PSYLIB® – А. Ф. Лосев. ИСТОРИЯ АНТИЧНОЙ ЭСТЕТИКИ, том пятый, книга вторая

БИБЛИОТЕКА

А.Ф.Лосев

ИСТОРИЯ АНТИЧНОЙ ЭСТЕТИКИ

ЭЛЛИНИСТИЧЕСКИ-РИМСКАЯ ЭСТЕТИКА I-II ВЕКОВ

Составление, подготовка текста, общая редакция
А.А.Тахо-Годи и В.П.Троицкого

История античной эстетики, том V, кн.2
М.: "Мысль", 2002

От автора

ЭСТЕТИКА РИМА.
ЕЕ РОЛЬ В ИСТОРИИ АНТИЧНОЙ ЭСТЕТИКИ

РИМСКОЕ ЧУВСТВО КРАСОТЫ И ЕГО ОБРАЗЫ

§1. Римское чувство жизни и красоты

1. Формальное место Рима в системе истории античной эстетики. – 2. Исходный пункт римского ощущения жизни и красоты. – 3. Тождество социального и вещественного. – 4. Существенные детали. – 5. Рассудочное и естественное.

§2. Образы римского чувства красоты

1. Язык. – 2. Религия. – 3. Искусство.

СОЦИАЛЬНО-ИСТОРИЧЕСКАЯ СТОРОНА РИМСКОЙ ЭСТЕТИКИ

§1. Общественно-политическая жизнь

1. Цирк и амфитеатр. – 2. Римские триумфы. – 3. Вековые игры. – 4. Апофеоз императоров.

§2. Римское чувство истории

1. Общий характер римского чувства истории. – 2. Драматический и трагический характер римского чувства истории.

§3. Социально-экономический смысл римской эстетики

1. Канун императорского Рима. – 2. Сущность принципата Августа. – 3. От принципата к доминату. – 4. Резюме предыдущего. – 5. Выводы для эстетики. – 6. Условная и относительная независимость эстетики и реальная зависимость ее от социально-исторических условий. – 7. Римское чувство жизни и красоты в тезисах. – 8. Величие и мощь Рима в представлении тогдашних литературных деятелей.

§4. Цицерон и Вергилий

1. Цицерон. – 2. Вергилий.

§5. Переход к последующему

ОТДЕЛЬНЫЕ ПРЕДСТАВИТЕЛИ
ЭЛЛИНИСТИЧЕСКИ-РИМСКОЙ ЭСТЕТИКИ I-II ВЕКОВ

ПЛУТАРХ ХЕРОНЕЙСКИЙ

§1. Изолированный характер эстетической предметности

1. Смысловой характер искусства и вещественность его предметного содержания. – 2. Черты изолированной нейтральности эстетического предмета. – 3. Применение принципа изолированной нейтральности к теории подражания.

§2. Идеальная наглядность

1. Эстетическая наглядность. – 2. Идеальный характер эстетического предмета.

§3. Морализм и субстанциальность

1. Эстетический морализм. – 2. Субстанциально-объяснительный дуализм и интуитивно-описательный монизм. – 3. Подробнее о том же самом монизме и дуализме в проблемах общей метафизики Плутарха.

§4. Искусство

1. Поэзия. – 2. Музыка.

§5. Биографическая эстетика

1. Вступительные замечания. – 2. Основной характер биографизма Плутарха. – 3. Трагизм Плутарха.

§6. Из литературы о Плутархе

ДИОН ХРИЗОСТОМ

§1. Общие сведения

1. Биография. – 2. Общий характер литературной деятельности. – 3. Мировоззрение.

§2. Анализ ХII речи

1. Содержание речи. – 2. Историко-эстетическое значение речи.

§3. Отдельные эстетические суждения

1. Речь LII. – 2. Речь LIII. – 3. Речь LV.

ЛУКИАН

§1. Общие сведения

1. Общий обзор деятельности Лукиана. – 2. Первый риторический период. – 3. Переход от софистики к философии. – 4. Философский период. – 5. Поздний период.

§2. Идеология Лукиана

1. Почему нельзя свести творчество Лукиана только на одно беспринципное зубоскальство? – 2. Социально-политические взгляды Лукиана. – 3. Религиозно-мифологическая путаница во взглядах Лукиана. – 4. Философская путаница в воззрениях Лукиана.

§3. Художественные особенности творчества Лукиана

1. Жанры. – 2. Художественный стиль. – 3. Общее заключение о творчестве Лукиана.

§4. Основные проблемы эстетики Лукиана

1. Отграничение искусства от религии. – 2. Отграничение искусства от науки. – 3. Специфика художественной формы и художественного содержания. – 4. Эстетическая оценка искусства. – 5. Гармония, мера, пестрота и вечное стремление к неизведанному. – 6. Жизненное воздействие искусства.

§5. Эстетический идеал

1. Тексты. – 2. Историко-эстетическая оценка. – 3. Частичный характер и противоречивость эстетического идеала.

§6. Отдельные важные суждения

1. Искусство-совокупность навыков, полезных в жизни. – 2. Восприятие искусства с точки зрения целого или части. – 3. Теория и практика в понимании искусства. – 4. Несводимость прекрасного целого к отдельным изолированным частям. – 5. Сила красоты. – 6. Демосфен и Гомер. – 7. Скульптура.

§7. Лукиан о танцевальной искусстве

1. Общий характер и содержание трактата "О пляске". – 2. О древности и распространенности танца. – 3. Значение общей образованности для танцора. – 4. Выразительная наглядность и жизненный смысл пляски. – 5. Ошибочные приемы в пляске. – 6. Общие выводы.

§8. Заключительная характеристика эстетики Лукиана

РИТОРЫ И КОЛЛЕКЦИОНЕРЫ. АТЕНЕЙ

§1. Риторы

1. Элий Аристид. – 2. Максим Тирский.

§2. Коллекционеры

1. Аполлодор. – 2. Клавдий Элиан.

§3. Атеней

1. Сюжет трактата. – 2. Основные темы. – 3. Старое и новое с точки зрения Атенея. – 4. Филологическая эстетика. – 5. Низкая оценка софистов и философов. – 6. Черты низкопробного аллегоризма. – 7. Общая характеристика мировоззрения Атенея, и в частности его эстетики.

ПОЗДНИЕ СТОИКИ

§1. Стоицизм I в. н.э.

1. Общая характеристика. – 2. Люций Анней Сенека.

§2. Эпиктет и Марк Аврелий

1. Эпиктет. – 2. Марк Аврелий.

§3. Заключение

ПОСЛЕСЛОВИЕ

Библиография (опущена)

Приложения

ПЛУТАРХ. ОЧЕРК ЖИЗНИ И ТВОРЧЕСТВА

ДИОГЕН ЛАЭРЦИЙ – ИСТОРИК АНТИЧНОЙ ФИЛОСОФИИ

I. ВВЕДЕНИЕ.
ОБЩИЕ СВЕДЕНИЯ О ДИОГЕНЕ ЛАЭРЦИИ

II. АНАЛИЗ ТРАКТАТА ДИОГЕНА ЛАЭРЦИЯ
С ТОЧКИ ЗРЕНИЯ СТРОГО ИСТОРИКО-ФИЛОСОФСКОЙ

§1. Суждения Диогена Лаэрцня о происхождении греческой философии и о греческой философии в целом

1. Начало философии. – 2. Разделение греческой философии. – 3. Начало греческой философии.

§2. Структура трактата Диогена Лаэрцня, рассматриваемая в связи с анализом содержания отдельных книг

1. Состав I книги. – 2. Книги II-IV. – 3. Книги V-VII. – 4. Книги VIII-IX. – 5. Книга X.

§3. Частое отсутствие всякого упоминания о философских идеях мыслителей или слишком сжатое их изложение

1. Отсутствие философского изложения. – 2. Краткие и случайные философские тезисы без всякого их разъяснения и аргументации.

§4. Попытки систематического анализа философов и их школ. Гераклит, Демокрит и киренаики

1. Гераклит. – 2. Демокрит. – 3. Киренаики.

§5. Платон

1. Историко-философское место Платона. – 2. Диалектический метод. – 3. Характеристика диалогов Платона. – 4. Метод "индукции". – 5. Общекосмологическая система. – 6. Классификационно-терминологические наблюдения Диогена над Платоном. – 7. Четыре положительных результата анализа философии Платона.

§6. Аристотель

1. Общий взгляд на Аристотеля. – 2. Неточность отдельных утверждений.

§7. Стоики

1. Разделение философии. – 2. Диалектика и ее разделение. – 3. Анализ содержания стоической диалектики. – 4. Этика. – 5. Натурфилософия.

§8. Скептики

1. Академики. – 2. Пиррон и его основной принцип. – 3. Некоторые детали. – 4. Скептические тропы.

§9. Эпикур

1. Каноника. – 2. Физика.

III. АНАЛИЗ ПЕРВОИСТОЧНИКОВ
И СОСТОЯНИЕ ТЕКСТА ТРАКТАТА ДИОГЕНА ЛАЭРЦИЯ

§1. Критика нового времени до XX века

1. Авторы Ренессанса. – 2. XVIII век. – 3. Фр.Банш. – 4. Фр.Ницше. – 5. Г.Узенер, Г.Дильс и др.

§2. XX век

1. А.Герке. – 2. Э.Шварц. – 3. Пауль Моро. – 4. Р.Хикс. – 5. Карел Яначек. – 6. Антонин Коларж. – 7. Олоф Гигон. – 8. Роберт Женай. – 9. Клаус Рейх. – 10. Общее заключение об источниках Диогена.

IV. ТРАКТАТ ДИОГЕНА ЛАЭРЦИЯ
С ТОЧКИ ЗРЕНИЯ ИСТОРИИ АНТИЧНОЙ КУЛЬТУРЫ

§1. Вступительные замечания

1. Необходимость целостного рассмотрения трактата Диогена. – 2. Критика традиционных в буржуазной филологии подходов к Диогену Лаэрцию.

§2. Биографии отдельных философов

1. Пифагор. – 2. Эпименид. Ферекид. Гераклит. – 3. Эмпедокл. – 4. Демокрит. – 5. Сократ. – 6. Платон. – 7. Платоновская Академия. – 8. Бион. Карнеад. Клитомах. – 9. Аристотель. – 10. Стоики. – 11. Скептики. – 12. Эпикур и эпикурейцы. – 13. Личные качества философов.

§3. Главнейшие особенности биографического метода

1. Анекдоты. – 2. Афоризмы и изречения. – 3. Портретное искусство. – 4. Письма. – 5. Завещания. – 6. Стихотворные элементы.

§4. Элементы теоретической мысли

1. Спорадическое наличие большой детализации. – 2. Элементы критицизма. – 3. Элементы историзма. – 4. Ценные философские сообщения. – 5. Общественно-политический интерес. – 6. Чего нет и чего нельзя искать у Диогена Лаэрция. – 7. Библиографические интересы.

§5. Общее заключение о биографическом методе Диогена Лаэрция

1. Хронология. – 2. Афоризмы и изречения. Анекдоты. – 3. Описательный метод. – 4. Огромная философско-историческая пестрота.

V. ОБЩИЙ ИТОГ

1. Бессистемность трактата. – 2. Социально-историческая основа трактата.

ИСТОРИЯ ЭСТЕТИКИ (ФРАГМЕНТ)

А.А.Тахо-Годи. Послесловие: История создания книги
В.П.Троицкий. Примечания

Указатели и библиографии (опущены)

Библиотека Фонда содействия развитию психической культуры (Киев)


Примечания

    В очередной том сочинений А.Ф.Лосева под названием "Эллинистически-римская эстетика" вошли работы, созданные в 1970-е гг. и напечатанные в конце 70-х или начале 80-х гг., а также впервые публикуемый отрывок из "Истории эстетики" (1930-е гг.). Более подробную информацию об истории создания этих произведений и их связи с фундаментальной "Историей античной эстетики" читатель сможет найти в послесловии А.А.Тахо-Годи к настоящему тому.

    Ранее публиковавшиеся тексты печатаются по следующим первым изданиям: "История античной эстетики I-II вв. н.э." (М., 1979), "Диоген Лаэрций – историк античной философии" (М., 1981), "Плутарх. Очерк жизни и творчества" (предисловие к сборнику: Плутарх. Сочинения. М., 1983). При этом соблюдены принципы редакционной подготовки текстов, принятые при работе над предыдущими томами. Произведена сверка с соответствующими машинописными оригиналами из архива А.Ф.Лосева, в ряде спорных случаев использовались также рукописи (последние представляют собой записи секретарей, которым автор диктовал текст). Как правило, без упоминания в примечаниях исправлены замеченные нами опечатки, унифицировано употребление сносок. Унифицировано также применение скобок в цитатах: квадратные скобки использованы для комментариев, угловые – для указания пропусков, круглые – для воспроизведения слов на языке оригинала. Немногочисленные конъектуры составителей также помещены в угловых скобках.

    В тексте "Диоген Лаэрций – историк античной философии" нами восстановлена авторская (но не проведенная по редакционным соображениям в первом издании) система подробной нумерации частей, глав и параграфов.

    Отрывок из "История эстетики" публикуется по машинописи из архива А.Ф.Лосева, с сохранением особенностей авторской пунктуации, а также орфографии в написании ряда терминов (нео-платонизм, трансцедентный и др.).

    Сочинения Плутарха цитируются в переводах С.Аверинцева ("О доблестях женщин" и "Хорошо ли сказано: "Живи незаметно"?"), Н.Брагинской ("О любопытстве"), Я.Боровского ("О сребролюбии"), М.Ботвинника и И.Перельмутера ("Александр"), Н.Клячко ("Об "Е" в Дельфах"), Э.Юнца ("Наставление супругам"). Все остальные переводы, за исключением специально оговоренных в тексте случаев, принадлежат А.Ф.Лосеву.

    Примечания, подготовленные В.П.Троицким, представляют собой комментарии текстологического характера и переводы иноязычных выражений, в редких случаях (там, где нет соответствующих разъяснений у автора) даны также некоторые сведения об античных реалиях.

      ЭЛЛИНИСТИЧЕСКИ-РИМСКАЯ ЭСТЕТИКА I-II ВЕКОВ

    1. В дальнейшем (после 1979 г.) вышли еще три тома серии: История античной эстетики [т. 6]. Поздний эллинизм. М., 1980; История античной эстетики [т. 7]. Последние века. М., 1988 (в 2 кн.); История античной эстетики [т. 8]. Итоги тысячелетнего развития. М., 1992 (кн. 1), 1994 (кн. 2).

    2. кроме того, полагаю (лат.) – начало известной крылатой фразы "кроме того, полагаю, что Карфаген должен быть разрушен", которой каждый раз заканчивал свои выступления в сенате Катон Старший.

    3. О ссылках на "Энеиду" см. авторское примечание 29.

    4. Инфамия, от лат. infamia – дурная слава, бесчестье, – термин, обозначающий утрату определенных политических прав в результате недолжного поведения.

    5. "Вековая песнь" (лат.); сочинена Горацием к десятилетнему юбилею получения Октавианом в 27 г. до н.э. титула "Август" ("Возвеличенный [божеством ]") и установления императорской власти.

    6. Исправляем по рукописи, в первом издании: понятный.

    7. Первоначальный вариант термина в машинописи 1930-х гг.: экономического империализма.

    8. В машинописи 1930-х гг. вместо данного предложения имеется текст: Если бы я был марксистом, я бы на основании этого сказал, что в нео-платонизме и нет вообще ничего кроме хищнической узурпации земли, капитала, войска и государства одними руками. Однако, я не марксист, и потому утверждаю обратное.

    9. В машинописи 1930-х гг. далее следует вполне законченный отрывок, впервые публикуемый в настоящем издании.

    10. В настоящем издании Приложение с указанными фрагментами опущено.

    11. Замысел не был реализован.

    12. Исправляем по рукописи, в первом издания: эпизодом.

    13. О "посидониевской тенденции" автор подробно трактует ниже, см. раздел 2 следующего параграфа.

    14. Для понимания данного утверждения Плутарха следует учитывать, что в античном музыковедении ритм рассматривался как в теоретическом (собственно ритмика), так и в техническом разделе прикладной части теории (собственно ритмопеи).

    15. простота (греч.).

    16. Греч, νάπυ (лат. napy ) – в ранней аттической форме тоже "горчица".

    17. Сисситии, от греч. συν, вместе, и σίτος, хлеб, пища – совместная трапеза полноправных граждан, принятая в обиходе, например, Спарты и на Крите.

    18. Ноэматишки, эпифонематишки, уменьшительные (с насмешливым оттенком) от греч. νόημα – мысль и επιφώνημα – восклицание.

    19. Исправляем по машинописному оригиналу, в первом издании здесь утеряна одна строка набора.

      ПЛУТАРХ. ОЧЕРК ЖИЗНИ И ТВОРЧЕСТВА

    20. Консуляры, от лат. consulare – бывшие консулы, занимавшие высшее место в списке (album) римского сената.

    21. Далее до конца абзаца следует текст, сокращенный редактором первого издания. В настоящем издании мы восстанавливаем данную часть текста.

    22. См. наст, изд., с. 7-336.

    23. Цитата из гл. 4 трактата Плутарха "Хорошо ли сказано: "Живи незаметно"?" (пер. С.С.Аверинцева).

    24. Автор приводит цитату в собственной редакции.

    25. В рукописи далее излагаются подробности истории Эмпоны и Сабина (при издании сокращено около полутора страниц текста).

      ДИОГЕН ЛАЭРЦИЙ – ИСТОРИК АНТИЧНОЙ ФИЛОСОФИИ

    26. Согласно "Никомаховой этике" Аристотеля, добродетели разделяются на два вида: дианоэтические добродетели – добродетели мыслительные или интеллектуальные (от греч. διανόησις – мысль, мнение) и добродетели нравственные; к первому виду относятся σοφία (разумность, мудрость) и φρόνησις (рассудительность, практическая мудрость).

    27. Автор приводит цитату в собственной редакции.

    28. Автор приводит цитату в собственной редакции.

    29. "Первое побуждение" в переводе М.Л.Гаспарова.

    30. "Разум" в переводе М.Л.Гаспарова.

    31. Апофтегмы, от греч. απόφθεγμα – изречение; бонмо, от фр. bon mot – острое словцо, острота.

    32. Диайрезис, греч. διαίρεσις – разделение, различение; по Лаэрцию (V. 23), среди многочисленных трудов Аристотеля значились "Разделения" в 17 книгах.

    33. Эфоры, греч. έφοροι, наблюдатели – коллегия из пяти человек, выбиравшихся в Спарте ежегодно из народа для осуществления верховной контрольной власти.

    34. Как пояснял Лаэрций, имея в виду Тимона из Флиунта, "силлами называются три его книги, в которых он как скептик бранит и вышучивает догматиков с помощью пародии" (IX. 111).

      В.П.Троицкий


Примечания

  1. См.: Вейзе О. Опыт характеристики латинского языка / Пер. А.Кедринского. М., 1901.

  2. Croiset A. et M. Histoire de la littérature grecque. Paris, 1887,1, p. 24.

  3. Вейзе О. Указ. соч., с. 17.

  4. Augustinus. De civ. Dei IV 11. 21, VI 9 (со ссылкой на Варрона), VII 3.

  5. Например: Буассье Г. Римская религия от времен Августа до Антонинов. Пер. Н.Спиридонова. М., 1914, с. 13-16; Bouché-Leclerq А. Les pontifs de l'ancienne Rome. Paris, 1871, p. 24 sq.; Usener H. Götternamen. Bonn, 1896, S. 73-79; Latte K. Römische Religionsgeschichte. München, 1960, S. 43-45.

  6. См.: Буассье Г. Указ. соч., с. 26.

  7. См.: там же, с. 42 сл.

  8. Wissowa G. Religion und Kultus der Römer. München, 1902, 19122.

  9. Зелинский Ф. Из жизни идей, в 3-х томах, т. III. Соперники христианства. СПб., 1910, с. 1-87.

  10. Там же, с. 11.

  11. Там же.

  12. Там же, с. 17.

  13. Там же, с. 36.

  14. Фридлендер Л. Картины из бытовой жизни Рима в эпоху от Августа до конца династии Антонинов / Пер. под ред. Ф.Зелинского и С.Мелиховой. СПб., 1914, ч. 1, с. 483-626.

  15. Симоне Т. Очерки древне-римской жизни / Пер. М.Лютова. СПб., 1879.

  16. Последующее изложение дается почти буквально по Т.Симонсу ради популяризации предмета и облегчения для читателей усвоить себе своеобразие римской эстетики, без которой не могут быть понятными и целые века позднейшей античности. Это, конечно, не исследование, а только ряд не нами составленных хрестоматийных отрывков, которые, однако, будут необходимы для нашего общего исследования римской эстетики.

  17. См.: Фридлендер Л. Указ. соч., с. 531 слл.

  18. См.: Фридлендер Л. Там же, с. 572.

  19. См. в печатных лекциях: Очерки истории Римской империя. М., 1908, с. 355.

  20. См.: Базинер О. Ludi saeculares. Древне-римские секулярные игры. Варшава, 1901.

  21. Там же, с. 216-233.

  22. Там же, с. 233-245.

  23. Эпиграфический подлинник – у Базинера, прилож., с. XLI.

  24. Там же, с. 281.

  25. См.: Буассье Г. Указ. соч., с. 94-178.

  26. Там же, с. 121.

  27. Там же, с. 100-101.

  28. Там же, с. 146-162.

  29. Белинский В.Г. Древние российские стихотворения, собранные Киршей Даниловым. – Полн. собр. соч., т. V. М., 1954, с. 291.

  30. Белинский В.Г. Сочинения Державина. – Поли. собр. соч., т. VI. М., 1955, с. 613.

  31. Белинский В.Г. Древние российские... т. V, с. 290.

  32. Белинский В.Г. Общее значение слова литература. – Поли, собр. соч., т. V. М., 1954, с. 641.

  33. Там же, с. 642.

  34. Белинский В.Г. Стихотворения Аполлона Майкова. – Поли, собр. соч., т. VI, с. 22.

  35. Тройский И.М. Корнелий Тацит (В приложении к изданию "Корнелий Тацит. Сочинения в двух томах"). Т.2. Л., 1968, с. 234-235.

  36. Дювернуа M.H. Историческая объективность Тацита. – "Гермес". 1908, №20, с. 526. <Тройский И.М. Указ. соч., с. 235>.

  37. Тройский И.М. Указ. соч., с. 238.

  38. Тройский И.М. Указ. соч., с. 239.

  39. Ср.: Bleicken J. Der Preis des Aelius Aristides auf das römische Weltreich. – "Nachrichten der Akademie der Wissenschaften in Göttingen. Philov. hist. Klasse", 1967, №7, S. 225-277.

  40. Эстетических взглядов Цицерона мы уже касались в "Истории античной эстетики. Ранний эллинизм" (М., 1979). Кроме того, весьма ценен также и общий труд С.Л.Утченко "Цицерон и его время" (М., 1972), особенно с. 3-112 и 353-388.

  41. Хтонизм (от греч. chthön – земля) является спецификой тех до-классических форм античной мифологии, которые отличаются характером дисгармоническим и непропорциональным, нагромождением плохо согласованных между собой и часто неожиданных форм и которые с полным правом можно назвать стихийными, а последовательность их развития – глубоко иррациональной и даже аморальной. Только весьма постепенно, в течение тысячелетнего развития, возникают в античном мире стойкие, завершенные, внутренне и внешне согласованные формы, логически ясные и морально сообразные.

  42. Здесь и далее перевод автора. Случаи использования перевода В. Брюсова и С. Соловьева (см.: Вергилий. Энеида. М.-Л., 1933) оговорены в скобках: Брюс, Сол. Римскими цифрами обозначены книги, арабскими – стихи.

  43. Vergili Moronis P. Aenels. Recognovit Otto Ribbeck. Lipsiae, 1887.

  44. Более точный перевод: "благодаря сходству с человеком (andreicelon) и иллюзии (apatёlon)". – A.Л.

  45. Пиотровский Адр. Комедийный театр Аристофана. – Аристофан. Комедии. Пер., вступит, статьи и коммент. Адр. Пиотровского. М.-Л., 1934, т. 1, с. 33-34.

  46. Всякая такого рода проблематика очень часто ставилась в нашей науке, и тут можно было бы привести огромное количество литературы. Но для читателя, который в общей и краткой форме хочет ознакомиться с результатами современного отграничения Плутарха от прочих исторических и историко-литературных жанров, мы могли бы порекомендовать на русском языке ценную работу: Аверинцев С.С. Плутарх и античная биография. М., 1973, с. 119-146. Тут же, однако, заметим, что наш подход к Плутарху и общая оценка его деятельности у нас совсем иные, чем у С.С.Аверинцева; причем это обстоятельство, конечно, нисколько не снижает ценности наблюдений С.С.Аверинцева.

  47. Лурье С.Я. Плутарх и его время. – Плутарх. Избранные биографии. Пер. под ред. и с предисл. С.Я. Лурье. М.-Л., 1941, с. 5-18.

  48. Это его наивное благодушие и как бы некоторого рода полисную беззаботность, между прочим, хорошо обрисовывает С.С.Аверинцев (см.: Аверинцев С. С. Указ. соч., с. 48-69).

  49. Лурье С.Я. Указ. соч.,; с. 13.

  50. Там же, с. 9.

  51. Vernière Y. Symboles et mythes dans la pensée de Plutarque – "L'Inform. littéraire". Paris, 1974, №5, p. 222-225.

  52. Реферат Н.В. Брагинской напечатан в издании "Реферативный журнал. Общественные науки за рубежом. Серия 7. Литературоведение" (М., 1976, №1, с. 133-136).

  53. В настоящей работе нам приходится использовать старое издание Диндорфа. Нам оказались недоступными более поздние издания (ср. ниже, в библиографии).

  54. Нахов И.М. Кинизм Диона Хризостома. – "Вопросы классической филологии", VI. М., 1976, с. 103.

  55. Аверинцев С.С. Плутарх и античная биография, с. 109-110.

  56. Весьма сложную психологическую картину творчества Лукиана, а также и анализ его эстетических взглядов дает А.А.Тахо-Годи (см.: Лосев А.Ф. и др. Античная литература. Под ред. А.А.Тахо-Годи. М., 19732, с. 229-242; Тахо-Годи А.А. Некоторые вопросы эстетики Лукиана. – Из истории эстетической мысли древности и средневековья. М., 1961, с. 183-213. Текст обеих этих работ используется в нашем анализе творчества Лукиана).

  57. Маркс К. и Энгельс Ф. Соч., т. 22, с. 469.

  58. Маркс К. и Энгельс Ф. Соч., т. 1, с. 418.

  59. Здесь имеется в виду название школы – "киники" и греческое слово coyön (cynicos) – собака (собачий).

  60. Robert K. De Apollodori Bibhötheca. Berlin, 1873. Dissert.

  61. Цит. по: Полякова С.В. Клавдий Элиан и его "Пестрые рассказы". – В кн.: Элиан. Пестрые рассказы. Пер., статья и примеч. С.В.Поляковой. М.-Л., 1963.

  62. О том, что это было еще далеко не христианство, хорошо пишет Е.М.Штаерман в статье "Эпиктет и его место в римском стоицизме" ("Вестник древней истории", 1975, №2, с. 208-209).

  63. В этом смысле талантливое изображение литературного стиля "Сравнительных жизнеописаний" находится в (упомянутой выше) книге С.С.Аверинцева "Плутарх и античная биография".

  64. Анализ учения Плутарха о самодовлеющей поэтической предметности подробнее рассмотрен в нашей книге "Эллинистически-римская эстетика I-II вв. н.э." (М., 1979, с. 127-148) [22].

  65. Книги, из которых состоит трактат, соответствуют главам в нашем понимании.

  66. Diogenes Laertius. Lives of eminent philosophers. Engl. transi, by R.D.Hicks. London; Cambridge (Mass.), 1959, vol. I, Testimonia, p. XLVI.

  67. Диоген Лаэртский. О жизни, учениях и изречениях знаменитых философов. – Общ. ред. А.Ф.Лосева; Пер. М.Л.Гаспарова. М.: Мысль, 1979. В скобках римская цифра указывает на номер книги трактата, арабская – на параграф.

  68. Diogenis Laertii de vitis, dogmatibus et apophthegmatibus clarorum pliilosophorum libri X. Latine interprète fr. Ambrosio. Lugduni, 1561, p. 3.

  69. Laertii Diogenis de vita et moribus philosophorum libri X... Cum Indice locupletissimo. Antverpiae, 1566, p. 5.

  70. Diog. Laert. De vitis, dogm. et apophth. clarorum pliilosophorum libri X. Is. Casauboni notae ad lib. Diogenis, multo auctiores et emendatiores excud. Henr. Stephanus. [Genève], 1594, p. 7, 8.

  71. Op. cit., р. 5-6. Указанное издание примечаний Каэобона было повторено в XIX в. – Diogenis Laertii peri biön, dogmatön... Ed. H.G.Hühner, vol. I, II. Lips., 1828-1831; Commentaria, vol. I, II. Lips., 1830-1833.

  72. Les vies des plus illustres philosophes de l'antiquité, trad. du grec, de Diogène Laerce. Amsterdam, 1753.

  73. Bannsch Fr. Quaestionum de Diogenis Laertii fontibus initia: Diss. Gumbinnae, 1868.

  74. Rose V. De Aristotelis libris ordine et auctoritate. В., 1854, p. 41-44.

  75. Nietzsche Fr. De Laertii Diogenis fontibus. – Rhein. Mes., 1868, Bd. XXIII, S. 632-653; 1869, Bd. XXIV, S. 181-228.

  76. Nietzsche Fr. Analecta Laertiana. – Rhein. Mus., 1870, Bd. XXV, S. 217-231.

  77. Nietzsche Fr. Beiträge zur Quellenkunde und Kritik des Laertius Diogenes (Programm... des Baseler Pädagogiums... Frühjahr 1870).

  78. Epicurea. Ed. H.Usener, Lipsiae, 1887.

  79. Diels H. Reiskii animadversiones in Laertium Diogenem. – Hermes, 1889. Bd. 24, S. 302-325.

  80. Volkmann W. Quaest, de Diogene Laertio cap. I: De Diog. Laertio et Suida. Breslau, 1890.

  81. Vsener H. Die Unterlage des Laertius Diogenes. Sitz.-Ber. d. Berl. Akad., 1892, S. 1023-1034.

  82. Jahresbericht über die Fortschritte der classischen Altertumswissenschaft, Bd. 108, 1. Abt. Leipzig, 1902, S. 204-206.

  83. Covotti А. Quibus libris vitarum in libro septimo scribendo Laertius usus fuerit. – Stud. ital. di fil. class. 1897, №5, p. 65-97.

  84. Wentzel G. Hesychiana. – Hermes, 1898, №33, S. 275-312.

  85. Wilamowitz-Moellendorff U. v. Lesefrüchte. – Hermes, 1899, №34, S. 601-639.

  86. Gercke A. Die Überlieferung des Diogenes Laertios. – Hermes, 1902, №37, S. 401-434.

  87. Имеется перепечатка этой работы в издании: Schwartz E. Griechische Geschichtsschreiber. Leipzig, 1959.

  88. Moraux P. La composition de la "Vie d'Aristote" chez Diogcne Laerce. – Revue des études grecques, 1955, t. LXVIII, p. 124-163.

  89. Diogenes Laertius. Lives of eminent philosophers. Engl. transi, by R.D.Hicks. London; Cambridge (Mass.), 1958-1959, vol. I, p. XIV.

  90. У Диогена Лаэрция говорится, что Ксенофан учился у Батона (IX 18), потому что Батон является учителем риторики у Ферамена, но Ферамен – современник Ксенофонта. Это заметил уже Дильс.

  91. У Диогена Лаэрция сказано, что Протагор, слушавший Демокрита, назывался "Мудростью" (IX 50), в то время как это прозвище было не за Протагором, а за Демокритом.

  92. Высказывая подобное мнение, Р.Хикс ошибается. Всего через пять лет после Хикса появилось самое настоящее критическое издание Диогена Лаэрция с учетом всех дошедших до нас приблизительно 35 рукописей Диогена. Издание это снабжено большим критическим аппаратом (английского перевода, правда, нет) и подробнейшим индексом имен, занимающим 30 страниц. Это издание называется так: Diogeni Laertii. Vitae philosophorum. Recognovit breyique adnotatione critica instruxit H.S.Long. Oxford, 1964, t. I, II (Oxford Classical Texts). В своем латинском предисловии X.Лонг пишет: "Текст нашего Диогена не был ни настолько священным, чтобы люди боялись его менять, ни настолько темным, чтобы даже ученые не могли его исправлять. Но он прост, популярен, общедоступен, так что каждый мог осмелиться менять его по своему усмотрению. Поэтому более поздние рукописи изобилуют исправлениями, из которых большую часть я ввел в свой текст".

  93. Janacek К. Diogenes Laertius and Sextus Empiricus. – Eunoraia Ephemeridis. Listy filologické supplementum, 1959, roc. III, pars 2, p. 50-58.

  94. Janacek К. Op. cit., p. 57-58.

  95. Kolàf A. Prameny zivotou Diogena Laertského. – Listy filologické, 1959, roc. VII (82), c. 1, p. 50-66; 1960, roc. VIII (83), c. 1, p. 71-80 (на с. 79-80 этого последнего дается подробное резюме на латинском языке).

  96. Диоген Лаэрций называет автором часто цитируемого у него произведения "О древней роскоши" Аристиппа, заставляя думать об известном киренаике Аристиппе, ученике Сократа. В действительности это явная путаница, так как указанное произведение возникло только в середине III в. до н.э. и принадлежит неизвестному автору, пожелавшему прикрыть свое учение о роскоши древних авторитетом киренаика Аристиппа.

  97. Gigon О. Das Prooemium des Diogenes Laertios: Struktur und Probleme, – In: Horizonte der Humanitas. Eine Freundesgabe für Walter Wili. Bern, 1960.

  98. Diogéne Laerce. Vie, doctrines et sentences des philosophes illustres. Trad., notice et notes par. R.Genaille. P., 1965, T. I, II.

  99. Diogenes Laertius. Leben und Meinungen berühmter Philosophen (2. Aufl.). Übers. O.Apelt. Hamburg, 1967.

  100. Маркс К., Энгельс Ф. Соч. 2-е изд., т. 21, с. 79.

  101. Аристогитон и Гармодий – участники заговора против тиранов.

  102. Герцен А.И. Собр. соч.: В 30-ти т. М., 1965, т. XXX, кн. 2, с. 489-490.

  103. Там же, т. VIII, с. 62-63.

  104. Там же, т. XIII, с. 247-248. В этом издании допущена опечатка: вместо Аполлоний следует читать Аполлинарий.

  105. Лосев А.Ф. Одно из самых глубоких наслаждений. – Беседу вел Вл. Лазарев // Альманах библиофила. Вып. XIV. М., 1983. С. 28.

  106. Курс "Истории эстетических учений" А.Ф.Лосев читал в течение двух лет также в Музыкальном педагогическом институте.

  107. Смыка Е.А. А.Ф.Лосев – профессор Московской консерватории // Вопросы классической филологии. XI Лосевские чтения. Философия. Филология. Культура. К столетию со дня рождения А.Ф.Лосева (1893-1993). М., 1996. С. 277, 278.

  108. Лосев А.Ф. Форма. Стиль. Выражение. М., 1995. С. 346 (раздел "История эстетических учений").

  109. Там же. С. 323-325. См. также: Тахо-Годи А.А. Я – Лосев // Москва. 1992. №9-10. С. 183-188.

  110. Лосев А.Ф. Форма. Стиль. Выражение. С. 356.

  111. Там же. С. 322.

  112. Переиздание в кн.: Лосев А.Ф. Мифология греков и римлян. М., 1996 (послесловие А.А.Тахо-Годи).

  113. Переиздание: Лосев А.Ф. Гомер (с предисловием А.А.Тахо-Года). М., 1996 (серия ЖЗЛ).

  114. Переиздание всей ИАЭ. М., 2000 (к сожалению, без указателей).

  115. Эта разбитая, искалеченная рукопись сохранилась в старой газете "Известия" от 6 июня 1937 г. (эпопея О.Ю.Шмидта, портрет Папанина и т.д.), в которую когда-то была обернута после очередного отказа печатать "Историю эстетики" в издательстве "Искусство".

  116. См.: Taxo-Годи A.А. Стилистический смысл хтонической мифологии в "Аргонавтике" Аполлония Родосского // Вопросы классической филологии. Вып. 5. М., 1973. С. 68-89; Она же. Хтонические мотивы в "Энеиде" Вергилия как один из принципов стиля // Там же. С. 90-107.

  117. См.: Ритм, пространство и время в литературе и искусстве: Сб. М:-Л., 1974. С. 143-160.

  118. Les mouvements affectifs exaltés dans l'Enéide. Leur sens philosophique et stylistique // Vergiliana. Recherches sur Virgile par H. Bar-don et R.Verdière. Leiden, 1971. P. 122-211. Valeur stylistique des thème chtoniens dans l'Enéide de Virgile // Там же. Р. 358-374.

  119. Г.Д.Белова передала в 1997 г. в наш архив мои письма к ней по поводу деловых и личных обстоятельств конца 70-х и начала 80-х годов.

  120. Отмечу, что о помощью А.К.Авеличева и проф. И.Ф.Волкова, нашего нового декана, в издательстве МГУ им. Ломоносова вышла еще одна книга А.Ф.Лосева – "Знак. Символ. Миф". М., 1982. В 1983 г. в издательстве МГПИ им. Ленина, где работал А.Ф.Лосев, вышла книга "Языковая структура", которую редактировала Г.Д.Белова.

  121. Диоген Лаэрций и его метод // Диоген Лаэртский. О жизни, учении и изречениях знаменитых философов. М., 1979. С. 5-59.

  122. Иной раз Алексей Федорович вынимал из готовой рукописи какую-то ее часть или компоновал ее в сокращенном виде для статьи. Так, например, он сделал с большой рукописью о Вл. Соловьеве, вынув 100 страниц для маленькой книжки. А вот книга о символе, наоборот, выросла из статьи для "Философской энциклопедии".

  123. Плутарх. Сочинения / Составление С.Аверинцева; Вступ. статья А.Лосева; Комментарии А.Столярова. М., 1983.

  124. Все подробности о жизни и творчестве А.Ф.Лосева см. в кн.: Тахо-Годи А.А. Лосев. М., 1997 (серия ЖЗЛ).


ЭЛЛИНИСТИЧЕСКИ-РИМСКАЯ ЭСТЕТИКА
I-II веков

От автора

Период античной эстетики, которому посвящена настоящая работа, во многих отношениях является одним из самых значительных достижений античного духа. Этот период отличается тем, что в нем переход от индивидуализма к универсализму уже обозначился, но еще не нашел своего окончательного завершения.

Дело в том, что эллинистический период греко-римской мысли развивается уже за пределами того, что обычно называется греческой классикой, которая прославилась своей суровостью, строгостью и своим изучением абстрактно-всеобщих особенностей античной литературы и философии. В IV в. до н.э., под влиянием огромных завоеваний и роста рабовладения, начинается упадок классического полиса, появляется потребность в совершенно новых общественно-политических формах, которых не знала миниатюрная и партикулярная Греция, состоявшая всего только из мелких государств-городов, находившихся в постоянной борьбе между собою. Во второй половине IV в. до н.э. общеизвестные завоевания Александра Македонского положили конец этому классическому партикуляризму Древней Греции и дали начало огромным эллинистическим монархиям, в связи с чем стала интенсивно развиваться уже и отдельная человеческая личность, без которой не могли существовать эти огромные монархические государства, требовавшие гораздо большего индивидуализма, чем на то была способна греческая классика.

Во второй половине IV в. до н.э. как раз и начинается восхождение того, что обычно называют эллинизмом и для чего оказались необходимыми как обширные военно-монархические организации, так и весьма углубленное развитие отдельной личности. Возникла особенного рода эстетика, которая уже не была только началом эллинистической эстетики, основанной на эпикуреизме, стоицизме и скептицизме, то есть только на утонченных субъективных переживаниях личности. В то же время огромная Римская империя, которая начала создаваться задолго до императора Августа, не могла базироваться лишь на одних суровых военно-монархических устоях. Рим начинает жить универсалистскими идеями уже в III и II вв. до н.э., а падение Западной Римской империи относится только к V в. н.э. В течение этого многовекового эллинистически-римского периода было много своих взлетов, а также и своих спадов. Изучить всю эту многовековую эллинистически-римскую эстетику – дело весьма трудное и не может быть задачей настоящей работы. Однако само восхождение от раннеэллинистического индивидуализма к последующему римскому универсализму вполне можно подвергнуть более или менее подробному исследованию, чем мы и занимаемся в нашей настоящей работе.

Нам представляется весьма недостаточным традиционное изображение чисто римской эстетики в ее специфическом проявлении. А между тем и сам Рим, и римская литература, и специально римская эстетика оказали огромное влияние на развитие общегреческой эстетики, тем более что черты перехода от индивидуализма к универсализму мы находим уже раньше на почве самой Греции. Отчетливое понимание специфики этой римской эстетики, несомненно, поможет нам обрисовать и вообще античную эстетику в тех ее обширных размерах, которые захватили бы и последние ее века, обычно не находящие для себя достаточно подробного освещения.

Первые века Римской империи вообще дают для нас большие имена, которые ведут всю античную эстетику от индивидуализма к универсализму, но которые тоже все еще не нашли для себя исчерпывающего исследования. Таким образом, значительный эллинистически-римский период античной эстетики, несомненно, должен углубить наше представление об античной эстетике вообще, хотя и без специального исследования начальных и заключительных ее периодов.

<<< [image] ОГЛАВЛЕHИЕ [image] >>>


ЭСТЕТИКА РИМА.
ЕЕ РОЛЬ В ИСТОРИИ АНТИЧНОЙ ЭСТЕТИКИ

РИМСКОЕ ЧУВСТВО КРАСОТЫ И ЕГО ОБРАЗЫ

Существует достаточно причин заговорить специально о римском эстетическом опыте, хотя он и дал как таковой совершенно иные явления, чем чисто греческая эстетика. Мы, однако, уже не раз убеждались, что отсутствие теории еще не говорит об отсутствии опыта; и часто как раз так и бывает, что под незначительными теориями кроется именно очень значительный эстетический опыт. Поэтому наше общее понимание исторического развития античной эстетики мы углубляем именно выделением специально римского эстетического опыта, чрезвычайно обогатившего последние века античности.

Изложение истории античной эстетики, данное нами в пяти томах,* показало, что Рим фактически уже попал в крут нашего ведения и ряд фактов римской эстетики, уже принятых нами во внимание, так или иначе оказался вовлеченным как в сферу понятия эллинизма, так и понятия специально императорского периода (ИАЭ V). Однако если бы нам удалось получить ясную и отчетливую формулу специально римской эстетики, то это значительно облегчило бы в дальнейшем понимание ряда самых ответственных проблем в истории эстетики и философии всего эллинистически-римского периода. Вот почему наше понимание эволюции эстетического сознания в античности должно так или иначе вместить римский эстетический опыт как некую самостоятельную категорию.

* Желающие изучить античную эстетику в ее многовековом развитии могут обратиться к трудам А.Ф.Лосева: История античной эстетики [т. 1 ]. Ранняя классика. М., 1963; История античной эстетики [т. 2]. Софисты. Сократ. Платон. М., 1969; История античной эстетики [т. 3]. Высокая классика. М., 1974; История античной эстетики [т. 4]. Аристотель и поздняя классика. М., 1975; История античной эстетики [т. 5]. Ранний эллинизм. М., 1979. В ссылках эти издания обозначаются сокращенно – ИАЭ с указанием тома и страницы [1].

Вместе с тем в дальнейшем без этого римского эстетического опыта окажутся совершенно непонятными и неоплатоническая эстетика (III-VI вв. н.э.), и сам период позднего эллинизма (I-VI вв. н.э.), когда Рим стал владыкой культурного мира того времени.

§1. Римское чувство жизни и красоты

1. Формальное место Рима в системе истории античной эстетики

Мы характеризовали раньше эллиническое сознание, которое называли также эллинистически-римским. Как теперь мы должны поступить, чтобы из этой общей области выделить специально римское содержание? И почему нужно именно теперь говорить о римских элементах, если Рим существовал и до этого, и притом как государство совершенно самостоятельное, не зависящее ни от каких греческих влияний? Разумеется, чисто римское чувство жизни не могло возникнуть только в эллинистическую эпоху. Оно существовало в Риме всегда; и если бы у нас были для его распознания достаточные материалы, мы, несомненно, констатировали бы его еще в царский период Рима (VIII-VI вв. до н.э.), еще в эпоху борьбы патрициев и плебеев (V-IV вв. до н.э.). Однако едва ли будет преувеличением сказать, что свою великодержавную сущность Рим стал раскрывать именно в III-I вв. до н.э., когда после уравнения прав патрициев и плебеев (366 г.) Рим устремился как к покорению всей Италии (343-266 гг.), так и к завоеванию всего тогдашнего культурного мира (Пунические войны 264-241, 218-201, 149-146 гг.; завоевание Македонии в 148, Греции в 146, Пергама в 133, Сирии в 63, Галлии в 58-50, Египта в 30 гг.). Именно в ту эпоху, которую мы называем эллинистической, Рим и превратился в мировую державу, в тот зрелый социально-политический организм, по которому можно судить и об его эмбриологии. Ясно поэтому, зачем нужно говорить о Риме применительно к эллинической эпохе. Именно здесь Рим появился как мировой фактор, покоривший себе все, а в том числе и Грецию, так что с этих пор история античной эстетики и философии превращается уже в эстетику и философию Римской империи.

Но тогда какое же место специально Рим занимает во всей системе эллинистически-римского сознания и что нового внес он в эту огромную историческую эпоху?

Мы знаем, что ранний эллинизм характеризуется крайним развитием индивидуализма. Он живет субъективной ощутимостью бытия и стремлением превратить его в нечто субъективно-имманентное. Если иметь в виду Рим, относя его к эллинизму, то такая характеристика не вполне достаточна и без специального пояснения способна ввести в заблуждение. Поэтому лучше будет остановиться на том более общем определении эллинистического сознания, которое мы находим в учении об абстрактной единичности, то есть в учении о примате обособленной от всеобщего отдельной человеческой личности. Это – та платформа, на которой, при некотором напряжении мысли, можно рассмотреть не только греческие миниатюры, но и всю римскую великодержавную громаду.

А именно, позиция абстрактной человеческой единичности может быть применена как специально к субъекту, так и специально к объекту. Но только под объектом здесь придется понимать уже не просто объект, противостоящий тем или другим сторонам субъекта, но противостоящий ему самому как таковому. Когда речь идет о противопоставлении не всему человеку, а, например, его сознанию, разуму, вообще, его смыслу или сущности, то в качестве объекта мы получаем то, что этому сознанию понятно, то есть прежде всего чувственное бытие, природу. Каково положение и содержание чувственного бытия и природы в условиях абстрактной человеческой единичности, мы уже знаем. Три основные раннеэллинистические школы философии уже научили нас той имманентистской трактовке природы и космоса, которая здесь возможна. Но ведь позиция абстрактной единичности этим совсем не исчерпывается. Субъекту, пожелавшему изолироваться и превратиться в абстрактную человеческую единичность, открывается не только чувственный мир в соответствующем освещении. Ему должен также специально открываться в мир таких объектов, которые противостоят не только его уму или отдельным изолированным функциям, но и ему самому, взятому вне всяких изолированных функций, ему как личности, как цельному субъекту. В таком случае ему противостоят уже не чувственные вещи, но другие личности, и не астрономический космос, но бытие социальное, социальный и исторический космос. Это социальное бытие ведь тоже должно получить какую-то специфическую структуру, зависящую от общей позиции абстрактной человеческой единичности, так же, как и стоический или эпикурейский космос совсем не тот, что космос Гераклита и Демокрита. И вот тут-то и появляется Рим, римское чувство жизни. Рим, правда, есть не только эта позиция абстрактной человеческой единичности. Это – эллинистический Рим. Но поскольку, со времени своего выхода на мировую арену, Рим вообще стал играть доминирующую роль в античной культуре, постольку он вместил в себя и последующую эпоху возврата на прежнюю позицию абстрактной всеобщности периода классики. И наконец, поскольку этот возврат уже не мог быть простым повторением старого, то Рим, именно Рим привел античную культуру к той, уже спекулятивной, конкретности, которая была слиянием старого надчеловеческого всеобщего с преодоленной человеческой единичностью. Ведь именно Цицерон, Сенека и Плутарх, граждане великого Рима, вместе с такими же платониками I-II вв. н.э. вели эллинистический стоицизм к цезаристскому неоплатонизму. Правда, в том историческом разделе, который приходится на ранний эллинизм, действовали не римляне, а греки. Однако мы уже указывали на греческую неспособность к мировому великодержавному объединению, и Александр Македонский был не столько образом некоей культуры, сколько ее прообразом или моделью. Но уже в позднем эллинизме (I-VI вв. н.э.) римский опыт чувствуется гораздо ярче и глубже. И это не только потому, что значительная часть привлеченных здесь нами авторов оказалась римлянами. Если взять и греков, создававших в то время научное искусствознание и вообще рациональную науку, то и здесь уже не может не чувствоваться веяние какой-то приближающейся громады, в которой рационализм, выдвигаемый социально, является не внешним придатком, а коренной и внутренней стихией. Наконец, то, что обычно называют императорской эпохой, еще ближе подводит нас к римскому чувству жизни и красоты. Императорский Рим осознает свое глубочайшее назначение, состоящее в том, чтобы объединить и синтезировать мир. Нигде иначе, как именно в нем самом, в Риме, Плотин создал в III в. н.э. свое замечательное здание цезаристской эстетики. Другие неоплатоники действовали не в Риме. Но это и неважно. Они все-таки действовали в той же Римской империи.

Так Рим набрасывается на Грецию в период абстрактной единичности ее культуры, наполняя последнюю новым и небывалым содержанием, и ведет эту культуру в союзе со всем ее удивительным прошлым к последнему выявлению и к последней высоте, к последнему универсализму. Таково формальное место Рима в системе истории античной эстетики. В чем же заключается существо римской эстетики?

2. Исходный пункт римского ощущения жизни и красоты

Римское чувство жизни впервые начинает бить в глаза с развитием римской всемирно-завоевательной политики, ареной действия которой является эллинистическая эпоха, то есть эпоха все той же абстрактной человеческой единичности. Это – исходный пункт. Уже на примере трех раннеэллинистических школ мы могли прекрасно наблюдать результаты этой абстрактной единичности в смысле видения открывающейся здесь объективной действительности. Если имеется острое чувство собственной изолированной личности, то, в условиях последовательного субъективизма, все личное, то есть все разумное и волевое, отрывается от бытия и противопоставляется ему, а, становясь единственным утверждением сущего, в системе цельного бытия оно оказывается уже не просто покоящимся в своем самодовлении, но властвующим, единственно властвующим, в то время как все внешнее ему формально подчиняется. Вспомним наиболее яркие в этом отношении философские идеи – провиденциализм и телеологию. Когда объективно-сущим оказывается социальное, то, в условиях абстрактной единичности, оно тоже расслаивается из единосовокупного самодовления в двуплановую субординацию: один план мыслится в нем властвующим и другой план – подвластным. Так римское чувство жизни начинается с некоего инстинкта онтологического всемирного господства, коренящегося одинаково и в глубине самого римского духа, и в последних изгибах вообще эллинистического сознания.

Однако, чтобы исходный пункт римского чувства жизни и красоты был формулирован у нас вполне точно, надо принять во внимание и общеантичную природу римского духа. Это, правда, не есть его специфика, но – только вместе с римским духом указанное выше онтологическое универсальное господство получает свое вполне ясное значение. Именно – античность, как мы знаем, возникает из чувства глубины скульптурного или, вообще говоря, пластического сознания. Римское чувство социального бытия тоже вполне отличается этим признаком. Подобно тому как греки созерцают идею в меру ее материальности, а материю – в меру ее идеальности, так и римляне ощущают свое социальное бытие лишь в меру его природности, а бытие природное – лишь в меру его социальности. У греков пластика возникает на основе слияния идеально-личного с природным, у римлян сливается идеально-социальное с природным; и – возникает у них не пластика живого человеческого тела, но – пластика живого социального организма. Классический идеал, как мы хорошо знаем, весь состоит из этого сплошного взаимобезразличия идеи и материи, или духа природы; он не знает ни чистого духа как абсолютной идеи, ни чистой материи как абсолютной вещественности; потому этот идеал и скульптурен. Римляне понимают этот классический идеал в отношении к бытию социальному. Едва ли нужно напоминать о том, что речь тут может идти не об абсолютном разделении Греции и Рима, но только о разделении в смысле преобладающего мотива. Универсального чувства социальности греки вполне вкусили в эпоху эллинизма, так же как и римляне живейшим образом восприняли пластику греков. Но при всех взаимовлияниях и фактической размытости границ (в истории все границы всегда размыты) греки и римляне по идее, несомненно, противостоят соответственно как пластика индивидуального человеческого тела и пластика социального, исторического организма.

Итак, исходный пункт римского ощущения жизни и красоты есть инстинкт онтологического универсализма, возникающий в сфере пластически понимаемого социального бытия.

Но отсюда сейчас же появляются и весьма ощутимые конкретные формы этого римского самосознания.

3. Тождество социального и вещественного.

а) Прежде всего, что это значит – ощущать социальное как природное, или вещественное, и вещественное как социальное? Вспомним, как мы рассуждали в отношении греческой пластики духа. Мы говорили так. Если идея дана здесь не абсолютно, а в меру своей материальности, то она здесь как бы размыта, обезличена материей, схематизирована ею, расхоложена, формализована; и это безличие, эту холодность мы ощущали в самых страстных экстазах Диониса, в самых патетических пунктах платоновского учения об идеях, не говоря уже о прочих явлениях эллинского духа. То же самое мы должны сказать и о римской социальной идее. Эта социальность ощущается здесь безлично, формализованно; она в своей последней онтологической глубине схематична, рационалистична; в ней нет личностных глубин, нет теплоты человеческих чувств, того живого и алогического корня, который уходит в неведомую, хотя и родную, интимную глубину человеческой души. Римская социальность в этом смысле холодна и схематична. В ней тоже никого нет. И это не только в эпоху республиканского универсализма. Даже императорский Рим не знает такой полной и цельной личности; его цезаризм холоден, рассудочен, схематичен, он не имеет опыта интимных глубин личности. В этом смысле Цезарь так же холоден, как Брут и Кассий, и Октавиан так же статуарно-схематичен и безлично прекрасен, как стародавние Дискоболы и Апоксиомены.

Уже одного такого грандиозного и всемирно-исторического явления, как римское право, вполне достаточно для того, чтобы подтвердить эту характеристику римского чувства социальной жизни. На свете не было другого права, которое бы так превратило живые человеческие отношения в голое вычисление, в алгебру; и чтобы создать эту рационалистическую громаду, нужны были века пластического, то есть схематического, ощущения социальной жизни. Только всенародный опыт безличной социальности так рассудочно и с такой беспощадной, свирепой, с такой нечеловеческой логикой мог воспроизвести живое общение личностей в виде схем, в виде самоочевидных выводов, в образе математически точно решаемых алгебраических уравнений, в виде римской юриспруденции или римской военной науки, получивших с тех пор мировое значение вплоть до настоящего времени.

Однако можно и не говорить о римском праве. Примат отвлеченного социального бытия мы чувствуем на каждом шагу в римской истории, у римских государственных и общественных деятелей. Разве не охватывает нас это смутное ощущение римского социального духа, когда мы читаем, как во время войны с латинами консул Тит Манлий Торкват казнил собственного сына за нарушение дисциплины, как другой консул, Публий Деций Мус, сам обрек себя на смерть ради торжества своего войска, или когда мы вникаем в монолитный образ Катона Старшего с его "ceterum censeo" [2] или Катона Младшего, кончающего самоубийством после падения республики, равно как и Марка Юния Брута, также не перенесшего конца республики, или, наконец, того же самого Цезаря с его тончайшей полководческой и политической как интуицией, так и наукой, не только доставившими ему Галлию и Египет, но и обеспечившими Фарсальскую победу, то есть императорское единодержавие? Все эти гениальные прекрасные холодные образы полководцев, политиков, социальных реформаторов, которыми блещет и республиканский и императорский Рим, все эти бесчисленные большие и малые герои Римской империи, все они – эмблема именно такой природно-данной социальности, вещественно явленного социального духа, неспособного к абсолютной социальности, которая вытекала бы из опыта абсолютно-личностных откровений, но способного только к такому безличному, хотя и очень упорному, рассудочному и в своей рассудочности даже какому-то экстатическому инстинкту.

б) Если дух в античности формализован и обезличен, то материя здесь, с другой стороны, идеализирована, не дана в своем свободном стихийном и, скажем, хаотическом состоянии, как того требовал бы первоначальный и основной смысл бесформенной материи. Однако эта идеализация идет, конечно, не дальше того, на что способна сама идея, обезличенная своей связанностью глухим и слепым веществом, то есть идеализация материи не преображает и не высветляет ее изнутри (что могло бы сделать только чисто личностное начало), но лишь оформляет ее извне, пластически, превращая анархическую стихийность только в скульптуру, не более того. В статуе мрамор и медь остаются но материалу своему тем же самым камнем и металлом и только получают новое оформление. Идея, опустошенная в своей глубине веществом, будучи приложена с таким своим содержанием к веществу, оформляет его не во всей глубине, но только безлично, внешне, покоряя стихию средствами самой же стихии. Поэтому если один слой римской социальности, "идеальный", командовал и властвовал, то другой слой, "реальный", должен был подчиняться, покоряться, внешне связываться через подпадение под насильственно внедряемую социальную форму.

Вот почему классическая история Рима есть история завоевания, по мнению самих римлян, целой вселенной, история подчинения ему всех главнейших государств тогдашнего мира. Римлянин вообще видит в мире только социальное; и это социальное он понимает статуарно, то есть универсально-юридически. Тут всегда кто-то по праву приказывает и всегда кто-то по обязанности повинуется. Тот же самый инстинкт, который заставлял Платона все в человеке валить ниц перед идеей и тем самым делать человека абстрактной личностью, этот же самый общеантичный пластический инстинкт гнал римлян на войны, толкал на завоевания и заставлял их давать всему миру рационалистическое исступление своего абстрактного "римского права". Только у Платона этот общеантичный инстинкт проявился в сфере абстрактно-личного бытия, у римлян же – в сфере бытия всеобще-социального.

4. Существенные детали

Найденный нами универсалистски-онтологический корень римского чувства социальной жизни поможет выявить многие незаметные черты этого чувства, не всегда и не везде видимые простым, невооруженным глазом.

а) Остановимся сначала на "идеальной", властвующей стороне. Все идеальное, вообще говоря, абсолютно. Если материальное движется туда и сюда и по самому онтологическому смыслу своему есть становление, изменчивость, неустойчивость, то идеальное, в противоположность этому, мыслится прежде всего как нечто неподвижное, устойчивое и даже вечное (хотя вечное уже не есть только неподвижное), так как к чистому смыслу неприменимы никакие хронологические предикаты. Таким образом, уже по одному этому римское чувство жизни и красоты есть абсолютистское чувство; это чувство каких-то твердых и непреложных социальных истин. Однако этого мало. Одно это не отличало бы Рима ни от прочей античности, ни от других, внеантичных культур.

Дело в том, что римское сознание, как мы уже говорили, фиксирует социальное бытие в его природной связанности, в его эмпирической множественности. Не так нужно понимать дело, что Рим знает какое-то абсолютно данное социальное бытие (как, например, христианское средневековье знает сверхмировую и – в дальнейшем – мировую церковь) и потом осуществляет эту абсолютную данность во временном, историческом процессе. Рим саму-то абсолютную данность своего социального бытия понимает в смешении с временным и вещественным, так что еще до перехода в историю оно уже дано как вещественно-обезличенное, как абстрактное и формализованное. Но тогда это значит, что сам лик этого социального бытия таит в себе некую вещественную множественность, что в содержании самого идеального тут кроется некоторая материальная множественность, ибо иначе было бы уже действительно абсолютное, а не только телесно-пластическое, социальное бытие, и мы далеко бы вышли за пределы античного Рима.

Говоря попросту, классический Рим, тот Рим, который еще не синтезировался с Грецией, но Рим в его максимальном противостоянии Греции, этот Рим лишен чувства апофатизма, чувства непознаваемых глубин бытия, даваемых не в своих положительных свойствах, но в своей отрицательной свободе от этих последних. Апофатизм – это, конечно, прежде всего греческий Восток, а не латинский Запад, хотя, как мы увидим ниже, окончательные формы античного апофатизма выработались не только при участии римского духа, но и под некоторым его существенным водительством. Классический же Рим, то есть Рим эпохи раннего эллинизма (как, правда, и сам греческий эллинизм), лишен всякого апофатического сознания. И это лишение яснейшим образом вытекает из общеантичного классического принципа, усиленного в данном случае эллинистической традицией абстрактной единичности. Рим не только исповедует безличную социальность вообще, но тут мы имеем еще имманентистский перевод всего бытия в недра субъективной ощутимости, так что уже ничего не остается неощутимого, и тем самым падает твердыня апофатизма. Конечно, апофатизм как формальная принадлежность всякой культуры на определенных ступенях ее развития есть решительно везде, не только в античной Греции и Риме, но даже в максимально-отелесенном буддизме, даже в рационалистическом протестантизме: буддийская нирванология и протестантская теософия, это – вполне определенные типы мирового апофатизма. Однако внутреннее содержание этих типов совершенно разное. В связи с общепластической природой античного духа мы имеем в античности безличный апофатизм: апофатическое начало здесь не природа, не личность; оно обладает не личностной, но внутренне опустошенной, то есть числовой, формой. Отсюда и само использование его в античных апофатических системах как Единого, Одного. Что же касается классического Рима, то он вообще лишен всякого апофатизма; и только очень зрелые, скорее перезрелые формы римского сознания, когда оно вступало во внутреннее и существенное взаимодействие с греческо-восточным сознанием, то есть когда оно в качестве чисто римского уже стало клониться к упадку, только тогда мы находим здесь и апофатизм.

Итак, римское сознание требует абсолютизма, не превращая его, однако, в апофатизм. Это такая социальность, которая одновременно и абсолютна и катафатична. Но отсюда – очень важные результаты.

б) Именно, вернемся снова, и уже с достигнутой точки зрения, к "реальной" стороне римской социальности, к стороне подвластной. Мы уже отмечали, что римское сознание вырастает на почве принципиального имманентизма. Это значит, что каждая личность вмещает в себя все общее содержание социального духа, подобно тому, как это последнее вмещает в себя все мыслимое здесь абсолютное содержание. Римская государственность содержит свой первопринцип в самой же себе, подобно тому, как аристотелевский Ум не имеет над собой ровно никакого Единого, которое не было бы его абстрактным придатком и обладало бы вполне самостоятельной субстанцией. И если римская государственность перешла потом к цезаризму, то тут-то и сказался римский имманентизм: вся мистика цезаризма была здесь не чем иным, как мистикой именно этой самой чистой и безличной государственности. Однако точно так же и отдельная личность, подчиненная этой отвлеченной государственности, не имеет ее над собою ни в качестве трансцендентного Рока наподобие восточных деспотий, ни в качестве живой личности византийского царя, ни в качестве бюрократической машины западноевропейского абсолютизма. Эта государственность вполне соизмерима с живым содержанием личности и отвечает ее субъективным потребностям, будучи имманентным ее достоянием и как бы изнутри зримой индивидуальной необходимостью. Но в чем же состоит этот имманентизм по его содержанию? Что тут мы имеем дело с абсолютным, об этом уже говорилось выше. Римское чувство социальности есть прежде всего чувство дисциплины, формального повиновения, юридического всеопределения. Отдельной личности здесь яснее всего и понятнее всего – подчиняться, не иметь своего содержания, быть вещью в руках социального абсолюта и коллектива. Юлий Цезарь постоянно повторял, как сообщают Цицерон (De off. III 82) и Светоний (Caes. 30), стихи Еврипида (Phoen. 524 сл.):

Если уже право нарушить, то ради господства.

А в остальном надлежит соблюдать справедливость.

Но в том, что понятно отдельной личности и что ей в Риме имманентно, мы находим и другое. Ведь Рим – это торжество катафатизма, это – смерть всякой апофатики. Что это значит? Если абсолютистская сторона, воплощаясь в сфере личности, создает идолопоклонство перед дисциплиной, то катафатизм, воплощаясь там же, создает ту же самую чувственно-вещественную множественность, которая в объективном бытии была причиной невозможности апофатических форм. Другими словами, римский абсолютизм, подчиняя личность безусловной формальной дисциплине, в то же время не только оставляет за нею значительную свободу внутреннего самоустроения, но даже определенно требует известной чувственной пестроты во внутренней структуре духа. Римское право очень хорошо уживается с чувственной настроенностью субъекта, что потом, в католицизме, дает удивительное объединение формально-юридических теорий спасения и оправдания с мистикой чувственных видений и переживаний у подвижников и святых. Только на поверхностный взгляд эти вещи противоречат одна другой. Ближайшее же изучение предмета показывает, что в римском юридическом формализме и свободе мистической чувственности – один и тот же внутренний корень; это – абсолютизм катафатически данной социальности.

Аристотелевская философия для римского сознания есть только предел, до которого доходит тут самосознание. Оно и обязательно как предел. Фактически вовсе не обязательно наличие этого предела решительно во всех точках исторического развития. Античный Рим жил не аристотелизмом, но, как типично эллинистическая эпоха, – г стоицизмом, эпикурейством и скептицизмом. Классический Рим, это – стоицизм. Немного позже сюда проникают эпикурейство, скептицизм, эклектизм. Все это максимально отвечает потребностям римского самосознания.

в) Классический римский идеал, разделяя общую судьбу античной идеи в ее специальном преломлении, несет, в таком же преломлении, и все ее основные свойства. Римское сознание чувствует в своем социальном бытии такой же объективизм, вечность и неразрушимость. Это социальное бытие – огромно, но в то же время благоустроено. Это – социальный космос. Римская магистратура и римские наместники в провинции действовали не хуже космически-музыкальных сфер у пифагорейцев. Греческий идеал созерцателен, поскольку он возникает из интуиции прекрасного живого человеческого тела. Перенесенный на почву социально-скульптурных интуиции, основанных на позиции абстрактной единичности, этот идеал становится гораздо более практическим и психологическим. Рим ужасно психологистичен, и это – при догмате юридического абсолютизма! И тут нет ровно ничего удивительного. Юриспруденция возникает из тех же функций изолированного субъекта, что и психологизм. Последний есть только нечто более широкое, не просто узкорассудочное. Источник же того и другого совершенно один и тот же – абстрактная единичность обособленного субъекта.

Психологизм и субъективизм, вообще говоря, не спасают от холодности. Религия Диониса, как мы не раз указывали, есть самый настоящий экстаз, но в нем нет ничего интимно-человеческого, нет личности, а скорее какой-то звериный холод и безличие. Не делается и Рим интимнее от своего психологизма и субъективизма. Поскольку социальное дано здесь в своей природной связанности, то и покоящееся на его лоне личное, формально ставшее субъективным, не стало от этого теплее и интимнее. Римские лирики рисуют в разных видах любовь, сводя ее на сексуальный акт. И – в этом нельзя не видеть абстракции, самостоятельно выделяющей из сферы духа то, что, в порядке естественной диалектической иерархии, способно занимать только подчиненное и служебное положение. Любовь у римских поэтов, как правило, порнографична. В значительной мере порнографична и вся римская поэзия. Это, конечно, "интимнее", "теплее", "человечнее" строгого классического идеала, как всегда думали пошляки и мещане всех времен и народов. Но эта римская интимность и теплота, на наш теперешний вкус, холодная и скучная, пустая. В порнографии не интимность и теплота, а скорее какая-то жесткость, какая-то духовная корявость. В ней всегда что-то дерет против шерсти и всегда есть что-то разочаровывающее, что-то не выполнившее своих обещаний, пустое.

Римский идеал, – мы бы сказали пустой, – не обязательно в осудительном смысле, но во всяком случае в смысле отсутствия содержательно-личностных установок. Римская социальность – просторна, даже огромна, и в этом смысле она свободна, благородна, в ней есть размах и ширь, что так резко бросается в глаза после греческого партикуляризма и социально-политической миниатюры. Риму идет быть всесветным владыкой. Но в этих социальных просторах – пусто, скучно; в них некуда деться, в них никого нет, в них не к кому обратиться. Римский идеал хранит в себе некую прекрасную отвлеченность, тот античный холодок и духовную пассивность, которую мы так часто наблюдаем и в греческой литературе. Но только в Греции мы находили это на индивидуальных статуях или на статуе космоса, здесь же это дано на статуе всемирного социального бытия.

В этом смысле от римского классического идеала веет гордым благородством, независимостью, какой-то специфической незаинтересованностью. Сколько сил положили римляне на завоевание мира и какие потопы крови были пролиты для создания Римской империи! Но это – как в дионисийском экстазе. Оседающая лава экспансионизма дает из себя растение печальной и тихой красоты. Рим – печален, как и все античное. Этот буйный, развратный, пресыщенный Рим – печален и внутренне тих. От него веет незаинтересованностью вечного, а может быть, и внутренним бессилием, духовной приговоренностью, какими-то печальными надеждами, не то бесплодными воспоминаниями. В красоте римского социального духа есть что-то беспорывное и бесполое. Это какой-то социальный гомосексуализм, точь-в-точь как в греческой скульптуре. Да это и есть античная социальная скульптура.

Интересно: Рим тоже все еще не есть стихия историзма. Казалось бы, вырастая из такого обширного и глубокого социального опыта, этот гений обязательно должен был бы развить в себе чувство истории, чувство специфики социального бытия. Но мы не находим этого здесь так же, как не находим во всей античности. Чувства истории тут не может быть потому, что социальное здесь отягощено вещественным, то есть потому же, почему его нет и в греческом гении. В Риме есть то, чего нет в Греции; это – сознание своей вселенско-великодержавной миссии. Однако это еще не есть опыт истории как таковой. Тут мы находим некое национальное самосознание, но еще не имеем чувства национального бытия как такового. Историзм отягощен здесь местными, хотя и великими задачами. Здесь нет чувства неповторимости истории, нет опыта единственности, абсолютной единственности исторического процесса; здесь слишком много космизма. Не Риму суждено было даровать миру опыт истории, чувство социальной специфики. Римская социальность холодна, лишена надежд, беспорывно-печальна; она вечно грезит и незаинтересованно ждет; в ее жилах холодная кровь и чувства ее бесстрастны. Чувственный Рим в глубине своей бесстрастен, тих.

Римское чувство красоты торжественно, оно выражает достоинство, величие; это и понятно – из основного источника властной и мощной социальности. Часто эта торжественность риторична. Греки тоже любили красноречие. Но греческое красноречие слишком созерцательно, ему не хватает обнаженной формальной логики великодержавно-рассудочного заострения. Римляне же не только страстные ораторы, но и прирожденные адвокаты. Вместе с тем римское чувство красоты натуралистично, несмотря на частую суховатость. Тут нет греческой созерцательной сочности. Такая социальность, которая проявлена в аспекте бытия природного, и не может не быть натуралистической. Натурализм – обратная сторона психологизма. Понятно также, почему римское чувство красоты декоративно, почему оно тяготеет к украшательским приемам. В искусстве это всегда сопровождает изолированную субъективность. Когда субъект еще неотрывно покоится на лоне объективного бытия, всякое его стремление к форме есть в то же время и стремление самого объективного бытия к той или иной субстанциальной перемене. Но когда субъект оторвался от объективного бытия и уединился в себя самого, его собственное стремление к форме уже не может иметь онтологического смысла и уже не означает никаких субстанциальных перемен в действительности; и тогда проецирование этого стремления вовне создает в объекте лишь внешнее украшение, оставляя субстанцию его нетронутой. Таким образом, декоративность есть результат все той же позиции сознания на ступени абстрактной единичности. Рим сразу и торжествен, и риторичен, и натуралистичен, и декоративен. И все это – из одного и того же, единственного интуитивного источника.

5. Рассудочное и естественное

Впрочем, есть еще один очень важный момент в римском ощущении красоты, который мы нарочно отнесли под конец ввиду того, что он заставляет нас смотреть на Рим уже особыми глазами. А именно, при всех указанных выше свойствах римское чувство красоты еще естественно, как-то особенно нормально; оно как бы в самом себе содержит свое жизненное оправдание. В Новое время нас тоже будет до некоторой степени удивлять это одновременное требование Буало "любить разум" и "быть естественным". Тут сразу проповедуется и рационализм и натурализм, но не просто рационализм и натурализм, а какая-то естественная, самоочевидная их гармония. Как это возможно? Как рассудочность совмещается в романском и, следовательно, в римском духе с естественностью? То же самое ведь мы находим и у Горация (ИАЭ V, с. 423-433), и у Квинтилиана (ИАЭ V, с. 499-505), и у Витрувия (ИАЭ V, с. 599-613). В чем тут дело?

Вот здесь-то и кроется подлинный секрет римского чувства красоты. Правда, тут необходимо преодолеть один из самых распространенных предрассудков. Рассудочность и естественность, взятые в их отвлеченном значении, конечно, суть некоторые противоположности. Однако и психология, и эстетика, и история сплошь и рядом сталкиваются с такими формами, о которых уже нельзя сказать ни того, что они только рассудочны, ни того, что они только естественны. Это бывает там, где само содержание жизни, оставаясь живым, оформлено до степени рассудочной понятности и где рассудок, оставаясь таким же формальным и логическим в себе, оказывается самим живым бытием. Рассудок мыслится обычно как форма познания. Но ничто не мешает мыслить его и как форму бытия. Ведь геометрическая фигура, например, тоже не есть что-нибудь физическое; хотя она и не чистый рассудок, но все же она есть некое смысловое построение. Но ничто не мешает реальную вещь понимать только с точки зрения ее геометрической фигурности. Это будет уже не вся, не живая чувственная вещь, но это все же будет некая реальная вещь. Точно так же можно понимать вещи исключительно с точки зрения их логической структуры. Это будут вполне реальные вещи, но с точки зрения абсолютной полноты они, конечно, будут слишком отвлеченными.

И вот римское чувство жизни как раз такое. Оно берет вещи в их рассудочном оформлении, но это рассудочное оформление понимает натуралистически. Рассудочные схемы, оказывается, вещественны именно в качестве рассудочных схем; отвлеченные понятия текут, меняются, борются и пр. – так, как будто бы это самая настоящая действительность; и этот процесс происходит не в голове мыслителя, а в самой действительности; и в самой-то действительности ровно ничего нет, кроме этого. Другими словами, это – типичная особенность всякого имманентизма. Ведь имманентизм чем характеризуется? Он характеризуется принципиальной ощутимостью всякого бытия. Но эта ощутимость возможна только потому, что само бытие имеет такую структуру, которая соизмерима с ощущающим субъектом. Ярче всего мы видели это в стоической и эпикурейской физике и космологии. Учение о физических логосах, истекающих из мирового первоогня, или учение об огненных атомах души есть как раз блестящие примеры такой имманентистской интерпретации действительного бытия. Римское чувство также отождествляет рассудочность и естественность в одной живой, очень энергичной, очень актуальной и даже аффективной наплывающей действительности, которая, однако, и по смыслу и по бытию своему есть только рассудок.

Это очень понятно у Горация, и это будет очень понятно у Буало и у всех французских классиков. Для римского гения рассудочно то, что не просто абстрактно вымышлено и отъединенно пребывает в себе вопреки всякой действительности. Рассудочно то, что и есть сама действительность. Сама действительность так подчищена, так подстрижена, так припомажена, что, взглянувши на нее, мы уже не можем сказать, рассудочно ли это или только естественно. Для романского гения естественно то, что не просто хаотично, бесформенно, анархично, но то, что обязательно оформлено, слажено, сконструировано. Потому он и не знает никаких больших глубин и даже порою кажется поверхностным.

В XVII в. Буало будет одновременно взывать и к рассудку, разуму, требовать нашей любви к абсолютному порядку и обязательной упорядоченности, и в то же самое время взывать к природе, к естественности, к материальной действительности. Это – потому, что в эпоху Буало природа мыслилась не в своей хаотической данности и не в своей вещественной стихийности, но в своей организованности и благоустроенности, в своем картезианском и вполне рациональном оформлении. Под природой понимали специально созданные цветники, красиво благоустроенное садоводство, специально выбранные и романтически говорившие сами за себя пейзажи. Поэтому было неудивительно одновременное взывание и к естественно благоустроенной природе, и к ее рассудочно или разумно проявлявшему себя оформлению. Такие "классические" пейзажи в дальнейшем, к концу XVIII в. будут сменены романтическими пейзажами, в которых будет цениться уже не их рассудочная благоустроенность и не их симметрическая или гармоническая красота, а, наоборот, их дикость и неслаженность, их бурный и стихийный характер, их недоступность человеческому рассудку и благоустроению, их нарочитая хаотичность, стихийность, дисгармоничность, их вызывающая диспропорциональность, их буйная и сверхчеловеческая беспорядочность. Ясно, что в романтическом чувстве природы естественность и рассудочность станут полной противоположностью; и вся красота этой буйной природной естественности как раз и будет восхваляться за ее противоположность всякому рассудочному оформлению.

Интересным является для нас теперь также и то, что Рим, по крайней мере в своем классическом развитии, то есть в том четырехвековом периоде римской истории, который мы условно называем ранним эллинизмом, как раз и стремится к этому, как всегда говорят, "классическому" чувству природы и красоты, когда естественное и рассудочное по существу ничем не отличаются друг от друга. У Горация это буквально применено к поэзии, а у Витрувия это буквально приспособлено к архитектуре. Но дело здесь даже и не в искусстве, то есть не только в искусстве. Дело здесь в общеримском чувстве жизни и красоты.

Общеримское чувство жизни и красоты, с одной стороны, немыслимо без Римской империи. Ввиду разного рода причин, о которых историки говорят достаточно подробно, маленький римский народец расширил свои владения, завоевав всю Италию, затем все Средиземноморье, и в конце концов за какие-нибудь два столетия оказался господином всей Римской империи от Испании до Индии. И вся эта небывалая по величине Римская империя была четко организована при помощи идеально поставленного военного дела, при помощи максимально продуманной юриспруденции, в результате склонности к строжайшей организации и полному упорядочению завоеванных стран без перехода за пределы, необходимые для единства империи. С другой стороны, таким образом, дело было не только в естественности тогдашних миропорядков и в природности дарования римского народа. Эта естественность и вещественность, эти природные склонности на каждом шагу отождествлялись также и с постоянной тенденцией все организовывать и упорядочивать, все приводить в систему и подчинять рассудку. Историк, занимающийся социально-экономическими проблемами развития Римской империи, будет очень плох, если воочию не покажет нам этого исконного единства естественности рациональности в историческом развитии Рима. Буало и весь французский классицизм, на материалах литературы и искусства, говорят нам об этом единстве естественного и рационального. Классическая Греция убедительнейше демонстрирует нам то же самое на своем скульптурном искусстве, на красоте, силе и выразительности человеческого тела.

Римское чувство жизни и красоты также построено на этом тщательно проводимом тождестве рационального и естественного, на тождестве живого рассудка и огромной по своим размерам, социальной жизни. Поэтому здесь, в этом римском чувстве жизни и красоты, везде господствует римский или романский дух, и разница здесь может быть только в сферах применения этой единой художественной методики. Римское чувство жизни и красоты тоже одинаково естественно, то есть вещественно, и рационально. Но только результатом подобного тождества естественной вещественности и рационализма явилось уже не отдельное человеческое тело, но совершенно новое, и притом огромное, даже мировое целое, которое мы назвали бы новым скульптурным произведением, а именно, Римская империя. Впоследствии мы увидим, что в Риме было достаточно всякого рода извращений этой мировой социальной скульптуры, причем извращения эти были присущи многому вообще, а особенно стоявшим во главе этой мировой скульптуры деятелям, личной жизни и поведению римских императоров, часто доводивших свою божественными догмами обоснованную скульптуру до полного безобразия, зачастую до преступности и садизма. Но как раз все эти образцы уродливого правления и преступного поведения императоров, сумевших продержаться у власти половину тысячелетия и бывших в состоянии в течение этого времени управлять мировой рабовладельческой империей, как раз это-то все и доказывает вполне понятную для Рима и вполне непререкаемую для него, конечно, в определенных чисто римских пределах, не только совместимость, но и прямое для него тождество естественного, или вещественного, и рационального. Нерон, например, безобразничал, вел себя аморально, был садистом и психопатом. Но он всегда воплощал на себе (воплощал дурно и плохо) исконное для Рима тождество естественного и рационального.

Таким образом, то, что мы условно называем ранним эллинизмом, а именно века, начиная с Александра Македонского (конец IV в. до н.э.) и кончая императорским правлением Августа (начиная с 30 г. до н.э.), является веками перехода от индивидуализма раннеэллинистической эпохи и кончается переходом индивидуализма к универсализму Римской империи при помощи использования извечного греческого тождества естественного и рационального уже на широких социально-исторических просторах, на горизонтах стихийно возникшего в течение векового развития раннего эллинизма римского универсализма.

Небезынтересно поэтому, хотя бы в некоторой степени, коснуться и отдельных образов этого римского чувства жизни и красоты, возникшего в силу неотвратимых и ничем не преодолимых социально-экономических особенностей римского общества. Да и чисто диалектически, прежде чем перейти от раннеэллинистического индивидуализма к универсалистскому слиянию личности с природой и обществом в эпоху позднеэллинистического абсолютизма, блестяще проявившего себя в неоплатонизме, должен был пройти еще многовековой период неполного слияния субъективной личности и объективного миропорядка, слияние на почве воссоединения покамест только рассудочной личности с еще только вещественной стихией природы.

Вот почему римский дух, при всем своем формализме, юридичности и рассудке, – очень активный дух, очень живое и, безусловно, жизнерадостное, жизнеутверждающее сознание. Проникая в глубины римского гения, можно найти там античный холодок и античную беспорывность, даже печаль. Но сам-то он ничего об этом не знает и знать не хочет. Сам-то он живой, легкий, часто даже легкомысленный, но всегда изящный и, мы бы сказали, веселый гений. Рим веселее Греции, открытее, жизненно реальнее, пусть он хотя бы даже менее глубок и менее сосредоточен.

И образов этого жизненного и бытийственного тождества рассудочности с естественностью – множество. Мы бы отнесли сюда, например, известное романское изящество, веселое убранство и милую декоративность. Не только Гораций и Квинтилиан ставят это в центре всех своих теорий. Как мы уже сказали, об этой elegance твердит и Буало. Изящество, элегантность, грациозность, веселая и милая декоративность, на первый взгляд, как будто бы тоже противоречат римской торжественной и гордой великодержавности. Но стоит только немного подумать об этом, и становится яснейше понятным, почему именно Рим дал Овидия с его тонкими и миниатюрно-изящными "Метаморфозами", в которых нет глубины, но есть античная задумчивость, нет вергилиевского циклопизма, но есть элегантно поданная универсальность эпоса, нет мощных социальных скульптур, но есть грациозная и грустная, субтильная и холодноватая пластика рассудочных инкрустаций. Это – Рим, это – тоже Рим! И веселое легкомыслие "Песен любви" или "Средств от любви", и грустная риторика "Героинь" и "Скорбных песен", и изящный рационализм пластических "Метаморфоз" – словом, весь Овидий, это – Рим, это – тоже Рим!

Другим образом того же самого тождества является общеизвестный римский дидактизм. В этом дидактизме тоже вера в естественность рассудка и в рассудочность естественного.

Вспомним, наконец, что и все римское чувство жизни возникло как небывалая попытка совмещения могучего универсализма, дошедшего до многовековой и великой римской империи, и конкретнейшего, материальнейшего индивидуализма, доходящего до подлинного натурализма как в его трагической разработке (что мы находим, например, в знаменитом изображении афинской чумы у Лукреция), так и в его изящно мозаичных миниатюрах (например, в одах Горация).

Вся эта характеристика римского классицизма могла бы быть продолжена еще очень далеко. И уже теперь мы видим все разнообразие, даже пестроту, категорий, которыми приходится пользоваться, характеризуя его. Нужно, однако, не терять из виду нашего исходного пункта и уметь связывать с ним отдельную характеристику, чтобы не превращать своего понимания римской идеи в слепой и ползучий эмпиризм.

На этом пора закончить общие рассуждения о римском чувстве жизни и красоты и перейти к реальным образам этого чувства в отдельных областях духовной жизни.


§2. Образы римского чувства красоты

1. Язык

Посмотрим, как проявилось римское чувство красоты и жизни в латинском языке. Хотя филологи и не любят общих характеристик языка (так как ходячий предрассудок требует влюбленности в "факты"), все же многие особенности латинского языка настолько бросаются в глаза, что существуют и общие характеристики этого языка, и среди них недурное сочинение О.Вейзе, которым мы здесь и воспользуемся1.

а) Вейзе правильно намечает основной характер римского национального духа, приводя слова Муция Сцеволы у Ливия (II 12, 10): "И делать и претерпевать сильное (facere et pati fortia) – свойственно римлянам".

"Основные черты римского характера составляют – величавая важность, упорное терпение и настойчивость, твердое, непреклонное мужество или, выражаясь словами Цицерона (Tusc. I 1, 2), gravitas, continentia, animi magnitudo (величавость или важность, твердость или сдержанность и высокость или величие духа)".

Цицерон так и пишет (Гаспар.):

"Поистине во всем, что дается людям от природы, а не от науки, с нами не идут в сравнение ни греки и никакой другой народ; была ли в ком такая величавость, такая твердость, высокость духа, благородство, честь, такая доблесть во всем, какая была у наших предков?"

Для общей характеристики римского народа, которая сейчас пригодится нам для характеристики латинского языка, мы считаем необходимым привести также еще и отрывок из "Энеиды" Вергилия (VI 847-853, Брюс. [3]), те слова, которые Анхис говорит Энею, когда тот спустился в Аид.

Выкуют тоньше другие пусть оживленные меди,
Верю еще, изведут живые из мрамора лики,
Будут в судах говорить прекрасней, движения неба
Циркулем определят, назовут восходящие звезды;
Ты же народами править властительно, римлянин, помни!
Се – твои будут искусства: условья накладывать мира,
Ниспроверженных щадить и ниспровергать горделивых!

Это явный намек на слишком теоретическое сознание греков, от которых римляне отличаются своим целесообразным практицизмом. Не будем требовать философских формулировок от подобного рода суждений римских писателей об особенностях их народа. Так или иначе, но подобного рода суждения для характеристики латинского языка вполне достаточны и высказаны с достаточной правильностью и точностью. Но что же отсюда вытекает?

б) Если остановиться на звуках, то латинский язык, в отличие от греческого, удивляет массою согласных звуков. Еще у А. и М.Круазе мы находим указание на то, что оба древних языка, в смысле звуков, можно приравнять двум словам, имеющим одно и то же значение "он окружал", periephere и circumferebat2. В греческом – плавное чередование гласных и согласных и вообще чрезвычайное обилие гласных, усиленное присутствием многочисленных дифтонгов. В латинском – большое нагромождение согласных (в особенности в конце слов) nt, rt, st, rs, ms, свидетельствующее о какой-то воле и активности языкового сознания.

Во флексиях латинский язык также теряет гибкость и подвижность. В склонении он, правда, сохранил творительный падеж, но зато совершенно отказался от двойственного числа, в спряжении слил желательное наклонение с сослагательным и perfectum с аористом, отказался от обилия греческих причастий и вообще страшно упростил спряжение.

В синтаксисе латинский язык поражает энергией и логической последовательностью. Ясно, что этот синтаксис был создан для обвинительных речей и изображения военных действий, но не для лирики и не для поэзии. Квинтилиан (XII 10, 36) пишет:

"Мы не можем быть настолько же тонкими (graciles) [как греки в своем языке], – будем же более крепкими (fortiores); нас побеждают в отношении утонченности (subtilitate), будем преуспевать в важности (pondere)".

Действительно, меньше всего свойственна латинскому синтаксису нежность, мягкость или тонкость греческого языка. Цезарь, по мнению Квинтилиана (X 1, 114), "говорил с тем же настроением, с каким воевал". Это и на самом деле был очень энергичный, решительный, мужественный и достойный язык.

"Важно и чинно, сильно и мощно, как римский легионер, следуют периоды один за другим; весь их колорит напоминает загорелое лицо римского воина, их величественное речение – его гордую и властную осанку; оба они – язык и воин – победоносно выступили из своего отечества и победили мир"3.

Это же самое обстоятельство заставляет римлянина часто впадать в приподнятый тон. Склонный к пафосу, он очень часто употребляет превосходную степень там, где она не имеет для нас никакого значения (вспомним вое эти бесконечные viri, nobilissimi, amplissimi, ornatissimi, clarissimi и пр.); часто мы встречаем futurum exactum вместо просто будущего; чтобы резче оттенить силу чувств, латинский язык склонен к множественному числу. Можно привести до тысячи примеров отвлеченных существительных, которые здесь употребляются во множественном числе.

Латинский синтаксис часто прибегает к методу подчинения. Там, где немец бы поставил "war – aben", "und so", "und daher", а греки ставят свое излюбленное "men – de", там у римлянина мы находим временные причинные, уступительные придаточные предложения и причастия. В косвенной речи для выражения факта грек преспокойно ставит изъявительное наклонение. Латинский же язык выработал для этого случая дотошные правила употребления конъюнктива, чтобы резко подчеркнуть, что тут имеется в виду именно представление говорящего. Та же страсть к методу подчинения вместо сочинения заметна, например, в консекутивных предложениях, в предложениях с cum historicum, causale и concessivum, которые еще в древней латыни встречаются с индикативом (что и осталось при quoniam – quom iam – cum iam), как и в греческом после союзов hoste и epei или в немецком после "so dass", "da", "als"; образцовая латынь требует тут форму косвенной зависимости, конъюнктив. С Ливия это распространилось даже на повествовательное priusquam, на dum, quamquam и т.д., хотя бы тут и не было указания на преднамеренность действия.

Особенно интересно в этом отношении явление так называемого consecutio temporum. Вы где-нибудь находите глагол "сказал", "ответил"; и от него, оказывается, зависят десятки других глаголов, от которых зависят еще и еще другие глаголы, так что весь такой период, занимающий у Цезаря иной раз целую страницу, представляется каким-то войском или государством, где все смотрят на одного, на командира, и все точнейшим образом выполняют эту команду, каждый солдат – согласно своему званию и положению в войске. Недаром Гейне называл латинский язык языком команды.

Практический склад, отчетливое мышление и житейский взгляд заставляют римлян употреблять конкретные выражения там, где мы обычно пользуемся абстрактными выражениями. На этом основан, например, чрезвычайно частый в латыни оборот ablativus absolutus. Мы говорим "после взятия города", по-латыни же надо сказать urbe capta. Точно так же "говорить правду" надо переводить verum dicere, "повиноваться совету, убеждению" и пр. – alicui hortanti parere, "я спрашиваю твоего мнения" – ex te quaero, quid sentias. Здравый смысл заставлял римлян, далее, быть очень точными в обозначении времен. Если по-немецки "он скоро возвратится" мы переводим "er kommt bald wieder", то по-латыни здесь можно поставить только будущее: mox redibit. "Я надеюсь получить это завтра" по-латыни надо переводить обязательно при помощи infinitivus futuri: me hoc cras accepturum esse spero. Таких примеров необычайной точности можно много привести из области употребления степеней сравнения, чисел, также в синтаксисе наклонений и падежей. Поэтому только из латинского языка мы узнаем, что, собственно говоря, нельзя приказывать: "стыдись" или "будь счастлив", а, подобно римлянину, можно лишь желать: te pudeat, sis felix. Главным образом только при падежах вещи ставятся предлоги а, per, cum и пр. и часто совсем не ставятся они, но – простой ablativus, когда имеется в виду лицо.

Стремление к ясности заставляет римлян ставить passivum вместо activum при обороте accusativus cum infinitivo, если при действительном глаголе стоит дополнение в винительном падеже; ставится, далее, для ясности ipse вместо sui, sibi, se во внутренне зависящих предложениях по отношению к логическому субъекту; различается предлог а и дательный падеж в конструкции герундива (patria tibi amanda est, но tibi a me parendum est); различаются в падеже продолжительное свойство и преходящее действие при participium praesentis (patriae amans и patriam amans).

Преобладание рассудочности в языке приводило к таким явлениям, как игра слов, в отношении которой Плавт, Цицерон и Овидий прямо неистощимы. Вспомним хотя бы, как обыгрывает Цицерон имя Верреса в речах против последнего. Цицерон вообще никогда не пропускает случая, чтобы не запустить какую-нибудь словесную фигуру. Из того же источника – любимый дихотомизм латинской фразы, все эти et – et, aut – aut, non soram – sed etiam, quot – tot, quantus – tantus и пр. Римляне охотно употребляют этот прием даже там, где для нас он был бы совершенно излишним. Латинский язык не склонен к аттракциям, образованиям по аналогии и прочем подобным средствам, которыми грек усложняет свое языковое мышление. Римляне любят прежде всего логику языка, и она вполне ощутима даже в народном языке.

Можно было бы привести длинный ряд интересных фактов также из латинской лексикографии. Так, у римлян очень живая фантазия в области словесного созидания даже в наименовании произведений и явлений италийской природы, но малая подвижность в словосложении, бедность украшающих эпитетов. Зато у них большое богатство слов из области военного искусства, а также еще земледелия. Обращает на себя внимание связь с военным делом очень многих метафор. Так, spoliare "похищать" собственно значит "снимать доспехи с побежденного врага"; intervallum "промежуток" – собственно "пространство между двумя частоколами", inter vallos; praemium – "награда", сначала – "взятие вперед из военной добычи"; excellere "превосходить" – собственно "перелетание за цель пущенных стрел" и пр. "Продавать с аукциона" по-латыни – sub hasta vendere, то есть "продавать под копьем", от обычая продавать в рабство взятых в плен воинов перед воткнутым в землю копьем; "из мухи сделать слона" – arcem ex cloaca facere, что дословно означает "из клоаки делать крепость"; "упасть духом" – abjicere hastam, scutum, то есть "отбрасывать копье, щит".

Если "беседу" немец понимает как умственную пищу (Unterhaltung), француз только как постоянное движение, забаву и развлечение (conversation), живой грек как "спешную сходку" (homilia), то положительный римлянин находит в ней "связь" (sermo от serere "связывать"). Слова "работа", "нужда" (opus est) и "обязанность" (of-ficium из ор-i-ficium) – одного корня. Удовольствия для римлян – соблазн (deliciae и delectare от delicere). Пирушку грек понимает просто как совместную попойку (symposion), римлянин – как сожительство (convivium). Добродетель для римлянина – мужество, то, что прилично мужу (virtus). Позор для него то, что бесславно, безымянно (ignominia). Римская любовь рассудочна: diligere от dis-legere "выбирать". И латинский язык невероятно скуден в словах и выражениях, относящихся к сфере любви. Даже религию он понимает просто как связь (religare) без всяких намеков на внутреннюю жизнь духа. Языковое понятие брака также не отличается большой глубиной: бракосочетание (nuptiae) есть покрывание фатою (nubere alicui), или материнство (matrimonium); или совместное принесение в жертву богам хлеба из полбы (confarreatio от far). В то время как для немца человек (Mann, Mensch) есть нечто мыслящее, для римлянина – только персть земная (homo родственное с humus). Набожный еврей при встрече говорил: "Мир тебе!", живой и веселый грек: "Радуйся!", практический же и здравый римлянин – только "Будь силен!" (vale) и "Будь здоров!" (salve).

в) Все эти свойства латинского языка с особенной рельефностью сказываются в римской поэзии, о которой тоже нужно сказать несколько слов. Уже давно стало банальностью утверждение, что римская поэзия гораздо беднее, суше, прозаичнее, деловитее, чем греческая. И эту банальность приходится считать несомненной истиной. Мы приведем только несколько примеров.

Возьмем хотя бы римские поэтические эпитеты. Чтобы не распространяться широко, посмотрим, как римские поэты переводят греческие эпитеты, и мы поразимся бедностью, сухостью и невзрачностью этих переводов. Так, римские поэты греческое pteroeis "крылатый" переводят как celer "быстрый"; nёes amphielissai "корабли обоюдовесельные" или "с обеих сторон загнутые" – как naves curvae "кривые корабли"; callirröi potamöi "прекрасно-текущую реку" – flumine pulchro "красивой рекой"; такой эпитет греческого героя, как corythaiolos "шлемопотрясающий" (о Гекторе), – saevus "свирепый", a calliparëos "прекрасноланитный" или calliplocamos "прекраснополосый" через pulcher "прекрасный". У Гомера ërigeneia ëös "рано рождающаяся заря", у Овидия (Met. II 112) aurora vigil "бодрствующая заря". Даже избитое "розовоперстая" Овидий может передать только как "полная роз" (Met. II 113).

Образцом сухости римского поэтического описания может служить Verg. Aen. VIII 607-731, эта полная копия гомеровского описания щита Ахилла (ср. ИАЭ I, с. 193-195), с ее постоянными и однообразными "здесь", "там". Такими же примерами могут служить описание дверей в чертогах куманского Аполлона (VI 20 слл.), картин в храме Юноны в Карфагене (II 465 слл.) или у Овидия – описание дворца бога солнца (Met. II 1 слл.).

В области тропов характерно заметное численное превосходство синекдох. Зато метафоры и сравнения гораздо малочисленнее, беднее, и значительная часть их заимствована из греческого. О том, как Вергилий перелагает Гомера, существуют целые исследования; и тут мнение всех, кажется, единодушное. И уже Вергилий, если угодно, может считаться первым "ложноклассиком". Гомер сравнивает Навзикаю с Артемидой, и Вергилий сравнивает Дидону с богиней охоты: всмотритесь, вчувствуйтесь в то и в другое, – и вы обязательно должны будете ощутить этот тонкий (а иногда и бьющий в глаза) налет некоей "ложности", неподлинности у Вергилия. Зато есть одна область, в которой римляне, безусловно, превосходят греков, это область аллегории и олицетворения, различных аффектов – страха, любви, гнева и пр. Это мы находим и у Горация (например, Carm. 1 14), и у Тибулла (Надежда, Мир, Смерть, Наказание), и у Овидия (Забота, Любовь, Молва и пр.). У римских поэтов нередко встречаешь аллегорические фигуры Раздора, Голода, Старости, Болезни. Нечего говорить о том, насколько это мало свойственно грекам и насколько это – чисто римская черта.

Таким образом, и на латинском языке можно вполне ощутительно замечать, насколько все естественное для римской эстетики рационально и насколько все рациональное естественно. Заметим только, что мы ни в какой мере не можем взять на себя полной ответственности за материалы по латинскому языку, приведенные у нас выше по работе Вейзе. Поскольку работа эта вышла еще в начале века, то приводимые в ней латинские тексты требуют иной раз совершенно другой интерпретации. Так как, однако, наша настоящая работа отнюдь не является языковедческой работой по латинскому языку, то мы не стали приводить весь этот иллюстративный материал в том (и притом часто тоже весьма зыбком) виде, как это делается теперь в строго критическом языкознании. Но подавляющее количество приводимых у Вейзе материалов все же продолжает иметь значение еще и теперь, и поэтому в нашей настоящей работе мы вполне могли этой книгой воспользоваться.

2. Религия

а) В римской религии, по сравнению с греческой, точно так же, если не больше, поражают бедность фантазии, незначительность и схематичность мифологических вымыслов, отсутствие самой потребности в живых образах божеств. Эта особенность римской религии – тривиальна, и о ней нечего распространяться. Однако за этой бедной фантазией зачастую не видят ничего специфического и стильного, а оно там есть, и оно очень интересно. В римских божествах всегда чувствуется олицетворение абстрактного понятия, хотя олицетворение это и не особенно блещет своей конкретностью, часто получая наименование от того же самого абстрактного понятия.

Таковы боги периодов человеческой жизни: бог первого детского крика (Vaticanus), бог первого произнесенного слова (Fabulinus), богиня, научающая есть, когда ребенок отнят от груди (Educa), богиня, научающая пить (Potina), лежать в постельке (Cuba). Только за первыми шагами ребенка наблюдали четыре богини. Одна (Abeona) следила за ним, когда он выходил из дому. Другая (Iterduca) сопровождала его в пути. Третья (Domiduca) вела его домой, и, наконец, четвертая (Adeona) помогала ему войти в дом4.

Приведем еще один пример, на этот раз из жизни римского крестьянина-землепашца. Здесь тоже обожествлялся каждый отдельный момент полевой работы. Известный комментатор Вергилия Сервий (Georg. I 21, Thilo) сообщает о том, что Фабий Пиктор насчитывал в древности двенадцать богов, связанных с Землей-Теллурой и богиней земледелия Церерой. Первой пропашкой парового поля (veruactum) ведал Веруактор, второй пропашкой (Reparator) – "Обновитель", третьей – Инпорцитор (тот, который создает борозды, или грядки, porcae). Посевом ведал "Засеиватель" (Insitor), перепахиванием после посева – "Круговой вспахиватель" (Obarator); бороновали при помощи "Боронящего" (Осcator); пололи при помощи "Пропалывателя" (Saritor) и "Вырывателя сорняков" (Subruncinator). "Жнец" (Messor) помогал при жатве, а "Собиратель" (Convector) – при собирании хлеба в снопы. "Поместитель" (Conditor) заведовал помещением урожая в амбары, а "Выноситель" (Promitor) – вынесением зерна из закромов наружу.

Таким образом, мельчайший момент крестьянской работы на поле всегда имел у римлян своего специального покровителя.

Все эти божественные покровители человека были записаны в древнейшем римском памятнике культового содержания, составленном задолго до греческого влияния и характерном именно для римского чувства жизни. Этот памятник, так называемые Indigitamenta ("местные, туземные культовые правила"), в качестве замечательного свидетельства нередко приводится историками римской религии5.

Г.Буассье рисует религиозное чувство римлянина как очень осторожное, малодоверчивое. Римлянин не столько верит, сколько не доверяет. Он держится подальше от богов и ведет себя в их присутствии гораздо скромнее. Он не так любопытен в рассматривании своих божеств, как грек; потому облик их рисуется ему неясно. Не только римские крестьяне боялись встретить на дороге какого-нибудь Фавна (Prob, ad Verg. Georg. I 10), но и Овидий (Fast. IV 761) просит избавить его "от лицезрения Дриад, или купающейся Дианы, или Фавна, когда он среди дня прохаживается по полям". Варрон сообщает, что Рим в течение ста семидесяти лет не имел никаких статуй богов (Aug. De civ. D. IV 31). Да и когда эти статуи завели (по иностранному образцу), то и тогда сельские жители еще продолжали украшать лентами старые древесные стволы и возливать масло на большие камни.

И этими абстрактными богами пронизано для римлянина все бытие во всей его шири. У Петрония читаем: "Наша округа полным-полна богов-покровителей, так что бога здесь легче встретить, чем человека" (Sat. 17). Овидий (Fast. V 145 сл.) рассказывает о том, что город имеет тысячи лар (богов-покровителей) в целях его охраны и, кроме того, еще гения, своего вождя. А каждый поселок тоже имеет для охраны по три божества (numina, от латинского nuo – "кивает головой", "приказывает"). Очень красноречиво о множестве римских гениев пишет Пруденций (Contr. Symmach. II 444): "Почему вы изображаете мне только одного гения Рима, в то время как вы имеете обыкновение приписывать своих гениев и воротам, и домам, и баням, и стойлам? Зачем изображать все части труда и все места в виде многих тысяч гениев, чтобы никакой уголок не остался лишенным собственной тени [то есть собственного гения]?"

Оно и понятно, почему этих богов было так много. Это ведь едва ли были какие-нибудь личности. Это – отвлеченные понятия, обозначающие те или иные действия богов, а этих действий может быть ведь сколько угодно. Один из древних римских царей, Тулл Гостилий, по рассказу Тита Ливия (I 27, 7), дал обет во время сражения ради устрашения врагов построить храмы Страху (Pavor) и Бледности (Pallor). У того же Тита Ливия упоминается (XXXIX 7, 8) в Риме богиня Мощь (Pollentia). Тертуллиан (Apol. 24, 8) говорит о почитании в его время богини Силы (Valentia). Об алтарях Милосердия (Misericordia) читаем у Апулея (Met. XI, 15). Знаменитый алтарь божественного Мира (Ara Paris augustae) был воздвигнут Августом на Марсовом поле в 9 г. до н.э. (Monum. Ancyr. 2, 37 сл.). У римских писателей упоминаются иной раз целые группы подобного рода абстрактных божеств. У Горация (Carm. saec. 57-60 Гинцб.) читаем: "Вот и Верность (Fides), Мир (Рах), вот и Честь (Honos), Стыд (Pudor), и Доблесть (Virtus), вновь из забвенья к нам назад идут, и Обилье (Copia) с полным близится рогом". Петроний пишет (Sat. 124, 249-253 Б.И.Ярхо):

Мир (Рах), пред другими летя, белоснежными машет руками...
С ним же, потупившись, Верность (Fides) уходит, затем Справедливость (Iustitia),
Косы свои растрепав, и Согласье (Concordia) в истерзанной палле.

Цицерон (De nat. deor. II 61) перечисляет в качестве божественных имен Верность (Fides), Разум (Mens), Доблесть (Virtus), Богатство (Ops), Благоденствие (Salus), Согласье (Concordia), Свободу (Libertas), Победу (Victoria). О Римском Благоденствии упоминает Овидий (Fast. III 880). Храм Римскому Благоденствию был воздвигнут на Квиринале в 302 г. до н.э. после победы над самнитами (Tit. Liv. IX 43, 25) и разукрашен Фабием Пиктором (Val. Мах. 14, 6; Plin. Nat. hist. XXXV, 19).

Эта абстрактность и рационализм заставляли римлян давать самую мелочную регламентацию своей обрядности. Думали, что неимоверной детализацией и буквальностью исполнения в области обряда можно гарантировать себя от несчастий и страданий. Религия у римлян в этом смысле почти совпадала с государством. Жреческие и государственные должности ровно ничем не отличались одна от другой; они замещались одними и теми же людьми, независимо от их склонностей и убеждений. Настроение и душевное состояние вообще играли незначительную роль в этой религии. Надо было уметь выполнять форму культа, надо было знать, какому богу, когда и как молиться, и – бог не мог не оказать помощи, он юридически обязан был помогать.

Едва ли жрец играл здесь какую-нибудь особенную роль, кроме религиозного юрисконсульта и советчика, кроме культового церемониймейстера. Буассье рассказывает, что если у других народов оракулы и предсказания волнуют и зажигают народ, то в Риме они, пожалуй, только успокаивали и останавливали6. Гадание, например, было не столько способом узнать будущее, сколько совещанием жрецов о том, какого рода будущее угодно богам. Да и это "узнавание" воли богов делалось только по приказанию консула или разрешению сената. Молиться нельзя было по влечению сердца или своими словами. Молиться можно было только установленными формулами, сердечные излияния, да и сама мысль были совершенно ненужны и вредны. Бог обязан действовать, если соблюдены все правила молитвы, а если боги не действуют, то их можно подвергнуть экзекуции, как это случилось в то время, когда они не послушались молитв народа за Германика и народ поопрокидывал жертвенники и повыбрасывал статуи богов на улицу (Suet. Calig. 5). Между людьми и божествами – договор; и исполнять его обязаны обе стороны, если хотят жить мирно.

Римлянин очень недоверчив к своим божествам. Если дано указание однажды, то надо подождать, чтобы оно повторилось несколько раз, потому что может обмануться и сам человек, могут обмануть и боги. Но даже когда указание принято свыше, то и тут есть возможность его не выполнять. Римские богословы учили, что указание можно не исполнять, если о нем предварительно не просили богов. Римляне не любили унижаться перед своими богами и не любили терять своего достоинства. Но это, по вышеуказанной диалектике римского чувства жизни, объединялось со строжайшим религиозным формализмом и дисциплиной, так что этот порядок и строгость, эта политическая упорядоченность и этическая значимость религии вызывали удивление и высокое почтение к себе у греков, у которых религия, этика и политика так часто были разъединены и даже находились во взаимной вражде. Римская религия самыми интимными своими корнями срослась с римской государственностью, и за всю многовековую историю Рима мы не знаем ни одного случая, когда религия и политика находились бы здесь во взаимной вражде. Вся эта область есть блестящий пример отождествления рационального и естественного.

Соответственно с этим и сами боги, несмотря на свою абстрактность, у римлян, в общем, гораздо ближе к людям, вернее, к их общежитию, к государству, к семье, которая имеет и свои Лары, и Гении, и Пенаты. Даже тогда, когда в эпоху своего просветительства римляне становились неверующими, они все же пользовались религией для общественно-политических целей, видя в ней огромную пользу. Вергилий даже подчеркивает, что бедность мифологии совсем не вредна. Он восхваляет Италию (Georg. II 140-142, Шервинск.):

Пусть не вспахали быки, огонь выдыхая ноздрями,
Эти места, и зубов тут не сеяно Гидры свирепой,
Дроты и копья мужей не всходили тут частою нивой.

Проперций тоже доволен, что Риму не приходится краснеть за свою мифологию (Propert. III 22, 20, Остроумов: "Славу преданий своих не опозоришь ты, Рим!"), в то время как греки, хочет сказать, по-видимому, Проперций, действительно не знают, куда деть своих Уранов, изувеченных сыновьями, Сатурнов, пожирающих своих детей, и пр.

Буассье указывает, что римляне, так долго сопротивлявшиеся представлению богов в виде индивидуальных существ, впоследствии легче других могли перейти и к монотеизму7. Их боги – это отдельные действия, как бы отдельные эпитеты какого-то более абстрактного начала; и им легче добиться здесь единства, чем тем, у кого очень сильны и ярки индивидуальные образы божеств.

б) Одной из основных филологических сводок по истории римской религии может считаться работа Г.Виссовы8. На этом сочинении в значительной мере основан очерк Ф.Зелинского "Рим и его религия"9. Приведем несколько суждений из этих работ Виссовы и Зелинского.

"Тут прежде всего бросается в глаза, – пишет Зелинский, – контраст между греческой и римской религией: насколько та трансцендентна, настолько эта имманентна. Верующий грек нисколько не удивился бы, если бы ему где-нибудь на дороге встретилась его Деметра в виде высокой и полной женщины, с ласковой улыбкой на лице; римлянин никогда в такой женщине не признал бы своей Цереры, – она объявляется ему исключительно в растущем хлебе"10.

Мы видим, что даже не философы, а чистые филологи отмечают в римской религии стихию имманентизма, употребляя даже нашу терминологию.

Еще замечательнее то, что Зелинский говорит дальше: "Мы только что назвали римскую религию имманентною; теперь мы можем прибавить еще одно определение: будучи имманентна, она не субстанциальна, а актуальна"11. Римляне чувствовали себя в религии, по мнению Зелинского, как-то вроде шопенгауэровского учения о мировой Воле: все божества были у них не столько субстанциями, сколько силами или актами воли, какими-то "объективациями мировой Воли". Эти объективации имманентны человеку, так что объективная божественная сила есть в то же время и субъективно понятая, чисто человеческая воля.

Замечательным явлением в этой области нужно считать римское понимание гения. Это не есть тот daimön "ангел-хранитель" каждой души, представление о котором – чисто греческое, трансцендентное, перешедшее потом и в христианство, хотя по-латыни здесь соответствовал все тот же термин genius. Специфически римский гений не есть и сама душа человека, которая мыслилась или бессмертной (в платонизме), или составленной из стихий (Демокрит, Эпикур). Гений – вполне смертен. Еще Гораций (Epist. II 2, 187-188) называет его "смертным богом человеческой природы". Не имеет он никакого отношения и к стихиям. Римский гений – волевой природы. Гений – это то, что в нас хочет; кто живет как ему хочется, тот "угождает своему гению (indulget genio)"; кто силой размышления заглушает в себе естественные позывы воли, тот "обижает гения (defrudat genium)". Перед нами человек капризный, сегодня хотящий одного, завтра другого; что значит эта изменчивость? "Это знает его гений", – говорит Гораций. "Сторонись молодого Цезаря, – наказывал прорицатель даровитому, но слабохарактерному Антонию во время его римской жизни с сильным волею Октавианом. – Твой гений горд и величав, когда он наедине, но его гения он боится и становится приниженным и малодушным в его присутствии". Итак, римская религия признавала гениев как представителей или показателей волевого начала в отдельных индивидуумах12. Но гении составляли, впрочем, целую иерархию. Был гений семьи и дома – Лары, также – сельской общины, рода, курии, коллегии. Гением римского племени был Марс. Позже мы встретимся еще с гением императора.

Да и все прочие боги были теми или иными гениями, как, например, Церера – гением растущего хлеба. В Риме не было чистых божеств солнца, луны, моря, но все они воспринимались sub specie actus. У греков была Гея, Земля. Но у римлян не было Terra, a была Tellus. И хотя мы это слово обыкновенно переводим в школах как "земля", на самом же деле филологически доказывается, что это – не вообще земля, но специально "собирающаяся родить нива". Tellus относится к Terra как "гениальная" актуальность к трансцендентной субстанции. В дальнейшем, в особенности под влиянием греческой религии, римские религиозные представления тоже более или менее кристаллизовались в трансцендентные образы. Но их "гениально"-волевое происхождение всегда играло в этих кристаллизациях основную смысловую роль, доходившую до того, например, что впоследствии стали уже самим богам, подобно тому как и людям, приписывать гений и говорить, к примеру, о "гении Юпитера".

Здесь – очень резкая противоположность греческому чувству красоты. Так, по преданию, Ромул в благодарность за то, что Юпитер "остановил" бегство его разбитого войска, ввел культ Юпитера-Остановителя (Stator). У греков тоже был культ Аполлона Боэдромия (т.е. "приходящего на помощь в бою") или Геракла-Отвратителя. Но там "это было настоящим обоготворением акта – почитанием божественной силы, сказывавшейся в мгновенном прекращении страха бегущих воинов"; здесь же основанием являлся не акт бога, но самый образ бега. У римлян почитался Dius Fidius, у греков Dzeys pistios. Но при мысли об этом последнем грек "думал прежде всего о своем Зевсе, образ которого он представлял себе вполне точно, приписывая ему среди других качеств и то, о котором идет речь".

"Римлянин, напротив, говоря о Dius Fidius, думал не столько о Юпитере, сколько о самом акте соблюдения верности, в котором он чувствовал божественную силу. В его уме не Юпитер, а сама верность (fides) была господствующим представлением; и ему было безразлично, воздавал ли он ей почитание как Dio Fidio или просто как Fidei"13.

Этой Верности могли строиться храмы так же, как при культе Venus Felix и Venus Victrix обоготворялись и получали свои собственные храмы и Felicitas (Счастье) и Victoria (Победа). В Риме были храмы Надежды, Согласия, Целомудрия, Благочестия, Благополучия и многих других подобных божеств. Цицерон (De legg. II 19 Зелинск.) прямо пишет:

"Богами да почитают также и те качества, благодаря которым человеку достается доступ в небеса, как Благоразумие, Доблесть, Благочестие, Верность; и этим добродетелям да воздвигаются храмы, но отнюдь не порокам".

Во всех этих чертах религиозного сознания Рима нельзя не видеть проявления того чувства жизни и красоты, которое было у нас изображено выше.

3. Искусство

Что касается римского искусства, то и здесь указанное чувство жизни и красоты очень резко бросается в глаза. В архитектонике форм Рим определенно имеет тенденцию к эклектизму. Если в римско-дорическом, или тосканском, ордере мы находим, в общем, незначительное уклонение от греческого образца (более низкий архитрав, горизонтальность нижнего края у волютовой подушки капители), а в римско-коринфском только лишь гораздо большую роскошь и витиеватость, то у римлян известна особая сложная капитель, куда вошли коринфские и ионические элементы, кажется, с единственной целью – неимоверно разукрасить здание, раздуть его роскошь, произвести сильный и острый эффект.

Этот же инстинкт украшательства у римлян приводил нередко и к полному подавлению конструктивного момента, который у греков так удивительно объединялся с моментом декоративным. Колонна здесь часто превращается в украшение и просто оживляет стены, становясь стенной прибавкой или пилястрами. Это наилучший пример того, как позиция абстрактной единичности вызывает из бытия покоящийся в его недрах смысл, превращает его в субъективную имманентность и потом обратно проецирует в бытие, но уже не в качестве его органического содержания, а только лишь в качестве внешнего облика его, или декоративного элемента. Разрыв конструктивных и декоративных форм есть символ именно абстрактной единичности и рационалистически-абсолютистской социальности.

Римляне – большие любители и чистой декоративности. Мозаичные полы и лепные потолки – любимая римская форма. Орнаментика у них гораздо пышнее, чем у греков. И тут не только аканфовый лист, тут и плющ, и лавр, и пальма, тут и всякие необыкновенные человеческие фигуры, и животные; все это так сложно и разнообразно, что в конце концов даже пестрит в глазах. Раскопки в Геркулануме и Помпее открыли европейскому культурному миру небывалую роспись стен, которую можно было находить только в Новое время и к которой совсем неспособна греческая классика. Разнообразие перспективных, пейзажных, орнаментальных форм, нежность и свежесть красок, причудливость и извивность линий, наконец, роскошь, блеск, эффектность этих росписей свидетельствуют об очень тонкой римской чувственности, пронизанной изящными энергиями рационалистического ажура. Сюда же нужно отнести и знаменитый римский пластический портрет, к которому можно присоединить теперь еще Фаюмские портреты, свидетельствующие о большой силе римского индивидуализма и психологизма, неведомой даже греческому эллинизму.

Наибольшей оригинальности Рим достигает, однако, в области чисто конструктивной. А именно – Рим создал (хотя и не без этрусских образцов) новую архитектурную форму – свободно держащийся свод, переходящий далее в обширный купол. Всмотритесь хотя бы в римский Пантеон с его знаменитым куполом и сравните его с приземистыми греческими храмами; вы почувствуете римское чувство жизни и красоты, столь оригинальное и столь могучее, что вся последующая история архитектуры только и была историей сводчатых построек с теми или другими греческими элементами.

Купольный свод создан римским космически-социальным универсумом. Если композитная капитель вызвана чувством декоративности бытия, сознанием его рационалистического ажура, то купол говорит нам о мощи, о единстве империи, о вселенском владычестве, которое сумело абстрактную государственность отождествить с материальной жизнью народов. Купол, это – могучее полушарие, которое покоится или как бы плавает и которое объединяет и венчает вселенную без всякого изъятия. Шар ведь всегда был в античности символом вечности, ибо шар – предел всякой замкнутой фигурности; шар, это – обтекание мира завершенным смыслом, это единство, но единство развитое, расцветшее, явленное, вышедшее из своих темных глубин и превратившееся из неизмеряемой точки в зрелое и пышное тело вечности. Вместе с тем в куполе есть нечто абстрактное, теоретическое, умственное, нечто объединяющее и предельно закругляющее. В нем тонет всякая отдельность, всякая обособленность. Купол – космичен. Но эта космичность – социальна, она социальный космос. Он предполагает большое здание с большим количеством людей, в то время как греческие храмы суть просто обиталища того или иного божества; народ даже и не должен был оставаться в греческих храмах, народ молился перед храмами, под открытым небом.

Римский социальный опыт есть опыт универсализма, вселенского великодержавного чувства. В его социальных просторах, пустых, но крепких, тонет всякая изолированная личность, хотя тонет не бесследно, но самые эти просторы получают структуру принятых в свое лоно личностей. Если нужен адекватный художественный символ социального бытия в аспекте его природной данности, то есть та подлинно античная социальность, которая и абстрактна и трепетна одновременно, которая и холодна и интимна, и универсальна и имманентна, если нужен символ пластической социальности, то купольный свод – вот где этот символ дан ярче всего, понятнее всего, грандиознее всего.

Римское искусство рассчитано на широкое движение, на мощный размах, на могущественное развертывание силы. Это соединяется со страстной привязанностью ко всему роскошному, декоративному и блестящему. Понятно, почему Рим близок к барокко. Само это чувство красоты и жизни в Риме вполне барочно, хотя еще и без специфической влюбленности в картезианский схематизм. Рим хочет удивить, поразить. Пролет купола Пантеона в Риме – сорок три с половиной метра. В Риме впервые научились делать крепкие потолки и, следовательно, многоэтажные здания. Римский Колизей совершенно немыслим в индивидуально-скульптурной Греции. Архитектура Колизея содержит опыт скульптурного социального бытия. Римская арка также выявляет опыт социального возглавления, увенчания, обтекания. Войдя в термы Каракаллы в Риме, мы были бы удивлены высотой, обширностью, мощью, закругленным могуществом сложного аркообразного потолка, словно мы вошли в грандиозный православный собор. Только убранство и декоративность были бы несравненно ярче, детальнее, замысловатее и пестрее, бросались бы в глаза.

Римляне любили мощь в соединении с пестротой. Выше мы уже видели диалектическое происхождение этого соединения, и нас не удивит этот абсолютизм, отождествленный с чувственной многообразностью. На языке искусствоведов это часто называется "эклектизмом". Это действительно эклектизм, хотя и не в смысле отсутствия своего лица и механической составленности из взаимно-чуждых элементов, но в смысле собственного, вполне оригинального, вполне специфического стиля. Посмотрим, как римляне строили свои многоэтажные здания.

Нижний этаж отделывался в дорическом стиле, второй – в коническом, третий – в коринфском, а четвертый этаж имел коринфские пилястры. Можно как угодно относиться к этому "эклектизму", но, видя то упорство, с которым римляне проводили эту систему в своей многоэтажной архитектуре, мы начинаем замечать, что это – стиль, самый настоящий стиль, и в нем сказывается римская специфика. Римская стена не связана никакими ограничительными принципами в смысле разделения. Тут можно так разнообразно распределять пилястры, колонны и карнизы, что двери и окна могут появиться где угодно. Здесь максимальная эклектика всевозможных пролетов и комбинаций.

Наконец, нельзя не вспомнить в римской скульптуре, в общем сильно зависящей от греческих образцов, общеизвестного императорского жеста (например, в статуе Августа или Траяна), в котором соединились гордость, повелительность, спокойствие, сознание своей воли и мощи, юридическая правота и убедительность власти.

Римское чувство красоты нашло свое выражение также в массе разнообразных триумфальных арок и победных колонн (например, Траяна или Марка Аврелия); в эффектной пластике типа Диоскуров, укротителей коней на древнем Квиринале или спящей Ариадны в Ватикане, где нет греческого независимого пребывания красоты в себе, но есть острый и пронзающий луч красоты, красота, перешедшая в эффект красоты; в строительстве зданий для практических целей, рынка и суда, так называемых базилик, из которых потом, путем эволюции свободно несущих колонн и купольных образований, развились столь важные формы средневековой архитектуры; в строительстве и украшении известных римских дорог и акведуков и т.д. В этих художественных символах римского духа мы ощущаем что-то в высшей степени своеобразно-римское: ту холодноватость и торжественность духовного великодержавия, которая в то же время практична, психологична и человечески понятна. Тут тоже нельзя не увидеть внутреннего синтеза рационального и естественного, или логического и вещественного.


СОЦИАЛЬНО-ИСТОРИЧЕСКАЯ СТОРОНА
РИМСКОЙ ЭСТЕТИКИ

§1. Общественно-политическая жизнь

1. Цирк и амфитеатр

Однако есть одна область, в которой римское чувство жизни и красоты сказалось наиболее. Этой областью, конечно, может быть только то, что по своему содержанию так или иначе связано с социальной жизнью. Правда, Рим есть античность, т.е. Рим не знает историзма. Но что же такое социальность, не знающая историзма? Какие художественные формы мог создать тут Рим, чтобы это было и грандиозно, и человечно, и социально и в то же время лишено чувства истории? Первой и самой яркой художественной формой – насквозь римской – является цирк. К этому примыкает амфитеатр. Сюда же можно отнести театр и стадий.

а) Мы уже говорили выше, что Рим натуралистичен. Натурализм, равно как и психологизм, равно как и страсть к декоративности, вытекает сам собою из общей позиции абстрактной единичности, или субъективизма. Это один из наиболее частных аспектов римского чувства красоты. С наибольшей силой он сказался в указанных видах римских зрелищ. Распространенность и популярность в Риме цирка и амфитеатра с их различными состязаниями, гладиаторскими боями не идет в сравнение ни с чем. Достаточно вспомнить, какое огромное внимание оказывал этому предмету император Август (Suet. Aug. 43-45), с большой обстоятельностью сам рассказывающий об этом в своей известной надписи. Скупой Веспасиан выстроил величайший в мире амфитеатр. На зрелища тратились огромнейшие средства, и, кроме, может быть, Тиберия, все императоры, можно сказать, только состязались в роскоши, в великолепии, размерах и разнообразии устраиваемых ими зрелищ. Одни гладиаторские игры в эпоху Марка Аврелия стоили по всей Римской империи (но исключая самый город Рим) десять миллионов рублей на наши деньги. Это колоссально не только для тогдашних, но и для теперешних европейских бюджетов. И эти расходы увеличивались чем дальше, тем больше. Все эти зрелища – замечательный пример того, как невозможно вульгарно-экономически объяснить никакую художественную форму. Хотя фактически все эти зрелища устраивались часто только для того, чтобы чем-нибудь занять и ублаготворить буйную чернь, неизменно требовавшую "хлеба и зрелищ", но в этих римских зрелищах проявлена такая жажда сильных ощущений, кровожадного возбуждения и всякого неистовства, социального и звериного одновременно, что ни с какими вульгарно-экономическими теориями до этих явлений и не коснешься. Если нам неясна структура римского духа, построенная на синтезе юридического абсолютизма и чувственной пестроты, то экономическое состояние римского общества окажется только помехой для наших объяснений.

На зрелища тратилось и колоссальное время. Во времена республики было семь ежегодных игр, которые длились при Августе шестьдесят шесть дней. И почти все они процветали еще в IV в. н.э.! Самыми замечательными, самыми удивительными зрелищами были гладиаторские бои и цирковые игры. По сравнению с этим театр стоял на третьем месте. Борьба же атлетов и музыкальные состязания были только наносным явлением из Греции. Сюда присоединялись для блеска и разнообразия фейерверки, канатные плясуны, фокусники, эквилибристы и пр. Кажется, только Рим и завел первые ночные представления, пользуясь при этом иллюминацией, лампами и осветительными сосудами. Претор Луций Сеян, например, во время Флоралий заставил 5000 рабов освещать зрителям путь домой (Dion. Cass. 58, 19). Бои зверей и гладиаторские игры Домициан тоже устраивал ночью при освещении (Suet. Domit. 4). Это звучит почти чудовищно в сравнении с Олимпийскими играми греков и их театром, что было мыслимо только под ярким солнечным небом как четкая пластика на фоне ослепительного южного моря и неба.

б) Мы, конечно, не можем ставить себе целью изложение фактического содержания римских зрелищ, поскольку нас интересует здесь только само римское эстетическое сознание. Для первоначального ознакомления с историей и содержанием римских зрелищ можно рекомендовать книгу Л.Фридлендера "Картины из бытовой жизни Рима в эпоху от Августа до конца династии Антонинов"14, а также Т.Симонса "Очерки древне-римской жизни"15. Чтобы еще больше вжиться в это своеобразное римское сознание, вообразим себе, на манер указанного Т.Симонса, какую-нибудь Помпейскую арену, хотя бы незадолго до катастрофы от извержения Везувия в 79 г. н.э.16

Вот появилась афиша о том, что в случае благоприятной погоды 30 июня состоится бой гладиаторов и травля зверей. Еще задолго до этого времени помпейцы считают дни и часы, отделяющие их от вожделенного зрелища, и каждая туча, каждый дождь заставляют трепетать и бояться. В столицу Кампании стекаются тысячи жителей с разных концов империи. Остановиться негде – останавливаются под открытым небом на собственных повозках. Не спят и маленькие дети; и им все грезятся медведи, пантеры, львы. В опустелых домах жалобно воют собаки, не привыкшие к такой тишине, и кудахтают куры, которых некому покормить. Люди бросают умирающих и даже мертвых, чтобы только вовремя попасть на представление. Вора посадили за решетку. 30 июня он не может сдержать себя. Он хватается обеими руками за решетку своей тюрьмы и, надрываясь, серьезно раня себя, выламывает эту решетку и, преследуемый сердитыми собаками, кусающими его несколько раз до крови, он бежит в заповедное место, забывая о своих ранах, о крови и о возможном преследовании.

Амфитеатр заполнен многими тысячами зрителей. С большим трудом можно пробраться к месту, откуда видна арена. Вы не можете найти ни одного свободного уголка. Тут представлены все сословия и все народы. Вы видите строгий профиль знатной гречанки, красноволосую и смуглую галлиянку, даже еврейку, дочь какого-нибудь геркуланского ювелира, закутанную в тонкие роскошные одежды и кисею и встречаемую презрительными и насмешливыми взорами знатных патрицианок. Вы можете встретить роскошных и знаменитых римских куртизанок. Тут же неутешная вдова, после смерти мужа пришла сюда, в место, которое нельзя миновать даже в таком состоянии духа. Тут везде золото, шелк, пурпур. Патрициев приносят на носилках, клиентов и женщин – в лектиках. Юноши прибывают верхом на лошадях. Внизу сидит низшее сословие – красильщики, пекари, кузнецы, каретники, носильщики и погонщики мулов, солдаты и земледельцы. Все это горланит, волнуется, отпускает остроты по поводу прибытия каждого нового посетителя. Но чем выше, тем публика шикарнее.

Вот в знатной патрицианской или всаднической ложе возлежит на мягких подушках, не обращая внимания на окружающее, томная молодая дева, задумчиво устремляя взор на пустую еще арену. Вы думаете, она ожидает своего возлюбленного или мучается тем, что разбился перл в ее диадеме? Нет, она волнуется оттого, что сегодня выступает ее любимый бык, воспитанный в поместье ее отца; бык будет сражаться с пантерой другого магната. Неизвестно ведь, кто победит и получит новые лавры к своей славе. А вот – смотрите! – девяностодвухлетняя матрона с белыми серебряными волосами; она тоже торопится занять свое место, ибо зрелища жаждет и она.

Наконец, приблизилось время и самого зрелища. Появляются музыканты, а за ними жрецы, несущие жертвенных животных и священную утварь. Жрецы молятся и оканчивают жертвоприношения. Гадатели, наконец, находят благоприятные предзнаменования. Появляется и сам распорядитель игр, вооруженный хлыстом, идущий впереди двадцати пяти пар гладиаторов, многочисленных самнитов, фракийцев и галлов и, наконец, всадников. Под звуки военного марша они становятся вокруг арены, и их шлемы, мечи, щиты, наножники и кольца колышатся и блестят на сильном солнце. Вторую группу составляют мирмиллоны с рыбьими шлемами, метатели сеток с трезубцами и парматы-щитоносцы, вооруженные большими мечами. Третья и последняя группа способна вызвать в нас ужас и отвращение; это – bestiarii, совсем голые люди, вооруженные маленькими кирками и небольшими копьями, преступники, приговоренные к смерти и в знак милости посылаемые теперь на борьбу с дикими зверями. Это они кричат теперь: "Идущие на смерть приветствуют тебя, Цезарь!"

По знаку распорядителя загремели трубы. Вот начинается битва, образец которой можно найти только на самой настоящей войне. Обнажились мечи, выставились вперед щиты, и – пыль поднялась густыми клубами. Двое гладиаторов привлекли особое внимание публики. Борьба идет с переменным успехом, и у нескольких тысяч зрителей сердце то сладко и томительно сжимается и падает, то вновь начинает колотиться, как в жарко натопленной бане. Вот и приблизился, наконец, роковой исход. Один гладиатор бросается навстречу подставленному щиту своего врага и ударяет по нему так, что этим ударом можно было бы отбросить далеко даже быка. И – щит раскалывается! Тогда победитель подскакивает к своему обезоруженному врагу и вонзает ему в бок, по самую рукоятку, короткий меч. Кровь фонтаном брызнула из раны, и несчастный повалился на свой щит. А толпа, по которой пробежал судорожный шепот: "Кровь, кровь!" – зашипела, заухала, затрепетала – от радости, от счастья, от восторга. Служители цепляют крюками еще трепещущее тело сраженного и волочат его в камеру, предназначенную для складывания трупов.

Затем выходит знаменитый борец, специально приглашенный из Равенны. У него мировая слава. Хотя он и молод, он уже одержал более шестидесяти побед. Против него Помпея выпускает самого страшного, самого непобедимого борца, которого именуют Капуанским медведем. Равеннец, ради одной только забавы, перед этим поединком вызывает на бой двух дюжих фракийских великанов. Оба падают один за другим; и, раненные мечом, вошедшим в грудь по самую рукоятку, они едва успевают соблюсти принятый обычай – упасть на свой щит – и доставить зрителям величайшее удовольствие – любоваться их предсмертными муками.

Но вот начинается бой и между двумя гладиаторами. Смотрите, как извивается, изгибается богатырь из Помпеи и как недвижим, непоколебим равеннский противник. Борьба идет долго, секунды переживаются публикой, словно дни и месяцы. Только одно мгновение, одно мгновение не защищена грудь помпеянца, и он падает от меча своего противника, только и ловившего это одно-единственное удобное мгновение. "На! Поешь равеннского железа!" – кричит победитель и пронзает острым мечом горло своему неудачливому сопернику.

Уже много пролито крови на арене амфитеатра. Красные и черные пятна, почти лужи крови зияют на желтом песке арены. А бои все продолжаются и продолжаются, разгорячая и восторгая публику все больше и больше.

Наконец, объявлен перерыв. Над амфитеатром при помощи насосов поднимается искусственный дождь благовонной воды, приятно освежая раскаленный воздух. Служители сыплют груды песка на лужи черной крови, пролитой на арене. Камера почти переполнена трупами, и приходится ее разгружать. Победители, шатаясь от ран и ушибов, с трудом плетутся к месту перевязки. Но они не роняют ни одного жалобного звука – таков обычай – и только гордятся величиной и количеством полученных ран.

На арене для заполнения перерыва появляются фокусники, эквилибристы, клоуны, представляющие самые невообразимые движения и позы. Публике раздаются закуски, сласти, холодные напитки, фрукты. Но все это ненадолго. Предстоит еще более интересное зрелище. И вот уже раздается сигнал.

Что же это такое? Что может быть интереснее, увлекательнее и счастливее? Травля зверей – вот что теперь предстоит.

Второй раз загремели рога, и звук их произвел магическое действие на зрителей. Публика волнуется и шумит, и ее нервный страстный гвалт временами заглушает даже крики зверей, запертых в клетках и приготовленных к бою. Когда шум несколько смолкает, то слышно, как опять, потрясая многотысячный амфитеатр, начинают рычать львы и пантеры, выть медведи и лаять собаки.

После третьего рога целое стадо быстрых газелей выбегает на арену, подгоняемое ударами кожаных кнутов. Эти животные, очутившиеся на мнимой свободе, тотчас же начинают весело прыгать по песку. Однако – напрасно! Откуда ни возьмись, вдруг выбегает стая голодных молосских псов и начинает неистово преследовать несчастных газелей. С неимоверной быстротой несутся те вокруг арены, тщетно пытаясь найти выход. Вот некоторых из них псы уже поймали и растерзали; оставшиеся остановились на месте, столпились в кучу, даже присели, глядя своими добрыми глазами на публику и как бы ища себе помощи и сочувствия. Но псы налетают и на них, и в несколько мгновений от газелей не остается и следа при счастливом вое и сладострастном неистовстве многотысячной толпы.

Но уже на арену выгнали голодного медведя. С ним сражается человек. Человек набрасывает ему на голову платок, от которого медведь никак не может освободиться. Человек ловит момент – медведь падает на землю, истекая кровью, и звуки цимбал и труб не могут заглушить его воя.

Вот выпускают на арену красавицу львицу, любимицу значительной части публики. И ее поклонники вызывают других на пари. Четыре сагиттария выходят для состязания с нею. Она, видимо, не хочет бросаться на людей. Обежавши арену, львица садится у стены на задние лапы. Бестиарии дразнят ее пучками горящей соломы и машут платками. Гордая красавица уныло смотрит на выходную дверь, вызывая крики презрения со стороны тех, кто ставил против нее. Тогда искусная рука направляет острую стрелу в левый бок животного. Львица делает отчаянный прыжок и начинает потрясать амфитеатр жалобным воем. Да, бой не удался. Еще две стрелы заставляют красавицу львицу упасть без дыхания.

Наконец, выводят и того быка, который заставлял замирать сердце знатной девицы, встреченной нами раньше. Это – знаменитый бык. Двое служителей с трудом выводят его на арену. Его глаза прикрыты белым платком, тело украшено тонкой перевязью, сквозь ноздри продето золотое кольцо. Гул приветствия раздается во всех ярусах амфитеатра.

Быстро снимается повязка с глаз быка, и вожаки отбегают в сторону. Животное отряхивается, озирается и бьет хвостом. Бестиарии хватаются за копья. Вдруг раздается резкий свист, и – из клетки, находящейся под ложей весталок, сначала крадучись, а потом ловко припрыгивая и расправляя свои сильные мускулы, выходит пантера, тоже известная чуть ли не всему миру и тоже предмет любви, ненависти и бесконечных пари.

Пантера заметила быка; тотчас же прильнула она к земле, изгибаясь как кошка и зорко следя за своим противником. Потом она поднялась и начала кружить около быка, медленно к нему приближаясь. А бык недвижим, хотя он – весь внимание, как недвижима и его госпожа в ложе, которая уже готова лишиться чувств от душевного и физического напряжения. Напряжение царит и в амфитеатре, который страстно и самозабвенно затих.

Вдруг дикий вопль, острый и короткий, раздался из самых глубин человеческого естества. Что это? Это пантера, наконец, бросилась на быка, извиваясь и перегибаясь всем своим красивым и сильным телом. Но бык подхватывает ее на острые рога и диким взмахом головы высоко подбрасывает в воздух. Пантера камнем падает на землю; она оглушена и ранена, она лежит на земле и стонет. И снова поднимается она, не без труда ворочая своим телом. Но теперь уже бык берет инициативу. Пантера изгибается вновь, она роет передними лапами землю, шерсть на ней поднимается дыбом, расширенные зрачки горят зловещим и бешеным огнем. Бык бросается на нее. Она убегает. Бык преследует и дальше. Она бежит еще быстрее. Бык вот-вот настигнет ее. Наконец, она падает на спину, выставляя против него свои страшные когти. Но бык свиреп и учен. Ловким движением головы он вонзает свои рога в пантеру, поворачивает ими – и трепещущие внутренности вываливаются из брюха животного. Пена появляется у рта разъяренного быка. Он бьет ногами свою уже мертвую противницу. И служители с большим трудом прогоняют его кнутами к выходу.

Освободившись от страха и напряжения, зрители вскакивают со своих мест, жмут друг другу руки, рассчитываются в своих пари. И высоко поднимается грудь счастливой, сияющей от восторга девушки, покровительницы быка, принимающей тысячи поздравлений от восторженных соседей.

Но программа праздника далеко еще не исчерпана. После перерыва с искусственным дождем, с закуской и сластями опять трубят рога, опять выбегает какой-нибудь дикий вепрь, которого долго преследуют охотники и потом медленно замучивают; опять выбегают лоси, которых долго преследуют и тоже замучивают, у которых на публике распарывают животы и еще у живых вырезывают из шкуры ремни и поднимают напоказ неистово шумящей толпе.

Долго безумствуют люди, пока вечерняя прохлада не начнет сдерживать воспаленный мозг и сердце толпы и наступающая ночь не призовет к окончанию всей этой кровавой эстетики. Если обезумевшие начальники не продлят такого эстетического наслаждения и сладострастия еще и на ночь, то тысячи народа с сожалением и со счастливым воспоминанием о только что пережитых минутах восторга станут расходиться по своим домам, по своим повозкам, и потом, уезжая домой, навсегда сохранят благодарную память о тех, кто поработал над постановкой столь блестящих, столь роскошных и упоительных зрелищ.

в) Вникая в подобные римские зрелища и стараясь понять сущность римского амфитеатра, пожалуй, вы станете спрашивать: да что же это такое? Что это за кровожадная, истерическая, звериная эстетика? Что это за сладострастие при виде бессмысленной бойни, при виде крови, при виде целой горы трупов? На эти вопросы можно ответить только одно: это – Рим, это – великолепный, античный, языческий Рим! Мы понимаем, что тут всем хочется поморализировать. Самые аморальные люди всегда считали нужным или, по крайней мере, приличным ужасаться и пожимать плечами по поводу римских гладиаторских боев или травли зверей. Что касается нас, то мы не думаем, чтобы римляне особенно превосходили прочие народы в склонности к крови и к наслаждению человеческими муками. Они отличаются, пожалуй, только тем, что сумели это, столь распространенное в истории человечества наслаждение художественно выразить и лишить его того ханжества, которым оно обычно прикрывается. Оттого римский цирк и амфитеатр и получили такое грандиозное значение в истории римского духа, оставивши после себя громкую славу на все времена человеческой истории.

Другое дело – значение гладиаторских боев и травли зверей по существу. Что это есть именно эстетика, что тут функционирует именно эстетическое сознание, это едва ли кто-нибудь станет опровергать. Тут есть настоящее "незаинтересованное" наслаждение предметом и, если хотите, – прямо по Канту – подлинная "формальная целесообразность без цели". Далее, это эстетическое сознание имеет своим предметом не отъединенное, изолированное и нейтральное отвлеченное бытие искусства, но самое жизнь. Тут не обманным образом убивают, а убивают самым настоящим образом, всерьез проливают кровь я лишают людей жизни. Следовательно, это не просто эстетическое сознание, но именно античное эстетическое сознание, которое, как мы знаем, предметы жизни ставит гораздо выше предметов искусства. Далее, эти предметы жизни даны здесь не в виде судьбы отдельного человека и тем более не в виде истории его реальных переживаний, а в виде физической борьбы людей, в виде их животно-естественного состояния. Поскольку речь тут идет о людях и их борьбе, мы имеем нечто социальное. Поскольку же речь идет именно о физической борьбе человека и животных, мы имеем здесь социальное бытие в аспекте его природной данности, то есть нечто неисторическое, антиисторическое. Гладиаторские бои и травля зверей в Риме – это великолепный пример и первообраз бытия социального, которое в то же время оказывается и антиисторическим. Тут вскрывается глубочайшая сущность античного чувства истории вообще. Так как античность живет не чистым духом, но духом в его природной данности, духом на стадии онтологической срастворенности с материей, она не знает опыта личности; следовательно, она не знает и чистого опыта социальности; ее социальность всегда отягощена вещественно, всегда неисторична. Римский цирк и римский амфитеатр как раз и есть такое эстетическое сознание и такой художественный образ, который возник из опыта жизни, социальной и антиисторической одновременно.

Но еще и потому вся эта сфера является подлинно римской художественной сферой, что она с предельной ясностью и выразительностью показывает, как юридический абсолютизм синтезируется в Риме с чувственной пестротой и внутренней чувственной экзальтацией. Когда мы выше выводили этот синтез из самой глубины римского духа и облекали его в форму диалектической необходимости, это могло казаться слишком отвлеченным постулатом и часто кажется вообще чем-то невероятным. Теперь вы видите сами: императорский Рим, это – страна полного и настоящего абсолютизма, это – царство какой-то государственной мистики, перед которой отдельный индивидуум – просто не существует, он – только винтик в этой вселенской машине, имеющий значение только лишь в меру своей приспособленности к этому мировому целому; и при всем том вы видите, какой экзальтацией, каким энтузиазмом, какой истерией, сладострастной чувственностью и упоением захватывается его дух – по воле того же самого мирового абсолютистского правительства. Тайна этого синтеза абсолютизма с экзальтацией – в римском чувстве жизни и красоты, которое знает социальное только на стадии природного и которое знает социальное только на стадии человечески-имманентного. Потом не удивляйтесь, когда католический Рим в своих подвижниках тоже объединит абсолютное (хотя и формальное) послушание с истерией видений, когда Франциск Ассизский увидит себя среди лиц св. Троицы и когда Данте поместит свою Беатриче на апокалиптической колеснице, которая символизирует собою вселенскую церковь и которую везет Грифон-Христос и окружают ангелы, евангелисты и пророки ("Чистилище", XXIX песнь).

О ремесле гладиатора и о превознесении римлянами этого искусства красноречиво говорит упомянутый выше Л.Фридлендер17. Несмотря на низкое социальное положение, гладиатура имела свои замечательные стороны. Победители получали большое вознаграждение, иной раз целые чаши с золотыми монетами. Иные из них требовали очень большие суммы. Тиберий платил заслуженным гладиаторам за один выход сто тысяч сестерциев. Их богато украшали и одевали. Фехтованием увлекались в самых разнообразных слоях населения, не исключая самих императоров. Особенно известен в этом отношении Коммод, который имел для себя в гладиаторской школе специальный зал, боролся до тысячи раз и очень радовался почетным титулам, которые преподносились ему как гладиатору. Об успехе гладиаторов у женщин традиция содержит немалый материал. Так, ходил слух о том, что Коммод был плодом любви супруги Марка Аврелия Фаустины к какому-то матросу или гладиатору. Гладиаторов воспевали поэты (Martial. V 24). Их портреты можно было видеть на горшках, блюдах, лампах, стаканах, перстнях; скульптура, живопись, мозаика, наконец, все заборы отдавали огромную дань этим изображениям.

Испанские тореадоры напоминают римских гладиаторов. Их ремесло, правда, не столь опасно (хотя, в общем, тореадоров гибнет немало) и не связано с инфамией [4]. Но это тоже люди громкой славы и страстного внимания публики. Л.Фридлендер приводит слова немецкого путешественника, посетившего в 80-х годах Испанию, Т. фон Бернарда, которому бои быков показались "единственным, что властно захватывало ум и мысли испанского народа", тогда как интерес к театру был поразительно мал; "ни один победоносный полководец, ни один государственный человек не может надеяться на популярность, равную популярности знаменитого борца с быками". Тяжелое поражение знаменитого тореадора повергает в такое сильное волнение весь Мадрид, подобное которому не вызывает никакое политическое событие. Все знатные дамы сами посещают его, чтобы лично осведомиться о его здоровье. Перед его домом стоят вереницы экипажей. Бюллетени о его здоровье выходят сначала ежечасно, а потом два раза в день. В качестве тореадоров выступают маркизы и графы. Даже девушки и женщины в маленьком закрытом цирке сражаются с молодыми и не очень опасными бычками.

Августин (Conf. VI 8) рассказывает об одном молодом человеке, христианине, жившем в Риме для изучения права. Друзья силой затащили его однажды в амфитеатр, и он утверждал, что они могут повести туда лишь его тело, но не душу, так как он будет сидеть с закрытыми глазами, то есть отсутствовать. Он так и сделал. Но страшный крик, поднявшийся по поводу какого-то эпизода борьбы, заставил его открыть глаза. И Августин пишет:

"Душе его была нанесена рана тяжелее, чем телу того человека, которого ему захотелось видеть, и он пал ниже, чем тот, при чьем падении поднялся крик, так как вид крови возбудил в нем бесчеловечность, он не отвернулся, взор его был прикован, и кровавое наслаждение опьяняло его. Что мне еще говорить? Он смотрел, кричал, он увлекся и унес с собою безумие, побуждавшее вернуться его снова".

По этому поводу Л.Фридлендер вспоминает одного французского писателя18. Проспер Мериме считает привлекательную силу боя быков просто неотразимой. Он ссылается на приведенный только что рассказ Августина и признается, что ни одна трагедия в мире так его не интересовала, что во время своего пребывания в Испании он не пропускал ни одного боя быков и предпочитает кровавые битвы тем, которые благодаря шарам, надетым на рога быков, почти не представляют опасности.

2. Римские триумфы

Римский амфитеатр и цирк – это, впрочем, только одна из многочисленных областей, где мы находим четкий образ римского эстетического сознания. Другой такой же образ можно находить в римском триумфе. Кажется, это тоже чисто римское явление. А если оно и не чисто римское, то, несомненно, у римлян оно достигло наибольшего развития, наибольшей роскоши, блеска, эффекта и силы впечатления на народные массы. Триумф героя, возвращающегося с победой, этот всенародный энтузиазм и исступленное ликование нескольких сотен тысяч населения – тут тоже надо находить античный опыт социального бытия, которому недостает элементов чистого историзма.

Если мы обратимся к материалам указанного выше Симонса, то прочтем, что, когда возвращался, например, император Тит после разрушения Иерусалима, на этот триумф также стекался народ со всего мира, и Вечный Город был переполнен так, что по улицам трудно было передвигаться. Огромные богатства, вывезенные из Палестины, проносились в торжественном шествии, доводя народ до крайней экзальтации. Вавилонские ковры, сирийские покрывала, финикийские шерстяные ткани, персидские материи, индийская парча, пурпуровые занавеси биссус, понтийские хлопчатобумажные ткани, священные покрывала из Иерусалимского храма, кубки, вазы, чаши и другие священные сосуды, похищенные в алтарях, целые горы медных изваяний, статуй и слоновой кости, корзины с золотыми монетами, венки, цепи – все это проносится в дивном шествии, которое поражает, ослепляет и восторгает толпу. Различные произведения искусства – достояние Востока мелькают в пестрой картине перед изумленным народом. Тут и слоны, и диковинные для Рима верблюды и их вожаки, черные косматые нубийцы; тут и черногривые месопотамские львы, гирканские тигры, гиены из Оксуса, пантеры из Аравии, рыси, медведи, дикие ослы.

Затем следует шествие царства растений. Всевозможные представители растительного мира Востока, искусно пересаженные в серебряные сосуды, живые и цветущие, как некий волшебный сон, движутся перед глазами зачарованной толпы. Целая странствующая роща различных кустарников и деревьев с цветами и плодами наполняет воздух ароматами. Тут вишня, миндаль, оливки, понтийские каштаны, яблони, критская айва, александрийские смоквы, персики из Колокассии, абрикосовые деревья из Армении, фисташки с берегов Инда, сочные дыни из Оксуса, яксартские лимоны и мидийские фиги. В заключение несут исполинские древесные стволы, вырубленные в девственных, еще непочатых тогда лесах Азии.

Далее тянется жертвенная процессия. Величественно шествует и сам pontifex maximus с ложкой, топором и опахалом. Гремят трубы и рога, звенят цимбалы и литавры. Тянутся, далее, уже в печальном виде, и покоренные сыны Израиля: седовласые старцы и юноши в черных таларах, с головами, посыпанными пеплом, с опущенными к земле взорами, во главе со своим первосвященником, который едет на осле; целые толпы избитых, израненных, морально уничтоженных евреев, среди которых столько несчастных жен, матерей и дочерей, движутся тут в общем триумфальном шествии как символ величайшей победы Рима на Востоке.

Но вот – опять носилки, окруженные хором музыкантов с флейтами и трубами. Вот и носильщики с изображением богини Победы, предшествующие самому триумфатору. Уже слышится ржание бойких коней триумфальной колесницы. Венки тучами летят кверху, и громкими криками восторга оглашается воздух. Герой дня приближается на своей кубкообразной колеснице, в пурпуровой тоге и с золотым лавровым венком на голове. "Слава Титу! – гремит восторженная толпа. – Слава победителю, отцу отечества, слава, славу ему!" Уже никто не замечает раздавленных детей, и никто не обращает внимания на кричащих женщин, которых стесненная толпа душит до смерти. Все устремлено на самого Тита. Да вот и он сам, бледный и усталый, счастливый и щедрый. Это для него были устроены знаменитые триумфальные ворота, которые еще и теперь можно найти среди иллюстраций во всех руководствах по истории искусства, – с их эффектом упорядоченного массива, с прекрасной разработкой "сложной" римской капители, с мощной декоративной отделкой.

Эстетическая сущность римского триумфа, может быть, менее натуралистична, чем гладиаторские бои и травля зверей. Но она тоже антиисторична ввиду преобладания изобразительных, декоративных и пластических моментов над духовно-личностными и социальными символами. Не нужно только судить об императорских триумфах в Риме по тем западноевропейским эпохам, когда императорская идея бледнела или совсем сходила на нет. Императорский Рим – это очень сочная и мощная, весьма импозантная и властная, красивая, хотя и бесчеловечная идея. В свое время она потрясала умы, владела сердцами и находила миллионы безропотных и восторженных поклонников и фанатиков.

3. Вековые игры

Если римский амфитеатр и цирк – один полюс римского эстетического сознания, а триумф победителя уже переносит нас в более духовную область, то еще более содержательным образом этого сознания являются римские Вековые игры, так называемые ludi saeculares, a другим, противоположным полюсом, – римский апофеоз императора.

Что такое "Вековые игры"? Нас учили, что все это выдумка и обман Августа. Никаких-де Вековых игр никогда в Риме и не существовало. Август, желавший упрочить свою власть мнимой связью со стариной, сочинил-де эти игры, которые будто совершались в Риме один раз в столетие ради прославления и возвеличения мировой мощи Вечного Города. Так, трезвомыслящий Р.Виппер в свое время учил нас, что "Вековые игры" есть только обман и лицемерие Августа19. Но уже О.Базинер, не менее трезвый, чем Р.Виппер, но только пользующийся филологическим аппаратом исследователь, смотрит гораздо серьезнее на Вековые игры в своей специальной работе20. Тут не место говорить об этих играх подробно. Однако в качестве образа римского эстетического сознания их необходимо кратко зафиксировать в нашем труде.

Прежде всего установим факт, на основании хотя бы исследования Базинера, что не Август первый ввел Вековые игры и что Сивиллин оракул, их определяющий, существовал самое позднее в эпоху Суллы21, что стодесятилетний цикл не был выдуман, чтобы устроить хронологический обман, но что он имеет вполне закономерно-историческое – египетское – происхождение22. Вековые игры были отпразднованы Августом в 17 г. до н.э. Им предшествовали ряд высоких указов и большая подготовка. Сенат отпустил средства для празднества и назначил Августа распорядителем этих игр. Была обдумана подробная программа празднества, в которой принимала участие и комиссия квиндецимвиров. На Марсовом поле, в том месте, где должны были происходить празднества, были поставлены две колонны – медная и мраморная – с надписью о порядке всего празднества. Был и еще ряд подготовительных декретов. Три дня народу раздавались различные средства для религиозного очищения. Наконец, в ночь на 1-е июня началось и само празднество.

В первом часу ночи Август, в жреческом одеянии, приносил в жертву богиням судьбы, Мойрам или Паркам, девять черных овец и девять черных коз, на трех специально воздвигнутых на Марсовом поле жертвенниках. Император при этом возносил богиням молитву о сохранении могущества и величия римского народа квиритов, о римском государстве и своем императорском доме. По окончании жертвоприношения тотчас же начинались театральные представления тут же, недалеко от жертвенников, причем народ по древнему обычаю не сидел, но смотрел на сцену стоя. Эти представления шли непрерывно в продолжение всех трех дней и трех ночей секулярных празднеств. Одновременно с жертвоприношением Августа сто десять особо избранных квиндецимвирами матрон, символизировавших собою стодесятилетнее человеческое поколение, или saeculum, устраивали в первом часу ночи на Капитолии селлистернии в честь небесных богинь Юноны и Дианы как покровительниц брачной жизни и плодородия женщин.

На следующий день, 1-го июня, Августом и его соправителем Агриппою приносилась жертва капитолийскому Юпитеру в виде двух белых быков беспорочной красоты, сопровождавшаяся той же молитвой о покровительстве римскому государству, а сто десять матрон снова устраивали селлистернии в честь Юноны и Дианы. В ночь на 2-е июня опять приносились жертвы, на этот раз трем большим Илифиям, покровительницам женских родов, а сам день 2-го июня был всецело посвящен Капитолийской Юноне Царице, в заключение которого сто десять матрон вслед за Агриппою произносили особого рода молитву Юноне, весьма красноречиво характеризующую значение секулярных игр (пер. Базинера, 264):

"Царица Юнона, ты знаешь, что может быть наиболее полезно при этом жертвоприношении. Мы, сто десять матрон и жен римского народа квиритов, стоя на коленях, просим и умоляем тебя принять жертву с тем, чтобы ты увеличивала могущество и величие римского народа квиритов на войне и в мирное время, защищала всегда имя латинское, дарила во всякое время латинскому народу квиритов благополучие, победу и здоровье, благоприятствовала римскому народу квиритов и легионам римского народа квиритов, охраняла государство римского народа квиритов и была милостивой и благосклонной к римскому народу квиритов, к квиндецимвирам-жрецам, к нам, к нашим домам и к нашим семействам. Об этом просим и умоляем тебя, стоя на коленях, мы, сто десять матрон и жен римского народа квиритов"23.

Особые жертвоприношения производились и в ночь на 3-е июня и с особенным торжеством днем 3-го июня, когда центром празднества делался Палатинский холм, и жертвы приносились особо почитаемому Августом Аполлону и его сестре Диане. Здесь же, в заключение всех секулярных жертвоприношений, смешанный хор отроков и девиц исполнял специальную кантату, заказанную тогдашнему придворному поэту Горацию и известную под названием "Carmen saeculare" [5]. Это стихотворение представляет собою молитву различным божествам, коим приносились в течение трех дней жертвы, о даровании благоденствия римскому народу и государству.

После всего этого, через день начинались семидневные (с 5 по 11 июня) всенародные празднества, состоявшие из разнообразнейших сценических представлений, латинских и греческих (драм, комедий, фарсов, пантомим), а 12-го июня еще одно народное увеселение – торжественная процессия (pompa) для больших цирковых игр, бегá и травля зверей.

Базинер утверждает, что о глубине впечатления, произведенного на народ Вековыми играми, свидетельствует масса дошедших до нас эпиграфических, нумизматических и литературных памятников официального и неофициального характера24. О популярности Вековых игр достаточно свидетельствует тот факт, например, что родившиеся в эти знаменательные дни получали прозвище Saecularis. Здесь римское социально-политическое сознание поднималось уже в сферу своего серьезного духовного самосознания; и сквозь марево дошедших до нас филологических материалов из этой эпохи мы прозреваем и нащупываем самую сердцевину того, что римлянин считал красотой и чувствовал как подлинно прекрасное.

4. Апофеоз императоров

Апофеоз императоров есть одно из самых замечательных созданий римского религиозно-эстетического сознания. В нем со всей силой выразилась социальная сущность римского гения, столь резко отличная от греческого гения, который в Александре Македонском впервые только загрезил об абсолютной империи, но не в состоянии был осуществить ее своими силами. Это осуществил Рим, создавший между восточной теократией и византийской монархией с римско-католическим цезарепапизмом ту необходимую переходную ступень, которая так резко противостоит и тому и другому. В то время как восточная теократия непосредственно обожествляет носителя верховной власти, так что он является богом по существу, и ему поклоняются так же, как солнцу, луне и звездам (то есть тут еще нет сознания трансцендентного бытия и конечное абсолютизируется как таковое), в Риме уже просыпается опыт трансцендентного и вместе с этим опыт абсолютно личностного бытия, но это последнее дается в своем природном аспекте и потому, как мы много раз это формулировали, является здесь пока только абстрактно, а именно, в виде антитезы юридического абсолютизма и чувственного анархизма.

Идея римского императора есть абсолютизация абстрактной государственности и юридически понимаемого социального бытия. Рим наполнен миллионным плебсом, который давно обезземелен и разучился работать, который вечно бездельничает и горланит на выборах, требуя себе бесплатного хлеба и зрелищ, этого мяса и крови гладиаторов и зверей, этой сладострастной одури пылкого и невоздержного духа древних итальянцев. Но все это бунтующее и неугомонное исступление социальной и личной плоти пронизано тончайшими и невидимыми, однако острейшими и всесильными токами юридического абсолютизма и обожествленной императорской власти. Цезаризм – это пронизание горячего социального мяса и крови холодными иглами и стальными, хотя и невидимыми, узами юридической теократии. В Риме трансцендентное было в виде абсолютизации абстрактной государственности. Приведем несколько фактов из хорошего изложения вопроса об апофеозе римских императоров у Буассье25.

а) Еще молодым Август был избран в народные жрецы. В дальнейшем он попал в коллегию авгуров, в коллегию квиндецимвиров и, наконец, в Septemviri epulones, т.е. во все четыре главнейшие религиозные ассоциации Рима. Он принадлежал, кроме того, к корпорации Фециалов, Тициев и Арвалов. Оставался только сан "верховного жреца", который он и принял, ставши императором, и который до Грациана в течение четырех столетий неизменно совмещался в одном лице с императорской властью. С тех пор чем дальше, тем больше вырастает апофеоз императора. Каким бы диким, смешным и отвратительным ни казался этот институт новоевропейскому сознанию, мы никогда не сможем согласиться с тем, что это было только какой-то придворной лестью или элементарным обманом могущественного владыки. Можно согласиться, что новоевропейскому человеку непредставим этот религиозно-эстетический опыт, когда вдруг, откуда ни возьмись, один из самых обыкновенных правителей почему-то провозглашается богом и ему начинают при жизни строить храмы и приносить жертвы. И обыватель всегда старается эти далекие от него вещи объяснить доступными ему категориями: лестью, обманом и желанием хорошо поесть, попить и выспаться, увиливанием от работы и привычкой жить на чужой счет и т.д. Все эти объяснения, однако, имеют для нас только характер водевиля, фарса и вообще легкого жанра, и мы не станем входить в критику этого скучного слабоумия. Серьезное отношение к Риму заставляет признать: хочешь или не хочешь, нравится это или не нравится, но таков был социально-эстетический опыт Рима, такова была эта страшная и, с этим можно вполне согласиться, довольно бесчеловечная эстетика императорского апофеоза, и эта эстетика только отражала подлинный римский опыт, а вовсе не была каким-то внешним и механическим насилием. Социальная форма, существующая тысячелетия, не есть только насилие; во всяком случае и оно обосновано в глубочайшем опыте народов и есть их интимнейшая потребность.

Правда, когда духовная и гражданская верховная власть объединяются в одном лице, то всегда есть соблазн превращать полицейские распоряжения в догматы и заставлять повиноваться догматам как полицейским распоряжениям. Но ничего не поделаешь, именно таков-то Рим и был. Рим – это как раз и есть неразличение религиозного догмата и полицейского распоряжения, В этом и заключается его "красота". Мы ведь уже знаем, что такое Гомер. Теперь – в новой социальной обстановке – мы опять встречаем давно знакомое античное явление. У Светония (Tiber. 27) мы читаем, как Тиберий запретил именовать занятия государя священными. Но, несмотря на это запрещение, термин этот совершенно спокойно вошел в официальное употребление; и вот, походы, которыми командует сам император, именуются "священными", семейство его именуется "священным домом" и т.д. Это чисто гомеровская черта, перенесенная только, согласно диалектике истории, на новые социальные объекты. Гораций ничего не преувеличивал ни в себе, ни в обществе, когда считал Августа наместником Юпитера (Carm. I 12, 19-60), полагая, что выше него только один Юпитер. Плиний Младший также был по-своему прав, когда писал, что Юпитер может заниматься одним небом, с тех пор как избрал императора своим наместником (Paneg. 78). Цезарь был тоже прав, когда ко всем республиканским титулам верховной власти он прибавил в своей знаменитой речи еще нечто новое – "священность государей" (Sanctitas regum, Suet. Jul. 6).

б) Религиозно-эстетическая сущность императорского апофеоза вскормлена весьма тучной почвой. Известны многочисленные явления этого апофеоза в Египте, Гpeции, даже в самом Риме в более древние времена. Известно верование, очень интенсивное в течение всей античности, о превращении многих умерших в богов. Что такое эти римские dii Manes, как не обожествленные духи добрых предков? Что такое римские Лары? Обожествление человека допускали и многие философы, не исключая даже такого скептика и рационалиста, как Цицерон (Epist. ad Att. XII 36 и De legg. II 11). Кроме того, было ли такое уж большое различие между богами и людьми в античности? Тут надо отбросить всякие христианские точки зрения и постараться понять язычника. Действительно ли так уж противоречило религиозному сознанию римлян прибавить к тысячам почитаемых богов еще одного или нескольких новых богов? Тут не было ровно никакого противоречия, и назревшая религиозно-социально-эстетическая потребность могла находить для себя какое угодно удовлетворение.

Уже после смерти Цезаря обожествление императора началось в виде некоей стихии. Когда вечером мартовских Ид народ увидел носилки с трупом Цезаря и его свесившуюся окровавленную руку, то у всех затрепетали сердца и заструились слезы. А когда Антоний, вместо надгробного слова, прочитал клятвы сената защищать Цезаря до самой смерти и указы о воздании ему всех человеческих и божеских почестей, то из взрыва шума, народного гнева и горя апофеоз Цезаря возник сам собою, совершенно стихийно. И Буассье прав, утверждая, что Цезарь "был обязан своим апофеозом не раболепству сената, а энтузиазму народа"26. То же самое мы читаем и у Светония (Jul. 88): "Он был возведен в число богов не только устами приказывавших, но и убеждением (persuasione) народа". И культ нового бога был утвержден официально. На 7-е июля был назначен праздник Цезаря. На форуме выстроили храм на месте сожжения его трупа. Культ бога Юлия распространился по всему миру, и празднества в его честь были блестящи.

в) Об Октавиане известно, что он относился к своему собственному культу весьма сдержанно и осторожно. Он разрешает провинциям воздвигать себе храмы вместе с богинею Рима. Это разрешается в Италии, но запрещается в Риме, хотя Рим на этом настаивает и устами Горация (Carm. I 2, 41; III 5, 1; IV 5, 16; Epist. II 1, 15), Вергилия (Вис. I 7; Georg. I 42) и Овидия (Epist. ex Ponto II 8, 9; IV 9, 111) спешит признать его божеством.

Светоний (Aug. 52) определенно утверждает, что Август в течение всей жизни не хотел иметь в Риме ни храмов, ни жертвенников. Однако социальная жизнь развивается почти независимо от желания отдельных лиц, занимающих хотя бы и очень высокое положение. Сенат воздвиг жертвенники Августовским Справедливости и Согласию и постановил молиться в известное время Августовским Миру и Могуществу, а в конце жизни Августа был введен новый культ императорских Пар. Нечего и говорить, что сейчас же после смерти Августа обожествление его началось совершенно стихийным порядком. Еще до сожжения трупа были придуманы новые церемонии, а также целое новое богослужение. "Тело его было положено в гроб, покрытый пурпуровым ковром и поставленный на ложе из слоновой кости и золота; над гробом возвышалось восковое изображение живого Августа, облаченного в триумфальные одежды. На Марсовом поле был воздвигнут костер в несколько этажей, в виде пирамиды, украшенной гирляндами, тканями и статуями, отделенными одна от другой колоннами". Тело было предано сожжению с величайшей торжественностью, и специально утвержденная комиссия ввела подробно разработанный культ нового бога. С тех пор во всех концах мировой империи Август величался не иначе как divus Augustus, "божественным Августом".

Разумеется, лесть, раболепство, как и реальная благодарность, играли здесь свою колоссальную роль наряду с чисто религиозной потребностью. Историк, однако, не должен из-за плохого осуществления идеи терять из виду саму идею. К этому присоединяется еще чисто римский формализм и дотошная регламентация, которую мы отмечали выше и в которой римляне тоже испытывали всегда страстную потребность. Тогда и сделается понятным этот апофеоз Августа, выпиравший из всех пор тогдашнего социального организма.

"Религия празднует и освещает все события его жизни. В день его рождения – приносятся жертвы, в дни его побед – даются игры. 16 января празднуют потому, что в этот день он был назван Августом; 4 февраля – потому, что в этот день он получил титул отца отечества; 6 марта – потому, что он сделался верховным жрецом. 12 октября жрецы и весталки приносят жертвы на алтаре фортуны (Fortuna redux), сооруженном у Капенских ворот при его возвращении из Сирии после завоевания Египта; 4 июля приносят жертвы Миру Августа (Рах Augusta) на алтаре, воздвигнутом сенатом в память его возвращения из Испании. Через каждые пять лет одна из главнейших жреческих коллегий дает народу игры в память его победы при Акциуме, подчинившей ему мир; через каждые десять лет возобновляют его полномочия, и по этому случаю задаются еще более блестящие торжества. Успехи его оружия или политики, рождение его детей, его болезни и выздоровление, годовщины посвящения храмов, воздвигнутых им самим или в его честь, – все служит предлогом к новым праздникам; но так как число их возросло еще более при его преемниках и еще сильнее развилась привычка "осквернять праздничные списки низкой лестью", то они, наконец, до такой степени переполнили собою календарь, что их поневоле пришлось сократить. Марк Аврелий постановил, что в году будет только сто тридцать пять праздничных дней, но и это было все-таки много; он не исцелил, впрочем, людей от раболепства, и после него число праздников снова увеличилось"27.

г) Теперь, наконец, спросим себя: почему же этот религиозно-эстетический апофеоз императоров мы считаем подлинно римским созданием? Не есть ли это чудовищный образ, возникший как раз из опыта личности, который мы именно отрицали для всей античности? И с другой стороны, не есть ли это чисто восточная теократическая идея, существовавшая многие тысячелетия вне всякого Рима? Чем отличается римский император от египетского фараона или от французского монарха XVII-XVIII вв.? Почему этот образ именно римский?

Выше мы уже намечали различие между культурно-социальными стихиями этих многочисленных типов единодержавия. Сейчас мы можем сказать, со ссылкой уже на специального исследователя римского апофеоза императоров28, что этот апофеоз имеет все основания быть относимым именно к римскому сознанию. Тот факт, что здесь мы имеем некоего рода социальную эстетику, ясно отделяет Рим от Греции. Но эта социальная эстетика должна быть пластической и безличной, чтобы быть вообще античной. Она и оказывается такой. Именно – апофеоз относился здесь не столько к самой личности императора, сколько к монархической власти вообще и даже просто к Римской империи, к ее могуществу, к ее вселенскому "гению". Античных людей поражало и удивляло это небывалое, всесветное могущество Рима, его триумфальное шествие по всему известному тогда культурному миру. Вот это мировое единодержавие, это сосредоточение в одних руках власти над всем миром и стало предметом поклонения. Император здесь, таким образом, в значительной мере безличен; это – символ римского единодержавия со всем его юридическим и военным аппаратом; это – абсолютизация государственности.

Тут же мы начинаем ясно видеть и всю разницу культурно-эстетических стилей Римской империи с восточной теократией и средневековой монархией. Обе последние возникают на базе вне-юридических и даже вообще государственных отношений владыки и его подданных. Восток еще до-юридичен; его монархия построена по типу семейно-родовых, общинных отношений с абсолютизацией до-личного, внешнематериального начала в человеке. Средневековый монарх (например, византийский царь) сверх-юридичен; его отношения к подданным есть отношения не юридические, но чисто личные (мы бы сказали теперь, – в идее – частноправовые), с абсолютизацией личностных функций человека. Римский император – это символ как раз государственных и юридических связей человека, когда уже покинута наивность родовых отношений, но еще нет опыта человеческой личности в полном смысле, а есть только абстрактное явление ее в виде рассудочной упорядоченности.

д) Холодный, жестокий и прекрасный образ римского императора, не согретый ни личными глубинами интимного мироощущения, ни чувством настоящего историзма, но зато как-то природно связанный и природно понятый [6], все еще может быть заподозрен многими в какой-нибудь идеализации, в чересчур положительной оценке. Хотя оправдываться в этих обвинениях – это и значит стоять на той же моралистической и узколобой точке зрения, на которой стоит само обвинение, все же, однако, не столько ради критики обвинения в идеализации, сколько ради более выпуклого изображения социально-эстетической сущности императорской власти в Риме да будет позволено привести несколько фактов хотя бы из Светония.

Юлий Цезарь был гомосексуалист. Во время Галльского триумфа солдаты Цезаря сочинили много разных песен; среди них была и следующая (Suet. Jul. 49):

Галлией овладел Цезарь, Цезарем же Никомед.
Празднует триумф свой Цезарь, овладевший Галлией,
Нет триумфа Никомеду, овладевшему Цезарем.

О распутстве Цезаря можно прочитать длинное перечисление его любовниц, замужних и незамужних, так что иной раз одновременно он жил и с матерью и с дочерью. Собственные солдаты называли его "лысым развратником", а Курион-отец сказал однажды про него, что это муж всех жен и жена всех мужей (Suet. 52).

Император Тиберий очень любил бить, пытать и убивать. На Капри было особое место, где он занимался утонченными истязаниями, после которых людей сбрасывали вниз в море, где матросы шестами и веслами превращали их в кашу. По его приказу людей обманным образом сильно напаивали вином и затем внезапно перевязывали им детородные члены так, что шнуровка и задержка мочи одновременно причиняли им страшные мучения (Suet. Tib. 62). Так как с давних пор обычай запрещал умерщвлять девственниц удавкой, то при Тиберий девочек-подростков палач сначала растлевал, а потом удавливал (61). Тиберия называли "грязью, смешанной с кровью"; и это он любил повторять известные слова: "Пусть ненавидят, лишь бы подчинялись".

Император Калигула находился в преступной связи со своими сестрами, одну из которых, как говорили тогда, он лишил невинности еще мальчиком. На обедах все эти сестры-жены возлежали вместе с ним, хотя, впрочем, иной раз он предоставлял пользоваться ими другим любовникам (Suet. Calig. 24). На театральных представлениях он любил натравливать одну группу зрителей на другую, под солнцепеком снимал полотняный навес и никого не выпускал из амфитеатра; ни с того ни с сего он вдруг зажигал государственные житницы и устраивал всеобщую голодовку (26). Гладиаторских зверей Калигула кормил людьми, когда дорожал обыкновенный корм, осужденных сажал на четвереньки в клетках и пилил на две части, родителей насильно заставлял присутствовать при казни детей, вызывая на веселые шутки. Одного своего подданного, который ведал гладиаторскими боями и травлей зверей, он приказал в течение целого ряда дней бить в своем присутствии цепями и позволил его прикончить лишь после того, как почувствовал отвращение от запаха разлагающегося мозга (27).

Калигула любил пытать и даже снимать головы во время завтрака или пирушки. На одном веселом пиршестве он внезапно разразился громким хохотом. И когда возлежавшие с ним рядом консулы угодливо спросили его о причине смеха, он ответил: "Это потому, что одного моего кивка достаточно, чтобы немедленно удавить вас обоих" (32). Однажды, стоя с трагическим актером Апеллесом перед статуей Юпитера, он спросил его, кто кажется ему более великим: он или Юпитер? Когда же Апеллес замешкался с ответом, он приказал бить его плетьми; а когда истязаемый стал молить о пощаде, Калигула еще и похвалил его голос, говоря, что его стенания очень приятны для слуха. Целуя шею жены или любовницы, он приговаривал: "Столь прекрасная шея, а стоит мне приказать, и она полетит с плеч долой". Более того, он часто говорил, что дознается от Цезонии хотя бы пыткой, почему он ее так любит (33). Гомосексуалист, кровосмеситель, тоже муж почти всех тогдашних знатных римлянок, он часто во время обеда уводил в спальню женщин и потом подробно объяснял достоинства и недостатки их тела и поведения при совокуплении (36).

Однажды Калигула расспрашивал одного человека, сосланного Тиберием и возвращенного им из ссылки, чем тот занимался в своем изгнании; стараясь польстить ему, ссыльный ответил: "Я все время молил богов о том, чтобы Тиберий погиб, а ты бы стал императором, как это и вышло в действительности". Калигула, подумав, что сосланные им самим тоже молятся о ниспослании ему гибели, тотчас разослал по островам людей с приказанием умертвить всех ссыльных. Замыслив разорвать на части одного сенатора, он подговорил людей, которые напали на этого сенатора при входе в его курию, крича, что он враг римского народа. Заколов его грифелями, они предали его тело на растерзание другим. Калигула успокоился, лишь насытившись зрелищем его членов и внутренностей, которые таскали по улицам и в конце концов сложили перед ним в кучу (28). Этот император, бледный лицом и грузный телом человек, имел очень тонкие ноги и тонкую шею, широкий насупленный лоб, глубоко посаженные глаза; человек с лысой головой, но косматым телом, не терпевший, чтобы при нем произносилось слово "коза", эпилептик и визионер, презиравший богов, но прятавшийся во время грозы, боясь грома и молнии, под кровать, невероятный трус и паникер; этот человек очень жалел, что у римского народа не одна человеческая голова и что он не может сразу отрубить эту голову.

Император Клавдий очень любил пытки. На гладиаторских боях он приказывал убивать даже тех, кто падал случайно, ибо, говорит Светоний (Claud. 34), "ему хотелось видеть лица умирающих".

Император Нерон, официально женившийся на каком-то мальчишке, которого он оскопил, чуть было не стал жить супружеской жизнью с собственной матерью, от чего удержали его случайные обстоятельства; после этого он много раз покушался на ее убийство, и когда, наконец, убил, то у мертвой он дотошно ощупал все члены тела, причем кое-что в ее теле похулил, а кое-что одобрил (Neron. 34). Он же убил и свою тетку-старуху; и свою первую жену, и свою вторую жену (во время беременности), и свою невесту Антонию. Убивая детей, он любил осквернять их перед смертью (35). В конце концов он устроил такой пожар в Риме, что шесть дней и семь ночей народ не знал, куда деться, и прятался среди могильных памятников, причем все видели спальничьих Нерона, рыскавших по городу с паклей и смоляными факелами. На этот пожар Нерон смотрел с башни Мецената и, по его собственным словам, любовался "красотою пламени". Одевшись в свой театральный костюм, он воспевал падение Трои (38).

Император Оттон сносился главным образом с мужчинами, но любил только крепких и уже солидного возраста (Otton. 22). Император Вителлий "был готов убивать и казнить кого угодно и по какой угодно причине", причем иной раз приказывал убивать при себе, желая, по собственным его словам, "потешить свои глаза", или убивал тех, кто обращался к нему с какой-нибудь просьбой (Vitell. 14).

Император Домициан придумал новый способ пытки – обжигать огнем детородный член. А с тем, кого он хотел убить, он бывал предварительно очень ласков. Так, одного казначейского служащего, перед тем как распять на кресте, он позвал к себе в спальню, усадил рядом с собою на ложе и отпустил успокоенного и веселого, одарив еще гостинцем со своего стола. Он никогда не произносил сурового приговора, не предпослав ему милосердного предисловия; мягкое вступление приводило к более страшному концу (Domit. 10-10-1). Биограф свидетельствует об его чрезмерном сластолюбии. Свои ежедневные сношения Домициан называл "постельной борьбой", словно это было гимнастическое упражнение. О нем говорили, будто он сам выщипывал волосы у своих наложниц и купался с самыми непотребными проститутками. Для самой любимой из своих жен он был причиной смерти, принудивши ее сделать выкидыш (22).

То немногое, что приведено сейчас у нас для характеристики римских цезарей, достаточно, чтобы не считать вышеразвитую социально-религиозно-эстетическую концепцию римского цезаризма какой-то неестественной идеализацией. Обыватель думает, что если вы всерьез стали учитывать исторический факт цезаристского апофеоза, то это уже есть игнорирование всех пороков и преступлений, которые у историка связаны с именем римского и византийского императора. Тем не менее суть всего дела заключается в том, что гомосексуализмом занимался божественный Юлий, что убивал и мучил тот самый, которому при жизни строились храмы, что разъезжал на колеснице, которую везли запряженные за груди голые женщины, тот самый Гелиогабал, который принял имя своего исступленно и сладострастно чтимого солнечного бога. С точки зрения философской диалектики истории это есть только абсолютизация социального бытия, взятого в своей инобытийной природной стихийности. Отбросим плоскую моралистику и не будем ханжить на тему о кровавых жестокостях, насилиях и пр., чинившихся в императорском Риме. Гораздо интереснее исторический и эстетический стиль этих жестокостей и пороков. Стиль же римского цезаризма есть не что иное, как обыкновенная безличная античная скульптура, только проведенная здесь в социальной области. Отождествление и взаиморастворение идеи и материи, образуя собою, как мы видели не раз, стихийное бытие, в данном случае стихийную социальность, обязательно приводит к абсолютизму страстей, пороков и преступлений. Наслаждение от чужого страдания, кровавое сладострастие и садизм мучителя-убийцы, педераста и кровосмесителя – это в конце концов только вид эстетики, хотя при изображении такой эстетики обычно даже самые отъявленные нигилисты превращаются в ханжей и моралистов.

С точки зрения философии истории в этом римском садизме нет ровно ничего особенного по сравнению с такими построениями, как весь античный космос, как весь языческий пантеизм, как все древнее рабство. Если бы ханжество, индивидуальное или социологическое, не мешало людям мыслить, то они поняли бы, что уже Платон, уже пифагорейство, уже Гомер есть онтологический садизм и противоестественный разврат, что там, где нет опыта личности, всегда абсолютизируются внеличные и безличные стороны бытия, что сама скульптура вызвана в античности к жизни этим мистическим развратом обожествленной плоти, что не только солдатчина Каракаллы и Максимина, но и кроваво-сладострастный угар Калигулы, Коммода и Гелиогабала есть только римский синкретический вид общеантичной скульптурной эстетики. Пусть Октавиан Август устраивал "пир двенадцати богов", где кощунственно возлежали гости, костюмированные богами и богинями. Пусть император Веспасиан перед смертью говорил: "Увы, я, кажется, становлюсь богом", и эти слова историки понимают как свидетельство иронического отношения императора к своей божественности. Пусть Клеопатра приехала к Антонию в Киликию на галере с золотою кормою, пурпуровыми парусами, серебряными веслами, окруженная амурами и нимфами, а народ приветствовал Афродиту и Вакха, и пусть, когда афиняне предложили этому новому богу жениться на их богине Афине, то сообразительный бог заставил их фактически дать ему в приданое тысячу талантов. Несмотря на все подобные факты, сознание римского цезаризма интересно именно тем, что оно чувствует под собой, каково бы ни было его содержание, некое абсолютное право.

Действительно, что-то страшное, но и прекрасное содержится в сознании человека, живущего зверино и чувствующего себя богом. Когда убивают только для того, чтобы насладиться мучительным выражением лица умирающего, то в этой эстетике нет ровно ничего другого, как только абсолютизации социального инобытия, данного притом для себя, то есть самоощутительно. Раз инобытие – значит возможна любая деформация; раз самоощущение – значит наслаждение; раз абсолютизм – значит каприз; и раз социальное – значит внеличное. Но Рим и есть абсолютизм социального инобытия, данного для себя.

Когда Калигула говорил своей бабке: "Помни, что мне позволено все и по отношению ко всем", или когда Юлий Цезарь на похоронах своей тетки говорил, что по мужской линии род Юлиев происходит от Венеры, или когда Вергилий, воспевая Августа, тоже производил его род от Энея, а Энея – от Анхиса и Венеры, можно сказать только то, что все эти высказывания были вполне справедливы и правильны. Они максимально соответствовали истине и наилучше выражали реальное положение вещей. Если характеризовать цезаризм как религиозно-эстетическую концепцию социального сознания, то иначе невозможно и думать. Тут – лишнее доказательство того, насколько жестоко и беспощадно реальна мифология, а также и того, что иная мифология, возникающая из обожествления природных сил, трактуемых одновременно и естественно и рационально, реальнее самой истории.

Поэтому совершенно неважно то, что мы, позитивные историки XX века, думаем об античности иначе, чем думали сами ее представители. Конечно, сейчас никто не думает, что китайские императоры были сынами Неба, что египетский фараон был богом и что римские императоры являлись потомками богини Венеры и ее смертного мужа Анхиса. Это ведь наше теперешнее воззрение, которое воспитано целыми веками европейской цивилизации. Навязывать это воззрение самим римским императорам было бы не только антиисторично, но и просто неумно. Тут уж ничего не поделаешь. Римский император считает себя потомком Венеры, и – больше ничего. Римскому императору строят часовни и храмы с приношением жертв, и – больше ничего.

А если вдуматься в существо дела, то станет ясным, что иначе оно и не могло быть. Если взять бездушную, безличную и абсолютно немилосердную социальность, признать ее естественным состоянием человечества и к тому же отвечающим всем правилам рассудочного мышления, то ведь так оно и должно быть. Аморальный, циничный и преступный Нерон – это потомок богов, то есть сам тоже бог. Это чудовищно, но такова реальная римская история.


§2. Римское чувство истории

1. Общий характер римскою чувства истории

Чрезвычайно показательно и вообще римское чувство истории. Оно так же неисторично, как и все античное, хотя этот антиисторизм дан тут именно в истории, а не просто в космологии, как у греков. Уже на примере Вековых игр мы видели, как римлянин не имеет чувства историзма даже там, где, казалось бы, речь идет о самом дорогом для него в истории. В заключение всей этой римской социальной эстетики мы указали бы на пророчество Анхиса о будущем Рима в знаменитом месте VI книги "Энеиды" Вергилия.

Анхис здесь изображает всю историю Рима: перечисляет царей, описывает расширение империи, деятелей конца республики, воцарение Августа. Но для нас сейчас поразительно вот что. Всем этим своим пророчествам Анхис предпосылает длинное философское вступление (724-751), посвященное не чему иному, как пифагорейскому учению о переселении душ с ярко выраженными стоическими деталями. Исследователи хорошо разъяснили греческое происхождение этой космологии Вергилия, но, кажется, еще никто не обратил внимания на то, что тут мы находим типично античное базирование истории на астрономии, типично греко-римское объяснение социальной действительности космологическими и астрономическими методами. Это мы находим у греков везде, и прежде всего у Платона. Это же самое находим мы теперь и у Вергилия.

Для характеристики римского чувства истории можно привлечь еще и другого корифея римской литературы, именно, Овидия. Вся последняя (XV) книга "Метаморфоз" только этому римскому историзму и посвящена.

Здесь опять выступает неизменный Пифагор со своими метеорологическими и астрономическими учениями и, между прочим, со своим учением о вечном движении и вечном возвращении, о вечном круговороте вещества в природе (176-420). Однако характерно, что именно тут появляется у Овидия представление о такой же вечной смене и в области исторической действительности (420-430). Ясно, что тут же всякого рода представления и пророчества, относящиеся к истории специально Рима и специально происхождения рода Юлиев, то есть Цезаря и Августа (431-452). Цезарь объявляется богом (746); причем спасает его и возносит на небо сама Венера (746-850). Такую же судьбу Овидий предсказывает и Августу (851-870). Таким образом, даже Овидий, поэт максимально эмансипированный и для той поры максимально свободомыслящий, желая угодить Цезарю и Августу, а также выразить общее мнение, не находит ничего лучшего, как подробно расписать божественное происхождение Цезаря и Августа на фоне мировых судеб Рима и всего человечества.

Опыт универсальной государственности, опыт векового великодержавия, и социального и политического, наконец, все это истинно римское чувство единства истории, приводящей от троянского героя Энея к императору Октавиану Августу, все это у римлян, оказывается, таково, что они вовсе не чувствовали единственности и неповторимости истории вообще, и в частности неповторимости своей собственной истории. Как Рим ни относился горячо к своей социально-политической действительности, она в самый разгар великодержавия и национализма казалась Риму, в глубине его духа, не чем иным, как результатом круговращения небесных сфер и связанного с этим потока рождений и смертей, бесконечного перевоплощения душ в те или иные тела. Тут, в самой интимной точке римской социальной эстетики, мы начинаем ощущать античный холод и ту антиисторическую, до-личностную, мертвенно-вещевистскую, хотя и мистическую, концепцию истории, которая именуется учением о "вечном возвращении" и об определяемости неповторимой личной судьбы человеческой души и души народов повторимыми и безличными движениями холодных и, в общем, слепых небесных сфер.

2. Драматический и трагический характер римского чувства истории

После рассмотрения общего характера римского историзма нам хотелось бы указать на одну его деталь, которая не только нам, но и многим другим и раньше представлялась и представляется теперь чрезвычайно существенной. Уже заранее можно сказать, что такой холодный и безличный историзм не может не отличаться своей чрезвычайно сложной структурой, противоречащей рассудительным правилам спокойного и уравновешенного логического мышления. Если все естественное здесь объявлено разумным, то, очевидно, такого рода разум должен будет уже серьезно считаться с любым безумием и любыми нелепостями, которые творятся в истории. Такая социальность, одновременно и естественная и рассудочная, конечно, на каждом шагу будет предъявлять нам самые невероятные картины драматических конфликтов и самую невероятную трагическую гибель как отдельных исторических деятелей, так и огромных исторических эпох.

И приходится делать вывод совсем уже неожиданного характера. Что такое для римлян эпос? Ведь лучше Гомера, согласно всеобщему античному мнению, все равно не напишешь. И что такое драма или трагедия после Эсхила, Софокла и Еврипида? Ни лирикой, ни комедией, ни фактографической историей нельзя удивить римскую мысль и римскую поэзию. Все это уже давно было в Греции, и всему этому у греков можно только учиться. Но вот чего не было у греков. У них не было того замечательного жанра, который можно назвать драматическим и трагическим историзмом.

а) Интересно отметить, что эту подлинную оригинальность римской литературы глубоко подметил еще Белинский.

Приведем некоторые суждения Белинского. Он писал, что "национальный дух римлян всегда был чужд поэзии, и истинно латинская литература заключается в памятниках красноречия и исторических сочинениях"29. "Римляне имели своего истинного и оригинального Гомера в лице Тита Ливия, которого история есть национальная поэма и по содержанию, и по духу, и по самой риторической форме своей. Но высшей поэзией римлян была и навсегда осталась поэзия их дел, поэзия их права"30. Вся поэзия Рима "заключается в гражданской доблести, в великих делах и подвигах свободного и могучего народа"31. Белинский отмечает, что "истинная латинская литература, то есть национальная и самобытная латинская литература, заключается в Таците и сатириках, из которых главнейший Ювенал"32. Литература "великого цветущего Рима заключается в его законодательстве"33.

"Римская литература, – по словам Белинского, – не представляет ни одной хорошей трагедии; но зато римская история есть беспрерывная трагедия, – зрелище, достойное народов и человечества, неистощимый источник для трагического вдохновения"34.

б) Все приведенные у нас сейчас наблюдения Белинского вовсе не являются только продуктом его субъективного литературно-критического вкуса. Трагическим, например, считается стиль Тацита и в современных научных исследованиях, посвященных этому знаменитому римскому историку.

Вот что пишет, например, И.М.Тронский:

"Одна из наиболее интересных черт повествовательного искусства Тацита – драматизм рассказа, проявляющийся и в общем построении его исторических трудов, и в разработке отдельных эпизодов. Первые три книги "Истории" образуют обширное драматическое полотно гражданской войны 69 г. В "Анналах" история Рима при Тиберии и сохранившиеся части о правлении Клавдия и Нерона развертываются как драма в ряде актов, где выдвинуты на первый план основные носители действия, с кульминационными пунктами и ретардациями. В эти пространные "драмы", охватывающие по нескольку книг, вплетен ряд малых "драм", драматически развертывающихся эпизодов. Для примера укажем из "Анналов" на конец Мессалины (книга XII), матереубийство, совершенное Нероном (книга XIV), заговор Пизона (книга XV). Сила Тацита не столько в пластичности изображения внешнего мира, сколько в патетических картинах человеческого поведения. Повествования о военных действиях менее всего удаются Тациту и часто принимают характер несколько однообразной схемы"35.

Итак, патетический драматизм у Тацита – это первое, на что указывают современные исследователи. Но это еще далеко не все.

Прежде всего в работах о Таците и об его историзме прямо выдвигается на первый план господствующий у него принцип сценической обработки истории, причем эти исторические сцены у Тацита почти всегда стихийны, рассчитаны на страшное воздействие и поражают своими трагическими эффектами. "Мастерство описания" ("экфрасы") очень ценилось в риторической школе. Тацит изощряется по преимуществу в описаниях страшного. Такова картина бури на море, застигшей флот Германика (Анналы I 70). Охотно описываются пожары: пожар и разграбление Кремоны (История III 33), взятие и пожар Капитолия (там же, III 71-73), пожар Рима при Нероне (Анналы XV 38). Политические процессы, происходившие в сенате по обвинениям в оскорблении величества, превращаются у Тацита в целые ансамбли, где сенат как фон противопоставляется ряду действующих лиц. В картинах Тацита, как указывает русская исследовательница M.H.Дювернуа,

"много ансамбля и мало деталей, счастливая группировка частей и смелые краски, сопоставление рядом самых резких противоположностей в мгновенно застывшем движении – словом, вся картина Тацита – сплошное торжество сценического искусства. Его цель всегда – сильный эффект"36.

И вообще стиль историографии Тацита является выражением этого патетического трагизма. "В полном соответствии с трагически возвышенным колоритом историографических трудов Тацита находится их исключительно своеобразный стиль"37. Конечно, анализировать этот трагический историографический стиль Тацита мы в данном случае не можем, как не можем анализировать и Тацита вообще. Дело ведь заключается для нас в данном случае не в том, что такое Тацит и что такое его стиль. Нас интересует здесь исключительно только римское чувство историзма вообще, а Тацит с его стилем является для нас только потрясающей иллюстрацией. И этот трагический стиль в произведениях Тацита все время развивался и углублялся от первого его произведения до последнего. "В последних книгах "Анналов" Тацит остается тем же мастером глубоко субъективного патетического стиля, оттеняющего безнадежно мрачный тон его исторического повествования"38.


§3. Социально-экономический смысл римской эстетики

Теперь поставим вопрос: каков же был социально-экономический смысл этого своеобразия римской эстетики? Можно было бы не отвечать на этот вопрос, поскольку общеантичная социально-экономическая база уже ясно формулирована у нас, а для эллинизма тоже даны некоторые существенные установки (ИАЭ V, с. 23-31). Однако нам предстоит изучить постепенное назревание в I-II вв. н.э. одной из самых замечательных школ мировой философии – неоплатонизма (III-VI вв. н.э.), который к тому же есть завершение и увенчание всей античности. Поэтому общеантичную социально-экономическую базу будет очень полезно специфицировать для Рима как на стадии его противоположности Греции, так и на стадии окончательного синтезирования и завершения всей античной социальной истории.

Историки социально-политических учреждений и эпох обыкновенно ворчат на философов за неясности и противоречивость их построений. Но если обратиться к этим самым историкам за такой простой вещью, как социальный смысл Августовского принципата, то вы поразитесь неясности и противоречивости их собственных суждений, по этому вопросу. Одни доказывают, что этот принципат есть самая настоящая абсолютная монархия, неискусно прикрытая разными фикциями старого строя. Другие, наоборот, говорят, что Август только восстановил старую республику, заменив ею кровавое честолюбие отдельных военачальников, будучи только фактически как бы ее президентом. Ферреро так и озаглавливает заключительную главу об учреждении принципата: "Восстановление республики". Моммзен трактует о "демократической монархии". Еще другие говорят о диархии, как бы компромиссе между сенатом и принцепсом. Ясно, что историки, упрекающие философов, сами путаются не менее последних, причем эта путаница гораздо постыднее: запутаться в понятиях легче и безопаснее, чем в живых фактах. Поэтому приходится и социально-политический смысл римской эстетики формулировать историку философии собственными философскими средствами.

1. Канун императорского Рима

Мы уже знаем, что античность, в которой отсутствует дифференцированный опыт личности, трактует человека как вещь, то есть в экономическом смысле как товар, откуда и античный способ производства есть рабство. Рабство обслуживает новый торгово-промышленный класс, появившийся из недр семейно-родового строя и отрывающийся от земли, которая в значительной мере находится в общинных руках, то есть в руках старого испокон свободного крестьянства. В эллинистическую эпоху, когда вырастает значение личности (конечно, не личности вообще, так как это было бы выходом за пределы античности, но той, которая свойственна самой античности) и когда эта личность приобретает свои античные черты, абстрактность и схематизм, тогда экономическая жизнь переходит от стадии торгово-промышленной демократии на стадию рабовладельческого великодержавия. И если Греция дала только саму идею рабовладельческой империи [7], то Рим осуществил ее в самых чудовищных размерах.

Экономическая империя неизменно растет в Риме прежде всего в эпоху республики. Что такое рабовладельческая империя? Прежде всего это завоевание новых земель. С распространением римской державы на разные страны количественно растет, однако, и вся экономика. Новые земли дают огромное количество рабов, труд которых был так дешев, что уже не имело никакого смысла старым общинникам сидеть на земле в виде прежних свободных земледельцев.

Таким образом, неимоверно растет количество свободных, но обезземеленных и разучившихся работать плебеев, наполняющих Рим, ждущих даровых подачек от правительства, и отдельных честолюбцев, и продающих свой голос наиболее выгодным и популярным вождям. Крестьянское землевладение гибло также и от того, что победоносное римское воинство вербовали главным образом из крестьян. Огромная территория, полученная в результате завоевания, оформляется в виде латифундий, значительных по размерам поместий, обслуживаемых рабским трудом. Наконец, результатом завоеваний являются в Риме и дошедшее до колоссальных размеров ростовщичество, и метод откупов, бывшие привилегией особого сословия – всаднического. Эти финансисты брали завоеванные земли на откуп у государства и извлекали из покоренного населения огромные суммы. Словом, рабовладельческая империя, как мы ее застаем накануне принципата, была неимоверным распуханием: 1) территории, 2) рабства, 3) свободного, но обезземеленного низового населения, 4) латифундиального землевладения и 5) ростовщически-откупного капитала, и, кроме того, происходило все большее и большее разложение старого общинного земледелия и землевладения.

2. Сущность принципата Августа

Однако всякое становление имеет свои пределы. Диалектика учит, что количественное увеличение только до определенной поры не мешает старому качеству. Наступает "критическая точка", "узел", и – прежнее количественное расширение уже создает совершенно иное качество. Так случилось в Риме в 20-х годах до н.э. после битвы при Акциуме, когда Октавиан стал единоличным владыкой всей Римской империи и когда зародился принципат, предвестие которого уже ясно чувствуется в Сулле, Помпее и Цезаре. Что же случилось в 30 г.?

Когда становлению и расширению кладется твердый внешний предел, то оно начинает проявляться внутри, то есть предмет получает определенность и расчлененное единство внутри себя. Принципат и был утверждением определенности внутри Римской империи, в то время как до этого определенность была только внешней, поскольку на очереди было все время завоевание, то есть создавание собою определенности вне себя. Изучая материалы, относящиеся к эпохе Августа, ничего иного нельзя найти в качестве ее руководящей идеи, как установление некоего формального взаимосоответствия между указанными выше растущими стихиями социально-политической жизни. Вот почему историки и путаются в этой эпохе. С одной стороны, это несомненный личный абсолютизм, так что приходится считать фикцией все старое демократическое, что тут было. А с другой стороны, это, несомненно, эпоха больших провинциальных и муниципальных свобод, причем религиозная жизнь провинций только при Августе и получила свободу. Установилась по форме абсолютная монархия, но ее смысловое содержание заключалось в демократически-республиканском великодержавии, достигшем степени зрелого самодовления.

Этим духом формального взаимосоответствия раздувшихся социальных элементов, стремившихся до сих пор к взаимному обособлению, и проникнута идея принципата. Так, сенаторское сословие сохранило все свои права и привилегии, свое высокое сословное, имущественное и служебное положение, но Август подчинил его своему контролю в смысле, например, рекомендации магистратуры и военных командиров. В руках всаднического сословия, далее, осталось все финансовое управление государством. Но до сих пор всадники работали не столько на государство, сколько на его контрагентов. Август начал реформировать финансовое дело таким образом, что в результате вместо алчного откупщика появился деловитый государственный чиновник. Войско Август заставил также служить не честолюбию выдающихся полководцев, но государству, распределяя его по провинции и периферии, освобождая от его излишков сам Рим, принимая награждения с обещанием даровать гражданство и вводя большое жалованье солдатам и офицерам. Городские низы, после лишения доходов от продажи своего голоса на выборах (так как все теперь стало в зависимость от принцепса), не могли уже без дела околачиваться в городе. Их Август широко допустил в войска и в провинциальную магистратуру, чем тоже заставлял служить не стихийным интересам толпы или отдельных политиканов, но государству.

Итак, принципат Августа есть не что иное, как абсолютизация абстрактной государственности, причем этой государственности подчинена земля, то есть земледелие и землевладение, подчинен торгово-промышленный капитал, и подчинение это закрепляется военной силой.

3. От принципата к доминату

Таким образом, социальная история Рима неоднородна в смысле республиканского и императорского Рима. В то время как римская республика есть безудержный процесс становления отдельных социальных стихий, пришедших в движение в связи с эллинистическим индивидуализмом, который хочет стать универсализмом, императорский Рим есть уже некое ставшее этого становления, которое рефлектировано внутрь себя и в котором, сквозь стихию неугомонного становления, начинают проявляться устойчивые контуры.

Императорский Рим тоже неоднороден. В нем мы отчетливо замечаем тенденцию к углублению государственной абсолютизации, тенденцию к прогрессирующему огосударствлению всех отдельных функций и областей социальной жизни. Постепенно падают все социальные различия и получают государственный смысл. Еще Август разделил все провинции на императорские и сенатские, желая сохранить некоторую свободу за старой землевладельческой знатью. Но постепенно это различение стиралось; и через триста лет, при Диоклетиане (284-305), оно было уничтожено и формально. Италия всегда находилась в привилегированном положении в отношении провинций. Септимий Север (193-211) ввел проконсульский империй и для Италии, тем самым окончательно сравнявши власть императоров в Италии и в провинции. Его сын Каракалла (211-217) даровал права римского гражданства всем свободным жителям городских общин, равно и сельским жителям, если они были приписаны к какой-либо общине (212). Таким образом, отныне все свободное население империи получило права римского гражданства и все склонялось перед императором. Наконец, все это завершилось Диоклетиано-Константиновской реформой, по которой императорская власть освобождалась и от сената, и от войска и превращалась уже в полный абсолютизм, развитый в огромную бюрократическую иерархию с отделением военной власти от гражданской и с безразличным административным делением всей империи на двенадцать совершенно равноправных диэцезов и сто одну или сто двадцать провинций. Диоклетиан первым стал надевать на себя царскую диадему и окружать себя пышным двором в восточном стиле.

4. Резюме предыдущего

Минуя всякие частности и рассматривая социальную сторону Рима с наиболее общей точки зрения, мы должны сказать, что рабовладельческое великодержавие, характеризующее ее с самой существенной стороны, 1) сначала утверждает себя в своем инобытии (республиканские завоевания IV-I вв. до н.э.), 2) потом обращается к себе самому, закрепляя и приводя во взаимосоответствие пришедшие в большое центробежное движение социальные силы (ранний принципат), и 3) наконец, устанавливает это взаимосоответствие как вездесущую систему бюрократически-чиновнического управления. Подчеркивая специально экономический момент в этом общем социально-политическом процессе, мы можем сказать, что, при неподвижности (относительной, конечно) общеантичного принципа рабства, сначала имеются противоречия земли и капитала, когда вся военная мощь уходит на завоевания, а растущая территория и ростовщически-откупной (равно как и торгово-промышленный) капитал находятся в разных руках; потом вырастает новая социальная (не только военная) сила, войско, которая к началу принципата объединяет обе эти стихии, подчиняя их общегосударственным интересам; и, наконец, как землевладелец, так и денежный делец превращаются в буквальном смысле в императорских чиновников, выстроенных в тщательно продуманную и рационально проведенную бюрократическую иерархию. Когда уже вся земля и все капиталы оказались, в сущности, в одних руках и когда все различия в империи были стерты (кроме иерархии чинов) и военно-монархическая иерархия слилась в монолитное целое, то ей оставалась противоположной только стихия рабства. Вовлечение в общую социально-политическую систему и этой стихии означало частичное ее освобождение и поселение на земле в качестве полусвободного крестьянина, так называемого колона. Это уже было частичным переходом от античного рабского хозяйства к средневековому феодализму.

5. Выводы для эстетики

Теперь внесем последнюю ясность в вопрос: почему же социальная жизнь Рима вскрывает нам социально-экономический смысл именно римской эстетики?

а) Прежде всего уже из более ранних соображений (ИАЭ V, с. 12-20) ясно, что республиканское великодержавие соответствовало трем основным философским школам эллинизма. Римлянин эпохи образования империи, то есть примерно от уравнения патрициев и плебеев (366 г. до н.э.) до начала гражданских смут (133), мог быть по преимуществу стоиком. Это ясно, если мы вспомним наш анализ стоицизма. Понятно и то, почему Рим, достигая больших успехов и богатств, мог порождать в себе более утонченную эпикурейскую и скептическую интеллигенцию. Под стоически-эпикурейски-скептической эстетикой, следовательно, лежит не что иное, как рабовладельческое великодержавие, выражающееся в огромном, но несогласованном росте землевладельческой и финансовой знати, осуществляющей свои права при помощи обезземеленного крестьянства и колоссальных размеров рабства. Это, как думается, после всего сказанного не требует длинных пояснений.

Другое дело – принципатная стадия этого римского исторического процесса. Здесь, как мы видели, земля и капитал идут не в разные стороны, но друг другу навстречу. Когда в экономике земля и капитал объединяются в одних руках, в философии всегда ждите необычайного подъема. Ведь что такое земля и деньги? Земля – это та жизненная, изначально-жизненная субстанция, без которой человек не существует ни физически, ни социально. Это – не только источник питания, но и наиболее чревная, наиболее густая и органическая связь. Это – пуповина, родное и порождающее лоно всякой социальности. А что такое деньги? Деньги – это смысловой эквивалент труда, то есть прежде всего той же земли. Если земля – субстанция, то деньги – смысл этой субстанции. Если земля – бытие и сущность, то деньги – идея и явление. В социально-экономическом смысле земля есть органическая стихия, сама субстанция трудовых отношений человека к природе и к другому человеку; деньги же есть смысл, идея, теоретический эквивалент этой практической субстанции. Следовательно, когда земля и капитал сосредоточиваются в одних руках, и притом это сосредоточение не случайное, но выражает себя и в твердой военной мощи, то тут совершается величайший философский синтез, который можно именовать по-разному, но который всегда знаменует самую высокую ступень философии, ступень последнего и окончательного (для данного типа культуры) синтеза. Так Гегель синтезирует "бытие" и "сущность" в "понятие", "идею" и "природу" в "дух", "объективный" и "субъективный дух" в "абсолютный". Так Фихте синтезирует "теоретическое" и "практическое Я" в "абсолютное". Так Плотин синтезирует "ум" и "душу" в "единое" (беря этот синтез в его развитии).

Философия в классовом обществе становится особенно способной к диалектике, а эстетика – к диалектическому символизму тогда, когда земля, капитал и войско оказываются в одних и тех же руках. Покамест капитализм развивается в ущерб землевладению, он только либерален, то есть сознание его просветительское, то есть рационалистическое, то есть дуалистическое, подобно тому как и противоположная сторона – только реакционна, только охранительна, неявленна, она – кантовская "вещь в себе"; она – подлинное бытие и она всем командует, но вы не имеете права поднимать на нее глаза, и она скрывает от вес все свои онтологические секреты. В Греции это в одном периоде – софисты, в другом – три эллинистические школы; в Новое время это в одном периоде – рационализм и эмпиризм XVII-XVIII вв., в другом – позитивизм середины XIX в. Это те эпохи, когда буржуазия еще только восходит, становится, когда своему имманентизму она не может покорить еще и все глубины "вещи в себе", когда ей противостоит землевладение, всегда тяготеющее к феодализму. Но вот буржуазия не восходит на трон, а садится на трон, не стремится к власти, а пребывает у власти. Тогда сливаются землевладение и капитализм, тогда начинается "реставрация", тогда философы начинают синтезировать "явление" и "сущность", споря против просветительства, рационализма, материализма и позитивизма, и тогда начинают создавать они диалектику, символизм, романтизм и мистицизм. То же было и в античности.

б) Стоически-эпикурейски-скептическая эстетика Рима вполне соответствует в экономике стадии республиканского рабовладения. Эклектизм, под которым необходимо находить совершенно определенную тенденцию (а именно стоический платонизм), начинает в имманентистском натурализме различать идеальные моменты; в стоический натурализм вводится учение об идеях, на первых порах, конечно, в сильно натурализированном виде. Пробегая умственным взором социальную историю древнего мира последних трех веков до н.э., мы ничего не находим более близкого в смысле соответствия стоическому платонизму как принципатную тенденцию римской республики I в. до н.э. и, может быть, в значительной мере и сам принципат первых цезарей. Как сквозь сплошное разбухание социальных сил республики в эпоху Суллы, Помпея и Юлия Цезаря начинает проглядывать устойчивая база императорской монолитности, так и в философии и в эстетике мы находим под так называемым эклектизмом эту идеалистическую тенденцию, которая все больше и больше укрепляется в стоическом натурализме. Еще раньше этого процесс такого платонизирования стоицизма мы находим в Греции, где не было развитых и прочных форм великодержавного рабовладения, но где, как мы знаем, оно все же зародилось как небывалая и очень четкая социально-политическая идея. Размытость и неопределенность фактических эпох в истории не позволяет соотнести стоический платонизм с каким-нибудь точно фиксированным временем. Тенденция к императорской монолитности могла проснуться в Риме очень давно, потому что в эпоху Мария и Суллы она действует уже во всей своей силе. С другой стороны, ее нельзя, конечно, ограничивать водворением Августовского принципата, так как и в пределах принципата тенденция к великодержавному рабовладению все еще находилась в процессе становления, и об окончательном установлении чистого абсолютизма можно говорить только не раньше Диоклетиано-Константиновских реформ, то есть не раньше конца III в. н.э.

в) Отсюда ясно взаимодействие процессов, развивавшихся в социально-экономической истории от принципатных тенденций обоих веков на границе дохристианской и христианской эры к диоклетиано-константиновскому абсолютизму и в философско-эстетической мысли – от стоического платонизма к неоплатонизму. Неоплатонизм в этом смысле вполне аналогичен прочим эпохам диалектико-мифологического мистицизма. Западноевропейский романтизм конца XVIII и начала XIX в. есть идеальная реставрация. Но реставрация есть не что иное, как дальнейшее углубление революции, которая здесь от рационалистического овладения природой и обществом переходит к такому же овладению духом и историей. Тут не столько восстанавливается дворянство, сколько одворянивается буржуазия. Теперь – и только теперь впервые – после вулканических извержений революции земля и капитал действительно объединяются в одних руках если не персонально (что совсем не обязательно), то во всяком случае в смысле классового единства. Вот почему в философии падает просветительско-рационалистический дуализм и водворяется новый монизм, однако уже всецело имманентный субъекту (в отличие от старого средневекового монизма) и поэтому – романтический. Тот же самый процесс происходил во второй половине XIX в. и в начале XX в., когда у власти была мелкая буржуазия. Модернизм, символизм, мистицизм в искусстве и философии также были результатом нового экономического единства, постепенно переходившего от своего демократизма к империализму.

г) Следовательно, социально-экономический смысл неоплатонизма заключается в великодержавно-рабовладельческом объединении землевладения с ростовщически-откупным и торгово-промышленным хозяйством в одну единую военно-монархическую, бюрократически-чиновничью иерархию на общей основе рабовладельческого хозяйства. В этом смысле неоплатонизм перестает быть чисто римской эстетикой. Тут мы находим тоже вполне ясно ощутимый синтез римского и греческого чувства красоты. Чистый классический Рим, входящий, как мы видели, в систему эллинизма, это – стоицизм, эпикурейство и скептицизм с их великодержавным видоизменением. Но уже сам эллинизм в своих эклектических системах начинает возвращаться к исконным эллинским методам мысли. Следовательно, то, что мы называли неоплатонизмом, есть не что иное, как возвращение к исконным эллинским методам мысли при помощи римского чувства красоты и жизни с его великодержавным универсализмом.

Чистый Рим, например, исключает всякую апофатику. Неоплатонизм же есть торжество апофатизма. Но этого последнего он мог достигнуть только после того, как были изведаны, то есть имманентистски интерпретированы, не только все абстрактно-индивидуальные, но и все абстрактно-социальные формы жизни и мысли. А это мог дать только Рим. Вот почему неоплатонизм – синтез всей античной философии: эллинской, эллинистической и римской; и вот почему это есть эстетика цезаризма, объединившего в себе римское социально-политическое великодержавие с индивидуальной скульптурой греческого духа. Самым богатым, самым глубоким и полным выражением античной философии является неоплатоническая философия мифологии. Но отнестись к миру как к мифу и отнестись не инстинктивно-дотеоретично, а сознательно и рефлективно можно было только тогда, когда появился опыт универсальной социальности, когда бытие превратилось в социальный космос. А это принес с собою как раз Рим. Без Рима Греция не пришла бы к неоплатонической философии мифологии, хотя она и возникла как преодоление эллинистически-римского стоического натурализма. В этой философии мифологии мы узнаем римское чувство жизни, социальное, но не историческое, реконструированное как греческий изваянный космос. Античный миф ведь социален, как и всякий миф, но он не историчен, а космичен. Неоплатоническая философия мифологии есть цезаризм, данный на материале трансцендентально-диалектического учения об идеях.

д) Но почему неоплатонизм есть философия античного, эллинско-римского и потом вселенски-римского цезаризма и каковы конкретные черты этой цезаристской эстетики?

Цезаризм есть монизм и универсализм. Неоплатонизм также есть философско-эстетическая система, ставящая целью охватить всякое и всяческое бытие, вселенскую и космическую действительность, объединяя ее при помощи единого и всемогущего центра. Центр этот в цезаризме есть человеческая личность, то есть самосознающее бытие, которое есть само для себя и субъект и объект. Отсюда неоплатоническая эстетика признает только такое бытие и такую красоту, которая есть сама для себя и объект и субъект, то есть она признает только мифологическую красоту. В цезаризме, далее, личность цезаря не есть личность в абсолютном смысле, так как для античности вообще не существует опыта чистой личности; это, говорили мы, есть лишь абсолютизация государственности. В таком случае неоплатоническая эстетическая мифология безлична, природна; она есть лишь диалектическая систематизация греческого Олимпа. Личность цезаря, далее, несмотря на свое безличное содержание, священна, божественна, не сравнима ни с чем другим. Отсюда в неоплатонизме такой колоссальный упор на трансцендентное обоснование всякой реальности, на возглавление всего бытия абсолютно апофатическим началом.

Но цезаризм, кроме того, есть и реальный переход личности цезаря в государство, общество и историю, ибо он и управляет всем этим, и как бы присутствует в каждом его отдельном мельчайшем моменте. Отсюда в неоплатонизме теория эманации красоты, энергийного истечения ее из абсолютно апофатического первоначала, и также иерархическое распределение в реальной действительности. Цезаризм есть военно-юридическое и государственное объединение земли и капитала как основных факторов всей экономической жизни. Отсюда неоплатонизм есть онтологический символизм, где всякая сущность стала явлением и всякое явление есть сущность. Цезарь закрепляет весь социально-политический аппарат при помощи войска. Неоплатоническая красота вся пронизана непреодолимыми энергиями космической души, делающими ее явление бытийной необходимостью. Цезарь осуществляет свою власть при помощи бюрократического чиновничества. И неоплатонизм есть учение о логосах, истекающих из космического ума и души и осмысляющих всякую вещественную предметность. И как в античном цезаризме, в силу основной античной интуиции, преобладает абстрактная идеальность над живой действительностью, то есть как капитал в экономике преобладает над землевладением, политическая жизнь – над экономической, а в политической – безличный коллектив над живой личностью, так и в неоплатонической эстетике абстрактно-идеальная красота преобладает над вещественной, а в ее пределах – умная красота над софийной, а в умной – красота чисел над красотой духа и, наконец, в числах – высится над всем красота первоединицы. С начала и до конца неоплатонизм есть, таким образом, не что иное, как философия и эстетика античного цезаризма, понимая под последней и экономическую и политическую систему (если только самое это разделение можно провести здесь до конца с достаточной четкостью).

Короче говоря, цезаризм есть сосредоточение в одних руках земли и капитала, определяемое военно-монархическим, иератическим абсолютизмом в одной бюрократически-чиновничьей иерархии. Этот цезаризм и создает свою эстетику, которая есть учение о тождестве космической души и ума, эманативно истекающего из недр апофатического Единого и создающего свой собственный символически-мифологический космос.

Когда в классовом обществе земля, капитал, войско и государство сосредоточиваются в одних руках, всегда ищите мистицизма, символизма, диалектики и мифологии. Так было и в эпоху античного цезаризма.

6. Условная и относительная независимость эстетики и реальная зависимость ее от социально-исторических условий

Конечно, ни о каком прямом переносе производственных отношений на какие-нибудь другие слои исторического процесса не может быть и речи [8]. Неоплатоники были честными и бескорыстными служителями истины, далекими от всякой экономической эксплуатации, презиравшими даже всякие производственные отношения вообще. Но вместе с этим мы должны утверждать еще и вот что: тип неоплатонического служения истине и тип производственных отношений зрелого римского цезаризма – один и тот оке. При этом еще необходимо помнить, что тождество культурного типа в разных областях культуры само по себе есть только отвлеченный принцип; оно пока еще слишком общо характеризует конкретное состояние этих областей/Чтобы приблизиться к этой конкретности, необходимо твердо знать своеобразие каждой данной области и не сводить одну на другую, например экономическую жизнь на духовную или духовную на экономическую. Наконец, всегда самые интересные неожиданности получаются как раз тогда, когда мы сразу учтем совокупное действие и общекультурного типа, и специфически-социальной силы, составляющей своеобразие каждой отдельной области культуры. Тогда-то и получится то реальное распределение социальных сил вообще, которое характерно для данного типа культуры.

Духовные и социальные силы человека ограниченны. Если они уходят на одно, то на другое их может и не хватить. При каждом типе культуры происходит и специфическое распределение социальных сил по отдельным областям, при тождестве самого-то типа во всех этих областях и при специфичности самих областей. Что делает здесь цезаристский тип? Римский цезаризм – это абсолютизация рабовладельческой государственности как некоего священного установления. Перенести его в таком виде нельзя ни в экономику, ни в искусство, ни в философию, ни в эстетику, потому что, например, античная философия в эпоху цезаризма не только не характеризуется разработкой проблем государства, но вовсе даже и не ставила никогда таких проблем. Значит, связь неоплатонизма с цезаризмом гораздо более сложная.

Также и в экономической области мы едва ли бы достигли реальных результатов, если бы перенесли сюда так понимаемый цезаризм в его непосредственном содержании. Значит, для установления подлинной связи между всеми этими слоями римской культуры необходимо уметь переводить цезаристскую абсолютизацию государственности с юридического языка на чисто экономический, с экономического на чисто художественный, с художественного на философский или эстетический и т.д. При этом-то переводе и получается, что большая социальная интенсивность одной сферы превращается в очень вялую и слабую действенность другой сферы и обратно, хотя тип строения этих сфер будет везде один и тот же.

Поступая так с разными слоями культурно-исторического процесса зрелого римского цезаризма, мы замечаем, что очень интенсивная абсолютистская государственность дает очень слабую, вялую, упадочную экономику, а в философии и эстетике образуется колоссальное напряжение и утончение логической мысли и системы вместе с необычайно напряженным мистицизмом; вместе с этим в самом искусстве тут тоже нет обычной интенсивности, а поэзия стремится даже к риторичности, учености и замысловатости.

Концентрация земли, капитала, военных сил и государственного аппарата в одних цезаристских руках – это необычайный абсолютизм политический и это необычайный мистический идеализм в философии, в эстетике. Мы не станем разъяснять, почему существовали все указанные только что взаимосоответствия различных областей культуры. Но что цезаристскому государственному абсолютизму вполне соответствовали упадок и снижение социально-экономических интересов и что цезаристскому упадку общественно-социальных интересов вполне соответствовал подъем логицизма и мистицизма, – это должно быть уже и так ясным из всего предыдущего изложения. При твердо установившейся политической системе и при отсутствии интереса к актуальным проблемам экономической жизни вся социальная теория направляется на разработку и углубление тех уже чисто духовных проблем, которые определены границами данной абсолютистской социально-политической системы [9].

7. Римское чувство жизни и красоты в тезисах

Пора подвести итоги нашим рассуждениям о римской эстетике. Итоги эти можно представить себе в таком виде.

  1. Рим разделяет общую судьбу античности – быть символом пластического тождества духа и материи. Отсюда его язычество, пантеизм, политеизм. Красота здесь есть, стало быть, пластика.

  2. Рим выступает на мировую арену в эпоху эллинизма, то есть на стадии абстрактной единичности античного духа, или, что то же, на стадии принципиального онтологического имманентизма. Римская красота есть, следовательно, субъективно-выразительная, для себя данная и телеологически-провиденциальная пластика объекта.

  3. В отличие от греческого эллинизма Рим фиксирует свой предмет не в качестве физического, но в качестве социального космоса, сначала – в эпоху республики – находясь в прямой антитезе к греческому партикуляризму, а потом – в императорскую эпоху – синтезируясь с ним в единую и четко фиксированную империю. Отсюда римская красота есть социальный аналог космического телеологического провиденциализма, то есть сфера ее – римское государственное великодержавие.

  4. Диалектически развивая этот первоисток римского чувства красоты, мы получаем гармонию двух начал – властвующего и подвластного. Первое пока еще отрицает позднейший апофатизм, почему оно и схематично, то есть в социальной сфере – юридично; второе же, ввиду формализма властвующего, остается на стадии значительной абстрактно-индивидуальной пестроты. Отсюда – субъективизм, психологизм, дидактизм, морализм, эклектизм, декоративность, показной характер и страсть к роскоши, блеску и торжественности, достоинству в римском чувстве красоты.

  5. Образами римского чувства красоты являются поэтому импозантные формы архитектуры (многоэтажность, купол, арка), официальная торжественность скульптуры, психологичность портрета и стенописи, приподнятость и психологизм поэзии, все это – со включением эффективности, декоративности и величавой важности.

  6. Однако чисто римскими образами этого эстетического сознания следует считать специфически социальные формы – цирк и амфитеатр с гладиаторскими боями и травлей зверей, народные празднества вроде Вековых игр или триумфа победителей и, наконец, мистически-эстетический культ и апофеоз императоров.

  7. Одной из самых ярких форм проявления римского чувства жизни и красоты является произвол, деспотизм и преступный аморализм большинства римских императоров. Такого рода поведение большинства римских императоров возможно было только в эпоху абсолютной веры в божественную сущность императорской власти. Эта сущность возникла в качестве результата, во-первых, чисто социального характера римского идеала красоты, во-вторых, ее вполне вещественного и внеличного, а потому и безличного, то есть стихийного, а значит, и чисто звериного, характера и, в-третьих, понимания этой абстрактной и рассудочной социальности как чего-то естественного, чего-то само собой разумеющегося, не требующего и не допускающего никакой критики, несмотря на стихийное происхождение так понимаемой власти.

    Кроме того, все извращения, допускаемые властью римских императоров, нисколько не нарушают правильности нашего понимания римской эстетики, но только подтверждают эту правильность, потому что извращение идеала только и можно определить, понимая, что такое самый этот идеал в его неизвращенной, то есть в его совершенной, форме. Поэтому не будем удивляться, что одна из самых возвышенных форм античной эстетики, а именно неоплатонизм, появилась как раз в эпоху деспотического аморализма римских императоров. То и другое коренилось в одном – в чувстве космической универсальности единого миропорядка одновременно социального, вещественного и максимально естественного. Злоупотребление идеей унижает не самое идею, но ее нарушителей и извратителей.

  8. Далее, как показывает наше исследование, нисколько не нужно удивляться тому, что как в основе Римской империи, так и в основе неоплатонизма лежит не что иное, как рабовладельческая формация определенного периода ее развития. Это именно она, основанная на безличных и бездушных производственных отношениях, наложила неизгладимый отпечаток и на весь характер государственной власти, и на неоплатонизм. Многие понимают это весьма отчетливо, когда дело касается характера государственной власти в античности, и особенно императорского Рима. Но в отношении неоплатонизма, который на все века прославился своим возвышенным и духовным идеализмом, этого многие уже не понимают. Но, как мы увидим ниже, в своем месте, неоплатонизм при всем своем возвышенном и духовном характере все же не имел в те времена такого чувства духовно-личностного понимания действительности, которое лишило бы его бездушности и космической нечеловечности. Даже мистические страницы неоплатоников отличаются холодным характером, не являются исповедью человеческой души и не содержат никакого намека на неповторимость личности, на мировое зло, среди которого она существует, и на страстные порывы преодолеть это мировое зло. Все эти особенности, бездушие и безличие неоплатонизма коренятся в основах рабовладельческой формации. Но о социально-историческом характере неоплатонизма нам еще придется специально говорить.

  9. Необходимо учитывать римский характер неоплатонизма еще и в том, что римское мышление во всей античности отличали мощность, строгость и суровость, неопровержимость и торжественность. В этом отношении оставались далеко позади не только греческая классика, но даже и ранний эллинизм. Греки всегда очень любили поговорить, поспорить, порассуждать, а иной раз даже поскандалить, пошутить, посмеяться или блеснуть остроумием, пустить пыль в глаза красным словцом. И это не было их недостатком. Наоборот, именно таким образом они искали истину и нередко находили ее. Даже основной метод мышления обозначался у них таким словом, которое выражало собой неустанные разговоры, виртуозно-изощренное владение словом. Всему этому легкому, часто изящному, а иной раз и прямо легкомысленному способу мышления Рим противостоял как каменная стена.

    В Риме тоже в свое время любили поговорить, и Цицерон был оратор не хуже Демосфена. Но все это относится скорее к первым векам римской истории. Позднее, когда создалась мировая Римская империя, увлекаться разговорами и расточать время в спорах было уже некогда. Выросшая мировая громада требовала точности мысли, глубины и неопровержимости высказываемых суждений, выработала тяжелую и малоподвижную субстанциальность речи, воспитанной на юридических законах и военных приказах. Вот почему ранний эллинизм все еще слишком говорлив. В нем все еще много словесной суеты, много тончайших переходов мысли и много стремлений связывать мысли там, где эта связь или слишком трудна и непонятна, или вовсе не возможна. Недаром прежние историки античной философии целый длинный ряд веков эллинизма прямо обозначали как сплошной эклектизм, хотя в предыдущем мы уже достаточно затратили усилий для доказательства того, что это вовсе не было простым эклектизмом. И эклектизм последней поры раннего эллинизма, и особенно эклектизм позднего эллинизма мы трактовали как вполне принципиальную позицию в философско-эстетической критике раннеэллинистического и по преимуществу стоического материализма. Это именно законы римского мышления препятствовали здесь беспринципному эклектизму. И это именно законы римского мышления, не будучи в состоянии сразу создать точнейшую логическую систему, требовали хотя бы постепенного приближения к ней. Но для создания этой системы Риму пришлось затратить несколько веков, и еще во II в. н.э. мы сплошь и рядом находим в Римской империи противоречивые и весьма слабо внутренне связанные потуги мысли, прежде чем зародилась подлинно римская, но она же и окончательная античная система философско-эстетического мышления, именно неоплатонизм.

    Это не значит, что неоплатонизм был какой-то неподвижной глыбой, не способной ни к какому развитию. Наоборот, на свое развитие, как мы увидим ниже, он затратил целых четыре века, именно с III по VI в. включительно. Но это развитие было только углублением и детализацией уже самой первой неоплатонической системы, которую мы находим у Плотина, основателя неоплатонизма в III в. н.э. Это вовсе не было вихлянием мысли в разные неожиданные стороны, например в исключающие друг друга противоположности (как это было в предыдущие века философского развития). Четырехвековая философско-эстетическая система неоплатонизма всегда оставалась грозной и монументальной твердыней античной мысли, и никакая ее детализация, с самого ее начала и до самого конца, не была способна поколебать эту мыслительную крепость, последнее и максимально мощное создание античного духа. Поэтому, несмотря на полную противоположность духовного характера неоплатонизма и постоянной материалистической направленности конкретной римской истории, между тем и другим с начала до конца оставалось полное единство. Римское политико-экономическое развитие действовало материально, а неоплатонизм устремлялся в непостижимые духовные глубины. Но то и другое было одним, а именно мировой громадой и твердыней Римской империи в противоположность партикуляризму мелких и заносчивых городков периода греческой классики.

  10. Далее, в этом же свете необходимо представлять себе и весь эллинизм, и особенно поздний эллинизм. Было бы очень грубо и совершенно антиисторично непосредственно связывать бездушный характер неоплатонизма с этими веками, которые его в прямом смысле подготовили, как было бы грубо и антиисторично и сам неоплатонизм непосредственно связывать с рабовладением. Эти времена грубого социологизма прошли в советской науке раз и навсегда. Тем не менее отказ от вульгаризма отнюдь еще не означает полного разрыва духовных и социально-исторических явлений той или иной эпохи.

    Мы не будем рассматривать, например, Плутарха как прямой и непосредственный продукт римской социальности. И все-таки подробное изучение Плутарха приводит нас к весьма определенной констатации греко-римского трагизма, который у Плутарха только и мог возникнуть как у истового грека на римской почве. В поздней античной риторике нет никакого отчетливо выраженного римского самодержавия. И тем не менее для этой поздней античной риторики весьма характерно отсутствие жизненно напряженной и политически направленной риторики периода греческой классики. В поздней античности риторика превратилась в школьное упражнение и оказалась совершенно лишенной всякой политической и жизненной направленности. Но это ведь тоже есть не что иное, как результат римского понимания эстетики.

    В поздней античности и еще раньше того появилось множество разного рода коллекционеров, для которых собираемые ими факты имели самодовлеющее значение и которые из этих фактов не делали ровно никаких философских или даже просто жизненных выводов. Так, например, люди поздней античности – и это еще в эпоху раннего эллинизма – очень любили древнюю мифологию, тщательнейшим образом собирали мифы, систематизировали и излагали их. Но эта поздняя мифология, покамест она вновь не ожила в неоплатонизме, коллекционировалась просто ради школьных целей, для развития умения красиво писать, была превращена в только интересные рассказики и уже не имела никакого отношения ни к философии, ни к жизни. Это была чистейшая эстетика, и притом, конечно, формалистическая. Но для Рима подобного рода эстетика была чрезвычайно важна, поскольку и сам римский ум тоже достаточно формалистичен. Что же касается серьезного и религиозно-философского отношения к мифологии, то в Риме она была вся поглощена интуициями римской истории, и в частности хотя бы апофеозом императоров. Таким образом, и формалистически-школьные упражнения в мифологии, и та ее часть, которая понималась религиозно-философски или исторически, – обе являлись порождением не чего иного, как все той же римской социальной эстетики.

    Наконец, даже такие, казалось бы, далекие от жизни философы, как поздние стоики, все равно оказывались порождением римской социальной эстетики, потому что и углубленный позднестоический субъективизм вместе с его жалким и забитым существованием, и упование на какое-то высшее и единое существо, спасающее и охраняющее всякую самую ничтожную индивидуальность, – все это есть, конечно, тоже не что иное, как продукт римского ощущения жизни и продукт ее социальной эстетики. Заметим также и то (это очень важно для схематически мыслящего читателя), что между поздним и ранним эллинизмом вовсе не было такой непроходимой границы, которую каждый видит в физических вещах, действительно четко отделенных друг от друга. Достаточно указать на то, что культ императоров начался уже в раннем эллинизме и что богом объявил себя уже Александр Македонский. Но, с другой стороны, и в период позднего эллинизма мы находим множество явлений, зародившихся еще в период раннего эллинизма. Тут важны только самые принципы раннего и позднего эллинизма, которые действительно удивляют своей полной противоположностью. Но это отнюдь не относится к фактической истории, в которой осуществлялись эти принципы и которая в своем реальном развитии часто доходила не только до смешения этих принципов, но и до самого настоящего хаотического их функционирования.

  11. Наконец, если вся эллинистически-римская эстетика и особенно поздний эллинизм есть постепенная и медленная подготовка неоплатонической эстетики, а последняя является не чем иным, как диалектикой мифологии, то многие не отдающие себе отчета в социально-исторической природе римской эстетики могут удивляться, почему это концом эллинистически-римской эстетики явилась именно мифология, и притом еще диалектика мифологии. Дело в том, что если отдельные моменты социально-исторической эстетики Рима и могли быть односторонними и даже уродливыми проявлениями римского чувства социальной жизни вообще, то в свой конечный период, который ставил своей целью предельное обобщение понятного для античности социального бытия, эта эстетика уже не могла увлекаться какими-нибудь односторонними настроениями и понимать мифологию только как школьное и формальное коллекционерство. Социальная жизнь, как ее понимала вся античность и как особенно Рим выдвинул ее на первый план, должна была получить свое предельное и окончательное завершение, а такая предельно обобщенная жизнь для древних была не чем иным, как жизнью богов. Поэтому боги, выступавшие раньше только односторонне, например в виде материальных стихий, в виде тех или иных аллегорий или символов, в виде тех или иных культовых построений, а то и в виде просто забавного содержания для тех или иных школьных или риторических целей, – эти боги выступали в конце античной философии и эстетики в виде фундаментальных бытийных, и притом социально-исторически бытийных, категорий, каковыми они и были в первобытные времена в своей для человека бессознательной и нерасчлененной форме. Вот почему именно римская эстетика привела все античное эстетическое сознание к этой диалектике мифа, в которой римский социально-исторический универсализм, вероятно, сказался больше всего. Поэтому не нужно удивляться тому, что античная эстетика под эгидой именно Рима достигла своего завершения в неоплатонизме, а неоплатонизм оказался только диалектикой старинной мифологии.

Согласно плану этой книги, сам неоплатонизм не будет подвергаться здесь анализу, а будут подвергаться анализу только те века античной эстетики, которые на своих плечах вынесут всю подготовку окончательного, именно неоплатонического завершения и синтеза.

8. Величие и мощь Рима в представлении тогдашних литературных деятелей

Мы уже приводили выше суждения Вергилия и Овидия, свидетельствующие о том, как представляли себе Рим сами римляне. В заключение нам хотелось бы привести еще двух писателей, тоже вдохновенно преданных римской идее и тоже весьма выразительно формулировавших небывалую оригинальность римской державы.

Первое, на что мы хотели бы указать, – это речь, посвященная Риму и принадлежащая крупному ритору II в. н.э. Элию Аристиду39 (о нем ниже). Он тоже пленен величием Рима и грандиозной благоустроенностью римской державы.

Прежде всего Элий Аристид потрясен и покорен небывалыми в истории грандиозными размерами Римской империи.

"Какой-то писатель сказал относительно Азии, что где только проходит солнце, над всем этим пространством властвует один человек; но это неверно, если он не исключил всю Африку и Европу из числа стран между востоком и западом. А вот теперь это видим действительно осуществившимся: путь солнца равен вашим владениям, солнце совершает путь свой все по вашей территории" (10, Турцевич).

В сравнении с этой грандиозной вселенской громадой не только Греция есть маленький ничтожный островок, но и старая Персидская держава, и империя Александра (15-27). Продукты и изделия всех стран привозятся в Рим, здесь можно встретить всех и всякого, и ничто не сравнимо с ним по обилию и могуществу (12-14).

Но при всей своей безграничной протяженности и шири римская держава составляет железное единство, и единство не случайное, а предопределенное вселенским назначением Рима. Элий Аристид буквально упивается от восторга, прославляя это римское единство.

"Так велика и пространна ваша держава! Но еще выше, чем по протяжению своих границ, стоит она по сплоченности своих частей. В ней не мизийцам, не саккам и не писидам принадлежит царская власть, и никаким другим народностям... а принадлежит в действительности всякому, кто мог занимать ее; не воюют у вас друг с другом сатрапы, словно у них нет царя; города не становятся одни на сторону одного, другие – на сторону другого; гарнизоны не посылаются в одни из них и не изгоняются из других... при вас вся вселенная единогласна, согласнее хора и все вместе возносят одни мольбы о том, чтобы нынешняя власть оставалась навеки. Так прекрасно управляет этот корифей-регент" (29-30).

В сравнении с этим вселенским универсализмом мелким и ничтожным представляется Элию Аристиду партикуляризм старых греческих полисов (40-57). Элий Аристид особенно восхищается величием и благородством римской политики дарования прав римского гражданства: "Римское имя вы сделали не обозначением города, но некоей общей национальности, и притом не одной из числа всех, а перевешивающей все остальные" (63). Один лишь Рим, по Элию Аристиду, способен на такую мудрую и всемирно широкую политику. Одному ему даровано великое искусство управлять.

"Ничего нет странного в том, что именно только вы одни так оригинально устроили все в вашей державе и в самой вашей общине. Ведь вы одни – правители, можно сказать, по природе. Другие, что властвовали до вас, были деспотами и рабами друг друга поочередно и самозванцами владычества, кончали так, как играющие в мяч меняют свои места: поработили македоняне персов, персы – мидийцев, мидийцы – сирийцев; вас же все, с коих пор только знают, знают властителями. И бот, естественно,, вы, как искони свободные и как бы прямо-таки рожденные для власти, все касающееся властвования прекрасно устроили; в частности, в общине придумали такой строй, какого никто еще до вас не знал, и установили законы и порядки, обязательные для всех" (91).

Таким образом, по Элию Аристиду, социально-историческая мощь Рима – не какого-нибудь случайного происхождения, но с необходимостью возникает по самой своей природе.

В римском искусстве управления Элий Аристид прославляет особенно то, что этот его универсализм, это всеобщее подчинение единому не мешают индивидуальности подчиненных моментов, их бесконечному различию и в то же самое время единообразию в смысле подчинения. Греческие города расцвели и воспрянули при римлянах и соревнуются в развитии искусств, египетская Александрия стала жемчужиной империи, ничего не утратив в своем блеске (94-95). Грек остался греком, а варвар – варваром, но всякий может теперь безопасно и легко передвигаться из одного конца мира в другой (100). Элий Аристид сравнивает грандиозную созидательную и упорядочивающую работу Рима с победой олимпийцев над титанами (103) и восклицает:

"Слова Гомера: "земля же обща для всех" (И. XV 193) вы сделали действительностью, измерив всю вселенную, настроив на реках разного рода мостов, прорезав горы и сделав их проезжими, настроив пристанищ для путников в пустынях и заведши везде цивилизованную жизнь и порядок" (101).

Завершая свою речь, Элий Аристид с бесконечным энтузиазмом восклицает, что если бы Гесиод был таким же провидцем, как Гомер, то он не назвал бы свою современность железным веком, а, напротив, предсказал бы установление нового золотого века, осуществленного теперь в Римской империи (106-107).

Другим горячим почитателем Рима явился император Юлиан в середине IV в. В своей речи к Гелиосу он прямо говорит о том, что "для нас Гелиос основатель нашего города" (Or. IV 153d Wright). По Юлиану, на Палатинском холме помимо Зевса, Аполлона, Афины и Афродиты обитает также и Гелиос (там же). Нечего и говорить о том, что Юлиан выдвигает на первый план происхождение рода Юлиев от Энея, сына самой Афродиты и Анхиса, для чего он приводит много разных знамений (154а). А Гелиос возник "в области творящей субстанции в центре посредствующих мыслительных богов" (156cd). Все боги в нем единовидно присутствуют, и через них он посылает благословения как всем космическим сферам, так и всему человеческому роду, но римлянам особенно (156d – 157а). В других своих сочинениях Юлиан именует Рим городом "боголюбезным" (theophilёs, V 207, 7; 209, 9; Epist. LIX 578, 3), "владычицей всех городов" (basileyoysa, Оr. I 5, 27; IV 170, 10; Epist. XXXV 527, 2; 529, 2), "матерью и наставницей в добродетелях" (aretön mёtera cai didascalon, Or. 16, 23; 7, 5). Восторженную похвалу в духе классических энкомиев вкладывает Юлиан в уста Юлия Цезаря, одного из действующих лиц своего произведения под названием "Пир" (Conv. 411, 15-414, 7). Здесь Цезарь благодарит богов за то, что они дали ему возможность родиться в городе, столь знаменитом и управляющем бесчисленным множеством подданных, с количеством которых не сравнится ни одно государство. Рим породил самых храбрых и победоносных воинов, с помощью которых Цезарь превзошел всех великих людей, живших до него. Даже Александр Македонский не может сравниться с Цезарем и его войсками, а уж Дарий не идет ни в какое сравнение даже с римскими храбрецами под командованием Помпея. Римляне дважды переходили Рейн, завоевали Галлию, Гельвецию, Иберию, победили германского вождя Ариовиста. Цезарь был первым римлянином, вышедшим в открытое море. Главное же, по мнению Юлиана, – это то, что Цезарь сумел победить непобедимых римлян и битвам его нет числа, а города, завоеванные им и в Азии и в Европе, даже трудно сосчитать. Цезарь, будучи римским полководцем, уважал справедливость, был милостив к побежденным, в то время как Александр не пощадил никого из своих друзей. Цезарь гуманно (philanthröpös) отнесся к гельветам, не в пример Александру, уничтожившему Фивы. Римлянин в противоположность македонцу возрождает и заселяет завоеванные города, а не сжигает их. И все это потому, что великий Рим породил и вскормил Цезаря. Вдохновенное и торжественное отношение Юлиана к Риму несомненно.


§4. Цицерон и Вергилий

В дальнейшем нам предстоит сделать некоторый обзор писателей I-II вв. н.э. Однако этот обзор будет понятен после того, как мы на больших образцах почувствуем все достижения предыдущей культуры и особенно то, что имеет отношение к самой специфике римской эстетики. Не располагая достаточным местом для изображения великих результатов, к которым пришла римская эстетика в конце республики и в начале принципата, мы хотели бы обратить внимание читателя хотя бы на две колоссальные фигуры того времени, которые как раз максимально характерны для римской эстетики, минуя все прочие материалы римской классики, тоже весьма характерные, но не в такой мере грандиозные.

1. Цицерон (106-43 гг. до н.э.)

Этот знаменитый римский оратор интересен для нас именно тем, что всякого рода художественные и эстетические проблемы волновали его по преимуществу в связи с грандиозной мощью римского государства, которому он всю жизнь служил и без которого не мыслил никакой своей деятельности. Обычно его мировоззрение трактуется чересчур моралистически, почти на стоический лад. Это верно только в том смысле, что проблемы морали действительно занимали у него всегда одно из первых мест. Нужно, однако, помнить, что идеалом для него всегда оставалась римская аристократическая республика и что свои политические взгляды он всегда расширял до проблем космополитизма. В этом отношении он навсегда остался учеником старых стоиков, для которых весь космос был не чем иным, как максимально обобщенным и вселенским государством. В этом сказался именно эллинистически-римский опыт, получивший свое начало еще со времен завоеваний Александра Македонского, а на стадии Римской империи получивший свое окончательное завершение. Все это придало эстетике Цицерона грандиозный и величественный характер, что и оказалось наивысшим достижением римской эстетики вообще.

На фоне такого космополитического мировоззрения все художественное и, в частности, все ораторское принимало в глазах Цицерона необычайно благородное, необычайно возвышенное и весьма достойное оформление. Красота для него – это прежде всего то, что достойно почета или высокой чести (honestum), что поражает и удивляет человека своим возвышенным и всегда благонамеренным характером. И только на этой почве Цицерон считает необходимым говорить о прочих категориях эстетики.

Так, и ораторы, и всякий человек должны, по Цицерону, подражать природе и ее мудрости, причем под природой он понимает предельно разумную закономерность, устойчивость и сдержанность, а также исключение всего стихийного и аффективного. У Цицерона не отсутствует общее античное учение о мере. Но мера эта диктуется у него не какими-нибудь мелкими или бытовыми соображениями, но всегда соображениями общественной пользы, государственного благоустройства и в конце концов космического распорядка вещей и вселенских законов вообще. Цицерон очень много толкует о человеческих обязанностях. Но это у него не только мораль, а всегда еще и служение общечеловеческой пользе и красоте.

Цицерон, конечно, не является здесь для нас предметом специального рассмотрения40. Однако чувство величественной красоты, которое всегда оставалось у Цицерона даже во всех его художественных теориях, – это явление чисто римское, и оно заслуживает упоминания хотя бы уже ради одного того, чтобы более мелкие явления в литературе I-II вв. н.э. получили свое подлинное место и трактовались бы у нас в связи с грандиозными достижениями римского духа в конце республики и в начале империи. Некоторые немногие эстетические Фрагменты из Цицерона приводятся у нас в конце книги [10].

2. Вергилий (70-19 гг. до н.э.)

В качестве другого примера конца республики и начала империи в Риме мы хотели бы рассмотреть Публия Вергилия Марона, который представляет собой противоположность Цицерону. Последний, при всем драматизме своей биографии и при всем трагизме окончания этой биографии, был, как это мы указали выше, всегда сторонником благородных гармонических форм, поклонником меры и симметрии и служителем вечного космического упорядочения. Таковым же мыслилось ему и государство, и за такое гармонически-закономерное государство он и отдал свою жизнь. Очень мало общего с этим имеет эстетика "Энеиды" Вергилия.

В идеале у Вергилия тоже мыслится гармоническая государственность периода принципата. И социальная, а также и социально-политическая трактовка эстетики, и чисто римские достижения в этой области здесь тоже на первом плане. Однако, характеризуя социально-историческую специфику римского чувства красоты, мы уже с самого начала сказали, что социальность эта, будучи языческой, чрезвычайно вещественна, поскольку вся языческая религия есть не что иное, как обожествление сил природы и природных сторон общественной жизни. Из этого можно было сделать очень много чрезвычайно важных выводов, и отчасти мы уже и успели их сделать. Сейчас же, противопоставляя "Энеиду" цицероновским теориям, мы хотели бы выдвинуть на первый план то обстоятельство, что вещественность всегда вносила в римские социально-исторические взгляды весьма интенсивные моменты стихийности, беспорядочности и даже прямого анархизма. И если у Цицерона природа всегда разумна, а подражание ей всегда ведет к разумному прогрессу жизни, то у Вергилия и природа и люди в основе своей стихийны, лишены всякой разумности и гармонии, всегда неупорядоченны и аффективны, так что разумность в общественной и государственной сфере достигается только путем неимоверных усилий, идет через длинный ряд катастроф и достигает своей цели после многих веков жесточайших войн, кровопролития и аморального анархизма. Да, с точки зрения Вергилия, римский принципат оказался победой разума над стихией. Но чего стоила эта победа разума! Вот чего она стоила, об этом и трактует "Энеида".

Эстетика поэмы на первый взгляд является полной противоположностью эстетике Цицерона. Но оба этих эстетических типа одинаково характерны для Рима, один – своей теорией социального бытия как максимально уравновешенного и гармоничного, а другой – своим изображением стихийных судеб римского государства, часто граничивших с безумием и анархизмом. Но так оно и должно быть, если мы всерьез будем понимать основное эстетическое достижение Рима и как торжество социально-исторического правопорядка, и как необходимость вечной борьбы со стихийными силами природы и общества.

Вергилий хотел изобразить божественное происхождение принципата. Ведь император Август считал себя потомком Афродиты и Анхиса, брата троянского царя Приама. После разрушения Трои сын Афродиты и Анхиса Эней направляется роком в Италию, где он побеждает местных владык и оказывается родоначальником дома Юлиев, принадлежащим к которому Август и считал себя. Но прежде чем будет основан Рим, Энею приходится вести бесконечные войны с местными италийскими племенами. И в своей "Энеиде" Вергилий не дошел до возведения Августа в звание римского принцепса, не дошел даже до изображения основания Рима. Зато в изображении столь отдаленных времен Вергилий мог идти как угодно далеко в своих картинах тогдашних войн и завоеваний, не стесняясь никакими правилами и методами разумного государства. Разум, конечно, и у Вергилия празднует свою окончательную победу, но – только после всех войн и безумных военных оргий. Вот в этом изображении стихийных и безумных исторических процессов, приведших к принципату Августа, Вергилий и оказался гением мирового масштаба. Итак, обратимся к "Энеиде".

Понимая под ритмом то или иное чередование или ту или иную структуру временных промежутков, мы считаем весьма интересным применить это понятие не только к одним временным структурам, но и к художественным образам в целом. Само собой разумеется, что художественный образ часто содержит в себе как хтонические41, так и классические черты, то есть как черты иррационального и аморального нагромождения плохо согласованных между собой форм, так и черты гармонии, согласованности, идейной и моральной упорядоченности и, может быть, даже изящества. Не нужно, однако, считать хтонические формы всегда обязательно грубыми и до-культурными, а формы классические – всегда только продуктом более или менее высокой цивилизации. В отдаленные времена хтоническая мифология со всеми своими чудовищами и страшилищами, со всеми своими ужасами и потрясающей непонятностью была предметом самой настоящей веры, отразившей ту фактическую беспомощность человека, которую этот последний чувствовал перед непонятными и страшными для него явлениями природы и общества, была своеобразным реализмом. В еще меньшей степени проявляется грубая некультурность в тех хтонических образах, которые находят нужным разрабатывать писатели высокой цивилизации. Наоборот, в таком хтонизме нередко нужно видеть образец весьма утонченной художественности. Вергилий – это писатель именно высокой цивилизации, и хтоническая ритмика всей его художественной образности поражает своей глубиной, целесообразностью и тончайшими выразительными возможностями.

Под аффективными структурами мы понимаем не только определенного рода психологическую настроенность героя. Этим термином мы хотим охватить все явления общественного, общественно-политического, военного характера, а также и космические представления. Поэтому нам и приходится говорить не просто об аффектах, но именно об аффективных структурах вообще.

В целом отнюдь нельзя сказать, что "Энеида" построена при помощи исключительно только одной хтонической ритмики. Однако исследование показывает, что хтоническая ритмика чрезвычайно существенна для художественной образности поэмы и требует своего самостоятельного анализа.

В настоящей работе мы вовсе не претендуем на обследование всей внутренней ритмики "Энеиды"; мы исследуем одну из самых существенных сторон стиля поэмы – сторону, которая, несмотря на всю очевидность, далека еще от всеобщего признания. Привлечение нехтонических художественных методов – дело совсем другого исследования. И только после изучения как хтонических, так и нехтонических методов художественной ритмики "Энеиды" можно будет отваживаться на более или менее решительное суждение о структурно-числовой ритмике этого произведения в целом. Мы надеемся показать это в другом нашем исследовании [11].

Традиционную оценку экстатических аффектов в "Энеиде" никак нельзя считать вполне удовлетворительной. Столетние предрассудки упорно заставляют рассматривать Вергилия как представителя классики или по крайней мере классицизма. Но классика всегда определяется и переживается в связи с такими особенностями художественного произведения, как гармония, уравновешенность, согласованность частей, внешнего и внутреннего, величавое и благородное очертание образов, отсутствие всякого нагромождения и беспорядка, кричащих диспропорций. Ничего подобного мы не находим в "Энеиде" Вергилия. По мысли автора, поэма должна изображать величие Римской империи, высокое происхождение римского народа и его вождя – императора Августа. Однако в ней все это отнесено в далекое будущее; а то, что изображается фактически, поражает нас своими безумными аффектами, экстатическим разгулом и анархическим своеволием героев, часто не признающих ни богов, ни той основной идеи, которой, казалось бы, посвящена "Энеида". Другими словами, вся "Энеида" пронизана именно хтонической ритмикой. Традиционные оценки поэмы объясняются в значительной мере долгое время продолжавшимся гипнозом школьных лет, когда она рассматривалась учениками как либо забавное и занимательное, либо скучное изображение войн и сражений, лишенное всякого психологического начала. Но школьники еще не обладали таким большим жизненным опытом, чтобы вникнуть в смысл того, что изображено в "Энеиде", а школьные преподаватели либо тоже мало разбирались во всей этой аффективной психологии, либо считали, что разъяснять ее ученикам еще рано. В результате всего этого "Энеида" в широких кругах образованной публики, а иной раз даже и у специалистов-филологов всегда трактовалась, да и теперь зачастую трактуется, в умеренных и уравновешенных тонах, как действительно классическое произведение, без учета всех тех ужасов, безумных аффектов, небывалого своеволия героев, диких экстазов, которыми наполнена поэма. Как называть поэму – произведением античной классики, классицизма, декаданса или как-нибудь иначе – это вопрос чисто терминологический и не столь уж важный. Гораздо важнее, что самая сущность "Энеиды" ни в каком случае не укладывается в рамки уравновешенной гармонии или спокойного величия; слишком очевидны в поэме всякие психологические выверты, капризы, истерия, бесформенность и слепой оргиазм.

Те факты, которые мы приведем для характеристики безумных и экстатических аффектов, наполняющих "Энеиду", общеизвестны. Но дело не в самих фактах, а в той их философской и стилистической оценке, которая воздавала бы должное истерии и аффектации, характерным для поэмы. Безумная страсть определяет собой все поступки данного героя и неизменно ведет его к гибели, иной раз по воле богов, а иной раз и против этой воли. Как нам кажется, в анализе "Энеиды" в настоящее время еще недостаточно учитываются и эта безумная страстность, и иррациональный бунт против всего гармоничного и уравновешенного, против всего логически целесообразного и морально оправданного. Рассмотрим с точки зрения хтонической ритмики некоторых основных персонажей "Энеиды".

а) Дидона вся охарактеризована как предельное безумие, неизменно ведущее героиню к гибели. Этим мотивом начинается IV книга, и им же она и кончается. В очень резкой форме об этом трактуют уже стихи 1-5, где, между прочим, прямо говорится о Дидоне, что она "охватывается слепым огнем"42 ("саесо carpitur igni"). Об этом "пламени" ("flamma") Дидоны читаем много раз: она узнает "следы былого пламени" ("veteris vestigia flammae", 23); "горит несчастная Дидона" ("uritur infelix Dido", 68). Дидона бродит по городу "безумная" ("furens", 69); она уподобляется раненой лани, постоянно и судорожно бросающейся из стороны в сторону (69-89). Она "буйствует в своем безумии" ("saevit inops animi", 300), напоминая вакханку (301-303). В своих болезненных и бесполезных упреках (304-34-30) она сама себя называет "собирающейся умереть" ("moribundam", 323). Об этих упреках Дидоны говорится и далее (365-387), причем она изображается одновременно и безмолвной ("luminibus tacitis", 363) и "воспламененной" ("accensa", 364). Она несется, воспламененная фуриями (376).

Подробно говорится о стонах Дидоны, когда она посылает свою сестру к Энею (416-437). Когда же она сама обрекает себя на самоубийство, она опять становится безумной, "побежденная скорбью" ("concepit furias evicta dolore", 474). Перед самой смертью в ней опять-таки "буйствует любовь" ("saevit amor"), и она "бушует великим огнем гнева" ("magnoque irarum fluctuât aestu", 532), не говоря уже о непрерывных жалобах, которые она надрывно исторгает из груди (553). С гневом, с проклятиями, со страшными пророчествами она обращается и к отплывшему Энею, и к богам, жалея, что не пустила в ход свои войска для сражения с ненавистным ей флотом и не уничтожила Энея со всем его родом (585-630).

Наконец, и самоубийство Дидоны изображено тоже в мрачных, сильных и безумно экстатических тонах: трепещущая ("trepida", 642), она "обращает кровавый взор, покрытая пятнами на дрожащих щеках и бледная от предстоящей смерти" ("sanguineam volvens aciem maculisque trementis interfusa genas et pallida morte futura", 643-644); "буйная" ("furibunda", 646), она изнемогает от безумной страсти (650-662); последние же ее слова полны горечи и отчаяния.

И после того как она падает на свой "дарданийский" меч и кровь обрызгивает ее руки, бушует молва по всему потрясенному городу, везде раздаются крики, вопли и рыдания, даже гудит от стенаний само небо, "как будто безумное пламя несется над крышами людей и богов" ("flammaeque furentes culmina perque hominum volvantur perque deorum", 663-671). Таким образом, смерть Дидоны трактуется как явление космическое. Вместе с тем антиномизм крайнего универсализма и крайнего субъективизма здесь налицо. С одной стороны, Дидона прошла свой жизненный путь так, как определила судьба ("Fortuna", 653), а, с другой стороны, "гибла она не по воле судьбы незаслуженной смертью" ("пес fato merita пес morte peribat"), но "раньше срока" ("ante diem", 697, Брюс), причем подчеркивается, что это случилось с ней постольку, поскольку она "воспылала внезапно буйством" ("subitoque accensa furore", 696-697). Титаническая воля Дидоны не исключает ее женской слабости, капризов и переменчивости, вплоть до последней минуты, когда она умирает так же беспомощно, как и прочие смертные (686-692). Если мы после всего этого скажем, что Дидона – это, безусловно, истерическая натура, мы едва ли ошибемся. Истерия и космизм сливаются здесь воедино. Другими словами, структура художественного образа Дидоны вся пронизана хтонической ритмикой.

б) Нис и Эвриал погибают от чрезмерной любви друг к другу и от чрезмерной любви к своей родине. Стихи поэмы, посвященные этим героям, насыщены картинами кровавых убийств. Однако изображаемый здесь воинский пыл тоже пронизан одной роковой антиномией. Эту последнюю очень удачно формулирует Нис, который сомневается, боги ли разжигают в их душах пламя или эта страсть становится каждому богом (IX 184-185 ср. особенно слова "an sua cuique deus fit dira cupido?"). В конце концов оказывается, что оба героя гибнут именно потому, что обожествляют свою собственную страсть ("cupido"). Эвриал говорит, что он никогда не будет обвинен в измене своим дерзаниям независимо от благоприятной или неблагоприятной судьбы ("fortuna", 281-282). Значит, Эвриал тоже считает свое поведение не зависящим от судьбы.

Нис охарактеризован словом "пылкий" ("ardens", 198), а об Эвриале, выслушавшем предложение Ниса о внезапном нападении на рутулов, говорится: "остолбенел, потрясенный великой любовью к славе" ("obstipuit magno laudum percussus amore", 197). Иул принимает их на военном совете, "трепетных" ("trepidos", 233). Оба они непреклонны духом и сердцем (249-250), что у престарелого Алета даже вызывает умиленные слезы (252). Описания ранений и убийств, которые они совершают, поражают своим кровавым натурализмом (324-341, см. тут же сравнение Ниса с голодным львом, бушующим среди полной овчарни). Эвриал – "разъяренный" ("fervidus"), а его пьяный враг изрыгает "пурпурную" душу и, умирая, блюет кровью и вином (342-350). Когда же Эвриал был захвачен противниками, то Нис, проявляя чудеса храбрости, поражает одного своего противника копьем в спину и пронзает ему сердце, а другому пронзает оба виска, и его копье застревает в мозгу противника (412-419). В ответ на это один рутул, "дикий, ярится" ("saevit atrox", 420), "пылая" ("ardens", 421), и поражает Эвриала мечом в ребро, покрывая его белое тело кровью (431-434), хотя Нис, обезумевший от страха, восклицает перед этим о полной невиновности Эвриала и о том, что Эвриал произвел эту вылазку только из-за чрезмерной любви к своему другу ("nimium dilexit amîcum", 430). При этом поникшая голова Эвриала сравнивается с пурпурным цветком, срезанным сохой, или с маком, отягченным дождевой влагой (435-437). Нис тут же погибает, падая на труп своего бездыханного друга (444-44-45).

По поводу героической смерти обоих героев Вергилий не дает той космической концовки, которой он завершил свое изображение смерти Дидоны. Однако и здесь подчеркивается по крайней мере значение этого события в римской истории, причем оба они у него "счастливы", буквально "почтены судьбой" ("fortunati", 446-46-49). Ужас происшествия подчеркивается указанием на то, что рутулы подняли головы Ниса и Эвриала на копья и эти головы источали из себя черный гной ("оrа... atroque fluentia tabo", 465-472), а также аффективно-безумной реакцией матери Эвриала и такой же реакцией всех окружающих (473-502): город – "испуганный" ("pavida", 473); кости у матери Эвриала внезапно холодеют ("subitus miserae calor ossa teriquit", 475), волосы растрепаны, она вопит, как "безумная" ("amens", 477-478), своими стонами "наполняет небо" (480). Ее плач "потрясает все души" ("coneussi animi", 498); всех охватывает "уныние" ("maestus"), силы всех слабеют (498-499); ее, "разжигающую скорбь" ("incendentem luctus"), несут под кровлю дома, а Иул при этом рыдает (500-502).

Таким образом, вся художественная концепция Ниса и Эвриала опять построена по моделям безумной страсти, слепо идущей напролом против врага, так что сама эта страсть становится каким-то богом. Антиномия и синтез крайнего универсализма и крайнего индивидуализма, включая предельное напряжение субъективных страстей, налицо и здесь. Истеричны герои, истерично и их окружение. Везде тут убийства, кровь, безумие, исступление, похолодание членов, рыдание, цепенение, вопли, стоны, крики. Но везде тут и мировая слава Рима, для которой эта истерия оказывается значимой. Другими словами, и эти образы построены исключительно при помощи хтонической ритмики.

в) Мезенций и Лавз тоже гибнут от своих аффектированных страстей, которые на этот раз состоят в любви сына к отцу и отца к сыну.

При виде раненого отца Лавз тяжко вздыхает и проливает обильные слезы (X 789-790). А когда Эней готов умертвить Мезенция, то Лавз защищает его щитом и дает ему возможность уйти (796-800). Разъяренный ("furit", 802) Эней обращается с гневной речью и угрозами к Лавзу, упрекая его, между прочим, в том, что тот не замечает близкой опасности, действует свыше своих сил ("moriture mis maioraque viribus audes", 811) и, потеряв всякую осторожность, лишается разума от любви к отцу ("fallit te incautum pietas tua", 812). Угрозы Энея не смущают Лавза, наоборот, от своей сыновней любви он "ликует, обезумев" ("exultat demens", 812-813). А это безумие вызывает еще большее безумие и гнев Энея (813-814). Лавз погибает, и строгие Парки плетут для него последнюю нить (814-819).

Моментом наивысшего универсализма является здесь сострадание самого Энея к мертвому Лавзу и его свидетельство о том, что смерть от руки столь великого человека, как Эней, явится утешением для Лавза (821-932).

Мезенций, который тоже пылает ("ardens") и к тому же вступает в бой по велению Юпитера (689), сравнивается с неподвижным утесом среди бушующих волн (693-695), а также с вепрем, который в тенетах "рычит и, ярясь, поднимает щетину" ("infremuitque ferox et inhorruit armos", 711, Сол.), "бесстрашный, скрежещет зубами" ("inpavidus... dentibus infrendens", 717-718), и, наконец, с голодным львом, который в неистовом исступлении пожирает козу или оленя (723-729). В этом стиле изображается неистовая борьба Мезенция с врагами (730-746), а также и борьба его соратников (747-757). Для поведения и самочувствия Мезенция очень важно отметить то, что на предсказание Орода о его скорой гибели по воле рока ("fata", 740-741) он, "усмехаясь с гневом" ("subridens mixta... ira", 742), весьма неопределенно говорит, что это решит Юпитер (743-744). И когда он выходит на бой с Энеем, "бурный" ("turbidus"), похожий на Ориона, который, находясь в морской глубине, головой касается туч (762-768), он поджидает врага не дрогнув, подобный неподвижной громаде (770-70-71).

Характерней же всего те его слова, в которых он обожествляет свою собственную руку и оружие ("dextra mihi deus et telum, quod missile libro, nunc adsint", 773-73-74). Если выше мы видели, что Нис считает богом собственную воинскую страсть, то Мезенций считает богом собственную руку, направляющую оружие на врага. Неудивительно поэтому, что настоящим богам приходится только жалеть обе враждующие стороны, хотя бедная фурия Тизифона сама тут же грозно свирепствует ("saevit") в боях (758-761). Мезенций, предчувствуя гибель сына, издает вопли и воздевает руки, а потом припадает к телу Лавза (843-845).

Противоречиво-трагическое состояние духа Мезенция, ринувшегося в ряды врагов, весьма отчетливо формулируется так: это стыд за гибель сына ("aestuat ingens... pudor"), безумие ("insania") от горя, сознание своей силы ("conscia virtus") и возбужденная фуриями любовь к сыну (870-872; ст. 872 о фуриях нельзя исключать из текста, как это делает О. Риббек)43. К этому необходимо еще прибавить и слова Мезенция перед смертью, которые теперь уже не будут для нас неожиданными: "Я не страшусь смерти и не считаюсь ни с кем из богов) ("nec... divom parcimus ulli", 880), а также: "Нет греха в убийстве" ("nullum in caede nefas", 901). Меч Энея Мезенций принимает сознательно ("haut inscius") и умирает в волнах собственной крови (907-908).

Таким образом, личности этих двух героев, Мезенция и Лавза, сконструированы по модели: моя безумная и исступленная страсть сама является божеством; не я должен считаться с богами, но боги должны считаться со мной; своей гибели я не страшусь, а убивать других тоже вполне позволено. Хтоническая ритмика этих образов не требует доказательства.

г) Амата у Вергилия значительно углубляет философскую и стилистическую концепцию экстатического аффекта. Если исступление ранее рассмотренных героев допускалось богами как бы пассивно, то Амата принадлежит к тем героям "Энеиды", которые непосредственно водимы богами. Но, как мы увидим, и они отнюдь не отличаются спокойствием и уравновешенностью. Изучение образа Аматы свидетельствует, что для показа подобного исступления у Вергилия имеется высшее обоснование.

Амата, супруга Латина и мать Лавинии, никак не хочет выдавать свою дочь за чужеземца Энея. Она преисполнена почти животной привязанности к своей родовой общине, своему племени и ненависти ко всему чужеземному. Это ее собственный аффект, который существует в ней еще до вмешательства в ее жизнь богов и демонов. Стоило только поставить вопрос о том, что Лавиния выйдет замуж за Энея вместо Турна, и Амату "воспламенили женские заботы и гневы" ("feminae ardentem curaeque iraeque coquebant", VII 345).

Но вот Юнона, противница сближения латинян и троянцев, насылает на Амату как раз такого демона, который больше всего соответствует стремлениям самой Аматы и который из всех демонов отличается наиболее аморальной, наиболее алогической, наиболее злобно-анархической силой. Этот демон – фурия Аллекто, ужаснейшая дочь Ночи. О ней тут же весьма красочно говорится, что она творит беды, гибельные преступления, коварства, всюду вносит раздор, что ее ненавидят даже подземные боги, что она оборотень, что каждый ее образ по-своему ужасен и что она имеет тысячу прозвищ в связи с такими же тысячами зловредных поступков (324-34-38). Аллекто бросила из своих змеиных волос на грудь Аматы одного змея, чтобы Амата, разъярившись от этого гада, смутила весь дом и прониклась преступным ядом.

Змей вносит смятение в чувства Аматы и проливает огонь ("ignem") в ее кости (346-355). Сначала душа ее еще не может принять этого ядовитого пламени целиком (356). Но когда мирные уговоры, с которыми она обращается к Латину, остаются безрезультатными (357-374), "злое жало" ("furiale malum") змея пронизывает ее всю (375), и "несчастная" ("infelix"), возбуждаемая ("excita") гадом, по безмерному городу "буйствует, безумная" ("furit lymphata", 376-377). Она убегает в лес, задумав еще большее преступление ("nefas"): объятая яростью ("furor"), она прячет свою дочь от людей и готова отдать ее самому Вакху (385-391). Среди начатого ею экстатического празднества в честь Вакха, когда фуриями воспламеняются сердца матерей ("furiisque accensas pectore matres"), она, "пламенная" ("fervida"), взывает к матерям о своих нарушенных материнских правах (392-403). Подчеркивается, что именно Аллекто гонит Амату стрекалами ("stimulis") Вакха (404-405).

Однако конец Аматы, как известно, весьма печален и трагичен: при виде наступающих троянцев и в отсутствие урна она думает, что все уже погибло, считает себя виновницей всех бедствий и, будучи опять-таки "несчастной" ("infelix", XII 598), опять-таки "смятенной" ("turbata", 599), опять-таки "безумной, в мрачном бешенстве" ("multaque per maestum démens effata furorem", 601), кончает с собой (602-603).

В сравнении с предшествующими изображениями экстатического аффекта здесь мы наблюдаем, как человеческая безумная страсть сливается в одно целое с потусторонними силами. Но эти потусторонние силы действуют безответственно и истерически, так что экстатически-аффективная личность героя гибнет, не получая никакой помощи свыше.

Мрачная хтоническая ритмика художественных средств очевидна, причем аффективная структура выходит здесь далеко за пределы человеческой психологии.

д) Турн в изображении Вергилия также носитель экстатического аффекта, причем этот аффект, аморальный и алогичный сам по себе, пассивно допускается или активно создается потусторонними силами, которые сами оказываются непостоянными, переменчивыми в своих решениях и, следовательно, опять-таки безответственными.

Турн – патриот своей родины, честный воин и бесстрашный герой, который и сам прекрасно знает о необходимости борьбы с врагами. Тем не менее он испытывает особые импульсы со стороны высших сил, как будто бы он действительно в них нуждался. Уже известная нам фурия Аллекто, посланная не кем иным, как Юноной, и поставившая Амату на путь гибели, разделывается таким же образом и с Турном. Тут опять все полно ужасов, стонов, крови, безумия и исступления.

Сначала Аллекто, превратившись в старуху жрицу, достаточно, впрочем, безобразную, появляется у ложа Турна и убеждает его начать сражение с троянцами (VII 413-434). На когда Турн отнесся к агитации Аллекто скептически (435-444), она разгорелась от гнева, а Турна объял внезапный трепет ("subitus tremor"), и его взгляд оцепенел ("deriguere oculi"). Тут Аллекто принимает свой естественный вид и открывает Турну, кто она такая, она шипит своими змеями, вращает горящими глазами ("ftammea torquens lumina"), хлопает плетью, бросает в Турна "факел и черным пламенем дышащий светоч" (445-457, Брюс). Турном овладевает жуткий страх ("ingens pavor"), его члены покрываются потом. Он делается "безумным" ("amens"), рвется к оружию ("saevit amor fern"), его охватывает гнев ("ira") и "гибельное безумие войны" ("scelerata insania belli"). Турн уподобляется кипящей влаге (458-466). Аффект Турна передается и войскам (467-475).

Даются картины его воинской ярости в сражениях (IX 47-76, 126-158). Он настолько дерзок, что не признает даже тех чудес, которые происходят с троянским флотом, когда, по просьбе Берецинтии и по повелению Юпитера, корабли троянцев превращаются в девичьи тела. Турн не хочет здесь видеть ни повеления Юпитера, ни покровительства троянцам Венеры, ни их рока (128-136) и говорит, что у него есть свой собственный "рок" ("fata"), повелевающий ему истребить "преступное племя" троянцев (137-155). Он продолжает быть "буйным, возбуждая мужей" ("furenti turbantique viros", 691-692); "движимый ужасным гневом" ("immani concitus ira", 694), наносит своим врагам многочисленные смертельные ранения (696-716). Им руководит "бешенство" ("furor") и "страсть ("cupido"), a также "гнев " ("ira") и "доблесть" ("virtus", 794-798). Он обливается черным потом и буквально задыхается (812-813). Только Юпитер приостанавливает его бешенство (803-805). А когда Юпитер занимает нейтральную позицию, у Турна снова "разъяряется сердце" ("violentaque pectora", X 151).

На совете богов, где Венера высказывается за троянцев, а Юнона – за рутулов, Юпитер предоставляет все судьбе ("fata viam invenient", 113), хотя еще до этого Юнона объявила, что Эней прибыл в Италию тоже по повелению судьбы ("fatis auctoribus", 67). Следовательно, экстатический аффект Турна является в глазах Вергилия действием судьбы, что в дальнейшем подтверждается словами Турна: "сам Марс в руках мужей" ("in manibus Mars ipse viris", 280) и "храбрым судьба помогает" ("audentis Fortuna iuvat", 284). Попросту говоря, Турн тоже не признает никого из богов, а богом считает только собственную воинскую "страсть" ("cupido"). Несмотря ни на что, он, "ярый" ("acer"), бросает на врагов своих соратников (308-309). Сравнение Турна с яростным львом попадается не раз (IX 792-796, X 454-456, XII 4-9); впрочем, он также и тигр (IX 727-730), и свирепый бык (XII 103-106).

На обращение Палланта к Геркулесу последний отвечает ссылкой на судьбу: "свой для каждого день: невосстановимо и кратко время жизни для всех" ("stat sua ciuque dies, breve et inreparabile tempus omnibus est vitae", X 467-468, Сол.); это касается также и Турна, которого "даже его судьбы призывают" ("etiam sua Turnum fata vocant", 471-472).

Сначала Юнона, повздорившая с Юпитером, отвлекает Турна далеко от его воинов при помощи призрака Энея и тем повергает его в глубокое сомнение и даже отчаяние (633-688). Однако Турн опять возвращается к боям, отвечает новым взрывом воинского пыла на сомнительное предложение одного из своих соотечественников, и снова "разгорается его ярость" ("exarsit... violentia", XI 376). Он опять "разъяренный" ("furens", 901), на этот раз по воле Юпитера, непримиримо гневный "пылает" ("ardet", XII 3), и "ярость" его "кипит" ("gliscit violentia", 9). Латин советует ему вспомнить превратности войны, несмотря на его ярую доблесть ("feroci virtute", 19), но "буйство" ("violentia", 45) Турна неукротимо. В ответ на мольбы Аматы он "пылает еще больше, стремясь в бой" ("ardet in arma magis", 71). Единство своего экстатического аффекта с велениями судьбы он подчеркивает словами о том, что не волен отсрочить смерть (74). К своему копью он обращается с призывом, как к живому существу (95-100). Он "гонится безумием" ("agitur furiis"), от его горящего лица словно летят искры, и в его свирепых глазах сверкает огонь (101-102).

Экстатическое состояние Турна доходит до того, что Юнона, помогавшая до тех пор рутулам, покамест это позволяли судьба ("Fortuna") и Парки ("Parcae"), признает теперь, что Турн сражается с "неравным роком" ("inparibus fatis") и что для него приближается "день Парок" (149-150). Следовательно, экстатический аффект Турна, хотя и вызванный фуриями, заходит дальше того, что определено Парками. И тем не менее Юнона через сестру Турна, нимфу Ютурну, побуждает рутулов нарушить только что заключенный между Латином и Энеем мирный договор и броситься в новый жесточайший бой (266-310); а в мирно настроенного Энея попадает кем-то пущенная стрела, то ли по воле "случая" ("casus"), то ли по воле какого-то "бога" ("deus"), так что Турн закипает новой внезапной надеждой (318-325) и "мчится" ("volitans"), вспрыгнув на колесницу и разнося повсюду смерть (326-330). Следует эффектное сравнение Турна с кровавым Марсом (331-339).

А дальше, после ожесточенных боев, в которых Ютурна помогает рутулам, а Венера и Марс – троянцам, причем Эней считает своим покровителем Юпитера (340-592), Турн, все еще "безумный" ("amens", 622), несмотря на уговоры сестры преследовать троянцев в поле, бросается в город, захваченный врагами, но при этом обращается с мольбой к Манам предков, потому что, по его словам, от него "отвращается воля вышних богов" ("superis aversa voluntas", 646-647). Он решается вступить в бой с самим Энеем, так как его уже побеждают судьбы ("fata"), a бог ("deus") и "жестокая участь" ("dura Fortuna") призывают сразиться с ним; Турну хочется "яриться яростью" ("furere furorem", 676-680), и он врывается в бой наподобие обрушивающейся скалы (684-690). Он продолжает считать себя орудием судьбы ("Fortuna"), Какая бы она ни была, он уверен, что она принадлежит именно ему ("mea est", 694), продолжая "безумствовать" ("amens") даже во время преследования его Энеем (742, 776). И когда Турн и Эней стоят друг против друга, задыхаясь от Марсова пыла (790), Юпитер начинает свое совещание с Юноной, во время которого он упрекает ее в том, что она, вопреки определению судьбы ("fatis", 795), продолжает помогать рутулам и Турну. В ответ на это Юнона соглашается прекратить свою помощь с условием сохранения для латинян их имени, обычаев и языка. Юпитер, который сам как следует ничего не знает и только что перед этим взвешивал жребии троянцев и рутулов на весах (725-727), вдруг соглашается на условия Юноны и дает возможность Энею победить Турна (791-842). Турн, покинутый всеми, жалким образом погибает; в результате торжествуют только судьбы ("fata"), которые, очевидно, выше Юпитера и на которые уповал Турн, шедший на гибель.

Другими словами, празднует свою победу экстатический аффект Турна, не знающего никаких богов, кроме самого себя. При этом как фурии, так и боги ведут себя весьма изменчиво. Ведь всякий спросит, где же фурия Аллекто, которая так жестоко и неумолимо гнала Турна на бой, где Венера, всегда помогавшая троянцам, и как же Юпитер и Юнона принимают столь противоречивые решения? Юпитер то занимает нейтральную позицию, то узнает судьбу по весам, то позволяет Юноне помогать рутулам и безумствовать, а то вдруг вступает с нею в соглашение.

Безумная, хтоническая ритмика образа Турна не подлежит сомнению, как не подлежит сомнению ее связь с общекосмической хтонической структурой художественного ритма.

е) Энея напрасно рисуют всегда набожным, всегда твердым, всегда послушным воле богов и всегда уравновешенным. Хотя этот герой, "ликом и станом подобный богам" (I 589, Брюс), начинает свой рассказ на пиру у Дидоны скорее с легкой грустью и печалью о прошлом (II 12), на самом деле ему свойственны решительно все экстатические аффекты, которые мы выше отмечали в отношении других героев.

Во время бури его члены слабеют от холода, он стонет, воздевает руки к светилам и вопит (I 92). И хотя он подчинился своей судьбе ("fata", 382), он убивается, когда попадает в тяжелое положение, считая себя безвестным, нищим, изгнанным из Азии и Европы (384-385) и жесточайшим образом упрекая свою мать – Венеру (407-410). При виде спасшихся после бури он "оцепенел" ("obstipuit", 513). При виде умерщвленного Приама Энея объемлет "ужасный страх" ("saevos horror"), и он сам про себя говорит: "я обомлел" ("obstipui", II 559-560). Ему сладостно наполнять душу мстительным пламенем, и он бросается вперед "с яростным духом" ("furiata mente", 588). Во время взятия Трои какое-то враждебное ему божество "страхом затмевает его трепетный ум" ("hie mini nescio quod trepido male numen amicum confusam eripuit mentem", 735-736). После мнимой гибели своей супруги он в "безумии" ("amens") обвиняет всех богов и людей (745), кричит и без конца мечется по домам города (770-771), а когда видит ее призрак, опять цепенеет ("obstipui"), волосы на голове у него поднимаются, а голос замирает в гортани (774).

На могиле Полидора леденящий ужас потрясает Энея, и его похолодевшая кровь застывает в жилах (III 29-30). Здесь снова повторяются те же выражения, что и раньше, о его оцепенении, волосах и гортани (48). Когда с ним говорят боги, он "потрясен" ("attonitus", 172) и его покрывает "холодный пот" ("gelidus sudor", 175). С Андромахой и другими он говорит плача (492). После сообщения Меркурия Эней "онемел, обезумев" ("obimituit amens"; см. уже знакомые нам выражения о волосах и гортани, IV 279-280), он "потрясен" ("attonitus", 282). Выслушав упреки Дидоны, он тяжко вздыхает, "потрясенный" ("labefactus") ее любовью (395). Во сне он является Дидоне "диким" ("feras", 466), а после видения Меркурия он "испуган" ("exterritus", 571). При виде змея он опять "остолбенел" ("obstipuit", V 90), а во время пожара на его кораблях он "потрясен жестоким несчастьем" ("casu concussus acerbo", 700, Брюс). Наставительные слова старца Навта "воспламеняют" ("incensus", 719) Энея. После гибели своего кормчего Палинура он "горько стенает" ("multa gemens", XII 886), "потрясенный в душе" ("animum concussus") гибелью друга (V 869). После повеления Сибиллы относительно жертв по костям Энея пробегает "ледяной ужас" (VI 54-54-5). Мисена оплакивают все троянцы, но "больше всех" ("praecipue", VI 176) Эней.

Эней, входящий в Аид, "изумлен", "объят волненьем" ("miratus... motusque tumultu", 317), а потом возмущается "неправой судьбой" ("sortemque iniquam") наказанных в Аиде (331-31-32). Следовательно, он не такое уж смиренное орудие судьбы. Аполлона он считает обманщиком по случаю гибели Палинура (344). Жрица Амфрисия предлагает ему в Аиде не волноваться (399), после чего у него "осело волнение гневное в сердце" ("timida ex ira tum corda residunt", 407, Брюс). Встретив в Аиде Дидону, он плачет (455), а когда она от него удаляется, скорбит о ней, потрясенный жестокой судьбой, и опять плачет (475-476). При виде троянских героев в Аиде он стонет (483). При виде подземного города с Тизифоной Эней замирает, испуганный "грохотом", сопровождающим казни грешников (559). При виде Анхиса он опять-таки обливается слезами (699). При виде подземной реки Леты и множества умерших он "ужасается" ("horrescit", 710). После пророчеств Анхиса дух Энея "воспламеняется... любовью к славе грядущей" ("incenditque animum famae venientis amore", 889, Брюс).

Таким образом, этот избранный богами и судьбой герой, величественно изображенный предок римских царей и императоров, прославленный основатель Римской империи то и дело плачет, стонет, пугается, ужасается, то и дело у него холодеют члены, поднимаются от ужаса волосы и хрипнет голос, то и дело он волнуется, столбенеет и цепенеет и даже бывает непочтителен к богам. Однако все эти аффекты еще более усугубляются, когда речь заходит о непосредственном участии Энея в боях.

Мрачная война глубоко терзает его сердце (VIII 29, ср. 522). Но когда он сражается (544), он и "пылающий" ("ardens", X 514), и "свирепеет" ("furit", 545) против врагов, и "свирепствует" ("desaevit", 565-569) на равнине подобно Эгеону, и "дышит яростью" ("dira fremens", 573), и "ярится" ("furens," 603 и сл.), словно бурный поток или черный вихрь ("torrentis aquae vel turbinis", 603 и сл.). "Веселящийся" при виде крови Тиррена, "кипящий" ("fervidus", 787-788), он "бушует" ("furit", 802); от упорства Лавза "у вождя дарданского ярость выше восходит" ("saeve iamque altius irae Dardanio surgunt duetori", 813-814). О погибшем Палланте он говорит со слезами (XI 29, 41, 59, ср. 95-96). Турн называет Энея "нечестивым" ("improbus", 512) и "свирепым" ("saevus", 910). В столкновении с Турном он "возбуждает в себе гнев" ("se suscitât ira", XII 108); он "жаден до битвы" ("avidus pugnae", 430). Возмущенный вероломством рутулов, Эней испытывает небывалый гнев и начинает жесточайшую ("terribilis") резню (494-499). Об обоих героях, Турне и Энее, одинаково говорится: "гневом волнуется грудь" ("fluctuât ira intus", 527, Сол.). Когда он старается вытащить свой меч из дерева, он характеризуется словом "пылкий" ("acer", 788), а когда наступает на Турна – словом "мощный" ("ingens"). Он заговаривает с Турном "со свирепым сердцем" ("saevo pectore", 888), а повергнув его, все еще остается "ярым" ("acer"), "вращает глазами" ("volvens oculos", 939) и, обнаружив на Турне перевязь Палланта, "загорается яростным гневом и бешенством" ("furiis accensus et ira terribilis", 946), "кипя" ("fervidus", 951) местью.

Итак, повторяем еще раз: несмотря на то, что Эней является избранником богов и выполняет их вполне рациональную волю, поступки его полны иррациональности, несдержанности, гнева, страстности, жестокости и всякого рода экстазов и хтонизма. Куманская жрица Сибилла во всяком случае призывает его к подвигам, превосходящим то, что повелела ему судьба ("Fortuna", VI 95-96).

ж) Укажем еще на один хтонически-ритмический образ в "Энеиде", который тоже совмещает в себе рациональную волю богов и вполне иррациональный экстатический способ ее выражения. Это, конечно, знаменитая жрица Сибилла. Когда она собирается давать предсказания, меняется цвет ее лица и волосы ниспадают в беспорядке, а сердце вздымается в диком исступлении ("pectus anhelum et rabie fera corda tument", VI 48-49). Еще непокорная богу жрица безумно буйствует ("immanis in antro bacchatur") в пещере (77), но Феб "все больше и больше одолевает яростные уста" ("fatigat os rabidum", 79-80). Она видит ужасные картины будущих боев и, между прочим, Тибр, "пенящийся кровью" ("spumantem sanguine", 87). Она "страшно стенает" ("horrendas canitambages") в своей пещере (99), и Аполлон, взнуздавший ее, "трясет вожжи... и вертит под самой ее грудью стрекало" ("frena concutit et stimulos sub pectore vertit", 100-101).

Хтоническая терминология "Энеиды" ввиду слишком рационалистического ее понимания до сих пор еще остается плохо изученной и почти совсем не систематизированной. А между тем иррациональный и экстатический характер этой терминологии бросается в глаза. Укажем некоторые примеры.

"Amens" ("безумный") – это прежде всего сам Эней. Так он сам себя называет, рассказывая о пожаре Трои (II 314, 745). Таким он является после видения Меркурия (IV 279). О том, что Турн тоже ведет себя, как безумный, и говорить нечего (VII 460; X 681; XII 622, 742, 776). Этим эпитетом [12] характеризуются также Андромаха (III 307), Нис (IX 424), мать Эвриала (IX 478), Панф (II 321) и Иарба (IV 203). Термин "demens" ("безумный"), мало отличающийся от "amens", Эней опять-таки применяет к самому себе (II 94), а Меркурий – к нему (IV 562). Не говоря уже о Дидоне (IV 78, 374, 469), этим эпитетом характеризует себя Диомед, когда-то ранивший Арея и Афродиту (XI 276). Так названы Амата, замышляющая самоубийство (XII 601), Лавз в бою (X 813), безбожник Салмоней (VI 590), олицетворение "раздора" в Аиде ("Discordia", VI 280), трубач Энея, Мисен (VI 172) и другие троянцы (IX 560, 577, 728), как и один из рутулов (XI 399). "Безумным" притворно называет Венера всякого, кто стал бы противоречить Юноне (IV 107).

Особенно любит Вергилий термины, связанные со словом "furia". Это существительное он употребляет как имя мстительных богинь и как нарицательное, а иногда и в особом смысле, отличающемся от указанных случаев. Фуриями движимы решительно все главные герои "Энеиды", независимо от их рациональных планов или иррациональных волнений. И это опять-таки нужно сказать прежде всего об Энее, который не только является первым лицом во всей поэме и не только призван творить волю богов, но, как известно, всюду именуется "pius" ("благочестивый"). Даже в Италию Эней направляется "движимый фуриями" (X 68). Турна убивает он тоже "воспламененный фуриями" (XII 946). С начала и до конца Энеем управляют фурии. Мало того, сама Троя, по мнению Юноны, погибла благодаря "фуриям Аякса Оилея" (I 41). Турном тоже руководят фурии (XII 101, 668). Мезенций не только противостоит врагам, как скала "фуриям ветров" (X 694), но и сама любовь его к сыну тоже возбуждена фуриями (X 872). Этрурия поднимается под воздействием "справедливых фурий" (VIII 494). Амата призывает матерей, тоже "воспламененных фуриями" (VII 392). Дидона, конечно, тоже действует под влиянием фурий (IV 376, 474). За сюжетными пределами "Энеиды" Орест перед убийством Пирра тоже "воспламеняется фуриями" (III 331). При похищении быков Геркулеса "разум" ("mens") Кака возбуждается фуриями (VIII 205), как и ответный гнев Геркулеса (219). Даже и будущее Рима не обходится без фурий, как это видно из изображения Каталины на щите Энея (VIII 669). Во всех этих случаях очень трудно определить, где кончаются фурии как богини и где они начинаются как стихийные и безумные аффекты героев. Только в двух случаях Furia выступает действительно как богиня (III 252; VI 605), правда, все с теми же крайне жестокими и стихийными функциями. От этого слова у Вергилия имеется достаточное количество производных; конечно, сюда не относятся такие, как "furor" ("краду"), "furtivus" ("краденый", "тайный") или "furtum" ("кража"). Слова "furor" ("ярость"), "furo" ("бесноваться") с производными характеризуют Энея во время пожара Трои (II 595, 771). Эта экстатическая свирепость не оставляет его и в борьбе с рутулами (X 545, 604, 802). Что же после этого говорить о Турне, который тоже везде сопровождается словом "furens" (IX 691; XI 486, 901; XII 680)! Турну свойственны не только "furor", но и "безрассудная страсть" ("insana cupido"), он "пылающий" ("ardens", IX 760). Впрочем, Юноне тоже свойствен "furor" (II 613; V 788; X 63; XII 832), равно как и Вулкану (V 662), Аллекто (VII 415), Геркулесу (VIII 228), Пентисилее (1491), Камилле (XI 709, 762, 838). Подобным же образом характеризуются Мезенций (VIII 489), Амата (VII 348, 350, 377, 386, 406; XII 601), троянцы (II 244, 355, 407; III 313; V 202; IX 552), греки (II 499) и их союзники (V 659, 670), рутулы (VII 625; X 386, 578, 905). Таким неистовством полны жрица Сибилла (VI 100, 102, 262), пророчица Кассандра (II 345), кони в бою (XI 609, 638; XII 332), толпа народа (I 150, 348; IV 42, 670; XII 607). Полна безумием и вся природа с ее бурными морями (V 801), черными бурями (I 107; V 694), яростными ветрами (I 51; X 37; XI 762), бушующими реками (II 498; VII 465) и пламенем пожара "до неба" (II 759). Но больше всего объята фуриями и безумием, конечно, Дидона (I 659; IV 65, 69, 91, 101, 283, 298, 433, 465, 501, 548, 646, 697; V 6). О том, что этот неблагочестивый "furor", в общем необходимый для развития римской истории, в дальнейшем будет укрощен Юпитером при помощи законов, ясно говорит сам Юпитер (I 294). Следовательно, и мировоззрение Вергилия, и стиль "Энеиды" немыслимы без безумия, ярости, исступления, экстатических аффектов, лишенных всякой логики, всякой морали, всякой разумной, целесообразно направленной воли.

Мы не будем исследовать другие термины в "Энеиде", относящиеся к экстатическим аффектам. Это должно составить предмет специальной работы. Отметим лишь, что на каждом шагу встречаются в "Энеиде" такие слова, как "saevus" ("дикий"), "ardens" ("пылкий"), "cupido" ("страсть"), "flamma" ("пламя"), "ignis" ("огонь"), "ater", "niger" ("черный", "мрачный") с их производными. Наряду с "cupido" такие бытовые общераспространенные термины, как "amor" ("любовь"), "ira" ("гнев"), "sanguis" ("кровь"), "trepido" ("дрожу"), "trepidus" ("дрожащий"), "turbo" ("волновать"), "turbidus" ("взволнованный"), "paveo" ("страшусь"), "pavidus" ("боязливый"), а также – в небольшом количестве – "insania" ("безумие"), "exulto" ("нахожусь в исступлении"), "lympho", "aestuo" ("бешусь"), "fervidus" ("кипящий"), "violentia" ("насилие"), в языке "Энеиды" очень часто указывают на безумно-экстатические состояния. Их нельзя будет понять, если . пользоваться обычными словарями. Даже такие, казалось бы, изученные термины, как "fata", "fortuna", "deus", "manes", все еще не исследованы в том специфическом смысле, в каком мы их находим в "Энеиде".

И вообще нужно сказать, что, хотя "Энеида", казалось бы, представляет собой воспевание Римской империи с ее твердыми законами, безупречным порядком и формальным железно выкованным строем, она фактически является поэмой всяких ужасов и страхов, безумия и звериной жестокости, иррациональных и экстатических аффектов, то есть, вообще говоря, хтонической ритмики. На это обычно мало обращается внимания, а тем не менее все это должно быть синтезировано с твердыми устоями Римской империи. Соответственно и язык "Энеиды" должен быть заново изучен и противопоставлен его бытовым и общераспространенным, общепонятным формам в латинском языке. Словари Цицерона, Цезаря или даже Горация и Овидия здесь не помогут.

Если подвести итоги предложенному выше изложению вопроса об экстатических аффектах в "Энеиде", то можно сказать приблизительно следующее.

Экстатический аффект в "Энеиде" трактуется настолько самостоятельно, настолько ни от чего не зависит и настолько довлеет самому себе, что охваченные им герои склонны считать его божеством или демоном. Он проявляет себя независимо от воли богов или рока и выступает как нечто равное им.

Экстатический аффект может совсем не соответствовать объективной воле богов или рока, а может и соответствовать им. В первом случае его носитель сознательно идет на гибель, во втором – он может торжествовать победу.

Если экстатический аффект и признает какую-нибудь силу выше себя, то эта сила есть не что иное, как предельное обобщение его же самого, что обычно и выражается в образах безумных фурий. В отличие от Гомера все универсальное переживается здесь интимнейшим образом, и одной из форм этого переживания является безумный экстатический аффект, неотличимый от истерического припадка.

И в случае гибели, и в случае победы носитель экстатического аффекта, несмотря на свою истерию, трактуется как универсальное начало, общественно-политическое, историческое, а иной раз даже и космическое. Это подтверждается также и тем, что сами боги весьма переменчивы в своих намерениях, а рок часто противоречит сам себе.

Истерия, таким образом, охватывает собой решительно все рациональные контуры как истории, так и всего мироздания, которые под ее властью иногда даже теряют свою рациональность. Римская империя, воспевателем которой является Вергилий в своей "Энеиде", с большим трудом появляется из этого истерического хаоса; появившись же, несмотря на все свои рациональные очертания, на каждом шагу обнаруживает следы иррационально-истерического происхождения. Римская империя со всеми своими государственными, военными, гражданскими, административными, бытовыми и религиозными законами в глазах Вергилия есть чистейшая фикция.

Иррациональное развертывание действия в поэме, а также преобладание хтонически-иррациональных элементов почти в каждом ее герое далеко еще не формулированы в науке с надлежащей точностью и вообще являются очередными и насущными проблемами изучения Вергилия. Философская и стилистическая истерия "Энеиды", другими словами ее хтоническая ритмика, далеко еще не подверглась глубокому и исчерпывающему исследованию. Это поэма черного, дымящегося пота, который течет рекой (II 174; III 175; V 200; VII 459; IX 458; XII 338), душераздирающих и гибельных страстей (I 658; II 108; V 138, 810; VI 721, 823; VIII 16; IX 185, 354, 760; X 93), черной крови и ран (IV 687; IX 700; XI 646). Это поэма истерического черного огня (IV 384; VII 456; VIII 198).

Таким образом, если Цицерон выступал как наивысший образец благородной и уравновешенной социально-исторической эстетики Рима, то Вергилий понимает эту социально-историческую эстетику Рима в бурных, а часто даже безумных, титанических и кроваво-напряженных тонах. Но то и другое есть именно Рим, тот драматически прекрасный и великолепный Рим, каким его изображают даже обыкновенные историки, далекие от намерения изображать эстетические и художественные стороны Рима.


§5. Переход к последующему

Само собой разумеется, Рим не мог состоять только из таких величественных фигур, как Цицерон и Вергилий. Этих двух авторов мы привели только ради примера римского величия и социально-исторического значения римских достижений в области эстетики. Теперь нам предстоит обратиться к авторам, которые уже не обладают такими мировыми масштабами, но которые оказались все же необходимыми достижениями римской социально-исторической эстетики. Изучение подобных авторов необходимо уже по одному тому, что они рисуют для нас внутреннее состояние той личности, которая возникла на почве обрисованной у нас выше эллинистически-римской эстетики. Эти авторы покажут нам, как под влиянием всемирно-римских достижений соответствующим образом ориентировала себя и каждая отдельная личность.

Во-первых, она тоже шла от раннеэллинистического субъективизма к последнему античному универсализму, величественными показателями которого были герои перехода от римской республики к Римской империи. Во-вторых же, такого рода индивидуальное стремление к универсализму могло и не проявлять себя в известном смысле слова. Литературные деятели I-II вв. н.э. иной раз пользовались только плодами такого универсально утвердившего себя индивидуализма, но часто вовсе не носили в себе чего-либо универсального или носили только в каком-нибудь специфическом смысле слова.

В нашей работе "История античной эстетики. Ранний эллинизм" (М., 1979) мы изучаем такое многовековое явление, как стоический платонизм, основателем которого еще во II в. до н.э. был Панеций, а его завершителем в I в. до н.э. был Посидоний. Оба жили в Риме, а Посидоний был даже непосредственным учителем Цицерона. Их учение получило огромную силу и было популярно в течение первых веков новой эры, вплоть до появления неоплатонизма в III в. н.э. Это философско-эстетическое направление потому было очень важным, что оно как раз перетолковывало слишком абстрактные формы платонизма и аристотелизма на стоический субъективистский манер и тем самым вело всю эстетику как раз на путях индивидуализма к универсализму. Поскольку, однако, это направление мысли мы уже анализировали в указанном томе "Истории античной эстетики", здесь мы не будем говорить об указанных двух создателях стоического платонизма, но только о воздействии этого направления на писателей I-II вв. н.э.

Часто перед величием открывшегося в Риме универсализма отдельная личность начинала чувствовать себя весьма малой и даже бессильной. Но, конечно, это тоже было одним из результатов римского универсализма. Именно такими слабомощными личностями чувствовали себя, например, поздние стоики – Сенека, Эпиктет или Марк Аврелий. С другой стороны, такая эллинистически-римская личность нередко чувствовала себя довольно свободной от разных предрассудков старины, переходила к чистой риторике, коллекционерству и комментаторству, а также к эстетике привольной и беззаботной пестроты, которой так чуждалась старая греческая и римская классика. Все это было тоже порождением того личного самоутверждения, которое могло возникнуть только на почве освободительных тенденций, принесенных универсалистски чувствующим себя Римом.

Мы указали бы, например, на использование мифологии в эти века. То, что мифология в эти века была часто предметом только коллекционерства и комментаторства, это, как мы сейчас сказали, нужно понимать в виде результата неизбежной эмансипации отдельных личностей, всегда сопровождающей общую универсалистскую тенденцию. Но если мы возьмем, например, Плутарха, то мифология для него вовсе не просто предмет коллекционерства и комментаторства. Правда, его философско-эстетический категориальный аппарат еще очень далек от того совершенства, чтобы быть в состоянии дать систематически развитую диалектику мифа. Тем не менее его отношение к мифу очень серьезное и уважительное, и. он, конечно, стоит на путях назревающей систематики диалектико-мифологической эстетики. Или возьмем такого ритора I-II вв. н.э., как Дион Хризостом. Как мы увидим ниже, он, конечно, прежде всего ритор. Но свою риторику он не отличает от политики. А эта черта, хотя она уже и зародилась в Греции в эпоху классики, только в Риме получает свое наивысшее развитие. Кроме того, Дион Хризостом еще и философ, а именно кинически настроенный стоик с весьма сильным религиозным и даже теоретически-богословским уклоном. Ясно, что это ритор особого рода. Во-первых, это ритор особого склада, а именно римского. А во-вторых, он тоже тяготеет к изображению универсальной значимости мифологии.

Даже творчество Лукиана нельзя назвать ни чисто риторическим, ни чисто критическим в отношении мифов. Действительно, всю старинную мифологию он превращает в юмористику и в анекдот. Но даже и такое отрицательное отношение к мифологии играло с исторической точки зрения вполне положительную роль, поскольку оно отвергало простонародные суеверия и открывало путь уже для несуеверного использования мифология, которое через какие-нибудь сто лет не замедлило появиться.

Таким образом, первые два века нашей эры, и опять-таки под влиянием универсалистски чувствовавшего себя Рима, отнюдь не прошли для истории эстетики даром, а были только подготовкой ее предельно обобщающего синтеза.

Между прочим, такое освобожденное самочувствие личности привело во II в. н.э. к той эпохе, которая в науке получила название второй софистики. Авторы этой весьма внушительной эпохи свободно отдавались проблемам искусства и литературы, весьма охотно восстанавливали забытые, но красивые идеалы греческой классики, но в то же самое время часто вели себя привольно и беззаботно в тех многочисленных сочинениях, в которых реставрация классики привольно объединялась с прихотью субъективных настроений на почве далеко ушедшей вперед личной эмансипации. Поэтому не будем удивляться, что первые два века новой эры отличаются для историка эстетики очень большой пестротой и свободомыслием. Все это есть результат той внутренней эмансипации, которая появлялась на почве римской цивилизации, подобно тому как эта последняя появлялась на почве все время прогрессировавшего в те времена римского универсализма.

Здесь, при переходе к эстетике I-II вв. н.э., мы должны, однако, остерегаться одного, а именно, понимания всей этой эпохи как эпохи эклектизма. Этот термин был весьма привлекателен для старых исследователей, которые никак не могли надивиться на пестроту и разнообразие философско-эстетических тенденций в эти века. Если подходить к делу формально, то уже то немногое, что мы сейчас сказали, действительно приобретает вид какого-то эклектизма. Но великий Рим, создавший первую в истории великую империю, в своей основе ни в каком случае не мог быть чем-нибудь эклектическим. То, что имело здесь вид эклектизма, в своей глубине всегда несло одну, и только одну, принципиальную тенденцию. Эта тенденция звала умы к последнему и предельному универсализму, который, конечно, не мог даваться сразу, но часто давался в виде отдельных усилий мысли, пусть хотя бы недостаточных и далеких от предельного и принципиального завершения. Это предельное и принципиальное завершение зародилось в Риме только в III в. н.э. А до этого завершения прошли еще целые века разного рода пестрых исканий, и для историка эстетики эти века играют огромную роль, вынося на своих плечах конечное завершение всего античного духа в последней философской школе античного мира – неоплатонизме.


ОТДЕЛЬНЫЕ ПРЕДСТАВИТЕЛИ
ЭЛЛИНИСТИЧЕСКИ-РИМСКОЙ ЭСТЕТИКИ I-II ВЕКОВ

ПЛУТАРХ ХЕРОНЕЙСКИЙ

С Плутархом Херонейским (46-127 гг.) мы вступаем в некоторого рода специфическую область античного "эклектизма", представляющего собой, как мы уже знаем, вполне правомерно развивавшуюся принципиальную тенденцию к объединению главнейших старых школ, и прежде всего платонизма и аристотелизма. На примере стоического философа Сенеки (I в. н.э.) можно видеть, как античная мысль выбиралась из сферы абстрактной единичности и вновь приобщалась к всеобщности, которая на этот раз не могла уже быть абстрактной, поскольку вмещала в себя и позиции тонко развитой единичности. К Сенеке можно было бы прибавить таких поздних стоиков, как Эпиктет и Марк Аврелий, которых нельзя даже и называть просто стоиками; их называют стоическими платониками. Весь этот поздний стоицизм есть порождение римского универсализма, но только в некотором специфическом преломлении.

Что касается немного более раннего Плутарха, то он в этом направлении идет еще дальше. Он еще менее стоик, чем Сенека, Эпиктет и Марк Аврелий. В морали он прямо заимствует много у Аристотеля. Кроме того, в эту эпоху густого морализма он переходит к платонической космологии, давая интересный комментарий к "Тимею", по образцу первого нового (в эллинистическую эпоху) комментатора "Тимея" Посидония.

Вся философия Плутарха овеяна мягким платоническим идеализмом в сравнении с эллинистическим имманентизмом. Учение о божестве заметно спиритуализируется. Но оно не просто превращается обратно в концепцию абстрактной всеобщности, но – согласно синтетической направленности века – дает преломление этой всеобщности в сфере единичного или по крайней мере начинает его давать. Это сказывается в том, что, имея гораздо более возвышенное и духовное представление о божестве и высоко вознося его над материей и миром, Плутарх в то же время занят и вопросом о внутреннем общении низших сфер с божеством. Он не только заполняет неизбежно возросшее расстояние между божеством и физическим миром разнообразными демонами, но заговаривает и о внутреннем явлении божества в виде некоего умного света. Тут впервые перед нами нарождается та форма античной философии, которая умеет избегать абстрактных форм всеобщности и единичности и которая живет такими формами, где всеобщее и единичное сливаются уже в единую нераздельную конкретно-мифологическую реальность. Не будем забывать, что для античности наиболее конкретное и наиболее объективное бытие есть миф. Совершенно нельзя сказать, что Плутарх уже дает философию мифа, как этого нельзя сказать и о всех прочих авторах, которых мы будем анализировать в данном разделе, базированном на общем фоне римской эстетики.

В отличие от ранней натурфилософии и от идеализма периода классики миф занимает в позднем эллинизме ведущее место, но завоевывает его отнюдь не сразу. В отвлеченной форме, или по преимуществу в поэтической форме, к мифу античная мысль приходила уже гораздо раньше, когда происходило развитие от раннеэллинистического индивидуализма к позднеэллинистическому универсализму. Уже там эстетика в виде мифологии начинала играть достаточно существенную роль. Но древняя мифология не есть ни поэтика, ни литература, ни понятийная философия, ни риторика. Эти формы понимания мифа выступали в течение всей истории античной эстетики, но только в позднем эллинизме миф достиг своего всемогущего апогея.

И это понятно. Ведь миф есть бытие личностное, социальное или социально-личностное. Именно это и имеет в виду обыватель, когда говорит, что мифология есть одушевленная вселенная. Но только в бытовом плане это говорится некритично, неаналитично и неисторично. А мы теперь знаем, что для понимания мифа как социального бытия нужно подробно изучать именно римскую историческую специфику. Только в Риме античная эстетика вместо космологии стала социально-личностной структурой. Но даже и в Римской империи такое понимание мифа не могло зародиться сразу. Первые два века нашей эры, которые мы понимаем как начальную ступень развития позднего эллинизма, все еще не дают законченной философии мифа. Миф понимается здесь то моралистически, то риторически, то синтетически – в духе слияния морали и риторики, – то дуалистически, когда общая космология уже дорастает до мифа, а эстетика все еще развивается на подготовительных путях к мифологии с большим выдвижением на первый план именно чисто риторического конструирования мифа.

Поэтому от Плутарха, этого деятеля I-II вв. н.э., нельзя ожидать эстетики как законченного философско-мифологического монизма. Самое большее, что мы можем сказать относительно Плутарха, – это то, что у него присутствует весьма интенсивное искание философии мифа. Но построить цельную и законченную философию мифа Плутарх, да и все другие авторы I-II вв. н.э. все еще не могут. Впервые это удастся только в III в. н.э. и только неоплатоникам.

Итак, изучим те отдельные моменты эстетики как философии мифа, которые можно наблюдать в обширных текстах Плутарха. Описывать процесс постепенной эволюции этого последнего античного синтеза в данном исследовании до анализа неоплатонизма не может входить в нашу задачу. Но иметь в виду этот процесс надо – иначе самый важный раздел нашего обзора останется неразъясненным и в диалектическом смысле повиснет в воздухе.

§1. Изолированный характер эстетической предметности

1. Смысловой характер искусства и вещественность его предметного содержания

а) Уже Цицерон и Сенека ставят вопрос о конструировании художественной идеи средствами субъективного сознания. Но они все же говорили только о самой идее, то есть об ее абстрактно-смысловом, вернее, теоретическом обосновании. Художественная идея, однако, не есть только теоретически построенная выразительная форма. Художественная идея имеет своим субъективным коррелятом эстетическое сознание, которое базируется на чувстве, а именно на чувстве удовольствия, о котором в Новое время Кант прекрасно – со своей точки зрения – докажет, что оно имеет не психологическое, а трансцендентальное значение. До трансцендентального обоснования чувства удовольствия Плутарху было далеко. Но чего он несомненно достиг, и достиг впервые в античной эстетике, – это твердого установления связи между эстетическим удовольствием и чистой подражательностью, то есть чистым вымыслом. В античной эстетике эстетическое сознание слишком нагружалось бытийственно-жизненным материалом, и мы всегда отмечаем как общую особенность античной эстетики – неразличение чисто эстетического сознания от вещественно-натуралистического. Теперь послушаем, что говорит Плутарх.

б) В трактате "Застольные вопросы" (Quaest. conv. VI) мы читаем: "Почему мы слушаем с удовольствием подражания гневающимся и скорбящим и с трудом слушаем самих людей, находящихся в этих аффектах?" Ответ гласит: "Так как подражающий возвышается (creitton) над тем, кто страдает в действительности, и отличается от него отсутствием страдания, то мы в сознании этого и получаем наслаждение и радость". В дальнейшем этот тезис и развивается (V 1,2):

"Я же, хотя и занес ноги не в свой огород, сказал, что мы, будучи по природе разумными и любителями искусства, специфически (oiceios) расположены и чувствуем удивление в отношении того, что делается разумно и художественно (logicös cai technicös), когда оно встречается. Именно, как пчела, по своей любви к сладкому, обхаживает и преследует всякий материал, в котором примешано что-нибудь медовое, так и человек, раз он любитель искусства и любитель прекрасного, любовно преследует и по самой природе своей любит всякий продукт и произведение, причастное уму и смыслу (noy cai logoy). Если, например, предложить ребенку сразу и маленький кусочек хлеба, и сделанную из той же самой муки собачку или бычка, то, пожалуй, увидишь, что он потянется за этим последним. И равным образом, если один подойдет с предложением нечеканного серебра, а другой с серебряным зверьком или кубком, то ребенок скорее возьмет то, в чем увидит примесь художественности и разумности. Отсюда и из речей радуются в таком возрасте больше тем, которые содержат загадку, а из игр радуются содержащим сложность и трудность. Изящное и затейливое, действительно, специфическим образом влечет природу без всякого обучения. Поэтому когда всерьез раздраженный или встревоженный видится в соответствующих аффектах и движениях и, с другой стороны, появляется в результате подражания некое затейливое выражение и вероятность (если только удается), то последнему обстоятельству мы по природе радуемся, а первым – тяготимся. Да и в отношении зрелищ с нами происходит подобное же. Людей умирающих или болеющих мы видим с мучением. Но мы радуемся и испытываем удивление, видя нарисованного Филоктета и изваянную Иокасту, к лицу которой, говорят, художник прибавил серебра, чтобы медь получила ясный вид человека оставленного и уничтоженного. "Это, господа эпикурейцы, – сказал я, – является для киренаиков немалым доказательством – против вас – того, что в зрительных и слуховых восприятиях удовольствие относится не к зрению и не к слуху, но к разуму (dianoian)". Непрерывно кричащая курица и ворона на слух мучительны и неприятны, а подражающий кричащей курице или вороне доставляет удовольствие. Чахоточных людей мы рассматриваем с чувством тягости; статуи же и рисунки, изображающие чахоточных, мы созерцаем с удовольствием, ввиду того что ум направляется подражанием специфически. Действительно, что переживали и под каким внешним раздражением люди так удивлялись парменоновской свинье, что она вошла в поговорку? Однако при такой славе Парменона, говорят, другие тоже стремились показать [это искусство] от себя. Люди были заранее настроены и говорили: "Это хорошо, но это ничто по сравнению с парменоновской свиньей". Тогда выступил один с [живым] поросенком под мышкой. И когда [зрители], услыхавши настоящее хрюканье, нерешительно заговорили: "Что же это по сравнению с парменоновской свиньей", то он выпустил его на середину, [тем самым] изобличивши суждение, основанное на [субъективном] мнении, а не на истине. Отсюда в высшей степени ясно, что одно и то же раздражение чувства располагает душу не одинаковым образом всякий раз, когда не присоединяется представление о разумном и ревностном исполнении вещи".

в) Три момента выражены в этом рассуждении достаточно ясно. 1) Художественное произведение основано на подражании жизни. Этот общеантичный принцип дан тут, однако, с интересными вариациями. 2) В подражании важен не предмет подражания (он может быть чем угодно) и не характер самого подражания (он тоже может быть любым), а важна его технически-смысловая структура (to logicös cai technicös prattomenon). Насколько можно судить, нигде эта сторона до Плутарха не выдвинута так определенно. Если у Цицерона (ИАЭ V, с. 484) идея художественной формы затронута с точки зрения ее смыслового происхождения, а у Сенеки – с точки зрения понимания, то у Плутарха подчеркивается момент технически-смысловой сконструированности. При этом и у Цицерона, и у Сенеки, и у Плутарха сконструированность эта мыслится прежде всего в сфере субъективного сознания. Именно, у Плутарха идет речь относительно объяснения чувства удовольствия, возникающего в эстетически обусловленном сознании. 3) Но, может быть, главное в приведенном тексте – это то, что здесь выставляется идея изоляции художественной формы от чисто вещественного обстояния. Плутарх утверждает, что для появления эстетического суждения необходимо сознание отделенности его от суждений реальности. Что античная философия прекрасно различает факт и смысл – это известно еще со времен Сократа. Это, однако, не равносильно различению эстетического сознания от сознания реальности. Тут античная мысль шла очень неохотно на такое различение. Там же, где это различение проводилось, эстетическое сознание никогда не бралось в своем чистом виде, но вместе со своей же собственной эстетической осуществленностью. Таково, например, учение Платона (ИАЭ III, с. 318-38-36) и Аристотеля (ИАЭ IV, с. 598-611). Отделения же самой технически-смысловой структуры эстетического сознания от всяких элементов реальности не сделала ни одна из знакомых нам систем античной эстетики. Это сделал Плутарх. Эстетическое сознание в его представлении получает максимальную "изолированность" и становится максимально "нейтральным" до такой степени, на какую степень изоляции и нейтральности, способна античная философия. Это усугубляется еще особым рассуждением об изолированной нейтральности эстетического предмета.

2. Черты изолированной нейтральности эстетического предмета

Прочитаем следующий отрывок из другого трактата Плутарха – из трактата "Как юноше слушать поэтические произведения" (Quomodo adolesc. poet. aud. deb. 2, Фрейберг):

"Итак, сначала мы введем в поэзию того, кто ничего иного не знает и всегда готов повторять:

аэды много врут...
(Arist. Met. I 2, 983а 2).

Врут они отчасти с умыслом, а отчасти и без умысла. С умыслом потому, что с точки зрения удовольствия для слуха и привлекательности, к чему стремится большинство людей, они считают правду более неприятной, чем ложь. Ведь правдивый рассказ, основанный на верных фактах, не допускает никаких изменений, хотя бы конец его был печален. А выдумку, это сплетение слов, очень легко изменить и обратить из печального в приятное. В самом деле, и размеренность речи, и ее характер, и возвышенность стиля, и удачные метафоры, и слаженность, и композиция в хорошо составленных сказочных историях (ey peplegmenë diathesis mythologias) обладают особой прелестью.

В живописи, например, из-за кажущегося сходства с натурой44 краски производят более сильное впечатление, чем контуры. Так и в поэзии сочетание правды с ложью сильнее потрясает и больше привлекает, чем стихотворные произведения без занимательности и полета фантазии.

Нет ничего удивительного в том, что Сократа некоторые сны побуждали к поэтическому творчеству. Но он сам всю жизнь был прирожденным борцом за истину, а поэтому не мог искусно и убедительно сочинять фантастические истории. Вот он и перелагал стихами басни Эзопа: то, что лишено вымысла, он не считал поэзией.

Мы знаем жертвоприношения без плясок и флейт, но не знаем поэзии без сказок и выдумки. А поэмы Эмпедокла и Парменида, сочинения о животных Никандра и гномические изречения Феогнида – все это произведения, которые взяли взаймы у поэзии размер и высокий стиль, словно телегу, чтобы не ходить пешком. Значит, когда известный и выдающийся человек говорит какие-нибудь нелепости о богах, демонах или о добродетели, то один слушатель принимает это всерьез, дает себя увлечь и получает обо всем неверное представление. А другой ясно видит обманные хитросплетения поэзии и никогда не забывает о них, так что в любую минуту может сказать ей: "Ты, превзошедшая сфинкса в своей загадочности! [TGF Adesp. 349 N. – Sn.]. Что ты хмуришься, играя? Зачем притворяешься, будто учишь нас?" Такой слушатель не поддастся вздорным убеждениям и не поверит ни во что дурное".

В этой главе Плутарх приводит далее массу интересных примеров, свидетельствующих, с одной стороны, о необходимости того или иного, но обязательно яркого вымысла для поэтического произведения, а с другой стороны, о необходимости существенным образом отделять эту эстетическую предметность от той фактической предметности, изображением которой она является и которая должна быть оцениваема, критикуема, отвергаема или принимаема независимо от ее функционирования в качестве чисто эстетической предметности.

Изображаемый предмет фактически может быть очень плохим и несовершенным и даже прямо ложным, но его художественное изображение может быть не только весьма сильным и ярким, но и вполне достойным, высоким и во всяком случае эстетически приемлемым и даже заслуживающим высокой оценки. Примеры, которыми пользуется здесь Плутарх, настолько интересны, и сама идея противоположности эстетического и вещественно-материального настолько ярко выражена, что мы позволим себе немножко задержаться на этом пункте.

Посейдон у Гомера (II. XX 61-63), говорит Плутарх, грозит разверзнуть землю и обнажить все ужасы Аида. Однако, по мнению Плутарха, это вовсе не нужно понимать слишком уж буквально, потому что едва ли сам Гомер верил в ужасы Аида. Но в качестве поэтического вымысла это место поэмы Гомера, несомненно, производит сильное эстетическое впечатление. У того же Гомера в картине Аида Ахилл и Агамемнон, "страстно желая вернуться к жизни, простирают бескровные и бессильные руки" (Od. XI 390-394, ср. 488-491). Однако тот, кто правильно воспринимает Гомера, не будет особенно убиваться из-за участи Агамемнона и Ахилла, а если кто-нибудь и станет, то пусть припомнит, что сам же Гомер и в том же самом Аиде устами матери Одиссея напоминает Одиссею о возвращении на "радостный свет" земной жизни (223). Даже в тех случаях, где поэт верит в реальность своего вымысла (как это мы находим, например, в изображении у Гомера (II. XXII 210-214) решения участи Ахилла и Гектора путем взвешивания Зевсом их жребиев), все равно вымысел имеет самостоятельное значение, и миф подается здесь исключительно эстетически. По поводу подобного рода мифов Плутарх пишет (в той же 2-й гл.):

"Подобные вещи поэты пишут в соответствии со своими убеждениями и взглядами. Такое обманчивое представление о богах и незнание божественных вещей они несут нам и распространяют среди нас. И все же почти ни от кого не ускользает, что много вымысла и лжи, словно отрава в пище, примешано ко всем этим описаниям ужасов подземного царства, в которых нагромождения страшных слов порождают в слушателе фантастические образы огненных рек, неприступных и диких мест, жестоких наказаний".

Плутарх продолжает:

"Ни Гомер, ни Пиндар, ни Софокл не были убеждены, что это на самом деле именно так, когда писали, например, следующее:

Там бесконечный мрак исходит из глубин
Безжизненных потоков ночи вековой
[Pind. Frg. 130 Snell – Maehler].

Или:

Мимо Левкада скалы и стремительных вод Океана
Шли они...
[Od. XXIV 11]

Или:

Теснины Гадеса и зыби мрачных вод...
[Софокл. TGF frg. 749 N. – Sn.]

А все те, кто считал смерть чем-то скорбным, а непогребение ужасным, говорили так:

Да не сойду я в Аид неоплаканным, непогребенным.
[Od. XI 72]

Или:

Тихо душа излетевши из тела, нисходит к Аиду,
Плачась на жребий печальный, бросая и крепость, и юность.
[II. XVI 856-857]

Или:

Так рано не губи меня! Смотреть на свет
Мне сладко. Ты мне взор под землю обратил.
[Eur. Iphig. Aul. 1218-1219 Nauck. Анненск]

Удивительным образом Плутарх весьма резко отличает во всех такого рода примерах эстетическую предметность от предметности фактической и от изображаемой действительности. Ужасные предметы действительности становятся в поэзии вовсе не ужасными, а вполне безвредными, даже приятными и эстетически усладительными. По этому поводу Плутарх пишет (там же):

"Все эти мысли свойственны тем, кого убедили ложные мнения и кто попал в плен обмана. Тем более такие мысли влияют на нас, смущая душу, наполняя ее страхом и бессилием, от которого они исходят. А к этому прибавим опять же старую, избитую мысль, что поэзии нет дела до правды. Более того, правда в этих вещах весьма трудно уловима и трудно постигаема, даже для тех, кто ничем иным не занимается, кроме изучения и познания действительности".

Подтверждая это, Плутарх приводит тексты философов-поэтов: Эмпедокла (В 2 Diels9), Ксенофана (В 34), Платона (Prot. 357с – 361d).

3. Применение принципа изолированной нейтральности к теории подражания

Здесь мы тоже встречаемся с таким принципом подражания, который в античной литературе очень редко выражается в столь яркой и безоговорочной форме. Главнейшие теоретики античной эстетики в своей теории подражания все-таки базируются большей частью не на самом методе подражания, а скорее только на предметах подражания. Это и понятно, поскольку представители античной эстетики всегда реалисты, если не прямо материалисты; им, конечно, всегда хочется обращать внимание гораздо больше на предмет подражания, чем на художественные приемы подражания. Но такое понимание подражания, с другой стороны, далеко не всегда проводится в столь безоговорочном и, мы бы сказали, вульгарном виде. По крайней мере ни Платон (ИАЭ III, с. 47-49), ни Аристотель (IV, с. 408-410), ни стоики (V, с. 163-164) в этом совершенно неповинны. Но, кажется, никто так ярко не говорил о чисто эстетической природе подражания, как Плутарх.

а) Прочитаем следующее рассуждение Плутарха в гл. 3-й того же трактата о правильном восприятии поэзии. "Мы привлечем внимание юноши еще больше, если, вводя его в чтение поэтических произведений, определим поэзию как искусство подражательное, подобное в этом отношении искусству живописи. Юноша должен слушать не только те известные слова, которые нам уже надоели, а именно, что поэзия – звучащая живопись, а живопись – немая поэзия. Юноше следует еще и внушить мысль, что, когда мы видим изображение ящерицы, обезьяны, лица Терсита, мы наслаждаемся и восхищаемся не красотой, а сходством. В действительности ведь безобразное не может превратиться в прекрасное. А удачное подражание заслуживает похвалы независимо от того, воспроизводит ли оно дурное или прекрасное. Напротив, если изображение уродливого тела окажется прекрасным, оно не будет соответствовать ни действительности, ни своему назначению. Некоторые изображают нелепые и преступные вещи, как, например, Тимомах – убийство детей Медеей, Феон – убийство Орестом матери, Паррасий – притворное безумие Одиссея, Херефан – необузданное распутство женщин и мужчин. В таких случаях следует юношу приучать к мысли, что одобрения заслуживает не то, чему подражают, а само искусство, если оно правдоподобно воспроизводит действительность. Нередко поэзии приходится рассказывать путем воспроизведения о дурных делах, о порочных страстях, об испорченных нравах: то, что воспроизведено удачно и вызывает восхищение, следует считать не прекрасным и правдивым, но соответствующим и подходящим лишь данному действующему лицу. Когда мы слышим хрюканье свиньи, скрип ворота, шум ветра, нам бывает неприятно и нас раздражает это. Но если кто-то удачно воспроизводит эти звуки, как, например, Парменон, подражая свинье, или Феодор – звукам ворота, мы испытываем наслаждение. Болезненного и нездорового человека мы избегаем, как зрелища, которое удовольствия нам не доставляет; но при виде Иокасты Силания и Филоктета Аристофонта, изображенных в момент гибели, мы восхищаемся.

Читая о шутовских выходках Терсита, о корыстолюбце Сизифе, о том, что говорит и проделывает сводник Батрах, юноша должен учиться ценить искусство и способность подражания, а воспроизводимые события и поступки – порицать и презирать. Подражать хорошему [в подлиннике "прекрасному"] и подражать хорошо [в подлиннике "прекрасно"] – не одно и то же. Подражать хорошо [в подлиннике – опять "прекрасно"] – значит воспроизводить точно и сообразно предмету. В таком случае дурные вещи дают и уродливые изображения".

б) В приведенных отрывках из трактата Плутарха о том, как юноша должен читать поэтические произведения, совершенно ясно выражена идея полной нейтральности поэтического предмета. Плутарх прямо называет его "ложью", "вымыслом". Правда, этот предмет должен быть самой жизнью; на этом и основано все удовольствие от "подражания". И тем не менее он – нейтрален в отношении к жизни. Мы могли бы сказать: по содержанию эстетический предмет должен быть самой жизнью, но по своей форме, по методу выражения жизни он должен быть изолированной нейтральностью. Форма бытия эстетического предмета есть изоляция от "естественной установки", удаление от всякой вещественности, жизненности и бытийственной реальности. Но эта изолированная и нейтральная ко всякому существованию форма эстетического предмета наполнена максимально жизненным и реальным содержанием, так что уже нельзя различить это подражание жизни от самой жизни.

Что это учение для Плутарха далеко не случайно, – показывает еще один текст (De glor. Ath. 4). Здесь гомеровский стих прямо выставляется в качестве правила (Od. XIX 203): "Так неправду за чистую правду он выдавал им" (по поводу вымышленного рассказа переодетого Одиссея Пенелопе). Тут же Плутарх, как всегда, рассказывает анекдоты для подтверждения своей мысли. Так, Менандру однажды сказали: "Уже близки Дионисии, а ты еще не приготовил комедию". На это Менандр будто бы ответил, что он уже придумал содержательный сюжет (diathesis) и что это и есть комедия, остаются только стихи. Говорят, Коринна упрекала Пиндара в непоэтичности, потому что он не создает мифов. Тогда Пиндар прочитал стихи, наполненные мифологическим содержанием, на что Коринна рассмеялась и сказала, что сеять надо горстью, а не целым мешком. Тут же Плутарх ссылается и на Платона (Phaed. 61b), где поэзия связывается с мифологией. Под мифом тут везде понимается чистый вымысел.

Такова интересная идея, которая проводится Плутархом в указанных трактатах. Однако прежде чем оценить эту идею во всем ее огромном историческом значении, мы должны еще кое-что принять во внимание.


§2. Идеальная наглядность

1. Эстетическая наглядность

а) Прежде всего Плутарх особенно подчеркивает наглядность художественного предмета. Сама по себе взятая, эта идея не является чем-нибудь интересным настолько, чтобы о ней тут говорить специально. Однако мы дальше увидим, что идея эта углубляется, расширяется и получает у Плутарха более значительное место. Вот что мы читаем в уже упомянутом трактате (De glor. Ath. 3):

"Впрочем, Симонид объявил живопись молчащей поэзией, и поэзию – говорящей живописью. Те самые действия, которые живописцы рисуют в качестве происходящих, об этих самых повествуют и записывают слова в качестве происшедшего. Если один показывает это красками и фигурами, а другие именами и речениями, то они различаются [только ] по материалу и по приемам подражания, цель же для тех и других – одна. И сильнейший из историков тот, кто оформляет повествование наподобие картины, происшествиями и наружным выражением. Фукидид, например, постоянно стремится при помощи слова к этой наглядности, так что делает слушателя зрителем, алчно вкладывая в читателей происходящее вокруг тех, кто видит ужасающие и смутные события".

Тут, таким образом, без острейшей наглядности вообще не мыслится художественное произведение.

б) В дальнейшем мы находим уже расширение учения о наглядности и верности подлинному, или, что то же, его уточнение и отграничение. В биографии Кимона (Cimon. v. 2, Петухова) мы читаем:

"Когда живописец рисует прекрасный, полный прелести облик, мы требуем от него, если этому облику присущ какой-нибудь мелкий недостаток, чтобы он не опускал его совсем, но и не воспроизводил слишком тщательно; ведь в последнем случае теряется красота, в первом – сходство. Равным образом, раз уже трудно или, вернее сказать, просто невозможно показать человеческую жизнь безупречно чистую, то, как и при передаче сходства, лишь воспроизводя прекрасное, следует держаться истины во всей ее полноте. А в ошибках и недостатках, вкрадывающихся в деяния человека под воздействием страсти или в силу государственной необходимости, должно видеть проявление скорее несовершенства в добродетели, чем порочности, и в повествовании не следует на них останавливаться чересчур охотно и подробно, но словно стыдясь за человеческую природу, раз она не создает характеров безукоризненно прекрасных и добродетельных".

Это – первое расширение. Наглядность события и его верность действительности уточняются уже по сюжетному содержанию, при этом избегается та грубость и порочность, которыми так часто обладает реальная жизнь.

в) Далее важно отметить мысль, высказанную Плутархом в начале биографии Александра (Alex. v. 1, Ботвинник и Перельмутер):

"Подобно тому, как художники, мало обращая внимания на прочие части тела, добиваются сходства благодаря точному изображению лица и выражения глаз, в которых проявляется характер человека, так и нам пусть будет позволено углубиться в изучение признаков, отражающих душу человека, и на основании этого составлять каждое жизнеописание, предоставив другим воспевать великие дела и битвы".

Таким образом, наглядность мыслится у Плутарха не только внешне, она выражает и внутреннее. Плутарху свойственно тонкое и глубокое чувство эстетической предметности, в которой внутреннее дано вполне внешне, а все внешнее неизменно возвещает нам о внутренних глубинах жизни.

г) Однако и по форме художественный предмет не есть просто чувственный. В биографии Деметрия (Demetr. v. 1, Маркиш) Плутарх пишет:

"Те, кому впервые пришло на мысль сравнить искусства с человеческими ощущениями, главным образом, как мне кажется, имели в виду свойственную обоим способность различения, благодаря которой мы можем как через чувственные восприятия, так равно и через искусства постигать вещи противоположные. На этом, однако, сходство между ними заканчивается, ибо цели, которым эта способность служит, далеки одна от другой. Восприятие не отдает никакого предпочтения белому перед черным, сладкому перед горьким, мягкому и податливому перед твердым и неподатливым – задача его состоит в том, чтобы прийти в движение под воздействием каждой из встречающихся ему вещей и передать воспринятое рассудку. Между тем искусства изначально сопряжены с разумом, чтобы избирать и удерживать сродное себе и избегать, сторониться чуждого, а потому главным образом и по собственному почину рассматривают первое, второе же – только от случая к случаю и с единственным намерением: впредь остерегаться его. Так, искусству врачевания приходится исследовать недуги, а искусству гармонии – неблагозвучия ради того, чтобы создать противоположные свойства и состояния, и даже самые совершенные среди искусств – воздержность, справедливость и мудрость – судят не только о прекрасном, справедливом и полезном, но и о пагубном, постыдном и несправедливом, и отнюдь не хвалят невинности, кичащейся неведением зла, но считают ее признаком незнания того, что обязан знать всякий человек, желающий жить достойно".

Если раньше наглядность получила уточнение по своему содержанию, то в данном тексте Плутарх подчеркивает формальное свойство художественного метода – не быть слепым воспроизведением жизни, но расчлененным и сознательным планированием сюжета. Художественная форма содержит в себе не просто факты жизни, но дает их в их противоположности другим фактам. Художественная область, хочет, по-видимому, сказать Плутарх, содержит в себе нечто оценочное. Этим и отличается художественная наглядность от обыкновенной чувственной.

2. Идеальный характер эстетического предмета

Наконец, Плутарху принадлежит и настоящее учение об идеальном характере художественного предмета; оно не развито в систему, поскольку и вообще трудно говорить о систематичности философии Плутарха. И тем не менее оно и по содержанию и по терминологии вполне примыкает к общему платоно-аристотелевскому идеализму.

а) В этом отношении прежде всего заслуживает упоминания текст из одного трактата Плутарха, о пифийском оракуле (De Pyth. orac. 21). Здесь высказывается общая мысль о том, что всякая "оформляемая сущность" (воск, золото, серебро, медь) состоит из "идеи запечатлеваемого подобия" и из самого материала, который тоже вносит со своей стороны различия в целокупную вещь.

Более подробно, однако, и ближе к феномену искусства эта мысль развита в другом трактате (De def. orac. 47). Здесь мы читаем:

"Этот человек [Платон] порицает древнего Анаксагора за то, что тот слишком связал себя физическими причинами, что он, постоянно отдаваясь исследованиям того, что по необходимости совершается благодаря телесным свойствам, отбросил "то, для чего" и "то, от чего" [целевую и действующую причину], являющиеся более хорошими причинами и принципами [имеется в виду Phaed. 97d слл.]. Сам же он первый или больше всего из философов истолковал обе причины, предоставивши богу принцип того, что существует осмысленно (cata logoy), и, с другой стороны, не лишивши материю причин, необходимых для возникающего, но понимая, что чувственное все, известным образом расположенное – не чисто и не беспримесно, но получает происхождение [только] при сплетении материи со смыслом. Посмотрим прежде всего на художников. Например, прославленное там основание и пьедестал чаши, что Геродот (I 25) называл кратерной подставкой, получило, с одной стороны, причины материальные – огонь, железо, плавление при помощи огня и закалку при помощи воды (без чего вещь не станет никаким сооружением); с другой же стороны, – искусство и смысл доставили произведению высший принцип, двигающий этот [материал] и действующий через него в качестве энергии. Ведь надписал поэт и мастер на этих подражаниях и образах [IX 700 Beckby]: "Разрушение Троянского акрополя нарисовал Полигнот, родом фасосец, сын Аглаофонта". Так виден нарисовавший: без растирания и взаимного перехода красок совсем невозможно было бы получить подобную ситуацию и видение. Но неужели отнимет у художника славу тот, кто хочет держаться за материальный принцип, который получает сурик в смешении с охрой и пепельно-серый с черным? Тот, кто проводит ковку и плавление железа, когда оно, размягченное от огня, уступает и поддается ковке и чеканке, а попавши опять в чистую воду и претерпевши сжатие и уплотнение от холода по нежности и разреженности, возникшей в нем от огня, получает напряженность и отверделость, которую Гомер [Od. X 393] назвал "сила железа", [такой мастер] в меньшей ли мере соблюдает для художника [истинную] причину происхождения произведения? Я этого не думаю. Также некоторые исследуют свойства врачебных средств, но не разрушают [самого] врачебного искусства. Подобно этому и Платона не заботит, когда он объясняет, что мы видим при помощи сияния из глаз, смешанного с солнечным светом, а слышим при помощи ударов воздуха, не отрицая тем самым, что мы рождаемся со способностью видеть и слышать соответственно разуму и промыслу [имеется в виду R.Р. VI 507с – 509b]".

Эта мысль о двойстве основной причины, об идеальном и материальном принципе вещи развивается и в следующей главе (De def. orac. 48).

б) Вывод из всех этих рассуждений Плутарха ясен. Плутарх дошел до понимания того, что эстетическая сфера сознания, возникающая на основе определенной субъективной закономерности (Цицерон, Сенека), должна иметь и свою специфическую предметность. А поскольку вся эта посидониевская тенденция [13] вообще чем дальше, тем больше трактует сознание не в его натуралистическом, а в идеально-смысловом основании, то и появляющаяся здесь у Плутарха эстетическая и художественная предметность также обладает особым идеально-смысловым характером. Кроме того, эстетическое знание, как мы помним, возникало здесь не как-нибудь вообще, но специально на основе абстрактной единичности, то есть из материалов субъективного духа, что обычно вело к последовательному имманентизму во всех основных вопросах онтологии и эстетики. Но раньше, пока не шла речь специально о художественной форме, а решалась общая задача бытия как красоты, до этих пор имманентизм тоже отличался большой общностью. Мы еще не знаем, что же такое специфически-художественный имманентизм. И вот только теперь, у Плутарха, мы начинаем приближаться к этой проблеме.

Когда говорится вообще об имманентизме, то тут ясно единственно то, что вообще бытие допускается только в меру своей соизмеримости с человеческим сознанием; бытие тут максимально человечно, то есть максимально соответствует той или другой обстановке человеческой жизни. Тут, однако, легко сбиться с правильного пути, если не учитывать специфичности художественного имманентизма. Покамест художественность мыслится просто в виде некоей наглядности и ясности, в виде некоей максимальной соответственности тому, что "реально существует", до тех пор никакой специальной проблемы в смысле эстетики не возникает. Можно дать очень ясный и максимально реальный протокол действительности, и – тут не будет ни одной черты художественности.

Специальная проблема начинается тогда, когда мы отчетливо представляем себе идеально-смысловой характер эстетического сознания, когда таким же характером начинает обладать у нас и сама эстетическая предметность. Тогда получается, что искусство сразу достигает двух целей: оно дает идеально-смысловую форму вещи, и в то же время возникающая здесь вещь самая обыкновенная, самая "реальная" и "человеческая". Художественный предмет сразу и идеален и реален. Но даже и не в этом интерес вопроса. Что идеальное и реальное как-то совместимо, – и целиком и частично, – мы уже не раз видели в античной философии; это можно видеть много раз и в новой философии. Что идеальное и реальное совместимо и специально в художественной области, – не худо показали те же Платон и Аристотель, но как это совместимо в условиях позиции абстрактной единичности, в условиях принципиального субъективизма, как это может совместиться в условиях эллинистической эстетики и философии, – мы до сих пор знали только в некоторой степени по стоическим и эпикурейским материалам, и только у Плутарха эта проблема созревает настолько, что мы если еще и не решаем ее, то во всяком случае начинаем ее чувствовать и начинаем видеть ее своеобразие.

А именно, совмещение это, – здесь мы останавливаемся пока на самом элементарном, – есть иллюзионизм, или, как еще иначе его называли, веризм (от латинского verus – "истинный", "правдивый"). Другими словами, при такой художественной методологии создается вещь, абсолютно ничем не отличающаяся в своем смысловом содержании от обыкновенной вещи "реальной" и "человеческой" обстановки, и – в то же время это именно не реальная вещь, а ее художественность, то есть идеально-смысловое изображение. Иллюзионизм – это то самое искусство, которое создало знаменитых коров Мирона и лошадей Апеллеса. Но там, рассматривая некритические взгляды художников и искусствоведов, мы только фиксировали сам факт такого искусства и факт его высокой оценки у тогдашних современников. Здесь же мы видим, как к иллюзионизму начинает приходить и эллинистическая мысль. Правда, у Плутарха все это дано в сыром виде, и тут далеко до твердого систематизма или методологии. Однако тенденция тут вполне ощутительна, и она показывает нам подлинные корни эллинистического иллюзионизма; корни эти есть синтез имманентизма и нарождающегося идеально-смыслового переживания феномена искусства. Иллюзионизм – это та стихия античной эстетики и античного искусства, в которой слились субъективизм в его крайнем развитии, когда он признает только человечески-соизмеримое, и идеализм в его зарождающемся минимуме, когда он еще не мистицизм, но уже диктует идеально-смысловую предметность художественного сознания. Других и более сложных форм такой художественной "идеальности" мы касались раньше (ИАЭ V, с. 593-658).

Такова значительная сущность этих, казалось бы, не очень значительных рассуждений Плутарха об изолированной нейтральности всякого эстетического и художественного предмета.


§3. Морализм и субстанциальность

1. Эстетический морализм

Как мы видели в предыдущем изложении эстетики Плутарха и как увидим дальше, Плутарх удивительным образом чувствует самостоятельность и самодовление эстетической предметности; в то же самое время в античной философии было мало таких эстетических мыслителей, которые ставили бы так высоко мораль в проблемах красоты и искусства. Мы уже характеризовали первые два века нашей эры как время весьма интенсивных поисков окончательного и предельного универсализма, причем универсализм этот достигается здесь по преимуществу в описательном плане, а в смысле объяснительной теории, ввиду отсутствия развитой диалектики, нам часто приходится наблюдать самый настоящий дуализм. Плутарх не хочет быть дуалистом, но для окончательного монизма ему не хватает диалектического метода. И возникает интересное явление: будучи не в состоянии создать подлинно монистическую эстетику, он все же добивается некоторого рода монизма путем всегдашнего оправдания и внедрения моралистики. Морализмом он как бы хочет уничтожить тот дуализм, который присутствовал у него в эстетике и, как мы увидим дальше, – в общей философии.

Удивительным образом все изложенное у нас выше учение Плутарха о самодовлении эстетической предметности пересыпано моралистическими наставлениями и принципами строжайшей морали. В самом начале своего трактата о восприятии молодыми людьми произведений искусства (Quomodo poet. aud. 1) Плутарх пишет прямо и безоговорочно:

"...мало следить, чтобы юноши не увлекались сладкой едой и питьем; надо еще приучать их к мысли, что при чтении и слушании они прежде всего должны искать целительное и полезное, а наслаждение при этом получать небольшими порциями, словно вкусную приправу".

В своем морализме Плутарх доходит до такой крайности, что в случае безнравственного восприятия художественного он прямо запрещает обращаться к таким произведениям (там же):

"В приятном юноши должны привыкать находить и любить полезное. А если не найдут, пусть победят себя и откажутся от приятного".

Мы уже хорошо знаем, какое центральное место в эстетике Плутарха занимает принцип подражания. Но мы знаем также и то, что для эстетики имеет значение только сам принцип подражания, а вовсе не предмет, который может быть и очень дурным. В гл. 4-й Плутарх не устает приводить примеры дурных явлений жизни, изображенных в искусстве, требуя при этом всячески остерегаться этих дурных явлений. Здесь мы читаем такой тезис:

"Так вот следует напоминать юношам, что поэты пишут такие вещи не потому, что они одобряют и ценят это, но потому, что эти нелепые и дурные слова должны исходить из уст людей дурных и безнравственных. И тогда молодежь не будет превратного мнения о поэтах".

Как бы прекрасно ни было изображено дурное поведение Париса в его связи с Еленой, это поведение наставник во всяком случае должен критиковать перед учениками, так что никакой принцип подражания не может оправдать дурного поведения, если оно оказалось предметом прекрасного подражания. Да Гомер и сам, изображая дурное поведение своих героев, тут же это поведение и осуждает. А если не осуждает, то наставник всегда найдет достаточно материалов у самого же Гомера для осуждения дурного поступка, как бы прекрасно он ни был изображен. Впрочем, и без всякого специального осуждения дурного поступка он уже сам по себе говорит против себя же самого: "Ведь изображение на сцене и описание злодеяний, окончившихся ущербом и позором для преступника, не вредит, а приносит пользу слушающему". Целая глава анализируемого у нас трактата (5) посвящена вопросу о необходимости устранения дурного влияния безнравственных мест в художественном произведении путем известного их толкования.

С другой стороны, эстетический морализм Плутарха тоже нельзя понимать слишком прямолинейно, слишком ригористично и педантски. Плутарх вовсе не хочет разделить всю жизнь, изображаемую в искусстве, на две несовместимые области добра и зла. Плутарх прекрасно знает, как часто в жизни добро и зло выступают вполне одновременно, вполне одноправно и нераздельно, и он считает такого рода подражание максимально правдивым, жизненным и правильным. По этому поводу у Плутарха имеется интереснейшее рассуждение, может быть, одно из самых драгоценных рассуждений в античной эстетике, которое мы сейчас приведем из гл. 7-й его трактата.

"Не один, а много раз следует напоминать и показывать юношам, что, с одной стороны, поэзия как подражательное искусство использует прикрасы и блеск для изображения событий и нравов, а с другой стороны, она стремится к правдивости, потому что подражание успешно лишь тогда, когда оно убедительно. Поэтому, если подражание не пренебрегает правдой окончательно, оно воспроизводит присущее всем вещам сочетание порочности и добродетели. Таково, например, подражание Гомера, весьма резко опровергающее учение стоиков, которые говорят, что в добродетели не может быть ничего дурного, а в порочности ничего хорошего, что невежда всегда поступает неправильно, а мудрец никогда ни в чем не ошибается. Именно это мы слышим в школах. Но на самом деле, в жизни, получается по Еврипиду:

Отдельно не родится ни добро, ни зло,
Всегда они в смешенье...
(TGF frg. 21 N.-Sn.).

Если же поэзия лишена правды, она использует в очень большом количестве вещи разнородные, допускающие много толкований. Ведь именно внезапные перемены вносят в мифы возвышенное, чудесное, неожиданное, – то, что влечет за собой и величайшее потрясение, и огромное удовольствие. А в гладком течении событий нет ни высоких чувств, ни полета фантазии. Вот почему у поэтов не бывает так, чтобы те же самые люди во всем побеждали, постоянно были счастливы и всегда поступали правильно. Мало того, даже богов, которые соприкасаются с делами человеческими, поэты изображают способными к страданиям и ошибкам, чтобы впечатляющая сила поэзии не дремала, если только ей ничто не угрожает и не противодействует".

Это замечательное рассуждение Плутарха о правдивости поэзии важно в том отношении, что он одновременно является и сторонником чистой подражательности, и сторонником специфического удовольствия, которое читатель получает от литературного произведения, и сторонником очень строгого морализма, без которого Плутарх вообще ничего на свете не мыслит. Самодовлеющая эстетическая предметность получает здесь явно некоторого рода ограничение. Но зато и морализм Плутарха, и тут необходимо сохранять полную справедливость, тоже в значительной мере является ограниченным и вовсе не столь односторонним, как это многие ему приписывали. Подобного рода рассуждения Плутарха с полной убедительностью свидетельствуют о том, как глубоко и всесторонне умели в античности отождествлять эстетическое и этическое. В значительной мере подобного рода отождествление, конечно, много раз встречалось нам и раньше Плутарха. Но, насколько можно судить, Плутарх в этом отношении превзошел всех представителей античной эстетики. И если мы говорили, что в описательном смысле Плутарх достиг огромной высоты и в эстетике, и, как мы ниже увидим, в своих общефилософских построениях, то приведенное нами сейчас рассуждение является для этого наилучшим доказательством. Кроме того, и методологически этот принцип этико-эстетического тождества очень важен, поскольку он позволяет нам не унывать при чтении моралистических рассуждений Плутарха. Как бы эта мораль ни была у Плутарха сильна и принципиальна, все же после приведенного сейчас у нас рассуждения мы уже никогда не забудем об эстетической направленности этой морали и вообще о необходимости соединения морали и красоты в теоретических построениях Плутарха. А моралистических рассуждений такого рода у Плутарха все же очень много. Они нас теперь уже не собьют на путь

односторонней, безоговорочной и абсолютно прямолинейной морали. Но игнорировать эти многочисленные моралистические рассуждения никакой добросовестный исследователь все же не может. Плутарх требует, например, морального критицизма в отношении даже древней поэзии, каким бы авторитетом она ни обладала (гл. 8). Критика, думает Плутарх, не должна быть пустой, а только самой основательной, и касаться она должна только самых глубоких причин появления тех или других художественных образов (гл. 9). Целая глава (10) посвящена обоснованию приоритета моральной критики художественного произведения над его чисто эстетической оценкой, и тут же масса интереснейших литературных примеров. В конце концов, если рассуждать формально, то мораль в эстетике Плутарха – это решительно все. Нисколько не поддаваясь абсолютному морализму Плутарха, мы все же приведем его заключительные рассуждения в указанном трактате, минуя все прочие моралистические наставления, которых в данном трактате тоже немало (гл. 11-14). Именно, в гл. 11 мы читаем:

"На лугах и пастбищах пчела ищет цветы, коза – зеленые побеги, свинья – корни, а иные животные – семена и плоды. Также и в чтении поэтических сочинений один тщательно исследует содержание, а другого целиком захватывает красота слов и их расположение, как Аристофан говорит об Еврипиде:

Я речи закругленность у него беру.
(CAF I frg. 471 Kock)

А есть и такие, которые считают полезными рассуждения о морали. Именно к ним теперь и обращена наша речь".

2. Субстанциально-объяснительный дуализм и интуитивно-описательный монизм

Всем этим, однако, еще не исчерпывается характеристика положения Плутарха в истории античной эстетики. Плутарх, хотя он и не очень глубок, очень разносторонен; и, кажется, нет ни одной философской проблемы, которую бы он не решал или по крайней мере не затрагивал. Ему же, между прочим, принадлежит и космологическая концепция, развитая им в специальном трактате "О происхождении души по "Тимею" Платона". На примере многочисленных явлений античной философии мы убеждаемся, что космология в значительной мере оказывается в античности отделом эстетики. Таковой является она и у Плутарха. Однако мы не станем входить в специальное исследование и ограничимся лишь минимальными указаниями, связывая эту проблему с предыдущими рассуждениями Плутарха. Но все же придется ставить вопрос исторически.

а) Мы знаем, как начинается античный "эклектизм". Он начинается главным образом с Посидония в I в. до н.э. Посидоний впервые вводит в стоицизм платонические элементы. Логосы стоиков, пневматически текущие по всему миру и составляющие его онтологическую основу, мыслятся, начиная с Посидония, как истекающие из общего мирового Ума. Это не просто пневматическая, но уже эманационная система, причем и введение Идеи, Ума все еще мыслится в значительной мере натуралистически.

Какую же картину находим мы в эпоху Плутарха, т.е. приблизительно через столетие после Посидония? На это и отвечает упомянутый трактат о платоновской психогонии. Здесь мы находим углубление противоречия между идеальным и реальным миром. То, что у Посидония было еще достаточно монистично, у Плутарха имеет вид настоящего дуализма. Плутарх признает прежде всего материю как нечто в такой же мере вечное, как и божественный Демиург. Демиург не творит из ничего, а только приводит в порядок уже существующую материю. "Неустроенность (acosmia) существовала раньше космоса" (De an. procr. 5); "землю мы считаем вечной и негибнущей" (De def. orac. 43). Материя эта бесформенна и бескачественна, хотя и содержит все в себе в потенции. Она вносит хаос и беспорядок во все мироустройство. Когда действует на нее божественный Ум, она превращается в нечто прекрасное и благоустроенное, рождая из себя подвижную душу мира, которая, с одной стороны, воплощая на себе идеи разума, прекрасна и разумна, а с другой стороны, оставаясь принципом хаоса и темного стремления, оказывается злой душой мира (De an. procr. 6; De Isid. 45 и др.). До сих пор, как это отчетливо видно, Плутарх не выходит далеко за пределы платоновского "Тимея", однако дуализм выдвигается у него гораздо более ярко и последовательно.

Утверждая этот мировой дуализм, Плутарх ссылается на многочисленных авторов: Гераклита, Анаксагора, Платона, Аристотеля и др. (De Md. 45-49; De an. procr. 7, 10, 27). Плутарх не устает говорить о гармонии космоса, повторяет и толкует учение "Тимея" о числах и фигурах, о сферах и пропорциях. Материя получила красоту, форму, фигурность (De an. procr. 4, 5, 6; Plat, quaest. IV; Quaest. conv. VIII 2, 3). Однако внутренний дуализм у Плутарха остается и даже выставляется как единственная возможность примирить зло с божеством (De Isid. 45).

Итак, в сравнении с Посидонием тут мы находим эволюцию в сторону резкого противоположения идеального и реального, причем это противоположение – чисто субстанциальное, феноменологически же и описательно Плутарх рассуждает достаточно монистично, стараясь максимально реально и верно отобразить фактически наличную в мире борьбу добра и зла. Несомненно, за сто лет, протекшие со времени Посидония, очень заметно усилился опыт идеального и очень подвинулись вперед смысловые интуиции стоического платонизма. При этом разрыв между смыслом и явлением оказался такой, что у Плутарха уже нет (или еще нет) логических средств чем-нибудь его заполнить.

б) Всматриваясь в учение Плутарха о художественной форме, мы, в свете указанной космологии, начинаем иначе расценивать у него и самую концепцию художественной формы; она у него также достаточно дуалистична. Мы знаем только то, что откуда-то у Плутарха взяты два начала – идея и материя. Мы знаем еще, что в реальном художественном произведении эти начала смешаны. Мы знаем вообще то, что происходит в результате такого смешения (например, идеальная изоляция, смысловой характер и пр.). Но откуда же взяты эти два принципа и почему их, собственно, два, – этого вопроса Плутарх не ставит. С этим вопросом Плутарх сталкивается лишь в проблеме зла, ибо ему надо объяснить происхождение зла. Но ясно, что такое объяснение противоположности идеи и материи есть объяснение "снизу", а не "сверху", и подлинный исток этой антитезы не указан. Мало дает в этом смысле и учение о "тождественном" и "ином", которое Плутарх заимствует из "Тимея" (De an. procr. 24-27), так как и у самого-то Платона, если ограничиться одним "Тимеем", эта антитеза отнюдь не обладает диалектической ясностью. Настоящей же диалектике Платона Плутарх совершенно чужд. Словом, в учении о художественной форме, равно как и в учении об эстетическом сознании, Плутарх достаточно монистичен в описательном смысле, но совершенно дуалистичен в субстанциальном смысле. Идея и материя не сливаются у него в субстанциальное единство сознания или формы, но пребывают в своей раздельности.

Пересматривая с этой точки зрения и другие концепции "эклектизма", мы теперь можем найти, что и там в основе был, в сущности, все тот же дуализм. Рассматриваемые нами точки зрения Цицерона и Сенеки также не ставят вопроса о коренном, субстанциальном единстве идеи и материи; и если тут есть какой-нибудь монизм, то только описательный. Там, однако, поскольку и самый вопрос ставится почти чисто описательно, этот дуализм не бросается в глаза; он там тоже вполне имеется, но еще не становится предметом специальной рефлексии. У Плутарха этот дуализм положен, осознан, формулирован. И это вызвано, как сказано, только более сильным опытом идеального вообще.

Можно сказать, что и вообще античный "эклектизм" отличался именно этим субстанциальным дуализмом при очень сильной описательно-монистической тенденции, хотя доказательство этого тезиса и выходит далеко за рамки данного момента нашей работы. Вспомним, что если рассуждать не хронологически, а логико-систематически, то "эклектизм" возник как расширение той максимально-субъективистической позиции, до которой дошел эллинизм, то есть как расширение абстрактно-научной (в нашем случае – искусствоведческой) позиции на развалинах онтологии после скепсиса. Это расширение, идя покамест чисто смысловым путем (наилучшие примеры у нас – Цицерон и Сенека), не могло сразу обнять и все вещественное многообразие бытия. У Плутарха позиция расширяющегося субъективизма сталкивается со стихией вещественности, которая ведь рано или поздно должна же быть как-то осмыслена во всякой, даже ультрасубъективистской, системе. На примере Плутарха мы видим, как античная эстетика, преодолевая позицию абстрактной единичности, сталкивается с проблемой материи в условиях интенсивного сознания идеальности (которого раньше не могло быть ввиду общего натуралистического монизма). И мы видим, как античная эстетика еще бессильна всерьез выйти за пределы абстрактной единичности, заменяя полноту этого выхода только описательным монизмом идеального смысла и реальной материя.

в) Наконец, и ориентация Плутарха среди основных школ античной философии вполне соответствует духу его "эклектизма", разгадкой которого является постепенное преодоление ступени абстрактной единичности. Плутарх критикует стоиков за их материализм, пантеизм и этический ригоризм. Он – платоник. Но все же от стоицизма остались вещи, которые отныне уже не исчезнут из античной философии. Таково учение о причастности человеческой души к мировой душе, а человеческого разума – божеству (Quomodo poet. aud. 14; De an. proer. 27); таково стремление найти единое начало среди самих божеств (De def. orac. 19). Разгадку этих стоических тенденций нужно искать в эллинистическом субъективизме и, следовательно, имманентизме.

С другой стороны, все эти учения погружены в чистую стихию платонизма. Не только в своих трех специальных сочинениях, посвященных Платону ("Платоновские вопросы", "О психогонии в "Тимее", "Извлечение из трактата о психогонии в "Тимее"), Плутарх обнаруживает свою связь с платонизмом; ее можно отметить почти в каждом трактате из его Moralia. Разгадку этого платонизма Плутарха надо искать в тенденции оформить эллинистическую абстрактную единичность, или индивидуализм, при помощи идеально-смысловых установок. Платонизм этот, конечно, не абсолютный. Плутарху чуждо то, что для логики Платона как раз является основным, – диалектика. В вопросе о подражании, об удовольствии от подражания, о технически-смысловой стороне подражания (только без такого откровенного иллюзионизма) мы находим точный аналог в начале гл. 4-й аристотелевской "Поэтики". Поиски расширения индивидуализма привели Плутарха и к пифагорейским учениям о монаде и диаде, о символике чисел, об аскетизме и пр.

Если ко всему этому прибавить еще определенные симпатии Плутарха к академическому скепсису, то делается понятным, почему исследователи, бессильные перед философской разносторонностью Плутарха, просто зачисляют его в рубрику эклектизма, называя его то пифагорействующим платоником, то аристотельствующим пифагорейцем, то аристотельствующим осложнением стоического платонизма. Все эти сложные квалификации имеют, конечно, свое значение. Но надо уметь видеть основную философскую позицию эстетики Плутарха. Это – позиция назревающего синтеза абстрактной единичности и абстрактной всеобщности, позиция расширяющегося индивидуализма. Синтез здесь дается пока в сфере описательно-смысловых учений, в то время как объяснительно-субстанциальные установки остаются почти целиком на стадии дуализма. Античный эклектизм не есть беспорядочное собрание каких попало учений и школ, но это вполне определенная философская позиция – та, где единичное и всеобщее, идеальное и реальное, свобода и необходимость даны на стадии описательного монизма и объяснительного дуализма.

Нечего и говорить о том, что на общефилософских учениях можно было бы гораздо ярче и обстоятельнее, чем на эстетике, демонстрировать характеризованную сущность эклектизма Плутарха и других.

Сейчас мы должны усвоить пока одно: идея и материя в эстетике Плутарха резко противостоят друг другу как различные субстанции, но в то же самое время для непосредственной интуиции они слиты в одно целое; и, как мы сейчас увидим, у Плутарха совершенно по-платоновски неупорядоченная материя противоположна демиургу, который ее упорядочивает, но неизвестно, откуда взялся этот демиург, когда и как он начал действовать, что он делал до упорядочения материи, и вообще, какая логическая необходимость может заставить прибегать философа и эстетика к такого рода категориям. Что такова вообще характеристика подготовки начального периода поздне-эллинистической эстетики – это мы хорошо знаем.

3. Подробнее о том же самом монизме и дуализме в проблемах общей метафизики Плутарха

Для истории эстетики имеет полный смысл остановиться, хотя бы кратчайшим образом, на общеметафизической системе Плутарха. Дело в том, что указанное у нас выше одновременное наличие монизма и дуализма в эстетике Плутарха приобретает в наших глазах особенную силу, когда мы начинаем ощущать эти напряженнейшие попытки Плутарха преодолеть одновременную значимость монизма и дуализма. Тенденция Плутарха к абсолютному единству, можно сказать, огромна. Но удивительным образом философ никак не может установить этого абсолютного единства и бросается в разные стороны, я прежде всего, конечно, к религии и мифологии, поскольку он еще пока весьма далек от умения мыслить категориально и систематически, не говоря уже о далекости его от всякой диалектики.

Плутарх здесь хватается прежде всего за понятие бога. Но сейчас мы убедимся в том, что даже и эта всеобщая категория нисколько не избавляет его от дуализма. Казалось бы, монотеизм уже по самой своей природе (конечно, для людей, мыслящих религиозно) во всяком случае охраняет соответствующую философию и эстетику от всякого дуализма. Но у Плутарха получается как раз наоборот. Так что ни религия, ни мифология, ни метафизическая философия, как они ни свидетельствуют о порывах Плутарха сформулировать абсолютное единство, ни в какой мере не обеспечивают для него достижения поставленной им основной цели.

а) Рассматривая учение Плутарха о божестве, можно сделать вывод об определенной монотеистической тенденции у херонейского философа. В самом деле, бог, согласно Плутарху, есть некое единое, чистое и беспримесное существо, светообразное и духовное (De Is. et Os. 77). Он единственный является истинно сущим, причем существование его не ограничено временными пределами, но бог наполняет собой неподвижную и неизменяемую вечность (De Ei apud Delph. 20). Бог является, согласно Плутарху, началом простым, поэтому, считает Плутарх, нельзя согласиться со стоиками, которые признавали божество мыслительным телом или же полагали, что бог – это ум в материи. Телесность бога и его причастность материи лишают его, по Плутарху, вечности и неразрушимости. Но это, с другой стороны, не значит, что правы эпикурейцы, которые учили о том, что божество отстраняет от себя все могущее привести к нарушению его покоя или его гибели. Дело заключается, по Плутарху, в том, что бог не есть многое (polla), но представляет собой единую субстанцию и чистое несмешанное существование.

Правда, нужно заметить, что это представление Плутарха о божестве, при всей его возвышенности, отнюдь не является в достаточной мере философски продуманным. Тенденция Плутарха к монотеизму, насколько о нем можно говорить в пределах язычества, не опирается еще у него на диалектику; отсюда и ее ограниченность, и невозможность для Плутарха дать понимание божества как вышебытийного Первоединого неоплатоников. В основном Плутарх при перечислении свойств божества исходит из его максимального нравственного и духовного совершенства, поэтому бог оказывается у него вездесущей самосознательной и добродетельной личностью, одаренной всемогущей волей и совершенной святостью. Принадлежит богу и совершенная мудрость, и владеющий истиной ум, дающий божеству всеведение. Но все же главным свойством бога является, по Плутарху, его добродетель, почему для людей бог и оказывается отцом благозакония, справедливости, истины и кротости. Будучи всецело благим, бог в своей благости является существом самодовлеющим и не нуждается ни в чем слабом и ущербном. Поэтому бог не может произвести зла, так как совершенное благо не может быть причиной зла. Но как раз здесь монотеистическая тенденция Плутарха переходит в свою противоположность.

б) В самом деле, по Плутарху, в мире мы сталкиваемся со злом. Следовательно, для зла, рассуждает Плутарх, должна быть самостоятельная причина, а раз так, то в мире существует наряду с благим божеством и противоположное начало. Таким началом, полагает Плутарх, является душа. Эта мировая душа представляет собой принцип беспорядочного движения первоматерии, которая, таким образом, также совечна богу. Плутарх считает, что это его положение о двух началах, добром и злом, можно найти и в мифологии других народов, и в греческих мифах, а также и в греческой философии. Именно, Эмпедокл, пифагорейцы, Парменид, Анаксагор и Аристотель говорили, думает он, о наличии в мире двух начал: они называли любовь и вражду, единое и двоицу, свет и тьму, ум и беспредельное, форму и материю. Но особенно отчетливо выразил эту точку зрения Платон, в "Законах" которого (V 896с – 897а) прямо речь идет о злой душе наряду с доброй. Плутарх то прямо учит о двух душах (De Is. et Os. 45-48, этому посвящена значительная часть трактата), то говорит о двух частях единой мировой души (De an. procr. 27). Однако и в том и в другом случае в мире после упорядочивающей деятельности демиурга остается область, до конца не подчинившаяся его организующей деятельности. Бог только может привести в порядок лучшую часть души, одолеть же злой ее природы он не может. Эта титаническая и мятежная природа души вносит в мир беспорядок, а в человеке проявляется в необузданности его чувственной природы. Что же касается упорядоченной и лучшей части души, то она, "будучи причастна уму, рассуждению и гармонии, является не только произведением (ergon) бога, но и частью его; и произошла она не через него, но от него и из него" (Quaest. conv. II 2). Поэтому бог – не только творец, но и отец мира, поскольку, породив эту разумную душу, он через нее вселял в материю одушевленность и жизнь (De an. procr. 9). Но здесь нужно заметить, что как прежде недостаточно продуманная монистическая тенденция приводила Плутарха к дуализму, так теперь от этого пифагорейского дуализма он переходит едва ли не прямо к стоическому пантеизму, от которого сам же, как мы говорили, стремится избавиться, отказываясь считать бога умным телом.

Итак, душа, назначенная демиургом управительницей вещества, создает из беспорядочного и безобразного тело стройное и послушное; она придает материи красоту, форму, соразмерность и уподобляет ее божеству (De an. procr. 5). Великий бог приводит неупорядоченность в порядок благодаря соответствующему расположению имеющегося материала, но не отнимает ничего от сущего и не прибавляет к нему ничего, но указывает каждому из выделенных элементов его место в системе целого (Conv. I 2, 2). Трудносоединимые элементы, по Плутарху, приведены в гармонию посредством гармонического соединения их через средние элементы. Так огонь и земля соединены воздухом и водой (De an. procr. 9).

Идеи, с помощью которых душа уподобила вещество демиургу, как в зеркале, отражаются в математических фигурах, которые поэтому и помещены между миром чувственным и умопостигаемым. Поэтому бог и организовал неупорядоченную материю, как бы обволакивая ее поверхностями правильных математических фигур (Quaest. Plat. III, 1).

До начала организующей деятельности божества еще не было времени, но – только безвидное и неоформленное вещество времени. Само же время – это уже упорядоченное и определенное движение мира, отражающего в своей вечной подвижности вечную природу божества; поэтому можно сказать, что мир, понимаемый теперь уже как совершеннейшее живое существо, – это бог в развитии (De an. procr. 5).

Но, оказываясь так тесно связанным с созданным им миром, бог у Плутарха существенно ограничен внеположной ему неупорядоченной материальной стихией. Как раз там, где душа соприкасается с миром вещества, она не изменяет своих прежних свойств стихийности, неопределенной подвижности и постоянной возбужденности. Отсюда в мире – зло, почему эта сторона души и может быть названа злой душой (De an. procr. 10). Весь мир, таким образом, может быть представлен, по Плутарху, в виде системы разноупорядоченных сфер, причем только высшая сфера звезд получилась у демиурга вполне прекрасной, а низшие сферы и особенно подлунный мир не представляют собой почти ничего прекрасного. Поскольку злое начало в природе и в человеке не осилено, постольку в мире неизбежны постоянное изменение климата и неистовство стихийных бедствий, а в человеческой душе возникают дикие и беспорядочные стремления, все неразумное и злое (De fortuna 3; De Is. et Os. 55).

в) Насколько сам Плутарх тяжело переживал дуализм в своей эстетике, видно из того, как он старался заполнить бездну между своим неудачным богом и повисающей в воздухе мировой гармонией. Опять-таки, не владея достаточно острым и тонким категориальным аппаратом, Плутарх и здесь накидывается на исконную мифологию. При этом используемые им старинные мифы вовсе не даются у него со своими конструктивно-логическими характеристиками, но по преимуществу в виде традиционных толкований или, в крайнем случае, при помощи стоического аллегоризирования. Не нужно окончательно отбрасывать эти политеистические анахронизмы Плутарха. Старинные исследователи не раз серьезно погрешали, отбрасывая весь этот мифологический материал Плутарха как нечто малозначащее и для философской мысли вконец беспомощное. С точки зрения строго продуманной логической системы этот материал действительно производит самое слабое впечатление. Однако не нужно уж слишком свысока оценивать возникающую эстетику Плутарха. Все привлекаемые им боги и демоны, несомненно, свидетельствуют о живом мировосприятии философа и весьма далеки как от старинных суеверий, так и от сплошного морализма.

Мы хотели бы привести одно замечательное место из сочинений Плутарха, на которое обычно мало обращается внимания, но которое достаточно глубоко опровергает всех хулителей плутарховской мифологии. В трактате "Об Исиде и Озирисе" (20) Плутарх пишет, что миф о том, как был разорван на части Озирис и обезглавлена Исида, не следует воспринимать как действительно совершенное и случившееся, поскольку это не соответствует блаженной и нетленной природе божества. Но

"подобно тому, как ученые говорят, что радуга есть отражение (emphasin) солнца, представляющееся разноцветным из-за того, что взгляд обращается на облако, так в данном случае и миф является выражением некоторого смысла (emphasin logoy), направляющего разум на инобытие (tën dianoian ep'alla)".

Это определение мифа у Плутарха нужно расценивать как драгоценное и для античности весьма редкое. Дело в том, что о мифологии идет речь почти в каждой античной философской системе и почти у каждого отдельного философа. Но мифология почти всегда оставалась на ступени дорефлективного сознания, то есть представлялась чем-то само собой разумеющимся и не требующим специального анализа. Только когда мифологическая твердыня всерьез пошатнулась и стала уходить в прошлое, только тогда стали рефлектировать над ней и использовать ее для тех или иных логически целесообразных построений. Платон, например, иной раз дает диалектическое построение того, что мы сейчас назвали бы просто мифом. Но термин "миф" он употребляет неохотно и почти всегда отрицательно. Об Аристотеле и говорить нечего. Стоики, эпикурейцы и скептики сколько угодно говорили о богах, причем стоики и эпикурейцы прямо вводили богов в свою философскую систему. Собственно говоря, только неоплатоники относятся к мифу как к онтологической категории, да и то онтологическое определение мифа отыскать у них отнюдь не так уж легко.

Поэтому приведенное у нас сейчас определение мифа у Плутарха приходится считать одной из самых замечательных конструкций мифа в античности. Здесь имеется в виду 1) сфера чистого смысла (или ума), т.е. чисто световой и все осмысливающий собой луч, далее, 2) прохождение этого смыслового луча через внесмысловую область и 3) возникающее отсюда превращение единого светового луча в множество отдельных уже не световых, но цветовых явлений, или, как выражается Плутарх, "радуга". По-видимому, более точного определения мифа в античности вообще нельзя найти. Кроме того, определение это убедительно для нас и в логическом или вообще в научном отношении, поскольку цвет для нас в настоящее время является не чем иным, как результатом разложения чистого светового луча, проходящего через непрозрачную среду, и эстетически, поскольку смысловые контуры мифа трактуются здесь "выразительно", т.е. с отражением отвлеченного смысла в наглядной и чувственно данной внешней образности.

г) Это понимание мифа применяется самим же Плутархом к толкованию мифологии Озириса и Исиды, что приходится нам разъяснять как бессознательное использование диалектического метода, предваряющее собой диалектику мифа в неоплатонизме. Об этом мы читаем у Плутарха буквально следующее:

"53. Итак, Исида является женским началом в природе и началом воспринимающим во всяком рождении, поэтому Платоном [Tim. 49а, 51а] она названа "кормилица" и "всеприемлющая", а многими – "тысячеименная" потому, что она, изменяемая смыслом (hypo toy logoy), принимает всевозможные очертания и лики (morphas cai ideas). Она обладает врожденной любовью к тому, что прежде всего, что господствует надо всем и что тождественно с благом, и она тоскует по нему и устремляется к нему, злой же участи она бежит, отгоняя ее от себя; и, будучи одновременно пространством и материей, она всегда стремится к лучшему, давая ему возможность порождать от нее и внедрять в нее свои истечения и подобия, которым она радуется и счастлива, понеся и неутомимо рождая. Ибо возникновение в материи – отображение бытия, а возникающее – подражание сущему. 54. Поэтому весьма уместно в мифах излагается, что душа Озириса является вечной и нетленной, тело же его Тифон часто разрывает и уничтожает, а Исида, странствуя, разыскивает [отдельные его ] части и составляет их вместе. Ибо сущее, умопостигаемое и благое превосходит то, что подвержено тлению и изменению. Что же касается тех его отображений, которые она запечатлевает чувственно и телесно, и воспринимаемых ею смыслов, видов и подобий, то, как отпечатки на воске, они не остаются в ней навсегда, но их охватывают здешние беспорядочность и смятение, изгнанные из вышнего предела и ведущие борьбу с Гором, которого Исида породила в качестве отобразившего умопостигаемый чувственный космос. Поэтому и говорят, что Гор обвиняется Тифоном в незаконном рождении, поскольку он не чист и не беспримесен, как его отец, но материя опорочила его, сделав телесным. Но он одерживает верх и побеждает благодаря свидетельству и показанию Гермеса, то есть смысла (logoy), что преображенная природа воспроизводит умопостигаемый космос. И поэтому так называемое рождение Аполлона от Исиды и Озириса, когда эти боги были еще во чреве Реи, загадочным образом намекает, что прежде, чем появился этот видимый космос и был усовершен смыслом, материя, по природе презираемая ввиду того, что сама по себе несовершенна, произвела первое порождение. Поэтому и говорят, что этот бог родился во тьме увечным, и называют его первым Гором: ведь он не был космосом, но некоторым слабым и призрачным подобием (eidölon ti cai... phantasma) будущего космоса. 55. А сам этот Гор является определенным и совершенным, не сокрушившим окончательно Тифона, но лишившим его действенности и силы. Поэтому, говорят, в Копте есть изображение Гора, который сжимает в руке мужские органы Тифона, а мифы рассказывают, что Гермес, изъявший тифонову мощь, воспользовался струнами, поучая, что смысл, приведя все в состояние гармонии, создал согласованное из несогласованных частей, силу же разрушительную не погубил, но только изувечил. Вот почему эта слабая и немощная сила, смешавшись и переплетясь с частями, вызывающими потрясения и перемены, является в здешнем мире виновником сотрясений и дрожаний – на земле, засухи и неожиданного ветра – в воздухе, а с другой стороны, виновником молнии и грома. Также она напитывает заразой воду и потоки воздуха и поднимается вплоть до луны и, вздымая космы, размывает и часто помрачает ее свет. Как полагают и говорят в таких случаях египтяне, Тифон то поразил, а то, вырвав, выпил глаз Гора, a затем снова возвратил его Солнцу. Под ударом они имеют в виду ежемесячную убыль луны, под увечьем – ее затмение, которое Солнце вылечивает сразу же, сияя ей навстречу, когда она пробегает сквозь тень земли. 56. Более же могущественная и божественная природа, которую греки называют космосом, состоит из трех начал: из умопостигаемого, из материи и из того, что из них. А Платон [Tim. 50cd] обыкновенно называет умопостигаемое идеей, образцом и отцом, материю же – матерью и кормилицей, а также местом и пространством возникновения, а то, что из того и другого, – потомством и возникновением".

Мифологическая эстетика приведенного рассуждения Плутарха выражена им здесь настолько ясно, что, казалось бы, нечего ее и комментировать. Однако нам хотелось бы не столько прокомментировать, сколько просто сформулировать занятую здесь Плутархом эстетическую позицию.

Совершенно по-платоновски Плутарх исходит из противоположности ума и материи. Первое для него – Озирис и второе – Исида. От их брака – мы бы теперь сказали, из этого единства противоположностей – возникает сначала докосмическое единство, которое Плутарх называет Аполлоном. А затем это докосмическое единство превращается и в космическое, так что космос оказывается наивысшей красотой бытия вообще. При этом для сохранения своей мифологической терминологии Плутарх именует этот космос Гором. Это – раз.

Далее оказывается, что Гор, будучи предельным единством ума и материи, отнюдь не обеспечивает для бытия его повсеместной и всегдашней красоты и гармонии. Это, так сказать, пока еще только предел, но не те бесконечно разнообразные приближения к этому пределу, которые в известной мере остаются самостоятельными и являются символами всякой дисгармонии и неупорядоченности в мире. Эту злую силу Плутарх именует Тифоном. Это – два.

И чтобы довести Тифона до символа полной бессмыслицы, Плутарх рассказывает нам о том, что Гермес, который как раз является символом всего максимально осмысленного, лишает Тифона даже того остаточного смысла, который в нем оставался, поскольку Тифон все-таки есть нечто определенное, а именно, принцип зла. Этот принцип зла Гермес нейтрализовал при помощи музыки, и от Тифона осталась только сама бессмыслица как тупой, слепой и непонятный факт. Это есть факт бессмыслицы всего беспорядочного и хаотического как в человеке, так и в природе. Здесь нетрудно убедиться в том, что в своем толковании мифа об Озирисе и Иcиде Плутарх продолжает оставаться на ступени платоновской, но в то же самое время и резко дуалистической ступени.

Чтобы характеризовать эту мифологию Плутарха со стороны чисто эстетической, мы бы указали еще на один момент, обсуждаемый в упомянутом трактате Плутарха, который уже прямо говорит о наличном здесь эстетическом принципе, причем принцип этот формулируется при помощи старинных пифагорейских представлений.

Именно следуя этой пифагорейско-платонической традиции, Плутарх трактует и каждый элемент бытия и все бытие в целом как прямоугольный треугольник с катетами 3 и 4 и гипотенузой 5. Треугольник этот мыслится стоящим на большем катете, так что меньший катет оказывается высотой треугольника. Согласно известной теореме Пифагора, числа 3, 4, 5 в данном случае вполне соответствуют геометрическому вычислению. Кроме того, если исключить единицу и двоицу как первопринципы, то числовой ряд начнется именно с тройки, которая является первым нечетным числом, а четверка – первым четным числом. Тогда первичный характер пятерки делается совершенно ясным из простого вычисления гипотенузы треугольника при помощи обоих катетов. Конечно, Аристотель может сколько угодно издеваться над глупостью и наивностью этих пифагорейско-платонических исчислений. Но Аристотель не понимает двух вещей, которые нам теперь уже было бы стыдно не понимать.

Во-первых, все первопринципы бытия мыслятся здесь наглядно-чувственно, какими бы обобщениями и логическими доказательствами они ни определялись. Можно здесь и не говорить о геометрии. От этого дело не меняется. Во-вторых же, это не просто чувственность, а чувственность упорядоченная, закономерная и логически совершенно точная. И здесь опять-таки дело не в Пифагоровой теореме о числовой связанности гипотенузы треугольника с его двумя катетами. Отбросим все эти гипотенузы и катеты вместе со всей Пифагоровой теоремой. И все-таки перед нами будет одна из самых мощных попыток мыслить эстетическую предметность наглядно, чувственно, внешне и совершенно конкретно, а в то же самое время мыслить ее точно, предельно упорядоченно и неуязвимо для любой логической аргументации.

Теперь прочитаем это геометрическое рассуждение Плутарха в его трактате "Об Исиде и Озирисе" в нашем слегка интерпретирующем переводе.

"Может показаться, что египтяне больше всего почитают прекраснейший из треугольников, уподобляя ему природу всего, как, по-видимому, и Платон в "Государстве" [VIII 546b] прибегает к тому же, составляя "брачный чертеж" [то есть прямоугольный треугольник со сторонами 3:4:5]. На высоте этого треугольника, равной трем, на основании, равном четырем, и на гипотенузе, равной пяти, построены соответствующие квадраты. Квадрат высоты можно уподобить мужскому началу, основание – женскому, гипотенузы – потомству того и другого; и один будет Озирисом, как бы причиной, другой – Исидой, восприемницей, а третий – Гором, результатом. Сторона, равная трем, – первое нечетное и совершенное. Сторона другого квадрата равна четырем, то есть удвоенной двойке [или удвоенному первому четному числу]; а пятерка, будучи составлена из триады и диады, похожа как на мать, так и на отца. И ta panta ("все") – имя, производное от pente ("пять"), а вместо "исчислять" говорят "считать по пяти". Пятерка же производит из самой себя квадрат площадью, равной числу букв у египтян и числу лет, которые жил Апис. A Ibpa они обычно называют и Мином, что значит "зримый": ведь космос воспринимается чувствами и видим. А "Исида" значит то же, что и Мут, и Атури, и Метуер, и так называется. Первым именем они обозначают "мать", вторым – "украшенное жилище Гора" [как и Платон (Tim. 52d – 53а) – "место возникновения" и "воспринявшая"]; а третье составлено из "полноты" и "причины": ибо материя полна красоты (cosmoy) и связана с благим, чистым и упорядоченным (cecosmёne nôi)".

д) Всю эту весьма ясную и отчетливейшим образом проводимую у Плутарха мифологическую эстетику можно разве только в виде дополнения снабдить некоторыми примечаниями.

Прежде всего хотелось бы обратить внимание читателя на то, что материя берется у Плутарха вовсе не как принцип зла, а просто как принцип становления вообще. В Аполлоне или в Горе, например, материя эта решительно ничем не отличается от того света и добра, символами которых они являются. Злом является не материя вообще, а только недостаточно оформленная материя; причем Плутарх принимает всякие меры к тому, чтобы эта злая материя не помешала его общемонистической тенденции.

Далее, необходимо отметить, что своих богов и демонов Плутарх вовсе не хочет превратить в материю настолько, чтобы уже не было никакого различия с прежним стоицизмом. Плутарх решительно возражает против стоического пантеизма (De def. orac. 29). Да это видно и без всяких его специальных пояснений, поскольку все боги и демоны толкуются в конце концов как объединение идеи и материи. Однако, если придерживаться строгих филологических методов, у Плутарха в этом отношении все-таки приходится констатировать некоторого рода двойственность. Что боги для него первообразы, а мифы представляют собой изображение того, как первообразы функционируют в своем инобытии, это воззрение, по-видимому, является для Плутарха чем-то принципиальным и неоспоримым. Это видно, например, на толковании Аполлона, который для него не просто солнце, но и определенная категория единства и осмысления всего космоса (De Ei apud Delph. 21; De Pyth. orac. 12; De def. orac. 42). Здесь как будто бы стоицизм исключается, и вместо него в толковании мифов водворяется платоническое учение об идеях как первообразах и об отражении их в инобытии. Тем не менее можно было бы привести множество и таких примеров, где Плутарх совершенно по-стоически толкует богов в виде физических аллегорий. Это нужно считать, безусловно, противоречием в мифологических экзегезах у Плутарха, тем более что сам он считает, например, Озириса и Исиду отнюдь не местными египетскими богами, но символами общечеловеческого значения (De Is. et Os. 66). Другими словами, в толковании мифов у Плутарха тоже остается непреодоленным противоречие между монизмом и дуализмом.

Необходимо, далее, не упускать из виду постоянную, правда геометризированную, но всегда эстетическую, оценку физических элементов. Вслед за пифагорейско-платонической традицией земля у него – куб, огонь – пирамида, вода – икосаэдр, воздух – октаэдр. Космос для него имеет форму додекаэдра, поскольку двенадцатигранник больше всего приближается к форме шара (De def. orac. 32). Пластически-эстетические основы такого понимания элементов достаточно выяснены нами в своем месте, и здесь нужно только подчеркнуть присутствие их также и в эстетике Плутарха.

Далее, Плутарх не только дает концепцию идеально упорядоченного космоса, но также рисует увлекательную картину первоначальной материи, никак не оформленной и никак не организованной, бушующей, клокочущей, неистовой и состоящей из вечных рождений и смертей, из вечных ежемгновенных катастроф. Замечательную картину этого вселенского бушующего хаоса мы находим у Плутарха в трактате "О мясоедении" (De esu carn. I 2).

Наконец, мы бы отметили, что в традиционных исследованиях о Плутархе мало подчеркивается разница между Плутархом и Платоном и прогресс Плутарха в сравнении с Платоном. С одной стороны, Плутарх по слабости применяемых им логических методов не может быть ни в какой мере сравниваем с Платоном. С другой стороны, однако, являясь представителем той эпохи, которая создавала у людей весьма обостренное субъективное самочувствие, Плутарх делает из Платона те выводы, которые сам Платон как представитель объективистски настроенной классики вовсе не делал в отчетливой форме, ч если делал, то только в своем последнем произведении "Законы". Именно в "Тимее" Платон настолько увлечен монистической картиной мира, что даже забыл сказать хотя бы два слова об Аиде (без которого вообще немыслима платоновская философия и мифология). А в конце диалога сконструированный в нем космос восхваляется как наивысшая и последняя красота, между тем как в самом "Тимее" мы то и дело встречаем указания только на приближенную вероятность космологии вместо ее абсолютной необходимости и достоверности. Платон забыл свое учение о первобытной материи, которая так же вечна, как и сам демиург. И демиург, по его учению, вовсе не создает самой материи в ее субстанции, а только ее упорядочивает и организует при помощи идей и чисел. Но и в таком случае в "Тимее" остается без всякого разъяснения основной вопрос о дуализме идеального и материального мира. Если сама материя вовсе не зависит от идей, а от идей зависит только ее оформление, то это значит, что Платон в "Тимее" вовсе не преодолел метафизического дуализма. Его роскошное учение о сверхбытийном Едином остается в "Тимее" даже без всякого упоминания. Платон здесь находится под влиянием всей греческой классики, видевшей в космосе идеально организованное и прекрасное тело. Из его идеализма без применения принципов диалога "Парменид" прямо вытекает определенный метафизический дуализм. И только в конце своей жизни, в "Законах", Платон приходит к учению о двух мировых душах, что и было уже предчувствием эллинистических типов дуализма.

Всю эту дуалистическую эстетику Платона, правда, в весьма наивной и простодушной форме Плутарх и вскрывает в своей философии. Платон, владея замечательными диалектическими методами, но находясь под влиянием гармонической классики, не смог применить свою диалектику настолько, чтобы обнажить как все противоречия бытия, так и их безусловное единство. Напротив того, Плутарх, живший в гораздо более субъективистскую эпоху, с большим надрывом ощущает этот космический дуализм, но оказывается не в состоянии осилить его диалектически, поскольку методом диалектики он не владеет и скорее даже им пренебрегает.

Таким образом, эстетика Плутарха, при всей глубине и разносторонности, все же остается до конца субстанциальным дуализмом, и монистична только в описательных областях, предстающих у философа иной раз в завлекательной и роскошной форме.

Между прочим, это можно было бы хорошо показать на примере многочисленных суждений Плутарха о судьбе, чего, однако, мы не будем здесь делать ввиду обширности и филологической затруднительности этой темы. Однако интересная вещь: судьба у Плутарха то и дело весьма внушительна и заметна, но также и весьма противоречива, а именно: она или тождественна с провидением, или оказывается областью естественной или природной закономерности и необходимости, или уступает силе добродетельно организованного субъекта, или является простой случайностью событий, которая уже не зависит от свободной воли людей или богов. Стоический дуализм логоса и судьбы вполне остается у Плутарха, равно как и весьма напряженные усилия преодолеть этот дуализм.


§4. Искусство

1. Поэзия

После обзора общеэстетических взглядов Плутарха перейдем к его суждениям об отдельных искусствах и вообще о художественных приемах.

а) Что касается специально поэзии, то кроме общих рассуждений о том, что поэзия есть подготовка к философии, и кроме общеморальных установок о воспитании при помощи поэзии – весь трактат "О том, как подобает юноше читать поэтические произведения"; ср. также "О воспитании детей", – мы бы указали еще на очень интересную статейку Плутарха "Сравнение Аристофана и Менандра". Правда, тут не проведено никакой эстетической идеи, а только выражен художественно-критический взгляд, возвышающий более мягкий и умеренный стиль Менандра в сравнении с более жестким, грубым и, как думает Плутарх, вульгарным стилем Аристофана. Однако и с точки зрения характера самого языка Плутарха, и с точки зрения демонстрации, и с точки зрения его литературно-критических вкусов сохранившийся отрывок указанной статьи весьма характерен и любопытен; он же может служить и наилучшим резюме его общеэстетической позиции. Прочитаем его (De Aristoph. et Menandr. compar. Фрейберг).

  1. Если говорить в общем и целом, большие преимущества на стороне Менандра. А по частностям можно прибавить еще вот что. У Менандра нет напыщенности, искусственности и грубости, свойственных Аристофану. Поэтому простолюдин и невежда, к кому обращается Аристофан, бывает пленен им, а образованному человеку это не нравится. Я имею в виду противопоставления, рифмы и каламбуры. Менандр ими пользуется кстати, умеренно и со смыслом, Аристофан невпопад, не зная меры и бессодержательно... И действительно, у него в сочетаниях слов есть трагическое, комическое, гордое, низменное, туманные общие места, возвышенное и величественное, вздор и тошнотворная болтовня. Речь, заключающая в себе такие несогласованности и несоответствия, не бывает характерной для каждого действующего лица в отдельности. Я утверждаю, что, например, царю приличен стиль высокий, оратору – выразительный, женщине – простой, человеку среднему – обыденный, участнику народного собрания – площадной.

    Аристофан, словно по жребию, распределяет между действующими лицами случайно попавшиеся ему слова, и невозможно узнать, говорит ли сын или отец, крестьянин или бог, старуха или герой.

  2. А речь Менандра так отполирована и обладает такой соразмерностью, что кажется однородной, хотя она сопутствует многим чувствам и нравам. В применении к различным действующим лицам она сохраняет ровность в употреблении обычных, ходовых слов. Если же случается, что по ходу действия нужно шутовство и громкие речи, звук флейт становится более резким, но скоро мягкими звуками он успокаивает голос и ставит его на место.

    Несмотря на то что было много славных мастеров, но ни один сапожник не изготовил обуви, ни один театральный художник не сделал маски, никто не сшил костюма, годных сразу и мужчине, и женщине, и юноше, и старику, и рабу-домочадцу.

    Но Менандр так использует речь, что она сообразуется со всяким характером, положением и возрастом. Притом, хотя Менандр начал писать еще юношей, а умер в расцвете сил и таланта, он, по свидетельству Аристотеля, в отношении языка делал огромные успехи по сравнению с другими писателями. И поэтому если кто-либо станет сравнивать первые произведения Менандра со средними и последними, он узнает таким образом, как много мог бы сделать поэт и прибавить к существующим сочинениям другие, если бы прожил дольше.

  3. Ведь одни из драматургов пишут для толпы, для черни, другие для немногих, а сказать нечто, составленное из обоих видов поэзии, то, что подходит всем и каждому, нелегко. Аристофан, конечно, неприятен толпе и невыносим для воспитанных людей. Его поэзия похожа на поэзию уличной девки в зрелом возрасте, подражающей замужней женщине. Самонадеянности ее не выносит толпа, а распущенность и порочность ее вызывают отвращение у почтенных людей. Менандр, напротив, представив поэзию в ее прелести, показал себя в высшей степени своеобразным и на сцене, и в школах, и во время пиршеств, очень близким к тому лучшему, что создала Греция в литературе, в науке и в искусстве спора. Он показал, что собой представляет в действительности искусство речи, являясь всюду с неопровержимой убедительностью, подчиняя себе всю славу и дух греческого языка. Ведь ради кого, как не ради Менандра, пойти в театр образованному человеку? Когда бывает переполнен театр, если показывают комедию? Кто более заслуживает, чтобы сотрапезнику уступали, а Дионис давал место за столом? Подобно тому как живописцы, когда у них устают глаза, обращаются к пестрым и зеленым краскам, Менандр служит отдыхом для философов и ученых от их чрезмерно напряженных размышлений, словно он черпает свои мысли с цветущего луга, богатого тенью и полного благоуханий.

  4. Да и хороших актеров-комиков было много в это время в греческом государстве... Комедии Менандра содержат неиссякаемую и благодатную соль остроумия, как бы порожденную тем морем, из которого родилась Афродита. А соль Аристофана, горькая и шероховатая, обладает язвительной едкостью. И я не знаю, в чем выражается его трескучее остроумие: в словах или в действующих лицах.

    То, что он заимствует, он, безусловно, портит. Интрига у него не поднимается до изящества, а остается в рамках низости; деревенская угловатость не простая, а глупая, забавное вызывает не смех, а насмешку, любовные дела не веселы, а фривольны. Кажется, что этот человек не то чтобы писал свои произведения для скромных людей, нет, он расточал свои гнусности и бесчинства для разнузданных, а свое злопыхательство и желчь для завистливых и негодных.

б) Этот текст любопытен во многих отношениях. Прежде всего это очень хороший образчик позднеэллинистической литературной критики. Это не классический морализм Платона и не сухая профессорская запись Аристотеля, но – живое и достойно-выразительное эстетическое восприятие, основанное на больших правах самостоятельно чувствующего субъекта. Тут скорее можно вспомнить Филострата (младшего из четырех известных Филостратов), хотя Плутарх значительно моралистичнее Филострата и еще лишен его импрессионизма. За Плутархом еще чувствуется какая-то философская система, пусть хотя бы не очень разработанная. Филострат же в этом смысле гораздо легче и менее теоретичен, хотя и его эстетический опыт мог бы дать ценный материал для философии.

Далее, интересна и по существу сравнительная оценка Аристофана и Менандра. У Плутарха, мы бы сказали теперь, эта оценка, если исключить квалификацию, в общем довольно верная. И она не только верна, она еще и показательна для Плутарха: предпочел же он почему-то Менандра Аристофану? Почему эту оценку надо считать правильной? Дело в том, что Аристофан – это еще всецело классический писатель, не эллинистический. Это значит, что у него не может быть на первом плане психология, так же как ее совершенно нет ни у Эсхила, ни у Софокла, и начинается она только у Еврипида, поэта в значительной мере уже эллинизма. Вместо психологии, то есть вместо человеческого субъекта, в эпоху классического эллинства интересуются различными объективными ценностями, – государством, миром, обществом, человеком, – но только не в качестве самостоятельного субъекта, а в качестве элемента мирового или социального целого. Аристофановскую комедию совсем нельзя причислить ни к одному из тех жанров, которые были потом у Менандра, у римских драматургов и в Новое время. Очень метко говорит по этому поводу Адр. Пиотровский: "Комедийный стиль Аристофана в основе своей... отнюдь не стиль "комедии интриги", так как "интриги" еще нет. Это и не стиль "комедии характеров", так как сложившихся характеров еще нет. Основа и особенность комедийного стиля Аристофана в другом. Основа и особенность эта, пожалуй, в последовательной и законченной метафоричности. И здесь сказалась близость хороводной комедии к первично-древнему ритуалу и обусловившему его общественному мышлению, в котором такую исключительную роль играла метафора, уподобление, параллелизм различных смысловых родов"45.

Вот это-то, собственно, и ощущает Плутарх в Аристофане. Плутарх не отрицает, например, разнообразия и выразительности аристофановского языка. Но он говорит, что это разнообразие применено не к реальным различиям характеров и вообще действительности (это и значит, что Аристофан не психолог и не "реалист"), но к целям сатиры, издевательства, сарказма, понимаемым главным образом исторически. Для Плутарха, гражданина Римской империи, эти цели, конечно, казались неуместными, а их классический антипсихологизм ощущался им как нечто холодное и даже грубое, шершавое. В Плутархе говорит утонченный эллинистический субъект, и для такого субъекта Менандр со своей психологией реальных нравов, со своим субъективизмом, со своими "человеческими" сентенциями, конечно, был гораздо более приемлем. Столкновение таких художественных натур, как Аристофан, Менандр и Плутарх, чрезвычайно любопытно. И надо всячески рекомендовать вникать в подобные проблемы всякому, кто хочет получить навык распознавать и оценивать детали античного художественного сознания.

в) Наконец, – и для нас это самое главное, – есть еще одна особенность вышеприведенного отрывка из Плутарха. Особенность эта, правда, выражена гораздо ярче в другом месте, в отрывках из сочинения "О любви". Это – характер восхваляемой у Плутарха мягкости Менандра и очарования. Отрывки из сочинения "О любви" прямо и начинаются с указания на то, что единым связующим центром комедий Менандра является любовь – "эрос". В пяти небольших главках эрос расписывается, во-первых, так, что мы отчетливо можем отнести весь этот текст, даже не зная его автора, исключительно к эпохе развитого эллинистического субъективизма. Во-вторых же, тут мы чувствуем не просто замкнутого в себе субъекта, но такого, чей внутренний мир уже расширился настолько, что вмещает в себя и значительные объективные ценности. К сожалению, нет возможности привести этот любопытнейший текст.

Укажем только, что в гл. 1-й, между прочим, говорится о школе глаза и уха для восприятия эроса и художественных произведений. Приводится анекдот о том, как одному простаку, не видевшему ничего прекрасного в Елене Зевксиса, Никомах сказал: "Возьми мои глаза, и – бог тебе явится". В гл. 2-й перечисляется ряд глубоких свойств эроса. Одни, говорит Плутарх, видят в нем болезнь, другие – похоть, третьи – неистовство, четвертые – "некое божественное и демоническое движение души", пятые – просто бога. Но он еще огонь, сладостный своим блеском и мучительный своим жаром. В гл. 3-й и 4-й – широкая психологическая картина страсти людей, страсти, которая и любит, и досадует, и стремится, и хитрит, и напирает, и бессильно падает. Эрос не возникает в душе внезапно, но он зарождается медленно и незаметно, мало-помалу покоряя себе человека, и потом сражает его огнем. "Видение есть помрачение страсти" (гл. 4).

Тут мы у предельного пункта той эстетической позиции, которую почти всегда называют античным "эклектизмом". Как искусствоведение подошло путем постепенного расширения первоначальной абстрактно-научной, "александрийской" филологии к насыщенному и переполненному эстетическому опыту и вылилось в безудержный импрессионизм, так и теоретически-философская позиция после абстрактно-феноменологических установок Цицерона, Сенеки и отчасти самого же Плутарха подошла у самого же Плутарха к такому насыщению, которое уже не вмещалось в "эклектических" формах и требовало перехода на другие, более общие позиции. Абстрактная единичность жаждала слиться со всеобщим.

Эти отрывки "О любви", хотя эстетика в них затронута отчасти, есть наилучшее резюме эстетической позиции Плутарха, ясно указывающее то направление, в котором должна была двигаться эстетическая мысль дальше, по твердым диалектическим законам истории.

2. Музыка

а) Плутарху принадлежит специальный трактат "О музыке". Значение этого трактата не столько эстетическое, сколько историко-музыкальное. Но все же кое-что содержится здесь и общеэстетическое в античном, конечно, смысле, и об этом следует сказать.

Трактат делится на две части: историко-музыкальную (речь Лисия, гл. 3-13) и общеэстетическую (речь Сотериха, гл. 14-44-4). С точки зрения истории музыки речь Лисия – вообще один из наших основных античных источников. Тут мы находим краткий очерк истории античной и классической музыки, тут названы все главнейшие факты и имена. Что же касается речи Сотериха, то она гораздо разнообразнее по содержанию и в несколько раз длиннее речи Лисия.

Желая всячески возвысить музыкальное искусство, автор говорит о вечно-божественном его происхождении (гл. 14). Современная музыка квалифицируется как "расхлябанная и пустенькая", и с похвалой цитируется Платон (R.Р. III 398е – 399с) об исключении похоронных и расслабляющих ладов и об оставлении только дорийского (гл. 15-17). Между прочим, Плутарх считает правильным не один только дорийский лад, который он связывает с мужеством и духовной собранностью всякого настоящего воина, но еще и тот лад, который он называет фригийским и который отвечает потребностям мирной и спокойной жизни всякого порядочного человека. Однако о фригийском ладе Плутарх здесь ничего не говорит. Древние не по незнанию, а совершенно сознательно и намеренно избегали всякого излишнего дробления мелодии (гл. 18-21). Излагается платоновское учение о трех пропорциях и о числовом характере "гармоний" (гл. 22-24). Резюме этого отдела такое (Томасов):

"Наконец, что касается возникающих в теле ощущений, то одни из них, будучи небесного [и] божественного происхождения, как зрение и слух, проявляют гармонию посредством звука и света, прочие же, сопутствующие им, регулируются гармонией, поскольку они суть ощущения. Уступая первым, но не будучи противоположны им по существу, они все выполняют с соблюдением гармонии, но, разумеется, лишь первые, возникающие в теле одновременно с присутствием в нем божества, обладают особенной силой и красотой".

Отсюда вытекает огромное воспитательное значение музыки, которая в древние времена только и употреблялась для богослужения и воспитания юношества (гл. 26-27). Плутарх, однако, против всякого застоя. Он указывает ряд примеров разумного и полезного прогресса в музыке, когда нововведения делались "с сохранением серьезного характера и пристойности" (гл. 28-31). Следует ряд советов музыкально-педагогического характера. Основной принцип формулируется так: "Если кто желает в музыкальном творчестве соблюсти требования красоты и изящного вкуса, тот должен подражать старинному стилю, а также дополнять свои музыкальные занятия прочими научными предметами, сделав своей руководительницей философию, ибо она одна в состоянии определить для музыки надлежащую меру и степень полезности". Плутарх советует преподавать разные стили музыки, а не только тот, который нравится учителю (гл. 32). Чтобы дать гармонию, надо владеть и другими отраслями музыкальной теории (гл. 33).

"Действительно, должны всегда быть по меньшей мере три элемента, одновременно воспринимаемые слухом: звук, время и слог или гласный. По ходу звуков удастся распознать мелодию, по подразделениям времени – ритм, по последовательности гласных или слогов – текст. Так как эти три последования идут совместно, то восприятие их должно совершаться в одно и то же время" (гл. 34).

При обучении музыке надо и не очень спешить, и не очень запаздывать (гл. 35).

Гармония, ритм и метр должны восприниматься в пьесе отдельно, хотя и нужно уметь их связывать воедино, потому что "красота и ее противоположность заключается не в отдельных, но в последовательных звуках, делениях времени или гласных, то есть в некотором смешении частей, в обычном употреблении различных" (гл. 36). Вообще говоря, "ни гармония, ни ритмика, ни какая-либо другая из так называемых специальных наук не достаточна сама по себе для определения характера и оценки композиций". "Этос" музыкального произведения всецело зависит от таланта композитора, и его нельзя ухватить никакими формальными особенностями пьесы. Так, например, ритм –

"ведь кто знает пэон, тот благодаря лишь знакомству с его составом еще не в состоянии будет судить об уместном применении пэона, так как и по отношению к ритмопеям [14] остается под вопросом, должна ли их разбирать наука о ритмах, как иные утверждают, или она на эту область не распространяется. Итак, для определения соответствия или несоответствия необходимо обладать познаниями, по меньшей мере, двоякого рода: во-первых, относительно этического характера, ради которого применяется известное сложение, и, во-вторых, – знанием самих элементов сложения" (гл. 37-38).

Восхваляя древние стили музыки, Плутарх хвалит Пифагора за его учение о восприятии музыки умом, а не слухом, и особенно высоко ценит энгармонический строй (гл. 39-41). Цитируется известное место из II. IX 186-189, где Ахилл изображен успокаивающим свой гнев игрой на лире (гл. 42). "Рассудительный" человек поймет, как надо пользоваться музыкой для воспитания (гл. 43). Всегда "наиболее благоустроенные государства заботливо поддерживали обаяние возвышенной музыки" (гл. 44).

В заключение диалога хозяин дома, где ораторствовали Лисий и Сотерих, высказал еще одну мысль. Именно, по Гомеру, пение и пляска есть украшение пира (Od. I 148-149).

"Да не подумает кто-нибудь, будто Гомер этими словами выразил мысль, что музыка полезна только для услаждения; нет, в словах поэта скрыт более глубокий смысл. Для таких случаев, как обеды и пиры древних, Гомер привлек музыку в виде могущественного подспорья. Приходилось ведь вводить музыку как средство, способное уравновесить и успокоить горячительное действие вина, как где-то говорит и ваш Аристоксен. По его словам, музыка вводилась ввиду того, что вино обладает свойством пошатывать тело и ум тех, кто им чрезмерно пользуется, а музыка своей стройностью и симметрией приводит их в противоположное состояние и успокаивает. В подобном случае древние и прибегали, как говорит Гомер, к помощи музыки".

Таково содержание трактата Плутарха "О музыке". Относительно источников в этом трактате мы находим указания самого автора. Это – Аристоксен и Гераклид Понтийский. У Аристоксена было сочинение с застольными речами на аналогичные темы, отрывки из которого передает Атеней. Аристоксен также отличался консервативным образом мыслей в области музыкальной теории. Цитируемый тут же "Перечень музыкантов" Гераклида Понтийского, вероятно, имел большое значение для исторических мест трактата Плутарха. Упоминается еще Главк, современник Гераклида, и очень старый писатель (VI в. до н.э.) Лас Гермионский, которому будто бы уже принадлежал специальный трактат о музыке. Были высказаны сомнения в подлинности трактата Плутарха "О музыке", но в науке они не утвердились.

В заключение музыкальной эстетики, развиваемой Плутархом в его трактате "О музыке", нашему читателю, вероятно, захочется услышать критическую оценку этой эстетики. Скажем об этом несколько слов.

Весь трактат Плутарха овеян духом консерватизма, свойственного данной эпохе вообще, ввиду настойчивого стремления гармонизировать личные потребности эпохи развитого эллинизма с общефилософским объективизмом периода классики. Неудивительно поэтому, что главным образцом при построении подобных теорий явился для Плутарха Платон и отчасти пифагорейство. Платон известен своим торжественным, высокоморальным и благородно-пластическим отношением к музыке, долженствующей, по Платону, только гармонизировать человеческую жизнь, только избавлять ее от всякой суеты и излишества и от всякого мелкого психологизма и субъективных капризов. Такой взгляд даже и во времена самого Платона был достаточно консервативен. Тем более консервативным является он для Плутарха, жившего на четыреста лет позже Платона.

Однако здесь едва ли можно обвинять в чем-либо только самого Плутарха. Ведь такова была вообще вся его эпоха. Скорее наоборот. Плутарх хотел бороться со всякого рода излишествами в музыке, с ее развращенным по тем временам характером, с ее немотивированными капризами и намеренно проводимой хаотичностью и анархизмом. Совершенно классически звучит основная убежденность Плутарха в воспитательном характере музыки, ее близости к человеческим аффектам, а потому и в ее способности эти аффекты упорядочивать.

Можно сделать только один (правда, весьма существенный) упрек по адресу музыкальной эстетики Плутарха. Дело в том, что эстетика эта выдержана у него в слишком общих тонах. Она представляет собой последовательно проводимый платоновский идеализм в области музыкального творчества и музыкального восприятия. Но Плутарх жил в ту эпоху, когда музыкально-теоретические взгляды древних греков были уже глубоко и весьма разносторонне определены и формулированы, как мы это знаем из нашего обзора античных музыкальных теорий в ИАЭ V, с. 513-520. Плутарх вполне был в состоянии дать нам в этом смысле и гораздо более конкретную музыкальную эстетику. Ведь делает же он нам разного рода замечания музыкально-теоретического характера по поводу тех или других исторических стилей музыки и по поводу своих музыкально-педагогических взглядов. Однако подобного рода целей в систематической форме Плутарх, вероятно, вообще не ставил. Он полагал, что указанием на божественное происхождение музыки уже можно ограничиться при выяснении художественной сущности этого искусства. Но что именно понимал он здесь под "божественностью" – сказать трудно. Остается только домысливать подобного рода суждения, пользуясь методами старого платонизма, на которые, впрочем, и сам Плутарх указывает и на которые сам целиком опирается. Но мало ли что может современный комментатор домысливать на основании тех или других античных данных? Можно было ожидать, что это домысливание будет произведено самим Плутархом. Фактически, однако, за пределы самых общих утверждений Плутарх в своей музыкальной эстетике почти не выходит.

б) О музыке мы имеем еще и другие высказывания у Плутарха (Quaest. conv. VII 5). Здесь идет разговор по поводу экстатического музыкального исполнения и неумеренного возбуждения в музыке. Один из ораторов утверждает, что к музыке неприменимы обычные рассуждения о воздержности, что музыка хотя и воспринимается через внешний слух, но не есть чувственная область, она относится к душе. Во всех прочих отношениях музыка нисколько не отличается от других удовольствий. Вкусовые ощущения также бывают "прекрасными"; разные животные тоже поддаются музыкальным впечатлениям. Но у человека музыкальное удовольствие, относясь к душе, нисколько не вредит, как бы оно ни было чрезмерно. В театре, например, чем больше народу, тем более сильное переживание создается. На эти рассуждения отвечает другой оратор, указывающий, что именно из-за этого и надо соблюдать воздержность в музыке, что неумеренность незаметно может вести к размягчению, порочности и вообще к дурному укладу души. Это дает повод подчеркнуть преимущества старой степенной и воздержной музыки и привести в пример Пиндара и Еврипида (хотя эти последние в свое время тоже были новаторами).

Плутарху знакомы катартические процессы эстетического сознания. В трактате Quaest. conv. III 8, 2 он пишет: "Как похоронная песнь и погребальная флейта вначале возбуждает аффект и вынуждает слезы, но, ведя душу к жалобному страданию, понемногу изымает этим способом и уничтожает печаль, подобно этому можно видеть и на вине, как оно, когда слишком приводит в смятение и раздражает сильную волевую часть души, опять усыпляет и устанавливает разум, идущий на покой от прежнего опьянения". В другом месте (VII 7) в качестве утешения предлагается не музыка, но – доводы рассудка.

в) В Quaest. conv. IX 15 Плутарх рассуждает об орхестике. Именно, он учит о трех элементах пляски – движении, фигуре и показе (deixis). "Пляска состоит из движения и фигур, как мелодия из звуков и интервалов. Тут – остановки – границы движений". Показ же есть не подражание, но "показывающее" в танце. Как в поэзии мы пользуемся различными метафорами, называя, так и в пляске та или иная фигура выявляет какой-нибудь аффект или поступок. Если живопись и поэзия не определяют друг друга, то орхестика и поэзия в значительной мере друг друга определяют.


§5. Биографическая эстетика

1. Вступительные замечания

Все, что до сих пор мы излагали из Плутарха, основано почти исключительно на том кодексе его сочинений, который обычно именуется Moralia (в этом термине не следует видеть указания только на одну нравственность, но вообще на широкое понимание человека как индивидуального, так и общественного, с выдвижением отдельных моментов науки, искусства и философии). Но у Плутарха имеется еще огромный кодекс работ, который именуется "Сравнительные жизнеописания". Здесь Плутарх изображает древних исторических героев Греции, а также и времен римской республики, причем биографии эти даются с попарной группировкой. Берется один герой греческий, и за ним следует биография римского героя, и принцип этой попарной группировки не так легко установить. Всего до нас дошло пятьдесят биографий и не дошло восемь. Если и всякий античный историк всегда таит в себе то или иное художественное миропонимание и в этом смысле всегда может быть привлечен для рассмотрения в истории эстетики, то в Плутархе это обстоятельство становится ясным даже до изучения самих биографий. Ведь, как мы видели выше, Плутарх – философ с очень определенным отношением к вопросам искусства и литературы, и даже к вопросам эстетики. Можно ли допустить, что "Сравнительные жизнеописания" Плутарха не имеют никакого отношения к эстетике и что нам можно пройти мимо них без внимания? Само собой разумеется, эти биографии показывают, что Плутарх находится под влиянием определенного философско-художественного мировоззрения.

Прежде всего мы должны отмежеваться от всякого рода историко-литературных и историографических подходов к Плутарху. С результатами историко-литературного, а также историографического анализа биографий Плутарха, конечно, мы должны быть знакомы, однако цель наша – историко-эстетическое изучение жизнеописаний. Очень важно, например, вместе с историками литературы понимать невозможность сводить эти биографии к каким-нибудь фактографическим наблюдениям и рассматривать их как информацию о том, что фактически было. Не это задача Плутарха; в его времена, да и вообще в период эллинизма риторическое понимание искусства и литературы было на первом плане. Но Плутарх вовсе не хочет быть ритором и писать какие-либо похвальные или обвинительные речи. Далее, время Плутарха, да и сам Плутарх целиком проникнуты духом глубоко ригористического морализма, но рассматривать биографии как случайные басни на моральные темы тоже невозможно. Ни целей занятного изложения, ни исторической точности, ни целей моралистической или художественной выдумки – такого рода целей Плутарх не преследует46. В таком случае, что же такое эти биографии Плутарха, в чем их эстетический смысл?

2. Основной характер биографизма Плутарха

Нам думается, что, поскольку Плутарх является философом и имеет определенного рода философско-художественное мировоззрение (его мы пытались изложить выше), надо исходить именно из этого. Но в философско-художественном мировоззрении Плутарха мы нашли глубокое колебание между монизмом и дуализмом. Неужели этот огромный материал, обнимающий собой пятьдесят биографий, не содержит в себе никаких намеков на эстетическую борьбу монизма и дуализма? Здесь прежде всего нам хотелось бы указать, что и сама эпоха Плутарха, и, в частности, его личное самочувствие как раз и отличаются весьма острым антиномизмом, о котором, между прочим, не худо рассуждает С. Я. Лурье47, некоторыми материалами которого мы сейчас хотели бы воспользоваться.

Именно, оказывается, что покорение Греции Римом вовсе не было таким идиллическим предприятием, как может предполагать не особенно критически настроенный читатель Плутарха. Правда, это завоевание нашло для себя апологета в лице Полибия, знаменитого историка II в. до н.э., приучавшего античных людей мыслить римское завоевание как историческую необходимость. Но завоевание это так или иначе все же приносило с собою весьма тяжелую и обременительную обстановку жизни для греков. Дион Хризостом в самых мрачных красках рисует полуголодное нищенское и некультурное состояние жителей Эвбеи – острова, когда-то процветавшего и культурно и экономически. Сам Плутарх (De def. orac. 8) жалуется на то, что в его время Греция могла с трудом выставить лишь три тысячи гоплитов, то есть столько, сколько выставил в битве при Платеях один незначительный город Мегары. О том, что римские завоеватели круто обходились с завоеванной Грецией, мы имеем прямое свидетельство эллинофильски настроенного Плиния Младшего (Epist. VIII 24) в письме к его другу Максиму, назначенному наместником Ахайи, то есть материковой Греции. В этом письме подробно мотивируется необходимость более бережного отношения к грекам в силу их огромной культурно-исторической значимости.

Однако прямо-таки потрясающую картину общественно-политических отношений в завоеванной Греции дает сам же Плутарх, желая обрисовать подлинный смысл своих биографий. В трактате, посвященном наставлениям для ведения государственных дел, Плутарх пишет следующее (Praecept. ger. r. р. 17-19):

"[Грек], вступающий на любой государственный пост [в греческом государстве], должен исходить не только из тех принципов, о которых Перикл напоминал самому себе всякий раз, как облачался в плащ: "Помни, Перикл, что ты управляешь свободными людьми, что ты управляешь эллинами, афинскими гражданами". Нет, он должен говорить себе другое: "Помни, что ты управляешь, будучи сам под чужой властью, что твой город подчинен проконсулам и прокураторам Цезаря... Поскромнее накинь плащ и со своего начальнического места все время устремляй взор на здание суда, не очень доверяй венку, помни, что над твоей головой занесен римский сапог. Нет, подражай актерам, которые выявляют на сцене всю свою страсть, обнаруживая и гордость, и несдержанный характер, но в то же время прислушиваются к суфлеру и не нарушают ни ритма, ни размера, предписанного им распоряжением власть имущих. Ведь если актер собьется с роли, он будет освистан и подвергнется насмешкам; здесь же дело не ограничится свистом, ибо многим уже

Топор, судья жестокий, голову срубил,

как это было с афинянином Пардалом, когда он вышел из законных границ; немало других были высланы на остров; такой ссыльный, говоря языком Солона, стал

сикинитом иль фолегандрийцем,
Новую родину там вместо Афин обретя.

В самом деле, когда мы видим, как малые дети, играя, пытаются надеть на ноги тяжелые сапоги, а на голову венок, мы смеемся; когда же правители в государствах возбуждают массы, бессмысленно призывая их подражать делам, мыслям и подвигам предков, неуместным в нынешних обстоятельствах, то это тоже забавно, но последствия бывают для этих людей далеко не забавные, разве только к ним отнесутся с презрением. Есть много других дел древних эллинов, рассказы о которых могли бы служить к поучению и вразумлению людей нашего времени: из афинской истории следовало бы вспомнить не о военных подвигах, а о содержании декрета об амнистии в эпоху Тридцати и о наказании, наложенном на Фриниха за постановку трагедии "Взятие Милета"... Таким-то делам надо и теперь подражать и стараться сравняться с предками, а Марафон, Евримедонт и Платеи и все те другие образцы доблести, которые попусту будоражат толпу, оставим для школьных упражнений ораторов. Надо не только стараться, чтобы твоя родина вела себя безупречно по отношению к высшей власти: надо иметь другом кого-либо из высокопоставленных могущественных людей, чтобы твой город получил прочный оплот. Таковы римляне, ибо они с большой охотой оказывают помощь своим друзьям в государственных делах. Дружба с власть имущими приносит богатый плод, как это было с Полибием и Панецием: благодаря расположению к ним Сципиона, они принесли много пользы своим родным городам и довели их до процветания... Однако, убеждая своих сограждан и приведя свои государства к повиновению, не надо пересаливать в самоуничижении; если одна нога закована в колодку, то не надо просовывать в колодку и голову, как поступают некоторые, отдающие все – и малое и большое, – и совершенно сводят на нет независимость государства, делая его робким, трусливым и лишенным всех прав... Всякое решение всякого заседания, всякий дар, всякое распоряжение они посылают на утверждение высшей власти, вынуждая властителей быть еще в большей мере деспотами, чем они сами желают. Причина этого – жадность и честолюбие руководителей городов: либо они хотят избежать суда сограждан за тот вред, который они принесли подчиненным, либо, враждуя между собой и не желая иметь меньшую силу, чем другие, они сами вовлекают в свои дела высшую власть; из-за этого-то и совет, и народное собрание, и суды теряют все свои права".

Приведенный нами текст Плутарха во всяком случае принуждает нас признать следующие три обстоятельства. Во-первых, завоевание Греции Римом было весьма тяжелым "сапогом" над ее головой, лишившим Грецию ее прежнего достоинства и элементарного экономического благополучия. Во-вторых, Плутарх вместе с Полибием признает историческую необходимость этого завоевания. И в-третьих, отсюда возникала для Плутарха весьма тяжелая, если не прямо трагическая, антиномия выбора между родным для него греческим миром и новым для него императорским режимом. Что Плутарх предан идеалам греческой классики, и предан до последней наивности, простоты и благодушия, – для этого существуют вполне надежные исторические и личные у Плутарха обстоятельства48. Однако именно в силу этого своего наивно-простодушного патриотизма Плутарх и должен был особенно тяжело переживать римский "сапог". Ему нужно было всячески вывертываться из этого стеснительного положения, тем более что он всерьез верил в историческую необходимость римского завоевания. С его точки зрения, Риму весьма Сочувствовали судьба, счастье, какая-то ничем не объяснимая фортуна, и об этой счастливой удаче римского народа он красноречиво говорит на десятках, если не на сотнях, страниц. Как же после этого расценивать его биографии в эстетическом смысле?

Тут-то и выясняется, почему же в самом деле для него оказались недостаточными и даже неприемлемыми не раз блестяще употребленные методы исторической фактографии. Тут уже было недостаточно ни Фукидида, ни Геродота, ни Ксенофонта. Становится ясным также и то, что писать о греческой старине в стиле утонченных риторических приемов тоже было невозможно и, вероятно, даже противно. Ведь прошлое Греции, этот уютный и простодушный полис периода греческой классики, был предметом почти исключительно тайных воздыханий Плутарха о невозвратном прошлом. Приходилось волей-неволей сравнивать греческих героев с этими новыми римскими героями, и отсюда у него вся эта мучительная подоплека основной эстетической направленности его биографий:

"Хотелось уйти от печальной действительности, когда надо было ни на минуту не забывать, что над головой правителей греческих городов навис римский сапог, и когда римским эллинофилам приходилось убеждать своих соплеменников в том, что, как ни жалки "грекосы" (graeculi), их не следует презирать, помня их прошлое; хотелось чувствовать себя представителем величайшего, храбрейшего и одареннейшего из всех народов, которые когда-либо жили"49.

Останавливаться, однако, на этих самодовлеющих воспоминаниях для Плутарха, уверенного в исторической необходимости Римской империи, было совершенно невозможно. Плутарх рисует яркие подвиги греческих героев.

"Он сам преисполнен искренним восторгом и увлечением, говоря о том же Марафоне, Платеях и Евримедонте. Он только хочет сказать, что нельзя строить реальную политику на основе этих исторических подвигов – в этих подвигах он видит лишь средство забыть о тяжелой действительности, унесясь в мир блестящего, но невозвратного прошлого"50.

3. Трагизм Плутарха

Некоторые исследователи, хорошо зная силу патриотических чувств Плутарха, думали даже, что подобная попарная группировка биографий, где каждому греческому противопоставлен якобы равноценный ему римский герой, была продиктована только дипломатическим тактом Плутарха, поскольку он не хотел обижать ни своих предков, ни своих завоевателей. Такое дипломатическое понимание биографий Плутарха слишком явно и откровенно выдает свою вульгаристическую позицию при изображения такого сложного исторического предмета, которым являются биографии Плутарха. Дело здесь, конечно, вовсе не в дипломатии. А дело здесь в том, что Плутарху нужно было как-то объединить свой простодушный исконно греческий патриотизм с исторической необходимостью образования Римской империи. Если воспользоваться какой-нибудь эстетической категорией, которая была бы наиболее характерна для внутренней подоплеки биографий Плутарха, то, кажется, такой категорией в основном мог быть только трагизм. Кроме того, такая эстетическая оценка биографии Плутарха является завершением и его теоретической эстетики, которая ведь тоже, как мы знаем, не умела достаточно систематически объединить монистическую гармонию мира с дуалистическим противостоянием в нем доброго и злого начала.

Так можно было бы формулировать ту область эстетики Плутарха, которая является у него эстетикой биографической.


§6. Из литературы о Плутархе

В заключение мы хотели бы указать на одну французскую работу, в которой специально исследуются проблемы символа и мифа у Плутарха. Это – защищенная в Сорбонне в 1974 г. диссертация Ивонн Верньер. Эту диссертацию мы не имели в руках; да нам еще неизвестно, напечатана ли она целиком. По-французски, однако, имеется опубликованный в виде статьи автореферат диссертации51. Этот автореферат, в свою очередь, прореферирован в наших советских изданиях52, откуда мы и почерпаем свои сведения о самой диссертации.

Насколько можно судить, диссертация Ивонн Верньер представляет собой интересное и глубокое исследование, в котором проводятся некоторые важные и близкие нашему эстетическому анализу Плутарха идеи.

Прежде всего исследовательница не считает мифологию Плутарха делом внешним и случайным. Мифология, как думает этот автор, привлекается Плутархом сознательно и закономерно для целей философского анализа. Это – совершенно правильная установка, которая еще остается чуждой для весьма многих исследователей, привыкших находить в мифах только пустое суеверие. И.Верньер занимается тремя мифами у Плутарха – о лице на диске Луны, о демоне Сократа, о людях, поздно наказанных божеством. Как известно, каждой из этих тем Плутарх посвящает по специальному трактату.

И.Верньер доказывает, что здесь мы должны констатировать у Плутарха ""парафилософскую теологию", находящуюся на полдороге от школьной философии к религиозному откровению". Насколько можно судить, такая характеристика символической мифологии Плутарха исторически достаточно правильна.

Отсюда И.Верньер делает вывод, что у Плутарха сочетание в его трактатах научных данных, традиционного вымысла и чистой фантазии образует

"особый литературный жанр, четко отграничиваемый от "диалектической" (в античном смысле) части "Моралий", которую он продолжает и иллюстрирует. Плутарх надеется благодаря вымыслу и увлекательности сделать общим достоянием серьезный и жизненно важный урок".

"Плутарх, переходя от рационального рассуждения к мифу, применяет иную, но также действенную шкалу оценки реальности, ощущая в себе и предполагая в читателе два слоя, две стороны души: светлую – сознательную и темную – "хтоническую". Плутарх с его здравомыслием, умеренностью и эллинским патриотизмом еще не захвачен восходящей в это время волной мистицизма. Однако в рассмотренных мифах, созданных Плутархом в последние годы жизни, мистические настроения эпохи сказываются, хотя мистицизм Плутарха и остается, по словам И.Верньер, больше "теоретическим"".

Вся эта характеристика символической мифологии Плутарха представляется нам достаточно близкой к исторической действительности и для истории античной эстетики весьма небесполезной.


ДИОН ХРИЗОСТОМ

§1. Общие сведения

1. Биография

Дион Хризостом (Златоуст) родился около 40 г. н.э. в Прусе, маленьком городке у берегов Пропонтиды, расположенном в римской провинции Вифинии. Он происходил из знатной семьи и получил блестящее риторическое и философское воспитание. Дион жил в Риме при императорах дома Флавиев, был изгнан Домицианом, вернулся туда в царствование Нервы и умер около 120 г., оставив 80 речей, считавшихся образцовыми по своей классической "простоте" (apheleia) в период утонченной "второй софистики" (I-II вв. н.э.), выдающимся деятелем которой он был.

Ученичество у известного стоика Музония Руфа и приверженность к стоицизму не помешали Диону в молодости критиковать стоическую доктрину (не дошедшая до нас речь против Музония). Дион был близок также к учению киников, и его можно считать кинизирующим стоиком, что в эту эклектическую эпоху не было такой уж редкостью (ср., например, с его современником Эпиктетом). Во всяком случае во время своего четырнадцатилетнего изгнания Дион жил, как жили бродячие философы-киники, зарабатывая на существование трудом и подражая им в бедности и непритязательной простоте своего быта.

2. Общий характер литературной деятельности

Если коснуться только некоторых важнейших особенностей литературной деятельности Диона Хризостома, то можно сказать следующее.

Дион использовал известный кинический жанр философской беседы – диатрибу с ее этической и политической окраской, направленной на обличение богатства и власти и на прославление добродетели и природы, которые понимаются Дионом в стоическо-киническом духе. Речи-диалоги Диона полны личных биографических моментов и общефилософских, но вполне доступных для среднего слушателя рассуждений. Блестящий софист (см. похвалу ему у Филострата, Vit. soph. I 7; Vita Apoll. T. V 37), декламатор и ритор, он удостоился такой славы, что неоплатоник V в. Синесий Киренский (впоследствии епископ Кирены), ожидая рождения сына, сочинил ему небольшой трактат под названием "Дион Хризостом, или О жизни по его образцу", где восхваляет Диона как истинного философа, мыслителя, оратора и наставника в достижении высшей истины.

Для Диона жив классический идеал "человечного", доброго, свободного гражданина, слова которого соответствуют его мыслям и который воспитывает и вразумляет своих сограждан, не ожидая от них похвалы и вознаграждения. По всему видно, что классическая калокагатия воспринимается Дионом в сократическо-киническом аспекте (речь LI).

Представление об истинной красоте связано у Диона с моральным совершенством. Поэтому оказывается, что "старинная красота" в людях исчезла, иссякла, так как она "расцветает от преклонения и почитания, как добродетель от похвал". Время тиранических цезарей в духе Нерона губит добродетель и красоту, ибо неограниченной власти родственно все противоестественное. Подлинная же красота неразрывна с целомудрием человека, вызывая благоговение у созерцателя. Примечательно, что эта красота воплощается, как и у Платона, в прекрасном юношеском облике. Дион стремится также доказать, что красота присуща и эллинам и варварам, а в красоте отдельного человека выступает красота целого народа. У Гомера находит он множество примеров, доказывающих, что герои "не были красивы в одном и том же духе" ("О красоте" XXI, I 302, 11-303, 5)53.

Рассуждения о прекрасном поэте, прекрасном философе, прекрасном гражданине и прекрасном юноше неотделимы у Диона от выпадов против тиранов, древних и новых, Крития и Нерона, против потери гражданских доблестей, в защиту гармонии, красоты и добродетели.

3. Мировоззрение

Вся эта характеристика литературных взглядов Диона имеет принципиальное значение, и потому в ней содержатся лишь самые общие черты, которые могут быть истолкованы и положительно и отрицательно. В глубине своего сознания Дион, конечно, был киником, с типичными для кинизма плебейскими элементами, политическим анархизмом и неподчиненностью ходячим правилам морали, политики и риторики. Тем не менее Дион, несомненно, был представителем так называемой второй софистики, или эллинского возрождения II в. н.э. И это обстоятельство значительно усложняло его плебейско-кинические настроения, делало их гораздо более культурными и тонкими, лишало их прежней и бьющей в глаза заостренности и вселяло в его читателей и слушателей гармонические взгляды, впрочем далекие от греческой классики. В результате из него получился и не киник в собственном смысле слова, и не стоик в строгом понимании стоицизма. Дион был до мозга костей моралист стоическо-кинического толка, но его морализм удивительным образом совмещался с риторикой, которая характерна была и для греческой классики и которая пышным цветом расцвела также в период второй софистики.

Но и ритором Дион был не в подлинном смысле слова. Простая словесная виртуозность его тоже не устраивала. Он был типичным представителем той переходной эпохи, когда стремились обнять решительно все ценное, что имелось в предыдущем греческом развитии, но когда еще не умели доходить до неоплатонического синтеза. Поэтому естественна та путаница во взглядах на Диона, которая еще и до сих пор не изжита в науке. Эту сложность мировоззрения Диона выразительно изображает И. М. Нахов, который пишет: "Философскую позицию Диона трудно определить однозначно. Ясно одно – без кинизма ее не понять. Для мировоззрения Диона характерны колебания между двумя ведущими учениями эпохи – кинизмом и стоицизмом. Эти метания отразили его внутреннюю половинчатость, двойственность и сложность жизненного пути – временную близость деклассированного "барина" к народным низам, когда он идеализировал людей труда, живя с ними одной трудовой жизнью, и проникся демократическим и критическим духом кинизма, и головокружительный взлет, сделавший его своим человеком при дворе римских императоров Нервы и Траяна, когда уже отпала необходимость в обличении тирании и в полной лишений жизни бродячего проповедника, когда можно было, выполняя правительственную миссию, позволить себе появиться перед представительной аудиторией Александрии или Тарса в скромном костюме философа и не прослыть неучтивым или чудаком"54.

Проникновенно рисует огромную внешнюю сложность Диона вместе с ее практически весьма заметной простотой также и другой советский исследователь, С.С.Аверинцев. В своей книге о Плутархе он высказывает много разных метких замечаний о мировоззрении и литературном творчестве Диона. Мы позволим себе привести только итог этих ценных наблюдений:

"...все три составные части его писательского мира – политика, риторика, философия – взяты им в наиболее острой, характерной, злободневной и специфической для эпохи форме: если политика – то актуальные дела общеимперского масштаба и стоявшая в центре событий проблема трансформации цезаризма; если риторика – так школьная виртуозная техника софистического типа, оказавшаяся столь перспективной для всей поздней античности вплоть до времен Либания и Гимерия; если философия – так острая стоико-киническая критика общества в том ее виде, в котором она процветала в I в. Со всеми необходимыми оговорками, относящимися к особенностям античных условий, можно было бы сказать, что Дион относится и к риторике, и к философии, и к политике "профессионально""55.

Этим можно было бы ограничиться при общем обзоре личности и творчества Диона Хризостома. Вхождение же в конкретные детали материалов по Диону Хризостому, а также его историко-эстетическая оценка раскрывают, однако, несколько иной характер его творчества. Изучим несколько главнейших речей Диона и попробуем формулировать их историко-эстетическую сущность. Начнем с речи XII.


§2. Анализ XII речи

Ближайшее отношение к истории эстетики имеет XII речь Диона Хризостома под названием "Олимпийская речь, или О первом познании бога" (I 213,1-240,16). Из этой речи видно, что Дион Хризостом не обладает отчетливыми эстетическими представлениями и сбивается скорее на популярный способ изложения предмета. Тем не менее для своего времени эта речь имеет некоторое значение, и мы на ней остановимся несколько подробнее.

1. Содержание речи

Дион Хризоетом рассуждает многословно, но, надо сказать, также и достаточно красноречиво. Первую часть этой речи (I) он посвящает самым общим вопросам богопознания, а именно, источникам богопознания. Источники эти – 1) врожденный и естественный, безыскусственный, 2) политический, или законодательный, когда государство требует от граждан признавать те или иные обязательные для всех мифы, 3) художественный, с образами, которые созданы поэтами и представлены в изобразительном искусстве. После обзора этих источников богопознания Дион Хризостом подробно останавливается на скульптуре (II), которая, по его словам, несмотря на отставание по сравнению с поэзией, тоже обладает величайшей способностью изображать мифы в их существе (III-IV).

а) Об основных способах богопознания (213,1-231,8). После весьма пространного и красноречивого вступления (213,1-221,5) Дион Хризостом напоминает своим слушателям, что весь человеческий род, как греки, так и варвары, имеет изначальное "мнение и понятие" о природе божества вообще и верховного правителя вселенной в особенности (221,5-9). Боги окружали первобытного человека в его природно-благочестивой повседневной жизни и в лице космических и природных явлений, величественных и непостижимых; и люди не могли не восхищаться богами, не быть им благодарными и не любить их.

Вторым источником представления о богах Дион Хризостом называет приобретенные и извне вызываемые в душе понятия, передаваемые в качестве мифов и обычаев (225,16-20). Одна группа таких представлений имеет добровольный, убеждающий характер и исходит от поэтов; другая группа – принудительное, обязательное постижение, исходящее от постановлений законодателей. Конечно, эти внешние представления о богах не могли бы укорениться и остались бы недейственными, если бы они не встречали согласия и одобрения в изначальном первичном, даруемом от природы представлении о богах (225,20-227,3).

Однако есть еще и третий источник представлений о. божестве, говорит Дион Хризостом, а именно, искусство пластическое и живописное и вообще всякое искусство, способное изображать божественную природу вплоть до искусства выделывания фигур из воска (227,3-18). Фидий, Алкамен, Поликлет, Аглаофонт, Полигнот, Зевксис и ранее всех Дедал не ограничились приложением своего умения и искусства к обычным вещам, но создали разнообразные изображения богов по заказу как частных лиц, так и государств" Таким образом, они создали пестрое множество представлений о богах, в общем и целом, как правило, согласуясь с поэтическим и законодательным преданием (227,19-29-28,8).

Наконец, со своим представлением о богах выступили и философы, которые, возможно, объяснили божественную природу наиболее истинным и совершенным образом (228,8-17).

Не ставя под сомнение законодателя, поэта и философа, Дион Хризостом предлагает, однако, представителю художеств, в качестве которого он избирает Фидия, выступить с защитой распространяемого им представления о богах, столь притягательного ввиду блеска и прелести искусства. Совершенство и красота произведений великого художника, вне всякого сомнения, доставляют величайшее наслаждение человеческому взору. Дион говорит здесь не о литературной ценности и не о времени и средствах, затраченных на создание великого произведения, но именно о прелести и нечеловеческой красоте изображений. Но возникает вопрос: не является ли художественный образ богов произвольным и мечтательным и не произведет ли он тем большего вреда, чем больше он воздействует на воображение зрителей (229,18-231,8)? Вся последующая часть речи Диона Хризостома представляет собой воображаемую защиту Фидием своего искусства.

б) Наиболее совершенный способ изображения богов – изображение в виде человека. Фидий Диона указывает прежде всего на то, что он отнюдь не первый предпринял попытку показать грекам истину о божестве. Он выступил уже в зрелую эпоху Греции и встретил такие твердо установленные каноны и представления, против которых невозможно было возражать (231,8-31).

Затем Фидий переходит к специфике изобразительного искусства. Как ни поразительны и божественны явления природы, эти последние не могут быть предметом художественного изображения. Изображение луны или солнца на картине было бы чем-то плоским и неинтересным; здесь исчез бы весь тот глубочайший смысл, каким наполнены действительные природные явления. Никакой скульптор и никакой художник не могут изобразить сам по себе невидимый смысл, само по себе присутствие божества, потому что подобные предметы непостижимы чувствами. Поэтому художники должны довольствоваться лишь уподоблениями, изображая невидимое через видимое, для чего они и представляют богов в человеческом облике. Человек, наделенный красотой, достоинством и благородством в большей мере, чем другие, будет наилучшим образцом для изображения божеств или, как говорит Дион, "будет, возможно, намного более сильнейшим демиургом божественных изображений" (232,18-21). Изображая богов в человеческом облике, продолжает Дион от лица Фидия, греки поступают разумнее, чем другие народы, пользующиеся для этой же цели образами животных. И было бы неразумно отвергать всякое вообще изображение богов и довольствоваться созерцанием звездного неба, в котором каждый одаренный рассудком человек усматривает живых и воплощенных богов. Стремясь к божественному, человек по праву хочет приблизить богов для почитания их, для оказания им почестей, для предложения им жертвоприношений, для увенчания их венками. Ведь люди, подобно покинутым родителями детям, испытывают к богам непреодолимое тяготение и как бы во сне протягивают к ним руки, любя богов за оказанные ими благодеяния.

в) Значение гомеровского способа изображения богов (233,6-235,20). Далее, ответственность за изображение богов в человеческом облике ложится не на современных художников и поэтов, а на Гомера (233,6-234,21). Конечно, живопись и скульптура не могут сравниться с поэзией в гибкости, разнообразии и точности выражения. Поэт смешивает слова с большей легкостью, чем художник смешивает краски; и часто поэт употребляет забытое или устаревшее слово, которое радует читателя не менее, чем старая золотая монета, добытая из неизвестно кому принадлежащего клада (234,22-24). Поэт может даже как бы творить слова заново, придавая им новые и невиданные значения. Дион Хризостом приводит следующее характерное выражение Гомера (II. XX 248-249 Верес.):

Гибок у смертных язык, и много речей всевозможных
На языке их; слова же широко пасутся повсюду.

Диону Хризостому принадлежит в этой части его речи и вообще весьма красноречивое рассуждение о значении слова, и особенно гомеровского слова (234,13-235,20): о неимоверном смысловом богатстве слова, о необходимости все познаваемое закреплять словом, о единстве у Гомера диалектно-раздельного языка, о весьма искусном и разнообразном использовании синонимов и метафор у Гомера, о предметной озвученности слов, о совмещении страшного и приятного характера словесных выражений. Все эти похвалы по адресу Гомера не имеют у Диона Хризостома философски продуманного значения. Но в непосредственном и чисто интуитивном значении похвалы эти – весьма проникновенные.

г) Сравнение изобразительного искусства и поэзии (235,20-240,16). Искусство скульптора и художника не обладает свободой, подобной свободе искусства поэта. Скульптор намного теснее связан своим материалом, а также своей моделью. Окрыленный малейшим представлением, малейшим движением своей души, поэт как бы из щедрого источника черпает множество летучих слов. Изобразительное искусство, напротив, тягостно и медлительно, оно лишь с огромным трудом продвигается вперед малыми шагами, преодолевая сопротивление упрямого и жесткого материала. Здесь тоже необходимо пользоваться "единой структурой" (hen schёma) для каждого изображения (eiconos). Но при всей неподвижной и пребывающей в себе структуре изобразительное искусство должно отражать собой "природу и значимость" (physin cai dynamin) божества, и художник часто в течение многих лет должен носить у себя в душе один и тот же модельный образ (eicona). При этом зрение, требуя большей точности, чем слух, предъявляет более строгие критерии к произведению изобразительного, чем к произведению поэтического, искусства (234,25-236,29).

Ввиду ограниченных возможностей скульптуры, продолжает Фидий, он мог изобразить Зевса лишь благим, кротким, дружественным, в виде дарителя, в виде отца, но не мог одновременно придать ему грозный облик метателя молний, насылателя бурь, простирающего радугу, потрясателя земли: все это невозможно изобразить в скульптуре. Для Гомера же изображать подобное было нетрудно (236,29-238,27). И хотя никакой материал, конечно, не достоин бога и в этом смысле несуществен, однако для художника весьма существенно, что он не в состоянии использовать ни огня, ни воздуха, ни воды, ни вообще подвижных и неуловимых стихий. Только одному Зевсу дано творить из них живые существа и вообще действительные предметы, используя для своего творчества возможности и материалы всей вселенной (tёn pasan toy pantos hylën), a не только дерево и камень, которые может предоставить художнику принявший его город. Сравниться с богом смертному, даже самому искуснейшему,не дано (238,27-239,26). Подобную защитительную речь, заключает Дион, приняли бы у Фидия все греки и в знак одобрения и признания присудили бы ему венок (239,26-28).

2. Историко-эстетическое значение речи

Историко-эстетический вывод, который мы вполне вправе были бы сделать из столь обширной речи, к сожалению, не отличается слишком большой яркостью и глубиной.

Прежде всего несомненной заслугой Диона Хризостома является признание одинаково большой ценности за разными типами понимания и изображения богов. У Диона Хризостома оказывается, что и философский и художественный подходы к этому предмету одинаково ценны. Но о том, как он понимает существо философского подхода к познанию бога, здесь ничего не говорится, как не говорится о существе и художественного богопознания. В художественной области Дион Хризостом глубоко чувствует разницу между изображением в поэзии и изображением при помощи пластических искусств. Здесь речь его звучит и убедительно и красноречиво; но существо дела и здесь не вскрывается. Говорится о более легком сочетании слов в поэзии и о более трудном, более ограниченном сочетании материальных масс в искусстве изобразительном. Едва ли, однако, это можно считать существенным раскрытием эстетического предмета. Пластический Зевс Фидия и поэтический Зевс Гомера, вообще говоря, мало отличаются один от другого; и скульптура, несмотря на ограниченность своих средств, так же касается сущности Зевса, как и поэзия.

Наконец, кроме общеизвестных способов изображения богов признается еще какое-то врожденное и общепонятное представление о божестве, свойственное решительно всем людям. Но в чем сущность этого представления в каково его отличие от поэзии или искусства, – об этом не говорится ни слова. На этом фоне и философский способ богопознания, который традиционным образом у Диона восхваляется, тоже не получает никакой специфической характеристики. Таким образом, в отношении разных способов богопознания, которым посвящена вся эта речь, у Диона ничего не находим специфического.

Тем не менее в порядке популярной риторики и художественного изложения эта речь производит, несомненно, положительное и, можно сказать, даже прекрасное впечатление. Греческие выражения подобраны с большой тщательностью, но риторика не бьет в глаза как нечто самодовлеющее и надоедливое. Диону Хризостому, несомненно, свойственно то синтетическое восприятие художественной действительности, которым отличалась еще и эстетика периода классики и которое также и здесь, в этот период второй софистики, производит мягкое и приятное впечатление.

То, что выше мы говорили о внутренней объединенности риторики и философии у Диона Хризостома, вполне подтверждается этой ХII речью. Он действительно виртуоз и в своем морализме, и в своей риторике. Поэтому если у Плутарха мы находили склонность к созерцательно-смысловому изображению эстетического предмета с отстранением чистого морализма, чистого онтологизма и вообще той или иной жизненно корыстной заинтересованности, то с такой точки зрения у Диона можно найти сколько угодно материалов. Но у Плутарха, как мы видели, нет способности давать в этом отношении чисто монистическую картину мира; и в философии, как мы видели, он все же весьма часто является дуалистом. Вероятно, и о Дионе Хризостоме в значительной мере необходимо говорить то же самое. Но Дион Хризостом несравненно еще менее Плутарха заинтересован в каких-либо философских конструкциях. Для него философия. – это просто серьезный и возвышенный подход к действительности, в котором современная нам филологическая скрупулезность без труда может отличить стоические или кинические элементы. Но такой чересчур популярный подход к философии делает и всю его эстетику занятием тоже достаточно популярным. В риторике Дион, несомненно, профессионал, как и в философии, но в эстетике он не профессионал и потому предлагает нам разного рода картины серьезного и интересного подхода к явлениям красоты и искусства, но – без всяких философских уточнений, без философской терминологии и без специально продуманной эстетики.


§3. Отдельные эстетические суждения

Остается еще несколько речей Диона Хризостома, которые либо по своему названию, либо по отдельным содержащимся в них мелким суждениям могут привлечь к себе внимание истории эстетики:

1. Речь LII

Эта речь Диона Хризостома об Эсхиле, Софокле и Еврипиде, или о луке Филоктета, представляет собой небольшой, но довольно яркий литературно-критический трактат, содержащий сравнительную оценку трагедий о Филоктете трех великих драматургов и дающий примечательные характеристики стилей этих поэтов. Эсхил характеризуется суровой простотой, монументальностью, величием и цельностью, отсутствием всяких бытовых и житейских деталей (II 158,19-160,21); Еврипид – напротив, – удивительно тонкой и мастерской разработкой сюжета, показывающей его величайшую рассудительность, остроумие и изящество (160,21-160,29); Софокл занимает некое серединное место, его поэзия лишена и эсхиловской архаической простоты и суровости, и еврипидовского изящества и естественности, отличается благочестием, убедительностью и благородством (161,29-163,5).

Сказать, что в этой своей речи Дион Хризостом рисует вам трех великих греческих трагиков сколько-нибудь оригинально или с указанием каких-нибудь небывало тонких литературных наблюдений, никак нельзя. Все изложено здесь правильно, художественно, убедительно и понятно. Но для истории эстетики можно сделать только тот общий вывод, что Дион Хризостом в своих эстетических методах примыкает ко второй греческой софистике, а именно к тем ее гармоническим и уравновешенным сторонам, которые и в намерениях соответствующих авторов, и фактически звучат действительно гармонически уравновешенно, как результат воспроизведения греческой классики.

Во второй греческой софистике воспроизводились также и другие стороны греческой классики, но они почти не представлены в произведениях Диона Хризостома.

2. Речь LIII

Значительная часть речи, озаглавленной "О Гомере", представляет собой перечисление тех писателей, которые превозносили Гомера: Демокрит, Аристарх, Кратет, Аристотель, Гераклид Понтийский, Платон, Зенон-стоик, Антисфен, стоик Персей (II 163,1-164,29). Объясняется двойственное отношение Платона к Гомеру (163,19-164,9). Похвалы, расточаемые в адрес Гомера самим Дионом, не очень убедительны и уж совсем не эстетического плана: почитание Гомера у варваров, не знающих греческого языка; его скромность в быту; его писательская скромность; изображение добродетелей и пороков, изображение добрых царей.

3. Речь LV

Еще одна речь Диона Хризостома весьма завлекательна по своему названию, – она называется "О Гомере и Сократе". Что же касается содержания речи, то ее можно рассматривать в истории эстетики с определенными ограничениями. Главный вопрос, который в этой речи ставится, – об особенностях, которыми отличаются одновременно Гомер и Сократ.

И тот и другой, оказывается, не были кичливыми и дерзкими, как невежественные софисты. Оба были настолько скромными, что мы даже не знаем ничего о том, где родился Гомер; а Сократ, хотя ему и не удалось скрыть места своего рождения, ничего о себе не говорил и не притязал ни на какую мудрость. Ни Гомер, ни Сократ не записывали своих сочинений, оба презирали погоню за излишеством. И оба они были искусны в уподоблениях и сравнениях, только Гомер сравнивал то или иное событие и человека с огнем, ветром, морем, орлами, быками, львами и т.п., а Сократ пользовался сравнениями с горшечниками и сапожниками. И Гомер и Сократ старались воспитывать людей: один с помощью мифов, другой же часто обращался к шутке, но все для того, чтоб это шло людям на пользу.

Сократ, мудрость которого близка, судя по Диону, киникам, – подлинный ученик Гомера "по образу мыслей" и "характеру". Для автора Гомер и Сократ – образцы истинной мудрости, "сдержанные и скромные" наставники людей.

Отметим здесь важный момент суждений Диона о художественном образе. По мнению Диона, поэтический, художественный образ наделен огромной этической воспитывающей силой и несет в себе даже нечто символическое. Вот почему такую роль Дион придает сравнению, мифу, шутке, примеру, наконец, их содержательности и значительности, а не считает их только достижением внешней техники поэта и философа. Как видим, это идеи, вполне близкие к классическому единению этического и эстетического, что и характерно для Диона как представителя так называемого эллинского возрождения.

Вообще художественно-эстетическим образцом для Диона были Гомер, Геродот, Фукидид и Ксенофонт – излюбленные авторы выдающихся эллинистически-римских риторов, сочинения которых пестрели примерами и цитатами, взятыми из этих классических текстов. Гомер, как мы знаем, не раз становился предметом рассуждений Диона (например, речи XVIII, LIII, LV). Он прославляет "мусическое искусство одного человека", превзошедшего сирен и Орфея и подчинившего своему очарованию варваров. Дион не только проявляет свою эрудицию, ссылаясь на древние авторитеты (Демокрит, Зенон, Платон, Аристотель), но восхваляет гомеровскую простоту и бедность, отсутствие честолюбия, мужество и, главное, "возвышенный образ мыслей", что позволяет создать идеальный образ поэта, отличающийся милой сердцу Диона кинической добродетельностью (речь LIII).

Как видно, все эти суждения, не отличаясь оригинальностью, создают определенный тип эллинистически-римского художественного сознания, особенно характерный для второй софистики II в. н.э.


ЛУКИАН

Лукиан – это замечательное и, можно сказать, небывалое явление в античной литературе. Конечно, у Лукиана нет специального раздела эстетики, как нет его и вообще нигде в античной литературе. Тем не менее само искание эстетики как системы свойственно Лукиану в глубочайшей степени. Для того чтобы это понять, нужно только отказаться от тех ходячих представлений о Лукиане, которые сводят его на простого и плоского сатирика или юмориста и игнорируют невероятную психологическую сложность, которую у него приходится констатировать. В связи с этим необходимо остановиться на обзоре периодов его творческого развития, в то время как подобный анализ мы часто игнорировали, занимаясь изучением других античных писателей. Периоды эти интересны тем, что они свидетельствуют об огромной заинтересованности Лукиана и в риторике, и в этике, и в обрисовке чрезвычайно сложной структуры психического развития человека, и в использовании самых разнообразных художественных жанров. Анализ периодов творчества Лукиана свидетельствует также о его постоянных метаниях, и об его колоссальном чувстве социального зла, и о собственной жалкой слабости и неспособности бороться с этим злом, о какой-то постоянной неопределенности, граничащей с эстетическим и психологическим разложением.

Если мы будем исходить из того, что первые два века нашей эры вообще полны хаотических исканий и что в те времена талантливым умам предносился какой-то возвышенный эстетический идеал, которого они не могли достигнуть, то о Лукиане все это нужно сказать в первую очередь; Лукиан известен как критик мифологии. Но уже беглый просмотр его соответствующих сочинений свидетельствует о том, что критикуемый им миф он трактует чрезвычайно плоско, бессодержательно и в комически-бытовом плане. Это, конечно, не имеет ничего общего с древней мифологией, которой Лукиан почти не касался. Но бурление умственных страстей, которыми переполнены его произведения, ярко свидетельствует о стремлении Лукиана к каким-то высочайшим идеалам, которых он достичь не может, которые снижает до комически-бытового плана и о невозможности достижения которых он, в конце концов, только жалко горюет, будучи близок к полному моральному и философскому разложению. Картина творчества такого писателя, безусловно, играет для нас огромную роль, и для истории эстетики мы находим здесь необычайно интересный фактический материал56.

§1. Общие сведения

1. Общий обзор деятельности Лукиана

Лукиан родился в городе Самосате, то есть был по происхождению сирийцем. Годы его жизни невозможно установить с точностью, но приблизительно это были 120-180-е годы н.э. Биография его почти неизвестна, а то немногое, что известно, черпается из смутных указаний в его же собственных произведениях. Он не пошел по пути своего отца-ремесленника и своего дяди-скульптора, но стал стремиться к получению гуманитарного образования. Переселившись в Грецию, он прекрасно изучил греческий язык и стал странствующим ритором, читая собственные произведения перед широкой публикой в разных городах империи. Одно время он жил в Афинах и был преподавателем риторики, а в пожилом возрасте занял высокооплачиваемую должность судейского чиновника в Египте, на которую был назначен самим императором.

До нас дошло с именем Лукиана восемьдесят четыре произведения, которые можно с некоторой уверенностью разделить на три периода. Однако полную точность этой периодизации установить нельзя, ввиду того что датировка большинства произведений весьма приблизительная, так что распределение трактатов по периодам может быть различным. Из трактатов приведем только главнейшие.

Первый период литературного творчества Лукиана можно назвать риторическим. Продолжался он, вероятно, до 60-х годов. Скоро, однако, Лукиан стал испытывать разочарование в своей риторике (это разочарование, насколько можно судить по его собственному заявлению, он пережил уже в сорокалетнем возрасте) и переходит к философским темам, хотя профессиональным философом он не был.

В течение этого второго, философского, периода своей деятельности – вероятно, вплоть до конца 80-го года – Лукиан занимался множеством разных тем, из которых в первую очередь необходимо отметить его многочисленные сатирические произведения против мифологии, доставившие ему мировую славу, а также ряд трактатов против философов, суеверия и фантастики.

Третий период его деятельности характеризуется частичным возвратом к риторике, интересом к эпикурейской философии и явно выраженными чертами разочарования.

Заняв большой пост судейского чиновника, Лукиан не чуждался лести тогдашним властителям, несмотря на то что сам жесточайшим образом разоблачал унижения философов перед богатыми людьми. Недостаток положительных убеждений всегда приводил Лукиана к большой ограниченности его критики, и это особенно стало заметно в последний период творчества. Едва ли, однако, это можно считать виной самого Лукиана. В лице Лукиана приходила к самоотрицанию вообще вся античность; не только он, но и все рабовладельческое общество, к которому он принадлежал, постепенно лишалось всяких перспектив, поскольку старые идеалы были давно утрачены, а привыкать к новым (а таково было возникшее всего за каких-либо сто лет до Лукиана христианство) было нелегко, для этого нужно было не только больше времени, но и большой социальный переворот.

2. Первый риторический период

С развитием римского абсолютизма риторика должна была потерять то огромное общественно-политическое значение, которое ей принадлежало в период республики в Греции и в Риме. Тем не менее античная тяга к красивому слову никогда не покидала ни греков, ни римлян. Но в период империи эта риторика отрывалась от жизни, ограничивалась формалистическими упражнениями и преследовала цели исключительно художественные, завлекательные для всех любителей словесности. Начав с риторики, Лукиан и создает длинный ряд речей фиктивного содержания, подобно тому как вообще в те времена в риторских школах писали сочинения на заданную тему ради упражнения в стиле и ради создания декламационного эффекта у читателей и слушателей. Такова, например, речь Лукиана под названием "Лишенный наследства", где доказываются права на наследство для вымышленного лица, потерявшего эти права по семейным обстоятельствам. Такова речь "Тираноубийца", где Лукиан казуистически доказывает, что после убийства сына тирана и после самоубийства по этому поводу самого тирана убийца сына тирана должен считаться убийцей самого тирана.

Часто указывается, что даже и в этот риторический период Лукиан не оставался только ритором, но кое-где уже начинал проявлять себя и как философ, пользующийся диалогической формой. В "Учителе красноречия" (гл. 8) различается высокая и вульгарная, невежественная риторика. В речи "Похвала мухе" находим сатиру на риторические похвальные речи, потому что здесь такой предмет, как муха, восхваляется самым серьезным образом, с приведением цитат из классической литературы, подробно расписываются у мухи голова, глаза, лапки, брюшко, крылья.

3. Переход от софистики к философии

У Лукиана, далее, имеется группа произведений второй половины 50-х годов, которые еще не содержат прямых философских суждений, но которые уже нельзя назвать чисто риторическими, то есть преследующими только красивую форму изложения.

Сюда относятся: а) критически-эстетическая группа "Зевксис", "Гармонид", "Геродот", "О доме" и б) комические диалоги – "Прометей, или Кавказ", "Разговоры богов", "Разговоры гетер", "Морские разговоры".

В "Зевксисе" мы находим описание картин известного живописца Зевксиса. Тут похвала по существу, поскольку ее предметом является на этот раз то, что имеет эстетическую ценность, и притом для самого же Лукиана. В трактате "О доме" восхваляется какое-то красивое здание; похвала ведется в форме диалога. Диалог был в Греции исконной формой философского рассуждения. Здесь – прямое переходное звено от риторики похвальных речей к философскому диалогу.

В комических диалогах широко развернулся талант Лукиана как сатирика и комика.

"Прометей, или Кавказ" является блестящей защитительной речью Прометея, направленной против Зевса. Как известно, Прометей, по воле Зевса, был прикован к скале на Кавказе. По форме это вполне риторическое произведение, способное еще и теперь производить эффектное впечатление своей аргументацией и композицией. По существу же это произведение весьма далеко от пустой и бессодержательной риторики, поскольку в нем мы находим уже начало глубокой критики мифологических воззрений древних и виртуозное ниспровержение одного из самых значительных мифов классической древности. Другое произведение Лукиана этой же группы и тоже с мировой известностью – это "Разговоры богов". Здесь находим весьма краткие разговоры богов, в которых они выступают в самом неприглядном обывательском виде, в роли каких-то очень глупых мещан с их ничтожными страстишками, любовными похождениями, всякими низменными потребностями, корыстолюбием и чрезвычайно ограниченным умственным горизонтом. Лукиан не выдумывает никаких новых мифологических ситуаций, но использует только то, что известно из традиции. То, что некогда имело значительный интерес и выражало глубокие чувства греческого народа, после перенесения в бытовую обстановку получало комическую, вполне пародийную направленность. "Разговоры гетер" рисуют пошлый и ограниченный мир мелких любовных приключений, а в "Морских разговорах" опять пародийная мифологическая тематика. Диалог всех этих произведений сведен со своего высокого пьедестала классической литературной формы философских рассуждений.

4. Философский период

Для удобства обзора многочисленных произведений этого периода их можно разбить на несколько групп.

а) Менипповская группа: "Разговоры в царстве мертвых", "Дважды обвиненный", "Зевс трагический", "Зевс уличаемый", "Собрание богов", "Менипп", "Икароме-нипп", "Сновидение, или Петух", "Тимон", "Харон", "Переправа, или Тиран".

Менипп был весьма популярным философом III в. до н.э., принадлежавшим к школе киников; киники требовали полного опрощенчества, отрицания всякой цивилизации и свободы от всех тех благ, за которыми обычно гоняются люди. Лукиан, несомненно, в течение некоторого времени сочувствовал этой кинической философии. Так, в "Разговорах в царстве мертвых" изображены умершие, страдающие от потери богатства, и только Менипп и другие киники остаются здесь веселыми и беззаботными, причем проповедуется простота жизни.

Из этой группы произведений Лукиана особенно острым характером отличается "Зевс трагический", где боги тоже изображены в пошлом и ничтожном виде, а некий эпикуреец забивает своими аргументами стоика с его учением о богах и насаждаемой ими целесообразности мировой истории. "Трагедия" Зевса заключается здесь в том, что в случае победы атеистов боги не будут получать положенных для них жертв и потому должны будут погибнуть. Но победа эпикурейца, оказывается, ничего не значит, так как на земле имеется еще достаточно глупцов, которые продолжают верить в Зевса и прочих богов.

б) Сатира на лжефилософов содержится в произведениях Лукиана: "Корабль, или Желания", "Киник", "Продажа жизней", "Учитель красноречия" (последние два произведения, возможно, относятся еще к концу риторического периода).

Лукиана интересовало несоответствие жизни философов тем идеалам, которые они проповедовали. В этом отношении находим много материала в произведении "Пир", где философы разных школ изображены прихлебателями и льстецами у богатых людей, проводят жизнь в кутежах и похождениях, а также во взаимных ссорах и драках. Некоторые ученые полагали, что в этой критике философов Лукиан оставался приверженцем кинизма с его протестом против излишеств цивилизации и защитой малоимущих слоев населения.

Однако стоит прочитать хотя бы его "Рыбаков" или "Смерть Перегрина", чтобы убедиться, что для Лукиана, в конце концов, также и киники являются проходимцами, обжорами и морочащими народ шарлатанами.

в) Сатира на суеверие, лженауку и фантастику содержится в трактатах: "Любитель лжи", "О смерти Перегрина" (после 167 г.), "О жертвах", "О приношениях", "О скорби", "Лукий, или Осел", "Как писать историю" (165 г.). Специально против узколобых риторов и школьных грамматиков – "Лексифан", "Парасит", "Лжец".

Особенного внимания заслуживает небольшой трактат "О смерти Перегрина". Обычно этот трактат рассматривается как документ из истории раннего христианства, потому что изображенный здесь герой Перегрин одно время состоял в христианской общине, увлекал ее своим учением и поведением и пользовался ее защитой. Это совершенно правильно. Среди ранних христианских общин, несомненно, могли быть такие, которые состояли из легковерных простачков и поддавались всякого рода влияниям, не имевшим ничего общего с доктриной самого христианства. Но о христианах здесь содержится всего несколько фраз: христианская община отлучила от себя Перегрина и тем самым, с точки зрения самого Лукиана, доказала свою полную чуждость этому Перегрину. Несомненно, больше дает сам этот лукиановский образ Перегрина, который еще и теперь способен потрясать воображение читателя.

Перегрин начал свою жизнь с распутства и отцеубийства. Одержимый честолюбием, он обходил города в виде какого-то пророка – чудотворца и проповедника небывалых учений. Он был жаден до денег и страдал обжорством, хотя в то же самое время стремился быть и аскетом, проповедуя самые высокие идеалы. Это – киник со всеми присущими этим философам чертами, включая крайнее опрощенчество и вражду к "другим" философам. Лукиан пытается изобразить его элементарным шарлатаном, использующим людское суеверие в корыстных целях, главным образом ради умножения своей славы. Издевательство Лукиана над изображенным у него Перегрином весьма злобное, порой весьма тонкое и говорит о ненависти писателя к своему герою. Тем не менее то, что Лукиан фактически рассказал о своем Перегрине, рисуя этого последнего шарлатаном, далеко выходит за пределы обычного жульничества. Перегрин – это самая невероятная смесь порочности, честолюбия и славолюбия, аскетизма, веры во всякого рода сказочные чудеса, в свою божественность или, по крайней мере, особую небесную предназначенность, желания властвовать над людьми и быть их спасителем, отчаянного авантюризма и безбоязненного отношения к смерти и силы духа. Это смесь невероятного актерства, самопревознесения, но и самоотверженности. В конце концов, чтобы еще больше прославиться, он хочет кончить жизнь самосожжением, но как-то не верится постоянным утверждениям Лукиана, что Перегрин делает это только для славы. Незадолго перед самосожжением он вещает о том, что его золотая жизнь должна кончиться золотым венцом. Своей смертью он хочет показать, что такое настоящая философия, и хочет научить презирать смерть. В торжественной обстановке устраивается для Перегрина костер. С бледным лицом и в исступленном виде перед костром в присутствии возбужденной толпы он обращается к своим умершим отцу и матери с просьбой его принять, причем его охватывает дрожь, а толпа гудит и кричит, требуя от него то немедленного самосожжения, то прекращения этой казни.

Сожжение происходит ночью при лунном свете, после того как верные ученики Перегрина – киники в торжественной обстановке зажигают свезенные дрова, и Перегрин бесстрашно бросается в огонь. Говорят, что потом его видели в белом одеянии с венком священной маслины, радостно гуляющим в храме Зевса в Олимпийском портике. Заметим, что свое самосожжение Перегрин устроил не в каком другом месте и не в какое другое время, как именно на Олимпийских играх.

Это потрясающая картина индивидуальной и социальной истерии, с большим талантом нарисованная у Лукиана, расценивается самим писателем весьма плоско и рационалистически. Всю эту чудовищную патологию духа Лукиан понимает только как стремление Перегрина к славе. О Лукиане и его религиозном скептицизме Энгельс писал: "Одним из наших лучших источников о первых христианах является Лукиан из Самосаты, этот Вольтер классической древности, который одинаково скептически относился ко всем видам религиозных суеверий и у которого поэтому не было ни религиозно-языческих, ни политических оснований относиться к христианам иначе, чем к любому другому религиозному объединению. Напротив, он их всех осыпает насмешками за их суеверие, – почитателей Юпитера не меньше, чем почитателей Христа; с его плоско-рационалистической точки зрения и тот и другой вид суеверий одинаково нелепы"57. Вышеприведенное суждение Энгельса необходимо объединять также и с литературной характеристикой Перегрина. Другие произведения этой группы, особенно "Любитель лжи", "О сирийской богине" и "Лукий, или Осел", талантливейшим образом разоблачая тогдашнее суеверие, тоже далеко выходят за рамки простой идеологической критики. Трактат "Как писать историю" разоблачает другую сторону невежества, а именно, антинаучные методы историографии, которые не считаются с фактами и заменяют их риторически-поэтической фантазией в противоположность здравому подходу к ним писателей периода классики – Фукидида и Ксенофонта.

г) Критически-эстетическая группа произведений Лукиана этого периода содержит трактаты: "Изображения", "Об изображениях", "О пляске", "Две любви" – и относится больше к истории эстетики или вообще культуры, чем специально к литературе.

д) Из моралистической группы произведений того же периода назовем "Гермотим" (165 или 177 г.), "Нигрин" (161 или 178 г.), "Жизнеописание Демонакта" (177-180 гг.). В "Гермотиме" весьма поверхностно критикуются стоики, эпикурейцы, платоники, причем киники тоже не составляют для Лукиана никакого исключения. Зато в "Нигрине" заметно редчайшее у Лукиана уважение к философии, и притом к платоновской философии, проповедником которой как раз изображен здесь Нигрин. Правда, и здесь Лукиана интересовала по преимуществу критическая сторона проповеди Нигрина, громившего тогдашние римские нравы не хуже великих римских сатириков.

5. Поздний период

Третий период деятельности Лукиана характеризуется частичным возвратом к риторике и, несомненно, чертами упадка и творческой слабости.

В этот период все же находим у Лукиана немало и прежних, весьма острых художественных мотивов и приемов. Его трактат "Александр, или Лжепророк" с прежней силой разоблачает суеверие, его трактат "О состоящих на жалованье" по-прежнему громит философов, ведущих паразитический образ жизни и играющих роль шутов у богатых людей. Но "Правдивая история" относится к жанру, которым Лукиан никогда специально не занимался, а именно: к жанру фантастического рассказа. Писатель и здесь не просто пишет фантастический рассказ, но карикатуру на тех писателей и географов, которые не стеснялись расписывать местности, не знакомые им и никому другому. Здесь изображается, как автор рассказа со своими спутниками выплывает в Атлантический океан, кого он там встречает, как он попадает на небо (например, на Луну), как он оказывается в утробе кита, как он попадает на остров блаженных и т.д.

Новостью является частичный возврат Лукиана к риторике. Но риторика эта поражает своей бессодержательностью и мелкотой тематики. Таковы небольшие трактаты "Дионис" и "Геракл", где уже отсутствует прежняя лукиановская острота и сила сатирического изображения. Пустой схоластикой занимается он и в трактате "Об ошибке, совершенной при поклоне". В трех произведениях – "Сатурналии", "Кроносолон", "Переписка с Кроносом" – рисуется образ Кроноса в виде старого и дряблого эпикурейца, который отбросил всякие дела и проводит жизнь в гастрономических удовольствиях. По-видимому, сам Лукиан сознавал свое падение, потому что ему пришлось написать "Оправдательное письмо", где он уже не осуждает, а оправдывает состоящих на жалованье и где защищает даже самого императора, получающего жалованье от своего собственного государства. В трактате "О назвавшем меня Прометеем красноречия" Лукиан высказывает опасение, как бы ему не оказаться Прометеем в духе Гесиода, прикрывающим свой "комический смех" "философической важностью".


§2. Идеология Лукиана

Лукиан подвергает осмеянию все области тогдашней жизни и мысли. Поэтому всегда был соблазн трактовать Лукиана как беспринципного насмешника, лишая его решительно всяких положительных убеждений и высказываний. Другая крайность заключалась в том, что Лукиану навязывали глубокую философию, принципиальное отношение к социальным вопросам и защиту прав неимущего населения, включая, даже рабов. Эти две крайние точки зрения невозможно провести сколько-нибудь последовательно, если всерьез считаться с литературным наследием Лукиана.

Писатель сам много содействовал огромной путанице взглядов на него последующих поколений, потому что он не любил системы, слишком увлекался красным словцом и бесстрашно высказывал самые противоречивые взгляды.

1. Почему нельзя свести творчество Лукиана только на одно беспринципное зубоскальство?

Лукиан в своем "Нигрине" вполне по-ювеналовски критикует порядки, царящие в Римской империи, убийства, доносы, бедность и убожество жизни. Разве такая критика не есть нечто положительное? Лукиан подвергает беспощадному осмеянию все суеверия своего времени, а этих суеверий в тот век было бесконечное множество. Далее, все то отрицательное в жизни тогдашних философов, что действительно имело место и на что с таким талантом обрушивался Лукиан, разве не свидетельствует о том, что он не только для красного словца, но и вполне искренне бичевал подобных философов и глубоко понимал их паразитическую сущность. Едва ли можно сомневаться также и в его полной искренности, когда он вообще разносит всякого рода лженауку, фантастику и глупость, прикрываемые ученостью и цивилизацией. Здесь меньше всего беспринципности, так как Лукиан прекрасно знал, против чего он восстает, и вполне отдавал себе отчет в силе своего словесного оружия.

Однако мы сделали бы большую ошибку, если бы стали думать, что в своих положительных убеждениях Лукиан всегда ясен и последователен, всегда имеет в виду самое существенное, никогда не увлекается внешнериторическими и поэтическими приемами, всегда отчетлив и систематичен.

2. Социально-политические взгляды Лукиана

Если коснуться социально-политических взглядов Лукиана, то первое, что бросается в глаза, – это, конечно, безусловное осуждение богачей и несомненное сочувствие бедняцкому населению. Это мы видели уже и выше, например в трактате "Нигрин" (гл. 13 и сл., 22-25).

Однако едва ли у Лукиана это вышло за пределы его эмоций и простого, непосредственного протеста и едва ли дошло до какой-нибудь продуманной концепции. В трактате "Парасит, или О том, что жизнь на чужой счет есть искусство" очень остроумно доказывается мысль, что "жизнь парасита лучше жизни ораторов и философов" (гл. 57). Это – остроумная риторика, не оставляющая никаких сомнений в подлинных взглядах Лукиана. С точки зрения Лукиана, жизнь философа-парасита, безусловно, заслуживает всяческого порицания, и об этом мы не раз читаем в его произведениях: "Как писать историю" (гл. 39-41) – о продажности историков; "Пир, или Лапифы" (гл. 9-10) – о спорах философов на пиру у богача, чтобы сесть поближе к последнему; "Тимон" (гл. 32) – о развращенности богатства и о благоразумии бедности; "О состоящих на жалованье" (гл. 3) – о значении лести. Весьма яркое осуждение богачей мы находим в "Мениппе, или Путешествии в подземное царство", где (гл. 20) умершие выносят постановление: телам богачей вечно мучиться в аду, а их душам вселиться на поверхности земли в ослов и быть погоняемыми в течение 250 тысяч лет и в конце концов умереть. Некоторым характером слабой утопии отличается в этом отношении и "Переписка с Кроносом". В первом письме (гл. 20-23) бедняки рисуют свое жалкое состояние; но во втором письме от Кроноса к беднякам (гл. 26-30) рисуются разные тяжелые моменты в жизни самих богачей, хотя в третьем письме (гл. 31-35) Кронос убеждает богачей смилостивиться и жить с бедняками общей жизнью. Тем не менее в четвертом письме (гл. 36-39) богачи доказывают Кроносу, что беднякам стоит только дать немного, как они требуют всего; если им дать все, то придется богачам стать бедными и неравенство все равно останется в силе. Богачи согласны жить общей жизнью с бедняками только на время Сатурналий, то есть в дни, посвященные празднеству Кроноса. Такое решение проблемы богатства и бедности у Лукиана никак нельзя считать четким и продуманным до конца. Благоденствие бедных только во время Сатурналий не есть решение проблемы, а только слабая утопия.

Суждения Лукиана о рабах еще более запутанны. Несомненно, он сочувствовал беднякам, также он понимал и невыносимое положение рабов. Тем не менее его суждения о рабах отличаются не меньшим сарказмом, чем суждения о богатых и свободных. В трактате "Как писать историю" (гл. 20) Лукиан говорит о "разбогатевшем рабе, получившем наследство от своего господина и не умеющем ни накинуть плащ, ни порядочно есть". В "Тимоне" (гл. 22) говорится о неимоверной развращенности рабов; в "Учителе красноречия" рисуется "дерзость", "невежество" и "бесстыдство" одного раба, отличавшегося противоестественным развратом; в трактате "О состоящих на жалованье" рабы ябедничают и самый вид раба позорный (гл. 28). Но у Лукиана есть целый трактат "Беглые рабы", который необходимо считать прямым памфлетом против рабов; признавая их тяжелое и невыносимое положение, Лукиан все же рисует их прожорливыми, развратными, невежественными, бесстыдными, льстивыми, дерзкими и грубыми, неимоверными сквернословами, лицемерами (особенно гл. 12-14).

Что касается специально политических взглядов, то и тут Лукиан не проявил той подлинной принципиальности, которой можно было бы ожидать от такого глубокого сатирика.

Он не только сторонник императорской власти, но ему принадлежит прямое прославление ее и чиновничьей империи, с оправданием всех почестей, славословия и преклонения, творимых населением императору (гл.13).

Мало того, среди сочинений Лукиана имеется замечательный трактат о женской красоте, построенный на весьма изысканной и изощренной эстетике. Известно, что этот трактат под названием "Изображения" написан для Пантеи, возлюбленной римского императора Луция Вера.

В итоге необходимо сказать, что Лукиан весьма остро чувствовал неправду современной ему жизни, глубоко переживал несправедливость социального неравенства и своей ниспровергающей сатирой много способствовал искоренению социального зла, но он был ограничен взглядами рабовладельческой империи, а так как не был мыслителем-систематиком, то допускал и всякого рода противоречия в своих взглядах.

3. Религиозно-мифологическая путаница во взглядах Лукиана

Разрушительное действие религиозно-мифологических взглядов Лукиана общеизвестно. Маркс говорил:

"Богам Греции, которые были уже раз – в трагической форме – смертельно ранены в "Прикованном Прометее" Эсхила, пришлось еще раз – в комической форме – умереть в "Беседах" Лукиана. Почему таков ход истории? Это нужно для того, чтобы человечество весело расставалось со своим прошлым"58.

Скажем несколько слов об этих воззрениях Лукиана.

Здесь надо различать стародавнюю греческую мифологию и те суеверия, которые были Лукиану современны. Стародавняя греческая мифология уже не играла для него никакой жизненной роли и являлась, попросту говоря, только художественным и академическим упражнением. Это не есть мифология Аристофана, который действительно боролся с еще живыми мифами и затрачивал на это свой огромный литературный талант.

Совсем другое впечатление производят сатиры Лукиана на современное ему суеверие. Он настроен весьма запальчиво, и это для него вовсе не формалистическое упражнение в художественной стилистике. Но Лукиан в современных ему верованиях никак не может различить старого и нового, отстающего и прогрессивного.

В "Перегрине" Лукиана все спутано вместе: и язычество, и христианство, и киническая философия, и комедия, и трагедия. Это свидетельствует о литературном таланте Лукиана, сумевшего увидеть подобную сложность жизни, но это не говорит о четком понимании им религиозно-мифологических явлений его времени.

Лукиан не всегда является комиком и сатириком в религиозно-мифологической области. Его трактат "О сирийской богине" не содержит в себе ничего комического и сатирического, но, наоборот, здесь находим объективное рассмотрение разных преданий и мифов с чисто исторической точки зрения или описания храмов, обрядов и обычаев без малейшего намека на какую-нибудь иронию.

Географ вроде Страбона (I в. до н.э.) или путешественник-коллекционер вроде Павсания (II в. н.э.) поступали так же. Ровно никакой сатиры или смеха нет в письме Лукиана "Долговечные", которое он направляет своему другу ради утешения и назидания и в котором перечисляет долговечных мифических героев.

В трактате "Об астрологии" дается спокойное и объективное рассуждение и даже высказывается мысль в защиту астрологии (гл. 29): "Если быстрое движение коня вздымает камешки и соломинки, то как же движение звезд никак не влияет на человека?" В трактате "О пляске" в положительной форме приводятся многочисленные мифы, играющие роль либретто при танцах. В "Гальционе" тоже миф о зимородке далек от всякого шаржа и комизма, не говоря уже о сатире. Правда, последние пять упомянутых трактатов вызывали сомнение в отношении своей подлинности. Но во всяком случае все эти трактаты всегда содержатся в собраниях сочинений Лукиана. Критицизм Лукиана в отношении мифологии не нужно преувеличивать.

4. Философская путаница в воззрениях Лукиана

В философских воззрениях Лукиана тоже достаточно путаницы. Сочувствие Лукиана к платоникам в "Нигрине" не относится к учению самого Платона, а только к их критике разнородных язв римского общества платоником Нигрином. Вообще Лукиан не различает философской теории и образа жизни самих философов.

Кажется, больше других имеют для него значение киники и эпикурейцы, как это и следовало бы ожидать ввиду их материализма. О киниках имеется у Лукиана несколько положительных намеков. Но киники, отвергая всю цивилизацию целиком, занимали весьма реакционную позицию. Сам Лукиан независимо от этого часто отзывался о них весьма зло. В "Правдивой истории" (гл. 18) Диоген на острове блаженных женится на гулящей женщине Лаисе и ведет весьма легкомысленный образ жизни. Лукиан пишет в "Беглых рабах" (гл. 16):

"Хотя они ни малейшего рвения не проявляют в подражании лучшим чертам собачьей природы – бдительности, привязанности к дому и к хозяину, способности помнить добро, – зато собачий лай, прожорливость, льстивое вилянье перед подачкой и прыжки вокруг накрытого стола – все это они усвоили в точности, не пожалев трудов" (Баранов)59.

В "Продаже жизней" (гл. 10) киник Диоген, между прочим, говорит:

"Надо быть грубым и дерзким и ругать одинаковым образом и царей и частных людей, потому что тогда они будут смотреть на тебя с уважением и считать тебя мужественным. Твой голос пусть будет грубым, как у варвара, а речь незвучной и безыскусственной, как у собаки. Надо иметь сосредоточенное выражение и походку, соответствующую такому лицу, и вообще быть диким и во всем похожим на зверя. Стыд же, чувство приличия и умеренности должны отсутствовать; способность краснеть навсегда сотри со своего лица".

Это звучит у Лукиана скорее как издевательство над кинизмом, чем как прямая проповедь его идеалов. Саркастически осмеянный у Лукиана Перегрин рассматривается им как киник и умирает в киническом окружении.

Удостаиваются похвал у Лукиана еще эпикурейцы. В "Александре, или Лжепророке" обманщик Александр больше всего боится эпикурейцев, которые "вскрыли весь его пустой обман и всю театральную постановку" (гл. 25). Эпикур объявляется здесь "единственным человеком", "исследовавшим природу вещей" и "знавшим о ней истину", "неприступный Эпикур был его [Александра] злейшим врагом", так как он "все его ухищрения подвергал смеху и вышучиванию". В "Зевсе трагическом" эпикуреец побивает своими аргументами стоика относительно деятельности богов. Материалисты вообще пользуются симпатией у Лукиана. У Александра (гл. 17, перевод Сергеевского)

"все было так хитро устроено, что требовался какой-нибудь Демокрит, или сам Эпикур, или Метродор, или какой-нибудь другой философ, имевший твердый, как сталь, разум, чтобы не поверить всему этому и сообразить, в чем дело".

В сочинении "О жертвоприношениях" проповедуется материалистическое понимание смерти, при этом выдвигается мнение, что плачущих и скорбящих о смерти должен высмеять Гераклит и оплакать Демокрит (гл. 15). При всем том, однако, это нисколько не помешало Лукиану изобразить в "Пире" (гл. 33, 39, 43) кабацкую драку всех философов между собой, не исключая платоников и эпикурейцев, а в "Гермотиме" даже выставляется нигилистический тезис против всех философов (гл. 6):

"Если когда-нибудь в будущем, идя по дороге, я встречусь вопреки моему желанию с философом, я буду сворачивать в сторону и сторониться его, как обходят бешеных собак" (Баранов).

Таким образом, идеология Лукиана при всех своих несомненных прогрессивных тенденциях отличается неопределенностью, которая бросается в глаза в сравнении с его изощренной риторикой.


§3. Художественные особенности творчества Лукиана

1. Жанры

Художественные приемы Лукиана заслуживают не меньшего изучения, чем его идеология.

Перечислим литературные жанры Лукиана, пользуясь по преимуществу уже приведенными материалами.

  1. Ораторская речь, фиктивно-судебная ("Лишенный наследства") или похвальная ("Похвала мухе"), представляющая собой обычный школьный образец тогдашней декламаций.

  2. Комический диалог ("Разговоры богов"), переходящий иной раз в мимический диалог ("Пир") или даже в сцену или сценку драматического характера ("Беглые рабы").

  3. Описание ("О сирийской богине").

  4. Рассуждение ("Как писать историю").

  5. Мемуарный рассказ ("Жизнь Демонакта").

  6. Фантастический рассказ ("Правдивая история").

  7. Эпистолярный жанр, в котором Лукиан писал весьма часто, особенно в последний период своего творчества ("Переписка с Кроносом").

  8. Пародийно-трагедийный жанр ("Трагоподагра", "Быстроногий" – две юмористические трагедии, где выступает хор подагриков и основной идеей является борьба с подагрой).

Все эти жанры постоянно у Лукиана переплетались так, что, например, "Как писать историю" является не только рассуждением, но и письмом, "Долговечные" – и описанием и письмом, "О жертвоприношениях" – и диалогом и рассуждением, "О смерти Перегрина" – описанием, рассуждением, диалогом и драмой и т.д.

2. Художественный стиль

Стиль Лукиана исследован мало. Ограничимся здесь только самым общим его анализом.

  1. Комизм с полным равнодушием к осмеянному предмету ("Разговоры богов"). Лукиан поражает здесь своим легким порханием, часто даже легкомыслием, быстротой и неожиданностью суждений, находчивостью и остроумием. Когда комизм у Лукиана перестает быть поверхностным и достигает известной глубины, можно говорить о юморе. Если произвести внимательный литературный анализ, то нетрудно будет найти в этом комизме и юморе Лукиана легко и быстро проскальзывающие методы платоновского диалога, средней и новой комедии и менипповой сатиры.

  2. Острая сатира, объединяемая с весьма интенсивным стремлением ниспровергнуть или хотя бы снизить и уколоть изображаемое ("Зевс трагический"). Эта сатира иной раз достигает у Лукиана степени убийственного сарказма, стремящегося целиком ниспровергнуть изображаемый предмет ("О смерти Перегрина").

  3. Бурлеск, то есть стремление представить возвышенное как низменное. Комизм, юмор, сатиру и сарказм надо отличать от бурлеска, потому что он, преподнося возвышенное в низменном виде, все же продолжает считать возвышенное именно возвышенным.

  4. Сложный психологический портрет с элементами глубокой патологии, доходящей до истерии. Талантливейшие и сложнейшие образцы этого стиля – Александр и Перегрин в сочинениях, носящих их имена. Александр очень красив, любитель косметики, неимоверно развратен, глубоко образован, шарлатан, мистик и глубокий психолог, умеющий обвораживать людей, истерически чувствующий свою божественную миссию, если не прямо божественность, восторженный, хотя одновременно и фальшивый актер. В том же стиле и еще больше того обрисован Перегрин.

  5. Резко отрицательное изображение жизни с нигилистической тенденцией ("Продажа жизней", "Гермотим"), когда Лукиан не только клеймит позором тогдашние язвы жизни, но еще как бы и похваляется своей полной незаинтересованностью ни в чем положительном.

  6. Общий стиль классической прозы наблюдается постоянно у Лукиана, который был, по-видимому, знатоком литературы периода классики, так как все его произведения буквально набиты бесчисленными цитатами из всех греческих писателей, начиная с Гомера. Элементом классики необходимо считать также и частое наличие у него изображения произведений искусства, то есть того, чем славился уже Гомер и что в эпоху эллинизма только усилилось ("О пляске", "Изображения").

  7. Пестрота и душевная забавность стиля, то есть то, что как раз противоречит художественным методам классики. Лукиан на каждом шагу уснащает свое изложение разными смешными деталями, прибаутками, поговорками, анекдотами (причем часто все это не имеет никакого отношения к делу), стремлением к детализации всякой мелкой художественности, натуралистической передаче, доходящей иной раз до непристойности. Он часто бывает чересчур болтлив, хвалится своей незаинтересованностью ни в чем, скользит по поверхности, делает двусмысленные намеки. Все это удивительным образом объединяется у него с любовью к классике и образует хаотическую пестроту стиля.

  8. Иногда прогрессивная тенденция невольно сквозит в художественном изображении ("Нигрин"), и самый факт ниспровержения жизни вызывает у читателя представление о ее возможных положительных формах.

3. Общее заключение о творчестве Лукиана

Убийственный и ниспровергающий смех Лукиана создал ему мировую славу. В глубине беспощадной сатиры и острейшего сарказма и часто неспособности разобраться в положительных и отрицательных сторонах тогдашнего общества, несомненно, у Лукиана залегает интенсивное страдание по поводу общественных язв и великое стремление, хотя еще бессильное, преобразовать жизнь на началах разума и человечности. В "Нигрине" (гл. 16) читаем:

"В Риме все улицы и площади полны тем, что таким людям дороже всего. Здесь можно получить наслаждение через "все ворота" – глазами и ушами, носом и ртом. Наслаждение течет вечным грязным потоком и размывает все улицы, в нем несутся прелюбодеяние, сребролюбие, клятвопреступление и все роды наслаждений; с души, омываемой со всех сторон этими потоками, стираются стыд, добродетель и справедливость, а освобожденное ими место наполняется илом, на котором распускаются пышным цветом многочисленные грубые страсти" (Меликова-Толстая).

Такие строки свидетельствуют о том, что у Лукиана было глубокое чувство социального зла и стремление, хотя и бессильное, его уничтожить. Беспомощность эта, впрочем, была свойственна не только Лукиану, но характерна также и для всей его эпохи, которая при всей своей склонности к научному и художественному творчеству в чисто жизненном отношении была малоплодотворна.

Теперь перейдем к специально-эстетическим суждениям Лукиана.


§4. Основные проблемы эстетики Лукиана

1. Отграничение искусства от религии

Прежде всего в небольшом рассуждении "Разговор с Гесиодом" Лукиан проводит существенное отграничение художественной области от других областей. Здесь Гесиоду делается упрек, что он, заявивши о получении от богов дара воспевать прошедшее и предсказывать будущее, исполнил свое обещание только наполовину, поскольку он ровно ничего не предсказывает о будущем. Гесиод оправдывается (4-6). По его словам, не он управляет своим вдохновением, а Музы, которые и отвечают за то, что он не предсказывал будущее. Но, собственно говоря, Гесиод с этим вовсе не согласен. Все его советы земледельцам свидетельствуют, по его мнению, о знании тех событий, которые обязательно последуют, если выполнить его советы. Гесиод представлен защитником свободы творчества, в которую никто не может вмешиваться.

"Ты же отнимаешь у нас величайшее из благ, которыми мы владеем: нашу свободу и право распоряжаться делом творчества. Ты не видишь, сколько других красот имеется в поэме, а выбираешь разные занозы и колючки да выискиваешь место, за которое было бы удобно ухватиться клевете" (там же, 5).

Оправдания Гесиода Лукиан отвергает на том основании, что подобные "предсказания" гораздо лучше делает каждый опытный крестьянин и что для этого вовсе не нужно никакого пророческого вдохновения.

"Итак, оставь такого рода оправдания и предсказания. То же, с чего ты начал свою речь, пожалуй, стоит принять – твое утверждение, что ты сам не знал того, о чем говорил, но некое божественное вдохновение влагало в тебя твои стихи. Впрочем, и само это вдохновение – не слишком-то достоверно: ибо невозможно, чтобы оно часть обещаний довело до конца, другие же оставило без исполнения" (9).

Таким образом, Лукиан яснейшим образом отделяет художественное творчество от божественного вдохновения и в этом смысле не видит в искусстве ровно никакого особенного "знания" о тайнах жизни.

2. Отграничение искусства от науки

Лукиан очень резко отмежевывает искусство (в частности, поэзию) от науки (в частности, от истории).

В специальном трактате "Как следует писать историю" Лукиан много говорит об истории как о науке, основанной на точных фактах и совершенно не нуждающейся ни в каких вымыслах, мифах, гиперболических выражениях и риторических украшениях. Отчетливо формулируется тезис о свободе поэтического вымысла и о связанности истории реальными фактами (8), а также еще более общая истина: "всякой вещи свойственна особая красота" (11). Конечно, по Лукиану, это не значит, что историк не может пользоваться никакими поэтическими приемами и должен игнорировать общие правила изложения.

"Мысли историка, – пишет Лукиан, – пусть не будут чужды поэзии... историк нуждается... как бы а дуновении поэтического ветра... Красота и величие предмета должны его возвышать... но он не должен... некстати вдохновляться", иначе ему грозит "быть унесенным в безумной поэтической пляске" (45).

Лукиан оценивает искусство как вполне своеобразную специфическую и весьма насыщенную деятельность, которая, не будучи ни религией, ни наукой, все же очень важная область человеческого творчества.

3. Специфика художественной формы и художественного содержания

Что же, однако, больше всего интересует Лукиана в искусстве? Некоторым образом на это отвечает рассуждение "Зевксис, или Антиох", где Лукиан придает особое значение своеобразию и оригинальности художественной формы и художественного содержания. Он описывает случай, когда публика с большим энтузиазмом приветствовала его чтение, и он был наивно убежден, что этот энтузиазм относится действительно к поэтической форме. На самом деле оказалось, что публика рада только новизне сюжета. "А прекрасный язык, в выборе и сочетании слов следующий древним образцам? Ум острый и проницательный? Аттическое изящество? Стройность? Печать искусства, лежащая на всем?" (2). Все это оказалось вне восприятия публики. По этому же поводу Лукиан вспоминает и тот прием, который в свое время был оказан публикой одной картине знаменитого греческого живописца Зевксиса. Картина изображала кормящую самку гиппокентавра. Лукиан дает подробное описание этой картины, из которой явствует огромное мастерство Зевксиса, сумевшего объединить в картине черты дикости, неукротимости и нежности. Публика тоже интересовалась только новизной сюжета этой картины, так что разочарованный Зевксис даже начал прятать картину. Публика, говорит Лукиан, проявляет здесь ровно столько же художественного вкуса, сколько проявили в свое время галаты, бежавшие от Антиоха, несмотря на свое огромное военное превосходство, только из-за необыкновенного для них вида слонов, пущенных против них.

Лукиан сознает бессилие слова при описании произведений искусства, но он надеется, что "сверхизумление", пережитое им от картины Зевксиса, будет для него "союзником" и "посодействует... более точному воспроизведению" (3).

"Что касается остальных достоинств этой картины, – пишет Лукиан, передавая ее сюжет, – то хотя некоторые и ускользают от нас, непосвященных, но все же я могу сказать, что они во всей полноте обнаруживают силу искусства: безукоризненно правильный рисунок, краски, составленные с полной естественностью и в меру наложенные; надлежащее распределение тени; умелая передача величины: равновесие и соразмерность частей и целого, – однако пусть хвалят их мастера живописи, которым подобает знать толк в таких вещах. Мне же показалось у Зевксиса достойным особенной похвалы то, что в одном и том же произведении он с разных сторон с избытком выказал свое мастерство. Кентавра-мужа он сделал всячески страшным и совершенно диким: с развевающейся гривой, почти сплошь волосатым, не только в лошадиной, но и в другой, человеческой половине, с очень сильно приподнятыми плечами, он, хотя и улыбается, смотрит вполне по-звериному, и в его взгляде есть что-то крутое и дикое" (5). "Таков сам кентавр. Подруга же его, как лошадь, представляет красивейшую кобылицу, каких особенно много в Фессалии, еще не укрощенных и не знающих седока; верхней же половиной – это женщина красоты совершенной, за исключением ушей: только они у нее несколько напоминают уши сатира. И это смешение, эта сложенность двух тел, соединяющая и связывающая женское с конским, этот мягкий, не сразу совершающийся переход и постепенно подготовляемое превращение одного в другое – совершенно незаметны для глаза. А детеныши в самой ребячливости своей все-таки дики и, несмотря на нежный возраст, уже страшны; и как изумительно показалось мне то, что они оба очень по-детски глядят вверх, на львенка, и, застигнутые во время еды, продолжают сосать, прижимаясь к телу матери!" (6).

Оценка произведения Зевксиса лишена всякого нарочитого профессионализма. Здесь берется та или иная форма, момент, поза, жест и т.д. и оценивается с точки зрения внутреннего содержания ("страшный", "дикий", "ребячливость" и пр.). Это делает оценку картины живой и весьма непосредственной, а произведение выступает в образах выпуклых, насыщенных, перегруженных жизненным содержанием, как бы созревших и переспелых. Здесь не употребляется ни одного искусствоведческого термина, а вместо анализа дается подробное описание сюжета. Но никто не может сказать, что это описание – сухое, деловое, лишенное внутреннего интереса к картине. Наоборот, чувствуется большая эмоциональность и даже восторженность, незримо таящаяся под всем этим внешним сюжетом.

В рассказе "Геродот, или Аэций" говорится о картине Аэция "Александр и Роксана", которая побудила судью на Олимпийских играх сделать Аэция своим зятем.

Тут точно так же, как и в "Зевксисе", художественная форма картины рассмотрена Лукианом лишь с точки зрения ее "брачного" содержания.

Анализируя тексты Лукиана, мы должны отметить, что писатель хочет научить непосвященную публику сосредоточиться не на одном содержании, как бы ново оно ни было, и не на одной художественной форме, пусть даже и блестящей по своей новизне. Лукиан понимает эту форму не чисто технически и профессионально. Он принципиально за внутреннее оживление и одухотворение этой технически выразительной формы, которая настолько слилась с содержанием картины, что невозможно отделить одно от другого.

4. Эстетическая оценка искусства

Лукиан был крупнейшим мастером слова, и это весьма обостряло и углубляло его оценку и прочих видов искусства, и, может быть, больше всего искусства изобразительного, архитектуры и хореографии как наиболее наглядных и наиболее непосредственно переживаемых человеком.

Лукиан в своих эстетических оценках обходится без специальной искусствоведческой терминологии (которая в его время была достаточно развита), но он поражает нас разнообразием, тонкостью, глубиной и проницательностью своих суждений. И здесь Лукиану помогают его постоянный интерес к материальной конкретной стороне всех жизненных явлений, его поиски трезвой реалистической философии. Предмет искусства интересует Лукиана не только сам по себе, но во всей своей эмоциональной значимости для человека.

Специально вопрос о существе и возможности оценки искусства Лукиан ставит в сочинении "О доме". Перед нами прекрасное здание, построенное в самом тонком, в самом изящном вкусе. Лукиан спрашивает:

"Тому, кто увидел хоромы просторные, красотой преукрашенные, и светом сияющие, и златом блистающие, и художеством расцвеченные, – как не исполниться желанием сложить под их кровом некое слово, если случится к тому же, что жизнь его проходит в сложении слов? Как не пожелать и самому в этих стенах приобрести добрую славу, самому выступить в блеске и голосом своим покой наполнить и, в меру возможного, стать частицею этой красоты? Или, с тщательностью все оглядевши и предавшись лишь одному удивлению, уйти прочь, немыми и безгласными, оставив покои, не приветствовав их, не обратив к ним речи, будто бессловесный некто, либо из зависти решивший молчать?" (1).

Поставленные здесь вопросы можно свести к одному: о существе и возможности непосредственно эстетической оценки предмета искусства. Лукиан прежде всего выставляет здесь основной тезис – требование "общего образования", постулат "понимания" и необходимости вживаться в искусство настолько, чтобы уже начинать как бы творить самому. Например:

"Геракл! Столь несвойственен такой поступок почитателю красоты и любовнику всякого благообразия! Какая грубость, какая неискушенность в прекрасном и, того более, какое полное неведение муз – от высшей радости отрекаться, от самого прекрасного отчуждаться и не разуметь того, что не равный для созерцания красоты положен закон невеждам и людям воспитанным: но для первых довольно лишь видеть то, что доступно всем, да озираться и глазами вращать во все стороны, и голову запрокидывать в потолок, и руками разводить в удивлении, и тешиться молча, из страха, что не сможешь сказать о видимом ни одного достойного слова. Когда же видит прекрасное человек, развитой воспитанием, – он, я уверен, не удовольствуется тем, что одним только зрением снимет сладостный плод, он не согласится остаться безмолвным созерцателем красоты, но попытается, насколько возможно, к красоте приблизиться и словом своим отплатить за то, что увидел" (2).

Лукиану недостаточно элементарного удивления, возникшего при виде произведения искусства у какого-нибудь провинциала, "островитянина". Нет, надо пригласить "самое изысканное общество" и "явить перед всеми свое красноречие" – вот что было настоящим результатом понимания искусства. Лукиан подчеркивает восторженность поклонников искусства:

"И действие сладчайшее – видеть дом, из всех домов прекраснейший, для приема слов твоих распахнутый, хвалой и благовествованием наполненный; дом, будто своды пещеры, спокойным созвучным хором отзвуков откликается на сказанное и сопутствует голосу, длит окончания и в последний раз медлит при завершении речи, и даже более: как понятливый слушатель, запоминает прекрасный дом речи оратора, и прославляет его, и не чуждое муз творит ему воздаяние. Так вторят горы голосу пастушьей свирели, когда, достигая и отражаясь ударом, он возвращается вспять; а люди простые думают: то отвечает песней на песню и криком на крик неведомая дева, что живет среди горных стремнин и распевает в каменистых ущельях" (3).

Лукиан тут вспоминает, как один простой вид оружия воспламенил Ахилла против фракийцев, как развесистый платан, сочная трава и светлый источник расположили Сократа к беседе с Федром.

"Да, я думаю, пышность хором возвышает мысли говорящего и будит в нем речи, которые как бы внушает ему предстоящее взорам: ибо стоит прекрасному пролиться в душу через глаза, как тотчас душа высылает навстречу слова ему в подобающем строе" (4).

Лукиан строжайше отделяет эстетический восторг от всякого иного, близкого ему. Меньше всего он зависит от роскоши, богатства, от удивления перед неожиданным.

"Не заботило Арсакидов прекрасное, и, выставляя что-либо напоказ, думали они не о наслаждении зрителей, не об их одобрении, а лишь о том, чтобы поразить взоры: ибо варвары – друзья не красоты, а одного лишь богатства" (5).

Это очень важное ограничение. Лукиан не формулирует этого ограничения в деталях, но, несомненно, он уже обладает опытом этого ограничения, который и заставляет нас называть его позицию позицией человека, увлеченного красотой, тонко ее чувствующего, но не пытающегося свести свою эстетику к какой-нибудь сухой или отвлеченной теории. Он пишет:

"Красота этого дома рассчитана не на взоры каких-нибудь варваров, не на персидское хвастовство, не на высокомерие царей и нуждается не в ограниченном человеке, но в зрителе одаренном, который не судит по одному только виду, но мудрым размышлением сопровождает свое созерцание" (6).

Из этих слов видно, что Лукиан пытается воспитать в любителе искусства "одаренность" к оценке искусства, которая свойственна не богатому и знатному, но "мудрому" в размышлении человеку. Однако этот критерий мудрости основан на очень развитом чувстве индивидуальности и неповторимости человеческой личности, что в эпоху эллинизма имело свою положительную сторону по сравнению с классической Грецией. Такой индивидуальный подход разрешал находить в произведениях искусства не только общее и типичное, но и частное, характерное, конкретное.

Таким образом, для Лукиана эстетическая оценка немыслима без непосредственного чувства, основанного на художественном воспитании и образовании индивидуума, свободного от сословных ограничений.

5. Гармония, мера, пестрота и вечное стремление к неизведанному

Лукиан решает вопрос о прекрасном, как решали обычно его в античном мире. Под красотой подразумевается молодое и наивное любование гармонией и мерой. Золото может создавать роскошь, но оно не может создавать "ни красоты, ни сладостной меры, ни очарования гармонии" (5). Все это создается только искусством. Прекрасный дом изображен Лукианом в освещении восходящего солнца. Эта молодая красота ("всего прекраснее и желаннее нам его [дня] начало") являет прекрасную соразмерность "длины с шириной, и той и другой с высотой, а также свободный доступ света, прекрасно приноровленный к каждому времени года" (6). Кровля этого чудного здания отличается "любезной простотой" и безупречной отделкой и позолотой, "положенной гармонично и с чувством меры, без ненужного излишества" (7).

Соразмерность чувствуется и в том, что кровля этого дома "прекрасна сама по себе, золотом она украшена не более, чем небо в ночи, по которому рассыпаны сверкающие звезды, разбросаны там и здесь огненные цветы. А будь небо сплошь из одного лишь огня, – не прекрасным, но страшным показалось бы нам тогда" (8). Да и позолота положена не только умеренно, но она гармонирует со всеми украшениями и "весь дом румянит красноватым сиянием".

Эта красота не только возбуждает человека, но, благодаря своей законченности, соразмерности и гармоничности, и успокаивает его. Знатокам античной эстетики известна любовь греков к яркому, сияющему, пестрому. Это тяготение к пестроте у Лукиана выступает особенно выразительно только потому, что он творил в ту эпоху, когда это стремление к пестроте не трактовалось как порождение дурного вкуса. Замечательный пример стремления к этой пестроте мы увидим ниже в обрисовке Лукианом павлина.

Лукиан – сторонник рационального и субъективного эллинизма – дошел до скепсиса и потом повернул назад, но его не удовлетворял уже старый и строгий объективизм, он прежде всего высоко ценил чувства, которые вызывают в человеке художественные произведения. Отсюда недалеко и до того, что мы назвали бы вечным стремлением к неизведанному, столь характерным для эллинизма с его бегством от жизни больших городов на лоно природы, в неведомые экзотические страны, которые так красочно были описаны в греческих романах:

"Так же и море при тихой погоде способно послать человеку свой вызов и увлечь его странным желанием, – но к чему говорить: вы сами знаете это! Даже тот, кто родился и вырос на суше и не изведал ни разу плаванья, захочет, наверно, подняться на корабль и отправиться в далекий путь, надолго оторвавшись от берегов, особенно если увидит он парус, гонимый тихим веяньем попутного ветра, и спокойный бег корабля, легко скользящего по лону ласковых волн" (12).

Тут какое-то своеобразное чувство бесконечности, вечное искание новых ощущений, вечный порыв, свойственный человеку эпохи эллинизма.

6. Жизненное воздействие искусства

В этом же трактате "О доме" Лукиан дает замечательное сравнение влияния красоты на человека с воздействием природы на павлина, выходящего на луг весенним днем:

"Раннею весною выходит на луг павлин, когда зацветают цветы прелести непревзойденной, – ты скажешь: и цветистей они и чище окраской; павлин распускает тогда свои перья, чтобы их видело солнце, и раскидывает хвост, со всех сторон им себя окружая, и выставляет напоказ цветущую весну своего оперенья, – словно луг вызывал его на состязанье. Павлин гуляет по кругу, поворачиваясь и выступая торжественно в сопутствии своей красоты. И еще великолепнее кажется он, когда под лучами солнца переливаются цвета оперенья и мягко переходят друг в друга, и самая красота его, изменяясь, принимает все новый и новый облик. Всего более подвержены таким переменам те глазки, что несет павлин на концах своих перьев. Словно какая-то радуга обегает кругом каждый из них: и вот перо только что было бронзовым, но небольшой поворот – и перед тобой уже золото, а то, что под солнцем сверкало густою лазурью, в тени становится темно-зеленым: так с переменами света в новой красе предстает оперенье павлина" (11).

Когда человека интересует само бытие, жизнь, он не превозносит и не ставит на первый план искусство, а если он будет превозносить красоту, то он не станет ее рассматривать в отрыве от жизни, от бытия, то есть он не будет признавать чистой красоты самой по себе. Так и было в классическую эпоху античности. Но когда человек интересуется только самим собой, когда в самом себе он ценит главным образом свои чувства и настроения, а не объективность жизни, он обязательно ставит искусство, может быть, даже выше самой действительности. Этого не было в эпоху эллинства до тех пор, пока в человеческой личности ценились главным образом не ее чувства и настроения, а сама личность. Но когда надоело мыслить, то и надоело изучать с научной строгостью художественные и вообще выразительные формы. Захотелось расширить абстрактные формы бытия до живых, сочных, переполненных порождений жизни. И тогда искусство выставлялось как самостоятельная, очень яркая, очень живая, увлекательная действительность; и даже старое искусство засияло небывалыми по своей эстетической пестроте формами, как это и произошло в эпоху художественной и социально-политической реставрации греческого возрождения, пытавшегося воссоздать античную классику. Лукиан, однако, сумел органически совместить индивидуализм своей эпохи с чисто жизненным воздействием красоты, столь свойственным классическому искусству.


§5. Эстетический идеал

1. Тексты

Лукиан создал эстетический и художественный идеал, идея которого имеет огромное историческое значение. Сам Лукиан такого термина не употребляет, однако содержание диалогов "Изображения" и "В защиту изображения" посвящено именно теме эстетического идеала.

Ликин увидел женщину такой "совершенной красоты", что, можно сказать, остолбенел наподобие тех, кто видит Горгону. Оба они с Полистратом хотят изобразить это совершенство в словах, но для этого им приходится употреблять слова лишь о великих художественных произведениях.

"Итак, слово начинает свою работу. Смотри, как, постепенно возникая, будет созидаться перед тобой этот образ. От Афродиты, прибывшей из Книда, возьмем только голову, так как остальное тело, поскольку оно изображено обнаженным, нам не понадобится. Прическу, лоб и красиво очерченные брови оставим в том виде, как Пракситель их создал. Равно и влажный взор с его сиянием и приветливостью сохраним в том виде, как решил Пракситель. Щеки, очертания лица сбоку возьмем у Алкамена от Афродиты "в садах". Оконечности рук, стройные кисти и нежные, тонко сбегающие к концам пальцы – и это тоже возьмем от нее, от той, что находится в садах. Общий же очерк лица, и нежность ланит, и соразмерность носа дадут нам лемносская Афина и творец ее, Фидий. Затем он же даст нам прекрасно сложенный рот, взяв его у своей Амазонки. Сосандра же Каламида украсит ее скромностью, и та же будет у нее улыбка, спокойная и чуть заметная. От Сосандры же возьмем простые и в порядке лежащие складки покрывала, – с тем только отличием, что голова у нашей женщины останется непокрытой. А меру лет ее, какого возраста ей быть, – полагаем, лучше всего по годам Афродиты книдской: пусть возраст будет тоже отмерен согласно творению Праксителя. Ну, как тебе кажется, Полистрат? Разве не прекрасный сложится у нас образ?" (6).

Но мало и этих скульптурных произведений. Они все еще не дают цельного образа увиденной Ликином прекрасной женщины.

"Художники разделят между собою работу: Эвфранор пусть напишет волосы того же цвета, как у Геры; Полигнот – замечательные брови и румянец, проступающий на щеках, как у Кассандры, которую он изобразил в странноприимном доме дельфийцев; он же пусть выполнит одежду, отделав ее до тончайших подробностей так, чтобы одежда, насколько нужно, прилегала к телу, но в большей своей части развевалась свободно. Остальное тело пусть изобразит Апеллес, прежде всего, по образцу своей Пакаты – не слишком бледным, но просто полнокровным. Губы же пусть создаст Аэций – как у Роксаны" (7).

Описавши ее алые губы, ее зубы цвета сверкающей слоновой кости и прочее, оба приятеля начинают изображать "высокие качества ее души".

"Я не раз беседовал с ней, являясь ее земляком. Ты знаешь сам: нрав кроткий и любвеобильный, великодушие, скромность и воспитанность я ставлю выше красоты, ибо эти достоинства заслуживают того, чтобы предпочитать их телесным. Нелепо и смешно было бы противное, как если бы кто-нибудь стал дивиться одежде, забывая о теле. Совершенная же красота, полагаю, состоит в том, чтобы воедино слились добродетель души с соразмерной красотою тела" (11).

Далее следуют еще более высокие качества.

"Прежде всего, ее голос певуч и звонок, и Гомер, пожалуй, скорее про нее сказал бы свое "слаще меда речь с языка", чем про знаменитого старца из Пилоса. Звук ее голоса чрезвычайно мягок: он не настолько низок, чтобы приближаться к мужскому, и не чрезвычайно нежен, чтобы казаться слишком уж женственным и вовсе расслабленным; он напоминает голос юноши еще не возмужавшего, – сладостный, ласковый, с нежною вкрадчивостью овладевающий слухом, так что, даже если умолкнет она, напев голоса продолжает звучать и какой-то обрывок его все еще живет в твоих ушах и, звеня, вьется около, словно отголосок, длящий впечатление слуха и оставляющий в душе следы слов, успокаивающих и полных убедительности" (13).

Наконец, изображается "мудрость и ум" этой совершенной женщины. Аспазия, Феано и Диотима будут образцами этой женской красоты ума (17-18). Эта женщина будет на нашей картине доброй, любовно относящейся к людям и, главное, скромной, даже скромнейшей, лишенной малейшего высокомерия (19-22).

И вот резюме этого идеального изображения.

"Соединим теперь изображения: ее телесный облик, изваянный тобою, с теми картинами души ее, которые написал я. Сложим из всех изображений единый образ и, дав его в книге, передадим на всеобщее изумление тем, кто ныне живет, и тем, кто будет жить позже. И может быть, образ этот окажется более долговечным, чем творения Апеллеса, Парразия и Полигнота, ибо и само по себе изображение совершенно, отлично от прежних произведений, поскольку не сделано оно из дерева, воску и красок, но создано внушением Муз. А это и есть изображение самое верное, являющее взорам в едином целом и красоту тела, и высокие качества души" (23).

Диалог "В защиту изображений" непосредственно продолжает и завершает содержание диалога "Изображения". Здесь рассказывается, как совершенная женщина будто бы сама слышит эту лестную характеристику и сама против нее возражает. Она говорит, что ей чужды приписанные этими двумя приятелями совершенства, она взывает к жизненной правде. С другой стороны, она возмущается сравнением ее с богинями – Герой, Афиной и Афродитой, считая это неблагочестивым унижением богов. Ей возражают, и диалог кончается доказательствами возможности этих сравнений с постоянными и неизменными в этих случаях ссылками на пример Гомера.

Итак, как же следует отнестись ко всем этим высказываниям с историко-эстетической точки зрения?

2. Историко-эстетическая оценка

  1. Нам кажется, едва ли кто-нибудь станет оспаривать ту мысль, что здесь идет речь именно о создании идеала. Другой вопрос, какой это идеал и как он построен.

  2. Присматриваясь к методу конструирования этого идеала, мы сразу же замечаем давно знакомую общеантичную черту. Конструируется, собственно говоря, не само понятие идеала, а самый конкретный идеал.

  3. Можно поставить и такой вопрос: почему Лукиан заговорил об эстетическом идеале? Почему во II в. н.э. мысль писателя обратилась к созданию идеала и почему раньше мы этого не находим в такой яркой форме? Своеобразное учение об идеале мы, конечно, уже имеем в предшествующих Лукиану теориях о космическом уме как вместилище вечных и самодовлеющих идей. Но это была эпоха классики, эпоха классического эллинства. В эпоху эллинизма учение об идеале приобрело субъективистские формы, и мы ясно осязаем его в стоически-эпикурейском и скептическом учении о самодовлении мудреца. Таким образом, само понятие идеала ничего нового не дает. Идеал, согласно общеантичному эстетическому учению, всегда предполагает известную идеальную структуру, ее реальное осуществление и возникающую отсюда сферу души и жизни как синтез идеального и реального. Мы находим тут учение о "душе", об "уме" и об осуществлении того и другого в "теле". Мало того, эта единая осуществленность ума, души и тела "создана внушением Муз". Об этом определенно говорит 23-я глава "Изображений", приведенная выше. Но только все это осуществление идеала отнесено здесь не к космосу и не к мудрецу, а к произведению искусства, то есть идеал этот не космический и не общеличностный, но специально эстетический, художественный. Но почему же здесь у Лукиана возникла мысль об эстетическом идеале в узком значении этого слова?

    На этот вопрос, однако, ответить нетрудно. Если мы знаем о связи эллинистического искусствознания с общим развитием современных ему философии и науки, то тем самым выясняется и место лукиановских рассуждений об идеале. Это вполне естественное расширение александрийского искусствоведческого формализма, перешедшего от плоского ощущения изолированных выразительных форм к рельефному их изображению, то есть с учетом всего "психологического", "душевного" или, говоря более обще, всего относящегося к человеческому самоощущению содержания этих форм. Чем больше ощущалась и учитывалась жизненная стихия искусства, тем больше подходили к понятию идеала.

    Формально-смысловая структура искусства уже была усвоена. Усвоение же и всей жизненной стихии искусства приводило к необходимости как-то объединять ее со структурой формально-смысловой. А это и было объединением логического и жизненного в искусстве, так как толкало эстетическую мысль к понятию идеала.

  4. Был ли этот синтез у Лукиана продуманным строго философски? Вряд ли здесь была какая-нибудь философская система. Однако, не будучи строго философским, всякий синтез столь разнородных областей духа, как логическое и действительное, всегда соответствует той или иной философии. Какой же философской системе соответствует Лукианово учение об эстетическом идеале? Можно ли его назвать в этом вопросе стоиком, эпикурейцем, скептиком или платоником? Нечто платоническое дает себя чувствовать в любовании у Лукиана красотой самой по себе. С другой стороны, здесь имеется несомненно аристотелевский элемент, поскольку речь идет не о каких-нибудь занебесных идеалах, но о самых обыкновенных земных явлениях, хотя в то же время прекрасно оформленных. Однако здесь нельзя исключить и эллинистического подхода к идеалу красоты, в частности стоического, когда ценился не просто феномен красоты сам по себе, но главным образом внутреннее переживание красоты человеком и внутриличная организованность. Мудрое созерцание жизненной материальной красоты сближает Лукиана с Эпикуром. Однако можно с уверенностью сказать, что идеал Лукиана далек от узости определенных философских школ своей несвязанностью ни с какой упорно и последовательно проводимой системой. Лукиан здесь стремится к максимально широким горизонтам, хотя часто и без твердо проводимого принципа.

    Таково историческое место этого на первый взгляд непонятного учения Лукиана об идеале.

  5. Воззрения на эстетический идеал по самому содержанию своему обладают у Лукиана весьма выразительными чертами. Эстетический идеал мыслится здесь как нечто собранное из идеальных достижений идеальных искусств. Следовательно, ясно, что эстетический идеал рождается здесь из синтеза входящих в него отдельных, индивидуальных моментов. Если мы спросили бы, что же соединяет столь разнородные описания красоты Праксителем, Алкаменом, Гомером и другими и что превращает их в один целый образ прекрасной женщины, то мы нашли бы, в сущности, только описательный ответ: это все есть у данной женщины. Впрочем, в самом конце "Изображений" (23) указывается этот источник единства, но этот источник есть вдохновение Муз.

Таким образом, можно сказать, что самое главное в понятии идеала у Лукиана остается неразъясненным и остается на стадии констатирования. Только поздняя, послелукиановская эстетика даст нам строго философский анализ эстетического идеала.

3. Частичный характер и противоречивость эстетического идеала

Далее следует отметить и то, что можно было бы назвать частичностью эстетического идеала у Лукиана, отсутствием в нем универсализма. Эстетический идеал относится только к прекрасной женщине, в то время как существуют и прекрасные мужчины, прекрасные вещи, животные, прекрасная жизнь, явления природы и т.д. Лукиан не обладает еще таким широким опытом эстетического идеала, который вместил бы в себя все прекрасные предметы быта, он не создает философского понятия идеала, но основывается на непосредственном чувственном видении эстетического предмета.

Наконец, той же самой тенденцией продиктованы и мысли, развиваемые в диалоге "В защиту изображений". Здесь две идеи: прежде всего эстетический идеал не должен противоречить действительности, должен быть максимально естественным, правдоподобным; в нем не может быть ровно никакого преувеличения или искусственности. С другой стороны, эстетический идеал, по мнению Лукиана, не может противоречить божественному (конечно, в том пластически-земном смысле, в каком древние понимали своих богов). Женщина совершенна и прекрасна тогда, когда она сравнима с Афродитой, Афиной и т.д. Обе эти стороны эстетического идеала (естественность и мифология, без которых, конечно, и мы не мыслим античного эстетического идеала) опять-таки указаны у Лукиана без аргументов, разъяснений, в порядке чисто описательного констатирования.


§6. Отдельные важные суждения

Эти суждения более или менее случайны и на первый взгляд иногда даже противоречат одно другому. Однако и они должны быть нами учтены.

1. Искусство – совокупность навыков, полезных в жизни

В диалоге "Парасит" мы находим следующее суждение Лукиана: "Искусство, – насколько я припоминаю слышанное мною от одного философа определение, – есть совокупность навыков, приобретенных упражнением для некоей полезной в делах житейских цели" (4). Это стоическое понимание искусства едва ли характерно для творчества Лукиана. Дело в том, что об искусстве рассуждает парасит, доказывающий, что прихлебательство есть подлинное и настоящее искусство. В возражение ему и дается теоретическое определение искусства. Возможно, что этому определению нельзя придавать серьезное значение. Однако мысль Лукиана здесь вполне ясна и определенна: для искусства необходимы теория и обучение; овладение определенными навыками и даже принесение известных жертв, то есть своего рода аскетическая жизнь (16-17).

2. Восприятие искусства с точки зрения целого или части

В разговоре "Гермотим, или О выборе философии" этого же автора мы находим гораздо более серьезное рассуждение. Здесь, между прочим, идет речь и о том, с частей или с целого надо начинать в восприятии и оценке искусства. Как это часто бывает, Лукиан высказывает два противоположных взгляда так, что формально можно тоже считать невыясненным мнение самого Лукиана. Однако оба взгляда выражены настолько определенно и убедительно, что можно с уверенностью считать Лукиана близким и к тому и к другому. Лукиан, по-видимому, отдавал дань и тому и другому взгляду, несмотря на формально-логическую противоречивость подобного рода позиции.

3. Теория и практика в понимании искусства

Стоит упомянуть также рассказ "Гиппий, или Бани". Сначала Лукиан высказывает общую мысль о пользе теоретику и критику искусства самому несколько быть практиком в этой области: "Музыканта я ставлю выше, когда он не только умеет разбираться в ритмах и созвучиях, но и сам может ударить по струнам и сыграть на кифаре" (1). Из числа таких практиков-искусствоведов и был некий Гиппий, обладавший огромными знаниями и навыками в разнообразных областях. Между прочим, он занимался строительством бань. Лукиан дал подробное описание этих бань, которое мы здесь не имеем возможности привести. Но этот рассказ интересен как образец подлинно классического античного отношения к искусству. Веселое, легкое здание бань обладает решительно всеми удобствами для мытья. В этом описании тонкая эстетика сочетается с целесообразностью и полезностью.

4. Несводимость прекрасного целого к отдельным изолированным частям

В очерке "Человеку, назвавшему имя "Прометеем красноречия", Лукиан подвергает сомнению правильность такой квалификации на том основании, что необязательно, чтобы две прекрасные вещи, сочетаясь, привели бы к прекрасному. Он же именно использовал в своем красноречии две прекрасные вещи – комедию и философский диалог.

"Ведь и две прекрасные вещи могут в соединении дать нечто чудовищное, – взять хотя бы, чтобы далеко не ходить, гиппокентавров: вряд ли кто-нибудь назовет эти существа привлекательными: напротив, они в высшей степени дики, если верить живописцам, изображающим их пьяные бесчинства и убийства. И обратно: разве не может произойти из сложения двух превосходных вещей прекрасное целое? Например, наиприятнейшая двойственность смеси, составленной из вина и меда? Но заявляю: я отнюдь не имею притязаний, будто именно таковы мои произведения; напротив, я опасаюсь, как бы смешение не погубило красоты обеих составных частей" (5).

Для нас важно именно это суждение Лукиана об оригинальности природы прекрасного и несводимости его к красоте отдельных изолированных частей.

5. Сила красоты

В сочинении "Харидем, или О красоте" Лукиан выявляет силу и значение красоты при помощи гиперболических выражений. Этот трактат, вопреки своему наименованию, меньше других связан с историей эстетики. Здесь воспроизведены три речи о красоте, в которых высказывается восторг перед ее колоссальным значением, но где нет и тени какого-либо существенного ее анализа, однако специально философская рефлексия совсем не в стиле Лукиана.

В первой речи приводятся многочисленные примеры любви богов и богинь к прекрасному: Зевс любит Ганимеда, Посейдон – Пелопса, Аполлон – Гиакинфа, Гермес – Кадма; из-за красоты происходил и знаменитый спор трех богинь (6-12).

Во второй речи говорится приблизительно то же самое.

"Красота – то, чему открыто воздают такой почет небожители; она для смертных столь божественна и в высшей мере желанна. Она по своей природе вносит строй и лад во все сущее. Наконец, она делает людей, красотой обладающих, предметом всеобщих домогательств, а к тем, кто лишен красоты, рождает ненависть и отвращает от них взоры, как от недостойных. Кто обладает даром слова, достаточным, чтоб по заслугам восхвалить ее? Никто, конечно. А потому, раз красота нуждается для прославления ее в многочисленных хвалителях и так трудно воздать ей должное, не будет нисколько неуместным, если и мы решимся кое-что сказать о ней, хотя бы выступая с речью после Филона. Красота – превыше и божественней всего, что есть на свете" (14 и сл.).

В третьей речи также приводятся примеры воздействия красоты на людские отношения (22-27). Не входя в самый анализ эстетического переживания, Лукиан здесь весьма красноречиво выдвигает огромную власть красоты над человеком (23), ненасытность человека красотой (24), стремление и художников и нехудожников сообразоваться в своих действиях с красотой (25), несравнимость силы воздействия красоты со всяким другим воздействием чего бы то ни было и, в частности, морали на человека (26), служение красоте и благоговение перед ней (27).

6. Демосфен и Гомер

В сочинении "Похвала Демосфену" мы находим ряд литературно-критических замечаний о красоте творчества

Демосфена и Гомера. Сопоставляя произведения того и другого, Лукиан пишет:

"С наслаждением наблюдаю я глубину чувства, изящество изложения, красоту оборотов их речи, исключающую скуку и однообразие, искусное возвращение к ходу рассказа после допущенных отступлений, с меткостью связанную изысканность сравнений, наконец, слог, свидетельствующий о том, сколь ненавистно пишущему всякое искажение чистого эллинского языка" (6).

7. Скульптура

Небезынтересен рассказ "Сновидение, или Жизнь Лукиана", характерный для античного отношения к изобразительным искусствам. Известно, что пластичность древнего мира нужно понимать не в абсолютном смысле, когда ничего не признают, кроме пластики. Такая абсолютизация пластичности чрезвычайно ограничивала бы художественные возможности античности, а с точки зрения современной науки подобный взгляд был бы даже и антиисторичен. Пластичность проявлена здесь во внутреннем стиле всех искусств, а их взаимоотношение, наоборот, определяется только значимостью самих искусств. Музыка, поэзия и вообще искусства и наука слова расценивались гораздо выше, чем изобразительные искусства, хотя есть все основания говорить о громадном влиянии скульптуры на прочие искусства.

Важно, что Лукиан, сопоставляющий в указанном произведении скульптуру и образованность, отдает предпочтение последней, как будто бы скульптура не предполагает никакой образованности. Однако под скульптурой он в данном случае понимает, как надо полагать, грубое ремесло. На основании других общих оценок Лу-кианом скульптуры этот вид искусства требовал высокой образованности, хотя уже и другого типа.


§7. Лукиан о танцевальном искусстве

1. Общий характер и содержание трактата "О пляске"

Лукиану принадлежит целый трактат под названием "О пляске". Он пишет:

"Мне, конечно, небезызвестно, что многие, до меня писавшие о пляске, наибольшее внимание уделяли тому, чтобы разобрать все виды пляски и названия их, перечислить и указать, в чем состоит каждая из них и кем придумана; этим авторы надеялись дать доказательство своей многоучености. Я же прежде всего считаю подобное честолюбие безвкусицей, и мне этому учиться уже поздно, да и не ко времени оно мне, а потому я опускаю все это" (33).

Можно только пожалеть о том, что до нас не дошли эти многочисленные произведения, на которые указывает Лукиан, и о том, что сам Лукиан не хочет быть в своем трактате "безвкусным" и поэтому не привел почти никаких технических и специальных терминов. Он поставил перед собой задачу описать как раз то, что для нас менее интересно: доказательство полезности и нужности танцевального искусства.

Однако же отдельные эстетические суждения, которые здесь попадаются почти случайно, для нас представляют большую ценность.

В трактате можно наметить три главные части: о древности и повсеместной распространенности танца (7-22), мифологические и исторические сюжеты, которые необходимо знать танцору (35-61), о цели и стремлении танцора (62-84). Кроме этих главных частей можно наметить и ряд более мелких: древние авторитеты о танцевальном искусстве (23-25), сравнение его с трагедией (26-28) и с комедией (29-32). Кроме того, в трактате имеется вступление (1-6), где один из собеседников диалога отвергает орхестику, и заключение (85), где он соглашается с ее высокой оценкой.

2. О древности и распространенности танца

Лукиан доказывает, что танец возник в глубочайшей древности, "с происхождением первых начал вселенной", "вместе с древним Эросом" (7-22). Он видел проявления первородной пляски в хороводе звезд, в сплетении блуждающих светил с неподвижными, в их стройном содружестве и мерном ладе движений (7). Еще Рея "нашла усладу в искусстве пляски", заставивши плясать куретов на Крите и корибантов во Фригии, что и спасло Зевса, которому иначе бы не избежать "отцовских зубов". "Это была вооруженная пляска: справляя ее, куреты ударяли с шумом мечами о щиты и скакали весьма воинственно, словно одержимые каким-то божеством". Впоследствии отличными плясунами стали и сами критяне (8).

Большой способностью к пляске отличался уже Неоптолем, сын Ахилла, выдумавший "новый прекрасный вид" ее, так называемый пиррихий (9). Спартанцы даже "воюют под звуки флейт, выступая мерно и с музыкою в лад... Поэтому-то спартанцы и одержали над всеми верх, что музыка и стройная размеренность движений вели их в бой" (10). У Гомера прекрасные пляски изображены на щите Гефестом, так что Одиссей даже засматривался на "сверканье" ног у пляшущих (13). Не сыщется ни одного древнего таинства, чуждого пляске (15); на Делосе жертвоприношения не совершались без пляски и музыки (16); индийцы сопровождали утреннее и вечернее моления тоже хороводами (17). Эфиопы сражаются, танцуя (18), а египтяне в танцевальном искусстве – настоящие Протеи (19). Празднества в честь Диониса и Вакха издавна не проходили без плясок. "Три главнейшие вида ее – кордак, сикинида и эммелия – были изображены тремя сатирами, слугами Диониса, и по их именам получили свои названия" (22).

"А потому, странный ты человек, смотри, как бы не впасть тебе в нечестие, возводя обвинение на занятие, по происхождению своему божественное и к таинствам причастное, множеству богов любезное, в их честь творимое и доставляющее одновременно великую радость и полезную назидательность".

Так, Гомер, перечисляя все, что есть на свете наиболее приятного и прекрасного, – сон, любовь, пение и пляску, – только последнюю назвал "безупречной" (23). То же говорил и Гесиод (24). А Сократ "не только отзывался с одобрением об искусстве пляски, но и достойным изучения его почитал, высоко ценя строгую размеренность, изящество и стройность отдельных движений и благородную осанку движущегося человека" (25). Он ходил даже в школы флейтисток и выслушивал нечто серьезное и от гетеры Аспазии.

Сравнивая пляску с трагедией, Лукиан утверждает, что пляска гораздо красивее и содержательнее трагедии, потому что последняя безобразится отвратительными масками с застывшим выражением ужаса, нелепыми котурнами, искусственно увеличенными фигурами актеров и прочим. Кроме того, пение в трагедии, в особенности какого-нибудь Геракла в львиной шкуре и с палицей, совершенно никуда не годится (27). Благопристойна и красива внешность плясуна и в сравнении с комическими актерами; сюжеты же танцев разнообразны не менее трагических, так что если не бывает танцевальных состязаний, то скорее из-за уважения к этому искусству, чем из-за презрения к нему (29-32).

3. Значение общей образованности для танцора

Далее Лукиан перечисляет качества плясуна, упражнения, которые ему надлежит проделывать, и как овладеть своим искусством. В этой теории Лукиан повторяет лишь общеэллинистическую традицию не только излагать в искусствоведении само произведение искусства, но и говорить о художнике. Такой же традицией надо считать и получение образования для всякого художника. Так говорят о стиле Цицерон и Квинтилиан, о поэте Гораций и об архитекторе Витрувий. Так же пишет и Лукиан о пляске:

"Искусство это – ты сам убедишься – не из легких и быстро преодолимых, но требует подъема на высочайшие ступени всех наук: не одной только музыки, но и ритмики, геометрии и особенно излюбленной твоей философии [речь обращена к философствующему собеседнику], как естественной, так и нравственной, – только диалектику ее пляска признает для себя занятием праздным и неуместным. Пляска и риторики не сторонится, напротив, и ей она причастна, поскольку она стремится к той же цели, что и ораторы: показать людские нравы и страсти. Не чужды пляске также живопись и ваяние, и с нескрываемым усердием подражает она стройной соразмерности произведений, так что ни сам Фидий, ни Апеллес не оказываются стоящими выше искусства танца" (35).

Таким образом, только диалектике не повезло здесь в смысле образовательного предмета для танцора; кроме же науки, все виды искусства оказываются для него вполне необходимыми.

Знать плясуну историю и мифологию – самое главное. Наподобие гомерова Калханта, он должен усвоить "все, что есть и что будет и было доселе" (ср. II. I 70). Это то, что он изображает в своих танцах. Искусство плясуна состоит в овладении "своеобразной наукой подражания, изображения, выражения мыслей, умения сделать ясным даже самое сокровенное... Под "истолкованием" я разумею выразительность отдельных фигур" ("О пляске", 36). Всю историю плясун должен уметь наглядно изобразить при помощи танца. Нельзя не отметить той исключительной образованности, которую Лукиан требует для плясуна. Он должен знать все, "начиная с самого хаоса и возникновения первооснов вселенной, вплоть до времени Клеопатры Египетской". Ему "должны быть известны в совершенстве оскопление Урана, появление на свет Афродиты, битва с Титанами, рождение Зевса, обман Реи, подкладывание камня, заключение в узы Крона, раздел мира по жребию между тремя братьями" (37). И далее Лукиан перечисляет почти все главные античные мифы, которые плясун должен знать и, кроме того, уметь изображать в пляске. Тут проходит восстание гигантов, кража огня Прометеем, уничтожение Пифона, мифы о Дионисе, блуждание Деметры и т.д. и т.д. (37-61). "Все это должно быть у танцора всегда под руками, наготове для каждого случая, как бы хранящееся про запас" (61). В представлении Лукиана пляска, действительно, становится вполне сравнимой с античной трагедией и, может быть, даже превосходящей ее во многих отношениях.

4. Выразительная наглядность и жизненный смысл пляски

Переходя к другим требованиям к танцору, Лукиан прежде всего подчеркивает, что танцору, как и ораторам, необходимо упражняться в ясности, чтобы все, выраженное им, было очевидно само собой и не нуждалось в толкователе, а зрителю пляски надо, как сказал пифийский оракул, понимать немого и слышать ничего не говорящего (62).

Этот свой постулат Лукиан пополняет интересными фактами. Так, однажды какой-то киник Димитрий, разносивший вдребезги танцевальное искусство, встретился с танцором, который своей пляской заставил его отказаться от своих взглядов. Желая показать, что пляска – совершенно самостоятельное искусство, не зависящее ни от пения, ни от музыки, этот танцор приказал молчать отбивавшим такт музыкантам и изобразил одной только пляской противозаконную любовь Афродиты и Арея, донос Гелиоса, коварство Гефеста, плетущего сеть и набрасывающего ее на Афродиту и на Арея, представив богов, стоящих тут же, каждого в отдельности, охваченную стыдом Афродиту и смущенные мольбы Арея, – словом все, что составляет содержание этого приключения. Димитрий был восхищен зрелищем, которое он понял без всякого пояснения (63). Плясун может объясняться с любыми варварами, не зная их языка, а только пользуясь одними жестами (64). А когда он изображает какую-нибудь историю, где выступает несколько лиц, то, пользуясь несколькими масками, он вполне становится человеком, имеющим одно тело, но в то же время много душ (66).

"Вообще пляска обязуется показать и изобразить нам нравы и страсти людские, выводя на сцену то человека влюбленного, то разгневанного; один раз изображая безумного, другой – огорченного; и все это – с соблюдением должной меры... И все это – один и тот же человек!" (67).

В его искусстве можно видеть, "сколь разнообразно и сложно обставлено его представление; тут и флейта, и свирель, и отбивание размера ногами, и звон кимвала, и звучный голос актера, и стройное пение хора" (68).

Пляска не изображает отдельно душу или тело. Она изображает то и другое одновременно. "И, что самое важное, в пляске каждое движение преисполнено мудрости, и нет ни одного бессмысленного поступка". Недаром Лесбонакт называл плясунов "мудрорукими", его учитель Тимократ, раньше не посещавший балета, воскликнул, случайно увидевши пляску: "Какого зрелища лишился я из почтения к философии!" (69). А состояния души плясунам удаются очень хорошо. Они могут изображать само безмолвие, так что кто-то даже "толковал" безмолвие масок у плясунов "как некоторый намек на учение Пифагора" (70).

Пляска дает и наслаждение и пользу. Здесь нет грубых и диких движений, как в борьбе или драке. В пляске все доставляет зрителям приятное зрелище, а исполнителям дает силу, здоровье и гибкость членов (71). Такое зрелище настоящим образом совершенствует душу, вызывая в ней благородные чувства (72). А это соединение у плясунов силы и гибкости так же необыкновенно, как если бы мощь Геракла соединилась с женственностью Афродиты (73). Вот резюме обязанностей плясуна: он должен обладать хорошей памятью, быть даровитым, сметливым, остроумным и особенно метким в каждом отдельном случае. Кроме того, танцору необходимо иметь свое суждение о поэмах и песнях, уметь отобрать наилучшие напевы и отвергнуть сложенные плохо (74). Танцор по своему внешнему облику должен отвечать строгим правилам Поликлета: ему нельзя быть ни чересчур высоким и неумеренно длинным, ни малорослым, как карлик, но безукоризненно соразмерным; ни толстым, иначе игра его будет неубедительна, ни чрезмерно худым, чтобы не походить на скелет и не производить мертвенного впечатления (75). Доказательством силы впечатления от танца, усладительного и полезного сразу, служит то, что пляска настолько увлекает, что если кто войдет в театр влюбленным, то может образумиться, увидев, сколько раз дурной конец постигает любовь; равным образом одержимый печалью выходит из театра более веселым, как будто он выпил лекарство, дающее забвение, и, по словам поэта, "боли врачующее и желчь унимающее" (Od. IV 220).

5. Ошибочные приемы в пляске

Наконец, Лукиан говорит и о недостатках плясуна. Прежде всего они могут ошибаться в ритмах, забегать или отставать и вообще путать содержание танца. Например, один танцор, изображая рождение Зевса и пожирание Кроносом своих детей, сбивался на миф о Фиесте (80).

"Танцору надлежит быть во всех отношениях безукоризненным: то есть каждое его движение должно быть строго ритмично, красиво, размеренно, согласно с самим собой, неуязвимо для клеветы, безупречно, вполне закончено, составлено из наилучших качеств, остро по замыслу, глубоко по званью прошлого, а главное – человечно по выражаемому чувству".

Зритель должен в плясуне видеть самого себя, как в зеркале, все свои страсти и поступки. "Познай самого себя" – известное дельфийское изречение, безусловно, необходимо и для плясуна (81).

Плясуны часто грешат гиперболизмом. Если нужно показать зрителю что-нибудь значительное, они "показывают чудовищно огромное, нежность выходит у него преувеличенно женственной, а мужество – превращается в какую-то дикость и зверство" (82). Один танцор, исполнявший роль обезумевшего Аянта, так увлекся, что превратился в настоящего безумца: он проломил голову актеру, игравшему Одиссея. От неистовства танцора обезумела и вся публика. Придя в себя, этот плясун искренне раскаивался в своем поведении. Он отказался еще раз танцевать Аянта, боясь опять дойти до безумия. И тот, кто его заместил, провел роль безумного Аянта "с большой благопристойностью и скромностью" (82-84).

6. Общие выводы

Делая выводы из трактата Лукиана "О пляске", важно подчеркнуть следующее.

а) Расположение материала в этом трактате и общие взгляды вполне соответствуют известной эллинистически-римской риторической традиции. Начиная с Неоптолема Парионского, античные риторы вводят рассуждение о художнике, о его даровании, о его обязанностях, о его достоинствах и недостатках, о ясности и наглядности, о верности людским нравам и обычаям, об избежании крайностей и прочее. Вся эта школьная риторическая премудрость, которую мы находим у Горация, Квинтилиана и Витрувия, вполне представлена в трактате Лукиана. Это одно уже сразу рисует настоящее место Лукиана во всей системе античных эстетических идей и помещает его в пределах выясненной нами литературно-художественной традиции.

б) Нетрудно заметить также зрелость мысли (Лукиана) в том отношении, что он не только фиксирует определенные формы искусства, но и ощупывает их изнутри, давая эмоциональные, психологические и вообще внутренне живые характеристики. Можно сказать даже больше. Там, где авторы преследовали прежде всего цели перечисления и описания художественных форм, не фиксируя внимания на внутренне живом содержании, там можно говорить о формализме и даже техницизме эллинистически-римской эстетики. У Лукиана же, ввиду его сознательного отстранения от изучения и описания художественных форм, это внутренне живое, духовно-живое содержание искусства выступает на первый план. Эстетическая позиция Лукиана, очевидно, характеризуется здесь прежде всего особым вниманием к художественной форме с точки зрения ее внутренне выразительного смысла. Его интересует углубленно "психологическое" содержание искусства, но не просто само содержание (например, мифологический сюжет), но то, как это содержание воплощается в танцевальных формах.

Трактат Лукиана "О пляске" – одно из лучших произведений античной эстетики, где, несмотря на отсутствие технической терминологии, а может быть, именно благодаря этому отсутствию, мы получаем то, что вообще составляет специфику античного эстетического сознания: телесность и пластику, подвижный и динамический характер этой пластики (что именно и создало пляску), – возвышенный характер этой динамики (причем возвышенность эта понимается не моралистически и не спиритуалистически, но мифологически, включая всю человеческую откровенность и интимность античной и языческой мифологии, большую и разностороннюю образованность художника, мудрое видение жизни, остроту и проницательность художественной мысли и ощущения, бесконечное богатство жизненных красок вместе с их физическим и драматическим осуществлением). Трактат Лукиана "О пляске", как и все его творчество, в этом смысле требует специального филологического исследования.


§8. Заключительная характеристика эстетики Лукиана

  1. Лукиан, безусловно, находится уже на той ступени культурного развития, когда эстетическая область резко отчленяется от религии, от мифологии, от морали, от реальных бытовых чувств и поведения человека.

  2. Лукиан не в силах определить в точных философских терминах, что такое само прекрасное. Но это нисколько не мешает ему постоянно подчеркивать специфическую природу прекрасного, постоянно восторгаться ею и употреблять самые изысканные, самые изощренные выражения для ее характеристики. Особенно восторгается Лукиан мерой, гармонией, пестротой красок, тонкостью и воздушностью линий, пышностью, но в то же время легкостью очертаний. Непосредственный восторг Лукиана совмещается с глубоким и тонким чувством художественной формы, которая совершенно неотделима от художественного содержания, – черта, резко отличающая его от многих античных искусствоведов-формалистов. Он презирает всякие восторги, далекие от понимания закономерной структуры художественного произведения; и, с другой стороны, он не признает никакого сухого, чисто делового подхода к искусству.

  3. Характерные для всей античной эстетики утилитаризм и практицизм вполне присущи и эстетике Лукиана. Но если античный утилитаризм нисколько не мешал созданию прекрасных и самостоятельно ценных произведений, то у Лукиана это представлено еще в более ярком виде. Особенно умеет Лукиан показать совмещение практицизма и самостоятельной художественной значимости на произведениях архитектуры. Но даже и там, где практицизм вовсе не обязателен в своей непосредственной форме, Лукиан умел представить произведения искусства как неразрушимый синтез восхищенного созерцания и чисто физической осуществленности предмета такого созерцания чисто физическими же силами человека. Никто, как он, не сумел преподнести в такой динамической, одновременно материальной и психологической форме то, что он называет пляской и что далеко выходит за пределы нашего современного представления о балете. Здесь особенно ярко выступает античный художественный материализм, в котором телесность и пластика нисколько не мешали, а, наоборот, способствовали выявлению острой и динамической сущности жизненного явления.

  4. К числу существенных моментов эстетики Лукиана необходимо отнести ее риторический характер, воздействующий не только на чувство, но и на разум человека.

  5. Творчество Лукиана выражает многие весьма существенные стороны античной эстетики в изысканном и изощренном виде и в этом смысле создает многое такое, что не удалось создать и великим философам древности и что просто не имелось ими в виду. Однако Лукиан не мог и не хотел свои эстетические взгляды выражать в каких-нибудь точных терминах, понятиях и категориях и давать в какой-нибудь более или менее разработанной системе. Этот недостаток, однако, может обернуться и одним из больших достоинств произведений Лукиана, который в эпоху увлечения техницизмом и сугубой формализацией риторики, музыки, живописи и танца смог заметить и оценить огромную силу воздействия подлинного искусства.


РИТОРЫ И КОЛЛЕКЦИОНЕРЫ. АТЕНЕЙ

Рассмотренные у нас выше писатели I-II вв. – Плутарх, Дион Хризостом и Лукиан – весьма ярко выступают как представители именно эллинистически-римской эстетики соответствующего времени. Все эти писатели находятся под впечатлением мировой громады Римской империи. Однако охватить всю философско-эстетическую значимость Римской империи им было явно пока еще далеко не под силу. Вообще говоря, они пользовались той индивидуальной свободой, которую предоставлял им Рим, но которую и ограничивал своей миродержавной силой. Эта Римская империя, которая базировалась на огромной армии и неохватном административном аппарате, предоставляла отдельной партикулярной личности большую свободу для выражения ее внутренних настроений. В III в. наступит время, когда и все эти индивидуальные свободы будут мыслиться подчиненными единому и универсальному римскому первопринципу. Временно история предоставляла отдельной личности обдумывать и переживать свои партикулярные настроения с тем, чтобы в дальнейшем эта личность осознала всю тщету этих индивидуальных свобод и всю необходимость для себя войти в общую систему римского универсализма. Однако ни Плутарх, ни Дион Хризостом, ни Лукиан пока еще не были способны перейти от того индивидуализма, который был возможен и необходим на почве Римской империи, к тому универсализму, ярким выражением которого и была вся Римская империя. Но сейчас мы должны сказать, что оставались еще и другие пути индивидуальных свобод, которые нужно было пройти римской эстетике для того, чтобы осознать тщету индивидуализма и почувствовать необходимость своего окончательного и уже универсального завершения. Здесь было бы интересно проанализировать известный роман римского писателя II в. Апулея "Метаморфозы", где как раз и рисуется этот переход от аффективного индивидуализма к окончательному универсалистическому завершению. Но анализ этого романа не входит в планы нашей настоящей работы. Зато остается еще длинный ряд авторов, имеющих значение для истории эстетики, но не претендующих на окончательный универсализм, а только использующих разные односторонности римского духа, которые никак нельзя не учесть в общей эллинистически-римской эстетике.

Таковы риторы и коллекционеры, которые были современниками уже более глубоких искателей окончательного универсализма и которых тоже необходимо будет хотя бы кратко коснуться.

§1. Риторы

Остановимся на двух наиболее крупных писателях этого времени – Элии Аристиде и Максиме Тирском.

1. Элий Аристид

Этот писатель родился в 129 г. н.э. в городе Адрианополе в Мизии, получил блестящую риторическую выучку в Пергаме у Аристокла и Афинах у Герода Аттика и объездил почти всю тогдашнюю Римскую империю. В Риме Элий Аристид был представлен императорскому двору. Семнадцать лет подряд страдал тяжелой болезнью, что не помешало ему прославиться как декламатору, и умер ок. 189 г. в Малой Азии, в городе Смирна, где провел большую часть своей жизни.

От Элия Аристида до нас дошло 55 речей, некоторые из которых считаются подложными. Характер этих речей очень различен: здесь мы находим обращения к богам (I-VIII), стихии воды (XVII, XVIII, LV), панегирики городам (XIII-XVI), императору (IX), речи поздравительные (X), надгробные (XI, XII), так называемые "священные речи" (XXIII-XXVIII), изображающие в виде дневника историю его болезни и общения с богом Асклепием, которому он приписывал свое исцеление; письмо императорам Марку Аврелию и Коммоду (XLI), апологии (XLVI-XLVII, XLIX – LI), речи от имени исторических и мифологических героев (XXIX-XXXIX, LII).

Будучи во всех отношениях чистейшим ритором периода второй софистики, Элий Аристид с огромным усердием изучал древних классических ораторов и главными образцами для себя считал Демосфена и Исократа. Свои речи Элий Аристид никогда не импровизировал, а писал для публичной декламации, отделывая и отрабатывая вплоть до последних мелочей, часто добиваясь весьма большой чистоты и выразительности языка. В этом отношении его сочинения представляют известный интерес, и в Византии они читались в школах вплоть до самого позднего времени. Элий Аристид пытался быть и теоретиком риторического направления. В двух своих речах – "О риторике" (XLV) и "О четверых" (XLVI) – он защищает риторику от нападок на нее в платоновском "Горгии" и приводит в свою защиту четырех знаменитых афинских деятелей V в.: Мильтиада, Кимона, Фемистокла и Перикла. Элий Аристид хотя и выступал против современных ему модных софистов (XL), но вряд ли в этом своем выступлении он руководствовался принципиальными убеждениями. Скорее всего, это была просто зависть к соперникам. Ведь вся собственная литературная деятельность Элия Аристида несет следы этого пустого, легкомысленного и безыдейного школьного красноречия, питаемого только жаждой успеха и стремлением сделать карьеру.

О каком-либо философском мировоззрении Элия Аристида говорить трудно; несомненно, он нахватался ходячей тогда популярной философии, но всегда оставался принципиальным поборником именно риторического направления. Также и религиозные представления Элия Аристида не отличались ни глубиной, ни самобытностью. Его попытки в "Священных речах" привлечь к себе внимание рассказами о каком-то своем особо интимном и загадочном отношении к богу Асклепию оставляют неприятное и даже отталкивающее впечатление.

2. Максим Тирский

Этот философствующий ритор жил во второй половине II в. н.э., и это почти единственное, что мы знаем о его жизни. Сохранилась сорок одна беседа (dialecseis) Максима Тирского на философские темы.

В общем Максима Тирского можно назвать платоником, хотя у него в сумбурном, беспорядочном и противоречивом сочетании встречаются также и многочисленные стоические моменты – обозначение мира как общего обиталища людей и богов (XIII 6 Hobein), истолкование богов как элементарных и нравственных сил (IV 8; XXVI 8), признание ненужности просить о чем-то богов, поскольку к внешним благам стремиться не нужно, духовные же каждый приобретает сам (V 7, 8), и аристотелистские различия потенциального и актуального мышления и непрерывная мыслительная деятельность божества (X 8), признание двух частей души – разума и аффекта (XII 5), – хотя в другом месте он, по Платону, признает три ее части (XVI 4), и даже кинические – одобрение кинического образа жизни и предпочтение Диогена-киника Сократу и Платону (XXXVI 5). Никаким сколько-нибудь серьезным и самостоятельным философом Максим Тирский, конечно, не был. Его изысканные и аффектированные декламации с их тщательно размеренными симметричными периодами имели своей целью в гораздо большей мере стяжать успех и демонстрировать честолюбивые претензии своего автора, чем серьезно рассматривать какие-нибудь философские предметы.

Все же, однако, и у Максима Тирского можно констатировать какое-то искание цельной универсальной картины мира, какого-то универсального синтеза. Согласно ему, божество как высочайший ум и высшее благо возвышается над временем и природой, невидимое, неизреченное и постигаемое только чистым разумом (II, 10; XI 5.8; XXXIX 5). Оно есть творец и господин мира, его провидение все охватывает и содержит, от него исходит всякое благо, и только благо, без него никто не может стать добродетельным (IV 8; XV 6; V 1.4; VIII 8 и др.). Материалом для миротворческой деятельности божества служит материя, являющаяся в конечном счете источником всякого зла, физического – непосредственным образом, нравственного – вследствие того, что свободная воля не может управлять чувственными влечениями (XLI 4). Посредниками между миром и богом являются у Максима Тирского, помимо бесчисленных богов, также и демоны, низшие божества, живущие на границе небесного и земного мира, различные по степени своего совершенства (VIII 8; IX). И душа человека божественна, но во время земной жизни она заключена в тело, находится как бы во сне, из которого лишь частично может пробуждаться воспоминание о своей истинной сущности, и лишь в той жизни возможно чистое постижение истины и непосредственное созерцание божества (XVI 9; XVII 11).

Все эти платонические мотивы, пронизанные у Максима Тирского коренным дуализмом божества и мира, ни в коей мере не являются у него результатом каких-то собственных философских исканий. Никаких таких исканий у Максима и вообще не было; он просто передает и всячески риторически расцвечивает школьную традицию, приплетая сюда уже отмеченные у нас перипатетические, стоические и кинические элементы, а также демонологию, веру в чудеса, всяческие суеверия, нимало не заботясь о последовательности и внутренней соединенности всех этих противоречащих друг другу учений.

По самой своей внутренней сущности Максим Тирский был не философ, а ритор, берущий материал своих изысканных декламаций из философии. Случайно высказанные им философские взгляды отнюдь не прикрывают риторической сущности его творчества, так что это последнее отличается типичными для II в. н.э. чертами неслаженности, доходящими до отсутствия всякого метода.


§2. Коллекционеры

Универсальная концепция философии мифа, которую мы найдем только в неоплатонизме III в. н.э., могла возникнуть лишь после использования всякого рода частичных подходов к изображению древней мифологии. В этот век второй софистики наиболее популярным из частичных подходов к мифу было риторическое изображение мифа и его стоически-киническая моралистика. Кроме того, в это время, как и ранее, существовала самая причудливая смесь этих разнородных подходов к мифологии, правда, с неуклонным стремлением поместить ее во главу угла. Поскольку, однако, наша работа не является работой по истории античной литературы, но мы пытаемся извлечь из античной литературы только то, что более или менее близко к современному пониманию эстетики, то характеризовать совершенно различных античных авторов и даже их перечислять вовсе не входит в нашу задачу. Тем не менее, помимо всего изложенного у нас выше, пожалуй, стоит хотя бы кратко остановиться на некоторых именах, особенно глубоко связанных с коллекционерством, потому что метод коллекционирования всяких исторических или литературных материалов вообще и античных мифов в частности, конечно, есть то, что предшествует универсальной концепции мифологии у неоплатоников и что было соблазном для многих их предшественников, еще не познавших задач подлинного универсализма. Из коллекционеров остановимся на Аполлодоре, Элиане и Атенее.

1. Аполлодор

Под этим именем до нас дошла так называемая "Библиотека" в трех книгах, содержащая очень тщательное и систематическое изложение древней греческой мифологии. Кто был в действительности ее автором, установить невозможно. Долгое время она приписывалась известному грамматику II в. до н.э. Аполлодору Афинскому, которому принадлежало, между прочим, знаменитое сочинение "О богах" в 24 книгах, широко использованное Порфирием, Ямвлихом и Сопатром. Однако К. Роберт60 доказал на основании лингвистических и стилистических признаков, а также на основании упоминания в "Библиотеке" одного автора I в. до н.э., что это сочинение могло быть написано не ранее 61 г. до н.э., а скорее всего в конце I – начале II в. н.э. Еще патриарх Фотий (IX в.) и Цец (XII в.) располагали полными экземплярами "Библиотеки", доводившими изложение до смерти Одиссея. Наш текст заканчивается, а лучше сказать – обрывается, на подвигах Тезея. Некоторым восполнением недостающей части могут служить две сохранившиеся "Эпитомы" (сокращенные изложения).

Содержание "Библиотеки" следующее.

  1. Теогония (I 1-44), где излагаются истории сторуких, циклопов и титанов (1-5), борьба Зевса с Кроносом (6-7), история потомства титанов (8-9), потомства Земли и Моря (10-12), потомства Зевса (13-27), Посейдона (28), история Аида и Персефоны (29-33), а также Гигантомахия (34-38) и победа над Тифоном (39-44).

  2. Потомство Девкалиона (I 45-147). Здесь речь идет о Прометее (45), его сыне Девкалионе (46-48) и потомстве последнего, включая Мелеагра и охоту на калидонского вепря (67-73), Адмета (104-106) и Ясона с походом аргонавтов и Медеей (107-146).

  3. Потомство Инаха (II 1-180), где главное место занимают истории Даная и Данаид (11-22), Беллерофонта (30-33), Персея (36-48) и особенно Геракла с его подвигами и многочисленным потомством (61-166).

  4. Род Агенора (Европы) (III 1-20), содержащий историю Европы и ее сыновей Миноса, Сарпедона и Радаманта, то есть Критский цикл.

  5. Род Агенора (Кадма) (III 21-95). Здесь излагается Фиванский цикл с его главными героями Кадмом (21-24), Семелой (25-29), Ниобой (45-47), Эдипом (48-56), походом Семерых против Фив и историей Антигоны (57-79).

  6. Род Пеласга (III 96-109).

  7. Род Атланта (III 110-155), где излагаются Ла-конские мифы о Елене (123-132), Менелае (133), Касторе и Полидевке (134-137) и Троянский цикл, включая Приама с его детьми Гектором, Парисом и Кассандрой (146-155).

  8. Род Асопа (III 156-176) с Эаком, Пелеем и Тела-моном (158-162), браком Пелея и Фетиды (168-170), рождением и воспитанием Ахилла (171-174), Фениксом (175) и Патроклом (176).

  9. Аттические мифы (III 177-215), включающие историю Кекропа (177-179) и его потомства: Амфиктиона (186), Эрехтея (197-203), Эгея (206-215).

  10. Тезей (III 216-218), на котором обрывается дошедшее до нас изложение.

    Кроме того, на основании "Эпитом" можно установить содержание не дошедших до нас частей "Библиотеки".

  11. Род Пелопса с историями Тантала, Пелопса, Атрея и Фиеста, Агамемнона и Менелая.

  12. Antehomerica, то есть похищение Елены и первые девять лет Троянской войны.

  13. Homerica, излагающая содержание "Илиады".

  14. Posthomerica, рассказывающая о взятии Трои.

  15. Возвращение героев из-под стен Трои.

  16. Странствования Одиссея, его возвращение на Итаку и расправа с женихами, его последующая жизнь и смерть в глубокой старости.

Этим заканчивалось изложение Аполлодора.

Можно заметить, что сочинение Аполлодора представляло собой систематический свод и энциклопедию древней греческой мифологии, не упускающую ни одного сколько-нибудь известного сюжета или персонажа. Такие энциклопедии начали составлять уже во II в. до н.э. по мере того, как школьное чтение эпоса ограничивалось Гомером и забывались киклические поэмы. Эти прозаические изложения основывались на древних эпических поэмах, сочинениях логографов, всевозможных парафразах, комментариях и схолиях, древних трагедиях, "содержаниях" (hypothesis), составлявшихся в риторических и грамматических школах, и всевозможных других источниках. Подобная литература создавалась как в учебных и педагогических целях (для сохранения и обработки негомеровского материала), так и для занимательного чтения и составляла целый жанр, наиболее известными представителями которого являлись Дионисий из Мити-лены (II в. до н.э.), Феопомп Книдский, Лисимах и Феодор (все – I в. до н.э.). Но сочинения всех их до нас не дошли, и судить об этом жанре мы можем только по аполлодоровской "Библиотеке", автор которой широко использовал материалы не только этих своих предшественников, но также и Аполлония Родосского, Ферекида, Асклепиада, Диодора, Гигина, Прокла и "Метаморфозы" Овидия. Более чем вероятно, что это сочинение представляет собой переработку и сокращение подлинного сочинения Аполлодора "О богах", и именно поэтому оно ходило под его именем.

Стиль и характер изложения "Библиотеки" отличаются сухостью и даже примитивностью, многочисленными перечислениями и длиннейшими списками имен, стремлением к максимальной формальной полноте, но, с другой стороны, полным отказом от какого бы то ни было философского осмысления и переживания мифа.

2. Клавдий Элиан

Биография этого писателя почти неизвестна. Известно только, что он был уроженцем италийского города Прецесты, где состоял верховным жрецом, прожил всю жизнь в Италии и что он в совершенстве владел греческим языком, как, вероятно, никто из его италийских современников. Годы жизни его тоже, собственно говоря, совсем неизвестны, а на основании разных косвенных источников могут быть установлены только приблизительно, а именно: жил он в конце II – начале III в. н.э., был современником Флавия Филострата, который оставил о нем следующее свидетельство:

"Хотя Элиан был римлянином, он владел аттическим языком не хуже природных афинян. Мне думается, что человек этот заслуживал всяческой похвалы, во-первых, потому, что добился чистоты языка, живя в городе, где на нем не говорили, и, во-вторых, из-за того, что не поверил угодникам, величавшим его софистом, не обольщался этим и не возгордился столь почетным наименованием; поняв, что у него нет необходимых для оратора дарований, он стал писать и этим прославился. Главная особенность его книг – простота слога, напоминающая чем-то прелесть Никострата, а иногда приближающаяся к манере Диона... Этот человек уверял, что не выезжал никуда за пределы Италии, ни разу не ступил на корабль и незнаком с морем. За это его еще больше превозносили в Риме как блюстителя древних нравов. Он был слушателем Павсания, но восхищался Геродом, считая его самым разносторонним из ораторов. Прожил Элиан более шестидесяти лет и умер бездетным, ибо, не имея жены, обрек себя на это" (Vitae soph. II 31)61.

Что в точности написал Элиан – нельзя сказать с полной определенностью. Известно только, что он, несомненно, написал два сочинения – "О природе животных" в XVII книгах и "Пестрые рассказы" в XIV книгах, дошедшие до нас в несколько сокращенном и конспективном виде. Главная особенность мышления Элиана – это барахтанье в бесконечных фактах и, можно сказать, беспринципное коллекционерство. Так и характеризовали его многие исследователи и излагатели его произведений. Однако коллекционерство было только главным, но не единственным принципом создания им литературных произведений.

Элиан, несомненно, был близок к стоицизму и кинизму и был врагом эпикурейства; то и другое нетрудно доказать, ссылаясь на его произведения. Собирая бесконечно разнообразные рассказы, он, по-видимому, избегал чистого вымысла и старался рассказывать то, что где-то и когда-то фактически имело место, хотя никаких строгих научных или философских задач Элиан перед собой не ставил, и все его многочисленные ссылки на старых и новых писателей явно из вторых рук. Кроме того, две склонности его мышления тоже нельзя не подметить при внимательном чтении. Во-первых, Элиан, несомненно, склонен к морализированию, и многие рассказики он приводит исключительно с одной целью – научить читателя и дать ему моральный совет. Особенно ясно эту его склонность к моралистике можно видеть в анекдотах сочинения "О природе животных". Во-вторых, Элиан не так уж равнодушен к стилю своих рассказов, которые он берет откуда ни попало. При беглом чтении опять-таки может возникнуть впечатление, что Элиан интересуется только разными интересными фактами, которые и имеют для него самодовлеющее значение. Однако при более внимательном изучении текстов Элиана необходимо сделать заключение, что он старается излагать свои факты более или менее изящно, более или менее красиво. Он даже считается одним из виднейших представителей так называемого стиля apheleia [15], стремящегося создать впечатление простоты и безыскусственности, на самом деле требовавших большой учености и литературной отделки. Во всяком случае, Элиан часто заботился об изысканно стилистической подаче своих пикантных анекдотов не меньше, чем о подборе самих этих анекдотов. И такое наше наблюдение за художественной стороной "Пестрых рассказов" тоже несколько усложняет отнесение их только к жанру чистого коллекционерства. Другими словами, относя Элиана к жанру коллекционерства, мы исходим только из преобладающей тенденции его произведений и нисколько не абсолютизируем этого жанра в его творчестве. У Элиана имеется немало разных литературных особенностей, которые мы уже не раз наблюдали в литературе второй софистики.

Наконец, что касается автора этой книги об античной эстетике, то он должен признаться, что все эти рассказики и басни Элиана не отличаются, на его взгляд, особенно тонкой логикой, и с точки зрения расположения материалов рассказики эти можно было бы во многом подправить и усовершенствовать. Это, однако, возможно, относится только к нашему субъективному вкусу; и иной литературовед, вероятно, будет расценивать текст Элиана и как нечто более совершенное. Язык Элиана мы тоже не можем счесть совершенным подражанием классическому языку и тоже видим возможность для разных поправок.


§3. Атеней

Под именем Атенея до нас дошло огромное произведение III в. н.э., озаглавленное "Софисты за обеденным столом" (Deipnosophistai). Здесь тоже нет эстетики в собственном смысле слова. Однако проводимое тут мировоззрение отличается неимоверной пестротой и небывалым обилием всяких пустяков, преподносимых в виде беспринципной болтовни и бесплодного упражнения в остроумии. Правда, это сочинение является целым кладезем всякого рода исторических, историко-философских и историко-эстетических сведений. Но дело не в них. Дело в том, что ранний греческий эллинизм, будучи по самому существу своему эклектизмом, должен был где-нибудь доходить до своего логического конца, после чего греческая мысль в отношении эстетики и мифологии обращалась в свою полную противоположность, что было уже не начальным периодом позднего эллинизма, но его классическим периодом, его высокой и благородной классикой, или неоплатонизмом. Повторяем: покамест мифология не была использована для эстетики решительно во всех своих смыслах, включая беспринципное коллекционирование и, более того, насмешливое и даже глумливое к себе отношение, до тех пор не могло открыться пути и для возвышенного философско-религиозного понимания древней мифологии, то есть тем самым греческая мысль не могла дойти и до своего полного самоисчерпания. Произведение Атенея в этом смысле дает огромный материал; и мы его должны изучить, чтобы все возможные подходы к античной старине действительно были использованы в разных смыслах, прежде чем могла бы начаться серьезная ее реставрация. Посвятим этому коллекционерскому сочинению особый параграф.

1. Сюжет трактата

Необозримая масса компилятивного материала искусственно введена Атенеем во внешнюю схему застольной беседы или застольных бесед. Характеры участников едва намечены, и иногда их трудно отличить друг от друга. Здесь есть известные имена. Так, Ульпиан, играющий важную роль среди изображенных здесь софистов, – это, возможно, знаменитый юрист, убитый в 228 г. Плутарх у Атенея – это хотя и не знаменитый Плутарх из Херонеи, но, возможно, известный александрийский ученый. Руфин из Никеи – это, как можно предположить, Руф Эфесский, врач, живший при Домициане и Траяне. Главное достоинство трактата Атенея, делающее его в некоторых отношениях важнейшим произведением поздней античности, заключено в приводимых в нем сведениях об эллинистическом образе жизни, истории, искусстве, в многочисленных цитатах из полностью утраченной так называемой Средней и Новой комедии.

Сюжет атенеевского трактата очень прост. Некто Тимократ просит Атенея рассказать ему о званом обеде, устроенном в доме римского богача Ларенсия для двадцати четырех (по числу букв греческого алфавита) филологов и философов, и вслед за тем с неослабевающим вниманием выслушивает длиннейший отчет о речах, в которых ученые блистали своей эрудицией. Непрерывность действия поддерживается тем, что софистам вносят в неимоверном количестве все новые и новые блюда и вина. В течение обеда софисты время от времени после длительных речей жалуются на голод в опять требуют все новых и новых блюд. Кроме того, то присутствующие на обеде киники начинают жестоко оскорблять грамматиков, то, наоборот, последние презрительно третируют "собак" киников. Этим и исчерпывается сюжетная канва произведения.

Киники при этом играют отчасти роль шутов. Им приписывается способность выпить и съесть несоразмерно много. Ульпиан цитирует Платона, говоря, что вульгарные люди, ввиду недостатка образованности неспособные развлекать друг друга на пиру средствами своих собственных речей и бесед, помногу платят флейтисткам, нанимают чужой голос – голос флейт – и сходятся, чтобы его слушать. "Так и вы, киники, – продолжает Ульпиан, – когда вы пьете или, вернее, напиваетесь, вы подобны флейтисткам и танцовщицам, портящим все удовольствие беседы". Разъяренный киник Кинулк, возражая Ульпиану, заявляет, что тот – обжора, боготворящий свой желудок и не знающий ничего другого, не умеющий нанизывать речи и вспоминать истории, не умеющий вести благородные беседы. По утверждению Кинулка, Ульпиан и грамматики губят все время на лексикографические изыскания (у кого встречается то или иное слово? употребляется оно или не употребляется?), они как бы "соскребают" речи своих товарищей в поисках любопытного грамматического предмета. Кинулк приводит рад анекдотов о филологах, которые, усвоив язык древних авторов, некстати употребляют устаревшие слова на потеху окружающим.

Но было бы напрасно принимать киника Кинулка за защитника смысла и сдержанного благородства, потому что его выступление так же пересыпано лексикографическими изысками, как и речь Ульпиана; а, по существу, единственное, в чем, как оказывается, Кинулк упрекает Ульпиана, – это то, что последний употребил термин cechortasmenoi ("наевшиеся"), в то время как следует говорить coresthënai ("насытившиеся") (III 99e Gulick). Ульпиан "с приятной улыбкой" советует ему не лаять с собачьей яростью, а, напротив, ласкаться к пирующим и вилять хвостом, иначе день пиршества превратится в день убийства собак; и тут же приводит несколько текстов из Гомера, Менандра, Аристофана, Софокла, Софила и Амфида с термином chortadzö ("кормить скот" и вообще "питать, насыщать"). Ясно, что киник Кинулк выступает здесь в роли шута, которого можно безнаказанно задирать.

В чванливом презрении к предполагаемому невежеству других грамматики и филологи, с одной стороны, и киники – с другой, оскорбляют друг друга так, что, казалось бы, после этого им невозможно оставаться за одним столом. Но стоит филологу блеснуть эрудицией, например перечислить по памяти все названия хлеба с описанием каждого рода, как восхищенный Кинулк признается, что ему нечего сказать, разве что позавидовать ученикам подобных светил науки (III 113 de). Правда, мир тем самым еще не устанавливается, и при первом удобном случае пирующие снова грубо обвиняют друг друга в незнании выражения "бычья вода" (III 122 а).

Эрудиция настолько преобладает над всеми прочими интересами софистов, что они не смеют приступить к очередному блюду, не приведя уместных цитат из древней и новой литературы (III 115 с). Ульпиан готов простить кинику все, лишь бы тот не отказался дать трудную лексикографическую справку (III 122 е).

Обед, которым потчуют софистов, невероятно обилен. Еще обильнее их филологические экскурсы. Но им больше нечего выбирать – третьего не дано, и, когда им надоедают "бесконечные словоизвержения" (VI 270 b), они переходят снова к еде. Правда, самая мысль о необходимости подкрепиться действительной, а не словесной пищей так перегружается цитациями и лексикографическими справками, что возобновление пира значительно откладывается. Иногда киник говорит, что он умирает с голоду (VII 307 f). Иногда, напротив, софисты недоумевают, как им удастся, по выражению комика (возможно, Аристофана), "съесть столько обедов", поскольку поданной им пищи могло бы хватить на несколько обедов (VII 276 с). Но так как вслед за одной цитатой следует цепочка других, возникает подозрение, что обед служит только поводом для введения в рассказ филологических изысканий, кулинарных и разных других замечаний.

В самом деле, все, что ни происходит в продолжение обеда, кажется как бы картинками в учебнике, вставленными для наглядности. Так, софисты слышат вдруг на улице звуки флейты, цимбал и барабана. Оказывается, на дворе идут празднества "парилии" в честь римской Фортуны. Софисты тут же разбирают синонимы слова "плясать" (VIII 362 а), поднимают вопрос о происхождении праздника и т.д. Когда повара приносят зажаренного дикого кабана, Ульпиан разбирает этимологию слова "свинья", грамматический род этого слова и связанные со свиньей легенды (IX 401 b сл.). Подается вино, и Ульпиан спрашивает, употреблялось ли соответствующее слово (propöma) у прежних авторов в том же смысле, что теперь (II 58 b). Приносят устриц – и софисты вспоминают Эпихарма, у которого перечисляются виды этих моллюсков (III 85 с). Иногда меню включает "филологические" наборы: приносят вареные ноги, головы, уши, челюсти, внутренности, языки, то есть как раз то, что составляет ассортимент александрийских лавок, называемых heph-thopölia – "лавки вареных продуктов" (III 94 с). Естественно, что для того, чтобы предметы бесед не истощились, софистам приходится очень много есть. Еда представляет главный повод для филологических обсуждений, и лишь изредка софисты обращают внимание на события внешнего мира.

"Из соседнего дома послышался звук водяного органа ("водяной флейты"), весьма сладостный и приятный, так что все мы повернули головы, завороженные таким благозвучием. И Ульпиан, взглянув на музыканта Алкида, сказал: "Слышишь, музыкальнейший из мужей, эту прекрасную гармонию, которая привлекла всех нас, околдованных музыкой? И это не то, что распространенный у вас в Александрии инструмент с одной трубой, причиняющий слушателям скорее муку, чем музыкальное наслаждение" (IV 174 b). "Однако же и это музыкальное орудие, водяная флейта, – отвечал Алкид, – есть изобретение мужа из Александрии..." Так начинается обсуждение устройства водяных органов, их видов и названий.

Книга IX начинается с того, что софистам приносят окорок и "кто-то" спрашивает, мягкий ли он. И тут же Ульпиан начинает: "У какого автора слово taceros встречается в значении "мягкий"? И кто употребил вместо слова nару [16] слово synapy ("горчица")? Ибо я вижу, что она принесена в чашечках вместе с окороком. Да, произносить нужно именно так: окорок, а не так, как говорят наши афиняне, в женском роде" (IX 366 а). Принесли искусно поджаренных гусей, и кто-то сказал: "Гуси жирные". И Улльпиан спросил: "У кого это – "жирный гусь"?" Плутарх ответил ему: "Теопомп Хиосский в своей "Истории Греции" и в тринадцатой книге "Истории Филиппа" сказал, что, когда спартанец Агесилай прибыл в Египет, египтяне послали ему жирных гусей и телят. И комедиограф Эпиген в "Вакханках" говорит: "А что если кто-нибудь возьмет и напичкает мне его, как жирного гуся". И Архестрат в своей известной поэме: "И подготовь мне тоже молодого жирного гуся, просто поджарив и его тоже". А вот ты, Улыгаан, по справедливости должен сказать нам, раз ты спрашиваешь всех обо всем, где древние авторы сочли необходимым упомянуть вот эту великолепную гусиную печень?" (IX 384 ab). Софистам приносят молочных поросят, и они с успехом начинают вспоминать, у каких авторов употреблено это выражение (IX 396 b). Иногда приносимые блюда без длинных речей сразу встречаются соответствующими стихотворными цитатами (IX 406 b).

Как видно, сюжетная нить очень тонка и искусственна; как мы сказали, она сводится почти к иллюстрациям, причем весьма скудным, как бы в виде учебных картинок, по поводу названий которых начинаются филологические изыскания. "Поскольку мы отобедали", – начинает было Ульпиан, но тут же уходит в грамматический лабиринт и, не докончив фразы, приводит десятка два примеров из литературы, где эта форма "отобедали" (dedeipnamen) употребляется.

Когда Атеней чувствует, что он утомил читателя и описанием обеда, и грамматическими штудиями, он снова прибегает к испытанному приему: кто-нибудь из пирующих вдруг начинает грубо задевать "стоических собак" (VIII 565 de), a те не менее дерзко отвечают. Но и издевки и парирование вязнут в цитатах, ссылках, упоминаниях. По-видимому, только преобладающий над всем филологический интерес заставляет пирующих сносить часто весьма резкие взаимные оскорбления (XIII 569 а).

Было бы весьма наивно считать, что сюжет сам по себе что-либо значит для Атенея; надо думать, он и не особенно заботится о его правдоподобии. Упоминания о "пире" становятся очень редкими и вполне формальными. В XIV книге мы читаем:

"На нашем обеде не было недостатка в шутниках. А относительно одного такого Хрисипп в той же книге пишет: "Некоему шутнику должны были по суду отрубить голову, и он сказал, что ему хочется напоследок сказать нечто вроде лебединой песни. Когда ему разрешили, он начал потешать публику..."" (XIV 616 b).

..."На нашем пире не были забыты и рапсоды. Ибо Ларенсий любил Гомера, как никто, так что рядом с ним Кассандр, некогда царь в Македонии, выглядит нелепым. О последнем Каристий в "Исторических заметках" говорит, что он был любителем Гомера и назубок помнил большинство его песен. "Илиада" и "Одиссея" были переписаны у него собственной рукой. А что рапсоды назывались также и "гомеристами", сказал Аристокл в произведении "О хорах" (XIV 620 b)" и т.д.

О пире забыто. Хотя вначале речь идет как бы только об одном "обеде", в конце трактата Атеней говорит уже о целой серии обедов (XV init.). Но это не делает сюжет более правдоподобным. В частности, очень мало вероятно, что, когда опустилась ночь, софисты стали кричать рабам, чтобы те зажгли свет, и каждый называл лампу по-своему, тем или иным синонимом (XV 699 d).

2. Основные темы

Поскольку сюжет служит Атенею только поводом для филологических изысканий, возникает вопрос, не связан ля трактат единством темы? Однако и здесь мы находим разнообразие, которое трудно привести к единому плану. Можно только перечислить многочисленные и разрозненные темы трактата.

Помимо филологии (лексикографии, этимологии) здесь важнейшее место отведено кулинарии и учению о пищевых продуктах. Свойства продуктов описываются так же подробно, как история и этимология слов, их обозначающих (ср., например, обширнейшую справку такого рода о смоквах, III 75 а – III 80 е). Атеней выступает преемником целого ряда сочинителей кулинарных трактатов, которые у него нередко упоминаются. Это Мнеситей из Афин (с трактатом "О пищевых продуктах", III 80 е), Филотим ("О пище", III 81 b), Дифил из Сифноса ("О продуктах, полезных больным и выздоравливающим", III 82 f), причем тут же Атеней привлекает, уже для филологической справки, "Лаконский словарь" грамматика Аристофана (III 83 а). Далее, Атеней знает "Гастрологию" Архестрата, этот "прекрасный эпос" всех эпикурейцев (III 104 b, a также IV 162 b), кулинарный трактат некоего Сима (возможно, это вымышленный комедиографами персонаж – IV 164 d), сочинение Херефона о приготовлении обедов (VI 244 а), "Гастрологию" Терпсиона, учителя Архестрата (VIII 337 b), "Кулинарный словарь" Артемидора (XIV 662 f), кулинарные книги Гераклида и Главка Локрского (XIV 661 е).

В целом затрагиваемые Атенеем темы все же можно привести к единству, правда, очень относительному. Его книга – о пище, ее приготовлении, об устройстве обедов, сервировке стола и т.д.; но Атеней рассуждает о кулинарии философски. Качества разного рода съестных продуктов описываются с научной глубиной и тщательностью, с указанием лечебных и медицинских свойств пищи. Приготовляя обед для гурманов, повар должен непрестанно пробовать блюда и устанавливать, чего в них не хватает. Добавляя необходимое, он "настраивает" обед, как музыкальный инструмент, пока не получит нужного звучания, и тогда только может выставлять гостям "гармонический хор" блюд, "поющих в унисон" (VIII 346 а). Повара возводятся чуть ли не в ранг "мудрецов" (IX 379 b). Повара у Атенея не менее эрудированы, чем софисты, и перемежают свою речь стихотворными цитатами (IX 380 f сл.). Правда, они не забывают при этом своего кулинарного искусства. Атеней с неодобрением относится к крайностям "филологизации" поварского дела. Но был случай, когда некий богатый римлянин обучил своих поваров диалогам Платона, и, внося блюда, они начинали декламировать. "Раз, два, три – а где же четвертый из тех, что вчера были нашими гостями, любезный Тимей, а сегодня взялись нам устраивать трапезу?" – говорил один повар, а другой ему отвечал: "С ним приключилась, Сократ, какая-то хворь". Так ученые рабы прочитывали большую часть платоновского диалога, к скуке присутствующих (IX 382 а). По-видимому, рабы-повара, более ученые, чем их хозяева, существовали во времена Атенея (IX 382 с – 383 с). Клидем в "Истории Аттики" упоминает о почитаемом цехе кулинаров. Комедиограф Атений выводит в "Самофракийцах" философствующего повара:

"А. Разве ты не знаешь, что поварское искусство несравненно более всего прочего способствовало благочестию?

В. Неужели?

А. Конечно, о невежественный иностранец. Оно освободило нас от звероподобной и беспорядочной жизни, от страшного пожирания друг друга... Народ собрался вместе, появились населенные города благодаря этому искусству" (XIV 660 е – 661 с).

Атеней приводит авторитетные мнения, согласно которым кулинария – благородное искусство свободных людей (XIV 661 de).

Атеней начинает свой трактат со всестороннего описания закусок и предобеденных вин. Мы узнаем все о фруктах, овощах, яйцах, напитках, грибах, клюкве, трюфелях, крапиве, устрицах и многом другом. Затем перечисляются десятки видов хлеба. В IV книге дается "типология обедов" с далекими экскурсами в историю. В конце IV книги начинается описание посуды, но вся V книга посвящена гомеровским пирам. В той же V книге описывается подробнейшим образом церемониал знаменитых в истории пиров. VI книга начинается с комических и полукомических жалоб на жадность и грубость рыботорговцев, но затем Атеней переходит снова к посуде, а вслед за упоминанием о "параситах" – к анекдотам о них. Во второй половине VI книги Атеней говорит о рабах, их численности в Афинах и в других государствах, об их восстаниях. Тут же строятся планы отмены рабства и замены рабского труда автоматами и машинами (VI 267 е – 270 а). Вся VII книга, кроме нескольких начальных замечаний об удовольствиях и снова о поварах, представляет собой огромную энциклопедию рыб, которые якобы так и подавались на обеде у Ларенсия в алфавитном порядке, от "амий" (VII 277 е) до "псетт" (камбалы) (329 f). В конце этой VII книги Атеней почему-то называет изложенные им разговоры софистов о рыбах "болтовней" (VII 330 с). Однако начало VIII книги содержит дополнения к "рыбной энциклопедии". Преобладающая часть VIII книги посвящена описанию знаменитых в истории обжор. IX книга – словарь овощей и птицы. X книга возвращается к древним любителям поесть, наставляет этике обеда (420 с. сл.) и дает "типологию пьяниц" (433 b – 448 а), заключая, что пьяница лучше человека, в голове которого "только ум". Книга кончается анекдотами по поводу греческого алфавита и загадками.

XI книга – алфавитная энциклопедия чаш с попутными замечаниями о пьяницах и пьянстве. XII книга начинается с осуждения удовольствий, а потом переходит к апологии их и к анекдотам о чудовищной роскоши, наслаждениях и удовольствиях древних и новых людей. В этой XII книге почти нет филологических и этимологических изысканий. В конце ее автор переходит от описания невероятной дородности к случаям невероятной худобы (552 bс). В XIII книге также нет филологии и лексикографии. Она посвящена женщинам и любовным отношениям. Лишь перейдя после анекдотов о гетерах к более возвышенным темам художественной красоты, софисты вспоминают о лексикографии и решают вопрос о том, правомерно ли давать женщине имя "Тигрис", то есть можно ли сказать "тигр" в женском роде (XIII 590 а). В XIV книге речь идет о шутах и скоморохах, смехе, шутках, юморе, музыке и музыкальных инструментах. Дается характеристика музыкальных ладов и видов танца, а в заключение книги – словарь десерта. Наконец, в XV, последней книге Атеней говорит об играх, призах, венках, духах и ароматах.

3. Старое и новое с точки зрения Атенея

Характеристика греческого мира у Атенея на первый взгляд как будто бы заставляет нас отличать "древних" от "нынешних" (то есть современников Атенея). Как обычно представляется, древним присущи возвышенное благородство, спокойное величие. Однако мнение самого Атенея совершенно другое, и поэтому он, в сущности, не страдает от современного упадка. Во-первых, уже и древние отличались всем тем, что можно назвать пороками атенеевской современности. Во-вторых, современность Атенея также обладает своим величием.

Гомер, рассуждает Атеней, тоже "знает пестроту кушаний", "знает он и всю нынешнюю роскошь". По мнению Атенея, описанный Гомером дворец Менелая по удобству и блеску таков же, как описанный Полибием дворец одного царя в Иберии (I 16 с). Древний Геракл не отличался здравомыслием, воздержностью и трезвенностью, судя по его безрассудным поступкам (IX 410 f – 411 а). Одиссей даже самим Гомером изображен как обжора (laimargon) и любитель поесть (X 412 bс). Целые народы высмеиваются, говорит Атеней, за "многоедение" (X 417 bс). Тот же Геракл не уступает никому из теперешних в своем сластолюбии и опыте прелюбодеяния (XII 512 е). Основываясь на гомеровской "Одиссее" (IX 5-10) и других местах, Атеней выставляет предположение, что хитроумный Одиссей был "водителем" для Эпикура в учении об удовольствии (XII 513 ab). "Дела сластолюбия и роскоши" у древних были ësceito – предметом специального "упражнения" (XII 543 с).

Только в одном отношении авторитет древних для Атенея непререкаем, а именно в отношении лексикографических справок. Наличие определенного слова у того или иного автора выступает достаточным и неоспоримым доказательством употребительности и приемлемости этого слова.

Новые поколения, конечно, по мнению Атенея, пошли дальше древних в погоне за удовольствиями и роскошью. Но если они утратили присущее древним благородное величие, они достигли другого величия, а именно величия крайностей. Не говоря уже о прочем, "теперь возрастает и извращение музыки, а роскошь одежды и обуви достигла расцвета" (I 18 е). Современные "сбились с пути" (I 18 b), но Атеней, безусловно, восхищается роскошью обеда, о котором он повествует.

Разгул современных ему людей граничит с вакхическим буйством. Так, со слов Тимея из Тавромены автор повествует, что в Агригенте есть дом, который называется "триремой" по следующей причине. Некие юноши устроили в нем попойку и, разгоряченные вином, дошли до такого безумства, что вообразили себя плывущими на триреме, притом в сильнейший шторм. Они настолько потеряли голову, что стали выбрасывать из дома всю обстановку, утварь и ковры, поскольку рулевой якобы велел им облегчить корабль от лишнего балласта. Собралась толпа и стала растаскивать выбрасываемое, однако безумство юношей не прекратилось, так что властям пришлось выслать воинский отряд. На расспросы офицера юноши, все еще "переживая бурю на море", объяснили свое поведение необходимостью облегчить корабль от лишнего балласта; а старший из них сказал: "О мужи тритоны! От страха я бросился на самое дно трюма, чтобы лежать как можно ниже". Власти, видя искренность их "экстаза" (ecstasis), простили их, однако запретили вносить в дом новое вино. "Если нам удастся добраться до порта, – отвечали юноши, – мы воздвигнем вам, заодно с морскими богами, на родине алтарь как спасителям в зримом облике, поскольку вы явились нам столь вовремя" (II 37 b – е).

Современный парасит, как думает Атеней, похож на Протея – так разнообразен он и по своему обличью, и по своим речам (VI 258 а). Некоторые современные любители поесть так неутомимы, что грозят отобрать у морских чаек всю рыбу (VIII 342 а). Некий гурман Диокл проел свою землю и однажды проглотил такую горячую рыбу, что "сжег небо". Ему посоветовали проглотить и море, чтобы он мог похвастаться, что пожрал три главные стихии (XV 344 b). Атеней описывает устроенные Александром Великим соревнования в пьянстве на приз в один талант. Тридцать пять участников состязания умерли от "простуды" на месте, шестеро других – несколько позже в своих палатках, а победитель, получив приз, прожил четыре дня (X 437 ab). "Наши прекрасные Афины принесли столь большую толпу гетер, о которых я расскажу, как только смогу, какой не бывает и в многолюдном городе" (XIII 583 d). В XII книге Атеней подробно останавливается на чудовищном сластолюбии сибаритов и лидийцев. В безумной жажде удовольствий люди хотят иметь шею жирафа, чтобы успешнее пробовать разложенные на столе яства, а другие – тело слона или бегемота, чтобы большею массой плоти сильнее и полнее переживать наслаждение. В конце концов тела действительно меняются, и человек приобретает нечеловеческую природу. Некто Мелантий так вытянул свою шею, что умер, свернув ее. "И многие другие извратили все тело ради безудержных удовольствий, причем одни достигли большой толщины тела, другие же – бесчувственности к боли из-за многих наслаждений. Дионисий, сын гераклейского тирана, так растолстел, что ему трудно было дышать; а чтобы разбудить его, его кололи тонкими иглами, которые он ощущал только тогда, когда, пройдя сквозь слои жира, они достигали ребер и живота" (XII 549 а-с). Ему приписывали желание умереть "единственной легкой смертью": лежа на складках спинного жира, едва имея возможность произносить слова и дышать, он хотел бы непрестанно есть и "сгнить от наслаждения" (XII 549 cd). Но страсть к экстатическим крайностям выражалась и в чудовищной худобе. Некий нечестивец Кинесий, обедая с друзьями, оскорблял богов и называл себя одержимым злым демоном; он был такой тощий и долговязый, что привязывал к себе липовые доски, чтобы не сгибаться от собственной тяжести (XII 551 d).

Современное искусство получает у Атенея такую же двойственную оценку. С одной стороны, оно претерпело падение и унизилось; но, с другой стороны, оно торжествует уже благодаря своей всенародной популярности и значительному воздействию на жизнь.

"В древности понравиться толпе было признаком дурного искусства; недаром, когда однажды захлопали какому-то флейтисту, сидевший за сценой Асоподор из Флиунта спросил: "Что это? Наверное, случилось что-нибудь дурное!", потому что в противном случае толпа не могла бы одобрить артиста. А нынешние делают целью своего искусства – получить успех у зрителей" (XIV 632 f).

Падение искусства сопутствует падению вообще всего традиционного устройства жизни, так что греки, только по названию оставаясь греками, превращаются в варваров (XIV 632 ab, 633 bc).

"В последнее время эллины поставили ремесленные искусства (banaysoys technas) намного выше произведений благородной образованности (cata paideian epinoia, I 19 b)".

Уже упоминалось о высоком статусе кулинарного искусства. Атеней много говорит о почитании и культивировании телесной и жизненной красоты у своих современников.

"Я скажу вам, друзья: ничто так не радостно для глаз, как красота женщины" (XIII 608 а), – говорит один из героев Атенея. Последний рассказывает о конкурсах женской красоты, например о тех, которые "доныне" проводятся в Аркадии или в Элиде, причем "решение выносится со всей серьезностью" и победившие женщины получают призы и увенчиваются (XIII 609 ef). Существовали конкурсы красоты и среди юношей; и победители занимали первые места в церемониальной процессии на праздниках в честь богов (XIII 565 f). Согласно цитируемому у Атенея Гераклиду Лембу, в Спарте наиболее почитаются красивейший мужчина и красивейшая женщина (566 а). У Атенея множество рассказов о женской красоте, вызывавшей благоговейное восхищение и служившей моделью для знаменитых художников (XIII 588 bс, 590 f – 591 а, 594 b). Соседи гетеры Фрины заказали ее золотую статую и водрузили ее в Дельфах; работу выполнял Пракситель (XIII 591 b). Изображение Фрины стояло в Дельфах между статуей лакедемонского царя Архидама и статуей Филиппа, сына Аминта. Знаменитая гетера Гнатена, славившаяся своим остроумием, подражая философам с их нормами поведения, написала "Правила для сисситии" [17], которые должны были выполняться ее гостями и гостями ее дочери (XIII 585 b).

Огромное влияние красоты и искусства на жизнь Атеней, по-видимому, принимает как нечто само собой разумеющееся. Так, он буквально пишет: "...а пиррический [военный] танец уже не сохранился у прочих эллинов, и с оставлением его совпало прекращение войн" (XIV 631 а), причем неясно, объясняет ли Атеней прекращение войн упадком военного танца или нет. Радость жизни, добродетель включает как сияние красоты, так и нравственное добро (lampron cai calon, XV 687 b).

4. Филологическая эстетика

Единственное всегда актуальное и бесспорное искусство для Атенея – это филология, если учесть, что даже киник Кинулк, нападая на отдельных филологов и грамматиков, сам занимается филологией и грамматикой ничуть не меньше, чем все остальные. О громадной эрудиции "обедающих софистов" уже говорилось. Им ничего не стоит установить, что то или иное слово употребляется у Гомера "один раз" (hapax, I 11с). Рассуждения софистов, особенно в начальных книгах трактата, полны этимологией, лексикографическими справками (II 51 f; III 74 е; III 105 е; III 119 d; II 40 d; VII 304 f и мн. др.). Часто грамматические сведения идут при описании того или иного наименования пищевого продукта параллельно с кулинарными и медицинскими, а в "энциклопедии чаш" (кн. XI) и в "энциклопедии параситов" (VI 247 е сл.) – вперемешку с гончарными и социологическими знаниями таким же образом, как это делается в больших современных словарях и энциклопедиях, то есть сначала лексикографические сведения, а затем содержание. Филология пересиливает у софистов даже голод: "Вы не притронетесь ни к чему, – говорит софист Миртил, – прежде чем вы или ваш совопросник Ульпиан не скажете, почему кефаль одна из всех рыб называется "постящейся"; (VII 308 а). Подобные запреты то и дело прерывают обед софистов. Как правило, они быстро выходят из затруднения. Недаром один из них заявляет, что он прочел "более восьмисот пьес так называемой Средней комедии и сделал из них выписки" (VIII 336 d).

Несмотря на обличения киников, называющих своих товарищей по пиру буквоедами, в конце концов торжествует общий интерес к грамматическим вопросам, и филология объединяет врагов.

"Неужели ты считаешь, грязный отброс, – говорит после всех препирательств Ульпиан кинику, – что я гневаюсь из-за того, что ты мне сказал, или обращаю хотя бы малейшее внимание на тебя, "сука бесстыдная" [эта у Ульпиана – цитата из II. XXI 481]? Но поскольку ты заявляешь, что научишь меня чему-то, то я заключаю с тобой перемирие не на тридцать, а на сто лет; ты только открой мне, что такое твое syrbineön choros ["буйная пляска", что нужно считать редким словосочетанием]" (XV 697 е).

5. Низкая оценка софистов и философов

Убийственно-низкая характеристика самих себя, несмотря на все примирения или как раз ввиду легкости примирения после стольких обид, очень дает себя знать у софистов Атенея. В трактате много жестких и насмешливых характеристик ученых; они болтают неизвестно о чем, единственный признаваемый ими эпос – это "Гастрология" Архестрата и "Эротическое искусство" киника Сфодрия (IV 161 d, 162 b). В конце одного из обедов устроитель их, прежде неизменно обходительный Ларенсий, обращается к ним со словами: "Ну что же, грамматики, по слову Геродика Вавилонского [далее следуют стихи]: "Бегите, выкормыши Аристарха, из Эллады по широкому хребту моря; вы трусливее рыжей лани, вы шепчетесь по углам, односложные [т.е., по-видимому, живущие только обсуждением слогов], вас заботят только sphin и sphöin, только min да nin; пусть ваше путешествие будет трудным!" (V 222 а), и гости начинают понемногу расходиться.

Среди своих филологических изысканий, проводимых со всей тщательностью, софисты крайне непоследовательно могут вдруг восклицать, что в многознании нет ничего полезного и что во всех этих "словах" больше вреда, чем мудрости (XIII 610 b – d). Киник Кинулк засыпает за столом, и ему снится, что он весь в грязи от "великой мороки", которую развели вокруг него софисты; однако, так в навязчивом неврозе, сам Кинулк тут же начинает цитировать классиков и выяснять этимологию слов (XV 686 d – f). Часто при упоминании тех или иных описываемых в литературе пороков грамматики приписывают их киникам, а киники – грамматикам (XIII 569 а).

Философия трактуется у Атенея также двойственно. Хотя классические философы, особенно Платон, который для Атенея относится уже к "древним", упоминаются с дежурными почтительными эпитетами, однако искренними и захватывающими в трактате выступают как раз те места, где философия разоблачается. Эту задачу обычно выполняют киники.

Атеней часто цитирует комедиографов, которым достаточно принять философские положения в буквальном смысле, чтобы выставить их смешную сторону. Так, комедиограф Батон выставляет отца семейства, который оплакивает своего малолетнего сына, приученного слугами пить по утрам вино в порядке приобщения младенца к "жизни", поскольку, согласно Эпикуру, жизнь и добродетель есть удовольствие и поскольку пьет каждый из тех, кто, важно нахмурив брови, "разыскивает" мудреца, словно это беглый раб (III 103 cd). Но, с другой стороны, у Атенея и стоики с их доктриной о том, что природные блага не являются подлинными благами, получает свою долю издевательств (III 104 с). Далее, вообще все философы лгут, поскольку исторические факты у них излагаются, как правило, анахронически (V 216 с). Так, платоновский "Пир" совершенная чушь, потому что упоминаемая там победа Агафона имела место, когда Платону было всего лишь четырнадцать лет (V 217 а). Вообще весь конец V книги посвящен у Атенея разоблачению хронологических и фактических неточностей Платона.

Самым философским "племенем", а заодно и самым неблагочестивым один из цитируемых у Атенея авторов называет жадных рыботорговцев (VI 225 с). Эпикур "служил желудку" (VII 279 f).

Аристотеля Атеней непосредственно обличить, по-видимому, не в состоянии. Однако он крайне скептически относится к аристотелевскому подробнейшему описанию животных, особенно морских: откуда Аристотель мог узнать то, чего никто не знает?

В XI книге Атеней еще раз обращается к Платону и подробнейшим образом "обличает" его неточности, бездоказательность и общую ненужность его идей. В самом деле, что нам оттого, что душа бессмертна, как об этом учит Платон, и после смерти человека переселяется в другое живое существо? "Большинство диалогов бесполезны и лживы" (XI 508 с). В завершение пространной критики Платона автор приводит "свидетельство" некоего комического поэта Эфиппа о том, что якобы Платон и его ученики были платными доносчиками (XI 504 b – 509 е).

Атеней бросает философам вообще бездоказательные обвинения (XIII 605 d). Римляне, добродетельнейший народ, восхваляются за то, что они изгнали софистов из Рима (XIII 610 f); a спартанцы – за то, что они не разрешили преподавать в своей стране риторику и философию (XIII 611 а). "Нет ничего более нефилософского, чем так называемые философы", – говорит один из пирующих, имея в виду прежде всего "собак" киников (XIII 611 d).

6. Черты низкопробного аллегоризма

Трактат Атенея был бы очень плоским, если бы за некоторыми высказанными в нем мыслями не угадывался второй план. Это позволяет иной раз истолковывать весь чудовищно обильный обед и каждую отдельно описанную материальную вещь как иносказание, аллегорию.

Таковы: толкование древних скоморохов как тогдашних философов (I 14 b); древние умели одеваться с достоинством, со ссылкой на Платона, Theaet. 175 е (I 21 b); Эсхил писал свои трагедии в пьяном состоянии (I 22 а); полет Диониса в море (II. VI 135) есть иносказательное описание некоторых обстоятельств приготовления вина (I 25 b).

Описываемое Атенеем как бы окутано таинственной дымкой, вполне реальные житейские вещи приобретают мифологическую многозначность. Атеней может прозаически отметить, что электрический скат не сочен, и одновременно привести место из платоновского "Менона" (80 а), где морскому скату уподобляется "заколдовывающий" и "завораживающий" собеседника Сократ. Мы уже приводили место о пьянице, съевшем "землю", сжегшем "небо" и готовом проглотить море, приобретя таким образом космическое значение (VIII 344 b).

Вино возвышается у Атенея и цитируемых им авторов до роли божества (XI 782 d). Вино – начало комедии и трагедии (II 40 а), оно дает мысли (II 40 с), сдружает (V 185 f).

Древние повара – жрецы, а приготовляемая ими пища – жертвоприношение (XIV 659 d). Духи способствуют здравомыслию. Ощущения нашего ума смягчаются и исцеляются приятными запахами (XV 687 d).

Атеней много говорит об удовольствиях. Но посвященная специально удовольствиям XII книга кончается анекдотом о том, что, возможно, самым счастливым и роскошествующим богачом чувствовал себя безумец, вообразивший, что он владелец всех кораблей в Пирее. Будучи излечен впоследствии, он говорил, что "никогда в жизни не жил приятнее; никакие скорби его не касались, а изобилие наслаждения преобладало над всем" (XII 554 ef).

7. Общая характеристика мировоззрения Атенея, и в частности его эстетики

Мы не ошибемся, если скажем, что Атеней является для нас символом полного разрушения и гибели классической эстетики. Вся его философия и эстетика сведены к бесчисленным пустякам и, в полном смысле слова, к бесцельной болтовне. Достаточно указать на то, что основным предметом эстетики Атенея являются всякого рода изысканные кушанья; таким образом, его эстетика попросту сводится на уровень кулинарии. Правда, это не единственный предмет эстетических изысканий Атенея. Вторым таким предметом является филология, но что это за филология? Из предыдущего читатель мог убедиться, что эта филология далека и от всякой науки, и от эстетики в собственном смысле слова. Это опять-таки пустая болтовня, приведение сотен разного рода фактов, то правильных, то неправильных, но всегда имеющих одну цель – выставить напоказ пустую и никому не нужную ученость.

Интересно, что Атеней не чужд возведения своего низкопробного гурманства к весьма отдаленной старине. Но сама эта старина, как это совершенно ясно, нисколько не занимает автора и сводится опять-таки к пустой ученой болтовне. Нельзя даже сказать, что автор высоко оценивает те эстетические данные, которые были современны ему самому и хотя бы в каком-нибудь отношении свидетельствовали об эстетическом вкусе; ничего подобного у Атенея мы не находим. Современные воззрения тоже представлены у него в весьма низменном виде, тоже подвергаются осмеянию и глумлению. Можно даже сказать, что изображенные в трактате пирующие софисты сами же себя оплевывают.

При этом издевательства и низкопробные оценки относятся у Атенея не только к отдельным предметам или лицам, не только к отдельным участникам пира, но и ко всей человеческой жизни, взятой в целом. Если мы скажем, что произведение Атенея с начала до конца целиком пронизано всесторонним нигилизмом, то, пожалуй, не ошибемся. В своем трактате Атеней касается нескольких сотен или тысяч разнообразных предметов быта, жизни вообще, искусства, философии, религии, истории, мифологии и науки. И все эти предметы показаны как самые низкопробные, все они подвергаются издевкам, и все они лишаются всякого смысла. В трактате вообще господствует наглый разврат нигилистически выродившейся мысли. И если эстетика вообще занимается теми или иными оценками предметов жизни или мира, то иначе нельзя и поступить, как назвать эстетику Атенея эстетикой пустого и бесплодного нигилизма.

Мы обратили особенное внимание на этот трактат Атенея, обычно никем не излагаемый и не анализируемый, потому что в порядке нашего исторического изложения мы приближаемся к эстетике неоплатонизма, которая возникла в виде полной противоположности нигилистическому разврату атенеевских софистов. Весь средний эллинизм и первые два века позднего эллинизма, как мы хорошо знаем, были посвящены переходу от субъективистского индивидуализма к абсолютному и всеобщему универсализму. Однако такой универсализм, который был бы обобщением философско-эстетических достижений всей античности, был делом весьма нелегким, и мы видим на массе примеров, как мыслители, стремившиеся к универсализму, до поры и до времени были не только далеки от конечного универсализма, но и знакомые им методы философско-эстетической мысли часто путали и не умели объединить в одно целое. Но на этом пути были срывы и гораздо худшего характера. Люди, изверившиеся в достижении конечного синтеза, часто падали на этом пути, приходили в отчаяние, нередко хватались за отдельные мелкие моменты, часто сводили все на красивое словцо и на риторику. Но было и такое направление тогдашней эстетики, когда все прекрасное прямо расценивалось либо безразлично и равнодушно, либо прямо издевательски. Люди, которые относились к прекрасному слишком равнодушно и созерцательно, ограничивались простым собирательством и коллекционерством бесконечно разнообразных фактов старой и новой жизни; но были и такие, которые, приходя в отчаяние, не могли удержаться от хулы на античную жизнь, от ее оплевания и от прямого издевательства над ней. И это было тоже естественно, поскольку для создания общеантичного универсализма требовались и огромные личные усилия, и соответствующая общественная обстановка. Эстетика Атенея как раз и была такой издевательской эстетикой, которая доводила тогдашний нигилизм до его логического конца, но зато это было гибелью и самого античного нигилизма, и античного слабосильного эклектизма. Это было также и началом неоплатонизма, поскольку проповедуемая здесь развращенность мысли уже сама по себе требовала своей противоположности, то есть скромного, благородного и возвышенного типа мысли.


ПОЗДНИЕ СТОИКИ

Предыдущие разделы эллинистической эстетики, существовавшей под знаком борьбы за последний универсализм, уже вполне определенно показали нам как передовую, так и весьма недостаточную позицию эстетики данного времени. Принцип субъективизма, с огромной силой выдвинутый в начале раннего эллинизма и давший замечательные плоды стоической, эпикурейской и скептической эстетики, уже во II в. до н.э. начинает трещать по швам. Да и мог ли какой бы то ни было субъективизм в течение более или менее долгого времени прельщать античные умы? Уже в самом начале мы находим в ранне-эллинистической эстетике весьма яркие и даже художественные картины космической жизни, которые, правда, характеризовались теперь, в период субъективизма, при помощи проецирования внутренних переживаний человека на весь космос, но которые тем не менее не переставали быть грандиозными и возвышенными. Но и этот космологизм, как мы видели, оказался недостаточным во II-I вв. до н.э. Посидоний вполне сознательно порвал со старым и суровым стоицизмом и стал наполнять его более мягкими элементами, заимствованными из арсенала классического платонизма. Получилась стоически-платоническая эстетика, следы которой мы могли замечать во всех тех попытках сближения разных философских направлений ради достижения всеобщего универсализма, который мы находили в дальнейшем. Такое же положение дела, то есть борьбу с ригоризмом прежних стоиков и перевод прежних стоических концепций на язык платонизма, аристотелизма и пифагореизма, мы находим и в эту последнюю перед неоплатонизмом эпоху, о которой нам придется сказать несколько слов.

§1. Стоицизм I в. н.э.

1. Общая характеристика

Поздних стоиков отличают как от ранних стоиков III-II вв. до н.э. Зенона, Хрисиппа и Клеанфа (ими мы занимались выше, ИАЭ V, с. 83-178), так и от средних стоиков II-I вв. до н.э. во главе с Панецием и Посидонием, которые были создателями так называемого стоического платонизма (ими мы тоже занимались раньше, ИАЭ V, с. 661-724). Поздние стоики, если миновать менее известные имена, – это Люций Анней Сенека из Кордубы в Испании (ок. 4 до н.э. – 65 н.э.), Эпиктет из Гиераполя во Фригии (ок. 55-135 н.э.) и Марк Аврелий (121-180 н.э.), римский император с 161 по 180 г. н.э. Эта группа поздних стоиков продолжает нести на себе особенности древнего стоицизма и в то же время обладает большой если не историко-философской, то, во всяком случае, историко-культурной новизной.

а) Морализм здесь остается на первом плане. Настоящее подлинное произведение искусства – это сам человек в его внутреннем состоянии. Старая стоическая теория мудреца если в чем-нибудь и смягчается, то, во всяком случае, остается у поздних стоиков на первом плане. Человек является не только произведением природы, но и произведением божества, которое трактуется и как создатель человека, и как промысл всех его деяний, и как их фаталистическая предопределенность. Только божество это мало чем отличается от космоса вообще, а космос трактуется как универсальное государство. Тот, кто понял свое подлинное положение в мире, тот обязательно чувствует себя гражданином неба; он – космополит. Во всех этих отношениях провести какую-нибудь заметную разницу между поздними стоиками, с одной стороны, и средними и ранними стоиками, с другой стороны, очень трудно. Все стоики любых античных эпох презирали внешние блага, не стремились к богатству и даже к обыкновенному достатку, вместе с киниками имели своим идеалом Геракла, который прославился своей трудовой жизнью, подвигами и повиновением своему отцу Зевсу, а также Диогена Синопского, который, живя в своей бочке, тоже прославился своим презрением ко всему внешнему и своим постоянным стремлением выработать у себя абсолютную невозмутимость и безмятежный покой.

б) Вместе с тем поздние стоики внесли как в свой стоицизм, так и вообще в историю античной культуры некоторого рода новшество, которое едва ли где-нибудь раньше осуществлялось в такой последовательной и ясно выраженной форме. Это новшество заключалось в том, что человеческая личность теряла здесь не только то гордое величие, с которым она выступала в период классики, когда вечность, красота и постоянство движений небесного свода были идеалом также и для внутренней жизни человеческой личности; но она теряла и ту если не гордую, то во всяком случае огромную силу внутренней морали, когда внутренняя жизнь человека объявлялась наивысшим и максимально достойным произведением искусства. Поздние стоики первых двух веков нашей эры удивляют чувством чрезвычайной слабости человеческой личности, ее полного ничтожества, ее безвыходности, ее неимоверной покорности судьбе. Древние стоики в случаях запутанности жизненной ситуации еще рекомендовали самоубийство для прекращения борьбы с бесконечными пустяками человеческой жизни и ради презрения к ним. Самоубийство как моральный выход для гордого мудреца до некоторой степени допускали еще и Сенека, и знаменитый историк Тацит. Однако совсем другую моральную картину мы находим, когда читаем о предписаниях человеческого поведения вообще у поздних стоиков. Это – с одной стороны.

С другой стороны, у поздних стоиков мы замечаем неимоверно большую повышенность интереса к интимным религиозным переживаниям. Дело доходит до того, что эти наивные мудрецы начинают жаждать какого-то искупления свыше, какого-то спасения от мучительных противоречий жизни, которое даст им божество ввиду их слезных молений. Все кругом только зло, все кругом только буря мучительных и неодолимых противоречий, все кругом – ничтожно, несчастно, бессильно. Человеку остается только быть покорным судьбе и молиться о даровании какого-то чудотворного спасения, об искуплении несчастного человеческого существа. Космос со своим Логосом, конечно, остается на месте. Объективная красота мироздания, конечно, остается так же, как она была у древних стоиков. Но все дело заключается теперь в том, что на эту космическую красоту стало некогда даже и взирать. Какая уж там красота космоса, когда человеку буквально некуда деться ни внутри себя, ни вне себя! И какие там еще могут быть искусства, когда человеческая личность запуталась сама в себе, и ей теперь уже не до красоты и не до искусства! Вся красота и все искусство, вообще говоря, структурно остаются теми же самыми, какими они были в древнем стоицизме, но, конечно, вся эта эстетическая и художественная область у поздних стоиков неимоверным образом морализуется. Конечно, хорошо быть скульптором. Но зачем же тебе учиться скульптуре, когда сам ты безобразен и ничтожен, когда сам ты так далек от красоты статуй. Нет, уж лучше вырабатывать свою внутреннюю статую, лучше вырабатывать красоту своей внутренней и внешней жизни, чем заниматься скульптурой и прочими искусствами, которые сами по себе не имеют ровно никакого значения. Науки, искусства и ремесла могут быть полезными в практической жизни человека, и в этом смысле поздние стоики никогда их не отрицали, и, в частности, не отрицали они и пользы искусства. Однако запомни раз навсегда: дело вовсе не в красивых статуях, а в красивой человеческой личности; и дело вовсе не в прекрасной постройке, осуществленной искусным архитектором, а в том, что сам-то ты должен быть прекрасным домом добродетели, сам ты должен уметь построить свою моральную жизнь в виде красивейшего и искуснейше продуманного архитектурного строения.

Поскольку вовсе не история этики является здесь нашим предметом, но история эстетики, подробное изложение позднестоической морали никак не может входить в нашу задачу. Но анализ древнего стоицизма уже показал нам с полной очевидностью, что стоицизм никогда не был просто учением о морали и что, проповедуя наивысшее произведение искусства в виде морального совершенства человека, он волей-неволей вторгался в область эстетики, и не только вторгался. Она-то и оказывалась высшим достижением морального совершенства. В структурном и методологическом отношении эта концепция древних стоиков осталась и у поздних стоиков. Но только что указанные нами особенности позднего стоицизма, несомненно, деформировали этико-эстетическую позицию древнего стоицизма, лишивши ее силы, энергии, гордости и величавости самосознания. Внутренний человек у поздних стоиков, конечно, тоже оставался наивысшим произведением искусства. Однако произведение это создавалось среди ничтожных мелочей жизни, создавалось в слезах, в сознании бессилия перед общим грехопадением и с жалобной надеждой на божью помощь. Все это было свидетельством того, что античная эстетика в своих поисках последнего универсализма уже проходила все эти внутренние состояния субъекта вплоть до их полного ничтожества62.

в) Иначе и не могла быть исчерпана та позиция субъективизма, которую мы постулировали выше как основание всей эллинистически-римской эстетики. И только после исчерпания всех возможностей субъективного понимания красоты становилась ясной вся недостаточность этой позиции субъективизма, с которой началась эллинистическая эстетика. И только после исчерпания всех возможностей позиции изолированного субъективизма стала ясной необходимость покинуть эту позицию и перейти к такой эстетике, которая уже больше не будет зависеть от ограниченности человеческой субъективности и которая создаст такую концепцию, когда человеческая субъективность, как, впрочем, и надчеловеческая объективность, станет только частным, хотя и необходимым, принципом.

Очень велико историко-культурное и историко-эстетическое значение древнего стоицизма, невзирая на то, что он был только продолжением древнего стоицизма, и несмотря на ту малую роль, какую играла в нем эстетика. Между прочим, это и делало поздних стоиков прямыми предшественниками будущего неоплатонизма.

г) Необходимо заметить, да из предыдущего это должно быть ясным и само по себе, что одной из самых ярких особенностей позднего стоицизма является полное пренебрежение проблемами логики. Читатель хорошо помнит, какое огромное место занимала логика в системе раннего стоицизма. Это место настолько велико и настолько глубоко определяется им вся стоическая система, в том числе и эстетика, что значительную часть нашего специального изложения стоической эстетики мы посвятили проблемам чисто логическим (ИАЭ V, с. 86-138). Нечего и говорить о том, что у поздних стоиков логика вообще перестала быть одной из трех философских дисциплин (логика, физика, этика). Поздние стоики могли бы и без логики как специальной дисциплины все-таки сохранять какой-нибудь интерес к проблемам логики. Но никакого интереса к проблемам логики ни в виде специальной дисциплины, ни в виде отдельных логических проблем мы у поздних стоиков не находим. Само слово "логос" древние стоики, развивая и углубляя общегреческое понимание этого термина, положили в основу всей своей и логики, и физики, и этики. Оно действительно для них – и логическое построение, и языковая структура. Стоики начального периода стоицизма тончайшим образом разработали такие категории, как лектон или как телесное и бестелесное, систематически разработали теорию логического суждения и грамматического предложения, дали целую систему как логических категорий, так и грамматических частей речи. Они глубоко и весьма ловко оперировали такими моментами и всякого языкового, и всякого логического построения, как иррелевантная значимость. А перенеся свою теорию логоса на объективный мир, они рисовали замечательную по своей торжественности и мрачному величию картину мироздания в виде огненного Слова, которое было для них одновременно и провидением, и безликой судьбой.

Все эти элементы старого стоицизма почти целиком отсутствуют у поздних стоиков. К логике у них, как сказано, нет совершенно никакого интереса. Правда, некоторые результаты раннестоического учения о логосе, вроде учения о добродетели, о мудреце, о внутреннем человеке как о наивысшем произведении искусства, о мировом Логосе с его совмещением провиденциализма и фатализма, – все это у поздних стоиков осталось нетронутым. Однако все эти проблемы решались у них совершенно в другом стиле. А стиль этот, как мы сказали, определялся чувством полного ничтожества человеческого субъекта, его неспособностью стать на собственные ноги и его зависимостью от божественных милостей, доходящей до какой-то почти христианской потребности в искуплении. Христианства здесь не было. Но формально и структурно, не по своему содержанию и не по сущности своего морализма, а скорее чисто методологически, поздние стоики, несомненно, уже приближались к христианству, хотя сами они и были его противниками, даже ненавистниками. В качестве императора Марк Аврелий даже известен своим специально учрежденным гонением против христиан, в результате которого появлялись все новые и новые мученики, не желавшие признавать императора богом. Поэтому о внутреннем родстве поздних стоиков с христианством не может быть и речи. Тем не менее, повторяем, такой своей оценкой человеческой личности как греховной, падшей и ничтожной и такой жаждой вырваться из оков злого мира, которая была почти воплем об искуплении, – такого рода проблемами поздние стоики, несомненно, близко подходили к христианству и к неоплатонизму, наглядным образом свидетельствуя уже об исчерпании той позиции субъективизма, на которой стояла вся эллинистически-римская эстетика и этика.

2. Люций Анней Сенека

Этот Сенека, которого еще называют Сенекой Младшим в отличие от его отца, Сенеки Старшего (который был известен как ритор и теоретик ораторского искусства), написал много произведений, дошедших до нас, а также десять драм, из которых девять – трагедии и одна – так называемая претекста, то есть историческая драма. Мировоззрение и стиль, а также и эстетика Сенеки до сих пор еще не изучены настолько, чтобы можно было ограничиться ссылками на какие-нибудь капитальные исследования из этой области и тем самым считать свою задачу решенной. И проза Сенеки, и его драмы содержат в себе чрезвычайно оригинальное эстетическое мироощущение, формулировать которое в настоящее время не очень-то просто. Наша задача упрощается тем, что мы рассматриваем Сенеку в плоскости позднего римского стоицизма, а этот стоицизм был не чем иным, как стоическим платонизмом, предначинателями которого были еще Панеций и Посидоний, изложенные у нас в ИАЭ V, с. 661-724. Уже стоический платонизм, как мы показали это в своем месте, был попыткой расширить первоначальную позицию субъективизма, которую занимали раньше стоики. Очень рано после основания стоицизма, через какие-нибудь 150-200 лет, зародилась живейшая потребность ввести кроме субъективизма еще и объективистский принцип, который вначале мыслился по моделям классического платонизма. С точки зрения сурового и неприступного стоицизма платонизм звучал, конечно, гораздо мягче, гораздо человечнее и гораздо больше давал простора для человеческих построений и для ориентировки среди окружающего хаоса жизни. Черты этого стоического платонизма заметны и у Сенеки, и у Эпиктета, и у Марка Аврелия. И нужно сказать, что в этом многовековом направлении античной мысли платонизм начинал играть все большую и большую роль, оттесняя на задний план и слишком непоколебимую стоическую атараксию, и слишком телесный внешний мир, в котором тоже постепенно начинали находить все больше и больше человеческие черты. В этой борьбе за последний универсализм стоически-платоническая эстетика сыграла огромную роль. Но и ей не удалось достигнуть тех последних формул универсализма, на которые была способна античность, но которых даже эпоха поздних стоиков все еще не могла дать в окончательном виде.

а) Сенека – стоик. Но в его время уже невозможно было рассуждать только стоически. Мы знаем, что тут было огромное влияние Посидония. И относительно Сенеки мы могли бы это утверждать даже и в том случае, если бы он не ссылался на Посидония. Сенека, стало быть, стоический платоник. Однако его стоический платонизм совсем не похож на стоически-платоническую тенденцию, например, Цицерона. У последнего мы заметили (ИАЭ V, с. 729-739) только внесение тенденции отвлеченного идеализма в общестоическую философию. Цицерон хотел как-то осмыслить субъективизм художественного сознания и принужден был внести сюда осмысливающе-идеальные моменты. Этим же занят и Сенека, причем его мысль идет дальше, чем у Цицерона. Однако не это является центральной идеей Сенеки. Сенека еще и совсем с другой стороны примыкает к традиции стоического платонизма и совсем иначе продвигает его вперед.

Обратимся на минуту назад. Эллинизм – это, вообще говоря, философская секуляризация, во всяком случае в своем раннем периоде. Не только эпикурейство, которое всегда было столпом вольнодумства, но и стоицизм, именно стоицизм был с самого начала очень напористой секуляризацией мысли, если сравнивать его с учением Платона или Аристотеля. Секуляризация растет вплоть до середины II в., до Панеция, в котором необходимо видеть ее высшую точку. С этого времени – поворот. Ведь всякий либерализм является либерализмом только до поры до времени. Кончается либерализм и секуляризация – и начинается сакрализация, воздвигание новых абсолютов. Так было и в Греции во II в. С Панецием прекратилась античная философская секуляризация, и с Посидония началась сакрализация.

Но и тут все совершалось не сразу. Сначала мы тоже имеем как бы только еще опыт, ощущение сакрализации. Сначала мысль еще бессильна тут же и обосновать сакрализованное бытие, и сакрализованного человека и дает только полумифологическое-полуобывательское построение. По-видимому, Посидоний, учивший о магии, астрологии, ведовстве и прочем, является в значительной мере той стадией философского сознания, когда крайний субъективизм только еще начинает видеть в своем изолированном существовании некую мистическую необходимость. Цицерон, говорили мы, пошел за этой философией далеко не в полном ее объеме. В интересующей нас эстетической области он ограничился только введением логической тенденции платонической философии. И вот – совсем другое у Сенеки.

б) Сенека – это гораздо более зрелая ступень философского сознания, чем Посидоний, хотя и он многое скорее только еще смутно предчувствует, чем сознательно формулирует. Он отличается от Посидония склонностью к внутреннему переживанию того, что Посидоний внешне вводил как магию, астрологию и пр. Сенека понимает эти вещи духовно, внутренне, жизненно-личностно. Сенека не так мифологичен, как Посидоний. Можно сказать, он совсем не мифологичен, но мы только остереглись бы его рассуждения о душе и о теле признать чистым морализмом. Давая различные советы, переходящие в целые рассуждения о "страхе смерти", о "недоверии к счастью", о "презрении к богатству", о "покорности судьбе" и т.п., Сенека требует гораздо больше, чем просто приличного поведения и достойной смерти. В его опыте уже чувствуется наличие или предощущение "умных" созерцаний, восхождения к "чистому уму", которое почти ничего общего не имеет с выправкой приличного житейского поведения.

Так вот эти-то мистические предощущения мы и находим в эстетике Сенеки, хотя у него и очень много морализма. Но сознательное проведение мистицизма как философской проблематики уже выходит за пределы стоического платонизма, и в его пределах мы натыкаемся только на смутные намеки неоплатонического мистицизма.

Теперь обратимся к текстам.

в) Прежде всего коснемся отвлеченно-логической стороны художественного образа и посмотрим, пошел ли Сенека в этом отношении дальше Цицерона или нет.

Рассмотрим 65-е письмо к Люцилию. Тут Сенека излагает учение "о причинах" применительно к художественной области. Хотя в дальнейшем он и считает учение о множественности причин недостаточным, все же можно с полной уверенностью утверждать, что эти пять причин и для него являются основными. Сенека пишет (Epist. ad Luc. 65, 2-10; Hense, Краснов):

"Как тебе известно, по учению стоиков, в созидании вещей участвуют два элемента: материя и причина. Материя инертна, способна принимать любую форму и мертва, пока ничто не приводит ее в движение. Причина же, или разум, придает материи форму, дает ей, по своему усмотрению, то или другое назначение и производит из нее различные вещи. Итак, должно быть нечто, из чего состоит предмет, и затем то, что создало его. Первое есть материя, второе – причина".

"Искусство подражает природе. Поэтому то, что я сказал о всем мире, можно приложить и к произведениям человека. Так, статуя предполагает и материю, из которой она сделана, и художника, который придал материи известную форму. Бронза, из которой отлита статуя, есть материя, а скульптор – причина. То же самое можно сказать о всех других вещах: в них два элемента: то, из чего сделана вещь, и то, что ее произвело".

"Таким образом, по учению стоиков, причина – одна, а именно то, что производит. Аристотель же предполагает, что причина является в трех видах. Он говорит: "Первая причина – это сама материя, потому что без нее ничего не могло бы быть; вторая причина – творец; третья – форма, которая придается всякой вещи, как статуе". Эту последнюю причину Аристотель называет eidos. "Наконец, четвертая, сверх перечисленных, есть – побуждение к созданию (propositum totius operis)". "Поясню это на примере. Первая причина статуи – бронза.

Ибо никогда она не была бы сделана, если бы не было материала, из которого ее можно было бы отлить или изваять. Вторая причина – скульптор. Ибо не могла бы бронза сама по себе принять форму статуи, если бы не были приложены к ней опытные руки художника. Третья причина – форма. Ибо если бы не было у статуи определенной формы, она не была бы копьеносцем, или мальчиком с повязкой, или чем-либо еще другим. Четвертая причина есть побуждение к ваянию; ибо если бы его не было, не была бы изваяна и сама статуя. Под этим побуждением следует разуметь то, что заставило художника приняться за работу, то, ради чего он ее исполнил. Побуждением могли быть деньги, если он ваял для продажи, или слава, если он искал известности, или благочестие, если он изготовлял ее в дар для храма. Конечно, и побуждение следует считать причиной: ведь нельзя же не назвать причиной вещи того, без чего не было бы самой вещи?"

"К этим четырем причинам Платон прибавил пятую – образец [идею], который он называет idea. Образец – это то, что созерцает художник, когда выполняет свой замысел. При этом, конечно, не имеет особого значения то обстоятельство, где находится созерцаемый художником образец: вне его или только в его воображении. Бог имеет в себе образцы всех вещей, и в его разуме содержится и число миров, которые он хочет создать, и образы их. Словом, бог исполнен тех бессмертных, неизменных, нетленных образов, которые Платон называет ideai. Так, хотя люди умирают, но идея человека, по которой образованы люди, остается бессмертна, и хотя люди болеют и меняются, она нетленна и неизменна. Следовательно, по Платону, существует пять причин: из чего, чем, каков, ради чего и по образу чего. Всякая вещь есть результат этих причин. Так, в статуе, взятой нами для примера, то, из чего она сделана, есть бронза; то, чем она сделана, – скульптор; то, по образу чего она сделана, – образец, по которому изваял ее художник; то, ради чего она сделана, – побуждение, руководящее скульптором в его работе. Наконец, результат этих причин – сама статуя. Точно так же, по словам Платона, и весь мир образован этими причинами: богом, сотворившим его; материей, из которой мир создан, то есть внешним видом и мировым порядком; образцом, по подобию которого бог сотворил этот великий и прекрасный мир, и побуждением, ради которого он его создал. Этим последним побуждением была благость божия. Отсюда Платон заключает: "Какая причина тому, что бог сотворил мир? Та, что бог благ. У доброго же нет недоброжелательства. И потому он создал мир наилучшим из возможных миров"".

Этот текст интересен во многих отношениях, и тут требуется многое подчеркнуть и оттенить.

Прежде всего очень важно введение в число основных причин того, что Сенека называет "побуждением" к творчеству. Этот полупсихологический, полутрансцендентальный принцип сам по себе уже достаточно характерен для эллинистически-римской эстетики, чтобы нужно было его комментировать. Мы знаем происхождение и сущность этого субъективизма, и здесь мы должны упомянутый принцип только выдвинуть, подчеркнуть.

Более интересен для нас пятый принцип. Сенека вполне четко различает "форму", которую он называет по-гречески eidos, и идею, которую он также именует платоновским термином idea. Казалось бы, какая же тут может быть разница? И то и другое есть чистое осмысление вещи. Зачем же тут два термина? "Идея" есть образец, который созерцается художником. В сущности говоря, ничего иного Сенека здесь и не утверждает. "Эйдос" есть смысл вещи, взятый сам по себе; "идея" же есть смысл вещи, взятый в аспекте его функционирования в качестве "образца", это смысл не сам по себе, но – для иного. В письме 58, 16 сл. мы находим еще такое утверждение. Если нужно с кого-нибудь нарисовать портрет, то "образцом" является самый этот человек. Его лицо, с которого ум живописца списывает портрет, есть "идея". Само же оформление вещи есть "idos" (т.е. eidos). Когда рисуется портрет Вергилия, то "идеей" является лицо Вергилия, образец для будущего произведения, а то, что художник извлек из него и вложил в свое произведение, это – "эйдос". Если статуя имеет некое лицо, это – эйдос. Но если сам образец имеет некое лицо, всматриваясь в которое художник оформил статую, это – "идея". Тут неясно, что же такое "идея" и "эйдос".

Но тут-то перед нами и есть весьма знаменательный шаг вперед, который, однако, не так просто формулировать. Можно рассуждать так. Существует физическая вещь, и существует (объективно существует вместе с нею же) ее смысловая форма. Но вот я воспринимаю эту вещь и познаю ее. Что же делается с ее смысловой формой? Я ее познаю иначе, чем вы, да и сам я в разное время и воспринимаю и познаю ее по-разному. Следовательно, кроме объективной смысловой формы вещи есть еще и моя субъективная смысловая форма, которой в самой-то вещи нет, но она есть в моем сознании, и она-то и создает полную конкретность восприятия. То же и у вас, и у всякого другого.

Можно ли такое рассуждение считать преодолением субъективизма? Конечно, нет. Это не только не есть преодоление, это утверждение его в самой конкретной, в самой интимной реальности. Как раз то самое, что в вещах наиболее конкретно, оно-то, оказывается, и есть мое собственное порождение, а вовсе не есть смысловое состояние самих вещей.

И вот существует теория реальности не просто смысла, но понимаемого смысла, объективной реальности понимаемого предмета. Когда вещь не просто мыслится, но еще и понимается, то есть так или иначе интерпретируется, она делается выразительной, как бы расписанной, фигурно разделанной. И вот вся эта смысловая выразительность тоже оказывается реальной – в том же самом виде, в каком реально и отвлеченно-смысловое. Существует не только смысл сам по себе, то есть отвлеченно-мыслимый смысл, но и смысл выразительный, смысл не для себя, а для иного, смысл понимаемый, умно-фигурный. И это не просто чувственный образ вещи, для которого не нужна чистая смысловая выразительность, но именно умный образ вещи, выразительно-умный образ вещи, "идея" вещи, а не просто ее "эйдос". И Сенека очень отчетливо говорит: "Не имеет особого значения то обстоятельство, где находится созерцаемый художниками образ, вне его или только в его воображении". "Идея" все равно реальна (не вещественно, а в смысловом отношении реальна); и, конечно, категория "места", – "здесь", "там" и прочее – к ней совершенно неприменима.

В связи с этим разрешается и несколько курьезный вопрос о взаимоотношении эйдоса и идеи в 58-м письме. Дело в том, что один и тот же предмет может быть и эйдосом и идеей в зависимости от точки зрения. Вещь, данная сама по себе, содержит в себе свое смысловое оформление, которое есть эйдос; данная в аспекте понимания или интерпретации, она есть уже идея. Художественное произведение, данное в смысле нашего интерпретирующего понимания, но взятое само по себе, оформлено некоторым эйдосом; рассмотренное же как продукт художнического понимания и воспроизведения, оно есть идея.

Таким образом, Сенека, желая обосновать художественную структуру, как она появилась из интимной глубины сознания, постулирует ее смысловую реальность не только в отвлеченном виде, но и во всей ее созерцаемой конкретности. Цицерон, говоря о своей "cogitata species" (ИАЭ V, с. 486), "о своем мысленном образе", требовал только, чтобы в нем видели не просто психологическую текучесть, но и смысловую устойчивость, не подверженную внесмысловой текучести. Сенека же простирает эту устойчивость и на все конкретное и созерцательно-наглядное содержание художественного образа, требуя, чтобы и здесь не было сведения на простую психологическую, хотя бы и творческую, текучесть.

В данном месте, а в особенности если принять во внимание и все космологически-теологические моменты в приведенном тексте, мы видели гораздо более зрелый продукт стоического платонизма, чем у Цицерона и Посидония. Тут не только введена сфера чистого и объективного смысла, но она доведена и до стадии выразительности, до степени бытия понимаемого, то есть так или иначе нами интерпретируемого. Не нужно только смешивать это с классическим платонизмом. Там обосновывалась текучая вещественность бытия и возводилась к объективно-смысловой выразительности идеи. Здесь же она обосновывается не сама по себе, но – тем, как она зрима изолированному субъекту. Здесь, конечно, тоже выход к объективно-смысловой выразительности идеи. Но это будет выход к чрезвычайно детализированной выразительности, включая и всю стихию субъективного сознания, тоже долженствующего найти свой коррелят в объекте, в то время как у Платона и Аристотеля их мировой Ум был только апофеозом абстрактной всеобщности.

Однако этим еще не кончается вопрос о "причинах" в применении к художественному образу. Сенека, приведя рассуждение о пяти причинах в 65-м письме, тут же считает это рассуждение недостаточным. Он пишет:

"Мне кажется, что число причин, перечисленных Платоном и Аристотелем, или слишком велико, или слишком мало. Ибо если они называют причиною все, без чего не было бы явления, то они назвали их слишком мало. Можно бы в числе причин назвать еще время; ибо вне времени ничего не может быть; можно назвать место, ибо если бы не было места, то ничего не могло бы произойти; наконец, можно назвать движение: без него ничто не возникает и не гибнет; без движения нет изменений, нет искусства. Мы же, стоики, именуем только первую и самую общую причину. Она проста, как проста и материя. Мы занимаемся лишь вопросом, какова эта причина, этот творческий разум, или бог. Те же причины, которые названы выше, не суть отдельные и независимые причины, но все вытекают из одной, из той, которая творит. Ты говоришь, что форма – причина, но эту форму придает созданию ее творец: она часть причины, а не причина. Образец тоже не причина, но лишь необходимое орудие причины. Образец тоже необходим художнику, как резец или пила. Без них не может обойтись искусство. И, однако, никто не считает их элементами или причинами искусства. "Но, – возражали мне, – побуждение, ради которого художник предпринимает труд, несомненно причина". Пусть так, но оно не есть основная причина, а только привходящая. А таких привходящих причин множество; мы же говорим лишь о главной причине. Наконец, когда весь мир или законченное творение называют причиной, то тут говорят уже не с достаточной точностью: ибо большая разница между творением и его причиной".

Было бы, однако, ошибочно принимать это рассуждение Сенеки за отрицание самой нужности и полезности учения о "причинах" и думать, что для Сенеки все действительно покрывается только использованием "первой" и самой общей причины. Сенека не отрицает эти "причины". Он хочет только их обобщить и вывести из некоего универсального принципа. Однако он явно не имеет возможности дать учение об этом универсальном принципе и формулирует его в выражениях, близких к ходячим богословским и даже просто обыденным воззрениям. И здесь мы тоже видим, что стоический платонизм уже созревает для большой и универсальной проблемы дедукции всех принципов знания и бытия, хотя у него и нет еще для этих формул соответствующего логического аппарата.

г) Нечто вроде этого же мы имеем у Сенеки в связи с другой проблемой эстетики – с разделением искусства на виды. Этот текст Сенеки со ссылкой на Посидония (Epist. ad Luc. 88, 21-24) мы приводим в ИАЭ V, с. 719. Из этого рассуждения вполне отчетливо обнаруживается стоическая оценка искусства: искусство признается в последнем счете лишь как искусство нравственно высокой жизни, хотя дело тут не столько в устранении искусства, сколько в искании его более внешнего смысла.

Из этой основной стоической оценки искусства вытекает и прочее. То же самое 88-е письмо Сенеки является в этом отношении одним из самых замечательных документов античной эстетики. Приведем несколько говорящих самих за себя цитат (88, 1-10):

"Ты хочешь знать, что я думаю о свободных профессиях. Я нисколько не уважаю и отнюдь не считаю хорошим ничего, что делается для денег. Эти продажные профессии полезны только до тех пор, пока служат для упражнения ума, но не поглощают его целиком. Ими следует заниматься только тогда, когда ум еще не способен ни на что большое. На них следует пробовать свои силы, но не посвящать им себя вполне. Называют их свободными профессиями, очевидно, потому, что они достойны свободного человека. Однако истинно свободным может считаться только одно занятие, делающее нас свободными, а именно, возвышенное, чистое, высокое занятие философией. Все остальное ничтожно и мелко. Да и можно ли считать хорошею ту профессию, которою занимаются гнуснейшие и ничтожнейшие люди? Не учиться нам следует такому делу, а разучиваться".

"Иные ставят вопрос: могут ли свободные художества сделать человека хорошим? Художества даже не обещают этого и не ставят себе таких целей. Грамматики занимаются наукой о правилах речи, или, если понимают свой предмет шире, – о правилах прозы, или, наконец, в самом широком объеме своего предмета, также и стихов. Очевидно, ни один из этих трех предметов не ведет к добродетели. Конечно, ни наука о слогах и словообразовании, ни содержание исторических басен или законы стихосложения не могут устранить страх, укротить волнение и обуздать страсти. То же можно сказать о геометрии и музыке: в них нет ничего такого, что заставило бы перестать бояться и желать. А между тем тому, кто не умеет этого, – ни к чему все остальное. Итак, всегда надо обращать внимание на то, учит ли учитель добродетели или нет; и если он не учит ей, его наука не дает ничего; если он учит добродетели, он – философ".

"Хочешь ли убедиться в том, до какой степени далеки учителя свободных художеств от обучения добродетели? Обрати внимание хотя бы на то, до какой степени не схожи между собой их уроки; а между тем должно бы существовать сходство между лицами, учащими одному и тому же. Если они, например, учат, что Гомер был философ, то при помощи самых своих доказательств они отрицают это. В самом деле, то уверяют они, что он был стоик и учил, что выше всего добродетель, что следует умерщвлять страсти и не отказываться от праведной жизни ценой бессмертия, то выставляют они Гомера эпикурейцем, прославляющим мирное состояние общества, проводящего жизнь среди пиров и пения, то перипатетиком, учащим о различных родах блага, то академиком (скептиком), отрицающим достоверность всего. Очевидно, что ничего из этого нет в том, кому приписывается все это сразу. Ибо одно исключает другое. Но допустим даже, что Гомер был философом. Очевидно, он стал им ранее, чем писал стихи; итак, будем лучше учиться тому, что сделано мудрым Гомером".

"Мне кажется совершенно неинтересным исследовать, кто был старше, Гомер или Гесиод, отчего так скоро состарилась Гекуба, хотя она была моложе Елены, или определять возраст Патрокла и Ахилла. Неужели полезнее изучать, где блуждал Одиссей, чем заботиться о том, чтобы не заблуждаться самому? Грамматики не ленятся исследовать вопрос, где скитался Одиссей, между Италией и Сицилией или за пределами известного нам мира, ибо, казалось бы, нельзя блуждать так долго в столь тесном пространстве. А между тем нас самих ежедневно носят душевные бури, а наша немощь повергает нас во все беды, испытанные Одиссеем. Тут нет недостатка ни в чудовищах, устрашающих взор, ни во врагах. В наших блужданиях тоже есть чудовища, упивающиеся человеческою кровью и поющие коварные льстивые речи; есть и кораблекрушения, и все разнообразие бедствий. Итак, научи меня лучше, как любить родину, жену, отца, как приплыть к далекому берегу спасения, хотя бы претерпев крушение. К чему разбирать вопрос, нарушила Пенелопа супружескую верность, или сдержала свое слово, или, наконец, подозревала, что тот, кого она видела, и есть Одиссей, еще раньше, чем узнала это? Научи меня лучше, что такое целомудрие, и как велико благо, заключающееся в нем, и должно ли оно ограничиваться телом, или также следует соблюдать его и в помыслах".

"Перехожу к музыке. Ты учишь меня сочетанию высоких и низких тонов, тому, как получается гармония двух струн, издающих разные тоны. Научи меня лучше, как добиться гармонии в моей душе, как уничтожить разногласие в моих мыслях. Ты перечисляешь мне минорные тоны, научи лучше, как не жаловаться среди несчастий".

У Сенеки читаем далее (88, 18-20):

"Я не нахожу оснований для причисления к разряду свободных художников живописцев, скульпторов, ваятелей и остальных служителей роскоши. Точно так же я не считаю свободной профессию кулачных бойцов и всех причастных к парфюмерному делу и грязи. В противном случае пришлось бы еще, пожалуй, назвать свободными художниками парфюмеров, поваров и остальных людей, прилагающих свои таланты к услаждению наших прихотей. В самом деле, объясни мне, есть ли хоть тень свободы в этих жалких и противных людях, тела которых жирны и упитанны, души же болезненны и вялы? Точно так же я не признаю за свободные те искусства, которым наши предки обучали молодежь: метание дротиков, упражнения с копьем, верховая езда, уменье владеть оружием. Они не учили своих детей ничему из того, что полезно в мирное время. Но военные искусства не питают и не развивают добродетели. Ибо нет пользы в искусстве управлять конем и умении пользоваться уздой, когда сам отдаешься на произвол разнузданных страстей. Что пользы остаться победителем в кулачных и других боях и постоянно быть побежденным гневом?"

"Итак, свободные художества бесполезны?" Для добродетели – да; для многого же другого они полезны. Ведь и ремесла, и ручной труд доставляют весьма многое для жизненных удобств, но не имеют никакого отношения к добродетели. "Тогда почему учат детей свободным художествам?" Не потому, что эти последние способны дать добродетель, но потому, что они подготовляют нашу душу к восприятию ее. Как первоначальное обучение не дает еще знания свободных художеств, но подготовляет к ним, так и свободные искусства не ведут к добродетели, но подготовляют к ней путь".

Свободные художества не могут научить нас мужеству, верности, воздержанию, человеколюбию, простоте, скромности и умеренности, честности, щедрости, милости. Конечно, они как-то нужны для добродетели. Пища, например, тоже нужна для добродетели, но она сама по себе не есть добродетель. Без дерева нет корабля, но само по себе дерево еще не есть корабль. Впрочем, и науки, и сама философия подвергаются Сенекой очень строгому осуждению, если они занимаются чистым знанием и не ставят своей центральной задачей насаждение добродетели.

Повторяем: Сенека не против искусства, и он сам об этом говорит очень отчетливо. Но искусства еще не есть добродетель, а только путь к ней. Подлинного же значения искусства здесь Сенека, по-видимому, не касается.


§2. Эпиктет и Марк Аврелий

1. Эпиктет

Следующим после Сенеки значительным философом позднего стоицизма был Эпиктет. Эпиктет – фригийский раб, ученик известного римского стоика Музония Руфа, впоследствии отпущенный на свободу и приобретший большую популярность; сам, как кажется, ничего не писал. До нас дошли "Беседы", или диатрибы, Эпиктета в четырех книгах, записанные его учеником Флавием Аррианом.

Прежде всего у Эпиктета бросается в глаза полное бессилие и ничтожество человеческой личности. Из множества весьма выразительных текстов, свидетельствующих об этой чрезвычайно низкой оценке человеческого субъекта, его бесконечной слабости и обреченности, приведем лишь некоторые. И хотя иногда у Эпиктета вслед за этими суждениями следуют попытки противопоставить им традиционный стоический идеал отрешенного мудреца, это ему никогда не удается. Духом отчаяния и упадка пронизана вся книга Эпиктета.

"Когда вы насыщаетесь сегодня, вы сидите и плачете о завтрашнем дне, где вам взять поесть. Рабское ты существо, если получишь, то будет, если не получишь, то уйдешь; дверь открыта. Что ты сокрушаешься? Где тут еще место слезам? Какое тут основание для лести? Почему завидовать другому?" (I 9, 19-21, Souilnë, Таронян). "Человек, если ты – кто-то, гуляй один, разговаривай с собой самим, не прячься в хоре" (III 14, 2). "Родные, домашние, друзья, репутация, привычные места, времяпровождение – все это чужое" (III 24, 68). "Повсюду разбойничьи шайки, тираны, бури, нужда, утрата самых близких. Где найти убежище? Как совершить свой путь, не подвергнувшись нападениям разбойников? Каких сопровождающих выждав, пройти свой путь в безопасности? Кому вверившись? Такому-то, богачу, консулу. И что мне толку? Его самого грабят, он и сам стенает, сокрушается. А что если мой спутник сам, обратившись против меня, окажется моим грабителем? Что мне делать? Стану другом цезаря. Раз я его друг, никто меня не обидит. Прежде всего, для того чтобы стать им, сколько должен я перетерпеть и перестрадать, сколько раз и сколькими разбойниками быть ограбленным! Затем, если я стану его другом – он тоже смертный. А если сам он вследствие какого-нибудь обстоятельства станет враждебным ко мне? Не лучше ли, наконец, удалиться куда-нибудь, в пустыню? Ну, а туда лихорадка не приходит? Что же будет со мной? Неужели невозможно найти спутника безопасного, честного, сильного, нековарного?" (IV, 1, 92-97).

Наконец всю эту страшную картину крайнего человеческого бессилия и отчаяния завершает и как бы увенчивает следующее "утешение" Эпиктета:

"В самом деле, если достаточно быть одному, чтобы быть одиноким, говори, что и Зевс во время мирового воспламенения одинок и жалуется сам себе: "Несчастный я! Нет у меня ни Геры, ни Афины, ни Аполлона, ни вообще брата или сына, или внука, или родственника"" (III 13, 4).

Всякий человек, и даже бог, даже сам Зевс, слаб, одинок и несчастен.

Отсюда Эпиктет определяет и задачи философии. По Эпиктету, "начало философии... есть осознание своего бессилия и несостоятельности в необходимых вопросах" (II 11, 1). Эпиктет видит в философии не свободную бескорыстную деятельность гордого, спокойного и бесстрастного мудреца, как это было у древних стоиков, а упование и надежду жалкого отчаявшегося человека. Отсюда его известное сравнение философии с больницей:

"Школа философа, люди, – это лечебница. Выходить оттуда должны, испытав не удовольствие, а боль. Вы ведь входите туда не здоровые, а – кто с вывихнутым плечом, кто с нарывом, кто со свищом, кто с головной болью. И вот я сяду и буду произносить перед вами речь с ноематишками и эпифонематишками [18], чтобы вы выходили, расхваливая меня, тот уходя с таким же плечом, с каким пришел, тот – с такой же головой, тот – с тем свищом, тот – с тем же нарывом? И вот ради того молодым людям уезжать из дому, оставлять своих родителей, друзей, родных и бренное имущество, чтобы говорить тебе: "О! Когда ты произносишь речи с эпифонематишками?"" (III 23, 30-32). Эпиктет вообще не придает большого значения теоретической философии и наукам. "Что есть задача добродетели? Спокойствие. Так кто же совершенствуется? Прочитавший много сочинений Хрисиппа? Да разве добродетель заключается в том, чтобы постичь Хрисиппа? Ведь если она заключается в этом, то в согласии с таким признанием совершенство заключается не в чем ином, как в том, чтобы постигать множество сочинений Хрисиппа. Прекрасно, клянусь богами, совершенствуешься ты, человек! Что за совершенствование!" (I 4, 5).

Конечно, для того чтобы знать и выполнять волю природы, надо правильно и основательно постигнуть ее (II 17, 27; III 2, 21), а для этой цели служит стоическая наука – физика и логика. Эпиктет нигде открыто не отрицает за ней этого значения, но, по существу, она ему нисколько не интересна. Единственная безусловная цель философии – это добродетель, а диалектика есть всего лишь орудие ее достижения (I 7, 1), риторика же играет совсем уж подчиненную роль и не имеет ничего общего с сущностью философии (I 8, 4).

"Объект добродетельного человека – его собственная высшая духовная часть, а тело – объект врача и учителя гимнастики, земля – объект земледельца" (III 3, 1).

Эпиктет нигде открыто не порывает с учениями старых стоиков, при случае он даже защищает стоическую ортодоксию (см., например, I 5 – "Против академиков"; I 23 – "Против Эпикура"; I 20 – "Против эпикурейцев и академиков"; III 22 – "О киническом образе жизни"). Но никакого внутреннего существенного значения эти стоические учения для него не имеют.

"Те, кто вобрал в себя голые теоретические правила, тотчас же хотят изрыгнуть их, как страдающие желудком – пищу. Прежде всего перевари их, затем не изрыгай вот так. Но ты покажи нам какое-то изменение в своей высшей духовной части, происшедшее в результате усвоения их, как атлеты показывают свои плечи, окрепшие в результате упражнений и еды, как овладевшие искусствами показывают результаты того, чему они научились... Вот это ты нам покажи, чтобы мы увидели, что ты научился поистине чему-то философскому. Но нет: "Придите, послушайте мои чтения толкований". Ищи, ищи, на кого тебе извергнуть их. "Да я же вам, истолкуя сочинения Хрисиппа, как никто, разберу стиль чистейшим образом, присовокуплю, пожалуй, и все обилие Антипатра и Архидама". Неужели ради этого молодые люди должны оставить свою родину и своих родителей, чтобы прийти послушать твои истолкования выраженьиц? Разве не должны они вернуться к себе терпимыми, готовыми к содействию, не подверженными страстям, невозмутимыми, имея некое такое средство для жизни, с помощью которого смогут правильно переносить все, что случается и что будет случаться к украшению их?" (III 21, 11-19).

Вся философия, которую проповедует Эпиктет, имеет ярко религиозный характер. Раздавленному, беспомощному, отчаявшемуся человеку остается только одна последняя надежда и последнее упование – на милость божию. Внимание Эпиктета сосредоточено на божестве, он говорит о божественном промысле и его отеческом попечении о людях (I 3, 1), о нравственном совершенстве божества и его всеведении, об обязанностях человека по отношению к богу (II 18, 19; II 19, 29).

"Человек, не будь неблагодарным, как и не будь непомнящим о том, что лучше. За зрение и слух и, клянусь Зевсом, за самое жизнь и все содействующее ей, за сухие плоды, за вино, за оливковое масло будь благодарным богу" (II 23, 5).

Само нравственное благо есть дар божества, а безнравственность есть безбожие.

"От бога исходит польза. Но и от блага исходит польза. Следовательно, естественно, что где сущность бога, там заключается и сущность блага. Что же есть сущность бога? Плоть? Ни в коем случае. Земля? Ни в коем случае. Слова? Ни в коем случае. Ум, знание, разум правильный" (II 8, 1-2). "Существуют некие как бы по закону установленные наказания для тех, кто не повинуется божественному установлению" (III 11,1).

Эпиктет, подобно старым стоикам, защищает веру в предсказания и вообще одобряет поклонение народным богам, хотя его собственная религиозность носит, конечно, несравненно более напряженный, интенсивный и интимный характер. Вся жизнь человека, по мнению Эпиктета, должна быть хвалой божеству, неустанно пекущемуся о людях.

Человеческий дух, по Эпиктету, родствен божеству, человек – это божественное существо, "сын Зевса" (I 3, 21), часть божества, отсюда вложено в него сознание нравственного долга, мирового гражданства, братской любви ко всем и т.д. "Ты – сколок бога, ты содержишь в себе какую-то частицу его. Так почему же не ведаешь ты об этом своем родстве?" (II 8, 11). В каждом человеке живет демон, то есть божественное начало. "Природа наша состоит из двух составных частей – из тела, что представляет в нас общность с животными, и из разума и мысли, что представляет в нас общность с богами" (I 3, 3). Эпиктет резко отделяет дух от тела: тело состоит из грязи, праха, оно подвластно внешней необходимости, душа же свободна и подвластна лишь богу (IV 1, 100). "Мы как некими оковами связаны телом и его имуществом" (I 9, 11). "Человек – это душонка, обремененная трупом", – цитирует Марк Аврелий изречение Эпиктета (Marc. Aur. IV 4, 1). Но в этом бренном мертвом теле человек помышляет об общении с Зевсом (Epict. II 19, 27).

Бросая общий взгляд на философию Эпиктета, мы, однако, не можем сказать, что его не интересует никакая эстетика. Наоборот, эстетическое отношение к жизни выражено у него очень сильно. Но все дело заключается в том, что Эпиктет был подавлен хаосом жизни и конкретно не знал, как ему эту эстетику применить. Чтобы читатель удостоверился в этом, пусть он прочитает главу III 1, которая, можно сказать, целиком только и посвящена эстетике. Не без удивления мы удостоверяемся, что красоту Эпиктет понимает не иначе как подражание природе, будучи в этом вполне согласным с древними стоиками. Но что такое для него природа? И на этот вопрос Эпиктет старается отвечать старинным стоическим образом. Природа берется здесь не просто как глобальный хаос жизни, но в этом хаосе всегда ищется им иное назначение. Совершенно по природе то, что соответствует своему назначению. А отсюда вытекает, во-первых, бесконечное разнообразие прекрасных предметов, поскольку каждый предмет имеет свое собственное назначение, а, во-вторых, наиболее совершенным предметом является человек со своими высшими разумными способностями.

"Юноша, кого хочешь ты делать прекрасным? Познай сначала, кто ты есть, и вот так украшай себя. Ты – человек, то есть смертное живое существо, способное пользоваться представлениями разумно. А что значит "разумно"? Согласно с природой и совершенным образом. Что же в тебе исключительное? Живая сущность? Нет. Смертная сущность? Нет. Сущность способности пользоваться представлениями? Нет. Исключительное в тебе – это разумная сущность. Вот ее украшай и придавай ей красоту. А кудри предоставь уложившему их, как ему самому было угодно" (III 1, 24-26).

Очень важно не упускать из виду то обстоятельство, что высшая разумность красоты нисколько не мешает этим стоикам находить красоту в любых предметах и что этим, несомненно, ослабляется исходный моралистический ригоризм стоицизма. Эпиктет, например, в очень смелой форме высказывает такую мысль.

"Скажи мне, – обратился он [т.е. Эпиктет] к тому, – не считаешь ли ты, что и среди собак некоторые прекрасные, и среди лошадей, и так – среди каждого вида остальных живых существ? Считаю, – сказал тот. – Значит, и среди людей одни – прекрасные, а другие – безобразные? Как же иначе? – Ну, а по одному и тому же ли основанию называем мы прекрасными в своем роде особей всех видов или среди каждого вида – по особому? Тебе это будет видно вот как. Поскольку мы видим, что собака по природе создана для одной цели, лошадь – для другой, соловей – для какой-то иной, то не было бы нелепым заявить вообще, что каждая особь именно тогда прекрасна, когда она обладает самым лучшим соответственно своей природе, а поскольку природа каждого вида различна, то по-различному, мне кажется, прекрасны особи каждого из них. Не так ли? – Тот согласился. – Так именно то, что делает собаку прекрасной, не делает ли это лошадь безобразной, а именно то, что делает лошадь прекрасной, не делает ли это собаку безобразной, поскольку их природа различна?" (III 1, 1-4).

Таким образом, эстетика Эпиктета оказывается достаточно живой и разнообразной. А поскольку понятие красоты связывается здесь с принципом совершенного осуществления цели, для чего само понятие цели должно обладать достаточно идеальным характером, то не будет ошибкой сказать, что эстетика Эпиктета в значительной мере является тем самым, что мы раньше называли стоическим платонизмом. Но, конечно, само собой разумеется, что этот стоический платонизм строится у Эпиктета иначе, чем это было раньше, и он тоже в сильнейшей степени связан с тогдашней культурно-исторической обстановкой.

Эпиктет, конечно, прежде всего стоический платоник, как и все поздние стоики. Однако нельзя не заметить, что стоический платонизм сильно прогрессирует в I-II вв. н.э. в направлении внутреннего беспокойства, постоянной духовной озабоченности, страха и ужаса перед хаосом жизни и небывалой напряженности внутреннего самочувствия. Эстетическая область имела для стоиков начального периода столь большое значение, что они прямо говорили об ее самодовлении и умели весьма виртуозно объединять с ней свой основной моральный ригоризм. Нельзя сказать, что у Эпиктета эстетическая область совсем отошла на задний план. Наоборот, ввиду какого-то исторического чувства своего ничтожества такой стоик фактически оказывается еще более заинтересованным в тех эстетических радостях, которые могла бы ему дать жизнь в случае ее правильного устроения. Но вот, оказывается, и вся окружающая жизнь и сама человеческая душа слишком ничтожны, слишком снижены в своей моральной значимости, слишком далеки от настоящей красоты. Поэтому эстетика у Эпиктета не то чтобы отрицается целиком, а является скорее предметом весьма томительного, капризного и настойчивого, весьма мучительного и нервозного стремления.

Очень ошибается тот историк эстетики, который найдет у Эпиктета только отсутствие эстетики. Наоборот, она присутствует здесь гораздо более интенсивно, чем у древних стоиков, но в виде какой-то мучительной недосягаемости, присутствует весьма интенсивно, хотя в то же самое время и отрицательно.

2. Марк Аврелий

Величайшим почитателем и поклонником Эпиктета был Марк Аврелий, последний значительный римский стоик, философия которого может рассматриваться как последнее завершение античного стоицизма и одновременно его полный внутренний распад.

Марк Аврелий еще в большей мере, чем Эпиктет и все предшествующие стоики, занимается исключительно этическими проблемами и очень далек от всякой логики, физики и диалектики. Ведь задача заключается не в исследовании земных и подземных глубин, но в общении с внутренним демоном и честном служении ему (II 13).

Философия Марка Аврелия возникла из чувства полной беспомощности, слабости, ничтожества и покинутости человека, доходящей до совершенного отчаяния и безысходности. Марк Аврелий дает прямо-таки классические выражения этому чувству:

"Время человеческой жизни – миг; ее сущность – вечное течение; ощущение – смутно; строение всего тела – бренно; душа – неустойчива; судьба – загадочна; слава – недостоверна. Одним словом, все относящееся к телу подобно потоку, относящееся к душе – сновидению и дыму. Жизнь – борьба и странствие по чужбине; посмертная слава – забвение" (II 17 Роговин). "Как быстро все исчезает: самые тела в мире, память о них в вечности!" (II 12). "Поутру следует сказать себе: "Сегодня мне придется столкнуться с людьми навязчивыми, неблагодарными, заносчивыми, коварными, завистливыми, неуживчивыми"" (II 1). "Люди всегда будут делать одно и то же, как ты ни бейся" (VIII 4). "Все мимолетно: и тот, кто помнит, и то, о чем помнят" (IV 35). "Скоро ты забудешь обо всем, и все, в свою очередь, забудет о тебе" (VII 22). "Человек – это душонка, обремененная трупом, как говорил Эпиктет" (IV 41). "Все человеческое есть дым" (X 31).

Таких мест у Марка Аврелия можно найти множество. Сознание собственной слабости, беспомощности и ничтожества проявляются у императора Марка Аврелия, пожалуй, еще гораздо сильнее и острее, чем у раба Эпиктета.

Соответственно этому обостренному чувству тоски и отчаяния у Марка Аврелия в невероятной степени возрастает обращение к божеству, вера в божественное откровение, вообще значение религиозного элемента в философии. По сообщениям историков и биографов, Марк Аврелий поощрял и официальный культ, тщательно выполнял все свои жреческие обязанности и усердно участвовал в языческих богослужениях (SHA, Antonin. 13; ср. Lucian. Alexander 48). Но у Марка Аврелия дело никоим образом не ограничивается этой чисто формальной и гражданской религией. Нет, здесь мы имеем очень напряженные, очень интимные, очень нервные отношения к божеству. Из всего этого хаоса и смятения, невероятного ничтожества и беспомощности человеческой личности есть, по Марку Аврелию, лишь один выход: обращение к божеству, внутреннее, интимное общение с ним, отрешение от всего внешнего, погружение в собственную душу (II 6, 7; V 19; VI 31; VII 28; VIII 1). Марк Аврелий требует не просто стоической апатии и нравственного очищения, речь идет не просто, как у древних стоиков, о том, что мудрец не должен волноваться ничем внешним, но о том, что все внешнее вообще не должно существовать для души и соприкасаться с ней (X 1). Здесь явственно уже приближение к неоплатоническому учению об экстатическом очищении и обнажении души. Собственно экстатический момент здесь, правда, отсутствует, поскольку у Марка Аврелия еще нет сверхумного погружения в божественную сущность, но само это приближение говорит о необычайном возрастании роли религиозного у поздних стоиков.

Также и во внешнем, космическом мире чрезвычайно усиливается значение божественного промысла, все совершеннейшим образом устрояющего и организующего (II 3). Мир составляет единое живое целое, все части которого внутренне взаимосвязаны.

"Все сплетено друг с другом, всюду божественная связь, и едва ли найдется что-нибудь, чуждое всему остальному. Ибо все объединено общим порядком и служит к украшению одного и того же мира. Ведь из всего составляется единый мир, все проникает единый бог, едина сущность всего, един закон, един и разум во всех одухотворенных существах, едина истина, если только едино совершенство для всех существ одного и того же рода и причастных к одному и тому же разуму" (VII 9).

Мест, гласящих о природе и единстве целого, о неразрывной связи всего в божественном миропорядке, у Марка Аврелия великое множество (II 3. 9. 16; IV 14; V 30; VI 1. 9. 38; VII 13. 18. 19 и т.д.). Приведем лишь еще одно очень яркое место.

"Ведь единая гармония проникает все. И подобно тому как из всех тел слагается мир – совершенное тело, так и из всех причин слагается судьба – совершенная причина" (V 8).

Все, что представляется людям тягостным и бесцельным, – все это имеет цель в системе целого, также и зло, которое отчасти есть неизбежная оборотная сторона добра, отчасти же не касается внутренней сущности и истинного счастья человека (IV 5. 10. 37).

В антропологии Марка Аврелия много моментов, сближающих его с платонизмом и закономерно включающих в ряд представителей стоического платонизма. Человек состоит из трех частей: грубой материи, или тела; более тонкой материи, или жизненной силы, и третьей, нетелесной сущности – разума или духа, который и есть собственное Я человека (II 2; III 16; XII 3).

"Бог зрит руководящее начало каждого из нас в обнажении от материальной оболочки, коры, наростов. Ибо бог соприкасается лишь с тем, что проистекло и изошло от него в руководящее начало, и притом лишь своим разумом" (XII 2).

Души спустя некоторое время после смерти возвращаются к мировой душе, или божеству, а плоть возвращается к элементам (IV 14, 21; V 13; XII 5). Нечего и говорить, насколько все это далеко от древнестоического материализма и пантеизма.

Но у Марка Аврелия мы находим и множество ортодоксально стоических положений об автаркии, о независимости мудреца и т.д. В этом, между прочим, проявляется античный характер его философии, поскольку при всей своей мягкости и терпимости к человеческой слабости Марк Аврелий весьма далек от христианства. "Не расточай остатка жизни на мысли о других" (III 4). "Пусть не увлекает тебя ни чужое отчаяние, ни ликование" (VII 43). Достижение внутренней гармонии, внутреннего порядка и покоя рассматривается как основная и единственная цель философии. И в освобождении от зла жизни, в приведении своей души в порядок эстетика играет далеко не последнюю роль. Искусство в полном соответствии с воззрениями старых стоиков трактуется как искусство разумной жизни, мудрец – высшее произведение искусства.

"Ничего не следует делать зря и никогда не поступать иначе, как сообразно строгим правилам искусства" (IV 2). "Люби то немудреное искусство, которое ты изучил, и в нем находи удовлетворение. Остаток жизни проживи как человек, всей душой предавшийся во всем касающемся его на волю богов и не желающий быть ни рабом, ни тираном" (IV 31). "Разум и искусство разумной жизни суть способности, довольствующиеся собой и делами, согласными с ними" (V 14). "Искусство жизни более напоминает искусство борьбы, нежели искусство танцев" (VII 61).

Необходимо сказать, что, несмотря на всю упадочность в оценках человеческого субъекта у Марка Аврелия, этот человеческий субъект кое-где выступает у него все же с гораздо большей эстетической значимостью, чем у Эпиктета. Прежде всего об этом свидетельствуют уже приведенные у нас сейчас мысли Марка Аврелия о гармонии души. Как-никак, Марк Аврелий все же мыслит возможность гармонического и вполне упорядоченного внутреннего состояния человека, что у Эпиктета было только мучительным и бесплодным порывом. Конечно, оба автора настолько низкого мнения о человеческой душе, что единственный выход для них – это только милость божья. Это – факт. И тем не менее у Марка Аврелия еще хватает внутренней силы для того, чтобы проповедовать какую-то гармонию души, пусть хотя бы и чисто моральную, причем эта гармония, несомненно, является для него чем-то самодовлеющим [19]. Достаточно привести один поразительный текст из Марка Аврелия, чтобы убедиться в том, как в эту эпоху морального развала у античных мыслителей все еще маячили черты общеантичной красоты, вполне самодовлеющей и не испытывающей нужды ни в чем постороннем для своего функционирования. Марк Аврелий пишет (IV 20):

"Все прекрасное, чем бы оно ни было, прекрасно само по себе: похвала не входит в него составной частью. Поэтому от похвалы оно не становится ни хуже, ни лучше. Я имею здесь в виду и то, что называется прекрасным с обычной точки зрения, как, например, материальные вещи и произведения искусства. А в какой похвале могло бы иметь нужду действительно прекрасное? Не более чем закон, не более чем истина, не более чем благожелательность, чем порядочность. Что из всего этого прекрасно вследствие похвал или извращается благодаря порицанию? Разве смарагд от отсутствия похвалы становится хуже? А золото, слоновая кость, пурпур, мрамор, цветок, растение?"

Считать ли такого рода рассуждения платонизмом или не считать, – во всяком случае каждый должен согласиться, что здесь, в эту смутную эпоху приближающегося конца античности, у Марка Аврелия все еще порой мелькает общеантичная влюбленность в красоту, в чистую и бескорыстную красоту, которая имеет значение сама по себе и которая ровно ни в чем не нуждается.

Такое же общеантичное эстетическое чувство превосходства природы над искусством Марк Аврелий тоже находит нужным выразить в тексте, который мы сейчас приведем и который, как это ясно, только из-за внешних причин не получил у Марка Аврелия подробного развития, но который тем не менее все же свидетельствует и о наличии подобного рода проблемы в эстетике Марка Аврелия, и о принципиальной возможности для него развивать эту область до целой системы. Именно, у Марка Аврелия читаем (XI 10):

"Ни одна природа не уступает искусству, ибо искусства только подражают той или иной природе. Если так, то природа, наиболее совершенная и объемлющая все другие, не может быть превзойдена хотя бы самым изощренным искусством. Но все искусства созидают менее совершенное ради более совершенного; следовательно, так же поступает и общая природа. Здесь берет начало и справедливость, которая порождает и прочие добродетели. Ибо справедливое не будет соблюдено, если мы будем стремиться к вещам безразличным или легко даваться в обман, или же будем судить опрометчиво и легкомысленно".

Если вникнуть в это рассуждение Марка Аврелия, то необходимо будет сделать тот вывод, что у него здесь просто не было достаточно настойчивой потребности, чтобы углубляться в проблему соотношения природы и искусства. Ясно, что эта проблема у него не только была, но что он решал ее в определенном, древнестоическом смысле (ср. у нас ИАЭ V, с. 158-164). Природа для него, конечно, выше искусства постольку, поскольку она есть и творящее и творимое одновременно, в то время как искусство в обычном смысле слова организует только мертвую материю, и организация эта является только областью творимой, но никак не творящей. А там, где в человеке творящее и творимое совпадают, там создаются уже не обыкновенные искусства, но создается сам человек, так как внутренний и морально совершенный человек как раз и есть подлинное произведение искусства. Но такое подлинное произведение искусства является не чем иным, как продолжением и развитием все той же природы. Внутренний человек сам и своими силами создает свою внутреннюю красоту подобно тому, как и природа тоже создает свою собственную красоту сама и из своих собственных ресурсов. Такая эстетика, правда, не очень мирится с упадочной оценкой человеческого субъекта, которую мы находим в позднем стоицизме. Но для нас и эта черта является чрезвычайно важной и даже драгоценной. Ведь получается, что даже в периоды самого мрачного морализма античный человек все еще никак не мог забыть светлых и веселых идеалов беззаботной и самодовлеюще мыслящей общеантичной эстетики.


§3. Заключение

Мы уже неоднократно говорили о том, что период строгого субъективизма в эллинистической эстетике не мог быть особенно продолжительным ввиду общеизвестных особенностей античного духа. Строго субъективистская эстетика – это, собственно говоря, только III и II вв. до н.э. Уже во II в. до н.э. появляется стоик Панеций, определенно смягчающий первоначальную ригористическую эстетику прежних стоиков и насаждающий ту эстетику стоического платонизма, которая начинает развиваться весьма интенсивно и буквально с каждым десятилетием все больше и больше. Это было исканием выхода из субъективистского тупика, и притом такого рода исканием, которое в первые столетия после Панеция имело даже определенное положительное значение. Сказать, что стоический платонизм рассмотренных у нас поздних стоиков тоже имел положительное значение в смысле выхода за пределы субъективизма, пожалуй, будет весьма трудно. Однако в отрицательном смысле эта эстетика поздних стоиков, несомненно, сыграла большую историческую роль. Ведь если прежний стоический платонизм хотел расширить позицию субъективистской эстетики путем использования объективистских возможностей, царивших в античной эстетике издавна, то поздние стоики являются для нас свидетелями почти полной исчерпанности субъективистской ступени эстетики, почти полной невозможности для нее развиваться при помощи одних только своих внутренних принципов. Чувство беспомощности и ничтожества человеческого субъекта тоже ведь было очень важным в историческом отношении, свидетельствуя о безвыходности и тупике одной только субъективистской позиции. Правда, эти поздние стоики очень уповают на милость божью и находят в этом для себя известного рода выход. Однако историк эстетики должен констатировать, что это религиозное упование поздних стоиков имеет для них значение скорее психологическое, так что здесь мы имеем дело скорее с определенного рода настроениями, чем с философской конструкцией. Ведь в ту эпоху времена наивной религиозной веры ушли в прошлое раз и навсегда. Если вводить религиозный элемент в философию и в эстетику, то тогдашние времена должны были бы вводить это уже рефлективно и конструктивно. А то наивное вероучение, которое мы находим у поздних стоиков, без сомнения, давало им большое утешение. Но взятое само по себе и особенно в той жалобной и жалостной форме, как это было у поздних стоиков, оно имело весьма слабое отношение к философии и эстетике. Оно имело огромный культурно-исторический смысл, который заставил Энгельса назвать Сенеку "дядей христианства". Но конструктивно-философского и конструктивно-эстетического смысла такое вероучение почти не имело. Добиться такого смысла было не по силам и ранним и поздним "стоикам". Это было возможно только в самые последние столетия античной мысли, до которых поздние стоики не дожили.

Писатели I-II вв. н.э. – Плутарх, Дион Хризостом и Лукиан, о которых выше у нас шла речь, – всячески старались использовать субъективную цивилизованность своего времени для овладения тем античным универсальным богатством, которое заключалось в древней мифологии. Сделать это в полной мере они никак не могли.

Для Плутарха древняя мифология имела большое значение. Но он был слишком предан современной ему цивилизации, которая взывала в его трактатах и к чистой моралистике, и к чистой риторике, и к беспредметно-созерцательной эстетике и к истории, и к постоянному стремлению ориентировать себя среди ушедшего греческого мира и грозного наступившего римского мира и, наконец, среди разнообразных философских течений его времени, где он мог бы занять по преимуществу только эклектическую позицию, несмотря на свою глубокую склонность к платонизму и аристотелизму. Полная и цельная мифология требовала от философа и эстетика такого же полного и цельного монизма. Но к этому монизму Плутарх не был способен и во многих своих философских и философско-эстетических доктринах определенно тяготел к дуализму.

Дион Хризостом оказался весьма изощренным сторонником риторики, что также помешало ему воскресить древнюю мифологию. Кроме того, в морали он часто занимал резко стоическую или стоически-киническую позицию, а это для древней мифологии тоже было слишком односторонне. Практически Дион Хризостом умел весьма ловко объединять мифологические темы с их риторической обработкой, чем и заслужил весьма почетное место и известность в тогдашнем обществе. Но ту древнюю мифологию, которую в те времена нужно было конструировать в чистом виде, нельзя было охватить ни с помощью риторических приемов, ни стоически-киническими учениями, ни объединением того и другого. Диону Хризостому не хватало той философской глубины, с точки зрения которой и риторическая методика, и стоически-киническая моралистика могли быть только подчиненными моментами, да и то третьестепенной важности.

Лукиана отличали от Плутарха и Диона Хризостома глубокие эстетические чувства, которые часто подсказывали ему, несмотря на его "вольтерьянство", такую идейность, которая выходила далеко за пределы и его личного скептицизма, и общего эстетизма, более или менее свойственного всей второй софистике. Такие его образы, как Перегрин или Александр, прямо уже выходили за пределы всего античного мировоззрения. А если считать эти образы тоже чисто античными, то, конечно, и самое античность нужно было толковать гораздо шире и вовсе не так вольтерьянски, как это выходило у Лукиана.

Второе столетие нашей эры, которое обычно именуется в учебниках "греческим возрождением" или второй софистикой, однако, далеко не исчерпывалось указанными тремя писателями, хотя они и играли в этот период весьма большую роль. В греческой литературе все это столетие было употреблено на восстановление греческой классики. Но греческая классика V-IV вв. до н.э. еще не дошла до чисто рефлективного и логически-систематического отношения к старинной мифологии: ее использовали искренне, был в отношении ее и скептицизм, была она и предметом философского и художественного использования, была и беспредметной забавой, была и серьезным вероучением. И все же во времена греческой классики не могло быть вполне адекватной философии мифа. В философии того времени часто имели хождение отдельные элементы мифологии, и это нередко трактовалось тогдашними писателями вполне положительно и серьезно. Даже такой позитивно настроенный философ, как Аристотель, при изображении своего Нуса-Ума употреблял теологическую терминологию, хотя о реставрации древних богов и демонов у него, конечно, не могло быть и речи.

Но вот наступил век эллинизма, выставивший на первый план субъективные переживания человека, а все объективное стало трактоваться только в свете этого принципиального субъективизма и в меру допускаемой в те времена глубины и широты индивидуалистического субъективизма. Это не было субъективизмом в абсолютном смысле слова, поскольку такой субъективизм не мог зародиться и существовать в античное время. На протяжении наших длительных исследований мы не раз доказывали, что этот субъективизм, будучи явлением чисто античным, ни на минуту не мог остановиться на своей абсолютной изоляции. Появившись на свет, он тотчас же стал рисовать картину объективного мира, но только уже в своем собственном свете. Началась длительная многовековая борьба за тот универсализм, которым отличалась древнейшая мифология. И, как мы теперь видим, Плутарх, Дион Хризостом и Лукиан все еще продолжают двигаться, и притом иной раз довольно беспомощно, на этих путях логически-систематической эстетики от индивидуализма к универсализму. И после исследования этих трех писателей, которые жили в первые два века нашей эры, мы должны констатировать, что кроме них остается еще целое множество авторов, творчество которых тоже характерно для этого промежуточного времени, авторов, которые тоже впадали то в абстрактную риторику, то в чересчур практическую моралистику (как мы это видели на примере стоиков), то стремились объединить риторику и моралистику, а то и просто отображали пестроту человеческой жизни, лишенной всякой принципиальности и впадающей во все еще не изжитый субъективизм и барахтанье в беспринципных переживаниях. Все эти позиции субъективизма надо было пережить до конца, надо было все их продумать, прочувствовать и использовать, чтобы уже больше ничего не оставалось отвлекающего от эстетики как от универсального синтеза всей античности, начиная с древней мифологии. Для нашей цели подробное исследование всех этих представителей "греческого возрождения" было бы предприятием не только длительным, но, главное, мало что дающим для истории эстетики после изучения всех субъективистских методов раннего и начального периода позднего эллинизма, которое мы предприняли. Но все-таки стоило перечислить эти когда-то крупные, но впоследствии исчезнувшие благодаря своему слишком переходному характеру имена. Сюда мы отнесли некоторых риторов и коллекционеров. О них мы сказали несколько слов, чтобы закончить анализ начального периода позднего эллинизма и перейти к анализу его среднего периода, который мы называем классикой позднего эллинизма и в котором основную роль играют уже не отдельные частичные доктрины, но универсальный монизм неоплатонической эстетики.

Послесловие

Новое ощущение специфически-социального бытия было продиктовано небывалыми размерами Римской империи. Мы иллюстрировали это бытие на колоссальных фигурах Цицерона и Вергилия. Поскольку же мы имеем дело с античностью, мы должны трактовать это бытие как в достаточной мере материальное и вещественное. Кроме того, весь эллинизм неизменно был стремлением от индивидуализма к универсализму, когда мыслилась окончательная индивидуальность как нечто универсальное, а универсальность – как нечто индивидуальное. Ярким результатом этого слияния индивидуального и универсального было обожествление римского императора и связанная с этим необходимость обосновывать такое небывалое слияние не как-нибудь иначе, а только мифологически. Когда исторически возникла потребность окончательного завершения и оправдания всего римского универсализма, то для античного сознания самым совершенным, самым прекрасным и максимально оправданным бытием было бытие богов, демонов и героев, то есть старинная и в течение многих веков недостаточно оценивавшаяся исконная мифология. Итак, поскольку социальное бытие как вполне самостоятельный и универсальный предмет было открыто только в Риме, постольку в Римской же империи должна была появиться и соответствующая философско-эстетическая система, воскрешавшая старинных богов не средствами первобытного культа или первобытной фантастики, не в смысле ее философского, художественного, научного, риторского, коллекционерского и того или иного одностороннего использования, но в смысле воскрешения и оправдания ее в виде единственно возможного учения о том социально-историческом бытии, которое Рим открыл, но философски доказать которое он смог только в III в. н.э. Наша настоящая работа как раз и имела своей целью обрисовать этот грандиозный, хотя и весьма мучительный, переход древнего мира от множества односторонних мифологических концепций к окончательному построению мифологии как сознательной системы всего античного социально-исторического универсализма.


ПЛУТАРХ.
ОЧЕРК ЖИЗНИ И ТВОРЧЕСТВА

Биография Плутарха весьма скудна и может быть изучаема по преимуществу на основании сочинений самого же Плутарха, в которых он нередко делится с читателем воспоминаниями из своей жизни.

Прежде всего, в точности совершенно неизвестны годы его жизни, и представление о них можно получить только из косвенных данных. Согласно этим косвенным данным, можно с полной уверенностью утверждать, что Плутарх родился в конце 40-х годов I века н.э. и умер в промежутке 120-125 гг., т.е. прожил всего около 75 лет. Отец его был, несомненно, зажиточный человек, но он не был аристократом. Он обладал некоторой образованностью и даже занимался философией. Это дало возможность Плутарху рано приступить к школьным занятиям и еще в юном возрасте стать высокообразованным человеком. Не будучи аристократом, Плутарх не возводил свой род к слишком большой старине и не приводил никаких знаменитых героев из своих предков. Известно только, что его прадед был свидетелем жестокостей солдат Антония в борьбе этого вождя с Октавианом. Но в какой должности был этот прадед – неизвестно. По-видимому, весь род Плутарха всегда принадлежал к классу образованных людей, любителей литературы, мифологии и разного рода преданий и легенд как вообще из истории Греции и Рима, так, в частности, из истории родного города Плутарха – Херонеи.

Этот городок, Херонея, всегда был довольно захолустным и малопопулярным местом. Но была одна историческая дата, благодаря которой этот городок прославился навсегда. Дело в том, что в 338 г. до н.э. при Херонее произошло то знаменитое сражение греков с македонянами, в результате которого греки потерпели окончательное поражение, и Греция навсегда осталась в подчинения македонским и последовавшим за ними властителям. Греческая область Беотия, где находилась Херонея, никогда не славилась своей культурой или высокими нравами. Населявшие ее эолийцы всегда отличались большой свободой в нравственном отношении, склонностью к несдержанной и чувственной жизни, а также грубостью и жестокостью. Надо полагать, что культурная обстановка детства Плутарха и строгость нравов в его семье была причиной того, что Плутарх оказался человеком довольно далеким от этих отрицательных сторон окружавшей его общественности и даже прямым моралистом, который активно боролся с такими чертами.

Из юности Плутарха до нас дошел только один эпизод, получивший громкую известность, но не имевший значительных последствий. В 66-67 гг. император Нерон был в Греции и в Дельфах присутствовал при религиозно-философских беседах, в которых участвовал учитель Плутарха Аммоний, а с этим последним и сам Плутарх. Философ в течение всей своей жизни помнил решение Нерона дать полную свободу Греции, в результате чего стала опять бурлить общественная жизнь в ее отдельных областях и городах на манер давно прошедших времен греческой классики. Правда, это нероновское торжественное "освобождение" оказалось пустой шумихой, потому что вскорости оно было целиком отменено Веспасианом, который боялся, что такие фантастические свободы приведут к неугодным для Рима политическим результатам. В период пребывания Нерона в Греции Плутарху было уже не менее 16-17 лет.

Говоря о раннем периоде жизни Плутарха, можно упомянуть еще о его двух братьях, которых он горячо любил, один из них был даже философом из школы Аристотеля. Теме братской любви Плутарх в свое время посвятил целый трактат. И вообще все сведения и о раннем, и о зрелом, и о старом Плутархе носят весьма возвышенный характер, который на современного исследователя-скептика может производить даже впечатление какой-то нарочитости или преувеличенности. Все представители его семьи обязательно образованны и культурны, обязательно высоки духом и отличаются безупречным поведением. О своей жене Тимоксене Плутарх нередко говорит в своих сочинениях, и всегда говорит в самом высоком тоне. Она была не только любящей женой, но ей претили разные женские слабости вроде нарядов, хотя бы эти наряды и были приняты у тогдашних женщин при посещении храмов, жертвоприношений и театров. Ее любили за простоту нрава, за естественность поведения, за ее умеренность и внимательность.

У Плутарха было четыре сына и одна дочь, которая, как и один из сыновей, умерла в младенческом возрасте. Плутарх настолько любил свою семью, что посвящал ее членам даже свои сочинения, а по случаю смерти дочери он написал нежное и возвышенное утешительное послание к собственной жене. Неудивительно, что жена Плутарха, как и он сам, тоже была посвящена в таинство Дионисий. И вообще сведения о семейных отношениях Плутарха настолько возвышенны, что можно верить Плутарху в тех его словах, где он говорит об отсутствии всяких ссор с женою в течение всей жизни.

Говорится о многих путешествиях Плутарха, несомненно расширявших его и без того обширные умственные горизонты. То, что Плутарх, как представитель науки и философии, бывал в Александрии, центре тогдашней образованности, куда съезжалось много ученой публики, – это ясно само собой. И то, что такой пламенный патриот, как Плутарх, получал образование также и в Афинах, – это тоже вполне естественно. В Афинах он был много раз и даже был почтен гражданством леонтийской филы в Аттике. Он даже чуть было не попал в руководители Платоновской Академии. Бывал он и в Элевсине, знаменитом афинском пригороде, где совершались популярные во всем греческом мире мистерии. Бывал он, конечно, и в Спарте, богатой для тогдашнего историка своими традициями и преданиями, и в Платеях, где уже несколько столетий праздновалась известная победа греков над персами, и в Коринфе, у Фермопил. Два раза он бывал и в Риме, где, между прочим, читал публичные лекции и приобрел много друзей. Говорили и о том, что он будто бы воспитывал и обучал Траяна, хотя точных сведений об этом не имеется. Имеются сведения о посещении им и других исторических мест Италии. Добрался он и до малоазиатских Сард. Его многочисленные разъезды объяснялись необходимостью для него как для историка собирать исторические материалы в разных местностях Греции и Рима, а также его лекционной деятельностью и выступлениями на философские, исторические и особенно моральные темы. Имеются сведения о его моральной авторитетности, заставившей многих его слушателей обращаться к нему за советом в своих нравственных трудностях.

Больше всего, однако, Плутарх любил свою родную Херонею, где вначале он даже занимал должность надзирателя за общественным порядком в городе и за городским строительством. В дальнейшем в той же Херонее он занимал должность архонта-эпонима. Должность эта была самой высокой в городе, с разнообразными функциями организационно-общественного, организационно-бытового, юридического, судебного и филантропического характера. Был он распорядителем при жертвоприношениях и следовавших за ними играх. Но под конец жизни Траян пожаловал ему ни больше ни меньше как звание консуляра [20]. И возможно, он был даже прокуратором всей Греции, так что в его подчинении оказалась вся греческая администрация. Насколько Плутарх относился к этой должности деловым образом и насколько это было для него только почетным званием, судить трудно. И это тем более потому, что в старости он стал жрецом знаменитого Дельфийского святилища Аполлона, причем известно, что в этой должности он был много лет.

Наконец, что касается биографии, то имеются сведения об основанной им в Херонее философско-нравственной школе, и даже указываются малоизвестные нам имена его учеников.

Даже если исключить подложные и сомнительные сочинения Плутарха, все же список вполне достоверных и притом дошедших до нас сочинений является, по сравнению с другими писателями, огромным. До нас дошли, во-первых, сочинения историко-философского характера: 2 сочинения о Платоне, 6 – против стоиков и эпикурейцев. Кроме того, имеются сочинения, посвященные проблемам космологии и астрономии, психологии, этики, политики, семейной жизни, педагогики, антикварной истории. Плутарх написал несколько трактатов религиозного и религиозно-мифологического содержания. Большую ценность представляют его сочинения, посвященные

Дельфийскому оракулу. Помимо рассыпанных повсюду теоретических и исторических художественных тем у Плутарха был и специальный трактат о музыке. Особенно нужно выделить его сочинения моралистического содержания, где он анализирует такие, например, человеческие страсти, как сребролюбие, гневливость, любопытство. Если иметь в виду вообще все сочинения, где разрабатывается у Плутарха моралистическая тематика, их придется насчитать больше двух десятков. К весьма сложным по своей тематике можно отнести застольные и пиршественные беседы, составляющие, можно сказать, особый литературный жанр, а также собрания изречений.

Все эти сочинения представляют собой один общий раздел, обыкновенно носящий малопонятное название "Moralia". В этом разделе моральные сочинения, правда, представлены очень широко, и без этой морали у Плутарха не обходится почти ни один трактат. Тем не менее указанное общее название огромного раздела сочинений лучше понимать как указание на проблемы вообще человеческой мысли и жизни. К этому же типу сочинений необходимо относить и филологические комментарии к Гомеру, Ксиоду, Арату, Никандру, дошедшие до нас только в отрывках.

Особый раздел сочинений Плутарха, и тоже огромный, тоже весьма популярный во все века, и, может быть, даже более популярный, чем "Moralia", – это "Сравнительные жизнеописания". За небольшим исключением, Плутарх брал здесь одного греческого героя, а другого – римского, потому эти попарные жизнеописания он и назвал "Сравнительные жизнеописания". В полном смысле параллельных жизнеописаний до нас дошло 46, и 4 жизнеописания – единоличные. Кроме того, 8 жизнеописаний до нас не дошло. Характер жизнеописаний по своему стилю и по своей методике чрезвычайно сложен, как и все то, что писал Плутарх. Здесь можно найти и строго исторические данные, и моралистику, и увлечение искусством портрета, и философию, и беллетристику.

Все это огромное литературное наследие Плутарха по своим размерам превышает то, что осталось от самых плодовитых греческих писателей. Тем более внимательно и тщательно необходимо стараться найти правильную ориентацию во всех этих пестрейших проблемах мировоззрения и творчества Плутарха.

Творчество Плутарха ввиду своей оригинальности, разнообразия и обширных размеров является предметом весьма нелегким не только для исследования, но также и для простого фактического обозрения. Особенно трудно это делать в рамках краткого очерка. Можно наметить разве только некоторые тенденции этого творчества, которые могут принять совсем другой вид в условиях более пространного анализа. Кроме того, даже и для краткого очерка является научной необходимостью ориентировать "положение" Плутарха не только вообще в истории зарубежной литературы, но и в пределах одной только античной литературы, без чего, однако, всякая характеристика Плутарха рискует оказаться слишком общей и чересчур банальной.

Плутарх – это писатель античной литературы. Но что такое античная литература? Всем известно, что античность вырастала на первых двух социально-исторических формациях, сначала на общинно-родовой и впоследствии – на рабовладельческой. Однако мало кто умеет связывать античную культуру с этими двумя формациями. Тем не менее связь эта и безусловная, и очевидная.

Обе указанные формации не дают полного простора для развития личности и общества. И личность, и общество оказываются здесь слишком связанными с чисто физическим использованием человеческих возможностей, что, однако, является не только недостатком античной культуры, но также и ее большим преимуществом. Произведения античной культуры уступают произведениям новоевропейской культуры своей недостаточной научной разработкой и отсутствием полной свободы для рассудочных построений. Но, с другой стороны, античность превосходит Новое время простой наглядностью и конкретно-жизненным подходом ко всей действительности человека и природы. Об этом убедительно рассуждает Энгельс, и подобная характеристика античной культуры является для нас аксиомой.

Но если поставить конкретный вопрос о содержании античного мировоззрения, то этот физически-человеческий подход приводил к такому же человеческому, т.е. к разумному и одушевленному, но в то же время и чисто физическому обоснованию всей действительности на путях особого рода космологии. Античные люди признавали основой всего видимый, слышимый, осязаемый и вообще чувственно-ощущаемый космос, т.е. неподвижную землю и над ней огромный небесный свод с его правильным движением небесных светил и с красотой вечно-неизменного, хотя и в то же самое время и вечно-подвижного мироздания. Не одни античные материалисты считали все человеческое только произведением материального и правильно подвижного космоса, но и идеалист Платон тоже считал необходимым для правильного устроения человеческой души вечное и нерушимое, всегда гармоничное подражание движениям небесного свода. Живой, одушевленный, разумный, но обязательно чувственно-материальный космос – вот чем богата античная философия и вообще античное мировоззрение. И это навсегда наложило на все античное мировоззрение печать резких, но в то же время живых очертаний, т.е. печать архитектурно-скульптурного понимания всей действительности.

Однако в таком прямолинейном и принципиальном виде античная космология могла быть мировоззрением только весьма суровым и далеким от реальных потребностей человеческого субъекта. И такой прекрасный и в то же время такой суровый космос был достоянием далеко не всех периодов античного мировоззрения. В своей объективной разработке он представлен перед нами в те века античной культуры, которые обычно считаются античной классикой и которые определяли собою время приблизительно VI-IV вв. до н.э. Уже в IV в. обозначились черты распадения того греческого полиса, в пределах которого развивалась древнегреческая классика. А полис этот распадался ввиду прогрессирующего развития частной инициативы, требовавшей для себя и для своего производственного размаха уже обширных военно-монархических организаций, начало которым и положил Александр Македонский, завоевавший прежде всего Грецию, а в дальнейшем и все другие страны, вплоть до Индии. Для образования таких империй одинаково были необходимы и огромная частная инициатива, т.е. углубленное развитие отдельного человека, и огромные просторы, которые обеспечивали достаточно обширное развитие его индивидуальных способностей.

С конца IV в. до н.э. начинается та обширная эпоха, которая в науке называется не эпохой эллинства, но эпохой эллинизма, т.е. такой эпохой, когда и многочисленные завоеванные народы, и сама Греция сознавали заново культуру классики, внося в нее именно эти недостававшие прежде классике элементы субъективистского развития. Термин "эллинизм" одни понимают очень узко, относя его только ко времени III-I вв. до н.э. Другие называют эллинизмом вообще все века античного мира после падения древнегреческой классики и до наступления Средних веков в V-VI вв. н.э. Нужно сказать, что такая историческая терминология всегда будет условной; и мы едва ли погрешим, если III-I вв. до н.э. будем считать ранним эллинизмом, а I-V вв. н.э. – поздним эллинизмом. С этой точки зрения Плутарха, очевидно, нужно относить к самому началу позднего эллинизма.

Эллинизм есть личностное воспроизведение сурово-объективистских идеалов греческой классики. Но это значит, что субъект, выдвинутый в эллинизме на первый план как социально-историческая сила, отнюдь не мог воспроизвести и воплотить в себе всю древнюю историю, отошедшую в далекое прошлое. Этим далеким прошлым он овладевал только постепенно и окончательно овладел им в конце античной истории, который по этому самому и оказался эпохой максимальной общественно-политической и философской реакции. При этом характерный для эллинизма субъективизм ни в коем случае нельзя понимать на новоевропейский лад. Античный человек, воспитанный на объективной и притом даже чувственно-материальной космологии, никогда не мог отказаться от нее целиком, а мог только по-разному ее интерпретировать на основании то одной, то другой способности человеческого субъекта. Объективная космология никогда не умирала в античном мире. Но античный субъект в разные времена мог по-разному ее интерпретировать, выдвигая в ней то одни, то другие стороны. Это ни в какой мере не было разрушением старого объективизма, а было только постепенным переводом его на рельсы того или иного человеческого понимания.

Что такое ранний эллинизм? Это была первая попытка понять объективную космологию интимно-внутренне, аффективно-интимно, психологически-свободомысленно. Это свободомыслие, конечно, было весьма разнообразным. Человеческий субъект, пожелавший видеть во всем отражение своей интимной жизни, стал рисовать эту жизнь тоже весьма разнообразно, но всегда с моментом человеческой пережитости и внутренней прочувствованности. Стоит только сравнить суровых героев Эсхила и Софокла, например, с красивыми, изящными и всегда претендующими на интимность пастухами Феокрита. В период этого раннего эллинизма зарождается бытовая комедия, сентиментальные и романтические образы, авантюрные и даже фантастические представления. Зарождается непреклонный и твердокаменный характер стоического философа, желающего охранить свою личность и ее внутренний покой от неимоверно разросшихся просторов тогдашней культурно-социальной жизни. Только в этот период и могла зародиться такая школа, как эпикурейская, которая тоже стремилась оградить отдельную интимно-чувствующую личность от суровых требований разраставшихся империй.

Но это был именно первый период эллинизма, когда человеческий субъект, впервые противопоставивший себя космическому целому, еще не мог всю эту космологию перевести на язык субъективных переживаний. Выдвигая на первый план в объективном космосе то, что было необходимо для охраны своего субъективного и углубленного самочувствия, мыслитель этого времени и в самой природе подчеркивал только то, что ему нужно было для охраны субъекта. Так, стоики восстановили Гераклита с его первоогнем, с бесконечными перевоплощениями этого первоогня и с той закономерностью этих перевоплощений, которую уже и Гераклит называл логосом. Но у стоиков этот логос был интеллектуально-продуманным и доведенным до грамматически точной системы. А такой логос, выдвигаемый в космосе, уже не мог быть всесильным, каким он был у Гераклита, а стал таким логосом, который не мог больше претендовать на абсолютность, что и заставило стоиков выдвинуть на первый план вместе с логосом также и судьбу, так что судьба впервые стала здесь философски обоснованным понятием. Эпикурейцы, погруженные в свое интимно-внутреннее эстетическое самонаслаждение, тоже, как античные люди, не могли отрицать объективной реальности космоса. Но они должны были защитить свою теорию наслаждения, а это значит, что ближе всего им оказалась старая атомистика, освобождавшая человека от всяких суеверий. Даже и богов эпикурейцы не отрицали, но в целях освобождения интимно-чувствующего субъекта они лишили этих богов права участия в человеческой жизни и превратили их только в идеалы самонаслаждающихся эпикурейцев.

Таков был этот первый период эпохи эллинизма. Очевидно, Плутарх жил и действовал тоже в атмосфере ранней ступени эллинизма, но, конечно, не только в ней, потому что жил он и действовал по крайней мере через двести лет после упомянутой нами начальной эпохи эллинизма. В чем же тогда сущность мировоззрения и творчества Плутарха?

Прежде всего интересно то, что Плутарх всячески стремится подражать классическому образу мышления, и именно в той его завершительной форме, которую создали Платон и Аристотель. У Плутарха – масса неоплатонического, что и отрывает его самым решительным образом от греческой, чисто объективистской классики, и о том мы будем говорить дальше. Но прежде, чем рассуждать о специфике Плутарха в связи с его временем, необходимо в первую очередь указать на его приверженность главным образом к философии именно классической Греции. Такую приверженность, очевидно, нельзя именовать просто классикой, поскольку эта последняя миновала уже за 200-300 лет до Плутарха. Это было попыткой восстановить классику, а не самой классикой, т.е. это было классицизмом, а не классикой. В дальнейшем мы увидим, что все второе столетие нашей эры тоже было классицизмом, тоже было реставрацией давно минувшей греческой классики. Здесь было много крупных имен, о которых нам еще придется сказать в последующем изложении. Но Плутарха нельзя зачислить в этот век реставрации классики, в этот век многочисленных попыток восстановить содержание и стиль древней классики. Плутарх, и не он один, как писатель I в. н.э., представлял собой переходное звено от самой ранней ступени эллинизма, о которой мы выше сказали, именно к этому классическому возрождению в греческой литературе II в. н.э. Поэтому высказанное нами сейчас утверждение о склонности Плутарха к философии классики и прежде всего к Платону вызвано тем специальным обстоятельством, что, весь I в. н.э. и был переходом от эллинизма начальной поры к эллинизму греческого возрождения во II в. н.э. Итак, в чем же заключается эта платоническая классика Плутарха? А уже ответ на этот вопрос впервые создает для нас возможность исторически оценить и переходные моменты в творчестве Плутарха.

В жизнеописаниях Плутарха, а именно в жизнеописании Брута, говорится о платонизме Брута, но слова эти о платонизме гораздо более применимы к самому Плутарху. Плутарх пишет о Бруте, что, испытывая приверженность к последователям Платона, он особенно восхищался Антиохом из Аскалона. Однако Антиох из Аскалона как раз был таким платоником, который старался примирить платонизм с другими философскими школами, и прежде всего со стоиками. Но об этом – дальше. Сейчас же нам необходимо уточнить, что же находил Плутарх в классическом платонизме.

Плутарх находил в классическом платонизме в первую очередь учение о божестве, но не в виде наивного вероучения, а в виде продуманного требования бытия, и притом единого бытия, которое является пределом и возможностью для всякого частичного бытия и для всякой множественности. Плутарх глубоко убежден в том, что если имеется бытие частичное, изменчивое и несовершенное, то это значит, что имеется бытие единое и цельное, неизменное и всесовершенное.

"Ведь божественное не есть множественность, как каждый из нас, представляющий разнообразную совокупность из тысячи различных частиц, находящихся в изменении и искусственно смешанных. Но необходимо, чтобы сущее было одним, так как существует только единое. Разнообразие же по причине отличия от сущего оборачивается небытием" (Об "Е" в Дельфах, 20). "Вечно неизменному и чистому присуще быть единым и несмешанным" (там же). "Насколько возможно найти соответствие между переменчивым ощущением и умопостигаемой и неизменной идеей, настолько это отражение дает так или иначе какое-то призрачное представление о божественной милости и счастье" (там же, 21).

Таким отражением божественного совершенства является прежде всего сам космос. Об этом говорится уже и в цитируемом и у нас сейчас трактате (21):

"Все, что присуще так или иначе космосу, божество объединяет в своей сущности и удерживает слабую телесную субстанцию от уничтожения".

Но космологической проблеме Плутарх посвящает целые два трактата в связи со своими комментариями на платоновского "Тимея". В трактате "О происхождении души по "Тимею" Платона" Плутарх развивает в чисто платоническом духе учение об идее и материи, о вечном, но беспорядочном существовании материи, о превращении божественным Демиургом этой материи в красоту, строй и порядок существующего теперь космоса, о создании вечного и неизменного движения небесного свода с помощью упорядочивающей деятельности мировой души и о вечной красоте живого, одушевленного и разумного космоса. Действительно, и сам Платон в своем построении идеально прекрасного космоса, как это мы находим в его диалоге "Тимей", был на высоте именно классического представления о космосе. И такое же классическое представление является мечтой и Плутарха, на все лады восхваляющего красоты совершенного, хотя и вполне чувственно-материального космоса.

Но уже и здесь на высоте своего теоретического мировоззрения Плутарх начинает проявлять некоторого рода неустойчивость и даже двойственность своей общефилософской позиции. Когда Платон строил свой космос, ему и в голову не приходило противопоставлять добро и зло. Для него было достаточно уже того одного, что вечный божественный Ум со своими вечными идеями оформил раз навсегда бесформенную и неупорядоченную материю, откуда и появился тоже вечный и тоже навеки прекрасный космос. Совершенно новый оттенок вносит Плутарх в этот классический оптимизм. В указанном трактате о происхождении души по "Тимею" он вдруг начинает рассуждать о том, что отнюдь не вся беспорядочная материя была приведена в порядок демиургом, что значительные ее области остаются беспорядочными и до настоящего времени и что эта беспорядочная материя (будучи, очевидно, тоже вечной) и теперь и всегда будет началом всякого беспорядка, всяких катастроф и в природе, и в обществе, т.е., попросту говоря, злой душой мира. В этом смысле Плутарх толкует и всех главнейших старых философов – Гераклита, Парменида, Демокрита, даже Платона и даже Аристотеля. Между прочим, в отношении Платона Плутарх совершенно прав, хотя базируется он на самом позднем сочинении Платона, именно на "Законах" (V 896е – 897а). Дело в том, что поздний Платон, как вообще во многом, отступает от высокой классики, приближаясь к эллинизму, так и в области учения о душе, после того как мировая душа представлялась ему абсолютно доброй и благой, вдруг начинает учить о злой душе мира, впадая тем самым в антиплатонический, или, точнее сказать, в антиклассический дуализм.

Что касается нашей исторической оценки этого предмета, то такая новая позиция позднего Платона и такое коренное убеждение Плутарха имеет под собой совершенно естественное основание. Зародившийся в эпоху эллинизма капризный и своенравный субъект никак не мог примириться ни с какой законностью или естественностью зла. Эпикурейцы вовсе не обращали внимания на это. Что же касается стоиков, то их маломощный логос уже обязательно требовал категорию судьбы, поскольку сам мог объяснить все только логически, но не окончательно, не субстанциально. Правда, стоики и здесь нашли выход для своего субъективизма. Они стали проповедовать и требовать "любовь к року". Но эта "amor fati" была у них возможна только благодаря тем чудовищным требованиям, которые они предъявляли к индивидуальному человеку в целях достижения им полного бесстрастия и бесчувствия. Плутарх был для этого слишком мягким и благодушным человеком, и потому такая богатырская любовь к року не была ему свойственна. Он так и остался, несмотря на весь свой религиозно-философский оптимизм, чрезвычайно чувствительным человеком, страдавшим от исповедуемого им мирового зла весьма глубоко и трагично и не находившим окончательно оптимистического вывода.

Является огромной темой освещение зависимости Плутарха от Платона. Гнаться за этой темой для нас в настоящем очерке, конечно, невозможно. Все же, однако, необходимо подчеркнуть, что платоновские материалы у Плутарха чрезвычайно широки и разнообразны. В своих многочисленных сочинениях Плутарх то и дело указывает на Платона, на его биографию и на всякого рода отдельные суждения. У Плутарха имеется целый трактат под названием "Платоновские вопросы", в котором обсуждаются и Платон в целом, и большое множество отдельных вопросов [21].

И все же многого Плутарх никак не мог осилить у Платона. Самое время, в которое жил Плутарх, как переходное, не было в силах понять платоновское учение о первоедином, которое выше не только всего, но и выше космического ума, т.е. выше всех смысловых закономерностей космоса. И это, вероятно, было не случайно, а вполне естественным образом связано с неумением преодолеть указанный у нас выше дуализм доброй и злой мировой души. С этим связано также и то, что Плутарх, так любивший рассуждать, и иной раз даже излишне многословно, нигде не проявил сколько-нибудь живого интереса к платоновской диалектике. И вообще платонизм переживался Плутархом в смягченной форме, что, между прочим, явствует из его симпатии к позднейшей истории Платоновской Академии, когда такие академики, как Аркесилай и Карнеад, прямо проповедовали скептицизм и теорию вероятности вопреки абсолютизму первоначального платоновского учения об идеях. В этом отношении интересно такое суждение Плутарха о самом себе (Об "Е" в Дельфах, 7): "Ведь в это время я со страстью изучал математику, впрочем, намереваясь во всем отдавать предпочтение принципу "ничего чрез меру", так как я был учеником в Академии". Если это было действительно так, то понятно, почему виртуозная категориальная диалектика платоновского "Парменида" казалась Плутарху чем-то "чрезмерным" и почему чрезмерным оказалось для него платоновское учение о беспредпосылочном принципе в VI книге "Государства" Платона.

Из философов греческой классики Плутарх, конечно, не мог пройти мимо Аристотеля. Но, по-видимому, многое и в Аристотеле казалось ему лишенным меры. Филологи уже давно подсчитали, что Плутарх в своих сочинениях ссылается на тексты Аристотеля всего только 6 раз, что, несомненно, указывает на слабую зависимость Плутарха от Аристотеля, того самого Плутарха, который написал несколько тысяч страниц. "Метафизику" Аристотеля Плутарх определенно недолюбливал. В жизнеописаниях ("Александр", 7) Плутарх прямо пишет: "В самом деле, сочинение о природе было с самого начала предназначено для людей образованных и совсем не годится ни для преподавания, ни для самостоятельного изучения". И не трудно догадаться, почему "Метафизика" Аристотеля не отвечала вкусам Плутарха. Как мы убедимся еще не раз ниже, Плутарх был философом больше популярного направления, чем изысканно-утонченного аристотелевского типа. Определенно можно говорить только о сочувствии Плутарха сочинениям Аристотеля по вопросам нравственности, особенно в таком его трактате, как "Об этической добродетели".

Чтобы покончить с привязанностью Плутарха к идеалам классики, необходимо упомянуть еще о пифагорействе, в отношении которого у Плутарха можно найти весьма много сочувственных отзывов. Нельзя сказать, чтобы здесь было какое-либо существенное увлечение пифагорейством, но во всяком случае у Плутарха имеется целое рассуждение о монаде и неопределенной двоице, где монада есть принцип всякого единства и порядка, а двоица – всегда принцип двоения, делимости, роста и убывания и вообще становления (Об упадке оракулов, 35). Эта пифагорейская теория, по-видимому, проводилась у Плутарха всерьез, как всерьез он говорит об использовании чисел при сотворении упорядоченного космоса из беспорядочной материи (О происхождении души по "Тимею" Платона, 33). Можно с полной уверенностью утверждать, что, как и во всем античном пифагорействе, так и у Плутарха, здесь необходимо находить не столько просто учение о числах, сколько вообще античный метод отчеканенной мысли, хотевшей представлять себе всякую действительность обязательно структурно, раздельно или, лучше сказать, единораздельно. Никакие личные и обывательские симпатии, которые мы будем находить у Плутарха, не помешали ему везде в природе и обществе обнаруживать точную структурную цельность. Это общеантичная черта, и классическая и эллинистическая, причем черта и раннего и позднего эллинизма.

Однако мышление Плутарха не отличалось такой уж строгой выучкой, чтобы не находить те или другие числа в совершенно случайных областях и обстоятельствах. В цитированном у нас выше трактате "Об "Е" в Дельфах" имеются целые главы о том, какое огромное значение принадлежит пятерке (6-16). И для иллюстрации этого указывается, например, на пять правильных геометрических тел, на пять чувств, на пять физических элементов (земля, вода, воздух, огонь, эфир) и т.д. Подобного рода курьезную классификацию отдельных чисел едва ли нужно понимать буквально даже у самих пифагорейцев, у которых это было скорее просто свидетельством отчеканенного характера их зрительных и умственных представлений. Тем более нет необходимости приписывать эту буквальность Плутарху, во всяком случае прошедшему через эллинистический скептицизм. И все же эти арифметические операции то и дело попадаются у Плутарха.

После краткого обозрения тех философов классики, которых Плутарх с большим жаром признавал, необходимо сказать несколько слов и о том периоде философии, который предшествовал Плутарху непосредственно. Классика не предшествовала Плутарху непосредственно. Между классикой и Плутархом прошло не меньше трехсот лет, в течение которых развивался уже эллинизм, о котором мы упомянули выше, и притом ранняя ступень эллинизма – ступень стоицизма, эпикурейства и скептицизма. Эти три главнейшие школы раннего эллинизма возникали в силу того, что после развала классического полиса на социально-историческую сцену вышел теперь единичный субъект, основной целью которого была защита углубленной внутренней жизни личности, защита ее покоя и внутренней свободы перед лицом растущей громады эллинистически-римских военно-монархических организаций.

Стоики противопоставили себя этой громаде при помощи учения о бесстрастии и бесчувствии человеческой личности. Мог ли умеренный и мягкий Плутарх стать на позицию такого морального ригоризма? Конечно, нет. Он никак не хотел изгнать из человеческой личности всю ее интимную жизнь и ограничить ее только умением спокойно и без всяких волнений переносить все трагедии окружающего мира. Плутарху пришлось здесь признавать нечто вроде аристотелевской метриопатии, т.е. учения об умеренности человеческих страстей и об их постоянном педагогическом развитии, но никак об их полном искоренении. Об эпикурейцах и скептиках нечего было и говорить. Та внутренняя свобода, которую преследовали эпикурейское наслажденчество или скептическая "эпохэ" ("воздержание от всякого суждения"), переживалась Плутархом как чудовищная односторонность и отбрасывалась прямо с порога. Труднее обстояло дело со стоиками.

То, что стоическая мораль с ее чудовищным ригоризмом не устраивала Плутарха, это ясно и понятно. Но что касается теоретической философии, здесь не обходилось без путаницы, причем весьма существенной. Стоики, понимавшие космос как отражение своих субъективных взглядов, стали проповедовать такой же ослабленный логос в космической действительности, который представлялся этому уединенному индивидуализму, принужденному базироваться на ограниченных способностях человеческого духа. Этот логос, по учению стоиков, пронизывал собою огненную стихию, которая еще, по древним учениям, лежала в основе мира и истечениями из которой мыслились теперь все вещи. Платоника Плутарха такой логос никак не устраивал. Во-первых, он был для него слишком телесен и был не чем иным, как просто семенем вещей, откуда и знаменитое учение стоиков о сперматических (т.е. "семенных") логосах. Признавая платоновские идеи, Плутарх, конечно, никак не мог понимать их вместе со стоиками как сперматические логосы. Во-вторых, если в космосе ничего не было, кроме этих сперматических логосов, то, следовательно, и все зло в мире проистекало именно из них же. А тогда получалось, по Плутарху, что боги являются виновниками зла, поскольку боги – это не больше как аллегории все тех же сперматических логосов-идей. Выходило, что Плутарх и против материализма стоиков, и против их пантеизма, и, конечно, против фатализма, который не мог не вытекать из всемогущества огненных логосов. На самом деле, однако, Плутарх далеко не обладал такой силой диалектической мысли, чтобы преодолеть эти стоические противоречия, хотя он и посвящал им целые трактаты.

Разделываться Плутарху с материализмом стоиков было трудно потому, что сам он не очень четко представлял себе диалектику идеи и материи. Платон на свой лад умел объединять идеи и материю в один прекрасный космос, и чувственно-материальный, и идеально-прекрасный. Но Плутарх увидел в сперматических логосах у стоиков только одну материальную стихию, забывая, что логосы, взятые сами по себе, хотя и находятся в материи, но еще не есть сама материя. В значительной мере в этом неумении пользоваться диалектикой виноваты были и сами стоики. Но стоики – не платоники, а Плутарх – платоник. Кто же, в таком случае, путается в проблеме сперматических логосов – Плутарх или стоики? Нам кажется, больше Плутарх, чем стоики. Ведь Плутарх, как и все античное язычество, не мог не базироваться на полном пантеизме. Но платонический пантеизм – диалектический, многоступенчатый, иерархийно обработанный. У стоиков же вся мировая действительность была просто разнонапряженным сплошным истечением одного и того же исходного бытия, именно первоогня. Насколько сам Плутарх является тоже таким вещественно-эманационно мыслящим философом, свидетельствует такое, например, очень резкое его суждение о душе: "Будучи причастна уму, рассуждению и гармонии, [душа] является не только произведением бога, но и частью его; и произошла она не через него, но от него и из него" (Платоновские вопросы II 2). Таким образом, о мировой душе сам Плутарх, во всяком случае, рассуждает вполне пантеистически. Диалектика заставляла Плутарха возражать против пантеизма и материализма стоиков. Но по существу дела возразить против пантеизма стоиков он не смог.

Имеются еще и другие моменты в критике стоицизма у Плутарха. Эти моменты тоже не свидетельствуют об очень глубоком и беспристрастном его отношении к стоикам. Так, стоические боги, по Плутарху, являются проводниками не только добра, но и зла, а то, что все существующее есть только излияние сперматических логосов, свидетельствует, по Плутарху, о фатализме, несовместимом ни с промыслом божиим, ни со свободной волей человека. Плутарх здесь забывает, что у стоиков было еще весьма интенсивное учение о судьбе, которая трактовалась у них даже не как предмет веры, а как философски необходимая категория. Если отбросить это учение о судьбе, то стоические боги действительно окажутся окончательными причинами всего существующего, и доброго, и злого. Если же все злое считать результатом судьбы, то имеется полная возможность толковать богов как проводников только одного добра. То же самое нужно сказать и о фатализме. Если отделить судьбу от богов, то боги у стоиков, как разумные существа, нисколько не будут противоречить свободной воле человека. Кроме того, избегая по мягкости своего мировоззрения слишком суровой идеи судьбы, Плутарх, как мы видели, нисколько не боится признавать наряду с доброй душой мира также и злую душу мира. А это ничем не лучше концепции злых богов и фатализма.

Впрочем, нужно будет сказать, что дело здесь вовсе не в отдельных деталях стоической философии. Дело в том, что из всей этой критики стоицизма, как и из многих других источников, явствует, что Плутарх вообще избегал слишком суровых контуров философской мысли, будь то в эпоху классики, будто то в период эллинизма. Начальный период эллинизма с его тремя философскими школами – стоицизмом, эпикурейством и скептицизмом – оказался для него слишком суровой философской позицией. Как философ эллинизма, Плутарх, конечно, тоже выдвигал на первый план человеческую личность и тоже хотел дать лично продуманную и интимно пережитую картину объективной космологии. Но указанные три основные школы начального эллинизма явно были для него слишком суровы и требовательны, слишком абстрактны и бескомпромиссны. Но этим еще далеко не решается вопрос об отношении Плутарха к начальному периоду эллинизма. Выше мы уже сказали, что выступивший в те времена интимный человеческий субъект был не так суров, как у стоиков, не так принципиален, как у эпикурейцев, и не так безнадежно анархичен, как у скептиков. Человеческий субъект проявил себя здесь весьма разнообразно, начиная от своих повседневно-бытовых установок и кончая разнообразными формами сентиментализма, романтизма и любых психологических капризов. Было две таких тенденции раннего эллинизма, которые не только имели положительное влияние на Плутарха, но часто даже превышали собою прочие формы субъективной ориентации человека у Плутарха.

Первая такая тенденция у Плутарха – это бытовизм и вполне обывательская личная ориентация. Этот бытовизм заполнял у Плутарха решительно все его настроения и доходил до полной непринужденности, до повседневной ограниченности, до бессодержательного многословия и, прямо можно сказать, до болтовни. Читатель, знакомый с античной литературой и впервые взявший в руки такое сочинение Плутарха, как "Пир семи мудрецов", безусловно, тотчас же настроится на платоновский стиль. Он будет ожидать методической разработки какой-нибудь глубокой темы, стройного ряда речей на эту тему, завораживающего ораторского искусства произносимых здесь речей и потрясающей картины сократовского искусства повивать человеческие души в их стремлении к истине и красоте. Ничего подобного невозможно найти в "Пире" Плутарха. Здесь нет никаких красиво и глубокомысленно построенных речей, здесь даже трудно точно формулировать какую-нибудь определенную тематику. Здесь все построено на разговорах, на бесконечно разнообразных разговорах и часто попросту на какой-то болтовне, на каждом шагу мешающей отделять главное от второстепенного. Когда в раннем эллинизме появилась так называемая новоаттическая чисто бытовая комедия, то там это, во всяком случае, приводило к изображению нравов и характеров, и, в отличие от строго принципиальной комедии Аристофана, к анализу чисто бытовых ситуаций, и ко внутренней психологии обывателя.

Но от Менандра до Плутарха прошло все-таки несколько столетий, и чисто бытовые анализы во времена Плутарха уже устарели. Какой же был, в таком случае, смысл десятки и сотни страниц отводить праздной болтовне на темы повседневности и случайным анекдотам? А для Плутарха здесь крылся очень даже большой смысл. На почве такого сплошного бытовизма выступала психология маленького человека, выступала тенденция обезопасить себя от грандиозных и слишком суровых проблем. Или, вернее сказать, суровые проблемы здесь не снимались, но создавалась психологическая возможность переживать их не очень болезненно и не очень трагически. Менандр – не платоник, а живописатель быта. Но Плутарх – платоник, и вместе с платонизмом вырисовывался для него длинный ряд глубоких, часто трагических и часто невыносимых проблем. Он умудрялся выносить и переносить эти большие проблемы, часто для него значительные и даже торжественные, но всегда требовательные и ответственные. Бытовизм малого человека как раз и помогал Плутарху сохранять спокойствие духа и не падать ниц перед неразрешимым и невозможным. Вот почему даже в своих "Сравнительных жизнеописаниях" Плутарх, изображая великих людей, не только не избегает никаких бытовых деталей, но часто даже придает им глубокое значение.

Бытовизм начального периода эллинизма имел огромное значение и для мировоззрения, и для писательской манеры Плутарха. Но в этом начальном эллинизме была еще одна, тоже новая и замечательная и тоже огромная по своей силе, тенденция, воспринятая Плутархом глубоко, раз и навсегда. Эта тенденция, или, лучше сказать, эта духовная стихия, была тем, что мы сейчас должны назвать морализмом.

Это было безусловной новостью для греческой философии и литературы потому, что все классическое и уж тем более все доклассическое никогда не знало никакой специальной моралистики. Дело в том, что вся классика живет героизмом, а героизму нельзя было научиться, героизм давался только самой природой, т.е. только богами. Все древние герои были либо прямыми, либо косвенными потомками только самих же богов. Совершать героические подвиги можно было, конечно, только после прохождения предварительной героической подготовки. Но сделаться героем было нельзя. Можно было только родиться героем и усовершенствоваться в героизме. Но древнегреческий классический героизм – это область не педагогическая, не воспитательная и потому не моралистическая. Героизм в те времена был явлением природно-человеческим, естественно-человеческим или, что то же, божественным. Но вот классика кончилась. И что же?

А то, что теперь, в период эллинизма, выступил уже самый обыкновенный человек, не потомок богов, не герой по природе, а просто человек. Этого обыкновенного человека нужно было очень многому учить, бесконечно учить. Для своих повседневных дел такой человек должен был специально воспитываться, специально обучаться и тренироваться, всегда консультироваться у старших и опытнейших. И вот тут-то как раз зародилась та моралистика, которая была неизвестна классическому герою. Чтобы стать приличным и достойным человеком, нужно было знать тысячи личных, общественных и, вообще говоря, моральных правил. Нужно было все время упражняться в достижении соответствующих правильных форм жизни. Даже и сама поэзия в те времена нередко становилась ученой поэзией, со своим умением соблюдать сотни и тысячи ученейших правил. Риторику греки всегда любили, не исключая Платона и Аристотеля; даже и риторические руководства то и дело появлялись уже в период классики. Но что сделалось с этой риторикой в период эллинизма?

Она превратилась в дотошную и скрупулезную дисциплину с бесконечными терминологическими различиями и с тончайшими стилистическими наставлениями. И эта ученая педагогика в риторических делах была по преимуществу тоже созданием начального периода эллинизма, поскольку ученость тоже была одной из популярных тенденций раннеэллинистического субъективизма.

И вот Плутарх – моралист. И не просто моралист. Моралистика – это его подлинная стихия, беззаветная тенденция всего его творчества, никогда не угасающая любовь и какое-то педагогическое наслажденчество. Только бы учить, только бы наставлять, только бы разъяснять трудные вопросы, только бы поставить своего читателя на путь вечного самоанализа, вечного самоисправления и неотступного самосовершенствования. Многие считают, что даже "Сравнительные жизнеописания" писались Плутархом исключительно ради морально-поучительных целей. Дальше мы увидим, что это было совершенно не так. В "Сравнительных жизнеописаниях" было множество других тенденций и методов, других образов, других писательских приемов. Но что морализм пронизывает собою все эти "Жизнеописания" (наряду со многим другим), – об этом спорить невозможно.

Итак, бытовизм и морализм – это те две стихии, которые перешли к Плутарху из начальной ступени эллинизма. Интереснее всего, однако, то, что эти две стихии, взятые и раздельно, и даже вместе, вовсе не характерны для Плутарха, если в нем находить что-нибудь специфическое. И бытовизм, и морализм выступали у него в таком небывалом переплетении со всеми другими тенденциями его творчества, что часто принимали прямо-таки неузнаваемый вид. Но чтобы формулировать то новое, что обнаруживается у Плутарха наряду с начальным эллинизмом, для этого нужно твердо помнить о том положении, которое было характерно для него в переходную эпоху от начального эллинизма ко II в. н.э., к тому, что обычно зовется во всех ходовых руководствах греческим возрождением, или второй софистикой. Кроме того, необходимо учитывать еще и то, что переходность эпохи Плутарха совсем не избавляет нас от необходимости находить для этой эпохи свою специфику. В истории только ведь и существуют одни переходные эпохи, все эпохи в истории – переходные. Если не искать точной формулировки для переходного периода, тогда придется вообще отказаться от истории как научно осмысленной дисциплины. Итак, в каком же направлении специфицируются для Плутарха такие две коренные стихии его творчества, как бытовизм и морализм? Этот вопрос есть вопрос о том, что такое есть греческое возрождение и что такое вторая софистика II в. н.э.

Сказать, что греческая литература этого времени отличалась подражательным характером, – это значит не сказать ничего. Даже сказать, что здесь реставрировалась греческая классика и что восстанавливались прославленные и давно минувшие литературные методы, – это тоже ничего не сказать. Если взять эту эпоху по ее существу, то специфика эта заключалась именно в отказе от буквального следования классическим образцам в их духовном существе. На очереди во II в. н.э. стояло превращение классики в чисто эстетическую предметность, погружение в бескорыстное и самодовлеющее созерцание ее когда-то бывших реальными форм, восторженное любование старинными художественными приемами без малейшего желания пользоваться ими реально-жизненно, пользоваться ими всерьез и на самом деле.

Было целое литературное направление, которое в самом прямом смысле было продуктом коллекционерства, ученого собирательства и архивного суммирования красот древности. Этим эстетическим любопытством к давно минувшей старине отличался и Павсаний с его "Описанием Греции", и Аполлодор или Антонин Либерал с их коллекционированием старинных мифов, и Диоген Лаэрций с его беспредметным любованием исчезнувшими формами философской мысли. Возникла целая прослойка риторов, которые составляли речи не для политических выступлений, не для философской проповеди, не для религиозной пропаганды, а просто ради словесного блеска, виртуозного владения старыми риторическими формами, но лишенными всякого жизненного содержания и превращенными в блестящую и виртуозную словесность, в артистическую декламацию и в пафос чисто моральной условности. Были писатели, как, например, два родственника – Филостраты, которые рисовали тончайшие словесные портреты никогда не существовавших героев, портреты сложнейше психологические и рассчитанные на остроту переживания, на изощренную моду художественных изысков.

Среди этих явлений литературы греческого возрождения стоит упомянуть еще роман, который вообще характерен для последних веков античной литературы и разные варианты которого стали появляться уже во II в. н.э. Дошедшие до нас греческие романы преследуют чисто эстетические цели в том смысле, что обычно бьют на интерес развертывания фабулы, на забавность и развлечение подробностями рассказа, на приключенчество и преодоление искусственно раздутых противоречий и на всякого рода неожиданности, граничащие с фантастической и сказочной тематикой. Все это делало новый жанр романа в первую очередь, несомненно, предметом самодовлеющего эстетического интереса, предметом увлечения самим ходом рассказа и внимания не к изображаемой жизни, но к самому процессу ее изображения. В знаменитом романе Лонга "Дафнис и Хлоя" дается острая психология, наивная, но по преимуществу своему весьма изысканная культура сексуальности, становящаяся предметом почти, можно сказать, какого-то декадентского смакования. Предметом изображения оказался здесь не самый секс, которого достаточно было и в классической литературе, но доставляемое им щекотание эстетических нервов.

Само собой разумеется, всем этим мы рисуем опять-таки только самый принцип греческого возрождения II в. н.э., а не всю эту литературу целиком. Вся эта возрожденческая греческая литература, взятая целиком, конечно, отличалась и всякими другими тенденциями. Несомненно, бывали случаи и существенных, причем весьма удачных попыток совмещать самодовлеющее любование с реально-жизненным использованием созерцаемого предмета. Дион Хризостом после долгих исканий все-таки пришел к такой ступени творчества, когда старательную изысканность стиля он пытался осуществлять для целей вполне жизненного морализма. Марк Аврелий был такой философ, который умел совмещать общеизвестный и никому не доступный стоический ригоризм с вполне мирным, вполне умиротворенным и спокойно-созерцательным, хотя в то же самое время и с принципиально-ценностным рассмотрением своей совести, вне всякой театральности и вне эстетически беспринципной игры, вне всякой моды. Целостное, интимно-жизненное отношение Лукиана к античной мифологии трудно распознать, и оно не лишено для нас загадок. Тем не менее юмористическое эстетство Лукиана в отношении древней античной мифологии не подлежит никакому сомнению, и это в нем – стихия возрожденческая, а не классическая.

И вот теперь мы спросим себя: если греческое возрождение II в. н.э., на подступах к которому и в начальные моменты которого жил и творил Плутарх, было в основном периодом созерцательно-самодовлеющего любования на старинные ценности, давно уже ставшие беспредметными или искусственно придуманные, то в чем же следует находить влияние на Плутарха этой восходившей в его времена возрожденческой литературы и как это последнее отразилось на тех стихиях его творчества, которые уже были констатированы нами? Прежде всего как это отразилось на отмеченном выше увлечении Плутарха классической космологией с ее прекрасным, вечно живым и материально-чувственным космосом?

Отойти от такого космоса Плутарх, конечно, не мог; но этот космос стал для него гораздо мягче, доступнее, выразительнее и внешне красивее. Стоит прочитать такие тексты, как конец трактата "О происхождении души по "Тимею" Платона". Однако возрожденческое свободомыслие у Плутарха, несомненно, сказалось и здесь. Он гораздо ярче и свободнее рисует все плохо упорядоченное, дурное и безобразное, что существует в космосе наряду с его красотой как результатом божественного гармонического творчества. Мало того, в одном трактате (О мясоядении I 2) рисуется целая картина бушующего хаоса, которого еще не коснулась рука демиурга. Но самое главное, на что мы, между прочим, уже указали выше, – это теория злой души мира, действующей наряду с его доброй душой. И мы уже раньше заметили, что это было результатом весьма свободного индивидуального самочувствия, которое отсутствовало в период классики и могло возникнуть только в эпоху эллинизма. Греческое возрождение, взывающее к самодовлеющему и вполне изолированному любованию на эстетическую предметность, избегало прямо заговаривать о злой душе мира. Но этому возрождению во всяком случае было свойственно то свободомыслие, благодаря которому можно было и усомниться в оптимистическом монизме платоновского космоса. Благодаря такому свободомыслию Плутарх и усомнился в этом монизме, который только в описательном смысле оставался для него монизмом; в объяснительном же смысле он никак не мог обойтись без теории злой души мира.

Далее, мы выставили бытовизм и морализм как две сильнейшие тенденции в мировоззрении и в творчестве Плутарха. Могли ли они остаться в своем абсолютном виде и в виде ничем не ограниченной теории и творческой практики? Ни в каком случае. Хотя все трактаты Плутарха и содержат в себе множество бытовистских и моралистических страниц, все это пересыпано у него бесконечными уклонениями в сторону, более или менее подходящими примерами, претендующими уже на самостоятельную эстетику, острыми словцами, афоризмами, ссылками на мифологию и литературу, иной раз даже не без риторики. Бытовизм и морализм всегда упорно боролись у Плутарха с чисто художественными приемами, рассчитанными уже не на быт и не на мораль, а на заинтересованность читателя литературой самой по себе, языком и вообще словесностью самими по себе и мифологией в ее самостоятельной и самодовлеющей предметности. В результате всего этого в Плутархе мы находим такое совмещение несовместимого, что теоретически можно в этом сколько угодно сомневаться; но практически – факт остается фактом. Плутарх всегда и везде остается бытовиком и моралистом, вплоть до обывательщины, вплоть до ограниченного провинциализма, вплоть до плоского наставительства, вплоть до популярщины и самоуверенного дилетантства. А с другой стороны, Плутарх пишет всегда интересно, а часто даже глубоко, часто забавно и смешливо, почти всегда игриво и остроумно, всегда многознающе и даже учено, всегда с расчетом заинтересовать, увлечь и даже переделать читателя, всегда изящно и многогранно. Это приводит к тому, что с точки зрения наших ходячих абстрактно-теоретических взглядов в литературе для нас почти всегда оказывается невозможным определить тот жанр, в котором писал Плутарх. Его "Сравнительные жизнеописания" не являются ни фактографической историей, ни беллетристикой, ни моральной тенденциозностью, ни безоценочным описательством того, что фактически было63. Но это касается также и всех таких его трактатов, которые, казалось бы, уже по самому существу своей тематики должны были состоять из нравственных рецептов.

Однако в этом невообразимом смешении философско-эстетических жанров и стилей прямое воздействие эстетики греческого возрождения у Плутарха все-таки было.

Его необходимо констатировать и в "Застольных вопросах", и в трактате "Как юноше слушать поэтические произведения", и во многих других местах. Оказывается, например, что учить молодых людей понимать поэзию, – это не значит просто учить их жизни, которая в поэзии изображена. По Плутарху, это значит в первую очередь понимать самый метод поэтического изображения, когда содержание становится интересным не просто в силу красоты изображаемого предмета, но в силу той виртуозности, которой отличается изображение в сравнении с изображенным предметом. Плутарх прямо проповедует подражание как самостоятельную, самодовлеющую и вполне изолированную поэтическую стилистику в связи с предметами изображения. Конечно, с точки зрения Плутарха, такая поэтически изолированная и самодовлеющая предметность тоже имеет огромное воспитательное значение; и тут Плутарх отличается от тех писателей греческого возрождения, которые никуда не шли дальше изолированного самодовления поэтической предметности. Конечно, это было не только то услаждение филологически беспредметными дистинкциями, которыми прославился Атеней; это не было также и утонченным психологизмом "Картин" обоих Филостратов. Изолированная и самодовлеющая поэтическая предметность для Плутарха тоже имеет огромное жизненное значение. Но ни Платон, ни Аристотель, ни стоики никогда не настаивали на изолированной поэтической предметности и на самодовлеющей подражательности, как это мы находим у Плутарха64.

Однако если говорить о более частом и более глубоком влиянии литературных стилей греческого возрождения на творчество Плутарха, то оно больше всего выразилось в художественном осложнении его бытовизма и его морализма. Этот бытовизм и морализм лишь очень редко оставляются Плутархом в чистом виде, и в этих случаях он действительно бывает не лишен и скуки, и даже беспредметной болтовни. В общем же этот бытовизм и этот морализм буквально испещрены всякими посторонними элементами, что и сделало Плутарха таким популярным писателем даже в Новое и Новейшее время. В кратком очерке невозможно и перечислить все эти типы бесконечно разнообразного морально-художественного переплетения идей, стилей и жанров у Плутарха. Для нас здесь остается только одна доступная возможность – это приведение ряда конкретных примеров. По этим примерам можно будет достаточно правильно судить и о Плутархе вообще.

Возьмем трактат Плутарха "О любопытстве". Начинается он вовсе не прямо с вопроса о любопытстве. Начинается он с картины, которая, казалось бы, ничем не мотивирована и никакого отношения к любопытству не имеет. Оказывается (1), что "душное, темное, холодное или нездоровое жилье лучше всего, конечно, покинуть". "Но уж если привязывает к месту привычка, тогда, переделав окна и сменив лестницу, а двери одни отворив и другие заперев, можно устроить так, чтобы в доме стало больше света, свежего воздуха и тепла". И дальше еще долго Плутарх рассуждает на эту тему, не скупясь на приведение интересных примеров, прежде чем переходит к анализу изучаемого им порока – любопытства.

Определение любопытства дается сначала путем аналогии. Пример сказочной Ламии, становящейся зрячей лишь вне своего дома, позволяет показать и психологию любопытного, чье недоброе внимание обращено ко всему внешнему и чужому, но не к собственной душе (2). Свои советы и положения Плутарх часто сопровождает литературно-мифологическими реминисценциями. Так, в пример приводится Одиссей, который, прежде чем расспросить свою мать и других женщин в Аиде о судьбе Тиро, Хлориды, Эпикасты, сначала все же узнает от прорицателя о цели своего посещения царства теней. Одиссей приводится здесь Плутархом как пример мудрой предусмотрительности, необходимой удовлетворению любопытства. Подробно говорится о Сократе, опять же как о примере положительной любознательности, и об Ари-стиппе, который, услышав от Исхомаха лишь бледный пересказ Сократовых речей, заболел от желания услышать его, пока не удовлетворил свое желание и, приехав в Афины, не услышал Сократа лично (3). Как пример порочного любопытства изображается поведение курицы, которая, хотя пища у нее и рядом, ищет ее в другом месте.

Для иллюстрации ненужного стремления любопытных к разным секретам и тайнам Плутарх приводит слова некоего египтянина, ответившего на вопрос, зачем он обернул свою ношу со всех сторон: "Чтобы не знали зачем!" Стремление любопытных узнавать ненужное рисуется Плутархом ярко и гиперболически в таком отрывке: "Ибо подобно кровососным банкам, которые вытягивают из тела наихудшие соки, уши любопытных извлекают отовсюду самые пустые и скверные речи. А еще верней: подобно неким мрачным и проклятым вратам, какие служат в городах для вывоза мертвецов, для выноса нечистот и скверны – причем ничто чистое и ничто святое через них не входит и не выходит, – уши любопытных не впускают ничего ни полезного, ни порядочного, зато проникают в них и там располагаются кровожадные бредни, принося с собой нечистые, скверные россказни" (6). Здесь бытовая картина и моральная идея доведены до самого настоящего ораторского пафоса.

В другом месте любопытство рисуется как некоего рода сложная психология. Ведь человек, обуреваемый желанием услышать о чужом несчастье и горе, охвачен злорадством, а злорадство вырастает из зависти и клеветы. По Плутарху, зависть – это когда сожалеешь о чужом благе, злорадство – когда наслаждаешься чужим горем, и оба эти порока связаны со злобой, которая представляет собой грубую и дикую страсть (6). Такая драматическая психология порока далека не только от правоверных стоиков вроде Эпиктета или Сенеки, но даже и от типичного моралиста греческого возрождения, каким был углубленный самосозерцатель Марк Аврелий. Любопытные, считает Плутарх, должны быть лишены всякого доверия. Тайну лучше доверить иноземцу или рабу, чем другу или родственнику, страдающему любопытством. Примером того, как можно удержаться от любопытства и невоздержанности, которая, собственно, и питает любопытство, служит Беллерофонт, который не коснулся ни письма царя, ни его жены. Невоздержанность питает не только любопытство, но и распутство. Чем иным можно назвать стремление, не жалеющее затрат, к женщине, содержащейся взаперти, а случается – и некрасивой, когда кругом столько и общедоступных, как не крайней одержимостью и сумасшествием. И здесь же Плутарх проводит аналогию с любопытным, который так же, пренебрегая многими прекрасными зрелищами и занимательнейшими рассказами, отвергая благородный досуг и просвещенную беседу, стремится совсем к другому – к распечатыванию чужих писем, тайнам соседа, сплетням с его рабами и прислужницами, и все это – подвергая часто себя опасности и всегда – позору (9).

Вот то немногое из многого, что выражено Плутархом в его трактате "О любопытстве". И не стоит умножать приведенных у нас примеров, чтобы читателю в ясной форме предстала художественно-моралистическая манера Плутарха. Этот простой и скромный человек, почти провинциал, почти азбучный и прописной моралист, при более внимательном анализе его литературного творчества сразу приобретает весьма заметную и даже волнующую значимость, которая доводит его бытовизм и моралистику до ораторского пафоса, до искусного и проницательного психологического анализа, до бурной драматургии человеческих страстей и до захватывающей живописности и картинности. Сразу делается видным, какое большое значение имело для Плутарха греческое возрождение с его постоянной склонностью к изолированной и самодовлеющей поэтической предметности и в каком отношении указанные черты его философско-литературного стиля промелькивают у него как бы только случайно, как бы только невзначай – всегда легко и непринужденно, без всяких претензий на крупную форму и на специально эстетическую целеустремленность. А в результате этот скромный и маленький человек вдруг оборачивается писателем мирового масштаба.

Возьмем трактат "О сребролюбии". Предпочитая расточительство роскошествующего стяжательности мелочного скряги, Плутарх мотивирует это тем, что ядовитые змеи, насекомые и скорпионы вызывают у нас большую неприязнь, чем львы и медведи, так как первые убивают людей, ничем не пользуясь (6). В своем учении о том, что подлинная добродетель находится посредине между двумя крайностями, как, например, правильное употребление денег между безудержной расточительностью и излишней склонностью к стяжательству, Плутарх ссылается на подобное же учение Аристотеля. Сетуя на то, что праздновавшиеся в старину Дионисии, сопровождавшиеся всенародным весельем с амфорой вина, веткой виноградной лозы, козленком, корзиной фиг и завершавшиеся шествием фаллов, уступили место совсем другим обычаям – непременным золотым украшениям, драгоценным одеждам, парным запряжкам ряженых, Плутарх с грустью замечает, что при этом необходимая и полезная мера богатства погребена под грудой бесполезного и излишнего. Поведение Телемаха, которому, кстати, следует большинство людей, Плутарх объясняет отсутствием у него художественного вкуса, вспоминая эпизод, когда Телемах, посетивший дом Нестора, оснащенный вещами прежде всего полезными и необходимыми, не стал восхвалять его, но, увидев в доме Менелая золото, янтарь и слоновую кость, в изумлении воскликнул, что такое жилище достойно Зевса. Подобной реакции Плутарх противопоставляет реакцию Сократа или Диогена, которые сказали бы, сколько излишнего и ненужного в доме Менелая и что вид этих богатств вызывает смех.

Конец всего этого трактата удивляет своим энтузиазмом и тоже каким-то почти ораторским пафосом. Здесь утверждается, что благополучие, приносимое богатством, всегда рассчитано на зрителя, на свидетеля, без которых оно превращается в ничто. Когда богач обедает в кругу домашних, то он не заботится о том, чтобы на его столе была непременно золотая и дорогая посуда и близкие его были бы одеты непременно в пурпур и драгоценные одежды. Все это появляется, когда приходят гости и когда начинается действо, которое Плутарх называет "торжественным и театральным". Тогда только начинается демонстрация богатства. Но оно ничто против истинных ценностей. Что же это за истинные ценности? Это то, что можно назвать духовной сферой человеческой деятельности.

"...Благомыслие, философия, познание того, что нужно знать о богах, – все это, даже и оставаясь незаметным для всех людей, светит собственным светом и создает в душе великое озарение и радость, близкую ей и саму по себе, ибо она стремится к добру, видит ли это кто-либо или это остается скрытым для всех богов и людей".

Могут ли сравниться все достояния богачей с добродетелью, истиной, красотой математических наук – геометрии и астрологии? – спрашивает Плутарх. И ответ находит только один: конечно же нет. И дальше – красноречивое прославление этого высокого идеала, несоизмеримого с таким ничтожеством, как порок сребролюбия (10).

В трактате "О доблестях женщин" Плутарх сам формулирует тот принцип, который делает его сочинения не сухими предписаниями моралиста, а высокохудожественными произведениями, учитывающими как дидактический опыт античности, так и ее ораторское мастерство.

"Коль скоро в самой природе моих примеров, – пишет Плутарх, – заложено свойство не только убеждать, но и доставлять удовольствие, мое рассуждение не оттолкнет помощи, предлагаемой прелестью рассказов, и не убоится.

На помощь Музам сладостных Харит призвать,
Прекраснейшим союзом сочетать богинь, –

как говорит Еврипид".

Итак, чтобы исследовать в данном случае сходство и различие женской и мужской добродетели, "не найти лучшего средства, – говорит Плутарх, – нежели сопоставлять с жизнью и деяниями одних – жизнь и деяния других, как сравнивают творения большого мастерства, и рассмотреть, одинаковый ли облик и черты имело стремление к великим делам – у Семирамиды и Сесостриса, проворство ума – у Танаквилы и царя Сервия, душевное величие – у Порции и Брута, у Тимоклеи и Пелопида" (243с). Излагая рассказы, известные и забытые, мифологические сказания и исторические факты, подчас не лишенные литературной обработки, Плутарх считает своим долгом ознакомить читателя со множеством отличных друг от друга видов отваги, рассудительности и справедливости, "коль скоро частные различия не отнимают ни у одной из этих добродетелей присущего ей наименования" (243d).

В самом начале трактата, только еще выдвигая тему для рассуждения, Плутарх уже обращается за помощью к предшественникам, формулируя свое понимание добродетели через несогласие по этому поводу с Фукидидом и восхваление мысли Горгия. В примерах женской доблести, приводимых Плутархом, история незаметно переплетается с вымыслом и мифологическими элементами. Рассказ о Тимоклее приурочен к реальному факту – взятию Александром Фив, но сама Тимоклея представлена как грозная Клото – Отмстительница, явившаяся в образе смертной фиванки. Рассуждая о скромности и гражданском долге, Плутарх упоминает целый ряд исторических имен и событий, которые живо иллюстрируют его морализующие наставления.

"Если бы Фемистокл таился от афинян, Камилл – от римлян, Платон – от Диона, то Эллада не одолела бы Ксеркса, не устоял бы город Рим и Сицилия не была бы освобождена" [23].

Этот приведенный сейчас нами трактат содержит очень большое количество примеров, приводить здесь которые значило бы переписывать целые страницы из этого сочинения. Таким образом, можно сказать, что Плутарх делает заключение не просто на основе сухих логических рассуждений, но и при помощи пестрого и разнообразного переплетения исторических фактов, вымысла и мифологии, – данных, которым Плутарх одинаково доверяет и которые делают его повествование высокохудожественным и занимательным. Изображаются или упоминаются женщины троянские, фокидские, хиосские, аргосские, персидские, кельтские, мелоссжие, этрусские, ликийские, салмантикийские, милетские, кеосские, куда присоединяются еще и другие отдельные имена. Это уже не моралистика, а какой-то художественный альбом.

Примером этому является также и трактат "Наставление супругам". Плутарх строит все это сочинение из отдельных конкретных пожеланий в супружеской жизни, причем, следуя своему принципу, он ярко расцвечивает, казалось бы, нравоучительные наставления образными и оригинальными примерами.

"Поначалу особенно следует молодоженам остерегаться разногласий и стычек, глядя на то, как даже склеенные горшки сперва легко рассыпаются от малейшего толчка; зато со временем... ни огонь, ни железо их не берут" (3). "Подобно огню, который в тростнике, соломе и заячьем волосе легко вспыхивает, но быстро угасает, если не найдет себе другой пищи, любовь ярко воспламеняется... но скоро угаснет, если ее не будут питать душевные достоинства и добрый нрав юных супругов" (4).

О женах, "которые предпочитают помыкать глупым мужем, чем слушать умного" [24], Плутарх говорит, что они напоминают тех, "кто в пути предпочитает вести за собою слепца, чем идти за человеком зрячим и знающим дорогу" (6). Иногда Плутарх обращается к мифологическим именам, ставшим почти нарицательными:

"Алчной была Елена, сластолюбив был Парис, разумен Одиссей, верна Пенелопа. Потому и оказался один брак счастливым и подражания достойным, другой же Илиаду бедствий принес как эллинам, так и варварам" (21).

Помимо собственных сравнений и общеизвестных мифологических историй, Плутарх обращается и к примерам, взятым из жизни какого-нибудь авторитетного лица, и к обычаям других народов, которые ему кажутся разумными и правильными. Так, "Солон предписывает новобрачной, прежде чем уединиться с супругом в спальне, съесть плод айвы, вероятно затем, чтобы первое впечатление от лица ее и голоса было сладостным и чарующим" (1). "Катон, – рассказывает Плутарх, – исключил кого-то из сената за то, что в присутствии дочери тот поцеловал собственную жену" (13), а Геродот был неправ, по мнению Плутарха, "сказав, что вместе с одеждой женщина совлекает с себя стыд; напротив, женщина целомудренная, снимая одежду, и облекается в стыд" (10). Зато "прав был Еврипид, порицая тех, кто играет на лире во время попойки", ибо, по мнению Плутарха, музыка нужна, "чтобы укрощать гнев и смягчать горе" (38).

Из подобного рода суждений, историй, анекдотов, курьезных происшествий, благородных поступков и весьма условных по своим моральным свойствам примеров поведения персидских царей и людей свободного поведения состоит весь трактат "Наставление супругам".

Иной раз примеры Плутарха в контексте моральных наставлений принимают форму вполне самостоятельного рассказа, в котором не только выразительно обрисованы действующие лица, но где в сжатом виде на одной-двух страницах разыгрывается настоящая драма с захватывающим сюжетом и присущей именно драме патетикой. Так, в диалоге "Об Эроте" уже к самому концу беседы приводится один пример самоотверженной женской любви, относящийся ко времени императора Веспасиана и тем самым создающий особую остроту сопричастности рассказчика невыдуманным событиям.

Это рассказ о любви женщины по имени Эмпона (характерно переведенному на греческий язык как Героиня) к своему мужу Сабину, участнику заговора против императора Веспасиана. В конце концов Эмпона была все-таки казнена императором, но поразила всех своей твердостью и горделивой речью, уязвившей Веспасиана: свою жизнь во тьме под землей она провела лучше, чем он – царствуя на земле. И что же дальше? Оказывается, судьба распорядилась правильно, завершив этот трагический сюжет: весь род Веспасиана был истреблен, а один из сыновей беззаветно любившей мужа Эмпоны недавно, уже взрослым, побывал, как говорит рассказчик, "у нас в Дельфах" [25].

Это счастливое завершение необходимо для Плутарха, в лице которого объединились и участник беседы, и почетный жрец Дельфийского храма, и сам многоопытный писатель, с удовлетворением завершивший историю великой любви как раз в тот момент, когда собеседники диалога подходят, между прочим, к Феспиям, городу, где особенно прославлен Эрот.

Для предварительного и приблизительного ознакомления с мировоззрением и творчеством Плутарха, как нам представляется, приведенных материалов достаточно. Попробуем сделать общие выводы – не столько ради педантизма изложения, сколько из-за огромной пестроты плутарховских материалов, которые только с большими трудностями поддаются обобщительной формулировке.

Плутарх и античная литература. Античное мировоззрение и античная художественная практика опираются на интуиции живого, одушевленного и разумного космоса, всегда видимого и слышимого, всегда чувственно воспринимаемого, вполне материального космоса с неподвижной Землей посредине и с небом как областью вечного и правильного движения небесного свода. Все это, безусловно, предопределено самим характером социально-исторического развития древнего мира. В то время как последующие культуры сначала исходили из личности, абсолютной или относительной, а также из общества и уже потом приходили к природе и космосу, античная мысль, наоборот, исходила из наглядной данности чувственно-материального космоса и уже потом делала из этого выводы для теории личности и общества. Это навсегда определило собою подчеркнуто материальную, т.е. архитектурно-скульптурную, образность античных художественных построений, что мы, безусловно, находим у Плутарха. Итак, чувственно-материальная космология – вот исходный пункт мировоззрения и творчества Плутарха.

Плутарх и классический период античной литературы. Поскольку античная литература просуществовала больше тысячелетия, она прошла много разных периодов своего развития. Космология периода классики, а именно высокой классики, – это учение о мироздании в платоновском "Тимее". Здесь дана ясная и отчетливая картина живого и материально-чувственного космоса со всеми предварительными идеальными принципами и со всеми подробностями материальной сферики космоса. Поэтому Плутарх в первую очередь платоник.

Плутарх и эллинизм. За классикой VI-IV вв. до н.э. последовала та переработка классики, которая обычно именуется не периодом эллинства, а периодом эллинизма. Сущность эллинизма заключается в субъективной реконструкции классического идеала, в его логической сконструированности и эмоционально-интимной пережитости и охваченности. Поскольку Плутарх действовал в эпоху эллинизма, его мировоззрение и художественная практика построены не на чистом платонизме, но на его субъективистской и имманентно-субъективной интерпретации. Плутарх – субъективистски настроенный интерпретатор платонизма в условиях сохранения космологического объективизма в целом.

Плутарх и начальный период эллинизма. Плутарх жил не в век начального эллинизма (III-I вв. до н.э.), а непосредственно после него. И тем не менее печать этого начального эллинизма решительным образом оказалась характерной для всего Плутарха. Этот начальный период эллинизма не повлиял на Плутарха своими тремя философскими школами – стоицизмом, эпикурейством и скептицизмом. Эти школы возникли как защитное мероприятие для появившегося тогда индивидуализма и субъективизма. Нужно было воспитать строгого и сурового субъекта и охранять его внутренний покой перед нараставшей тогда громадой эллинистически-римских империй. Плутарх оказался чуждым и сурового ригоризма стоиков, и беззаботного наслажденчества эпикурейцев, и полного отказа от всякого логического конструирования у стоиков.

Из всех аспектов нараставшего тогда субъективизма Плутарху оказалась ближе всего малая, скромная и простая человеческая личность с ее повседневными привязанностями, с ее любовью к семье и к родным местам и с ее мягким, сердечным патриотизмом. Короче говоря, от этого начального периода эллинизма к Плутарху перешел бытовизм и добродушный морализм. Другими словами, Плутарх был благодушным платоником, для которого гораздо ближе оказались бытописательно-моралистические формы вместо грандиозных и величественных форм классического платонизма с интерпретацией его в духе мягкосердечно и искренне настроенного бытописателя и моралиста.

Наконец, кроме прямой критики трех философских школ начального эллинизма и кроме бытописательной моралистики малого человека, Плутарх унаследовал от раннего эллинизма еще и ту смелость прогрессировавшего субъективизма, которая потребовала всерьез учитывать зло в природе, личности и обществе вопреки безраздельному космологическому оптимизму. Именно скромный и обывательски настроенный Плутарх требовал признания не только доброй, но и злой души мира. В этом смысле он осмеливался критиковать даже и самого Платона. Итак, субъективистски настроенный интерпретатор Платона, Плутарх, употребил эту интерпретацию для защиты малого и скромного человека, для постоянного бытовизма и морализма и для признания за злом (а не только за одним добром) колоссальной космической силы.

Плутарх и эллинское возрождение II в. н.э. Плутарх, живший на рубеже I-II вв. н.э., невольно оказывался не только под влиянием раннего эллинизма, но и под влиянием того более позднего эллинизма, который в античной науке получил название века эллинского возрождения. Необходимо отдавать себе строгий отчет в том, что такое это эллинское возрождение, в чем Плутарх с ним сходствует и в чем резко различествует.

Если брать эллинское возрождение как принцип, то это не могло быть буквальной реставрацией несколько столетий назад отжившей классики. Это было превращением классики не в буквальную, т.е. не в буквально жизненную, но только в эстетическую предметность, в самодовлеющее и вполне изолированное созерцание давно минувшей красоты. Таким чистым эстетиком Плутарх никогда не был, и такая изолированная самодовлеющая эстетическая предметность всегда была ему глубоко чужда. Он не был способен на тонко-чувственный импрессионизм Филострата, на захлебывание интересными филологическими пустяками Атенея, сухое и методическое описательство мифографов или беспардонную юмористику мифологических зарисовок у Лукиана.

Может быть, некоторым отдаленным результатом эллинского возрождения, характерно именуемого еще и как вторая софистика, было очень частое у Плутарха многословие, доходившее у него иной раз до какой-то праздной болтовни. Это была у него не просто болтливость, но опять-таки защитная мера для охраны прав обыденного человека на свое существование, на свои пусть мелкие, но зато чисто человеческие потребности и настроения.

Подлинная значимость эллинского возрождения для Плутарха. Эту подлинную значимость необходимо констатировать в том, каким методом пользуется Плутарх в своей склонности к возрожденческой методологии. Именно наглядно данная, созерцательно самодовлеющая и эстетически-изолированная предметность никогда не использовалась Плутархом буквально, никогда не была для него "чистым" искусством, никогда не была искусством для искусства. В этом эстетически-изолированном самодовлении, с виду вполне бескорыстном и ни в чем жизненно не заинтересованном, Плутарх всегда почерпал силы именно для жизни. Такое эстетическое самодовление всегда его оживляло, освежало, укрепляло, освобождало от суеты и мелочей, всегда преобразующе действовало на психику, на общество, облегчая борьбу, просветляя суету и осмысливая житейские невзгоды и трагическую безвыходность. Вот почему бытовизм и морализм у Плутарха всегда пересыпаны мифологическими и литературными примерами, легендами, баснями и произвольно выдуманными ситуациями, анекдотами и острыми словечками, на первый взгляд как будто нарушающими ровно текущее изложение и как бы беспредметно уводящими в сторону. Вся эта мифология и литература, все эти анекдоты и остроумные ситуации никогда и нигде не имели для Плутарха самостоятельного значения, и в этом смысле они привлекались вовсе не для целей изолированного самолюбования. Все это внедрялось в жизненную практику реально действующего человека, все это разоблачало низкую и бездарную природу порочных людских страстей, и все это облегчало, освежало, возвышало и умудряло самого обыкновенного маленького человека. Таким образом, возрожденческо-эллинская теория искусства для искусства, не отнимая у человека его прав на повседневность, сразу и одновременно оказывалась и эстетически-самодовлеющей, и возвышающей морально, укрепляющей духовно. Платонизм в этом смысле претерпел у Плутарха еще новое преображение, и классическая космология, не теряя своей возвышенной красоты, стала оправданием для бытового человека.

Антиномико-синтетический характер мировоззрения и творчества Плутарха. В результате нашего обследования обширного литературного наследия Плутарха необходимо сказать, что в настоящее время для филолога является подлинным грехопадением сводить творчество Плутарха к какому-нибудь одному абстрактному принципу. Правда, его социально-историческая основа, хронологически весьма точная, повелительно требует рассматривать его как переход от начального эллинизма к более зрелому эллинизму, именно – к эллинскому возрождению II в. н.э. Но это уже слишком общий принцип. Ближайшее рассмотрение его мировоззрительных и творческих результатов свидетельствует о том, что Плутарх – это чрезвычайно осложненный платоник, не смогший подняться до платонического монизма, но зато использовавший его многочисленные идеологические оттенки, часто противоречивые и делавшие этот платонизм неузнаваемым. В приблизительном перечислении вот в каком виде можно было бы представить все эти противоречивые и в полном смысле слова антиномические черты Плутарха с его синтетизмом если не всегда философским, то всегда ясным и простым, благодушным и добродушным, наивным и мудрым. Именно, у Плутарха совмещались универсализм и индивидуализм, космологизм и бытовизм, монументальность и повседневность, необходимость и свобода, героизм и морализм, торжественность и бытовая проза, идеологическое единство и неимоверная пестрота изображений, самодовлеющая созерцательность и практическая фактография, монизм и дуализм, <а также> стремление материя к совершенству. Все искусство историка античной литературы и философии в отношении Плутарха в том и заключается, чтобы вскрыть и социально-исторически обосновать именно этот антиномико-синтетический характер его мировоззрения и творчества. Для такого искусства требуется привлечение огромных материалов, и сейчас к этому можно только отдаленно приближаться.

Плутарх и конец эллинизма. Плутарх находился под сильным влиянием эллинского возрождения, хотя использовал он его для обоснования прав повседневного человека. Но от чего Плутарх уж безусловно был далек – это от грандиозного завершения всего эллинизма в последние четыре века античности, когда зародилась, процветала и приходила в упадок философская школа неоплатоников. Эти неоплатоники тоже не могли признать в качестве окончательной теорию самодовлеющего созерцания. Они доводили до конца это чисто поэтическое самодовление, домысливая его до того логического конца, когда поэтический и чисто умственный образ вместо метафоры становился живой действительностью, живой вещью и самостоятельно действующей субстанцией. Но поэтический образ, данный как самостоятельная материальная субстанция, есть уже миф; и неоплатонизм III-VI вв. н.э. как раз и стал именно диалектикой мифа. У Плутарха отношение к мифам было положительное, но не в смысле признания в них первичных субстанций самого бытия. Мифы для него, в конце концов, тоже остались на ступени метафорического морализма, хотя, конечно, все еще уходящими в космологические глубины.

Это был скромный человек. А завоевал мировую славу. Вот попробуйте-ка.


ДИОГЕН ЛАЭРЦИЙ –
ИСТОРИК АНТИЧНОЙ ФИЛОСОФИИ

I. ВВЕДЕНИЕ. ОБЩИЕ СВЕДЕНИЯ О ДИОГЕНЕ ЛАЭРЦИИ

Греческий писатель III в. н.э. Диоген Лаэрций получил широкую известность благодаря его трактату из десяти книг65 о жизни, учениях и изречениях античных философов.

Читатель, взявший в руки трактат Диогена Лаэрция и даже еще не прочитавший, а только перелиставший его, сразу убеждается в том, что хотя он и посвящен истории античной философии, но сама-то философия, за некоторыми небольшими исключениями, изложена в нем без надлежащей хронологии и не в строгой исторической последовательности, переполнена как будто бы не относящимися к делу биографическими сведениями, анекдотами, острыми словцами, уклонениями в сторону от темы. С одной стороны, читатель будет разочарован тем, что не найдет в трактате систематического изложения истории античной философии. С другой стороны, всякий читатель получит большое удовольствие, погрузившись благодаря этой книге в самую гущу античной жизни и надивившись изображенным здесь разнообразным и ярким личностям. Читатель не раз улыбнется, ощутив вкус щедро разбросанной здесь античной и аттической соли. Несмотря на отсутствие в содержании этой книги какой-либо строго продуманной системы, она является замечательным памятником античной литературы вообще, и вызывает сожаление, насколько же новоевропейские излагатели античной философии скучны и далеки от самого духа и стиля античного мышления, хотя, конечно, и превосходят древних в методах последовательно-исторического или систематически-логического изложения философии.

Попробуем сначала по крайней мере одну, а именно историко-философскую, сторону трактата Диогена Лаэрция изложить более подробно.

Прежде всего, совершенно неизвестно, что это за имя – Диоген Лаэрций, где этот Диоген Лаэрций жил и писал, какова датировка его жизни и даже какое точное название имеет его сочинение.

Насколько можно судить по сведениям ученейшего Стефана Византийского66, которому принадлежит первое упоминание о Диогене Лаэрций (VI в.), слово "Лаэрций" должно указывать на какой-то город (карийский?) Лаэрту, что было бы естественно, поскольку имена греческих деятелей обычно сопровождаются указанием на тот город, откуда они происходят (Диоген Аполлонийский, Демокрит Абдерский и т.д.). Однако ни в каких словарях и источниках невозможно найти города Лаэрты, так что возникает вопрос, существовал ли такой город на самом деле.

Было высказано предположение, что "Лаэрций" – это прозвище, подобное тем, которые иной раз давались в Греции знаменитым деятелям, носившим слишком обычное и часто встречающееся имя. Здесь вспомним, что, по Гомеру, отцом Одиссея был Лаэрт и что поэтому сам Одиссей иной раз зовется "Лаэртиад". Кроме того, этот "Лаэртиад" иной раз сопровождается у Гомера эпитетом diogenës – "богорожденный", "зевсорожденный". Предположение о заимствовании имени "Диоген Лаэрций" из Гомера обладает вероятностью, но весьма слабой.

Некоторые читают имя нашего автора не "Диоген Лаэрций", но "Лаэрций Диоген" и просто "Лаэрций". Единственным основанием для такого чтения является весьма редкое в античной литературе написание, которое встречается (в форме "Лаэрций Диоген") у Фотия и Евстафия, а у Стефана Византийского и так и иначе. Некоторые современные ученые ухватились за "Лаэрция" и называют его именно так. Однако состояние источников по данному вопросу весьма путаное, так что вопрос о подлинном имени Диогена Лаэрция остается до сих пор неразрешенным.

Кажется, немногим больше можно сказать и о годах жизни Диогена Лаэрция. Дело в том, что последним по времени философом он называет Сатурнина Кифена. А Сатурнин – ученик Секста Эмпирика, жившего и действовавшего около 200 г. н.э. К тому же Диоген Лаэрций ни словом не упоминает неоплатонических деятелей, основатель же неоплатонизма, Плотин, жил в годы 204-270. Отсюда вытекает как будто бы с достаточной точностью, что Диоген Лаэрций жил и действовал в конце II и в первые десятилетия III в. н.э., тем более что Плотин, как известно, стал записывать свои лекции лишь после 250 г.

Далее, не существует, как уже упоминалось, и точного названия книги Диогена Лаэрция. В парижской рукописи 1759 г. оно читается так: "Диогена Лаэрция жизнеописания и мысли тех, кто прославился в философии, и в кратком виде сводка воззрений каждого учения". Сопатр просто называет книгу Диогена Лаэрция "Жизнеописаниями философов". У Стефана Византийского она именуется буквально "История философа", каковое название Р. Хикс понимает как "Философская история". У Евстафия также кратко: "Жизнеописания софистов", где под словом "софист", как это и вообще часто встречается в греческой литературе, понимается просто "мудрец" или "практический мудрец". В конце лучших рукописей стоит более точно: "Лаэрция Диогена сводка жизнеописаний философов и их учений в 10 книгах". Прибавим к этому также и то, что у Диогена Лаэрция был еще сборник эпиграмм на разных философов, о чем он сам говорит и откуда, вероятно, взяты все многочисленные эпиграммы Диогена Лаэрция к каждому философу в его книге.

Поскольку достоверные сведения об имени Диогена Лаэрция и о названии его трактата отсутствуют, то в дальнейшем мы будем условно называть автора трактата Диогеном Лаэрцием (иногда Диогеном, иногда Лаэрцием), а его трактат тоже условно – "Историей философии".

Есть еще один очень важный вопрос, который естественным образом возникает у каждого исследователя Диогена Лаэрция и у каждого его читателя, – это вопрос о мировоззрении самого Диогена Лаэрция. Ведь, казалось бы, писать о таком числе разных философов и как-нибудь разбираться в их учениях – это значило бы и самому автору иметь какую-нибудь определенную философскую точку зрения. Но, как это ни странно, никакой собственной философской точки зрения v нашего автора не обнаруживается. Его изложение настолько разбросанно и хаотично, настолько описательно и случайно, что ему не приходит и в голову как-нибудь критиковать философов и тем самым обнаруживать собственную философскую позицию.

В старой литературе о Диогене Лаэрций, да и то не очень решительно, высказывался тот взгляд, что, о ком из философов подробней он пишет, тому и более сочувствует. Взгляд этот, конечно, имеет основание, но очень слабое и в науке не получил популярности. Ведь если мы прикинем размеры излагаемых сведений о философах, то получится, что подробнее всего Диоген Лаэрций рассказывает о Платоне, стоиках, скептиках и эпикурейцах. Но каждый скажет, что эти философские школы слишком отличны друг от друга, чтобы пишущий о них автор принадлежал ко всем этим школам одновременно. Ясно, что таким методом нет никакой возможности определить собственное мировоззрение Диогена Лаэрция. Изложение позиций древних философов у Диогена Лаэрция настолько описательное и ни в каком мировоззрении не заинтересованное, что от этого автора невозможно и требовать разъяснения его собственных теоретических взглядов. Так ко всем темнотам, которыми окружен и трактат Диогена Лаэрция, и даже самое его имя, необходимо присоединить еще невозможность разобраться в его собственных теоретических позициях.

Незаинтересованная описательность, которой характеризуется историко-философский метод Диогена, часто доходит до того, что он по данному историко-философскому вопросу или по вопросу чисто биографическому приводит несколько разных авторитетных для него мнений, которые трудно согласовать ввиду их противоречивости. При этом сам он настолько погружен в эту элементарную описательность, что иной раз и не ставит вопроса о том, какое же из приводимых у него мнений более правильно или как же согласовать эти противоречивые ссылки на разные источники. Последнее делает книгу Диогена Лаэрция весьма ученой. Но от такой учености сумбур его трактата скорее только увеличивается. И это очень хорошо, так как именно здесь и выясняется основной метод и стиль его историко-философского повествования. Только не нужно требовать от Диогена Лаэрция невозможного, а следует понять всю привольность и беззаботность его стиля.

После этих сведений о Диогене Лаэрции коснемся кратко также и содержания его книги, после чего можно будет приступить к обзору отдельных проблем, которые возникают в связи с историко-философским анализом трактата. Заметим, что среди хаотической массы приводимых Диогеном Лаэрцием материалов попадаются и такие суждения, которые при самой строгой критике античных первоисточников нужно считать правильными или близкими к правильности. Все такого рода положительные выводы из трактата Диогена, конечно, тоже требуют от нас самого серьезного внимания, и их не должна заслонять от нас никакая привольная и беззаботная его стилистика.

Необходимо сразу же сказать, что и современная филология, и вся филология последнего столетия относятся к историко-философским материалам Диогена Лаэрция весьма критически. Ближайшее филологическое обследование текста Диогена Лаэрция заставляет действительно критически оценивать не только отдельные проблемы у этого автора, но и решительно весь его метод рассмотрения истории философии. Эту критику Диогена Лаэрция как первоисточника для построения истории античной философии необходимо проводить и нам, причем не только на основе многочисленных работ в мировой филологической науке, но по преимуществу на основе наших собственных филологических наблюдений и нашего собственного понимания общего метода критики греческих первоисточников. Но сначала скажем несколько слов о трактате Диогена Лаэрция вообще.

Хотя Диоген Лаэрций дает множество разного рода сведений по истории античной философии, для начала нужно просто забыть, что мы имеем здесь дело с трактатом по философии. В этом трактате можно прочитать все что угодно о греках, в том числе, конечно, и о греческих мыслителях, о целых эпохах культурного развития, о поэзии многих греческих авторов, о природе и жизни древней Греции. Очень часто Диогена Лаэрция интересует не данный мыслитель как таковой, но его биография, да и биографии часто полны разных курьезов, необычных стечений разных обстоятельств, разного рода анекдотов, остроумных изречений и описаний не относящихся к делу случайных происшествий. Особенный интерес Диогена Лаэрция вызывают разного рода пикантные подробности из жизни людей, часто доходящие до курьезов.

Все рассказы Диогена Лаэрция о философах и мыслителях буквально полны анекдотов. Учения многих мыслителей он излагает только в виде какого-нибудь одного тезиса, без всякого развития и без всяких доказательств этого последнего. А иной раз и просто упоминает лишь какое-то имя, и больше ничего, так что остается неизвестным, каково же отношение этого человека к философии.

Но, повторяем, не нужно слишком свысока относиться к Диогену Лаэрцию за его свободное обращение с фактами. Наоборот, это-то и делает его трактат замечательно интересной античной книгой, которая никогда не теряла и теперь не теряет своего значения.

Перед нами здесь выступает не скованный никакими условностями грек, который чувствует себя весело и привольно не только вопреки отсутствию последовательной системы и более или менее точно излагаемой истории, но скорее именно благодаря этому обстоятельству. При этом не нужно думать, что перед нами какой-то дилетант или невежда. Диоген Лаэрций много читал, и, несомненно, читал значительную часть философских трактатов, которые он рассматривает. Во всяком случае любую ничтожнейшую мелочь он подтверждает ссылкой на какой-нибудь источник, и источники эти у него весьма авторитетные, как, например, тот же Аристотель. Но ясно, что отнюдь не всех философов, о которых пишет Диоген Лаэрций, он читал, а по тогдашней малой распространенности и труднодоступности многих философских произведений даже и не мог читать. Ясно, что в этих случаях Диоген Лаэрций излагает произведения греческой философии только понаслышке, только из вторых или третьих рук. Отсюда масса всякого рода противоречий и неясностей, которые, по-видимому, смущают его очень мало. Этот веселый и беззаботный грек буквально кувыркается в необозримом множестве философских произведений, имен и всякого рода жизненных фактов, даже и не имеющих никакого отношения к философии.

Отвергать Диогена Лаэрция за эти историко-философские вольности с нашей стороны было бы весьма неблагоразумно. Мало ли встречается у Гомера всякого рода нелепостей, несуразностей, а иной раз даже и безобразия? Неужели поэтому Гомера нельзя читать, нельзя переводить и снабжать филологическими или культурно-историческими комментариями? Да ведь вся античная литература такова. Никто сейчас не верит ни в Аполлона, ни в Эриний, ни в Афину Палладу. А тем не менее трилогия Эсхила "Орестея", в которой эти боги играют решающую роль, является памятником мировой литературы, переводится на все языки, всячески комментируется и служит ценнейшим первоисточником и для историка, и для литературоведа, и для языковеда, и для историка философии, включая историю моральных и эстетических идей. Почему же вдруг мы должны не читать и не переводить Диогена Лаэрция только из-за того, что его историко-философские взгляды путаны, противоречивы и не соответствуют нашей современной филологической критике древнегреческих первоисточников?

Читая трактат Диогена Лаэрция, удивляясь его наивности и хаотичности, мы не только доставляем себе удовольствие от этого веселого "барахтанья" Диогена в сотнях и тысячах непроверенных и малодостоверных фактов. Мы тем самым погружаемся еще и в эти веселые просторы античной историографии и начинаем понимать, до какой степени античный грек мог чувствовать себя беззаботно в такой серьезной области, как история философии.

Наконец, дело здесь не просто в литературном удовольствии, которое получает современный читатель от этого трактата, пришедшего к нам из давно погибшей цивилизации, а также из довольно чуждой для нас культурной атмосферы. Нам хотелось бы, чтобы та критика Диогена Лаэрция как историко-философского источника, которой мы будем заниматься в дальнейшем, послужила по крайней мере одним из возможных примеров критики греческих первоисточников вообще. Мы не только будем чувствовать себя на каждом шагу в атмосфере древнегреческой цивилизации, но станем при этом рассматривать взгляды Диогена Лаэрция по существу и с полной серьезностью.

Думается, что для наших молодых историков философии и для всех читателей предлагаемая нами критика будет если не поучительна, то, надо полагать, интересна применительно ко всей этой сложной греческой источниковедческой проблематике. Если читатель не везде и не во всем будет соглашаться с нашей критикой Диогена Лаэрция, то и это хорошо уже по одному тому, что читателю тут же будут приходить в голову и другие источниковедческие подходы. Поэтому если трактат и комментарий к нему и рассчитаны на более широкого читателя, а вовсе не только на историков философии, тем не менее последние должны быть особенно заинтересованы в Диогене Лаэрции, и потому именно для них предлагаемая критика Диогена как первоисточника должна быть особенно интересной. Впрочем, повторяем еще раз: сочинение Диогена Лаэрция – это весьма интересная античная книга, и польза от ознакомления с нею настолько широка и многостороння, что с трудом поддается какой-нибудь краткой и вместе с тем претендующей на достаточную полноту формулировке.

Ввиду такого своеобразного характера труда Диогена Лаэрция необходимо сначала проанализировать его с точки зрения чисто историко-философской, включая также и обзор использованных им источников. Что же касается стороны чисто беллетристической и вообще культурно-исторической, то этому будет посвящен особый, третий раздел. Итак, начнем с анализа историко-философского в строгом смысле слова.


II. АНАЛИЗ ТРАКТАТА ДИОГЕНА ЛАЭРЦИЯ
С ТОЧКИ ЗРЕНИЯ СТРОГО ИСТОРИКО-ФИЛОСОФСКОЙ

§1. Суждения Диогена Лаэрция о происхождении
греческой философии и о греческой философии в целом

Суждения Диогена Лаэрция о происхождении греческой философии отличаются ясностью, а суждения о греческой философии в целом почти невозможно извлечь из его сочинения.

1. Начало философии

В начале своей книги Диоген Лаэрций довольно много говорит о философии у варваров и ссылается на тех, кто начинает историю философии именно с варваров. Сам Диоген не только философию считает изобретением греков, но в его понимании и весь человеческий род ведет происхождение от греков: "ведь не только философы, но и весь род людей берет начало от эллинов" (I 3)67. И то, что мы находим в изложении Диогена Лаэрция о варварской философии, почти целиком совпадает с тем, что он говорит о греческой философии. У персов были, как он пишет, маги. Однако, несмотря на большое расхождение греческих философов с персидскими магами, Диоген Лаэрций все-таки утверждает, что эти маги, проводя время в служении богам, "рассуждали о сущности и происхождении богов, считая богами огонь, землю и воду... составляли сочинения о справедливости" (I 6 и 7). Подобного рода учения Диоген Лаэрций находит и у многих греческих философов, так что у читателя возникает вопрос: почему же этих персидских "магов" не считать (хотя бы и отдаленными) предначинателями философии?

Далее Диоген Лаэрций сообщает, что у вавилонян и ассирийцев были халдеи, у индийцев – гимнософисты, у кельтов и галлов – друиды и семнофеи. Но халдеи, по Диогену Лаэрцию, занимались астрономией и предсказаниями, а индийские гимнософисты и галльские друиды учили чтить богов, презирать смерть, не делать зла и упражняться в мужестве.

Еще ближе к учениям греческих философов то, что Диоген Лаэрций говорит о египтянах. Он сообщает, что последние рассуждали "о богах и о справедливости", что "богами они считают солнце и луну", что, по их учению, "началом всего является вещество" (собственно говоря, "материя"), из которого "выделяются четыре стихии и в завершение являются всевозможные живые существа" (I 10). У египтян, по Диогену Лаэрцию, "мир шарообразен... он рожден и смертен" (I 11). Огню они приписывали космически-творческое начало, а также учили о переселении душ. Все подобного рода "варварские" учения в той или иной мере типичны и для многих греческих философов. И если судить по этим сообщениям Диогена Лаэрция, то получается, что греки вовсе не имели никакого приоритета в изобретении философии.

Может быть, только излагая философию Демокрита, Диоген Лаэрций сознательно связывает ее с варварами. Демокрит Абдерский, по Диогену Лаэрцию, – ученик магов и халдеев при царе Ксерксе. Он посетил Египет, Персию, страны, прилегающие к Красному морю, Индию и Эфиопию. Возможно, что с этим связано общеизвестное учение Демокрита о демонических действиях атомных истечений. Но об этом учении Диоген Лаэрций ничего не говорит. Кроме того, аналогичные материалы о странствиях греческих философов на Восток приводятся в биографических источниках о Платоне и ряде других философов.

Таким образом, о том, что заимствовали греки у "варваров" и чего они у них не заимствовали, судить по Диогену Лаэрцию невозможно. И тем не менее буквальные совпадения греческой философии со многими "варварскими" учениями на основании материалов самого же Диогена Лаэрция несомненны.

Однако ввиду частичного расхождения греков и варваров в философии окончательное суждение о начале философии у греков на основании сочинения нашего автора тоже невозможно. А так как Диоген Лаэрций не указывает, где греческая философия процветала и где она приходила в упадок, то, выходит, можно утверждать, что у самого Диогена Лаэрция целостного представления о греческой философии и путях ее развития не было и тем более не было суждения об ее специфике.

2. Разделение греческой философии

Было бы естественно ожидать от Диогена Лаэрция исторического изложения греческой философии. И кое-где, правда очень редко, оно у него появляется. В главном же его изложение вовсе не историческое, а скорее систематическое, т.е. он пытается делить греческую философию по школам. Однако и здесь у него очень много недоговоренностей.

В конце I книги он начинает говорить о своем намерении отличать греческих философов от просто мудрецов, которым была посвящена значительная часть всей этой книги. Тем не менее он причисляет к мудрецам Фалеса вопреки общему мнению и античных и после-античных обозревателей, считающих именно Фалеса первым философом. Сам же Диоген Лаэрций в другом месте пишет, что ионийская философия вела начало от Фалеса, а он сам был учителем Анаксимандра. Кроме того, "варварские" воззрения он тоже называет философскими. Поэтому разница между просто мудрецом и философом у Диогена не очень ясная. Что же касается тех, кого Диоген Лаэрций называет философами, то они получают у него слишком неравномерное и весьма сомнительное деление.

Что касается хронологии, то, несмотря на весьма частое приведение дат, никакой хронологии у него, собственно говоря, нет. Излагая какую-нибудь школу, он иной раз доходит до очень позднего времени, а излагая другие школы, он их кончает очень рано, не обращая никакого внимания на то, что многие философы разных школ действовали одновременно. Поэтому вся книга Диогена Лаэрция в хронологическом, а уж тем более в историческом смысле очень трудна для понимания, хотя при очень тщательном исследовании и можно было бы на основании сочинения Диогена Лаэрция говорить о хронологии в абсолютном смысле. Эта работа еще никем не проделана, и выполнить ее нелегко.

Коснемся, однако, общего деления философии Диогеном Лаэрцием на школы.

Уже в I книге он делит все греческие школы на ионийские и италийские, т.е. на восточногреческие и западно-греческие; при этом в ионийской школе он выделяет три направления, из которых одно завершается академиком Клитомахом, другое – стоиком Хрисиппом, третье – аристотеликом Феофрастом. Но между тем если под ионийцами понимать натурфилософов, то эта натурфилософия, согласно самому же Диогену Лаэрцию, продолжалась весьма долго и после Клитомаха, Хрисиппа и Феофраста. По крайней мере, по изложению Диогена Лаэрция, такими натурфилософами были Пифагор и уж во всяком случае Эпикур, которого он к тому же вопреки всеобщему мнению считает пифагорейцем. Впрочем, ничего пифагорейского в мировоззрении Эпикура, которому посвящена вся X книга, найти невозможно. Отдадим, однако, себе отчет в том, как Диоген Лаэрций представляет себе каждую такую школу.

Первую школу, ионийскую, Диоген Лаэрций представляет так, что, кроме Фалеса, Анаксимандра, Анаксагора, Архелая, он относит сюда также и Сократа, сократиков, и среди них Платона с его учениками Спевсиппом, Ксенократом, Крантором и Кратетом, Аркесилаем, Лакидом, Карнеадом и Клитомахом. Ко второму направлению в ионийской школе относятся у него киники Антисфен, Диоген Синопский и Кратет Фиванский; стоики Зенон Китионский, Клеанф и Хрисипп; к третьему – Аристотель и Феофраст. Выходит, таким образом, что древних ионийских натурфилософов он путает с такими их антагонистами, как Сократ и сократики, Платон, Аристотель, вся Древняя, равно как и Средняя и Новая, Академия (где и вовсе расцветал скептицизм, имеющий мало общего с Платоном и уж совсем противоположный древней ионийской натурфилософии), а также киники и стоики. С нашей современной точки зрения, это совсем плохо.

Что касается второй основной школы греческой философии, которую Диоген Лаэрций называет италийской, то основателем ее он считает, с одной стороны, Пифагора, а с другой – сам Пифагор объявлен у него учеником Ферекида Сиросского. Тут же у нашего автора и другая путаница: резко разделяя "мудрецов" и "философов" и относя первых из них к более раннему времени, он называет Пифагора то учеником мудреца Ферекида (но, по Пифагору же, "мудрецом может быть только бог" – I 12), а то прямо философом и даже тем человеком, который первым стал называть себя философом. Так или иначе, но, по Диогену Лаэрцию, основателем италийской школы приходится считать именно Пифагора. Любопытно, однако, то, каких философов, кроме Пифагора, он относит к италийской школе.

Прежде всего, удивительным образом здесь названы Ксенофан, Парменид и Зенон Элейский. Другими словами, все главнейшие элеаты оказываются у Диогена Лаэрция последователями пифагорейцев. Тут же, к полному удивлению всякого историка философии, названы Левкипп и Демокрит, т.е. италийскую школу, по Диогену, продолжают почему-то вдруг атомисты, притом самые главные. Наконец, италийское направление завершается Эпикуром.

Правда, в Эпикуре наш автор видит мошенника, который; будучи учеником Демокрита, выдавал учение последнего об атомах, как и учение Аристиппа об удовольствиях, за свое, так что в конце концов сам Диоген Лаэрций путается в том, был ли Эпикур завершителем италийского направления, или он был "разрозненным", т.е. самостоятельным и оригинальным, философом и даже основателем своей собственной школы.

Как объединить вместе, хотя бы даже в порядке исторического развития, натурфилософа Пифагора, элеатов – отрицателей натурфилософии как науки, принципиальных атомистов и отшельнически-гедонистический эпикуреизм в одно целое, трудно себе представить. Возможно, что Диоген Лаэрций руководствовался здесь не столько развитием философских идей, сколько местожительством философов, допуская возможность объединять их по тем городам, где они жили. Может быть, этим объясняется и разделение всей греческой философии Диогеном на ионийскую и италийскую. Ведь хотя основателем италийского направления, по Диогену, был Пифагор, а элеаты жили и учили в южноиталийском городе Элее, но элеат Ксенофан, например, родился в Колофоне, т.е. в Ионии, да и сам Пифагор считался уроженцем острова Самос, т.е. тоже Ионии.

К италийскому направлению Диоген причисляет также Левкиппа и Демокрита, но если о происхождении Левкиппа ничего определенного не известно, то "пифагореец" Демокрит уже во всяком случае из Абдер, т.е. опять-таки из Ионии. Правда, эти Левкипп и Демокрит вместе с Гераклитом Эфесским, Парменидом, Мелиссом, Зеноном Элейским, Протагором Абдерским, Диогеном Аполлонийским, Анаксархом Абдерским, Пирроном Элидским и самим Эпикуром Самосским (родившимся на Самосе) объявлены вдруг философами "разрозненными". Тут же, однако, надо заметить, что, по Диогену, Гераклит – самоучка и ни к какой школе не принадлежал ("сам себя исследовал и сам от себя научился" – IХ 5), а многие из только что перечисленных философов объявлены у Диогена тоже пифагорейцами.

Некоторую попытку разделения древнейшей греческой философии можно найти у Диогена в тех местах, где он намечает три направления этой философии, которую он все же не перестает именовать ионийской.

Первое направление, как мы уже видели, – это философия от Фалеса или Анаксимандра до Клитомаха. Но, по Диогену, имеется и второе направление – от Сократа (который, впрочем, причислен также и к натурфилософам) до Хрисиппа. Путаница тут заключается в том, что учениками Сократа были вовсе не только Антисфен и киники, но и ряд основателей не так плохо известных нам школ. Но почему упоминаются здесь именно киники да еще и стоики (имеющие с Сократом очень мало общего, отчасти даже прямые его антагонисты), опять неизвестно.

Третью ионийскую линию Диоген представляет так: Платон, Аристотель, Феофраст. Другими словами, Диоген отрывает Платона от Сократа, а обзор перипатетиков заканчивает одним из первых по хронологии учеников Аристотеля – Феофрастом, хотя перипатетики существовали еще несколько столетий.

Итак, всю историю греческой философии Диоген Лаэрций представляет весьма нечетко. И если следовать его разделениям, то очень трудно разобраться в том, кто был чьим учеником, какие имелись философские школы, когда они начинались и кончались и кто из философов был действительно представителем данной школы, а кто был самостоятельным мыслителем и основывал свою собственную школу. Это относится по крайней мере к главнейшим философам. Каковы были школы, основанные Сократом, кто был учеником Платона и Аристотеля, разобраться в этом очень трудно, не говоря уже о более ранних философах, которые хотя и разделены на ионийцев и италийцев, тем не менее их особенности никак не сформулированы, не обрисована их специфика, и остается неясным, какие к этим школам принадлежат мыслители.

3. Начало греческой философии

Если теперь обратиться к отдельным эпохам и школам греческой философии по Диогену, то, несмотря на частое отождествление "мудрецов", "софистов" и "поэтов", полумифических и полуисторических Мусея и Лина он все же считает основателями греческой философии, решавшими те же проблемы, что решали первые философы. Так, Мусей учил о Едином как о начале и конце всего, а Лин – "сын Гермеса и музы Урании" (I 4) – занимался астрономией вполне в духе досократовской философии. Следовательно, в отличии философии от мифологии, а уж тем более в проблеме происхождения философии из мифологии Диоген не только не разбирается, но даже не задумывается над этой проблематикой. Что касается знаменитого певца Орфея, которого многие тоже считают первым греческим философом, то Диоген Лаэрций опровергает это не чем иным, как низкими моральными качествами Орфея, изображавшего богов со всеми низкими человеческими страстями (как будто бы этого же самого не было у Гомера) и растерзанного вакханками либо погибшего от молнии.

Современная нам история греческой философии, отнюдь не считая Мусея, Лина и Орфея в подлинном смысле слова историческими личностями, тем не менее связывает начатки греческой поэзии и философии с их именами, понятыми обобщенно-символически, за которыми некогда, возможно, скрывались неведомые нам реально-исторические прототипы.

Очень хорошо, что Диоген Лаэрций (по крайней мере принципиально или, может быть, даже случайно) стремится отличить греческих философов от предшествовавших им греческих мудрецов, утверждая, что под философией он понимает не мудрость как таковую, а только влечение к мудрости. Тем не менее мудрецов, которые, по его же собственному мнению, не являются философами, Диоген Лаэрций излагает довольно подробно, и хотя он их и насчитывает по традиции семь, на самом деле число их возрастает у него до огромной величины, причем остается неизвестным, как же быть с этой традиционной цифрой семь.

Сначала он действительно говорит о семи мудрецах: Фалес, Солон, Периандр, Клеобул, Хилон, Биант, Питтак. Однако затем добавляет, что к этим мудрецам причисляли также и Анахарсиса Скифского, Мисона Хенейского, Ферекида Сиросского, Эпименида Критского и даже афинского тирана Писистрата. Однако мало и этого. Так, по Диогену, Дикеарх сообщает, что нет разногласий только о четырех мудрецах – Фалесе, Бианте, Питтаке, Солоне. Относительно же трех остальных существуют самые разнообразные мнения. Дикеарх называет мудрецами Аристодема, Памфила, Хилона Лакедемонского, Клеобула, Анахарсиса, Периандра. Кое-кто, по Диогену, добавляет еще Акусилая Аргосского. Что же касается Гермиппа, то он перечисляет даже 17 имен, из которых "разные по-разному выбирают семерых". Гиппобот перечисляет 12 мудрецов, в том числе и Пифагора.

Таким образом, поскольку своего окончательного мнения о семи исконных мудрецах Диоген Лаэрций не высказывает, надо думать, что сам он так и не имеет твердого представления о том, кого же, собственно говоря, нужно считать семью древнейшими мудрецами.

Если перейти к тем сведениям, которые Диоген Лаэрций сообщает о семи мудрецах, названных им вначале, то мы найдем здесь либо массу астрономических и метеорологических данных, либо весьма краткие, совершенно случайные и никак не мотивированные философские учения, и даже не учения, а только отрывочные тезисы или изречения. Ни с того ни с сего среди естественнонаучных сведений о Фалесе вдруг передается мнение, что он первым объявил душу бессмертной. Однако чрезвычайно сомнительно, чтобы уже у Фалеса было развитое учение о душе, да еще о бессмертной, т.е. учение, нечуждое спиритуализму.

Так же странно звучит утверждение Диогена Лаэрция, и притом опять-таки случайное, обнаруживающееся среди множества естественнонаучных материалов о Фалесе, что этот философ "началом всего полагал воду, а мир считал одушевленным и полным божеств" (I 27). Что мир оказывался у Фалеса одушевленным и полным божеств, в этом нет ничего философского, это – типичное и исконное мифологическое представление. Но при чем тут вода, почему она является "началом" и как понимать эту воду, и притом как понимать ее "начальность", об этом в изложении учения Фалеса у Диогена Лаэрция ни слова. Эта неожиданная фалесовская вода бьет каждого историка философии как обухом по голове. Вероятно, если Фалес и говорил о воде, то все-таки у него была какая-нибудь, хотя бы и наивная, аргументация для этого. Но ни о какой подобной аргументации у Диогена опять-таки ни слова.

Больше интереса представляют приводимые Диогеном Лаэрцием отдельные изречения Фалеса. Одно такое изречение гласит: "Древнее всего сущего – бог, ибо он не рожден" (I 35).

Хорошо известно, что несотворенность бога есть идея вовсе не языческая, а христианская. Об этом Диоген Лаэрций, писавший в III в., когда христианство широко распространялось, конечно, не мог не знать. В таком случае противоположность творца и твари формулируется у Диогена Лаэрция совсем некритически. Далее приводится изречение: "Прекраснее всего – мир, ибо он творение бога" (там же). Если это творение из ничего, то здесь еще более некритическая христианизация древнего язычества, так как даже творение платоновским демиургом мира происходит из материи. Остальные изречения Фалеса, приводимые Диогеном Лаэрцием, имеют либо моральный смысл, а не специально-философский, либо основаны на логической ошибке idem per idem (определение через определяемое), либо бьют на остроумие. Заставляет задуматься то, что Фалес у Диогена говорит о необходимости самопознания. Такая концепция стирает разницу между досократовской философией и Сократом. Это не только сомнительно само по себе, но противоречит и словам Диогена, разделяющего древнейшую философию на физику, этику и диалектику, причем во главе этики поставлен опять-таки тот же Сократ.

Прочие мудрецы из тех семи, которых вначале называет Диоген, изображены либо при помощи разного рода бытовых картин, либо они упражняются в остроумии, либо даны вообще весьма путано. Мудрец Мисон изображен то действительно мудрецом, а то самым обыкновенным человеконенавистником. Ферекид вдруг объявлен слушателем Питтака вопреки известной всем хронологии, но в то же самое время он объявлен учителем Пифагора, что тоже является хронологической путаницей. Может быть, это объясняется тем, что Диоген некритически приводит мнение о существовании разных Ферекидов.

Совершенно невозможно разобраться в тех десяти "этических" школах, которые Диоген перечисляет вместе со своим основным делением философии, и без того достаточно путаным. Он начинает с указания на академическую школу, основателем которой совершенно правильно называет Платона. Но разве Платон и Древняя Академия занимались только одной этикой? Ведь они занимались решительно всеми философскими дисциплинами, как и Аристотель со своими преемниками-перипатетиками.. Диоген Лаэрций в жизнеописании преемника Платона Спевсиппа рассказывает всякие пустяки, но ни слова не говорит об его философии. Что же касается его поведения, то, судя по изложению Диогена, Спевсипп был человеком довольно безнравственным, а Ксенократа, преемника Спевсиппа, обладавшего, по Диогену, большой независимостью и неподкупностью, Платон при жизни своей якобы называл ослом.

Таким образом, среди "академических" этиков иной раз оказывались люди без твердых этических или вообще философских убеждений. Спрашивается, что же это такое – академическая этика? В Средней Академии (Аркесилай), а также и в Новой Академии (Лакид, Карнеад), поскольку тогда был расцвет скептицизма, совершенно нельзя найти никакого этического учения, кроме жалкого подчинения традиционным нормам. Об этике Клитомаха Карфагенского, преемника Карнеада, у Диогена Лаэрция тоже ни слова, хотя он почему-то назван основателем диалектической школы этики.

Называемую далее Диогеном киренскую школу Аристиппа, поскольку этот последний учил об удовольствии как об основном моральном принципе, а также и киническую школу (Антисфен), пожалуй, еще можно назвать школами этическими. Но ничего этического, если под этим понимать основной принцип школы, нельзя найти ни в элидской, ни в мегарской, ни в эретрийской школах. У стоиков и эпикурейцев морализм действительно представлен очень ярко. Но сколько же у них всяких других учений, кроме морали! Почему же стоицизм и эпикуреизм вдруг именуются у Диогена только этическими школами?

Таким образом, перечисление этических школ у Диогена основано на полной путанице историко-философских понятий. А кроме того, еще неизвестно, как это деление десяти этических школ соединить с рядом других названных в главе школ вроде элеатской, которые стоят у Диогена или совершенно отдельно, или вовсе не именуются этическими. Ни в специальном изложении философии Ксенофана Колофонского, ни в таком же изложении Парменида, Зенона Элейского, Мелисса ровно ни одной этической идеи не содержится. Что же после этого Диоген понимает под этикой школы элеатов, представителей которой он перечисляет? Ко всему этому нужно прибавить, что насчет Пиррона Диоген вообще колеблется, была ли у него какая-нибудь школа или нет. А Потамона Александрийского он и сам называет эклектиком, приводя из него действительно разного рода противоречивые мнения и отказываясь признать, представителем какого направления этот Потамон был.

Есть у Диогена еще разделение философов на "догматиков" и "скептиков". Диоген утверждает, что догматики рассуждают о тех предметах, которые они считают познаваемыми, а скептики – это те, которые воздерживаются от суждений, считая предметы непознаваемыми. Однако, если, по Диогену Лаэрцию, у Пиррона не было школы, тогда прядется сделать вывод, что весь греческий скептицизм нужно связывать только с Академией.

Таким образом, начало греческой философии, как и ее разделение на отдельные школы, по Диогену Лаэрцию представляется настолько туманным, что мы можем воспользоваться из него разве только отдельными мелкими сообщениями, но никакого цельного представления об этом получить никак невозможно.


§2. Структура трактата Диогена Лаэрция,
рассматриваемая в связи с анализом содержания отдельных книг

Путаницу и сумбур в представлениях Диогена об единстве, цельности и раздельности греческой философии хорошо показывает то, как он делит свой трактат.

1. Состав I книги

То обстоятельство, что I книга содержит в себе ряд представлений о варварской философии в отличие ее от греческой, может производить только благоприятное впечатление, поскольку здесь содержится попытка изобразить греческую философию на фоне известной тогда общечеловеческой философии. О том, что эта попытка у Диогена не очень удачна, мы уже говорили. Далее следует деление мудрецов, философов и философских школ. Деление это, как мы показали, настолько разнотипное, в нем столько логически пересекающихся частей, и настолько здесь отсутствует вообще всякая последовательность, что мы нисколько не преувеличим, назвав все эти параграфы в I книге настоящим сумбуром.

Основным содержанием I книги является учение о так называемых мудрецах, которых, как мы уже говорили, Диоген устами Пифагора довольно резко противопоставляет философам. Одни действительно владеют мудростью, другие же только стремятся к мудрости. Разделение это само по себе вполне логично и понятно, но, как наш автор выполняет его, мы еще скажем. Сейчас же интересно будет отметить только то, что значительная часть "мудрости" этих мудрецов, по Диогену, состоит либо из бытовых пустяков, либо из остроумных ответов на разные вопросы жизни, причем никакой философии здесь, почти не чувствуется. Все усыпано анекдотами, об исторической реальности которых судить невозможно. Но анекдоты эти часто весьма интересны и делают трактат Диогена Лаэрция настоящей античной беллетристикой, далекой от строгого философского изложения. Фа-лес, Солон, Хилон, Питтак, Биант, Клеобул, Периандр, Анахарсис, Мисон, Эпименид и Ферекид – все эти "мудрецы" – люди часто весьма стойкие, принципиальные, даже государственные деятели, почти всегда настойчивые, упрямые и жестокие, но мудрость их, по Диогену, неизвестно в чем заключается, а уж об их философии и говорить нечего.

Фалес, желая доказать, что стать богатым вовсе не трудно, в предвидении большого урожая оливок однажды взял внаем все ближайшие маслодавильни и нажил много денег. По-видимому, Диоген считает это мудростью Фалеса. Солон, к которому Диоген относится весьма положительно, свою философию проявил только в том, что советовал не делать ничего лишнего. Питтак, имевший заслуги перед своими соотечественниками, коварно убил одного олимпийского победителя – пятиборца – во время спора за землю. Прозвища давали Питтаку самые позорные, вероятно по заслугам. Говоря о Бианте, Диоген приводит его изречения, если не очень глубокие, то во всяком случае остроумные. Однако среди этих изречений встречаются и довольно общие вроде: "Сила человеку дается от природы, умение говорить на благо отечества – от души и разумения, а богатство средств – у многих от простого случая"; "Говори не торопясь: спешка – знак безумия"; "Не силой бери, а убеждением"; "Недостойного за богатство не хвали"; на вопрос, что человеку сладко, он ответил: "Надежда"; на вопрос, какое занятие человеку приятно, он ответил: "Нажива"; и т.д. (I 86-88).

Среди изречений Клеобула мы находим ставшее характерным для всей классики изречение "Лучшее – мера" (I 93). Сообщается, что Периандр убил свою беременную жену и сжег живыми своих наложниц, а убивших его сына керкирян он отправил в евнухи к царю Алиатту. Для своей золотой статуи по поводу олимпийской победы он отобрал наряды у женщин, прибывших на празднества. Установив тиранию в Коринфе, он первый завел для тирана телохранителей. При этом Диоген Лаэрций путается в сведениях о том, один ли был Периандр, или их было два – тиран и мудрец. Много и других слухов о Периандре приводит Диоген, но не может или не хочет в них разобраться.

Из всех этих немногих сведений можно с полным основанием заключать, какими же низкими людьми были те, которых Диоген Лаэрций называет мудрецами. Дело доходит до того, что к мудрецам (правда, по мнению некоторых авторов) он причисляет даже знаменитого тирана Писистрата, которого за его жестокость ненавидела вся Греция.

Однако читателю, особенно исследователю, необходимо проявлять справедливость. Многие из перечисленных Диогеном мудрецов и говорили, и поступали совсем недурно. Фалес прославился своими астрономическими наблюдениями. Солона Диоген вообще ставит очень высоко. Его законодательство вызывает у Диогена настоящий восторг. Диоген цитирует патриотические и антитиранические стихи Солона. Приводимые в трактате письма Солона (вероятно, неподлинные) к тиранам Писистрату и Периандру полны осуждения тиранической власти. Такого же рода письмо, и притом весьма благородного содержания, Солон направил и к Эпимениду.

Моралистика Хилона, Клеобула и Анахарсиса при своей местами внешней банальности содержит здравые и полезные советы, которые часто остроумны и указывают на большой жизненный опыт. Политическая деятельность Питтака Диогеном превозносится, и, кажется, справедливо. Эпименид и Ферекид обрисованы, безусловно, положительно. Однако насыщенность этого изложения разными чудесами и невероятными событиями превращает их не столько в мудрецов, сколько в сказочных героев. Эпименид, например, якобы спал подряд 57 лет, а потом до самой смерти вообще не спал. Этот же самый Эпименид получал свою пищу от нимф и хранил ее в бычьем копыте. По Диогену, он притворялся, что умирал и воскресал несколько раз. Ферекид изображен невероятным предсказателем разных будущих событий.

Таким образом, согласно повествованию Диогена о семи мудрецах, среди них встречаются моралисты, хитрецы, злодеи и люди чрезвычайно жестокие. Периандр, кажется, в этом отношении превзошел всех. Но этому же самому Периандру принадлежат такие изречения: "Кто хочет править спокойно... пусть охраняет себя не копьями, а общей любовью"; "Прекрасен покой, опасна опрометчивость, мерзостна корысть. Власть народная крепче тирании. Наслаждение бренно, честь бессмертна" (I 97). В устах кровавого тирана такого рода изречения звучат либо как анекдот, либо как сознательная ложь, либо как психопатическая неуравновешенность. А возможно, что подобного рода тип культуры вообще недоступен нашему пониманию. Глубокие мысли бытового характера и кровавые преступления, противоестественные браки, большой жизненный опыт, остроумие и бесстрашная самоотверженность – это действительно остается для нас чем-то непонятным, особенно когда вся эта противоестественная смесь получает название мудрости, Конечно, мы тут не понимаем чего-то очень для античности важного.

На этом мы кончим рассмотрение состава I книги трактата Диогена. О чем же у Диогена идет речь дальше?

2. Книги II-IV

Начало II книги более или менее соответствует нашим представлениям об ионийской философии. Сначала излагается Анаксимандр, потом Анаксимен. Что же касается излагаемого в дальнейшем Анаксагора с его учением об Уме и гомеомериях, то положение его в системе ионийской философии не очень понятно. Здесь неожиданно появляется учение о космическом Уме как именно о перводвигателе – черта, которую мы привыкли связывать только с Аристотелем. А мельчайшие частицы, гомеомерии Анаксагора понятны только в связи с последующим атомизмом.

Еще более странное впечатление производит изложение в дальнейшем философии Архелая. Сомнение вызывает сообщение о том, что Сократ, оказывается, ученик Архелая, между тем вся античность трактовала Сократа как прямого антагониста ионийской натурфилософии.

Производит странное впечатление дальнейший переход Диогена от Сократа прямо к Ксенофонту, минуя Платона и Аристотеля, хотя Ксенофонт по своему философскому значению несравним с ними. И вообще в дальнейшем II книга заполнена второстепенными сократическими школами. Говорится о ближайшем ученике Сократа Эсхине, но ни слова о его философских взглядах, причем даже и ученичество Эсхина у Сократа запутывается указанием Диогена на его ученичество у софиста Горгия, в то время как Сократ и софисты находились между собой в острейшем антагонизме, хорошо известном в античности и после нее, что не исключало лично хорошего отношения Сократа к некоторым из них, например к Продику.

После Эсхина почему-то подробнейшим образом излагается киренаик Аристипп, что, возможно, объясняется большой симпатией Диогена к этому философу, проповедовавшему принцип удовольствия. Далее идут мелкие и малоизвестные философы: Федон Элидский, Евклид Мегарский, Стильпон Мегарский, Критон Афинский, Симон Афинский, Главков Афинский, Симмий Фиванский, Кебет Фиванский и Менедем Эретрийский. О философских воззрениях этих лиц (кроме Аристиппа) совершенно ничего не говорится, хотя сам перечень имен этих сократиков очень важен.

Наконец, только в III книге своего трактата Диоген рассказывает о жизни и учении Платона, посвящая ему всю эту книгу целиком. Однако в дальнейшем дело у Диогена тоже не обходится без некоторого рода странностей. Вознамерившись излагать главнейших греческих философов, по-видимому, не хронологически, а по школам, он отводит IV книгу решительно всем платоникам сразу, включая Древнюю, Среднюю и даже Новую Академии, что значительно смещает временные соотношения.

3. Книги V-VII

Аристотелю посвящается значительная часть V книги, причем тут же идет речь о всех главнейших аристотеликах. Ученик Аристотеля Феофраст тоже излагается со всеми своими преемниками, что, может быть, совсем и неплохо, имея в виду намерение Диогена сообщить проблематику ряда школ.

Неопределенное место занимают у Диогена киники (вся VI книга). Читателю, который познакомился уже с Платоном и Аристотелем, приходится при таком изложении опять возвращаться к ученикам Сократа, причем гораздо менее значительным. В VII книге говорится о стоиках. И это было бы весьма уместно, если бы тут же не располагались все три школы раннего эллинизма (стоицизм, эпикуреизм и скептицизм). Однако Диоген, посвятивший стоикам VII книгу, тут же кончает и то, что он называет ионийской философией, о которой у него идет речь во II-VII книгах.

4. Книги VIII-IX

В них рассказывается о том втором основном направлении в греческой философии, которое, как мы уже знаем, носит у Диогена название италийского. И действительно, VIII книга начинается с Пифагора и вся посвящена виднейшим пифагорейцам. И это тоже было бы ничего, хотя хронологическая путаница ионийцев и италийцев здесь ужасающая.

Впрочем, в этих последних книгах трактата Диоген Лаэрций в отношении исторической путаницы, кажется, превзошел сам себя. В конце VIII книги, завершая рассказ об ионийцах и италийцах, он переходит к обзору тех философов, которых сам называет "разрозненными" (VIII 91). В смысле логики исторических делений, конечно, нет ничего странного в том, что могут встретиться к такого рода исторические фигуры, которые не подходят ни под один намеченный раздел и занимают свое вполне обособленное место. Однако кого же Диоген называет обособленными философами в IX и X книгах? Здесь можно только развести руками, когда мы вдруг узнаем, что под таким обособленным философом Диоген имеет в виду не кого иного, как общеизвестного Гераклита Эфесского, которому посвящена значительная часть IX книги.

Мы не будем доказывать ту общеизвестную истину, что Гераклит является хотя и очень оригинальным, но все-таки типично ионийским философом. Укажем только на то, что Диоген не может здесь свести концы с концами и характеризует Гераклита весьма противоречиво. С одной стороны, Диоген сообщает, что Гераклит ни у кого не учился и что всю свою философию он создал только путем личного самопознания, а с другой стороны, тут же сообщается, что Гераклит был слушателем Ксенофана. Однако Ксенофан, один из основателей элейской школы, отрицавший всякую подвижность бытия, едва ли мог быть учителем того философа, который в основном как раз и учил о вечной подвижности бытия. Одиночкой не являлся Гераклит и в том смысле, что, по сообщению самого же Диогена, у него были многочисленные толкователи, последователи и даже перелагатели его прозы в стихи. Эти последователи Гераклита тут же и перечисляются.

Следующую за Гераклитом группу философов Диоген характеризует как школу Ксенофана, Парменида, Мелисса, Зенона Элейского, т.е. то, что мы называем элеатами. Значит, элеаты, по Диогену, тоже являются обособленными философами. Но как же можно такую огромную группу досократовских натурфилософов, как эта мощная школа элеатов, именовать вдруг группой каких-то обособленных философов, т.е. ничем не связанных ни между собой, ни с другими досократовскими группировками? Не менее удивительно и то, что к этим обособленным философам вдруг почему-то отнесены атомисты Левкипп и Демокрит, хотя тут же сам Диоген сообщает, что Левкипп был слушателем Зенона, а Демокрит, кроме учебы у магов и халдеев, учился еще у Левкиппа, предположительно у Анаксагора, а главное, по Диогену, "был приверженцем пифагорейцев, да и о самом Пифагоре он восторженно упоминает в книге, названной его именем" (IX 38). Выходит, что Демокрит был сразу и учеником магов и халдеев, и учеником Левкиппа, учившегося у элеата Зенона, и, наконец, убежденным пифагорейцем. Современный историк философии может только констатировать всю эту пестроту и неразбериху, хотя, как мы увидим дальше, приводимые Диогеном свидетельства принесут огромную пользу при издании фрагментов античных философов.

О софисте Протагоре говорится только, что он был слушателем Демокрита, но о других софистах ни слова. Совершенно непонятно, почему тут же, т.е. после Демокрита и Протагора, у Диогена Лаэрция заходит речь о Диогене Аполлонийском, который, по словам самого же Лаэрция, был учеником еще Анаксимена. Это вполне правильно связывает Диогена Аполлонийского с древнейшей натурфилософией. Непонятно только, почему же это вдруг опять появилась древняя натурфилософия, после того как изложен последний и наиболее зрелый ее представитель – Демокрит и затронуты даже софисты после кратких и противоречивых сведений об Анаксархе Абдерском.

Кончается IX книга сообщениями о Пирроне Элидском и о Тимее Флиунтском. Что Пиррон проповедовал воздержание от всяких суждений, об этом говорится, но о том, что он был предначинателем огромного и многовекового скептицизма, об этом ни слова. Наоборот, сообщается даже, что он был верховным жрецом в своем отечестве. И вконец запутывается все дело, когда Диоген прибавляет, что Пиррон был поклонником Демокрита и Гомера. А затем весь большой конец IX книги посвящен скептицизму, учения которого излагаются весьма подробно, но Пиррон почему-то не считается основателем скептицизма. А скептиками, по Диогену, оказываются решительно все греческие поэты и философы, включая Гомера, Архилоха, Еврипида, семь мудрецов, Ксенофана Колофонского, Зенона Элейского и Демокрита и даже Гераклита. Перечисляются и позднейшие скептики, включая, например, Энесидема.

5. Книга X

Историко-философская путаница у Диогена Лаэрция особенно проявляется в его взгляде на Эпикура, которому посвящена вся X (последняя) книга и который выставляется как завершитель древнейшей физики, т.е. натурфилософии. То, что Эпикур был, кроме всего прочего, также и натурфилософом, – это известно. Однако этическая сторона у Эпикура, несомненно, гораздо сильнее натурфилософской; он даже физику рекомендует изучать исключительно ради этических целей. Кроме того, во-первых, таких "последних" натурфилософов было очень много, и сам же Диоген их перечисляет (X 22-26), а, во-вторых, весьма последовательными натурфилософами, и притом крайними антагонистами эпикурейства, были стоики, и были они гораздо более многочисленными и к тому же исторически гораздо более действенными, поскольку стоицизм упорно развивался в течение многих столетий не только в Греции, но и особенно в Риме и в период Посидония (I в. до н.э.) вступил в связь с платонизмом. Появившийся же отсюда стоический платонизм упорно шел к своему систематическому завершению и к своей логической систематике в неоплатонизме.

Правда, до появления неоплатонизма в III в. н.э. Диоген Лаэрций не дожил. Но во всяком случае считать Эпикура завершителем всей греческой философии нельзя. Если даже и отвергать линию Сократа – Платона и Аристотеля как одну из главнейших для античной мысли, то ведь одновременно с эпикурейцами, не говоря уже о стоиках, большую роль играли и скептики, и киники. Можно сказать, что Эпикур продолжил линию Демокрита и подвел соответствующие итоги, чтобы потом, в I в. н.э., прославиться в поэме Лукреция "О природе вещей". Но завершителем всей античной философии он, как это хорошо известно, не был, да, наверное, и не считал себя таковым. Тенденция Диогена как-то особенно выделить Эпикура, может быть, свидетельствует о личной точке зрения автора, придававшего большой вес классической атомистике, весьма популярной и доступной благодаря именно таланту Лукреция.

В итоге мы должны сказать, что структура всего трактата Диогена Лаэрция представляет собой набор каких угодно сведений из античной жизни, и часто меньше всего философских. Но это только с точки зрения чисто логического анализа содержания трактата. На самом же деле за этой своеобразной логикой кроется уже претерпевшее деформацию восприятие классической античности поздним писателем, для которого и семь мудрецов, и Платон, и Эпикур были давно ушедшей историей, что давало право на самый фантастический вымысел. В эту эпоху развала античного мира особенное значение имели анекдот, парадокс, выдумка, фантастика, комбинация самых невероятных противоположностей, даже, может быть, некоторого рода беспринципность, даже, может быть, некоторого рода импрессионизм, который часто хватается за пустяки, забывая о самом важном и при этом иной раз оставляя самое главное совершенно в стороне.

Диоген Лаэрций настолько не связан строгостью фактов и рамками собственного мировоззрения, что все у него выхватывается из бесконечно сложной и неупорядоченной жизни как бы по воле случая. Поэтому в глубоком смысле слова мы даже не стали бы говорить о небрежности, допускаемой писателем в структуру своего изложения. Это едва ли просто небрежность. Здесь скорее образец, характеризующий некоторые принципы тогдашней греческой литературы, переживавшей кризис, исчерпавшей все жанры и формы и давно уже забывшей идеалы классической гармонии и строгости.


§3. Частое отсутствие всякого упоминания
о философских идеях мыслителей или слишком сжатое их изложение

Мы рассмотрели структуру трактата Диогена Лаэрция, беря его в целом. Сейчас остановимся специально на историко-философском содержании трактата, поскольку о таком содержании, как мы знаем, говорится уже в самом названии трактата. Из предыдущего можно заключить, что ни о каком единстве в изложении учений философов у Диогена Лаэрция и ни о какой системе их взглядов здесь не может идти и речи. Но сказать так и ограничить этим наш анализ методологии Диогена Лаэрция было бы слишком легким и пустым занятием. Тут важно сосредоточиться именно на самой философии и на самих философах, как они даны в трактате. А то, что у Диогена Лаэрция наблюдается самая разнообразная степень аналитических методов, ясно уже из предыдущего. Нам надо рассмотреть все подробности этой историко-философской методологии Диогена Лаэрция, без чего утверждение о беспорядочности исторических сообщений трактата осталось бы только общей фразой.

1. Отсутствие философского изложения

Прежде всего, в трактате Диогена Лаэрция мы очень часто наблюдаем такое положение, которое можно было бы назвать нулевым состоянием историко-философского анализа. Конкретно это сказывается в том, что очень часто, и даже чересчур часто, философские идеи мыслителей вовсе не затрагиваются, даже и не упоминаются. В подобных случаях, чрезвычайно частых в трактате, изложение превращается либо в простое перечисление имен, либо с этими именами связываются какие-нибудь анекдоты, забавные рассказы, биографические подробности, в самом лучшем случае – какие-нибудь изречения, иной раз моралистического характера, иной раз практически-жизненного, а иной раз и просто случайно приводимые автором трактата в силу простой и безыдейной ассоциации по смежности.

То, что у семи мудрецов нет никакой философии, ясно и по заверению Диогена Лаэрция, противопоставляющего "мудрецов" "любителям мудрости" (т.е. только еще влекущимся к мудрости), это ясно и нам, современным читателям Диогена Лаэрция. Но сейчас мы перечислим длинный ряд философов, которых сам Диоген Лаэрций считает философами, но о философских идеях которых в трактате не сказано ни слова.

Таковы Зенон Элейский, Мелисс Самосский, пифагореец Архит Тарентский и Эпихарм Косский, Федон Элидский, Евбулид Милетский, Евфант Олинфский. Обращает на себя внимание то обстоятельство, что знаменитые ученики Сократа, известные нам по диалогам Платона и по другим источникам, философски тоже никак не охарактеризованы. Это Критон Афинский, кожевник Симон Афинский, Главкон Афинский, Симмий Фиванский, Кебет Фиванский.

О философии Менедема Эретрийского ни слова, как и об академиках Ксенократе Халкедонском, Полемоне Афинском (причем о Ксенократе и Полемоне у Диогена мы находим весьма красочные биографические сведения), Кратете Афинском, Кранторе Солском, а ведь Ксенократ, например, был вторым главой всей платоновской Древней Академии (после Спевсиппа).

Ни одной идеи представителей и вождей также и Новой Академии – Лакида Киренского, Карнеада Киренского и Клитомаха Карфагенского – тоже не указано. А ведь Карнеад был главой академического скептицизма, который, насколько можно судить, должен был бы быть близким к воззрению самого Диогена Лаэрция, поскольку Диоген всячески раздувает деятельность, правда неакадемического скептика, Пиррона Элидского. Он сообщает, что на родине "Пиррону воздавали такой почет, что назначили его верховным жрецом и ради него постановили всех философов освободить от податей" (IX 64).

Странным образом у Диогена Лаэрция отсутствует также философская характеристика и перипатетиков: Феофраста Эресского, Стратона Лампсакского, кроме самых общих указаний на его занятия физикой, Ликона Троадского, хотя он и стоял во главе Ликея 44 года, Деметрия Фалерского, Гераклида Понтийского.

О Платоне и Аристотеле Диоген пишет довольно подробно, о чем мы скажем в дальнейшем. Но производит весьма странное впечатление то обстоятельство, что в изложении Платона отсутствует даже упоминание его учения об идеях (кроме беглого упоминания в связи е вопросом о человеческой памяти, а также об идеях как о причинах), а в изложении Аристотеля ни слова об учении о формах, о дианоэтических добродетелях [26]. О перводвигателе Аристотеля говорится очень косвенно, и притом лишь в одной строке. Совершенно не затронуто принципиальное расхождение Аристотеля с Платоном, оно заменено словами Платона о том, что Аристотель брыкает его, "как сосунок-жеребенок свою мать" (V 2).

О философских идеях киников, кроме разве только моральных наставлений, Диоген Лаэрций тоже ничего не говорит. Казалось бы, с философской точки зрения так важен вопрос об отношении общего и единичного у киников в сравнении хотя бы с тем же Платоном, их антагонистом. Но об этом учении, о связи общего и единичного Диоген Лаэрций не упоминает ни в изложении киников, ни в изложении Платона. Об очень важной гносеологии Антисфена тоже ни слова, но зато очень много о добродетели, которая у него проповедуется. Об Онесикрите Эгинском и других учениках Диогена Синопского, о Кратете Фиванском, Метрокле Маронейском, Гиппархии Маронейской, сестре Метрокла, Мениппе Финикийском, Менедеме Лампсакском также ни одного философского тезиса. Об одном из основателей стоицизма – Клеанфе из Ассиоса и о Сфере Боспорском тоже ничего философского.

Такое обширное упоминание философских имен Диогеном Лаэрцием без малейших философских характеристик мыслителей, как видим, является одним из центральных методов истории философии у Диогена.

2. Краткие и случайные философские тезисы без всякого их разъяснения и аргументации

В сравнении с такой нулевой методологией даже простое приведение какого-нибудь одного, даже самого краткого, случайного философского тезиса уже является безусловным шагом вперед.

Как мы видели, знаменитый Фалес Милетский у Диогена Лаэрция почему-то вдруг учит о бессмертии души. Но что тут нужно понимать под душой и что понимать в такое раннее время под бессмертием души, ничего не сказано. Фалес в анализируемом трактате говорит о воде как о первоначале, а также о всеобщей одушевленности. То и другое дается не только без всякой аргументации, но и без всяких разъяснений. "Беспредельное" у Анаксимандра Милетского, а также "воздух и беспредельное" у Анаксимена Милетского тоже упоминаются случайно; и остается совершенно неизвестным, в чем же заключается связь воздуха с беспредельным и какая разница в учении о беспредельном у Анаксимандра и Анаксимена. Никак не объясняется и соотношение Ума и вещества у Анаксагора Клазоменского.

Нет никакого определения удовольствия при изложении учения Аристиппа Киренского, кроме, может быть, момента воздержанности от излишеств, да и об этом сказано неопределенно. Но тут же почему-то говорится и о высшем благе как о плавном движении, воспринимаемом ощущением. Относится ли это прямо к учению об удовольствии, неясно. Правда, у Диогена Лаэрция об этом несколько подробней говорится, когда речь идет об учениках Аристиппа. Мы читаем о противоположности страдания и удовольствия, боли и наслаждения, об их физической природе, об одинаковости всех удовольствий, о счастье и морали. Здесь действительно выставляется не просто один тезис об удовольствии, но дается и некоторое, хотя и не очень подробное, его развитие. Вот что говорится, например, о конечном благе и счастье:

"Именно конечное благо есть частное наслаждение, а счастье – совокупность частных наслаждений, включающая также наслаждения прошлые и будущие" (II 87).

Читаем в трактате Диогена о благе и у Евклида Мегарского. Однако во времена Евклида, а также и до него и после него греческие мыслители так много рассуждали о благе, что тезис о благе у Евклида Мегарского ровно ничего не говорит. А сказать об этом было бы очень важно и существенно, имея в виду, что одновременно с Евклидом свою оригинальнейшую концепцию блага на основе весьма тонких диалектических рассуждений создавал и Платон.

Смешно и досадно читать о Диодоре Кроносе только то, что он был диалектиком. Ведь сам же Диоген сообщает, что изобретателем диалектики был Зенон Элейский. Правда, о том, что именно понимает Диоген под диалектикой, судить довольно трудно. То это является у него не чем иным, как изворотливостью речи, то диалектика приписывается стоикам как одно из их основных учений (причем сразу дается несколько ее определений, весьма непохожих одно на другое), а то и самому Платону, причем тут появляется еще одно новое определение диалектики. Если под диалектикой понимать рассуждения при помощи вопросов и ответов в диалоге (а это одно из определений Диогена), то первыми, кто воспользовался методом диалога, объявляются у Диогена то Платон, то ученик Сократа Симон Кожевник, то Зенон Элейский, а то Алексамен Стирийский, причем сам Диоген отдает в этом отношении предпочтение Платону.

Без всяких разъяснений приводится тезис о том, что Стильпон Мегарский отрицал существование общих понятий, хотя мы прекрасно знаем, что эти общие понятия отрицались весьма многими из учеников Сократа. О преемнике Платона по главенству в Академии Спевсиппе весьма неясно сказано только то, что он утверждал "общие черты" в науках, максимально близко объединяя их между собой. Какая тут связь с платонизмом, сказать трудно.

Такой же не очень понятный тезис выставлен у Диогена также и относительно Аркесилая Питанского, основателя Средней Академии, а именно тезис о воздержании от суждений ввиду их противоречивости. Карнеад, основатель Новой Академии, якобы сильно критиковал стоиков, но за что и как – неизвестно. Неубедительно и неясно звучит у Диогена также и тезис Антисфена Афинского, определяющий понятия как то, что раскрывает предметы. Ведь о том, что такое понятие, говорили и писали десятки, если не сотни, греческих мыслителей. Кроме того, Антисфен вообще отрицал существование общих понятий и признавал только единичное. Также чрезвычайно общо и совершенно без всяких разъясняющих деталей преподносится у Диогена Лаэрция учение Диогена Синопского о противопоставлении судьбы мужеству, закона природе и разума страстям.

У Диогена Лаэрция остаются нераскрытыми также и следующие преподносимые им в тезисной и вполне бездоказательной форме учения: Пифагора – о числах и геометрии, а также и вообще о математических определениях, равно как и о душепереселении и высшей ценности мышления; Архита Тарентского – о геометрии и механике; Алкмеона Кротонского – о бессмертии души; Филолая Кротонского – о необходимости и гармонии, а также о движении Земли по кругу; Гиппаса Метапонтийского – об ограниченности и вечном движении бытия; Монима Сиракузского – о презрении к мнению в противоположность истине; Евдокса Книдского – о наслаждении как высшем благе; Эмпедокла Акрагантского – об изобретении им риторики.

Очень хотелось бы получить разъяснение знаменитых слов Гераклита Эфесского о том, что "единая мудрость – постигать Знание, которое правит всем через все" (IX 1). Ведь если вдуматься в это суждение Гераклита, то придется признать наивысшим принципом у него вовсе не всеобщую текучесть, но какую-то "мысль", которая управляет самой текучестью. Так ли просто это сделать без всяких разъяснений на эту тему Диогена, одного из наших самых богатых осведомителей о всей древнейшей греческой философии?

Мелисс тоже изложен до невозможности кратко. О том, что Левкипп впервые заговорил об атомах, у Диогена только одна строка. Что такое воздух у Диогена Аполлонийского и что такое "воздержание" Пиррона от суждений и оценок, судить по Диогену Лаэрцию невозможно. А ведь у Диогена Аполлонийского очень богатая диалектика мыслительной сущности воздуха, да и "воздержание" у скептиков отнюдь не такая простая вещь, чтобы ограничиваться при изложении обоих мыслителей только одним тезисным и бездоказательным методом. Даже и Эпикур, излагаемый у Диогена Лаэрция, как мы увидим далее, весьма подробно в своем учении об удовольствии как о предельной цели, и тот дается в трактате только тезисно. Ничего существенного не говорится и о Зеноне-стоике, хотя и торжественно сказано о нем, что он тонкий исследователь и спорщик с диалектиками Филоном и Диодором.


§4. Попытки систематического анализа философов и их школ.
Гераклит, Демокрит и киренаики

После обсуждения тезисного и бездоказательного метода изложения перейдем к тем приемам историко-философского анализа у Диогена Лаэрция, которые носят уже явно систематический характер. Правда, таких философов и философских школ, к которым применен историко-философский анализ, у Диогена очень мало, так как большинство сообщаемых им сведений носит печать случайности и пестроты. Не успеешь сосредоточиться на одном, как рассказывается уже о другом, за этим другим так же мимолетно следует третье, четвертое и т.д. Этому вполне противоположно систематическое изложение в нашем теперешнем его понимании, которое стремится сосредоточиться на главной линии развития, выяснить внутреннюю логику той или иной проблемы, проанализировать некоторые ведущие тенденции, подвести итоги и т.д.

Во всем трактате Диогена впервые систематическому обзору подвергнуты почему-то киренаики, будто до них не было философов гораздо большей значимости, чем они. При этом анализируется не сам Аристипп, основатель киренской школы, но только его последователи.

Прежде чем говорить о киренаиках, мы невольно испытываем любопытство по поводу того, что же сообщает нам Диоген Лаэрций о таких крупных фигурах древней натурфилософии, как Гераклит и Демокрит. Удивительнейшим образом как раз эти две колоссальные фигуры всего античного мира изложены менее всего систематично и менее всего подробно. Кроме того, эти древнейшие философы остаются без всякого внимания вплоть до IX, предпоследней книги трактата.

1. Гераклит

Если отбросить покамест биографические элементы рассказа Диогена Лаэрция о Гераклите, а также и все прочие мелочи, которых здесь, как и везде у Диогена, очень много, то в виде основной концепции Гераклита выставляется мировой огонь и его превращение в прочие элементы. С нашей теперешней точки зрения, выставление какого-нибудь отдельного элемента и его превращение в прочие элементы – это вообще особенность всей досократовской натурфилософии, так что здесь Диоген ничего оригинального о Гераклите не сообщает, тем более что было и много других философов, тоже учивших о примате огня.

Среди множества разного рода астрономических, метеорологических и вообще физических суждений Гераклита кое-где промелькивают у Диогена и как будто бы некоторого рода философские тезисы. Так, говорится, и притом чрезвычайно бегло, о значении идеи противоположности для философии Гераклита. Только и сказано: "Все возникает по противоположности и всею цельностью течет, как река" (IХ 8). Тут же не совсем ясно говорится о том, почему необходимы война и раздор и почему всеобщее согласие достигается только в период мирового пожара.

Знаменитые гераклитовские "путь вверх" и "путь вниз" изображаются Диогеном чрезвычайно наивно и не выходят за пределы учения об испарениях. Эта метеорология, как и вся астрономия Гераклита, излагается до последней степени наивно. Наравне с этим и тоже как бы случайно и в совершенно беглой форме приводится мнение о душе, а именно, что невозможно найти ее пределов, по каким бы путям ни идти, так как именно таков ее логос, "так глубок ее Разум" (IX 7). Как понимать тут "Разум", если все из огня и из испарений, совершенно неясно. То, что гераклитовский логос, Разум универсален, об этом у Диогена ни слова. И о том, что, кроме всеобщей текучести, у Гераклита можно предположить еще некое самостоятельное единство, тоже ни слова.

Спрашивается теперь: что же мы узнали у Диогена Лаэрция о столь знаменитейшем философе, как Гераклит? Нам, теперешним, кажется, что почти ничего. Да и весь отрывок, посвященный учению Гераклита, до крайности ничтожен даже по своим размерам (пять параграфов), хотя всякого рода третьестепенным предметам, связанным с Гераклитом, отводится места в несколько раз больше. Диоген Лаэрций не знает даже и того, писал ли Гераклит ясно или темно. В одном месте говорит, что ясно, а в другом, что намеренно темно. Наверняка Диоген самого Гераклита не читал, а знает о нем только из третьих или из десятых рук, и знает плохо.

2. Демокрит

Еще хуже дело обстоит с Демокритом. Приводится огромное число разного рода второстепенных и совсем нефилософских сведений и огромный список трудов Демокрита. Что касается собственно демокритовской натурфилософии, то Диоген совершенно верно указывает на учение об атомах и пустоте, о мировом вихре атомов, из которого образуются сложные тела и целые миры, и на этическое учение о душевном равновесии и покое. И это все. Но приходятся сказать спасибо и за это, поскольку говорится об этом у Диогена совершенно правильно. А то, что у Демокрита была, кроме того, еще сложнейшая теория мироздания, человека и богов и еще масса других (кстати сказать, тончайших) концепций, Диоген оставил совершенно без всякого внимания, да едва ли это и было доступно для его анализа.

В довершение всего Диоген Лаэрций вдруг связывает Демокрита с пифагорейством. Это – либо предположение самого Диогена, либо действительно какое-то нам недоступное или ускользнувшее от нас историческое свидетельство, основанное на фактах, к сожалению никак не разъясненных Диогеном. Необходимо, впрочем, добавить, что приводимые им мнения о пифагорействе Демокрита, как это мы часто встречаем в трактате, противоречивы, и потому мнение об этом самого Диогена остается весьма неуверенным.

Таким образом, о двух колоссальных фигурах древнейшей натурфилософии – Гераклите и Демокрите – мы получаем у Диогена Лаэрция сведения только весьма беглого и случайного характера.

После древних натурфилософов нам, естественно, хотелось бы перейти к Сократу. Но Сократ у Диогена изложен настолько разбросанно, что невозможно даже понять, где тут биография Сократа, а где тут его воззрения. Конечно, мы могли бы без труда вылущить из этого изложения все философские намеки и их систематизировать. Но это было бы уже наше собственное исследование изложения Диогена, а не сам Диоген. Поэтому о Сократе в данном месте придется просто умолчать.

3. Киренаики

Прежде всего и здесь поражает, что в этом, казалось бы, систематическом анализе обнаруживается чрезвычайно большая склонность к простому описанию и отсутствие интереса к логической последовательности в изложении учения философской школы.

У киренаиков удовольствие и страдание понимаются только в чисто физическом виде. Но этот физицизм на каждом шагу в описании Диогена нарушается другими, более глубокими переживаниями и душевного, и духовного характера. Удовольствие определяется как "легкое", а страдание как "резкое" душевные переживания. Что такое легкость или резкость, понять нетрудно, поскольку термины эти в изложении Диогена не выходят за рамки обыденных разговоров и вполне обиходной речи. Но при чем тут "душа" и как вообще понимать эту "душу" согласно киренайскому учению, об этом у Диогена ни слова. Наоборот, судя по последующему, правда весьма путаному, изложению, киренаики с особенной силой налегали на принцип удовольствия.

Физическое удовольствие прямо объявляется в качестве безусловного принципа, который настолько безусловен, что презирает даже всякую мораль. Он вполне естествен и дан человеку от природы. Не нужна никакая натурфилософия и никакая мудрость, которая бы не сводилась к обыкновенному и единичному физическому удовольствию. Даже друзей мы любим ради выгоды, как и о теле и его частях мы заботимся только ради собственной выгоды. Особенно в такой оценке моральных благ прославились сторонники киренаика Гегесия, а также сторонники Феодора, ученика киренаика Анникерида. Феодор, например, самым наглым образом, и притом в форме якобы силлогистической точности, проповедовал любовь в максимально обнаженном виде, причем имелась в виду любовь к мальчикам.

Киренаики проповедовали разницу между счастьем как совокупностью всех удовольствий и единичными удовольствиями. А так как счастье, по киренаикам, невозможно, то остается, следовательно, признать одни лишь единичные акты удовольствия. Удовольствие обладает высшей активностью. Здесь киренаики спорят с Эпикуром, признававшим удовольствие лишь в виде отсутствия страдания. Все удовольствия совершенно равны одно другому. В сравнении с этим всеобщим человеческим удовольствием являются вполне относительными, условными и необязательными такие состояния, как чувство справедливости, чувство прекрасного и безобразного. И тут опять феодоровцы заходили дальше других.

"Кража, блуд, святотатство, – учил Феодор, – все это при случае допустимо... нужно только не считаться с обычным мнением об этих поступках" (II 99).

Казалось бы, вопрос ясен: наслаждайтесь, и на все прочее наплевать. Однако удивительным образом, и при этом не замечая никакого противоречия с самим собой, Диоген Лаэрций тут же в беспорядочной и случайной форме весьма существенно ограничивает общекиренайский принцип. Вдруг оказывается, что "наслаждения часто порождают противоположные им беспокойства" (II 90), что удовольствие бывает не только от зрения и слуха, но и в результате любви к родине, что киренаики анникеридовцы "допускали все же в жизни и дружбу, и благодарность, и почтение к родителям, и служение обществу" (II 96). Не хуже Аристотеля киренаики проповедовали то удовольствие, которое получают от погребального плача, хотя реальный плач неприятен. Тут уже явно проповедуется эстетическое удовольствие, ни в какой мере не сводимое к непосредственным и слепым жизненным ощущениям. Проповедуемая киренаиками одинаковость всех удовольствий тоже противоречит заявлению Диогена о том, что телесные наслаждения для них много выше душевных.

Теперь спросим себя: как же Диоген Лаэрций понимает в конце концов киренайский принцип наслаждения?

Можно ли считать наслаждение только физическим или существуют еще и другие – моральные, эстетические, патриотические? И что такое киренайский мудрец? Поглощен ли он только своими эгоистическими наслаждениями, или эти наслаждения не всегда эгоистичны, не всегда грубо практичны и не всегда антиобщественны? Ответить на все эти вопросы по материалам Диогена Лаэрция нет никакой возможности. Правда, не исключается и то, что такие бьющие в глаза противоречия в теории наслаждения у киренаиков принадлежат не только Диогену Лаэрцию, но и самим киренаикам. Это, конечно, вполне возможно. Но тогда все равно необходимо допускать, что Диоген Лаэрций не нашел этих противоречий у киренаиков, что он их изложил весьма описательно, а не критически и что, собственно говоря, никакого основного киренайского принципа у него не дается. Очевидно, предоставляется самим читателям Диогена Лаэрция устанавливать, сами ли киренаики запутались в логических противоречиях, или эти логические противоречия являются только результатом отсутствия исторического критицизма у Диогена Лаэрция.


§5. Платон

Читатель, если он на основании нашего предыдущего анализа уяснил манеру изложения Диогена Лаэрция, будет приятно удивлен, что в отношении Платона наш автор вовсе не так уж хаотичен и пытается действительно наметить некую философскую систему и даже погружается в очень ценные для нас терминологические различения, обычно у него отсутствующие.

1. Историко-философское место Платона

Правда, и в этой, III книге, посвященной Платону, далеко не все продумано, далеко не все дано в последовательном, логическом порядке и весьма многое остается неясным. Тем не менее метод систематизации доведен здесь до весьма высокой ступени, так что и понимать Диогена Лаэрция, и излагать, анализировать его, несомненно, легче в сравнении с предыдущими материалами.

Прежде всего, в качестве введения к изложению Платона устанавливается историко-философское место Платона, и устанавливается совершенно правильно. Диоген утверждает, что в греческой философии первоначально господствовал метод физический – до Сократа, потом этический – во главе с Сократом и, наконец, диалектический – во главе с Платоном. При этом подчеркивается приоритет Платона как вообще в диалектике, так, в частности, и в способе рассуждения при помощи вопросов и ответов.

Правда, в этом разделении древнейшей греческой философии на три ступени, как мы думаем теперь, далеко не все так уж ясно и точно. Гераклит, например, был принципиальным диалектиком, хотя он и действовал до Сократа. Сократ был отнюдь не только моралистом, но и создателем теории разыскания и определения общих понятий, не ограничиваясь только единичными наблюдениями. Платон был не только диалектик. То же, что в дальнейшем Диоген Лаэрций говорит о Платоне, никак не связано с диалектикой этого философа, и читателю из многочисленных и весьма ценных сообщений трактата приходится воссоздавать уже самому эти платоновские диалектические построения. Тем не менее тройное деление древнейшей греческой философии, вообще говоря, весьма ценно, хотя и требует уточнений, отсутствующих у Диогена.

2. Диалектический метод

То, что, по мысли Диогена, диалектический метод действительно был очень важен для Платона, явствует уже из того, что все изложение платоновской философии у Диогена начинается именно с диалектики и даже с попыток дать ей точное определение, а это, как мы видели, далеко не в духе Диогена Лаэрция. Диалектику Платона Диоген определяет как "искусство доводов, служащее утверждению или опровержению в вопросах и ответах собеседников" (III 48). Отсюда и диалог Платона определяется как "речь, состоящая из вопросов и ответов о предмете философском или государственном, соблюдающая верность выведенных характеров и отделку речи" (там же).

Всякий изучавший Платона скажет, что такое определение диалектики для этого философа слишком узко. Правильно подчеркивая речевое построение рассуждений в виде вопросов и ответов, Диоген не выдвигает на первый план онтологической значимости диалектика для Платона. А ведь в своем разделении наук Платон ставит диалектику выше всех наук, включая арифметику, геометрию, астрономию и музыку (напомним, что под музыкой

Платон здесь понимает космологическую структуру звучащих сфер). Впрочем, даже и за такое узкое определение платоновской диалектики приходится высоко оценивать суждение Диогена. Во всяком случае то или иное определение диалектики играет большую роль, хотя бы в качестве введения к анализу платоновской философии.

3. Характеристика диалогов Платона

Другим – и тоже весьма важным с точки зрения системы платонизма – введением является у Диогена анализ общего содержания диалогов Платона по типам содержащихся в них рассуждений и соответствующее обозначение всех принадлежащих Платону диалогов согласно предложенному общему разделению. Даются сведения о том, что уже сам Платон издавал свои диалоги по тетралогиям на манер греческих трагедий, которые в ранний период тоже составлялись из трех сочинений, посвященных одному и тому же сюжету, с присоединением к ним так называемой сатировской драмы. Тут же мы узнаем, что Фрасил делил диалоги Платона тоже по тетралогиям, в то время как известный грамматик Аристофан Византийский – по трилогиям. Диоген Лаэрций проявляет здесь даже совсем несвойственный ему критицизм, когда дает список неподлинных диалогов Платона и когда объявляет законными и нужными различные толкования диалогов. По-видимому, Диоген самолично изучал рукописи Платона, потому что он перечисляет разные корректурные знаки, которые остались в этих рукописях после их многочисленных редакторов и издателей.

Конечно, в нашем небольшом исследовании нет никакой возможности критически отнестись к толкованию отдельных диалогов Платона у Диогена Лаэрция и поднимать вопрос о правильности или неправильности поставленных им вопросов в отношении подлинности диалогов. Скажем только, что все эти суждения Диогена Лаэрция, несомненно, являются ценными в руках достаточно опытного историка античной философии. Но принимать все суждения Диогена Лаэрция всерьез не следует, хотя бы уже из одного того, что он приводит слова Фаворина, что "Государство" Платона "почти целиком содержится в "Противоречиях" Протагора" (III 57). Поскольку Диоген Лаэрций здесь нисколько не возражает Фаворину, приходится допускать, что такое же мнение было и у него самого. Но сводить объективный идеализм Платона к субъективно-софистическим декламациям Протагора совершенно невозможно. Вероятно, Диоген Лаэрций (или Фаворин) был смущен тем, что в I книге "Государства" идет речь о происхождении человеческого общежития и о принципе нужды в эволюции государства и человеческого быта. Но ведь это же только начало огромного диалога Платона. А в этом диалоге такое множество антисофистических идей, и прежде всего учение об идеях и о первоедином, что ни о каких существенных связях "Государства" Платона с "Противоречиями" Протагора не может быть и речи, хотя отдельные исторические факты у Платона и близки к Протагору.

Что же касается тех диалогов Платона, которые представляются Диогену безусловно подлинными, то с нашей стороны, конечно, было бы не очень умным занятием требовать от писателя III в. н.э. тех острейших филологических исследований, которые проводятся наукой в последние полтора столетия. Масса спорных вопросов остаются еще и до настоящего времени не решенными.

4. Метод "индукции"

Переходя к изложению существа платоновского учения, Диоген Лаэрций задается прежде всего вопросом о философском методе Платона. Этот метод он странным образом именует индукцией. Причем под индукцией он понимает то, что мы скорее всего назвали бы дедукцией, поскольку индукция, по Диогену, – это "рассуждение, выводящее должным образом из некоторых истин новую подобную истину" (III 53). Вопрос запутывается еще и потому, что Диоген выставляет сначала один тип индукции, а именно по противоположности, и иллюстрирует этот тип явными софизмами. Вопрос не разрешается, а становится только еще более темным, когда Диоген приписывает Платону еще и другой вид индукции, а именно индукцию по "следствию" с двумя подвидами: от частного к частному и от общего к частному. Первый подвид Диоген именует "риторическим", а второй – "диалектическим" (III 55).

Все это весьма неясно: диалектика спутана здесь и с индукцией, и с дедукцией, и даже еще с теорией софистических опровержений. При желании все такого рода умозаключения, конечно, можно найти и у Платона, и у всех других античных философов. Но было ли это теорией самого Платона? По крайней мере в том определении диалектики, которое Диоген дал для Платона в самом начале своего изложения, нет ни одного слова ни о софистике, ни о переходе от частного к частному, ни о переходе от общего к частному.

В заключение этого раздела о методе нашего автора припомним то, что Диогеном было сказано вначале, а именно он поставил вопрос, является ли Платон догматиком или не является таковым. Об этом, по Диогену, существуют разные мнения. Сам же он, по-видимому, придерживается первого взгляда, т.е. что Платон занимался не только опровержениями, но и положительными утверждениями. По Диогену, нужно различать предмет мнения и само мнение. Для первого требуется специальный объективирующий акт, т.е. предположение объективно-наличного предмета; для второго же требуется собственный концепт утверждаемого предмета. Согласно Диогену Лаэрцию, Платон, по-видимому, и утверждал существование реальных предметов, и высказывал о них свои концепции. Вероятно, это сказано Диогеном для того, чтобы пополнить свое слишком риторическое определение платоновской диалектики и выдвинуть в ней также и момент онтологический. Если так, то подобное рассуждение Диогена Лаэрция удобно будет присоединить к его рассмотренному уже рассуждению о платоновской индукции.

Таков философский метод Платона в изложении Диогена. Ясностью он не отличается, и составляющие его фразы надо было бы писать совершенно в другом порядке, не оставляя этих трудных тезисов без заключительного резюме.

5. Общекосмологическая система

От метода Платона перейдем теперь к систематическому содержанию его философии, как оно подается Диогеном.

Излагается платоновская система только одним из возможных способов. Но требовать от Диогена разнообразных способов было бы совершенно невозможно. Он исходит из одного платоновского понятия, которое и на самом деле является для Платона центральным и которое Диоген преподносит нам преимущественно по платоновскому "Тимею".

Речь здесь совершенно правильно (если стоять на точке зрения диогеновской подачи философии Платона) начинается с учения о бессмертной душе, об ее числовой природе и о геометризме тела. Правильно говорите о самодвижении души, и правильно Диоген тут же переходит к учению о космической душе, о кругах тождества и различия, связывая с этим платоновское учение о различии между знанием и мнением. Довольно отчетливо говорится о соотношении бога и мира по Платону, а также двух мирообразующих принципах, идеях-причинах и бесформенной безыдейной материи. Тут же читаем о времени и вечности. Не забывает Диоген упомянуть и о всеобщей одушевленности по Платону, и о первичном живом существе, в подражание которому создается и весь живой мир. Завершается эта общая система Платона учением об активной мудрости, вплоть до законодательства, и демонологией.

Уже из предложенного краткого изложения мыслей Диогена о платоновской системе видно, что Диоген, избрав один из возможных способов анализа, дал довольно стройную картину, правда ограничиваясь только "Тимеем". Но ведь "Тимей" Платона – это же и на самом деле единственный систематический очерк мировоззрения философа в целом. Возражений против отдельных пунктов у нас имеется достаточно. Дело не обходится без противоречий и без повторений. Диоген Лаэрций доходит даже до осознания мифологической стороны философии Платона.

Но, как всегда, он этого колоссального по своей важности предмета касается чересчур бегло, не понимая логической стороны вопроса и мотивируя всю платоновскую философию исключительно только моральными намерениями философа об ограждении человека от возможного для него загробного наказания.

6. Классификационно-терминологические наблюдения Диогена над Платоном

Получив известного рода удовлетворительное впечатление о целостном способе подачи платоновской системы Диогеном, мы уже не станем здесь придираться к отдельным мелочам. Но изложение нашим автором детальных моментов платоновской системы опять страдает и непоследовательностью, и повторениями, и частым появлением не очень точно подаваемых терминов. Это детализированное содержание философии Платона дается, вообще говоря, весьма оригинально. Такой способ изложения содержания мы бы назвали классификационно-терминологическим. Здесь берутся разные термины, характерные, по мнению Диогена, для Платона, и перечисляются разнообразные значения, которые якобы содержатся в разных текстах. Получается теперь уже детализированное содержание философии Платона. (При этом надо иметь в виду, что Диоген использует эллинистический псевдоаристотелевский трактат, в котором и проводится детализированное классификационно-терминологическое рассмотрение философии Платона.)

Диоген Лаэрций говорит о трех видах блага, о трех видах людской общности, о пяти видах государственной власти, о трех видах праведности, о трех видах науки, о пяти видах врачевания, о двух видах закона, о пяти видах речи, о трех видах музыки, о четырех видах благородства, о трех видах прекрасного, о трех способностях души, о четырех видах совершенной добродетели, о пяти видах власти, о шести видах красноречия, о четырех видах правильности речи, о четырех видах услуг, о четырех видах конца дела, о четырех видах возможности, о трех видах обходительности, о пяти видах счастья, о трех видах ремесел, о четырех видах блага, о трех видах существующего, о трех причинах порядка и непорядка в государстве, о трех видах противоположностей, о трех видах благ, о трех видах совета, о двух видах звуков и о дальнейшем их подразделении, о разных видах сущего.

Никто не скажет, что применяемый здесь Диогеном Лаэрцием классификационно-терминологический метод не имеет никакого значения или слабо связан с системой платонизма. Наоборот, наша современная филологическая наука одной из самых главных своих проблем считает именно терминологию и вообще историко-семасиологическое исследование. В этом смысле метод Диогена Лаэрция весьма близок нам, весьма ценен и требует от нас самого внимательного исследования, а по возможности даже и использования. К сожалению, общая для всего трактата непоследовательность изложения, а также многозначность и терминологическая путаница продолжают и здесь бросаться в глаза и требуют от нас самого тщательного анализа.

Прежде всего, читатель и сам заметит непоследовательность в употреблении разных терминов и в их расположении. Казалось бы, если Диоген Лаэрций всерьез задумал изложить платонизм в его системе, то он и должен был бы следовать этой системе, либо начиная с наиболее общих терминов и кончая частичными, либо начиная с этих частичных и единичных терминов и кончая максимально общими, либо употребляя какой-нибудь другой принцип деления понятий, но все же последовательный и логически ясный. Однако у Диогена Лаэрция свалено здесь в одну общую кучу решительно все, что характерно и иной раз даже и нехарактерно для Платона. Тут семантика действительно таких общих для Платона категорий, как "добро", "красота", "государственное устройство", субъективно-психологическая область. Но тут же и такие малосущественные для Платона термины, как "обходительность", вопросы людского общения, какие-то "советы" и даже человеческая "речь" и не только в общем виде, но и составляющие ее "звуки". Об этой непоследовательности и логической спутанности предлагаемой у Диогена Лаэрция платоновской терминологии нам нет нужды распространяться, так как она бросается в глаза всякому читателю, даже мало подготовленному в области классической филологии и в области истории античной философии.

Далее, в предложенном у Диогена Лаэрция списке платоновских терминов далеко не все они понятны и ясны, т.е. далеко не все однозначны и логически выдержаны.

Такой термин, как греческое ön, дается в разных местах, и притом по-разному. Там, где говорится о неделимости или делимости, об однородности и неоднородности делимого, о самостоятельности или относительности, этот термин имеет общефилософский смысл, и его хорошо переводить как "бытие" или "сущее". Однако в другом месте, где говорится о хорошем, дурном и безразличном и это иллюстрируется бытовыми примерами, этот термин уже нельзя переводить по-русски только как "сущее", а скорее как "существующее". После этого можно спросить себя: а различает ли вообще Диоген Лаэрций "сущее", т.е. "бытие", и "существующее", т.е. то, что реально становится и меняется?

Логически неблагополучно обстоит дело и с терминами "прекрасное" и "красота". Еще раньше этого терминологического списка Диоген Лаэрций не к месту заговорил о прекрасном у Платона. При этом то, что здесь он сказал о прекрасном, действительно весьма существенно и интересно. То, что прекрасное у Платона имеет оттенки похвального, разумного, полезного, уместного, согласного, это сказано не только правильно, но даже и с некоторого рода филологической проницательностью. Жалко только, что Диоген не продлил дальше перечисления этих оттенков прекрасного у Платона. А их у философа чрезвычайно много. Но спасибо и за это перечисление. Что же касается указания Диогена Лаэрция на то, что все эти оттенки прекрасного у Платона объединяются на основе "согласия с природой" и "следования природе", то здесь Диоген, несомненно, уже выходит за пределы Платона и использует такое понятие "природы", которое весьма характерно для эллинизма, но для Платона не очень характерно. Так, например, эта "природа" весьма энергично критикуется у Платона и под истинной "природой" понимается вовсе не материальная природа, но душа. Вместе с тем, однако (правда, на этот раз не о "прекрасном", а о "красоте"), опять повторяются некоторые из указанных оттенков "прекрасного", но не в столь полном виде.

Термин "благо", или "добро", у Диогена в одном месте понимается как "душевное, телесное и стороннее" (III 81), а в другом перечисляются уже не три вида "добра", но четыре и по содержанию своему совсем непохожие на "добро" в первом случае. Кроме того, в своем терминологическом списке Диоген Лаэрций употребляет тот же самый термин еще и в третьем смысле, понимая на этот раз под благом обладаемое, разделяемое и независимо существующее: "блага бывают или такие, которыми можно обладать, или такие, в которых можно соучаствовать, или такие, которые существуют сами по себе" (III 105) [27]. Эта путаница с термином "благо" ясна сама собой и не требует комментария. Заметим только, что этот термин иллюстрируется у Диогена Лаэрция исключительно бытовыми и обыденными примерами. Тут нет даже никакого намека на то Благо, или Единое, о котором мы читаем у Платона в VI книге "Государства" и которое является для системы Платона венчающей вершиной.

Что такое "звук" (phthoggos) – термин этот, кстати сказать, совершенно излишен для изложения системы Платона ввиду своей третьестепенности – тоже остается весьма непонятным и противоречивым. В одном случае под этим термином понимаются звуки, издаваемые неодушевленными предметами, но тут же для иллюстрации понятия "неделимого" опять выступает этот же phthoggos. В последнем случае можно было бы понять это как "звук вообще", однако для этого "звука вообще" у Диогена Лаэрция имеется еще другой термин, а именно phöne, с которым мы и встречаемся в указанном параграфе, в самом начале разделения звуков.

Обращает далее внимание на себя и полное отсутствие некоторых, весьма важных для Платона терминов. Мы уже говорили выше, что такие важные для этого философа термины, как "идея", или "эйдос", у Диогена Лаэрция представлены весьма случайно и небрежно. Но характерно, что в этом терминологическом списке указанные два термина совершенно отсутствуют, будто у Платона совсем не было никакого учения об идеях. И вообще, насколько можно заметить, все приводимые Диогеном Лаэрцием платоновские термины понимаются им в очень упрощенном виде, а большей частью в виде житейских, обыденных и довольно банальных представлений.

Весьма заметно почти полное отсутствие всех терминов, относящихся к логике Платона. Достаточно сказать уже то, что такой первостепенной важности логический и диалектический термин, как "противоположность", представлен у Диогена опять-таки в виде банальных и житейских примеров. К логике относится, может быть, только термин "сущее". Здесь, как мы уже указали, говорится о делимости и неделимости. Для идеализма Платона это действительно весьма характерное противоположение в области сущего. "Однородное" и "неоднородное", о котором Диоген Лаэрций говорит тут же, тоже характерно для Платона и тоже относится скорее к логике Платона. Но проводимое здесь деление сущего на самостоятельное и относительное было бы важно для Платона только в том случае, если под первым понимать его вечные идеи, а под вторым – определяемые этими вечными идеями становящиеся и постепенно текущие вещи. Об этом, однако, в терминологическом списке Диогена Лаэрция нет никакого и помину. Приводимые же примеры на самостоятельность (человек, лошадь и пр.) и на несамостоятельность (когда одно, например, больше или меньше другого), во-первых, сомнительны по самому своему существу, а во-вторых, не имеют никакого специфического отношения к Платону, а скорее принадлежат

Аристотелю, которому приписывается используемый Диогеном трактат о платоновской терминологии.

Однако платоновское деление наук, кажется, имеет под собою довольно прочную логическую основу, равно как и разделение видов государственного устройства. И вообще термины, относящиеся к общественно-политической жизни ("закон", причины "порядка" и "непорядка" в государстве, власть), представлены для Платона достаточно существенно и подробно. Деление души на три способности, хотя оно и повторяется дважды, тоже соответствует платоновской схеме.

Прибавим к этому, что такова же и семантика термина "совершенная добродетель". В последнем случае нужно отметить только то, что справедливость в "Государстве" не стоит на одной плоскости с прочими добродетелями, а является у Платона их общей гармонией.

Эстетика Платона тоже не осталась без внимания у Диогена в его терминологическом списке. Но, как мы уже видели при толковании терминов "прекрасное" и "красота", все эстетические категории здесь характеризуются весьма внешне и поверхностно. Музыка, например, бывает трех родов: порожденная устами (пение), порожденная устами и руками (пение с аккомпанементом) и создаваемая только руками (кифаристская). Более формалистическое и более поверхностное разделение видов музыки трудно себе и представить. Что касается речи и красноречия, то термин "речь" представлен хотя и без соблюдения единства принципа деления, но все же для Платона до некоторой степени предметно, поскольку здесь говорится о пяти видах речи – политической, риторической, просторечной, диалектической и технической. Так же логически невыдержанно перечисляются и разновидности правильной речи и даже самого красноречия. Подобным же характером отличается и разделение ремесел на три рода.

Но в списке, который мы сейчас анализируем, попадаются и такие выражения, которые уж и совсем не имеют никакого специфического отношения к Платону, а применимы вообще ко всякому греческому писателю, не отличаясь терминологическим заострением, таковы: "услуги", "конец дела", "возможности", "обходительность", "счастье", "совет", "людское общение", "праведность", "врачевание", "благородство".

Критическое изучение всей этой платоновской терминологии у Диогена с полной ясностью обнаруживает как положительную сторону этого списка, так и его отрицательную сторону. Положительной является, как это мы уже сказали, сама попытка изучать отдельные термины и вскрывать семантику каждого из них. Несомненно также, что Диогеном Лаэрцием (вернее, его источником, некритически у него воспроизводимым) руководило здесь желание не только дать терминологию Платона, но и представить ее в виде некой логической классификации. Однако и отрицательных сторон этой попытки Диогена тоже весьма много, и они на каждом шагу бросаются в глаза.

Вся логическая сторона идеализма Платона остается почти незатронутой. Общественно-политическая терминология Платона представлена более или менее предметно. Однако все прочие термины даны в виде крайне нечеткого, непоследовательного конгломерата, а много и таких терминов, которые специфически никак не связаны с философией Платона. Даже такой термин, как "счастье", представлен отнюдь не в платоновском, но скорее в каком-то наивно обыденном смысле. Особенно заметно то, что Диоген Лаэрций совершенно прошел мимо всей логической, диалектической и собственно онтологической сторон платонизма. Нечего и говорить о том, что ни один из приведенных здесь терминов не подтвержден никакими ссылками на тексты Платона.

При всем том необходимо заметить, что Диогену Лаэрцию, несомненно, свойственна критическая тенденция разбираться в платоновских терминах. Он прямо говорит, что Платон "пользуется одними и теми же словами в разных значениях" (III 63). Так, "мудрость" Платон понимал как умопостигаемое знание, свойственное только "богу и душе, отделенной от тела" (там же). Но под "мудростью", говорит Диоген, Платон понимал также и философию, поскольку "она вселяет стремление к божественной мудрости" (там же). Но "мудрость" у Платона и вообще всякое эмпирическое знание или умение такие же, как, например, у ремесленников. "Простой" у Платона, по сообщению Диогена, это чаще "бесхитростный", но иногда "дурной" или "мелкий".

Платону, по Диогену Лаэрцию, свойствен также и другой способ употребления терминов, т.е. "он пользуется разными словами для обозначения одного и того же" (III 64) [28]. Но здесь удивительней всего то, что Диоген в качестве беглого примера приводит то самое, что как раз для Платона имеет вовсе не беглое, а максимально существенное и принципиальное значение. ""Идею" он называет и "образ", и "род", и "образец", и "начало", и "причина" (там же). То, что термин "идея" и его синонимы приводятся у Диогена только в качестве беглого примера, вместо которого можно было бы указать десятки других примеров, совершенно несущественных для Платона, свидетельствует о том, что платоновскому учению об идеях Диоген все же не придавал никакого существенного значения. Платон, по Диогену, также пользуется "даже противоположными выражениями для одного и того же", например чувственно воспринимаемое он называет и сушим и не-сущим (там же).

Таким образом, те суждения и классификации, которые мы находим в терминологическом списке платоновских терминов у Диогена, вовсе не всегда есть результат только его небрежного и непоследовательного отношения к логике. Видно, что уже и сам Диоген наталкивался на терминологические противоречия у Платона и кое-где даже умел их достаточно ясно осознавать.

7. Четыре положительных результата анализа философии Платона

В общем же, однако, изложение философии Платона у Диогена Лаэрция, несомненно, представляет собой попытку дать ее систематический очерк. Пусть это изложение наивное и путаное, но следующие четыре момента этого изложения справедливость заставляет отметить как существенные и необходимые.

  1. Введение в философию Платона: определение диалектики по ее форме и содержанию, рассмотрение диалогов Платона с попыткой определить основную тенденцию каждого из них и их классифицировать.

  2. Формальная структура философии Платона – "индукция" с ее многочисленными подразделениями.

  3. Основное содержание философии Платона – учение о космической душе, о возникновении из нее космоса, о боге и материи преимущественно по "Тимею".

  4. Обзор терминологии Платона с подробным указанием семантики каждого термина.

В таком тезисном виде можно представить изложение Диогеном Лаэрцием философии Платона.

Кроме Платона попытки систематического анализа Диоген Лаэрций применяет еще к Аристотелю, стоикам, эпикурейцам и скептикам. Остановимся на анализе изложения у Диогена Лаэрция системы Аристотеля.


§6. Аристотель

1. Обиден взгляд на Аристотеля

Несмотря на то что Аристотель изложен Диогеном Лаэрцием слишком сжато, местами даже не очень понятно, ряд моментов можно отнести к несомненным заслугам нашего автора. У Аристотеля Диоген нашел не только теорию истины, но и теорию вероятности, причем обе эти проблемы он поставил на одной плоскости, не подчиняя одну другой. Диоген Лаэрций, далее, нашел нужным упомянуть даже о "Топике", которая для него, по-видимому, не менее важна, чем "Метафизика". Диоген правильно подметил также, что у Аристотеля созерцательная жизнь предпочтительнее других форм жизни – деятельной и усладительной. Мимо Диогена Лаэрция не прошла та пестрота и то разнообразие жизни, которое Аристотелем созерцается и вызывает у него глубокое удовлетворение, хотя с приматом созерцания это объединяется не так просто.

2. Неточность отдельных утверждений

Многие фразы, которыми Диоген Лаэрций характеризует Аристотеля, не очень точны и слишком кратки. В аристотелевском боге, например, Диоген Лаэрций находит только бестелесность, неподвижность и провидение. Здесь Диоген имеет в виду, по-видимому, учение Аристотеля о космическом уме, но тогда указанные Диогеном признаки чрезвычайно односторонни, остаются неразъясненными и не отражают Аристотеля хотя бы в некотором виде адекватно. Эфир в качестве пятого элемента назван Диогеном правильно, но почему Аристотель приписывает эфиру кругообразное движение, об этом ничего не сказано. Почему-то Диоген особое внимание обращает на разработанность физики у Аристотеля. Это, конечно, неверно, так как метафизика, этика, логика и разнообразная биология изложены Аристотелем гораздо подробнее, чем чисто физическое учение. Добрался Диоген Лаэрций даже до такой трудной категории у Аристотеля, как энтелехия (предельность). Однако, характеризуя энтелехию, он говорит только, что она свойственна лишь тому, что "имеет бестелесный вид" (V 33). Но в аристотелевской энтелехии, как известно, имеется и многое другое кроме "бестелесного эйдоса". Об этом у Диогена ни слова.

Таким образом, изложение Аристотеля касается кое-чего такого, что для него характерно, но самой сути аристотелизма Диоген Лаэрций себе все-таки не представляет.


§7. Стоики

1. Разделение философии

В изложения стоицизма у Диогена Лаэрция прежде всего бросается в глаза общее разделение философии на физику, этику и логику. Но дело в том, что почти такое же деление или не буквально, или даже буквально Диоген находил и у Платона, у которого "наставительные диалоги" делятся на теоретические и практические, теоретические в свою очередь – на физические и логические, а практические – на этические и политические; и у Аристотеля, у которого практическая философия делится на этику и политику, а теоретическая – тоже на физику и логику; и у Эпикура, у которого тоже три части философии: каноника (учение о критерии и принципе), физика и этика. Такая нечеткость разделения философии у разных мыслителей в изложении Диогена мало способствует пониманию специфики каждого такого разделения. Вероятнее всего, Диоген Лаэрций просто имеет в виду одно общее разделение философии и приписывает его с незначительными отклонениями решительно всем главным греческим мыслителям.

Да, впрочем, и сам Диоген Лаэрций это тройное деление вообще считает универсальным: "Физика, этика и диалектика суть три части философии" (I 18).

2. Диалектика и ее разделение

Обратимся к изложению Диогеном стоической логики. Любопытно ее деление. Логика не только включает риторику и диалектику, но диалектика понимается здесь, по крайней мере у некоторых стоиков, и как искусство спорить или рассуждать, и как наука об истинном, ложном и безразличном к истине и лжи.

Минуя разделение риторики, которая в изложении Диогена отличается более или менее техническим характером, обратим внимание на разделение стоической диалектики. Здесь сразу видно, что для Диогена Лаэрция диалектика стоиков представляется по преимуществу как учение о слове на манер многих других греческих философов. Эта стоическая диалектика в глазах Диогена Лаэрция делится на "означаемое" (мы бы сказали – "предмет обозначения") и на "область звука" (мы бы сказали – на "звуковой язык"). Что касается означаемого, то, по Диогену Лаэрцию, здесь можно допускать буквально что угодно: и представление, и возможность правильных суждений, и подлежащие, и сказуемые, и вообще тут смесь всего логического и грамматического без всякой ясной классификации. В языке же, как его якобы мыслят стоики, Диоген находит написанные звуки, части речи, вопросы о неправильных оборотах и словах, поэтичность, двусмысленность, благоразумие и т.д. Разница между предметом высказывания и звуковым языком получается у стоиков весьма неясной.

Дальше у Диогена идет указание на общеизвестную стоическую теорию объективно обусловленных и объективно не обусловленных представлений в связи с теорией суждения и умозаключения. По-видимому, тут речь идет о критерии истины, о чем, однако, ничего не говорилось в предварительном определении диалектики. Но куда же делось здесь то "нейтральное" или "безразличное", о котором выше шла речь при разделении диалектики?

Любопытно, что при описании разных "добродетелей" мышления опять фигурирует диалектика, т.е. она уже не столь словесна (отсутствие опрометчивости, серьезность, осмотрительность, неопровержимость и т.д.). В дальнейшем словесность диалектики не только отстраняется на задний план, но вдруг почему-то на первый план выступает представление, которое на этот раз является даже критерием истинности, причем и здесь дело не обходится без неточности, поскольку оказывается, что бывают представления чувственные, а бывают внечувственные, которые сам Диоген называет бестелесными. Но почему же эти бестелесные представления продолжают носить название представлений? Ведь это уже какие-то чисто умственные конструкции. Впрочем, и чувственные представления, по Диогену, излагающему стоиков, тоже не всегда надежны и тоже могут не соответствовать чувственным предметам.

Что же касается представлений ума, то, судя по изображению Диогена, это есть не что иное, как применение тех или иных логических категорий к сопоставлению разных чувственных восприятий. Но откуда же вдруг взялись у стоиков эти абстрактные категории чистого ума, остается неизвестным. Правда, у Диогена приводится несколько разных стоических мнений о критерии истины и "постигающих представлениях", включая мнение Хрисиппа о "предвосхищении", представляющем собой "врожденное понятие о всеобщем" (VII 54). Как понимать здесь термин "врожденное понятие", тоже не поясняется. Между тем если речь идет о врожденности всеобщих понятий или об их априорности, то это полное опровержение стоической диалектики, основанной на чувственных восприятиях, на их умственной переработке. Возможно, что мы наталкиваемся тут на противоречивость диалектического учения у самих же стоиков. Но тогда ясно, что Диоген в этой противоречивости не разобрался.

3. Анализ содержания стоической диалектики

В дальнейшем, вплоть до конца изложения стоической логики, мы находим у Диогена Лаэрция, и притом для нас неожиданно, довольно систематическое изложение всего ее содержания. Заранее, однако, скажем, что изложение это изобилует неясностями, особенно в связи с термином logos. В одних случаях это "речь", в других – "слово", в третьих – "грамматическое предложение", в четвертых – "доказательство", "аргументация". Для переводчиков трактата Диогена Лаэрция и для его комментаторов это обстоятельство доставляет большие трудности, которые можно преодолеть только после значительных логически-философских усилий.

Первую часть стоической диалектики, согласно изложению Диогена Лаэрция, составляет учение о звуках и их комплексах, о значении этих звуков и об их соотнесенности или несоотнесенности с объективно наличной предметностью. Комплексы звуков здесь понимаются широко, начиная от элементарной связности и кончая членораздельной речью человека в связи с построением речи, вплоть до художественного ее оформления.

Вторая часть диалектики, которую можно отметить без особых трудностей, – это все рассуждения о так называемом lecton. Что такое lecton? Это есть "высказываемое", но не в смысле объективно наличных вещей, о которых что-то высказывается, а некоторого рода представление, т.е. это пока еще чисто умственный акт или какого-то рода мыслимая предметность. Диоген так и пишет, что это есть "то, что составлено в соответствии с умственным представлением" (VII 63). Диоген, правда, не видит, что подобного рода стоическая концепция была большой новостью для античной философии. Характерно, что, считая все телесным, стоики как раз именно "предметы высказывания" считали нетелесными. Диоген Лаэрций не разбирается в этой чисто смысловой предметности, но он, несомненно, о ней что-то слышал и даже счел нужным, правда весьма глухо, об этом сказать. И то, что дальше будет говориться о суждениях и умозаключениях, конечно, относится в первую очередь именно к этой чисто смысловой предметности, хотя иной раз в своих примерах Диоген и сбивается на объективно вещественное понимание "предмета высказывания". В этом месте дается прежде всего учение о суждении и о его подразделениях.

Третью часть диалектики у стоиков составляет, по Диогену, учение о предмете высказывания, но уже в смысле учения об умозаключении и доказательстве. Несмотря на некоторого рода неясности в выражениях Диогена Лаэрция, можно сказать, что этот бестелесный "предмет высказывания" выступает здесь особенно ярко, а там, где определяется истинность и ложность, изложение Диогена Лаэрция подходит весьма близко к определению этих предметов в современной нам математической логике, т.е. истина и ложь определяются характером соотношения в самой же мысли, без ссылки на чувственный опыт. А там, где чувственный опыт как будто бы и привлекается к доказательству, как, например, при обсуждении принципов необходимости и возможности, там требуется также обсуждение эмпирических фактов, т.е. опять-таки не сами факты свидетельствуют для стоиков об истине и лжи, но некоторого рода логическая их обработка.

Насколько Диоген Лаэрций все же убежден в универсальном характере стоического "предмета высказывания", доказывает конец всего изложения диалектики, где говорится о том, что не только в логике, но даже и в этике, и в натурфилософии эта смысловая предметность оказывается у стоиков на первом плане.

Итак, вся стоическая логика в отличие от обычных методов Диогена Лаэрция изложена у него, надо сказать, и достаточно подробно, и достаточно систематично.

4. Эпоса

Переходя к этической части философии стояков, Диоген Лаэрций почти не отступает от своей обычной манеры изложения, хотя, несомненно, попытки более или менее выдержанной систематизации здесь все же имеются. Стоическая система дается в цельном и малоисторическом виде. Указания на расхождения между отдельными стоиками кое-где имеются, например в вопросе о разделении добродетелей.

О том, что стоицизм претерпел сильные изменения за свое многовековое существование, об этом не говорится ничего, кроме указания на Панэтия и Посидония, рассуждавших о добродетели более мягко, чем первоначальные стоики. Особенно интересно то, что Диоген Лаэрций, не только доживший до начала неоплатонизма, но и в значительной мере его старший современник, ничего не говорит о стоическом платонизме Посидония, т.е. о том этапе стоической философии, который является прямым предшественником неоплатонизма.

Перечисление стоических учений в этике, кажется, не есть просто перечисление, но и некоторого рода последовательность, правда не везде отчетливая. Что же касается перечисления основных этических проблем самим Диогеном Лаэрцием, то перечисление это весьма сумбурно. Но посмотрим, как Диоген излагает этику стоиков.

Насколько можно судить, первая часть этого изложения, посвященная общему принципу стоической этики, трактует проблему того, что сам Диоген Лаэрций называет труднопереводимым греческим термином hormë; собственно говоря, это есть учение об основных импульсах жизни и бытия, или, можно сказать, о "побуждениях" [29] (последний перевод указанного греческого термина звучит нетерминологично). Согласно стоикам, говорит Диоген Лаэрций, первым и основным импульсом жизни является самосохранение, потому что каждому живому существу важно сохранить себя, да и вообще "природа изначально дорога сама себе" (VII 85). Здесь у стоиков шла речь именно о самосохранении в противоположность принципу наслаждения. Далее, жить по импульсам – это и значит жить по природе, как фактически и живут все животные, но человек – разумное существо, и потому жить по природе для него значит жить согласно разуму и добродетельно, т.е. согласно "общему закону" или "верному", "всепроникающему разуму", тождественному с Зевсом. Здесь достаточно правильно Диоген Лаэрций рисует исходный принцип стоической этики, хотя нам все же хотелось бы подробнее узнать, что такое эти "верный разум", "общий закон", "всепроникаемость" и пр.

Второй частью стоической этики, согласно изложению у Диогена, является, по-видимому, учение о добродетели. Здесь после определения добродетели как согласованности предрасположения с природой указывается, что добродетели делятся на умственные (например, разумение, здравомыслие) и неумственные (например, здоровье и мужество), причем добродетели можно научиться ("дурные люди делаются хорошими", VII 91). Дается также и деление пороков на первичные (неразумие, трусость, несправедливость) и вторичные (невоздержанность, тугодумие).

В третьей части изложения стоической этики Диоген Лаэрций вполне правомерно расширяет проблему добродетели и порока до учения о благе и зле вообще. Благо для стоиков, конечно, равняется одновременно и разуму, и пользе. После разделения благ и зол преимущественно по признакам внешнего характера блага рассматриваются с точки зрения цели и с точки зрения средств; так же рассматривается и зло. В дальнейшем это разделение поясняется с перечислением элементов блага вообще (благоприятность, связующий характер, прибыль, удобство, похвальность, прекрасное, полезное, предпочтительность, справедливость).

Здесь дело, конечно, не обходится без случайности набора указанных элементов и без их путаницы. С одной стороны, например, "совершенное благо они называют прекрасным" (VII 100), а, с другой стороны, прекрасное было только что зачислено в область элементов блага вообще. С одной стороны, прекрасное определяется как числовая соразмерность, которая как раз и делает благо совершенным благом, а с другой стороны, прекрасное имеет четыре вида (справедливость, мужество, упорядоченность, разумность), которые с одинаковым правом можно было бы относить и к благу вообще, причем эти четыре вида прекрасного почему-то берутся специально из области человеческих поступков, и ни о какой числовой соразмерности здесь уже нет и помину. С одной стороны, прекрасное похвально, а с другой – и похвальное, и прекрасное являются элементами блага вообще. Впрочем, и сам Диоген Лаэрций утверждает, что, согласно стоикам, прекрасное есть благо, а благо есть прекрасное. Как видим, эстетика стоиков в изложении Диогена Лаэрция страдает неопределенностью. К этому, забегая вперед, стоит прибавить еще и то, что в своем разделении всего на благо, зло и безразличное Диоген Лаэрций (или, может быть, действительно сами стоики) относит красоту именно к безразличному, т.е. совсем выносит ее за пределы блага вообще.

Четвертую часть изложения стоической этики у Диогена Лаэрция мы находим в интересном учении о "безразличном" и "надлежащем". Оказывается, что кроме добра и зла, с такой подробностью только что описанных, имеется у стоиков какое-то "безразличное", куда относятся жизнь, здоровье, удовольствие, красота, сила, богатство, слава, знатность, равно как и их противоположности. Безразличное – это то, что, взятое само по себе, не приносит ни пользы, ни вреда, хотя при соответствующих обстоятельствах может приносить и добро, и зло. В этой стоической проблеме безразличного нам представляется нечто интересное, подобное тому, что стоики находят безразличным и в логике. Здесь едва ли мыслится нечто просто нейтральное. Судя по перечислению примеров безразличного, это последнее, несомненно, обладало в глазах стоиков и определенным положительным содержанием. Диоген не умеет сказать об этом поточнее. Но какая-то, пусть хотя бы и созерцательная, ценность этого безразличного и связанное с этой ценностью беспредметное любование неким совершенством, как нам теперь представляется, у стоиков находили определенное место. Это доказывается еще и тем, что в своем дальнейшем изложении Диоген рисует это стоическое безразличное уже не столь абсолютно нейтральными чертами. Оказывается, стоическое безразличное было двух родов – предпочтительное и избегаемое. При этом для проведения такого деления вводится понятие ценности. Предпочтительное – то, что ценно, а избегаемое – то, что лишено ценности. Ценность, правда, определяется не очень ясно, но связь ценности с природным соответствием выдвигается вполне определенно. Значит, по крайней мере хоть одна область безразличного имеет у стоиков положительное содержание. Впрочем, и здесь дело не обходится без неясностей. К нашему удивлению, Диоген постулирует кроме предпочтительного и избегаемого еще нечто третье, которое есть не то и не другое. Однако никаких примеров этого безразличного, так сказать, во второй степени Диоген на этот раз не приводит. Отсюда, между прочим, у нас закрадывается сомнение и в правомерности вообще всех этих тройных делений, которые Диоген везде проводит. Было ли у самих стоиков такое дотошное деление каждой категории на три более мелкие категории, ей подчиненные, становится сомнительным.

В дальнейшем, рассуждая о благих и злых поступках, Диоген вводит еще одну стоическую категорию – cathёcon. Но растолковать нам эту тонкую категорию он не может. В данном случае стоики имели в виду поступки людей не в смысле безусловного исполнения или неисполнения законов, но в смысле исполнения законов в зависимости от сферы их применения, в зависимости от практических возможностей и в зависимости от тех усилий, которые человек должен употребить, чтобы выполнить разумное требование закона. Перевод соответствующего греческого слова как "надлежащее" хотя и является калькой греческого термина, но не выражает условности применения законов, без которой это надлежащее уже никак не отличалось бы от добродетели вообще (справедливость, мудрость и пр.).

Эту условную зависимость морального поступка от обстоятельств Диоген мешает нам понять тем, что и в надлежащем он видит просто требование разума. К тому же он весьма некритически эту условную законность, т.е. применение законов в зависимости от обстоятельств, опять-таки делит на безусловное надлежащее и на такое надлежащее, которое зависит от обстоятельств. Это вносит во все рассуждение тяжелую логическую путаницу. Ведь все надлежащее только тем и отличается от абсолютного долга, что оно есть долженствование в зависимости от обстоятельств. И тогда безусловное надлежащее просто оказывается непонятным. Его уже никак нельзя будет отличать от морального долга вообще. Правда, здесь у стоиков проводится тонкая категория, которую и сами-то они не всегда умели достаточно логично и понятно формулировать. А Диоген своими примерами запутывает все дело.

Дальше следует то, что мы бы назвали пятой частью изложения. Это, вообще говоря, учение о страстях. Здесь употребляется такая масса терминов, что их критика потребовала бы от нас специального исследования и завела бы слишком далеко в сторону. Этого делать мы не будем. Укажем только на то, что страсти трактуются у стоиков, согласно изложению Диогена Лаэрция, большей частью интеллектуалистически, т.е. как проявление разума или неразумия, знания или незнания. Впрочем, этот интеллектуализм – явление общеантичное. Для исследования этики стоиков все эти терминологические и классификационные (часто псевдоклассификационные) наблюдения Диогена Лаэрция дают довольно богатый материал.

Наконец, шестая по нашему счету и последняя часть стоической этики посвящена у Диогена Лаэрция учению о мудреце. То большое место, которое наш автор отводит этому учению, вполне соответствует тому, что мы знаем об этике античных стоиков. Стоический мудрец – это такой человеческий образ, который ввиду прямолинейности и несгибаемости вошел глубоко в историю не только античной культуры, но и всех дальнейших культур. И эту твердость, доходящую до бесчувственности и бездушия, эту прямолинейность, несгибаемость, твердокаменный характер стоического мудреца Диоген изображает достаточно подробно и даже систематически, давая вопреки своему обыкновению логически выдержанную концепцию. Как мы уже указывали, более мягкий характер древнего стоицизма, появившийся у Панэтия и Посидония, тоже не укрылся от Диогена Лаэрция. Отметим также и то, что жесточайшую последовательность поведения стоического мудреца Диоген рисует с твердокаменной жестокостью, причем здесь формулируются, например, полная непогрешимость мудреца, неподверженность его никаким ошибкам, отсутствие у него всякой жалости к людям, полная бесстрастность. Полагалось даже, что и жены у мудрецов должны быть общие.

В заключение своего анализа стоической этики Диоген Лаэрций (и почему-то уж чересчур кратко) говорит о политической доктрине стоиков, требовавшей смешанного государственного строя на основах монархии, аристократии и демократии (что именно это означает – непонятно). Это заключение подчеркивает также наличие еще многих других стоических учений, которые Диоген не стал излагать.

Что касается нашего итога, то мы бы сказали, что у Диогена Лаэрция, насколько можно судить, какая-то последовательность изложения здесь все-таки соблюдается, пусть хотя бы иной раз и не без некоторой натяжки. Начал Диоген свою стоическую этику с принципов самого общего характера, а именно с необходимости следовать природе и разуму, естественно перешел к учению о добродетели, сначала абсолютной, а потом относительной, и завершил анализом конкретного образа добродетели в виде стоического мудреца. Такую последовательность изложения, как мы уже много раз хорошо видели, редко можно найти в обычных для Диогена Лаэрция историко-философских анализах. Обычная для Диогена сбивчивость и путанность изложения тем не менее часто остаются и здесь. Вопрос же о том, какая разница между стоической моральной строгостью и досократовской моралью, тоже чрезвычайно строгой, Диоген Лаэрций, конечно, и не ставит.

5. Натурфилософия

Перейдем к третьему разделу стоической философии, к так называемой физике, точнее, к натурфилософии.

В начале этого раздела Диоген Лаэрций перечисляет основные натурфилософские проблемы стоиков, но, как это у него постоянно бывает, в конкретном изложении он или совсем не придерживается этого разделения проблем, или придерживается их приблизительно, так что и здесь читателю самому приходится устанавливать какой-нибудь план, чтобы не запутаться в понимании основного. По-видимому, план изложения стоической натурфилософии сводится к трем основным проблемам – космосу, элементам и причинам, как гласит общее разделение у Диогена, которое он называет "родовым". С этим смешивается еще и "видовое" разделение: начала, элементы, боги, пределы, место, пустота. Если исходить в основном из "родового" деления, то получаем следующее.

О мире в самом начале говорится кратко. Здесь имеются в виду пока еще астрономия в целом и судьбы мира во времени. Дальше, минуя пока учение об элементах, Диоген переходит к учению о причинах, но это учение он излагает в данном месте чрезвычайно кратко и непонятно, сводя его то на медицинские, то на математические понятия. Что же касается третьего основного раздела, а именно учения об элементах, то Диоген к нему переходит не сразу, а заговаривает раньше всего о началах. По-видимому, говорить здесь о началах ему нужно было для того, чтобы точнее определить понятие элемента. И действительно, начала у него – это, с одной стороны, деятельное (логос и бог), а с другой – страдательное (материя). Как мы увидим дальше, все состоит из слияния этих двух начал. Началам противоположны элементы: первые вечны и бестелесны, а вторые преходящи и обладают материальной формой, включая геометрические формы.

Благодаря действию "бога, ума, судьбы и Зевса" (VII 136) в бесформенной материи возникают четыре основных элемента: огонь (эфир), вода, воздух и земля, из которых и состоит весь мир, начиная от земли и кончая небом.

В дальнейшем Диоген опять возвращается к миру, но рассматривает его уже не в такой общей форме, как раньше, но с помощью достигнутых им категорий причины и элементов.

В самом начале этого раздела даются как будто и те основные категории, которые подлежат здесь рассмотрению, а именно стоический космос, по Диогену, есть или бог, или мироустройство, или соединение того и другого. Но фактическое изложение проблемы мира едва ли подчиняется у Диогена этим трем категориям, а дается в путаном виде. Из этого изложения видно, однако, что на первом плане у него не столько бог и не столько мироустройство, сколько именно их соединение. Так, стоический бог определяется, по Диогену, как "живое существо, бессмертное, разумное, совершенное" (VII 147), мироопределяющее. Но Диоген плохо себе представляет, что стоическое учение о боге очень далеко от какого-нибудь монотеизма. Ведь бог у него – это же и есть мир, а мир есть бог.

Как, например, определяется мир у стоиков? Вот слова самого же Диогена: "...мир – это живое существо, разумное, одушевленное и мыслящее" (VII 142). Чем же в таком случае у стоиков отличается мир от бога? Судя по изложению Диогена, понять это весьма трудно. Близко к этому также и определение природы у стоиков. "Природой они называют иногда то, чем держится мир, иногда то, чем порождается все земное" (VII 148), т.е. истечение из бога его "семенных логосов". И хотя у Диогена, несомненно, имеется тенденция существенно отделять бога от мира, когда богу приписывается совершенно особая и внемировая качественность, тем не менее эта качественность все же оказывается у него не чем иным, как качественностью именно мира же. Божество разливается по всему миру теплым дыханием, являясь в основе своей каким-то "художественным первоогнем", так что "сущностью бога Зенон считает весь мир в небе" (там же), так же и Хрисипп, и Посидоний, а по Антипатру – это воздух и по Боэту – круг неподвижных звезд.

Поэтому пантеизм стоиков вполне несомненен. А если здесь проскальзывают черты теизма, то Диоген Лаэрций разобраться в этом не может, давая, например, определение судьбы почти то же самое, что и бога: "судьба определяет возникновение всего на свете" (VII 149).

У Диогена Лаэрция имеется намек также и на стоическое учение о материи, которая определяет собой существование всех конкретных вещей, но, взятая в самостоятельном виде, есть только бесконечная делимость, вплоть до полной непрерывности. Жаль, что стоическое учение о материи изложено у Диогена столь бегло и фрагментарно и вовсе не на том главнейшем месте, в котором эту материю и нужно было бы анализировать. При всем материализме стоиков (который, впрочем, у Диогена тоже намечается весьма неясно) тут промелькивает нечто вроде платоно-аристотелевского учения о материи. Но сравнить стоиков с Платоном и Аристотелем – это Диогену Лаэрцию опять-таки не по силам. Отметим большое внимание Диогена также и к проблемам стоической астрономии как в широком, так и в узком смысле слова.

К этому общему учению стоиков о структуре космоса-бога примыкают в дальнейшем метеорология, климатология и довольно ярко выраженная материалистическая психология с физиологией.

Изложение стоицизма в этой общей форме у Диогена Лаэрция заканчивается краткими сведениями о стоиках Аристоне, Эрилле, Дионисии Перебежчике, Клеанфе, Сфере и Хрисиппе Солском. В этом перечислении обращает на себя внимание то, что Клеанф и Хрисипп, основатели стоической школы, вместе с Зеноном Китайским помещены почему-то в самом конце всего рассуждения о стоиках. При этом сам же Диоген считает Клеанфа главой школы стоиков после Зенона, но никакие учения его у Диогена не излагаются.

Что же касается Хрисиппа, то опять-таки у Диогена Лаэрция говорится, что он был учеником Зенона Китионского и Клеанфа, но что потом от них как будто бы отделился. Тем не менее и древность, и современные нам ученые считают Хрисиппа одним из основателей стоицизма, приписывая ему весьма тонкие логико-математические учения. Да и список трудов Хрисиппа, приводимый Диогеном, поражает нас еще и теперь глубиной, оригинальностью и разносторонним характером философии Хрисиппа, о которой наш автор умудрился сказать только одно то, что Хрисипп был великим диалектиком и что "если бы боги занимались диалектикой, то они бы занимались диалектикой по Хрисиппу" (VII 180). Но, что это была за диалектика, об этом ни слова.


§8. Скептики

1. Академики

Обычно мы различаем академических скептиков и Пиррона. Но Диоген Лаэрций ровно ничего не сказал об академическом скепсисе. Текст, посвященный Аркесилаю, изобилует всякими пустяками, то более, то менее важными. Мы много читаем о высоком моральном облике Аркесилая, о его гомосексуализме, о его смерти в пьяном виде. Но что касается скептицизма, то, кроме беглых фраз, здесь мы ничего не находим. Аркесилай, например, воздерживался, по Диогену, от высказываний ввиду противоречивости суждений. Приводится эпиграмма, в которой говорится, что Аркесилай "ликом Платон и задом Пиррон, Диодор серединой" (IV 33). Об основателе неакадемического скептицизма Пирроне у Диогена Лаэрция будет дальше целое рассуждение. Но, кто такой Диодор Кронос и каковы его суждения, об этом только некоторые малопонятные фразы, ничего не говорящие о скептицизме. То, что Аркесилай, выражая свое мнение, указывал и на возможность какого-нибудь другого мнения, в этом ничего существенного для скептицизма нет. Больше ничего об Аркесилае в смысле скепсиса Диоген не сказал. А что касается основателя позднего скептицизма, главы Новой Академии Карнеада, то о нем говорится что угодно, но о скептицизме ни слова.

Диогену Лаэрцию и в голову не приходит обратить внимание на странное и непонятное появление скептицизма в недрах такой объективистской философии, которая проповедовалась в Академии. Что общего между платонизмом и скептицизмом? На этот вопрос и в настоящее время ответить не так просто. Но Диогену Лаэрцию, конечно, было бы легче ответить на него, поскольку письменные материалы и устные традиции платоновской Академии могли быть ему более известны, чем нам. Однако самый-то вопрос о соотношении скептицизма и платонизма ни с какой стороны не приходил ему в голову. И это тем более странно, что по приводимой у него эпиграмме Аркесилай был ликом Платон, а задом Пиррон. Значит, какое-то соотношение между платонизмом и скептиком Пирроном все-таки мелькало в сознании нашего автора, когда он говорил о скептицизме в Платоновской Академии. Но, что значит это "ликом" и это "задом", можно только гадать, так как никаких положительных материалов для решения подобного вопроса у Диогена Лаэрция не содержится.

2. Пиррон и его основной принцип

В отличие от изложения академиков Диоген Лаэрций довольно много говорит о Пирроне Элидском. О нем у Диогена сообщается, конечно, прежде всего, множество весьма интересных биографических данных, рассказано о различных чертах его личности. Из этих сведений отметим два интересных обстоятельства. Первое заключается в том, что Пиррон будто бы встречался с индийскими гимнософистами и магами и от них позаимствовал свое учение о неведении и воздержании от суждений. Другое обстоятельство для нас еще более неожиданное: оказывается, что жители родной для Пиррона Элиды из уважения к нему и для его почета сделали его верховным жрецом. Правда, один из источников Диогена Лаэрция (как он говорит, единственный) – Нумений утверждал, что Пиррон будто "высказывал какие-то догматы" (IX 68), т.е. положительные учения. Однако множество всякого рода скептических суждений, приписанных Диогеном Лаэрцием Пиррону, говорит об его безусловном скептицизме, об отказе от всяких суждений, и положительных, и отрицательных; о существовании для всякого "да" обязательно какого-нибудь "нет".

Конечно, Диоген Лаэрций и тут обходит стороной то острое противоречие, которое, по крайней мере с нашей теперешней точки зрения, существует между греческим скептицизмом и греческой религией, особенно культовой. Для нас это, несомненно, такой предмет, который заставляет задумываться о природе греческого философского скептицизма. Так или иначе, но остается безусловным фактом то обстоятельство, что принципиальный скептик, отвергающий не только всякую философскую концепцию, но даже и употребление отдельных философских категорий, вполне мог быть религиозным деятелем, признавать культ и даже быть одним из его высокопоставленных представителей. Тут есть о чем подумать, но это, однако, не является задачей нашего исследования.

Основной принцип философии Пиррона обрисован у Диогена Лаэрция достаточно ясно и достаточно подробно. Так как все течет и меняется, то, согласно учению скептиков, ни о чем вообще ничего сказать нельзя. Все говорят не о том, что действительно есть, но только о том, что им кажется, откуда и проистекает та всеобщая противоречивость суждений, которая мешает признать что-нибудь за истину и что-нибудь за ложь. Об этом Диоген Лаэрций пишет довольно подробно, с постоянным повторением того же самого. Не воспроизводя все частности его изложения, скажем только, что основной тезис Пиррона Диогеном изложен ясно и хорошо, хотя и бессистемно.

Но и здесь не лишены значения некоторые сообщения Диогена Лаэрция. Говорится, например, что Энесидем понимал скепсис Пиррона только чисто теоретически, а в своей практической жизни будто бы вовсе не был скептиком. Приводятся примеры из его личной жизни. Как на пример необходимого для правильного скептицизма безмятежного покоя Пиррон указывал на поросенка, спокойно поедавшего свою пищу на корабле во время опасной бури, когда все пассажиры необычайно волновались и боялись катастрофы.

В одном месте Диоген Лаэрций вопреки своему обычному безразличию к излагаемым им учениям философов называет философию Пиррона "достойнейшей". При желании современный исследователь может понимать мировоззрение самого Диогена Лаэрция как скептическое. Однако для такого вывода нет оснований, равно как нельзя делать никаких выводов о скептицизме Диогена Лаэрция из обширности сведений, даваемых им о Пирроне. Сведения об учениках и последователях Пиррона у Диогена не содержат ни одной, хотя бы самой маленькой философской фразы, не исключая даже и знаменитого Тимона Флиунтского с его учениками.

3. Некоторые детали

Эти детали мы не станем здесь перечислять, потому что они слишком уж однообразны. Все они построены на том, что мы сейчас называем с отрицательной интонацией школьной формальной логикой: "А" и "не-А" никак, ни в чем и никогда не могут образовать из себя нечто целое, некую цельную общность, в отношении которой они были бы только отдельными элементами. На основании этого формально-логического принципа Диоген Лаэрций и излагает учение Пиррона о невозможности вообще всякого доказательства, о невозможности исходить из истинного предположения, о невозможности доверия и убедительности, критерия истины, знака, причины, движения, изучения, существования и добра и зла от природы: "Если бы от природы существовали добро и зло, они были бы добром и злом для всех, как снег холоден для всех" (IX 100).

При этом мы должны, однако, заметить, что сам-то Диоген Лаэрций не представляет, что весь рассматриваемый им скептицизм Пиррона вырастает на школьной формально-логической основе и лишен малейшей способности мыслить диалектически. Это уже наше теперешнее заключение, сам же Диоген Лаэрций излагает весь этот скептицизм с поразительным спокойством и вполне детской наивностью.

4. Скептические тропы

У античных скептиков их аргументы против всякой "догматической" философии обычно делились на так называемые тропы, т.е. на некоторые самые общие способы опровержения всякого догматизма. Число этих тропов в разных источниках указывается по-разному. Что же касается Диогена Лаэрция, то сначала он указывает десять основных скептических тропов, к которым он тут же прибавляет пять тропов последователей некоего скептика Агриппы (он упоминается только однажды, и никаких сведений о нем не сообщается).

Десять скептических тропов изложены Диогеном Лаэрцием довольно беспорядочно и без всякого анализа. Тем не менее более критический подход к тропам заставляет признать, что при их конструировании у скептиков действовала некоторого рода логическая система.

Первый троп доказывает невозможность суждения и необходимость воздерживаться от него на основании того чувственно-познавательного разнобоя, который существует у животных вообще. Этому можно противопоставить тропы, которые, по Диогену Лаэрцию, относятся специально к человеку: о человеческой природе и личных особенностях человека (троп второй), о различии каналов в наших органах чувств (троп третий), о предрасположениях и общих переменах в человеческой жизни (троп четвертый), о воспитании, законах, вере в предания, народных обычаях и ученых предубеждениях (троп пятый).

Третья группа тропов уже не относится специально ни к человеку, ни к животным вообще, а скорее к общим особенностям материальной действительности: о расстояниях, положениях, местах и занимающих их предметах (троп седьмой), о количествах и качествах вещей (троп восьмой), о постоянстве, необычности, редкости явлений (троп девятый).

И, наконец, четвертая группа из этих десяти тропов отличается скорее логическим характером: о непознаваемости отдельных вещей ввиду их постоянных соединений и взаимодействий (троп шестой) и та же самая невозможность, но на основе общей соотносительности вещей (троп десятый).

Пять тропов из школы Агриппы доказывают невозможность знания: ввиду разнобоя мнений, из-за необходимости для разыскания причин ухода в бесконечность, ввиду невозможности мыслить отдельную вещь без ее связей с другими вещами, ввиду разнобоя допускаемых исходных моментов доказательства и, наконец, вследствие необходимости доказывать какой-нибудь тезис на основании другого тезиса, который сам зависит от первого тезиса.

В заключение необходимо сказать, что изложение Пиррона у Диогена Лаэрция является вовсе не таким уже плохим. Здесь оказываются вполне ясными и общий исходный принцип, и основанные на нем детали, и возможная связь с предыдущими философами и поэтами, и попытка перечислить аргументы Пиррона в их систематической связности. Необходимо только сказать, что как раз эта самая систематическая связность и не удается Диогену Лаэрцию, как она вообще ему почти нигде не удается. Но эта отрицательная черта изложения, пожалуй, имеет уже второстепенное значение, если помнить, что основной принцип скептицизма Пиррона и главнейшие его детали все же даются у Диогена Лаэр-ция в понятной и ясной форме.


§9. Эпикур

После подробного перечисления трудов Эпикура, что само по себе очень важно, Диоген Лаэрций, пытаясь вскрыть философскую систему эпикурейства, делит ее на три момента: каноника, или "наука о критерии и начале в самых их основах", физика, или "наука о возникновении и разрушении и о природе", этика, или "наука о предпочитаемом и избегаемом, об образе жизни и предельной цели" (X 30). Это разделение философии у Эпикура само по себе представляется достаточно ясным, хотя тут заметен и субъективный вкус Эпикура, заставляющий его производить именно такое деление философии, а не иное.

1. Каноника

Каноника Эпикура излагается Диогеном тут же, как того и требует указанное деление философии. Однако в дальнейшем наш автор помещает какие-то три якобы послания Эпикура к своим друзьям Геродоту, Пифоклу и Менекею. Для современного исследователя эти три письма являются предметом тяжелейшего анализа, поскольку они полны всяких противоречий и недосказанностей. Но сначала посмотрим, как излагает Диоген Лаэрций канонику Эпикура.

Прежде всего, эпикурейство отрицает диалектику, видя в ней бесполезную науку. Под диалектикой, по-видимому, здесь понимается вообще абстрактное мышление. А так как всякое знание основывается только на чувственных ощущениях, то основным предметом для философии является физическая природа. Поскольку, однако, даже Эпикуру ясна бессмысленность чистого ощущения, то тут же возникают такие понятия, как "предвосхищение" и "претерпевание". Критерий истины заключается в чувственных ощущениях, которые претерпеваются (тут пока еще не сказано кем или чем, а в дальнейшем окажется, что это есть "душа"), накапливаются и запоминаются, образуя те предвосхищения или апперцепции, которые в дальнейшем будут необходимы человеку для констатации существования тех или иных вещей. Однако и такого рода апперцепции оказывается еще мало.

Эпикурейцы, говорит Диоген, выставляли еще момент деятельности мысленных представлений. Что такое эти мысленные представления, особенно если говорится об их epibolё, т.е. о "накидывании", "набрасывании" на чувственные вещи или, попросту говоря, активной деятельности мысли, неясно. Откуда взялись эти умственные представления да еще их активность, не сказано. Впрочем, и сам Эпикур, по Диогену, утверждал, что чувственное ощущение, взятое само по себе, "внеразумно и независимо от памяти". Как же в таком случае из этих иррациональных ощущений создаются наши понятия и представления, тоже не сказано, а сказано нечто даже и неожиданное: когда ощущения так или иначе объединяются или разъединяются и отсюда возникают наши понятия и представления, то разум, точнее, рассудок (logismos) [30], "лишь способствует этому" (X 32).

Однако откуда же взялся этот рассудок, если объявлена первоначальность, нерушимость и неопровержимость голых чувственных ощущений? Кроме того, указанной области апперцепции придается огромное значение в том смысле, что если мы раньше не видели лошади или коровы и их не запомнили, то не можем в случае нового появления лошади или коровы определять, где лошадь, а где корова. Спрашивается: как же мы в самом-то первом случае восприятия лошади или коровы определили, где лошадь и где корова? Но Эпикур, предпочитающий (в изложении Диогена Лаэрция) иметь дело только с единственными ощущениями и из них конструировать все человеческое знание, при таком положении дела лишен возможности констатировать наличие той или другой общности уже при первом же восприятии чувственного предмета.

Все эти необходимые для знания родовые понятия объясняются Диогеном только наличием памяти у человека. Что такой субъективизм коренным образом противоречит исходному объективизму Эпикура, это ясно. Но Диогену Лаэрцию это совсем неясно, как неясен и вообще весь этот психологизм, привлекающий для гносеологии такие понятия, как выжидание. Изложение каноники Эпикура завершается фразой об аффектах удовольствия и страдания, а также говорится о разыскании в области слов и области самих предметов. Какое это имеет отношение к канонике как к учению о критерии истины и о максимально общих принципах, опять остается без разъяснения. Надо думать, что сам-то Эпикур рассуждал гораздо логичнее.

Далее с нарушением сформулированной еще вначале системы приводятся, как сказано, три письма Эпикура к своим друзьям. Диоген Лаэрций, несомненно, откуда-то позаимствовал эти письма, и, возможно, что нелепости и запутанность, которыми эти письма отличаются, не принадлежат ни Диогену Лаэрцию, ни Эпикуру. Откуда наш автор взял эти письма, переписал ли их целиком или внес какие-нибудь исправления, а то, может быть, попросту и сам их сочинил – это вопрос трудноразрешимый. Для выяснения сущности эпикурейства решать эти вопросы совсем необязательно. Однако раз уж они занимают в изложении Диогена центральное место, то нам ничего не остается, как анализировать эти письма по их существу. Остановимся на первом письме, а именно на письме к Геродоту.

2. Физика

Основной темой этого письма является физика, поскольку Эпикур, по мысли Диогена Лаэрция, хочет ограничиться одним материальным, т.е. чувственно воспринимаемым миром. Что же нужно понимать под материей у Эпикура? Сам Эпикур, насколько можно судить по Диогену, склонен понимать под ней просто совокупность отдельных чувственно воспринимаемых вещей. Но автор письма – и при этом неизвестно, сам ли Эпикур или только его излагатель Диоген Лаэрций – вовсе не ограничивается констатацией только одних чувственно воспринимаемых вещей.

Оказывается, что чувственно воспринимаемые вещи – это сложные тела, состоящие из атомов, т.е. неделимых частиц, которые, хотя и объявлены материальными, тем не менее вовсе не поддаются чувственному восприятию, а являются только умопостигаемыми предметами. Поскольку они вещественны, то характеризуются определенной величиной, формой, порядком расположения и даже весом. Но тут остается непонятным, откуда же атомы получают вес, т.е. обладают тяжестью. Приходится, однако, принять это мнение Диогена как факт, так как вес и тяжесть мы можем понять только в связи с тяготением предметов к земле, что уже связано с достижениями новоевропейской науки. О земле же здесь пока еще не возникает никакой речи. Земля, по учению атомистов, сама возникает только в результате определенного движения атомов.

Поскольку атомы вещественны, они находятся в постоянном движении при постоянной скорости. Но кто и что ими движет, не говорится. Говорится же, что они движутся сами по себе, т.е. что они сами для себя являются источником и причиной движения. В своем движении атомы соприкасаются, оставаясь в ближайшей пространственной связи между собой и друг от друга отталкиваясь и отскакивая на то или другое расстояние. Судя по доксографам, эллинистическим и александрийским сочинениям и вообще последующим излагателям Эпикура, Диоген Лаэрций упустил здесь из виду не более и не менее как важнейшее учение о самопроизвольном отклонении атомов. Отсутствие самопроизвольного отклонения атомов в корне меняет всю картину мирообразования по Эпикуру, потому что если верить Диогену в вопросе о вечном постоянстве атомных движений, то, собственно говоря, никакого мирообразования у Эпикура не может и получиться. Иными словами, атомизм Эпикура Диоген сводит почти только к одному механицизму, что противоречит всем другим источникам об Эпикуре, которыми мы обладаем.

Но атомы не только вещественны, они еще и геометричны, т.е. им свойственно вечное существование (поскольку бессмысленно было бы применять мерки времени или движения к идеальным геометрическим фигурам или телам), они неразрушимы и даже не подвержены никакому воздействию извне. По-видимому, если верить этому письму Эпикура к Геродоту, то Эпикур еще не дошел до различения физики и геометрии, почему и трудно сказать, являются ли атомы Эпикура только материальными и вещественными или только идеально геометрическими.

Однако, сводя все к чувственным восприятиям, которые сплошь текучи и неуловимы, Эпикур все же должен был найти что-нибудь устойчивое и нерушимое, что-нибудь закономерное и объективно неотвратимое, без чего не могла бы существовать и сама наука. Пришлось поэтому абсолютизировать вещество ценой выдвижения на первый план уже не чувственности, но умопостигаемости атомов.

Кроме того, Эпикуром, несомненно, руководило чувство индивидуальной неповторимости и уникальности основ бытия. Когда в начале письма говорится, что "ничто не возникает из несуществующего" (X 38), то мотивируется это тем, что каждая вещь имеет свое собственное и уникальное "семя", т.е. мы бы сказали – свой собственный оригинальный смысл. Этот смысл вещи, конечно, нельзя вывести из другой вещи, если не впадать в дурную бесконечность превращения одной вещи в другую.

Другими словами, подлинное бытие, с точки зрения Эпикура, не может ни возникнуть, ни погибнуть, как это и говорится обычно у всех философов (и притом у идеалистов) о таком бытии, которое выставляется как первосущее. Следовательно, в изложении Диогена Лаэрция первенство чувственного восприятия, несомненно, терпит полный крах, а вместо чувственной текучести выставляются атомы нетекучие, не подверженные никаким изменениям, неразрушимые и вечные, обладающие в течение всей вечности одной и той же вполне уникальной формой или видом, одной и той же (тоже, вероятно, бесконечной) плотностью и одним и тем же весом.

Эпикуру еще непонятна наша современная формула о соотношении объема, плотности и массы тела. Если атом действительно абсолютно плотен, то такой же бесконечностью должна быть и его масса, а следовательно, и вес. Тем не менее вес и тяжесть эпикуровских атомов, как можно предполагать, везде разные, как и скорость движения атомов мыслится то конечной, то бесконечной, и во всяком случае бесконечна скорость атомных истечений.

Однако не нужно приписывать Эпикуру то, чего по условиям своего времени он не мог знать. Тут важно только то, что атомы одновременно и вещественны, и геометричны и что они лежат в умопостигаемых основах всего текучего и чувственно-материального бытия.

Впрочем, и та "пустота", допущение которой Эпикур считает необходимым для доставления атомам возможности двигаться, тоже является для Эпикура пустотой умопостигаемой. Он так и говорит о ней как о "неосязаемой природе". Уникальность первобытия, которую Эпикур приписывает атомам, или их нерушимая целостность опять-таки тоже свойственна и пустоте. Эпикуру принадлежит весьма глубокое рассуждение о неделимости атомов именно в целях защиты их индивидуальной целостности против ухода в дурную бесконечность дробления.

Очень интересным фактом является то, что это чувство индивидуальной уникальности Эпикур не находит возможным применять к миру в целом. Казалось бы, если все основное индивидуально и уникально, то и возникающий отсюда мир должен был бы обладать такими же свойствами. Но эта цельность мира только однажды промелькивает в письме к Геродоту в качестве единства вселенной, которую ничему другому нельзя противопоставить, потому что ничего другого не может и существовать.

В общем же, однако, вселенная мыслится у Эпикура беспредельной в смысле дурной бесконечности, т.е. в том смысле, что нигде нельзя найти ее границы или край, ее пределы. Кроме того, атомы могут образовывать собой бесконечно разнообразные структуры, каждая из которых является особым миром, но этих миров опять-таки бесконечное и ничем не ограниченное количество.

Комментируя эту мысль Эпикура (в изложении Диогена), мы бы сказали, что Эпикур здесь вовсе еще не совсем расстается со свойственным ему чувством индивидуальной уникальности, а только признает бесконечное количество таких уникально-целостных миров. Бесконечность эта, как мы сказали бы теперь, не "актуальная", но только "потенциальная".

Весьма оригинальным и не очень понятным является учение Эпикура о так называемых истечениях из атомов. Эти атомные истечения никогда не могут стать для нас понятными, покамест мы будем верить Эпикуру, что между умопостигаемыми атомами и чувственно ощущаемыми вещами залегает такая непроходимая бездна. Несомненно, сам Эпикур чувствовал этот дуализм, для него весьма невыгодный, и вот предпринимается попытка чем-нибудь эту бездну заполнить. Заполняется она какими-то "видиками" (eidöla – уменьшительный термин от eidos, который характерен уже для самих атомов). Эти "видики", или "видности", истекают из атомов уже почему-то с наибольшей скоростью (а почему в таком случае сами атомы не движутся с бесконечной скоростью?), попадают в наши органы чувственного восприятия и создают наше представление о вещах. Но остается неизвестным, почему же это вдруг возникает в человеке чувственное ощущение, поскольку он тоже состоит из таких же бездушных и немыслящих атомов, которые Эпикур положил вместе с пустотой в основу бытия вообще.

Или у самого Эпикура, или только в изложении Диогена Лаэрция, но тут мы во всяком случае становимся в тупик перед целой системой разных утверждений, трудно поддающейся логическому анализу. С одной стороны, атомы, взятые сами по себе, движутся с одинаковой скоростью, и скорость эта максимальная. При этом лучше было бы сказать, что скорость свободного движения атомов не просто наибольшая, но именно бесконечная, так как тело, взятое само по себе, движется, думает Эпикур (или Диоген Лаэрций), "со скоростью мысли". С другой стороны, чувственные ощущения свидетельствуют вовсе не об одинаковой и вовсе не о бесконечной скорости движения тел, но скорости эти могут быть как угодно большими или малыми. Объясняется это так, что мысленная скорость атома задерживается теми или другими сопротивлениями, причем сопротивление может быть вызвано не только другими телами, но и собственной тяжестью самого тела.

Как же это так? Все атомы и во всем мире движутся с одинаковой скоростью, а возникшие из них тела – с разнообразной скоростью. Ясно, что простое наличие везде одинакового движения атомов в пустоте ничего не объясняет в тех фактически разнообразных скоростях, которые характерны для сложных тел. Чтобы избежать этого противоречия, Эпикур (или Диоген Лаэрций) вдруг прибегает к теории умозрения, согласно которой говорится, что "истинно только то, что доступно наблюдению или уловляется броском мысли" (X 62). При чем тут наблюдение? Ведь уже объявлено, что все атомы имеют для нас только умозрительное существование и недоступны ощущениям. По-видимому, здесь в очень смутной форме мелькает какая-то непродуманная теория бесконечно малых: атомы движутся с одинаковой скоростью только в отдельные мельчайшие моменты своего движения, а если взять всю кривую данного движения, то она вовсе не обязана свидетельствовать об одинаковости движения атомов, так что кривая есть только та или иная функция аргумента, меняющегося с бесконечной скоростью.

Это весьма запутанное место в письме к Геродоту никаким способом нельзя проанализировать в ясной форме до конца. Применять же теорию бесконечно малых к столь грубо подаваемой теории атомного движения, конечно, было бы для нас вполне антиисторическим экспериментом. Как Эпикур не мог объяснить возникновения разнокачественных сложных тел из однокачественных атомов, так не мог он объяснить и разнообразные скорости тел на основе учения об одинаковой скорости атомов.

В дальнейшем анализируемое письмо переходит к учению о душе. Эпикур, как мы видели еще раньше у Диогена, отверг диалектику, считая ее предприятием вполне бесполезным. Попробуем стать на его точку зрения и критически формулировать то, что он говорит о душе. Ясно и заранее, что если все состоит из атомов и пустоты, причем атомы лишены жизни и сознания, то все сложное, что из них получается, тоже должно быть лишено и жизни, и сознания, и даже всякой малейшей чувствительности. Другими словами, и душа такова же, т.е. в ней нет ни жизни, ни ощущений, ни восприимчивости или чувствительности вообще. В самом деле, атомы души отличаются от других атомов только тем, что они более тонкие. Диоген Лаэрций прибавляет к этому, что "душа состоит из атомов самых гладких и круглых, очень отличных даже от атомов огня" (X 66).

Итак, атомы души всего только и отличаются большой тонкостью, большой гладкостью и большой округлостью. Нужно сказать, что учение это, после того что проделала греческая философия до Эпикура, является чересчур ограниченным. Вот тут-то, вероятно, и помогла бы Эпикуру диалектика, но диалектический материализм был ему пока еще совершенно недоступен. А без диалектики, т.е. без диалектического скачка, совершенно невозможно отличить психическую деятельность от бездушных атомов, никак не чувствительных, никак не ощущающих и лишенных всякого сознания. Здесь перед нами одна из слабейших сторон античного эпикуреизма, которая, пожалуй, как-нибудь и могла бы получить для себя законное место в системе Эпикура, но у Диогена Лаэрция для этого нет никаких данных.

Почему такая диалектика для Эпикура была бы возможна, об этом мы можем судить на основании эпикуровской теории цельности. Об этой цельности говорилось у нас уже и выше, когда речь шла об уникальном своеобразии каждого атома, в силу какового он и мыслился у Эпикура не доступным никакому дальнейшему дроблению и даже не доступным никакому внешнему воздействию. И здесь, в этом учении о душе, мы тоже находим рассуждение о том, что форма, цвет, величина, вес и все остальные основные свойства тела должны мыслиться "не так, будто все они сложены вместе, как плотные частицы слагаются в более крупные составы или малые части в большие, а просто, как я сказал, постоянное естество всего тела состоит из всех этих свойств. Все эти свойства и улавливаются и различаются каждое по-своему, но всегда в сопровождении с целым и никогда отдельно от него; по этому совокупному понятию тело и получает свое название" (X 69). Попросту говоря, по Эпикуру, целое есть такое новое качество, такое "естество" вещи, которое не делится на составляющие его элементы, а, наоборот, определяет собой значимость каждого такого элемента. Это относится как к первичным свойствам вещи, так и к ее случайным признакам. Но это можно понять только в том случае (и здесь можно было бы видеть намек на диалектику), если бы Эпикур не утверждал столь непреложно, что в мире нет ничего, кроме атомов и пустоты. Об этом свидетельствует и краткое рассуждение о времени, которое мы находим тут же в письме и которое сводится к простейшему ползучему эмпиризму.

В дальнейшем и до самого конца письма Эпикур касается вопросов уже второстепенного характера, вытекающих или признаваемых им вытекающими из основного учения об атомах. Число миров бесконечно разнообразно. Правильные понятия о бытии в зависимости от обстоятельств у всех людей имели то одно, то другое содержание. Названия вещей не возникли у людей в результате рассудочного соглашения, но в результате более или менее правильного понимания явлений природы. Распорядок астрономический или метеорологический не определяется никакими единичными существами, под которыми Эпикур понимает здесь, конечно, богов. Полного атеизма здесь не видно, а проглядывает, скорее, какой-то деизм, по которому боги потому и блаженны, что не имеют дела ни с каким миром вещей. Но и для человека эта безмятежность духа необходима, тем не менее она возможна только в результате решительного преодоления всяких мифологических страхов и только на основе изучения природы в ее непосредственной данности. Но Эпикур и здесь умудрился стать в полное противоречие с самим собой, поскольку эту непосредственную очевидность он сам же устранил своим учением об умопостигаемой природе атомов.

Нам кажется, что противоречия и несуразности у Эпикура, содержащиеся в этом письме к Геродоту, нисколько не выходят за рамки нашей характеристики основной манеры Диогена Лаэрция рассматривать философские системы прошлого. Терминологическая путаница и недосказанность, немотивированное перескакивание с одного предмета на другой и равнодушие к логической структуре излагаемых философских систем – все это мы находим в проанализированном письме Эпикура к Геродоту, как находим и в других местах у Диогена Лаэрция.

Не будем анализировать двух других писем Эпикура – к Пифоклу о небесных явлениях и к Менекею об образе жизни, как и приводимых Диогеном сорок "Главных мыслей" Эпикура. Их анализ мало прибавил бы к той общей историко-философской картине, которую мы получили, рассмотрев письмо к Геродоту.

Заметим только, что подробность изложения философии Эпикура, как равно, например, стоиков или скептиков, нисколько не свидетельствует о том, что сам Диоген Лаэрций был эпикурейцем, или стоиком, или скептиком. Иначе пришлось считать бы его также и платоником на том основании, что он дает еще более подробное изложение философии Платона. И вообще какое было мировоззрение у Диогена Лаэрция, об этом можно гораздо лучше судить не на основании предлагаемых им философских анализов, но скорее на основании разного рода других источников, о чем речь должна идти в специальном исследовании.

* * *

В заключение обзора историко-философских приемов Диогена Лаэрция подведем хоть какой-нибудь общий итог. Однако мы должны попросить у читателя некоторого терпения, потому что, как это видно из предыдущего, историко-философское содержание той или иной излагаемой Диогеном доктрины слишком глубоко и, мы бы сказали, органически глубоко связано у Диогена с таким подходом, который имеет минимальное отношение к истории философии. Окончательная характеристика Диогена Лаэрция может быть создана только после тщательного анализа всего содержания трактата. Поэтому наше настоящее заключение об историко-философской манере Диогена Лаэрция достаточно кратко и пока еще неполно. Перечислим очевиднейшее.

  1. Многие упоминаемые у Диогена философы иной раз просто никак не характеризуются философски, а все дело ограничивается только разного рода анекдотами, остроумными изречениями, эссеистскими набросками и просто беллетристикой.

  2. Бросается в глаза и та особенность метода Диогена, что изложение философии (если только оно дается для какого-то философа) страдает большой неравномерностью (об одном очень много, а о другом ничтожно мало), разбросанностью, противоречивостью и иной раз полной несогласованностью используемых источников.

  3. Многое существенное при изложении того или иного философа просто упущено. В изложении Платона отсутствует учение об идеях. Аристотель представлен без учения о формах и об Уме-перводвигателе. Атомизм Эпикура изложен без учения о самопроизвольном отклонении атомов.

  4. Историко-философский метод Диогена отличается чрезвычайной описательностью, т.е. отсутствием критически продуманной системы. Отсюда, как мы в этом убедимся еще и в дальнейшем, вытекает и такая особенность Диогена, которая заставляет его одинаково внимательно и одинаково усердно излагать как философские взгляды мыслителей прошлого, так и их поведение или даже мало относящееся к ним окружение. Такой же описательностью определяется у Диогена и его слабая способность отличать существенное от несущественного, мышление от бытового поведения, логическое соответствие от фактической случайности, философскую мысль от смехотворного изречения, а логическую систему от веселого анекдота.

  5. Вместе с тем для историка философии было бы преступлением отрицать все положительное и правильное, что рассказывает нам Диоген о греческих философах. Конечно же, пифагорейство связано с аритмологией, атомизм – со стереометрией, Сократ – с антропологией, киренаики – с гедонизмом, стоики – с моралистическим ригоризмом. Везде в таких случаях Диоген служит прочной опорой для нашего построения истории греческой философии, и его материалами решительно пестрят все наши современные сборники греческих философских фрагментов, а знаменитое собрание Дильса немыслимо без свидетельств Диогена Лаэрция. Только все сообщения Диогена требуют от современного историка философии и издателя античных текстов чрезвычайно большого критицизма, весьма долгих, глубоких и тонких раздумий над тем, что нужно признавать у Диогена подлинным и что недостоверной, но увлекательной беллетристикой.

Уже эти краткие выводы из нашего анализа историко-философских сообщений Диогена заставляют признать, что надо провести еще огромную работу и формального и материального характера, чтобы в конце концов добиться ясного представления о том, что такое этот трактат Диогена. Нам кажется, что, прежде всего, нужно было бы подвергнуть тщательному анализу самые источники, на которых базируется Диоген, поскольку мы уже и теперь убедились в большом их разнобое и в некритическом отношении к ним Диогена. Это формальная сторона дела. По существу же остается еще и анализ всего литературного стиля Диогена Лаэрция, всей его упорной и выступающей на первый план беллетристики, а также и культурно-исторической значимости трактата Диогена, включая его литературные приемы. Только после этих двух исследований историко-философская методология Диогена может стать для нас достаточно ясной.


III. АНАЛИЗ ПЕРВОИСТОЧНИКОВ И СОСТОЯНИЕ ТЕКСТА ТРАКТАТА ДИОГЕНА ЛАЭРЦИЯ

§1. Критика нового времени до XX века

1. Авторы Ренессанса

Предложенное нами исследование основных методов Диогена Лаэрция невольно заставляет обратиться к другим (и довольно многочисленным) исследованиям Диогена. И тут мы можем увидеть, что остро критическая, негативная и почти разрушительная оценка Диогена Лаэрция является основной идеей у авторов, изучавших его трактат, начиная с эпохи гуманизма. Ниже мы приводим ссылку на итальянского философа XVI в. Франческо Патрици, и оценка эта убийственная. Уничтожающей критике подвергает трактат Диогена Лаэрция и другой гуманист – Исаак Казобон.

К этому мы могли бы прибавить еще и следующее. "Когда я, – пишет переводчик XV в. О. Амброзии68, – перебирал некоторые греческие книги, мне под руку попался обширный труд Лаэрция Диогена о философах. Хотя при первом же чтении я понял, что автор его приложил больше старания как чтец, чем усердия как писатель, однако, поскольку книга содержала разные истории и многое такое, о чем необходимо знать, я решил перевести ее на латинский язык, повинуясь упорным просьбам друзей". Выходит, согласно этому автору, что Диоген Лаэрций более начитан, чем самостоятелен.

Следующий автор, которого мы процитируем, вообще говоря, хвалит Диогена Лаэрция, но утверждает, что он внес в его трактат больше 1000 поправок. При этих условиях похвала делается довольно сомнительной. "Лаэрций, – пишет этот автор, Иоанн Самбуций, – моими немалыми трудами улучшен и почти что полностью восстановлен"69. Многочисленные примечания на полях этого издания предупреждают: "Плиний считает здесь автором не Гермодора, но Гермиппа" (к I 2; в современных изданиях принято чтение "Гермипп"); "По-гречески стоит ...phorai. Однако читай chora" (к I 96; современные издатели отвергают эту конъектуру). Изобилуют исправления типа "читай так...", "добавь...", "место с пропуском, необходимо читать следующим образом...", "по-гречески полагай так..." и др.

В параллельном издании Диогена Лаэрция на греческом и латинском языках 1594 г. его издатель Анри Этьен (Henricus Stephanus) высказывает мнение, что

"весьма правдоподобно, что он (Диоген Лаэрций) достоверно передает учения философов". "Мы должны... обратить внимание на то, что у него часто встречаются признаки, по которым можно узнать человека, вознамерившегося действовать добросовестно. Что же это за признаки? Это то, что, когда, как это часто случается, ему нужно сделать упоминание о каком-нибудь предмете, о котором ранее уже сказано, мы видим, что он, между прочим, показывает, что никоим образом не забыл о написанном ранее, предупреждая, что уже говорил о том или ином предмете".

Если в "Жизнеописаниях" все же встречаются непоследовательность и повторы, то, по мнению Этьена (Г.Стефана), это было бы совершенно естественно даже и для менее сложного труда70. Вместе с тем Этьен все же нашел необходимым внести в текст множество исправлений. История некоторых из них драматична. Так, в одном случае многодневные размышления над трудным текстом не привели ни к чему, и тогда Анри Этьену привиделся сон, в котором фигурировало некое греческое слово, как нельзя лучше подходившее в качестве конъектуры для непонятного текста и включенное впоследствии Этьеном в свое издание. (В современных изданиях эта конъектура отвергнута.)

Работу Этьена по эмендации, исправлению и комментированию текста продолжил Исаак Казобон, предпославший своему труду краткую справку о Диогене Лаэрций. Любопытно, что в ней сообщаются о Диогене в точности те же самые сведения, которые известны и современной науке. О Диогене Лаэрций, пишет Казобон, существует чрезвычайно мало упоминаний, все они принадлежат "грамматикам", первый из которых, Стефан (Византийский), – описатель языческого мира. Судя по упоминаемым Диогеном Лаэрцием философам, он жил не ранее 200 г. н.э. и во всяком случае много ранее 500 г.

"Ничего более точного об этом предмете, – пишет Казобон, – я найти не смог. О том, где, как и сколь долго он жил, я скажу впоследствии, если найду человека, который научит меня: ибо теперь мало что ясно или скорее ничего не ясно. Ученые мужи предполагают, что он был киликиец и назван Лаэрцием по киликийскому городу Лаэрте; у меня нет причины быть несогласным с ними. И многие места его книг могут служить свидетельством того, что их автор был предан философии Эпикура и следовал его школе".

Неизвестно, продолжает Казобон, написал ли Диоген что-либо кроме этой своей книги (посвященной, как мы видим из одного места в жизнеописании Платона, некой женщине) и "Памметров". Казобон не согласен с мнением, высказывавшимся, как мы увидим ниже, Франческо Патрици, что Диоген Лаэрций написал свои жизнеописания, "чтобы благодаря им навязать нам свои стихотворения", хотя бы потому, что "Памметры" были написаны и стали известны на несколько лет раньше, чем появился основной труд Диогена.

"Впрочем, – заключает Казобон, – сколь часто при написании этого произведения шаткая память обманывала Лаэрция, насколько ему не хватало времени или суждения для разборчивого изложения того, что он достаточно спутанно свалил в одну кучу, ты можешь узнать, благосклонный читатель, из нижеследующих наших "Примечаний""71.

И примечания эти действительно чрезвычайно критические и для Диогена Лаэрция разрушительные.

В приложенных к тому же изданию примечаниях Бенедикта Броньоли Диоген Лаэрций рекомендуется для чтения хотя бы по причине многочисленности сообщаемых им сведений.

"Когда он объял столь многое, неужели я буду читать его без удовольствия? Поистине я с величайшим удовольствием и читал, и читаю его, получая благодаря этому не только познание многочисленных предметов, которые мне чрезвычайно нравятся, но также и массу образцов (для поведения), которые только можно получить от выдающихся мужей во всяком роде знания... Все это, не сомневаюсь, покажется чрезвычайно приятным всем тем, кто с тщанием прочитает эту книгу, в особенности после того, как из нее удалены ошибки и искажения, которые обычно настолько мешают читателям, что прямо-таки отпугивают их от чтения, и после того, как все расчленено таким образом, что для понимания не представится никаких трудностей".

Вслед за обстоятельными примечаниями в издании, о котором мы говорим, следует обширный указатель.

Таким образом, даже среди почитателей Диогена Лаэрция всегда находились такие редакторы, которые делали в его тексте огромные по числу исправления.

2. ХVIII век

В XVIII в. также раздаются голоса, решительно протестующие против какой бы то ни было положительной оценки Диогена Лаэрция. Об этом читатель узнает при изложении Дильса и из предисловия к одному французскому изданию Диогена в XVIII в.72 Французский переводчик этого издания в своем "Предварительном рассуждении" приводит список всех изданий Диогена Лаэрция от изобретения книгопечатания до 1739 г., в нем 29 названий.

"Мы находим в этом жизнеописании греческих философов, – продолжает он, – их различные системы, обстоятельные подробности их поступков, анализы их произведений, собрания их изречений, их апофтегм и даже их бонмо [31]. Но это только половина дела, и к тому же наименее поучительная. Главное и существенное – подняться к источнику основных мыслей людей, исследовать их бесконечное разнообразие и в то же время незримое соотношение, тончайшие связи, которые они имеют между собой; главное – показать, как эти мысли возникли одна вслед за другой, а часто и одна из другой. Но ни о чем этом даже и не думал наш автор. Возможно, силы его ума были недостаточны, чтобы возвыситься до этих философских воззрений".

Правда, вся эта разрушительная критика методов Диогена Лаэрция, филологически часто совершенно неопровержимая, также весьма часто сопровождается игнорированием огромной ценности этого трактата, ценности вполне специфической, имеющей веcьма мало общего с изложением истории развития философских идей. Но об этом колоссальном недостатке негативно мыслящей филологии мы говорили и еще будем говорить в другом месте.

А сейчас попробуем пересмотреть далеко, конечно, не все, а только избранные исследования, посвященные Диогену Лаэрцию, и наиболее общие оценки всего его трактата. Нападение на Диогена Лаэрция во всеоружии современной классической филологии началось уже 100 лет назад. И работы Фр. Банша и Фр. Ницше на рубеже 60-х и 70-х годов прошлого века уже заложили такой критический фундамент, против которого очень трудно было бы спорить и который нуждается, может быть, только в дополнительном анализе Диогена с точки зрения общелитературной и общекультурной. Рассмотрим эти весьма важные для современности исследования Диогена Лаэрция.

3. Фр. Банш

Фр. Банш73 ставит в первую очередь вопрос, насколько глубоко изучал Диоген Лаэрций самих философов, о которых он говорит. Минуя древнейших и менее известных, он обращается к тем, чьи книги были широко распространены на протяжении всей античности.

В жизнеописании Ксенофонта параграфы 49-51 второй книги соответствуют материалам ксенофонтовского "Анабасиса". Из слов Диогена Лаэрция "Все, что случилось в походе в глубь страны и на обратном пути, достаточным образом излагает нам [!] сам Ксенофонт" (II 50) можно было бы, по-видимому, заключить, что эта книга ему известна. Однако это не так, пишет Банш. Диоген Лаэрций сообщает, что Ксенофонт якобы за плату передал спартанскому царю воинов Кира, что невозможно найти в книгах Ксенофонта. Известного Менона Фарсальского Диоген Лаэрций постоянно называет фессалийцем.

Диоген цитирует из "Пира" Ксенофонта якобы изречение Сократа, однако это изречение там приписывается не Сократу, а Антисфену. Следуя тому Аристиппу, который написал трактат "О древней роскоши", Диоген говорит о любви Ксенофонта к какому-то Клиник" и в подкрепление приводит некие сладострастные слова, которые Ксенофонт якобы сказал об этом своем возлюбленном. Но все это место целиком взято из "Пира" того же самого Ксенофонта, где в своей любви к Клинию признается Критобул. Таким образом, заключает Банш, Диоген совершенно не знал ксенофонтовского диалога "Пир". Не знал он и "Апологии" Ксенофонта.

Много ошибок подобного же рода, свидетельствующих о незнании на этот раз платоновских произведений, Банш находит и в III книге Диогена. Например, излагая генеалогию Платона, Диоген даже не вспоминает о том, что по этому поводу говорил сам Платон. Он приписывает Платону два типа индукции, над которыми сам же Платон издевается в "Эвтидеме". Философию Аристотеля Лаэрций излагает настолько беспомощно, что уже Исаак Казобон считал, что скромнее и разумнее было бы совсем не браться за такое предприятие.

Что касается Эпикура, то, по мнению Банша, Диоген не был как следует знаком с теми письмами философа, которые приводит в своем трактате. Вот один пример. В третьей книге Диоген Лаэрций утверждает, что Эпикур пользовался в своих письмах формой приветствия "Желаю хорошей жизни", тогда как в десятой упоминается другая форма приветствия Эпикура: "Желаю благополучия" или "Желаю добра".

Не лучше у Диогена Лаэрция, по мнению Банша, обстояло дело и со знанием других философов, а также историков (Геродота, Тимея, Феопомпа). В целом, говорит Банш,

"Лаэрций был настолько далек от всякого изучения тех предметов, о которых он пишет, что по всему его произведению разбросаны темные, противоречащие друг другу и абсурдно неверные места".

При рассмотрении общей композиции труда Диогена Лаэрция оказывается, что, в то время как историю скептической школы он довел до своего времени, Академия изложена у него лишь до Клитомаха, а перипатетическая школа – лишь до Ликона. И вообще то разделение философии, которое он дает в своем "Вступлении", не совпадает с тем, которого он придерживается в последующем изложении. Один из примеров Банша: во "вступлении" Диоген называет различные роды философов: евдемоников – проповедников блаженства, филалетов – правдолюбцев, эленктиков – опровергателей, аналогетов – сопоставителей, а впоследствии ни одно из этих названий не повторяется.

Между тем перечисление повторов, а также и противоречий в трактате Диогена Лаэрция занимает две страницы (24-25) коротенькой диссертации Банша.

Преобладающая часть сочинения Диогена Лаэрция представляет собой, по мнению Банша, некритический перенос сведений о "громадном облаке" различных старых и новых авторов из всевозможных сводок, жизнеописаний, собраний, теорий и изречений. Однако не все эти источники были использованы Диогеном непосредственно. Банш упоминает мнение Валентина Розе74, что значительная часть труда Лаэрция заимствована у Фаворина, ритора времен императора Адриана, ученика Диона Хризостома и друга Плутарха. Другие главные источники Диогена Лаэрция, по Баншу. Неант из Кизика (ок. 240 до н.э., "О славных мужах"), Антигон Каристийский (ок. 220 до н.э., "Жизнеописания"), Гермипп (ок. 200 до н.э., "Жизнеописания"), Сотион (ок. 200 до н.э., "Преемства философов"), Сатир (ок. 180 до н.э., "Жизнеописания"), Гераклид Лемб (ок. 150 до н.э., "Сокращенное изложение "Преемств" Сотиона", "Сокращенное изложение "Жизнеописаний" Сатира"), Сосикрат ("Преемства", годы жизни неизвестны, но после Еермиппа), Антисфен ("Преемства", время жизни неизвестно, возможно, II в. до н.э.), грамматик Аполлодор (ок. 150 до н.э., "Хроники"), Александр Полигистор (ок. 80 до н.э., "Преемства философов"), Гшшобот ("Об отдельных воззрениях"), а также писательница неизвестного времени Памфила и Аристипп (автор сочинения "О древней роскоши"). Все эти источники, по мнению Ф. Банша, использованы у Диогена случайно, некритично и путано.

4. Фр. Ницше

Исследование источников Диогена Лаэрция Ницше считает делам первостепенной важности для всех вообще античных штудий в целом75.

Основываясь на многочисленных фактах, например таком, как ссылка Диогена Лаэрция на сообщения писателя Диокла Магнесийского, Ницше приходит к заключению, что все вообще изложение учения стоиков у Диогена восходит к этому писателю.

Ницше интересует, почему Диоген Лаэрций остановился именно на десяти книгах. Является ли это наилучшим и естественным членением истории греческой философии, или же здесь действовал какой-то иной принцип? Ницше замечает, что Платон выделен в самостоятельную книгу без Академии, тогда как вся стоическая школа помещена в одной VII книге, уже первая глава которой длиннее, чем вся книга о Платоне. По мнению Ницше, здесь сказалось либо крайнее уважение Диогена Лаэрция к Платону, либо его желание иметь круглое число книг, подобно тому как какая-нибудь хозяйка настаивает на том, чтобы иметь не девять или одиннадцать кастрюль или ножей, но именно десять. По-видимому, именно это последнее желание руководило Диогеном Лаэрцием, поскольку он разделил книгу также на равное число глав, а именно на 100 (99 жизнеописаний + вступление, по указателю содержания в Codex Laurentianus и Codex Martianus, хотя в дошедшем до нас составе благодаря лакуне в VII книге труд Диогена Лаэрция имеет меньшее число глав).

Это, по-видимому, неслучайное число – 10 книг и 100 глав – Ницше также использует в своих выкладках о принадлежности всего изложения стоического учения Диоклу, книгу которого, по его мнению, Диоген имел у себя. Этот Диокл был родом из Магнета и жил, по расчетам Ницше, в начале I в. н.э. Далее, в X книге, по выражению Ницше, "наглый и неразумный вор" Диоген Лаэрций также выдает себя, по своему обыкновению "сонливо" переписывая из своего источника, которым для всей этой книги, т.е. для всего Эпикура, оказывается тот же Диокл. Этого Диокла Ницше называет "чистейшим и богатейшим источником Лаэрция".

Другим важнейшим источником Диогена Лаэрция Ницше считает Фаворина Арелатского, который не раз упоминается в "Жизнеописаниях" у Диогена.

Деметрий Магнесийский, писатель цицероновской эпохи, по "подозрению" Ницше, использован Диогеном Лаэрцием даже гораздо более, чем можно судить по многократным упоминаниям этого имени в трактате. Из книги "Об омонимах" этого Деметрия взяты все те индексы омонимии, которые Лаэрций присовокупил к жизнеописаниям философов, в том числе и известный указатель к Аристотелю (V 35, где говорится о восьми Аристотелях). Больше того, Ницше считает, что и вообще "преобладающей частью своей книги Лаэрций обязан Деметрию Магнету". Дело в том, что из того же Деметрия Магнесийского черпал и Диокл, и, хотя Лаэрций пользуется Диоклом, фактически его источником является Деметрий.

"Таким образом, – пишет Ницше, – Лаэрций пользовался всего двумя писателями, Фаворином и Диоклом. Он дает в сокращенном виде книгу Диокла, вставляя несколько вырванных из Фаворина рассказов. Так что кратчайшим образом я могу сказать: Лаэрций есть epitomё ("сокращенная сводка") Диокла".

Диокл в свою очередь пользовался другими авторами, и Ницше устанавливает следующее "генеалогическое древо" для Диогена Лаэрция:

В этой схеме имеется в виду Антисфен, историограф, может быть, II в. до н.э.; под Александром же понимается Александр Полигистор, тоже историк философии I в. до н.э. Остальные писатели самим Диогеном Лаэрцием упоминаются как его источники.

Сравнивая затем трактат Лаэрция с известным словарем Гесихия (VI в. н.э.), Ницше замечает, что последний более точно передает имена философов, названия произведений. Причину этого Ницше видит в том, что Гесихий пользовался лишь одним источником, Деметрием Магнесийским, и был ему более верен, чем Диоген Лаэрций.

В другой своей работе, "Лаэртовские аналекты"76, Ницше делает некоторые замечания по отдельным текстам Лаэрция, с одобрением отзываясь при этом о недавно прочтенной им диссертации Фр.Банша, в лице которого он с радостью приветствует своего "соратника" (как мы видели, Банш, подобно Ницше, считает Лаэрция простым переписчиком имевшихся у него материалов).

В третьей работе, об источниках и критике Диогена Лаэрция77, Ницше предупреждает, что, читая такого обильного и бездумного компилятора, каким был Диоген Лаэрций, надо с большой осторожностью заключать о его личных воззрениях и тенденциях автора,

"поскольку слишком легко происходит, что ему самому приписывают то, что он заимствовал по сонливой привычке своего переписывания из лежащего перед ним и используемого им сочинения".

Наиболее надежным материалом для установления личности автора оказываются написанные самим Диогеном Лаэрцием эпиграммы. При этом обнаруживается, что в своем сборнике эпиграмм, касающихся в основном смертного часа философов, Диоген использует те же самые источники, что и в "Жизнеописаниях", как это ясно видно в тех случаях, когда одни и те же фактические обстоятельства приводятся и в тексте книги, и во вставленной эпиграмме. Эти источники: Гермипп, Деметрий Магнесийский, Гераклид Лемб, Эвмел, Фаворин (что, по теории Ницше, сводится в конечном счете только к двум авторам – Диоклу и Фаворину).

По мнению Ницше, правильно писал уже Франческо Патрици, известный итальянский философ XVI в., в "Перипатетических дискуссиях":

"Диоген Лаэрций, о котором никто не знает, что он был за человек, в какое время и каким образом он жил, по-видимому, написал свою и ущербную и во многих местах изобилующую пустотами историю философов не для того, чтобы показать их достоинство или послужить потомкам изложением их учений, но чтобы иметь, куда вставить эти изящные эпиграммы или эпитафии".

Благодаря этому методу, замечает Ницше, Диогену действительно удалось избежать забвения и даже удостоиться от византийского филолога и поэта XII в. Иоанна Цеца названия "эпиграмматического поэта". Будучи поэтом, Диоген быстро и легкомысленно завершил всю историческую работу, чтобы создать оправу для "шедевров" своего поэтического таланта.

Из отдельных автобиографических замечаний в этих эпиграммах вырисовывается, как говорит Ницше, "безрадостная картина совершенно ординарного, но тщеславного и жеманного существа". Иронический характер одной из эпиграмм на Эпикура, по мнению Ницше, показывает, что Лаэрций был во всяком случае не в числе сочувствующих этому философу.

Ницше решительно отвергает предположение, что обращение к некоей даме, "любительнице Платона" (III 47), равно как и рассуждения о платоновской философии, принадлежат самому Диогену Лаэрцию. Они, конечно же, переписаны у того же Диокла, который служит основным источником для Диогена.

Так на рубеже 60-х и 70-х годов прошлого века было заложено неопровержимое основание для всякой максимально критической оценки Диогена в дальнейшем развитии европейской философии.

5. Г.Узенер, Г.Дильс и др.

Г.Узенер78 занимается Эпикуром не как философ, а как "грамматик", желая прояснить имеющиеся у Диогена Лаэрция темноты и проблемы. После подробного перечисления всех рукописей и изданий Диогена Узенер переходит к личности этого автора и вслед за Виламовицем-Меллендорфом резко критикует всех "сонливых" исследователей, которые, вместо того чтобы изучать самое существо дела, спекулировали "перед нашими изумленными взорами" именами Деметрия, Диокла и Фаворина как компилятивных источников Лаэрция.

Вместе с тем, говорит Узенер,

"даже если что-либо и будет найдено, отрицаю, что можно сделать так, чтобы определенным образом удалось приписать Лаэрция к эпикурейской или, как представлялось Ваксмуту, эмпирической секте. Если его считать эпикурейцем, то, поскольку он не знает ни одного эпикурейца после Зенона и его современников, он может оказаться только каким-нибудь эрудитом эпикурейской школы конца II в. до н.э.; а если считать его эмпириком, то, поскольку среди эмпириков он упоминает медиков Менодота и Тевда, но умалчивает о Сарапионе (разве что в IX 116 под Сарпедоном скрывается Сарапион?) и о Главкии, он может оказаться только медиком эпикурейской школы".

Необходима, продолжает Узенер, большая работа истолкования, исправления, сопоставления текста Лаэрция.

Книга Диогена, по мнению Узенера, подобна всем справочным трудам того же рода, многократно переиздавалась, переписывалась, в результате чего в ней естественным образом оказалось множество искажений.

Узенер, таким образом, не склонен приписывать Диогена Лаэрция ни к эмпирической школе, ни к эпикурейской. Поэтому мировоззрение Диогена, по Узенеру, остается неизвестным.

Дильс79 разбирает оставшиеся неизданными замечания немецкого ученого XVIII в. Рейске к книгам Диогена Лаэрция. Рейске чрезвычайно внимательно вчитывался в Лаэрция, делал много замечаний текстологического характера, вдаваясь при этом даже в философские вопросы. Он смог сделать вывод, подтвержденный лишь в конце XIX в., что книга Лаэрция не единообразна, но состоит из множества несвязных эксцерптов, извлечений, о чем свидетельствуют многочисленные вставки, повторения и перескакивания. Исправления Рейске касались и стихотворных вставок, хотя здесь он оказался не столь удачлив, как в своих конъектурах (вставках, исправлениях) к остальному тексту. Дильс сделал выборку отдельных наблюдений Рейске, сопровождая их своими краткими замечаниями (всего около 150 конъектур и примечаний).

Таким образом, согласно Дильсу, нетрудно обнаружить остро критический подход к состоянию текстов Диогена Лаэрция, имевший место еще в XVIII в.

В.Фолкманн замечает в 1890 г.80, что Гесихий (у схолиаста Платона и Суды) использует тот же материал, что Диоген Лаэрций. По-видимому, Гесихий не зависит при этом от Диогена, хотя утверждать этого с полной несомненностью нельзя.

Г.Узенер в 1892 г.81, основываясь на выражении Диогена Лаэрция "наш" (IX 109), предполагает, что Диоген с некоторыми добавлениями воспользовался сочинением Никия из Никеи о преемствах философов.

В 1902 г. Карл Прехтер составляет обзор последних работ о Диогене Лаэрций82. Книгу Э.Мартини он приветствует как обещание давно ожидаемого критического издания Диогена.

Ковотти83 обращает внимание на параллелизм в расположении текстов Диогена Лаэрция о платонической, стоической и пифагорейской физике. Но при изложении пифагорейцев Диоген называет своим источником Александра Полигистора. Отсюда Ковотти делает предположение, что и изложение платонической и стоической физики у Диогена восходит к тому же источнику. Подобный же параллелизм Ковотти замечает при изложении стоической этики у Лаэрция, Стобея, Цицерона, Климента Александрийского, а также Августина, делая отсюда заключение, что все они опираются на какое-то этико-доксографическое сочинение, по-видимому, середины I в. н.э., написанное автором, склонявшимся к стоическому учению.

Г.Вентцель84, сравнивая Стефана Византийского с Диогеном Лаэрцием, приходит к выводу, что оба автора используют для биографии философов общий источник, указывающий на какого-то оригинального автора, который лежит в основе также и сочинения Плутарха "О судьбе Александра Великого, или О доблести".

Виламовиц-Меллендорф85 в замечании Диогена Лаэрция о Потамоне видит добавления, указывая, что Лаэрций использует здесь Гиппобота.


§2. XX век

1. А.Герке

"Одна из прекраснейших и труднейших задач критики текста заключается в том, чтобы гладкое чтение вульгаты (общераспространенного текста) заменить трудными для понимания и иногда испорченными текстами основных старых рукописей, – писал А.Герке в 1902 г.86 – Именно потому, что исправления гуманистов и прочих ученых писателей часто выглядят поразительно хорошими и верными, они легко представляются остатками старой традиции и обманывают неопытного читателя, который не хочет отказаться от их блестящих вариантов и незнаком с широкой деятельностью, ученостью и остроумием византийских и западных гуманистов". Как должен поступать будущий издатель Лаэрция, показали, по мнению Герке, Кобет, Розе, Ницше, Роде, Дильс, Бонне, Ваксмут и Узенер, которые извлекли на свет три старейшие рукописи Диогена Лаэрция.

Например, в вульгате стих из IV 25 звучит следующим образом:

Прекрасно опочить в лоне (mychoisi) родной земли.

Однако все три рукописи дают здесь не mychoisi, a бессмысленное echthroisi ("врагам"). Как возникло это echthroisi? Еще Казобон заметил сходство всего стиха с переданным Стобеем стихом Еврипида "Да буду я скрыт и погребен в холмах (ochthoisi) родной земли". Можно не сомневаться, что стих Еврипида передан у Стобея безукоризненно точно и что первоначально у Диогена Лаэрция стояло именно ochthoisi. "Остатки" этого слова еще можно разглядеть в echthroisi старых рукописей. Напротив, mychoisi представляет собой лишь "очень осмысленную и метрически правильную поправку какого-то интеллигентного читателя, который не мог развязать узел, но разрубил его с достойным уважения остроумием". Герке дает в своей статье подробное описание имевшихся изданий и главных рукописей Диогена. В вульгате, говорит он, изменения и исправления часто встречаются именно там, где в рукописях существуют разночтения. Интересно, что в единичных случаях конъектуры вульгаты оказываются верными и подтверждаются вновь находимыми свидетельствами.

В целом статья Герке резко критикует ту работу по подготовке критического издания Диогена Лаэрция, которую вел Э.Мартини и которая, впрочем, так и не была им доведена до конца.

Рассуждения А.Герке еще раз подтверждают те неимоверные трудности, которыми отличается текст Диогена Лаэрция и которые, начиная с первого издания трактата Диогена и кончая изданиями, опирающимися на новейшие филологические методы, открывают широкие возможности для самых разнообразных текстовых изменений, всегда таящих в себе огромную опасность для всякого исследователя Диогена.

2. Э.Шварц

Предыдущие небольшие исследования касались по преимуществу отдельных вопросов. Первую и оставшуюся до сих пор непревзойденной сводку всех негативных оценок трактата Диогена Лаэрция представляет собой работа Э.Шварца, помещенная в "Реальной энциклопедии" Паули-Виссова в 1903 г.87

Минуя вопросы об имени Диогена Лаэрция, которых мы уже касались, анализ Э.Шварца можно представить в следующем кратком виде.

Работа Диогена Лаэрция дошла до нас в нескольких, сравнительно мало различающихся средневековых списках. "Жизнеописания" Диогена представляют собой, собственно говоря, лишь груду отрывков, записанных в беспорядке и разошедшихся в рукописях, по-видимому, еще до того, как они были организованы в нечто цельное. Благодаря Узенеру в какой-то порядок приведена X книга (об Эпикуре). Некоторые другие места у Диогена Лаэрция (например, II 87 и сл., с изложением учения киренаиков) до сих пор остается в хаотическом состоянии. Здесь еще очень многое предстоит сделать филологам и историкам философии. Несуразности, перестановки и вставки обнаружит любой читатель Диогена Лаэрция.

Многое, по Э.Шварцу, сделано для выяснения источников Диогена Лаэрция и для анализа отдельных частей трактата. По-видимому, собственно Диогену принадлежит лишь малая часть его. Остальное представляет компилятивный материал. Источником служат Плутарх, некий Миропиан Амастрийский (очень посредственный историк-компилятор), Эпиктет, Памфила, Фаворин, Теопомп, историк философии Диокл Магнесийский и многие другие, часто не называемые Диогеном Лаэрцием авторы.

В случае с письмами и учением Эпикура Диоген Лаэрций, по-видимому, просто в точности переписал имевшийся у него материал, не пропустив ни одной сноски и пометки на полях. Такие факты, как, например, многочисленные повторы при изложении изречений киника Диогена и в других частях сочинения, заставляют предполагать, что Диоген Лаэрций черпал свои сведения из более чем одного источника, причем не отредактировал получившийся у него пестрый текст. В результате появляются многочисленные искажения, например при изложении Аристотеля и Платона. Подобных мест у Диогена Лаэрция можно найти очень много. Иногда доксограф называет своим источником одного автора, а цитирует другого.

Во многих местах, изложив чье-либо учение, Диоген Лаэрций добавляет, что "то же самое говорит" и какой-то другой философ. По-видимому, речь идет о примечаниях, сделанных уже после написания книги при обнаружении новых параллельных материалов.

Поскольку отрывки из разных источников включались в общий текст без всякой переработки и объяснений, первоначальная связь идей утрачивается и ее удается восстановить лишь в случае, когда до нас дошли самые эти источники. Весьма вероятно, что Диоген Лаэрций использовал не только самостоятельных авторов, но и компилятивные сочинения, подобные его собственной книге, которые, безусловно, уже существовали к его времени.

"Сопоставление вариантов, гнезда цитат, нагромождение отрывков, – пишет Шварц, – столь же свойственны эллинистической биографии, как и мифографии и па-радоксографии; всем им свойственно также и своеобразное смешение обильной эрудиции и фантастической романистики; и формы всех названных жанров сложились уже в III в. до н.э., в эпоху Зенодота и Каллимаха".

Помимо известных жизнеописаний Платона, Аристотеля, Пифагора до нашего времени дошел ряд сведений об античных философах в папирусах Геркуланума, у Диодора Сицилийского, в "Строматах" Климента Александрийского, в "Опровержениях" Ипполита Римского, у Псевдо-Галена ("Философская история"), у Нумения и Аристокла в передаче Евсевия ("Евангельские приуготовления"), а также у безымянного доксографа, использованного Евсевием. В некоторых случаях эти сообщения совпадают с тем, что мы находим у Диогена Лаэрция. Особенно значительно совпадение со словарем Гесихия, хотя Гесихий, по-видимому, не мог заимствовать свой материал непосредственно у Лаэрция. Полностью проблему подобных совпадений смогло бы решить, как указывает Э.Шварц, лишь критическое издание всего Диогена Лаэрция.

Помимо различных биографических источников, Лаэрций имел, по-видимому, в своем распоряжении собрания изречений. Что касается доксографии, то Дильс показал, что в отношении досократиков Диоген пользуется ценным материалом, восходящим в конечном счете к Феофрасту. "Вступление" в изучение платоновских сочинений Диоген заимствует из какой-то неизвестной работы, которую использует платоник Альбин в своем "Прологе".

Диоген Лаэрций пользуется также "воспоминаниями" об учении Платона из числа тех, каких, по-видимому, существовало множество, а также псевдоаристотелевскими "диайрезисами" [32]. Кстати сказать, так называемые учения Аристотеля также, по-видимому, являются у Диогена Лаэрция позднейшей вставкой из какого-то автора, так как они следуют за перечнем работ и изречениями философа и та же тема повторяется после изложения этих учений. Поскольку киники, строго говоря, не имели собственной философии, но лишь разнообразные изречения, Лаэрций ограничивается изложением последних.

Стоики отражены у Лаэрция необычайно полно и богато. При изложении пифагорейского учения Диоген Лаэрций следует Александру ("Преемства философов", писатель века Суллы).

"Для Диогена Лаэрция характерно, – пишет Шварц, – что он проходит мимо пифагорейства императорского времени и обращается к такой доксографии, которая свободна от всякой мистики чисел и теологической морали. Можно спорить о том, многие ли в III в. н.э. были способны на столь холодное суждение, но бесспорно, что для Диогена было гораздо легче получить представление о тогдашнем новом пифагореизме, чем пользоваться этим документом давно забытого эллинистического синкретизма, так как книги Александра у него самого, наверное, не было".

Скептические учения изложены у Диогена с необычайной старательностью. По-видимому, фразу об Аполлониде Никейском в IX книге с добавлением перед этим именем слов ho per'hёmôn ("наш") надо толковать в том смысле, что Лаэрций причислял самого себя к школе скептиков, что и объясняет его интерес к последней. Возможно, впрочем, что это у Диогена Лаэрция опять-таки только цитата из неизвестного нам источника (как и его энкомий, похвальное слово Эпикуру в X книге).

Неотредактированная, дошедшая до нас в виде разрозненных выписок книга Диогена Лаэрция принадлежит важной и длительной эллинистической традиции. Очевидно, беспристрастный и широкий обзор философских систем у Диогена Лаэрция служил некоторым антитезисом к доксографическим сочинениям Секста Эмпирика.

Стиль Диогена Лаэрция, по Э.Шварцу, продолжает эллинистическую филологическую традицию; в нем исчезает лишь тонкость и изящное смешение мудрости и остроумия, свойственное эллинизму, и он приближается уже несколько к педантизму поздней империи. Как автор Диоген Лаэрций способен, по-видимому, лишь на старательную компиляцию; в остальном он смешивает в одну кучу измышления Гермиппа и скрупулезные расчеты Аполлодора, доверяет грубейшим подделкам, приводит в огромном количестве тривиальные изречения и афоризмы. Вместе с тем Диоген Лаэрций никогда не ограничивается простым переписыванием какой-нибудь одной книги, проявляет серьезный интерес к документации, к названиям произведений, даже обладает определенным критическим чутьем при выборе материала. Биография Пифагора у Диогена Лаэрция лучшая из всех известных нам. Диоген Лаэрций с теплотой отзывается о подлинных философах, указывая на их "величавость" и "высокомудрие"; напротив, какие-нибудь Бион или Менипп неприятны ему. К его чести можно сказать, что, обладая огромной массой материала, он все же не увлекся составлением развернутого изложения основных положений философии наподобие тех, которые написали Памфила, Фаворин, Мирониан, Элиниан и др. Но при всем том Диоген Лаэрций остается, по мнению Э.Шварца, всего лишь педантом и компилятором.

3. П.Моро88.

Для жизнеописания Аристотеля главным и наиболее ценным источником Диогена Лаэрция был, по мнению П.Моро, Аполлодор (II в. до н.э.), использованный, правда, не непосредственно, а через какой-то его прозаический пересказ. Правда, в изложение Диогена вкралось несколько ошибок. Так, отъезд Аристотеля на Митилену упоминается прежде смерти Платона, хотя в действительности было наоборот. Дата бегства в Халкиду на деле является датой смерти Аристотеля. Неверно, что Александру было 15 лет, когда Аристотель стал его наставником. Есть и другие, менее важные ошибки.

Впрочем, Диоген, по-видимому, не следует хронологическому порядку в жизнеописании Аристотеля. Например, об основании Ликея он говорит намного ранее, чем следовало бы, если бы он придерживался хронологии. В целом "составные части серии экскурсов" у Диогена Лаэрция, говорит Моро, "перемешаны столь неудачным образом, что получается бессвязный и глупый текст". "Наивные ассоциации идей служили или должны были служить связью между изолированными материалами".

Диоген, несомненно, использует какие-то существовавшие до него биографии. Собрав достаточное количество выписок, он компилировал их. Затем на полях он вписывал дополнения, примечания, часто в виде кратких, едва понятных заметок. Однако окончательно отредактировать свой текст Диогену почему-то не удалось, и заключительный вид сообщил ей переписчик, распределив по своему усмотрению дополнения Диогена.

Но, какими в точности источниками пользовался Диоген Лаэрций, установить, по мнению Моро, невозможно. "Конечно, он не прочел всех авторов, которых он цитирует: и он старательно избегает упоминать тех, у которых он заимствует существенную часть своей информации". Так, Моро говорит (со ссылкой на Евсевия), что благодаря Аристоклу мы узнаем, откуда Диоген взял сведения о большом количестве посуды у Аристотеля и об его масляных ваннах (после которых масло якобы продавалось на рынке): это пифагореец Ликон, которого обличает во лжи Аристокл. По мнению Моро, нельзя придавать серьезного автобиографического значения подобным свидетельствам Диогена, потому что Диоген переписывает их вполне бездумно, ради пикантности и внешнего эффекта.

"Диоген пишет большое количество глупостей, не отдавая в них себе отчета, просто потому, что он дурно использует имеющийся у него материал. Походя будь сказано, очень возможно, что многочисленная посуда, найденная у Аристотеля после его смерти, служила просто для ежемесячных общих трапез его школы".

4. Р.Хикс

Этот автор уже упоминался у нас. Его перевод Диогена Лаэрция и предисловие к этому переводу представляют и более общий интерес. Мы узнаем, что о трактате Диогена Лаэрция знали Евстафий и Цец в XII в. Затем Диоген становится известен и на Западе. В XIV в. англичанин Вальтер де Барлей широко использует Диогена Лаэрция для своего латинского сочинения "О жизни и нравах философов". В XV в. появляется латинский перевод Амброзия. Наконец, в XVI в. в Базеле издается греческий оригинал. Ранние европейские историки философии (Стэнли, Брукер) начинают переписывать из Лаэрция большие куски в свои произведения.

Диоген Лаэрций, по Хиксу, производит впечатление автора "тщеславного и легковерного, много читавшего, поразительно старательного, с ненасытной любознательностью"89. Он цитирует 200 авторов, хотя неизвестно, скольких из них он читал сам. Основная масса его сведений была всеобщим достоянием в его время. Заслуга автора была в том, чтобы согласно моде эпохи заострить рассказ, найти в фактах как можно больше анекдотического, пикантного. Недаром Плутарх говорил, что незначительный поступок, реплика, жест часто обнаруживают характер лучше, чем целые осады или сражения и тому подобные великие подвиги.

Диоген Лаэрций некритичен, но его вымысел ненавязчив. Иногда он путается: смешивает Архелая с Анаксагором, Ксенофана с Ксенофонтом90, Протагора с Демокритом91. Хотя собственно философская проблематика часто отступает у Диогена Лаэрция на второй план, он все же дает очень подробное изложение учений киренаиков, киников, стоиков и скептиков. Биографии Пифагора, Платона и Солона у Диогена Лаэрция не уступают лучшим из известных нам античных биографий этих мыслителей.

В ряде мест трактата Лаэрций обращается к читателю в единственном числе. Очевидно, это обращение к той даме, интересующейся платонизмом, которой был посвящен весь труд (хотя самого посвящения по какой-то причине в нем нет). Согласно Хиксу, по крайней мере X книгу, если не всю свою работу, Диоген Лаэрций считал вполне завершенной. Хотя при настоящем состоянии текста, до его критического пересмотра, говорит Хикс, всякий перевод окажется преждевременным, однако, поскольку нельзя даже представить, когда этот пересмотр может закончиться92, перевод необходим уже теперь.

5. Карел Яначек

К.Яначек,93 занимается сопоставлением текстов Секста Эмпирика и Диогена Лаэрция при изложении ими скептических учений. Поскольку Диоген Лаэрций ввиду крайне скудных сведений о нем остается до настоящего времени загадкой, Яначек предлагает новый метод его исследования, а именно "микроскопический" анализ его языка при сравнении его с каким-либо известным автором. Материалом для сравнения служит впервые обнаруженное Яначеком в параграфах 97-99 девятой книги трактата соответствие между Диогеном Лаэрцием и Секстом Эмпириком. Анализируемые тексты приводятся Яначеком дословно, с подробным разбором совпадений и разночтений. Вывод Яначека сводится к тому, что хотя изложение скептиков у Секста Эмпирика намного полнее, чем у Диогена, однако "тождественность или весьма близкое соответствие" Диогену Лаэрцию несомненны. К тому же стиль Диогена Лаэрция здесь отличается от стиля остальных книг. Весьма возможно, что Лаэрций воспроизводит какой-то оригинальный текст, сильно распространенный, но несущественно измененный в его главном содержании Секстом Эмпириком.

Таким образом, перед нами у этих двух авторов две ступени стоической доктрины.

"Диоген аккуратно сохраняет первую из них, тогда как Секст – по крайней мере нескольку это касается изученного текста – развивает и восполняет его формально, а также дает исторические примечания... Итак, мы обнаруживаем часть некоего старого скептического оригинала, из которого также и Диоген заимствовал свой материал либо непосредственно, либо в виде различных выдержек без всяких изменений"94.

Разумеется, наблюдения К.Яначека едва ли имеют какое-нибудь общее принципиальное значение, которое было бы характерно решительно для всего Диогена.

6. Антонин Коларж

А.Коларж95, исследующий источники Диогена Лаэрция, в отношении имени последнего не соглашается с мнением Э.Шварца в энциклопедии Паули-Виссова (причем сам Шварц следует Виламовицу-Меллендорфу), что это имя возникло как литературное прозвище из соответствующего гомеровского выражения. По Коларжу, следует остановиться на свидетельстве Стефана Византийского, который один раз называет Диогена ho Laertieus, что должно, по-видимому, означать "из города Лаэрты", причем Коларж пишет, что такой город есть в малоазийской Киликии.

Всего Диоген Лаэрций, как говорит А.Коларж, использует в своем труде около 1000 поэтических и прозаических свидетельств, называя по имени почти 250 античных авторов, начиная с VI в. до н.э. и кончая II в. н.э. В настоящее время можно считать установленным, что, хотя далеко не все материалы были доступны Диогену Лаэрцию в их первоначальном виде, он пользовался при этом, конечно, не одним, а многими источниками. Вопрос только в степени непосредственности этого использования. Уже в средние века Диогена Лаэрция называли не "писатель", а "чтец" (не имеет ли А.Коларж здесь в виду упоминавшегося у нас переводчика XV в. О.Амброзия?) или "извлекатель". В его распоряжении находилась обширная доксографическая и биографическая литература II в. н.э., и сам он не раз говорит, что определенные сведения ему приходилось подолгу "искать".

В расположении своего материала Диоген Лаэрций следует Сотиону ("Преемства философов"). Он аккуратно предупреждает читателя, в каком порядке будет идти последующее изложение, и всегда сдерживает свои обещания.

Среди других важнейших источников Диогена Лаэрция А.Коларж указывает следующих писателей: Гераклид (Лемб), живший около 150 г. до н.э. ("Сумма преемств" и его же приписывавшаяся Сатиру "Сумма жизнеописаний"); Гермипп (Смирнский, перипатетик), приверженец известного поэта Каллимаха, III в. до н.э., со своими "Жизнеописаниями"; Антигон Каристийский, у которого Диоген Лаэрций берет некоторые биографии из его "Жизнеописаний современных философов"; Диокл Магнесийский, около II в. до н.э., сочинения которого "Жизнеописания философов" и "Обозрение философов" использованы в VII книге; Фаворин, римский ритор II в. н.э., с его сочинениями "Разнообразная история" и "Воспоминания"; Аристипп "Младший" с его сочинением "О древней роскоши"96; свою хронологию Диоген Лаэрций часто берет у Аполлодора, II в. до н.э.

Из оригинальных философов, по Коларжу, Диоген Лаэрций хорошо знает Ксенофонта ("Анабазис"), историка IV в. до н.э., Тимея, которого он использует в восьмой книге. Неант, историк III-II вв. до н.э. ("О пифагорейцах"), приводится Диогеном в той же книге. Завещание перипатетика Стратона, ученика Феофраста, Диоген Лаэрций берет из собрания Аристона Кеосского (имеется в виду остров Кеос), однако неизвестно, откуда остальные пять завещаний, имеющихся в трактате Диогена.

Перечисление трудов Платона и Демокрита заимствовано Диогеном Лаэрцием, по Коларжу, из Трасила (I в. н.э.). Используется также "индекс писателей" Аристиппа (через Сотиона и Панэтия). Остается вопросом, каков у Диогена Лаэрция источник списков произведений Аристотеля, Феофраста, Хрисиппа.

Девять философских школ Диоген Лаэрций излагает по Гиппоботу, составителю описаний философов (предположительно III-II вв. н.э.), в соответствии с которым излагается и философия киренаиков. Эклектики описаны по Потамону ("Основания философии"). "Сумма" Феофраста и его же "Учения физиков" – источник для IX книги.

Доказывая, что идеи Платона заимствованы из мимов Эпихарма, Диоген Лаэрций дословно приводит сицилийского историка Алкима. В III книге Диоген следует якобы Аристотелю, что, однако, неверно. То, что говорится об Аристотеле в V книге, принадлежит, возможно, самому Диогену, хотя, по-видимому, написано им не без помощи Феофраста.

Диокл ("Обозрение философов") используется в сообщениях о кинике Антисфене, о нравственном учении киников, при изложении логики стоиков.

Этика стоиков представляет "тщательную и сведущую" компиляцию Диогена Лаэрция, как явствует из его собственного свидетельства.

"Преемства философов" Александра Полигистора использованы в VIII книге. Левкипп, Демокрит, а также Гераклит изложены по Феофрасту. Эпикур излагается непосредственно с использованием также "Жизнеописания Эпикура" Аполлодора.

Можно считать, по Коларжу, что Диоген Лаэрций использует источники непосредственно в том случае, если имя автора упоминается и в начале, и в конце приводимого места, например Деметрий Византийский, Алким, Аристотель, Александр Полигистор, Гермипп, Тимей.

В изложение Диогена Лаэрция включено 950 стихов, из них 238 – самого Диогена, 59 – скептика Тимона (из "Силл" и других произведений), 46 – Эпихарма при изложении Алкима, 25 – Солона, 20 – Каллимаха, 20 – киника Кратета, остальные из афинских поэтов, трагиков и комиков.

Исследование А.Коларжа является для настоящего времени последним и наиболее полным обзором источников Диогена Лаэрция.

7. Олоф Гигон

Книга Диогена Лаэрция, говорит О.Гигон97, своей видимой бессвязностью приводит в замешательство всякого внимательного читателя. Две представительные научные работы о ней – Э.Шварца в "Реальной энциклопедии" 1905 г. (к мнению Э.Шварца, что работа Диогена не завершена, присоединился В.Шперри) и Виламовица-Меллендорфа (1881) – делают проблему только еще более сложной. Работа Виламовица тем более не может считаться окончательной, что он в угоду Диогену "ощутительно насилует тексты" и не разъясняет, "какова же, собственно, была задача Диогена в его книге". По О.Гигону, недостает комментария, охватившего бы всю книгу Диогена Лаэрция с точки зрения единого целого. При этом проблему характера и качества материалов О.Гигон считает более важной для современного исследователя, чем проблему имен авторов, послуживших Диогену источником.

Для примера Олоф Гигон разбирает так называемое "Вступление" Диогена Лаэрция. Диспозиция "Вступления" представляется Гигону далеко не банальной. Его общий план таков: греческое происхождение философии, противопоставление "мудрецов" и "философов", разграничение ионийского и италийского преемств. После подробного изложения всего "Вступления" с его членением Гигон делает следующий вывод:

"Еще никто не искал у него (Диогена) литературного произведения искусства. Но мы зайдем слишком далеко, если назовем его книгу простой компиляцией и незавершенным конгломератом заметок. Конечно, он берет откуда-то на стороне и материал, и методику изложения. Но все же имеется некоторая методика, некая координатная сеть ключевых слов, в рамки которых так или иначе Диоген Лаэрций вносит свои заметки. И с исторической точки зрения речь идет не только о происхождении отдельных сведений, но в не меньшей мере – а иногда и в большей мере – о характере и происхождении самой этой сетки координат, которую задолго до доброго Диогена наметили более образованные, более умные и более смелые историки философии, чтобы ориентироваться в массе явлений".

8. Роберт Женай

Пытаясь узнать что-либо о Диогене Лаэрций, мы, по мнению Р.Женая98, "вращаемся в порочном круге, из которого нас сможет вывести лишь открытие новых документов".

"Работа представляет собой серию анекдотических рассказов о философах... и, даже когда автор исследует учения, он, за редкими исключениями, дает скорее резюме, чем серьезный критический разбор".

Женай считает, что научная ценность книги Диогена невелика.

"Документация, конечно, серьезна, но также и слишком громоздка... Диоген Лаэрций... цитирует документы один за другим такими, как он их нашел в других книгах, но без всякого метода и без малейшего критического чувства".

При всей претензии на соблюдение порядка в изложении материалов отдельного жизнеописания у Диогена часто проявляются крайнее смешение, повторы и непоследовательность (например, в жизнеописаниях Зенона и Пифагора).

"Таким образом, Диоген Лаэрций обычно ограничивается предварительной стадией того, что мы называем сегодня подлинно научным исследованием". Фактически то, что он нам дает, – это "каталог высказываний о философах". Причина этого – отсутствие порядка в голове автора, темный и тяжелый ход мысли. "Этот недостаток отягчается чрезвычайно разболтанным, путаным и монотонным стилем". Слова "говорится", "говорят", "говорит" повторяются у Диогена через каждые две или три строки. Он злоупотребляет формулой "его спросили...", "он ответил, что...". Его переходы чрезвычайно тяжелы, какофония его не отпугивает. Поверхностный характер его мысли явствует даже из синтаксиса: Диоген Лаэрций почти не употребляет подчинения, его предложения просто соположены (при помощи слова "говорят", союза "и" и т.п.). Это – "просто свидетельство примитивной мысли, неспособной связывать идеи и воспринимать причины и следствия".

Часто можно видеть, пишет Р.Женай, как Диоген затрудняется при изложении тех или иных философских учений, теряется, прослеживает идеи лишь до половины, удивляется тому, что он понял, и излагает тогда это уже со всеми подробностями, не щадя читателя. После неоправданно краткого изложения теории Аристотеля Диоген замечает, что можно было бы сказать еще многое, но было бы слишком долго все это перечислять. "Дело в том, что он просто не понял этих учений". На наше счастье, говорит Женай, непонимание учений Эпикура заставило Диогена Лаэрция целиком переписать его философские письма. Единственная область, где Диоген чувствует себя хорошо, – это мораль. "Он обладает воображением романиста и фантазера, а вовсе не философским умом. Киник Диоген для него более увлекательный персонаж, чем слишком глубокий Аристотель".

Однако Диоген Лаэрций часто высказывает и свои мнения, говорит о своих поисках тех или других материалов, иногда защищает или критикует описываемых им философов. Например, он сочувствует Сократу и не выносит Евдокса, Эмпедокла, Гераклита и Пифагора. Однако вряд ли можно обнаружить у Диогена Лаэрция самостоятельную философию. Скорее всего он был "светским человеком, которого история философии интересовала с анекдотической точки зрения".

9. Клаус Рейх

В предисловии к немецкому переводу Диогена Лаэрция, выполненному О.Апельтом, Клаус Рейх99, повторяя распространенные сведения о Диогене как о доксографе, напоминает, что в традиции эллинистической доксографии жизнеописание философа не претендовало на фактичность, а обладало первоначально характером саги. Только отдельные элементы рассказа имели под собой фактическое основание; целое же конструировалось по усмотрению каждого. У Диогена явные остатки такой "саги о философе". "Историк" и поэт соединяются в нем. Как ни беспомощны его стихотворения, они все же ясно указывают, к какой сфере принадлежал их автор.

Выделение Платона и Эпикура в отдельные книги сообщает всему произведению особенный, ярко выраженный характер, тем более что такое размещение акцентов в эпоху Диогена, эпоху комментирования Аристотеля, было далеко не тривиальным. Эти акценты, пишет Рейх,

"определяют такое понятие философии, для которого характерным является: скептицизм по отношению к авторитарным учениям, земная жизненная мудрость как исходная точка, высокая оценка природной радости жизни и избежание всяческой внушающей священный ужас тайны. Со времен позднего гуманизма до Канта и его внучатых учеников даже это неоригинальное изложение Диогена Лаэрция действовало в Европе как хранитель понятия философии как свободной духовной культуры, свободной в противоположность таким устремлениям мысли, которые предполагают веру в гармонию между философией и откровением".

10. Общее заключение об источниках Диогена

Нечего и говорить о том, что общее мнение филологов, и старых и новых, включая не только последнее столетие, но и последнее десятилетие, в отношении историко-философских методов Диогена Лаэрция весьма отрицательное. Диоген приводит массу всяких источников для своего изложения, и почти всегда с указанием используемого им автора и с приведением названия его труда. Но слишком часто у современного филолога возникает вопрос о том, читал ли сам Диоген Лаэрций все эти источники или знал о них только по слухам, буквально ли списывал эти источники или как-то их видоизменял, старался ли быть в этих вопросах точным или всякой такой точностью пренебрегал.

Обычно исследователи античной философии как-либо классифицируют все эти источники, которыми приходится пользоваться современному ученому при реконструкции плохо дошедших до нас философов и при общенаучном стремлении понять и хорошо дошедших философов в их сущности и оригинальности. Диогена Лаэрция очень трудно включить в какой-нибудь из этих обычно формулируемых разделов античных источников.

Три несомненных факта резко отличают концепцию Диогена Лаэрция.

Во-первых, среди позднейших античных авторов – историков античной философии выдвигаются на первый план те, которые излагают нам историю античной философии в ее идейном содержании. Кое-где этих философских идей Диоген Лаэрций, несомненно, касается. Но сказать, что его изложение преследует проблемные цели, никак нельзя.

У нас есть сведения об античных источниках, излагающих античную философию именно проблемно (знаменитый перипатетик Феофраст, псевдо-Плутарх с его трактатом о древних натурфилософах, Стобей, Феодорит Кирский, Немезий Эмесский, Аэций, псевдо-Гален и Ипполит Римский). Но у Диогена Лаэрция всякая проблемность настолько пересыпана посторонними материалами, биографиями, анекдотами, афоризмами, остротами, что его трактат никак нельзя причислить к этой группе наших источников для истории античной философии.

Во-вторых, намечается еще и другой ряд первоисточников, которые либо излагают нам историю античной философии по школам (Сотион Александрийский, Гераклид Лемб, Антисфен Родосский, Александр Полигистор, Иасон Родосский, Филодем Гадарский, Никий Никейский, Диокл Магнесийский), либо даже с подразделением тех или иных школ и направлений (Эратосфен Киренский, академик Клитомах, стоик Панэтий, эпикуреец Аполлодор, Арий Дидим, перипатетик Аристокл, Цицерон во многих местах своих произведений).

То, что Диоген Лаэрций делит или, вернее, пытается делить античную философию на отдельные школы, или то, что он не прочь указывать иной раз и те или иные оттенки в отдельных школах, это мы встречали в нашем исследовании Диогена достаточное число раз, но также ясно и то, что Диогена никак нельзя зачислить ни в тот, ни в другой раздел первоисточников ввиду чрезвычайной неравномерности, разбросанности, противоречивости, а иной раз даже какой-то случайности и сумбурности всего его изложения. Диоген Лаэрций меньше всего способен к логическим расчленениям и уточнениям, ему чужд дух упорядочения, синтеза или какой-нибудь системы.

В-третьих, еще говорят о критической тенденции некоторых наших источников вроде Плутарха, Галена или Секста Эмпирика, но все подобного рода писатели, которые являются для нас первоисточником при изучении древней философии, всегда имели какое-нибудь свое мировоззрение, с точки зрения которого и излагали древних философов, давая им ту или иную критическую оценку.

Но, кажется, своим исследованием мы достаточно доказали, что никакого такого ярко выраженного мировоззрения Диоген Лаэрций вовсе не имеет. Как мы видели, у него можно найти лишь стремление излагать одних философов слишком подробно, других кратко, а третьих совсем не излагать, ограничиваясь только приведением их имен. Поэтому если Диоген Лаэрций не очень отчетливо мыслит себе отдельных философов, то тем более критиковать их ему совсем не по силам.

Остается еще одна, по счету уже четвертая, разновидность первоисточников. Она восходит к другому ученику Аристотеля, а именно к Аристоксену, и продолжена далее александрийскими учеными. Поскольку эти первоисточники имеют в виду по преимуществу биографии представленных в них древних философов, можно сказать, что Диоген Лаэрций, пожалуй, ближе всего именно к этой разновидности первоисточников. Роднит Диогена Лаэрция с Аристоксеном также большое внимание к разного рода пикантным и забавным историям, связанным с тем или другим древним философом. Среди этого рода биографических подробностей и Диоген Лаэрций, и Аристоксен обращают особое внимание на сексуальные факты и проблемы, которые в изложении подобных историков не миновали даже таких уважаемых по всей Греции мыслителей, как Сократ или Платон. Все остальное, однако, что мы находим в аристоксеновской традиции, совершенно противоречит методам Диогена Лаэрция.

Александрийские ученые, прямые наследники аристотелевских позитивных методов через Деметрия Фалерского, прибывшего в Александрию, вообще отличались большой ученостью, кропотливым анализом дошедших до них текстов и постоянными стараниями придать древним текстам наиболее совершенный и научно приемлемый вид. Здесь прославились такие имена, как Каллимах Киренский, Аристофан Византийский, упомянутые выше Эратосфен Киренский и Аполлодор Афинский, Деметрий Магнесийский, Гермипп Смирнский, перипатетик Сатир, Антигон Каристийский.

Можно сказать, что эта перипатетическая научно-филологическая разновидность первоисточников для изучения античной философии совершенно чужда Диогену Лаэрцию. Поэтому даже там, где изложение строится у него на классификационно-терминологической основе (как, например, в главах о Платоне и стоиках), все равно нас берет сомнение в точности этого метода, на первый взгляд весьма научного, и мы не знаем, какие соображения руководили Диогеном Лаэрцием в столь пространных изложениях различий и определений и откуда он их взял. В некоторых же случаях, например при изложении классификационного метода Платона, о заимствовании этих материалов из трактата псевдо-Аристотеля можно утверждать вполне обоснованно.

В результате совершенно доподлинно можно сказать, что среди всех известных нам первоисточников для изучения античной философии Диоген Лаэрций представляет собой совершенно особую и весьма оригинальную фигуру, в которой совмещаются тенденции всех главнейших первоисточников и которая пользуется ими без всякого разбора и критики и иной раз даже просто случайно.

Но это, конечно, не значит, что трактат Диогена Лаэрция совсем не имеет никакой ценности. Наоборот, ценность его огромная. Ведь, кроме историко-философской, есть еще много других сторон в литературе, которые представляют для нас глубочайший интерес. Легкое обращение с фактами, некритическое порхание среди великих людей древности, постоянная склонность находить веселые, остроумные и пикантные черты у величайших представителей греческой мысли, бесконечные анекдоты и остроты, часто не имеющие никакого отношения к делу, стихи, приводимые Диогеном о том или другом философе и сочиненные им самим, легкость стиля, доходящая до легкомыслия, неумение или, может быть, нежелание мыслить логически и находить логическую последовательность у древних философов – все это, взятое вместе, делает книгу Диогена Лаэрция замечательным произведением античной литературы, которым читатель, не искушенный в историко-философских источниках, может зачитываться, а часто даже и восторгаться. Но для науки здесь потребовался бы анализ самого стиля трактата Диогена Лаэрция. А этот стиль, несмотря на глубокую разработанность историко-философских методов Диогена, все еще остается изученным весьма слабо, и тут еще предстоит немало исследований на самые разнообразные темы.


IV. ТРАКТАТ ДИОГЕНА ЛАЭРЦИЯ
С ТОЧКИ ЗРЕНИЯ ИСТОРИИ АНТИЧНОЙ КУЛЬТУРЫ

§1. Вступительные замечания

1. Необходимость целостного рассмотрения трактата Диогена

Диоген Лаэрций обычно рассматривается как первоисточник для истории античной философии. Заслуга его в этом отношении может оцениваться, с одной стороны, вполне положительно, а с другой – требуется учет множества отрицательных моментов, которые в современной науке, как мы уже видели, установлены достаточно тщательно.

Но это далеко еще не весь Диоген Лаэрций. Сколь ни важна теперешняя критика Диогена Лаэрция как положительного или отрицательного источника для истории античной философии, еще важнее рассмотрение этого писателя с общелитературной и даже с общекультурной точки зрения. В настоящее время Диоген Лаэрций выступает для нас не только как историк философии, но и как выразитель античного отношения к историко-культурной традиции.

Можно сказать даже больше. Диоген Лаэрций как историк философии только тогда и может быть полностью оценен, если мы будем учитывать его отношение к истории культуры, выраженное в трактате. Поэтому, используя характеристику Диогена Лаэрция как историка философии, современный историк античной культуры должен помнить об интереснейших материалах этого плана, которые встречаются в его труде.

Подходя с этой стороны к Диогену Лаэрцию, мы сразу же наталкиваемся на длинный ряд вполне специфических для античности оценок прошлой истории. Так, сразу же бросается в глаза весьма слабое присутствие, а то и прямо отсутствие того строгого историзма, который является основной целью для всех новых и новейших историков.

Теперь уже можно считать установленным, что подлинному историзму у античных историков и философов мешал их исконный, коренной и всегдашний космологизм. А космологизм основывался у них на непосредственных ощущениях и восприятиях как движения небесного свода, так и связанного с этим круговорота веществ в природе. Эта всеобщая для античности идея вечного возвращения, конечно, не уничтожала историзма целиком, поскольку отдельные периоды такого вечного круговращения могли отличаться и часто действительно отличались весьма напряженным драматизмом и даже трагизмом.

Вечное возвращение у таких мыслителей, как Гераклит, Эмпедокл и Демокрит, могло прямо-таки ошеломлять их читателей своим драматизмом и своим трагизмом. И тем не менее подобного рода интуитивно ограниченный космологизм, конечно, снижал у античных мыслителей остроту их исторических взглядов и неизменно тяготел к более привычному для античного глаза пластическому и, прямо можно сказать, скульптурному мировоззрению.

Античным историкам культуры были гораздо более понятны отдельные и даже вполне изолированные исторические фигуры и личности, отдельные события и происшествия, отдельные красочные эпизоды, чем подлинно историческое объяснение их на основании принципов причинности и взаимного внутреннего соотношения изучаемых предметов прошлого. Поэтому не нужно удивляться, если основными методами культурно-исторического исследования у Диогена Лаэрция являются, например, метод изложения биографий, метод характеристики отдельных исторических индивидуальностей, разного рода меткие афоризмы, остроумные изречения, а иной раз даже и всякие пикантные подробности, интересные скорее для беллетриста, чем для историка.

Внимательный читатель Диогена Лаэрция поразится полной случайностью многих таких исторических явлений у этого писателя, которые, с нашей теперешней точки зрения, имеют третьестепенное значение или даже вовсе безразличны. Изложение исторических фактов у Диогена Лаэрция пестрит бесконечными анекдотами, некритическими рассказами и прямой фантастикой, разного рода перепиской между историческими деятелями, иной раз, может быть, и реальной, а в большинстве случаев явно придуманной или неуклюже переданной. Но всякий современный читатель Диогена Лаэрция совершит огромную историческую ошибку, если сочтет подобного рода материалы у Диогена Лаэрция каким-то пустословием и никому не нужной болтовней. Это не пустословие и не болтовня, а подлинно античный способ рассматривать историческое прошлое. В этом отношении трактат Диогена Лаэрция является книгой, не только интересной для чтения, и не только собранием каких-то, хотя бы и очень интересных, курьезов, но подлинным и весьма красочным примером того, как античные люди вообще понимали свою культуру и свою историю.

Само собой разумеется, что оценка культурной истории греческого народа у Диогена Лаэрция ни в каком случае не исчерпывает всего того, что античные люди понимали под своей культурой и что находили существенного в своем историческом прошлом. В античности были и всякого рода другие подходы к культуре, и в частности к истории. Но современная нам историография еще очень далека не только от монографической разработки всех этих методов культурно-исторического анализа у древних, но даже и от простой их фиксации, от простого их перечисления. Это – дело будущего. Для настоящего же времени является необходимым и достаточным пока только монографическое исследование отдельных культурно-исторических методов в античной мысли. И поэтому автор настоящей книги льстит себя надеждой, что и его наблюдения над одним из таких античных историков и теоретиков культуры не будут лишними.

2. Критика традиционных в буржуазной филологии подходов к Диогену Лаэрцию

Приведенная выше критика историко-философских методов Диогена Лаэрция с начала и до конца отличается явно деструктивным характером, поскольку у Диогена можно находить по преимуществу только негативное оперирование с историческими материалами. И этот всеобщий для классической филологии деструктивный подход к Диогену Лаэрцию в настоящее время можно считать вполне оправданным и для историка философии вполне возможным.

Однако мы уже не раз наталкивались на такие материалы у Диогена Лаэрция, которые обладают совсем нефилософским характером. Подобного рода материалы настолько многочисленны, что оставлять их без всякого специального изучения никак нельзя. Узко историко-философски, с опорой на узкоформалистический аппарат классической филологии подходить к Диогену Лаэрцию совершенно необходимо, несмотря на то что в результате такого подхода от текста его трактата остаются порой весьма скудные результаты.

Можно ли только так подходить к Диогену Лаэрцию? Теперь нам уже ясно, что это и можно, и нужно. Но в традиционных деструктивных анализах текста Диогена нельзя найти того, что как раз и занимает у него наибольшее место и что как раз и является подлинным предметом его интереса как писателя. Это обширнейшие культурно-исторические материалы, среди которых именно литературная сторона занимает не малое, а, наоборот, очень большое место. Тут уж никак не упрекнешь Диогена Лаэрция в том, что он мало занимается философией как таковой. Этот факт нами уже установлен, и возвращаться к нему не будем.

Но оказывается, что историко-философское сочинение Диогена представляет собой замечательно глубокий интерес для всякого читателя, который хотел бы вникнуть в сущность античного мироощущения. Поэтому культурно-историческое и литературно-историческое исследования, которые мы сейчас предпримем, являются не просто только добавлением к традиционному деструктивному анализу трактата Диогена. Это добавление, с нашей точки зрения, должно играть не меньшую роль для понимания трактата, а, может быть, даже и еще большую, чем деструктивный историко-философский метод. Здесь мы хотели бы подчеркнуть, что именно подобного рода культурно-исторической и литературно-исторической картиной и отличается наше исследование Диогена от традиционного буржуазного.

Для историка всякий предмет, будь то античный или неантичный, является цельным историческим предметом. Но в нашем случае эта цельность играет чрезвычайно принципиальную роль, поскольку к Диогену Лаэрцию еще никто из буржуазных исследователей не подходил культурно-стилистически или литературно-стилистически. Деструктивный историко-философский анализ от этого нисколько не пострадает. Если мы констатируем, что в изложении Платона у Диогена отсутствует учение об идеях, в изложении Аристотеля – учение о формах, а в изложении Гераклита – учение о Логосе, то тут уже ничего не поделаешь. Это для нас твердо установленный и безусловно доказанный факт.

Повторяем, однако, такой деструктивный подход к Диогену Лаэрцию, процветающий в буржуазной филологии, хотя он тысячу раз прав, для нас совершенно недостаточен. Это ущербный подход. И чтобы этот подход не был ущербным, но был действительно целостным, и притом целостным в историческом отношении, для этого необходимо предпринять совершенно новое исследование Диогена Лаэрция. Вот этому исследованию и будет посвящена последняя, третья часть нашей книги.


§2. Биографии отдельных философов

Культурно-историческое прошлое рисуется Диогену Лаэрцию, прежде всего, в виде биографий отдельных деятелей и вообще той или иной вполне обоснованной и вполне изолированной их характеристики. Некоторых философов, изображенных Диогеном, мы уже рассматривали, но ранее нас интересовала историко-философская точка зрения. Сейчас же нам хотелось бы рассмотреть этих и других философов по Диогену, с освещением всей культурно-исторической стороны предмета, в частности со всеми употребленными у Диогена методами свободного беллетризма, эссеизма, анекдотизма и всякого рода литературными чудачествами. Только так и можно будет представить себе весь стиль диогеновского повествования и его подлинную культурно-историческую характеристику. Наш обзор мы проведем хронологически, так, как эта античная хронология представляется в нашей современной науке. При таком методе изложения придется начать с пифагорейцев, продолжить Сократом, Платоном и Аристотелем и закончить деятелями эпохи эллинизма.

1. Пифагор

Согласно изложению Диогена Лаэрция, Пифагор был родом самосец или тирренец. Затем он переехал на Лесбос, а потом даже покинул Грецию для посвящения в таинства в Египте, где изучил египетский язык, и на Крите. В период тирании Поликрата на Самосе он удалился в италийский Кротон, где вместе со своими многочисленными учениками (числом до трехсот) вел государственные дела и даже написал законы для италийцев.

Сам Пифагор рассказывал, что он почитался сыном Гермеса и получил в дар от него память о прошлых своих состояниях. Душа его впоследствии перешла в Эвфорба, затем в Гермотима, Пирра, и, наконец, он стал Пифагором, все время помня о том, что с ним было. У него была жена Феано и дочь Дамо, обе женщины, достойные всяческого уважения. Сын его Телавг стал его преемником и даже учителем Эмпедокла.

Рассказывают, что Пифагор однажды спрятался под землей, а о происходящем узнавал от матери. Потом, иссохший, как скелет, он заявил в народном собрании, что был в Аиде, и показал удивительную осведомленность о земных событиях. Растроганные жители признали его за это богом.

О смерти Пифагора имеются, по Диогену, разные легенды, но большинство сходятся на том, что он погиб, не захотев ради спасения потоптать бобовое поле, а вместе с ним погибли и его ученики.

Нетрудно заметить эту теснейшую связь исторического и мифологического в изложении Диогена Лаэрция. О критическом подходе к фактам биографии Пифагора у Диогена нет никакой речи. Диоген даже подробно перечисляет якобы сочинения Пифагора.

Не очень ясно, точно ли отличает Диоген Лаэрций фактическую историю от сказки. О перевоплощениях Пифагора он говорит, например, вполне серьезно. Что же касается его мнимого пребывания в Аиде, то источник Диогена проявляет здесь самый основательный критицизм и трактует рассказы Пифагора об Аиде как чистейший обман. Диоген же приводит его без всякой критики.

2. Эпименид. Ферекид. Гераклит

В биографии Эпименида Критского Диоген рассказывает, как этот Эпименид проспал в роще, когда отец послал его за пропавшей овцой, добрых 57 лет. У афинян Эпименид прекратил чудесными средствами моровую язву. Среди разных более или менее фактических обстоятельств Диоген, между прочим, сообщает, что Эпименид никогда не спал и жил не то полтораста, не то триста лет. Пищу он получал, по Диогену, от нимф и хранил ее в бычьем копыте, да и вообще никто не видел, как он ел. Приводится малодостоверное для нас письмо Эпименида к Солону. Другое такое письмо, как сообщает Диоген, Деметрий Магнесийский считал недостоверным. Еще сообщается о невероятной и чудесной прозорливости Эпименида. Среди множества такого рода сказок становятся ненадежными и такие, например, сообщения Диогена, как рассказ об афинско-критских отношениях (критянам он предсказал поражение лакедемонян от аркадян).

Биография Ферекида Сиросского тоже наполнена рассказами о невероятной и чудесной прозорливости. Будто он переписывался с Фалесом и умер от вшей. Вместе с тем в глазах Диогена образ Ферекида овеян высокой поэзией.

В повествовании о Гераклите Эфесском Диоген Лаэрций сообщает по преимуществу о скверном характере философа и о темноте его сочинения "О природе". Гераклит якобы разругался со своими соотечественниками-эфесцами (против которых употреблял злобные выражения, вошедшие потом в обиход у историков философии) и даже с афинянами и персидским царем Дарием.

По Диогену, Гераклит вообще был очень высокого мнения о себе. Хотя он и рекомендовал другим воздерживаться от самомнения, сам же бранил и Гесиода, и Пифагора, и Гекатея, и Ксенофана.

Гераклит хвалился тем, что он всему научился сам. Когда эфесцы просили его составить для них законы, он обозвал их негодяями и продолжал играть с детьми в бабки, говоря, что это лучше, чем управлять их государством. Впрочем, взрослым эфесцам он вообще желал подохнуть, а власть передать "недоросткам" (IX 2-3).

Возненавидев людей, Гераклит удалился в горы, жил отшельником и питался растениями. Заболев от этого водянкой и не получив помощи врачей, он забрался в бычий хлев, чтобы теплотой навоза испарить дурную влагу из организма. По другим сведениям, которые приводит Диоген, он лег на солнце, велел рабам обмазать его навозом и будто бы на другой день скончался, причем возможно, что его разорвали собаки, не узнавшие под навозом человека.

Учение Гераклита о всеобщей текучести Диоген излагает без всякого пиетета, зато его метеорологические суждения приводит в изобилии.

3. Эмпедокл

Об Эмпедокле мы узнаем, что дед его был человеком знаменитым – он разводил скаковых лошадей и одержал победу на 71-х Олимпийских играх. Сообщаются недостоверные сведения о плагиате Эмпедокла из философии Пифагора (то же, впрочем, говорится и о Платоне).

Рассказывается, далее, что Эмпедокл учился у Парменида и Ксенофана и о дальнейшем переходе его в школу пифагорейцев. По Диогену, Эмпедокл вдохновлялся Гомером и был изобретателем риторики. Последнее, конечно, сомнительно. Впрочем, если учеником Эмпедокла был действительно софист Горгий Леонтинский, то указание Диогена на связь Эмпедокла с риторикой получает некоторую достоверность. Весьма важно сообщение Диогена со ссылкой на Иеронима Родосского и Неанфа Кизикийского о том, что Эмпедокл сочинял трагедии и политические речи.

По Диогену, Эмпедокл был не только натурфилософ, но и врач и чародей. Любовником же его был некий Павсаний, которому он якобы и посвятил свою поэму "О природе". Какую-то умершую женщину Эмпедокл сохранял около 30 дней и потом вернул к жизни. Эмпедокл отличался свободолюбием и народолюбием и потому якобы отказался от царской власти, хотя самого себя ставил весьма высоко, вплоть до самообожествления.

Между прочим, Диоген критически относится к обычным рассказам о смерти Эмпедокла, которые сводились или к тому, что во время отдыха после пира появился небесный свет, который и вознес его на небо, или к тому, что он бросился в Этну ради собственного обожествления. Диоген приводит и мнение о том, что Эмпедокл попросту уехал в Пелопоннес и там умер. Кроме того, Диоген передает еще и разные другие сведения о смерти Эмпедокла.

Появлялся среди людей Эмпедокл всегда в царственном виде, в багрянице с золотым поясом и с дельфийским венком на голове, в окружении многочисленной свиты. Вообще же говоря, отношение Диогена к Эмпедоклу не лишено скептицизма, если не прямо насмешки, как об этом можно судить по приводимым у него стихам.

4. Демокрит

О Демокрите мы читаем, что он ученик "магов и халдеев" и что, много путешествуя, он побывал и в Индии, где якобы встречался с гимнософистами. Нрава он был замкнутого, проводил время отшельником в садовой беседке и даже поленился принести в жертву быка, которого его отец привязал к беседке. Из своих Абдер он выезжал в Афины, но за славой не гнался. Демокрит знал Сократа, а Сократ его не знал. Впрочем, как всегда, Диоген тут же приводит мнение, согласно которому Демокрит в Афинах вовсе никогда не был и предпочел своим именем прославить родные Абдеры. Об обучении Демокрита у пифагорейцев Диоген хотя и упоминает, но в конце концов считает это сомнительным.

Как мы зачастую видим, такого рода биографические сомнения у Диогена Лаэрция высказываются довольно часто, поскольку многознающий Диоген очень часто приводит по одному и тому же вопросу самые противоречивые мнения, не пытаясь их критиковать или сводить воедино.

Демокрит рисуется Диогену человеком трудолюбивым, но рано истратившим состояние отца и жившим в бедности. Однако силой своего красноречия он завоевал большую славу, был щедро награжден народом и удостоился торжественных похорон на государственный счет. Платон хотел сжечь сочинения Демокрита, но другие помешали ему это сделать ввиду большой распространенности этих сочинений. Не укрылось от всегда любопытствующего Диогена и то, что Платон в своих сочинениях не упоминает имени Демокрита, хотя он должен был бы это сделать.

Не упускает Диоген также и случаев проявления необычайной прозорливости Демокрита. По молоку он судил, например, какой масти коза, давшая молоко. А по внешнему виду женщины он сразу узнал, что в предыдущую ночь она лишилась невинности. Диоген вообще любитель рассказывать о том, как умирали философы. В отношении Демокрита тоже рассказывается, что, будучи больным и дряхлым стариком, он не хотел умирать во время праздника Фесмофорий, почему и велел каждый день подносить ему теплый хлеб, от вдыхания запаха которого будто бы и прожил три дня праздника и умер лишь после его окончания. А всего он жил больше 100 лет.

Между прочим, Диоген проявляет некоторого рода хронологический критицизм: сам Демокрит как будто бы говорит, что он был юношей, когда Анаксагор был стариком – на сорок лет старше его; а так как одно свое сочинение Демокрит написал, по его словам, через 730 лет после взятия Трои, то, значит, родился он в 80-ю олимпиаду, или, пишет другой источник Диогена, в третий год 77-й олимпиады, т.е. на год раньше Сократа. Здесь у Диогена поразительная точность, доходящая даже до отдельных годов олимпиад. Точность эта, однако, только видимая, поскольку о годе взятия Трои трудно судить даже нам, а еще труднее, вероятно, было самим грекам.

Теперь коснемся биографий Сократа, Платона и Аристотеля.

5. Сократ

Биография Сократа весьма характерна для стиля Диогена, он излагает ее очень подробно. Правда, из собственно биографических черт философа сообщается довольно мало. Говорится об его обучении у Анаксагора и других досократиков, о военной службе, о демократических наклонностях, даже о том, что он занимался торговлей в виде перекупки и перепродажи продуктов. Говорится о казни Сократа с подробным изложением истории его обвинения. Более интересно сообщение о том, что Сократ занимался моралистикой, риторикой, любил Еврипида и считал себя беспомощным для того, чтобы читать Гераклита, был самостоятелен в вопросах голосования.

Сократ отличался физической выправкой, воздержанностью, непротивлением злу, в риторике выступал против пустословия. Во время похода на Потидею однажды простоял целую ночь, не сходя с места, в размышлении. В старости стал учиться игре на лире и плясать. Смерть Сократа в тюрьме Диоген описывает явно по Платону.

Диоген Лаэрций правильно противополагает Сократа натурфилософам, поскольку, рассуждая о физических предметах, он все-таки первый начал учить об "образе жизни" (II 20). Он умел убеждать и разубеждать. И когда своей победой в спорах доводил спорщиков до того, что те начинали его бить, то считал, что на это не нужно реагировать: "Если бы меня лягнул осел, разве стал бы я подавать на него в суд?" (II 21). Сократ не любил жить на чужой счет, не имел рабов и говорил, что самое главное – это знание.

Отношение Сократа к его жене Ксантиппе изображено у Диогена Лаэрция вполне юмористически, в связи с этим высокая оценка мудрости Сократа дельфийским богом тоже получает юмористический оттенок:

"Однажды Ксантиппа сперва разругала его, а потом окатила водой. "Так я и говорил, – промолвил он, – у Ксантиппы сперва гром, а потом дождь". Алкивиад твердил ему, что ругань Ксантиппы непереносима; он ответил: "А я к ней привык, как к вечному скрипу колеса. Переносишь ведь ты гусиный гогот?" – "Но от гусей я получаю яйца и птенцов к столу", – сказал Алкивиад. – "А Ксантиппа рожает мне детей", – отвечал Сократ. Однажды среди рынка она стала рвать на нем плащ; друзья советовали ему защищаться кулаками, но он ответил: "Зачем? Чтобы мы лупили друг друга, а вы покрикивали: "Так ее, Сократ! Так его, Ксантиппа"?" Он говорил, что сварливая жена для него – то же, что норовистые кони для наездников: "Как они, одолев норовистых, легко справляются с остальными, так и я на Ксантиппе учусь обхождению с другими людьми".

За такие и иные подобные слова и поступки удостоился он похвалы от пифии, которая на вопрос Херефонта ответила знаменитым свидетельством:

Сократ превыше всех своею мудростью" (II 36-37).

И вообще натурализм в изображении Сократа нисколько не стесняет Диогена Лаэрция. Со ссылками на разные источники Диоген Лаэрций утверждает как то, что Сократ был женат однажды, так и то, что он был женат дважды. Из третьих же источников Диоген Лаэрций почерпает сведения об одновременном наличии у Сократа двух жен с наивной и забавной мотивировкой, что греческое правительство в то время весьма нуждалось в увеличении населения. Со слов Аристоксена Диоген Лаэрций утверждает, что Сократ был не только слушателем Архелая, но и его наложником.

Вообще же надо сказать, что отношение Диогена Лаэрция к Сократу весьма положительное и даже высокое, но особенно возвышенного пиетета Диоген Лаэрций к нему все-таки не питал, а, наоборот, приписывал ему все тогдашние аморальные черты.

6. Платон

Что касается биографии Платона, то и в ней, пожалуй, можно найти обычную для Диогена Лаэрция смесь разного рода фактических и даже критически-фактических сообщений, довольно внимательной хронологии, важных и достаточно вероятных подробностей и, наконец, сказочных и фантастических соображений.

Диоген подробно и, насколько можно судить, правильно анализирует генеалогию Платона, возводя его род по отцу к царю Кодру, а по матери – к Солону. Тут же сообщается, что сам Солон возводил свой род к Нелею и Посейдону. Интересно рассказывается о художественных и спортивных занятиях Платона в молодые годы. Дебатируется малоинтересный вопрос о значении имени Платон, как о некой широкой плоскости. Передается рассказ Сократа о том, что он ночью во сне увидел у себя на коленях лебеденка, а на другой день, встретивши Платона, сказал, что Платон и есть тот лебедь, которого он накануне видел во сне. Сначала Платон занимался философией в Академии, следуя Гераклиту, но, услышав однажды беседу Сократа, сжег свои стихи, подготовленные к выступлению на состязании, и с тех пор оказался неизменным слушателем Сократа.

Мы, теперешние, ожидали бы от Диогена более глубокого изложения, потому что как-никак Диоген свидетельствует здесь о колоссальном духовном перевороте, который был пережит Платоном после встречи с Сократом. Однако ничего более или менее психологического у Диогена нет, и все его изложение ограничивается только констатацией факта перемены настроения у Платона. Диоген сообщает даже маловероятную версию о том, что после смерти Сократа Платон примкнул к школе Кратила. А этот Кратил, как нам известно из других источников, доводил гераклитизм до полного иррационализма. Как же это вдруг после смерти Сократа Платон стал иррационалистом? Ведь Сократ как раз стремился обучать людей добиваться точных рациональных понятий о вещах в противоположность представлению о сплошной их текучести.

Не очень отчетливо говорится и о путешествиях Платона. Среди этих путешествий упоминается посещение Италии и тамошних пифагорейцев, причем не ставится никакого вопроса о том, как связаны италийские пифагорейцы Филолай и Еврит с иррационализмом учеников Гераклита. Не говорится также, чему Платон научился у парменидовца Гермогена, которого он посетил, а также у Евклида из Мегар, прославившегося своим антиплатоновским дуализмом. Более вероятно и более внушительно сообщение о посещении Платоном математика Феодора из Кирены, если иметь в виду характерное для всех периодов Платона увлечение философско-математическими идеями.

Производит странное и маловероятное впечатление рассказ Диогена о том, что Платон после своих путешествий вернулся в Академию, ведь Платоновская Академия и была основана Платоном после его путешествий периода молодости. Очень ценно сообщение о встрече Платона с Исократом.

Между прочим (и это настолько же правильно, насколько и неожиданно), Диоген вдруг высказывает ценнейшее соображение о том, что Платон в своем учении о чувственном мире следовал Гераклиту, в учении об умопостигаемом – Пифагору, а в общественных теориях – Сократу. Правда, как именно Платон соединял эти три философских авторитета, у Диогена ни слова. Утверждаемое здесь же влияние Эпихарма, если иметь в виду наши сведения об этом философе-комедиографе, возможно, хотя и до некоторой степени сомнительно. Выведение же связи чувственного и умопостигаемого мира, о чем Диоген говорит довольно пространно, именно из рассуждений Эпихарма является не только вероятным, но и весьма интересным наблюдением. Вероятна также связь Платона и с сицилийским поэтом Софроном, у которого Платон легко мог позаимствовать весьма живое изображение людских характеров и жизни вообще. Впрочем, вопрос об отношении Платона к Эпихарму и Софрону некоторыми исследователями в настоящее время решается совершенно в обратном смысле, а именно с пониманием приводимых у Диогена отрывков Эпихарма и Софрона как позднейших пародий на Платона. Но точное исследование этой проблемы завело бы нас слишком далеко в сторону.

Подробно Диоген рассказывает о трех знаменитых путешествиях Платона в Сицилию и об его отношениях с тамошними тиранами – Дионисием Старшим и с Дионисием Младшим. Наша современная классическая филология и историография относятся к этим рассказам Диогена Лаэрция с достаточным доверием, почему и мы тоже считали эти интересные сведения из жизни Платона вероятными и достоверными. Точно так же вероятны и приводимые Диогеном многочисленные насмешки комедиографов над Платоном. Это представляется нам весьма естественным.

Очень важны сообщения Диогена Лаэрция о разных новых учениях Платона, хотя, конечно, и они требуют специального историко-философского критического подхода, если специально рассуждать о философии Платона. По Диогену Лаэрцию, Платон первый ввел в рассуждение вопросы и ответы (хотя обычно это приписывается Сократу), первый заговорил об аналитическом способе исследования (но что это значит, не очень ясно), первым заговорил в философии об antipodas, о stoicheion (но об элементах говорили все досократики), о диалектике (но первым диалектиком Аристотель называл еще Зенона Элейского), о качестве (но вся ионийская натурфилософия тоже учила о качествах в противоположность пифагорейскому учению о числах), о "продолговатом числе" (это, кажется, правильно, если только предшественниками Платона не были здесь пифагорейцы), о "предельной плоскости" (но опять-таки неизвестно, что это значит) и о божественном провидении (вероятно, это правильно). Возможно, впрочем, что некоторые из этих терминов введены впервые только Платоном, что же касается их содержания, то высказанные сейчас у нас замечания надо считать правильными.

Платон первый как будто ответил на речь Лисия в "Федре" (но есть ли это известный оратор Лисий, трудно сказать), он первый стал размышлять о том, что такое грамматика (а софисты?). То, что Платон первый стал опровергать всех философов, это возможно ввиду широты его взглядов. А то, что он нигде в своих сочинениях не упоминает имени Демокрита, нужно считать интересным наблюдением. Указывая на отношение Платона к другим философам, необходимо упомянуть и то, о чем мы уже говорили в отношении Платона к Демокриту и чего еще коснемся в связи с отношением его к Аристотелю.

Здесь же, поскольку речь идет о биографии Платона, будет, может быть, полезным сказать, что, по мнению Аристотеля, стиль Платона средний между прозой и поэзией, что вполне соответствует действительности.

Большой интерес представляют одиннадцать эпиграмм, авторство которых Диоген приписывает Платону. Сейчас уже давно прошли те времена, когда гиперкритики считали эти эпиграммы неподлинными. Такой огромный авторитет в классической филологии, как Эрнст Диль, в своем собрании греческих лириков помещает их все целиком и даже добавляет к ним не приведенные Диогеном эпиграммы Платона, позаимствовав их из позднейших эпиграмматических сборников. Эпиграммы эти написаны с большим художественным вкусом. И самое большое, в чем может сказаться наш критицизм, – это только то, что эпиграммы эти, вероятно, были написаны Платоном в ранней молодости, когда он вообще предавался чисто поэтическому творчеству. Некоторые эпиграммы, впрочем, явно написаны в более зрелом возрасте, как, например, о Дионе, который помогал Платону в его поездках в Сицилию. Промелькивающие в этих эпиграммах черты гомосексуализма малоубедительны. Но сведения Диогена об учениках Сократа, которых Платон недолюбливал и с которыми у него, может быть, была даже философско-литературная конкуренция, представляются нам жизненно весьма вероятными. Таковы отношения Платона с Молоном, со знаменитым Ксенофонтом, с киником Антисфеном, с киренаиком Аристиппом и с оратором Эсхином. Но, конечно, вполне возможно, что тут были не просто личные антипатии, но и глубокая философская рознь (как, например, с Антисфеном и Аристиппом).

О смерти Платона Диоген говорит мало, но большой интерес представляет приводимое Диогеном платоновское завещание о передаче земли "отроку Адиманту", о дарении разных вещей (чаши серебряные, большая и малая, золотой перстень и золотая серьга), об освобождении его рабыни Артемиды и об оставлении четырех рабов в рабском состоянии. Платон в завещании заявляет, что у него нет долгов другим лицам, и называет своих душеприказчиков.

Если сделать общий вывод о биографии Платона у Диогена Лаэрция, то надо сказать, что она почти не содержит в себе никаких сказочных вымыслов, продиктована большой внимательностью к личности Платона и часто трезвым, даже деловым, подходом к разным фактическим обстоятельствам. Пожалуй, из всех биографий Диогена Лаэрция платоновская – наиболее деловая, наиболее для нас ценная и не противоречит нашему чувству историзма.

7. Платоновская Академия

Что касается ближайших учеников Платона, то его племянник (сын сестры) Спевсипп был первым преемником по управлению Академией. Спевсипп воздвиг изваяния Харит в святилище муз, основанном Платоном в Академии. Был он гневлив и склонен к наслаждениям. Говорили, что однажды в гневе бросил свою собачку в колодец и ради удовольствия ездил на свадьбу Кассандра Македонского. Платон не брал плату за учение, а Спевсипп брал. Вел свою жизнь он не очень красиво, а потому однажды повстречавшийся ему Диоген (вероятно, киник) в ответ на приветствие отнюдь не пожелал ему здравствовать. Здоровье он имел слабое. Диоген приводит мнение Плутарха, что Спевсипп умер от вшивой болезни. Другие источники говорят о самоубийстве. Словом, личность это была мутная, хотя наивный Диоген Лаэрций, часто измеряющий важные вещи какими-нибудь пустяками, сообщает, что Спевсипп написал очень много – в целом 43 475 строк и что его книги Аристотель купил за три таланта.

Что касается второго преемника по управлению Академией, а именно Ксенократа, то посвященная ему глава у Диогена Лаэрция тоже не содержит никаких философских теорий, а состоит из более или менее забавных рассказов. Ксенократ был медлителен по природе в сравнении с энергичным Аристотелем. Поэтому Платон, по Диогену, говорил, что Ксенократу нужны шпоры, а Аристотелю – узда. В другой раз Платон, сообщает Диоген, сравнил Ксенократа с ослом, а Аристотеля – с конем. Вместе с тем Ксенократ был важен и серьезен, так что когда он выходил из Академии, то носильщики расчищали ему путь. Однажды в помещение Ксенократа проникла некая гетера и пыталась его соблазнить, тем более что в доме было только одно ложе. Но он был настолько воздержан и серьезен, что гетера ушла ни с чем, рассказывая, что она покинула не человека, но истукана.

Ксенократ был чрезвычайно терпелив и легко переносил, например, прижигание ради лечебных целей. Отличался он и независимостью. Когда однажды Александр прислал ему много денег, он оставил себе только 3000 аттических драхм, а прочее отослал обратно с указанием, что царю нужно больше денег, чем ему, поскольку царь должен кормить народ. И весь дальнейший рассказ Диогена о Ксенократе состоит из подобного же рода эпизодов, которые у Диогена вообще характерны для большинства греческих философов. Следует обширный список произведений Ксенократа, и, как всегда у Диогена, дается справка о смерти философа: 82 лет он ночью наткнулся на какой-то медный сосуд, упал и умер.

О преемнике Ксенократа Полемоне рассказывается, что в молодости он буйствовал и пьянствовал и что смирился только в связи с лекцией Ксенократа о воздержанности, куда он явился в пьяном виде. Любил швырять деньгами, для чего припасал их в разных местах на всякий случай. Жена Полемона привлекла его к суду за связь с мальчиками. Но, когда хотел, он был спокоен и невозмутим, даже в театре не выражал никаких чувств. Предпочитал практическую воздержанность всяким теоретическим упражнениям в диалектике. В Академии Полемон жил затворником, но питал особые чувства к Ксенократу. По словам Диогена, Полемон был "настоящий и подлинный афинянин" (IV 19), что, по правде сказать, не очень вытекает из рассказа нашего автора. Конечно, не преминул Диоген сказать и о смерти Полемона, умершего в преклонном возрасте от чахотки. Биография Полемона у Диогена настолько скудна, что в ней отсутствует даже перечень его произведений, что противоречит обыкновению Диогена. О философских теориях Полемона тоже ни слова.

Преемником Полемона, также и его любовником был Кратет. Преемником же Кратета был Аркесилай. О нем Диоген рассказывает много разных пустяков. Но что касается философской теории, то в противоположность своему обыкновению Диоген довольно определенно говорит об основной тенденции Аркесилая, а именно об его скептицизме, т.е. о воздержании от суждений, претендующих на истину. Как будто бы по этой причине он и не писал никаких произведений. Его хвалили за доброту, скромность и щедрость. С другой стороны, он имел острый язык, которого многие боялись. Но что он особенно любил – это роскошь. Был независим, сознательно уклоняясь, например, от приветствия Антигона. Жил с двумя гетерами, любил мальчиков, так что не имел ни жены, ни детей. Умер, выпив чересчур много неразбавленного вина.

8. Бион. Карнеад. Клитомах

В дальнейшем Диоген повествует о Бионе Борисфенском, об его плохих родителях, о продаже его в рабство и последующем освобождении. Бион любил пышность и не был чужд заносчивости, но не обладал самомнением и считал, что не богатые владеют богатством, но богатство ими. Относительно философских взглядов Биона у Диогена, несомненно, какая-то путаница. То он как будто ученик Кратета, т.е. платоник, то он стал киником и бродил в народе с посохом в руках, то он ученик перипатетика Феофраста. Речь его по своему стилю была настолько пестра, что говорили, будто он нарядил философию в лоскутное одеяние. Любил роскошь, был тщеславен, усыновлял молодых людей для определенных целей. Не был чужд и прямого мошенничества: приехавши на Родос, он сагитировал матросов изображать собой его учеников, явился так в гимнасий и имел большой успех. Был он и учеником Феодора Безбожника и сам стал безбожником, но незадолго до смерти покаялся во всем перед богами. Умер в одиночестве, но перед смертью был облагодетельствован Антигоном.

Из такого повествования Диогена о Бионе Борисфенском можно вывести только то, что это была тоже довольно мутная фигура, и неизвестно, почему Диоген рассказывает о нем в контексте сведений об академиках.

После кратких сведений о Лакиде Киренском Диоген тоже весьма кратко рассказывает о Карнеаде Киренском и о Клитомахе Карфагенском. Хотя эти три последних деятеля были представителями так называемой Новой Академии, о них ничего, кроме третьестепенных сообщений, не говорится.

На этом и кончается у Диогена повествование об истории Платоновской Академии. Можно сказать, что в такого рода повествовании нет ничего ни платонического, ни академического.

После Платона и академиков Диоген пишет об Аристотеле и перипатетиках. О перипатетиках мы скажем несколько ниже, а сейчас обратимся к Аристотелю.

9. Аристотель

Говоря о происхождении Аристотеля, который был сыном врача, Диоген, конечно, не может пройти мимо легенд, которые возводили род Аристотеля к гомеровскому врачу Махаону, сыну бога Асклепия. Как видим, взгляд на божественное происхождение того или иного философа у Диогена повторяется очень часто. Интересуется Диоген также и внешностью Аристотеля, который ноги имел худые, глаза маленькие, был шепеляв, но выделялся одеждой и прической.

Диоген пишет как о близости Аристотеля к Платону, так и о раннем расхождении с ним. Мы уже упоминали, что Платон будто бы сравнивал Аристотеля с жеребенком, брыкающим свою мать. При втором преемнике Платона, Ксенократе, Аристотель покинул Академию, вернувшись из афинского посольства к Филиппу, а в дальнейшем основал собственную школу в Ликее.

Занимает Диогена также и значение слова "перипатетики" ("прогуливающиеся"), происходящего то ли от обычая Аристотеля читать свои лекции во время прогулки с учениками, то ли от прогулок его с Александром. В дальнейшем эти прогулки прекратились и Аристотель как будто бы стал читать сидя. Проскальзывает в повествовании Диогена антагонизм между Аристотелем и Ксенократом, позволять которому говорить, по словам Аристотеля, а самому молчать – стыдно. Не преминул Диоген Лаэрций привести также источник, сообщавший о любовных отношениях Аристотеля с Гермием, хотя тут же говорится о влюбленности Аристотеля в наложницу Гермия, которой он оказывал те же почести, что афиняне элевсинской Деметре.

Из рассказа Диогена видно, что Аристотель был близок к Александру Македонскому, у которого он пробыл учителем около восьми лет (если иметь в виду упоминаемые Диогеном олимпиады). Но какие соображения заставили Аристотеля уехать из демократических Афин к царскому двору Филиппа и что заставило его через несколько лет покинуть Александра – об этом ничего не говорится. Точно так же ничего не сказано о политической подоплеке бегства Аристотеля после смерти Александра в Халкиду на Эвбее. В качестве причины этого бегства называется совсем не политическое обвинение Аристотеля в бесчестии в связи с его чересчур возвышенной оценкой своего друга Гермия, которому он посвятил гимн, причем гимн этот тут же приводится.

Биография Аристотеля у Диогена изобилует подробными хронологическими данными, за которыми, надо полагать, крылась своя историческая реальность.

Довольно подробно Диоген передает содержание завещания Аристотеля. Из него видно, что среди имущества Аристотеля было много посуды, что у него было двое детей, что он указывает определенного душеприказчика и других лиц для заботы о его семейных делах, что у него было несколько рабов, которых, за небольшим исключением, он оставлял в рабстве, что он велит позаботиться о своей наложнице Герпиллиде, что Аристотель хотел выполнения полагавшихся после его смерти религиозных обрядов.

Не будем говорить о том, что биография Аристотеля, приводимая Диогеном, нас разочаровывает. Конечно, все любовные дела Аристотеля мало что говорят об его философии, да еще неизвестно, являются ли они столь характерными и существенными для его личности. Это потребовало бы от нас специального анализа. Но, что во всяком случае досадно, это множество всякого рода упущений, которые, безусловно, снижают ценность подобных биографических методов.

О расхождении Аристотеля с Платоном говорится, но в чем оно заключается по своему существу, не указано. Что Аристотель был связан с македонским двором, об этом рассказывается, а почему возникла такая связь и почему она прекратилась, это опять не указано. Что масло, в котором Аристотель купался, он продавал, об этом говорится, а кому, как и для каких целей он продавал масло, это тоже не указано. Если он продавал масло на базаре для еды, это одно, а если он продавал его, например, спортсменам для натирки тела после состязания (таков был обычай), это уже совсем другое. Однако для характеристики историко-философского метода Диогена обращение внимания на продажу масла для нас очень важно. Ведь это значит не больше и не меньше, как то, что чистейшая описательность такого рода методологии доходит до полного безразличия, описывать ли доктрины философов или малозначащие пустяки из их быта.

Впрочем, и описательность эта тоже имеет у Диогена свои положительные стороны. Такова, например, хронология жизни Аристотеля. Или таков перечень сочинений Аристотеля. Перечень этот не просто сумбурен и хаотичен: он настолько подробен и иной раз настолько поражает неожиданностью, что его анализ является для нас огромной проблемой, хотя указание на то, что Аристотель написал 445 270 строк, производит впечатление чрезмерной скрупулезности.

После философов периода греческой классики скажем несколько слов о философах периода эллинизма.

10. Стоики

Зенон Китионский интересует Диогена Лаэрция, прежде всего, своей наружностью. С кривой шеей, худой, но толстоногий, высокий, нескладный и слабосильный, смуглый, любитель загорать на солнце Зенон стеснялся своей неприглядной наружности и потому отклонял приглашения к трапезам. Зато ему доставляло удовольствие втихомолку есть зеленые фиги. Он был скромен. И из-за скромности не мог принять "кинического бесстыдства" (VII 3) своего учителя Кратета, хотя в то же время был и очень скуп, имел большие деньги и был ростовщик. Он не желал особенно тратиться ни на еду, ни на мальчиков, ни на девиц, причем с последними он общался раз или два только для того, чтобы не прослыть женоненавистником. Диоген Лаэрций прямо так о нем и пишет:

"Сам он был мрачен и едок, с напряженным лицом. Жил он просто и не по-эллински скупо под предлогом бережливости" (VII 16).

Впрочем, его отношения с царем Антигоном были не лишены достоинства и благородства. Будучи скупым, он получил славу воздержанного человека. Однако воздержанность эта, по Диогену Лаэрцию, была у Зенона Китионского довольно сложная. Он ел сырую пищу, а, по словам Филемона, ему хватало сухой смоквы, хлебной корки и глотка воды. Но, с другой стороны, он был пьяницей, потому что на пирах давал себе волю, мотивируя это тем, что и "волчьи бобы тоже горькие, а как размокнут, становятся сладкими" (VII 26) и что лучше заплетаться ногам, чем языку. Удивительнее всего то, что Зенона прославляли за любовь к знанию, к мудрости и за добродетель, причем об этом можно читать даже у стихотворцев. Умер он, по-видимому, все-таки от самоубийства, потому что Диоген прямо говорит о его кончине через голодовку из-за нежелания подвергаться старческим недугам. В другом месте говорилось, что, споткнувшись однажды и упавши на землю, он обратился с укором к земле, которая, по его мнению, напрасно предупреждает его о смерти, и тут же кончил свою жизнь самоудушением. Интереснее всего то, что его философская слава, мудрость и добродетель привели его к большой популярности, почему и в Афинах и в Китионе были воздвигнуты ему памятники.

Отметим, что Диоген изобразил личность Зенона в необычайно сложных и противоречивых тонах, умудрившись при этом ровно ничего не сказать о стоической философии Зенона. Что же касается сложности и противоречивости духовного облика его в изображении Диогена Лаэрция, то при самом большом современном критицизме ни в каком случае невозможно пренебрежительно относиться ко всем этим противоречиям и отрицать их только по одному тому, что они являются противоречиями в формально-логическом смысле. Необходимо иметь в виду, что вся эпоха Диогена Лаэрция полна разного рода примеров изображения человеческой личности. Вспомним хотя бы такую личность I-II вв. н.э., как Перегрин, который изображен Лукианом, или сложнейшие человеческие образы в "Золотом осле" Апулея. Все это как раз и есть II век нашей эры. Поэтому слишком большие моралисты, ригористы или, вообще говоря, формалисты должны умерить свой формализм, когда начинается анализ таких сложных диогеновских портретов, как Зенон, основатель стоицизма.

Несколько слов о Клеанфе из Ассаоса, другом основателе стоицизма. В молодости он был кулачным бойцом, а затем примкнул и весьма принципиально к школе Зенона, был беден и зарабатывал себе на жизнь тяжелым физическим трудом (например, ношением воды для полива садов), считая это благородным занятием. Ночью он трудился физически, а день у него уходил на размышления. Привлекался он и к суду за тунеядство, но свидетели доказали, что он и водонос для садовника, и пекарь для хлеботорговки, так что ареопаг присудил ему вместо наказания большую награду. Он был настолько беден, что под плащом не носил даже и хитона. Его ценил царь Антигон, бывший его слушателем, и предлагал ему большую премию, от которой Клеанф, по-видимому, отказался. При огромном трудолюбии соображал он медленно, что давало повод соученикам насмехаться над ним. Однажды его назвали даже ослом. На это он ответил: "Да, только мне и под силу таскать Зеноновы вьюки" (VII 171).

Он был робок, считая, что робость оберегает его от ошибок. Богачей он порицал за их игру в мяч на земле твердой и бесплодной, в то время как он, по его словам, эту землю вскапывал. Любил Клеанф бранить себя при других людях. Спорил он с известным платоником Аркесилаем, и притом по вопросам чисто личного характера. На хулу поэтов он не обращал внимания и прощал их за нее. Критически относился к перипатетикам, считая, что они хорошо звучат, как лиры, но сами эту лиру слушать не умеют. Умел Клеанф по наружности людей распознать их характер. Умер он, по-видимому, тоже в результате самоубийства, уморивши себя голодом ввиду болезни десен, хотя врачи и разрешили ему нормальное питание. Как видим, портрет Клеанфа у Диогена ввиду своей элементарности несравним с полной противоречий характеристикой Зенона.

Ученик Клеанфа, а по другим сведениям, самого Зенона, Хрисипп из Сол или из Тарса вначале был бегуном, потом примкнул к школе Клеанфа, но впоследствии занял свою собственную позицию в философии. В чем заключается его отличие от Клеанфа, у Диогена не сказано. Впрочем, сказано, что он отличался от Клеанфа и Зенона не в теориях, но в способах доказательства этих теорий. Но для нас здесь возникает некая историческая трудность, потому что при таком сообщении приходится считать Хрисиппа не противником Зенона и Клеанфа, а скорее их продолжателем и углубителем.

Прославляются Диогеном способности Хрисиппа к диалектике: "если бы боги занимались диалектикой, они бы занимались диалектикой по Хрисиппу" (VII 180). Но, в чем специфика его диалектического метода, у Диогена не говорится.

Стиль произведений Хрисиппа, огромных по количеству, был "неровный", а в чем заключалась эта неровность – опять ничего не сказано. Писал он не только много, но и весьма тщательно, хотя иной раз буквально переписывал чужие тексты. И когда в одном своем произведении он чересчур близко использовал "Медею" Еврипида, то один из его читателей на вопрос о том, что это он читает, ответил, что это – ""Медея" Хрисиппа" (там же). По-видимому, это списывание у других не отрицали и его критики. По словам Диогена, Аполлодор Афинский тоже считал, что если из текста Хрисиппа исключить все списанное им у других авторов, то останутся только пустые страницы. Его продуктивность была очень велика. Жившая при нем старуха утверждала, что он пишет по 500 строк в день. К философии он пришел потому, что его имущество по каким-то неизвестным причинам было отобрано в казну.

Хрисипп был тщедушен, за что, между прочим, высмеивался Карнеадом. Понимая легкость возможного перехода от разума к безумию, Хрисипп, участвуя в попойках, вел себя на них вполне мирно, почему его рабыня и говорила, что у него пьянеют только ноги. Отличался большим самомнением. В конце же концов, по изображению Диогена, Хрисипп оставил стоическую школу и перешел к академикам, которые в то время проповедовали уже скептицизм. Умер от того, что перепил неразбавленного вина. По другой версии, приводимой Диогеном, Хрисипп умер от хохота по поводу того, что осел поел все его смоквы. Хрисипп при этом успел только крикнуть своей старухе, чтобы она дала ослу чистого вина промочить глотку. При всем этом Диоген подчеркивает небывалую надменность Хрисиппа.

Если теперь бросить общий взгляд на основателей древнего стоицизма – Зенона, Клеанфа и Хрисиппа, то, несмотря на всю оригинальность их философских теорий (которая, между прочим, самому Диогену не очень ясна), чисто личные, и притом яркие, качества обрисованы, может быть, только у Зенона. Гораздо бледнее представлен Клеанф и еще бледнее – Хрисипп, который и в отношении своей философской системы очерчен довольно смутно. Он у Диогена то стоик, то академик, а то вдруг сообщается, что он первым отважился вести занятия в Ликее под открытым небом. Спрашивается, при чем же тут Ликей. Ведь перипатетики были так же далеки от стоиков, как и платоники. Тут у Диогена определенная путаница. Правда, возможно, что это были реальные этапы философского развития Хрисиппа, но в таком случае они остаются у Диогена никак не мотивированными.

11. Скептики

Что касается другой эллинистической школы, а именно скептицизма, то с некоторыми биографическими чертами его представителей мы имели уже случай столкнуться. Их биографические черты только подтверждают наш анализ трактата Диогена вообще и в частности некоторых деталей его биографий. Остановимся несколько подробней на Эпикуре, который был основателем третьей эллинистической философской школы и которому Диоген посвящает целую книгу своего трактата.

12. Эпикур и эпикурейцы

Эпикур вырос на Самосе и появился в Афинах, когда Академию возглавлял Ксено-крат, а Аристотель удалился в Халкиду. Философией он стал заниматься четырнадцати лет из презрения к учителям словесности, не умевшим объяснить даже того, что значит слово "хаос" у Гесиода. По другим же источникам, Эпикур обратился к философии после ознакомления с сочинениями Демокрита. Находясь на этой демокритовской позиции, Эпикур соответствующим образом обучил трех своих братьев и одного раба.

Ходили слухи о распущенности Эпикура, о чем будто бы можно было заключить по его письмам. Впрочем, по своему обыкновению Диоген тут же выражает и сомнение по поводу такого слишком категорического суждения, поскольку подлинность этих писем, как он полагает, весьма сомнительна. Затем он приводит источники, говорящие о том, что Эпикур выдавал за свои учение Демокрита об атомах и учение Аристиппа об удовольствии и что он даже не был афинским гражданином, что он подличал перед состоятельными людьми, что он славословил комментаторов своих сочинений и льстил им, как и любимому мальчику, называя этого последнего "богоравным". Писал он письма и к разным гетерам, в которых был влюблен.

Диоген приводит источники, свидетельствующие якобы о столь развратной жизни Эпикура, что его друзьям было даже невмоготу участвовать в ночных оргиях философа. Иные говорили, по Диогену, что Эпикур был невежествен в науках и еще более того в жизни, что телом он был чахл и не мог обходиться без носилок. На чревоугодие он тратил по целой мине в день. Брат одного ученика Эпикура Метродор путался со многими гетерами, имена которых здесь же и перечисляются, но с ними же имел дело и сам Эпикур.

Эпикур критиковал других философов, и часто в весьма бранных выражениях, причем эти выражения тут же приводятся. Впрочем, Платона он называл "златокованым мудрецом", но Аристотеля – "мотом, который пропил отцово добро и пошел наемничать и морочить людей" (X 8).

Приводя столь ответственные сообщения, Диоген, как всегда, тут же их и опровергает, называя хулителей Эпикура сумасшедшими и всячески выдвигая на первый план его достоинства и благородство, заставившее родину Эпикура воздвигнуть в его честь медные статуи. Мало того, Диоген сообщает, что ученики Эпикура заслушивались его, как пения сирен, и что они составляли крепкую школу, в то время как другие школы угасали. Тут Диоген, по-видимому, сильно идеализирует положение дел, так как нам хорошо известно, что в эпоху Эпикура были весьма популярны стоики, процветали академики и скептики, а перипатетики всегда были в большой чести. Диоген говорит о благодарном поведении Эпикура в отношении родителей, об его благодеяниях братьям, кротости к рабам и вообще о "человечности", о несказанном благочестии в отношении богов и о любви к родине. Эпикур, по Диогену, был настолько скромен, что даже не касался государственных дел. Но тут Диоген опять рассуждает не очень критически. Нам хорошо известно, что Эпикур не касался государственных дел вовсе не в силу своей скромности, а из-за своего учения о необходимости уединенной жизни и о свободе от всяких вообще внешних дел.

Ездил он мало, а больше сами друзья посещали его в его саду, причем характернейшим образом, ни к селу ни к городу, тут же сообщается цена этого сада – 80 мин, которые Эпикур заплатил при его покупке. Приводится источник, еще раз свидетельствующий о скромности и неприхотливости Эпикура и его школы: он и его ученики будто бы удовлетворялись кружкой некрепкого вина, да и то вместо вина часто пили воду. Человек, который учил, что предельной целью человеческой жизни является наслаждение, сам удовлетворялся хлебом и водой, и даже сыр был для него большой роскошью. "Пришли мне горшочек сыра, – пишет он, – чтобы можно было пороскошествовать, когда захочется", – цитирует Диоген из какого-то письма Эпикура (X 11).

Малопонятно утверждение Диогена, что из предыдущих философов Эпикуру ближе всего были Анаксагор и его ученик Архелай. К Анаксагору с его учением об Уме был близок Платон, а не Эпикур. Возможно, что Диоген имеет в виду учение Анаксагора о гомеомериях, но это учение тоже далеко от атомизма. Сообщение источников о близости Эпикура к демокритовцу Навсифану и перипатетику Праксифану Диоген отвергает на основании свидетельства самого Эпикура о том, что он был самоучкой. А это опять создает некоторую путаницу, поскольку Диоген же, как мы видели, сообщал об увлечении молодого Эпикура сочинениями Демокрита. Но дело уже совсем запутывается, когда Диоген пишет, что Эпикур был слушателем Ксенократа. Ведь Ксенократ был в те времена главой Платоновской Академии, он, как нам это хорошо известно по многочисленным источникам, создал ряд весьма оригинальных учений и вообще был весьма глубоким и необычным мыслителем.

Прославляется ясность слога Эпикура, который как будто бы даже и в риторике в качестве самой главной категории отмечал ясность. Диоген приводит мнение некоего Аристона, что Эпикур списал свое учение с книг Навсифана, о котором опять-таки говорится, что его слушал Эпикур, как и платоника Памфила на Самосе. Но тут же сообщается, что Эпикур начал философствовать с 12 лет, в то время как раньше утверждалось, что с 14. Другими словами, суждения Диогена об учителях Эпикура и вообще о его первоначальном философском образовании весьма противоречивы. Впрочем, хронологические данные о его рождении, основании собственной школы и смерти, вероятно, нужно считать весьма ценными для истории философии.

О смерти Эпикура (и, как всегда, тоже на основании определенных источников) Диоген сообщает, что он 14 дней страдал от камней в почках, лег в горячую ванну, выпил крепкого вина, пожелал друзьям не забывать его учений и скончался. В завещании он указал лиц, которые будут заведовать его имением и заботиться о сохранении его философии. Эпикур завещал исполнять религиозные обряды в честь дня его рождения и в честь его родителей и братьев, заботиться о его библиотеке и отпускал на волю некоторых рабов. Приводится последнее письмо Эпикура к его ученику Идоменею, написанное незадолго до кончины. В нем он жалуется на невыносимые физические страдания и в то же время выражает свое утешение при мысли о философских беседах с Идоменеем. Наконец, приводится список его учеников и их сочинений, а также сочинений самого Эпикура.

Теперь сам собой возникает вопрос: что же в конце концов дает нам биография Эпикура у Диогена? При строгом источниковедческом критицизме необходимо сказать, что, кроме хронологических данных, эта биография ровно не дает нам ничего ясного и определенного. Уж слишком много здесь всякой путаницы. То приводятся источники, свидетельствующие о небывалом разврате Эпикура, а то об его философском благородстве и высоких человеческих качествах. То сказано, что он у кого-то учился, причем учителя эти совершенно разнородны по своим философским теориям, а то оказывается, что он вовсе ни у кого не учился и был самоучкой. То Эпикур обходился в своей философии без всяких богов, а то был очень благочестив, признавал культ и даже в своем завещании не забыл потребовать совершения традиционных культовых обрядов в свою честь и в честь близких ему людей. То он живет философскими утешениями, а то вдруг напился перед смертью и умер в горячей ванне, не проронив ни одного слова о богах.

Наше окончательное суждение о биографии Эпикура у Диогена Лаэрция мы сформулируем только при общей характеристике его биографических методов. Однако и сейчас уже можно сказать, что отношение Диогена к Эпикуру как будто бы достаточно положительное, несмотря на всю путаницу, которую создают приводимые им источники.

13. Личные качества философов

Все биографические сведения о философах, которые мы находим у Диогена Лаэрция, отличаются двумя на первый взгляд никак не совместимыми особенностями. Однако эти особенности таковы, что их обязательно должны совмещать те, кто подвергает Диогена Лаэрция критическому анализу. Что касается автора настоящей работы, то он никак не может похвалиться тем, что сумел полностью объяснить это противоречие. Ясно, что античность с этой стороны все еще недостаточно глубоко изучена нашей наукой. Но всякий историк античной философии и особенно критик Диогена Лаэрция как историко-философского первоисточника должен эти противоречивые биографические свойства рассматриваемых Диогеном философов во всяком случае учитывать и не скрывать их. Между тем многие из этих материалов до сих пор все еще обходят историки философии или ради какой-то неведомой античным философам морали просто упускают из виду и складывают в долгий ящик.

Какие же это, на наш взгляд, две особенности? Во-первых, почти все философы, рассмотренные Диогеном Лаэрцием, являются представителями большой духовной свободы, полной независимости в философских и общежизненных высказываниях, людьми весьма высокой добродетели, огромной физической и духовной выдержки, бесстрашия перед великими мира сего. Их отличают меткие и прозорливые суждения и ни с чем не сравнимая оригинальность, иной раз доходящая не только до мужественного остроумия, но даже и до какого-то чудачества, граничащего с мудрой, хотя иной раз и смешной, юродивостью. На войне они обычно были образцовыми солдатами. Многие из них были законодатели.

Во-вторых, дело заключается в том, что почти все философы смело, вполне безответственно и часто весьма глубоко связаны с областью любовных отношений, включая всевозможные порочные наклонности, причем Диоген Лаэрций излагает всю эту любовную сторону поведения философов совершенно невозмутимо, как нечто вполне естественное, с таким же равнодушием и беспристрастием, с каким он излагает и все высокие стороны их поведения, всю их духовную независимость, политическое бескорыстие и гражданское мужество.

Возьмем хотя бы элеатов. Парменид считался в античности человеком весьма высоких духовных качеств и даже законодателем. Его ученик Зенон Элейский был человек "благороднейший как в философии, так и в государственных делах", а "книги его... полны большого ума" (IX 26). Был он мужественным тираноборцем и стыдил приверженцев тирана за их низкопоклонство. Но вот оказывается, что тот же самый Зенон был не только слушателем Парменида, а еще и "стал его любовником" (IX 25). Между прочим, на интимные отношения между Парменидом и Зеноном намекает также и Платон.

Сократ достаточно превознесен у Диогена Лаэрция. Но об его порочном поведении тоже говорится вполне ясно. Платон у Диогена Лаэрция тоже весьма превознесен. Но порочные его наклонности опять-таки не забыты. Что же касается Аристотеля, то рассказы о его противоестественных пороках приводятся Диогеном, когда речь идет о самых различных периодах его жизни до самой смерти. Сотрудники Платоновской Академии в общем обрисовываются в возвышенных тонах. Но Платон, Аркесилай, Крантор и Бион Борисфенский представлены со своими противоестественными пороками. Другие академики при всей их добродетельности, мудрости и философской выдержке у Диогена Лаэрция тоже почти всегда отличаются довольно низким поведением. Первый преемник Платона Спевсипп предавался наслаждениям, отличался аффектами и, кажется, кончил самоубийством. Полемон определенно был пьяницей. Аркесилай кроме всего прочего тоже был пьяницей. Он, а также Лакид даже и умерли от пьянства. Жизнь Биона Борисфенского изображена у Диогена так, что получается картина сплошной богемы, авантюризма и распутства. Другими словами, выходит, что вся Платоновская Академия есть сплошное распутство, включая пьянство и противоестественные пороки.

Стоики у Диогена Лаэрция превозносятся. Тем не менее оказывается, что Зенон, например, покончил жизнь самоубийством. Другой основатель стоицизма – Клеанф тоже покончил самоубийством. Третий из основателей Стой – Хрисипп умер от пьянства.

Из скептиков в довольно приличном виде Диогеном Лаэрцием изображен Пиррон. Он был всегда сдержан, невозмутим, придерживался скептического воздержания от всяких утверждений, хотя, правда, в философии, но не в жизни вообще. Свое помещение он убирал из-за безразличия к нему, равно как по той же причине и купал свинью или продавал на базаре кур и поросят. Общеизвестен рассказ Диогена о том, как на корабле во время бури на море все суетились, а Пиррон оставался спокоен и рекомендовал подражать корабельному поросенку, безмятежно поедавшему в это время свой корм. Несколько странно звучит сообщение одного приводимого Диогеном источника об умерщвлении Пирроном фракийского царя Котиса, за это афиняне будто бы даже почтили его присуждением афинского гражданства. Личность Пиррона была настолько значительна и почтенна, что его элидские соотечественники сделали его своим верховным жрецом. Таким образом, личность Пиррона изображена Диогеном в достаточно высоком стиле. И это, нужно сказать, в противоположность скептикам-академикам, о развратном образе жизни которых так много говорится у Диогена.

Что касается Эпикура, то на смешение высоких и низких сторон этого человека, по Диогену, мы уже указывали.

Если теперь подвести итог рассмотрению характеристики личных качеств изображенных у Диогена философов, то можно только удивляться неимоверной пестроте этой характеристики, переполненной примерами как высочайшей духовной свободы философов, так и их порочных наклонностей. Но самое главное здесь то, что высокие и низкие стороны постоянно смешиваются, так что высокое и низкое нисколько не противоречат одно другому. Диоген Лаэрций повествует обо всем этом с невозмутимым спокойствием и с равнодушием летописца к моральной стороне изображаемого предмета. И, вероятно, для этого была глубокая причина.

Нам представляется, что такой причиной было отсутствие у древних слишком строгого и слишком болезненного ощущения отдельной человеческой личности, столь характерного для Европы нового времени. А относительно постоянных указаний на противоестественные наклонности философов, то по поводу такой любви метко, кратко и в то же время весьма основательно написал Ф.Энгельс, который в целях разгадки особенностей античной половой любви рассуждал так:

"До средних веков не могло быть и речи об индивидуальной половой любви. Само собой разумеется, что физическая красота, дружеские отношения, одинаковые склонности и т.п. пробуждали у людей различного пола стремление к половой связи, что как для мужчин, так и для женщин не было совершенно безразлично, с кем они вступали в эти интимнейшие отношения. Но от этого до современной половой любви еще бесконечно далеко. На протяжении всей древности браки заключались родителями вступающих в брак сторон, которые спокойно мирились с этим. Та скромная доля супружеской любви, которую знает древность, – не субъективная склонность, а объективная обязанность, не основа брака, а дополнение к нему. Любовные отношения в современном смысле имеют место в древности лишь вне официального общества. Пастухи, любовные радости и страдания которых нам распевают Феокрит и Мосх, Дафнис и Хлоя Лонга, – это исключительно рабы, не принимающие участия в делах государства, в жизненной сфере свободного гражданина. Но помимо любовных связей среди рабов мы встречаем такие связи только как продукт распада гибнущего древнего мира, и притом связи с женщинами, которые также стоят вне официального общества, – с гетерами, т.е. чужестранками или вольноотпущенницами: в Афинах – накануне их упадка, в Риме – во времена империи. Если же любовные связи действительно возникали между свободными гражданами и гражданками, то только как нарушение супружеской верности. А для классического поэта древности, воспевавшего любовь, старого Анакреонта, половая любовь в нашем смысле была настолько безразлична, что для него безразличен был даже пол любимого существа"100.

В этом рассуждении Ф.Энгельса раскрывается загадка античной однополой любви. Она есть просто результат неполноценного развития личности в тогдашние времена. И поэтому нет ничего удивительного, что упоминания о такого рода любви очень часты в трактате Диогена Лаэрция. Вероятно, с его точки зрения, такая любовь заслуживает не столько порицания, сколько восхваления. Во всяком случае при чтении подобных сообщений Диогена читатель не должен забывать, что новоевропейское понимание любви имеет весьма мало общего с античным ее пониманием. Достаточно указать хотя бы на трактат Лукиана "О любви", где весьма художественно и подробно сравнивается двуполая и однополая любовь, причем последней отдается предпочтение. Укажем также на Ахилла Татия Александрийского, который тоже красочно рисует разницу между двуполым и однополым поцелуем и притом по крайней мере с одинаково высокой их оценкой.


§3. Главнейшие особенности биографического метода

В первой части нашей работы мы пытались характеризовать философское содержание тех учений, которые излагал Диоген Лаэрций. Далее мы столкнулись с тем основным методом истории философии, которым он пользуется. Метод его, вообще говоря, можно назвать методом биографическим. И этому биографическому методу мы посвятили весь предыдущий параграф. Однако биографическое изложение философов отличается у Диогена Лаэрция множеством целого ряда особенностей, без учета которых наш анализ его историко-философских построений был бы чересчур абстрактным. Этих особенностей мы сейчас и должны коснуться, отбирая из них наиболее частые и наиболее общие. Начнем с анекдотов и афоризмов.

1. Анекдоты

Удивительной особенностью историко-философского изложения у Диогена является частое использование анекдотов и афоризмов. Об афоризмах мы скажем ниже. А что касается анекдотов, то переполненность ими философских биографий не может не бросаться в глаза как исследователю Диогена Лаэрция, так и любому его читателю. Казалось бы, что общего между анализируемой философской теорией и множеством разных анекдотов и афоризмов, которыми окружены и философские теории, и их авторы. И тем не менее у Диогена дело обстоит именно так. Заметим только, что под словом "анекдот" мы будем понимать анекдот не в современном смысле слова, а лишь более или менее случайное сопоставление двух идей, которое может быть существенным или несущественным и которое может отличаться юмористическим характером, а может и не отличаться им. Пожалуй, здесь следовало бы говорить скорее о необычайной ситуации. Изображением такого рода необычайных ситуаций пересыпан у Диогена Лаэрция, можно сказать, весь трактат, и с главнейшими из них мы уже встречались.

Возьмем, например, изображение Сократа. Когда Диоген говорит о благодушии, выносливости и внутреннем благородстве Сократа, это, конечно, не случайно. Это попытка изобразить личность Сократа. Но все рассказы о его жене Ксантиппе, о его двух женах или мальчиках и вообще о его чудачествах – это не история философии, но беллетристика.

Смесь специфического в изображении личности Сократа и его остроумия, которое характерно для всех философов, рассмотренных Диогеном, обнаруживается, например, в рассказе о том, что на предложение Алкивиада предоставить Сократу большой участок земли для постройки дома последний ответил: "Если бы мне нужны были сандалии, а ты предложил бы мне для них целую бычью кожу, разве не смешон бы я стал с таким подарком?" (II 24). Когда Ксантиппа приготовила плохой обед для его гостей, он уговаривал ее не стыдиться, так как хорошие гости его не осудят, а мнение плохих его не интересует. Если таких ситуаций и подобного рода высказываний в жизни Сократа было даже и много, все равно этот метод историко-философского изображения, когда та или иная жизненная ситуация, реальная или вымышленная, в соединении с сентенцией Сократа, то ли философской, то ли общежизненной, то ли вымышленно-анекдотической, – все равно это есть общий и постоянный метод Диогена Лаэрция, полуфилософский, полуостроумный, но всегда мыслительно-углубленный и всегда забавно беллетристический, что при любом нашем подходе к Диогену всегда остается одной из самых ярких сторон его историко-философских изображений.

Остановимся на Платоне. То, что у Диогена Лаэрция большинство биографических сведений о Платоне, по-видимому, соответствует действительности, об этом мы уже говорили. Возможно, что и не все сообщаемое Диогеном существенно. Но то, что многое действительно представляет собой смесь философии и беллетристики, об этом можно судить хотя бы по таким сообщениям. Однажды Платон попросил Ксенократа выпороть раба. Сам он этого сделать не мог, якобы потому, что был в гневе. По той же причине и в другой раз он тоже не стал пороть раба. Сев как-то на коня, Платон тут же поспешил слезть с него, чтобы не предаться "всаднической гордыне" (III 39). Мы, конечно, спросили бы, а зачем Платону в таком случае вообще надо было садиться на коня? Пить допьяна Платон рекомендовал только на празднестве бога вина. Об упомянутом противоестественном пороке Платона у Диогена Лаэрция имеется целое пространное сообщение с перечислением имен замешанных в это дело. Это тоже специальная ситуация, не имеющая прямого отношения к философии. Это либо указание на мало о чем говорящий тогдашний обычай, либо просто анекдот и беллетристика. Во всех этих трех случаях рассказ Диогена излишен.

Несмотря на скудость биографии Аристотеля у Диогена Лаэрция, он все же умудрился сообщить нам о разных подробностях сексуальной жизни философа, конечно порочных (как это вообще нравится Диогену). И опять-таки неизвестно, чего здесь больше – анекдотического цинизма (если иметь в виду огромность философской фигуры Аристотеля) или просто беллетристики. Что же касается афоризмов и изречений Аристотеля, приводимых Диогеном, то они поражают своей далекостью от известного нам учения этого великого мыслителя (которое Диоген, кстати сказать, никогда и не пытался излагать систематически), своим чересчур общим и потому малоговорящим характером, а иной раз и просто банальностью. Зато мы узнаем, что у Аристотеля было много посуды, что он прикладывал к животу пузырь с маслом и что во время сна держал в руке медный шарик, а под нее подставлял лохань, чтобы шарик, падая в лохань, будил его своим звуком. Считать ли все это анекдотами или, понимая анекдоты как специфический жанр, не считать все это анекдотами, в биографии такого великого философа подобного рода сообщения все равно являются чистейшей беллетристикой.

Если у Диогена не ставится никакого вопроса о стоицизме Зенона, то зато подробно рассказывается о том, как Зенон осрамился, обливши себя чечевичной похлебкой, которую приказал ему нести по городу его учитель Кратет. Такого рода анекдотов в разделе о Зеноне-стоике приводится у Диогена Лаэрция очень много, а изложения философской теории Зенона читатель так и не найдет в его биографии. Стоицизм излагается у Диогена в самой общей форме независимо от его представителей. К биографии Зенона относится, может быть, то, что выше мы приводили из Диогена о моральных качествах Зенона и о его смерти.

Как мы уже видели ранее, биографии двух других основателей стоицизма – Клеанфа и Хрисиппа – тоже состоят по преимуществу из более или менее забавных анекдотов, представление о которых читатель мог получить из нашего предыдущего изложения. Это же самое нужно сказать и о биографиях академиков. Перечислять все относящиеся сюда бытовые подробности, анекдоты и всякого рода неприличности мы не будем, поскольку задачей настоящего пункта нашего изложения является не повторение подробностей, о которых шла речь выше, а только выявление характера и главнейших методов биографических очерков Диогена. Особенно это нужно сказать в связи с биографией Эпикура.

2. Афоризмы и изречения

В общей биографической методологии Диогена Лаэрция об афоризмах и изречениях нужно поговорить отдельно, поскольку они у него часто выставляются на первый план. В трактате имеются даже такие биографии, которые только и состоят из одних афоризмов и изречений. Такова, например, биография киника Антисфена.

Афоризмы удивительно разнообразны, и Диоген приводит их без всякой системы и порядка, смешивая, как обычно, важное с неважным, серьезное с пустяковым. По всем этим афоризмам и изречениям, вообще говоря, трудно представить себе философский облик данного мыслителя. У каждого мыслителя, что касается афоризмов и изречений, почти всегда можно найти что-нибудь, о чем говорится и в биографии какого-нибудь другого философа. Поэтому, чтобы составить себе хотя бы некоторое осмысленное представление обо всех этих афоризмах и изречениях Диогена Лаэрция, мы попробуем просто классифицировать их по содержанию, не гоняясь за увязкой их с тем или другим философом и пользуясь при этом киническими материалами как наиболее яркими.

Ввиду чрезвычайной описательности биографических сведений у Диогена Лаэрция и почти полного отсутствия всякого критицизма в отношении всех этих афоризмов и изречений установить какую-либо существенную связь их с тем или иным философом чрезвычайно трудно, а вернее, и совсем невозможно.

Во-первых, попадается довольно много изречений теоретического характера, хотя теория эта больше жизненная и бытовая, чем логическая. Из чисто логических афоризмов обращает на себя внимание то, что Антисфен сказал о понятии (logos): "Понятие есть то, что раскрывает, что есть или чем бывает тот или иной предмет" (VI, 3). Этот же философ на вопрос, что дала ему философия, ответил довольно значительно и теоретически: "Умение беседовать с самим собой" (VI 6). Тому же Антисфену один диогеновский источник приписывает слова, что "разумение – незыблемая твердыня: ее не сокрушить силой и не одолеть изменой. Стены ее должны быть сложены из неопровержимых суждений" (VI 12). У Антисфена мы находим также ряд теоретических изречений, но уже этического характера – о благородстве добродетели, о непобедимости добродетельного мудреца, о тождестве доброго и прекрасного, о единстве добродетели для мужчин и женщин.

Диоген Синопский говорил, что "судьбе он противопоставляет мужество, закону – природу, страстям – разум" (VI 38). Интересен спор Диогена с Платоном: говоря об идеях последнего, Диоген утверждал, что он не видит "чашности" и "стольности", но видит чашу и стол. Платон же ему отвечал, что для чаши и стола у Диогена есть глаза, а для "чашности" и "стольности" у него нет разума. Этот рассказ Диогена Лаэрция тоже имеет безусловный теоретико-философский смысл. Но прочие изречения Диогена Синопского почти только этические.

Во-вторых, что касается специально киников, то нужно считать вполне естественным обильное наличие у них разного рода изречений, свидетельствующих об их борьбе с тогдашними культурными традициями и с тем, что они считали необоснованными предрассудками. О Диогене Синопском: "Когда кто-то привел его в роскошное жилище и не позволил плевать, он, откашлявшись, сплюнул в лицо спутнику, заявив, что не нашел места хуже" (VI 32). О том же Диогене читаем: "Однажды он закричал: "Эй, люди!" – но, когда сбежался народ, напустился на него с палкой, приговаривая: "Я звал людей, а не мерзавцев"" (там же). После окончания театрального представления, когда зрители уже уходили из театра, Диоген стал пробираться в театр, а на вопрос, зачем он это делает, ответил: "Именно так я и стараюсь поступать всю свою жизнь" (VI 64). Он завтракал на площади, рассуждая: "Если завтракать прилично, то прилично и завтракать на площади; но завтракать прилично, следовательно, прилично и завтракать на площади" (VI 38).

В-третьих, от киников дошло очень много разного рода афоризмов и изречений, свидетельствующих об их большом социально-политическом свободомыслии. Антисфен признавал не государство вообще, но только государство, состоящее из хороших людей: "государства погибают тогда, когда не могут более отличать хороших людей от дурных" (VI 5). Тот же Антисфен рекомендовал афинянам постановить, что все ослы суть лошади. И когда у него спросили, в чем смысл такой нелепости, он ответил, что это относится к таким случаям, как избрание невежественных людей (т.е. ослов) в полководцы. По Диогену Синопскому, "демагоги – это прислужники толпы, а венки – прыщи славы" (VI 41).

Тот же Диоген не только презрительно отзывался о Демосфене, которого считали в те времена вождем греческого народа, но с таким же презрением относился и к македонской экспансии. Он рекомендовал похоронить его лицом к земле на том основании, что скоро нижнее станет верхним, т.е. Македония вскоре возьмет верх над Грецией. На вопрос Филиппа Македонского, чем он занимается, Диоген ответил: "Слежу за твоей ненасытностью" (VI 43). Этот Диоген считал несчастными тех, кто завтракает и обедает вместе с Александром, т.е. завтракает и обедает только тогда, когда это угодно самому Александру. Беззастенчивость и презрение Диогена Синопского к Александру стали общеизвестными. Когда Александр, подойдя к нему, сказал, что он, Александр, великий царь, Диоген довольно беззастенчиво, если не прямо нахально ответил ему: "А я – собака Диоген" (VI 60). Когда Диоген грелся на солнце, а подошедший к нему Александр сказал, что он выполнит все, что хочет Диоген, последний ответил: "Не заслоняй мне солнца" (VI 38). Однако интересно то впечатление, которое произвела на Александра такая дерзкая "собака"; ведь именно Александр сказал: "Если бы я не был Александром, я хотел бы быть Диогеном" (VI 32).

Можно привести еще и другие примеры изречений Диогена Синопского для иллюстрации его общественно-политического свободомыслия. На вопрос одного тирана о том, какая медь лучше для статуй, он ответил: "Та, из которой отлиты Гармодий и Аристогитон" (VI 50)101. Дионисий, сиракузский тиран, по Диогену, обращается с друзьями "так же, как с мешками: полные подвешивает в кладовой, а пустые выбрасывает" (там же). На вопрос о том, что в людях самое хорошее, он ответил: "Свобода речи" (VI 69). О довольно презрительном отношении Диогена Синопского к существующим государствам свидетельствует тоже известное его изречение: "Я – гражданин мира" (VI 63). Впрочем, полным анархистом Диогена считать все-таки нельзя. По-видимому, он какую-то власть все-таки признавал, поскольку себе он приписывал умение "властвовать людьми" (VI 74), а из законов он отрицал только те, что ведут к разобщению людей. Если законы служили общительности, то такие законы он вполне признавал.

3. Портретное искусство

Применяемая Диогеном Лаэрцием манера историко-философского изложения, отличаясь большой пестротой и неустойчивостью, ввиду именно этих своих черт приводит иной раз к довольно ярким результатам, которые со всей добросовестностью мы должны отметить, если отмечаем неудачи Диогена.

На наш взгляд, довольно ярким портретом является у Диогена Лаэрция его Сократ. Как мы видели, биография Сократа и весьма подробна, и касается разнообразных черт характера философа, и рисует его отношение к жизни, не исключая, впрочем, самого настоящего натурализма.

Менее яркую, но все же достаточно выразительную картину представляют у Диогена киренаики. Художественными чертами отличается портрет прежде всего самого Аристиппа, в сравнении с которым гораздо менее ярко даны сторонники Гегесия и еще менее – сторонники Анникерида. Наконец, слабее всего представлены сторонники Феодора.

Из других сократиков весьма выразительной и психологически сложной является характеристика Менедема, представителя элидо-эретрийской школы. Диоген нанизывает здесь такого рода противоречивые черты характера и поведения Менедема, что столь интересная для IV и III вв. до н.э. и захватывающая исследователя сложность представляется даже маловероятной.

Менедем отличался чрезвычайною важностью. Эта важность стала даже поводом для насмешек над ним киников же Кратета и Тимона. Первый назвал его: "бык эретрийский", а второй: "Праздноглаголатель встал, величавые брови насупив..." (II 126). Диоген приводит также ряд анекдотов, показывающих, что в своей важности Менедем мог даже вызывать страх, тем более что он был остер на язык. По-видимому, важность Менедема нужно связывать с его тщеславием, толкнувшим его к политической деятельности. Не отличаясь философским спокойствием духа, Менедем очень волновался при исполнении положенных обрядов и, воскуряя ладан, положил его мимо кадильницы. Это, впрочем, не помешало Менедему сохранять великолепное присутствие духа перед тираном Никокреонтом на Кипре и сделать ему суровый приговор за то, что тот не умеет должным образом почитать философов. Диоген говорит о Менедеме как о человеке великодушном и благородном, хотя и трудно понять, что он имеет в виду, так как следом за этим определением идет похвала атлетической крепости Менедема.

Таковы черты, характеризующие внешний официальный облик Менедема. Все это, однако, не мешало ему заниматься, помимо дел государственных, делами и самого обыкновенного, бытового характера, и об этом наш автор также не забывает сказать. В частности, Диоген расписывает сомнительную женитьбу Менедема. Со своим другом Асклепиадом они женились на матери и дочери, причем на матери женился младший, Менедем. Женившись вторично, он уступил жену овдовевшему Асклепиаду, оставив, правда, ее своей экономкой, так как вторая его жена была из богатой семьи.

Менедем был отменным спорщиком, а вести дела с ним было трудно из-за его скрытности, уклончивости и находчивости. Правда, после устных разбирательств Менедем, проявлявший воинственность, "подчас уходил с подбитым глазом" (II 136). Это, однако, не мешала ему иногда проявлять необычайную мягкость в отношениях с людьми. Так, он дал охрану жене того самого Алексина, над которым сам же потешался и которого жестоко вышучивал. Говоря об этом, Диоген, правда, не вспоминает уже о том, что Кратета, насмехавшегося над ним самим, он засадил в тюрьму.

Менедем был очень гостеприимен и часто устраивал попойки для поэтов и музыкантов. Диоген Лаэрций сообщает также о заведенном у него порядке устраивать пирушки. При всем том, однако, Менедем не придерживался обычаев и не заботился о своей школе: никакого порядка при нем, говорит Диоген, не было заметно.

Менедем был замкнут и суеверен, а умереть ему пришлось от огорчения. Будучи оклеветан, Менедем ушел в изгнание и жил в Оропе при храме. Когда его обвинили в пропаже храмовых золотых сосудов и заставили покинуть город, он, захватив жену и дочерей, уехал к Антигону, там и умер от огорчения. По другому рассказу, Менедем умер после семидневной голодовки. Как бы там ни было, его конец связан с изгнанием из родного города, что еще раз подчеркивает противоречивость и сложность его судьбы: в первое время эретрийцы смотрели на него с презрением и обзывали пустозвоном и псом, потом стали им восхищаться и вверили ему город, и, наконец, сообщает Диоген Лаэрций, он был оклеветан и умер на чужбине.

Если представить себе все эти черты духовного облика Менедема, то всякий литературовед скажет, что Диоген Лаэрций создал весьма сложный и весьма интересный портрет, портрет именно Менедема. Действительно, Менедем показан и как политический деятель, и как глава школы, и как частный человек. И во всех этих областях он, безусловно, оригинален. Он великодушен и благороден, важен и серьезен, но тут же и тщеславен. Ему, например, свойственно бесстрашие перед тиранами, а при совершении обрядов он очень волнуется. Он был непобедим в спорах, за что получал кулачные удары. Его характер, вообще говоря, мягкий, но это не мешает ему засадить в тюрьму Кратета за насмешки над ним. Менедем был порядочным пьяницей и заботился больше о порядке на пирах, чем о порядке в своей школе. О его сексуальном поведении и говорить нечего. Тут у него была полная путаница. И в довершение всего также и его политическое поведение тоже полно путаницы: он и лояльный гражданин города, и его глава, и, наконец, изгнанник из этого города. Нам кажется, что все эти черты Менедема свидетельствуют о большом таланте Диогена Лаэрция в области создания весьма сложных философских портретов.

Из платоников Диоген тоже изображает несколько весьма ярких фигур. Как мы уже видели, основатель Средней Академии Аркесилай не только имел много разнородных учителей, не только был мудр и остроумен, но и жил довольно пестро и сложно, был тщеславным, потакал черни, любил роскошь, гетер и мальчиков, отличался широтой души и щедростью и умер от чрезмерной выпивки. Удивительным образом он пользовался огромным уважением в Афинах. Никак не скажешь, что это какая-нибудь элементарная и типично бытовая фигура.

О мутно-богемной фигуре кинизирующего платоника Биона Борисфенского мы тоже говорили. Но сейчас, характеризуя искусство портретных изображений Диогена, никак нельзя не назвать эту красочную личность ввиду тоже весьма тонких принципов описания, использованных Диогеном.

Наконец, весьма яркими фигурами являются перипатетики Ликон и Деметрий Фалерейский, киник Диоген Синопский и Кратет с женой Гиппархией, стоик Хрисипп и, наконец, скептик Пиррон.

Ярче всего и, мы сказали бы, бесшабашнее всего изображен у Диогена Лаэрция знаменитый киник Диоген Синопский. Но эта фигура стала во всей античности настолько популярной, что не была забыта и в новое время, да еще и теперь всякий, имеющий хоть небольшое гуманитарное образование, сразу же представляет себе этого античного философа в бочке. В краткой форме невозможно даже и перечислить все те натуралистические черты, которыми отличался "собака" Диоген.

Материалы нашего автора весьма выразительно рисуют и остроумие Диогена Синопского, и его постоянный сарказм, его проницательность в оценке людей и событий, доходящую до полного бесстрашия и цинизма, его действительно "собачью" физическую выносливость, позволявшую ему спать летом в раскаленном песке, а зимою в снегу, его гордость и самомнение, его наплевательское отношение ко всей человеческой жизни и прямое издевательство над любым встречным человеком, отрицание им всяких авторитетов, сомнительный морализм, вплоть до занятий меняльным делом и изготовления фальшивых монет.

В довершение всего этой "собаке" и этому безалаберному, беспардонному и анархическому обитателю бочки приписывается масса разных литературных произведений, в том числе 13 диалогов, семь трагедий и множество разных рассуждений, что невозможно объединить с "собачьим" образом жизни этого мудреца. Правда, Диоген Лаэрций не всем сообщениям о литературном творчестве Диогена Синопского доверяет.

Полная путаница, невообразимое чудачество, а иной раз, может быть, и какая-то дикая мудрость, как то изображает Диоген Лаэрций, царили также и в области религиозно-философских представлений Диогена Синопского. Сначала укажем те черты его настроения, которые в отношении религии как будто бы можно считать положительными. По Диогену Синопскому, "боги даровали людям легкую жизнь, а те омрачили ее, выдумывая медовые сласти, благовония и тому подобное" (VI 44). Когда в храме поднесли ему хлеб с какой-то примесью, он отбросил эту еду, заявив, что "в храм не должно входить ничто нечистое" (VI 64). Красивых гетер он сравнивал с медовым возлиянием подземным богам. "Все находится во власти богов, – рассуждал Диоген Синопский, – мудрецы – друзья богов; но у друзей все общее; следовательно, все на свете принадлежит мудрецам" (VI 37).

Уже в этих суждениях сквозит некоторого рода издевательство. Но что нужно считать уже настоящим издевательством, это дарение кулачного бойца храму Асклепия на том основании, что верующим нельзя падать ниц перед изображениями богов и что их нужно насильственно от этого отваживать, что и может исполнять боец с помощью своих кулаков. А одной женщине, которая непристойным образом простерлась перед статуями богов, он сказал: "А ты не боишься, женщина, что, быть может, бог находится позади тебя, ибо все полно его присутствием, и ты ведешь себя непристойно по отношению к нему?" (VI 37).

По мнению Диогена, нет ничего дурного в том, чтобы украсть что-нибудь из храма. Вполне можно питаться даже человеческим мясом, поскольку некоторые народы это и делают (вероятно, имеется в виду людоедство). Умирая, он завещал оставить его тело без погребения, чтобы оно стало добычей зверей, или же бросить его в канаву, слегка посыпавши песком. Кажется, можно сказать, что у Диогена Синопского здесь был не просто атеизм, но скорее деизм с издевательством над всяким религиозным культом.

Искусство яркого портретирования, обнаруженное Диогеном Лаэрцием при изображении этого киника, пожалуй, сказалось больше всего.

В заключение этого небольшого раздела о мастерстве портретиста необходимо сказать, что Диоген Лаэрций здесь отличается большими способностями и достигает большого художественного совершенства. Однако эссеистский метод характеристик исторических личностей и событий всегда мешал ему оставаться на одной и той же высоте на протяжении всего трактата. У него, как и во всем, полная пестрота и бесшабашность. Одни личности изображены действительно весьма выпукло и художественно, другие – бегло и случайно, а третьи и вообще проскальзывают почти незаметно. Между прочим, кричащие противоречия в изображаемых им портретах Диоген Лаэрций не только не старается как-нибудь уладить или объяснить, а, наоборот, подчеркивает их с весьма большой силой и, несомненно, получает большое удовольствие от их беспардонной разрисовки.

4. Письма

Одной из особенностей биографического метода Диогена Лаэрция является довольно частое использование писем либо самих изображаемых у него философов, либо писем людей, в каком-нибудь отношении к ним близких. Обращает на себя внимание то, что этих писем довольно много в биографиях мудрецов и древнейших философов, но весьма мало в биографиях философов позднейших. Относительно частое приведение писем невольно вызывает настороженность. Хотя Диоген Лаэрций и пользуется огромным количеством источников, но письма древних философов сомнительны уже по одному тому, что едва ли в те времена эпистолярный жанр мог быть достаточно развит.

Что касается содержания писем, то многие из них не имеют никакого отношения к философии. В одних письмах мы находим приглашения философа или его адресата приехать и увидеться для совместного дружеского общения. Таково, например, письмо Писистрата к Солону, Клеобула к тому же Солону или ответ Солона на приглашение Креза, письмо Дария к Гераклиту и отрицательный ответ последнего, письмо Периандра к мудрецам, письмо царя Антигона Зенону Китионскому и ответ последнего.

Другие письма содержат откровенный политический элемент. В одном из писем к Писистрату Солон отрицательно отзывается о его режиме. Отрицательное отношение к Писистрату он высказывает также и в письме к Эпимениду. Неодобрительно отзывается о Писистрате и Эпименид в ответном письме к Солону. Предостережение Периандру содержится в письме Хилона. Положительные политические советы Периандру дают Солон и Фрасибул. Анахарсис в письме Крезу уведомляет о своем приезде. В письме к Солону Фалес рекомендует ему обосноваться в Милете ради более безопасной жизни. Сообщение о более безопасном месте жительства содержится также в письме Анаксимена Пифагору, как и в ответном письме Пифагора Анаксимену.

Некоторое отношение к философии имеет письмо Фалеса к Ферекиду, где говорится о намерении Ферекида "явить эллинам сочинение... о божественных предметах" (I 43), а также письмо Анаксимена Пифагору, где рассказывается о падении Фалеса в колодец во время наблюдения небесных движений.

Чисто бытовой характер носят письма Периандра Проклу, Ферекида Фалесу, а также Архита Платону и Платона Архиту.

Отличаются от других те три письма, которые мы находим в биографии Эпикура, а именно письма Эпикура к Геродоту о физике, к Пифоклу о небесных явлениях и к Менекею об образе жизни. Эти огромные письма скорее похожи на трактаты, чем на письма в собственном смысле слова.

В науке обычно не ставится вопроса о подлинности этих писем. Правда, как уже говорилось, решить этот вопрос в положительном или в отрицательном смысле весьма затруднительно, однако, поскольку все биографии Диогена Лаэрция в значительной мере отличаются беллетристическим характером, нет ничего невероятного и в том, если эти письма мы сочтем принадлежащими не Эпикуру, а самому Диогену Лаэрцию. Конечно, это нисколько не значило бы, что в подобных письмах псевдо-Эпикура нет ничего эпикурейского. Наоборот, для суждения о подлинном эпикурействе эти три письма всегда были и до сих пор остаются наиболее надежным первоисточником.

И все-таки Диоген Лаэрций настолько любит рисовать своих философов в виде цельных портретов, что он нисколько не стесняется сочинять свои собственные факты, которые отнюдь не всегда имеют исторический характер, но которые всегда приходится расценивать как весьма полезный материал для построения истории греческой философии. Что касается первого письма Эпикура (или псевдо-Эпикура) к Геродоту, то ранее мы уже высказали о нем некоторые существенные суждения. Анализировать же все три письма целиком вовсе не входит в план нашей настоящей работы (анализ их можно найти во всяком более или менее подробном изложении античного эпикурейства).

Диоген говорит еще о письмах Эпикура к разным гетерам, с которыми тот имел дело. Приводимые Диогеном отрывки из этих писем носят игривый и легкомысленный характер. Их подлинность тоже может и признаваться и оспариваться в зависимости от нашего понимания этого философа, которое, как мы уже говорили, может быть весьма противоречивым и носить двойственный характер. При одном отношении к Эпикуру такого рода письма вполне естественны, при другом же отношении они, конечно, весьма сомнительны.

5. Завещания

Эти завещания на случай смерти тоже довольно характерны для биографий философов у Диогена Лаэрция. С точки зрения истории философии такого рода материалы, казалось бы, весьма малосущественны. Но рассуждать так значило бы совершенно не понимать, какими методами строится у Диогена его история философии. Мы уже много раз встречались с тем обстоятельством, что история философии у него носит исключительно описательный характер, причем это описательство меньше всего стремится различать существенное и несущественное. Диоген Лаэрций изображает по преимуществу то, что больше всего бросается в глаза и что более всего оригинально, но не в чисто философском, а скорее в широко жизненном и часто просто даже в бытовом отношении. Можно ли после этого удивляться, что при изображении какого-нибудь философа Диоген Лаэрций тут же приводит и его завещание?

Самые большие завещания, о которых говорит Диоген Лаэрций, принадлежат Эпикуру и Феофрасту.

Эпикур в своем завещании, во-первых, перечисляет лиц, более или менее ему близких, которые будут распоряжаться его имуществом. Затем он завещает почитать его ближайших учеников по философии. И наконец, он велит совершать религиозные обряды и обычаи при праздновании дня его рождения и в некоторых других случаях.

Феофраст после перечисления своих душеприказчиков велит довершить святилище и статуи Муз, а также изваяние Аристотеля, портики при святилище с изображением космоса, закончить алтарь Муз, поставить – "за ваяние уже уплачено Праксителю" (V 52) – статую Никомаху (не сказано, какому именно, между тем это имя носили и отец, и сын). Ликеем, его библиотекой и всеми постройками Феофраст завещает пользоваться всем своим ученикам сообща. Хоронить себя он приказывает скромно. О деньгах тоже подробно говорит, кому и как ими пользоваться.

Завещания Аристотеля и перипатетика Ликона по размерам несколько меньше. Еще короче завещания Стратона и Платона. О завещательных распоряжениях имеются указания в биографиях Крантора и Аркесилая. Все они отличаются в общем одним и тем же характером. В них тоже, как и вообще у Диогена Лаэрция, совмещается важное и неважное, существенное и несущественное, узколичное и общественное.

6. Стихотворные элементы

Рассматривая главнейшие особенности биографического метода Диогена Лаэрция, мы наталкиваемся на одно весьма странное и уже совсем неожиданное обстоятельство, которое, казалось бы, не должно было иметь места у историка философии. Обстоятельство это заключается в том, что Диоген весьма неравнодушен к стихотворной характеристике изучаемых им философов. Он то и дело приводит какие-нибудь стихи, имеющие целью дать образ данного философа, причем стихи эти большею частью он сам же и сочиняет, хотя стихотворения других авторов тоже приводятся у него достаточно обильно. И если вдуматься в это обстоятельство, то оно вовсе не оказывается уже таким странным и неожиданным. Ведь из нашего предыдущего исследования Диогена Лаэрция читатель, конечно, и сам сделает вывод о беллетристической окрашенности философских биографий у Диогена.

Иной раз Диоген Лаэрций даже совсем отказывается от изложения учения философов, и на первое место у него выступают то не относящиеся к делу анекдоты, то какие-нибудь афоризмы, вовсе не характерные для данного философа, а то и просто забавные, случайные и не имеющие никакого отношения к философии события, происшествия, всякого рода домыслы или догадки. При таком глобальном подходе к предмету ничего не стоит высказаться и при помощи стихов, а стихотворения уже по самой своей природе отнюдь не претендуют на систему или на какую-нибудь логическую точность и обязательную объективность.

Попробуем ближе всмотреться в эту странную для прозаического источника особенность и посмотрим, в чем заключается содержание этих многозначительных стихотворений, прежде всего стихотворений самого Диогена Лаэрция.

Между прочим, производит довольно странное впечатление тот факт, что стихи Диогена в подавляющем большинстве случаев говорят об обстоятельствах смерти того или иного философа. Некоторым, да и то чисто внешним, объяснением этого является заявление Диогена Лаэрция о том, что ему принадлежит книга стихов под названием "Все размеры", где он "писал о смерти всех знаменитых людей всеми размерами и ритмами" (I 63). Некоторые ученые думают, что стихи Диогена Лаэрция, приводимые в его историко-философском трактате, как раз и есть стихи из сборника "Все размеры" и что в этом сборнике, возможно, ничего и не было, кроме тех стихов, которые приведены в трактате. Однако мы не только ничего не знаем об этом сборнике, но если бы и знали что-нибудь, то все равно оставалось бы непонятным, зачем нужно было в историко-философском трактате говорить по преимуществу о смерти философов, да еще в стихах. Нужно сказать, что и помимо стихов большинство биографий у Диогена не обходится без указания на обстоятельства смерти философов. Еще как следует неизвестно, о чем трактовал данный философ, но вот как он умирал, это почти всегда известно если не из стихов Диогена Лаэрция, то из его общего изложения, а часто оттуда и отсюда одновременно.

Коснемся сначала стихотворений Диогена Лаэрция положительного содержания. В них удивляет почти полное отсутствие существа философского учения данного философа, зато перечисляются такие его возвышенные черты, которые можно найти у любого философа при положительной его оценке.

В стихах о Фалесе говорится, что он умер, присутствуя на состязании борцов, что тем самым (т.е. будучи принят Зевсом) стал лучше созерцать небесные светила:

...очам престарелым
Трудно было с земли видеть движенье светил. (I 39)

В стихах о Солоне восхваляются его законы. Биант умер после того, как справедливо заступился в суде за своего друга. Анахарсис просвещал скифов на эллинский лад, но, не доведя своего дела до конца, погиб от вражеской стрелы и сопричислен к бессмертным. О Ферекиде говорится:

Мудр, как истинно мудрый,
Был он благ и при жизни,
Благ и ныне, почивши. (I 121)

О Сократе, которого Дельфийский оракул назвал мудрым, говорится, что он пребывает в чертогах Зевса, потому что мудрость сама есть истинный бог, и от выпитой Сократом цикуты пострадал не он, а афиняне. Ксенофонт участвовал, по Диогену, в походе Кира не для того, чтобы победить персов, но чтобы прийти к Зевсу. Диоген хвалит его также за ученость и верность памяти Сократа, а в других стихах говорит о смерти Ксенофонта, и тоже в положительных тонах.

В стихах, посвященных Платону, выдвигается на первый план то, что он был целителем бессмертных душ, подобно тому как Асклепий являлся целителем тел. Та же мысль проводится и в других стихах, посвященных Платону, с прибавлением того, что, скончавшись на свадебном пиру, Платон пребывает в сочиненном им идеальном государстве.

Брачный покинувши пир, взошел он к тому Государству,
Коему сам начертал место у Зевсовых ног. (III 45)

Прехарактерным образом никаких своих стихов об Аристотеле Диоген не приводит. Ксенократ умер, споткнувшись ночью о медный сосуд, хотя, правда, Диоген называет его лучшим мужем. Полемон, оставив тело на земле, духом воспрянул на небо. После Крантора осиротели и рощи Академа, и его родина Солы. Деметрий Фалерский, умерший во сне, назван мудрым, но вместо дневного света он увидел бесконечную ночь. Тело Анаксарха истолок в ступе тиран Никокреонт, но сам Анаксарх давно у Зевса!

В заключение краткого обзора этих положительных оценок философов в стихах Диогена необходимо сказать, что все их характеристики отличаются самым общим свойством: в них отмечаются мудрость, мужество и другие высокие достоинства, но нигде нет даже какого-либо намека на учение того или иного философа. Больше всего Диоген хвалит Солона, Платона и Ксенофонта. Аристотеля Диоген явно не любит, как это видно также и из чрезвычайной краткости биографии Аристотеля. Положительные же черты прочих философов даются обычно при помощи общих фраз.

Довольно много у Диогена таких стихов, в которых содержится отрицательная оценка того или иного философа. Но такое отношение Диогена к философам не везде выражается одинаково интенсивно. Большая часть стихотворений носит просто шутливый характер, так что отрицательность сказывается в довольно мягкой форме. О стоике Аристоне, например, говорится, что он, будучи лысым, слишком долго грелся на солнце. О Клеанфе приводится лишь тот биографический факт, что этот философ ради заработка принужден был носить воду. О Хрисиппе сказано только то, что он умер в пьяном виде, что и позволило этому философу легко расстаться с жизнью, с отечеством и с собственной философской школой.

Гораздо злее стихи о Пифагоре. Вегетарианство и вообще более строгая диета были не только у Пифагора, отмечает Диоген, но и у многих из нас, простых людей, поскольку жареное или вареное, которое едят все, ничего одушевленного в себе не содержит: оно "есть лишь законная снедь" (VIII 44). Да и сам Пифагор разрешал мясную пищу для других людей. Пифагор утверждал, что во время одного своего душепереселения он был Эвфорбом и дрался с Менелаем, но если он жил до этой жизни, то он не был чем-нибудь в настоящей жизни, а если иметь в виду все его душепереселения, то это значит, по Диогену, что и вообще "был он ничто" (VIII 45). Когда подожгли дом Пифагора, то он не стал убегать, поскольку вокруг дома было бобовое поле, а бобы якобы нельзя было уничтожить по разным смешным причинам.

Об Эмпедокле, о котором рассказывают, что он (для подтверждения молвы, будто Эмпедокл сделался богом) бросился в огнедышащее жерло Этны, в стихах Диогена говорится, что хотя он и стремился к бессмертному и духовному огню, но в Этну свалился вполне случайно. В другом стихотворении Диоген утверждает, что Эмпедокл вовсе не прыгал в кратер вулкана, а просто сломал себе ногу, упав с колесницы, да и его прыгание в вулкан противоречит тому обстоятельству, что его могила находится якобы в Мегаре.

Никакой симпатии к философам Диоген не выражает в тех стихах, которые указывают на какое-нибудь случайное обстоятельство, связанное с их смертью. Периандр, Диодор Кронос, Менедем умерли от разных жизненных огорчений. Спевсипп покончил с собой из-за какого-то пустяка, а некоторые, как мы уже упоминали, умерли просто от чрезмерного пьянства. Но у Диогена есть и более злые стихи.

Анаксагор, говоривший, "что солнце – огнистая глыба" (II 15), и за то осужденный, ввиду своего ничтожества не мог воспользоваться даже помощью Перикла и сам лишил себя жизни. Бион Борисфенский, сначала отрицавший богов, а в конце жизни приносивший им жертвы, был просто дураком, думая, что боги существуют только тогда, когда он сам этого хочет. Знаменитый представитель Новой Академии Карнеад, страдая чахоткой и умирая, не нашел ничего лучшего, как по малодушию просить дать ему вместо яда вино на меду. Гераклид Понтийский хотел, чтобы после смерти люди думали о превращении его в живую змею, но на самом деле он и без того уже и сам по себе был животным. Киник Антисфен при жизни был подобен собаке и умер, как собака, что для нас полезно, поскольку в своем нисхождении в Аид мы тоже нуждаемся в собаке-проводнике. Другой киник, Менипп, был ростовщиком, а когда его ограбили, он от потрясения умер, но уже не по-собачьи:

Но в Фивах вором дочиста ограбленный
И о собачьем позабыв терпении,
Дух испустил он в петле. (VI 100)

Кроме стихов положительного и отрицательного характера, Диоген довольно часто пишет о том или ином философе стихи вполне нейтрального содержания, упоминая какой-либо мелкий факт, отнюдь не принципиальный, а скорее случайно биографический.

Стратон, например, был якобы настолько худ, что даже не заметил своей смерти. Ликон умер от подагры, Феофраст – отрешась от трудов, Хилон – глядя на сына-победителя. Алексин накололся на тростник и умер. Стильпон, будучи старым, для ускорения смерти выпил вина. Диоген Синопский, называвший себя собакой, умер от собачьих укусов. Мы здесь не будем упоминать обо всех аналогичных по содержанию текстах, поскольку они лишены всякой симпатии или антипатии к тем или иным философам.

Кроме своих собственных стихов, Диоген Лаэрций довольно часто приводит стихи известного злослова Тимона Флиунтского. Интересно, однако, что Диоген цитирует его стихи также и положительного содержания. Несомненно положительные моменты содержатся в стихах о Ксенофане, Пармениде, Зеноне Элейском и Мелиссе. Значит, отношение Тимона ко всей Элейской школе вполне положительное. Тимон хвалит Демокрита, но в выражениях, с нашей точки зрения, почти отрицательных, а с точки зрения Диогена Лаэрция – положительных:

Пастыря слов Демокрита, двойной изощренного мыслью
Всемудреца, болтуна, поспешил я прочесть среди первых. (IX 40)

Довольно неопределенны выражения Тимона о Фалесе и Сократе, хотя неопределенность эта здесь скорее с недоль рым элементом симпатии. Таковы же и выражения Тимона о Платоне. Но кого уже во всяком случае Тимон оценивает положительно, то это скептика Пиррона, хотя уже ученик Пиррона Филон Афинский заслуживает от Тимона только насмешку. Остальные стихотворения Тимона, приводимые Диогеном Лаэрцием, безусловно, носят отрицательный характер и часто полны самого настоящего злословия.

Само собой разумеется, что в данной работе нас интересует не Тимон Флиунтский, но прежде всего сам Диоген Лаэрций. И если мы сейчас привели материалы из Тимона, то только для доказательства того, что и приводимые у Диогена чужие стихи отличаются такой же пестротой, как и стихи самого Диогена, и что Тимон тоже не стесняется в отрицательных и пренебрежительных выражениях, какие мы находим и у самого Диогена. Имеется и еще значительное количество авторов, стихи которых о философах нашли место в трактате Диогена. Однако изложение содержания этих стихотворений, вполне аналогичных стихотворениям Диогена и Тимона, ничего не дало бы нам нового. Перечислить же некоторых из этих авторов все-таки важно для понимания пестроты метода Диогена и для беллетристического характера всех историко-философских характеристик Диогена. Авторы эти следующие: Каллимах о Фалеев, Ион Хиосский о Ферекиде, Мнесилох, Каллий, Аристофан и Амипсий о Сократе, Феопомп, Анаксарид, Алексид, Амфид и Кратин о Платоне, Феэтет о Кранторе, Аристон об Аркесилае, Феокрит об Аристотеле, Атиней-эпиграмматист о стоических нравах, Керкид о Диогене Синопском, Менандр о Кратете, аноним, Филемон, Антипатр и Зенодот о Зеноне, Афиней обо всех стоиках, Ксенофан, Кратин, Мнесимах и Аристофан о Пифагоре, Гераклид об Эмпедокле, аноним и Каллимах о Гераклите, Афиней об Эпикуре и др.

Чтобы покончить со стихотворными характеристиками философов, необходимо указать на приводимые Диогеном стихотворные изречения оракула о Фалесе и Сократе. Эти изречения довольно кратки и говорят исключительно о мудрости того или иного философа.

Диоген приводит также довольно значительное количество надписей на статуях или на гробницах философов. Некоторые из них ограничиваются просто указанием на имя соответствующего героя, в других говорится о мудрости, как в надписи над могилой Клеобула и Хилона, о том, что Фалес был первым астрономом, о тайне небес, ведомой Анаксагору. В эпитафиях больше всего прославляется Платон за его возвышение в небесную область. Довольно подробная, притом положительная, характеристика дается в эпитафии Полемона и Кратета. Диоген Синопский прославляется в его эпитафии за мудрую легкость пути, которой должны следовать все люди. Прославляется высокий нрав Эмпедокла и мудрость Эпихарма.


§4. Элементы теоретической мысли

Выше мы пытались изобразить беллетристическую манеру Диогена Лаэрция, ничего не преувеличивая и ничего не приуменьшая, а, наоборот, учитывая решительно все приводимые Диогеном биографические материалы. Теперь мы должны с той же объективностью засвидетельствовать и элементы теоретической мысли у Диогена. Поскольку он является историком философии, то, казалось бы, эти элементы вообще должны были бы занимать у него первое место. Но отвести этим теоретическим элементам у Диогена первое место нам при всем желании никак не позволяет научная совесть и взятая на себя обязанность проанализировать всю относящуюся к Диогену критико-источниковедческую проблематику. И все же было бы несправедливо с нашей стороны уже совсем игнорировать мыслительно-теоретическую значимость историко-философских наблюдений Диогена.

1. Спорадическое наличие большой детализации

В этом отношении бросается в глаза, несмотря на общий беглый и часто прямо поверхностный стиль, неожиданная дробность изложения. Например, Платон в противоположность Аристотелю изложен Диогеном Лаэрцием весьма подробно и весьма деловито, так что наивность подхода его к Платону не мешает нам весьма широко использовать его изложение для выработки современного представления об античном платонизме. Об этом мы уже говорили. Далее, никак нельзя сказать, что Диоген совершенно лишен всякого философско-теоретического интереса в своем изложении стоиков. Из выполненного нами анализа стоиков в трактате Диогена можно делать много разных выводов о наивных подходах Диогена. Но никто не посмеет сказать, что стоики излагаются у него слишком бегло, что у него нет никакого интереса к весьма тонким логическим различиям у стоиков и что он не касается всех главнейших проблем стоицизма. Философско-теоретический интерес, безусловно, очевиден у Диогена при изложении им стоицизма. А то, что он здесь не в силах свести концы с концами, об этом мы уже говорили, и это уже деталь. Общий же философско-теоретический подход Диогена к стоикам вполне несомненен.

Как нам кажется и как об этом мы тоже уже говорили, Диогену особенно не удался теоретический анализ эпикурейства. В нем много путаницы. Но отрицать общий философско-теоретический интерес Диогена к Эпикуру никак нельзя. Безусловно, заслуживает быть отмеченным и большой философско-теоретический интерес к скептицизму, как это опять-таки вытекает из анализа этой школы у Диогена.

Итак, наличие больших философско-теоретических интересов у Диогена Лаэрция не подлежит никакому сомнению, как бы он ни снижался у него постоянными отклонениями в сторону. Тут мы попросили бы читателя вспомнить, что мы уже говорили о классификационно-терминологических наблюдениях Диогена над Платоном. Обилие, разнообразие и тонкость указываемых здесь платоновских терминов совмещаются с невероятной путаницей и даже логической беспомощностью в анализе столь сложного предмета.

2. Элементы критицизма

И в критике приводимых источников опять-таки при чересчур слепом доверии к ним Диоген тоже проявляет себя не раз. Приводя слова Еврипида о смерти Сократа, Диоген тут же упоминает другой источник, гласящий, что Сократ умер позже Еврипида. Один Диогенов источник гласит, что Сократ перед принятием яда сочинил пеан в честь Аполлона и Артемиды. Но это кажется Диогену сомнительным, потому что другой источник говорит о принадлежности этого пеана совсем другому автору. С большим сомнением Диоген относится также и к общему тогдашнему утверждению, что Сократ перестал заниматься физикой и всецело занимался только этикой. В защиту своих сомнений в этой проблеме Диоген приводит не больше и не меньше как Ксенофонта и Платона.

К диалогам философа Эсхина, сына колбасника Харина (отличать от знаменитого оратора Эсхина, противника Демосфена), Диоген Лаэрций относится весьма презрительно, приводя источники, тоже критически к ним относящиеся и даже приписывающие эти диалоги другим авторам.

Критически относится Диоген и к авторству произведений, ходивших под именем Главкона. Диоген строго различает среди диалогов, распространявшихся под именем Платона, подлинные и неподлинные, причем неподлинные он тут же и перечисляет. Правда, Диоген перечисляет также и диалоги, приписываемые Пифагору, ни малейшим образом не сомневаясь в историчности этого философа.

Таким образом, если философско-исторический критицизм и тонет у Диогена в бесчисленном множестве его наивных суждений, тем не менее отрицать его наличие у нашего автора невозможно.

3. Элементы историзма

Конечно, ни о каком историзме в собственном смысле слова в отношении Диогена Лаэрция говорить не приходится. Однако надо отметить, что он необычайно чувствителен к тому, кто первый вводил ту или иную доктрину, кто был учителем кого-нибудь и сколько разных деятелей нужно различать под одним и тем же именем. Все эти сведения, хотя они и не всерьез исторические, безусловно, имеют прямое отношение к истории и для нее необходимы.

Анаксагор, по Диогену, – первый, кто учил об Уме. Архелай первый переносит физику из Ионии в Италию. Этот же Архелай – первый моралист (что для нас сомнительно), а Сократ – только его ученик. Кроме того, Архелай был еще и самым настоящим натурфилософом, и уже в этом отношении Сократ никак не мог быть его учеником. По Диогену, Аристотель называет Зенона (конечно, Элейского) изобретателем диалектики, а Эмпедокла – риторики. Алкмеон Кротонский, слушатель Пифагора, первый написал сочинение "О природе", что уж во всяком случае для нас глубоко сомнительно. Протагор первый ввел сократический способ беседы. Бион Борисфенский первый нарядил философию в лоскутное одеяние, причем Диоген имеет в виду разнохарактерный стиль его речи. Ксенофонт, по утверждению Диогена, "первый написал историю философов" (II 48).

Имеет большое значение то, что Диоген Лаэрций очень внимательно относится к вопросам учительства и ученичества, а также и вообще к вопросам симпатии и антипатии упоминаемых у него философов к другим деятелям греческой культуры. Приведем главнейшие.

Пифагор, по Диогену, был учеником Ферекида Сиросского и какого-то Гермодаманта, потомка Креофила, которого считали близким к Гомеру. Перечисляются слушатели пифагорейца Филолая. Известный поэт-комедиограф Эпихарм, будучи учеником Пифагора, был одним из учителей Платона, что весьма интересно.

Что касается элеатов, то Ксенофан объявлен учеником Анаксимандра, хотя Анаксимандр не имеет никакого отношения к элеатскому учению о чистом бытии. Перечисляются его учителя и современники, причем другой элеат, Парменид, объявлен почему-то последователем пифагорейцев, учеником пифагорейца Аминия. Но какое же отношение к учению пифагорейцев о числах имеет элеатская доктрина о чистом бытии, которое как раз лишено всякой раздельности, т.е. всякой исчислимости? Что Зенон был слушателем Парменида, это вполне понятно, поскольку Зенон и Парменид относятся к одной и той же элеатской школе. Но, что Мелисс был учеником Парменида и Гераклита, это уже весьма сомнительно, поскольку Мелисс был действительно элеатом, т.е. противником вечной текучести, а Гераклит – совсем наоборот. В другом месте опять сказано, что Гераклит – ученик Ксенофана, что только усугубляет историческую путаницу.

Относительно учителей Эмпедокла у Диогена Лаэрция тоже порядочная путаница. То, что он ученик Пифагора или ученика и сына Пифагора Телавга, мало вероятно, потому что у Эмпедокла нет никакого и намека на учение о числах. А если тут была какая-нибудь другая связь, то об этом не сказано. Приверженность Эмпедокла к Пармениду и даже к самому Ксенофану тоже мало вероятна, поскольку учение Эмпедокла о периодических мировых пожарах имеет мало общего с элеатским учением о бытии. Но, что уже совсем непредставимо, это зависимость Эмпедокла от Анаксагора, хотя неопределенные выражения Диогена Лаэрция могут в данном случае указывать не на идейную зависимость Эмпедокла от Анаксагора, а лишь на то, что Эмпедокл был просто его слушателем. Столь же мало вероятно и то, что Эмпедокл был учителем софиста Горгия. Натурфилософия Эмпедокла не имеет ничего общего с софистикой, опровергавшей всякую натурфилософию. Правда, Диоген указывает здесь на риторическое учительство Эмпедокла, что до некоторой степени допустить можно.

Левкипп объявлен учеником Зенона. Это можно допустить только в результате тщательного историко-философского анализа, которого сам Диоген не проводит. В настоящее время можно считать, что весь греческий атомизм есть только учение о раздроблении абсолютного элеатского бытия, поскольку своим атомам Левкипп и Демокрит приписывали ту же неприкосновенность идеального бытия и его бескачественность, что и элеаты своему недробимому бытию. Однако это только наш домысел, Диоген же никакими такими историко-философскими домыслами никогда не занимается. А то, что атомист Демокрит, кроме Левкиппа, имел среди своих учителей магов и халдеев да еще Анаксагора, это сомнительно, как сомнительно и ученичество Демокрита у пифагорейцев. (Мистика магов и учение Анаксагора об Уме несовместимы. Неким оправданием Диогену может служить следование традиции о непременном ученичестве греческих философов на Востоке.)

В противоположность этому Анаксарх вполне мог быть отдаленным последователем Демокрита, как и Диоген Аполлонийский, этот чистейший натурфилософ, вполне мог быть учеником Анаксимена, тоже виднейшего представителя натурфилософии.

Также весьма вероятно, что Демокрит был юношей в то время, как Анаксагор был стариком, и что он родился годом раньше Сократа. Можно верить также и тому, что Демокрит был современником Архелая, ученика Анаксагора.

Если теперь от досократиков перейти к Сократу и его ученикам, а также и к современникам Сократа, софистам, то сообщение Диогена Лаэрция об ученичестве Протагора у Демокрита вполне вероятно, хотя по существу требует специального историко-философского анализа. Что же касается самого Сократа, то он мог слушать, конечно, кого угодно. С этой точки зрения сообщение о его ученичестве у Анаксагора, Архелая и Дамона не очень понятно, как об этом уже было сказано выше, но допустимо: Анаксагор и Архелай – натурфилософы, и, кроме того, Анаксагор прославился своим учением об Уме, почему и влияние этих мыслителей на Сократа, если оно и было, требует специального историко-философского исследования. Но увлечение Сократа Анаксагором было у него только вначале, когда он создавал учение о причинности. В дальнейшем же, по Платону, Сократ отошел от Анаксагора, так же как и вообще от досократовского учения о причинности, связанной с материальными стихиями. Дамон же и вовсе был не философ, но был софист, советник Перикла и музыкант. Говорится о влиянии Сократа на Еврипида, но не сказано, в чем оно заключалось. Удивительным образом правильно оценивается переход Сократа от свойственной досократикам натурфилософии к морали.

Правильно указываются прямые ученики Сократа – Платон, Ксенофонт, Антисфен, Эсхин, Федон, Евклид и Аристипп. Много говорится о разных приключениях Ксенофонта (да их и действительно было много), но о философии Ксенофонта ни одного слова. Дальше же Диоген Лаэрций следует совсем другому плану: сначала говорится очень подробно об Аристиппе, причем тоже с многочисленными изречениями и анекдотами, но без малейшего намека на его учение, а учение его излагается только в связи со всей философией киренаиков вообще, среди которых упоминаются еще ученики Аристиппа Антипатр, Феодор, Гегесий, Анникерид и др. Дальше речь идет о Федоне, основателе элидо-эретрийской школы и об его учениках и последователях Плистане Элидском, Менедеме Эретрийском и Асклепиаде Флиунтском, еще дальше – об Евклиде Мегарском и его учениках Евбулиде Милетском и Стильпоне Мегарском; тут же – об учениках этих последних Евфанте Олинфском, Аполлонии Кроносе и даже Зеноне-стоике.

Но, что производит уже совсем странное впечатление, это сообщение об учениках Сократа Критоне Афинском, Симоне Афинском, Главконе Афинском, Симмии Фиванском и Кебете Фиванском. Странно это потому, что ранее они вовсе не были перечислены среди прямых учеников Сократа, а о направлении их мысли ровно ничего не сказано. Зато даются обширные списки их произведений. Дальше рассказывается о некоем Менедеме Эретрийском с разными биографическими подробностями, но без точной увязки с Сократом.

Полной неожиданностью можно считать и то, что дальше идут III книга, посвященная Платону, IV книга, посвященная ученикам Платона, академикам, V книга, посвященная Аристотелю и перипатетикам, и что только в VI книге Диоген Лаэрций, наконец, завершает свое изображение школы Сократа, анализируя Антисфена и киников с большой задержкой по сравнению с другими учениками Сократа. Перечисляются ученики Антисфена Диоген Синопский, Моним Сиракузский, Онесикрит сомнительного происхождения, Кратет Фиванский, Метрокл Маронейский, Гиппархия, его сестра, Менипп-финикиец и Менедем, тоже без указания места рождения.

Однако что уже во всяком случае указано у Диогена Лаэрция правильно – это ученики Платона и Аристотеля: платоники, или академики, Спевсипп, Ксенократ, Полемон, Кратет, Крантор, Аркесилай, Бион, Лакид, Карнеад и Клитомах; ученики Аристотеля Феофраст, Стратон, Ликон, Деметрий Фалерсий, Гераклид. Однако огромная эрудиция и начитанность Диогена Лаэрция здесь значительно хромают. Среди учеников Аристотеля не указан знаменитый Аристоксен, хотя, судя по другим текстам, не имеющим прямого отношения к Аристотелю, Диоген в разных случаях имеет в виду именно перипатетика Аристоксена. Среди ближайших учеников Аристотеля у Диогена не упомянут также и известный Дикеарх, хотя имя его без всякого отношения к Аристотелю опять-таки упоминается среди источников достаточно часто. Вероятно, и Аристоксена, и Дикеарха сам Диоген не читал, а знает их из вторых или третьих рук.

Перейдем к учительским и ученическим связям философов эпохи эллинизма.

Основатель стоической школы Зенон Китионский учился, по Диогену Лаэрцию, у Кратета, но не сказано, у какого. Мы знаем нескольких Кратетов, из которых один, например, платоник, а другой киник. Судя по тому, что в изложении Зенона у Диогена Лаэрция промелькивают черты кинизма, вероятно, имеется в виду Кратет-киник, т.е. Кратет Фиванский. Дальше среди учителей Зенона упоминается Стильпон, т.е. представитель мегарской школы, и Ксенократ, виднейший академик и второй схоларх Платоновской Академии (первым был Спевсипп, племянник Платона), а также Полемон, тоже академик. При чем тут Платоновская Академия, не говорится. А это было бы важно, потому что Древняя Академия, к которой принадлежали Ксенократ и Полемон, продолжала проповедовать платоновскую теорию идей, а ранние стоики, к которым относился Зенон, отрицали платонизм. Что касается учеников Зенона, то, по Диогену, их было много. Из них стоит указать, может быть, только Клеанфа и Хрисиппа.

Биография Клеанфа, в молодости кулачного бойца, вся состоит только из анекдотов и остроумных речений, не имеющих никакого отношения к стоицизму или имеющих отношение к стоицизму только по нашей догадке. Он действительно был беден, много физически работал, не ставил себя очень высоко, был верным учеником Зенона. Как обычно у Диогена Лаэрция, приводятся острые словечки философа, не имеющие, правда, никакого отношения к стоицизму.

Важно указание Диогена на то, что Хрисипп разошелся с Клеанфом, часто спорил с ним, хотя сам же потом и сожалел об этом, признавая его учения и давая для них собственные доказательства. К сожалению, Диоген Лаэрций не указывает, какие это были доказательства Хрисиппа. Но, поскольку Хрисипп занимался математикой и считается одним из основателей математической логики, вероятно, этими доказательствами от Клеанфа он и отличался. Однако наш автор не проронил об этом ни одного слова. Философией у Клеанфа (или Зенона) Хрисипп стал заниматься только потому, что его имущество почему-то отобрали в казну, но, почему именно, у Диогена ничего не сказано.

Предшественниками скептиков Диоген объявляет Гомера, семь мудрецов, Архилоха, Еврипида, Ксенофана, Зенона и Демокрита.

О скептике Пирроне сказано, что он был учеником (слушателем) Брисона, сына Стильпона, а потом Анаксарха, который был известен не только как софист, но и как ученик Демокрита. Отсюда можно сделать вывод о связях пирронизма с элидо-эретрийской школой и с атомизмом. Анаксарха, подобно Демокриту, тоже связывали с магами и гимнософистами, у которых, по Диогену, Пиррон как раз и заимствовал свое учение. У Пиррона было много друзей, которые оберегали его от опасности. А что он вопреки своему скептицизму, а может быть и благодаря ему, был в своем городе выбран верховным жрецом, об этом мы уже говорили. Перечисляются многочисленные ученики Пиррона – знаменитый Еврилох, Гекатей Абдерский, Тимон Флиунтский, Навсифан Теосский. Еврилох, если верить Диогену, был известен своими чудачествами: он побил неугодного ему повара, а когда его стали теснить какие-то спорщики, то он скинул плащ, бросился в реку и переплыл на другой берег.

Что касается Эпикура, то, как было уже сказано, он то ли автодидакт, самоучка, то ли ученик Демокрита, сочинения которого он читал, то ли слушатель Навсифана и Праксифана. Будто бы он слушал даже Ксенократа. Из древних философов ему ближе всего был Анаксагор. Вое эти сообщения Диогена Лаэрция сомнительны и требуют специального анализа. Среди учеников Эпикура указаны Метродор Лампсакский, Полиэн Лампсакский, Гермарх Митиленский, Леонтей Лампсакский с женою Фемистой, с которой Эпикур был в переписке, Лампсакские Колот и Идоменей. Перечисляются и другие последователи Эникура, но поскольку Диоген ни о ком из них ничего не говорит, то перечисление этих учеников для нас, пожалуй, излишне.

Диоген Лаэрций часто употребляет слова "любить" или "не любить" для выражения разного рода философских и литературных симпатий и антипатий, но опять-таки нигде не говорится, что именно было предметом любви. Гомера любили Солон, Эмпедокл, Анаксагор, Крантор, Пиррон, Аркесилай. Гесиода, а вместе с ним Пифагора, Ксенофана в Гекатея бранил Гераклит, а Гомера – Ксенофан. Гомера и Гесиода невзлюбил Пифагор, после того как он посетил Аид. К трагедии отрицательно относился Солон. Всех прочих философов не любили Эпикур и Диоген Синопский, причем последний особенно не любил Евклида и Платона и говорил, что "у Евклида не ученики, а желчевики, что Платон отличается не красноречием, а пусторечием" (VI 24). Гераклит казался Сократу трудным настолько, что для понимания его, как говорил Сократ, "нужно быть делосским ныряльщиком" (II 22). Полемон любил Гомера и Софокла и говорил, что "Гомер – это Софокл в эпосе, а Софокл – Гомер в трагедии" (IV 20). Все эти сведения Диогена для нас отнюдь не безразличны.

К элементам историзма у Диогена необходимо, пожалуй, отнести также и то весьма частое у него обстоятельство, что после изложения какого-нибудь философа он тут же начинает перечислять и разных других личностей, которые носили то же самое имя. Для историка философии и для филолога это обстоятельство чрезвычайно важно, хотя пусть иной раз мы и не имеем никаких сведений о других философах или писателях с тем же именем. Перечислим некоторые из этих кропотливо собранных материалов Диогена Лаэрция, несомненно свидетельствующих, что, кроме привольной и бесшабашной свободы при изложении того или иного философа, Диогену все-таки была свойственна весьма острая потребность быть точным и бороться с разными неясностями в историко-философских анализах.

Согласно Диогену, было двое Периандров, Ферекидов, Анаксимандров, Спевсиппов, Карнеадов, Гиппасов, Ксенофанов, Парменидов, Тимонов; трое Эпименидов,

Анаксименов, Евдоксов, Протагоров; четверо Анаксагоров, Архелаев, Аристиппов, Симонов, Аркесилаев, Ликонов, Антисфенов, Эпикуров; пятеро Сократов, Платонов, Диогенов, Архитов, Гераклитов; шестеро Менипов, Аристонов, Демокритов; семеро Ксенофонтов, Ксенократов; восемь было с именем Эсхина, Стратона, Аристотеля, Зенона, Пифагора; десять Кратетов, Бионов; четырнадцать с именем Гераклида и двадцать с именем Феодора и Деметрия. Кроме того, Диоген часто добавляет, что он перечисляет только самых известных людей, носивших одно имя с тем или иным из рассматриваемых у него философов, и что, следовательно, были и другие деятели с тем же именем.

Как бы ни относиться к такому дотошному перечислению разных исторических деятелей, носивших то или иное имя, само это перечисление, несомненно, является у Диогена результатом его любви копаться в исторических фактах при отсутствии подлинных критицизма и историзма.

4. Ценные философские сообщения

Поскольку анализ историко-философского труда Диогена Лаэрция часто приводит нас к выводам не историко-философским, а если к философским, то не очень существенным, у читателя может возникнуть мысль, что Диоген Лаэрций вообще не имеет никакого значения как историк философии и что беллетристическая манера его изложения окончательно заслоняет и делает непонятными подлинно философские черты изображаемых у него философов. Такое впечатление от нашего анализа Диогена Лаэрция было бы совершенно неверным и искажало бы подлинную историко-философскую картину, находимую нами у Диогена. Наряду с изложением разного рода третьестепенных фактов и огромного количества разного рода пустяков мы находим в трактате Диогена Лаэрция некоторые важнейшие материалы о философах.

Напомним и правильное тройное деление всей вообще греческой философии у Диогена, и наши анализы его сообщений о Ксенофане и Гераклите, о Диогене Аполлонийском и Демокрите. Если о Протагоре и Сократе нам хотелось бы получить больше материалов, чем их имеется у Диогена Лаэрция, то о Платоне для такого общего труда, каким является трактат, сказано вполне достаточно и по размерам, и по существу. Не только общие суждения о диалогах Платона, не только их перечисление или их содержание отмечено Диогеном вполне достаточно, но вызывает удивление даже глубина рассуждений и о диалектике Платона, и о теории индукции у него, и о его догматизме, вообще перечисление разных пониманий Платона. У Диогена изложены и платоновское учение о благе с его тремя видами, о красоте тоже о разными ее видами. Диоген отдает себе отчет и в вопросе о разделении диалогов Платона, и в разных проблемах отдельных диалогов, как, например, в "Федре", в "Государстве", в "Законах". Занимают Диогена и теоретически-логическая, и космологическая, и практически-жизненная точки зрения, и терминологическое своеобразие Платона, и указания на зависимость его от Эпихарма и Софрона, и даже разные знаки в рукописях Платона.

Ценно и достаточно подробно излагаются у Диогена еще и стоики, киники и академики. Правда, чисто философская значимость такого рода изложений не очень высока, но зато ценны характеристики отдельных личностей – Спевсиппа, Полемона, Кратета, Аркесилая, Карнеада, Биона Борисфенского. То же нужно сказать и о многих других философах, указания на четыре личности которых весьма ценны: Гераклид Понтийский – плагиатор, Антисфен (а это, как известно, был киник) учил о непоколебимой добродетели, Мениппа отличал низкий моральный уровень, и его участь была печальна, Евдокс занимался астрономией, геометрией и построил учение о кривых, Тимон Флиунтский, несмотря на свой скепсис, был беден, потом богат, женился, имел детей, любил выпить (впрочем, такого рода сообщения еще надо как-нибудь связать с теоретическим скептицизмом Тимона).

5. Общественно-политический интерес

Весьма ценной особенностью трактата Диогена Лаэрция являются очень частые указания на общественно-политическую ориентацию того или иного философа.

Диоген Лаэрций не забывает упомянуть о государственной деятельности Фалеса и Мелисса, о законодательстве Парменида, Солона, Протагора, Евдокса. Сообщается, что Эмпедокл отказался от царской власти в пользу простой жизни, а Гераклит тоже отказался от царской власти в пользу брата, презирая политическую деятельность, но призывая бороться за закон. Своей нелюбовью к общественно-политической жизни прославился Эпикур. Зенон Элейский любил свою Элею, а Ксенофан рекомендовал или совсем не разговаривать с тиранами, или им льстить. Смесь общественно-политической деятельности и презрения к ней отличает Сократа, который был весьма привержен демократии, но презирал чернь, ценил человека как такового, а не его богатство, не хотел иметь рабов. Выше требований общественно-политической деятельности Сократ считал предсказания оракула и веления собственного демония. По велению этого последнего он, например, не брал денег за преподавание.

Наконец, в этой плоскости весьма выразительны письма Солона к Периандру, Эпимениду, Писистрату и Крезу, где мы находим и весьма глубокую оценку собственной роли Солона как законодателя со всеми ее неудачами, страданиями и невыгодой для народа, мудрые советы тиранам и весьма значительное сознание своей правоты и понимание настроений своих друзей.

Между прочим, на основании такого рода писем как раз и можно заключить, что Диоген Лаэрций является гораздо больше мастером психологии и беллетристики, чем историком философии. Выраженные в письмах мысли недостаточно реалистичны по форме, чтобы приписать их тогдашним столь ранним деятелям, но они достаточно реалистичны для тогдашних времен по своему содержанию. Ярко выражена у Диогена Лаэрция также и общественно-политическая деятельность Деметрия Фалерейского вместе с его возвышением и последующим падением.

Далее, в своих постоянных интересах к общественно-политической стороне деятельности изображаемых философов Диоген Лаэрций – и на этот раз уже совсем забывая о целях истории философии – пишет о разного рода катастрофических событиях в жизни философов.

Очень интересно и беллетристически удачно изображена гибель Пифагора. Диоген Лаэрций, весьма увлекаясь разными преданиями о ней, в конце концов сообщает, что Пифагор погиб, собираясь выступить против государственных властей в Таренте. Что это за государство и во имя каких философско-политических идей погиб Пифагор, об этом у Диогена не говорится.

О других пифагорейцах мы узнаем, что Архит семь раз был военачальником и одерживал победы, а Филолай покушался на тираническую власть и был за это убит.

К общественно-политической области относится также интерес Диогена Лаэрция к тирану Периандру. О его тирании Диоген ничего не говорит, но сам Периандр обрисован ужасными чертами. После убийства его сына, которому Периандр в старости хотел передать власть, он страдает не столько по поводу судьбы сына, сколько по поводу невозможности наказать его убийц. Он сожительствовал со своей матерью и был весьма раздосадован, когда это обнаружилось. Желая скрыть свою могилу, он приказал двум юношам выйти на дорогу, убить первого встречного и похоронить его, потом этих двоих он приказал убить и похоронить четвертым, убить которых в свою очередь по его приказу должен был еще больший отряд. Распорядившись так, он вышел на дорогу навстречу первым двоим и был ими убит. Несомненно, что Периандр числился среди семи мудрецов. А как понимать этих семь мудрецов Диогена Лаэрция, пусть читатель судит сам.

Что касается остальных мудрецов, то Хилон, сам бывший эфором [33], написал весьма дерзкое письмо Периандру, упрекая его за тираническую власть. Другой "мудрец", Питтак, получил у Диогена Лаэрция такое пестрое изображение, которое делает его не только авантюристом и убийцей, но в то же самое время миротворцем и добрым правителем. О нем у Диогена длинная история в пять параграфов.

Диоген рассказывает занятный анекдот о начале государственной деятельности Эмпедокла: он добился осуждения и казни двух человек, стремившихся к установлению тирании. Будучи народолюбив, Эмпедокл в то же время обладал чрезвычайным самомнением. Так, "посещая олимпийские игры, он требовал такого внимания, что ни о ком другом столько не говорили, сколько об Эмпедокле" (VIII 66).

Наконец, у Диогена мы читаем о тираноубийстве, которое совершили Зенон Элейский и Краклид Понтийский. Цареубийцей был также Пиррон.

Тяготы, несправедливости и опасности бурной общественно-политической жизни красочно изображены в приведенном Диогеном письме Анаксимена Пифагору, переехавшему из Ионии в Кротон. Интересовался Диоген также и судьбой Анаксагора, о которой, впрочем, он рассказывает довольно противоречиво. За безбожное понимание небесных светил он был заочно осужден то ли на смерть, то ли на изгнание, то ли его судили, но помиловали из-за болезненного состояния, то ли в его дело вмешался Перикл и добился прекращения его судебного дела, то ли он спокойно умер и был торжественно похоронен в Лампсаке, то ли, наконец, он покончил самоубийством из-за обиды после его осуждения и последующего за этим помилования. Тут Диоген Лаэрций не может разобраться в огромном количестве известных ему источников, но идеологическую сторону дела Анаксагора, неразрывно связанную с его общественно-политическим положением, несомненно, чувствует.

Приблизительно то же самое читаем мы и о Протагоре, который написал безбожную книгу "О богах", сожженную афинянами, и был выслан из Афин.

Определенные социально-политические цели Диоген совершенно правильно усматривает во второй и третьей поездках Платона в Сицилию. Диоген даже объявляет Платона государственным человеком, хотя обращает на себя внимание отсутствие даже упоминания о платоновском идеальном государстве, где как раз и сказались больше всего присущие этому философу государственные интересы.

Упоминает Диоген также и о государственных связях Аристотеля с Филиппом Македонским, которые не ограничивались только воспитанием его сына Александра. Так, Аристотель составлял законы для Стагир, своей родины, разрушенных Филиппом и восстановленных им же по просьбе философа.

Несомненный интерес к общественно-политической проблематике был, по свидетельству Диогена, и у стоика Зенона Китионского. Диоген говорит о его сочинении "Государство", в котором Зенон утверждает общность жен, запрещает строить в городах храмы, суды и училища, а также вводить деньги. Кроме того, Зенон велит и мужчинам и женщинам носить одинаковую одежду откровенного покроя, "чтобы ни одна часть тела не была прикрыта полностью" (VII 33). Отсюда во всяком случае можно заключить, что интересы Зенона в общественно-политической области носили вполне отвлеченно-теоретический характер.

В более общей форме Диоген говорит о политических взглядах стоиков при изложении их этики. Стоики считают наилучшим типом государственного устройства "смешанное из народной власти, царской власти и власти лучших людей" (VII 131).

Между прочим, не стоикам, как это считается, но киникам Диоген приписывает космополитическое учение. Именно киник Диоген Синопский на вопрос, откуда он, ответил (по Диогену Лаэрцию): "Я – гражданин мира" (VI 63). А киник Кратет написал трагедию, в которой были такие стихи:

Мне родина – не крепость и не дом.
Мне вся земля – обитель и приют,
В котором – все, что нужно, чтобы жить. (VI 98)

Но в изображении космополитизма Диоген Лаэрций в полном согласии со своим обычным описательным методом как ни в чем не бывало говорит также и о привязанности стоика Зенона Китионского к месту своего рождения. Впрочем, это наше замечание имеет смысл только в том случае, если, с точки зрения Диогена Лаэрция, кроме киников, космополитами являются еще и стоики (а это нигде у Диогена в буквальном виде не сказано).

Платоник Аркесилай проводил все время в Академии и устранялся от всяких общественных дел. Что касается киренаиков, то благодаря их первопринципу удовольствия, приводившему их к безразличию в общественно-политических делах, они вполне целесообразно приходили к мнению, что "если мерить наслаждением, то рабство так же безразлично, как свобода, знатность – как безродность, честь – как бесчестье" (II 94). Однако сторонники киренаика Анникерида "допускали все же в жизни и дружбу, и благодарность, и почтение к родителям, и служение отечеству" (II 96). Киренаик Феодор рассуждал еще более сложно. Он говорил, что

"человек взыскующий не выйдет жертвовать собою за отечество, ибо он не откажется от разумения ради пользы неразумных: отечество ему – весь мир. Кража, блуд, святотатство – все это при случае допустимо, ибо по природе в этом ничего мерзкого нет, нужно только не считаться с обычным мнением об этих поступках, которое установлено только ради обуздания неразумных" (II 98-99).

Что касается эпикурейцев, то они, по Диогену Лаэрцию, тоже далеко не ограничивались только одним наслаждением. Диоген излагает эпикурейскую теорию мудреца так, что перед нами рисуется целый кодекс разнообразной морали, не имеющий ничего общего с теорией примата наслаждения, причем кодекс этот, как постоянно у Диогена, и на этот раз не отличается особенно большой последовательностью: в государственных делах мудрец не должен принимать участия, но, например, на суде может выступать; жениться и иметь детей ему нельзя, но тут же говорится, что за друга заступаться необходимо, а при случае можно даже помогать правителю. Признается естественное право, а справедливость отождествляется с пользой. Но, как все подобного рода учения относятся у эпикурейцев к их основному принципу, это никакому анализу у Диогена не подвергается.

Таким образом, будет вполне справедливым сказать, что при всем своем хаотическом использовании источников и при всей своей беллетристике, а то и прямо эссеизме Диоген, несомненно, интересовался общественно-политическими взглядами и поведением своих философов и оставил для нас в этом отношении немало ценных материалов.

6. Чего нет и чего нельзя искать у Диогена Лаэрция

То, что есть у Диогена, то, чего мы можем от него ожидать, – это ясно. Отдадим теперь себе отчет в том, чего у него нет и чего нельзя у него искать.

Коснемся сперва частных вопросов (некоторые из них мы уже излагали). У Анаксимандра Диоген Лаэрций не показал связь беспредельного со всем прочим. Не сказано, как следует, что такое гомеомерии у Анаксагора. Нет представления о числовом учении у пифагорейцев. Нет никакого изложения философии Ксенофонта, но излагается только его биография. То же следует сказать и относительно Эсхина; к тому же он то ли ученик Сократа, то ли софиста Горгия. То же и относительно Аристиппа. Изложение Диогена содержит только остроумные ответы Аристиппа на вопросы, не имеющие отношения к философии. В изложении Платона нет учения об идеях; ничего не говорится по существу об отношениях Платона и Аристотеля. При изложении Аристотеля нет учения об Уме, о потенции и энергии и о формах. У стоиков "безразличное" трактуется слишком бытовым способом, но не логически. Кроме того, философия стоиков излагается общим образом, а об учениях отдельных стоических философов ничего не говорится; то же самое и при изложении учения киренаиков.

В более общем смысле о недостатках Диогена Лаэрция необходимо сказать следующее.

У Диогена весьма путаная хронология. У него нет и намека на историческую последовательность философских идей. Правда, в первых семи книгах Диоген излагает то, что он сам называет ионийский философией, в восьмой – италийскую школу, в девятой – философов вне крупных школ, а в десятой – Эпикура и эпикурейцев. Но этот план весьма далек от безупречной логической четкости.

История заменена у Диогена Лаэрция указанием на ничем не связанные между собой школы, а внутри школ перечислены отдельные имена, большей частью без их философской характеристики.

В изложении самой философии, как это видно из всего нашего предыдущего исследования, у Диогена Лаэрция необходимо отметить следующие общие недостатки:

  1. очень часто при изложении философов ничего не говорится об их философии;

  2. не менее часто общий философский принцип хотя и формулируется, но без всякого развития, и принцип этот тонет в биобиблиографическом материале;

  3. если даже у отдельных мыслителей их философский принцип развивается, то это развитие идет у Диогена без связи с другими мыслителями;

  4. Диоген не учитывает, что развиваемый им принцип не всегда единственный и не всегда существенный для изучения философии;

  5. Диоген часто допускает противоречия в своем изложении и не стремится их устранить. (Так, Диоген Синопский в течение всей жизни был атеистом, а заболев, уверовал в бога. Стоик Дионисий, несмотря на свой стоицизм, на первый план выдвигает наслаждение.)

7. Библиографические интересы

Мы уже много раз встречались с той несомненной особенностью историко-философского метода Диогена Лаэрция, которая заключается в чрезвычайно большой разбросанности излагаемых материалов, когда автор весьма неравномерно обращается со своими источниками и когда он на одно обращает очень большое внимание, а на другое, и иной раз на весьма ценное, очень мало или даже совсем не обращает внимания. Сейчас мы бы хотели указать на поразительные библиографические интересы Диогена Лаэрция и тоже на царящую в этой области неравномерность в приведении философских сочинений и на отсутствие здесь всякой системы.

Было бы естественно ожидать, что если трактат содержит обширные библиографические списки, то указание на сочинения философов должны бы проводиться систематически. Однако этого нет.

Во-первых, при рассмотрении многих философов Диоген совершенно не указывает их сочинений или по крайней мере не говорит о них ничего определенного. Так оно и должно быть в отношении тех философов, о которых заведомо известно, что они ничего не писали. Это Сократ, Гиппас, глава Средней Академии Аркесилай и глава Новой Академии Карнеад. Но весьма странно, что не называются сочинения тех, кто как раз именно и занимался записыванием своих учений. Сюда относятся: из досократиков Мисон, Анаксимен, Архелай, Эпихарм, Архит, Алкмеон, Зенон Элейский, Мелисс, Левкипп, Анаксарх, а также сократик Менедем, платоник Лакид, перипатетик Ликон, киники Кратет и Менедем, Гиппархия, Анаксарх и его ученик скептик Пиррон.

Во-вторых, в трактате Диогена Лаэрция рассматриваются такие философы, о литературной деятельности которых сказано весьма неопределенно. У Анаксимандра якобы было какое-то сочинение, но название его не сообщается. Диогену известно, что Ферекид первый писал о богах и о природе, но, что это были за сочинения, не указано. В другом месте говорится, что от Ферекида осталась только одна книга, из которой Диоген приводит лишь самое начало, но название которой опять-таки не указано. Парменид философию "излагал в стихах, подобно Гесиоду, Ксенофану и Эмпедоклу" (IX 22). Об отдельных сочинениях Парменида ничего не говорится. Приводится начало одного сочинения Анаксагора и опять-таки без названия самого сочинения. А в другом месте говорится, что он первым издал книгу с чертежами, название которой тоже не приводится. Академик Полемон "оставил многие сочинения" (IV 20), но, какие, неизвестно. Академик Кратет "оставил книги философские, книги о комедии, речи всенародные и речи посольские" (IV 23), но подробностей нет. Указывается на большое литературное наследие Биона Борисфенского, но тоже без всяких подробностей. Из многочисленных сочинений академика Крантора упоминается только одно, именно "О страдании", причем ранее неопределенно говорилось о наличии у Крантора каких-то записок и стихов. Эти никому не известные записки содержали 30000 строк. Однако тут же сообщается, что записки эти, возможно, принадлежат не Крантору, а Аркесилаю.

В-третьих, у Диогена Лаэрция мы находим довольно много и таких авторов, сочинения которых названы. У Фалеса, по Диогену, либо не было никаких произведений, либо было их два: "О солнцестоянии" и "О равноденствии". У Пифагора было три сочинения. У Филолая – одно сочинение, по одному также у Гераклита (IX 5) и Диогена Аполлонийского. Названы 64 сочинения Демокрита, а также его "Записки", 12 сочинений Протагора, 46 сочинений Ксенофонта, 56 подлинных сочинений Платона и 11 неподлинных, больше 400 сочинений академика Клитомаха, 46 сочинений перипатетика Стратона, 45 – перипатетика Деметрия, 46 – слушателя пифагорейцев, ревнителя Платона, перипатетика Гераклида Понтийского. Из сочинений стоиков – 20 у Зенона, 14 у Аристона, 13 у Херилла, 9 у Дионисия, 50 у Клеанфа, 31 у Сфера, 157 у Хрисиппа. Около 300 свитков сочинений было у Эпикура, 12 сочинений у Метродора и 4 у Гермарха; 62 сочинения в 10 томах у киника Антисфена; 13 диалогов, письма и 7 трагедий у Диогена Синопского, 2 сочинения у Монима, книга писем и трагедия у Метрокла, 13 сочинений у Мениппа. Перечисляется множество названий сочинений разных сократиков.

В-четвертых, у Диогена Лаэрция упоминаются иной раз не только названия сочинений и не только сообщается их количество, но тут же еще приводится и общее количество строк, составляющих эти сочинения. Этот библиографический прием нельзя не считать одним из самых характерных у Диогена Лаэрция. Обращаясь весьма вольно с темами и содержанием сочинений данного философа, Диоген Лаэрций обнаруживает такую невероятную скрупулезность и формальную точность, что считает нужным указывать даже количество строк. Платоник Спевсипп, например, написал 30 диалогов, составляющих 43 475 строк, а Ксенократ – 75 диалогов и 224 239 строк. Перечислено 156 сочинений Аристотеля (включая письма), составивших 445 270 строк. При этом имеются источники с другим количеством сочинений Аристотеля. Но этим сейчас мы, конечно, заниматься не будем. Также перечислены 229 сочинений Феофраста, в которых 232 808 строк.

В-пятых, Диоген Лаэрций часто подсчитывает и количество стихов, если речь заходит о поэтических произведениях. Не утомляя читателя этими малоговорящими цифрами, скажем только, что стихотворные строки указаны у Солона, Хилона, Питтака, Бианта, Клеобула, Периандра, Анахарсиса, Эпименида. Из крупных философов у Ксенофана две поэмы, в которых 2000 стихов. У Эмпедокла в его трех сочинениях 5600 стихов. Тимон Флиунтский написал 30 комедий, 60 трагедий, силлы [34] и непристойные стихи; его книги составляли до 20000 стихотворных строк.


§5. Общее заключение о биографическом методе Диогена Лаэрция

Наше общее заключение о биографическом методе очень близко к той квалификации этого метода, которую можно назвать беллетристической. Это – первое и самое главное, что бросается в глаза. Однако, прежде чем резюмировать беллетристические приемы Диогена, необходимо подчеркнуть, и трижды подчеркнуть, что вся эта беллетристика отнюдь не мешает Диогену Лаэрцию формулировать разные предметы и явления, которые, по-видимому, вполне соответствуют изображаемым у него историческим реальностям.

1. Хронология

Таковы прежде всего многочисленные и весьма тщательно приводимые хронологические данные. У нас нет никаких специальных возражений против этой хронологии, хотя, рассуждая теоретически, в целях окончательной ее квалификации мы каждый раз должны сопоставлять хронологические данные Диогена с теми хронологиями, которые находим в других источниках. Да и сам Диоген отнюдь не всегда уверен в приводимой им хронологии, поскольку сам же он часто называет различные источники, не совпадающие с теми, которые он приводит в первую очередь.

2. Афоризмы и изречения. Анекдоты

Приводимые у Диогена бесчисленные афоризмы и изречения философов, конечно, каждый раз требуют весьма тщательной критики. Среди них множество таких, которые вовсе не характерны для того или иного философа или вызваны случайными обстоятельствами, тоже имеющими мало отношения к данному философу. А иной раз приводится какой-нибудь афоризм или какое-нибудь остроумное изречение, имеющие скорее беллетристическое, чем историко-философское, значение. И при всем том после самой тщательной критики и после внимательнейшего отсева, который производят современные филологи, среди афоризмов и изречений Диогена многие могут считаться вполне апробированными, и современные филологи при составлении сборников критически проверенных античных фрагментов часто отводят этим афоризмам и изречениям весьма почетное место. Без них многое из древних философов оставалось бы нам непонятным.

Но вполне естественно, что мы здесь не можем высказать никакого общего суждения об афоризмах и изречениях каждого античного философа, цитируемого Диогеном. В отношении того или иного античного философа ценность афоризмов и изречений должна быть каждый раз установлена отдельно.

Наконец, приводимые Диогеном в таком обилии анекдоты тоже не всегда носят лишь беллетристический характер. Они отнюдь не всегда только случайны и отнюдь не всегда являются только результатом элементарной склонности Диогена к насмешкам, к юмористическим ситуациям и вообще не всегда являются плодом литературного зубоскальства. Самый строгий современный филолог после соответствующей критики, несомненно, найдет в этих анекдотах много такого, что совсем небезразлично для истории античной философии. Мы это видели на множестве примеров.

Однако этим, кажется, и исчерпывается положительная роль биографического метода Диогена Лаэрция. Все остальное, что мы сейчас будем резюмировать, отнюдь не делает книгу Диогена какой-нибудь скучной или ненужной. Более того, обстоятельства, на которые мы сейчас укажем, как раз и делают книгу Диогена весьма интересной для чтения. Она не только граничит с самой настоящей беллетристикой, но часто даже и становится такой беллетристикой. Об исторической реальности подобного рода беллетристических приемов часто бывает даже и нечего сказать. Но, повторяем, и здесь последнее решение принадлежит тем, кто будет исследовать ту или иную биографию у Диогена Лаэрция специально.

3. Описательный метод

Как мы на это указывали уже неоднократно, биографический метод Диогена поражает своей сплошной описательностью, которая у него не только исключает всякий критицизм, но часто даже отличается каким-то чересчур уже наивным характером.

Описательность философских биографий у Диогена Лаэрция проявляется, во-первых, в том, что он слабо различает историко-философскую мысль от бытовой жизни и поведения изучаемых им философов. Для него все равно, что излагать – теории философов или их бытовые приключения.

Во-вторых, не чем иным, как именно чистым описательством, необходимо объяснять и то, как мало и неохотно Диоген Лаэрций разбирается в приводимых им источниках. Они часто противоречат один другому. Но Диоген использует их в таком чудовищном обилии, что ему просто некогда в них разбираться, да и нет у него для этого какой-нибудь охоты. Приводя эти источники в таком обилии и противоречии, Диоген Лаэрций часто оставляет противоречивость без всякой критики, так что самому читателю предоставляется право разбираться в этих источниках.

Иногда, использовав тот или иной источник, Диоген тут же его и отбрасывает, переходя к другим. А какие же у нас основания отбрасывать одни источники и предпочитать другие, особенно в тех случаях, когда сами мы ничего об этих источниках не знаем и первые сведения о них мы только и получаем от самого же Диогена? Так, в биографии Эпикура Диоген Лаэрций приводит сногсшибательные источники о необычайно развратном поведении этого философа. Этот Эпикур настолько обжирался, что его рвало каждый день дважды. А уж о гетерах и мальчиках Эпикура нечего и говорить. Потом вдруг ни с того ни с сего приводятся источники, говорящие о высоконравственном поведении Эпикура, его преданности философской истине и неимоверной человечности. Спрашивается: каким же источникам об Эпикуре нам надо верить?

В-третьих, стремление описывать все что ни попало у того или иного философа доходит до того, что противоречивость в поведении философов одинаково смакуется Диогеном Лаэрцием и в положительном, и в отрицательном смысле. Стоик Зенон, по изображению Диогена, был превеликий аскет, питавшийся только сухими фигами и водой. И тут же оказывается, что он был неимоверный пьяница, который больше всего любил напиваться на виду у всех, на пирах, да еще и добродушно хихикать над своим пьянством.

В-четвертых, Диоген Лаэрций никогда не упускает случая говорить о гомосексуализме. Этим противоестественным пороком отличаются у него многие философы, которых здесь не стоит перечислять. И что же, Аристотель в конце жизни бежал из Афин, боясь политического преследования в связи со смертью Александра Македонского, которого он почитал, а афиняне относились к нему как к своему угнетателю? Ничего подобного! Аристотель бежал из Афин, по мнению Диогена, из-за боязни получить тяжелый приговор от судей, обвинявших его в оказании божеских почестей любимому мальчику.

В-пятых, наконец, биографии Диогена Лаэрция слишком часто обращают внимание на разного рода пустяки. Если говорится о покупке какого-нибудь предмета, то тут же сообщается и его цена. А иной раз приводится даже количество письменных знаков, затраченных философом во всех его сочинениях. Цитируются слова Платона о том, что возражения против него Аристотеля есть только брыкание жеребенком своей матери. А в чем было по существу расхождение Аристотеля с Платоном, об этом ни слова. Без всякого смущения говорится о посвящении киника Антисфена в орфические таинства. А о том, как же это предельно эмансипированные киники вдруг становились орфиками, у Диогена тоже ни слова. Но тогда сообщение об орфизме Антисфена получает какой-то странный и необъяснимый характер. Во всяком случае все такого рода сообщения, и важные, и неважные, преподносятся Диогеном Лаэрцием совершенно на одной и той же плоскости, т.е. все одинаково описательно и некритично. А для чего такого рода сообщения имеют какое-нибудь значение? Только для беллетристики.

4. Огромная философско-историческая пестрота

При всем таком чудачестве Диогеновой беллетристики нам все же хотелось бы указать на одно важное обстоятельство, которое, правда только до некоторой степени, делает эту чудаческую беллетристику понятной и в известном смысле реалистичной. Дело в том, что Диоген Лаэрций, как об этом мы уже упомянули, жил в те первые века нашей эры, когда на почве всемирно-римского универсализма развилась также и необычайная усложненность и субъективная эмансипация отдельной личности.

В тогдашнем Риме было позволено все. Стоит только пересмотреть материалы, относящиеся к Аполлонию Тианскому, или характеристику Перегрина у Лукиана и сладострастно-эстетическое отношение ко всякого рода кулинарным пустякам у Атенея, чтобы понять всю сложность и противоречивость тогдашнего личного самочувствия. Века неоплатонизма с их строгой религией и моралью еще не наступили. А от своей архаической и классической связанности человек в те времена давно уже отступил. Нам кажется, что именно этим серединным положением личности между римской классикой и неоплатонизмом и объясняется вся та свобода, если не прямо бесшабашность и бесцеремонность личных противоречий, которыми упивается Диоген.

Нам представляется, что столь бесшабашные, полудуховные, полуразвратные биографии философов у Диогена являются продуктом именно этой римской эмансипации, которую можно находить также и в развратнейшем содержании "Сатирикона" Петрония, и в переходе от этого разврата к духовному преображению в "Метаморфозах" Апулея.

В этом свете биографический метод Диогена Лаэрция оказывается и понятным, и исторически обусловленным. Можно к этому прибавить еще и то, что беллетристику древние понимали отнюдь не в том дифференцированном смысле, как мы понимаем теперь, что в ней философия и быт различались довольно слабо, не говоря уже о том, что жизненное поведение, которое мы сейчас считаем развратным, в те времена, да и вообще в язычестве, отнюдь не понималось как разврат и вполне допускалось, по крайней мере в известных случаях, при известных обстоятельствах и в известной мере. Не забудем, что этими же противоестественными наклонностями, которые Диоген Лаэрций находит у греческих философов, в первую очередь отличались и сами греческие боги.

Итак, не будем удивляться тому, что самый стиль трактата Диогена Лаэрция отличается неимоверной пестротой, начиная от изображения мудрых, героических, стойких, сдержанных и духовно свободных философов, часто бывших весьма плодотворными писателями и педагогами, и кончая пьяницами, обжорами, честолюбцами и сластолюбцами, сладострастниками, авантюристами, анархистами, фальшивомонетчиками, убийцами и самоубийцами. В этом отношении трактат Диогена Лаэрция является не только интересной книгой для чтения, не только беллетристикой и не только богатым собранием острых эссеистских ситуаций. Трактат Диогена Лаэрция заставляет нас о многом задуматься, а многие наши представления об античной философии иной раз даже в корне пересматривать.


V. ОБЩИЙ ИТОГ

Итог изучения трактата Диогена Лаэрция может формулироваться в двух направлениях. С одной стороны, это итог имманентных приемов историко-философского исследования, которыми Диоген Лаэрций пользуется в своем трактате. То, что он приводит массу всяких источников и в этом смысле обладает большой ученостью, что он плохо разбирается в этих источниках и часто их путает, что он мало способен к подлинной истории философии, а путает эту историю с бесконечным количеством анекдотов, всякого рода острых словечек и вообще остроумных высказываний, – все это мы встречали у Диогена уже много раз и все это, конечно, должно войти в общий итог историко-философского исследования сочинения Диогена Лаэрция. Но есть и другая сторона дела. Это зависимость Диогена Лаэрция от своего весьма шаткого и неустойчивого времени, от кризисного состояния Рима, приведшего через два века после Диогена к падению Западной Римской империи. Расхлябанность, хаотичность, беспринципность и полная разрозненность всех областей римской культуры не могли не влиять на Диогена Лаэрция и не могли не превращать также и его трактат в нагромождение разного рода фактов, то реально-исторических, то фантастических, а то приводимых для демонстрации остроумия или просто ради зубоскальства. В заключение нашей книги кратко коснемся этих двух сторон основных особенностей трактата Диогена.

1. Бессистемность трактата

Наше предыдущее изложение, как нам представляется, доказало несколько весьма важных тезисов.

Во-первых, вывод о том, что метод Диогена Лаэрция весьма далек как от строгой системы, так и от строгого историзма. Анализ истории греческой философии, который он нам предлагает, отличается значительной беззаботностью, не боится никаких противоречий и преследует скорее общежизненные и общекультурные моменты философского развития, чем моменты чисто философские.

Во-вторых, как это мы сказали в самом начале, Диоген Лаэрций меньше всего дилетант, и никакой современный филолог не может назвать его невеждой. У Диогена всюду ссылки на источники, на авторитеты, на разные чужие мнения, которые, по крайней мере с его точки зрения, заслуживают всяческого признания. При всей сумбурности этого трактата он во всяком случае является ученым произведением и прямо-таки поражает своим постоянным стремлением опираться на авторитетные мнения и безусловно достоверные факты.

Такова по крайней мере субъективная направленность Диогена Лаэрция, и относиться к ней пренебрежительно было бы с нашей стороны весьма надменно и неблагоразумно. Этот человек, безусловно, ценил факты. Но известного рода несерьезность и свободный описательный подход к этим фактам, несомненно, мешают Диогену Лаэрцию создать критическую историю греческой философии. Да и вообще возможно ли было в те времена такое историко-философское исследование, которое мы теперь считаем научным и критическим? Не нужно требовать от античных людей невозможного.

В-третьих, вовсе нельзя сказать, что Диоген Лаэрций равно нигде не попадает в цель. Он во многом разбирается, многое формулирует правильно, и многие его историко-философские наблюдения, безусловно, поучительны. Многие из приводимых им древнегреческих философских текстов вошли теперь в современные сводки текстов и занимают в них почетное место. Научная значимость Диогена вполне несомненна, но ее надо уметь понимать в совокупности всей малокритической и часто чересчур беззаботной его методологии.

Его трактат – это, можно сказать, любопытнейшая и интереснейшая античная смесь всего важного и неважного, первостепенного и второстепенного, всего серьезного и забавного. Во всяком случае современный читатель Диогена Лаэрция после прочтения трактата, несомненно, окунется в безбрежное море античной мысли и некоторое время подышит воздухом подлинной античной цивилизации. А требовать чего-нибудь большего даже от самого серьезного античного трактата было бы и антинаучно и антиисторично.

В-четвертых, никакое возвышенное изображение философов, никакое понимание их свободы духа, твердости и отсутствия пошлых предрассудков (всего этого у Диогена тоже очень много), никакой ученый педантизм в перечислении сочинений излагаемых философов, никакое стремление различать под одним и тем же именем совершенно разных философов и героев (что было свойственно тогдашнему дилетантизму и методам самозваных недоучек) – ничто из всей этой строгости и академической учености никогда не мешает Диогену Лаэрцию пропускать у крупнейших философов самые важные мысли, но зато снабжать их биографии фактами самого невероятного характера, смущая читателя и приводя его в замешательство.

Ясно, что такая моральная, политическая, философская и вообще жизненная пестрота диогеновских характеристик не может не иметь под собой очень важной и глубокой причины. Как жил, как вел себя и какое внутреннее самочувствие имел Диоген Лаэрций, это остается полной загадкой и тайной, и едва ли когда-нибудь тот или иной биографический очерк Диогена Лаэрция позволит нам войти во внутреннюю жизнь этого странного и чудаковатого человека. Однако у современного исследователя имеется широкая картина объективной, современной Диогену Лаэрцию жизни, имеющая для историка огромное значение независимо от внутренних настроений и внешнего поведения самого Диогена Лаэрция. Это социально-историческая картина эпохи появления изученного нами трактата.

2. Социально-историческая основа трактата

Чтобы понять всю глубинную сущность трактата Диогена Лаэрция, всю нагроможденность сообщаемых в нем фактов, всю пестроту в характеристике изображаемых у него философов, всю их жизненную неустойчивость и совмещение у них возвышенного образа мышления и подчас отталкивающего общежизненного поведения, необходимо учитывать то обстоятельство, что Диоген Лаэрций жил в период крайнего разложения римского общества, глубокого морального упадка и небывалого обесценивания традиционных классических доблестей, хотя до политического краха Рима оставалось еще два века. О жизни и поведении самого Диогена Лаэрция, как сказано, мы ничего не знаем, да это и не важно знать. Важна та атмосфера чудовищного падения нравов и небывалой философской, моральной и вообще жизненной пестроты, которой отличалась атмосфера жизни и творчества Диогена Лаэрция. Сам он мог быть человеком весьма высокого и возвышенного поведения. Это неважно. Но вся атмосфера его писательства ни в каком случае не могла не влиять на принципы изложения его трактата, на систему его исторических взглядов и на более или менее приличную картину изображаемой у него жизни.

Приведем несколько текстов из сочинения А.И.Герцена, который глубоко чувствовал развитие общечеловеческого исторического процесса и некоторые эпохи этого процесса понимал весьма остро. После характеристики одного из видных писателей последних времен Рима А.И.Герцен пишет следующее:

"Слепота и ребячье неразумие поражают людей в страшные годины, предваряющие обновление. Другой литератор и также аристократ, Сидоний Аполлинарий, зять императора, видел своими глазами, как Галлию терзали варвары, – и писал мадригалы, послания и шарады. В этом равнодушии общества, в этих занятиях мелочами, когда разрушается целый мир, – есть что-то веющее холодом того жалкого старчества людей, которые делаются ничтожными и суетными на краю могилы. Все было превратно в этом мире... Этот разлагающийся мир не имел сам в себе средств обновления... На Севере двигались какие-то дикие, долговолосые, белокурые народы, обитатели дремучих лесов и холодных стран: они шли совершить казнь языческого мира огнем и мечом. Удары их уже слышны в Риме, проповедование Евангелия уже раздается на его форумах, – а он стоит еще, нелепый и отживший, и тяготеет над всем древним миром. Становится жалко и смешно, слушая, как римские умники считали христианство чем-то преходящим или надменно не знали его, читая безнравственные и сухие Милезийские сказки"102.

В другом месте Герцен пишет так:

"В Ватикане есть новая галерея, в которой, кажется, Пий VII собрал огромное количество статуй, бюстов, статуэток, вырытых в Риме и его окрестностях. Вся история римского падения выражена тут бровями, лбами, губами; от дочерей Августа до Поппеи матроны успели превратиться в лореток, и тип лоретки побеждает и остается; мужской тип, перейдя, так сказать, самого себя в Антиное и Гермафродите, двоится: с одной стороны, плотское и нравственное падение, загрязненные черты развратом и обжорством, кровью и всем на свете, безо лба, мелкие, как у гетеры Гелиогабала, или с опущенными щеками, как у Галбы... Но есть и другой – это тип военачальников, в которых вымерло все гражданское, все человеческое, и осталась одна страсть – повелевать; ум узок, сердца совсем нет – это монахи властолюбия, в их чертах видна сила и суровая воля. Таковы гвардейские и армейские императоры, которых крамольные легионеры ставили на часы к империи"103.

"Не стало более в Риме великих писателей, у него есть теперь только стилисты. Риторика преобладает над содержанием. Люди, которым нечего сказать, только и знают, что болтать... Чтобы скрыть отсутствие инициативы, бедность мысли, они заполняют фиоритурами огромную пустоту, давящую их словно упрек, словно угрызение совести. И если полумирской Аполлоний Сидоний интересует нас, то лишь потому, что он описал современные ему нравы и мы можем в его рассказах проследить с чисто нервным возбуждением за успехами смерти, судорогами агонизирующей цивилизации"104.

Ни в каком случае невозможно думать, что трактат Диогена Лаэрция есть не что иное, как воспроизведение той картины падения и разврата, которая рисуется А.И.Герценом в приведенных нами текстах. Надстройки никогда не бывают прямым повторением социально-исторической базы. Всякого рода исторические надстройки, литературные, художественные, философские, мифологические, религиозные или научные всегда являются чрезвычайно тонко развитыми и неимоверно сложными функциями того аргумента, который лежит в их основе (мы нарочно употребляем здесь принятую в математике терминологию, чтобы выразить сложность соотношения социально-исторических базисов и надстроек).

Тем не менее совершенно ясно, что вся пестрота, ученость, осложненность философии побочными обстоятельствами, а также разврат, порочность и самоубийства многих философов, изображенных у Диогена Лаэрция, – все это, несомненно, является сложнейшей функцией того социально-исторического аргумента, который изображен А.И.Герценом и который у многих историков изображен еще ярче. История греческой философии у Диогена Лаэрция, несомненно, может быть более или менее близким отображением веков падения и разврата в Риме, некогда строгом и сурово строившем свою мировую историю.


ИСТОРИЯ ЭСТЕТИКИ

(фрагмент)

4. Если бы я был марксистом, я бы на основании этого сказал, что в нео-платонизме и нет вообще ничего, кроме хищнической узурпации земли, капитала, войска и государства одними руками. Однако я не марксист и потому утверждаю обратное: нео-платоники были честными и бескорыстными служителями истины, далекими от всякой узурпации, презиравшими даже всякие производственные отношения вообще. Но я утверждаю еще и вот что: тип нео-платонического служения истине и тип производственных отношений зрелого римского цезаризма – один и тот оке. При этом еще необходимо помнить, что тождество культурного типа в разных областях культуры само по себе есть только отвлеченный принцип; оно пока еще слишком обще характеризует конкретное состояние этих областей. Чтобы приблизиться к этой конкретности, необходимо твердо знать своеобразие каждой данной области и не сводить одну на другую, напр., экономическую жизнь на духовную или духовную на экономическую. Наконец, всегда самые интересные неожиданности получаются как раз тогда, когда мы сразу учтем совокупное действие и общекультурного типа, и специфически-социальной силы, составляющей своеобразие каждой отдельной области культуры. Тогда-то и получится то реальное распределение социальных сил вообще, которое характерно для данного типа культуры.

Духовные и социальные силы человека ограниченны. Если они уходят на одно, то на другое может их и не хватить. При каждом типе культуры происходит и специфическое распределение социальных сил по отдельным областям при тождестве самого-то типа во всех этих областях и при специфичности самих областей. Что делает здесь цезаристский тип? Римский цезаризм – это абсолютизация государственности как некоего священного установления. Перенести его в таком виде нельзя ни в экономику, ни в искусство, ни в философию, ни в эстетику, потому что, напр., античная философия в эпоху цезаризма не только не характеризуется проблемами государства, но вовсе даже и не ставила никогда таких проблем. Значит, связь нео-платонизма с цезаризмом гораздо более сложная. Также и в экономической области мы едва ли бы достигли реальных результатов, если бы перенесли сюда так понимаемый цезаризм в его непосредственном содержании. Значит, для установления подлинной связи между всеми этими слоями римской культуры необходимо уметь переводить цезаристскую абсолютизацию государственности с юридического языка на чисто экономический, с экономического на чисто художественный, с художественного на философский или эстетический и т.д. При этом-то переводе и получается, что большая социальная интенсивность одной сферы превращается в очень вялую и слабую действенность другой сферы и обратно, хотя тип строения этих сфер будет везде один и тот же.

Поступая так с разными слоями культурно-исторического процесса зрелого римского цезаризма, мы замечаем, что интенсивная абсолютистская государственность дает очень слабую, вялую, упадочную экономику, а в философии и эстетике здесь образуется колоссальное напряжение и утончение логической мысли и системы вместе с необычайно напряженным мистицизмом; вместе с этим в самом искусстве тут тоже нет обычной интенсивности, а поэзия стремится даже к риторичности, сухости, излишней учености и замысловатости. Концентрация земли, капитала, военных сил и государственного аппарата в одних цезаристских руках – это необычайный абсолютизм политический и это необычайный мистический идеализм в философии, в эстетике. Мы не станем разъяснять, почему существовали все указанные только что взаимосоответствия различных областей культуры. Но что цезаристскому государственному абсолютизму вполне соответствовал упадок и снижение социально-экономических интересов и что цезаристскому упадку общественно-социальных интересов вполне соответствовал подъем логицизма и мистицизма, это должно быть уже и так ясным из всего предыдущего изложения. При твердо установившейся политической системе и в отсутствии актуальных проблем экономической жизни вся социальная теория направляется на разработку и углубление тех уже чисто духовных проблем, которые определены границами данной абсолютистской социально-политической системы.

5. Переходя к непосредственному содержанию эстетики нео-платонизма, мы сталкиваемся с очень сложным трехвековым философским движением, которое очень трудно разлагать на удобные подразделения. Это в высшей степени синтетическая система философии, так что каждый отдел ее обязательно содержит что-нибудь из ее других отделов. Наипростейшим делением представляется следующее. Сначала мы изложим эстетику в узком смысле слова, т.е. принципиальное учение о красоте и искусстве. Затем мы изложим то, что называется искусствоведением, т.е. более или менее формальной дисциплиной, поскольку она отделима здесь от принципиально-эстетических установок. И наконец, придется коснуться эстетики в развитом смысле слова, где эстетический образ созревает до степени мифологического образа.

Так дальнейшее изложение разделяется на три темы:

  1. Эстетика.
  2. Искусствоведение.
  3. Мифология.

Это разделение, очень ясное само по себе, однако, не тождественно с разделением нео-платонизма на отдельных авторов. Так, напр., Плотин, в общем, должен быть отнесен к первой рубрике, поскольку к мифологии он только подходит, но не дает ее систематической разработки. Однако такой трактат его, как III 5 (Об Эросе), представляющий как раз вершину его эстетики, дает диалектику мифологии уже вполне в духе позднейшего Прокла (правда, написан он Плотином уже в преклонном возрасте). С другой стороны, и мифологи часто являлись чистыми эстетиками. О таком же, напр., философе, как Ямвлих или Юлиан, вообще трудно сказать, где здесь эстетика и где мифология. Это, однако, не значит, что такого деления там не было и что его не должно быть и у нас при изучении данного предмета. Наоборот, предложенное разделение является элементарно необходимым для внесения хотя бы примитивного порядка в хаос разнообразнейших учений нео-платонизма.

1. ЭСТЕТИКА

§<...> Нео-платонизм, изложенный ясно, как солнце

Хотя и много было сказано у нас ради введения в неоплатонизм и хотя мы уже подходили к нему и логически, и историко-философски (§§ <...>), и социологически, все же на этой системе философии лежит такой густой туман вековой клеветы и обычные взгляды на нее настолько наполнены буржуазным просветительским тупоумием и мещанской метафизикой, что приходится еще и еще принимать меры к тому, чтобы этот тип мысли стал, наконец, ясным и понятным всякому, кто всерьез хочет заниматься историей философии. Давайте отбросим всякие технические термины нео-платонизма и забудем, что это вообще какая-нибудь философия, и будем говорить на "обыденном", "здоровом" языке. Если нам удастся на этой платформе добиться чего-нибудь ясного, то в дальнейшем будет нетрудно подставить и нео-платоническую терминологию. Философы-мещане настолько запуганы мистицизмом, что за ним уже ровно ничего не видят у Плотина или Прокла. Поэтому, снисходя к этой глупости, буду говорить обыденным языком. И если тут мы сохранили ясность суждения, то и эстетика нео-платоников получится сама собой; ее почти и не нужно будет излагать.

1. a) Я сижу сейчас в саду под яблоней и пишу эту главу о нео-платонизме. Стоит хорошее лето. День ясный, ясный, теплый и даже ласковый. Сорванная фиалка благоухает каким-то тонким ладаном, чистым и страстным ароматом своей игривой, изящной души. Пернатые неистово заливаются сплошной, хотя и четкой, возбужденной трелью, так что уже не слышно отдельных голосов. Эта музыка как бы аккомпанирует тишине и есть своего рода выявленная, выраженная тишина грезящей природы. Думается: каких только категорий не нагромоздили здесь философы, воспринимавшие вот такую же красоту и тишину. Вот представляется какой-нибудь этакий позитивист, у которого только две основные категории – "факты" и "причины". Факты, факты и факты! И – их причины, причины и причины! Думается: чего же, собственно, факты и чего причины? Я вот не вникаю сейчас ровно ни в какие факты и ни о каких причинах не рассуждаю, но мне ясно, что это – сад, что это – яблоня, цветы, небо, что все это – самая настоящая, вечная и благоуханная красота. Кажется, что такой жизнь и была целую вечность, и только я забыл о ней. Какие это факты? Цветы – это факт; яблоня – это факт. Но дело ведь не в цветах и не в яблоне, дело во всем целом. Кроме того, небо, напр., простите меня, с точки зрения не только позитивиста, но и вообще всей нашей науки, совсем не факт. Какой же это факт? Даже такого и термина нет в астрономии. Небо – это пустое вместилище для светил, ящик какой-то или мешок, погреб, что ли, яма, дыра эдакая темная и бесконечная. Чего же тут прекрасного? Представьте себе, так скорее плакать хочется, а не радоваться. Значит, если я сейчас всерьез сижу в саду, под яблоней и под небом, то это только потому, что я, слава Богу, не физик и не астроном, да, пожалуй, и не философ, если под философией понимать систему категорий. Небо для меня просто небо, и больше ничего, вот именно такое синее-синее, глубокое-глубокое, родное-родное. Тут, брат, уже не астрономия и не философия.

Скажут: искусство! Вы подходите к жизни с точки зрения искусства! Вы – эстет! – Извиняюсь. Извиняюсь, уважаемые. Во-первых, искусство предполагает художника, творца; вы же такую категорию отрицаете в отношении природы. Далее, искусство предполагает некоторую, хотя бы минимальную изоляцию художественного предмета от чисто житейского. Яблоко, чтобы <оно> было произведением искусства, должно быть нарисовано. Но я как раз могу сорвать вот это яблоко, которое висит надо мною, и съесть его. Ясно, что тут налицо не только художество. Да и воздух, которым я дышу здесь, тоже не нарисован, а настоящий живой воздух. И т.д. Таким образом, в крайнем случае можно сказать, что здесь в саду красивые вещи, но никак нельзя сказать, что это – только произведения искусства. Поэтому и отношение к нему не может быть чисто эстетическим.

Далее, допустим, что я отношусь к саду, к цветам и к небу чисто эстетически. Но вот, напр., те кулаки, которые сдали мне на лето этот дом и этот сад, уже во всяком случае не относятся к этому эстетически, но торгово-промышленно. Недавно меня посетил здесь в моем уединении один приятель-ботаник, так тот все время читал мне лекции по анатомии и физиологии растений и засыпал меня разными классификациями, которые я не успевал даже схватывать. Это отношение уже не эстетическое и не торгово-промышленное, а какое-то научное, абстрактное и рассудочное. Да мало ли как вообще можно относиться к этому саду и к этому небу?! Все это чьи-то отношения, чьи-то точки зрения, чьи-то теоретические и практические позиции, а не сам по себе сад с фиалками и яблонями.

"Ага! Сам по себе! Вот вы и проговорились! Для вас этот ваш сад – вещь в себе, кантовская вещь в себе!" – такое возражение слышу я всегда, когда заговариваю о чем-нибудь "самом по себе". Что мне на это сказать? Люди страшно любят наклеивать ярлыки, и не хочется мне лишать их удовольствия. Да, ничего не поделаешь, "сам по себе"! Раз возможны хотя бы два разных отношения к моему саду, – значит, есть сад сам по себе, и есть то или иное отношение к нему. Однако указание на Канта является только результатом интеллектуального схематизма, знакомого с единственной формой учения о "самом себе", именно с кантовской. Однако если бы я был даже кантианцем (я им никогда не был), то в этом случае указания на Канта ровно ничего не разъяснили бы. Кант – это определенного рода теория. Когда же я вам говорю, что я вот смотрю на свой сад и любуюсь им, а хозяин высматривает, сколько возов яблок он вывезет за это лето, то здесь мною ровно никакая теория не руководит. Сад есть сад, а кулак есть кулак, и – больше ничего: какая же тут теория? И когда говорится, что есть вот сад, а есть еще разное отношение к нему, то тут ровно нет ничего теоретического. Когда говорится, что есть 5-рублевая бумажка сама по себе и есть книга, есть театральный билет, есть кило фруктов, которые можно приобрести за 5 рублей, т.е. то, во что вообще эти последние могут превратиться, – то в таких утверждениях нет ни кантианства, ни платонизма, ни идеализма, ни материализма, ни вообще какой-нибудь теории. Стало быть, есть сад сам по себе, и баста! И без всякой теории!

Сад, цветы, деревья можно воспринимать, чувственно ощущать. Есть ли это то, что ощущается? Все это, конечно, есть то, что ощущается. Но только ли то, что ощущается? Ни в каком случае! Оно может и мыслиться. Но есть ли сад обязательно что-нибудь только мыслимое? Ни в каком случае! Он может и эмоционально переживаться. И т.д. и т.д. Как наличие сада и яблонь не есть что-нибудь научно-теоретическое, так не есть оно что-нибудь только эстетическое, так не есть оно и предмет для отдельных субъективных способностей, ощущений, восприятий, представлений, мышления, эмоций, чувств, волевых актов, всяких переживаний и пр. Не есть оно и только природное, или только социальное, или только духовное, хотя фактически можно подходить к моему саду с любой из этих указанных точек зрения и еще, вероятно, с бесчисленного количества других таких же точек зрения, и фактически так и подходят обыкновенно. Но сам-то, сам-то сад по себе – что такое, вне всякого отношения к нему?

Скажут: самого по себе сада никакого нет, а есть только отношение к нему.

Вот тебе и на! Да за что же я, в самом деле, свои деньги платил деревенскому кулаку? За сад я платил или за свое психическое отношение? Найдутся оригиналы, которые скажут, что не за сад, а за психическое отношение. А вот и врете-с. Зачем же я тогда в деревню ездил, если вопрос только в моей психике? Моя психика всегда со мною, и вам придется признать, что и моя поездка в деревню есть чисто психический акт, т.е. все на свете окажется психическим актом. "А тогда – вещь в себе!" Тьфу ты, черт возьми! Куда ни сунься, везде субъективизмы, объективизмы, материализмы, идеализмы, кантовские и некантовские вещи в себе... Да дайте мне хоть минуту посидеть спокойно в своем саду без всяких теорий и иметь дело с садом как с таковым! Да, да, почтеннейшие, как с таковым! Я именно с садом хочу иметь дело, а не с идеями и не с теориями. Не надо мне ни ботаники, ни химии, ни даже каких-то там масел, которые как-то и откуда-то испаряются в воздух, – дайте мне пока просто только фиалку. В ботанике и химии я профан, а фиалку вот люблю. Саму по себе!

Понятно это или нет? Прежде чем я буду излагать нео-платонизм, я вас настойчиво спрашиваю: понятно вам то, что я сейчас сказал, или нет? Если вам это непонятно, то не стоит и приступать мне к изложению, а вам к слушанию и учению излагаемого. Попробуйте понять это "само по себе" совершенно без всяких теорий, совершенно без всяких подходов. Пусть оно будет порождением субъекта, порождением объекта, пусть будет чьим-нибудь воображением, божественным созданием, иллюзией, объективной действительностью, пусть будет чем угодно, но вы поймите только одно: сад не есть бытие ни теоретическое, ни практическое, ни эстетическое, ни религиозное, ни ботаническое, ни чувственное, ни мыслимое, ни идеальное, ни реальное, ни эмоциональное, ни материальное, ни духовное, ни индивидуальное, ни социальное, но сад есть просто сад, и больше ничего! Простейшая это, казалось бы, вещь, а вот приходится вдалбливать. Сад есть сад, – хоть убей; и все те предикаты, которые я сейчас перечислил, хотя и могут и даже должны быть ему приписываемы, но это есть только предикаты, а не самый субъект, самый же субъект – сад – не есть ни то, ни другое, ни третье, ни десятое, ни сотое, ни вообще что-нибудь, кроме самого же себя, сада. Сад выше всякого отдельного предиката, ему приписываемого, и выше того знания о нем, которое этими предикатами, взятыми в отдельности или вообще в их общей сумме, ему приписывается.

Отрицать это "само по себе" совершенно невозможно человеку, если он хочет быть самым обыкновенным, реальным человеком. Если его отрицать, то не только нельзя будет иметь дело ни с какими вещами вообще, но нельзя будет ничего и о них сказать. Однако не только вещи, но даже логические понятия мы чаще всего употребляем без всякого определения, т.е. без всякого точного описания признаков, а если и даны определения, то все эти определения всегда уже определяют ту или иную точку зрения на предмет. Знаете ли вы, что такое синий цвет? Знаете. Дайте логическое определение синего цвета. Так что же тогда, нет никакого синего цвета, что ли, самого по себе? Неправда, синий цвет существует сам по себе, и вы его знаете и понимаете как таковой, а определить не умеете. Следовательно, синее есть нечто дологическое или, если угодно, сверх-логическое; иначе без логики его нельзя было бы ни знать, ни понимать. Да что там брать "чувственные" предметы? Возьмем точнейшую науку – математику. Ну-ка, определите мне точку. Что такое точка? Это есть, говорят, тело, не имеющее ни одного измерения. Но такое определение неприемлемо, так как основное правило логического определения гласит, что определение не должно быть отрицательным. Неисполнение этого правила грозит уподобить нас тому армянину, который, желая рассказать, что такое брынза, спросил у своего вопрошателя: "А знаешь, что такое сыр?" – и когда тот ответил: "Знаю", то армянин с удовольствием сказал: "Совсем не похожа". Так и поступают математики. Когда у них спрашиваешь, что такое точка, они указывают на линию и говорят: точка совсем не похожа на линию. Это, конечно, есть издевательство над определением, но не само определение. Теперь посудите сами, да кто же не знает, что такое точка?! Да такой предмет и в определении не нуждается. И вот когда вы начинаете анализировать всю математику, то оказывается, что даже и она не дает никакого определения своим основным, самым важным понятиям. И это потому, что даже логические понятия содержат в своем основании нечто сверх-логическое, которое если вы ухватили, то не нужно вам и самого определения.

b) Теперь приглашу вас вникнуть в то, о чем говорит нео-платонизм. Мы до сих пор говорили о садах, о явлениях, о синем цвете, о математических точках и линиях и т.д. Спросим себя: а что будет, если мы возьмем все бытие, всю действительность, которая только была, есть и будет? Ведь если сад есть только сад, и больше ничего, то ведь и бытие есть только бытие, и действительность есть только она сама и больше ничего. Как сад мы не хотим определять ни логически, ни научно, ни эстетически, потому что это было бы только нашей точкой зрения на сад, а не самим садом, так и всю действительность, божественную, мировую, человеческую, животную, растительную и чисто физическую, мы уже пока возьмем как таковую, ибо важно, чтобы была сама действительность, а уже разные точки зрения на нее, разные ее определения и описания мы еще успеем дать в дальнейшем. Итак, все бытие, со всем своим прошлым, настоящим и будущим, абсолютно все бытие есть оно само, бытие есть бытие – вот с какого утверждения необходимо начать философу, желающему не уничтожить, но сохранить бытие. И вот с этого-то утверждения и начинается нео-платонизм.

Нео-платонизм учит, что бытие не есть ни цвет, ни звук, ни запах, ни тяжесть, что оно <не> есть ни материя, ни идея, ни душа, ни дух, ни природа, ни человек, ни бог, ни ощущение, ни чувство, ни мысль, ни переживание. Оно есть чистое "сверх". Чтобы бытие было самим собою, бытием, надо, чтобы оно было "выше всякого бытия и познания"; и чтобы оно было познаваемым, надо, чтобы оно было сначала непознаваемым. Вы видите, что с самого начала нео-платонизм силою самих вещей есть диалектика. И диалектика он только потому, что он захотел непосредственно отнестись к бытию, только потому, что он захотел оставить это бытие в нетронутом виде. Конечно, реальное бытие имеет и запахи и цвета, оно и материально, и идеально, и ощутимо, и мыслимо н т.д. и т.д. Но ни один из этих предикатов, ни в отдельности, ни в их сумме, мы не имеем никакого права абсолютизировать и возводить в степень подлинного определения. Если мы скажем, что бытие – чувственно, тогда мы не имеем права сказать, что оно мысленно. Если оно чувственно и мысленно, мы не можем сказать, что оно эстетично. Но если бы даже достигли невозможного, т.е. перечислили бы все бесчисленные признаки бытия и нашли бы понятную форму их взаимосовместимости, то и здесь бытие все же не стало бы суммой всех своих признаков. Сначала нужно, чтобы существовало бытие само по себе, а тогда уж приписывайте ему признаки какие угодно.

Другими словами, отнестись к бытию именно как к бытию, с философской точки зрения, не такая-то, оказывается, простая вещь. Для того, чтобы бытие было именно бытием, необходимо, чтобы оно в последней своей глубине и основе было неопределимо. Чтобы иметь то или другое определение, оно должно быть сначала неопределимым, т.е. нео-платонизм начинает с апофатизма (апофатизм – отрицание возможности всякого высказывания о бытии). Можно было бы по-разному называть этот неопределимый момент в бытии. Фихте, напр., называет его Я. Но Плотин, вслед за Платоном, поступает иначе. Эта неопределимая "ипостась", начало и исток всякой сущности, но сама еще <не> являющаяся ни сущностью, ни, тем более, познаваемой сущностью, есть для нео-платонизма Единое. Оно, собственно говоря, не может быть называемо даже и Единым или Одним, так как его вообще никак назвать нельзя. Но наше называние его Единым вовсе не есть называние в собственном смысле, и Плотин категорически запрещает понимать это единство как категорию (Ennead. VI). Единство как категория будет уже одним из реальных определений бытия, <а> не самим первоначалом.

Вот какая простейшая мысль лежит в основе неоплатонического учения о Едином. Обычно философы и нефилософы, прочитавши несколько страниц из Плотина, где расписывается упомянутый апофатизм, бросают учение Плотина и отмахиваются от этого как от мистицизма и от дурной метафизики. Однако такое отношение к величайшему философу можно назвать только нахальством и беспардонным невежеством. Отрицать учение Плотина о Едином – это значит думать, что для дыхания надо сначала знать химию и метеорологию; это значит, что кто не может логически определить синего цвета, тот и не может надеть синего пиджака, и пр. Это же все досадная глупость и нелепость. Правда, о Едином не может еще говорить тот, для которого в бытии нет абсолютной цельности. Напр., для астрономов и философов, признающих пространственную и временную бесконечность вселенной, последняя принципиально не может быть никогда цельной, ибо никогда неизвестно, что будет дальше. Но тогда отрицание плотиновского Единого равносильно просто отрицанию самого бытия вселенной, ибо вселенная рассыпается на ряд пространств и времен, о которых никогда нельзя поручиться, так ли они были связаны между собой раньше, как теперь и здесь, и такой ли эта связь будет в будущем и в других местах мира. Ибо Луна не есть мир, Земля не есть мир, и Солнце не есть мир. И миллиарды миллиардов солнц тоже не есть мир. Если бытие состоит из этого бесконечного количества солнц, т.е. если нет апофатического Единого, тогда нет и никакого мира. А если станем думать дальше, то тогда окажется немыслимым даже бытие Луны, Земли, Солнца, ибо если в Луне нет своего неделимого Единого, то и Луна распадается на дискретные части, и так – все бытие и весь мир рассыплется в иррациональную пыль неизвестно чего.

Однако не будем входить в изложение нео-платонизма по его содержанию. Достаточно и сказанного. Учение о Едином – первый пункт нео-платонизма, как видим, содержит под собой простейшее, элементарнейшее, обыденнейшее убеждение всякого здравомыслящего человека.

c) Тут еще нет самой эстетики, но тут сформулировано то ее основание, без которого она <не> существует для нео-платонизма. А именно, только чрезвычайно четкая и резкая оформленность бытия и заставляет нео-платоников учить о Едином. Только для тех философов, для которых бытие есть не что иное, как именно само оно, только для тех и необходимо это учение. Любопытно, что последнее как раз гаснет в те эпохи, когда люди теряют чувство оформленности и пластичности, цельности мира. Когда стали верить в бесконечную вселенную и единство ее понимать не пластически, а только абстрактно-логически (именно в виде т. н. законов природы), то погасло и учение о Едином, об апофатическом Едином. А когда люди хотят, <чтобы> каждая вещь и весь мир были не суммой абстрактно-математических законов и вообще не какой-нибудь теорией, пусть хотя бы даже пластической теорией, а только самими собой, тогда-то и начинает главенствовать учение о Едином, тогда-то и царствует в философии апофатизм.

Итак, "непознаваемое", "трансцедентное", неименуемое, сверхсущественное Единое есть в нео-платонизме необходимое условие для того, чтобы бытие познавалось, именовалось, чтобы оно имело сущность, форму, вид, чтобы оно было красотой.

Но прежде чем оставить сферу Единого, посмотрим на него еще с одной стороны. Единое – непознаваемо, неохватно ни для какой человеческой способности. Но если бы оно было чистой и абсолютной трансцедентностью, то оно не выполнило бы своих функций оформления всего сущего. Нео-платонизм учит, что человек может и должен его достигать своим сознанием, но только это сознание уже не может быть "реальным", дифференцированным сознанием "нормального" человека. Оно дается в таком состоянии человеческого духа, которое оставляет его в полной нетронутости в смысле расчленения, которое не привносит ровно ничего инобытийного (ибо всякое инобытие Единого есть уже неединое, т.е. множественное, т.е. расчлененное). Это познание непознаваемого, этот охват неохватного и нерасчлененного нео-платоники называют экстазом. Можно как угодно относиться к этому состоянию, но нельзя отказать нео-платонической мысли в последовательности: учение об экстазе есть простое логическое следствие из учения о Едином.

Если Единое – везде и во всем, то везде и во всем та или иная степень Единого, т.е. все и всегда воспринимается и понимается при помощи некоей степени экстаза. Красота, как одна из очень близких категорий к Единому, также предполагает особого рода эстетический экстаз.

Теперь перейдем к дальнейшему.

2. Когда нео-платонизм учит о своем Едином, он просто остается на самой обыкновенной, непосредственно-человеческой, абсолютно дотеоретической точке зрения. Но та же самая дотеоретическая точка зрения заставляет его учить и о другом. В самом деле, с чего же мы и начали, как не с рассматривания нашего сада, летней погоды, яблони и резеды в их непосредственно-очевидном содержании? Но раньше мы уходили – ради непосредственности – в бездны непознаваемого, а теперь – ради тех же самых целей – натыкаемся на яркую, бьющую в глаза очевидность, на самую эту разрисованность окружающей нас картины. Без нее-то ведь тоже нет никакой непосредственности! Однако непосредственность – очень хитрая вещь. Нет ничего труднее в философии, как описать самую обыкновенную непосредственность. Попробуем разобраться в этой новой, картинно-разрисованной непосредственности.

а) Простая вещь: эта резеда есть ли весь сад? Вы на это, конечно, удивитесь и внимательно посмотрите в мои глаза, все ли в них благополучно. Ну конечно же она не весь сад! Хорошо. А эта яблоня – весь сад или не весь сад! Не весь сад. А вот эта рябина, которая уже начинает краснеть, сад она или не сад? Рябина не сад. Значит, резеда еще не есть сад, яблоня еще не есть сад, и рябина еще не есть сад? Конечно. Но позвольте: где же сам-то сад? "Сад – вот где", – скажете вы, показавши рукой. Но я этого не понимаю. Ведь вы же только что говорили, что это не – сад, это не – сад и то – тоже не сад. Откуда же вдруг взялся сад? Сад, скажете вы, есть соединение всех цветов, яблонь, рябин и всего, что тут есть. Но как же это он вдруг – соединение? Во-первых, он вовсе не соединение. В сад могут совершенно не входить ни цветы, ни яблони, ни рябины. А тогда, скажете вы, тут должны быть какие-нибудь другие растения. Может быть, отвечу я, тут и должны быть другие растения, но когда я говорю о саде, я ровно никаких растений не мыслю. Сад, опять-таки скажу, есть сад и больше ничего. Но если даже сад и есть соединение чего-нибудь, то это значит только, что сад не есть сад. Ведь резеда – не сад? Яблоня – не сад? Кадушка с водой – не сад? Как же это вдруг из ничего образовалось нечто? Одно из двух: или сад есть простая сумма всех деревьев и цветов, здесь находящихся – тогда сад не есть сад (потому что лес тоже есть некая сумма, оранжерея – тоже некая сумма и т.д.) и самое слово "сад" – бессмысленно, так как оно ничего нового не прибавляет к деревьям и цветам, и достаточно просто говорить о деревьях и цветах и больше ни о чем; или же сад есть действительно сад, – и тогда он чем-то отличается от леса, от оранжереи, отличается от каждого отдельного дерева или цветка, т.е. он не простая сумма деревьев и цветов, а нечто самостоятельное и несводимое. Я думаю, что сад все-таки есть именно сад, а не лес и не оранжерея; и потому в нем есть некоторая форма, которая по-своему объединяет деревья и цветы, не так, как это делает лес или оранжерея.

Но где же находится такой сад, если он не есть ни яблоня, ни груша и ни песок, посыпанный по аллеям? Но теперь уже я покажу вам рукой на окружающее и скажу: а вот где, смотрите! Вы скажете: но ведь ваш сад, который не есть ни яблоня и не резеда, не есть что-нибудь вещественное, – как же вы показываете рукой на то, что вещественно? Не знаю. Я знаю только одно: если яблоня, резеда и пр. вещественны, то сад, состоящий из них, есть форма и вид этой вещественности, а не сама вещественность, и тем не менее сад этот – вот именно тут, я показываю на него рукой и даже могу назвать цену, которую я за него самым вещественным образом заплатил.

Хуже всего для нас, однако, то, что ровно то же самое я буду утверждать и обо всем решительно, что находится в нашем саду. Раньше сад я считал чем-то невещественным, а теперь вот этот самый мак буду считать невещественным. Ведь фиалка-то тоже состоит из ряда частей, которые сами по себе вовсе не есть фиалка. Отдельные листики, отдельные пестики и тычинки вовсе еще не есть сам мак. Сам мак – опять-таки есть только форма и вид некоей вещественности, а не сама вещественность. И так я мог бы идти до бесконечности, находя везде только формы и виды вещественности, все более и более мелкие, а не саму вещественность.

Словом, что же получается? Получается, что вещества никакого вообще не существует. Если сад есть действительно сад, и этим он отличается, напр., от леса или от отдельного цветка, то это значит, что он есть некая форма, вид, смысл, идея, а не вещество, не материя. Сад есть, выражаясь языком нео-платоников, эйдос, т.е. конкретно-вещественная сущность. Под эйдосом, вообще говоря, они понимают такую нематериальную, невещественную осмысленность, которая тем не менее реально существует и самоочевидно воспринимается. Можно этот термин переводить и как "идея", хотя под "идеей" неоплатоники понимают нечто иное, о чем сейчас не стоит говорить.

Итак, все бытие есть эйдос. Гоняясь за конкретной и непосредственной очевидностью, мы сначала потеряли наш сад из виду окончательно и вместо него нашли какое-то непознаваемое Единое, а теперь, все продолжая гоняться за тем же самым, нашли какой-то чисто идеальный эйдос и потеряли все вещественное.

Да, это все странные вещи; и я согласен, что многих это должно раздражать. Но в истории философии находится вообще много раздражающего, так что для иного она только и состоит из таких невкусных вещей. Тем не менее и все невкусное есть предмет науки, и надо в нем тоже уметь разбираться.

Итак, или никакого бытия нет вообще или оно есть чисто идеальный эйдос. Или оно распылено в неразличимую мглу, о которой ничего нельзя <ни> сказать, ни помыслить, или оно есть нечто нематериальное, начиная от мельчайшей точки идеальности и кончая объединением и слиянием всякой возможной идеальности в Едином. Раньше мы говорили, что все есть разная степень Единого; теперь же мы должны сказать, что все это разная степень идеального, Единое и есть абсолютно сконденсированная идеальность бытия, а идеальность есть та или иная степень разделения и рассеяния Единого во множественность.

b) Дальше будет опять не легче, и – опять в основе будет лежать только простое, непосредственное, самоочевидное усмотрение. Именно, сам собою возникает вопрос: да откуда все это берется в бытии? Покамест мы говорили о Едином, наш предмет был абсолютно трансцедентен, и никакие наши точки зрения не имели к нему ровно никакого отношения. Но вот теперь мы начинаем делать о бытии те или иные высказывания. Спрашивается: в каком же отношении к бытию находятся все наши высказывания о нем? Если они ложны, то ясно, что они останутся просто при нас, и больше ничего. Но допустим, однако, что они истинны. Пусть не эти высказывания истинны, а какие-нибудь другие, что не важно. Спрашивается: в каком же бытийном отношении к бытию состоят наши истинные высказывания о нем?

Тут начинается целый лес теорий, начиная от крайнего субъективизма и солипсизма и кончая крайним объективизмом и онтологизмом. На этот раз без теории не обойдется, так как, строго говоря, только Единое абсолютно нетеоретично. Теория же тут, впрочем, несложная. Именно, допустим, что бытие насквозь реально, что оно обоснованно само по себе, а не на чем-нибудь другом. Если так, то все, что истинного мы высказываем о бытии, есть не что иное, как высказывание этого о бытии самим же бытием. Мы высказываем о бытии ряд суждений: это значит, что бытие само высказывает эти суждения о себе. Пусть мы испытываем какие-нибудь эмоции по поводу бытия. Это значит, что в самом бытии есть аналог этих эмоций, что само бытие таит в себе такую структуру, которая способна объективно вызвать в нас эти эмоции. Другими словами, не мы порождаем бытие из себя, но само бытие порождает себя, и не мы его сознаем и осмысливаем, но оно себя сознает и осмысливает. Вот, напр., фиалка есть фиалка или сад есть сад. Все это, сказали мы, есть некая идеальная форма, определившая ту или иную вещественность. Кто же, значит, произвел это определение вещественности или осмысление ее, мы или сам сад? Мы-то, конечно, тоже тут нечто осмысляли, когда понимали, что перед нами именно ароматный цветник, а не помойная яма, но это как раз и не важно для самого-то предмета. Сам-то предмет должен осмыслиться и без нас, как некая самостоятельная объективность.

Другими словами, сознание бытия тоже объективно, хотя оно и не есть просто бытие. Сознание, адекватное бытию, имманентно содержится в нем, потенциально или реально, и без него нет и самого бытия. Наш невещественный эйдос, который мы получили выше, есть самосознающий эйдос, есть самоосмысляющийся эйдос – со всеми теми бесконечными степенями самосознания и самоосмысления, которые свойственны и самому эйдосу. Неоплатоники называют такой эйдос – нусом, Умом. Единое раскрывает себя в Уме, в самосознающей идее.

Нечего притворяться, что вы этого не понимаете. Вам это, может быть, не нравится. Но и не нравится это потому, что вы это понимаете. Под страшными словами тут кроются простейшие вещи, которые утверждаются почти без всяких теорий. Попробуйте предложить тезис, что бытие не есть эйдос, – тогда, чтобы найти сущность данной вещи, придется ее собирать из отдельных частей, а чтобы найти каждую такую часть, придется собирать ее еще из более мелких частей и т.д., покамест не уйдете в черную дыру абсолютно-неразличимой бесконечности, я все ваше бытие рассыплется в нигилистическое ничто. Попробуйте утверждать, что эйдос не содержит в себе и адекватного себе сознания, – это значит, что все ваши высказывания и утверждения не имеют никакого объективного значения, и вы удалитесь в тюрьму солипсизма, отмахнувшись от всякой живой действительности. Неоплатонизм тут рассуждает как живые люди; и вся оригинальность нео-платонизма в том, что они захотели в философии отобразить живую, а не изнасилованную и мертвую действительность.

Но что же мы приобрели здесь для эстетики? Красота раньше была истечением из Единого, эманацией Единого. Теперь же мы можем сказать, что красота есть эйдетическое истечение из Единого и что она, следовательно, есть умная эманация Единого. Красота вещи есть весь смысл вещи, форма, идея вещи. Значит, природа ее именно эйдетическая, а если эйдетическая, то, значит, и умная.

Сейчас мы узнаем, какие важные выводы отсюда вытекают.

с) Мы потому так бесстрашно говорили с вами о всеобщей идеальности, что мы стоим на точке зрения непосредственного отношения к жизни и бытию. Если эта наша позиция действительно крепкая, то никакая вещественность от нас не уйдет, а весь вопрос только в том, о чем говорить сначала. Также и теперь в окружающей нас действительности мы сталкиваемся еще с новым аспектом бытия, который не есть ни Единое, и ни Ум, и никакие их степени и модификации.

Действительность пребывает в движении, – вот еще стихия не испробованная. Если вернуться к тому уголку природы, куда я звал вас философствовать, то ведь весь он есть бесконечная система бесконечных движений. Все эти цветы, листья, деревья, трава, все это растет, живет, берет влагу из земли, расцветает и вянет, трепещет жизнью. Зачерпните в стакан из ближайшего пруда и посмотрите даже не в очень сильный микроскоп: какая бездна жизней тут копошится, какая силища живого мира кишмя кишит в одной только капле воды! Да! Никакая идеальность не заставит нас признать, что бытие неподвижно. Пусть все идеально, но в то же время все и движется, живет, трепещет, рождается, расцветает, хиреет и умирает, все – в сплошном становлении. Другой вопрос, как это совместить со всеобщей идеальностью, но это так, это действительно так и есть.

Однако не нужно успокаиваться на столь безобидном утверждении, что все движется. Эта банальность оборачивается очень большой логической трудностью, как только мы захотим отнестись к ней сознательно. Попробуем-ка объяснить ее, оставаясь на позиции все того же совершенно непосредственного отношения к жизни. Спросим себя: вот движется эта вещь А, – почему она движется? Всякий скажет, что данное движение должно иметь свою причину. Это А, скажем, было приведено в движение каким-нибудь В. Ну а В почему движется? Не потому ли, что оно испытало толчок от С, равно как и это С – от Z)? Конечно, так. Ну, а дальше тут уже дело вкуса: хотите ли вы вообще что-нибудь объяснить или не хотите? Если вы будете сводить А на В, В на С, С на D, D на Е и потом махнете рукой, потому что бесконечность нельзя исчерпать, то это, конечно, есть отказ от объяснения. Это просто значит, что вы ничего не хотите объяснять. Толкуете о всеобщем движении, а объяснить его не хотите и не умеете. Но, допустим, вы захотели всерьез объяснить движение вещи А. Как вы должны поступить? Вы не должны уходить в бесконечность со своими объяснениями, но вы должны где-то найти такую вещь X, которая уже не заимствует своего движения от какой-нибудь другой вещи, но заимствует его от самой же себя. Другими словами, вы должны натолкнуться на такую вещь, которая есть самодвижущаяся вещь. Или такие вещи есть, – тогда можно реальные движения как-то объяснить; или таких вещей нет, – тогда всякое объяснение есть только прятание за мамину юбку.

Но что же такое самодвижущаяся вещь? Может ли она быть обыкновенной телесной вещью? Во всяком случае она не есть тело, потому что тело может как двигаться, так и покоиться; и иметь тело не значит еще иметь движущееся тело. Но если даже всякое тело есть обязательно движущееся тело, то и это еще не значит, что телесность и движение – одно и то же, тем более – телесность и самодвижение. Мысля тело, мы не мыслим ровно никакого ни движения, ни самодвижения. Поэтому, имея телесный мир, мы еще не имеем его самодвижения; и, следовательно, имея телесный мир, мы еще не в состоянии как-нибудь объяснить совершающееся в нем движение.

Итак, самодвижущееся не есть тело. Но оно не есть и идея, эйдос, ум, ибо смысловая сфера не есть самодвижущаяся, потому что она вообще не есть нечто движущееся; она – абсолютно неподвижна. Как же нам назвать эту самодвижущуюся вещь, то бытие, которое имеет свою причину в самом себе, а не вовне себя? Такая вещь есть душа, и такое бытие есть душевное. И если все вообще существующее движется, то это значит, что все вообще существующее, все бытие есть душа или разная степень душевности, разная степень самодвижения. И то, что мы называли механическим движением, есть только дошедшее до нуля самодвижение или даже самодвижение в своем инобытии (а всякое инобытие объяснимо только через само бытие).

Интересно отметить, в какие эпохи истории философии ослабляется или совсем пропадает учение о душевности бытия. Это исключительно эпохи субъективизма и механического атомизма – XVII-XIX вв. Когда всякое сознание мыслится только как субъективное сознание и когда мертвый и раздробленный мир подвергается только абстрактно-метафизическим объяснениям ("законы природы") – тогда невозможна никакая душевность бытия. Максимально, на что способна такая эпоха, – это одушевление бытия, т.е. перенос, более или менее условный, субъективных категорий на объекты. Однако неоплатонизм не есть учение об одушевлении природы (пример чего находим в западноевропейском романтизме); тут не человек одушевляет бытие и природу, но бытие и природа одушевляют самого человека. Только так и можно избежать дуализма, в котором пребывает субъективистическая философия Нового времени. Нео-платонизм утверждает, что душа есть объективная реальность вещи, что мы ее видим, слышим, имеем с ней дело. Вещи имеют свою душу. И как эйдос, идея, ум вещи, адекватный ей самой, содержится в ней самой, так и душа вещи, необходимая для ее жизни и движения, содержится в самой же вещи и неотделима от нее без разрушения ее самой.

И вот, красота, оказывается, есть не только Единое, не только Ум, но еще и Душа мира. Она – и разная, бесконечная степень Единого, и разная степень Ума, и разная степень Души – от предельного самодовления до предельного самораспыления. Все прекрасное есть движение и не только движение, но, что важнее всего, самодвижение, т.е. жизнь. Красота – жива, трепетна; в ней нет ничего застывшего, окаменевшего; она всегда становится, в ней слышен пульс жизни. Красота всегда пульсирует, в ней всегда нечто совершается. Она никогда не факт, она всегда событие. Даже в вечной красоте, или в красоте вечности, нео-платонизм слышит некий непрестанный прибой и отбой бытия. В вечности тоже совершается некое незримое становление, но только – без ухода в прошлое и без убыли бытия. Вечность всегда нарастает, и в этом ее красота.

d) Еще один шаг, и – мы увидим полностью, как нео-платонизм учит о красоте. Этот шаг есть столкновение с материей. Вот, наконец, мы дошли и до материи. Все кругом действительно материально. Мы натыкаемся на эту материальность в буквальном смысле слова. Мы ее осязаем, и мы действуем на нее мускулами своего тела. Но что же такое материя? Фиалка ведь есть материя. Фиалка – материальна, но это еще не значит, что она есть сама материя. Небо – сине, но это не значит, что оно есть сама синева; и если у меня пиджак синий, то это еще не значит, что он есть небо. Итак, фиалка не есть материя. И мы уже знаем, что она есть только форма некоей материальности. Хорошо, отбросим эту форму, чтобы получить чистую материальность. Отбросивши фиалковость, мы получим некий цветок вообще, который уже не будет специально фиалкой, но который может быть и розой, и резедой, и чем угодно. Что же, цветок этот есть ли сама материя или нет? Цветок этот, конечно, тоже не есть сама материя. Цветок опять-таки материален, но не есть сама материя – по тем же причинам; цветок есть форма и смысл материальности, но не просто материальность. Пойдем дальше. Отбросим и форму цветка, – что остается? Останутся различные химические и органические соединения. В них тоже мы найдем не материю вообще, но уже осмысленную, оформленную материю, т.е. материю в соединении с теми или иными идеальными формами. Потом получим простые химические элементы, которые в свою очередь сведем на водород и гелий. Но водород опять-таки не есть сама материя, хотя он и вполне материален. Придется водородный атом дробить дальше, – найдем протоны и электроны, найдем ядро атома. Это ядро атома теперь тоже умеют дробить дальше. И т.д. и т.д. Гоняясь за материей, мы ровно нигде ее не найдем, а находим только более или менее сложно оформленную материю. Удаляя данную форму, или смысл, мы отнюдь не получаем чистой материи, а только получаем материю с другим оформлением. Где же сама-то материя, где эта настоящая чистая материя, которая уже ничего идеального в себе не содержит, в которой нет ровно никаких смысловых форм и которая есть только материя, и больше ничего?

Вопрос этот, как видим, совсем не из легких. Когда материалисты утверждают, что существует только одна материя и что, кроме нее, ничего нет, то это удается им делать только потому, что под материей они понимают вовсе не материю, но материальные вещи и даже вообще материальную действительность. Материальные же вещи, как мы установили, вовсе не есть сама материя, они содержат в себе еще и нематериальные формы. Почему нематериальные? Ясно – почему. Дерево не сад, цветок не сад, песок не сад; значит, "садовость" сама по себе не есть те вещи, которые фактически подпадают под оформление через эту "садовость". Ее можно было бы осуществить и без всяких реальных деревьев и цветков, – напр., нарисовавши сад на картине. Но даже и в этой материальности "садовость" не нуждается, потому что, будь она для нее существенна, мы всякий реальный сад должны были бы считать нарисованным. Я могу представить себе сад, и уже всякая нарисованность на холсте отпадает. Правда, в представляемом образе сада все еще есть какая-то материальность. Но попробуйте считать ее опять существенной для садовости, т.е. неотделимой от нее без ее разрушения, и тогда вы обязаны будете опять-таки считать всякий сад, в том числе и реальный, физический, купленный у кулаков сад, за представляемый, т.е. за мнимый, сад. Следовательно, и в этом смысле "садовость" не материальна. Наконец, вы можете дать научное определение ботанического понятия сада. Но в такой "садовости" уже очень трудно будет найти какую-нибудь материальность, если только не уродовать слов и не понимать их дико-материалистически. Итак, когда говорится, что ничего, кроме материи, не существует, то осмысленным это высказывание может быть только в том случае, если под материей понимать не материю просто, но так или иначе оформленную материю, т.е. то или иное соединение материи с нематериальным. Так Плотин возражает против "материализма".

Но все-таки, что же такое тогда сама-то материя? Ведь если мы не сошли с ума, не можем же мы в самом деле отрицать существование материи. Когда с дерева падает спелое яблоко и бьет меня по голове, то ведь не идея же меня бьет, не эйдос, не душа яблока, а само же яблоко, материальное вещественное яблоко.

Чтобы ответить на этот вопрос и получить материю как таковую, чистую материю, необходимо выделить из нее решительно все не-материальное, все формы, идеи, эйдосы, смыслы, все смысловое, умное, логическое, все душевное, всякое сознание, всякую жизнь. Но что это значит? Величина, масса, плотность тоже ведь суть некое осмысление и, следовательно, форма. Придется отбросить и это. Цвет, звук, обонятельные и осязательные качества, протяженность, всякая качественность вообще, поскольку это есть опять-таки некие формы, – все это отпадает (Plot. II 4). Что же остается? Останется чистая возможность изменения, чистая потенция становления. Материя не есть сущее, ибо сущее есть смысл; материя не есть факт, ибо факт есть тоже нечто осмысленное; материя не есть ни вещь, ни субстанция, ни изменение субстанций. Материя есть, учит Плотин, чистая инаковость бытия и смысла, абсолютно неразличимая и сплошная изменчивость смысла и эйдоса. Но и эту инаковость, эту "лишенность" качеств тоже нельзя понимать как некий атрибут материи, который можно было бы от нее отнять, и при этом она еще оста<ва>лась <бы> чем-нибудь; лишенность не есть положительное качество, но чистая отнесенность к эйдосу, чистое инобытие эйдоса, инобытие в себе, чистое "к" (Plot. II 4, 13-14). Материя и есть эта чистая инаковость, полная и абсолютная неопределенность и расплывающаяся беспредельность, не в смысле понятия и эйдоса какого-нибудь качества беспредельности, но в смысле самого расплывания, отсутствия какой бы то ни было осмысленности, абсолютного становления в себе (II 4, 15).

Поэтому если материальная вещь, напр., оказывает давление на наши мускулы, то это не потому, что такова сама материя, но потому, что в данном случае действует именно такой эйдос, т.е. двигательно-осязательный эйдос, участие же материи сказывается здесь только в том, что она становящимся образом осуществляет этот эйдос, переводит его из чисто смысловой сферы в сферу фактического становления.

Вот к какому выводу о материи приходит нео-платонизм. В таком виде материя, как абсолютная лишенность смысла, есть настоящее безобразие и зло, она противоположна всякой красоте и есть ее разрушение (II 4, 16 – к этому тексту мы еще вернемся). Но, с другой стороны, материя не есть просто небытие, фактическое отсутствие бытия. Она – не ук-он, но – ме-он. Она – чистое становление.

3. а) Если мы оглянемся на пройденный путь, то получится, что у нас образовалось несколько аспектов действительности, очень трудно совместимых один с другим. Прежде всего, мы рассматривали ее с точки зрения Единого, – получилась апофатическая непознаваемость, дающаяся только при выходе за пределы каждой отдельной расчлененной познавательной способности, или экстаз; в развитом же виде вся действительность превращалась в некую множественность, каждый отдельный момент которой содержал в себе эту же абсолютно неделимую точку зрения. Далее, действительность возникла перед нами как сплошная идеальность и осмысленность, как эйдетичность и умность. Далее, она оказалась всеобщей напряженно-текучей душевностью. И наконец, она предстала перед нами как нечто материальное. Разумеется, само собой возникает вопрос о том, как эти аспекты совмещаются. Но прежде чем как-нибудь их теоретически совмещать, необходимо не забывать того, что фактически они уже совмещены, что, наоборот, было трудно их выделить из цельной действительности; необходимо помнить, что интуитивно и жизненно, даже житейски вполне понятно такое совмещение; и если возникает здесь какой-нибудь вопрос, то не для непосредственного отношения к такой действительности, но лишь для теоретической мысли, абстрактно выделившей все эти отдельные слои из одного и общего процесса действительности.

b) Мы не станем здесь решать эти вопросы во всем их объеме, так как это значило бы подробно излагать всю общую нео-платоническую систему философии. Мы только ограничимся указанием на то, что совмещение всех этих аспектов может быть проведено с точки зрения каждого из этих аспектов. Можно, прежде всего, взять Единое и посмотреть, что с ним будет происходить, если мы станем понимать его умно, душевно и материально. Можно взять эйдос, ум и решать вопрос, что дает представление его как Единого, как души и как тела. И т.д. Это еще не есть решение вопроса об объединении выставленных нами аспектов, но мы не станем решать этот вопрос целиком. Мы только остановимся на том аспекте, который, по учению нео-платонизма, создает именно стихию красоты.

c) По учению нео-платонизма, это есть сфера ума. То, что выше было сказано об уме, относится как раз сюда. Этот ум можно понимать более абстрактно, эйдетически; его можно брать вместе со всем самосознанием, которое ему адекватно, свойственно, и тогда это будет уже не просто эйдос, но интеллигенция. Вот этот самый ум и надо развить в направлении прочих аспектов или, вернее, с его точки зрения и надо рассмотреть прочие аспекты, – и тогда мы получим сферу самой красоты.

Во-первых, ум есть Единое. Что это нам дает? Это делает как весь ум целиком, т.е. ум всего бытия, прошлого, настоящего и будущего, так и все отдельные эйдосы чем-то абсолютно неделимым, некоей абсолютной индивидуальной точкой действительности.

Во-вторых, ум есть нечто идеальное, смысловое. Но об этом можно было бы и не говорить, раз уж основная наша позиция здесь есть чистый ум. Стоит только заметить, что, поскольку это так, всякая красота, по разбираемому учению, всегда обязательно умная красота, она всегда смысловой эйдос, она всегда есть некая идеальная форма.

Далее, в-третьих, ум должен быть перестроен с точки зрения души. Это значит, что в устойчивых формах эйдоса обязательно бьется нечто живое и стихийное; это значит, что тут не просто абсолютная неподвижность смысла. Однако всякое становление фиксировано здесь, раз уж говорится об уме, исключительно умно же, т.е. фиксируется здесь не что иное, как именно эйдос становления, его струящийся смысл.

И наконец, в-четвертых, ум должен быть рассмотрен и с точки зрения материи. Тут в нео-платонизме мы находим интересное учение об умной материи (правда, восходящее еще к Аристотелю). Чтобы понять его принцип, надо иметь в виду то, что сказано выше о чувственной материи. Она здесь понимается только как чистая потенция и инаковость в себе. Однако она осуществляет эйдос и конструирует его фактическое становление. Но поскольку нео-платонизм все рассматривает с точки зрения эйдоса и ума, необходимо, чтобы это фактическое становление отражалось и в самом эйдосе и уме. Простого смысла и эйдоса здесь мало, так как материя тогда действительно была бы только равносильна отсутствию смысла, и больше ничего. Материя же не есть отсутствие просто, она есть становление смысла. Но если так, смысловая сфера должна содержать в себе не просто отвлеченный смысл. Она должна также содержать в себе и становление смысла, но, конечно, уже умное, а не чувственное становление, смысловое становление смысла. Это и есть умная материя.

d) Красота в нео-платонизме и есть такой эйдос, а следовательно, и ум, т.е. такая идеальная, смысловая значимость, которая, пользуясь умной материей и наполняя ее стихией становящейся жизни, осуществляет то или иное абсолютно идеальное единство, вернее, абсолютную единичность. Другими словами, нео-платонизм понимает красоту как чистый ум, который, однако, мало того, что внутри преисполнен энергиями жизни, но эти энергии, осуществляя ту или иную единичность, складываются обязательно в некую фигурность, в некую умную телесность и пластичность. Чтобы это понять, надо отбросить обычную для нас дуалистическую точку зрения, что только чувственное – наглядно и пластично, а все же умственное обязательно абстрактно, ненаглядно и невыразительно. Сущность нео-платонической эстетики заключается как раз в учении о наглядной умности, о пластическом уме, о скульптурном созерцании.

Понятно, что для конструирования скульптурно-умного объекта необходимо понятие умной материи, без которой ум был бы так же абстрактен, как абстрактна идея архитектуры в сравнении с реальным домом, построенным из камня или дерева; умная материя и есть условие этой фигурности и пластики. Понятно, далее, что скульптурной умности необходим и момент Единого, так как только абсолютная апофатичность способна обеспечить нераспадаемость такого умного изваяния. Понятно и то, что тут действует особая категория жизни или души, так как красота и искусство и есть не что иное, как созерцание внешнего, но – для внутренних тайн жизни и души, и – созерцание внутреннего, но при помощи стройных и понятных, внешних и даже физически зримых и осязательных форм.

Пластическую сформированность ума нео-платоники называют мудростью, Софией. Следовательно, красота у них есть софийно-умная стихия. Она истекает из неисповедимых глубин Первоединого, эманирует из них, но эти эманации не есть физические силы, а только текуче-становящаяся стихия самого же смысла. Что же касается физической материи, которая, как сказано, сама по себе есть только отрицание ума и смысла и, следовательно, нечто безобразное, то она не просто отбрасывается от ума и квалифицируется как не-сущая, но она вбирается в самый ум, т.е. превращается в умную материю. А это значит, что и она участвует в общем порождении красоты из совокупно-сущей действительности. Поэтому печать неизгладимой телесности лежит на этом понимании красоты, как бы мистически последняя ни изображалась. Такова ведь и вся античная красота. Нео-платонизм в этом смысле есть подлинный классицизм, а не романтизм, хотя, если не сравнивать его с вне-античными теориями, а с другими же античными, это, может быть, и есть романтизм.

Умно-софийная природа красоты может быть описана с разных сторон. Можно подчеркнуть совпадаемость в ней умно-смыслового и умно-материального; тогда она будет символом. Можно акцентировать просто ее максимальную осмысленность по сравнению с темным и пустым призраком материи; тогда она будет светом. Можно говорить об ее внутреннем становлении и как бы вечном возникновении; тогда она эманация. И т.д. и т.д. Главное только одно: красота есть чистый Ум, и этот Ум пластически осуществлен, т.е. софиен. Что дальше возникает та или иная степень красоты, тот или иной момент ее, та или иная иерархия ее, это уже вопрос второстепенный и его можно здесь не касаться.

Вот это и есть вся нео-платоническая эстетика. Мы видим, что она приходит к мудреным выводам. Однако уже элементарная историко-философская честность заставляет признать, что под этими мудреными вещами кроется очень простое человеческое наблюдение и что нео-платоники вполне реально отражали некоторый жизненный опыт, по-своему чрезвычайно богатый и интересный. И только у них основная эстетическая интуиция античности – скульптура – достигла степени развитого философского знания.


Послесловие

"ЭЛЛИНИСТИЧЕСКИ-РИМСКАЯ ЭСТЕТИКА".
ИСТОРИЯ СОЗДАНИЯ КНИГИ

Когда говорят об огромной лосевской эпопее "История античной эстетики" (1963-1994), всегда имеют в виду восемь томов в десяти книгах, оставляя в стороне внешне как будто сравнительно небольшую "Эллинистически-римскую эстетику". Однако этот труд А.Ф.Лосева непосредственно связан с "Историей античной эстетики" и, более того, доносит до нас живые черты давних, еще довоенных текстов философа, и не только 30-х, но даже и конца годов двадцатых.

И хотя А.Ф.Лосев любил говорить, что "История античной эстетики" (обозначим ее ИАЭ) возникла "естественным путем"105, но этот естественный путь был настолько болезнен и тяжел, что сам автор не вспоминал об его истоках. О них свидетельствовали, правда, изувеченные, в остатках глины и песке, страницы какой-то разбитой машинописи, некогда представлявшей нечто целое, завершенное и аккуратно уложенное в папки. Истоки же начинались еще со времени Московской консерватории, где профессор Лосев читал в 20-е годы "Историю эстетических учений", куда входила и античная эстетика, представленная, правда, достаточно скромно106.

Профессор Лосев готовил расширенную программу "Истории эстетических учений" из 20 разделов, шесть из которых собирался посвятить античности (учение о прекрасном у Сократа, Платона, Аристотеля, Плотина, а также трактат "О возвышенном" и "Поэтическое искусство" Горация), а завершить курс хотел новейшими эстетическими теориями XX в. Автор программы собирался даже напечатать в консерватории в 1929 г. брошюру "Принцип построения курса эстетических учений", рукопись которой вызвала протест со стороны Отдела художественного образования Главного комитета по профессиональному образованию. В правление Московской консерватории было направлено заключение, в котором отмечалась "попытка автора представить историю эстетики как цельный диалектический процесс", но "философские предпосылки" автора оказались "несовместимы с марксистским мировоззрением". Отсюда было сделано два вывода: во-первых, Отдел в своем заключении за подписью его заведующей Н.Я.Брюсовой (сестры поэта, и якобы дружественно настроенной к Лосеву) отказался печатать брошюру, а, во-вторых, правление консерватории постановило "считать профессора А.Ф.Лосева выбывшим ввиду того, что курса истории эстетических учений нет"107. Так печально закончился опыт построения истории эстетических учений в стенах Московской консерватории.

Напоминанием об этом опыте и упорной попыткой повторить этот опыт является "Предисловие" к курсу и "Введение. Методология курса". Этот замечательный текст возник после возвращения А.Ф.Лосева из БелБалтлага и помечен 16 декабря 1934 г. Судя по дошедшим материалам, А.Ф.Лосев не терял надежды напечатать свои лекции, о которых он вспоминает с живым юмором и неподдельным удовольствием, радуясь своим эскападам, критикуя марксистов, подменивших сложную жизненную зависимость бытия и сознания "абстрактной рационалистической метафизикой" и не имеющих "никакого представления о социальной жизни"108. А.Ф.Лосев вспоминает, что в своих лекциях он претендовал на "более свободное и менее сухое академическое изложение", начинал увлекаться разными красивыми деталями, искал "интимно-эстетические моменты", стремился быть "понятным и живым рассказчиком" и считал невозможным превратить свои лекции в "тусклый перечень общеизвестных в науке материалов", хотя признавался, что для печати пришлось многое сократить и сделать "более бледным"109.

Конечно, в таком виде, как ее задумал А.Ф.Лосев, "История эстетических учений" не могла быть напечатана. Вполне оправдались слова самого автора, заключающие его предисловие: "Но что же такое тогда сама-то жизнь? Сама-то жизнь – сумасбродство. Но в этом сумасбродстве есть метод. И жизнь философа – между сумасбродством и методологией"110.

Однако, несмотря ни на какие сложности, А.Ф.Лосев наметил охватить в будущем труде (правда, очень проблематичном) обширный античный материал, особенно неоплатонический, хотя вся классика и послеаристотелевская эстетика (стоики, эпикурейцы, скептики) должны были быть изложены обстоятельно и превратиться в "самостоятельное исследование с неизбежной детализацией и филологическими изысканиями"111. Собственно говоря, А.Ф.Лосев стоял на пороге создания "Истории античной эстетики", где обширное место предполагал отвести неоплатонизму, а значит, эстетике эллинистически-римской.

Итак, постепенно складывается стройная система античной эстетики, от Гомера до неоплатоника Прокла (V в.). Опальному профессору Лосеву было некуда деваться, и, воспользовавшись помощью члена ЦК ВКП(б) П.Ф.Юдина, он обратился в издательство "Искусство". К 1936 г. "История эстетики" была готова, причем она включала не только античность (вспомним, что лекции по "Истории эстетических учений" тоже завершались новейшей эстетикой XX в.). В издательстве "Искусство" сразу же начались трудности. Повторялась обычная история. Когда Лосев вернулся из лагеря, ему было предписано властями заниматься мифом античности и эстетикой, тоже античной. Поэтому дирекция "Искусства" сочла для себя более безопасным пока остановиться на первом томе "Истории эстетики", т.е. на античности. С автором подписал договор на I том осторожный директор издательства И.М.Бескин (1936 г., договор №3626 на 30 п. л.). Но здесь сыграл печальную роль редактор И.Е.Верцман, который отказался редактировать идеалиста, проработанного на XVI партсъезде ВКП(б) секретарем ЦК Л.М.Кагановичем.

Издательство уведомило автора 7 октября 1936 г. о том, что "рукопись в настоящем ее виде к производству принята быть не может". Автор даже обратился с письмом к редактору (8 октября того же года), именуя последнего в "нашу весьма мужественную эпоху – весьма немужественным (чтобы не сказать больше) человеком", и предупреждал своего оппонента: "Завтра Вы уже не будете нужны стране. Ваше место займут более живые и гибкие умы", прозревая будущее, далекие времена, когда с 60-х годов начнет выходить "История античной эстетики". Терпеливый автор не сдавался, но и редактор был наготове. Ему снова предложили редактировать все тот же злосчастный том. И вот И.Е.Верцман снова пишет рецензию, в которой, отмечая интересные материалы, "крупное, значительное по эрудиции явление", опять-таки критикует Лосева за неумение противопоставить "материализм и идеализм", утверждая, что "труд к марксизму абсолютно никакого отношения не имеет", сам автор тоже не имеет "никакого представления о марксистско-ленинской философии и эстетике", "не владеет ее текстами", Ленина не упоминает, а предисловие с цитатами из

"Капитала" "носит внешне декларативный характер". По Верцману, А.Ф.Лосев оказался врагом "духа просвещения" и "интеллектуализма вообще". Само собой разумеется, заключил редактор, что "вопрос о марксистском исследовании античной эстетики абсолютно не может быть решен, даже работой редактора-марксиста". В итоге – отказ от редактирования.

Однако 22 ноября 1940 г. новый директор издательства, Г.П.Силкин, заключил новый договор (№3392) уже на "Историю античной эстетики" (25 л.). Рукопись в апреле 1941 г. снова попадает к тому же Верцману, но ее тут же отзывает дирекция издательства, ссылаясь на только что подписанный договор с автором (примечание 2 к пункту 4 о "политико-идеологических соображениях"). Рукопись была передана на просмотр в Главлит и возвратилась оттуда в издательство в первую неделю войны, 30 июня 1941 г., с пометкой о необходимости редакционной переработки с автором. Заведующий отделом изолитературы Бандалин (письмо от 2/VII 1941 г.) заключает, что пока издательство не имеет возможности редактировать труд по истории античной эстетики. Война, естественно, пресекла издательские проекты А.Ф.Лосева. Полагаю, что это великое счастье для автора. Он приступит в другое, более человечное время к изданию своего нового громадного труда и, главное, освободится от редакторов-марксистов, писавших на него доносы. Так в первые дни войны 1941 г. закончились, и, казалось, навсегда, отношения А.Ф.Лосева и издательства "Искусство".

Все сороковые и пятидесятые годы Алексей Федорович работал над своими мифологическими исследованиями и эстетикой Гомера. Этому я живой свидетель, так как в доме профессора Лосева, моего фактического руководителя в аспирантуре по классической филологии, я появилась в 1944 г.

Надежд на печатание не оставалось, но Алексей Федорович работал, как всегда, систематически, ни одного дня без строчки. Его обнадежил заказ еще в конце 40-х годов от Института мировой литературы им. Горького АН СССР написать в коллективную монографию "История греческой литературы" два раздела: "Предшественники неоплатонизма" и "Философская проза неоплатонизма". Эту главу (160 страниц машинописи) Алексей Федорович сдал своевременно, но том III "Истории греческой литературы" вышел только в 1960 г. (к тому же с главой Лосева в сильно сокращенном виде), когда Алексей Федорович уже работал над ИАЭ. Наконец благодаря стараниям В.М.Лосевой в 1953 г. в скромном издательстве Московского госпединститута им. Ленина вышли Ученые записки с "Олимпийской мифологией в ее социально-историческом развитии", занимавшей двести страниц. В 1954 г. там же появилась и "Эстетическая терминология ранней греческой литературы (эпос и лирика)". Наконец, в 1957 г. в издательстве "Просвещение" вышел большой труд "Античная мифология в ее историческом развитии"112. Все эти работы, появившиеся в результате неустанных занятий А.Ф.Лосева, принесли большую пользу для будущих томов ИАЭ. Освободившись от мифологических исследований, опубликовав своего "Гомера" (изд. "Просвещение") в 1960 г.113, Алексей Федорович вновь обратился к античной эстетике.

Первая попытка вызвать из небытия старую рукопись "История эстетики" (т. 1. Античная эстетика) оказалась довольно плачевной. После 12 августа 1941 г., когда от прямого попадания фугасной бомбы в дом, где жил Лосев (Воздвиженка, 13), все рукописи или погибли целиком, или находились в изувеченном состоянии, со следами глины и песка, многое приходилось собирать буквально по листочкам (до сих пор мы так и собираем в архиве Лосева по листочкам его некоторые старые рукописи).

Но поскольку Алексею Федоровичу было предложено издать "Античную музыкальную эстетику" (вышла в 1960 г.), он начал интенсивно над ней работать, а я отыскала в одной из разбитых старых папок главу "Плутарх о музыке". Даже эта маленькая находка обнадеживала – значит, где-то должны быть еще остатки той старой "Истории эстетики".

Однако Алексей Федорович решил иначе – начать все сначала.

Хорошо помню, как в 1957 г., находясь летом на даче в Валентиновке, мы везли с собой минимум книг – только греческие тексты досократиков и Платона, а также незаменимый лексикон Аста к Платону. А.Ф.Лосев вернулся к работе над ИАЭ, составил подробнейший план всего издания (вплоть до указания терминов, подлежащих исследованию) и стал собирать необходимые материалы. С этого времени работа над ИАЭ шла вполне планомерно. То же самое издательство "Искусство", но в другое время и с другими людьми стало выпускать всем теперь хорошо известные книги114, причем автору отнюдь не мешала одновременная работа над сотней статей для пятитомной "Философской энциклопедии" (1960-1970) и над книгой "Проблема символа и реалистическое искусство" (1976).

Так более или менее спокойно шло дело до V тома ИАЭ под названием "Ранний эллинизм", куда вошли стоики, скептики, эпикурейцы и, кроме того, эстетика первых веков, предшествующих неоплатонизму, т.е., собственно говоря, эстетика эллинистически-римская. Алексей Федорович, помня, что я как-то разыскала раздел "Плутарх о музыке", попросил меня снова порыться в этих несчастных искореженных папках – не попадется ли что-нибудь из римских материалов, хотя он уже подготовил весь том, в том числе искусство римских и греческих поэтов, критиков искусства, теоретиков музыки, архитекторов, историков, искусствоведов (Гораций, Цицерон, Квинтилиан, Тацит, Витрувий, Плиний Старший, Аристид Квинтилиан, Дионисий Галикарнасский, Деметрий, Псевдо-Лонгин, Плутарх, Павсаний, Филостраты и др.).

Мои поиски старой рукописи оказались не очень плодотворными. Сохранилась, например, страница с текстом заголовка части II: "Эллинистически-римский период (от Аристотеля до неоплатонизма)". На месте оказалась страница с заголовком части III: "Всемирно-римский период (III-VI вв. н.э.)", т.е., собственно говоря, была обозначена эстетика неоплатонизма.

Именно из этой III части сохранился раздел под названием "Римское чувство красоты", который Алексей Федорович решил озаглавить как "Римское чувство красоты и его образы" и в переработанном виде поместить в V том, выделив два параграфа: "Римское чувство жизни и красоты" и "Образы римского чувства красоты" (1. Язык, 2. Религия, 3. Искусство). Алексей Федорович ввел раздел "Социально-историческая сторона римской эстетики", куда вошел из старой рукописи параграф "Общественно-политическая жизнь" (1. Цирк и амфитеатр, 2. Римские триумфы, 3. Вековые игры, 4. Апофеоз императоров). Заново написал Алексей Федорович §2, "Римское чувство истории". Изменен был §3, "Социально-экономический смысл римской эстетики", с четким заключением "Римское чувство жизни и красоты в тезисах".

Что касается неоплатонизма, то в старой рукописи он отсутствовал, за исключением одного параграфа, да и то оборванного на полуслове. Этот параграф назывался "Неоплатонизм, изложенный ясно, как солнце". Поскольку Алексей Федорович собирался исследовать эстетику неоплатонизма в VI и VII томах ИАЭ, то этот параграф он оставил без внимания, и рукопись опять канула в небытие.

Много лет спустя, уже после ремонта "Дома А.Ф.Лосева" и нашей квартиры в 1999 г., когда разбирались картонки с рукописями, я вновь обнаружила этот текст о неоплатонизме и вынула его для исследования. Совсем недавно он опять попался на глаза нам с В.П.Троицким уже в составе другой папки, вместе с фрагментами иных текстов. Оказалось возможным, таким образом, изучить и подготовить для печати этот интереснейший параграф о неоплатоническом Едином. Он начинается словами: "Если бы я был марксистом... Однако я не марксист" – и, судя по старой рукописи, он шел сразу после рассуждения о римском цезаризме, монизме и универсализме. Живописное изложение сложнейшего представления о Едином дано с удивительной простотой и, надо сказать, вполне соответствует таким же художественно-философским характеристикам, которые А.Ф.Лосев дал в томе V, говоря о философах раннего эллинизма (с. 42-43), об эпикурейской эстетике или об эстетике скептиков. В этой замечательной похвале Единому наш автор, последовательный логик и систематик, мастер отвлеченной чистой мысли, решительно вышел за пределы традиционных изложений, отбрасывая всякие абстрактные представления о философско-эстетических категориях Плотина115. Что касается главы о Плутархе, то она написана Алексеем Федоровичем заново, так же как "Риторы и коллекционеры", "Поздние стоики" (Сенека, Эпиктет, Марк Аврелий), "Дион Хризостом" и "Лукиан" (где использована моя статья).

Заново написал Алексей Федорович параграфы о Цицероне и Вергилии, хотя философско-эстетические взгляды Цицерона нашли место в другом разделе V тома ИАЭ. Вергилием мы с Алексеем Федоровичем стали заниматься еще в начале 70-х годов. Он всегда в своих мифологических изысканиях большое место уделял хтонизму, и я в свою очередь занималась хтоническими мотивами у Вергилия и у Аполлония Родосского116. Затем Алексея Федоровича заинтересовала ритмика аффективных структур в "Энеиде", опять-таки связанная с хтонизмом. Тезисы его доклада были напечатаны в сб. "Проблемы ритма, художественного времени и пространства в литературе и искусстве" (1970), а затем увидела свет его большая статья "Хтоническая ритмика аффективных структур в "Энеиде" Вергилия"117. Еще раньше обе статьи, Алексея Федоровича и моя, были помещены на французском языке в сборнике, посвященном Вергилию118. Вот эту свою работу об аффективной ритмике Алексей Федорович предназначил тоже для V тома. Таким образом, том ИАЭ "Ранний эллинизм" начал приобретать незаурядную величину, что могло препятствовать изданию книги. Надо сказать, однако, что во время работы над V томом, особенно на последних этапах, обстановка вокруг Алексея Федоровича в издательстве "Искусство" ухудшилась. Его тексты стали решительно сокращать. Так, например, вступительная статья "Исторический смысл эстетического мировоззрения Рихарда Вагнера" в книге "Эстетика Вагнера" (1978) была сокращена более чем на полтора листа, и никакие мои переговоры с главным редактором не привели к положительным результатам. В это же время готовилась В.П.Шестаковым антология по эстетике Возрождения. Сам В.П.Шестаков многократно уродовал большую статью Алексея Федоровича к этому тому (у меня в архиве сохранились экземпляры этой возмутительной правки); затем инспирировали отрицательный отзыв проф. В.Н.Гращенкова. Алексею Федоровичу пришлось отвечать на него, посылать свой ответ главному редактору Ф.Д.Кондратенко. Ничто не помогло. Статью Алексея Федоровича сняли, и антология вышла вообще без всякого предисловия (издательство не доверило его даже самому составителю). Из всех людей, читавших рукопись Лосева и знакомых со злостными нападками ее критиков, только один человек оказался не согласен с отзывом В.Н.Гращенкова. Это был тогда еще начинающий свой путь скромнейший Владимир Бибихин.

Как известно многим, кто знаком с творческой биографией Лосева, он в это самое время выпустил в издательстве "Мысль" замечательную книгу "Эстетика Возрождения" (1978; 2-е изд. 1982; 3-е изд. 1998). Лосев разрушил здесь привычное представление об эпохе Возрождения, о которой судили строго по Энгельсу (эпоха титанов). С этим смириться не могли некоторые историки и искусствоведы (особенно отличался проф. В.Рутенбург), устраивавшие настоящие "проработки" автора в Москве и Ленинграде в духе давних времен. Издательство "Искусство" тоже насторожилось в свою очередь, поэтому личные наши просьбы об увеличении размеров тома V отклонялись. Пришлось мне обращаться в Госкомиздат к замминистра печати И.И.Чхиквишвили. Наш друг Л.В.Голованов в свою очередь обратился к министру печати Б.Н.Пастухову (когда-то учились вместе). С другой стороны, Г.Д.Белова, постоянно нам сочувствовавшая, редактор издательства "Искусство", просила помощи (увеличить листаж) у проф. И.Ф.Волкова, дружившего с главным редактором издательства Ф.Д.Кондратенко. В конце концов благодаря именно И.Ф.Волкову (он был почитателем Лосева) дело сдвинулось. Но том V оказался огромным, более 50 листов, и такой объем пропустить отказались. Вот тогда встал вопрос: как же быть с "римской" частью? Мы с Алексеем Федоровичем решили вынуть ее, к нашему огорчению, из тома V. Но печатать "римскую" часть было совершенно необходимо. И дело не только в том, что автором затрачен большой труд, но и материалы его интересные, читаются с увлечением. Без этой части нет полноты представления о предшествии неоплатонизма. К счастью, в это время в издательство МГУ им. Ломоносова назначили нового директора, кандидата филологических наук и бывшего аспиранта нашего филологического факультета, специалиста по французскому языку, А.К.Авеличева. Деканом нашего филологического факультета в это время был проф. Л.Г.Андреев, человек, высоко ставивший науку, меня знавший (я заведовала кафедрой классической филологии) и знакомый с книгами А.Ф.Лосева. Недолго думая я обратилась за помощью к Л.Г.Андрееву. Он предупредил А.К.Авеличева, который отнесся с энтузиазмом к моей просьбе и решил выпустить отдельной книгой "Эллинистически-римскую эстетику I-II вв. н.э.". Необходимую рецензию написал проф. И.М.Нахов, редактором пригласили Г.Д.Белову, а она в свою очередь пригласила из все того же издательства "Искусство" художницу М.А.Климову. Приведу выдержки из моего письма с дачи на ст. Отдых к Г.Д.Беловой119 (от 25 июля 1978 г.) в связи с работой над "Эллинистически-римской эстетикой":

"Дорогая Галина Даниловна! Письмо Ваше получили и рады, что дела постепенно устраиваются. Конечно, как всегда, рождаются дела новые и новые – вот теперь VI том (имеется в виду ИАЭ. – А.Т.-Г.) в производстве, значит, беспокойство об его дальнейшей судьбе. А сезон сейчас глухой – все в отпусках. Сами-то Вы, когда уходите? Или пока еще совмещаете город и дачу? Дело совсем нелегкое. Главное теперь не только сдать том ("Эллинистически-римской эстетики". – А.Т.-Г.), но чтобы с Вами заключили договор. Здесь стесняться нечего, т. к. Александр Константинович (Авеличев) дал слово, что том будет. А потом, осенью, надо и с переводчиками оформить нам соглашение. Но главное – Вы. Спасибо, что и художника подыскали. Раз уж издание связано с юбилеем университета, то оно будет приличное. Супер, конечно, желателен. Они издают книги в супере, мы их видели. Что касается вопросов, то отвечаю сразу".

Далее я подробно отвечаю на вопросы Галины Даниловны, возникшие по ходу чтения текста. И в заключение о самом больном – о размерах тома V ИАЭ: "Да, листаж, который Вас так обрадовал, был утвержден". В 1979 г. книга (к сожалению, с очень плохо пропечатанной фотографией Алексея Федоровича) вышла в суперобложке с рекламой лосевских книг, с хорошо подобранным иллюстративным рядом и с приложением некоторых эстетических текстов Цицерона (в переводе Н.А.Федорова), с переводом сочинения эпикурейца Филодема "О стихах", книга V (перевод был сделан М.Л.Гаспаровым специально для этого издания), с моими примечаниями и, конечно, библиографией, составленной А.Ф.Лосевым120. Сам Алексей Федорович во вступлении к библиографии сделал ссылки на том V ИАЭ "Ранний эллинизм", который вышел одновременно в 1979 г., так что том, посвященный неоплатонику Плотину (т. VI ИАЭ), появился в 1980 г.

"Эллинистически-римская эстетика" действительно тесно связана с томом V ИАЭ, но тем не менее она имеет свою собственную ценность, поскольку в ней блестяще представлены мощь и универсализм Рима, выраженные и в повседневной жизни, и в религии, и в философии, и в литературе.

В настоящем издании сохранен весь текст книги 1979 г., кроме приложений. Зато здесь же представлено исследование А.Ф.Лосева "Диоген Лаэрций – историк античной философии".

Как всякий добросовестный философ и историк античной философии, А.Ф.Лосев занимался давно этим автором. Диоген Лаэрций был для него не только источником сведений об античных философах, часто противоречивым, любопытным и парадоксальным. Диоген Лаэрций интересовал Алексея Федоровича как факт античной культуры позднего, эллинистически-римского периода (начало III в. н.э.), сочинителя любознательного, собирателя философских редкостей, можно сказать, современника Клавдия Элиана и Атенея, тоже собирателей и коллекционеров, которым Алексей Федорович отдал дань в своей "Эллинистически-римской эстетике". Все они были, по словам Алексея Федоровича, "целым кладезем всякого рода исторических, историко-философских и историко-эстетических сведений", точно так же как неутомимый путешественник Павсаний (II в. н.э.), автор "Описания Эллады", собиратель древностей и мифов, с ними связанных.

Диоген Лаэрций должен был найти свое место опять-таки в томе, предшествующем неоплатонизму, как своеобразное резюме философского развития классической Греции, ее знаменитых школ, от начал философии к досократикам, Платону, Аристотелю, стоикам, скептикам, эпикурейцам, которым Диоген посвятил свою книгу в X частях. Характерной особенностью этой так называемой истории философии было соединение биографических повествований и ученых размышлений автора, причем способ изложения Диогена, изобиловавший забавными рассказами, стихами, анекдотами, цитатами, изречениями, зачастую привлекал читателей гораздо больше, чем его теоретические заключения. Диоген обладал стилем, острым глазом, любовью к деталям, своей особенной манерой выразительности, т.е., можно сказать, особой эстетической направленностью. Так случилось, что Алексей Федорович почти одновременно работал над "Античной философией истории" (вышла в 1977 г.) и над "Диогеном Лаэрцием". Более того, он даже хотел их объединить вместе, чтобы читатель мог познакомиться с философией истории (архаика и классика) и заодно с историей философии (тоже от архаики и кончая классикой), написанной позднеантичным автором. В дальнейшем, однако, когда "Философия истории" уже вышла (увеличивать ее было никак нельзя из-за размеров научно-популярной серии изд. "Наука"), а с тома V ИАЭ начались затруднения, Алексей Федорович отложил в сторону готовую работу. Но как раз в это время издательство "Мысль" предложило Алексею Федоровичу рассмотреть перевод М.Л.Гаспарова книги Диогена Лаэрция о знаменитых философах. Алексей Федорович заинтересовался этим, как он писал, "экспериментальным" переводом, а методы М.Л.Гаспарова счел "весьма интересными" и "поучительными" для последующих переводчиков. Тогда он предварил этот перевод своей статьей о Диогене121. Книга же (откуда был вынут текст для статьи) "Диоген Лаэрций – историк античной философии" вышла тоже в научно-популярной серии издательства "Наука". Статья к переводу М.Л.Гаспарова выходила и в последующие годы (1986, 1995, 1998). Теперь вполне закономерно книжка о Диогене вошла в наше издание122.

Что касается статьи о Плутархе, то она писалась специально для серии "Библиотека античной литературы", которую выпускало издательство "Художественная литература". Редакция этой серии обычно не беспокоила Лосева своими заказами, но здесь случилось непредвиденное. Предисловие к Плутарху заказали С.С.Аверинцеву, но он никак по занятости не мог к сроку представить статью. Тогда, по-моему по подсказке А.Столярова М.Томашевской, редактору этого тома (выпускнице моей кафедры классической филологии МГУ им. Ломоносова), издатели попросили А.Ф.Лосева спасти положение. В это время Алексей Федорович сдал свою небольшую книжку "Владимир Соловьев" (изд. "Мысль", 1983), одновременно работая над большим томом о русском философе (М., 1990; 2-е изд., 2000), и еще не предчувствовал гонений, которые обрушатся на него из-за Вл.Соловьева.

Плутарх был близок Лосеву. Он постоянно пользовался им в своих мифологических изысканиях, не раз обращался к Плутарху и в своей старой "Истории эстетики", и в "Античной музыкальной эстетике", и в "Эллинистически-римской эстетике I-II вв. н.э.", и в томе V ИАЭ; поэтому Алексей Федорович быстро написал статью "Плутарх. Очерк жизни и творчества", ученую, яркую и живую. Она кончалась словами: "Это был скромный человек. А завоевал мировую славу. Вот попробуйте-ка" – совсем в лосевском свободном стиле, как некое обращение к читателю, с тем чтобы понудить и его собирать свои силы, работать, быть любознательным и скромным, не думая о будущей славе. Книга вышла в юбилейный для Алексея Федоровича год123 (ему исполнялось 90 лет) и в дальнейшем переиздавалась (1997, 2000), правда, к сожалению, с одними и теми же опечатками, которые теперь устранены в нашем издании после осуществленной В.П.Троицким сверки текста с рукописью.

Таким образом, в новом томе сочинений А.Ф.Лосева представлены работы, подобранные не механически, а связанные между собой и действительно заполняющие промежутки между V и VI томами "Истории античной эстетики", указуя на подступ к любимому автором неоплатонизму, последней великой философской школе поздней античности в границах Римской империи, уже на пороге грядущих катастроф. Полагаю, что нашему читателю стала достаточно ясной картина возникновения тома "Эллинистически-римская эстетика". Создание этой книги, как и вообще других, не только эстетических, работ А.Ф.Лосева, оказалось делом тяжелым, автор на своем горьком опыте долгой жизни (1893-1988) вполне ощутил, каких неимоверных усилий требует утверждение ни от кого не заимствованных идей, мыслей человека, независимого от узких конъюнктурных соображений.

А.Ф.Лосев никогда не торопился, работал систематично, любил обдумывать каждое слово, не опускал рук, сознавая, что многое безвозвратно утеряно, а, наоборот, восстанавливал старое и создавал новое. Он, можно сказать, на деле воплотил завет глубоко почитаемого им последнего оптинского старца Нектария – "терпение и пождание". В этом и заключался "естественный путь" русского философа Алексея Федоровича Лосева124.

А.А.Тахо-Годи