PSYLIB® – К. С. Бакрадзе. ПРОБЛЕМА ДИАЛЕКТИКИ В НЕМЕЦКОМ ИДЕАЛИЗМЕ

БИБЛИОТЕКА

К.С.Бакрадзе

ПРОБЛЕМА ДИАЛЕКТИКИ В НЕМЕЦКОМ ИДЕАЛИЗМЕ

В кн.: К.С.Бакрадзе. Избранные философские труды, т. I, с. 27-241
Тбилиси: Изд-во Тбилисского университета, 1981

Предисловие

Глава первая. НЕМЕЦКИЙ ИДЕАЛИЗМ И ПРОБЛЕМА ИДЕАЛИСТИЧЕСКОЙ ДИАЛЕКТИКИ

Глава вторая. ПРОБЛЕМА ДИАЛЕКТИКИ В ФИЛОСОФИИ КАНТА

  1. Трансцендентальная философия Канта
  2. Трансцендентальный метод
  3. "Отрицательные величины"
  4. Проблема диалектики в теории познания Канта. Познание как самопознание
  5. Моменты диалектики в понятии синтеза
  6. Проблема диалектики в "Трансцендентальной диалектике"
  7. Выводы

Глава третья. ОТ КАНТА ДО ФИХТЕ

  1. "Вещь в себе" и разработка принципа идеализма
  2. Конечный и бесконечный разум (Verstand-Vernunft)
  3. Системность и монизм как моменты диалектики

Глава четвертая. ДИАЛЕКТИКА В ФИЛОСОФИИ ФИХТЕ

  1. Идеализм и диалектика Фихте
  2. Диалектика основоположений
  3. Диалектический процесс
  4. Выводы

Глава пятая. ДИАЛЕКТИКА В ФИЛОСОФИИ ШЕЛЛИНГА

  1. Проблема диалектики в период фихтеанства
  2. Натурфилософия
  3. Проблема диалектики в "трансцендентальном идеализме"
  4. Проблема диалектики в философии тождества
  5. Выводы

Библиотека Фонда содействия развитию психической культуры (Киев)


Примечания

  1. К. Маркс и Ф. Энгельс, Сочинения, издание второе, т. 3, стр. 182.

  2. Там же, стр. 184.

Глава Первая

  1. Энгельс отмечает, что философия Гегеля является "заключительным фазисом философского движения со времени Канта". См. К. Маркс, Ф. Энгельс, Избранные произведения, т. II, М., 1952, стр. 343.

  2. Исключение составляет лишь современная советская научная литература. Следует отметить статьи А. Деборина о Канте и Фихте (Архив К. Маркса и Ф. Энгельса, тт. I и III), о Фихте (Вестник Коммунист. Академии, кн. 3) и о Гегеле и Марксе. Это первая попытка исследования основ идеалистической диалектики. Заслуживают внимания также работы В. Асмуса "Диалектический материализм и логика" и М. Гогиберидзе "Развитие проблем материализма и диалектики до Маркса".

  3. И. А. Ильин, Философия Гегеля как учение о конкретности бога и человека, т. I, Москва, 1918, стр. 119.

  4. E. v. Hartmann, Geschichte der Metaphysik, II, стр. 212, 236.

  5. "Bei keinem einzigen Schritt der Hegeischen Logik ist mehr geleistet als eine geschickte oder ungeschickte Sophistik", там же.

  6. Гегель, Сочинения, т. VII, стр. 17-18.

  7. Fr. Brünstäd, Untersuchungen zur Hegels Geschichtstheorie, T. I, Einleitung: Aufgabe u. Methode der Hegelforschung (1909 г.).

  8. К. Маркс и Ф. Энгельс, Сочинения, издание второе, т. 23, стр. 21.

  9. Гегель, Соч., т. IV, стр. 9. Гегель отвергает спинозизм именно потому, что в нем принципом признана субстанция, а не субъект.

  10. Briefwechsel, т. II, стр. 361. В первом издании "Критики чистого разума" Кант не вводит термина "сознание вообще" (Bewusstsein überhaupt). В "Пролегоменах" же он пять раз упоминает его. Во втором издании "Критики..." полностью переработан раздел "Трансцендентальная дедукция чистых рассудочных понятий" (§§15-27) и указанное понятие получает четкую форму.

  11. "... gleichsam hinter seinem Rücken vorgeht", Hegel, Phänomenologie d. Geistes, стр. 72.

  12. Многочисленные места из произведений Гегеля свидетельствуют о том, что у Гегеля очень глубоко было развито чувство реальности. Многие места даже кажутся написанными реалистом и материалистом. Подобные мысли можно найти в "Философии истории", "Истории философии" и даже в "Философии религии". Но в этом смысле более значительна "Феноменология духа", где вопрос ставится так (процесс развития происходит "за спиной" сознания), что ход мыслей – подчас чисто материалистический: предмет, действительность определяет формы сознания.

  13. В результате устранения субъекта от диалектического метода отпадают некоторые моменты, которые являются следствием понятия субъекта и характеризуют только идеалистическую диалектику. Таким, прежде всего, является телеологизм – необходимый момент идеалистической диалектики. Но об этом ниже.

Глава Вторая

  1. По терминологии Канта "Die Quelle" означает "принцип", а не "источник"; этот вопрос с достаточной очевидностью доказан в работе: E. Frank, Das Prinzip der dialektischen Synthesis, стр. 18-19.

  2. Kant, Kritik d. r. Vernunft, §3-5 (Hrsg. v. Kehrbach),

  3. Там же, §1.

  4. Kant, Prolegomena, §14.

  5. Hegel, Geschichte d. Philosophie, т. III, стр. 559.

  6. Kant, Logik, стр. 3.

  7. Там же.

  8. Kant, Kritik d. r. Vernunft, стр. 151 (Кант, Критика чистого разума, Соч., т. III, стр. 230).

  9. Там же, стр. 150 (т. III, стр. 229).

  10. Kant, Kritik d. r. V., §2.

  11. Там же, §3.

  12. K. Fischer, Kant, часть I, стр. 326, 349 русского перевода.

  13. R. Kroner, Von Kant bis Hegel, т. I, стр. 73 и след. Автор расширяет этот вопрос и полагает, что с ним связана также проблема возможности метафизики.

  14. Riehl, Der philosophische Kritizismus, т. I, стр. 438.

  15. Br. Bauch, I. Kant, стр. 132.

  16. Именно так представляется Бауху положение дел. Он пишет: "Ist darum die Wirklichkeit der Erfahrung in ihrer Möglichkeit der problematische Ausgangspunkt der transzendentalen Methode, so kann man die Möglichkeit der Erfahrung in ihrer Wirklichkeit als den Zielpunkt der transzendentalen Methode bezeichnen. Erfahrung ist also Ausgangspunkt und Ziel zugleich", там же, стр. 8.

  17. Hegel, Wissenschaft der Logik, стр. 56.

  18. Там же.

  19. Сohen, Logik d. r. Erkenntnis, I, Das Urteil des Ursprungs.

  20. С этой точки зрения интересен редуктивный метод проф. Ш. Нуцубидзе (Wahrheit und Erkenntnisstructure). Редуктивный метод, бесспорно, содержит элемент диалектического метода и мышления.

  21. Соhеn, Kants Theorie d. Erfahrung, стр. 94.

  22. E. Frank, Das Prinzip etc..., стр. 11.

  23. Кant, Kritik d. r. V, стр. 152 (т. III, стр. 232).

  24. Там же, стр. 156 (т. III, стр. 234).

  25. Об этом более подробно речь пойдет ниже.

  26. Erdmann, Geschichte der Philosophie, т. II; Windelband, Zeller и др. Kroner, Von Kant bis Hegel, т. I, Platos Ideenlehre und Kants transzendent. Logik, стр. 35 и след., где проводится ясное различие между идеалистическими системами Платона и Канта.

  27. В. Асмус, Диалектический материализм и логика; А. Дебоpин, Очерки по истории диалектики, 1. Диалектика у Канта, Архив К. Маркса и Ф. Энгельса, т. I; М. Гогибеpидзе, Развитие проблем материализма и диалектики до Маркса (на груз. яз.).

  28. Вг. Bauch, I. Kant.

  29. Kant, Versuch, den Begriff der negativen Grossen in die Weltweisheit einzuführen, стр. 25 и след.

  30. Kant, Versuch..., стр. 43 (Кант, Соч., т. II, стр. 51).

  31. Дебоpин, Диалектика у Канта (Архив К. Маркса и Ф. Энгельса), кн. I, стр. 26. Положение, что действительность есть борьба противоположных сил и связанную с ним идею развития Кант высказал еще в 1755 г. в сочинении "Всеобщая естественная история и теория неба, или Опыт об устройстве и механическом происхождении всего мироздания, истолкованных сообразно принципам Ньютона". Но моменты диалектики здесь Кант понимает пока механически. Об этом справедливо замечает Деборин в вышеназванной работе: в основе процесса развития лежит борьба противоположных сил. Сила притяжения и отталкивания формирует, вызывает к жизни из хаоса рассеянной материи мировые системы и снова их разрушает для того, чтобы из их обломков создать новые системы. Борьба противоположных сил происходит как в отдельном атоме, так и в целых мировых системах, как в душевной жизни человека, так и в общественных организмах. Итак, основные мысли, которыми проникнута кантовская космология, сводятся к идее развития и своеобразной механической "диалектике", стр. 17.

  32. Kant, Versuch..., стр. 59 (т. II, стр. 121).

  33. Kant, Versuch..., стр. 59 (т. II, стр. 121).

  34. Приведем лишь один пример: "2. Согласие и противоречие. Если реальность представляется только посредством чистого рассудка (realitas noumenon), то немыслимо противоречие между реальностями, т.е. такое отношение, при котором они, будучи связанными в одном субъекте, уничтожали бы следствия друг друга, так что 3 минус 3 было бы равно 0. Наоборот, реальности в явлении (realitas phaenomenon) могут противоречить друг другу, и, будучи соединены в одном субъекте, одна реальность может полностью или отчасти уничтожать следствия другой, как, например, в том случае, когда две движущие силы, расположенные на одной прямой, действуют на одну и ту же точку в противоположных направлениях или когда страдание уравновешивается наслаждением".

  35. Соhen, Die systematische Begriffe in Kants vorkritischen Schriften nach ihrem Verhältniss zum kritischen Idealismus, стр. 29.

  36. Kant, Kritik d. r. Vernunft, Einleitung, стр. 47 (т. III, стр. 124)

  37. Там же, стр. 76-77 (т. III, стр. 155).

  38. Kant, Prolegomena, стр. 73 (т. IV, ч. I, стр. 111).

  39. Kant, Kritik d. r. V., стр. 134 (т. III, стр. 716).

  40. Kant, Kritik d. r. V., стр. 111 (т. III, стр. 710).

  41. Там же, стр. 114-120 (т. III, стр. 701-706).

  42. Там же, стр. 120 (т. III, стр. 706).

  43. "Die Synthesis überhaupt... ist die blosse Wirkung der Einbildungskraft, einer blinden, obgleich unentbehrlichen Function der Seele...", Kritik d. r. V., стр. 95.

  44. Kant, Kritik d. r. V., стр. 130-131 (т. III, стр. 713-714).

  45. Там же, стр. 131 (т. III, стр. 714).

  46. Там же.

  47. Там же.

  48. "Diesen objektiven Grund aller Assoziation der Erscheinungen, nenne ich die Affinität derselben", там же.

  49. Kant, Prolegomena, стр. 102 (т. IV, ч. I, стр. 203).

  50. Kant, Kritik d. r. V., стр. 134 (т. III, стр. 714).

  51. Kant, Prolegomena,§18, стр. 77 (т. IV, ч. I, стр. 171).

  52. Kant, Kritik d. r. V., §19.

  53. Кronеr, Von Kant bis Hegel, т. I, стр. 144.

  54. Сassirer, Erkenntnisproblem, т. II, стр. 530-531.

  55. Сohen, Kants Theorie der Erfahrung; Сassirer, Erkenntnisproblem, т. II.

  56. Kant, Kritik d. r. V., стр. 133 (т. III, стр. 716).

  57. Br. Bauch в книге "Im. Kant" (стр. 260) пишет: "Wohl an wenig Punkten der ganzen Philosophie historischen Forschung sind geschichtlichen Interpretation so viele Schwierigkeiten und Unstimmigkeiten erwachsen, wie an diesem Punkte (речь идет о "вещи в себе" – К.Б.) der Kantischen Lehre. Und es lässt sich nicht verkehnen, dass jene ihre Ursache in der Unstimmigkeiten der Kantischen Lehre selber haben".

  58. Kant, Kritik d. r. V., стр. 154 (т. III, стр. 233).

  59. Там же, стр. 106 (т. III, стр. 184). "...die Gegenstände durch die Erkenntnis a priori in der Anschauung gegeben werden".

  60. Kant, Kritik d. Urteilskraft, стр. LV и след. (Кант, Соч., т. V, стр. 197).

  61. Сassirer, Erkenntnisproblem, II, стр. 590 и след.

  62. Br. Bauch, Kant, стр. 262.

  63. Kant, Kritik d. r. V., стр. 235 – 236 (т. III, стр. 310).

  64. Там же, стр. 236 (т. III, стр. 311).

  65. Там же, стр. 234 (т. III, стр. 722)

  66. Br. Bauch, I. Kant, стр. 263 и след.

  67. Kant, Kritische Reflexionen, II, стр. 366 и след.

  68. Kant, Kritik d. r. V., стр. 81 (т. III, стр. 159).

  69. Именно этот момент философии Канта берут за основу в своих теориях Ласк (Die Lehre vom Urteil) и Kpонep (Von Kant bis Hegel, т. I), который, вместе с тем, подвергся и влиянию Ласка.

  70. Kant, Kritik d. r. V., стр. 153 (т. III, стр. 232).

  71. Kant, Kritik d. r. V., второе издание, стр. 135 (т. III, стр. 193)

  72. А не синтез создает трансцендентальное сознание, как это представляется И. Эббингаусу (см. Ebbinghaus, Relat. und absolut. Idealismus, стр. 10 и след.).

  73. Kant, Logik, §§1-16.

  74. Представляет интерес глава "Критики...", посвященная схематизму, где Кант прямо становится на формально-логическую точку зрения понятия и старается решить проблему с помощью теории субсумции. Несмотря на это, Кант хорошо понимал принципы созданной им новой трансцендентальной логики и в другом месте дал решение этой же проблемы уже с помощью теории синтеза (Об этом см. статьи Curtjus и Zschocke в журнале "Kantstudien").

  75. Kant, Logik, §4, стр. 101.

  76. Там же, §113.

  77. "... also ein Drittes, der diese Einteilung enthält, und zwei opposita sind Einteilungen von einem höheren Objekt", Kant, Vorlesungen über die Metaphysik, стр. 21.

  78. Kant, Kritik d. r. V., стр. 259 (т. III, стр. 334).

  79. Kant, Kritik der Urteilskraft, Введение, IX, стр. 37, примечание (T.V, стр. 198).

  80. Kant, Kritik der Urteilskarft, стр. 38 (т. V, стр. 199).

  81. Kant, Kritik d. r. V., стр. 96-97 (т. III, стр. 175).

  82. Ср. с первым (А) синтезом Фихте.

  83. Kant, Kritik d. r. V., стр. 99-101 (т. III, стр. 178).

  84. Hegel, Vorlesungen über die Geschichte der Philosophie, стр. 567 (Гегель, Соч., т. XI, стр. 428).

  85. Там же (т. XI, стр. 427).

  86. К a n t, Kritik d. т. V., стр. 260.

  87. Kant, Kritik d. r. V., стр. 264, 273.

  88. E. v. Hartmann, Über die dialektische Methode, стр. 22.

  89. Ср. I. Соhn, Theorie der Dialektik, стр. 26.

  90. "Eine Illusion,die gar nicht zu vermeiden ist..." "Die transcendentale Dialektik wird also sich damit begnügen, den Schein transcendenter Urtheil aufzudecken.., dass er aber auch (wie der logische Schein) so gar verschwinde und ein Schein zu sein aufhöre, das kann sie niemals bewerkstelligen" K. Fisсher, Kant, т. I; см. Kant, Kritik d. r. V., стр. 263.

  91. Понятие идеи "erweist sich als wiederspruchshaltig, als unausdenkbar, als Nest der Antinomien, als unsere Erkenntnis überschreitend, während er doch unser Erkenntnisstreben reguliert" (Cohn, Theor. d. Dialektik, стр. 27).

  92. Kant, Kritik d. r. V., стр. 342 (т. III, стр. 392)

  93. Подчеркивая диалектический момент в этом положении, А. Деборин пишет: "Каждое явление или событие познается лишь в связи с другими явлениями и событиями. Полное познание явления означает познание данного явления в связи с мировым целым, со всей совокупностью явлений". Архив К. Маркса и Ф. Энгельса, кн. I, стр. 62.

  94. Гегель, Соч., т. XI, 1935, Москва, стр. 436-437.

  95. "...сущность всех антиномий сводится к противоречию между конечным и бесконечным". А. Дебоpин, цит. соч., стр. 65. А. Деборин ищет такое противоречие только в антиномиях, он не замечает, что все содержание идеалистической диалектики – это противоречие и борьба между конечным и бесконечным.

  96. "Бесконечность есть противоречие и полна противоречий... Именно потому, что бесконечность есть противоречие, она представляет собой бесконечный во времени и пространстве беспрерывно-развертывающийся процесс". Энгeльс, Анти-Дюринг, стр. 45.

Глава Третья

  1. В этой главе частично затрагиваются и воззрения Фихте и Шеллинга, поскольку в ней рассматриваются проблемы монизма, системы и "вещи в себе". Только после обсуждения этих вопросов становится возможным рассмотрение диалектического метода Фихте.

  2. Гегель, Сочинения, т. I, Москва, 1929, стр. 89-90.

  3. Hegel, Phänomenologie d. Geistes.

  4. Kroner, Von Kant bis Hegel, т. I, стр. 304.

  5. Jakobi, Einleitung in sämmtl. philosophische Schriften, Werke, т. II, стр. 36, 44, 105 и др.

  6. Там же; см. также D. Hume, Über den Glauben oder Idealismus in Realismus, т. II, стр. 211 и далее.

  7. Jakobi, цит. соч., стр. 40-41.

  8. Jakobi, Werke, т. II, стр. 304.

  9. Maimon, Kritische Untersuchungen über den menschlichen Geist, etc., стр. 158.

  10. Maimon, Versuch über die Transzendentalphilosophie, стр. 202.

  11. Fiсhtе, Zweite Einleitung, Werke, Hrsg. von Medicus, т. III, стр. 67.

  12. Там же.

  13. Zweite Einleit., стр. 65. т III, "...Sie haben gerade das, dem Systeme, welches vorgetragen wird, entgegengesetzte System in ihm gefunden; Dogmatismus statt transzendentalen Idealismus: ich allein aber verstehe es recht".

  14. Там же, стр. 66.

  15. "... Tut er aber diese Erklärung, so werde ich die Kritik d. r. V. eher für das Werk des sonderbarsten Zufalls halten, als für das eines Kopfs", Fichte, Werke, т. III, стр. 70.

  16. Там же, стр. 72.

  17. Там же, стр. 73.

  18. Fichte, Erste Einleitung, Werke, т. III, стр. 6 (Фихте, Избр. соч., т. I, стр. 413).

  19. Там же, стр. 8.

  20. Там же, стр. 9.

  21. Там же, стр. 10.

  22. "Das erste Verfahren heisst Idealismus, das zweite Dogmatismus. Es sind nur diese beiden philosophischen Systeme möglich", там же.

  23. Там же, стр. II.

  24. "Der Konsequente Dogmatiker ist notwendig auch Materialist", там же, стр. 15.

  25. Там же, стр. 14.

  26. Там же, стр. 16

  27. Там же, стр. 17.

  28. "Was für eine Philosophie man wähle, hängt sonach davon ab, was ein Mensch ist; denn ein philosophisches System ist nicht ein toter Hansrat, denn man ablegen oder annehmen könnte, wie es uns beliebte, sondern er ist beseelt durch die Seele des Menschen, der es hat", там же, стр. 18.

  29. Там же, стр. 20.

  30. Там же, стр. 19.

  31. Там же, стр. 21-22.

  32. Fichte, Erste Einleitung, Werke, т. III, стр. 21-22

  33. Гегель, Наука логики, т. I, Москва, 1970, стр. 78.

  34. Гегель, Сочинения, т. XI, М.-Л., 1935, стр. 455.

  35. Hegel, Kantische Philosophie, Werke, т. I, А, стр. 48-50.

  36. Jakobi, D. Hume, Werke, т . II, стр. 49.

  37. Сassirer, Das Erkenntnisproblem, т. III; Kroner, Von Kant bis Hegel, T. I.

  38. Maimon, Versuch über die Transzendentalphilosophie, стр. 182.

  39. Там же, стр. 86.

  40. Там же, стр. 64.

  41. Maimon, Versuch über die Transzendentalphilosophie, стр. 64-65. Маймон здесь говорит о конечном и бесконечном рассудке.

  42. Maimon, Versuch..., стр. 265.

  43. Там же, стр. 227.

  44. Там же, стр. 75-77.

  45. "Среди различных выводов, вытекающих из сказанного, можно выделить то, что знание действительно и может быть изложено только как наука или как система", Гегель, Соч., т. IV, стр. 12.

  46. Гегель, Соч., т. XI, стр. 423.

  47. Там же, стр. 458-459.

  48. Гегель, Соч., т. XI, стр. 460.

  49. Reinhold, Das Fundament des philosophischen Wissens, стр 62

  50. K. Fisсher, т. VI. глава II, 3, §I.

  51. Reinhold, Werke, т. I, стр. 142-143.

  52. "Versuch einer neuen Theorie d. Vorstellungensvermögens". Erörterungen, стр. 389.

  53. E. v. Hartmann, Geschichte d. Metaphysik, т. II, стр. 51.

  54. И. Ильин, Кризис идеи субъекта в наукоучении Фихте Старшего, "Вопросы философии и психологии", кн. I (III), 1912, стр. 5-6.

  55. Энгельс пишет, что в диалектике рассматривается "отдельный случай... в его общей связи с мировым целым", или же, что "для диалектики, которая по существу рассматривает вещи и их образы – понятия в их связи, в их сплетении, в их движении..."

  56. Fiсhte, Rezension des Aenesidemus, Werke, т. I, стр. 135.

  57. "...dass die Philosophie noch nicht zum Range einer evidenten Wissenschaft erhoben sei", Fichte, Über den Begriff der Wissenschaftslehre, стр. 157.

  58. Fichte, Über den Begriff..., стр. 166.

  59. Там же.

  60. Там же, стр. 170.

  61. Fiсhte, Über den Begriff..., стр. 171.

  62. Там же, стр. 172.

  63. Там же, стр. 176.

  64. Там же, стр. 177.

  65. Там же.

  66. Fiсhte, Über den Begriff..., стр. 191.

  67. Fichte, Über den Begriff..., стр. 177.

  68. Там же, стр. 177.

  69. "...und das könnte kein anderes sein, als das, dass der Grundsatz selbst von. welchem wir ausgegangen wären, zugleich auch das letzte Resultat sei" (стр. 188).

  70. Там же, стр. 183.

  71. Там же, примечание.

  72. Fichte, Über den Begriff..., стр. 177.

  73. В этой работе много интересного с точки зрения диалектического метода. Здесь уже сформулированы понятия диалектического развития, деления, тезиса, антитезиса и синтеза, см. стр. 212.

  74. "Bedingen heisst die Handlung, wodurch etwas zum Ding wird, bedingt, das was zum Ding gemacht ist, woraus zugleich erhellt, dass nichts durch sich selbst als Ding gesetzt sein kann, d. h. dass ein unbedingtes Ding ein Widerspruch ist. Unbedingt nämlich ist das, was gar nicht zum Ding gemacht ist, gar nicht zum Ding werden kann", там же, стр. 18.

  75. Sсhеlling, Vom ich als Prinzip der Philosophie, Werke, т. I, стр. 16.

  76. Schelling, Vom ich..., стр. 18.

  77. Представляется интересной полемика о материализме Спинозы, имеющая место в философской литературе как в прошлом, так и в настоящее время. Немецкие идеалисты считали Спинозу последовательным материалистом. Фихте и Шеллинг свои системы называют перевернутым (Verkehrte) спинозизмом. Свой основной принцип Шеллинг определяет с помощью противопоставления его спинозизму: здесь принципом является абсолютное "Я", а в "Этике" Спинозы – абсолютное "не-Я". Шеллинг намеревался построить в виде системы теорию, противоположную спинозизму (см. Schelling, Vom ich..., Vorrede). Это относится к тому периоду деятельности Шеллинга, когда он писал Гегелю о том, что стал спинозистом; "Для Спинозы действительность – все, для меня же эту роль выполняет "Я".

  78. Schelling, Vom ich..., Werke, т. I, стр. 25-28.

Глава Четвертая

  1. E. v. Hartmann, Über die dialektische Methode, стр. 25 и далее.

  2. См., напр., Wentscher, Geschichte des Kausalproblems, стр. 160.

  3. И. Ильин, Кризис идеи субъекта..., стр. 20-24.

  4. И. Ильин, Кризис идеи субъекта..., стр. 24-25.

  5. В одном аспекте – так как субъект таков только в теоретической философии, но не во всей системе. Эта мысль у Гегеля принимает общий характер: субъект является наукой, философией согласно всей системе. Достаточно вспомнить слова Гегеля: "Дух, который знает себя в таком развитии как духа, есть наука". См. Гегель, Соч, т. IV, стр. 13.

  6. "У Гегеля диалектика стоит на голове. Надо поставить ее на ноги,, чтобы вскрыть рациональнее зерно под мистической оболочкой" (выделено нами – К. Б.), К. Маркс, Капитал, т. I, предисловие ко второму изданию.

  7. Kroner, Von Kant bis Hegel, I, стр. 427-428.

  8. Там же.

  9. Fiсhtе, Wissenschaftslehre, Erste Einleitung, Werke, III, стр. 6.

  10. Kronenberg, Geschichte des deutschen Idealismus, II, стр. 188.

  11. Там же, стр. 51.

  12. "Чистое "Я" одновременно есть действенность и осознание этой действенности", "Становление мышления означает одновременно и становление бытия", см. А. Дебоpин, Диалектика у Фихте: Архив К. Маркса и Ф. Энгельса, кн. III, стр. 14.

  13. Гегель, Наука логики, том I, М., 1970, стр. 124.

  14. Fichte, Wissenschaftslehre, Werke, т. III, стр. 288. 290.

  15. "Dasjenige, dessen Sein (Wesen) bloss darin besteht, dass es sich selbst als seiend setzt, ist das Ich, als absolutes Subjekt. So wie er sich setzt, ist er; und so wie es ist, setzt es sich; und das Ich ist demnach für das Ich schlechthin und notwendig", там же, стр. 291.

  16. Там же, стр. 285.

  17. Там же, стр. 291.

  18. Там же, стр. 286.

  19. Там же, стр. 291.

  20. "Ich Identität des Subjekts, des Objekts, Subjekt-Objekt", там же, стр. 292.

  21. "Was Handeln sei, lässt nur anschauen, nicht aus Begriffen entwickeln" и пр. Fichte, Zweite Einleitung, Werke, III, стр. 45.

  22. Эту мысль высказал Кон в своих лекциях в 1924 г. То же самое он повторил во введении "Теории диалектики" (см. Соhn, Die Theorie Dialektik, Einführender Teil).

  23. "Реалистически" интерпретируя концепцию Фихте, Ланц, несмотря на то, что по собственному заявлению находится под большим влиянием "Феноменологии духа" Гегеля, оставляет без должного внимания диалектические и спекулятивные моменты в системе Фихте (см. Lanz, Wahrheitsbegriff und der transzend. Idealismus, Бытие и знание в философии Фихте, Вопросы философии и психологии, 1914, кн. 122). Это упущение частично можно объяснить тем, что Ланц главным образом опирается на работы второго периода Фихте. Однако следует сказать, что диалектические и спекулятивные моменты всегда занимали во взглядах Фихте центральное место и различие между двумя периодами деятельности Фихте не так велико, как принято было считать. Эту точку зрения разделяют авторы работ, появившихся в последнее время: Вышеславцев, Ильин, частично Ласк.

  24. Fiсhte, Wissenschaftslehre, стр. 295.

  25. Там же, стр. 295-296.

  26. Там же.

  27. Там же, стр. 297.

  28. Там же, стр. 297-298.

  29. "Es ist ursprünglich nichts gesetzt, als das ich; und dieses nur ist schlecht, hin gesetzt (§1). Demnach kann nur dem Ich schlechthin entgegengesetzt werden. Aber das dem Ich Entgegengesetzte ist – Nicht-Ich", там же, 298-299.

  30. "Insofern das ich Schranken, und nach dem Obigen sich selbst in diese Schranken setzt, geht Tätigkeit (des Setzens nicht unmittelbar auf sich selbst, sondern auf ein entgegenzusetzendes Nicht-Ich" (§§2, 3. Wissenschaftslehre", Drit. Teil, §5. стр. 449.

  31. "Sie ist demnach nicht mehr reine, sondern objektive Tätigkeit (die sich einen Gegenstand setzt)", там же.

  32. "Also endlich ist das Ich, insofern seine Tätigkeit objektiv ist", там же, стр. 450.

  33. Fichte, Grundriss der Eigentümlichen der Wissenschaftslehre, Werke, т. I, стр. 525.

  34. Там, же, стр. 531.

  35. "Dies ist unmöglich und widersprechend, wenn nicht noch ein Drittes gesetzt wird, worin dieselbe ihrselbst gleich und entgegen, setzt zugleich sei. Es muss demnach ein solches Drittes, als synthetisches Glied der Vereinigung gesetzt werden", там же, стр. 529.

  36. Das Gesuchte dritte Glied zu Beruf der Synthesis ist demnach die Begrenzung", там же, стр. 538.

  37. Heimsoeth, Fidbte, стр. 114.

  38. Fichte, Grundlage..., третья часть, стр. 466.

  39. Fichte, Grundriss..., стр. 551 и далее.

  40. "Zwar sind die entgegengesetzten Begriffe durch die zwei ersten Grundsätze gegeben, die Forderung aber, dass sie vereinigt werden sollen, in ersten, enthalten", Grundlage..., стр. 303.

  41. Там же, стр. 302.

  42. Там же, стр. 303.

  43. "Ich setze im Ich dem teilbaren Ich ein teilbares Nicht-ich entgegen", там же, стр. 305.

  44. "Mithin ist Ich nicht-Ich, sondern Ich-Nicht-Ich und Nicht-Ich-Ich", Grundriss..., стр. 301.

  45. Fichte, Grundlage..., стр. 293.

  46. См., напр.; E. v. Hartmann, Ü. d. dialektische Methode.

  47. "Seine Gültigkeit wird selbst eingeschränkt, er gilt nur für einen Teil unserer Erkenntnis", Fichte, Grundlage ..., стр. 306.

  48. Архив К. Маркса и Ф. Энгельса, кн. III, стр. 18-19.

  49. Fiсhte, Grundlage..., стр. 318.

  50. Там же, стр. 320-321.

  51. Fichte, Grundlage..., стр. 322-323.

  52. См. выше; ср. Fichte, Wissenschaftslehre..., стр. 328.

  53. "Sie wird immer fortfahren, Mittelglieder zwischen die Entgegengesetzten einzuschieben; dadurch aber wird der Widerspruch nicht vollkommen gelöst, sondern nur weiter hinausgesetzt. Wird zwischen die vereinigten Glieder, von denen sich bei näherer Untersuchung findet, dass sie dennoch nicht vollkommen vereinigt sind, ein neues Mittelglied eingeschoben, so fällt freilich der zuletzt aufgezeigte Widerspruch weg; aber um ihn zu lesen, musste man neue Endpunkte annehmen welche abermals entgegengesetzt sind, und von neuem vereinigt werden müssen", примечание, там же, стр. 338.

  54. Fiсhte, Grundlage.., стр. 343.

  55. "Wir wollen diese Art der Tätigkeit von der Hand unabhängige Tätigkeit ;nennen, bis wir sie näher kennen lernen", там же, стр. 344.

  56. "Durch Wechsel – Tun und Leiden... wird die unabhängige Tätigkeit und durch die unabhängige Tätigkeit wird umgekehrt Wechsel – Tun und Leiden bestimmt", там же, стр. 345.

  57. Fichte, Grundlage..., стр. 346.

  58. Fiсhte, Grundlage..., стр. 358.

  59. Там же, стр. 360.

  60. Там же.

  61. Там же, стр. 384.

  62. "...ohne welches gar nichts in menschlichen Geist sich erklären lässt", там же, стр. 402.

  63. "Beides soll eins und ebendasselbe sein; das heisst kurz; keine Unendlichkeit, keine Begrenzung; keine Begrenzung, keine, Unendlichkeit; Unendlichkeit und Begrenzung sind in Einem und ebendemselben synthetischen Gliede vereinigt", там же, стр. 408 и дальше, например. – "Dieses Wechsel des Ich in und mit sich selbst, da es sich endlich und unendlich zugleich setzt – ein Wechsel, der gleichsam in einem Widerstreite mit sich selbst besteht, und dadurch sich selbst reproduziert, indem das Ich Unvereinbares vereinigen will, jetzt das Unendliche in die Form des Endlichen aufzunehmen versucht, jetzt, zurückgetrieben, es wieder auser derselben setzt..", там же, стр. 408-409.

  64. Heimsoeth, Fichte, стр. 11.

  65. Fiсhte, Grundriss..., §3.

  66. Fiсhte, Grundlag..., стр. 426.

  67. Там же.

  68. Там же, стр. 436.

  69. Fichte, Grundlage..., стр. 437

  70. Там же, стр. 444.

  71. "Der erste: das Ich setzt schlechthin sich als unendlich und unbeschränkt. Der zweite: das Ich setzt schlechthin sich als endlich und beschränkt", там же, стр. 460; см. также стр. 448, 462.

  72. "Я" – бесконечно постольку, поскольку его деятельность возвращается к самому себе", там же, стр. 449.

  73. Fichte, Grundlage..., стр. 454.

  74. Fiсhte, Grundlage..., стр. 470.

  75. Ср. гегелевское высказывание: "Это духовное движение... есть абсолютный метод познания и, в то же время, имманентная душа самого содержания".

  76. Гегель, Наука логики, т. I, "Мысль", М., 1970, стр. 127.

  77. Гегель, Наука логики, т. I, стр. 128.

  78. Об этом будет сказано ниже.

  79. Гегель, Соч., т. IV, стр. 11.

  80. Ср. "Fichte sieht hinter der Bewegung von vorneherein ein Ruhendes das doch auch lebendig ist, aber nicht fortschreitend ein in sich befriedetes Leben. In später Zeit hat er dafür den früher von ihm verspönten Ausdruck "Sein" wieder zugelassen", Gohn, Theorie der Dialektik, стр. 36.

  81. Термины Gewissheit, как субъективная истинность, и Wahrheit, как предметная истинность, обычны для немецкого идеализма. В абсолютном познании Gewissheit и Wahrheit совпадают, поскольку здесь понятие и предмет тождественны.

  82. Ср. Ebbinghaus, Relat. und absoluter Idealismus, стр 16: "Aber das sich selbst setzende Ich und das Nichtich setzende sind selbst nur dem Namen nach identisch; dem Begriffenach liegt dfe unüberbückte Transzendenz, die bei Kant zwischen dam Ich und dem Dinge an sich liegt, nunmehr zwischen den beiden Akten des Ich selber".

Глава Пятая

  1. Гайм полагает, что здесь могло сыграть роль влияние Гегеля: Шеллинг мог изменить точку зрения под влиянием Гегеля и попытаться опередить его в опубликовании работ. (Гайм, указ. соч., стр. 116).

  2. Это наглядно показано в книге К. Фишера "Шеллинг".

  3. Paulus, Die endlich offenbar gewordene Philosophie der Offenbarung, стр. 358-359. Цитировано по книге К. Фишера "История новой философии", т. VII, С.-Петербург, 1905, 281.

  4. Виндельбанд. История новой философии, т. II.

  5. Zеller, Geschichte d. deutschen Philosophie seit Leibniz.

  6. N. Hartmann, Philosophie d. deutschen Idealismus.

  7. Schwegler, Geschichte der Philosophie, стр. 399.

  8. Schelling, Philosophische Briefe über Dogmatismus und Kriticismus.

  9. Schelling, указ. соч.

  10. Sсhelling, Abhandlungen zur Erläuterung des Idealismus der Wissenschaftslehre, Werke, I, стр. 365.

  11. "Die unendliche Welt ist ja nicht anderes, als unser schaffender Geist selbst in unendlichen Produktionen und Reproduktionen", там же, стр. 360.

  12. Kroner, I, стр. 553: "Schelling hat den tiefsten Sinn der Fichteschen Dialektik nicht verstanden".

  13. "Я" безусловно полагает самого себя и всю реальность в самом себе"; "Я" создает самого себя и всю реальность полагает в самом себе". Schelling, Vom Ich als Prinzip der Philosophie, стр. 68.

  14. Там же, стр. 69.

  15. Там же, стр. 78.

  16. Там же.

  17. Там же, стр. 79.

  18. Там же, стр. 70.

  19. Там же.

  20. Sсhеlling, Ideen zu einer Philosophie der Natur, Sсhelling. Werke, т. I, стр. 309 и далее.

  21. "Das Dunkelste aller Dinge, ja das Dunkel selbst... ist die Materie".. Sсhelling, Werke, т. I, стр. 455.

  22. Schelling, Von der Weltseele, Werke, т. I, стр. 572.

  23. Sсhelling, указ. соч.

  24. "Diese beiden streitenden Kräfte zugleich in der Einheit und im Konflikt vorgestelt führen auf die Idee eines organisierenden, die Welt zum System bildenden Prinzips", Sсhelling, Von der Weltseele, Werke, т. I, стр. 573.

  25. Там же.

  26. Sсhelling, Werke, т. I, гл. "Die Naturphilosophie ist speculative Physik".

  27. Там же, стр. 700.

  28. Schelling, Werke, т. I, стр. 720-721.

  29. "...es (jenes Dritte) muss also ursprünglich schon in demselben begriffen sein, als etwas, was durch den Gegensatz, und wodurch hinwiederum der Gegensatz vermittelt ist".

  30. "...so kann dadurch nicht der Gegensatz selbst absolut aufgehoben werden".

  31. Sсhelling, Werke, т. I, стр. 722.

  32. Sсhеlling, Werke, т. I, стр. 702.

  33. Sсhеlling, Werke, т. I, стр. 702.

  34. Там же, стр. 703.

  35. Там же, примечание.

  36. Sсhеlling. Allgemeine Deduktion des dynamischen Prozesses, Werke, т. I, стр. 763.

  37. Hegel, Darstellung d. Allgemeinen Idee d. Philosophie, Zusatz z. Einleitung, стр. 57-58. См. также стр. 64-71.

  38. "Jenes Eine ist der Mensch, in welchem das Band das Verbundene vollends durchbricht und in seine ewige Freiheit heimkehrt". "Über d. Verhältnis d. Realen u. Idealen in der Natur". Schelling, Werke, т. I, стр. 471.

  39. "Das Absolute ist aber nicht allein ein Wollen seiner selbst, sondern ein Wollen auf unendliche Weise" и еще: "Der Abdruck dieses ewigen und unendlichen sich selbst Wollens ist die Welt" Schelling, Werke, т. I, стр. 458.

  40. Ф. В. И. Шеллинг. Система трансцендентального идеализма. СОЦЭКГИЗ, Ленинград, 1936, стр. 12, 14.

  41. Там же, стр. 17.

  42. Там же.

  43. Sсhеlling, System d. transzendentalen Idealismus, Werke, т. II, стр. 20-21.

  44. Sсhеlling, Vom Ich als Prinzip der Philosophie. Sсhelling, System d. transzendentalen Idealismus, Werke, т. II, стр. 41.

  45. "...das Ich selbst ist ein Wissen, das zugleich sich selbst als Objekt produziert", там же, стр. 43.

  46. Bruno. Werke, II. стр. 503. Bruno: "Jene Dinge also werden auch nichts unabhängig von diesem Wissen sein". Luсian: "Durchaus nichts. Sie entstehen nur durch das Wissen und sind selbst dieses Wissen".

  47. "Durchaus untergeordnete Erkenntnisart", там же.

  48. Bruno, Werke, II, стр. 504.

  49. Bruno, Werke, II, стр. 504.

  50. Там же, "Die Logik also... werden wir als eine blosse Verstandeswissenschaft ansehen müssen".

  51. Там же.

  52. Здесь можно было бы даже сказать: именно такое понимание разума кладется Гегелем в основу диалектики.

  53. Sсhelling, Kritische Fragmente, стр. 245-247.

  54. Первое издание "Феноменологии" имело заглавие "Wissenschaft der Phänomenologie des Geistes".

  55. System d. Transz. Phil., стр. 101. "... gibt mir eine Natur, von entgegengesetzten Tätigkeiten deren eine ins Unendliche geht, die andere in dieser Unendlichkeit sich anzuschauen strebt, und ich lasse euch daraus die Intelligenz mit dem ganzen System ihrer Vorstellungen entstehen".

  56. Там же, Vierter Hauptabschnitt, стр. 206-207.

  57. В связи с этим Betty Heiman употребляет выражение; Die äussere Dialektik. См.: "Systeme und Methode der Hegelsphilosophie".

  58. Sсhelling, System der transzendentalen Philosophie, стр. 200.

  59. См., напр., System. Dritte Epoche "Von der Reflexion bis zum absoluten Willensakt" и далее Aufgabe; "zu erklären, wodurch dem Ich das Wollen wieder objektiv werde".

  60. I. Hillebrand, Die deutsche Nationalliteratur, т. III, стр. 2. "Die Geistesfreiheit war allen Wegen vorgeschritten und in dem Bewusstsein des freien Subjekts zu dem Bestimmtheit gelangt, welche als die allein angemessene Form ihrer Wirklichkeit gelten sollte". И сл.: "Auf dem Grunde dieser Herrschaft des Subjektiven selbst bildete sich... die neue nationalliterarische Richtung, welche unter dem Namen der romantischen in der Geschichte erscheint".

  61. N. Hartmann, D. Philosophie d. deutschen Idealismus.

  62. Darstellung..., Werke, т. II, стр. 312. "Ich habe das, was Ich Natur und Transzendentalphilosophie nannte, immer als entgegengesetzte Pole des Philosophierens vorgestellt; mit der gegenwärtigen Darstellung befinde ich mich im Indifferenzpunkt, in welchem nur der recht fest und sicher sich stellen kann, der ihn zuvor von ganz Entgegengesetzten Richtungen her konstruiert hat".

  63. Schelling, Werke, т. II. стр. 318.

  64. Там же, §§3, 4.

  65. Там же, §9.

  66. Там же, §§10, 11.

  67. Schelling, Darstellung.., Werke, II, §14.

  68. Sсhelling. Darstellung meines Systems der Philosophie, Werke, т. III, 327.

  69. Там же, §44, стр. 339.

  70. К. Фишер, Шеллинг, стр. 599.

  71. Sсhеlling, Fernere Darstellungen, стр. 368, см. также стр. 404.

  72. Sсhеlling, Werke, т. VI, стр. 35-40.

  73. Там же, стр. 25 и далее.

  74. Там же, стр. 40.

  75. Там же, стр. 42-43.

  76. Там же.

  77. См. N. Hartmann, Die Philosophie d. deutschen Idealismus, I, стр. 162. Уже здесь дан момент для превращения идеалистической диалектики в материалистическую диалектику. На этот момент ориентируется частично Фейербах при выработке материалистического мировоззрения.

  78. Противоречие идеалистической диалектики будет подробно рассмотрено во второй части работы: "Проблема диалектики в философии Гегеля".


Предисловие (сокр.)

[...] Понимание философии немецкого идеализма как философии свободного и бесконечного субъекта, данное в нашей работе, легко объясняется теми социально-экономическими условиями, в которых приходилось жить представителям немецкого идеализма.

К. Маркс отмечает, что в то время как французская буржуазия посредством революции завоевала европейский континент, бессильные немецкие бюргеры дошли только до понятия "доброй воли"1. Социально-политические идеи либеральной французской буржуазии Кант переложил на философский язык Германии. Еще в 1842 г. Маркс характеризовал философию Канта как "немецкую теорию французской революции". Социальную философию французской революции Кант перевел на абстрактный язык немецкого либерализма. Личность и его свобода – этот лозунг французской революции распространяется и в Германии, но немецкая буржуазия настолько слаба экономически, что не в силах осуществить его; она способна лишь мечтать о нем. Как отмечает Маркс, в этот период немецкие бюргеры "предавались своим мелким делишкам и великим иллюзиям"2. Поэтому немецкий либерализм – это только мечта о подлинном либерализме. "Добрая воля" была определена как свободная воля человека. Лозунги великой французской революции на абстрактном языке немецкой философии превратились в идею "свободного субъекта".

По природе Кант не был революционером; с другой стороны, Кант был первым среди тех, кто создавал "немецкую теорию" французской революции. Ясно, что в системе Канта идея "свободного субъекта" не приняла окончательного вида.

Фихте восполнил этот пробел. Фихте – революционер, совершивший в своих "идеях" ту революцию, которую французская буржуазия осуществила в действительности. В 1792 г. Фихте пишет "Речь", где от "государей Европы" требует свободы мысли. Спустя год Фихте выступит истинным идеологом французской революции: он публикует очерк "Beiträge zur Berichtigung der Urteile des Publicums über die französische Revolution", где дана апология революции. В силу социально-экономических условий революция в Германии была невозможна. Пафос революции нашел выход в философии. Может быть нигде не прослеживается связь философии и революции так ясно, как в немецком идеализме. И не случайно, что диалектический метод был выработан именно в этот период. Диалектический метод, эта философская теория революции, явился именно детищем революции.

В философии Фихте идея личности и ее свободы уже окончательно принимает образ абсолютного, свободного субъекта, а самораздвоение абсолютного субъекта как единого и целого и познание противоречивых частей его есть содержание и суть диалектики...

Февраль 1929 года

<<< [image] ОГЛАВЛЕHИЕ [image] >>>


Глава Первая

НЕМЕЦКИЙ ИДЕАЛИЗМ
И ПРОБЛЕМА ИДЕАЛИСТИЧЕСКОЙ ДИАЛЕКТИКИ

§1. К методу исследования. Развитие немецкой философской мысли с конца XVIII столетия до пятидесятых годов XIX века можно разделить на два больших периода. Первый период начинается с "Критики чистого разума" Канта; "Наукоучение" Фихте, "Трансцендентальная философия" и "Система тождества" Шеллинга образуют последующие вехи развития, вершиной же его являются "Феноменология", "Логика" и "Энциклопедия" Гегеля.

Нет сомнения, что этот период представляет собой целостность, в которой различные моменты тесно связаны между собой. Эти моменты можно понять лишь благодаря целостности, называемой немецким идеализмом. Целостность эта проявляется в проходящей через весь данный период основной линии, по которой совершается развитие философской мысли от Канта до Гегеля: это – линия выработки диалектического метода. Немецкий идеализм наследовал потомству определенным образом выработанный диалектический метод, который формально получил совершенный вид в системе Гегеля. Дальнейшее развитие по выбранному немецким идеализмом направлению было невозможно: Гегель завершил этот период1.

Второй период берет свое начало от Гегеля. Следующей ступенью развития является философия Фейербаха. Завершает этот период диалектико-материалистическое мировоззрение Маркса и Энгельса.

Первый период – это период развития и формирования идеалистической диалектики, второй же – период преобразования идеалистической диалектики в материалистическую или, более общо, – период выработки материалистической диалектики.

Предмет нашего исследования – первый период развития философской мысли XVIII-XIX вв., а именно – немецкий идеализм от Канта до Гегеля. Но при анализе этого периода нашей целью является не всестороннее изучение развития философской мысли эпохи, а исследование лишь одного вопроса, в частности проблемы диалектики.

Проблема диалектического метода имеет многовековую историю, но особенно актуальной она стала в немецком идеализме. Только немецкий идеализм признал диалектический метод универсальным и только из мировоззрения классической немецкой философии с необходимостью вытекает идеалистическая диалектика, наконец, только немецкий идеализм смог придать этому методу удовлетворительный вид. В своей завершенной форме идеалистическая диалектика дана в системе Гегеля. Однако это отнюдь не означает, что не были подготовлены условия и предпосылки, на основании которых Гегель создал новый метод.

Мировоззрение Канта, Фихте, Шеллинга и романтиков насыщено элементами нового метода. По мере развития немецкого идеализма эти элементы становятся моментами единого метода, моментами, которые как бы подразумевают новый метод, с необходимостью требуют, чтобы им был придан вид системы.

В имеющейся литературе, в курсах по истории философии, отдельных монографиях, посвященных Канту, Фихте, Шеллингу, эти моменты оставлены почти без внимания2. Причина этого прежде всего заключается в том, что чуть ли не каждый историк и исследователь философии не только не считает диалектический метод главным открытием и достижением немецкого идеализма, но и не придает ему никакого значения. Например, Виндельбанд считает, что философия Гегеля существенно не связана с диалектическим методом, что понимание философской системы Гегеля возможно и без него. Подобного же мнения придерживается И. А. Ильин: "Диалектика не является ни главным содержанием философии Гегеля, ни его высочайшим достижением"3. В других исследованиях диалектический метод признан "абсурдным" ("абсурдный диалектический метод", "бесплодная, однотонная стукотня")4. Э. Гартман стащит диалектический метод едва ли не ниже софистики5. При подобном отношении к диалектическому методу очевидно, что исследователь не интересуется ни самим методом, ни его моментами, которые, несомненно проявляются в системах Канта, Фихте и Шеллинга.

Даже в наше время, когда в Западной Европе наметилось возрождение гегельянства, философия Гегеля привлекает к себе внимание философов своей системностью, единым мировоззрением, религиозно-мистическими сторонами, но не своим диалектическим методом.

Считая диалектический метод в системе Гегеля "бесплодным" и "абсурдным", исследователь, естественно, уже не стремится выяснить, как и в силу какой необходимости он возчик. Он не исследует также вопроса зарождения этого метода & философских системах Канта, Фихте и др. Этим и объясняется то обстоятельство, что почти ни один буржуазный историк и исследователь философии, рассуждая о Канте, не замечает того факта, что диалектический метод – творение не только Гегеля, а всего немецкого идеализма, что Гегель лишь придал ему завершенный и систематический вид.

С другой стороны, причина такого отношения кроется в самом методе исследования. Дело в том, что большинство исследователей ту или иную философскую систему рассматривает изолированно, в отрыве от других философских систем. Невозможно понять систему, скажем, Канта, ограничившись только его сочинениями. Не учитывая эпохи и путей развития философской мысли, начало которому положил Кант, а завершил Гегель, нельзя понять ни Канта, ни Фихте, ни др. По словам Гегеля, "Когда философия начинает рисовать своей серой краской по серому, это показывает, что некоторая форма жизни постарела, и своим серым по серому философия может не омолодить, а лишь понять ее; сова Минервы начинает свой полет лишь с наступлением сумерек"6. Явления, происходящие в каждой определенной эпохе, становятся понятными лишь при ее завершении. Гегель завершил эпоху развития немецкого идеализма, что сделало возможным правильное понимание систем Канта, Фихте и Шеллинга.

В то же время система Гегеля явилась началом нового периода, поэтому полностью понятной она стала лишь после распада его школы и возникновения из нее диалектического материализма. Следует подчеркнуть одно обстоятельство: мы имеем в виду идеалистический диалектический метод (т.к. развитие диалектического метода от Канта до Гегеля есть развитие идеалистической диалектики) в том виде, в каком он сформирован Гегелем. Поэтому при рассмотрении точек зрения Канта, Фихте и др. нашей целью является постоянное выявление в их воззрениях моментов диалектического метода Гегеля. Как уже было сказано, Гегель – последний этап развития немецкого идеализма; поэтому ясно, какие требования предъявляются нашему методу исследования: Кант интересует нас постольку, поскольку в его концепции мы открываем моменты диалектического метода. Именно с этой точки зрения нас интересуют и воззрения Фихте и Шеллинга.

Рассмотрение отдельных представителей немецкого идеализма в контексте всего этого направления необходимо и по другим соображениям. Как уже отмечалось, без Фихте и Гегеля невозможно понять Канта, так же, как без Шеллинга и, в особенности, Гегеля невозможно понять Фихте. Кант был правильно понят его последователями, и, в первую очередь, Фихте; правильное же понимание Фихте – дело последующего развития немецкого идеализма. Интересной иллюстрацией этой мысли является современная философия, начавшаяся с Канта ("назад к Канту") и вновь, более глубоко и последовательно, прошедшая весь путь развития, пройденный немецким идеализмом.

Очевидна целостность развития немецкого идеализма. В этой целостности постепенно сформировался диалектический метод. Прекрасной иллюстрацией диалектического метода является его же развитие, связь между системами немецкого идеализма. Эта связь не только логическая, не только такая, какой представляют нам ее историки философии при характеристике, например, отношения между Декартом и Спинозой, Локком и Юмом, а диалектическая: все движение представляет собой одно направление, в котором различные моменты образуют одну целостность, где начало (Кант) уже implicite содержит результат (Гегель), а в результате видны и сохранены как начало, так и весь путь от начала до результата. Развитие диалектического метода в немецком идеализме, как и всякое развитие, само имеет диалектический характер.

В данной работе представители немецкого идеализма будут рассмотрены с определенной точки зрения. В связи с этим, возникает вопрос об интерпретации, без которой невозможно рассмотрение философской системы Канта. Некоторые интерпретаторы Канта – Фишер, Файхингер, Коган, Баух, Паульсен – по-своему подходят к системе Канта и по-своему понимают ее. Одни стараются объективно ее изложить, другие требуют ревизии и систематизации идей Канта. Несмотря на это, существует понятие "исторического", "традиционного" Канта, которое отличают от "приведенной в систему" философии Канта. Следует заметить, что сегодня не существует "исторического" Канта. Когда современный интерпретатор рассуждает о том, каков "исторический" Кант и что до него Кант не был понят, он забывает, что его интерпретация не содержит почти ничего нового и повторяет путь, пройденный немецким идеализмом за сто лет до него.

Какой Кант является "историческим" и какой подлинным: тот, который говорил, что "вещь в себе" существует по ту сторону явлений и есть причина этих явлений, или тот, который полагал, что природа, действительность есть созданная рассудком закономерность, а "вещь в себе" – всего лишь регулятивная идея, стоящая вне всякой причинности; тот, который утверждал, что чувственность пассивна, рецептивна, или тот, согласно которому и формы чувственности являются функциями рассудка и поэтому упорядочивают многообразие?

Очевидна неясность подобных интерпретаций; дело в том, что Кант здесь представлен недиалектично, изолированно, в отрыве от эпохи и всего немецкого идеализма. Прибегая к терминологии Гегеля, Кант рассматривается здесь не конкретно, а абстрактно. Ясно, что в таком случае толкование будет весьма отдалено от подлинного Канта. Подлинный же Кант – это исторический Кант, Кант как один из моментов немецкого идеализма, Кант как начало определенного движения, в котором implicite уже подразумевается результат7.

Таким образом, вопрос о развитии диалектического метода в немецком идеализме должен быть рассмотрен диалектически. Каждый представитель немецкого идеализма интересует нас с точки зрения разработки им диалектического метода, как звено единого целого, каждый момент которого понятен лишь в этом целом. Всякий момент является носителем того нового, будущего, которому он уступит место, и это будущее уже в зародыше содержится в нем.

По нашему мнению, это обстоятельство тем более заслуживает внимания, что самым ценным, оставленным в наследство философскому мышлению немецким идеализмом, является диалектический метод.

§2. Философия субъекта и идеалистическая диалектика. Философия немецкого идеализма является философией субъекта. Мы умышленно не говорили о "субъективной философии", поскольку этот термин не однозначен и может совершенно исказить нашу мысль. Разумеется, в конечном итоге философия субъекта примет характер субъективной философии, но все же существует различие между немецким идеализмом и тем, что обычно называют субъективизмом. Согласно немецкому идеализму, субъект не только субъективен, он находится вне субъективного и объективного, стоит над ними или, иными словами, субъект в действительности есть и объект.

В самом деле, когда в философии Гегеля субъект полностью поглощает всю действительность и она оказывается в пределах субъекта, философия субъекта становится философией действительности. Именно этот момент позволяет нам отвергнуть идеализм Гегеля и одновременно усвоить и использовать некоторые из выработанных им принципов и, в первую очередь, диалектический метод.

Не следует, однако, забывать, что какие бы положительные моменты ни характеризовали немецкий идеализм, основная его позиция все-таки идеалистична, а принцип и содержание его есть субъект. Принцип философии субъекта определяет все своеобразие немецкого идеализма, его мировоззрение и идеалистический диалектический метод, являющийся для нас главным в настоящем исследовании. К. Маркс писал: "Для Гегеля процесс мышления, который он превращает даже под именем идеи в самостоятельный субъект, есть демиург действительного..."8 (разрядка наша – К.Б.).

Трудности и недоразумения немецкого идеализма становятся легко преодолимыми, если мы учтем принцип субъекта. При изучении систем немецкого идеализма важнее всего понимание того обстоятельства, что исходной точкой философии признается субъект, от которого зависит все и исходя из которого следует объяснять все.

"На мой взгляд, который должен быть оправдан только изложением самой системы, все дело в том, чтобы понять и выразить истинное не как субстанцию только, но равным образом и как субъект",9 – пишет Гегель. Здесь высказана квинтэссенция идеализма.

Эта мысль столь ясна и отчетлива, разумеется, только в системе Гегеля – ведь немецкий идеалам и, в частности, идеалистическая диалектика в завершенной форме дана именно в его системе. И по мере того как диалектический метод развивается постепенно от Канта до Гегеля, эта мысль, являющаяся основой идеалистической диалектики, принимает все более и более отчетливый вид.

Уже Кант, создав свою трансцендентальную философию, поставил субъект в центре философского мировоззрения. Все своеобразие и содержание трансцендентального метода опирается на понятие субъекта. Признание субъекта отправным пунктом философии было новым словом в философии, реформой философии, основой вступления философии на идеалистический путь и выработки идеалистической диалектики.

Такой субъект не является индивидуальным, эмпирическим субъектом, этим философия субъекта немецкого идеализма отличается от субъективной философии. "Трансцендентальный субъект", "трансцендентальная апперцепция", "сознание вообще", "абсолютный субъект", "абсолютный дух (Geist)" – это различные термины для выражения принципиально одного и того же содержания. На начальной ступени развития немецкого идеализма в философии Канта принцип субъекта еще неполностью раскрыт и развит. Несмотря на это, уже в трансцендентальной философии понятие субъекта занимает центральное место. Как мы увидим далее, понятие субъекта будет именно тем моментом, который в философии Канта будет положен в основу понятия диалектического.

Трансцендентальная философия учитывает значение субъекта, правда, не в такой степени, как в конце эпохи, но все же достаточно ясно. В одном из писем Беку от 16-17 октября 1792 г. Кант пишет: "Meinem Urteile nach kommt alles darauf an, dass da im empirischen Begriffe des Zusammengesetzten die Zusammensetzung nicht vermittelst der blossen Anschauung und deren Apprehension, sondern nur durch die selbsttätige Verbindung des Mannigfaltigen in der Anschauung gegebenen, und zwar in ein Bewusstsein überhaupt (das nicht wiederum empirisch ist) vorgestellt werden kann"10. Здесь всё еще ведется разговор о материале, данном в созерцании; но уже в рамках трансцендентальной философии будет дана попытка преодоления этого материала и установления необусловленности субъекта.

Дело в том, что в глубине субъекта будет открыт момент, видом которого и окажется трансцендентальное сознание, ограниченное материалом. Кант ограничивает теоретический субъект, чтобы оставить сферу творчества практическому субъекту. Но в действительности теоретический субъект – по своей сути – в конечном итоге является практическим. Субъект ограничивает себя, превращает себя в теоретический, чтобы оставить себе, как практическому субъекту, поле деятельности. К такому выводу логически придет Фихте. Можно без преувеличения сказать, что Фихте в данном случае не делает нового вывода, а ясно и определенно высказывает то, что implicite было дано в трансцендентальной философии Канта.

В "Наукоучении" Фихте понятие субъекта – уже альфа и омега системы. Вся система представляет собой рефлексию над творчеством субъекта; весь диалектический метод – творческий процесс. Деятельность (Tathandlung) субъекта, полагание самого себя – начало процесса. Стремление субъекта вернуться к самому себе или, точнее, возвращение (zurückkehren) субъекта к самому себе, происходящее в идее – конец процесса.

В системах Шеллинга и Гегеля философия субъекта принимает законченный вид. Философия Гегеля есть философия "духа" – субъекта (Philosophie des Geistes), а Шеллинг уже определенно пишет о субъекте как о принципе философии (Vom Ich als Prinzip der Philosophie).

Отсюда ясно, что весь немецкий идеализм – именно в этом заключается его идеализм – является философией субъекта. Исходя из этого принципа, выработка идеалистической диалектики объясняется очень просто. Очень просто понять и то, почему в немецком идеализме диалектический метод принял специфическую форму.

Сказать, что субъект есть принцип немецкого идеализма и, в частности, идеалистической диалектики, не достаточно; надо более детально охарактеризовать его.

Согласно этому принципу в действительности не существует ничего, кроме субъекта, который именно в силу своего своеобразия не обусловлен. Не существует ничего вне субъекта, что могло бы обусловить его. В немецком идеализме задача ставится определенно: из одного начала – субъекта, вне которого не существует ничего, должно быть выведено все многообразие действительности. Монизм мировоззрения – одно из характерных своеобразий немецкого идеализма и диалектического метода. Можно решительно утверждать, что без монизма немецкий идеализм не сумел бы создать диалектического метода. Возможно ли из одного момента выводить всю действительность? Идеализм имеет лишь один выход: открыть в этом моменте – субъекте – отличный от него момент. Ввиду того, что исходная точка – всего лишь субъект, ясно, что этот субъект должен найти в себе нечто отличное от него самого. Согласно немецкому идеализму, если подлинно существующим является субъект, то он должен обладать способностью различения (unterscheiden) з себе самого себя. "Различение в себе самого себя" (Sich in sich selbst unterscheiden) – вот основная способность субъекта. Такая способность субъекта должна помочь ему в процессе построения действительности. Если субъект открывает в себе отличающийся от самого себя момент, он противопоставляется этому моменту, т.е. себе. Субъекту поначалу не известно, что этот отличный от него момент является его же моментом, "его иным". По словам Гегеля, весь этот процесс протекает "будто бы за спиной субъекта"11.. Но в действительности, этот отличный от субъекта момент есть "его иное". Это "его иное", т.е. отличный от субъекта, но все же его собственный момент (ведь субъект его открыл в самом себе), является субъекту как нечто иное, предмет, действительность. Субъект познает эту действительность и удостоверяется, что это отличный от него предмет, действительность есть он сам, субъект. Субъект "в себе" (an sich) открывает в себе "свое иное" (sein Anderes), отчуждается (Anderssein) от себя, но в конце процесса, познавая "свое иное", познает себя, возвращается к себе, становится an und für sich.

Подробнее об этом процессе речь пойдет ниже; здесь нам надо было набросить лишь общую схему для понимания того, каким образом исходя из понятия субъекта немецкий идеализм построит действительность. Уже ясно по какому пути идет немецкий идеализм. Этот путь и составляет содержание идеалистической диалектики: от субъекта к действительности, где происходит обнаружение самого себя, т.е. возвращение от действительности назад, к субъекту. Здесь хорошо видна знаменитая триада. Цель всего этого процесса – осуществление субъектом самого себя. Субъект движется, выходит за свои пределы, чтобы обогащенный опытом возвратиться к самому себе, как к сознающему субъекту (Die Bewegung des Sichselbstsetzens).

Диалектический процесс в немецком идеализме выражен и в других терминах. Это термины рассудка и разума (Verstand – Vernunft), более часто используемые в рассматриваемом нами периоде.

Безусловный, бесконечный субъект – разум – выходит за свои пределы, создает действительность и этим определяет самого себя, превращает себя в конечный субъект. Субъект как конечный разум есть рассудок. Субъект познает в действительности себя же самого и этим восстанавливает свою бесконечность.

Борьба рассудка и разума, или же разума с самим собой – один из основных моментов идеалистической диалектики. Вышесказанного вполне достаточно для выявления того, что основой идеалистической диалектики в самом деле является субъект. Весь немецкий идеализм представляет собой философию субъекта. Этим и объясняется своеобразие идеалистической диалектики. Выше было отмечено, что субъект поглощает всю действительность и переносит на всю действительность диалектический процесс, протекающий в мысли, в субъекте. Для немецкого идеализма не составляло особого труда распространение диалектического метода на действительность, ибо для него сама действительность представляет собой диалектическое развитие12. В крайне идеалистической концепции уже имеется зародыш нового пути, по которому произойдет переработка диалектического метода: бесконечный субъект устраняется, остается лишь реально существующая действительность, в которой, даже по мнению Гегеля, господствуют законы диалектики13.


Глава Вторая

ПРОБЛЕМА ДИАЛЕКТИКИ В ФИЛОСОФИИ КАНТА

I. ТРАНСЦЕНДЕНТАЛЬНАЯ ФИЛОСОФИЯ КАНТА

§3. Постановка вопроса. Общий обзор философии Канта послужит нам фоном, необходимым для детального обсуждения некоторых вопросов, относящихся к методу, и в частности к проблеме диалектики. Выявление основных линий хода мыслей "Критики чистого разума" (и "Пролегомен") в данном случае окажется достаточным.

Философия Канта – трансцендентальная философия. Ее цель – выяснение условий возможности познания. Поскольку всякое научное познание находит свое выражение в суждении, условия познания являются условиями суждения, точнее всякое научное познание есть суждение. Таким образом, проблема познания сводится к проблеме суждения. Кант рассматривает лишь тот вид познания, который расширяет наше знание, является объективным и необходимым. Раскрытие понятия, понимание его содержания посредством суждения не расширяет наше знание; подобного рода суждения являются аналитическими. Трансцендентальная философия не имеет дело с аналитическими суждениями. Объектом ее рефлексии является синтетическое суждение, суждение, выходящее за пределы понятия и связывающее понятие с отличным от него моментом или же сами понятия посредством внепонятийного момента. В синтетическом суждении нам следует прибегать к интуиции и данным опыта: в субъекте суждения не должен заключаться его предикат. В противном случае суждение будет аналитическим, раскрывающим содержание понятия.

Но объектом трансцендентальной философии не является и вышеописанное синтетическое суждение. В нем связь субъекта с предикатом может быть случайной и субъективной, тогда как научное познание является объективным и необходимым. Следовательно, лишь объективное и необходимое синтетическое суждение может быть объектом трансцендентальной философии. Никакой опыт не дает нам объективного и необходимого суждения. Поэтому объективное и необходимое суждение не является опытным, оно предшествует опыту, является априорным.

Априорное синтетическое суждение образует основной объект, исследование и анализ которого составляет предмет трансцендентальной философии. Но существует ли такое суждение и если существует, то каковы условия его существования?

Согласно обычному пониманию критической философии, эти два вопроса Кант решает двумя различными способами: /метафизической и трансцендентальной дедукциями. Метафизическая дедукция представляет собой доказательство априорности какого-либо понятия. Трансцендентальная дедукция заключается в использовании априорного понятия, открытого посредством метафизической дедукции, для доказательства возможности познания, т.е. представляет собой доказательство утверждения, гласящего: априорное понятие есть условие познания.

Не вдаваясь в специальный анализ, Кант принимает два принципа1 познания: чувственность и рассудок. Соответственно, вся первая часть "Критики..." содержит метафизические и трансцендентальные дедукции в сфере чувственного и рассудочного.

§4. Трансцендентальная эстетика. Метафизическая дедукция доказывает, что время и пространство имеют априорный характер; от предметов можно абстрагироваться, а от времени и пространства невозможно. Опыт не дает нам понятия времени и пространства, т.к. сам опыт может существовать лишь при предварительном допущении времени и пространства. Время и пространство не являются понятиями, они – созерцания, интуиции, т.к. понятие имеет свою спецификацию, подразумеваемую под этим понятием (unter sich). А части времени и пространства не являются такими спецификациями понятия; будучи частями, они находятся в одном и том же времени и в одном и том же пространстве, а не подразумеваются под ними. Понятие дискурсивно, тогда как время и пространство – интуитивные представления. Такие доводы, по мнению Канта, доказывают: 1) априорность времени и пространства и 2) интуитивный характер времени и пространства. Этим завершается метафизическая дедукция.

Время и пространство лежат в основе математики, геометрии, механики. Очевидно, что положения этих наук являются априорными синтетическими положениями. "Таким образом наше понятие времени объясняет возможность... априорных синтетических знаний"2. Возможность чистой математики объясняется посредством трансцендентальной дедукции.

Время и пространство являются условиями возможности математики, но не только математики: время и пространство являются условиями всей действительности, поскольку они условия опыта и опытных явлений. Наша чувственность есть способность получения представлений. Чувственность – условие, без которого в наше сознание не вступает ни одно впечатление. Чувственность рецептивна, пассивна постольку, поскольку ей даны ощущения. А ощущение есть воздействие предмета на нашу чувственность3. Чувственность, являющаяся способностью принятия впечатлений и постольку рецептивной, имеет свои трансцендентальные формы – время и пространство, с помощью которых она упорядочивает хаос ощущений. Поэтому все многообразие ощущений размещается во времени и пространстве. Ощущения, созерцаемые во времени и пространстве, суть явления. Таким образом, время и пространство – условия существования явлений нашего опыта.

Философия Канта – не только философская теория математики и постольку теория познания, но и теория явлений действительности.

Независимый от чувственности предмет представляет собой вещь в себе, но время и пространство не являются таковыми, т.к. они – формы чувственности. Время и пространство также не суть явления, поскольку они сами формируют первичное явление. В отличие от реально существующих предметов, время и пространство – идеальны. Они имеют конститутивное значение для явлений опыта. Поэтому они также обладают реальностью. Их идеальность трансцендентальна, а реальность – всего лишь эмпирична, неабсолютна.

§5. Трансцендентальная логика. Теория Канта является теорией опыта. В первой части – трансцендентальной эстетике, – схема которой рассмотрена выше, описано только начало теории опыта – теория явлений. Упорядоченные во времени и пространстве ощущения представляют собой явления. Чувственность, о которой шла речь выше, является способностью созерцания. Она еще не создает опыта, т.к. опыт есть познание, т.е. суждение. Способностью же суждения является рассудок (Verstand). Суждение есть синтез. В созерцании даются восприятия, ощущения, а. не их связь, синтез. Понятия рассудка – категории – суть носители синтеза. Категории рассудка связывают явления, создают предмет, опыт, объективное познание. Категория – форма рассудка, т.е. субъективна, однако ее функция – объективна. Целью трансцендентальной дедукции категорий является доказательство объективного значения субъективных понятий.

Рассматривая формы суждений традиционной логики, Кант выделяет 12 основных категорий. Чувственность дает материал, категории являются способами синтеза. Синтез априорен, т.к. предмет, опыт создается только с его помощью. Каким же образом субъективные понятия могут создать объективный предмет? Лишь в силу того, что эти понятия являются актами одного, неиндивидуального сознания, которое есть единство всех представлений и наиобщий принцип всякого познания: это – чистое самопознание, трансцендентальная апперцепция.

Предмет является осуществленным законом, закономерностью, природа есть мир законов4, а законы созданы трансцендентальным сознанием. Познающий субъект не открывает в природе закон, а сам создает и этот закон, и мир законов, т.е. природу (die Natur).

Познающий субъект не индивид, а созидающее "сознание вообще". Познающий субъект, как индивид, "повторяет" трансцендентальное сознание. В процессе познания он возвышается до трансцендентального сознания; именно в этом пункте яснее всего раскрывается содержание "трансцендентальной идеальности" и "эмпирической реальности". Природа является результатом созидательной деятельности трансцендентальной апперцепции, поэтому для трансцендентальной апперцепции природа идеальна, а не реальна. Для эмпирического же субъекта природа – реальна. В одном моменте происходит и сплетение, и "снятие" этих двух сторон: при истинном познании познающий субъект возвышается до трансцендентальной апперцепции и открывает, что эмпирически-реально существующая для него природа им же создана в трансцендентальном моменте его сознания и постольку она лишь трансцендентально идеальна. Для познания, опыта, для создания предметов опыта требуется синтез материала и формы (категории), т.к. материал без формы слеп, а форма без материала – пуста. Но этот синтез невозможен: материал лишь чувственен, а форма – чиста. Здесь проявляется третья способность – способность воображения, которая соединяет чувственность и рассудок и может чувственно представить категорию. Способность воображения посредством субсумции связывает материал с формой. Каждая категория имеет свою схему, с помощью которой осуществляется синтез формы и материала. Всякому такому синтезу соответствует определенное основное положение. Вся природа выражается в основных положениях, законах, т.к. природа – мир законов. В силу своей закономерности природа есть гипостазированное сознание, а предмет действительности – материализованное суждение. Для нашей задачи достаточно предусмотреть отмеченные стороны точки зрения Канта. Вторая часть трансцендентальной аналитики – трансцендентальная диалектика – будет рассмотрена ниже.

Без всякого толкования мы постарались кратко изложить точку зрения Канта. Как же сам Кант понимал вышеизложенные положения и какую интерпретацию дает им современное кантианство? Сами по себе эти вопросы не лишены интереса, но поставленная перед нами цель требует выделить лишь те моменты философии Канта, в которых прямо или косвенно найдет свое выражение принцип диалектики. Что же касается интерпретации этих моментов, она соответствует общему развитию немецкого идеализма.

Вот перечень основных проблем, в которых проявляются моменты диалектического метода и посему требуют детального анализа:

  1. трансцендентальный метод;
  2. логическое и реальное; отрицательные величины;
  3. познание как самопознание;
  4. проблема "вещи в себе";
  5. понятие синтеза;
  6. трихотомия и трансцендентальный субъект;
  7. трансцендентальная диалектика.

Каждая из этих проблем содержит моменты диалектического метода. Наша цель заключается прежде всего в их выявлении и согласовании с развитием диалектического метода.

II. ТРАНСЦЕНДЕНТАЛЬНЫЙ МЕТОД

§6. Формальная и трансцендентальная логика. Создание навой логики и трансцендентального метода имело решающее значение для развития метода, в частности, диалектического метода. Трансцендентальная логика (это варварское название, по словам Гегеля5) – первый этап на пути преодоления ограниченности традиционной, формальной логики и построения новой, диалектической логики. Традиционная логика, по мнению Канта, после Аристотеля не изменилась (если не иметь в виду незначительного пополнения) и, что поразительнее всего, ни на шаг не продвинулась вперед, будто она уже в законченном и завершенном виде была создана Аристотелем. Кант не сумел заметить тех глубоких изменений, которым подверглась наука логики со времен Аристотеля до появления его "Критики...". Логика Аристотеля была предметной логикой. В сознании греков "логос" означал не только слово, но, прежде всего, живую мысль и содержание, составляющие значение и смысл слова. Логика Аристотеля была не только "органоном", но и метафизикой. Аристотель построил логику, исходя из определенного метафизического воззрения, предпосылая логике принципы своей метафизики. "Первая философия" Аристотеля является и метафизикой и логикой, так же, как логика и метафизика стала для Гегеля первой философией.

Лишенная метафизических основ, логика Аристотеля осталась висящей в воздухе, превратилась в формальную дисциплину "canonica Epicuri", как отмечает Кант в своей "Логике". В частности, теория понятия, построенная на учении о форме и "усии", превратилась в бессмысленную и противоречивую теорию. Стоическая школа, средние века, логика Пор-Рояля – вот по какому пути происходило превращение логики "в формальное искусство мышления" (Кант). Такой путь развития принял и узаконил, отчасти сам Кант в своей "Логике", изданной Еше. Линию Канта в этом же направлении продолжают Гербарт и Дробиш.

Рассудок – источник правил, но не правил содержания мысли, а лишь формы мысли. Логика – наука о законах рассудка, или, что то же самое, наука лишь о форме мысли. Так в своей "Логике" Кант определяет науку логики6. Логика – общее искусство разума. Такая формальная, бессодержательная логика своеобразно рассматривает понятия, суждения, умозаключения и пр.

Понятие создается посредством компарации – рефлексии – абстракции: в начале происходит а) компарация – сравнение данных представлений; затем б) рефлексия, предусмотрение множества представлений в одном сознании и, наконец, в) абстракция, отвлечение от тех моментов, которыми эти представления отличаются друг от друга. Понятие, образованное таким, путем, является всеобщим представлением общего, имеющегося во множестве представлений, или представлением, поскольку оно дано во множестве объектов7.

Эти "мертвые", "неподвижные" (говоря словами Гегеля) понятия находятся между собой в отношении рода и вида. Такое отношение между ними есть суждение.

"Мертвым", "неподвижным" является то понятие, которое всегда остается самим собою: (А = А); если А есть какое-либо понятие, то невозможно, чтобы оно также было не А. Так формируются законы мышления: закон тождества, закон невозможности противоречия и закон исключенного третьего.

Пока мы имеем дело с формой мышления, с основными ее элементами, с бессодержательными, "безжизненными" понятиями, с родовыми и видовыми отношениями, для построения, суждения не требуется выхода за пределы понятий. Понятие раскрывается в суждении, смысл суждения исчерпывается этим. В суждении понятие относится к другому понятию, которое подчинено ему или подчиняет его. Положение принципиально не меняется, если на такой почве возникает теория содержания (а не объема) суждения: понятие будет относиться к подразумеваемому или неподразумеваемому в нем признаку. В этом случае понятие так же остается в своих границах и для построения суждения вполне достаточны его объем и содержание. Такие суждения аналитичны, а закон невозможности противоречия остается наивысшим принципом формальной логики. "Поэтому, – по мнению Канта, – ...закон противоречия есть всеобщий и вполне достаточный принцип всякого аналитического знания"8.

Совершенно по-иному ставится вопрос в открытой и обоснованной Кантом трансцендентальной логике. Трансцендентальный метод отвергает притязания формальной логики на единственность. Формальная логика не является ложной. Она не оправдана лишь постольку, поскольку, обладая частным значением в познании и будучи выразителем негативного условия познания9, претендует на роль общих и положительных условий познания.

Познание есть познание действительности, познание предмета. Поэтому для истинного познания формальная логика недостаточна. Мысль должна быть предметной и принципы беспредметной мысли не могут быть пригодными в процессе предметного познания. Алогичность действительности (алогичный – это не формально-логичный; логичный же – только формально-логичный), внесенная в мысль, разрушает формальную логичность мысли. Формально-логичного не достаточно для познания действительности и перед логикой встает вопрос реформы ее основ, вопрос создания новой логики.

Новая логика – это трансцендентальная логика. Понятие трансцендентальности содержит несколько сторон, весьма значительных для рассматриваемого нами вопроса. В некоторых из них уже отчетливо вырисовываются те моменты, которые после Канта будут усвоены немецким идеализмом и превратятся в моменты диалектического метода. Таков прежде всего вопрос о взаимоотношении метафизического и трансцендентального, вопрос, который одновременно является проблемой начала философии Канта. В принципе здесь вопрос ставится так же, как в начале "большой логики" Гегеля: "С чего следует начинать науку?".

§7. Метафизическое и трансцендентальное, вопрос о начале и результате. В 3-ем и 4-ом параграфах "Критики чистого разума" дается следующее определение метафизического и трансцендентального: истолкование (дедукция), содержащее доказательство априорности понятия, есть метафизическое. В самом деле, весь второй параграф, посвященный доказательству априорного характера пространства, представляет собой "метафизическое истолкование этого понятия"10. Истолкование, содержащее доказательство понятия как принципа возможности априорного синтетического суждения, есть трансцендентальное 11.

Трансцендентальный метод исследует априорные условия познания, опыта; путь его регрессивен: от существующего факта он идет к условиям этого факта. В такой постановке и решении вопроса, несомненно, имеется круг, не формально-логический, который разрушил бы всю систему Канта (следует отметить, что здесь наличествует и этот момент), а круг, характерный для трансцендентальной логики и необходимый для логики диалектической.

Исходным пунктом философии Канта является наука, опыт вообще. Отправляясь от данного опыта, "Критика..." ищет его априорные условия. Путем отыскания условий доказывается опыт, т.е. то, что принималось за отправной пункт мысли. Ход мысли Канта можно выразить в форме условно-категорического силлогизма: если опыт (Erfahrung, в частности, наука) есть факт, то его трансцендентально-априорные условия – основные общие положения – истинны. Но наука, опыт есть факт, следовательно, основные положения – истинны. При этом учитывается и вторая половина круга: если трансцендентально-априорные условия истинны, то, следовательно, факт науки и опыта установлен. С чего начинается трансцендентальная философия? Несомненно, с факта опыта. Что доказывает трансцендентальная философия? Несомненно, факт опыта!

По мнению К. Фишера и А. Риля, здесь нет никакого крута. Рассмотрение их точек зрения разъяснит и наш вопрос. К. Фишер полагает, что здесь мы имеем дело с двумя различными сферами: со сферой фактического и со сферой значимости (Gültigkeit). Опыт, наука существует de facto; исследуются его условия и, исходя из них, "Критика..." доказывает существование опыта de jure. Круга нет, т.к. в итоге доказывается не факт опыта, а его объективная значимость (Gültigkeit)12.

Неудовлетворительность этого соображения очевидна. На основании чего можно считать исходный факт истинным? Факт существования опыта, науки – логический факт13. Он касается не только существования чего-либо, а истинного существования чего-либо: если опыт, наука – истинный факт, то такой факт не требует доказательства. Если же речь идет об объяснении (Erörterung), а не об обосновании (Begründung), то мы попадаем в область гипотетичности: если опыт, наука есть истина, то у нее будут соответствующие условия. Примерно по этому пути пойдет Рейнгольд на одном из этапов своего развития; отчасти по этому же пути идет сегодня марбургская школа кантианства как в своей интерпретаторской, так и систематической работе.

Риль в "Der philosophische Kritizismus" утверждает, что круг имеется только в "Пролегоменах" (любопытно, что Риль это все же допускает). Но для критицизма основополагающей является "Критика...", а здесь нет никакого круга. Кант не исходит из факта опыта, с целью доказать значимость (Gültigkeit) этого факта. Риль пишет: "Er leitet das Stattfinden synthetischer Sätze a priori nicht von der Mathematik ab, sondern er leitet es für die Mathematik ab"14.

Кант доказывает и факт самого опыта. Метафизическая дедукция и есть доказательство опыта постольку, поскольку она доказывает существование априорного синтетического суждения. Если это так, то очевидно, что в системе Канта нет никакого "руга.

Что же доказывает метафизическая дедукция Канта? Действительно ли существование априорных синтетических суждений и поэтому существование опыта, или априорности определенных понятий (и созерцаний)? Несомненно, последнее. Поэтому ясно, что, согласно вышеприведенному определению метафизического и трансцендентального, доказательство априорности понятия еще не есть доказательство опыта и, в частности, факта физико-математических наук.

Выше было отмечено, что "круг" в трансцендентальной философии не является ошибкой, называемой в формальной логике "circulus vitiosus" ("порочным кругом"). Он не аннулирует мысль, ибо мысль двигается не в рамках формально-логического, а в рамках трансцендентально-логического, а позже – диалектико-логического. "Опыт в одно и то же время является исходным пунктом и целью", – справедливо замечает Баух15. Уточняя эту мысль Бауха, мы добавим, что мы ее понимаем не так, будто опыт является исходным пунктом с одной точки зрения, а целью – с другой16. Нет, в системе Канта опыт как логический факт и только как таковой является и исходным пунктом и целью.

В этом заключается диалектический момент трансцендентального метода, достаточно ясно выраженный Кантом и полностью раскрывшийся в последующем развитии немецкого идеализма. Согласно трансцендентальному методу, всякое продвижение вперед от исходного пункта есть возвращение назад – движение от исходного пункта ,к его условиям, основаниям. Эта основная особенность трансцендентального метода, как увидим, будет сохранена в идеалистическом диалектическом методе Гегеля и станет одним из его моментов. В системе Канта начало – опыт, наука – как логический факт есть то же самое, что и результат (ведь в конце мы вновь приходим к опыту, как логическому факту), в противном случае вся смысловая конструкция "Критики..." рушится.

Мы далеки от мысли, будто возможна только такая интерпретация Канта. Однако "исторический" Кант, усвоенный немецким идеализмом, был именно таковым. Стало быть наша интерпретация подтверждается развитием всего немецкого идеализма. Диалектический момент трансцендентального метода превратится в основной метод философии и, согласно этому методу, специфической особенностью философии будет признано то, что в ней "движение вперед есть скорее возвращение назад и обоснование, только благодаря которому и делается вывод, что то, с чего начали, есть не просто принятое произвольно, а в самом деле есть отчасти истинное, отчасти первое истинное"17, философский метод есть крут, "круговорот" (Kreislauf), в котором "первое становится также и последним, а последнее – также и первым"18.

Необходимыми признаками идеалистического диалектического метода являются именно эти два момента, открытые нами в трансцендентальном методе, а именно: 1. Всякое продвижение вперед означает возвращение назад и 2. Развитие имеет кругообразный характер, в силу чего первое есть также и последнее, а последнее есть также и первое. Эти моменты тесно связаны между собою, более того, второй момент является логическим развитием первого. Наличие первого момента в трансцендентальном методе Канта настолько бесспорно, что возражения против него кажутся просто невозможными; Более сложен вопрос о втором моменте. Мы не отрицаем возможности иной интерпретации, не утверждаем, будто кругообразный характер развития исчерпывает все содержание трансцендентального метода. Мы только считаем, что трансцендентальному методу присуща и эта черта, и она как момент (по терминологии Гегеля) несомненно содержится в нем.

К. Фишер и А. Риль боятся признания момента Kreislauf-a, ибо они подходят к этому вопросу с формально-логической точки зрения и поэтому полагают, что существование круга разрушило бы систему Канта. Более последовательные мыслители из лагеря кантианцев, например представители марбургской школы, включают этот момент даже в свою систему. Так, например, в логике Когена первая категория является условием остальных категорий, однако, с другой стороны, та же первая категория обусловлена остальными категориями. Очевидно, что здесь использован момент Kreislauf-a и более ясно и понятно высказано то, что в системе Канта существовало в виде зародыша.19

Два вышеуказанных момента, бесспорно, характерны для трансцендентальной философии и, стало быть, в ней уже имеются зачатки диалектического метода20.

§8. Законы мышления и трансцендентальная логика. Трансцендентальный момент является методом новой науки – трансцендентальной логики. Трансцендентальная философия, в частности логика, ставит себе целью обоснование опыта. Опыт как таковой дан в "Principia" Ньютона, поэтому Коген был прав, считая, что "Критика..." Канта является рефлексией над "Principia" Ньютона21.

С другой стороны, логика "Principia", т.е. научного познания, является логикой предмета и постольку всей действительности. Время и пространство, категории и основные положения, трансцендентальная апперцепция, порождая действительность, выходят за формальные рамки мысли. Мысль является не только мыслью, она имеет не только направленность на предмет, в мысли уже имеется трансцендентальный по отношению к ней момент, момент отличного от нее бытия.

Предметная логика и логика наук должны либо внести в мысль законы и принципы сущего и тем самым признать зависимость мысли от сущего, либо наоборот, признать приоритет мысли над сущим и объявить элемент мысли элементом сущего. Идеализм трансцендентальной философии, разумеется, выбирает второй путь и открывает в мысли, сознании момент предмета, действительности. Указание на такой момент лишает традиционную формальную логику всяческих притязаний, ибо она к предметности не имеет никакого отношения. Но сам момент предметности в мысли требует не только формальных, но, прежде всего, предметных принципов: логика действительности требует не только формальных законов мышления, но также и законов предметного мышления. Стало быть, т.н. законы мышления теряют абсолютное и всеобщее значение.

Аристотель установил законы мышления, признаваемые основными принципами познания в течение двух тысячелетий. Немецкий идеализм создал диалектическую логику, согласно которой эти законы должны были быть лишь видами новых, подлинных законов и принципов познания. Кант первый заметил, что законы мышления не имеют абсолютного и всеобщего значения. Он ясно увидел, в каком беспомощном положении оказывается предметное познание, имеющее в своем распоряжении только т.н. законы мышления.

Положение, гласящее, что законы мышления уже не имеют значение абсолютных и всеобщих законов, требует более тщательного рассмотрения. Следует показать, что и с точки зрения Канта предметное познание нуждается в новых "законах мышления", что т.н. законы мышления (и прежде всего, закон противоречия) не могут быть основными законами предметного познания. Этим мы, конечно, не хотим сказать, что в предметном познании закон противоречия снимается и теряет всякое значение. Этого не требует даже гегелевский диалектический метод и, тем более, трансцендентальный метод Канта. Достаточно лишь показать, что закон противоречия в этой новой сфере уже не имеет значения наивысшего и основного-принципа, что здесь, в новой сфере, господствуют новые законы и закон противоречия в данном случае ничего положительного не может нам сказать.

По мнению Канта, формальная логика является логикой формы мысли. Форма мысли как таковая не существует независимо от содержания мысли, в отрыве от той действительности, формой которой она является. Формальная логика абстрагируется от действительности и рассматривает бессодержательную форму. Абстрактное – вот сфера формально-логического; абстрактный момент познания является специфической особенностью, выделяющей регион формальной логической науки. Отсюда ясно, что принципы формально-логического суть принципы абстракции. "Если от конкретной действительности мы абстрагируем понятие "А", отличаем его от того, с чем оно связано в конкретной действительности, т.е. от "не-А", то очевидно, что нечто, мыслимое посредством "А", в то же время не может быть "не-А", т.к. "не-А" составляет именно то, что остается от конкретной действительности после отвлечения от нее "А"22.

Таким образом, закон противоречия есть закон абстрактности. Легко установить истинность обратного утверждения: то, что подчиняется лишь одному закону противоречия, непременно принадлежит сфере абстрактности.

Трансцендентальная логика не имеет дела со сферой абстрактного; она является логикой конкретной действительности и логикой конкретного познания; ведь трансцендентальная логика – логика предметности. Ее целью является создание предмета действительности, того самого предмета, от которого абстракция отделила некоторое свойство "А", а совокупность остальных свойств обозначила именем "не-А"; цель трансцендентальной логики – существующий до абстракции единый предмет, в котором "А" и "не-А" образуют единство; то что в сфере абстракции является противоречием, в конкретной действительности есть преодоление и примирение противоречия. Закон противоречия – закон абстракции и, стало быть, в конкретной действительности и в конкретном познании он теряет свое абсолютное значение. Конкретное познание выражается в синтетическом суждении. "В аналитическом суждении я остаюсь при данном понятии, чтобы извлечь из не-то что-то. В синтетических же суждениях я должен выйти из данного понятия, чтобы рассмотреть в отношении с ним нечто совершенно другое, нежели то, что мыслилось в нем; это отношение (между элементами синтетического суждения – К.Б.) никогда поэтому не может быть ни отношением тождества, ни отношением противоречия"23.

В главах "О высшем основоположении, касающемся всех аналитических суждений" и "О высшем основоположении всех синтетических суждений" Кант прямо говорит, что закон противоречия имеет силу только для суждений первого вида. Но вне сферы аналитического знания он есть только conditio sinequa поп. В конкретном познании и в конкретной действительности этому закону соответствует предметный закон: "Условия возможности опыта вообще суть вместе с тем условия возможности предметов опыта и поэтому имеют объективную значимость в априорном синтетическом суждении"24. Этот принцип является законом конкретной мысли и конкретного бытия25, тогда как закон противоречия и вместе с ним законы тождества и исключенного третьего – всего лишь законы абстрактности.

§9. Субъект и трансцендентальная логика. Попытаемся более ясно представить себе вышеиспользованное понятие конкретной мысли. На почве кантовской трансцендентальной философии абстрактному мышлению мы противопоставили понятие конкретной мысли и различие между ними усмотрели лишь в неимении содержания или наличии его. Такое противопоставление, безусловно, содержит долю истины. Для нашей цели до сих пор этого было достаточно. Но, согласно Канту, различие между ними гораздо глубже. В трансцендентальной философии конкретность мысли достигается не только ее содержанием (чего лишено абстрактное), а определенным носителем этого содержания. Современная кантианская логика, которая пытается упразднить понятие субъекта и отделила содержание познания от акта познания (содержание интендировано и подразумевается в акте), частично отошла от Канта: глубочайшее значение кантовского трансцендентализма, оказавшего решающее влияние на развитие всего немецкого идеализма, заключается именно в том, что он ввел в логику понятие субъекта. Содержание мысли – это деятельность субъекта. Логическая идея представляет собой идею субъекта. Она не является принадлежностью имматериального идеального мира, всего лишь осмысленного субъектом, нет, логическая идея есть творение субъекта, осмыслена им и только поэтому она составляет элемент идеального, имматериального мира. Субъект создает логическую идею, не формально-логическую, оторванную от действительности, а конститутивную для действительности, субъект создает действительность, поскольку действительность есть закономерность.

Понятия, в частности, категории, основные положения, идеи, вообще элементы трансцендентальной логики в действительности суть тезы, акты сознания трансцендентального субъекта, которыми субъект строит действительность. Кант отделил от действительности субъект, являющийся ее частью, и противопоставил его действительности26. Но субъект и действительность не остаются обособленными. С помощью трансцендентального метода Кант сумел примирить их. Примирение происходит на основании того, что субъект совершает некий онтологический трансцензус и выносит себя вовне, гипостазирует себя в виде закономерности действительности. Уже здесь, в этом моменте, ясно проявляется мысль, ставшая основой в окончательно сформировавшейся идеалистической диалектике – в системе Гегеля: выход субъекта вовне, отчуждение от самого себя, его проявление в виде природы, явление самому себе в форме "своего другого" – как первый этап в диалектическом развитии. Об этом моменте в философии Канта более подробно речь пойдет ниже.

Интерпретация марбургской школы, согласно которой трансцендентальная философия является рефлексией над естествознанием Ньютона – Галилея, несомненно содержит истину. Ко для Канта главным и существенным является не только этот момент теория действительности, философия субъекта составляют глубочайшее содержание воззрения Канта. Большое влияние оказало на Канта физико-математическое мышление, которое соединилось со стержнем кантовской идеалистической философии субъекта. По утверждению Кронера, мысль привыкла уделять внимание не субстанциям и причинам явлений, а изучению математических отношений. Этим был заложен фундамент логики, которая определенности мысли (Denkbestimmungen) относила не к существующему в себе идеальному миру субстанций, а трактовала их как систему тезисов (Setzungen) "Я", субъекта.

Выше было установлено, что один из основных исходных пунктов идеалистической диалектики заключается в философии субъекта. Реформа логики, вызванная тем, что субъект был включен в область логики, и создание на этой основе нового, трансцендентального метода указали новые пути познания действительности, в частности, преобразования логики: был открыт путь для выработки идеалистического диалектического метода. Как отмечалось, мы вновь вернемся к обсуждению этого момента в философии Канта, к рассмотрению зарождения элементов диалектики в ней. Сейчас же достаточно отметить следующее: первая ступень диалектического развития в зачаточном виде уже содержится в вышеуказанном моменте. Этот момент возникает как результат того, что субъект был включен в науку логики. Это включение субъекта в логику, необходимое для трансцендентального метода Канта, означало вступление трансцендентального метода на путь диалектики; оставалось лишь логически развить и завершить мысль, что и было осуществлено после Канта последующим поколением мыслителей.

§10. Понятие логики философии. Поскольку мы обсуждаем те моменты трансцендентального метода и трансцендентальной логики, которые в своих недрах содержат либо элементы диалектического метода, либо указания на них, мы не можем оставить без внимания одну проблему, которая необходимо должна была возникнуть в рамках трансцендентального метода. Постановка и решение этой проблемы, по-видимому, изменили бы всю "Критику..." и привели бы к переработке самого метода в сторону его сближения с диалектическим методом. Вопрос касается т.н. "логики философии", проблему которой ясно представлял себе уже Рейнгольд. Фихте впервые реализовал эту идею ("логика философии", выдвинутая в наше время Ласком, уходит своими корнями в "Наукоучение" Фихте).

Действительно, если познание вновь требует познания, именуемого наукой логики, то спрашивается: по какому праву мы ограничиваем его рамками специально-научного познания? Философское познание ведь также является познанием. В контексте кантовского воззрения этот вопрос трансформируется следующим образом: если "Критика..." представляет собой теорию физико-математических наук, то ведь сама "Критика...*, содержащая эту теорию, является определенным познанием? И если теория специальных наук есть логика наук, то должна существовать также и логика философского познания, т.е. "логика философии". По меткому выражению Ласка, трансцендентальный метод, кантианство вообще вновь должно быть применено к этому методу, к самой "Критике...". К проблеме Канта – как возможно априорное синтетическое суждение в математике, физике – следует добавить проблему – как возможно априорное синтетическое суждение в самой "Критике..."? Решение этого вопроса означает самопознание философии. Момент самопознания, который является стержнем идеалистического диалектического метода и заключительным этапом диалектического развития, который, как мы в этом убедимся, выполняет важную роль в системе Канта, должен был возникнуть и на почве указанной выше проблемы. Для решения этой проблемы понятие должно познать понятие, категория – категорию, основное положение – основное положение. Вообще субъект должен познать самого себя как субъекта, действиями которого являются понятие, категория, основное положение. Познание субъектом самого себя происходит (или точнее, следуя точке зрения Канта, должно произойти) без всякого материала, в силу одной формы, т.к. для познания субъекта и его форм ни субъект, ни формы субъекта не обладают никаким материалом.

В таком случае, либо не обоснована "Критика...", либо открывается путь к познанию, не имеющему материала, к интеллектуальной интуиции, Точнее, рассудок (Verstand) уступает место разуму (Vernunft), а разум диалектичен не только в понимании Фихте и Гегеля, но и Канта.

Интеллектуальная интуиция – необходимый момент идеалистической диалектики. Мы говорим; момент, а не основа, ибо основой идеалистической философии является свободный субъект, субъект, который есть разум (Vernunft); разум же движется не только в рациональных формах и является не только дискурсивным, но содержит также момент интуиции. Кант сам выделил понятие интеллектуальной интуиции. Этот момент оказал влияние на Фихте и мы увидим, что постановка и решение отмеченного вопроса привели Фихте к диалектическому методу. Фихте справедливо отмечал, что "Кант, как видно, меньше философствовал над собственным философствованием" ("Zu wenig über sein Philosophieren selbst philosophiert zu haben scheint").

Некоторые основные моменты, рассмотренные в этой главе, можно сформулировать следующим образом:

  1. трансцендентальный метод безусловно содержит момент круга (Kreislauf), но это не опровергает "Критику...", т.к. мы имеем не формально-логический круг, а круг, предвещающий диалектический процесс;

  2. трансцендентальный метод содержит элемент редуктивного метода и, стало быть, один из моментов диалектического метода;

  3. трансцендентальный метод и трансцендентальная логика являются методом и логикой действительности и конкретного познания; постольку эта логика опровергает абсолютность формально-логических законов мысли и, в частности, закон противоречия; последнему Кант отводит сферу абстрактности, а для конкретного познания и действительности признает необходимость новых принципов;

  4. включив в логику понятие трансцендентального субъекта, Кант подчинил действительность субъекту, сняв противопоставление субъекта и действительности, он открыл действительность в субъекте и тем самым направил трансцендентальный метод к диалектике. Субъект является единственной подлинной действительностью, а логические идеи – его творениями и определенностями. Идеалистическая диалектика есть логическое следствие вышесказанного;

  5. решение проблемы трансцендентального метода – создание логики философии, являющееся логической необходимостью для философии Канта, означает замену рассудка разумом и постольку – переход на почву диалектики.

Некоторые из этих моментов ниже будут рассмотрены более детально.

III. "ОТРИЦАТЕЛЬНЫЕ ВЕЛИЧИНЫ"

§11. Логическое и реальное. Трансцендентальная логика Канта выходит за рамки формально-логического, вводит в логику субъект в качестве принципа логики и тем самым превращает ее в логику действительности. На основании изменения метода и основ логики меняется все содержание традиционной логики. Требуется реформа теории понятия и суждения и, как увидим дальше, на основе трансцендентальной логики теория понятия и суждения тоже направляется в сторону диалектической логики. Анализ действительности и формально-логического Кант проводит в работе "Опыт введения в философию понятия отрицательных величин" (1763).

Указанная работа занимает определенное место в процессе развития диалектического метода. Исследователи теории диалектики (В. Асмус, А. Деборин, М. Гогиберидзе) уделяли большое внимание этому сочинению27. Правда, оно написано Кантом до "критического периода", тем не менее ни один из этих исследователей должным образом не предусматривает главный стержень философии Канта – философию субъекта, которая является основой идеалистической диалектики. Поэтому исследование названными авторами моментов диалектического метода в философии Канта носит фрагментарный характер. Диалектические моменты воззрения Канта они излагают так, будто между этими моментами кет никакой связи. Некоторые из них, например, В. Асмус, полагают, что, по сравнению с остальными своими произведениями, в вышеуказанном сочинении Кант ближе подходит к диалектике и более ясно формулирует ее моменты, а в "Критике..." и вообще в "критическом периоде" в мировоззрении Канта, правда, можно выделить некоторые моменты диалектического метода, но идеи "Опыта..." уже потеряны. Это соображение несправедливо, т.к., по-видимому, уже можно считать доказанным, что между критическими и докритическими трудами Канта нет пропасти, как это до сих пор представлялось28. "Опыт..." же является первым введением в "Критику..." Канта. Ни один из вышеназванных авторов не заметил, что "Критика..." усвоила основные мысли "Опыта...." и сделала их своей органической частью. Идеи, изложенные в "Опыте...", Кант разделяет и после того, как становится на точку зрения философии субъекта. Поэтому возможное возражение против нас, будто мы видим основу идеалистической диалектики в философии субъекта и в то же время пользуемся работами Канта докритического периода, лишено всякого основания.

Реальное основание может быть как положительным, так и отрицательным: если есть нечто определенное (bestimmte), в силу этого есть и другое, основанием которого является первое; или же: если есть нечто, в силу этого нет другого. В обоих случаях мы имеем дело с отличающимися друг от друга основанием и следствием: основание и следствие суть два различных предмета. Кант стремится доказать, что вышеуказанное реальное основание отличается от формально-логического. Закон противоречия есть основание в формально-логическом (в качестве такового Кант считает и закон тождества, однако ради простоты изложения мы рассмотрим лишь закон противоречия, что вовсе не меняет хода мыслей Канта). План доказательства таков: отрицательное реальное основание не есть формально-логическое противоречие, стало быть, формально-логическое основание отличается от реального основания. Для установления этого общего положения Кант показывает, что логическое противопоставление (противоречие) не есть реальное противопоставление, что логическое отрицание не есть отрицательная величина и поэтому отрицательная величина не есть понятие, полученное посредством формально-логической операции.

Логическое противоречие есть только отрицание. В данном случае мы имеем лишь то, что отрицается нами, лишь отрицаемое без всякой положительной определенности. Логическое отрицание "А" отрицает только "А", и в результате получается неопределенность: "не А". Реальное же противопоставление имеет положительные признаки, в реальном противопоставлении и противоречии оба его члена – положительны, они противопоставляются друг другу ,как носители положительной определенности. Здесь мы имеем не только отрицаемое, но и реальное отрицающее. Если логическое отрицание выражается посредством "не А", реальное отрицание выражается через "+А" или "–А" в зависимости от того, противопоставляется оно "–А" или "+А": "А" и "не А" не могут одновременно существовать, тогда как одновременное существование "+А" и "–А" не только возможно, но и фактически принято в математике. С формально-логической точки зрения невозможно, чтобы в заданном направлении что-либо двигалось и в то же время не двигалось; реально же возможно, чтобы предмет подвергался воздействию двух сил, которые имеют различные или противоположные направления. Логическое отрицание выражает отсутствие, несуществование чего-то, а реальное означает противопоставление друг другу положительных моментов29. "Отрицательная величина не есть отрицание величины"; отрицание величины вообще не было бы величиной и поэтому – отрицательной величиной. Отрицательная величина на самом деле есть "нечто само по себе вполне действительно положительное, но противоположное по отношению к другому". Отрицательные величины мы обнаруживаем в природе. Однако правилами формальной логики невозможно понимание и объяснение существования отрицательной величины в природе, в действительности.

Например, непроницаемость является отрицательным притяжением, неудовольствие – отрицательным удовольствием, отвращение – отрицательным желанием и т.д. Если бы неудовольствие означало только отсутствие удовольствия, оно оставило бы без изменения наши ощущения и чувства. Кант доказывает существование отрицательных величин в психической жизни, а также в нравственных чувствах.

Более интересными являются те страницы труда, где выявляется значение отрицательных величин в сфере материальной действительности. Для нас не имеет никакого значения, насколько удачны примеры, приводимые Кантом для иллюстрации своей мысли, гораздо важнее развиваемая в "Опыте..." основная мысль о реальном противоречии.

Всякая естественная и определенная сила действует постольку, поскольку она противопоставляется другой силе, поскольку она уничтожает или уменьшает действие другой противоположной силы. Стало быть, всякая сила проявляет положительное и отрицательное действие, наподобие положительного и отрицательного полюса магнетизма. "Способность веществ, особенно электричества, к положительному и отрицательному действию, по всей видимости, таит в себе важные познания, и мы предвидим уже те светлые дни, когда более счастливому потомству, надо надеяться, станут известны те законы, которые нам пока представляются в неясной еще связи"30.

Реальная противоположность бывает двух видов: действительная и потенциальная. Действительная противоположность есть существующая, действующая, потенциальная же – находящаяся в зародыше, в напряженном состоянии; она проявляется только при выполнении определенных условий. Всякое явление заложено в природе предметов и противопоставляется другому, В природе все явления взаимосвязаны и изменение одного, несомненно, связано с изменением другого31.

Отрицательная величина – пример реального противоречия, существенно отличающегося от формально-логического противоречия. Формально-логическое противоречие имеет дело с определенным понятием, с его объемом и содержанием; оно устанавливает или запрещает связь этого понятия с его видом или родом, либо – с его признаком. Операция – чисто аналитическая; она применяется к отвлеченному понятию и, очевидно, что правильность применения операции подчиняется законам тождества и противоречия. Формально-логическое основание есть понятие, как основание подразумеваемого в нем признака. В реальном противоречии мы имеем дело с двумя действительными предметами, явлениями, которые, будучи положительными, противопоставляются друг другу и образуют отрицательные по отношению друг к другу величины. Реальное основание и следствие – это отношение двух предметов "А" и "В". При рассмотрении отношений между реальными предметами законы тождества и противоречия теряют свое значение: "Я очень хорошо понимаю как следствие определяется основанием по закону тождества, потому, что через расчленение понятий становится очевидным, что оно уже содержится в этом основании"32.

"Но как нечто вытекает из чего-то другого не по закону тождества?" – вот в чем вопрос. "Первый вид основания я называю логическим основанием..., второй же вид основания я называю реальным основанием". Вопрос о втором ставится в следующей простой форме: как следует понимать утверждение: благодаря тому, что есть нечто (etwas), есть также и что-то другое (etwas anderes)33.

Такая постановка вопроса выходит за рамки формально-логического. Введением понятия реального основания эта работа ясно показала, что при познании действительности закон противоречия теряет свое абсолютное значение. В "Опыте..." Кант не дает положительного решения вышепоставленого вопроса: не выявляет реального основания, не открывает его законов. В "Опыте..." вопрос только поставлен. Решение же будет дано в дальнейшем, в "Критике чистого разума". Как мы уже отмечали, своим содержанием, интересными с точки зрения развития диалектического метода моментами "Опыт..." не столь отдален от "Критики...". Об этом свидетельствует и то, что "Критика..." повторила основные мысли "Опыта..." (см., например, "Критику чистого разума", Приложение. "Об амфиболии и т.д. ", 2, стр. 242 и "Примечание к амфиболии и т.д. ", начиная с фразы "во-вторых" и дальше стр. 247. Kehrbach34) и, кроме того, созданием трансцендентальной логики решила нерешенную в "Опыте..." проблему. В "Опыте..." уже дана одна из основных идей трансцендентальной логики и поэтому "Опыт..." является необходимой ступенью в развитии диалектического метода немецкого идеализма. Коген утверждает, что в "Опыте..." дана "первая характеристика синтетического" и уже выявлено "различие между аналитическим и синтетическим"35. Понятие же синтетического есть основное понятие, требующее реформы логики, превращающее формально-логическое в трансцендентально-логическое и приводящее последнее к диалектически-логическому. Это также связывает "Опыт..." с основным направлением критической философии. Данный вопрос более подробно мы обсудим ниже.

Таким образом, мы обратили внимание на идеи "Опыта...", поскольку они содержат моменты, указывающие на диалектический способ мышления.

  1. Закон тождества и противоречия имеют силу лишь в сфере аналитического и абстрактного.

  2. Реальное основание отличается от формально-логического.

  3. Реальные, действительные отношения стоят вне сферы формально-логического, в частности, они не подчиняются закону противоречия.

  4. Наряду с формально-логическим, абстрактным противопоставлением (вида "А" – "не А") открыт новый вид противопоставления – реальное противоречие, имеющее форму отношения "А" – "В".

  5. Вся действительность сведена к действию положительных и отрицательных сил.

  6. Высказана мысль о взаимосвязи всех явлений и вещей.

IV. ПРОБЛЕМА ДИАЛЕКТИКИ В ТЕОРИИ ПОЗНАНИЯ КАНТА,
ПОЗНАНИЕ КАК САМОПОЗНАНИЕ

§12. Проблема познания. Проблема познания – центральная проблема немецкого идеализма. Она яснее всего выражает мировоззрение немецкого идеализма, согласно которому вся действительность есть проявление определенной ценности – божественности, форма же проявления божественности есть субъект. Внесение всей действительности в субъект – сложнейшая задача, решить которую посредством идеалистического диалектического метода пытается немецкий идеализм. Вопрос о конструировании всей действительности на основе субъекта требует объяснения. Если к тому же ставится вопрос о познании субъектом им же построенной действительности, т.е. своей действительности, очевидно, что проблема познания превращается в проблему самопознания.

Если на основе анализа точки зрения Канта мы считаем, что он понимал познание как самопознание, то это означает определенную интерпретацию. Мы не отрицаем возможности иного толкования, не утверждаем, будто Кант полагал именно это, что невозможно указать другие места ("Критика чистого разума" дает повод для разных интерпретаций), в которых Кант занимает принципиально противоположную позицию; мы утверждаем лишь то, что в учении Канта имеются моменты, существование которых не вызывает никакого сомнения и согласно которым основное содержание познания исчерпывается понятием самопознания. Ведь наша задача в конечном счете заключается в том, чтобы в воззрении Канта открыть моменты диалектического метода.

Следует отметить, что верность нашей интерпретации подтверждается как общим содержанием "Критики чистого разума", так и отдельными ее местами. С другой стороны, именно так толковали Канта представители немецкого идеализма, и в первую очередь – Фихте. Стало быть, нашу интерпретацию подтверждает Кант не только "исторический", но и "систематический".

Как уже отмечалось, Кант принимает два принципа познания: чувственность и рассудок. "...Существует два основных ствола человеческого познания, вырастающие, быть может, из одного общего, но неизвестного нам корня, а именно чувственность и рассудок: посредством чувственности предметы нам даются, рассудком же они мыслятся"36. О разуме же речь пойдет ниже. Первый принцип пассивен, рецептивен ("рецептивность представлений"), а второй, познающий предмет посредством представлений, спонтанен ("спонтанность понятия"). Благодаря первому, предметы созерцаются, благодаря второму – мыслятся37.

Деятельностью априорных форм чувственности многообразие впечатлений упорядочивается во времени и пространстве. Упорядоченный во времени и пространстве хаос многообразия есть явление. Рассудок своими понятиями, категориями, основными положениями мыслит явление, связывает его с другими и таким образом создает предмет, обладающий закономерностью. Предмет есть материализованный закон; природа – сумма законов. "Природа есть существование вещей, насколько оно определено по общим законам"38.

В известном месте первого издания "Критики..." об этом сказано еще больше: "Мы сами вносим порядок и закономерность в явления, называемые нами природой, и их нельзя было бы найти в явлениях, если бы мы или природа нашей души не вложили их первоначально"39.

Обратив внимание на чувственность, мы убедимся, что она не так пассивна и рецептивна, как ее характеризует Кант в своем прелиминарном объяснении. По Канту, во-первых, чувственность имеет свои априорные формы, а поэтому и функции. Время и пространство – не готовые формы, а результат деятельности "души". По мнению Канта, правда, они не могут выполнить роль трансцендентального синтеза – они находятся в сфере "обозрения" (Synopsis), но главное, что в этой сфере они активны и спонтанны.

С другой стороны, созерцания времени и пространства подобны категориям: а) время и пространство являются условиями опыта; б) они реальны для эмпирического сознания и идеальны для трансцендентального субъекта; в) время и пространство являются функциями трансцендентального субъекта: их трансцендентальная идеальность является показателем именно этого момента.

Спонтанность чувственности в большей степени проявляется в главе "О схематизме чистых рассудочных понятий", а еще раньше – в главе о трансцендентальной дедукции категорий. "Известная трудность" этой последней главы, на самом деле, возникает в результате недоразумения. Согласно Канту, познаваемый предмет и действительность, а также, познание этого предмета и действительности подчиняются одним и тем же принципам. Несмотря на это, между предметом познания и познанием предмета ставить знак равенства невозможно. Об этих двух явлениях Кант одновременно рассуждает в одних и тех же терминах. Поэтому и происходит смешение этих двух моментов, что и сопровождается трудностью понимания.

Вместе с делением принципов познания на чувственность и рассудок Кант прибегает и к другому их делению: "Есть три субъективных источника познания (Erkenntnissquellen), – пишет он, – на которых основывается возможность опыта вообще и знание предметов его: чувство, воображение и апперцепция"40. Обозрение (Synopsis) многообразия, его синтез, а также единство и необходимость синтеза основываются на этих трех источниках, которые имеют как эмпирическое, так и трансцендентальное применение.

Сейчас мы не будем задерживаться на характеристике синтеза, данной в первом издании "Критики...". Отметим лишь, что синтез здесь трех видов: схватывания (Apprehension), воспроизведения (Reproduction) и узнавания (Recognition), благодаря которым становится возможным опыт как эмпирический продукт рассудка41. Неизменное и тождественное сознание, чистая "трансцендентальная апперцепция"42 является необходимым условием синтеза узнавания.

Эмпирическое сознание есть наше изменяющееся "Я", оно так же многообразно, как множество восприятий. Предметом "чистого", неэмпирического сознания является тождество "Я", "первоначальное самосознание", актами которого считаются понятия-категории. Предмет познанию дается в опыте. Наше сознание схватывает элементы этого предмета, вновь воспроизводит их (Reproduction) и узнает посредством синтеза (Recognition). Восприятие – воображение – апперцепция – вот путь познания.

Но данности предмета в опыте предшествует построение,, синтез этого предмета из его элементов, что и является основным моментом идеалистической системы Канта. Прежде чем дается нам предмет для познания, прежде чем мы "усвоим" и представим его себе, предмет этот уже определен необходимыми и общими законами. Для познающего субъекта уже существует определенная эмпирическая действительность – независимая от субъекта реальность, мир явлений. Еще до усвоения, познания явлений они суть носители объективности, необходимости, вообще закономерности. Поэтому если идеалистическое мировоззрение не удовлетворяется данностью предмета, явлений опытной действительности и ищет условия их созидания, построения синтеза, оно должно найти новую, существующую вне эмпирического сознания, бессознательную, трансцендентальную способность, которая построит действительность. Такая трансцендентальная способность строит действительность и она впоследствии является познающему субъекту в качестве независимой от него действительности. Эта бессознательная деятельность, трансцендентальная способность является продуктивной способностью воображения: "Синтез вообще... есть исключительно действие способности воображения, слепой, хотя и необходимой, функции души"43.

В процессе познания способность воображения создает образ (Bild) из впечатлений, данных элементов. Она усваивает элементы, придает им единство и воспроизводит предмет44. Однако, если бы представления воображались без всякого правила, тогда мы получили бы не познание, а лишь "беспорядочную груду" представлений (Bloss regellose Haufen derselben)45. Поэтому воспроизведение должно подчиняться правилу, "согласно которому представление вступает в связь в воображении скорее с одним, чем с с другим представлением". 46

Субъективное и эмпирическое основание воспроизведения представлений, согласно правилам, называется ассоциацией47. Если бы такая ассоциация не имела объективного основания, она была бы совершенно случайна. В самом деле, мы обладаем способностью ассоциации впечатлений и представлений, однако совершенно неясно, ассоциируемы ли эти впечатления сами по себе: поэтому правила воспроизведения имеют случайный и субъективный характер. Подлинная, закономерная связь между восприятиями – это связь, соединяющая восприятия независимо от воспринимающего индивида. "Это объективное основание всякой ассоциации явлений, – пишет Кант, – я называю сродством явлений"48, их сходством, родственностью. Это – закол способности воображения. Причина сродства заключается в трансцендентальном единстве субъекта, в трансцендентальном субъекте49.

Данная познающему субъекту чувственная действительность создана продуктивной, трансцендентально-интеллектуальной способностью бессознательного воспроизведения, которая посредством категорий бессознательно совершает синтез и осуществляет закономерность трансцендентального субъекта. Трансцендентальный субъект, как закономерность или, если можно так выразиться, собрание и единство законов, материализован в эмпирической действительности, в опыте, условием которого, естественно, является сам субъект. Очевидно, что трансцендентальный субъект открывает первичные законы не в природе, а выносит свою закономерность "вовне". Именно это сказано в "Пролегоменах": "Рассудок черпает свои законы (a priori) не из природы, а предписывает их ей".

Такое заключение рассматриваемой концепции полностью оправдывает принятое нами положение. Постараемся показать, как именно.

Познающему субъекту природа дается как нечто чуждое (пока что) ему, находящееся вне и независимо от него. Познающий субъект, индивид не создает природу и не диктует ей законы. Природа противопоставляется познающему субъекту как познаваемый предмет; для него природа реально существует, независима от него. В этом и заключается ее т.н. "эмпирическая реальность". До этого момента воззрение Канта не отличается от реалистической и материалистической точек зрения; не отличается оно от материалистической точки зрения и в последующем моменте: природа является закономерностью. Но Кант не останавливается на этом и идет дальше: природа не только носитель закономерности, но и сама является закономерностью. "Порядок и закономерность в явлениях, называемые нами природой"50, есть следствие деятельности трансцендентального субъекта. Точнее, согласно такому пониманию, природа и действительность есть всего лишь закономерность, коррелят трансцендентального субъекта. Трансцендентальный субъект создает такую природу реализацией своих законов, выносит свои законы, как отмечалось, "вовне", материализует их. Принципы трансцендентального субъекта суть принципы действительности. Природа есть осуществленный, воплощенный трансцендентальный субъект.

Трансцендентальный субъект создает действительность, предмет, который познается индивидуальным субъектом. Для трансцендентального субъекта действительность, предмет является своим, имманентным для него, гипостазированием его законов и его единства. Именно эта мысль подразумевается под понятием "трансцендентальной идеальности".

Для познающего субъекта действительность, предмет является чуждым, трансцендентальным, независимым от него – это подразумевается под понятием "эмпирической реальности". По мнению Канта, "условия возможности опыта вообще суть вместе с тем условия возможности предметов опыта", т.е. принципы действительности и познания тождественны.

Что такое действительность, предмет? Материализованный, реально осуществленный субъект. Что такое познание? Познание закономерности действительности, предмета, осознание бессознательной деятельности трансцендентального субъекта. Эмпирическое сознание в процессе познания должно возвыситься до трансцендентального субъекта, т.е. в процессе познания оно должно воспользоваться теми же принципами, с помощью которых трансцендентальный субъект построил действительность, предмет. Именно о таком возвышении эмпирического сознания и использования им принципов трансцендентального субъекта идет речь в "Пролегоменах", где Кант отличает друг от друга суждения восприятия и опыта51, или же в "Критике...", где Кант критикует традиционную теорию суждения и условием достижения объективной значимости суждения считает возвышение его до уровня трансцендентального субъекта52.

Сознание познает природу, т.е. закономерность трансцендентального субъекта. Для достижения объективности познания субъект должен возвыситься до уровня трансцендентального субъекта, иными словами, с целью достижения объективности процесс познания совершает "момент" трансцендентального субъекта, находящийся в глубине эмпирического субъекта.

Трансцендентальное "Я" познает то, что создано им до познания. Это объясняет следующую мысль Канта: в природе мы можем познать лишь то, что нами же изначально внесено в нее. Познается лишь то, что было создано бессознательно. Познание закономерности природы является познанием трансцендентального субъекта. Для достижения объективности познания эмпирический субъект занимает позицию трансцендентального субъекта; трансцендентальный субъект познает то, что им же создано, т.е. в конечном итоге познает свою же закономерность. В процессе познания природы трансцендентальный субъект познает лишь самого себя, т.к. природа не что иное, как трансцендентальный субъект, иными словами, для познания природы субъект должен познать лишь самого себя.

Для иллюстрации этой мысли Кронер приводит слова Шиллера:

"Es ist nicht draussen, das sucht es der Tor;
Es ist in dir, du bringst es ewig hervor"53.

В этой теории дается не только содержание немецкого идеализма, но и ее основная тенденция. Если действительность является содержанием и результатом деятельности "Я", субъекта, если познание исчерпывается самопознанием, очевидно, что вся действительность заключена е субъекте и для ее понимания требуется "анализ" субъекта.

Субъект производит "анализ" в самом себе, внутри себя и таким образом раздваивается: с одной стороны оказывается тот, кто производит анализ, с другой то, что анализируется. В едином субъекте происходит противопоставление моментов. Но эта противоположность снимается благодаря тому, что ее моменты являются моментами единого субъекта, т.е. благодаря тому, что субъект в противопоставлении самому себе познает лишь самого себя. Противопоставление моментов субъекта в самом субъекте и попытки его снятия в этом единстве (Erfahrung и история Гегеля) составляют основу и содержание идеалистической диалектики, более того, сами представляют собой идеалистический диалектический метод.

Объективная и необходимая действительность может быть выведена из субъекта в том случае, если в субъект внесен объективный, предметный, момент; в противном случае выведенная из субъекта действительность была бы не действительностью, а видимостью (Schein), иллюзией. Именно таков путь Канта: он вносит в субъект предметный момент и поэтому легко решает парадоксальный вопрос о том, как могут создать субъективные условия объективность опыта. Субъективные условия опыта по своему истинному содержанию объективны постольку, поскольку объект есть закономерность субъекта. В субъекте, из которого дедуцирована действительность, противопоставлены друг другу субъективно-объективные моменты, а само противопоставление моментов снято в целостности трансцендентального субъекта посредством тождества субъективного и объективного.

Подойти ближе к идеалистической диалектике в этом направлении Кант не мог. Немецкий идеализм на наивысшей ступени своего развития – в системе Гегеля – почти без изменения усвоил этот момент и превратил его в один из важных частей своего окончательно разработанного метода.

Ниже мы увидим, как воспользуется немецкий идеализм, и в первую очередь Фихте, этой, основой идеалистической диалектики, подготовленной кантовской теорией природы и ее познания. Своей концепцией Кант уже подготовил основу для идеалистической диалектики. Надо было лишь расширить ее, отыскать определенную форму. Интересно отметить, что Кант сам же нашел эту форму и немецкому идеализму было нетрудно сформировать диалектический метод. Но прежде чем перейти к этому вопросу, считаем нужным осветить вышепоставленную проблему и с другой стороны.

Вопрос касается т.н. "материала", "ощущения", "вещи в себе".

§13. Проблема "вещи в себе". О природе до сих пор мы рассуждаем как о действительности, определенной и созданной субъектом. Против такой интерпретации можно выдвинуть следующее возражение: природа не является только творением субъекта, кроме априорных форм познания существует материал, данный субъекту; предмет есть синтез формы и материала. Поэтому познающий субъект познает не только самого себя как форму и закономерность, а предмет в его целостности. В силу этого теорию познания Канта нельзя называть теорией самопознания.

Такая аргументация явилась бы результатом недоразумения. Признание истинности даже минимума интерпретации, предложенной нами, окажется достаточным для оправдания нашего понимания. Вышеприведенные выдержки из "Критики..." и "Пролегомен" ясно показывают, что называет Кант природой, предметом.. Для иллюстрации (а не в качестве аргументации) приведем следующее утверждение Кассирера: "Природа является не целостностью (das Ganze) объектов опыта, а совокупностью общих законов опыта"54. Если природа в самом деле является совокупностью и единством общих законов опыта, а эти законы – законы трансцендентального субъекта, его акты, ясно, что природа, по мнению Канта, полностью создана трансцендентальным субъектом. Это и есть минимум нашей интерпретации. Минимум постольку, поскольку дано лишь кантовское понимание природы. Однако можно расширить наше положение и показать, что воззрение Канта содержит моменты, и весьма значительные, согласно которым не только "природа" Канта, но и природа, понимаемая в обычном словоупотреблении, является творением трансцендентального субъекта как по форме, так и по содержанию. Если это так, то вышеохарактеризованный момент идеалистической диалектики вновь представляется нам в ином аспекте.

Некоторое недоразумение вызывает данная Кантом характеристика чувственности как рецептивности. Выше мы отметили, что чувственность не столь уж рецептивна, как ее характеризует Кант. Мы упомянули и те моменты, согласно которым по Канту чувственность должна быть спонтанной. Формы чувственности тоже являются функциями субъекта, что подтверждает их спонтанность. Строгое разграничение чувственности и рассудка составляет позицию диссертации Канта. Мысли диссертации находят отклик в "Трансцендентальной эстетике", что и создает впечатление строгого разграничения этих двух понятий. При интерпретации Канта Коген и Кассирер ошибаются не во всем, исправляя его систему в сторону идеализма. Характеристика Канта как дуалиста, разумеется, содержит зерно истины, но Кант в конечном счете идеалист и его идеализм полностью преодолевает дуализм.

Коген и Кассирер справедливо считают, что различие между чувственностью и рассудком не принципиально, что в системе Канта чувственность является носителем тех же моментов, что и рассудок55. В "Трансцендентальной логике" формы чувственности связываются с категориями, с понятием синтеза и с трансцендентальным единством субъекта. Чувственность и рассудок, в начале же "Критики..." изолированные друг от Друга, в "Трансцендентальной логике" находят соединяющий их момент; в "Критике..." с самого же начала отметается, что эти два принципа должны иметь одну общую, хотя и не известную нам основу. Способность воображения и есть момент, соединяющий чувственность и рассудок. Их связь оказалась бы неосуществимой, если бы они принципиально отличались друг от друга. Как отмечает Кант, они необходимо должны быть связаны друг с другом56. Определенная пассивность чувственности ничего не доказывает: в диалектике Фихте мы увидим это более отчетливо.

С "рецептивностью" чувственности связано коррелятивное понятие "данности" и, наконец, понятие "вещи в себе", толкование которых также вызывает недоразумения. Здесь главным является понятие "вещи в себе", ставшее источником разных интерпретаций. Неясность содержится в самом воззрении Канта: в "Критике..." Канта, да и в других его работах, понятие "данности" не определено окончательно и не решен вопрос "вещи в себе"57. Понятия "данности" и "вещи в себе" стали центральными пунктами толкования Канта; переработка этих понятий определила дальнейшую судьбу теории познания немецкого идеализма, т.е. диалектики.

Мы не скрываем того, что Кант часто говорит о "данности", о реалистически понятой "вещи в себе". Однако не следует забывать, что более глубокая тенденция Канта была идеалистической, что для него более важным был практический, религиозно-этический вопрос и понятие "Вещи в себе" рисовалось им не реалистически, не как существующий предмет, а вводилось с целью ограничения познавательных сил эмпирического субъекта. Общеизвестно выражение Канта о том, что он ограничил знание, чтобы освободить место вере. Борьба между определенным, конечным субъектом и бесконечным разумом (Vernunft), которую Кант искусственно завершил посредством выражения "вещь в себе", станет центром проблематики немецкого идеализма. Переход от конечного субъекта к бесконечному или, что то же самое, от рассудка к разуму означает превращение трансцендентального метода в идеалистический диалектический метод. Вопрос взаимоотношения рассудка и разума является основным вопросом развития идеалистической диалектической логики и мы дальше увидим, что этот вопрос ставится и своеобразно решается и самим Кантом.

Сочинения Канта содержат множество мест, доказывающих, что понятие "данности", несомненно, содержит идеалистический момент и поэтому выражение "данный материал" вовсе не означает того, будто в концепции Канта не содержится момент построения действительности одним лишь субъектом. Мы обратимся к некоторым из этих мест.

"Дать предмет, если только речь идет о том, чтобы дать его не опосредствованно, а непосредственно в созерцании, означает не что иное, как относить представление предмета к опыту (действительному или возможному)"58.

Предмет дается в формах времени и пространства: но и здесь ясно, что предмет дается нам в созерцании посредством априорного познания. "Предметы даны в созерцании a priori (что касается формы) посредством самого познания"59.

Эти выдержки свидетельствуют, насколько сильна в философии Канта тенденция нереалистического, неэмпирического понимания понятия "данности". В силу этой тенденции "данность" предмета есть его конструирование в созерцании, создание в созерцании "образа" категории ("einem Begriffe sein Bild zu verschaffen) посредством способности воображения. Идеалистическая тенденция сильнее проявляется в проблеме "вещи в себе". Разумеется, у Канта мы находим и реалистическое толкование "вещи в себе": "Из понятия явления вообще естественно вытекает, что явлению должно соответствовать нечто, что в себе не есть явление". Та же мысль высказана в "Критике способности суждения": "Рассудок – через возможность своих априорных законов для природы – дает доказательство того, что природа познается нами только как явление, стало быть, указывает, в то же время на сверхчувственный субстрат ее, но оставляет этот субстрат совершенно неопределенным"60.

С другой стороны, с этим несовместима известная мысль Канта о том, что "вещь в себе" как таковая содержит внутреннее противоречие, что невозможно деление предметов на ноумены и феномены, ибо ноумен вовсе не есть предмет, и т.д.

Философия Канта дает достаточное основание для обеих противоречащих друг другу интерпретаций. В этом пункте его система осталась логически незавершенной. Но как мы знаем, философия Канта в целом была идеалистической. С точки зрения идеалистической концепции правильно поступили представители немецкого идеализма, когда они полностью отказались от "вещи в себе". За таким отказом последовало преобразование конечного разума в бесконечный разум (от Verstand-a к Vernunft-y). А переход к последнему означает вступление на почву идеалистической диалектики. Как было отмечено, бесконечное мышление (das unendliche Denken) есть основа идеалистической диалектики, ее содержание и цель. Именно об этом свидетельствует гегелевское различение рассудка и разума.

Но интересно именно то, что уже в контексте концепции Канта проблема "вещи в себе" приобретает такую форму. Это понятие, введенное с целью ограничения разума и предназначенное для характеристики его в качестве конечного, стало носителем момента бесконечности разума не только в последующем немецком идеализме, но и в самой "Критике..." Канта. Конечно, это лишь момент в концепции Канта, а не ее единственно возможная тенденция. Теперь перейдем к рассмотрению упомянутого момента.

Кассирер справедливо отмечает, что по Канту "явление" (Erscheinung) не указывает непременно на то, что в нем является нам, не указывает непременно на какой-либо субстрат, находящийся по ту сторону явления. Кассирер полагает, что это понятие заимствовано Кантом из естествознания того времени. В физике Ньютона явление, феномен означает эмпирический предмет, данный естествознанию и представляющий собой предмет его исследования. В таком же смысле используется понятие "явление" в учебниках естествознания, которыми пользовался Кант и которые он положил в основу своих лекций.61

С другой стороны, для подчеркивания объективности предмета, т.е. того, что предмет познания не субъективен и случаен, а является носителем необходимости и закономерности, Кант говорит, что предмет есть "вещь в себе" и не зависит от субъективности нашей чувственности62.

Независимая от субъективности нашей чувственности "вещь в себе" отличается от ноумена, который только отрицателен; его использование позитивно невозможно; он имеет лишь негативное применение, т.к. является только демаркационным, предельным понятием. Придав ему позитивное значение, мы получили бы новый проблематичный предмет. Однако ноумен – беспредметное понятие. Правда, главе "Критики...", в которой рассматривается указанный вопрос, дано название "Об основании различения всех предметов вообще на phaenomena и noumena", но такое деление предметов невозможно, ибо ноумен не предмет, а беспредметное понятие. Поэтому Кант говорит: "деление предметов на феномены и ноумены... недопустимо".63 Для нашего рассудка ноумен не есть предмет. Рассудок, для которого ноумен – предмет, сам проблематичен.64 Ноумен есть ничто (nichts).

"Объект, с которым я вообще связываю явление, – пишет Кант, – есть трансцендентальный предмет, т.е. совершенно неопределенная мысль о чем-то вообще. Этот предмет не может называться ноуменом".65 Б. Баух удачно характеризует трансцендентальный предмет в системе Канта66. Использование понятия ноумена лишь негативно. Трансцендентальный предмет имеет значимость для явления, но не есть явление, т.к. он есть "нечто (Etwas) вообще".

Кант в нескольких местах говорит о трансцендентальном предмете и обозначает его через "X". "X" – не явление и не "вещь в себе", а логическое условие, логический закон, согласно которому чувственно данное приобретает целостность, позволяющую строить на ее основании предмет как таковой, "X" не есть данный предмет, реальный объект. Трансцендентальный предмет есть коррелят единства трансцендентального субъекта и постольку – наиобщий объект67.

Трансцендентальный субъект есть закономерность, в частности, закон построения, создания предмета (Gesetz des Aufbauens), трансцендентальный предмет, как коррелят трансцендентального субъекта, есть закономерность явления, предмета, в частности, закон построенного предмета. Отсюда понятно различие между трансцендентальным предметом и "вещью в себе". Раз трансцендентальный предмет – наиобщий закон построенного предмета, он в качестве наиобщего тождественен для всех явлений. Поэтому он не может быть частным условием частного предмета. Это – сфера "вещи в себе". Подобно тому, как явление вообще для своего синтеза требует трансцендентального условия в виде трансцендентального предмета, "наиобщего объекта", всякое частное явление требует своего частного условия в виде "вещи в себе". "Вещь в себе" есть условие всякого частного явления, т.е. закон построения того или иного явления (предмета). Трансцендентальный предмет представляет собой наиобщее условие, закон построенного явления вообще, тогда как "вещь в себе" есть частное условие построенного частного явления. "Вещь в себе" есть спецификация, частный случай трансцендентального предмета, а трансцендентальный предмет – обобщение "вещи в себе".

В этой интерпретации интересна также введенная Б. Баухом терминология; закономерность трансцендентального субъекта есть закономерность построения предмета; закономерность трансцендентального предмета "X" как предмета познания есть закономерность построенного предмета. Логическое продолжение этой интерпретации приводит к нашей мысли, более подробно высказанной в первой части настоящей главы. Однако Баух исходит из совершенно других моментов философии Канта. Он не интересуется диалектическим методом и поэтому не делает соответствующих выводов. Тем более следует сделать такие выводы и логически завершить мысль. "Вещь в себе" "снимается" и как реально существующий предмет, и как трансцендентальный предмет. Стало быть, "снято" также и понятие "воздействия" ("affection"), "данности", "материала", из которого строится предмет. В немецком идеализме все эти понятия, разумеется сохранятся, но они примут совершенно иной вид в процессе формирования идеалистической диалектики. Трансцендентальный предмет есть наиобщий закон природы, а "вещи в себе" – частные законы. Трансцендентальный субъект является закономерностью вообще, которая должна осуществиться. Это закон построения природы, предмета – Gesetz des Aufbauens. Природа – материализация, осуществление трансцендентального субъекта как закономерности. Природа как закономерность, предмет, как осуществленный закон трансцендентального субъекта является лишь коррелятом субъекта.

В процессе познания действующий в глубине эмпирического субъекта трансцендентальный субъект познает природу как закон построенного, т.е. закон самого себя: познание есть лишь самопознание. "Вещь в себе" – понятие, тесно связанное с этико-религиозной точкой зрения Канта и ограничивающее субъект, сферу мысли, фактически образует бесконечный субъект, которому противопоставляются лишь его закономерность и деятельность, и в этом противопоставлении и познании противоположного субъект познает лишь самого себя и возвращается к самому себе. По терминологии немецкого идеализма (берущей свое начало от Фихте и прекрасно выражающей этапы развития идеалистической диалектики) субъект становится für sich, "снимает" противоречие между собой и природой, т.к. сам же создал природу в процессе познания природы, познает самого себя – возвращается к самому себе и, превращаясь в бесконечный субъект, становится единством и тождеством противоположных моментов.

Для нашей интерпретации мы выбрали лишь идеалистические моменты воззрения Канта. Это, конечно, не означает, будто в философии Канта не содержатся элементы реалистического и материалистического мировоззрения. Но эти элементы не оказали и не смогли бы оказать никакого влияния на идеалистическую немецкую философию, т.к. этому не способствовали ни социально-экономические условия того времени, ни основная идеалистическая тенденция философии Канта. Мы здесь выделяем идеалистические моменты, т.к. в процессе своего развития диалектический метод создавался прежде всего в идеалистической форме.

Но уже сейчас можно сказать то, что впоследствии с большим правом будет сказано о Гегеле, а именно: уже в воззрении Канта имеются моменты, позволяющие превратить диалектику "субъекта" и "мышления" в диалектику природы и всей действительности. Вся действительность заключена в субъекте, вся действительность построена согласно закономерности субъекта. Закономерность субъекта господствует в природе и во всей действительности и если этот субъект по своей природе диалектичен, очевидно, что такой же должна быть действительность. Ниже при разборе диалектического метода Гегеля мы подробнее обсудим этот вопрос.

Таким образом, моменты диалектического метода в теории познания Канта можно выразить в нескольких положениях:

  1. Трансцендентальный субъект порождает природу как закономерность посредством того, что выносит вовне, отчуждает свою собственную закономерность.

  2. Не только природа как формальная закономерность, но и вся действительность как совокупность и синтез формы и материала есть порождение трансцендентального субъекта. С этой точки зрения действительность есть "sein Anderes" трансцендентального субъекта. Это – зародыш первого этапа большой триады идеалистической диалектики: идея – природа – дух (an sich – sein Anderes – für sich).

  3. В процессе познания трансцендентальный субъект познает природу, действительность, т.е. познает свою собственную закономерность, самого себя. В природе трансцендентальный субъект находит самого себя, возвращается к самому себе. Это свидетельствует о наличии в системе Канта зачаточной формы заключительного этапа большой триады идеалистической диалектики.

  4. В трансцендентальном субъекте происходит противопоставление двух моментов – субъективного и объективного – и "снятие" их в единстве субъекта.

В системе Канта вышеуказанные моменты не столь ясно выделяются и всесторонне характеризуются, как в философии Гегеля. Нельзя, конечно, голословно утверждать, будто в философии Канта не содержится ничего, помимо вышеуказанных моментов. Но мы говорим лишь о моментах и зародыше диалектического метода, наличие которых в системе Канта нам представляется бесспорным.

V. МОМЕНТЫ ДИАЛЕКТИКИ В ПОНЯТИИ СИНТЕЗА

§14. Понятие синтеза и предмет. В связи с теорией познания Канта в предыдущей главе мы частично рассмотрели проблему синтеза. Теперь мы рассмотрим эту проблему более детально. Моменты диалектического метода, уже открытые нами в философии Канта, найдут здесь свое новое подтверждение.

Истина есть соответствие знания с его предметом68. Если согласно Канту знание всегда выражается в суждении, то, очевидно, что суждение истинно, когда оно соответствует своему предмету. Во введении "Трансцендентальной логики" понятию истины Кант дает именно такое предварительное объяснение. Но в действительности (и это не требует особой наблюдательности) идеалистическая концепция Канта дает совершенно противоположное такому пониманию решение проблемы: общее положение этой концепции заключается именно в том, что не рассудок определяется опытом, природой вообще, предметом, а опыт, природа вообще, предмет определен и построен рассудком. Истина заключается не в соответствии рассудка предмету, а предмета рассудку. Отсюда вытекает весьма важное для идеалистической теории Канта заключение. Познание, суждение должно быть предметным – такова цель аргументации Канта. Для доказательства предметности суждения Кант исходит из того, что предмет имеет характер суждения. Суждением определяется предмет, поскольку последний истинно и правильно познан или построен. Предмет должен иметь структуру суждения69.

Неверно мнение Кронера, будто всякая теория познания должна следовать по этому пути. Эго – путь лишь идеалистической теории познания. Всякое суждение есть синтез субъекта (S) и предиката (Р). Если структура предмета подобна структуре суждения, очевидно, что и предмет должен быть синтезом субъекта и предиката. Познание как таковое не строит предмет; предмет построен до познания по тем правилам, по которым впоследствии протекает истинное познание. Предмет как синтез уже имеется и целью синтетического познания является восстановление целостности предмета, нарушенной в процессе познания, в результате его анализа. Стало быть, познание есть повторное построение предмета в сознании, построение по тем же законам, согласно которым он уже был бессознательно построен трансцендентальным субъектом.

Если в процессе познания, при синтезе субъекта и предиката ничего нового не создается, т.е. если в субъекте подразумевается предикат, то мы имеем дело с аналитическим суждением. Аналитическое суждение заключается в раскрытии того понятия, предмет которого мы уже имеем.

Если в процессе познания совершается синтез двух различных понятий, если субъект и предикат совершенно чужды друг другу и, следовательно, суждение не сводится к раскрытию понятия, того самого понятия, предмет которого уже дан, то мы имеем дело с синтетическим суждением. Синтетическое суждение соединяет два различных понятия так же, как они соединены в предмете. В этом случае, в отличие от аналитического суждения, предмет не дан; синтетическое суждение впервые приводит нас к предмету.

Кант не рассматривает раздельно процессы построения и познания построенного предмета. Он интересуется только их принципами, а принципы построения и познания, как было отмечено выше, тождественны; поэтому Кант рассматривает эти два различных пути вместе. Тенденция всей системы Канта и множество отдельных мест из его произведений свидетельствуют о том, что Кант различает эти два пути. В противном случае вся "Критика..." осталась бы непонятной. Синтетическое суждение познает предмет, т.е. вновь строит его так, как он был построен независимо от познавательных актов познающего субъекта.

Кант часто повторяет, что объективность познанию придает направленность познания ,на предмет, трансцендентальный предмет "X", который мы рассмотрел" выше как материализованную закономерность субъекта; построенный предмет как закономерность и есть тот предмет, на который должно направляться познание объективности ради. Для того чтобы достигнуть истинности, синтетическое суждение повторяет этот же путь.

Трансцендентальный субъект совершает синтез различных моментов и создает трансцендентальный предмет. Познающий субъект, поскольку он возвышается до уровня трансцендентального субъекта, вновь производит синтез разъединенных моментов согласно своим принципам синтетического суждения и восстанавливает предмет в познании. Первоначальный синтез предшествует познанию и лежит в его основе, в противном случае познание не имело бы предмета, на который оно должно было бы быть направлено с целью достижения объективности. По сравнению с предметом анализ и синтез в познании – вторичное явление, которое либо разлагает, либо восстанавливает предмет.

Это предварительное разъяснение облегчит понять смысл синтеза в философии Канта и выявить диалектические моменты этого понятия. Содержание понятия синтеза составляют или создание предмета (трансцендентальным субъектом) или восстановление предмета в процессе познания. В дальнейшем мы будем иметь в виду только последнее, но полученные выводы в конце данной главы будут распространены и на понятие синтеза вообще.

Предмет является целостностью. Субъект в своей познавательной деятельности нарушает эту целостность: вся деятельность является субъекту как "хаос впечатлений". Цель синтеза – восстановление нарушенного единства, целостности. Соединение двух понятий не создает синтеза: синтез – нечто большее, чем простое суммирование понятий. Под понятием синтеза мыслится целостность соединенных понятий.

Понятия, полученные посредством абстракции, как было показано выше, находятся между собой в определенном отношении; характер отношения определяется законами тождества и противоречия: отношения между "А" и "не-А" специфичны для абстрактного мышления; а в абстракции "не-А" – это все, что не есть "А".

Синтез, прежде всего, есть синтез двух различных моментов. Если бы эти моменты не отличались друг от друга, мы имели бы дело лишь с их суммой, с их аналитическим единством. Но содержание синтеза не исчерпывается только соединением различных моментов: цель синтеза – их единство, т.е. восстановление разложенного на элементы предмета. Следовательно, различные моменты, соединенные в синтезе, суть моменты одной целостности предмета. В абстрактном мышлении некоторое "А" получено посредством отвлечения от действительности, оно противопоставлено "не-А" и признано, что между ними существует непримиримое противоречие. Конкретное, синтетическое же мышление считает "А" моментом и стороной целостности, предмета, а "не-А" – его вторым моментом, второй стороной. Субъект и предикат в синтетическом суждении различны; их соединение не так просто, как в аналитическом суждении, где не нужно выходить за пределы понятия. "В синтетических суждениях я должен выйти из данного понятия, чтобы рассмотреть в отношении с ним нечто совершенно другое, нежели то, что мыслилось в нем". Отношение между ними не определяется формальными законами мышления. "Итак, если согласиться, что необходимо выйти из данного понятия, дабы синтетически сравнить ело с другим понятием, то следует признать, что необходимо нечто третье, в чем единственно может возникнуть синтез двух понятий"70.

Если природа, предмет есть содержание синтетического суждения и если оно соединяет два понятия, очевидно, что эти понятия не абстрактны, а суть части конкретного предмета. Когда абстрактное мышление выделяет из предмета какую-нибудь часть и обозначает ее через "А", другая часть для него превращается в "не-А". Между последними невозможна какая-либо связь, они исключают друг друга. "А" есть то, что оно есть; невозможно, чтобы какое-либо "А" в одно и то же время было бы и "не-А"; нечто должно быть либо "А", либо "не-А" (ибо, как было отмечено, в понятие "не-А" входит все, что не есть "А"). Совершенно иначе обстоит дело в сфере синтетического суждения. Основа синтетического суждения – сам предмет. Синтез двух понятий только в абстракции представляется нам требованием соединения "А" и "не-А". В действительности же, если одно понятие есть "А", то второе понятие, по словам Гегеля, есть не вообще отличное от "А", а "его иное". Целостный предмет разделен на два момента. Разделенные моменты теряют целостность. Они различны, но принадлежат одной целостности: они дополняют друг друга и образуют целостный предмет – ведь синтетическое суждение повторяет структуру предмета. Таким образом, в философии Канта синтез есть связь двух различных моментов, где они выступают членами "третьего", "медиума", предмета "ли же целостности. Моменты – отдельно существующие абстракты, в действительности они не могут существовать как абстракты; действительность есть их синтез в целостности предмета.

"Третье", о котором выше шла речь и "в чем единственно может возникнуть синтез двух понятий", есть трансцендентальный предмет, предмет вообще, к которому объективности ради должно направляться всякое познание. Если мы вспомним, что предмет в конечном итоге есть лишь закономерность построенного предмета, станет ясным, что два понятия синтетически соединяются друг с другом в силу этой закономерности (этого предмета). И поскольку трансцендентальный предмет – лишь коррелят трансцендентального субъекта, ясно, что в процессе построения предмета, природы в качестве медиума, необходимого для соединения двух понятий, выступает закономерность самого трансцендентального субъекта.

Выявление того, что в понимании синтеза Кантом в общих чертах уже дан диалектический метод Гегеля, не требует особой наблюдательности. В решении проблемы синтеза эти черты настолько очевидны, что идеалистической диалектике понадобится лишь расширить и применить их ко всей действительности.

В связи с теорией синтеза Канта уместно рассмотрение некоторых моментов.

§15. Проблема сознания. Этот вопрос частично рассмотрен нами в первой главе. Проблем субъекта и сознания детально проанализирована нами и в последующем в связи с другими вопросами. Однако в проблеме сознания следует выделить еще один момент. Implicite он уже содержится в вышеизложенном; нам остается лишь выявить его. Содержание трансцендентального сознания есть синтез. Трансцендентальный субъект не существует без синтеза, стало быть без синтеза невозможно себе представить трансцендентальное сознание. Трансцендентальное сознание есть единство многообразного и в то же время – единство с самим собой, самосознание. "Принцип необходимого единства апперцепции сам, правда, имеет характер тождественного, т.е. представляет собой аналитическое положение, но тем не менее он объясняет необходимость синтеза данного в созерцании многообразного"71.

Сознание содержит эти два момента: с одной стороны, мы имеем аналитическое единство сознания, тождество трансцендентального субъекта с самим собой, самосознание, познание самого себя и, с другой, – синтетическое единство сознания, единство различных и постольку противоположных моментов. Сознание как (аналитическое) единство с самим собой возможно постольку, поскольку оно есть самосознание. Но по Канту синтетическое единство сознания есть предпосылка его аналитического единства. Трансцендентальное сознание производит синтез и создает предмет72. Повторение синтеза в процессе познания есть аналитическое единство сознания. Синтез не есть условие создания трансцендентального сознания, а есть условие лишь его аналитического единства, т.е. его тождества, познания им самого себя, самопознания.

Здесь implicite дана вся концепция идеалистической диалектики Гегеля: трансцендентальное сознание (субъект) как синтетическое единство субъекта, как единство различных моментов (субъекта и предиката) своей деятельностью создает предмет. Соблюдением и использованием принципов того же сознания познающее сознание повторит синтез трансцендентального субъекта и познает предмет, т.е., в конечном итоге, закономерность трансцендентального сознания, самого себя и превратится в самосознание, в тождество с самим собой или же в аналитическое единство трансцендентального сознания. В воззрении Канта, по-видимому, нигде так глубоко не проявляются основы философии немецкого идеализма, диалектики Фихте и Гегеля, как в этом моменте. Вышеизложенный путь идеалистической диалектики: an sich – sein Anderes – für sich, есть путь субъекта. Субъект видит себя в предмете как в зеркале (спекулятивная философия), превращается в самосознание, в субъект, знающий себя; он уже есть für sich: он не только существует, но и знает, что существует. Термин "für sich", введенный в философию после Канта, превосходно выражает один из моментов его воззрения.

Идеалистическая диалектика, разумеется, не удовлетворится этим; она углубит и расширит зачатки этого направления, наличие которого в философии Канта не вызывает сомнения. Выше речь шла именно об этом направлении, об этих моментах – отождествлять же Канта с Гегелем, конечно, было бы заблуждением. Наличие этого момента в концепции Канта столь очевидно, что он ясно виден при анализе любого аспекта кантовской точки зрения. Вызывает удивление лишь то, что ни один исследователь (кроме представителей немецкого идеализма – Фихте, Гегеля) не уделил внимания этому моменту.

§16. Теория понятия. Традиционная формально-логическая теория понятия, развиваемая Кантом в своей "Логике"73(особенно примечателен §6), обнаруживает себя во многих местах "Критики...". Кант часто говорит о понятии как о представлении, являющемся моментом других представлений и имеющем значение для них. Можно сказать, что в главных местах "Критики...", например в главе о схематизме и др., Кант старается решить свою проблему средствами, заимствованными из арсенала традиционной логики. Он говорит не только о понятии как о моменте представлений, но и об отношении таких понятий, о субсумции одного в другое и т.д.74 Этого не может отрицать ни один интерпретатор Канта. Кантовское воззрение полно традиционных, формально-логических анахронизмов.

Но нельзя отрицать, что с точки зрения систематики в воззрении Канта более мощным является течение им же основанного нового направления. Философия субъекта, трансцендентальная логика, синтетическое единство трансцендентального сознания – все это требовало новой формы логики, новой теории понятия, суждения и умозаключения. Мы выделим теорию понятия и на ее примере попытаемся осветить моменты диалектического метода в системе Канта.

Понятия Кант делит на априорные и апостериорные. Априорное понятие имеет принципиально тот же вид и характер, что и категория. Поэтому априорное понятие вообще есть правило синтеза, акт, деятельность трансцендентального субъекта. Отсюда ясно, что поскольку понятие – правило соединения многообразного, постольку оно есть и закономерность предмета. Если выше нам удалось доказать, что природа есть материализованный субъект вообще, то о каждом отдельном предмете можно сказать, что он является реализацией, осуществлением закономерности того или иного понятия в зависимости от того, какое понятие строит этот предмет. По Канту понятие не есть результат компарации, абстракции и рефлексии. Материал, из которого строится понятие – не представления, к которым мы применяем вышеуказанные операции. Понятие как акт самодеятельности и спонтанности субъекта предшествует всякому представлению, предмету. Оно и создает впервые предмет. Понятие есть закон, который в том или ином предмете, представлении находит свою обособленность, спецификацию.

Понятие не является абстрактом, отвлеченным от предметов, оно само есть предмет, поскольку предмет является закономерностью. В объеме понятия не содержатся представления, предметы, отрицанием содержания которых впервые создается это понятие. Понятие как закон заключено в самих предметах, а множество предметов и представлений – в его содержании, та" же, как, говоря более общо, закономерность всей природы заключена в трансцендентальном субъекте.

Очевидно, что для истолкованного таким образом понятия не пригодны обычные правила формальной логики. Формально-логическое понятие – это понятие абстрактного, аналитического мышления; понятие же, о котором говорит Кант, есть понятие конкретного познания. Если аналитическое, абстрактное мышление делит понятие на "А" и "не-А" и не в состоянии преодолеть образованную между ними пропасть, то в синтетически понимаемом понятии имеется третье, моментами которого выступают и "А" и "не-А".

О делении понятия Кант в своей "Логике" пишет:

"Деление (Einteilung) понятия на два члена представляет собой дихотомию; если членов деления больше двух, то оно называется политомией".75И дальше: "Политомия не есть предмет логики, ибо предпосылкой политомии является познание предмета. Однако деление согласно принципу синтеза a priori представляет собой трихотомию"76.

В одном из замечаний, сделанном к книге Баумгартена, Кант пишет, что наивысшее понятие человеческого познания есть понятие объекта вообще, а не понятие вещи и невещи (Unding), возможного (и невозможного), как полагал Баумгартен. Всякое понятие, находящееся в противоречии с другим (der noch ein oppositum hat), всегда требует наивысшего понятия (третьего, стало быть), которое содержит их и эти два оппозита представляют собой деление высшего объекта. 77.

В "Критике..." та же мысль выражена более ясно; повторяя вышесказанное, Кант замечает: "...так как всяким делением предполагается уже разделенное понятие, то необходимо допускать более высокое понятие; и это есть понятие о предмете вообще". В синтетическом мышлении с "А" и "не-А" мы имеем дело не как с двумя понятиями (это – результат дихотомии и функция аналитического мышления), а как с моментами предметного понятия. "А" и "не-А" здесь не то, что противопоставляется друг другу и исключают друг друга, а наоборот, их соединение есть закон. Синтетическое деление понятия всегда является трихотомическим; среди двух противоположных моментов всегда имеется третий, в котором совершается их синтез78.

Как увидим дальше, вышеуказанный момент философии Канта полностью будет усвоен (и обогащен другими моментами) диалектической логикой Гегеля; его знаменитая триада содержит трихотомический момент синтетического деления понятия, взятый, однако, в ином порядке.

Исходя из вышесказанного, нам не кажется случайным, что в философии Канта господствует трихотомия: каждые два различных члена соединены в "третьем", где они "примиряются" или же, во всяком случае, связываются между собой. Достаточно вспомнить всю систему Канта: 1. "Критику чистого разума", 2. "Критику практического разума", 3. "Критику способности суждения" или же: 1) чувственность, 2) рассудок, 3) способность воображения и т.д. "Некоторые считали рискованным то, что мои деления в чистой философии почти всегда бывают трехчленными. Но это зависит от природы вещей. Если деление должно быть произведено a priori, то оно будет или аналитическим по закону противоречия, и тогда оно всегда будет двухчленным (quod übet ens est aut A aut non А), или синтетическим, и если в этом случае оно должно быть выведено из априорных понятий (не как в математике – из созерцания, a priori соответствующего понятию), то деление необходимо должно быть трихотомией сообразно тому, что вообще требуется для синтетического единства, а именно: 1) условие, 2) обусловленное, 3) понятие, которое возникает из соединения, обусловленного с его условием".79

Помимо интересного утверждения Канта по поводу того, что понятие есть синтез обусловленного с его условием, – утверждения неоднократно им повторяемого и имеющего большое значение для выработки диалектического метода, – здесь ясно высказано и показано, что трехчленное деление является характерным моментом трансцендентальной философии. Тем более вызывает удивление то обстоятельство, что Гегель, который развил теорию синтеза Канта и превратил трансцендентальный синтез в синтез диалектический, высоко ценя трехчленное деление, считает его едва ли не случайным моментом философии Канта.

В конце введения в ту же "Критику способности суждения" Кант дает схему, которую нам следует рассматривать в качестве иллюстрации высказанной выше мысли.

I. Gesammte Vermögen des Gemüts: | I. Способности души в совокупности:
1. Erkenntnisvermögen 2. Gefühl der Lust oder Unlust 3. Begehrungsvermögen | 1. Познавательная способность. 2. Чувство удовольствия и неудовольствия 3. Способность желания
II. Erkenntnisver mögen: | II. Познавательные способности:
1. Verstand 2. Urteilskraft 3. Vernunft | 1. Рассудок 2. Способнссть суждения 3. Разум
III. Prinzipien a priori: | III. Априорные принципы:
1. Gesetzmässigkeit 2. Zweckmässigkeit 3. Endzweck | 1. Закономерность 2. Целесообразность 3. Конечная цель
IV. Anwendung auf: | IV. Применение их к:
1. Natur 2. Kunst 3. Freiheit | 1. Природе 2. Искусству 3. Свободе80.

Каждое среднее понятие и есть то третье, которое соединяет два разъединенных и противопоставленных друг другу понятия (каковы, например, природа и свобода). Здесь следует подчеркнуть один момент, оставленный исследователями без внимания, момент, который прекрасно знал сам Кант. Вопрос касается дедукции категорий и таблицы категорий. На трихотомический принцип деления, использованный в этой таблице, исследователи и историки философии давно обратили внимание, придавая ему большое значение. Но почти каждый исследователь и историк философии такую форму деления считает случайным и внешним моментом философской (системы Канта. Этот "случайный и внешний" момент превратится впоследствии в необходимый момент диалектического метода Гегеля. То, что здесь мы имеем дело не со случайностью и что такая форма деления необходима, видно из вышесказанного: в философии Канта, согласно ее синтетическому принципу, всякое деление должно принять форму трихотомии.

Кант, правда, становится на точку зрения классификации суждений традиционной логики и строит свою таблицу, исходя из нее, однако главное заключается именно в форме таблицы, являющейся носителем принципа синтетического деления.

Количество:

  1. Единство.
  2. Множественность.
  3. Целокупность.

Качество:

  1. Реальность.
  2. Отрицание.
  3. Ограничение.

Отношение:

  1. Присущность и самостоятельное существование (substantia et accidens).
  2. Причинность и зависимость (причина – действие).
  3. Общение (взаимодействие между действующим и подвергающимся действию).

Модальность:

  1. Возможность – невозможность.
  2. Существование – несуществование.
  3. Необходимость – случайность.

Кант считает, что такое деление имеет систематический характер и оно произведено исходя из одного общего принципа.81 В одиннадцатом параграфе "Критики чистого разума" об этой таблице категорий высказано несколько замечаний, могущих привести к важным выводам относительно научной формы основанного на разуме познания. Как бы предсказывая будущее, Кант утверждает, что познание, основанное на разуме (Vernunfterkenntnis), впоследствии примет именно такую форму. В частности, во втором замечании Кант говорит о том, что одинаковое число категорий, содержащихся в каждом классе, а именно три, приводит к интересным следствиям, т.к. априорное деление понятия всегда является трихотомическим. Следует также добавить, что третья категория возникает всегда из синтеза первых двух категорий того же класса. Так, например, целокупность есть множество, рассматриваемое как единство (ср. с Гегелем: множество есть замкнутая в себе тотальность). Ограничение есть реальность, связанная с отрицанием82. Необходимость – существование, данное уже самой своей возможностью83. Но это обстоятельство, согласно Канту, не значит, будто каждая третья категория возникает лишь из двух первых и поэтому для разума не является основной. Синтезу требуется новый акт, отличный от первых двух актов, содержание которых составляют первые две категории.

Стало быть, категории суть акты спонтанности разума: от первых двух противоположных друг другу актов разум переходит к третьему акту, с помощью которого он в высшем понятии связывает первые два акта.

"Существует, согласно Канту, – говорит Гегель, – двенадцать основных категорий, распадающихся на четыре класса, и замечательно, что каждый класс снова представляет троичность; в этом заслуга Канта"84. Гегелю не нравится ни "дедукция" категорий, ни их порядок в каждом отдельном классе, но сам принцип тройственности для него полностью приемлем:

"Большое инстинктивное чутье понятия видно в том, – отмечает Гегель, – что Кант говорит: первая категория положительна, вторая есть отрицание первой, третья есть синтетическая, составленная из обеих. Хотя тройственность, эта старая форма пифагорейцев, неоплатоников и христианской религии, здесь встречается снова как совершенно внешняя схема, она все же скрывает в себе абсолютную форму, понятие"85.

Термин "понятие" Гегель, разумеется, трактует совершенно иначе, чем Кант. Кант лишь в одном пункте своей теории понятия определенно высказывает то, что Гегелем впоследствии будет положено в основу своей системы, а именно: понятие есть синтез различных моментов – условия и обусловленного. Вся действительность есть синтез, синтез не только многообразия, но и синтез многообразия и трансцендентального субъекта. В синтезе одновременно даны как многообразие, так и его синтетическое единство (Einheit). Во всяком синтезе сохранено многообразие и его единство. Многообразие соединено в синтезе, но этим оно не "снято"; синтез есть синтез многообразия и поэтому он не затерян в этом многообразии. Синтез и многообразие в природе, действительности одновременно сняты и сохранены. Это и есть тот момент, для обозначения которого немецкий идеализм введет новый термин – Aufheben. Мы можем пойти еще дальше и открыть в теории понятия Канта зародыш подлинного диалектического синтеза. Вопрос касается формы триплицитета, необходимыми моментами которого являются "an sich", "sein Anderes" и "an und für sich" или в терминах Канта: условие, обусловленное и понятие. Трансцендентальный субъект является условием природы, действительности; эмпирическая действительность, поскольку она эмпирически реальна, обусловлена трансцендентальным субъектом, а понятие является тем моментом, где в процессе познания эмпирической реальности познающий субъект возвысится до трансцендентального субъекта и действительно познает самого себя. Трансцендентальный субъект познает самого себя посредством эмпирического субъекта. В этом и заключается характерное для идеалистической философии Канта платоновское "воспоминание" – анамнезис.

§17. Выводы. Исходя из рассмотренного выше круга вопросов, в воззрении Канта можно выделить следующие моменты диалектического метода.

  1. Синтез объединяет отличные друг от друга моменты, которые различаются друг от друга не "вообще", а представляют "свое иное" друг друга; эти моменты суть моменты одного предмета и, дополняя друг друга, образуют предмет.

  2. Для синтеза отличающихся друг от друга моментов должно существовать нечто третье, в котором и благодаря которому впервые возможен этот синтез.

  3. В философии Канта уже дано определенное содержание, соответствующее понятию "für sich".

  4. Априорное деление понятия в трансцендентальной философии всегда имеет форму триплицитета, первое положение является тезисом, второе – антитезисом и третье – синтезом.

  5. Система Канта в целом и ее отдельные части изложены именно в такой форме.

  6. В трансцендентальной философии уже указан в зародыше основной путь диалектического развития: от условия к обусловленному и синтез их в понятии.

VI. ПРОБЛЕМА ДИАЛЕКТИКИ В "ТРАНСЦЕНДЕНТАЛЬНОЙ ДИАЛЕКТИКЕ"

§18. Отрицательная и положительная диалектика. Кант нигде так не отдалялся от диалектики, как в том отделе своей "Критики...", которую он назвал "Трансцендентальной диалектикой". Трактовка Кантом трансцендентального метода, синтеза и познания, трансцендентального субъекта содержит моменты диалектического метода. Несмотря на это, Кант при рассмотрении этих сторон своего учения ни разу не пользуется термином "диалектика". Диалектикой он называет тот отдел "Критики чистого разума", в котором дана попытка доказать невозможность подлинной диалектики: то, что содержит в себе противоречие, невозможно. По Гегелю же противоречие имеется в каждом предмете; каждый предмет, каждое представление, понятие и каждая идея содержат в себе антиномию, т.е. противоречие составляет необходимый момент диалектики. Положение Канта в корне противоположно гегелевскому: то, что антиномично – не истинно. Несмотря на это, "Трансцендентальная диалектика" Канта сохраняет определенное значение для развития проблемы диалектики. Она является прекрасным образцом т.н. отрицательной диалектики. В философской литературе уже давно пользуются (введенными Гегелем) терминами: положительная и отрицательная диалектика. Если в истории философии представителями положительной диалектики считаются Гераклит, Платон, Кант, Фихте, Шеллинг, Гегель, Маркс и Энгельс, то видными представителями отрицательной диалектики являются Зенон, Аристотель и Кант.

"Критика чистого разума" Канта подразделена подобно "Органону" Аристотеля: аналитике – диалектике Аристотеля соответствуют два отдела "Трансцендентальной логики" Канта – аналитика и диалектика. Аналитика является теорией подлинного, объективного познания, тогда как диалектика касается того момента человеческого разума, в котором он (разум) впадает в противоречие с самим собой и истина остается недостижимой. Диалектичность разума заключается в том, что он с необходимостью запутывается в противоречии. Но в отличие от положительной диалектики здесь противоречие признано не принципом, а ошибкой. Для проблемы диалектики в немецком идеализме "Трансцендентальная диалектика", как отрицательная диалектика, несомненно, имеет определенное значение. Однако ее значение не ограничивается лишь отрицательной диалектикой: в "Трансцендентальной диалектике" содержатся моменты, являющиеся элементами положительной диалектики, которые в будущем развитом виде идеалистической диалектикой будут превращены в свои существенные части. Впоследствии, рассматривая отрицательную диалектику, мы попытаемся выявить именно эти моменты.

§19. Понятие трансцендентальной диалектики. Диалектика – логика видимости (Schein), а не логика вероятности, как полагал Аристотель86. Видимость – это не явление (Erscheinung). Познание есть познание явления, а без явления не существует ничего. Деление предметов на явления и "вещи в себе" лишено всякого смысла, т.к. "вещь в себе" вовсе не есть предмет. В действительности существуют лишь чувственно воспринимаемые предметы, множество явлений. Разум человека пытается познать "вещь в себе", полагая, что она – реально существующий предмет. Однако безуспешность такой попытки очевидна с самого начала. То, что разумом полагается в качестве предмета, в действительности является видимостью; поэтому познание мнимых предметов, составляющее цель метафизики, представляет собой мнимую науку. "Трансцендентальная диалектика" – та часть критической философии, в которой выявляется необоснованность претензий этой мнимой науки – метафизики – и доказывается невозможность ее как науки.

Возникает вопрос: каким образом разум полагает в качестве предмета "вещь в себе", то, чего нет в действительности? Это обыкновенная ошибка, обыкновенная видимость, имеющая место в переживаниях того или иного индивида, устранение чего не требует усилий специальной науки, или особенность, присущая разуму? В действительности имеются чувственно воспринимаемые предметы, сверхчувственного нет в опыте, оно не дается в опыте даже в форме видимости: опыт не есть основа видимости. Если это верно, то основой видимости должен быть разум, поэтому видимость – это "трансцендентальная видимость".

Поскольку каждый предмет опыта есть явление, он всегда обусловлен и конечен. В опыте никогда не дается безусловное и бесконечное. Безусловно существующее и необходимое не является предметом познания. Ни одно явление не бесконечно и, наоборот, бесконечное не есть явление. Бесконечное находится на границе познания и представляет собой "вещь в себе". "Вещь в себе" как граница познания необходима, но как понятие, с точки зрения рассудка, невозможна. Она – понятие разума. Цель разума – именно этот бесконечный предмет, однако он выходит за пределы возможного опыта. Вследствие этого мы говорим, что "вещь в себе" и необходима, и невозможна. Она необходима как цель разума (Vernunft), стремящегося к мысленному постижению бесконечного, но невозможна как предмет опыта, как предмет, созданный по правилам рассудка.

Рассудок, представляя собой конечный субъект, мыслит с помощью категорий. Он ограничивает себя, переживает себя ограниченным. Причина этого ограничения – "вещь в себе", являющаяся границей рассудка. Разум знает эту границу. То обстоятельство, что этот предмет известен разуму в качестве границы, означает, что разум частично переступает границу. Разум, в силу своей внутренней сущности, бесконечен; его цель – то, что лежит за пределами рассудка и существует, безусловно, т.е. бесконечное. В системе Канта бесконечное дано в нескольких аспектах. "Вещь в себе", опыт как целое, цель и целесообразность – все это является для рассудка бесконечным. Разум – бесконечен, поскольку целью его стремления является бесконечное. Рассудок содержит правила явлений, разум же представляет собой способность принципов, а не правил. Если рассудок – способность, посредством которой субъект создает целостность явлений, подчиняющихся правилам, то разум – способность, посредством которой, согласно принципам, создается целостность правил рассудка. Отсюда следует, что разум никогда не имеет дело непосредственно с опытом и действительностью. Предмет разума – целостность опыта и действительности – не ограничен никакими условиями и является бесконечным, а это не дано в опыте. Опыт как целое находится за пределами опыта и поэтому является "вещью в себе". Рассудок стремится к целостности. Однако он мыслит с помощью категорий и поэтому его целостность – целостность и единство явлений. Субъект пытается завершить опыт и познание, т.е. представить бесконечное в конечной форме. Опыт как нечто целое и бесконечное есть идея. Идея, ввиду того, что она создана чистым разумом, трансцендентальна87. В этой связи следует обратить внимание на само понятие разума – носителя диалектического синтеза в идеалистической диалектике. Э. Гартман, который отрицательно относился ко всякой диалектике, считал понятие разума причиной многих бед в философии Канта88. Разум завершает познаете, но его принципы не являются конститутивными, разум не строит предмет, он стремится к построению опыта как целого: разум является не только теоретической способностью, но и способностью практической, поскольку стремление – его существенная особенность. Разум как деятельная и практическая способность бесконечен, так как он стремится к бесконечному. Цель стремления разума – трансцендентальная идея. Бесконечно расширяя опыт, он пытается осуществить эту цель. Однако бесконечное поступательное движение никогда не достигает сво-. ей цели.

Применение понятия идеи к процессу познания, по Канту, совершенно оправдано. Она показывает познанию его цель и направление и необходима для целостности познания. Заблуждение возникает тогда, когда идея, являющаяся лишь регулятивным принципом, превращается нами в принцип конститутивный, когда идея, являющаяся только целью, становится объектом опыта. Разум поступает именно так: цель превращает в предмет, бесконечность опыта заключает в пределы самого опыта, бесконечность, как стремление, рассматривает как конечный объект, т.е. разум пытается заключить бесконечное в конечные (категориальные) формы. Вот основное противоречие, в которое впадает разум при вышеохарактеризованном процессе. Это – диалектика разума, необходимо присущая ему. Следует подчеркнуть, что это стремление субъекта представить свою бесконечность посредством конечного, найти бесконечное в конечном является основным моментом, основной струей идеалистической диалектики. С этим моментом мы впервые встречаемся в философии Канта. Однако для Канта диалектика разума, хотя и необходима, но незаконна; го, что позже станет принципом немецкого идеализма, для Канта является принципом заблуждения. Диалектика в немецком идеализме имеет приблизительно тождественное содержание. Но если в учениях Фихте, Шеллинга и Гегеля такая деятельность разума считается совершенно правомерной, то по мнению Канта диалектика разума необходима, но незаконна.

Следует указать и на другой момент, который в отрицательной диалектике Канта является носителем положительной диалектики: необходимость диалектичности разума.

Дело в том, что видимость (Schein), о котором мы говорили выше, не есть нечто случайное. Причину видимости мы должны искать не в опыте, а в чистом разуме. То, что видимость не является обычной видимостью, следует и из того, что она трансцендентальна, что существует логика видимости. Этим установлено необходимое понятие "видимости"89. Ясно, что если видимость необходима, то необходимым является и превращение разумом своей цели в предмет, т.е. необходим тот диалектический процесс, в котором находится разум. Необходимость диалектического процесса, необходимость диалектического противоречия – вот тот положительный момент в негативной диалектике Канта, о котором мы говорили выше и который стал основой немецкой идеалистической диалектики, начиная с Фихте.

Как возникает необходимая трансцендентальная иллюзия, следуя которой разум придает образ познаваемого объекта "вещи в себе"? Так ставит вопрос К. Фишер и на почве кантовской философии решает его очень просто. Дело в том, что опыт по своей природе бесконечен, подобно тему как бесконечны время и пространство. Все объекты опыта взаимосвязаны; с одной стороны, каждое явление предполагает другое в качестве своей причины, с другой, само оно – причина некоторого явления. В опыте нет первого и последнего членов, подобно тому как нет первого и последнего моментов времени; однако существует нечто независимое от опыта, для которого невозможно быть объектом опыта. Это – граница опыта как идея. Нам кажется, что граница познания, идея, "вещь в себе" является объектом познания, т.к. понятие границы невольно вызывает в нас иллюзию объекта границы. Мы не можем представить себе границу, которая не была бы временной и пространственной границей. "Вещь в себе" является нам в виде временной и пространственной границы, в качестве высшей и последней причины, в качестве необходимого существа природы. Это – необходимая иллюзия. "Критика чистого разума" объясняет ее, но разум человека не может освободиться от нее. "Критика чистого разума" учит познающего субъекта не следовать иллюзии, не принимать за действительность кажущийся объект, но она не может уничтожить иллюзию90. Цель трансцендентальной диалектики – объяснить трансцендентальную иллюзию.

§20. Диалектика в проблеме антиномии. Понятие идеи, применение которой всегда диалектично, в то же время упорядочивает познание, выступая в качестве регулятивного принципа91. Опираясь на формы умозаключения традиционной логики, Кант открывает три идеи: душу, мир и бога. Каждая из них – предмет определенной метафизической дисциплины, а именно рациональной психологии, рациональной космологии и рациональной теологии. Ввиду ложности их основы, ни одна из них не является наукой. В этих дисциплинах бесконечная цель превращается в предмет познания и на этой основе делаются диалектические выводы. Ложность диалектического вывода состоит в том, что в нем из конечного выводится не идея бесконечности, а бесконечный предмет. Такова сущность заблуждения, имеющего место в рациональной психологии, космологии и теологии. Положение, в котором оказывается разум при решении космологической проблемы, представляет интерес с точки зрения проблемы диалектики.

Ошибка метафизики, как было отмечено выше, основана на той необходимой деятельности разума, посредством которой он, исходя из конечного и обусловленного, приходит к бесконечному и безусловному. При этом деятельность разума определяется следующим принципом: если дано обусловленное, то дана и вся сумма условий, стало быть, абсолютно безусловное92. Это означает, что для каждого явления надлежит отыскать другие явления – их условия. Принцип разума требует изучения всех явлений в связи со всеми другими явлениями, в связи с мировым целым93. Разум желает завершить ряд условий, он ставит целью идею мира. Эта идея правильна и необходима, подобно всем идеям разума. Однако дело в том, что мир как целое представляет собой именно идею, а не предмет опыта, подлежащий познанию. Разум считает мир предметом познания, и вследствие этого запутывается в сетях диалектических противоречий. Противоречие – признак разума, а не действительности, действительность свободна от противоречий. Противоречие разума – антиномия, т.к. разум пытается доказать истинность двух противоречащих "положений, первое из коих является тезисом, второе – антитезисом. Кант обнаруживает четыре антиномии:

  1. Тезис: мир ограничен и во времени и в пространстве.

    Антитезис: мир бесконечен и во времени и в пространстве,

  2. Тезис: в мире существуют либо только простые тела, либо то, что состоит из простых частей.

    Антитезис: сложные тела в мире не состоят из простых частей, и вообще не существует ничего простого.

  3. Тезис: явления природы связаны между собой не одной лишь каузальностью; существует также свободная каузальность.

    Антитезис: не существует никакой свободы; в мире все подчиняется законам природы.

  4. Тезис: в мире существует безусловно необходимая сущность как часть мира или как его причина.

    Антитезис: безусловно необходимой сущности нет ни в мире, ни вне мира.

"Одна из противоположностей так же необходима, как и другая... Необходимость этих противоречий есть как раз та наиболее интересная сторона, которую Кант.... заставляет нас осознавать, между тем как согласно обыденной метафизике мы представляем себе, что одно должно быть признано верным, а другое должно быть опровергнуто"94. Так характеризует Гегель в своей истории философии антиномии Канта. Гегелю не нравится, что Кант необходимое противоречие обнаружил только в разуме. В действительности каждый предмет содержат в себе необходимое противоречие, так как каждый предмет – конкретен. Кант далек от признания того, что противоречие существует в каждом предмете. В трансцендентальной диалектике, в частности при решении проблемы антиномии, спираясь именно на закон невозможности противоречия, он утверждает: так как между тезисом и антитезисом существует отношение контрадикторного противоречия и, несмотря на это, оба положения доказываются с одинаковой строгостью, ясно, что в этом случае разум попал в сети диалектических противоречий и трансцендентальную видимость принимает за действительный предмет.

Таким образом, даже столь краткий обзор "Трансцендентальной диалектики" выявил несколько основных моментов диалектики.

Этими моментами являются:

  1. отличие разума от рассудка,
  2. понятие необходимости противоречия,
  3. отношение между конечным и бесконечным как содержание противоречия95.
  4. понятие связи и целостности объектов опыта; связь объектов опыта с мировым целым.

VII. ВЫВОДЫ

§21. В трансцендентальной философии Канта мы выявили несколько сторон, ставших в процессе развития немецкого идеализма моментами диалектического метода. Некоторые из этих сторон стали достоянием лишь идеалистической диалектики, другие же – существенными моментами диалектического материализма. К первой группе принадлежат прежде всего понятие субъекта и следующие необходимые для развития субъекта ступени: субъект в себе, отчуждение субъекта, конструирование им природы и, наконец, самопознание субъекта и возвращение его в себя.

Ко второй группе относятся следующие основные моменты: взаимосвязь явлений и их связь с мировым целым; ограничение формально-логического сферой абстрактного и аналитического, понятие реального противоречия, характеристика понятия необходимого противоречия и др. Мы уже не раз отмечали, что нашей целью не является анализ всей системы Канта; нас интересуют только моменты, в которых проявляется диалектика. Было бы неверно думать, что наше изложение передает все основные звенья кантовского учения. Вышеизложенные положения выражают только один момент кантовской концепции. И если Кант непосредственно касается проблем диалектики в рассмотренных выше частях своей философии, то о других частях этого сказать нельзя. Трансцендентальный метод и трансцендентальная логика, которые, безусловно, содержат моменты диалектики, отдалены от диалектического метода и диалектической логики так же, как "Критика чистого разума" отдалена от "Науки логики" Гегеля. В трансцендентальной логике речь идет лишь о трансцендентальном синтезе, диалектический синтез в ней представлен в зачаточной форме. В диалектическом синтезе, являющемся главным содержанием диалектической логики, трансцендентальный момент сохраняется в снятом виде. Характерная особенность трансцендентального метода проявляется в том, что он имеет форму редукции, регрессивного движения; круг как форма движения мысли дан. в нем в виде зачатка. Главным характерным моментом идеалистической диалектики является именно "круговорот"; редукция, регрессивное движение есть лишь момент, средство для достижения круга.

Всякая диалектическая система является монистической; диалектический методологически немыслим вне монизма. Он должен признать в качестве исходной точки либо субъект и его "движение", либо материю и ее движение. Первая исходная точка – основа диалектики идеалистической, вторая же – диалектики материалистической. В трансцендентальной философии Канта, безусловно, чувствуется тенденция идеалистического монизма, однако это лишь тенденция, лишь момент. Наряду с ней имеется и момент дуализма, которым логически опровергается диалектический метод. В дальнейшем мы увидим, что именно в этом и заключается основная ошибка немецкого идеализма, в частности идеалистической диалектики, ошибка, исключающая возможность обоснования идеалистической диалектики. Диалектический метод может быть только монистическим. Монистической должна быть и основа идеалистической диалектики, однако в этом случае для диалектического процесса оказывается недостаточным один принцип, поскольку эту роль играет понятие субъекта и идеализм вынужден в пределах этого одного принципа, в одной исходной точке допустить два различных момента, найти в субъекте момент не-субъекта, в божественном – не-божественного, в абсолютном – не-абсолютного. Идеалистическую диалектику можно считать монистической, лишь имея в виду ее исходный принцип; когда принцип преобразуется в процесс, она становится дуалистической. Таким образом, нелогичность и непоследовательность идеалистической диалектики является результатом ее принципа – понятия субъекта.

Суть философской реформы Канта заключается в тем, что он открыл объект в субъекте; это не только необходимый момент идеалистической философии, но одновременно и ликвидация монизма диалектической системы, признак проникновения в философию дуализма. Об этом речь пойдет ниже.

В системе Канта дуализм пустил глубокие корни. Вспомним его толкования отношений явления и "вещи в себе", чувственности и рассудка, рассудка и разума, практического и теоретического разума и пр. Выше мы рассмотрели ту тенденцию кантовского учения, которая сближает его с диалектической логикой. Кант не смог создать диалектическую логику и диалектический метод, так как наряду с этой основной тенденцией в его учении имелись и другие, часто противоречащие ей, тенденции. Здесь мы не коснемся характера всех этих тенденций. С целью иллюстрации рассмотрим лишь некоторые из них.

§22. Явление и "вещь в себе". Мы уже знаем, что основная тенденция кантовской системы в целом – это упразднение "вещи в себе". Деление объектов действительности на явления и "вещи в себе" недопустимо, так как "вещь в себе" вовсе не является предметом. Противоположность явления и "вещи в себе" возможна как противоположность явления и идеи или цели; но, с другой стороны, Кант полагает, что "вещь в себе" существует реально и представляет собой причину или условие явления. В концепции Канта имеются обе эти тенденции. Если первая тенденция, а именно упразднение "вещи в себе" и превращение ее в идею способствует созданию идеалистической монистической системы и диалектического метода, то вторая тенденция – признание реального существования "вещи в себе" – ведет Канта к дуализму и является препятствием при разработке идеалистической диалектики. Противоречие, присущее кантовскому учению, можно преодолеть двумя способами:

  1. "Вещь в себе" не есть реально существующий предмет. Поэтому субъект не ограничен ничем, он является бесконечным субъектом. Существуют только бесконечный субъект и множество явлений, созданное этим субъектом. Путь от субъекта к явлению, к природе диалектичен, так как природа тождественна с субъектом, она представляет собой его видоизменение, его отчуждение. В процессе познания субъект познает свое видоизменение, т.е. в конечном итоге – самого себя. "Вещь в себе" есть природа, созданная субъектом еще до процесса познания. Таков путь идеалистической диалектики, основы которой даны в системе Канта, а развиты в немецком идеализме. Фихте, Шеллинг, Гегель – ступени этого развития.

  2. "Вещь в себе" существует реально и она не отличается принципиально от явления. Она принципиально познаваема и существует в пределах опыта. "Вещь в себе" – это та часть действительности, которая еще не познана, существует только эта реальная действительность – предмет и его движение. На всем пути развития немецкого идеализма можно обнаружить и эту тенденцию. Ее можно обнаружить и в сочинениях Канта: "Теория неба", "Отрицательные величины", "Критика чистого разума", она имеется в какой-то степени в концепции Фихте, более ясно – в натурфилософии Шеллинга, в "Феноменологии" и "Энциклопедии" Гегеля. Это – путь к материалистической диалектике.

Кант принимает точку зрения монизма и идеализма, однако элементы дуализма и реализма не позволили ему дойти до идеалистической диалектики, не говоря уже о материалистической диалектике.

§23. Субъект и действительность. Две тенденции имеются также в толковании Кантом вопроса о взаимоотношении субъекта и действительности. Здесь, с одной стороны, заметна основная идеалистическая тенденция, согласно которой существует только субъект, открывающий в своей глубине объект и создающий таким способом всю действительность, природу как formaliter, так и materialiter. Но наряду с этой тенденцией имеется тенденция формального, релятивного идеализма, согласно которой субъектом создана лишь форма действительности, лишь закономерность действующего субъекта и закономерность субъекта лишь как форма природы – учение Канта содержит в себе оба момента. Мы, в соответствии с нашей целью, выше рассмотрели только первый момент. В системе Канта важное место принадлежит и второму моменту, однако для идеалистической диалектики имеет значение первый из указанных нами моментов. Представители немецкого идеализма, в первую очередь Фихте, при разработке идеалистической диалектики будут опираться и развивать именно этот момент.

Диалектический метод можно разработать только на основе монизма. Поэтому из двусмысленного положения, в котором оказался Кант, можно было выйти только двумя путями – либо взяв в качестве исходного понятия субъект, либо признав исходной точкой действительность. Суть этих путей вкратце выражается в следующем:

  1. Существует неограниченный, бесконечный субъект, а действительность – его создание, его часть. В процессе познания действительности субъект познает только самого себя, познает действительность как свою часть, как свое творение, а самого себя – как основу действительности. Таков путь идеалистической диалектики, путь от Канта до Гегеля. Начало и основа этого пути даны уже в системе Канта.

  2. Существует бесконечная действительность, реально существующая природа. Субъект – лишь ее часть. В процессе познания для субъекта становится ясным, что он – часть и создание природы, а действительность, природа является его реальной основой. Эта мысль иногда проскальзывает в немецком идеализме, главным образом в системах Шеллинга и Гегеля. Таков путь материалистической диалектики, путь от Гегеля до Маркса.

§24. Конечное и бесконечное. В глубоко дуалистической по своей природе кантовской системе можно выделить дуализм конечного и бесконечного. Кант всю действительность расщепил на две части; одной из них соответствует тезис, другой – антитезис. Подлинно монистическая диалектика восстанавливает целостность действительности и примиряет конечное с бесконечным. Тезис и антитезис в антиномиях противоречат друг другу, но это не означает, что противоречие непреодолимо. Действительность, отмечает Гегель, способна как обнаруживать в самой себе противоречие, так и преодолевать его. Конечное и бесконечное, дополняя друг друга, составляют действительность, последняя является их синтезом. К преодолению дуализма конечного и бесконечного, к их диалектическому синтезу ведут также два пути: идеалистический и материалистический. Обоими направлениями признается, что отрыв конечного от бесконечного – результат абстрактного и формального мышления. Бесконечное переходит в конечное и наоборот. Различие между указанными направлениями состоит в том, что в идеалистической диалектике бесконечное считается моментом субъекта. Вот суть этих путей:

  1. Субъект бесконечен. Познавая конечное, он познает самого себя, т.е. восстанавливает бесконечное путем возврата к самому себе. Таков путь развития идеалистической диалектики и указанное положение будет сформулировано в системе Гегеля.

  2. Субъект не бесконечен, бесконечна существующая независимо от субъекта действительность, лишь частью которой является субъект. Бесконечная действительность представляет собой противоречие и поэтому она – бесконечный во времени и пространстве процесс развития96. Такова диалектика, построенная на основе материалистического монизма. Кант с самого начала стоял на идеалистической точке зрения, однако не сумел достичь идеалистической диалектики. Построение системы идеалистической диалектической логики и диалектического метода – задача учеников Канта.


Глава Третья

ОТ КАНТА ДО ФИХТЕ

I. "ВЕЩЬ В СЕБЕ" И РАЗРАБОТКА ИДЕАЛИЗМА1

§25. К постановке вопроса. Моменты диалектики – необходимые элементы кантовской философии, однако они не всегда даны explicite и поэтому в некоторых случаях оставляют впечатление внешних и случайных моментов. Такими считает их, например, Н. Гартман (Таблицу категорий и принцип трихотомии считал случайными в системе Канта также Гегель).

Но в принципе тенденция трансцендентального идеализма является тенденцией диалектического метода. Поэтому неслучайно, что последователи Канта перерабатывают трансцендентальный метод в метод диалектический.

До сих пор мы уделяли внимание тем сторонам воззрений Канта, в которых виден момент диалектического принципа. Очевидно, что этот момент, будучи одним из главных, все же был моментом, а не всей системой. Целый ряд других моментов не дают Канту возможности признать принцип диалектического синтеза краеугольным камнем своей системы. Именно этим объясняется тот факт, что диалектический принцип часто считается чем-то внешним и случайным в философии Канта. Реализация тенденции диалектического принципа требует выявления сути кантовской философии и построения на этом основании целостной критической трансцендентальной философии.

Субъект является основным моментом всей философии Канта и, в частности, его теоретической философии; философия Канта – философия субъекта. Философия субъекта, как было уже отмечено выше, не есть субъективный идеализм. Кантовскую философию Гегель часто называет системой субъективного идеализма на том основании, что, по мнению Гегеля, в учении Канта "Я", познающий субъект "доставляет как форму, так и материал сознания: форму – в качестве мыслящего и материал – в качестве ощущающего"2.

Философия субъекта является идеалистической философией. Философия субъекта и идеализм – вот два основных момента, характеризующих кантовскую философию и весь немецкий идеализм. Таким был воспринят Кант немецким идеализмом. Однако Кант не смог последовательно осуществить свою основную идею. Субъект, который, по убеждению Канта, в глубине своего существа должен быть только самостоятельным, спонтанным, свободным и который в конечном итоге является разумом (Vernunft), т.е. независимым и бесконечным, а не рассудком (Verstand), при первом же рассмотрении оказывается ограниченным и конечным. Следует отметить, что согласно многим выдержкам из "Критики чистого разума" это ограничение представляет собой не спонтанный акт субъекта, не его свободное действие, а нечто чуждое и независимое от него, "вещь в себе", превращающую бесконечный и диалектический разум в разум конечный и трансцендентально-логический. Как уже отмечалось выше, в воззрениях Канта наряду с основной идеалистической тенденцией присутствует и этот антиидеалистический момент, преодоление которого было необходимым условием разработки идеалистической диалектики – главной цели немецкого идеализма: Только такой непоследовательный мыслитель, каким являлся Рейнгольд, мог принять в качестве принципа нелогичность Канта. Вопрос был поставлен ясно: либо признание существующей независимо от сознания "вещи в себе" и упразднение принципов идеализма, либо отрицание "вещи в себе" и принятие идеалистической концепции. "Суждение сознания" Рейнгольда есть попытка примирить эти непримиримые моменты и наряду с идеализмом признать реальнее существование "вещи в себе".

Здесь мы не станем обсуждать грубое упрощение Рейнгольдом (см. его "Элементарную философию") основных понятий философии Канта, прежде всего понятия "вещи в себе". §26. Якоби и "вещь в себе". Глубже поняв "Критику чистого разума", Якоби выставил альтернативу: либо идеализм, либо "вещь в себе". Понятие "вещи в себе" имеет значение для проблемы диалектики постольку, поскольку в контексте немецкого идеализма признание или отрицание "вещи в себе" означает признание или отрицание диалектического метода. Если "вещь в себе" признается, то субъект ограничивается, бесконечный разум становится конечным разумом, а одновременно с бесконечным разумом в идеализме "снимается" и принцип диалектического синтеза. Если же "вещь в себе" упраздняется, то остается лишь бесконечный субъект – Vernunft, который открывает в себе отличное от себя3 (иного пути не существует, т.к. в противном случае в идеалистической системе осталось бы только абстрактное понятие пустого субъекта), противополагает себя этому "своему иному", снимает противоположность тем, что "в своем ином" познает самого себя, становится für sich и т.д., и таким образом создает действительность и философскую систему, содержанием которой является идеалистический диалектический метод. Поэтому, утверждаем мы, проблема "вещи в себе" есть необходимая часть развития диалектического метода в пределах немецкого идеализма. "Якоби первым открыл слабый пункт критической философии, пункт, с которого начинает свое развитие и немецкий идеализм",4 – справедливо указывает Кронер.

По мнению Якоби, критическая философия Канта была подлинным "строгим идеализмом"5. Кант, изменив свою точку зрения во втором издании "Критики чистого разума", ослабил идеалистическую тенденцию. Теория пространства и времени, отрицание рациональной психологии, особенно четвертый паралогизм (в первом издании) ясно показывают, что система Канта – идеализм чистой воды. Точка зрения реализма отвергается полностью: согласно критической философии объект, предмет является лишь представлением. Философия Канта не есть субъективный идеализм, однако для Канта в нашем знании нет ничего объективного в том смысле, в каком это слово употребляется реалистами: существующая независимо от нас "вещь в себе"6.

В критической философии утверждается, что объект, внешний предмет, чувственная действительность существует только в том случае, когда признано существование "Я". Таким образом, объективный идеализм в философии Канта дополняется субъективным идеализмом, а это уже позиция универсального идеализма7. Идеализм – основная тенденция кантовской философии; идеалистической должна быть точка зрения "Критики чистого разума", если ее автор мыслит последовательно. Однако, по Якоби, дело обстоит иначе, и в этом выражается слабая сторона воззрений Канта: Кант с "универсальным" идеализмом хочет совместить мысль о существовании "вещи в себе". Якоби так характеризует свое отношение к кантовскому учению о "вещи в себе": "Должен признаться, что это препятствие (признание Кантом идеализма и существования "вещи в себе" – К.Б.) мешало мне при изучении философии Канта; в продолжение нескольких лет мне приходилось вновь и вновь браться за "Критику чистого разума" и постоянно меня смущало то обстоятельство, что без этого предположения (без "вещи в себе" – К.Б.) нельзя было войти в систему Канта, а, приняв его, нельзя было оставаться в ней; признав существование "вещи в себе", невозможно оставаться в системе Канта"8. Следовательно, становится ясным, что упразднение "вещи в себе" необходимо с точки зрения самого критического идеализма.

Сам Якоби разделяет реалистическую точку зрения, так как по его словам идеализм – одна из возможных точек зрения, тогда как реально существующая "вещь в себе" является условием всякого познания. Основное для развития идеалистической диалектики – это идеалистическая направленность философии Канта. Заслуга Якоби заключается в том, что он указал на основное – идеалистическую тенденцию Канта, которая была связана с другими антиидеалистическими тенденциями, и охарактеризовал путь дальнейшего ее развития: либо "вещь в себе" и реализм (догматизм – материализм, по терминологии Фихте), либо идеализм и признание только субъекта, у которого остается единственная возможность – создать из себя всю действительность, обнаружить в едином субъекте отличное от него многообразие, уже свидетельствующее о диалектике, тем более, что эта отличная от субъекта действительность есть не что иное, как "его иное". Таким образом, Якоби открыл путь для теории противоположностей и синтеза противоположностей.

§27. Маймон и "вещь в себе". Устранение существующей независимо от субъекта вещи ставит перед идеалистической, философией новую проблему, которую впоследствии Фихте назвал проблемой "дедукции ощущений" и которая имеет большое значение для диалектического построения действительности. Проблема касается т.н. бессознательной продукции действительности, без которой невозможно прочное существование немецкого идеализма вообще и идеалистической диалектики в частности.

Более того, без бессознательной продукции, без бессознательного момента в субъекте нельзя было бы утверждать наличия диалектической противоположности и ее снятия в синтезе, и основной путь идеалистической диалектики – an sich – sein Anderes – für sich – оказался бы бессмысленным.

Момент бессознательной продукции играет определенную роль уже в системе Канта: способность воображения является одновременно и продуктивной и репродуктивной способностью. Мы опирались именно на кантовское учение о способности воображения, когда признали кантовскую теорию познания теорией самопознания и нашли в ней момент диалектического синтеза. Посредством бессознательной продуктивной способности воображения трансцендентальный субъект "отчуждает" свою сущностную закономерность и создает действительность, а посредством репродуктивной способности воображения – познает эту действительность, т.е. самого себя. Здесь уже implicite указан путь: an sich – sein Anderes – für sich. Последовательный идеализм в дальнейшем устраняет существующую независимо от субъекта "вещь в себе"; в этом заключена и основная тенденция философии Канта. В результате этого ощущение как таковое оказалось совершенно лишним и непонятным в философии Канта. Ощущение, если его дедукция не дана в пределах трансцендентального идеализма, является наростом в идеалистической системе.

Если Якоби, правильно поставив вопрос, расчистил путь для идеализма и идеалистической философии, то Маймон первым попытался последовательно осуществить принцип идеализма.

Цель Маймона – переработать философию Канта в соответствии с идеалистическим принципом. По его мнению, "вещь в себе" не может существовать вне сознания (Vernunft). В системах Канта и Рейнгольда, полагает Маймон, "вещь в себе" не только не познаваема, но и бессмысленна; мыслить, представить ее невозможно. Она – ничто, подобно имажинальному числу √-а9. Источник эмпирического материала интуиции находится "вне нас". Однако выражение "вне нас" не должно вводить нас в заблуждение, т.к. пространство – наша форма. "Вне нас" означает только то, что наша деятельность, наша спонтанность не переживается при создании этого материала10. Но форма переживается как продукт спонтанности субъекта, а что касается материала, то он кажется существующим независимо от субъекта и является субъекту как нечто чуждое и внешнее. Для Маймона очевидно одно: если материал является сознанию субъекта как нечто чуждое, то он не есть результат деятельности этого сознания. Но с идеалистической точки зрения вне субъекта не должно существовать ничего; следовательно, данный материал не должен находиться ни вне субъекта, ни в сознании. Выход только один: данный материал, по мнению Маймона, находится в "несовершенном сознании" ("unvollständiges Bewusstsein"). Сознание не может и создавать материал, и познавать его. Причина данного материала и форма его происхождения в нас неведомы нам.

Для наших целей нет необходимости рассматривать маймоновскую теорию "дифференциала". Главный момент этой теории ясен для нас: в субъекте должен существовать бессознательный момент, который создает материал интуиции; возвысить этот момент до сознания – невозможно. Спонтанность, деятельность субъекта является ему как собственная пассивность. В данном пункте имеется момент, который послужит основой диалектики в системе Фихте; и не только основой. Этот момент исчерпывает почти все содержание диалектики

Фихте: противоположность "Я" и "не-Я", противоположность деятельности и пассивности в "Я", "смятие" этой противоположности и т.д.

Так как нами исследуются только те моменты немецкого идеализма, которые были необходимы для выработки диалектического метода, мы можем оставить без внимания воззрения Бека и Бардили и перейти к выявлению тенденции идеалистической диалектики в системе Фихте.

§28. Фихте: "вещь в себе" и принцип идеализма. По мнению Якоби, критическая философия представляет собой идеализм, и поэтому признание Кантом существующей независимо от субъекта "вещи в себе" свидетельствует о логической противоречивости и эклектическом характере кантовского учения. Маймон также толкует кантовское учение как идеализм и пытается преобразовать "вещь в себе" в понятие границы, точнее, в понятие предела бесконечной последовательности.

Радикальнее всех поступает Фихте. По его мнению, Кант никогда не признавал существования такой вещи; "вещь в себе" – предмет мысли, ноумен. Интерпретаторы Канта, которые полагали, что "вещь в себе" существует реально, исходили из факта ощущения и умозаключения о существовании "вещи в себе". Существование "вещи в себе" они доказывали на основании существования ощущений, а ощущения – посредством существования "вещи в себе". Их земля, писал Фихте, покоится на большом слоне, слон же стоит на земле11. "Вещь в себе", которая в действительности есть только мысль, по их мнению, воздействует на "Я"12. Кантианцы из трансцендентального идеализма Канта создали догматическую систему. Ни один из них не понял "Критику чистого разума". "Ее, – говорит Фихте, – правильно понимаю только я"13.

Якоби и Энезидем считают, что по мнению Канта существует нечто отличное от "Я", являющееся причиной наших ощущений, т.е. будто Кант применял категорию причинности к "вещи в себе", впадая тем самым в логическое противоречие14. Однако рассуждение должно иметь совершенно иное направление. Так как категории применимы только к явлениям, то ясно, что отличная от "Я" "вещь в себе", представляющая собой причину наших ощущений, не должна существовать. "Такой абсурд, – пишет Фихте, – я не могу приписать ни одному человеку, обладающему разумом; тем более не могу приписать его Канту. Пока Кант сам не заявит, что ощущение он выводит из воздействия "вещи в себе", или, используя его же терминологию, что в философии ощущение мы должны объяснить при помощи "вещи в себе", существующей вне нас, я не поверю в то, что рассказывают о Канте его интерпретаторы. Если же Кант сделает такое заявление, то "Критику чистого разума" я посчитал бы результатом непонятной случайности, а не творением разума"15.

Могут указать на те места из "Критики чистого разума", продолжает Фихте, где Кант явно утверждает, что вещь дается нам посредством аффекции на чувственность. Догматизм пытается найти в "Критике..." подтверждения своих положений. Но что утверждается Кантом в действительности, что значит данность вещи посредством аффекции? Вещь – это то, читаем в "Критике...", что разум присоединяет к явлению, когда он многообразие объединяет в целостность сознания. То, что разум прибавляет к явлению, есть лишь мысль. Нечто, являющееся только мыслью, осуществляет аффекцию, т.е. вещь мыслится как то, что совершает аффекцию.16 Разумеется, все наше познание начинается с аффекции, но не с аффекции, произведенной предметом. Так думает Кант, это же утверждается в Wissenschaftslehre17. Существует только субъект и решительно все, в частности и проблема "вещи в себе" и аффекции, должно быть понято исходя из субъекта. Ниже мы увидим, что аффекция – деятельность субъекта, ограничивающая его собственную деятельность с целью установления диалектического отношения между конечным и бесконечным субъектами.

Аффекция – необходимый момент существования субъекта, т.к. субъект есть не только an sich, но и für sich. После устранения существующей независимо от субъекта вещи остается только субъект, являющийся исходной точкой философии Фихте. Первое введение в "Wissenschaftslehre" начинается следующими словами; "Размышляй о себе, отвертись от всего и загляни в свою сущность. Этого требует философия от своего ученика. Суждение касается тебя, а не того, что находится вне тебя"18. Эти слова сближают Фихте с Гегелем, согласно которому полнота действительности заключена в субъекте. Цель философии – исследовать основу всего опыта19, из чего следует, что ее объект должен находиться вне опыта. Конечный разум имеет дело с опытом, но он обладает также способностью абстракции; в опыте вещь, которая независима от нашей свободы и к которой направлено познание, связана с интеллигенцией, которая должна познавать. Философу, совершившему абстракцию от вещи, для объяснения опыта остается лишь интеллигенция, философу же, совершившему абстракцию от интеллигенции, – "вещь в себе"20. Первая абстракция – метод идеалистической философии, вторая – догматической21. Возможны лишь эти две философские системы22. Все, что переживается субъектом, является объектом сознания. Этот объект либо создан субъектом, интеллигенцией, либо существует независимо от него. В первом случае мы имеем дело с субъектом, с "Я". "Я" является объектом идеализма23. Догматизм, совпадающий с материализмом,24 и идеализм являются двумя противоречащими точками зрения. Они отрицают друг друга, т.к. в них признаются принципы, контрадикторно противоречащие друг другу. Но ни догматизм не может быть опровергнут идеализмом, ни идеализм – догматизмом, т.к. предметом спора между ними являются исходные принципы, а всякое отрицание этих принципов содержит в себе petitio principii25.

С спекулятивной точки зрения обе системы имеют одинаковую ценность. Предмет спора заключается в вопросе о том, как же нам быть: пожертвовать независимостью "Я" ради независимости вещи или наоборот – пожертвовать независимостью вещи ради независимости "Я"26. Не существует логического решения этой проблемы, так как невозможно логически оценить догматизм и идеализм. Для оценки требуется принцип, стоящий выше оцениваемых принципов, но высшие принципы идеализма и догматизма ясны: "Я" в себе и "вещь в себе". Склонность и интерес – конечные мотивы выбора одного из них27. В зависимости от того, каков человек, он выбирает ту или иную философскую систему28.

Либо идеализм и вместе с ним свободное и творческое "Я", либо догматизм и "вещь в себе", свидетельствующая об ограниченности нашей свободы, – такова альтернатива.

Хотя в конечном счете этот вопрос решается на основе склонности, указанную альтернативу можно рассмотреть и с другой точки зрения. Согласно догматизму причина явлений – "вещь в себе". Явление – необходимое следствие ее действия. В мире, который мыслится догматизмом, между явлениями существует только необходимая причинно-следственная связь. В нем взаимоотношения явлений определяются только категориями причины и следствия. Закон причинности подразумевает лишь реальный ряд. Согласно этому закону вещь есть только в себе (an sich). Поэтому догматизм не пригоден для объяснения проблемы познания29.

В интеллигенции, в субъекте содержится два ряда – идеальный и реальный: субъект есть в себе (an sich) и в то же время для себя (für sich), т.е. он познает это свое существование "в себе"30. Вещь не обладает способностью рефлексии. Субъект заключает в себе ряды существования и познания существования, рефлексии над существованием. Ряд реального существования только реален; на основе вещи нельзя объяснить представление, интеллигенцию, опыт31. Следовательно, из двух возможных философских систем остается только идеализм; идеализм – единственная возможная философия32.

Итак, принципиальная точка зрения идеализма полностью сформулирована. Ниже мы увидим, что идеалистическая диалектика целиком определяется этим принципом.

II. КОНЕЧНЫЙ и БЕСКОНЕЧНЫЙ РАЗУМ (Verstand – Vernunft)

§29. Кант и немецкий идеализм. Вторая проблема, на основе переосмысления которой трансцендентальный метод Канта был переработан в антитетико-диалектический метод Фихте, касается сущности разума. В системах немецкого идеализма разум занимает то место, которое некогда было предоставлено рассудку. Это изменение свидетельствует о вычленении принципов идеалистической диалектики. Гегель замечает: "Рассудок дает определения и твердо держится их; разум же отрицателен и диалектичен, ибо он обращает определения рассудка в ничто"33.

Кант, как мы уже видели, не смог возвыситься до истинного понимания роли разума. Причину этого следует искать в дуализме его философии. С другой стороны, Кант представлял разум в виде бесконечного субъекта, являющего собой диалектический момент конечного субъекта. Согласно же немецкому идеализму, содержание диалектики заключено во взаимоотношении конечного и бесконечного субъектов.

Кроме того, Кант часто рассуждает о т.н. бесконечном разуме, о проблематичном разуме "archetypos", о котором невозможно высказать что-либо положительное. Однако ясно, что этот бесконечный разум, согласно системе Канта, не мог быть диалектичным – как это понимается в последующих системах немецкого идеализме, т.к. действие и деятельность его Кант не представлял как нечто конечное. Формирование идеалистического диалектического метода возможно только после основательной разработки понятия разума – мышления, которое созерцает, и созерцания, которое мыслит. Дуализм созерцания и рассудка у Канта был следствием неверного понимания как созерцания (являющегося слепым), так и рассудка (являющегося пустым). Созерцание мыслит, а разум видит – вот первая поверхностная характеристика Vernunft-a. Выработка понятия Vernunft-a есть в то же время путь создания диалектики. Прав Гегель, когда незавершенность диалектики Фихте связывает с тем обстоятельством, что он не смог возвыситься до идеи Vernunft-a. Согласно духу всей системы Канта, субъект – это разум, и в этом состоит заслуга Канта перед идеалистической диалектикой. Однако Кант не развил это положение до конца и з этом его недостаток, исправить который призван немецкий идеализм. В теоретической философии Канта разум подчинен рассудку. В борьбе между разумом конечным и разумом бесконечным побеждает конечный разум; но побеждает только в теоретической области, в практической же сфере, в области веры победа остается за бесконечным разумом. Якоби гениально подметил этот момент в работе "Über, das Unternehmen des Kritici-smus die Vernunft zu Verstande zu bringen" (разрядка наша – К.Б.), в заглавии которой ясно видка основная сшибка Канта с точки зрения немецкого идеализма и идеалистической диалектики. Основным недостатком кантовской системы и одним из главных моментов различия между кантовским и своим мировоззрением Якоби считает сведение Vernunft-a к рассудку. Именно этому пункту философии Канта противопоставляет Гегель свою точку зрения. В статье "Вера и знание" он касается кантовской "Критики способности суждения", в которой, по его мнению, доказывается тождество идей и реальности. Согласно этому труду Канта идея осуществляет себя в ряде организмов. Идея – предмет созерцания. Органическая идея способности воображения превращается в интуитивный разум. По словам Гегеля, Кант очень близко подошел к представлению об интуитивном разуме, "но что этот intellectus archetypos есть истинная идея рассудка, об этом Кант не догадывается"34. Он не верит в существование такого разума. Поэтому наша эстетическая и телеологическая интуиция для Канта является способом рефлексии, суждением рефлексии, необходимым, но целиком субъективным методом рассмотрения предметов. Так остаемся мы в пределах дуалистического мировоззрения. Таковы философские системы, основывающиеся на рефлексии.35

§30. Якоби о рассудке и разуме. По мнению Якоби, невозможно сведение разума к рассудку. Кроме рассудка существует более значительная способность восприятия смысла (Sinn).

Таким образом, для Якоби принципиально допустимо существование нечувственной интуиции. Спинозизм, полагает Якоби, представляет собой пример рассудочной системы. Разум воспринимает действительность непосредственно; ее существование не доказывается разумом; более того, такое доказательство не под силу разуму, поскольку подразумевается, что в доказательстве используются логические правила рассудка. Здесь стоит вопрос о вере, но не в кантовском, а в юмовском смысле этого слова36. В теории разума Якоби уже имеются зачатки того понимания борьбы между конечным и бесконечным разумом, которое в дальнейшем дается Гегелем: разум утверждает и признает то, что отрицается рассудком. Рассудок – спинозист и детерминист, разум же признает бога и свободу. Так характеризуется Кронером теория разума и рассудка Якоби.

§31. Маймон о рассудке и разуме. Теория разума, которая легла в основу диалектического метода, впервые в совершенном виде была разработана Фихте на основе систем Канта и Якоби. Однако до рассмотрения взглядов Фихте нам следует ознакомиться с точкой зрения Маймона, философская система которого лежит на пути развития от Канта до Фихте.

Интерпретацию, данную философии Маймона в последнее время, следует считать односторонней. Разумеется, правы Кассирер и Кронер37, когда при рассмотрении воззрений Маймона главное внимание уделяют его теории идеи. Мысль о том, что опыт в целом как идея подлежит разгадке, но не дан, и следующее отсюда заключение о бесконечности опыта и познания – характерная черта воззрений Маймона. Однако главный момент точки зрения Маймона лежит не в самой теории идеи, а в основе этой теории. Значение Маймона в деле развития диалектического метода мы должны искать в его теории бесконечного разума. Кантовский вопрос о возможности априорно-синтетических суждений вновь был поставлен Маймоном.

Рассудок и чувственность, разобщенные в системе Канта ввиду того, что Кант касается только человеческого разума, согласно Маймону, должны составить целое в бесконечном разуме. В этом суть априорно-синтетических суждений и синтеза вообще. Рассудок и чувственность совпадают в бесконечном разуме. У Маймона нет вполне ясного понятия бесконечного разума. Последователь философии Лейбница – Маймон, принимая принципы теории бесконечного разума, отклоняется от лейбницевского понятия божественного разума. С другой стороны, влияние на него точки зрения Лейбница столь велико, что он замечаниями в духе Лейбница сводит на нет понятие спекулятивного разума.

По мнению Канта истина субъективна, т.к. основа истины дана только в конечном разуме. Объективная истина, полагает Маймон, "должна иметь свою основу в бесконечном разуме"38. Субъективная истина не полна и ограничена; нечто, отличное от мысли, данное, чувственное – вот что ограничивает ее. Однако это нечто, отличное от мысли, данное, чувственное, имеет свою основу в бесконечном разуме, в противном случае познание было бы невозможным, был бы невозможным синтез. Данное создается самим бесконечным разумом из самого себя39.

Для Маймона очевидно, что конечный человеческий разум не может создать материал, данное. Однако мы в состоянии познавать, поэтому, по его мнению, в конечном разуме есть момент бесконечного разума. Мы полагаем, отмечает он, что существует бесконечный разум (по крайней мере в виде идеи), формы которого в то же время являются предметами мышления, или что существует разум, порождающий из самого себя всякое отношение между предметами40. Бесконечный разум такого рода должен существовать. Это тот разум (Vernunft), который у Фихте носит название "я", а у Гегеля называется духом (Geist). Наш разум отличен от него, он конечен, но и в нем есть момент бесконечного и постольку и наш разум имеет вид бесконечного разума. Наш разум подобен бесконечному, но ограничен41. Бесконечный разум отличается от нашего разума, так же, как что-либо от своей схемы, наш разум – схема идеи бесконечного разума42. И не удивительно, что с этой маймоновской точки зрения легко объясняется непреодолимые для Канта антиномии. Кант в духе идеалистической диалектики совершенно справедливо характеризует антиномии как необходимые моменты разума. Наш разум охватывает два момента; с одной стороны, он бесконечен, с другой – ограничен43. Противоречие между бесконечным и конечным разумом есть именно то противоречие, которое обнаруживается в диалектике антиномий. Такое глубокое понимание идеалистической диалектики можно встретить только у ее основоположников – Фихте и Гегеля. Однако именно в этой связи говорит Маймон о содержании диалектики как о взаимоотношении и борьбе между конечным и бесконечным. Это остается незамеченным для Кассирера и Кронера, которые связывают указанный момент только с Фихте и его основными положениями.

Чувственность и рассудок тождественны в бесконечном разуме: в их синтезе совпадают также форма и материя, материя определяется разумом, разум пополняется материей44. Момент бесконечности в нашем конечном разуме наполняет форму материалом, сближает материал с формой. Этот процесс сам по себе бесконечен. Здесь имеется момент, которому интерпретаторы Маймона уделяют основное внимание и который очень легко может быть использован одним из направлений современного кантианства. На самом деле, как мы уже видели, положение о бесконечности познания, о превращении категории в идею является только следствием точки зрения Маймона, которая признает существование бесконечного разума в глубине конечного разума и существование диалектического процесса между конечным и бесконечным разумом. В диалектике Фихте этот момент развит я превращается в целую систему. То, что Маймон рассмотрел мимоходом и объявил моментом системы, в концепции Фихте становится содержанием системы: преобразование бесконечным "я" самого себя в конечное, преодоление этой конечности и возрождение своей бесконечности – вот все содержание концепции Фихте, его диалектического метода.

Вопрос о превращении этого момента в систему есть главный вопрос для Фихте. Его решение придает определенность идеалистической диалектике. Вопрос о системе и системности – Systemhaftigkeit (термин Гегеля) имеет важное значение для диалектического метода.

III. СИСТЕМНОСТЬ И МОНИЗМ КАК МОМЕНТЫ ДИАЛЕКТИКИ

§32. Трансцендентальная философия Канта и понятие системы. Перефразируя известное высказывание Фихте, можно сказать: диалектика может быть либо идеалистической, либо материалистической. В истории философии были попытки построения эклектических философских систем, однако такие теории логически не оправданы: диалектический метод может быть только методом строгой монистической системы. Либо материя с ее необходимым свойством – движением, и объяснение диалектической природы сознания на этой основе, либо сознание и его реализация в природе. Теория диалектики не имеет иного пути. Это требование последовательного монизма выражается в понятии системы, в понятии системности. "Наука (философия – К.Б.) должна существовать в виде системы", – говорит Гегель в "Феноменологии". Системность, как характерная черта теории диалектики45, свидетельствует о тенденции монистического мировоззрения. Причина того, что Кант не сумел завершить создание диалектического метода, кроется прежде всего в дуализме его системы.

Системе Канта в целом недостает системности. Разобщенные друг от друга понятия остаются таковыми до конца. Хотя различные способности познания во многих случаях выступают как члены единого трихотомического деления, однако более близкой связи между ними не существует. Трансцендентальная способность представления, связывающая чувственность с рассудком, только описана и охарактеризована. Вопрос же о том, как связаны между собой эти три способности, оставлен без ответа. Вне взаимной связи представлены также интуиция, рассудок и разум. Кант лишь перечисляет, описывает и выясняет значение и функции этих способностей, но почти везде игнорирует их связь с основным моментом, "силами", функциями которого являются они. Кант разыскивает их в "мешке души" (выражение Гегеля), но связи между ними не устанавливает, не создает из них систему. "Эти способности, просто перечисляются им, – говорит Гегель о Канте, – получаются им совершенно эмпирически: он не развивает их из понятия..."46.

Аналогично обстоит дело с отношением трансцендентального субъекта к категориям и основным положениям. Категории и основные положения являются функциями, спонтанными актами трансцендентального субъекта. Поэтому следовало бы их вывести, дедуцировать из основного пункта – в этом случае из понятия трансцендентального субъекта. Кант даже говорит, что все основные положения можно вывести из одного положения, но это заявление остается голословным. Он составил таблицу категорий с учетом видов суждений, перечисленных в традиционной логике, соответственно этой же таблице сформулировал основные положения так, будто они не имеют никакой связи с трансцендентальным субъектом, не являются его функциями.

По мнению Гегеля, Кант инстинктивно разделил всю систему по схеме тройственности. В своей системе "Кант... предначертал ритм познания... как некую всеобщую схему научного движения и повсюду устанавливал тезис, антитезис и синтез, как... способы проявления духа (Geist)... Кант исторически указал моменты целого и правильно их определил и различил; это – хорошее введение в философию. Недостаток кантовской философии состоит в том, что в ней выпадают друг из друга моменты абсолютной формы"47. Этим было выставлено требование логической последовательности, необходимо подразумевающее дедукцию отдельных моментов из целого. Все должно быть выведено и оправдано из субъекта, из "я" как целого. Фихте попытался выполнить это требование последовательности48.

Преодоление кантовского дуализма рассудка и чувственности не было достаточным условием для построения такой единой монистической системы, которая была бы пригодна в качестве основы идеалистической диалектики. Надо было показать субъект во всех своих функциях, дедуцировать всю действительность из субъекта. В таком случае, как было отмечено выше, дедукция принимает диалектический характер. Поэтому Гегель в своей "Истории философии" совершенно справедливо переходит от Канта непосредственно к Фихте, даже не упомянув Рейнгольда. Однако в немецком идеализме Рейнгольд был первым, кто заговорил о системности. Фихте дал диалектическое решение задачи, поставленной Рейнгольдом.

§33. Рейнгольд. Рейнгольд не разрабатывает новой философской точки зрения. Его цель – систематизировать концепцию Канта. Кант начал строить новое метафизическое мировоззрение. Вся его концепция есть лишь пропедевтика, "пролегомены будущей метафизики". Кантовской системе недостает основания, фундамента, исследование чего представляет задачу "первой философии"49.

Критическая философия в своей теоретической части начинает с опыта, а в практической – с понятия морального закона. Этот факт говорит о том, что кантовская система лишена цельности. Согласно К. Фишеру, вопрос, поставленный Рейнгольдом, можно сформулировать следующим образом: "Как возможна критика разума как система?"50. Таким образом, в кантовской философии отсутствует та одна основная посылка, из которой должна следовать вся система. Основной принцип, на котором покоится вся система, ни на что не опирается: он является принципом, т.е. первым и единственным. Рейнгольд пытается найти этот принцип в "Положении сознания", которое является для него фактом рефлексии, служащим фундаментом критической философии51. Принцип гласит: "Представление отличается в сознании от представляемого и представляющего и соотносится с обоими". Сознанию непосредственно известно различие этих двух моментов и их связь в представлении. Это означает, что "Положение сознания" обладает очевидностью. Таким же очевидным будет все то, что выводится из принципа. Так строится вся концепция, конечная цель которой состоит в систематизации кантовской философии.

Рейнгольд вполне справедливо замечает: кантовской системе недостает исходного принципа. Согласно идеалистической концепции Канта этот исходный принцип мы должны искать в сознании. По мщению Рейнгольда, таким принципам является "Положение сознания". Нетрудно заметить, что уже в "Положении сознания" содержится диалектический момент. Сознание имеет диалектическое строение: представляющему противополагается то, что представляется, "представляемое"; представление же является их синтезом52.

Однако Рейнгольд только выставляет требование системности и монизма. В действительности же его концепция дуалистична и в ней мы не находим дедукции категорий из одного принципа. Субъект остается отделенным от своих спонтанных актов. Функции разума представлены как почти независимые от него, а отдельные попытки дедукции лишены всякой необходимости и насильственны53.

Таким образом, заслуга Рейнгольда с точки зрения нашей проблемы состоит только в правильной постановке вопроса. Диалектическое решение проблемы, поставленной Рейнгольдом, дал Фихте. В его системе уже невозможно оторвать содержание от метода, т.к. в ней диалектическим является не только метод обработки материала, но и сам материал.

§34. Фихте. Начиная с Рейнгольда, проблема монизма постепенно становится главной проблемой. Возникают все новые и новые системы и каждая из них в той или иной мере содержит тенденцию преодоления дуализма. По мнению И. Ильина, монизм – характерный признак учения Фихте. "Его основная задача, – пишет И. Ильин об учении Фихте, – может быть сформулирована как устранение дуализма и плюрализма во имя единства: двойственность и множественность должна быть преодолена во всех основных проблемах и видах: в виде абсолютно-сущего объекта ("вещи в себе") и абсолютного, т.е. аподиктически-познающего субъекта; в виде данного в созерцании и созданного в мышлении, в виде иррационально-пассивной материи и рационально-активной формы; в виде "внешнего" мира и "внутреннего" мира, в виде множества равнопоставленных и тем самым противопоставленных принципов, способностей и т.д."54. Дуализм всех этих противоположных моментов подлежит "снятию". Монизм находит свое логическое выражение в понятии системности. Поэтому и заботится Фихте о систематизации своей (Фихте говорит: кантовской) философии. С системностью и монизмом существенно связано понятие взаимосвязи: внутренняя связь между предметами и явлениями – в онтологическом срезе, между категориями и положениями – в логико-гносеологическом. Рассмотрение каждого момента в его связи с целым, в качестве момента целого – следствие принципа системности и монизма и одновременно один из основных моментов диалектики55.

Внутренняя, глубинная связь между моментами целого, системность и монизм – вот цели первого основополагающего труда Фихте "Über der Begriff den Wissenschaftslehre". По мнению Фихте, современная ему философия характеризуется бессистемностью и отсутствием диалектического монизма. Уже в 1793 г. в статье "Rezension des Aenesidemus" Фихте становится на позицию идеалистического монизма, содержащего в себе признаки диалектического метода, и говорит о синтезе, которому предшествуют тезис и антитезис56. Без этого философия не в состоянии превратиться в подлинную науку. Фихте уверен, что современная ему философия еще не есть эвидентная наука57.

Философия есть наука. Это признается всеми философскими партиями и этого вполне достаточно для определения понятия философии58. Наука имеет систематическую форму. Она состоит из суждений, положений, но они должны быть связаны между собой, т.к. наука целостна: каждое ее положение рассматривается с точки зрения целого, и эта целостность достигается тем, что каждое суждение науки зависит от ее основоположения59. Следует обратить внимание на один из моментов концепции Фихте, который имеет очень важное значение для исследуемой нами проблемы и которого мы еще коснемся. Проблема Фихте с первого взгляда выглядит как проблема логико-философская. Его задача – сформулировать общие принципы теории науки (Wissenschaftslehre). Однако, как это станет очевидным ниже, основополагающий принцип философии Фихте – субъект, "Я" – преобразует эту логико-гносеологическую проблему в проблему онтологическую. Рассуждение, касающееся как будто лишь науки, на деле представляет глубочайшую характеристику действительности: фихтевская теория научной системы тождественна с теорией системы действительности. Поэтому системность, монизм и взаимосвязь в науке есть системность, монизм действительности, взаимосвязь ее явлений и предметов.

Каждое положение, входящее в науку, занимает в "ей определенное место и находится в определенном отношении с целым. Если ни одно из этих взаимосвязанных положений не является истинным, то очевидно, что не будет истинной и целостность, система. Поэтому в системе должно быть хотя бы одно истинное положение, которое обеспечивает достоверность остальных. Связь между положениями науки есть связь по признаку достоверности: если достоверно одно положение, то достоверно и другое, если же какое-либо положение не достоверно, то не будет достоверным и связанное с ним другое положение; только связь по признаку достоверности должна соединять их в одно целое60. Истинное положение, обеспечивающее достоверность всех других положений тем, что все другие связаны с ним в системе, является основоположением. Такое основоположение должна иметь каждая наука. Если истинно положение А, то должны быть достоверными и положения В, С и т.д. Такая связь представляет собой систематическую форму целого61. Во избежание путаницы укажем на два обстоятельства: 1) Фихте рассуждает не о какой-либо науке, например о геометрии (пример Фихте), а о системе наук, о форме науки вообще; 2) связь между положениями и дедукция их из основоположения у Фихте понимается не в смысле логической дедукции: эта взаимосвязь является не логической, а диалектической. Об этом пойдет речь ниже.

Основоположение истинно само по себе. Наличная наука не доказывает и не в состоянии доказать истинность основоположения, т.к. само основоположение должно обосновать эту науку. Вопрос о том, как и каким путем доказывает основоположение положения, входящие в определенную науку, в чем состоит обеспечение основным положением достоверности всех остальных, касается формы науки62. Вопрос же об истинности основоположения какой-либо науки является вопросом науки наук, Wissenschaftslehre, философии. Основное положение каждой науки доказывается в Wissenschaftslehre63. Но само Wissenschaftslehre есть наука, – мы ведь должны и философию возвести в ранг науки, – поэтому в Wissenschaftslehre должно существовать такое основоположение, которое в его пределах остается недоказанным. Основоположение Wissenschaftslehre недоказуемо, т.к. его доказательство невозможно. Нет положения, стоящего выше основоположения и служащего фундаментом последнего. Все другие положения производны и опосредствованны. Основоположение Wissenschaftslehre есть непосредственно истинное и равное самому себе положение: оно истинно в силу того, что оно истинно64. Оно как бы сопровождает все познание, проявляется, во всяком познании, служит предпосылкой всякого познания. В этом именно состоит основа систематической формы науки. "Основное положение содержит эту форму в себе и должно доказывать её посредством самого себя"65.

Wissenschaftslehre строится на основоположении. Его другие положения выступают в качестве основоположений других наук. Вопрос о дедукции всего Wissenschaftslehre из его основоположения есть вопрос об его форме.

Другие науки берут эту форму, вернее, наука наук вынуждает другие науки принимать её форму, т.к. в каждом положении как Wissenschaftslehre, так и частных наук подразумевается абсолютно необходимое, первое основоположение, что свидетельствует о наличии в них научной целостности, системности и монизма.

Согласно точке зрения Фихте в определении основного положения имеется круг, которого никогда не сможет избежать человеческое познание: если положение X есть первое, высшее и абсолютное положение человеческого познания, то очевидно, что в человеческом познании должна быть одна единая система, т.к. эта последняя следует из положения X; но так как в человеческом познании должна быть одна единая система, то очевидно, что существует положение X, действительно обосновывающее эту систему. Это положение есть основное положение человеческого знания, а основанная на нем система есть система человеческого знания66.

Отличие Фихте от Канта и интуитивный элемент идеалистической диалектики впервые обнаруживается при установлении основного положения. Несмотря на то, что постановка вопроса и его решение аналогичны кругу, существующему в кантовской системе, с самого начала очевидно глубокое различие между Фихте и Кантом. Фихте не доказывает первое, "безусловно необходимое" положение. Интеллектуальная интуиция, отвергнутая в кантовской системе, здесь выступает как основа познания. Основное положение не доказывается, а созерцается, воспринимается в интеллектуальной интуиции. Этим объясняется то, что основное положение, по сути дела, и не есть положение. Этот вопрос мы еще обсудим ниже. Здесь имеет важное значение следующий момент: все науки и в частности положения всего наукоучения связаны между собой с помощью одного основного положения. В первом, абсолютном основном положении подразумевается содержание всей философии и частных наук, и, наоборот, содержание наукоучения и наук есть развертывание этого основного положения, его спонтанное развитие67.

Фихте эту мысль высказывает не так ясно, как впоследствии Гегель, который развивает на ее основе один из аспектов своей теории противоречия и отрицания. Однако в первой же основополагающей работе Фихте ("Über den Begriff der Wissenschaftslehre") с достаточной ясностью сказано о взаимосвязи положений (в онтологическом срезе – явлений), о "взаимопроникновении" положений и понятий (по терминологии Гегеля – "Durchdringen"). "Основное положение, – пишет Фихте, – сопровождает все знание, содержится во всем знании и является предпосылкой всего знания"68.

Но это только одна сторона диалектики, характерной для положений и понятий. Наука есть система, т.е. она – завершенное целое. Диалектическое развитие должно достичь точки, начиная с которой становится невозможным выведение новых положений. Очевидно, что речь идет не о такой невозможности, когда "я не в состоянии видеть, что еще можно вывести", а кто-либо другой, возможно, способен видеть это. Здесь имеется в виду объективная и необходимая невозможность, достигаемая только тогда, когда основное положение, являющееся исходной точкой для нас, в то же время окажется последним пунктом диалектического пути.69 Подлинная система есть круговорот (Kreislauf), она завершена, закончена. Философ завершает тем, чем начинает70. Это касается философии, а не частных наук, которые не завершаются. "Наукоучение, следовательно, – пишет Фихте, – имеет абсолютную тотальность. В нем одно ведет ко всему и все к одному. Но оно – единственная наука, которая может быть завершена. Завершенность – ее характерная черта. Все другие науки бесконечны и не могут никогда завершиться, так как они не возвращаются к своему основоположению"71. Этим уже дан суммарно-общий облик гегелевского диалектического метода.

"Über den Begriff der Wissenschaftslehre" является только программой и введением в философию Фихте. В этой работе лишь намечен план теории науки. Выше, при обсуждении ее логико-гносеологических аспектов, мы частично уже выявили диалектический характер теории науки. В ней уже содержатся основные моменты другой работы Фихте "Grundlage der gesammten Wissenschaftslehre". Таким образом, он выходит за рамки программы и наряду с формой затрагивает и содержание Wissenschaftslehre, настойчиво осуществляя свою программу, и это не случайно. В системе Фихте очень трудно отделить форму от содержания; он хорошо понимает нерасторжимую диалектическую связь формы и содержания: "Отделить форму от содержания в системе невозможно"72, – пишет он.

Осуществление программы покажет не только системность науки, внутреннюю связь и взаимное "проникновение" положений, не только необходимость диалектического развития и взаимного следования этих положений73, но и системность явлений всей действительности, внутреннюю связь между ними, их диалектическое развитие.

Основоположение Фихте не есть только основоположение, как было уже отмечено, оно по существу не есть и положение. Если основное положение Wissenschaftslehre есть положение субъекта, то ему предшествует действие самого субъекта, действие "Я", полагание "Я", само "Я". Основное положение прежде всего является основной реальностью, основной действительностью. Достаточно понять этот аспект, чтобы ясно увидеть, какие перспективы имеются для развития диалектического метода в системе Фихте.

§35. Шеллинг. Выше было указано на важное значение понятий системности и монизма для развития проблемы диалектики. По мнению Н. Гартмана, ступенями развития диалектического метода Фихте и Гегеля являются трансцендентальная диалектика Канта, с одной стороны, и положение Рейнгольда о вытекании всей философской системы из одного принципа, с другой74.

Принцип системности и монизма более ясно и отчетливо высказал Шеллинг в своих ранних работах. В последующем Шеллинг настолько изменил свою позицию, что Гегелю пришлось восстановить точку зрения системности и монизма именно в борьбе с Шеллингом. Введение в "Феноменологию духа", большая часть которого посвящена решению этой проблемы, главным образом направлено против Шеллинга. По верному замечанию Гайма, введение в "Феноменологию духа" по аналогии с одной из работ Гегеля могло бы иметь следующее название: "Различие между системами философии Шеллинга и Гегеля".

Своими ранними работами Шеллинг предстает последователем Фихте. Из всех последователей Фихте он глубже остальных постиг содержание и цели философии Фихте. Ранний Шеллинг явился творцом фихтеанского мировоззрения. Сразу же после появления программного философского труда Фихте "Über den Begriff der Wissenschaftslehre" вышла работа Шеллинга "Über die Möglichkeit einer Form der Philosophie" (1794), а вслед за "Grundlage der gesammten Wissenschaftslehre" Фихте появился труд Шеллинга "Vom Ich als Prinzip der Philosophie oder über das Unbedingte im menschlichen Wissen" (1795).

Изучение "Элементарной философии" Рейнгольда и работ Энезидема убедило Шеллинга, что в кантовской философии отсутствуют основной принцип и единая форма. Рейнгольд верно подметил недостаток теории Канта. Он правильно поставил проблему, но не смог решить ее. Энезидем же правомерно критиковал Канта за дуализм. Рецензия Фихте на работы Энезидема, "Новая теория мышления" ("Neue Theorie des Denkens") Маймона указали новый путь. По этому пути пошел Фихте, а за ним и Шеллинг.

Философия – наука и постольку она должна быть единой, завершенной системой. Ее форма должна быть целостной и единой. Принцип целостности и единства отсутствует в системе Канта, но без этого принципа не может существовать никакая наука, следовательно и философия. Содержание высшего принципа – это безусловное содержание, или он в качестве содержания имеет безусловное и необходимое. Безусловное и необходимое определено только в себе и через себя. Если философия желает стать подлинной наукой, то она хотя бы в качестве предпосылки должна принять какое-либо основоположение, т.е. нечто неопределяемое (то, что не определяется другим), независимое от всяких условий75. Монистический принцип либо догматичен (если в качестве исходного пункта взят абсолютный объект), либо критичен (если в качестве исходного пункта взят абсолютный субъект). Для Шеллинга приемлем только критический, т.е. идеалистический монизм: неопределяемое должно осуществить себя, совершить реализацию самого себя, создать себя посредством своего же мышления. Объект не может развернуть такую деятельность, существование объекта не является частью его реальности: мы можем мыслить реальность объекта, но не приписывать ему существования. Объект, поскольку он только объект, не может определить себя в качестве реальности. И поскольку он – объект, его предпосылкой является то, относительно чего он является объектом, т.е. субъект.

Объект определен, обусловлен субъектом. Обусловленность (Bedingen) означает действие, посредством него нечто становится вещью (Ding). Обусловлено то, что превращено в вещь. Безусловная, т.е. необусловленная вещь – понятие, содержащее противоречие. Безусловное, не обусловленное есть то, что не может стать вещью, превращение чего в вещь невозможно76.

Проблема поставлена и решена совершенно ясно. Для Шеллинга неприемлемы принципы материализма и реализма – это означало бы принятие точки зрения Спинозы77. Следует открыть принцип, свободный от всяких условий, который будет основой системы. Вся система должна вытекать из этого единственного принципа, т.к. философская система всегда монистична. Для Шеллинга, подобно Фихте, возможны только два направления, так как только они могут быть монистическими. Всякое третье направление внутренне противоречиво. Третье направление имеет дело с абсолютным субъектом и абсолютным объектом. Оно стремится объединить два абсолюта в факте сознания, который рассматривается как обусловленный субъект. Следовательно, третье направление, подобно теории Рейнгольда, исходит из субъекта, однако не из абсолютного, а из обусловленного субъекта и поэтому из субъекта, ставшего вещью. Факт сознания есть факт и как таковой обусловлен и не может служить принципом философии78.


Глава Четвертая

ДИАЛЕКТИКА В ФИЛОСОФИИ ФИХТЕ

I. ИДЕАЛИЗМ И ДИАЛЕКТИКА ФИХТЕ

§36. "Wissenschaftslehre" и диалектика. Программа, намеченная в "Über den Begriff der Wissenschaftslehre", была реализована в трудах Фихте "Grundlage der gesammten Wissenschafslehre" и "Grundriss des Eigentümlichen der Wissenschaftslehre". В первой из этих работ в основном исследована первая половина круговорота (Kreislauf), во второй завершен диалектический процесс указанного круговорота.

Как уже отмечалось, в системе Фихте форма и содержание тесно взаимосвязаны. В идеалистической диалектической системе иначе и не могло быть. Внутреннее содержание идеалистической диалектики есть взаимоотношение конечного разума с бесконечным, борьба между ними, вернее, деятельность бесконечного разума в конечном разуме, снятие и сохранение в конечном бесконечного, или же, наоборот, превращение бесконечного разума в разум конечный и обнаружение бесконечным разумом в конечном разуме самого себя. Этот процесс диалектической борьбы составляет содержание идеалистического диалектического метода; в этом же состоит содержание всей действительности и науки о ней – философии или теории науки. Весь путь, весь процесс круговорота есть содержание диалектики и вместе с тем содержание "Wissenschaftslehre". "Wissenschaftslehre" является первым обоснованием идеалистического диалектического метода в немецком идеализме. Поэтому невозможно выделить диалектический метод или его моменту из всей системы Фихте, как это сделали мы, рассматривая кантовскую философию, или как это пытается делать Э. Гартман1, рассматривая философию самого Фихте. Система Фихте> развертывается согласно диалектическому методу, ибо вся система есть содержание, осуществление диалектического метода.

B "Wissenschaftslehre" дана программа человеческого познания и его системы. Может показаться, что такова цель и "Wissenschaftslehre". Полагание субъектом в себе самом самого себя,, будучи основоположением всего наукоучения и поэтому всего знания, в качестве положения, суждения является исходным пунктом философии. В действительности полагание (Setzen) субъекта является не суждением (суждением оно является только. во втором – идеальном ряде), а деятельностью "Я", актом подлинной сущности (Wesen) субъекта – актом свободы.

Фихте часто говорит о человеческом познании, о человеческом "Я". И это естественно, человеческое "Я" – один из моментов единого диалектического процесса. Однако в наукоучении речь идет главным образом о бесконечном "Я". Ввиду того, что Фихте, упразднив реально существующую "вещь в себе", оставил только субъект, возник вопрос о построении всей действительности и науки из субъекта. И здесь вступает в силу диалектика, ибо путь, ведущий от одного принципа, в данном случае от субъекта, к действительности, может быть только диалектическим. Диалектический процесс действительности – одна из основных сторон наукоучения. Наряду с ним в наукоучении дан и другой аспект: диалектическое познание этого процесса посредством рефлексии над ним. Процесс познания не оторван от процесса развития действительности; первый является необходимым моментом последнего. В этом моменте заключается суть идеалистической диалектики в системе Фихте. Некоторые исследователи видят в философии Фихте в основном только дедукцию категорий. По их мнению, Фихте решает проблему, которую не решил Кант, а именно – проблему дедукции категорий из одного принципа2. Такая интерпретация не заключает в себе ошибки, тем более, что эти интерпретаторы подчеркивают в дедукции диалектический метод. Но эта интерпретация не заключает в себе полной истины. Фихте действительно ставил себе цель – систематизировать философию Канта. Эта цель ясно видна в работе "Über den Begriff...". Однако в процессе реализации этой цели под влиянием практической философии Канта Фихте отходит от кантовской точки зрения и приступает к решению вопроса об отношении свободного субъекта и субъекта ограниченного, бесконечного разума и разума конечного, задача же систематизации взглядов Канта стала для Фихте второстепенной.

§37. Идеальный и реальный ряды и диалектика. Некоторые исследователи, напр., И. Ильин, выделяют во взглядах Фихте два ряда. Существование этих рядов в его системе подтверждают высказывания самого Фихте. Система Фихте представляет собой трансцендентальную теорию познания. Её основное положение гласит, что "Я" полагает субъект. Идея субъекта остается лишь идеей, т.е. определенным логическим содержанием, сущность которого может быть выражена в определенном положении, суждении. Однако трансцендентальная теория – только одна сторона системы Фихте. Согласно взглядам Фихте, содержание идеи соответствует определенной реальности; эта реальность лежит в основе действительности так же, как основоположение – в основе наукоучения. "Я" есть не только основоположение, вместе с тем оно – абсолютная, высшая реальность. Философ представляет "Я", но он независим от "Я". "Изображенное и изображение находятся в двух различных рядах". "Я", как философствующий субъект, есть бесспорно лишь нечто представляющее, но "Я", как объект философии, могло бы быть, конечно, чем-нибудь большим. Представление есть высший и абсолютно первый акт философа, однако первый акт человеческого духа мог бы быть и другим. "Мы не законодатели человеческого духа, но прагматические историографы его". Наукоучение есть "изображение" "системы человеческого духа"3. Из вышесказанного можно заключить: перед нами два ряда – идеальный и реальный. В реальном ряду лежат необходимые акты "Я". Они существуют в человеческом духе независимо от науки, и, так сказать, до нашего знания. В целом, этот ряд актов есть реальный объект, познаваемый наукоучением. Само же наукоучение образует идеальный ряд, ряд мысли, в котором реальный ряд познается, выражается в форме суждений и положений и принимает вид системы. В этом ряду мы имеем дело не с актами, а с утверждениями. Вместо акта духа мы имеем тезис наукоучения. "Ich" реального ряда, субъективное в человеческом духе противостоит "ich" идеального ряда – идее о субъективном в наукоучении4.

Даже не принимая во внимание сомнительное употребление терминов "идеальный", "реальный", "идея", "субъективность", которое может вызвать недоразумение, интерпретацию И. Ильина, по нашему мнению, следует считать лишь частично оправданной: во всяком случае выводы И. Ильина неприемлемы. Тот момент, который являлся главным для нас (для проблемы диалектики) и для самой концепции Фихте, не понят и не учтен И. Ильиным.

Наличие в "Wissenschaftslehre" двух рядов очевидно: "Я" как субъект, полагающий самого себя, и полагание "Я" в "Я", как суждение, положение; познание полагания "Я" или самосознание этого акта. Мы специально пользуемся этим термином, чтобы подчеркнуть, что в воззрениях Фихте весь акцент делается на осознание действия субъекта, на его познание. В этом проявляется диалектическая природа субъекта, и, постольку, – диалектичность всей действительности. Дело в том, что абсолютный субъект – an sich – является лишь действующим, но он преобразует часть своего действия в рефлексию, т.е. познает самого себя, ибо его характерным состоянием является не только an sich, но и für sich.

Характерный для всего немецкого идеализма момент, высказанный Кантом неясно и требующий для своего полного выявления определенной интерпретации, впервые четко и понятно сформулировал Фихте: бесконечный субъект познает себя только в конечном субъекте. Абсолютное "Я" – an sich – обретает свое самосознание и становится für sich только в конечном "Я", бесконечный субъект познается конечным субъектом на основании того, что бесконечный субъект познает самого себя в конечном субъекте. Парадоксальная точка зрения, явно высказанная в системе Гегеля, частично имеется уже в системе Фихте; бесконечный субъект в одном аспекте5 есть бесконечное познание, бесконечная наука. Этим объясняется, почему свое главное сочинение, представляющее собой теорию субъекта действительности, Фихте назвал теорией науки – "Wissenschaftslehre". Теория субъекта является теорией науки, субъект в завершенной форме есть наука. Эту мысль яснее выскажет Гегель: действительность, Geist есть философия. Такая интерпретация дает диалектическое объяснение противоположности двух рядов в концепции Фихте. Идеальный и реальный ряды тождественны, они покрывают друг друга, т.к. и один, и другой являются рядом актов субъекта; их отличает только направление акта и постольку периоды развития субъекта. Действующий субъект – an sich – с целью познания самого себя (поначалу в теоретическом "Wissenschaftslehre" рассматривается только этот аспект; без этого момента, как было показано, невозможен переход с первого положения ко второму) производит рефлексию над самим собой, т.е. превращает самого себя в объект и познает себя. Философское познание диалектически отличается от "Я" и противополагается ему. Как противоположное "Я", оно не может существовать без связи с "Я". Философское познание – необходимый момент диалектического развития "Я".

Парадоксальная мысль Фихте и суть учения всего немецкого идеализма о действительности, поставленной вверх ногами6, состоит в том, что человек является тем моментом действительности и природы, который завершает диалектический процесс развития этой действительности; последний этап развития мирового духа – его превращение в für sich – осуществляется в человеке. В человеке мировой дух находит самого себя и возвращается к самому себе. Философствование и философия – последний этап диалектического развития субъекта. Философия – такой же необходимый момент диалектического процесса, как отчуждение субъекта, ибо если последнее является антитезисом диалектического развития, то первое есть его завершающий синтез.

Реальный ряд есть "Я" и его действия, акты; в этих актах совершается становление "Я" от an sich в für sich, т.е. самопознание, т.е. строится идеальный ряд. "Wissenschaftslehre" Фихте, деятельность философа – необходимый акт абсолютного субъекта в конечном субъекте.

§38. Основа системы и действительности. Выше почти решен вопрос об основе "Wissenschaftslehre". Основой "Wissenschaftslehre" является субъект, "Я": "Я" как действие и как самоосознание этого действия. Основоположение является основоположением системы, в нем высказан основной принцип "Wissenschaftslehre". Оно – абсолютно независимо; в нем содержится вся система. В связи с этим Кронер отмечает, что непонятно, кем же осмысливается первое основоположение, кто выполняет абсолютный акт самополагания. Абсолютное "Я" полагает самого себя, но кто полагает этот акт самополагания "Я"? Конечное "Я"? Философ? Но разве это возможно, если конечное "Я" не является абсолютным "Я"?7 В конечном итоге вопрос решается Кронером следующим образом: осмысление первого основоположения и действие "Я" – это два различных действия: первое есть действие философа, второе – абсолютного субъекта; первое является рефлексией над действием, второе – чистым актом, лишенным рефлексии; протекающим без его сознания, актом, существующим до мысли8. Поставить и решить таким образом вопрос значит не суметь вникнуть в основной смысл идеалистической диалектики.

"Вникни в самого себя" – так начинается первое введение В "Wissenschaftslehre". "Речь идет о тебе, а не о том, что находится вне тебя"9. Таково первое требование, предъявляемое философией тому, кто изучает философию. Оно требует осмыслить себя и полагать "Я". Эта мысль выражена у Фихте настолько ясно, что ни один исследователь не пытался дать иную интерпретацию указанного места. Кроненберг следующим образом характеризует ситуацию: фиксировать логически и выражать в общем положении можно только факт; что касается действия, то либо выполняю его, либо выставляю требование выполнить его. Начало философии Фихте не суждение, положение, а приказ, требование, императив; не формула "это есть так", а формула "сделай это", "Sei", "Sei ich", "Sei reine Subjektivität", "Mache dich, in den intellectuellen Anschauung deiner selbst, gewissermassen zum Schöpferdeiner selbst als ich". Свое рассуждение Кроненберг заканчивает известными словами Гете:

Mir hilft der Gent, auf einmal Weiss ich Rat,
Und schreib getrost: in Anfang war die Tat10.

Требование Фихте имеет единственный смысл: возвышение познающего субъекта до чистого "Я", до точки зрения бесконечного субъекта. Конечный субъект в своей глубине является бесконечным. Конечный субъект посредством интеллектуальной интуиции созерцает свою подлинную сущность; интеллектуальная интуиция является единственной твердой основой (Standpunkt) во всякой философии. Рефлексия и абстракция, о которых так часто говорит Фихте, здесь уступают место интеллектуальной интуиции. "Я", созерцаемое в интуиции, как основа конечного субъекта, является целью требования, выдвигаемого Фихте. "В мышлении я должен исходить из чистого "Я" и осмыслить его как абсолютную самодеятельную сущность"11. С первых же страниц "Wissenschaftslehre" Фихте пытается поставить читателя на позиции абсолютного, бесконечного "Я". Нам становится очевидным, как следует решать проблему, поставленную Кронером, и в чем состоят его ошибки. "Я" полагает самого себя, но кто полагает это "Я"? То же "Я", которое действует в конечном субъекте. Оба действия являются действиями "Я", и ошибается Кронер, приписывая одно действие абсолютному субъекту, а второе – философу. Кронер опасается, что в противном случае и конечный субъект окажется бесконечным субъектом. Однако вся суть фихтевской и вообще идеалистической диалектики именно в том и состоит, что бесконечный субъект превращает себя в конечный субъект, а в конечном субъекте действует бесконечный субъект. "Я" полагает самого себя: оно есть an sich, "Я" познает свое самополагание: оно есть für sich. Познающий субъект, созерцая этот момент, формулирует его в логической форме в виде положения.

Первое основоположение должно быть самодеятельным актом спонтанности субъекта и, одновременно, основным положением. Кронер прав в одном: в данном случае – два действия. Однако они являются действиями субъекта: одно – непознанное, другое – познанное. Абсолютный субъект не только противополагается познающему субъекту, но и действует в нем, поскольку деятельность субъекта есть также познавательная деятельность и "Я" есть не только an sich, но и für sich. "Я" в одно и то же время есть и действие и самоосознание этого действия12.

Теория науки и теория субъекта-действительности – тождественны. Поэтому и метод этих теорий будет одним и тем же: диалектическим. Исходная точка у этих теорий одна: свободное действие субъекта и первое основоположение как самоосознание этого действия. Впервые здесь со всей ясностью обнаруживается диалектическая природа исходной позиции систем немецкого идеализма. Принцип действительности есть одновременно принцип мышления и метода. Иначе говоря принцип идеального ряда тождественен с принципом реального ряда. Диалектическую природу имеет не только действительность, но и философия, т.к. философия – это действительность, или действительность в своей высшей форме – это философия. "Таким образом, принцип должен быть также началом, а то, что представляет Prius для мышления, – первым в движении мышления"13.

Метод системы является также методом изложения системы. Принцип действительности – "Я" и полагание им самого себя являются одновременно началом системы в виде основоположения.

После этого абстрактного рассуждения мы переходим к системе Фихте, к его основным положениям. Здесь найдут конкретное подтверждение вышеизложенные соображения. Конкретную реализацию в системе получит диалектический метод.

II. ДИАЛЕКТИКА ОСНОВОПОЛОЖЕНИЙ

§39. Первое положение. Тезис. Немецкий идеализм мы назвали философией свободного субъекта. Этот основной момент обнаруживается в самом начале философии Фихте: свободный субъект полагает самого себя. "Я есмь", "Я есмь Я"14, "Я полагает самого себя", "То, сущность чего заключена только в том, что оно полагает самого себя как сущее, есть "Я", как абсолютный субъект. Поскольку оно полагает самого себя, оно есть; и поскольку оно есть, оно полагает самого себя"15. Таким образом, "Я" необходимо для "Я". "Я" – субъект, содержание которого пока состоит в том, что о" полагает себя как "Я". Однако, полагая "Я", "Я" полагает объект. "Я" – субъект, полагающий объект, а объектом является опять-таки "Я", полагающее себя. Хотя Фихте здесь говорит об абстракции и рефлексии16, в основе его философствования лежит интеллектуальная интуиция17.

Основоположение философии не нуждается в доказательстве; такое доказательство невозможно; поэтому основоположение не имеет основания. Оно нуждается не в доказательстве, а в обнаружении, прояснении. Первый параграф "Wissenschaftslehre" есть именно его прояснение и характеристика. Метод прояснения таков: устанавливаем какой-либо факт эмпирического сознания, и постепенно абстрагируемся от его эмпирических определенностей; продолжаем этот процесс до тех пор, пока не останется то, абстрагирование от чего уже невозможно18.

Основоположение должно быть признано всеми. Оно очевидно без всяких доказательств. Мысль, высказанная в нем, представляет собой факт сознания и означает не полагание А, а полагавшие тождества А с А. Не "А есть", или "Существует А", а "Если А есть, то есть А". Высказана только необходимая связь между "если" и "то"19.

Эту необходимую связь Фихте обозначает знаком X. Когда А принадлежит эмпирическому сознанию, оно лишено момента необходимости; иначе обстоит дело с необходимой связью X. Во всех случаях X находится в "Я" и полагается им. Поскольку в положении "А есть А" судит "Я" и судит согласно X, т.е. следуя закону, очевидно, что X положено в "Я". Однако X означает "Я есть Я", поскольку без этого положения не было бы X и поэтому не имело бы силу положение "А есть А". В силу этого, "Я есмь Я", "Я есть Я" или "Я есмь" – основа положения "А есть А" "Я" полагает А посредством самополагания. "А есть А", ибо А – результат полагания самополагающего "Я".

Следовательно, основой данного в факте сознания является деятельность, а не факт. "Я" полагает себя: "Я" есть чистая деятельность, акт. Оно полагает себя через свое бытие и есть через свое полагание20. Его действие есть его существование, его существование – его действие. В качестве действия оно есть субъект, а в качестве существования – объект; "Я" есть тождество субъекта и объекта, субъект-объект, как чистое действие, не может быть выведен из чего-либо. Его нельзя понять с помощью одних понятий. "Я", как действие, может быть дано только в интуиции21.

Таким образом, "Я" первоначально полагает свое собственное бытие". В философии Фихте это положение составляет основу системности, монизма, идеализма и одновременно идеалистической диалектики. Тот, кто упразднит положение "Я есмь", преодолеет идеализм и станет на точку зрения спинозизма (согласно Фихте, спинозизм – это материализм). Фихте считает, что границу "Я" нельзя переступать. Эту границу признает критическая философия, ее переходит спинозизм (и только эти системы являются последовательными).

Этот пункт кантовской философии послужил исходной точкой ее дальнейшего развития: своему толкованию кантовской системы, согласно которому вещь есть в себе (Das Ding ist an sich), Фихте противопоставил обратное положение: сущее в себе не есть вещь (Das an sich ist nicht das Ding), а есть абсолютный субъект22.

Абсолютный субъект есть. То, что есть, согласно Фихте, является результатом действия субъекта. Очевидно заключение, которое дает Фихте: субъект является результатом своего действия. Но пока субъект есть лишь действие, его единственным результатом является лишь его действие. "Я" создает самого себя и его существование есть процесс самосозидания. "Я", как таковое, невозможно охарактеризовать. Характеристика означает предикацию, а предикация была бы определением "Я", его ограничением. Однако абсолютное "Я" пока только абсолютно и вне его не существует ничего, что могло бы его ограничить. Его деятельность, – а "Я" ведь одно лишь действие, – не направлена на объект; абсолютный субъект не имеет объекта. "Объектом" его служит само "Я", деятельность, исходящая от него, возвращается к нему же самому. В этом заключается та сложная для понимания мысль, которую в дальнейшем разъяснит Гегель посредством понятия "Für sich sein" и которую можно выявить уже здесь: действие, исходящее от "Я", направлено на самого себя и возвращается к самому себе; "Я", о котором говорится в начале "Wissenschaftslehre" – бесконечное "Я", и поэтому оно пока не есть субъект. Мы имеем дело с субъектом только тогда, когда "Я" противостоит объекту. По мнению Фихте, онтологически, разумеется, субъект предшествует объекту, создает его; поэтому ясно, что нет объекта без субъекта. Однако и субъект не существует без объекта, ибо в понятии субъекта подразумевается его противоположность объекту. Утверждение Фихте о том, что абсолютное "Я" является субъект-объектом, означает только то, что в абсолютном "Я" пока не выделен ни один, ни другой: абсолютное "Я" в себе и для себя есть и субъект и объект, т.к. оно – бесконечно, так же, как бесконечно действие, исходящее от него, направленное на него и возвращающееся к нему же. Вне себя оно не имеет объекта, которому бы противопоставил себя. И если абсолютное "Я" не может противопоставить себя чему-либо кроме самого себя, то оно не есть еще субъект. Абсолютный субъект не есть субъект, он является абсолютным "Я", вернее он является формой субъективности, Ichheit-ом.

Вся система Фихте и необходимо связанный с ней диалектический метод implicite заключены в этом рассуждении. Таким образом, уже сформирована основа, определяющая содержание и метод системы Фихте. После этого для развертывания принципа диалектического метода необходимо лишь последовательное логическое мышление.

Из абсолютного "Я" должна следовать вся действительность; соответственно этому, вся наука должна вытекать из единственного положения. Вне абсолютного "Я" не существует ничего. Абсолютное "Я" создает все из самого себя, из своих глубин порождает всю действительность. Но возникает вопрос: как же это происходит, если вне "Я" не существует ничего, если нет объекта и, следовательно, также и субъекта? Это возможно постольку, поскольку оно есть чистое действие, тотальность действия и вне этого действия не существует ничего. Следовательно, если объект должен существовать, то им может быть только действие "Я"; а объект должен существовать, если существует действительность. Дедукция последней – цель Wissenschaftslehre, "Я" противостоит действию "Я" как объекту. В абсолютном "Я" – две деятельности: бесконечная деятельность – безусловность и свобода бесконечного "Я" как внутренняя сущность "Я" и тот аспект этой бесконечной деятельности, через который деятельность становится объектом. То, что является субъект-объектом, становится субъектом и; объектом. Бесконечный субъект является себе как противостоящий себе и, тем самым, становится конечным.

Однако направленное на себя действие бесконечного "Я" возвращается к самому себе, т.е. объект, – его объект, – находится в нем, "Я" само является объектом. Бесконечное "Я", противостоящее своему собственному действию, т.е. "Я", ставшее конечным (определенное объектом "Я") в объекте, т.е. в своем же действии, познает себя. "Я" возвращается к. самому себе и восстанавливает свою бесконечность.

Спекулятивная философия, зачатки которой мы нашли еще в системе Канта, представляет собой суть идеалистической диалектики: объект является чуждым для субъекта, противоречит и противостоит субъекту. Субъект познает в ином самого себя, познает, что то, что являлось ему в качестве объекта, в действительности есть субъект. Тезис: бесконечное "Я" – форма субъективности; антитезис: "Я" определяет самого себя, завершает, ограничивает себя путем противоставления объекта; синтез: "Я" в объекте познает самого себя, в конечном обнаруживает и возрождает бесконечное, идеальное "Я" пли "Я" в идее23.

§40. Идеалистическая диалектика и телеология. В вышеизложенной характеристике диалектического метода Фихте мы использовали следующее выражение: "Если объект должен существовать, то им может быть только действие "Я". Ход мыслей Фихте таков: действительность есть, но она есть лишь "Я" и его действие. На основе деятельности "Я" должно быть объяснено существование всей действительности, всех объектов. Но ввиду того, что действительность должна существовать, однако налицо дано лишь "Я", то очевидно, что "Я" должно превратить себя в объект или обнаружить объект в самом себе. Из контекста всего "Наукоучения" становится понятным, что в основе процесса порождения мира объектов из "Я" лежит телеологический принцип. Субъект создает объект, "Я" – "не-Я" потому, что "Я" – тотальность науки и философии – в своей глубине является практическим началом и путем создания "не-Я" создает поле своей практической деятельности. Телеологический принцип очевиден: для осуществления определенной цели, а именно для создания поля своей деятельности, "Я" создает "не-Я", субъект создает объект. С одной стороны, телеологический принцип как будто можно выявить только в контексте всего "Наукоучения". Но, с другой стороны, этот принцип, занимающий столь важное место в системе Фихте, не может не проявиться в теоретической философии и тем более в основаниях "Наукоучения", т.е. в основоположениях.

Если мы не будем касаться нравственной деятельности, т.е. практического "Наукоучения", то можно сказать, что целью общего "Наукоучения" и его оснований является дедукция действительности из абсолютного "Я". Без этой дедукции абсолютный субъект остался бы только формой субъективности, ибо без противоположения объекту он никак не может рассматриваться в качестве подлинного субъекта. В таком случае не могла быть дедуцирована и система. Следовательно, с целью дедукции системы и действительности абсолютный субъект полагает "не-Я", объект, не имея для такого полагания ни логического (в системе), ни онтологического (в действительности) основания.

Если первое основоположение, а именно полагание "Я" самого себя, не имеет основания в том смысле, что оно не нуждается в основании для доказательства своего действия и очевидно само по себе (момент телеологизма можно найти и здесь), то второе положение не имеет основания в том смысле, что оно на самом деле лишено логического основания. Его оправдание совершается в будущем, в системе, в той действительности, с целью реализации которой оно и "дедуцировано".

Второй аспект телеологизма проявляется в понятии субъекта. Фактически об этом уже было сказано. Абсолютное "Я" не есть субъект, оно лишь неопределенная форма субъективности. Оно должно стать субъектом, в противном случае система не будет иметь содержания и мировой процесс будет исчерпан статической формой "Я". Для того чтобы абсолютное "Я" стало субъектом, оно должно ограничить себя, т.е. создать объект и направить свою деятельность на свое же действие.

Телеологический принцип характерен не только для философии Фихте, но и для всего немецкого идеализма: телеологизм – необходимый момент идеалистической диалектики. Возникает вопрос: с какой целью абсолютный субъект создает действительность, почему он "страдает"? (выражение Гегеля; следует отметить, что деятельность абсолютного субъекта у Гегеля ассоциируется с восхождением на Голгофу). Почему "Я" оставляет самого себя и выходит за свои пределы, почему отчуждает себя? Абсолютное "Я" имеет единственную цель: познать самого себя, создать самого себя, стать für sich. С этой целью трудится со всей серьезностью (Ernst) абсолютное "Я".

Эти моменты, которые в завершенном виде будут сформулированы в системе Гегеля, играют важную роль уже в философии Фихте. Без телеологического принципа не существует идеалистической диалектики. Без телеологического принципа будет непонятным, почему абсолютное "Я" должно полагать "не-Я", почему оно, являясь только действием, полнотой, тотальностью действия, должно стать пассивным (leidend)).

§41. Второе основоположение. Антитезис. Очевидно, что и "дедукция" "не-Я" не может быть доказана24. И здесь, аналогично первому положению, в действительности ни о какой дедукции нельзя говорить. И здесь, как в первом "безусловно необходимом" положении, мы начинаем с факта эмпирического сознания, абстрагируемся от того, что не составляет необходимый момент факта и пр., и пр., как в первом случае25. Таким фактом Фихте считает положение "–А не есть А"26. Это положение очевидно для всех и никто не будет требовать его доказательства, т.к. это невозможно. Содержанию "А" не принадлежит ничего необходимого. Здесь необходимы только противоположность, связь (Zuzammenhang), взаимоотношение между "–А" и "А". Форма противоположности – вот, что здесь необходимо. Форма противоположности совершенно не зависит от формы полагания или противополагания (Setzen und Entgegensetzen) 27. Поэтому с точки зрения формы положение "–А не есть А" независимо и безусловно необходимо, однако в нем положено "–А", противоположное "А". Но полаганию "–А" должно предшествовать полагание "А". С точки зрения содержания это положение обусловлено первым положением, ибо противоречить некоторому содержанию возможно на основании полагания того содержания, которому противоречит второе28. Однако первоначально не полагается ничего, кроме "Я" и только "Я" положено безусловно (§1). Поэтому безусловно можно противополагать только одному "Я"; но безусловное противоположение "Я" есть "не-Я"29.

Таким образом, становится очевидным положение: "Я" полагает "не-Я", или "Я" противополагается "не-Я" (Sogewiss wird dem Ich schlechthin entgegengesetzt ein Nicht-Ich). "Я", полагая "не-Я", полагает объект, а полаганием объекта неопределенная форма "Я" принимает вид субъекта: тогда как абсолютное "Я" было бесконечным, субъект конечен. "Не-Я" определяет и ограничивает "Я", однако полагает "не-Я" в "Я", а не вне "Я". Действие "Я" уже направлено не непосредственно на себя, а на "не-Я", противостоящее "Я"30. Действие, направленное непосредственно на себя, является чистым действием, действие же, направленное на объект – объективным. В этом смысле действие "Я" на этом этапе есть объективное действие31. Полаганием "не-Я" абсолютное "Я" становится субъектом, бесконечный субъект принимает вид конечного субъекта. Диалектический процесс начинается после того, как в абсолютном "Я" обнаруживаются субъект и объект, которые тождественны и различны одновременно. "Я" находит в самом себе нечто отличающееся от себя; во всяком случае оно должно найти нечто такое, в противном случае диалектический процесс невозможен. Однако это отличающееся от "Я" нечто в конечном итоге должно сов падать с "Я", в противном случае будет невозможным диалектический синтез. В этом состоит весь смысл идеалистической диалектики. "Не-Я" противополагается не абсолютному "Я"; абсолютное "Я" – неограничено и бесконечно; но после того как абсолютное "Я" находит в самом себе нечто отличающееся от себя, полагает "не-Я", абсолютное "Я" уже не является абсолютным и бесконечным; оно становится конечным и содержит в себе лишь момент бесконечности. Противоположны друг другу конечное "Я" и "не-Я", субъект и объект. Ведь "Я" конечно только тогда, когда его действие является объективным32.

"Я" полагает самого себя, "Я" в самом себе противопоставляет "Я" "не-Я"; в этих двух положениях "Я" – не одно и то же. В первом положении "Я" – абсолютное, во втором – конечное, субъект. Субъект и объект, "Я" и "не-Я" отличаются от абсолютного "Я". Но мы не должны полагать, что абсолютный субъект – субъект-объект, по выражению Фихте, – делится на субъект и объект и будто поэтому сумма субъекта и объекта будет составлять абсолютный субъект. Это неверно. Абсолютный субъект, в процессе ограничения его бесконечности, остается за пределами этого процесса и только в идее восстанавливает себя. В субъекте, цель которого – преодолеть свою конечность и стать абсолютным субъектом, действует только момент абсолютного "Я". Что же касается т.н. суммы субъекта и объекта, "Я" и "не-Я", то для нее следует выработать другое понятие, которое одновременно будет обозначать всю реальность.

Диалектический процесс протекает вне абсолютного субъекта. Абсолютный субъект – лишь начало этого процесса, начало, которое само не участвует в этом процессе, оторвано от него и стоит вне него или над ним. С другой стороны, абсолютный субъект является и концом этого процесса, концом, который не может быть достигнут. Диалектический процесс имеет место между субъектом и объектом; между "Я" и "не-Я".

§42. Диалектика происхождения ощущения и представления. До рассмотрения этого диалектического процесса следует объяснить, как совершается ограничение бесконечного "Я". Почему оно происходит в системе Фихте – ясно. Сейчас нас интересует механизм, сущность процесса ограничения. Как мы увидим ниже, в соответствии с основным методом и этот процесс диалектичен. Фихте коротко разъясняет этот вопрос в "Wissenschaftslehre", часть II, §4, более детально – в "Grundriss der Eigentümlichen der Wissenschaftslehre".

Как известно, характерным признаком абсолютного "Я" является его бесконечное действие. "Я" таково само по себе. Если "Я" имеет какой-либо признак, то этот признак положен посредством "Я". То, что полагает "Я", полагается в "Я": "...nichts kommt dem Ich zu, als das, was es in sich setzt.33 Но как может "Я" полагать "не-Я" в самом себе? "Я" есть само по себе, но его свойство – познание самого себя. Рефлексия, которую совершает оно над самим собой, является объяснением этого факта.

Субъект ощущает себя как нечто пассивное и ограниченное. Он не полагает, а находит (findet) себя таковым. Он находит себя в себе самом (sich in sich findet) аффинированным: он имеет ощущения (Insichfindung-Empfindung и пр.)34. Но ощущение не есть только пассивный процесс. Ощущение только тогда является пассивным (leidend), когда оно наше, если оно принадлежит нам. Ощущение внутри себя должно иметь не только момент пассивности, но момент действия (поскольку оно является ощущением в нас.) Ясно, что ощущение – результат двух – пассивного и деятельного – моментов. Каждый из тех моментов безусловно находится в "Я", т.к. все, что есть, есть в "Я". Эти моменты противоречат друг другу, поэтому их одновременное существование невозможно. Невозможность снимается, если допустить, что существует нечто третье, в котором они тождественны, хотя и противоположны друг другу. Следовательно, должно существовать третье, полагаемое как синтетический член35. Так как все происходит в "Я", то, по словам Фихте, описанное действие "Я" можно назвать тетическим, антитетическим и синтетическим. Полагание противоречия пассивности и активности в "Я" не должно упразднять ни одну из них, оно должно вести к синтезу, представляющему собой ограничение и определение. Искомый третий член, необходимый для синтеза, есть ограничение36. "Я" есть ощущение. Множество ощущений есть "Я", поскольку "Я" ограничено в ощущении и посредством ощущения.

Однако сказанное не дает ответа на вопрос – почему "Я" ограничивает себя. Мы описали только акт ограничения. Был показан "механизм" духа (Geist)37, этот механизм раскрывает взаимодействие моментов сознания, на основании чего возникают противоречия. Но пока и этот механизм не совсем ясен. Прежде всего мы должны понять, почему происходит ограничение "Я", ибо от этого отчасти зависит ответ на интересующий нас вопрос – как происходит ограничение "Я".

"Я" есть в себе, но оно должно быть и есть для себя ("sondern es soll für sich selbst setzen")"38. В этом für sich заключены смысл и основа идеалистической диалектики и в частности диалектики Фихте. "Я" есть в себе. "Я" есть для себя: оно должно познать и в "самом деле познает свое действие, самого себя как действие. Оно познает себя посредством рефлексии. Действие "Я" в виде рефлексии направлено на свое же действие. "Я" – лишь действие, в нем нет пассивности. Но деятельность рефлексии отличается от первоначальной деятельности "Я". Первоначальная деятельность является чистым, а деятельность рефлексии – объективным действием (об этом мы уже говорили выше). При действии рефлексии первоначальное, чистое действие приостановлено, прервано, определено: действие "Я" направлено на себя.

"Я" совершает рефлексию над собой, оно познает себя как действие, но именно в этом моменте первоначальное действие "Я" прекращено, определено: ведь оно производит рефлексию над первоначальным действием, а не над рефлексией. Оно ничего не знает о рефлексии. Его действие определено: "Я" не только действует, но ему его же действие представляется в качестве пассивности. Впервые в рефлексии "Я" познает себя – здесь возникает впервые "Я" для себя ("In dieser Reflexion findet es sich zuerst: für sich entsteht es erst")39. Оно становится для себя, но познает себя как нечто ограниченное; его определяет нечто чуждое для него ("Nicht – reflektierte Tätigkeit des Ich"), ощущение "не-Я".

Процесс действия и его ограничения этим не завершается. К этому вопросу мы вернемся еще. Но уже хорошо виден диалектический характер всего процесса: бесконечное "Я" своей же деятельностью ограничивает себя и создает "не-Я", объект, действительность, т.е. выходит за свои пределы, становится объектом, чтобы в объекте познать себя и в итоге от an sich перейти к für sich.

§43. Третье положение. Синтез. Мы рассмотрели определенную сторону противоположности "Я" и "не-Я", данной в "Wissenschaftslehre". , Не останавливаясь на одной стороне противоположности, мы затронули и другую, чтобы с самого начала сделать понятным смысл диалектического процесса – перехода от an sich к für sich. Теперь мы можем возвратиться к основному противоречию, возникшему в бесконечном "Я".

"Я" полагает в "Я" самого себя и ему противополагает "не-Я". Этим бесконечное "Я" превращается в конечное "Я". Это означает что в "Я" есть момент бесконечности. Смысл первого синтеза, как мы увидим в дальнейшем, состоит именно в этом. Весь последующий процесс есть восстановление бесконечного в борьбе между конечным и бесконечным.

Мы не можем описать весь процесс этой борьбы несмотря на то, что он имеет диалектический характер. Мы коснемся лишь его некоторых моментов, с целью характеристики нашего основного положения и иллюстрации диалектического метода. Иллюстрация здесь понимается и в смысле, отличном от обычного, когда иллюстрация рассматривается как пример некоторого утверждения, а не как само содержание этого утверждения. В диалектическом методе, в частности, в философии Фихте, иллюстрация диалектического метода одновременно является и его содержанием. Мы не сможем рассмотреть детально все аспекты диалектики, как это делает сам Фихте. Мы только схематически изложим некоторые этапы диалектического процесса, данного в учении Фихте.

Основное противоречие, обнаруженное в "Wissenschaftslehre", должно разрешиться. Это необходимо – ведь абсолютное "Я" перестанет быть абсолютным, если его будет ограничивать "не-Я". Здесь явно налицо два момента: логический и телеологический: 1) "Я" полагает в "Я" только "Я"; 2) "Я" полагает в "Я" нечто противоположное "Я" – "не-Я". Здесь налицо логическая антиномия и ее решение опровергло бы как первое, так и второе основоположения, т.к. они ведут к противоречию. С другой стороны, ясно, что здесь налицо и телеологический момент: цель – бесконечный субъект, "Я". Второе положение снимает бесконечность. Антиномию необходимо решить и тем самым сохранить момент бесконечности. Первое положение, касающееся бесконечного "Я" – главное для Фихте. Восстановление бесконечного "Я", – если не полностью, то хотя бы в виде момента, – необходимо. Категории, выводимые из первых двух положений, по мнению Фихте, представляют противоположные понятия, но, несмотря на это, первое положение содержит и требование их необходимого соединения40. Противоречие разрешается следующим образом: абсолютно самостоятельными не являются ни "Я", ни "не-Я". Претензия "Я" на абсолютность, заключающаяся в утверждении того, что существует только оно и оно есть только "Я", неприемлема. Неприемлема и претензия "не-Я" на абсолютность" В "Я" есть и "Я" и "не-Я". В противном случае "Я" сняло бы Я", а "не-Я" – "Я", что невозможно, т.к. они уже положены. Очевидно, что здесь "Я" и "не-Я" лишь частично снимают друг друга. Для решения противоречия между тезисом ("Я") и антитезисом ("не-Я") должно существовать нечто третье, дающее возможность примирить два противоположных положения. Это третье пока не определено и есть X 41. Частичное снятие означает взаимное ограничение. X есть граница. Его действие (действие X, т.к. "Die Gegensätze, welche vereinigt werden sollen, sind im Ich, als Bewusstsein. Demnach muss auch X im Bewusstsein sein") есть ограничение. Если "Я" и "не-Я" частично ограничивают, определяют друг друга, то они содержат категорию части, и вообще категорию квантитета42. "Я" полагает в "Я" частично "Я", частично "не-Я", или "Я" противополагает в "Я" делимому "Я" делимое "не-Я" (т.к. то, что имеет части, делится)43.

В этом состоит третье основное положение, являющееся первым синтезом в "Wissenschaftslehre" и первым этапом в жизни абсолютного "Я". Этим обосновывается наше утверждение: смысл синтеза состоит в том, чтобы в бесконечном и абсолютном ("Я") открылось неабсолютное и конечное, а в конечном – момент бесконечности. "Я" есть не только "Я", но и "не-Я". Так же обстоит дело с "не-Я", которое одновременно есть и "Я" и "не-Я"44.

Для последовательной философии субъекта нет иного пути: будет существовать лишь один субъект, если в нем не обнаружится нечто, отличное от него. Кант пытался, решая эту проблему, внести в субъект момент объективности, предметности (время, пространство, категории, трансцендентальную апперцепцию). И Шеллинг находит в "Я" отличный от него момент. По мнению Гегеля, философская система опирается на утверждение того, что субстанция является субъектом, а субъект есть дух (Geist), который отличается в себе от себя и отождествляет себя с этим отличным от себя моментом. Таков и путь Фихте. Он и не может быть иным – таков исходный пункт идеалистической диалектики. Субъект, как таковой (an sich), тождественный с самим собой, находит в самом себе нечто, отличное от себя. Этот этап необходим для идеализма. Это отличное от субъекта противополагается субъекту. "Я" делает это отличное от себя объектом. Объект, как таковой, является объектом "Я", т.е. находится вне "Я", ибо "Я" знает себя только в качестве "Я". Но т.к. на самом деле отличное от "Я" находится в "Я", а не вне него, очевидно, что то, что находится вне "Я", есть опять-таки "Я". "Я" отчуждает себя, выходит за свои пределы и становится отличным от "Я". "Я" содержит в себе момент отчуждения и превращения в объект, момент своего иного (sein Anderes). Поскольку есть только "Я", оно – "в себе", оно – бесконечно. Но поскольку "Я" содержит момент своего иного, оно есть для другого, т.е. оно – объект для "Я", в силу чего оно уже ограничено и конечно. В процессе борьбы двух моментов "Я" восстанавливает самого себя посредством того, что содержится в объекте, в своем ином познает самого себя, в своем ином, как в зеркале, видит себя и обнаруживает, что оно само (тезис) и его иное (sein Anderes – антитезис) фактически представляют собой один и тот же субъект. Субъект, обогащенный на основе опыта, – у Фихте – возвышенный посредством рефлексии до уровня самопознания, Vernunft-a, – возвращается к самому себе и есть, "для себя" (für sich) в форме синтеза. Этим завершается идеалистическая диалектика. Обнаружение конечного в бесконечном и бесконечного в конечном – начало диалектики. Возрождение бесконечного и его тождество с конечным – ее конец. Из понятия диалектического процесса ясно следует, что сам этот процесс является бесконечным. Идеалистическая диалектика попыталась представить его в качестве конечного и завершенного. Это противоречие будет обсуждено ниже.

III. ДИАЛЕКТИЧЕСКИЙ ПРОЦЕСС

§44. Дедукция категорий. Формально-логическое и диалектика. На основе обнаружения в "не-Я" "Я" и в "Я" "не-Я", согласно системе Фихте, начинается диалектический процесс. Фихте в своей системе продолжает путь Канта: выше мы уже говорили об исходной точке этого пути, данной в философии Канта. Фихте развил идеи Канта и придал им форму системы. Категории, упорядоченные Кантом диалектически, Фихте дедуцировал диалектически.:

Если отвлечься от содержания первого основного положения, то у нас останется только форма, в которой дано это содержание. Таким путем мы получим основное положение логики: "А" есть "А". Если мы теперь будем абстрагироваться от суждения, как от определенного действия, и сосредоточим внимание только на данном в этой форме виде действия человеческого духа, то получим категорию реальности45. Все, к чему применимо положение логики, имеет реальность.

Аналогичный процесс позволяет вывести из второго основоположения логическое положение: "не-А не есть А" (–А не=А), которое Фихте называет принципом противоположения. Путем абстракции получаем категорию отрицания. Закон логического основания следует из третьего положения, отсюда же следует категория определения (Bestimmung, Begrenzung).

Следует обратить внимание на два момента: 1) Диалектическое строение таблицы категорий (реальность – отрицание – определение (лимитация), которая, по мнению Канта, могла бы стать общей формой науки и которая является необходимым моментом системы Канта, действительно превращается в общую форму науки и действительности. Реальность – отрицание – определение, по мнению Фихте, выражают тезис, антитезис и синтез. Действительность, поскольку она определяется этими категориями, имеет диалектическую природу; субъект, являющийся действительностью, в конечном итоге сам обладает этой диалектической природой. В системе Фихте категории не только перечисляются, как это будто бы имело место в "Критике..." Канта, а дедуцируются из одного основного принципа, из "Я", диалектический характер "Я" является предпосылкой диалектического характера дедукции категорий. 2) Из основного необходимого положения – субъекта – дедуцированы также т.н. законы мышления. Субъект в своей глубине – диалектичен, в то время как дедуцированные из него законы – формальны. Тот факт, что диалектической логикой не отрицаются формальная логика и ее основные законы, – а в этом упрекали Гегеля и вообще диалектический метод,46 – очевиден из концепции Фихте: здесь эти законы имеют определенную ценность, ибо они основываются на основоположениях. Однако область применения законов формальной логики уже, т.к. они получены путем абстракции,, вследствие чего и в них не учтено все содержание основоположений. Формально-логические законы дедуцированы из основных диалектических положений и в силу этого они являются только моментами (в смысле Гегеля) этих положений. В философии Фихте форма и содержание являются единым целым. В диалектической логике противоречие между формой и содержанием невозможно: они являются моментами одного целого и признание их независимого существования было бы переоценкой их значения. Диалектический закон – основной закон, а закон формально-логический – всего лишь момент диалектического закона. Формально-логический закон, являясь истинным в пределах формально-логического, теряет свою истинность, если выходит за пределы этой области и имеет претензию на абсолютность. Это не только наша субъективная интерпретация. Фихте со всей определенностью говорит об одном из этих законов: "Область его значимости ограничена;, он имеет силу только для одной части нашего познания"47. Это утверждение можно распространить на всю сферу формально-логического. Приблизительно то же мнение высказывается А. Дебориным: "Категории дедуцированы из форм деятельности "Я". Поэтому, хотя при доказательстве истинности основных положений Фихте использует эмпирическое сознание, на самом деле он логические законы выводит только из действия "Я", но не наоборот, т.к. по мнению Фихте теория наук" доказывает логику, а не логика – теорию науки. В этом смысле диалектика предшествует логике и доказывает ее"48.

§45. Синтез. Третье основное положение является первым синтезом. Однако этим диалектический процесс не завершается, не останавливается. Выражаясь точнее, он не только не завершается, а наоборот, можно сказать, что подлинный диалектический процесс начинается именно с третьего положения. Недостаток диалектики Фихте в том и состоит, что в ней противоречие не снимается посредством первого синтеза: первый синтез является обозначением, описанием, констатацией факта существующего противоречия. "Я" полагает самого себя и "Я" полагает в самом себе "не-Я". Бесконечное "Я" находит в самом себе конечное; если оба момента находятся в "Я", а дело действительно обстоит так, то между ними должно существовать определенное отношение. По мнению Фихте, это есть отношение определения. Поэтому, согласно третьему положению, между конечным и бесконечным имеется процесс взаимоопределения. Положение Ласка, что Фихте своим третьим положением "ударился" в эманатистическую логику, лишено смысла. Точнее было бы сказать, что в начале диалектического процесса – в третьем положении – Фихте частично становится на позиции аналитической логики. Это ясно видно из следующего рассуждения Фихте49: не третье положение или его понятие находит в процессе развития в самом себе противоречивые моменты, а стоящее вне синтеза третье положение при анализе указывает на необходимость синтеза.

В результате анализа третьего положения получаем два различных утверждения: 1) "Я" полагает самого себя ограниченным посредством "не-Я" и 2) "Я" полагает "не-Я" ограниченным посредством "Я"50. т.к. нашей целью не является изложение системы Фихте, то не будем затрагивать вопрос о последовательности утверждений в "Wissenschaftslehre" и обратимся к интересующим нас моментам диалектики.

Утверждение "Я" полагает самого себя ограниченным посредством "не-Я" (1) содержит два момента: "Я" – бесконечно, ибо оно полагает только самого себя. "Я" является только действием (2). Однако "Я" ограничивается посредством "не-Я": "Я" – конечно, ограничено и пассивно (leidend) (3). "Я" определяет самого себя (абсолютное действие): "Я" ограничено посредством "не-Я" (конечное действие)51.

Если положение (1) – исходный пункт теоретического "Wissenschaftslehre", то положения (2) и (3) составляют основную антиномию теоретического "Wissenschaftslehre": тезис и антитезис, диалектический синтез которых будет первым синтезом теоретического "Wissenschaftslehre" и синтезом всего "Wissenschaftslehre". В основной антиномии теоретического "Wissenschaftslehre" дан момент, характеризующий идеалистическую диалектику. Дело в том, что за ограничением абсолютного субъекта самим собой и превращением его в субъект должно последовать его возвращение к себе. Возвращение невозможно только посредством нахождения в самом себе отличного от себя и познания в нем самого себя. Момент самопознания необходим для диалектического синтеза. Это подразумевается под специфическим выражением диалектики – für sich. Абсолютное "Я" не способно к познанию, оно – бесконечное, чистое действие. Ввиду этого абсолютное "Я" должно переделать свое чистое действие и придать ему вид объективного действия. Выше нами уже был описан этот процесс: абсолютное "Я" становится определенным субъектом, оно определяется через "не-Я"; существование объекта – необходимое условие познания. По мнению Фихте, ограничение субъекта объектом посредством того, что абсолютное "Я" полагает "не-Я" и само превращается в субъект, есть в то же самое время преобразование субъекта в интеллигенцию. Для самопознания, т.е. для диалектического синтеза необходимо существование в бесконечном субъекте момента интеллигенции. Существование конечного в бесконечном означает существование в бесконечном и момента интеллигенции. Исходя из иной точки зрения, К. Фишер утверждает то же самое: вместе с устранением теоретического "Я" устраняется и самосознание как таковое.

Действие и пассивность субъекта содержит антиномию, противоречие. В диалектике не имеет силы "или-или": субъект или только пассивен, или только активен. Принятие только одного члена альтернативы разрушило бы положения общего "Wissenschaftslehre". В третьем основоположении дедуцирована категория квантитета; "Я" и "не-Я" наделены способностью квантитета52. Поэтому Фихте, вновь используя эту категорию, пытается преодолеть противоречие путем частичного снятия пассивности и действия "Я". "Я" – деятельно, "не-Я" – пассивно; "Я" – пассивно, "не-Я" – деятельно. Деятельностью "Я" определяется пассивность "не-Я", деятельность "не-Я" определяет пассивность "Я" и наоборот "Я" и "не-Я" ограничивают друг друга. Так Фихте пытается преодолеть основную антиномию: тезис и антитезис становятся моментами третьего положения – их синтеза, который выражает взаимное ограничение "Я" и "не-Я", их взаимоотношение. Взаимоотношение бесконечного и конечного, борьба между ними с целью восстановления бесконечного субъекта – вот основной путь диалектики Фихте, путь, определенный нами выше a priori, а сейчас ставший очевидным из рассмотренного конкретного материала.

§46. Остальные синтезы. Коротко коснемся этого диалектического процесса, в частности первой половины круговорота. Цель Фихте – конкретизация упомянутого взаимоопределения. В чем состоит со держание взаимоопределения? Синтез взаимоопределения это синтез В (второй синтез). По мнению Фихте, за ним следуют синтезы С, Д и Е, однако не требуется большой прозорливости, чтобы заметить, что диалектический процесс не завершается в синтезах С и Д. Мы не будем на этом останавливаться, достаточно отметить, что диалектический процесс, содержащий тезис, антитезис и синтез, в синтезах С и Д осуществлен неполностью. Путем различного формулирования одной и той же мысли Фихте создает впечатление подлинного синтеза, на самом же деле в них повторяется содержание либо синтезов А и В, либо подготавливающих их тезисов и антитезисов. Синтезы С и Д фактически представляют собой анализ синтеза В и выступают в роли его тезиса и антитезиса.

"Я" – только деятельность, реальность и только "Я" является деятельностью. Но "Я" содержит и пассивность, а поэтому в "не-Я" есть деятельность, реальность (реальность для Фихте совпадает с деятельностью). В "не-Я" столько реальности, сколько пассивности в "Я". Реальность "не-Я" является причиной пассивности "Я"; пассивность же "Я" есть определение, аффекция "Я", Причина аффекции "Я" – деятельность – реальность "не-Я"; противоречие разрешено: "не-Я" само по себе не имеет никакой реальности. Оно имеет реальность постольку, поскольку "Я" пассивно, поскольку оно аффицированно. Синтез С является синтезом причинности.

То, что положено в "Я", положено самим "Я". "Не-Я" положено в "Я" и положено самим "Я". Следовательно, то, что полагается самим "Я", определяет само "Я". Действие "Я" является причиной ограничения и аффекции "Я". Таким образом, "Я" само ограничивает и само аффицирует себя. "Я" само является причиной своего определения. Вопрос, почему "Я" совершает это, должен остаться без ответа в теоретической части, ибо теоретическая философия сама опирается на этот факт. Определенное действие "Я" представляет собой видоизменение, модификацию, акциденциальный момент действия "Я". Чистое действие "Я" является субстанцией по сравнению-с его видоизменением.

В примечании к синтезу Д Фихте следующим образом характеризует диалектический метод: метод "Wissenschaftslehre" состоит в движении вперед, при котором между двумя противоположными членами всегда находят посредствующий член. Но этим противоречие не вполне разрешается, так как новое положение вновь содержит противоречие. Если анализ соединенных членов, покажет, что они не соединены окончательно, то для разрешения вновь найденного противоречия понадобится новый опосредствующий член. Однако, чтобы разрешить противоречие, мы должны рассмотреть последний пункт, вновь содержащий противоречие и требующий поэтому нового синтеза.53

Ниже мы еще обсудим диалектический метод Фихте и: применим эту общую характеристику диалектики.

В синтезе E синтезы С и Д выступают в качестве тезиса и антитезиса. Цель синтеза E та же, что и всех других синтезов, а именно конкретизация взаимоотношения между субъектом и "не-Я" в "Я", восстановление бесконечного в конечном. Противоречие очевидно: это – конкретизация противоречия между "Я" и "не-Я", между конечным и бесконечным, противоречие между субстанциональностью и каузальностью. Взаимоотношение между "Я" и "не-Я" таково: пассивность "Я" определяется деятельностью "не-Я", однако пассивность "Я" есть самоограничение, т.е. самоопределение "Я". Другими словами, пассивность "Я" определяется деятельностью "не-Я", а сама деятельность "не-Я" – пассивностью "Я"54. Посредством ряда не совсем ясных противоположностей и их разъяснений Фихте формулирует новый синтез. До сих пор мы считали, что сколько деятельности в "Я", столько же пассивности в "не-Я"; сколько пассивности в "Я", столько деятельности в "Я" и наоборот. Из вышесказанного очевидно, в какой круг впадает "Wissenschaftslehre". Выход один: мы должны признать, что деятельности "не-Я" в "Я" только отчасти соответствует пассивность "Я"; но другой части действия "не-Я" не соответствует пассивность в "Я". В "Я" и "не-Я" должны существовать независимые друг от друга действия, которые стоят вне соответствия деятельности55. Если положение о независимой деятельности применить в качестве синтеза, то сразу возникает новое противоречие между положениями о независимой деятельности и взаимном действии – пассивности. Взаимоопределением определяется независимая деятельность и независимой деятельностью определяется взаимоопределение.56

Фихте ставит следующую задачу: надо найти способность, лежащую в основе независимой деятельности. При этом можно дать общую картину пути всего теоретического "Наукоучения" и теоретического духа (Geist); от основоположения к основной способности, – а это есть способность продуктивного воображения, – и отсюда к основоположению. В теоретическом "Наукоучении" диалектический процесс закончен. Мы знаем, что диалектический процесс у Фихте вершится тогда, когда в качестве результата выступает исходный пункт. Возвращение к исходному пункту совершается двумя способами: по мнению Фихте, теоретический дух действительно совершает его, а практический момент духа достигает этого положения лишь в идее, лишь в идее восстанавливает бесконечное в конечном.

Дедукция независимой деятельности – основной момент в концепции Фихте: 1) она является одним из основных моментов диалектического процесса; 2) разъяснением этого понятия Фихте вводит в "Wissenschaftslehre" новый вид субъекта, который по своему содержанию занимает промежуточное место между абсолютным "Я" и конечным субъектом.

Взаимоопределение возможно только на основе независимой деятельности. Содержанием взаимоопределения является противоречие между "Я" и "не-Я". Синтез взаимоопределения состоял в том, что в "Я" было столько деятельности, сколько было снято в "не-Я". Сумма деятельности в обоих неизменна и постоянна. Но ведь деятельность как целое, полнота и тотальность независима от взаимоопределения "Я" и "не-Я". Она является независимой деятельностью и в сфере этой деятельности – реальности – возможно осуществление взаимоопределения "Я" и "не-Я". Независимая деятельность – основа взаимоопределения.57 Что же такое эта тотальность деятельности? Вся реальность? То, что она не абсолютное "Я" – очевидно, ибо абсолютное "Я" стоит вне взаимоотношения "Я" и "не-Я", в нем еще нет борьбы между конечным и бесконечным. Она и не конечное "Я", которому противополагается "не-Я", поскольку она выражает тотальность "Я" и "не-Я". Она вообще есть сфера, в которой совершается определение, взаимоопределение занимает лишь ее часть. Независимая деятельность в последующем определяется как нечто, находящееся вне рефлексии духа (Geist), как продуктивная способность воображения, как то, что позже Шеллинг назовет "бессознательным". Дедукцией продуктивной способности воображения завершается первая половина круговорота. Ведь вопрос касается того, является ли независимая абсолютная деятельность "Я" одновременно и ограниченной деятельностью. Этот вопрос отнюдь не впервые поставлен в синтезе Е; уже содержание синтеза А указывает на эту проблему. Деятельность абсолютна и независима, если она является чистой, безусловной и спонтанной. Она ограничена, поскольку она объективна. Теперь разъясняется и форма взаимной борьбы "Я" и "не-Я". "Я" переносит часть своей деятельности на "не-Я", т.е. само ограничивает свою деятельность58. Этим оно из абсолютной тотальности превращается в ограниченную тотальность. Этот перенос возможен лишь постольку, поскольку "Я" выносит свою деятельность вовне, т.е. поскольку "Я" превращает свою деятельность в чуждую и внешнюю для себя59. Такое решение проблемы характерно для всего немецкого идеализма, в нем проявляется все содержание идеалистической диалектики: "Я" должно выйти вовне и сделать себя чуждым и внешним для себя, чтобы иметь возможность возвращения к себе и тем самым возможность диалектического синтеза.

С помощью "переноса" и "отчуждения" объясняется отношение между "Я" и "не-Я": деятельность "не-Я" – результат переноса деятельности "Я", а пассивность "Я" – результат отчуждения "Я". Форма и содержание их взаимоотношения в независимой деятельности взаимоопределены, синтетично связаны и в конечном итоге тождественны60. "Я" полагает "не-Я"; "не-Я" ограничивает "Я"; "Я" познает в "не-Я" свою же перенесенную и отчужденную деятельность. Следовательно, "не-Я" оказывается творением "Я", представлением "Я"61. Независимая деятельность есть продуктивная способность представления, способность, без которой невозможно объяснить что-либо в человеческом духе62. Этим почти завершена дедукция способности воображения, являющейся основным условием борьбы "Я" и "не-Я". Коротко разъясним, как представляется самому Фихте положение дела. Независимая деятельность – абсолютна, спонтанна и безусловна. Она – продуктивная деятельность. С другой стороны, она определена, т.к. она объективна, а это возможно лишь в там случае, если ее деятельность является ее же объектом, а ее объект – ее же продукцией. И если объект является ей как чуждый, то это объясняется тем, что способность воображения находится вне рефлексии, и что деятельность протекает бессознательно. Теоретическое "Наукоучение" начинается с положения: "Я" определено через "не-Я". Дедукция способности воображения приводит нас к заключению, что "Я" на самом деле определено через "не-Я", поскольку бесконечное действие содержит объективное действие – момент конечности, поскольку "Я" определяет самого себя. Теоретическое "Наукоучение" завершает часть своего круговорота. Однако это не означает, что завершено все "Наукоучение". Решение основной проблемы – восстановление бесконечного, являющееся главным моментом диалектического процесса, – дело будущего.

Выше мы отметили, что вся эта проблема есть проблема конфликта и примирения бесконечного и конечного. Окончательно она прояснится в практическом "Наукоучении". Фихте уже в основоположении поставил эту проблему, хотя сформулировал ее в других терминах. В заключительной части теоретического "Наукоучения" Фихте уже пользуется этими терминами. Здесь у нас опять-таки имеются доводы в пользу той интерпретации концепции Фихте, в частности, его диалектического метода, часть которой была изложена выше: "оба (конечное и бесконечное – К.Б.) должны быть одним; это вкратце значит: нет бесконечности, нет и ограничения; нет ограничения, нет и бесконечности. Бесконечное и ограниченное связаны в одном и том же синтетическом члене"63.

§47. Диалектика теоретического духа. Рассудок и разум. Таков диалектический процесс, который привел нас от абсолютного "Я" к продуктивной способности воображения. Диалектический процесс не завершается на этом. Завершение процесса, если таковое должно существовать, состоит в тождеcтвенности результата и исходного пункта, тождество же пока не достигнуто. "Наукоучение" имеет два исходных пункта, следующих друг из друга: абсолютное "Я" – исходный пункт всего "Наукоучения", а первый синтез – исходный пункт частного "Наукоучения". Процесс круговорота в системе Фихте совершается дважды. Первый раз он берет начало с положения теоретического "Наукоучения": "Я" полагает самого себя как определенное через "не-Я" и возвращается к этому же положению. Во второй раз он начинает с абсолютного "Я" и возвращается к абсолютному же "Я". Первый круговорот содержится во втором и представляет собой один из его моментов. Для теоретического духа круговорот есть поступательное движение в истории абсолютного "Я", которое еще не закончило своего кругового движения.

Конечный этап диалектического процесса истории теоретического "Я" Фихте рассматривает в "Wissenschaftslehre", основная тенденция которого нам уже известна. Здесь же более детально мы обсудим лишь несколько моментов.

"Я" полагает самого себя как определенное через "не-Я". С этим процессом мы уже знакомы. Бесконечная деятельность "Я" модифицирует себя; она направлена на "Я" и это должно быть именно так, поскольку вся деятельность "Я", выражаясь словами Геимзоета, состоит в том, что "Я" мыслит самого себя64. Рефлексия над собой ограничивает чистую деятельность "Я" и преобразует ее в объективную деятельность. Рефлексия и подразумеваемое в ней противоречие между деятельностью и пассивностью "Я", между чистой и объективной деятельностью порождают ощущение третьего, в котором совершается синтез.

Но "Я" – бесконечная деятельность. Модификация этой деятельности производит рефлексию над ощущением, т.е. производит рефлексию над самим ограничением.

Рефлексия над границей означает выход за ее пределы. В рефлексии "Я" преодолевает границу, однако рефлексией же оно ставит себе новую границу65. Этапы ограничения и преодоления границы вкратце таковы: ощущение – интуиция – воображение (в них выявляется диалектический процесс, происходящий между продукцией действия "Я" и ее познавательным отражением) – рассудок – способность суждения – разум.

Два момента являются характерными для "прагматической; истории" развития субъекта; эти моменты в дальнейшем оказались основополагающими для метода гегелевской феноменологии. Первый из них – это понятие рассудка, которое позже было развито и углублено Гегелем. Гегель считает рассудок сферой действия формальной логики и на основании этого пытается решить отношение между формально-логическим и диалектическим. Ступень рассудка достигается субъектом в его рефлексии над определенной границей – способностью воображения. Способность воображения определяется рефлексией, ее результат фиксирован. Результатом фиксации является утверждение (Festhalten, Festsetzen)66. Следовательно, должна существовать способность, посредством которой изменчивое становится устойчивым. Трудно передать все нюансы, характерные для немецкой философской терминологии. Фихте и Гегель подчеркивали, что немецкая философская терминология и немецкий язык вообще наиболее приспособлены для целей спекулятивной философии. В качестве иллюстрации приведем фихтевскую характеристику рассудка: "Es ist das Vermögen, worin ein Wandelbares besteht, gleichsam verständigt (gleichsam zum Stehen gebracht wird), und heisst daher mit Recht Verstand"67. Рассудок есть способность, в которой изменчивое находит устойчивость. Рассудок является рассудком постольку, поскольку в нем что-либо фиксировано; и если что-либо фиксировано, то оно фиксировано, безусловно, в рассудке. Лучше об этом не говорит и сам Гегель, в системе которого во взаимоотношении между рассудком и разумом выявляется один из аспектов диалектической борьбы конечного и бесконечного.

Второй характерный для диалектического процесса момент – разум (Vernunft). Рефлексия над способностью суждения возвышает "Я" до самопознания. Рефлексия в этом случае не направлена на какой-либо определенный объект68. На этой ступени "Я" знает, что оно может отвлечься от всякого объекта. Предмет, объект не составляет его внутренней сущности. Если снят объект (aufgehoben), то остается определяющее самого себя и определяемое самим собой "Я", субъект69. "Я" на этой ступени есть разум: разум свободен от объекта. Ясно, что если "Я" определено объектом через "не-Я", то это есть самоопределение. "Я" определяет самого себя или "Я" полагает самого себя, как определенное через "не-Я". То, что было в начале теоретического "Наукоучения" в себе (an sich), – "Я" положено самим "Я", как определенное через "не-Я", – совпадает с завершением "Wissenschaftslehre", однако оно на этот раз есть не только "в себе", но и "для себя" (fürsich). "Я" не только есть нечто, но и знает, что оно есть. Исходная точка совпала с одним из моментов диалектического процесса. Здесь этот процесс должен завершиться. Действительно, в этом моменте теоретическое "Я" завершает свое диалектическое развитие, однако сам диалектический процесс этим не заканчивается. Теоретическое "Я" не абсолютно, процесс завершится восстановлением абсолютного "Я".

§48. Основа практического "Наукоучения". Синтез бесконечного и конечного, диалектический процесс, и в частности диалектический метод, нигде в философии Фихте так ясно не выявлены, как в третьей части труда "Основа общего наукоучения" – "Основание науки практического".

Обнаружив в своей глубине момент конечного субъекта, абсолютный субъект стал интеллигенцией. Абсолютный субъект является интеллигенцией потому, что он уже не абсолютен: он определен, через "не-Я". Но ведь "не-Я" – момент абсолютного субъекта, преобразующий его в конечное. Теоретический субъект – определенный субъект. Правда, он не есть только an sich, но и für sich, и к концу диалектического процесса знает, как он определен – он ограничивает себя, т.к. объектом ему служит своя же деятельность. Его поступательное движение встречает границу, но не пассивную, а активную, являющуюся модификацией существующей в его глубине деятельности. Эта граница "подталкивает" деятельность "Я" и направляет ее во внутрь "Я". Следует понять этот толчок (Anstoss) и диалектически дедуцировать его.

"Я" есть абсолютная деятельность: это – абсолютная предпосылка рассуждения Фихте70. Однако чтобы понять толчок, мы должны допустить, что в абсолютной деятельности существует определенная деятельность. Одно из этих действий – чистое, бесконечное и неограниченное действие, другое же – объективное, конечное и определенное71. Оба находятся в "Я". В этом состоит антиномия бесконечного субъекта, основа его разложения и раскола, надежда на его восстановление. В чем состоит бесконечность "Я"? В том, что с начала оно должно быть "для себя" (für sich), т.е. в гом, – и в этом признак подлинной бесконечности – что его деятельность направлена на самого себя. "Unendlich ist demnach das Ich, inwiefern seine Tätigkeit in sich selbst zurückgeht"72. Деятельность, обращенная на себя, бесконечна, но объективна и ограниченна, ибо она в качестве объекта имеет самого себя. "Я" преодолевает этот объект, поскольку в объекте познает самого себя, но в процессе познания оно снова становится объектом самого себя, а его деятельность – объективной деятельностью и т.д. Очевидно, что эта деятельность характеризуется стремлением возвратиться к себе; это стремление не может осуществиться полностью; следовательно, в этой деятельности бесконечность существует лишь в качестве момента. Бесконечная деятельность является только моментом в субъекте – есть бесконечное стремление, или стремление к бесконечности, которое не существует без объекта.73 Иначе говоря: абсолютное "Я" разделено в себе на два противоположных момента – на субъект и объект, оба являются деятельностью "Я". Субъект преодолевает объект, т.е. открывает, что объект – это субъект, модификация абсолютного "Я"; процесс бесконечен, он есть процесс восстановления абсолютного "Я", процесс диалектического синтеза.

Без стремления нет объекта и наоборот. Однако и стремление, и объект находятся в "Я". Следовательно, в "Я" имеют место два вида деятельности – центробежная и центростремительная. Центробежная деятельность есть чистая, абсолютная деятельность. Центростремительная же – деятельность рефлексии, причина толчка, деятельность, стремящаяся к бесконечности. Первая является деятельной, вторая – познающей эту деятельность. Абсолютное "Я" бесконечно. Конечный субъект стремится к бесконечности. "Я" – в силу рефлексии над своей границей – теоретично, "Я", как стремящееся к бесконечности, – деятельно, практично. Практическое "Я" не бесконечно, оно желает стать бесконечным, так как оно должно стать бесконечным (wollen – sollen). Появляется два ряда: ряд того, что есть (was durch das blosse Ich gegeben ist), и ряд того, что должно быть (was sein soll) – идеальный ряд.74 Диалектический характер этих рядов состоит в следующем: в том, что есть, есть момент того, что должно быть, и то, что должно быть, уже есть в виде момента в том, что уже есть: момент бесконечности есть в конечном, и момент конечности – в бесконечном. Бесконечное, абсолютное "Я" исходит из себя и превращает себя в конечное, т.к. в нем есть момент конечности. В конечном есть момент бесконечности и конечное стремится осуществить этот момент, стать бесконечным и возвратиться к абсолютному "Я", как к самому себе. Оно стремится не только к восстановлению бесконечного, но и бесконечно стремится к своей цели – к идее абсолютного субъекта. Субъект возвращается к самому себе только в идее.

Изложение практического "Наукоучения" не является нашей целью. Мы обсудили только одну часть его в качестве иллюстрации нашей интерпретации. Поэтому мы не будем рассматривать систему стремлений, дедуцированную в практической философии.

IV. ВЫВОДЫ

§49. Система и метод философии. Выше мы рассмотрели диалектический метод Фихте, почти нигде не отделяя его от содержания философской системы. Это и невозможно, так как метод и содержание в системе Фихте тождественны. Этим мы не хотим сказать только то, что в философии Фихте метод тесно связан с содержанием и соответствует содержанию, а подчеркиваем, что содержанием метода и методом содержания философии Фихте является сама философия: форма и метод "Наукоучения" совпадают. Содержанием философской системы Фихте является противоречие между бесконечным и конечным, их борьба, имеющая целью уничтожение этой борьбы, преодоление противоречия, открытие момента конечного в бесконечном и преодоление в конечном субъекте этой конечности. Содержанием же диалектического метода Фихте является борьба и противоречие тех же "Я" и "не-Я", как постоянных тезиса и антитезиса, и восстановление абсолютности, бесконечности "Я", составляющее цель последнего синтеза.

Из этого явствует, почему нельзя отделять друг от друга в философии Фихте форму и содержание, систему и метод изложения этой системы. Когда мы рассуждаем о содержании системы Фихте, мы разбираем его метод, когда же мы говорим о его методе, мы касаемся содержания его философии75. Иначе нам пришлось бы формально характеризовать метод Фихте, т.е. перечислять и фиксировать формальные элементы его метода.

Рассмотрев диалектический метод Фихте в его целостности, мы уже можем прибегнуть к этому способу. Это необходимо, во-первых, для ясного представления формальных элементов диалектического метода Фихте, а, во-вторых, для его окончательной критической оценки.

§50. Основные моменты диалектического метода Фихте. Системе Канта не хватает системности. Наряду с тенденцией монизма, она характеризуется дуализмом. Ее основной метод – метод трансцендентальный, которому присущи лишь моменты диалектического. Трансцендентальный субъект конечен; если же он устремляется к бесконечности, то запутывается в сети противоречий. Противоречие хоть и необходимо, но оно означает заблуждение. Понятие в трансцендентальной философии всегда подчиняется закону трихотомического деления, но этот закон действует лишь в сфере деления понятия. В понятии же деления момент развития не подразумевается. В синтетической деятельности субъекта есть момент и основание для: диалектического синтеза, но этой синтетической деятельности; не предшествует антитетическая деятельность мысли.

Фихте вполне отдает себе отчет во всех этих недостатках: системы Канта. Ему известно, что основа всех этих недостатков – в исходном пункте. Поэтому, по его мнению, следует выработать подлинное понятие субъекта, который и должен быть признан исходным пунктом философии. Последовательный идеалистический монизм – вот в чем состоит подлинная основа новой системы и идеалистической диалектики; это означало открытие одного и того же принципа для философии и действительности, поскольку в конечном счете дух, являющийся единственной действительностью, представляет собой философию.

"Der Geist, der sich so entwickelt als Geist weiss, ist dieWissenshcaft" – эта основная мысль Гегеля уже у Фихте высказана довольно ясно. Отсюда очевидно не только то, что "Wissenschaftslehre" и "Seinslehre" – теория науки и теория действительности – тождественны, но и то, что теория науки, философия – единственная действительность, поскольку единственной действительностью является субъект, дух. Отсюда вытекает один из главных моментов идеалистической диалектики; метод действительности и философии один и тот же, исходный пункт философии и науки тождественен; с чего начинает действительность, с того же должна начинать философия. То, что является первым для бытия и мысли, должно быть таковым и для науки об этой действительности. С этим связан и следующий момент: познание не только противостоит познаваемой им действительности, но и является одним из этапов ее развития, а именно – в теоретической философии – оно является последним этапом развития действительности, когда субъект превращается в für sich. Момент познания противостоит моменту действительности, как объективное действие субъекта – чистому действию субъекта, и потому составляет лишь момент одной целостности, в которой начало и результат принципиально тождественны. Тождество начала и результата – новый момент диалектического метода Фихте: с точки зрения немецкого идеализма, диалектическое развитие обладает определенным концом; этот конечный пункт совпадает с началом. Достигая конечного пункта, мы достигаем начала. Поэтому продвижение от начала вперед в действительности означает в результате возвращение назад к началу: иначе мы никогда не получим того, с чего мы начали. Этот основной момент диалектического метода, обнаруженный нами уже в философии Канта, у Фихте высказан отчетливо и доказывается развертыванием всей системы. Эту мысль позже мы находим у Гегеля, согласно которому "движение вперед есть возвращение назад к основанию, к первоначальному и истинному, от которого зависит то, с чего начинают, и которое на деле порождает начало"76.

В системе Фихте это тождество движения вперед и возвращения назад выявляется настолько ясно, что можно сказать: именно оно составляет содержание всей системы. Чистая поступательная деятельность "Я" в процессе развития модифицируется и превращается в объективно-регрессивную деятельность. Именно об этом свидетельствует указание на наличие в субъекте двух видов деятельности, борьбы центробежной и центростремительной сил, выражающей содержание субъекта. В конце концов, если даже пренебречь другими примерами, исходным пунктом в системе Фихте является абсолютное "Я", а последним этапом – абсолютное "Я" в идее; и в пределах этой амплитуды: у нас имеются теоретический субъект, "Я", определяемое посредством "не-Я" в начале теоретической философии, и то же "Я", как разум, в конце развития теоретического субъекта.

С этим моментом диалектического метода связаны другие моменты и прежде всего – момент, представляющий собой вывод из вышесказанного: если начало и конец процесса совпадают, то ясно, что характер этого процесса должен быть кругообразным, иначе, исходя из начала, мы никогда не смогли бы возвратиться к этому же началу. Развитие действительности и системы кругообразно. Как мы уже убедились, кругообразный характер, развития теоретически доказывается Фихте тогда, когда им характеризуется диалектическая форма науки.

Две части малого круга представляют собой – в теоретической философии – "Grundlage des theoretischen Wissens" и "Grundriss der Eigentümlichen der Wissenschaftslehre": большой круг выражается всей философией "Grundlage der gesammten Wissenschaftslehre" (разрядка наша – К.Б.). И здесь следует заметить, что последующее развитие немецкого идеализма формально не прибавляет ничего нового к этому моменту диалектического метода. Гегель почти дословно следует за Фихте. "Главное для науки то, что вся наука в целом есть в самом себе круговорот, в котором первое становится также последним, а последнее – также и первым... и линия продвижения науки тем самым превращается в круг"77.

Монизм и идеализм, с одной стороны, регрессивный и кругообразный характер развития, с другой, – вот моменты идеалистической диалектики, открытые нами в диалектике Фихте. Все эти моменты в виде зародыша имелись уже в системе Канта. У Фихте они развиты, положены в основу метода и на их основе диалектический метод обогащен новыми моментами.

Почему же развитие кругообразно, почему исходный пункт представляется нам в конце в качестве последнего пункта? Если исходный и последний пункты тождественны, если они ничем не различаются, то, разумеется, нет никакого развития. Однако, то, что развитие действительности и науки завершается тем, с чего оно начинается, вовсе не означает, что между началом и конечным пунктом нет никакого различия. Начало непосредственно, оно представляет собой утверждение самого себя, или – в сфере науки – оно дано в интуиции. Ему ничего не предшествует; оно есть начало. Двигаясь с этого пункта, оно проходит трудный путь, каждая ступень которого опосредствована предшествующей ступенью. Как непосредственное, начало неопределенно, о нем ничего нельзя сказать, его нельзя выразить в понятии. Сказать о нем что-либо означало бы определить и тем самым предицировать его, но начало – это абсолютный субъект и оно стоит вне всякой предикации. Путь развития от начала к конечному пункту представляет собой путь опосредования; "Я" превращает себя в средство достижения самого себя. Абсолютный и бесконечный субъект восстанавливает свою абсолютность и бесконечность тем, что проходит ступени определенных средств78; и лишь после этого он возвращается к самому себе, но он уже не непосредственный абсолютный субъект, а опосредствованный всем путем развития субъект. Развитие как переход от непосредственного к опосредствованному является новым моментом, который после Фихте становится обязательным для идеалистической диалектики. Конечно, этот момент глубже характеризуется Гегелем и у него простая непосредственность, имеющаяся в начале процесса, уже не исчезает полностью в конце процесса, а только лишается простоты на ступени "абсолютного познания". Но главный момент, присущий процессу развития как переходу от непосредственного к опосредствованному, открыл уже Фихте.

В чем же состоит переход от неопосредствованного к опосредствованному? Здесь снова выявляются моменты, впервые охарактеризованные у Фихте, без которых почти невозможно представить идеалистический диалектический метод. Для чего, говоря словами Гегеля, "мучается" и "страдает" субъект, для чего "работает" абсолютный субъект "со всей энергией", для чего "поднимается он на Голгофу"? Эта деятельность объясняется только на основании того, что субъект есть не только в себе (an sich), но и для себя (für sich). Абсолютное "Я" не только есть, но и представляет собой цель для самого себя. Абсолютный субъект имеет определенную цель и в то же время он сам является целью: он строит действительность и в то же время осуществляет самого себя. Абсолютным субъектом осуществляется то, что он есть, а является он тем, что он должен осуществить, поскольку "Я" ведь есть то, что должно быть, а то, что должно быть, уже есть в субъекте. В малом круге "Я" осуществляет себя как цель, достигает самого себя и становится für sich; в большом круге оно создает действительность для того, чтобы реализовать себя в ней. Телеологическая основа всего процесса и развития состоит в том, что начало в действительности является целью. И здесь следует заметить, что последующее развитие идеалистической диалектики этот принцип использует всесторонне. Гегелем, придавшим идеалистической диалектике окончательную форму, эта мысль воспроизводится в привычных для него четких выражениях; "разум есть целесообразное действование, потому..., что начало есть цель"79.

Путь осуществления цели, т.е. осуществления субъектом самого себя, есть путь конкретизации. Начало, которое еще неопределенно, поскольку лишено предикаций, абстрактно. Каждый шаг в развитии субъекта есть этап конкретизации. Абсолютное "Я", являющееся лишь абстрактной формой "Я", превращает самого себя в субъект, т.е. в такое "Я", которому уже присущи определенности. Все те категории, которые были лишь перечнелены Кантом, в системе Фихте выступают в качестве этапов развития субъекта, его устремления к цели. Субъект, обогащенный категориями, т.е. определенностями (Bestimmtheiten), в конце процесса является конкретным субъектом – действительностью. Яснее всего путь конкретизации субъекта виден в теоретическом наукоучении. Начиная с первого синтеза А с каждым последующим синтезом основное противоречие все более конкретизируется. Синтез А, выражающий противоположность "Я" и "не-Я" и их частичное снятие, принимает в дальнейшем синтезе В более конкретный вид взаимосвязи "Я" и "не-Я". Конкретизацией взаимосвязи "Я" и "не-Я" является "Wechsel, Tun und Leiden" – субстанциональность и акциденциальность. Последующей ступенью конкретизации является открытие самостоятельного действия в субъекте и объекте и т.д.

Разумеется, Фихте не доходит до понятия спекулятивной конкретности, которое будет развито и превращено в содержание всей системы Гегелем, но развитие субъекта, как конкретизация, и конкретность субъекта, как его бытие в качестве für sich, принципиально были открыты в философии Фихте.

К перечисленным выше моментам следует добавить еще следующие: целостность мира, связь всех явлений, – в "Wissenschaftslehre" – всех положений, понятий, – с этой целостностью, взаимосвязь и взаимопроникновение всех явлений и положений" Понятие "Durchdringen", окончательно сформулированное Гегелем и охарактеризованное в поэтических выражениях Шеллингом, дано при определении первого основного положения системы Фихте: основное "безусловно необходимое" положение сопутствует всем положениям, все они подразумеваются в нем и оно – во всех. Каждый этап на пути развития вбирает в себя, но крайней мере частично, то, что пройдено на этом пути, и на каждом этапе implicite дано то, что в дальнейшем встретится на пути: во всяком случае так должно быть с точки зрения Фихте. В дальнейшем мы убедимся в том, что этот момент диалектического метода Фихте не смог реализовать, но в данном случае важно то, что Фихте выявил его.

Что касается диалектической формы, можно сказать, что во всей философии немецкого идеализма Фихте в теории наиболее строго придерживается ее. Идеалистическая диалектика невозможна без этой формы: содержание метода и метод содержания, как мы уже убедились, неминуемо должны были принять форму триады; субъект, его отчуждение и его возвращение к самому себе, или бесконечное "Я", его превращение в конечное и восстановление бесконечного в конечном невозможно представить без триплицитета. Насколько диалектичны в действительности тезис, антитезис и синтез у Фихте, это уже другой вопрос; внешне, по крайней мере, эта "абсолютная форма науки" господствует на протяжении всего "Наукоучения".

Форма триплицитета есть не только закон деления понятия, но и общий закон развития. Законы деления понятия, как и общие логические законы, представляют собой виды диалектических законов. Законы диалектического метода, с точки зрения Фихте, состоят в антитетической и синтетической деятельности субъекта: посредством антитетической деятельности в предметах выявляются противоречащие элементы, а посредством синтетической деятельности в этих элементах обнаруживается тождественный для них момент. Поэтому законы тождества, противоречия и пр., признанные формальной логикой исходными для науки, не являются непосредственно полученными законами, они опосредованы более основными законами, представляют собой результаты основных положений. Формально-логические законы, согласно фихтевской дедукции, занимают второстепенное место; они представляют собой pазновидность общих законов.

§51. Основные ошибки диалектики Фихте. При оценке диалектики Фихте мы руководствуемся, с одной стороны, той формой идеалистической диалектики, в которой этот метод, предстал в окончательном виде, т.е. гегелевской философией, а, с другой стороны, принципиальными соображениями: насколько смогла оправдать себя идеалистическая диалектика в системе Фихте?

Перечисленные выше моменты диалектики являются не только элементами метода, но представляют собой действительно его моменты, т.е. даны в целостности диалектического метода и являются различными сторонами диалектического процесса. Но с самого начала очевиден присущий диалектике Фихте основной недостаток: этот недостаток заслуживает внимания, так как в учении Фихте о методе ("Über den Begriff der Wissenschaftslehre") его трудно обнаружить. Мы имеем в виду понятие субъекта. Абсолютное "Я" является началом диалектического процесса действительности. Оно есть первое, на него опирается все, из него диалектически вытекает вся действительность, вся наука. Оно является и последним, ибо развитие диалектического процесса должно возвратиться к тому же пункту, из которого оно вышло: оно представляет собой последний синтез. Каждый этап развития является развитием "Я", его восхождением на более высокую ступень, его конкретизацией. В действительности фихтевское "абсолютное Я" представляет собой всесторонне развитый и конкретный дух.

а) Реализовано ли все это в системе Фихте? Со всей решительностью можно ответить на этот вопрос отрицательно. Абсолютный субъект, начало и конец диалектического процесса, стоит вне диалектического процесса; он не участвует в диалектическом процессе; действие абсолютного "Я" выражается в полагании самого себя. Полагая самого себя, "Я" почти завершает свою деятельность: в системе Фихте мы уже не встретимся с абсолютным "Я". Диалектический процесс начинается после того, как абсолютный субъект перестал существовать. Начало системы и действительности есть пустая форма, не "Я" и не субъект, а форма "Я"; начало диалектического процесса есть субъект, т.е. определенное объектом, конечное "Я".

Процесс развития совершенно оторван от начала: развитие, как было нами отмечено, есть развитие субъекта; каждая последующая ступень должна стоять выше предыдущей. В действительности же процесс развития в системе Фихте имеет противоположный этому характер: каждая последующая после начала ступень есть нисхождение абсолютного субъекта: абсолютное "Я" всегда стоит выше ступеней своего развития. Если в системе Гегеля идея является более высокой ступенью по сравнению с бытием, природа – по сравнению с идеей, а дух – по сравнению с идеей и природой, то в системе Фихте не только определяемый посредством "не-Я" субъект стоит ниже абсолютного "Я", но даже последние моменты развития – теоретический разум (в теоретической философии) и стремящийся к бесконечности практический субъект (в философии в целом) представляют собой низшие ступени абсолютного субъекта.

Начало есть цель, конец – осуществленная цель. В начале подразумевается весь путь развития, а в конце этот путь сохранен и должен превратиться в момент. В действительности у Фихте начало стоит вне диалектического процесса и потому в нем не подразумевается не только весь путь, но и ни один момент этого пути. Конец является не осуществлением цели, а лишь полаганием цели и стремлением к ней. В последнем моменте пройденный путь не сохранен и не превращен в момент (aufgehoben); последний момент есть лишь, пользуясь терминологией Канта, регулятивная идея. Согласно диалектическому методу, каждый этап развития есть лишь момент: в нем сконцентрирован весь пройденный путь и в то же время дан зародыш форм будущего развития. Тем более таковыми должны быть начальный и последний этапы. Но в системе Фихте ни одному из них не присуща эта черта и в этом мы усматриваем основной недостаток диалектики Фихте.

Понятие "Durchdringen", являющееся главным моментом диалектического развития и хорошо охарактеризованное у Фихте в работе "Über den Begriff...", позволяет нам идти вперед от каждого момента и восстановить пройденный путь. Из гегелевского понятия начала (Anfang) виден последующий путь развития – Sein и Nichtsein. В гегелевской категории идеи сохранен путь, пройденный субъектом в "элементе чистой мысли". Весь путь феноменологии снят и сохранен в понятии абсолютного знания (absolutes Wissen).

По мнению Фихте, этот момент должен быть главным в диалектическом процессе, но Фихте не смог осуществить его: его осуществление будет делом Шеллинга и Гегеля.

б) Какой вывод следует из вышесказанного? Если абсолютный субъект стоит вне диалектического процесса, если диалектический процесс протекает между началом и конечным пунктом, выходящими за рамки процесса, то ясно, что абсолютный субъект неподвижен. То, что должно быть лишь деятельностью, что является безсубстратной, чистой деятельностью, в действительности оказывается неподвижным, бездеятельным субстратом80.

в) В этом состоит основное противоречие, характерное для диалектического метода Фихте: метод не соответствует содержанию философии Фихте, а содержание совершенно противоречит диалектическому методу. Здесь не только абсолютный субъект отдален и оторван от всего диалектического процесса, но и в (пределах диалектического развития этапы развития обособлены друг от друга. Это обособление выражается в независимости моментов пути развития: тезис, антитезис и синтез оторваны друг от друга, в них нет той целостности, моментами которой должны быть тезис и антитезис. Достаточно рассмотреть взаимоотношение тезиса и антитезиса, чтобы обосновать эту мысль. "Я" полагает самого себя. Есть лишь "Я" и его деятельность. Из этого пустого положения никакая логика и никакая диалектика не в состоянии вывести второе действие "Я", посредством которого оно полагает "не-Я". И так оно и есть согласно ходу рассуждения Фихте. Как только установлено первое положение, Фихте покидает его; пока что оно совершенно не используется им. Фихте анализирует форму закона невозможности противоречия и на этой основе обнаруживает условие этого закона: это и есть второе положение – полагание "не-Я" посредством "Я". Лишь после этого пытается Фихте увязать друг с другом первое и второе положения. Антитезис получен не посредством развития тезиса, а совершенно независимо от него.

Каков первый синтез? Подлинный синтез здесь еще не дан. Ведь в действительности здесь мы имеем дело с суммой тезиса и антитезиса, а не с синтезом. В первом синтезе речь идет не о взаимоопределении "Я" и "не-Я" – это является целью синтеза В, – а лишь о том, что существуют и "Я" и "не-Я". Если мы рассмотрим последующие синтезы, станет более очевидной независимость друг от друга моментов диалектического развития. Развитие синтеза В до синтеза С совершается самостоятельно; затем Фихте возвращается снова к синтезу В и отсюда диалектически выводит четвертый синтез – синтез Д. Отличные, независимые друг от друга синтезы С и Д – акциденциальность – выступают в качестве тезиса и антитезиса для нового синтеза. Тезис есть синтез С, а антитезис – синтез Д. И здесь антитезис не получен посредством развития тезиса, он не есть "свое иное" тезиса, а является совершенно отличным, полученным совершенно иным путем. Антитезис не рождается в глубине тезиса и поэтому противоречие возникает не в недрах существующего, а иным путем. Этим объясняются неясности, характерные для "Wissenschaftslehre" Фихте: двухкратное дедуцирование одной и той же категории, провозглашение в качестве антитезиса положения, уже признанного ранее тезисом, установление логических кругов вместо противоречий между тезисом и антитезисом и пр. и пр. Этих моментов мы не будем больше касаться.

г) Обратим внимание еще на один момент, затрагивающий вопрос об основоположениях. Дело касается формальнологических законов. Выше было сказано, что Фихте считает формально-логические законы второстепенными законами; они представляют собой производные законы, а не абсолютные принципы. Но, с другой стороны, несмотря на то, что метод Фихте антитетичен, закон тождества он все же считает основным законом действительности. Вместо того, чтобы сказать: реально то, что содержит противоречие, поскольку противоречие есть основа диалектического развития, Фихте заявляет: реально только то, что подчиняется закону тождества. Эта мысль настолько далека от подлинной диалектичности, что Гегель считает ее не просто ошибкой, а абсурдом.

д) Цель Фихте – построить всю действительность, исходя из одного принципа, субъекта. Насколько достиг Фихте своей цели? Может быть нигде так ясно невиден недостаток идеалистической диалектики, как в системе Фихте. Построить действительность, исходя только из субъекта, невозможно. Прав Тренделенбург, упрекающий Гегеля в том, что он всю действительность вносит в субъект. Описывая развитие субъекта, Гегель мысленно видел действительность и описывал ее. Фихте усматривал в действительности только взаимоотношение субъекта и объекта, соответственно всю действительность он приравнивал к абстрактному понятию взаимоотношения субъект-объекта. Действительность не дедуцирована в системе Фихте, ибо для Фихте главной была не полная ценности действительность, а понятие объекта, скелет, который мог бы послужить средством при осуществлении цели субъекта. Субъект Фихте и не способен породить действительность, ибо он, по словам Гегеля, с самого начала только субъективен; "es ist von Hause aus Subjektiv". Фихте, по мнению Гегеля, начинает с очевидного (gewiss) положения. Очевидное положение всегда субъективно. Философия нуждается не в очевидном, а в истинном положении. Посредством своеобразной терминологии Гегель высказывает мысль, что началом должен быть не субъект и субъективное, а объект и объективное81.

Правда, Фихте отмечает, что начало есть не только субъект, но и тождество субъекта и объекта, т.е. субъект-объект, но прав и Гегель, когда он называет субъект-объект Фихте "субъективным субъект-объектом". Субъективизм является причиной того, что вместо дедукции действительности и природы Фихте дедуцировал "Anstoss". Что такое действительность с точки зрения системы Фихте? Ею является только лишь абстрактное "не-Я", противостоящее "Я"; так характеризуется Шеллингом понятие действительности, выработанное Фихте. Шеллинг попытается устранить этот недостаток диалектики Фихте. Диалектический метод в системе Фихте еще не достиг уровня, когда возможны снятие субъекта и применение метода, оправдавшего себя и в сфере природы: диалектика Фихте применяется лишь в "элементе чистой мысли". Диалектический метод Фихте представляет собой отягощенный ошибками тезис идеалистической диалектики. Шеллинг применит диалектический метод в антитезисе (природе), а Гегель придаст окончательный вид этому методу.

е) Хотя в системе Фихте природа не дедуцирована, но ее скелет в виде "не-Я" все же виден; абстрактная природа в виде объекта все же дедуцирована. Но дело в том, что даже скелет природы, абстрактный предмет невозможно дедуцировать из одного лишь субъекта, из абсолютного "Я". Невозможно, так как абсолютное "Я" является абсолютным "Я" и ничем более. Выше мы убедились в том, что Фихте отбрасывает временно первое положение и выводит второе положение из совершенно других оснований. От субъекта, который полагает самого себя, совершенно отличен другой субъект, полагающий "не-Я"82. Кронер пишет, что в диалектике Фихте мы имеем дело с двумя абсолютами: "Es bleiben zwei Absoluta in System". Он полагает, что это является ошибкой только диалектики Фихте; но это неверно: для того чтобы был осуществлен сам, диалектический процесс, идеалистическая диалектика, безусловно, нуждается в двух принципах. Абсолютный субъект потому и остается вне развития, что в нем еще не открыто отличное от него. Как только будет открыт отличный от субъекта момент, начнется процесс диалектического развития. Но абсолютный субъект останется за его пределами.

Идеалистическая диалектика всегда нуждается в двух принципах, в двух абсолютах, и в этом ее внутреннее противоречие. Форма "Я" остается чистой формой, если вне ее не найдено нечто, отличное от нее. Фихте может рассуждать о том,, что и это отличное от "Я" находится в "Я" и зависит от "Я", являясь его действием. Но мы можем возразить: это действие принципиально отличается от первого действия, оно не имеет с ним ничего общего. Абсолютное "Я" не в силах производить, диалектический процесс, для этого всегда необходим второй принцип.

Основное противоречие, характерное для диалектики Фихте, является противоречием идеалистической диалектики вообще. Это противоречие будет иметь место и в диалектическом методе Шеллинга и Гегеля. Конкретно это противоречие состоит в следующем: идеалистическая диалектика, безусловно, должна быть монистической. Должен существовать один субъект: то, что отлично от субъекта (то, что субъектом открывается в самом себе), должно быть "его иным". Иначе синтез никогда не осуществится. Если это отличное от субъекта будет (вообще иным, субъект не сможет узнать в нем самого себя; тезис и антитезис будут совершенно независимыми и их синтез будет исключен, субъект, действительно не сможет ни исходить из самого себя и ни возвращаться к самому себе.

(Несмотря на это, идеалистическая диалектика, и в частности диалектика Фихте, безусловно, дуалистична: в системе Фихте – два абсолюта, два принципа, два совершенно независимых и отличных друг от друга действия; невозможно представить диалектический процесс без этих двух принципов, двух действий.


Глава Пятая

ДИАЛЕКТИКА В ФИЛОСОФИИ ШЕЛЛИНГА

I. ПРОБЛЕМА ДИАЛЕКТИКИ В ПЕРИОД ФИХТЕАНСТВА

§52. Проблема диалектики и синтетико-априорное. При рассмотрении проблемы диалектики самой трудной задачей является анализ философии Шеллинга. Это обстоятельство объясняется тем, что: 1) у Шеллинга нет ни одной работы, в которой его мировоззрение было бы окончательно сформулировано. "Система трансцендентальной философии", наиболее систематическая работа Шеллинга, представляет собой лишь одну, связанную с натурфилософией часть его системы: ее невозможно понять без натурфилософии и, наоборот, без нее невозможно понять натурфилософию. Второй систематический труд "Изложение моей системы философии" остался неоконченным. В многочисленных исследованиях, письмах Шеллинг то возвращается к основным вопросам своей системы, вновь разрабатывая их, то выдвигает новые вопросы и пытается их разрешить; иногда же – об этом будет подробнее сказано ниже – он выдвигает новую точку зрения и в соответствии с ней начинает обновлять систему. К этому следует добавить, что в некоторых трудах Шеллинга заметны следы "непонятной поспешности", поэтому они не доработаны и в них высказаны не совсем зрелые мысли;1 2) у Шеллинга нет одной определенной системы. Говоря словами Гайма, развитие взглядов Шеллинга и его переход от одной точки зрения к другой происходили на глазах у общества. Разумеется, в первой же системе Шеллинга содержались достаточные основания, заставившие его переработать свою систему2, но это не дает основания для того, чтобы его взгляды 1794-1850 годов принять за единую систему. Достаточно припомнить его различные высказывания по интересующему нас вопросу о диалектическом методе, чтобы сразу увидеть, насколько широк диапазон развития шеллинговской мысли в различные периоды. "В то время, как мы, остальные, увлекались материальной стороной приобретенных взглядов, он (Гегель – К.Б.) правильно держался метода в его чистоте. Никто не мог бы лучше закончить предшествовавшую философию, чем он"3. В своих же лекциях Шеллинг упрекает Гегеля в том, что он интеллектуальную интуицию заменил диалектическим методом. В мюнхенских лекциях Шеллинг характеризует систему и метод Гегеля как карикатуру на "философию тождества". Шеллинг не понял содержания диалектического метода Гегеля, несмотря на то, что в основах его философии наиболее четко был поставлен вопрос об идеалистической диалектике.

Отсутствие целостной системы у Шеллинга сильно мешает некоторым исследователям при разборе отдельных вопросов его философии. Трудности возрастают еще и потому, что историки философии не договорились и о том, на сколько периодов делится развитие мысли Шеллинга. Виндельбанд полагает, что в философии Шеллинга можно выделить пять различных систем: 1) натурфилософию (до 1799 г.), 2) эстетический идеализм (1801), 3) абсолютный идеализм (1803), 4) философию свободы (Die Freiheitslehre – 1812), 5) философию мифологии4. Согласно Целлеру различаются такие системы: 1) трансцендентальная философия и натурфилософия, 2) "философия тождества", 3) теософия, 4) позитивная философия5. Согласно К. Фишеру: 1) от Фихте к натурфилософии (1794-1797), 2) натурфилософия (1797-1807), 3) философия тождества, 4) философия религии. Согласно Н. Гартману: 1) натурфилософия, 2) трансцендентальный идеализм, 3) философия тождества, 4) философия свободы, 5) философия мифологии6. Швеглер различает 6 периодов в философии Шеллинга, несмотря на то, что не выделяет трансцендентальную философию в отдельный период7. Как бы ни делить философию Шеллинга на периоды, несомненно одно, что Э. Гартман правильно делит философию Шеллинга на догегелевскую (до 1807 г.) и послегегелевскую. Но и здесь вызывает сомнение, имеем ли мы дело (в первом периоде) с чисто шеллинговскими взглядами. Очевидно, Гайм прав, предполагая, что на Шеллинга оказала влияние гегелевская философия еще до выхода работ Гегеля. Сегодня уже доказано, что хотя Гегель и подвергался влиянию Шеллинга и разделял его точку зрения в период существования "Критического журнала", но уже в этот период намечается то основное различие, которое позднее становится очевидным благодаря "Феноменологии духа". Явных свидетельств обратного влияния Гегеля на Шеллинга до 1807 г. почти что нет: здесь можно строить лишь гипотезы. Поэтому мы рассмотрим проблему диалектики в философии Шеллинга до 1807 г. в том виде, в каком она дана в его сочинениях, не касаясь того, находился ли Шеллинг в этот период под влиянием Гегеля (дело в том, что Гегель в этот период уже выработал схему диалектического метода в т.н. "Иенской" логике).

Мы не ставим перед собой цели рассмотреть всю концепцию Шеллинга, а осветим лишь моменты, связанные с диалектическим методом.

Основной вопрос диалектики Шеллинга тот же, что и идеалистической диалектики в целом – взаимоотношение бесконечного и конечного. Это взаимоотношение выступает в немецком идеализме в двух аспектах. Бесконечный субъект есть цель и предмет исследования. Действительность конечна, но она является ступенью развития бесконечного и постольку содержит момент бесконечного; поэтому и в бесконечном должен содержаться и действительно содержится момент конечного. В этом состоит то основное противоречие, которое представляет собой диалектико-необходимое противоречие; преодоление конечного момента в бесконечном есть освобождение от противоречия и диалектический синтез. Бесконечное должно содержать в себе и противоречие, иначе нельзя будет построить ни действительность, ни систему; в бесконечном противоречие должно быть снято. Таковы начальный и конечный этапы идеалистической диалектики.

С другой стороны, момент противоречия содержится лишь в конечном моменте бесконечного. Преодоление конечного представляет собой преодоление противоречий и диалектический синтез. Оба аспекта необходимы в идеалистической диалектике и оба были очевидны в философии Фихте; Шеллинг и особенно Гегель углубляют главным образом эти два аспекта, придавая им целостность. Философии абсолютного субъекта предстоит решить единственную задачу: если существует только абсолютный субъект, то как же в нем возможно конечное? Каково взаимоотношение бесконечного, абсолютной целостности и единства, с одной стороны, и множества конечных, с другой, и как одно становится множеством? Так поставил вопрос Шеллинг. Знаменательно, что такую постановку вопроса Шеллинг не считал своей. В работе "Философские письма о догматизме и критицизме" он рассматривает проблему кантовской "Критики чистого разума" и полагает, что эта проблема, имевшая у Канта форму "Как возможны синтетико-априорные суждения", означает то же, что "Как происходит переход от абсолютного к его противоположному? Как может абсолютное покинуть самого себя и выйти из самого себя? Или: как возможен переход от бесконечного к конечному? Или еще: как возможна действительность?" (выделено нами – К.Б.). Вопрос о возможности существования действительности, очевидно, тождественен вопросу о взаимоотношении бесконечного и конечного.

Шеллинг с самого начала (1795 г.) спекулятивно интерпретирует "Критику чистого разума" Канта. Синтетико-априорное суждение есть противоположность единства (Einheit) и множества. Абсолютному, представляющему собой единство, противостоит и противоречит множество. Это противоречие тождественно с противоречием между субъектом (единством) и объектом (множеством). Проблема философии состоит лишь в снятии и предрешении этого противоречия. Противоречие снимается либо критицизмом, либо догматизмом (эта терминология употребляется Шеллингом аналогично Фихте: критицизм приравнивается к идеализму, а догматизм – к реализму и материализму).

Догматизм и критицизм имеют дело с одной и той же проблемой. Оба формально одинаково решают эту основную проблему философии: противоречие снимается в их тождестве, но это тождество есть либо абсолютный субъект, либо абсолютный объект. Фихте считал, что решение этой альтернативы – выбор философии (догматизм или критицизм) – зависит от природы того или иного человека. Шеллинг же глубже понимал общий дух немецкого идеализма. Догматизмом уничтожается, снимается субъект; тем самым снимается бесконечное действие субъекта – свобода. Бесконечная деятельность свободного субъекта является основной мыслью немецкого идеализма. Вот чему противоречит догматизм. После этого для Шеллинга было ясно, каким должен был быть выбор. Интересны шеллинговская интерпретация кантовской "вещи в себе" и ограничение им сферы познания явлениями с точки зрения понятия свободы9. Он доказывает, что только свободой разума, а не его ограниченностью объясняется ограничение познания явлениями. Но эта проблема не относится к исследуемому нами предмету.

Очевиден тот своеобразный диалектический момент, который проявляется при постановке вопроса Шеллингом. Шеллинг возродил старую греческую антиномию en kai pan, превратив ее в проблему критической философии и связав с ней проблему априорно-диалектического синтеза. Это было лишь постановкой вопроса. Мы привели эти взгляды Шеллинга фихтеанского периода только потому, что Шеллинг еще раз поставит эту проблему подобным же образом, когда приступит к построению философии тождества, и этот диалектический момент в постановке вопроса сыграет решающую роль в выработке диалектического метода Шеллингом. Как уже отмечалось, из различных этапов развития философии Шеллинга (до 1807 г.) мы остановимся лишь на некоторых значимых для нашей темы моментах. Таким образом, мы вовсе не ставим перед собою цели изложить всю философию Шеллинга и учитывать при этом ее развитие. Диалектические моменты в "системе" Шеллинга проявляются зачастую по-разному. Наша цель состоит в том, чтобы отметить и учесть эти моменты и охарактеризовать путь, по которому развивается диалектический метод от Фихте к Гегелю.

§53. Фихтеанское решение проблемы диалектики. В третьей главе мы уже рассмотрели взгляды Шеллинга на системность, монистическое мировоззрение и идеализм как подлинную и истинную философию. "Я" представляет собой принцип философии и несомненную опору познания. Шеллинг здесь встает на точку зрения Фихте. И для Фихте работы Шеллинга являются, комментариями наукоучения. В этом аспекте наиболее интересна работа "Abhandlungen zur Erläuterung des Idealismus, der Wissenschaftslehre", которая впервые была опубликована в философском журнале 1797 г. под заглавием "Общий обзор новейшей философской литературы". В ней, наряду с интерпретацией критической философии и обоснованием идеалистической точки зрения, дана первая попытка примирения рассмотренного выше основного противоречия с фихтеанских позиций. Это – противоречие между субъектом и объектом. С точки зрения Канта, истина состоит в их согласованности. Шеллинг превращает "согласие" (Übereinstimmung) в тождество (Identität). Предмет и представление, субъект и объект только в том случае могут быть тождественными, если представление в одно и то же время есть и предмет и представление, если субъект есть субъект и в то же время выступает в качестве объекта для самого себя. Одним из таких тождеств является "Я", субъект10. Субъект прежде всего является интуицией и ничем больше. Здесь, вначале мы имеем дело с полной индифферентностью: представление и представимое, субъект и объект тождественны, идентичны. "Я" выходит из этой своей индифферентности (этот термин Шеллинг использует позднее, но здесь он правильно выражает суть дела), начинает познавать самого себя, т.е. превращается в субъект, в сознание, которому противостоит объект. Субъект свободен, поскольку он есть действие: "Я" познает эту свою свободу. Но "Я", с другой стороны,, определяется объектом. "Я", которое в начале рассуждения было субъект-объектом, теперь выступает как целостность двух актов – акта свободы и направленного на объект акта. Целостность этих двух противоречивых и противоположных друг другу актов есть субъект: он есть целостность, потому что без этих актов нет субъекта, а непримиримым противоречием субъект как таковой снимается и уничтожается. Отсюда видно, что Шеллингом совершенно по-фихтеански решается вопрос и результат всего рассуждения опять-таки фихтеанский: бесконечный мир есть создающий в нас дух в его бесконечных проявлениях11. Выше мы отметили недостаток диалектического метода Фихте. Шеллинг не только не сумел преодолеть этот недостаток, но зачастую он не понимал глубокой мысли, содержащейся в диалектике Фихте12.

В первый период Шеллинг, подобно Фихте, считает, что необходимое положение выражает полагание "Я" самого себя. "Я" творит самого себя. В "Я" находится вся реальность: "Das Ich setzt sich selbst schlechthin und alle Realität in sich"13. "Я" выходит за своя пределы и полагает объект. В момент этого выхода "Я" не является более абсолютным, он уже объективен, т.е. определен. Таким образом, абсолютное "Я" никогда не выходит за свои пределы. "Выход из самого себя (aus sich selbst herausgehen) есть момент конечного в абсолютном, ибо "абсолютное "Я" никогда не выходит из самого себя14.

Полагание самого себя абсолютным "Я", открытие в самом себе момента конечного, или, что то же самое, выход из самого себя и превращение в объект для "Я", возникновение противоречия и необходимость синтеза, – весь этот диалектический процесс представлен Шеллингом в виде "таблицы форм". Эта таблица интересна для нашей проблематики постольку, поскольку мысли Фихте здесь сформулированы в новых терминах, и за этой новой терминологией должны стоять и отличные от фихтевских мысли. "Я" есть реальность, существование (Sein), поэтому таблица Шеллинга принимает следующий вид:

Тезис. Абсолютное существование (Sein).

Антитезис. Абсолютное несуществование (Nichtsein)15.

Гегелевская терминология, впервые примененная Шеллингом в "Vom Ich als Prinzip der Philosophie", обозначает, разумеется, содержание, отличное от гегелевских мыслей. Об этом свидетельствует хотя бы разъяснение Sein и Nichtsein. Тем более заслуживает внимания синтез – "возможность "не-Я", – предполагающий "определенное существование" ("Dasein in der Zeit über haupt")16. Во второй части, при анализе диалектики Гегеля, мы увидим, как близко подошел Шеллинг к Гегелю в этом пункте. Между прочим, следует отметить, что вышеназванная работа Шеллинга оказала большое влияние на Гегеля.

Здесь же диалектически изложены и дедуцированы следующие категории:

Тезис. Возможность (Möglichkeit).

Антитезис. Действительность (Wirklichkeit).

Синтез, Необходимость (Notwendigkeit)17.

Следует отметить, что у Шеллинга первый синтез выступает непосредственно в качестве тезиса второго. У Фихте же было не всегда так. Но, с другой стороны, Шеллинг уже не понимает понятия синтеза. Для него синтетическое имеет природу тезиса и потому аналитично. Исходный пункт, с точки зрения Шеллинга, также должен быть аналитическим положением18. "Все положения, установленные без всяких условий, все положения, полагание которых обусловлено тождеством "Я", могут быть названы аналитическими положениями, ибо их полагание может быть развито из первоначальных положений"19. Очевидно, что из аналитического положения, которое должно быть началом диалектического процесса, никогда не может быть построена синтетическая диалектическая логика, а только аналитическая. Главные этапы – синтезы такого развития – в действительности только отчасти будут синтезами, а, с другой стороны, как говорил сам Шеллинг, они в то же время должны быть аналитическими.

II. НАТУРФИЛОСОФИЯ

§54. Натурфилософия и трансцендентальный идеализм. Отрыв друг от друга натурфилософии и трансцендентального идеализма и их отнесение к двум различным периодам развития философии Шеллинга, несомненно, представляет собой ошибку. Несмотря на это, однако, их редко относят к одному и тому же периоду. Это объясняется тем, что перед натурфилософией и трансцендентальным идеализмом стоят различные задачи. Но в действительности они представляют собой две стороны одной целостной философской системы. Смысл тождества, на основе которого построил Шеллинг всю систему (в третий период), выявляется уже во втором периоде. Это – тождество природы и духа, существенное равенство духа в нас и природы вне нас. Природа не ограничена ничем внешним, а дух не ограничен в нас. Вне нас господствует тот же дух, а в нас – та же природа. Говоря словами Шеллинга, природа – это видимый дух, а дух должен быть невидимой природой. Философия имеет дело с обоими: с одной стороны, с природой, а, с другой, – духом. Если философия сделает природу предметом изучения, то вопросом философии будет следующий: как становится природа интеллигенцией, сознанием "Я"? Если же объектом становится дух, то вопрос будет стоять так: как возникает из интеллигенции, субъекта природа? На первый вопрос отвечает натурфилософия, на второй – трансцендентальный идеализм.

§55. Диалектика в натурфилософии. Основные предпосылки диалектической натурфилософии были выработаны до Шеллинга: с одной стороны, в виде кантовской теории реальных противоречий, теории противоречивых сил, репульсии и аттракции, – кантовская "теория неба"; с другой стороны, в виде кантовской телеологии, третьей "Критики...". По мнению Канта, телеология имеет только идеальное, а не реальное значение, она представляет собой суждение рефлексии, принцип рефлексии, ибо в предмете, материи нет никакой цели. Принципом телоса является лишь идея, а не категория. Благодаря применению философии Фихте Шеллингу было легко отказаться от этого взгляда: для Шеллинга, как мы убедимся в дальнейшем, целесообразность есть принцип предмета, внутренняя сущность материи, а не только суждение рефлексии.

Материал для своей натурфилософии Шеллинг взял из современного ему естествознания: электричество, магнетизм, химия, биология, физиология. Телеологизм, по мнению Шеллинга, безусловно, требует наличия духовного момента в природе. Природа организованна. Принцип организации является организованной силой. Такая сила может быть только духовным принципом, духом, существующим вне нашей души, наделенным нашей духовной способностью. Поскольку вне "Я" сознание не существует, очевидно, что действующая в природе сила не является сознательной. Вот, вкратце, исходный пункт шеллинговского суждения в изложении Э. Гартмана. Опорой целесообразности является тождество духа и природы. Обоснование принципа целесообразности, которого мы здесь не коснемся, дано Шеллингом во введении к "Ideen zu einer Philosophie der Natur)".

§56. Дедукция материи. Субъект есть целостность двух противоречивых и противоположных сил – бесконечной и конечной, неограниченной и ограниченной, центробежной и центростремительной. Без первой силы субъект вообще не смог бы существовать, без второй – абсолютное "Я" никогда не смогло бы стать субъектом. Конечный и бесконечный моменты, образуя целостность, выступают сначала как субъект. Бесконечное действие исходит из одной точки и расходится во все стороны; это действие есть действие отталкивания (Repulsion), оно отталкивается от центра, выходит из центра, удаляется от центра как такового. Второе действие противостоит первому и возвращает его к самому себе, центру. Бесконечности действия, движению вперед противостоит возвращение к центру, притяжение к центру. Материя есть борьба этих двух сил. Но ведь борьба этих двух противоположных сил выражает сущность субъекта. Как возможно, чтобы таковой же была материя? Возможность этого обосновывается тем, что в конечном счете материя есть субъект. Дело в том, что материя представляет собой объект нашей интуиции, восприятия. Абсолютное "Я" становится субъектом только при условии существования этого объекта: субъект ведь определяется объектом, а объект, хоть и представляет собой результат действия "Я", является субъекту не как своё, а как нечто чужое. Моменты интуиции – бесконечное и конечное действия – являются "Я" как внешние ему действия. Как мы убедились, эти силы представляют собой силы притяжения и отталкивания20. Дело обстоит не так, будто сперва существует материя, а затем ее силы; материю образует как раз противоречие между этими силами. Сила есть нематериальный момент материи, и, тем самым, наиболее темное во всех, предметах, сама темнота и есть материя21.

Анализ одного из главных оснований натурфилософии показал, что в природе главным принципом является борьба противоположных сил и их объединение в целостность. После обоснования этого принципа Шеллингу легко выявить противоположные силы во всех явлениях природы. Здесь мы не касаемся вопроса, насколько прав Шеллинг при своеобразной – диалектической – интерпретации результатов физики, химии, физиологии и других наук. Если в некоторых случаях он опередил современные ему точные науки и высказал догадки, которые подтвердились позже, то в других случаях в его взглядах больше фантазии, чем данных из точных наук. Несмотря на это, его фантастические мысли ценны для нас, поскольку в них проявляется общий принцип – диалектический принцип. Так, например, борьбу противоречивых и противоположных сил Шеллинг видит в противопоставлении положительного и отрицательного электричества, в противопоставлении полюсов магнита, в противопоставлении кислот и щелочей и т.д. Борьба между этими силами является всеобщей. В процессе борьбы эти силы настолько тесно связаны между собой, что за изменением одной с необходимостью следует изменение другой. Это так и должно быть – ведь Шеллинг "вышел" из Фихте и следует лишь смыслу его "Wechsel Tun und Leiden". Эта борьба происходит лишь в "Я". Одно явление связано с другим; с появлением одного что-то порождается и в другом; "в природе нет ничего независимо существующего". Из сказанного выше понятно, почему называет Шеллинг свою натурфилософию динамической натурфилософией. Динамическая натурфилософия до сих пор рассматривала лишь неорганическую природу. Шеллинг пытается распространить принципы динамики и на органическую природу.

Мы знаем, что в природе "действуют раздвоенные, реально противоречивые принципы". Это очевидно и априорно22. Как силы одного субъекта, выражающие его сущность, они тождественны. Но, вместе с тем, они не только тождественны, но и противоположны друг другу.

И в органической природе, полагает Шеллинг, действует тот же закон: растительность и жизнь, ирритация и репродукция, ирритация и сенсибилизация и пр. Аналогично полярным силам магнита Шеллинг всю природу характеризует как полярность. Тождество природы, принцип тождества возможен только посредством определенного дуализма. Раздвоенные, реально противоречивые силы, существующие в одном и том же явлении, теле (in einem Körper), образуют полярность этого предмета. В явлениях полярности мы имеем дело с определенными узкими сферами, в которых действует общий закон дуализма23. Из абсолютного тождества невозможно дедуцировать природу и всю действительность, в абсолютном тождестве должен быть момент "раскола", раздвоения. Это раздвоение есть полярность, наилучшим примером которой является магнит и которая выражает универсальный принцип. Полюсы магнита различны и потому притягиваются друг к другу. Для Шеллинга пример с магнитом – не только иллюстрация. Он является, как уже было отмечено, выражением универсального закона. В действительности этот универсальный принцип обосновывается в "Я", его конечных и бесконечных моментах. Раздвоение и дуализм есть самораздвоение (Selbstentzweiung), раздвоение "Я" в самом себе. Шеллинг здесь еще не осознает ясно, что это раздвоение уже есть различение "Я" в самом себе от самого себя. Эта мысль уже имеется, но она еще не сформулирована.

Раздвоение "Я" в действительности означает открытие в "Я" отличного от "Я", и поскольку рефлексия направлена на отличное от "Я", постольку "Я" покидает свои пределы.

Для диалектического мировоззрения характерно не только открытие противоречивых моментов и их борьбы, но и преодоление противоречий, т.е. диалектический синтез. Шеллинг ясно представляет необходимость диалектического синтеза. Не только глобально, но и в каждом частном случае Шеллинг пытается примирить две противоположные силы посредством третьего момента, который не только примиряет, но и является основой для нового этапа борьбы. Достаточно вспомнить о необходимом наличии трех моментов в гальванизме. Полярные же силы требуют синтеза. Должно существовать нечто третье, в котором две противоположные полярные силы соединяются.

Условие соединения этих двух сил состоит в том, что полярные силы хотя и противоположны друг другу, но по своей внутренней сущности все же тождественны. Целостность природы, как таковая, есть тождество полярных сил. Две борющиеся силы, в их единстве и конфликте, образуют идею организующего принципа, который превратит мир в систему24. Принцип внутренней организации, как основа и как целостность природы, означает жизнь природы. Природа жива, поскольку она является организмом, а ее принцип, в котором впервые возникают полярные силы и который представляет собой синтез молярный сил, есть мировая душа25. Природа живет и ее жизнь состоит в ее развитии. Ее развитие начинается с раздвоения, открытия полярных сил и протекает в борьбе противоположных сил. С точки зрения натурфилософии, которая исходит из объекта, анализируя его, а не из субъекта (из субъекта будет исходить трансцендентальная философия), ничего не существует вне природы. Природа автономна, и ее развитие представляет собой саморазвитие. В нашем исследовании мы не можем учесть и изложить все разнообразие мыслей, содержащихся в философии органической и неорганической природы Шеллинга. Мы оставляем почти без внимания значительные для натурфилософии моменты, мы следуем оглавлению трудов Шеллинга и излагаем его мысли, опуская доказательства, поскольку нас интересуют не все аспекты взглядов Шеллинга, а лишь моменты диалектичности в его системе.

Вкратце, на основе изложенного, суть диалектических взглядов Шеллинга можно выразить следующим образом: условием существования природы является раздвоение основы природы, наличие противоречия в тождестве и единство этих противоречивых сил.

§57. Диалектичность динамического процесса. Понятия Aufheben-a и Durchdringen-a. Раздвоение основного тождества, борьба противоположных сил и их новое тождество есть проблема спекулятивной физики26. Природа есть субъект – это нам уже известно. Нельзя представить превращение чистым субъектом самого себя в объект без первоначального раздвоения в природе27. Форму развития природы Шеллинг характеризует следующим образом: природа с самого начала представляет собой тождество. Противоречие в виде противоположных сил есть снятие (Aufhebung) этого тождества. В борьбе противоположных сил есть стремление к их тождеству. Это стремление обусловлено непосредственно противоречием (Gegensatz), ибо без этого было бы не противоречие, а абсолютная неподвижность, идентичность, вместе с тем не было бы никакого стремления (Streben) к тождеству. В тождестве с самого начала присутствует различие, а возникшее из различия тождество снимает различие, является индифферентностью. Следовательно, оказывается, что третьим моментом является стремление к тождеству, к индифферентности28. Здесь следует обратить внимание на один момент, который не получил полного развития у Шеллинга и только у Гегеля обрел адекватное выражение. Речь идет о понятии Aufheben-a. "То третье" ("jenes Dritte") снимает противоречие. Снятие у Гегеля означает не только снятие, уничтожение; как мы убедимся впоследствии, снятие означает и сохранение снятого. Шеллинг так же не считает, что "то третье" совершенно снимает противоречие и противоположность. Предпосылкой "третьего" является первоначальная противоположность. С другой стороны, "то третье" само является предпосылкой противоречия29. Поэтому полное, абсолютное снятие противоречия невозможно30. Разумеется, неабсолютный характер "снятия" отличается у Шеллинга от гегелевского понимания, но следует отметить, что шеллинговская интерпретация Aufheben-a, безусловно, подразумевается в гегелевском понимании, можно сказать, что она является моментом последнего; говоря словами Гегеля, шеллинговская теория Aufheben-a сама снята в гегелевском понимании Aufheben-a, она отвергается как единственная возможность и сохранена как момент целостности. Дело в том, что, по мнению Шеллинга, полное, абсолютное снятие противоречия невозможно, ибо оно есть условие стремления к "третьему", к индифферентности; полное снятие противоречия означает снятие этого стремления. Поэтому если стремление к синтезу является характерной и постоянной чертой природы, очевидно, что полное снятие противоречий невозможно. Противоречие всегда должно быть, несмотря на то, что оно каждый раз снимается. Борьба противоположностей представляет собой бесконечный процесс (unendlich ist) и поэтому никакой синтез не есть последний31.

Мы полностью уясним одну сторону диалектического момента натурфилософии, если примем во внимание результат (Produkt) противоположных сил. Бесконечное действие, содержащее в глубине своей момент конечного, ограничивает свою бесконечность и становится объектом для самого себя. Уже в диалектике Фихте было обосновано подобное возникновение предмета, объекта. Каждой силе противостоит противоположная ей сила и эта коллизия сил дает нам предмет, продукт, материю. Для нас здесь не имеет никакого значения различение понятий материи и "продукта". Нас интересует шеллинговская диалектика, а не его натурфилософия вообще. Продукт есть синтез борьбы противоположных сил. В нем снята противоположность, но "то третье" никогда не снимет полностью и абсолютно противоречия. Поскольку снято противоречие сил, – а оно снято частично, – возникает продукт. Но в продукте противоречие не снято полностью; в нем еще происходит борьба противоречивых сил. Продукт не является устойчивым, он носит в себе противоречие, требует нового синтеза, т.е. должен возникнуть новый продукт, и так до бесконечности. Продукт природы каждый раз представляет собой целостность противоположных сил и находится в процессе бесконечного развития. Природа представляет собой бесконечное развитие и в процессе развития первым продуктом является материальная природа (органическая и неорганическая). Во избежание недоразумения нужно отметить следующее: при анализе противоположных и противоречивых сил Шеллинг указывает то на бесконечное, то на конечное действие, а иногда на силы репульсии и аттракции. Нас не должны вводить в заблуждение эти силовые пары. Дело в том, что – это было отмечено и выше в связи с разбором вопроса о дедукции материи – с трансцендентальной точки зрения (Фихте, Шеллинг) рассуждение всегда касается бесконечного и конечного действия. С точки же зрения натурфилософии, которая усматривает в природе динамические силы, эти силы принимают вид репульсии и аттракции.

Схема динамического процесса или развития природы содержит три ступени: 1) тождество, 2) различие в тождественном или дифференциация тождественного и 3) индифферентность. В процессе развития природы момент индифферентности – синтеза – не является раз и навсегда данным. Каждый момент индифферентности кладет начало дифференциации и т.д. Каждый момент индифферентности представляет собой определенную ступень, потенцию развития природы. Мы не станем рассматривать эти ступени; отметим только главные ступени динамического процесса материи: 1) магнетизм, 2) электричество, 3) химический процесс.

Обращают на себя внимание два момента этой теории. Оба связаны с лейбницевской монадологией. Известно, какое большое влияние оказала монадология Лейбница на взгляды Шеллинга и в особенности на его натурфилософию. Мы уже знаем, что согласно Шеллингу, в природе нет ни одного абсолютно независимого явления. Одно явление связано с другим и составляет вместе с ним целостность природы. Любопытен характер самой этой связи. Между явлениями существует не логическая или причинная, вернее не только логическая или причинная, по и диалектическая связь. Взаимосвязь монад в учении Лейбница, безусловно, является моментом диалектической связи. У Лейбница монады, лишенные дверей и окон, все же связаны между собой благодаря тому, что одна монада представляет все остальные, одна монада есть зеркало для других. Говоря словами Гегеля, одна "проникает" (Durchdringen) в другую. Разумеется, связь между монадами Лейбница отличается от связи, характерной для диалектики. О понятии Durchdringen-a мы обстоятельно будем говорить при рассмотрении гегелевской диалектики. Здесь следует отметить, что Шеллингом развито понятие связи, которое занимает промежуточное место между теорией Лейбница и гегелевским пониманием. В каждом явлении, как члене целостности, подразумевается вся эта целостность.

Каждый продукт есть конечное, но в нем сконцентрирована бесконечная продукция природы. Поэтому в нем заложено стремление к бесконечному. Природа есть осуществление борьбы моментов конечного и бесконечного32. Продукт развивает в себе первоначальную бесконечность; продукт конечен, но своим развитием он пытается преодолеть эту бесконечность. Природа в каждой своей точке бесконечна33. Каждый пункт природы есть продукт природы; и во всех этих продуктах природа бесконечна и во всех этих продуктах есть зародыш универсума34.

"В Италии один путешественник заметил, что на большом обелиске Рима можно продемонстрировать всю мировую историю; то же самое можно сказать о каждом продукте истории. Всякий минерал есть фрагмент истории природы... Ее (Земли) история вплетена в историю всей природы..." и так, одной цепью, связан весь универсум35.

Вторым моментом, достойным внимания, является момент развития. Здесь, в этот период, влияние Лейбница оказалось настолько большим, что ценность диалектического процесса в системе Шеллинга почти свелась на нет. С одной стороны, вся природа представляет собой бесконечное развитие, конечная цель которого состоит в самопознании, в бытии в качестве субъекта. Субъект, который сначала есть объект, является в виде природы и затем только проявляет в процессе развития свою субъективность и возвращается к самому себе. В этом состоит подлинный диалектический процесс, по словам Шеллинга, – "динамический процесс". Но при более близком рассмотрении оказывается, что этот процесс вовсе не имеет "процессуального" характера. Ступени развития образуют не эпохи, периоды, а именно ступени в подлинном смысле этого слова; они существуют одновременно, образуя целую лестницу, где одна ступень не вытекает из другой, а представляет собой "следующую" ступень. Диалектический и динамический процессы оказываются как бы мертвыми, неподвижными. Ступени, вопреки взгляду Шеллинга, как бы совершенно независимы друг от друга, они дискретны. Постепенность развития существует лишь в познании, в реконструкции развития. Диалектическая борьба в каждом продукте природы ограничена самим продуктом. Нетрудно уяснить, как рушится все диалектическое здание, если мы придерживаемся подобной точки зрения. Понятие момента, диалектического "взаимопроникновения" почти снимается при подобном взгляде. Хотя каждый последующий продукт – последующий, как существующий наряду с предыдущим, как следующая ступень одной и той же лестницы – снимает в себе предыдущий продукт, примиряет существующие в нем противоречивые силы, превращая этот продукт и существующие в нем силы в моменты, однако, наряду с существованием первого продукта и его сил во втором продукте в качестве моментов, существует также первый продукт со своими противоречивыми силами, не как момент другой, более высокой целостности, а как нечто внешнее по отношению к ней и независимое от нее. Это подразумевается Шеллингом, когда он утверждает, что ступени являются не периодами, а только категориями36.

§58. Диалектика в обновленной натурфилософии. Теперь мы можем рассмотреть другую сторону натурфилософии. Мы уже знаем, что природа созидает самое себя. Природа – субъект. Это – основная мысль Шеллинга, отмеченная нами в начале мимоходом. Субъект должен познать самого себя, иначе он не будет субъектом. Но для познания самого себя, он должен стать объектом, т.е. он сначала должен сформироваться, развиться как объект и только после этого, в высшей потенции этого развития, сможет он познать самого себя, т.е. превратиться в субъект. Природа, как таковая, не есть поначалу субъект, но она не есть также только объект. Она – чистый субъект-объект. Здесь мы не обращаем внимания на туманное учение Шеллинга о действующем вне субъекта моменте интеллектуальной интуиции. Для нас он не имеет существенного значения. Мы лишь коротко коснемся переработанной натурфилософии: рассмотрим лишь важные для нашей проблемы идеи.

Чистый субъект-объект является абсолютной индифферентностью. В нем пока нет никакого различия. Абсолютная индифферентность есть принцип развития: она сама является абсолютной, абсолютом. Стимулом его развития является самопознание, превращение в субъект. Без абсолюта ничего не существует: ясно, что познать его может только он сам. Абсолютное, как познающее и познанное, является субъектом. Как познаваемое, оно есть объект. Но оно есть и познание и познаваемое, ибо оно познает самого себя: оно есть абсолютное тождество субъекта и объекта. Объект – это тот же абсолют, и самопознание абсолюта означает, что целью существования этого объекта является его самопознание. Природа познает самое себя. В этом весь смысл развития природы: саморазвитие природы есть ее самопознание. Ступени саморазвития представляют собой ступени самопознания. Ступени, потенции являются этапами самопознания: высшей потенцией, т.е. высшей ступенью самопознания является субъект. Абсолютное есть процесс познания и ничего более. В своей высшей потенции абсолютное есть разум (Vernunft), который знает самого себя (Sichselbstwissen) как познание, как философию. Абсолютное есть философия.

Субъект-объект, как абсолютное, есть бесконечное-конечное, он есть индифферентность конечного и бесконечного. Он есть принцип развития, т.е. самопознания. В нем нет процесса, процесс находится вне него. Он распадается, различает в самом себе самого себя; говоря словами Гегеля, он производит в самом себе различение, становится природой, пытается возвратиться к самому себе и восстановить индифферентность37.

И с этой точки зрения процесс саморазвития – самопознания диалектичен. Абсолютное выступает как 1) объект, природа, затем как 2) субъект, который 3) познает в природе самого себя и составляет с нею целостность. По мнению Шеллинга, каждым из этих моментов выражается весь абсолют, ибо в каждом из них есть и момент конечного. В целостности субъективного и объективного субъективное бесконечно, оно – сущность (Wesen), объективное же конечно, оно – форма. Но невозможно разъединить форму и сущность, так как они проникают друг в друга и составляют целостность. Весь процесс представляет собой разъединение формы и сущности и их взаимопроникновение: "проникновение бесконечного в конечное, единого в дифференцированное" и "восстановление бесконечного в конечном".

Объекты (прежде "продукты") являются ступенями развития абсолюта. Но абсолют есть познание, и только. Объекты же представляют собой ступени познания. Ясно, почему их Шеллинг называет идеями. Идеи представляют собой ступени самопознания. Этот момент в системе Шеллинга считается многими исследователями неясным и непонятным, в действительности же он не представляет собой никакой трудности. И возможно, что с точки зрения диалектического процесса линия Фихте – Шеллинг наиболее четко подмечается именно здесь: "Я" у Фихте, которое определяет свое бесконечное действие с целью самопознания, посредством этого определения, т.е. процесса самопознания, обратного действия "Я", создает объект. Объект есть ступень диалектического процесса "Я", ступень самопознания (в рефлексии). Эту линию продолжает и Шеллинг: объект есть идея, ибо он есть ступень самопознания, отражение абсолюта, того или иного его этапа. В процессе этого самопознания и создается абсолютом объект (природа), т.е. абсолют объективирует самого себя; абсолют выходит за свои пределы и превращается в конечное; этот выход есть объективизация бесконечного в конечное (Die Objektivierung des Unendlichen im Endlichen). Этапы самопознания абсолюта представляют собой идеи. Идеи природы являются потенциями. Разумеется, идеи и потенции в системе Шеллинга различаются; в процесс самопознания вплетен момент воли; есть еще ряд моментов, которые нами здесь вовсе опущены. Мир идей, идея божества, идея полноты и др. имеют весьма большое значение для натурфилософии Шеллинга этого периода (1801-1803), но для характеристики и разработки диалектического метода они ничего нового не дают. Следует только подчеркнуть еще одно: это – новое понятие связи (Band), которое до сих пор было затронуто лишь мимоходом. Главной проблемой философии Шеллинга является взаимосвязь бесконечного и конечного. Именно поэтому диалектична философия Шеллинга: "Разумеется ни один вопрос не может быть более значительным, чем вопрос о взаимоотношении бесконечного бытия и конечного". Теперь основной смысл своей натурфилософии Шеллинг видит в том, что бесконечное и конечное "взаимосогласованы", взаимосвязаны: связь (Band) есть именно связь бесконечного и конечного. Эта связь господствует в природе, представляющей собой тождество субъективного и объективного.

Диалектический синтез не завершается натурфилософией. Да и сомнительно, возможен ли окончательный синтез в натурфилософии Шеллинга. Если в наукоучении Фихте фактически нет последнего синтеза, то в идее он все же подразумевается: в идее "Я" восстанавливает свою бесконечность, в идее "Я" снимает свою конечность и в идее "Я" – бесконечно и абсолютно свободно. Весь диалектический процесс действительности представляет собой историю сознания бесконечности и свободы "Я". В идее эта история завершена. Шеллинг с самого начала заявляет, что полное восстановление бесконечного невозможно: об этом свидетельствует безусловная связь бесконечного и конечного во всей природе. Несмотря на это, Шеллинг пытается найти такой пункт, в котором сама связь разрывает связанное ("in welchem das Band das Verbundene vollends durchbricht") и становится осязаемой. Этот пункт есть человек, в котором абсолютное возвращается к своей вечной и бесконечной свободе38. Дело в том, что, по мнению Шеллинга, в конечном существе, человеке есть момент бесконечности и свободы, посредством которого и в котором абсолютное, вышедшее за свои пределы, превращенное в объект, в этом объекте (ведь и человек – объект и продукт природы) созерцает самого себя и возвращается к самому себе.

Но, по мнению Шеллинга, этим натурфилософия ответила только на один вопрос; натурфилософия прошла путь от природы к субъекту, сознанию. Диалектический процесс требует, чтобы был пройден обратный путь, с тем, чтобы круг замкнулся: путь от субъекта, интеллигенции к природе не пройден, и натурфилософия не может его пройти. Этот путь должен быть очерчен "трансцендентальным идеализмом".

III. ПРОБЛЕМА ДИАЛЕКТИКИ В "ТРАНСЦЕНДЕНТАЛЬНОМ ИДЕАЛИЗМЕ"

§59. Проблема трансцендентального идеализма. У трансцендентального идеализма две цели: 1) натурфилософия показывает происхождение сознания. Как бы ни были тождественны субъективное и объективное, что бы ни говорил Шеллинг об их индифферентности, все же ясно, что природа в глубине своей "субъективна". Она не субъективна согласно терминологии Шеллинга и вообще немецкого идеализма, ибо ей не хватает самосознания, самопознания. Она субъективна в смысле нашей терминологии, ибо природа духовна и ее последней и высшей потенцией является субъект, самопознание и сознание. Развитие природы от продукта к продукту заключает в себе необходимость, которая определена не категорией причинности, а категорией телоса. Действие субъекта, вернее, духовного момента не является слепым и бесцельным: в нем подразумевается не только теоретический, но и практический моменты – вопя в виде хотения. Абсолют ведь есть познание, но он в то же время есть желание выразить это познание, т.е. самого себя. Он есть бесконечное желание познания, т.е. бесконечное желание самого себя39. Но это хотение, желание обусловлено определенной целью – самопознанием. В желании самого себя абсолют выражает самого себя в виде природы и в ней познает самого себя посредством того, что природа представляет собой историю сознания, в конце которой субъект познает себя как пройденный процесс. Природа с необходимостью познала себя. Субъект – интеллект – с такой же необходимостью познает весь этот процесс. Познание этого процесса есть его идеальное повторение, построение в сознании того, что было пережито природой в процессе саморазвития. Путь трансцендентальной философии параллелен и противоположен но отношению к натурфилософии. Здесь нет двух различных систем, а есть лишь два восполняющих друг друга момента одной системы.

В процессе осуществления этой главной цели осуществляется и вторая цель: примирение бесконечного и конечного в новом аспекте. Проблемой трансцендентального идеализма является дедукция объекта из интеллигенции, переход от субъекта к объекту. Но ведь этим не исчерпывается задача Шеллинга: конечной целью является тождество субъективного и объективного, т.е. субъективное, достигшее объективного, в этом объективном находит самого себя и отождествляется с ним. Натурфилософия и трансцендентальный идеализм имеют одну и ту же цель: тождество субъективного и объективного. Противоположны же у них исходные пункты: "Либо за первичное принимается объективное, и спрашивается, как привходит сюда субъективное, долженствующее согласоваться с первым". Это – задача натурфилософии. "Но можно также субъективное брать за первичное, и тогда задача сведется к выяснению того, откуда берется согласующаяся с этой первичностью объективность"40. Здесь поставлена проблема трансцендентального идеализма.

Проблема трансцендентального идеализма – тождество субъекта и объекта41 – представляет собой проблему взаимоотношения бесконечного и конечного в новом аспекте: это – проблема согласования свободы и необходимости. Субъект является познающим, так как в объекте познает самого себя: иначе не может быть установлено тождество субъективного и объективного и трансцендентальная философия не достигнет своей цели42. Субъект деятелен, ибо им создается предмет и объективное, которое познается им как свое действие. В первом случае субъект обусловлен, конечен; действие его, как обусловленного, зависит от обусловливающего, оно не свободно, а зависит от объекта. Во втором случае субъект свободен и бесконечен43. Первое заключает в себе необходимость, второе – целеполагающее – целесообразность. Но как в первом, так и во втором случаях мы имеем дело с одним и тем же субъектом. Субъект колеблется между конечным и бесконечным, свободой и необходимостью и представляет собой их целостность.

§60. Исходный пункт диалектического процесса. Здесь уже можно сказать окончательно – и это утверждение мы еще подкрепим примерами – идеалистическая диалектика уже в своем исходном пункте ищет, вернее, имеет противоречие. Противоречие существует между двумя моментами – конечным и бесконечным, свободой и необходимостью. Исходя из идеалистического тезиса, содержанием которого является абсолютный субъект, бесконечная мысль, идеализм не имеет другого пути, кроме того, чтобы всю действительность заключить в него. Но если субъект созерцает в самом себе непосредственно и только самого себя, то мы не будем иметь дела ни с действительностью, ни с его познанием. Целью немецкого идеализма является не бесконечное и абсолютное само по себе, а – как это ни парадоксально – действительность, в которой мы живем. Немецкий идеализм верит, что эта действительность есть заполненная ценностями действительность и что поэтому она есть выражение каких-то ценностей. Отсюда следует: действительность есть выражение (sich offenbaren) абсолютного, бесконечного. Для такого выражения недостаточно, чтобы абсолютное в самом себе узрело только и непосредственно самого себя; тогда действительность не возникнет, а будет только тождественным с самим собой абсолютным, которое лишено бесконечности – ибо в чем состоит его бесконечность, если оно есть и непосредственно знает, что есть; в таком случае в нем уже нет основы для развития действительности, саморазвития и познания; в этом случае абсолютное уже не есть философия. Приблизительно такова критика, посредством которой Гегель разрушает систему тождества Шеллинга. Возможно, действительно, система Шеллинга, в конечном счете, в своем завершении и целостности порождает такое впечатление, однако исходный пункт, постановка проблемы в системе Шеллинга осознает, что в абсолютном должен содержаться отличный от абсолютного момент, в бесконечном – момент конечного, что без этого противоречия и противоположности невозможно развитие и существование действительности; Шеллинг знает, что объективное, предмет, действительность возникает потому, что "в самом божестве есть момент, который не есть божество", что в свободе есть момент необходимости и в необходимости – момент свободы. Диалектический процесс глубже понят Шеллингом в трансцендентальном идеализме, чем Фихте при решении этой же проблемы. Теоретическое и практическое "Я", конечное и бесконечное, свободное и необходимое действие субъекта должны быть примирены в "третьем", которое выражает их целостность и которое представляет собой эстетическое действие "Я".

Мы не рассматриваем здесь систему трансцендентального идеализма в ее целостности. Отметим только, что поставленная Шеллингом проблема уже была частично решена у Фихте. Правда, Фихте и Шеллинг в значительной степени расходятся: расхождение имеет место как в содержании, так и с точки зрения изложения. Многое, что было непонятно у Фихте, в учении Шеллинга становится совершенно ясным: при рассмотрении диалектики Фихте в нескольких местах мы ссылались на шеллинговское понимание. Но для открытия новых моментов диалектического метода нет нужды в изложении всей системы. Как и в других случаях, здесь мы отберем из трансцендентального идеализма лишь пригодные для наших целей моменты.

§61. Рассудок, разум, интеллектуальная интуиция. Исходным пунктом философии, согласно Фихте44, является "Я". "Я" не отличается от мыслительного воспроизведения "Я". Мыслительное воспроизведение "Я" и само "Я" означают одно и то же45. "Я" в мысли есть объект, но это не так с самого начала: "Я" есть, объект, т.е. он становится объектом, поскольку он мыслит самого себя. "Я" есть объект не для чего-то внешнего, чужого, а для самого себя, для "Я". Все остальное есть объект не для самого себя, а именно для иного. "Я" есть чистый акт, чистое действие (Tun), которое выступает в качестве объекта самого себя. Мыслить "Я" и сама мысль – одно и то же. "Я" созерцает самого себя как объект, и это его созерцание само есть его объект; интуиция и предмет интуиции, акт и результат этого акта – тождественны. Такая интуиция не может быть чувственной. Она отличается от чувственной, интуиции; она – интеллектуальная интуиция. Интеллектуальной интуицией объясняется то, что "Я" есть познание, создающее в процессе познания самого себя как объект45. Интеллектуальная интуиция есть орган трансцендентального мышления. В качестве характерного момента идеалистической диалектики всегда выступает интеллектуальная интуиция. Интеллектуальная интуиция воспринимает предмет не только со стороны материала; в интеллектуальной интуиции дан весь предмет, ибо этой интуицией и создается этот предмет. Это создание предмета есть реконструкция предмета в действительности, а форма этой реконструкции и материал не отличаются друг от друга. Ведь "Я" создает самого себя посредством того, что оно воспринимает самого себя в интеллектуальной интуиции: в процессе рефлексии на самого себя он становится субъектом.

Кант отверг интеллектуальную интуицию, и это сделало непонятным возможность философского познания. Если бы логика математики и математического естествознания, составляющая цель "Критики чистого разума", была безупречной, в целостной системе теории познания она все же была бы недостаточной: Кант не рефлектировал на философское познание; он обошел проблему логики философии, возможно и не заметил ее. Это и имеется в виду в высказывании Фихте о том, что Кант не сделал свою философию предметом философского анализа. Действительно, для познания философского познания, т.е. для самопознания "Критики чистого разума", следовало бы снова поставить проблему формы и содержания. Положительное решение проблемы философской логики в идеалистической диалектике было возможно двумя путями. Первый – это путь дуализма формы и материала, при котором обычная форма и чувственный материал представляют собой элементы научного познания, а в философском познании материалом послужит внечувственный материал. Отсюда произошли бы. региональные ступени и этажи ("Stockwerk" Ласка) форм, а потому и сущностей. Зачатки подобной теории встречаются еще в элементарной философии Рейнгольда. В двадцатом же веке эту теорию в углубленном и обоснованном виде представил Ласк. Второй путь, избранный немецким идеализмом, более радикален: признание интеллектуальной интуиции без всякого ограничения. Поскольку субъект не только действует, но и познает свое действие – и в этом состоит весь смысл немецкого идеализма и идеалистической диалектики, – он должен обладать способностью интеллектуальной интуиции.

Кант полагал, что разум трансцендентальной логики конечен (здесь мы не касаемся тех моментов в философии Канта, в которых видны элементы диалектики. Мы уже отмечали, что их значение не выходит за рамки моментов и внутренних тенденций) и, как конечный, подчиняется формально-логическим законам. Его conditio sine qua non представляет собой закон исключения противоречия. Момент бесконечного разума, который с точки зрения подлинной идеалистической диалектики (Гегель) присущ и интеллектуальной интуиции, в сфере познания конечного пребывает не только в области "необходимости", но и иллюзии и раскрывается в виде антиномий. Закон исключения противоречия значим в сфере конечного. В этом контексте возникает любопытный вопрос, имеющий основополагающее значение для всей идеалистической диалектики. Закон противоречия, действительно, значим для конечного разума. Означает ли это, что он лишен всякого значения для бесконечного разума? Интерес к этой проблеме и ее значение обусловлены тем, что ее решение означает понимание своеобразия диалектического метода и избавляет нас от многих недоразумений. Рассудок (Verstand) принадлежит к сфере формально-логического. Такова точка зрения немецкого идеализма. Формы рассудка представляют собой рациональные формы. Это тавтологическое положение лишь подчеркивает понимание рассудка немецким идеализмом. Рациональные формы являются конечными формами. Рациональные конечные формы подчиняются закону исключения противоречия. Момент бесконечности находится по ту сторону рациональной формы. Отсюда как будто бы следует, что момент бесконечности иррационален, он не подчиняется закону исключения противоречия. Такой вывод, сделанный Шеллингом и возглавляемой им и Шлегелями романтической школой, правомерен лишь отчасти. Если бесконечное находится вне рациональности, тогда действительность, как постоянное проявление и откровение (Offenbarung) бесконечного, окажется вне сферы рационального: действительность будет иррациональной. Иррациональную действительность невозможно познать посредством формально-логических форм. Рассудок недостаточен, он совершенно не дает подлинной картины действительности. Должно существовать мышление, которое преодолеет конечные формы рассудка и которое должно заключать в себе момент бесконечности. Стало быть, это будет мышление, заключающее в себе иррациональный момент.

Этот момент имеется в виду у Шеллинга, поскольку он отличает разум от рассудка. Согласно Шеллингу, дело вовсе не обстоит так, будто необходима альтернатива – признать или отвергнуть то или иное решение вопроса. Как и в случае с абсолютным, и здесь конечное и бесконечное не составляют альтернативу. Абсолютное не выражается полностью только в конечном или только в бесконечном. Однако рефлексия абсолютного :может совершиться как в конечном, так и в бесконечном, и их целостность, как и их сущность (Wesen), полностью выражает абсолютное в обоих моментах: в первом случае – в бытии, во втором – в действии. Рассудок и разум противоположны друг другу; но в разуме есть также момент рассудка: и он представляет собой мышление; от рассудка он отличается тем, что разум представляет собой бесконечное мышление. Здесь необходимо учесть два момента: разум, как само абсолютное, о котором уже шла у нас речь; абсолютное есть самопознание, наука, философия. Абсолютное есть акт познания, вернее, акт самопознания, в котором акт и содержание познания покрывают друг друга, представляют собой одно и то же. Вся действительность – а не только природа – ступенчата, а эти ступени представляют собой ступени самопознания абсолюта. Вот это абсолютное представляет собой разум. С другой стороны, разум как орган человеческого познания, отличен от формально-логического мышления человека. Мы умышленно говорим о двух аспектах, а не о двух различных разумах, ибо второе является лишь проявлением первого в конечном: ведь абсолютное достигает высшей ступени самопознания в человеческом разуме. Разум есть абсолютное познание, и шеллинговская идеалистическая теория познания получает кантовскую формулировку: не познание определяется предметами, а предметы определяются абсолютным сознанием и зависимы от него. Вещь – ничто без познания46. Это познание есть самопознание разума. Разумное познание не заполняет всю сферу познания. Существует вид познания, занимающий подчиненное место во всей сфере познания47, называемый Шеллингом рефлексией или рассудком. Интересно, что рассудок здесь именуется рефлексией: в терминологии Фихте рефлексия часто занимала место самой познавательной, интеллектуальной интуиции. Шеллинг нередко сам употребляет это слово в таком же значении. Начиная с Шеллинга рефлексия является моментом рассудка, обозначает его, и, как таковая, она противоположна интуитивному мышлению. Интуитивное мышление, преодолевшее рамки формально-логического мышления, есть разум, который в одном аспекте есть "синтез", совпадение противоречий, а в другом аспекте – такой разум, который может мыслить действительность как нерациональное, как возможность противоречий. В этом аспекте, как уже отмечено, разум противоположен рассудку, но заключает его в себе в качестве момента: дело в том, что разум есть интуитивное мышление, в нем содержатся моменты рассудка и интуиции. Разум представляет собой целостность рассудка и интуиции48.

На первый взгляд, здесь решена кантовская проблема "интеллектус архетипус"-а. Борьба между бесконечным стремлением и ограниченностью рассудка, в результате которой возникает антиномическое мышление, решается посредством того, что свобода разума и бесконечность интуиции даны в целостности разума и антиномическое мышление оправдывается в действительности, полной противоречий. Суждение и умозаключение суть не подлинное разумное познание, а одностороннее рассудочное познание.

У Шеллинга разбросаны мысли о теории понятия, суждения и умозаключения. Понятие, суждение, умозаключение – это основные этапы логики (в диалектической логике они представляют собой этапы, а не "элементы", "формы" или "виды"), означающие диалектический процесс. Диалектический процесс в системе Шеллинга в общем может быть охарактеризован так: основная индифферентность (тезис), в которой имеют место противоречие и противоположность, различие (антитезис) и третья ступень, в которой снято различие, т.е. снова индифферентность, которая представляет собой тождество различия и индифферентности. Порой вместо индифферентности Шеллинг говорит именно об этом тождестве: перед нами три ступени: индифферентность, различие, их единство (синтез, die Einheit beider).

Первый этап процесса представляет собой понятие: понятие есть индифферентность, с которой, вернее вслед за которой начинается прочесе. Правда, в некоторых местах у Шеллинга правильно толкуется подлинное значение тезиса: тезис связан с антитезисом и синтезом; но это лишь отдельные места. В основном же Шеллингом, как и Фихте, тезис представлен отдельно от антитезиса и синтеза, а диалектический процесс начинается после него.

В понятии индифферентности, как "исходном" пункте, начинается процесс различения; посредством открытия в самом себе отличного от самого себя начинается процесс различения. Суждение представляет собой дифферентность индифферентности, понятия. Суждение есть второй этап диалектического процесса: тезис – понятие является носителем момента бесконечности. Суждение, поскольку оно обозначает разлад, существующий в опыте, есть обнаружение момента конечности и его противопоставление бесконечному. Умозаключение (Schluss) хотя и совершает этот синтез, но последний заключен в сфере рассудка и потому не способен дать подлинное и полное познание. Целостность понятия и суждения в умозаключении есть лишь рассудочная целостность. Разум есть во всем; но в интуиции он подчинен интуиции, в рассудке – рассудку. В разуме рассудок и интуиция соединены и представляют собой целостность. Умозаключению как синтезу понятия и суждения это не удается: большая посылка соответствует рассудку, а малая – интуиции. Рассудок имеет дело с общим, интуиция с частным. Оба выступают в умозаключении разъединенной их соединение в заключении есть лишь рассудочное соединение. Было бы ошибкой полагать, что эта связь есть синтез, совершенный разумом. При этом соединении разум подчинен рассудку. Посредством подобного рассуждения Шеллингом доказывается отмеченная выше мысль о том, что умозаключение есть не разумное, т.е. подлинное, а лишь одностороннее познание49. В сфере познания в целом есть момент подчинения разума рассудку. Этот момент познания есть формально-логическое. Соответствующее ему познание дано в логике. Постольку логика есть лишь рассудочное познание50. Рассудок разделяет то, что связано в действительности. Бесконечное и конечное представляются рассудком лишь в разъединении. В разуме они соединены и представляют собой моменты абсолютного51. Только разум, представляющий собой целостность рассудка и интуиции, есть абсолютный, абсолютное познание, создающее форму и материал предметов.

Из сказанного выше ясно, что между логикой и диалектикой нет пропасти и принципиального противоречия: понятие, суждение, умозаключение представляют собой ступени диалектического процесса. Это так и должно быть, ибо рассудок есть момент разума и диалектичность разума должна выразиться и в рассудке. Но, с другой стороны, в понятии, суждении, умозаключении не выражены полностью ступени диалектического процесса – тезис,, антитезис и синтез, – ибо как рассудок есть лишь момент разума, так и путь – понятие – суждение – умозаключение – выступает лишь как момент диалектического процесса. Формальная логика не отвергается, она сохранена в виде момента диалектической логики. Этот момент, имеющий большое значение для немецкого идеализма, в частности для выработки и формирования идеалистической диалектики, в философии Шеллинга составлял именно лишь момент. Шеллинг лишь в некоторых местах характеризует разум таким образом, что Гегель не имел бы ничего против подобной характеристики52. Этому понятию разума не хватает лишь точности и выявления его значения в диалектическом процессе, как это сделано Гегелем. Шеллинг не сумел этого сделать: моментом интуиции в разуме был заслонен момент мысли и рассудка. Если мысли Шеллинга в этом месте "Bruno" почти совершенно приемлемы для Гегеля, во многих других местах шеллинговский разум, выступающий под именем интеллектуальной интуиции, принимает мистический вид. Интеллектуальная интуиция есть внутреннее переживание, подлинный и истинный орган трансцендентального мышления. Интеллектуальная интуиция есть орган непосредственного познания. Она является магическим средством для познания действительности и абсолютного. Для интеллектуальной интуиции всякая наука излишня. С этой стороны, трансцендентальный эмпиризм есть подлинный эмпиризм, правда, с добавлением магического: магический эмпиризм. Наука нужна человечеству, ибо непосредственным познанием, гениальной интуицией, гениальной способностью обладает далеко не каждый. Будущее же наук – в их снятии, их место займет непосредственное познание. В гениальной интуиции человек переживает всю природу, которая находится в нем самом и смотрит из него, в этой интуиции человек сам есть вся действительность53. В таком понимании интуиции состояла основная ошибка Шеллинга, против чего решительно выступил Гегель: такая интуиция отрицает системность (Systemhaftigkeit) как таковую и, что важнее всего, постулирует гениальное созерцание вместо научно-диалектического метода. Этот метод означает снятие науки: это говорит сам Шеллинг. В противовес этой тенденции Гегель в самих заглавиях своих трудов указывает на научный характер философии: наука феноменологии, наука логики54.

§62. История "Я". Диалектика понятия и объекта. Трансцендентальный идеализм есть отражение развития "Я" посредством интеллектуальной интуиции. "Я", интеллект есть бесконечное действие, в процессе которого он посредством познания самого себя создает самого себя: создание "Я" есть самопознание "Я". Как и в теории Фихте, и здесь обнаруживаются два момента в действии "Я": бесконечное, поступательное движение "Я" и конечное, рефлексия на действие "Я", возвращающая действие "Я" назад к "Я" и тем самим ограничивающая "Я". Восстановление подлинного бесконечного состоит в том, что "Я" возвращается к самому себе. И все его действие кругообразно: выходящее из "Я" действие вновь возвращается к "Я". В первом случае оно бесконечно (unendlich), при обратном же действии оно конечно (endlich), поскольку посредством этого последнего действия он создает объекты и определяет самого себя; в конце концов он восстанавливает свою бесконечность посредством познания самого себя в предмете, посредством установления тождества между ограничением самого себя и своим же бесконечным действием.

По сравнению с теорией Фихте для диалектического метода здесь почти нет ничего нового – если бесконечное и конечное действия находятся в одном и том же субъекте, для немецкого идеализма и идеалистической диалектики весь путь и процесс детерминированы: Декарт, выступая в качестве физика, заявил: "Дайте мне материю и движение, и с их помощью я построю вам мир". Приверженец же трансцендентальной философии говорит: дайте мне естественное сочетание из двух противоположных деятельностей, причем, чтобы одна из них уходила в бесконечность, другая же стремилась созерцать себя в этой безграничности, и я покажу, как на основе этого возникает интеллигенция со всей свойственной ей системой представлений55. Поэтому дальше мы не будем касаться этой стороны трансцендентального идеализма. При разборе диалектического момента Фихте мы уже использовали необходимые для диалектического метода моменты из "истории сознания". Мы обходим даже такие значительные моменты, какими являются, например, проблема взаимоотношения априорности и апостериорности у Шеллинга, трансцендентальная абстракция у Фихте и Шеллинга, поскольку они значимы главным образом в сфере общей системы и особенно теории познания.

Теоретическая философия завершается в пределах трансцендентального идеализма – как и следовало ожидать согласно идеалистической диалектике – тем, что субъект, вышедший из самого себя, возвращается к самому себе. Посредством трансцендентальной абстракции "Я" превращается в разум (Vernunft), который существует для себя в абсолютной абстракции, в силу чего субъект освобождается от всякого объекта, восстанавливает в себе свою свободу и через свое действие возвращается к самому себе; он есть тождество субъекта для самого себя и объекта56. Его свобода не объясняется теоретической деятельностью субъекта. Целью субъекта является самопознание: это – его глубочайшее желание (Wollen). Он определяет самого себя: определение им самого себя есть его же желание. Субъект с самого начала абсолютно свободен и бесконечен, так как он, оказывается, ничем не обусловлен: он осуществляет свое желание; в процессе осуществления он становится конечным и ограниченным, с тем, чтобы в процессе самопознания он восстановил свою бесконечность и свободу посредством познания самого себя как желающего познать самого себя. В этом контексте есть один момент, который обнаруживается в гегелевской диалектике, момент, называемый некоторыми исследователями "внешней" диалектикой57. По правде говоря, диалектика Фихте и Шеллинга, поскольку она касается "истории сознания", представляет собой образец "внешней" диалектики; и здесь имеется в виду диалектическая борьба между "Я" и "не-Я" субъектом и объектом. Этот момент нами выделяется потому, что в трансцендентальном идеализме Шеллинга он принимает более конкретный вид и выражается в терминах понятия и объекта, позднее использованных Гегелем в "Феноменологии духа".

Трансцендентальным идеализмом истина определяется как соответствие, совпадение, в конечном счете тождество понятия и объекта. Это определение приемлемо для всего немецкого идеализма. Здесь речь идет не об Abbildstheorie, а только об Übereinstimmung, а затем о тождестве. Об этом уже у Канта сказано определенно и, по нашему мнению, без этой теории Кант был бы непонятен: именно в этой теории кроется один из диалектических моментов кантовской системы. Истина есть соответствие объекта и представления (понятия). Объект, созданный трансцендентальной апперцепцией, подчиняется ее же закономерности; познание, если оно хочет быть истинным познанием, познает этот предмет – оно воссоздает этот предмет. В процессе познания этого предмета познающий возвышается до трансцендентального сознания, осуществляет его закономерность: только в этом случае будет истинным созданное им понятие-представление, это понятие-представление совпадет с объектом.

Теорией Vorbild-Nachbild Фихте доказывается то же самое. Эта теория уже была рассмотрена нами по крайней мере в той степени, что сейчас нет необходимости в ее освещении.

В трансцендентальной философии Шеллинга тот же вопрос рассматривается в новом аспекте. Акт субъекта, как мы уже знаем, не отличается от содержания акта. В реальном действии (reelle Tätigkeit) субъекта акт и его содержание, продукт этого акта тождественны. Только в его идеальном (ideelle) действии произошло их разобщение и противопоставление58. Реальное действие представляет собой бесконечный и свободный субъект, его поступательное действие, идеальное же действие есть обратное, ограниченное, рефлективное действие самопознания. При этом идеальном действии разъединяются впервые субъект от объекта, акт – от содержания, понятие – от предмета. То, что было тождественным – понятие и предмет – сейчас разобщено, ибо оно стало предметом рефлексии. Акт абстракции отграничивается от содержания и таким путем он становится понятием, содержание же – объектом, предметом. Здесь впервые встает проблема истины, т.е. взаимной согласованности, совпадения понятия и предмета – объекта. Содержание "трансцендентального идеализма" представляет собой процесс диалектической борьбы понятия и объекта. Понятие и предмет не покрывают друг друга, они отличаются друг от друга, противоположны друг другу. Весь диалектический процесс есть постепенное преодоление различия между ними; в конечном счете, понятие в предмете познает самого себя, а предмет усматривает в самом себе понятие. В теоретической части трансцендентального идеализма описывается, как понятие постепенно обнаруживает в объекте самого себя и как совпадают друг с другом в окончательно восстановленном субъекте – его свободе – понятие и объект: ведь теоретическая деятельность субъекта зависит от его определения, она определяется объектом.

В практической философии основным характерным моментом субъекта является желание: желание познать самого себя, осуществить, создать самого себя. Таким образом, субъект имеет определенную цель – понятие – и в соответствии с этой целью он осуществляет самого себя; он осуществляет понятие, т.е. превращает понятие в объект: если между понятием и объектом существует различие, процесс осуществления, реализации будет продолжаться до тех пор, пока различие не будет снято, пока в объекте не будет исчерпана цель, пока созданный объект не совпадет с целью – понятием.

Удивительно, что никто из исследователей не установил связи между рассмотренным выше столь очевидным моментом в шеллинговском трансцендентальном идеализме59 и методом гегелевской "Феноменологии", а постольку и с данным в "Феноменологии" диалектическим методом. В этом же моменте ясно виден глубочайший телеологический момент всей системы Шеллинга и, в частности, его диалектического метода: весь диалектический процесс представляет собой осуществление определенного желания – субъект ставит цель; эта цель есть самопознание; субъект "высказывает" желание; это желание есть создание, осуществление самого себя, т.е. самопознание. Весь диалектический процесс со своим содержанием и, главное, формой есть реализация целесообразного желания. Выше уже было указано, как зависит форма диалектического метода от телеологизма.

Мы не будем дальше рассматривать содержание практической философии: таких важных для нас моментов, как проблема истории, вопрос о свободе и необходимости, мы коснемся при разборе гегелевской философии.

§63. Синтез теоретической и практической философии. Романтизм. Необходимость трихотомии, которая заложена в природе трансцендентальной философии и на которую указывал Кант в "Критике способности суждения", оказалась присущей диалектическому методу вообще и в частности трансцендентальному идеализму Шеллинга. "Вышедший" из Фихте трансцендентальный идеализм "не забывает" Канта и ориентируется на упомянутую "Критику...". "Artige Bemerkung", в котором высказана мысль, что форма трихотомии, возможно, станет высшей формой науки и вообще познания, очевидно, заключало в себе весьма важное замечание: трансцендентальной философии такую форму, после Канта, впервые придал Шеллинг. Взаимоотношение бесконечного и конечного требовало третьего момента и, подобно Канту, это третье Шеллинг открыл в искусстве. В своей теоретической деятельности субъект заключает в себе определенную необходимость и, конечен; в своей практической деятельности субъект свободен, является носителем принципа целесобразности и бесконечен в процессе осуществления цели. Действие субъекта одновременно и объективно и субъективно. Субъект с самого начала и в конечном итоге представляет собой тождество всех этих пар" Каким образом возможно для самого субъекта согласование, вернее тождество свободы и необходимости, субъективного и объективного, конечного и бесконечного? То, что субъект таков, это очевидно. Каким способом субъект становится таковым для себя, т.е. благодаря какому средству познает он себя таковым? Решение этой проблемы интересно постольку, поскольку здесь должен закончиться диалектический процесс и в искусстве должен осуществиться высший синтез. Для нашей проблемы не представляет интереса содержание философии искусства. Любопытна лишь форма синтеза. В произведении искусства субъект должен вернуться к самому себе, с тем, чтобы диалектический процесс закончился. Возвращение назад представляет собой прохождение первого пути в обратном направлении. Первым путем создавался конечный объект, но само действие, посредством которого создавался объект, было бесконечным, реальным, бессознательным. В произведении искусства господствует целесообразность, действие здесь сознательно и конечно. Но в произведении искусства подразумевается целая бесконечность. Вся действительность есть произведение искусства субъекта. При создавании этого произведения субъект бесконечен и бессознателен. Интеллектуальная (гениальная) интуиция направлена на самое себя. В искусстве субъект сознательно производит то же самое: посредством созерцания искусства субъект созерцает свою бесконечность, поскольку подлинное произведение искусства бесконечно. Интеллектуальная интуиция, субъективная в первой половине своего пути, теперь становится объективной. Объективностью интеллектуальной интуиции завершается самоосуществление и самопознание субъекта.

Нашей целью не является изложение философии и новой эстетики Шеллинга. Отметим только, что учение о гениальной интуиции и теория гения составляют тот момент в философии Шеллинга, который направлен против одной из главных характерных черт немецкого идеализма: системности и связанного с ней диалектического метода. Это – один из тех пунктов, в которых Гегель отойдет от Шеллинга, с тем, чтобы со всей своей проницательностью и иронией разрушить увиденные во "сне" картины.

С этой концепцией связана судьба диалектики романтизма. Общая основная точка зрения немецкого идеализма на субстанцию как на безусловный субъект является основой романтизма60. Романтики также придерживались теории выхода субъекта из самого себя и его возвращения. Интересно, что в силу отождествления философии и искусства с субъектом, со всей очевидностью проявляющегося уже в системе Шеллинга, романтизм вместо субъекта говорит о философии, а вместо философии – об идеализме (ибо подлинная философия, безусловно, есть идеализм); так рассуждает, например, Фр. Шлегель в своем "Разговоре о поэзии": "Der Idealismus in jeder Form muss auf eine oder andere Art aus sich herausgehen, um in sich zurückkehren zu können und zu bleiben was er ist". Романтизму так же присуща своеобразная диалектика, отрицание формальной логики и т.д. Но в данном исследовании мы не можем задаться целью разобрать мировоззрение романтизма: романтизм представляет собой настолько цельное явление, что без обстоятельного анализа романтического мировоззрения было бы трудно выделить из него моменты диалектического метода.

IV. ПРОБЛЕМА ДИАЛЕКТИКИ В ФИЛОСОФИИ ТОЖДЕСТВА

§64. Задача философии тождества. Философская система абсолютного тождества имеет целью примирение двух противоположных полюсов, представляющих собой, с одной стороны, натурфилософию, а, с другой, трансцендентальный идеализм. Первая точка зрения как будто бы реалистична: исходя из природы и признавая приоритет природы перед сознанием, натурфилософия достигает сознания и полагает, что сознание представляет собой высшую ступень развития природы. Подобные материалистические и реалистические высказывания послужили основанием для того, что многие исследователи считают систему натурфилософии реалистическим воззрением. Сам Шеллинг часто упоминает об этом "своем" реализме. И Кронер, который приводит для подтверждения своего взгляда слова Шеллинга, идет настолько далеко, что в немецком идеализме он видит снятие противоречия между идеализмом и реализмом. Н. Гартман, всюду ищущий "точку зрения, стоящую вне точек зрения", и считающий, что подлинная философская система находится по ту сторону противоречия между идеализмом и реализмом, обнаруживает подобную точку зрения и в системе Шеллинга. Но все эти исследователи забывают об одном обстоятельстве, в котором ясно отдавал себе отчет сам Шеллинг: несмотря на то, что Шеллинг часто рассуждает об идеал-реализме, именуя подобным образом свою философию, он все же глубоко убежден в том, что подлинной философией является идеализм. Целью натурфилософии является показ постепенного развития природы. Хотя принцип природы духовен, но, как говорит Гартман61, он не есть принцип сознания. Но и этого достаточно для того, чтобы признать натурфилософию Шеллинга идеалистической. В действительности целью духовного принципа является именно сознание; в потенции оно уже есть сознание; подлинным и полным его видом является: самопознание и как таковое он представляет собой сознание.

Процесс природы есть процесс рождения духа. Трансцендентальный идеализм идет обратным путем: от духа к природе. Недоразумение порождается не необходимостью примирения между идеализмом и реализмом, а тем, что один из путей кажется излишним: абсолютное либо начинает с природы и достигает самого себя в самосознании и познании и тем самым вся действительность окажется построенной диалектически, либо же абсолютное опять-таки диалектически выходит из самого себя, создает природу и в этой природе, как зеркале, спекулятивно познает самого себя, и в этом случае вся действительность оказывается также построенной идеалистически и диалектически. Здесь мы как будто бы стоим перед альтернативой: либо один путь, либо другой; иначе действительность оказывается построенной дважды и становится непонятным, для чего одной философской системе нужно было строить действительность дважды, двумя противоположными путями.

Нельзя согласиться и с мнением, будто эти два противоположных пути составляют тезис и антитезис, требующие высшего диалектического синтеза, которым якобы оказывается система тождества. В некоторых местах сам Шеллинг высказывает мысли, которые могут побудить исследователя к признанию правдоподобности такого предположения. Этот вопрос важен для проблемы диалектики, поскольку здесь решается, представляет ли собой вся система Шеллинга такую же диалектическую целостность, какой является, например, его система трансцендентального идеализма.

Как мы уже знаем, борьбу противоречий Шеллинг обозначал полярностью, а синтез противоречивых моментов – индифферентностью. В предисловии к работе "Darstellung meines Systems der Philosophie", в которой излагаются основы системы абсолютного тождества, Шеллинг пишет: "Философию природы и трансцендентальную философию я всегда представлял как противоположные полюса философствования (Philosophieren); в этой работе я нахожусь в пункте индифференции"62.

Дело обстоит так, будто натурфилософия и трансцендентальная философия представляет собой тезис и антитезис (полюсы), а система тождества – синтез (пункт индифферентности). В действительности это не так: дело в том, что как натурфилософия, так и трансцендентальная философия представляют собой не диалектические моменты целостной системы, а лишь части, осколки, если можно так выразиться. Одна и та же проблема рассмотрена с различных точек зрения; однако обе точки зрения лишены основания. Здесь имеет место заблуждение, так как основа системы – абсолютная идентичность субъективно-объективного – не учтена. Философия абсолютного тождества является основой, а не диалектическим синтезом натурфилософии и трансцендентального идеализма. Если мы будем понимать философию абсолютного тождества таким образом, то, очевидно, что на этом основании мы поймам своеобразие диалектических моментов всей системы Шеллинга. Многое здесь изменено, переработано: то, что в первых двух "системах" лишь намечено, здесь углублено и обосновано. Правда, этой системе еще многого не хватает, поскольку она представляет собой всего лишь основу; к тому же она осталась незавершенной.

§65. Начало и характер диалектического процесса. Теория абсолютного тождества является теорией разума. Первые же параграфы "Darstellung..." содержат новое понимание разума: Vernunft – абсолютный разум или разум, который мыслится как тотальная индифференция субъективно-объективного63. Вне разума нет ничего, все – в разуме. Он необходимо един и равен самому себе. Высшим законом является его сущность и, постольку, законом всего бытия является закон тождества, который по отношению к бытию выражается следующим образом: А – А. Что касается разума, то здесь А – А выражает не тождество субъекта и предиката, а полагание самого тождества64. К сущности разума кроме тождества относится и существование65. Абсолютное тождество бесконечно и снятие (Aufheben) его как такового совершенно невозможно66. Если разум бесконечен, и к тому же вне него нет ничего, очевидно, что конечность вовсе не должна существовать. Само по себе (an sich) ничего не конечно67. Субъект и объект, рассмотренные в отдельности, разумеется, конечны, но их конечность не составляет их природу, а есть лишь результат абстрактной деятельности рассудка. В действительности в разуме они представляют собой целостность.

Натурфилософия и трансцендентальный идеализм могли построить, сконструировать действительность, природу и сознание; по словам Шеллинга, система тождества как будто не имеет такой возможности. В качестве принципа берется то, что не содержит в себе различия и откуда поэтому никогда не возникает действительность, заключающая в себе многообразие. В безразличной индифферентности, принципом которой является А – А, где, как над этим в дальнейшем будет иронизировать Гегель, "wie man sagen pflegt, alle Kühe schwarz sind", не видно принципа, из которого могла бы возникнуть действительность и которая будет началом диалектического процесса. У Шеллинга остается одна возможность и, как замечает Н. Гартман, эта возможность дедуцирования многообразной действительности из абсолютной индифферентности подобна плотиновскому "проодосу".

Высшим принципом является абсолютная неразличимость, индифферентность, которая представляет собой не результат синтеза различных, а их непосредственное тождество. Такое тождество есть разум. Мы уже знаем, что разум есть орган истинного познания. Человеческое мышление в виде разума есть момент абсолютного разума. Самопознание есть необходимая черта абсолютного разума – разум есть лишь самопознание и больше ничего. Индифферентность абсолютного субъективно-объективного – разум, без которого нет ничего, – представляет собой самопознание; поэтому вся действительность есть только лишь самопознание. Поскольку абсолютный разум бесконечен, его самопознание тоже бесконечно. Поскольку вне разума ничего не существует, очевидно, что он и есть как субъект, так и объект познания. В абсолютном субъективно-объективном тождестве должно произойти раздвоение на субъект и объект. Это раздвоение есть условие возможности самопознания и поэтому оно в то же время есть условие начала диалектического процесса действительности. Если раздвоение и противоположность раздвоенных есть начало диалектического процесса, то очевидно, что каждая ступень самопознания есть восстановление, синтез тождества раздвоенных, где абсолютным тождеством восстанавливается свое тождество.

Но вне разума нет ничего, а разум представляет собой абсолютное тождество. И действительность на каждой ступени своего развития должна представлять собой это абсолютное тождество. Различение субъекта и объекта нужно, но невозможно. Шеллинг полагает разрешить эту проблему посредством принятия этого различия за количественное, а не качественное различие. Так как ступени самопознания представляют собой всю действительность, поэтому каждая ступень действительности представляет собой опять-таки абсолютное тождество и индифферентность; но на каждой из этих ступеней есть избыток либо субъективного, либо объективного. Дифференциация, о которой Шеллинг рассуждал в предыдущие периоды, есть характеристика конечности и выражается в этом избытке. Ступени являются явлениями одного и того же тождества: их различие есть не качественное, а количественное68. Всякая ступень есть форма проявления абсолютного тождества, в котором субъективное и объективное вновь находятся в абсолютном тождестве. Эти ступени проявления, которые в действительности представляют собой ступени самопознания, Шеллинг обозначает новым термином – потенцией.

И здесь следует отметить указанный выше недостаток диалектики Шеллинга. Все потенции существуют одновременно69. В диалектике Шеллинга нет процесса развития, диалектики. Из одного не вытекает другое – не вытекает временно, формально-логически, диалектически, – одно существует рядом с другим; путь перехода от одного к другому не указан. По мнению Шеллинга, такой путь не может быть указан, ибо его нет. Правда, потенции не существуют в отдельности, поскольку только в их целостности существует абсолютное тождество. Они связаны друг с другом, ибо без связи они не могли бы существовать, но характер самой связи не диалектичен. Можно было бы сказать, что эта связь диалектична лишь постольку, поскольку каждая потенция заключает в себе все моменты всей действительности и постольку абсолютного разума; правда, потенция не абсолютна, но носит в себе момент бесконечности. Разумеется в этом моменте, безусловно, проявляется своеобразие диалектического в потенции, но здесь нет основного для диалектики – самого диалектического процесса. Процесс возникновения действительности, процесс самопознания на самом деле не означает никакого процесса. Действительность "мертва". Говоря словами Гегеля, один момент не переходит диалектически в другой, а существует рядом с ним и вместе с ним, не связан с ним путем развития. Идея развития несомненно дана; отрицать ее наличие в системе абсолютного тождества Шеллинга невозможно. Но развитие понимается по Лейбницу, как развитие ступеней: не как восхождение по ступеням или прохождение ступеней, а как наличие отдельных ступеней, где каждая последующая выше предыдущей ступени, но переход от одной к другой невозможен, так как нет пути, ведущего от одной ступени к другой. Их связь состоит лишь в том, что их целостность представляет не что иное, как ступени абсолютного тождества: развитие имеет место без движения; развитие здесь не есть сплошная линия, а лишь линия, обозначенная пунктиром.

Соответственно тому, какой момент преобладает, существует реальный ряд – преобладание объективного или идеальный ряд – преобладание субъективного. Оба эти ряда одинаковы; различаются они лишь направлением: поэтому их целостность опять-таки есть абсолютная индифферентность. Для выражения своей основной мысли Шеллинг прибегает к следующей схеме:

где А=А выражают индифферентность, а А=В – количественное различие. Ни А и ни В не полагаются сами по себе, полагается лишь их целостность, в котором имеет место преобладание субъективного и объективного и их количественная индифферентность. Знак + обозначает преобладание. Если А субъективен, а В – объективен, то +А=В есть идеальный, а А=В+ – реальный ряд.

Целостность потенций представляет собой разум, бесконечное самопознание, абсолютную тотальность. Но и каждая потенция является носителем всей тотальности. Правда, каждый предмет, как тот или иной предмет, конечен, но в то же время он представляет универсум в его тотальности, он есть универсум в микрокосмосе и поэтому заключает в себе бесконечность. Каждая потенция представляет собой релятивную тотальность. Первая релятивная тотальность есть материя – минимум субъективного и максимум объективного. Последняя ступень самопознания – истина и произведение искусства – есть последняя релятивная тотальность: максимум субъективного и минимум объективного. Диалектику иногда характеризуют как совпадение противоположностей, и в этом отношении в coincidentia oppositorum Джордано Бруно и Николая Кузанского видят подлинную диалектику. Если это так, то к подлинной диалектике в немецком идеализме ближе всех подошел Шеллинг, но подлинная диалектика состоит не в coincidentia противоречий, а в их преодолении. В преодоленном, в третьем, синтезе противоречия являются лишь моментами. Поэтому совершенно непонятно мнение К. Фишера, будто бы невозможно не признать существенное согласие между гегелевской диалектикой и шеллинговским методом потенцирования70. Диалектика в том виде, как она была сформулирована в гегелевской системе, довольно существенно отличается от шеллинговского метода потенцирования. И "приоритет", о котором говорит К. Фишер, принадлежит если не Гегелю, то, по крайней мере, Канту и Фихте, а не Шеллингу. Разумеется, мы не думаем, что метод потенцирования ничего общего не имеет с диалектическим методом Гегеля. Мы могли бы сказать большее; несмотря на то, что давно доказано, а сегодня мы располагаем новыми доводами в пользу того, что еще до знакомства с Шеллингом у Гегеля была выработана схема диалектического метода, система Шеллинга, в частности метод потенцирования, все же оказала большое влияние на окончательное формирование диалектики Гегеля. Это станет совершенно очевидным при рассмотрении гегелевской диалектики. Наряду с существенным отличием, метод потенцирования у Шеллинга обладает и такими моментами, которые, безусловно, были привнесены Гегелем в свою диалектическую систему. Наряду с другими, следует отметить один момент, который, по нашему мнению, является необходимым результатом и характерной чертой идеалистической интерпретации диалектики. Этот момент, который уже был в кантовской критике в виде зародыша, а в фихтевском "Wissenschaftslehre" одним из главных моментов, в философии Шеллинга становится чуть ли не всем ее содержанием: если подлинная действительность есть разум, если действительность есть познание разумом самого себя, а высшая форма познания выражается в философии, очевидно, что высшим видом абсолютного разума является познанный мир; познанный мир не в том смысле, будто мир, как абсолютное, был отдельным и отличным от самого познания; нет, абсолютный разум есть само познание, наука, философия. Эта крайне идеалистическая концепция, которая могла быть выдвинута только немецким идеализмом, тесно связана с его методом – диалектическим методом; метод есть основа, а диалектическая концепция – результат, построенный на этой основе, или наоборот, этот вопрос вообще не имеет смысла в немецком идеализме: для него метод и содержание, форма и материал представляют собой тождество различных, целостность, в которой только рассудочная абстракция может разъединить их и поставить указанный выше вопрос: вся действительность есть философия и философия есть единственная подлинная реальность: "Невозможно, чтобы существовало абсолютное познание и в то же время вне него существовал абсолют; одно и другое составляют целостность, и в этом состоит сущность философии71. Яснее эта мысль не высказана и Гегелем. Разница лишь в том, что Гегель представил философию как науку и систему.

§66. Диалектика в философии религии. В этот период в философии Шеллинга есть еще один момент, который в новом аспекте представляет как глубину диалектики Шеллинга, так и ее недостаток. Это – философия религии. Рассматривая коротко философию религии, мы имеем в виду опять-таки период философии тождества, т.е. философию религии до опубликования "Феноменологии" Гегеля. В шеллинговской "Философии и религии" выражается диалектический процесс в общем виде и в его целостности.

В философии религии вопрос ставится так же, как вообще в философии тождества. Абсолютное, божество есть самопознание. Самопознание есть единственная форма бытия бога. С точки зрения идеального и реального рядов божество есть идеальный ряд, а реальность есть существование идеального в "иной форме": вопрос касается происхождения конечного мира из божественной сущности. После разбора различных теорий Шеллинг решает этот вопрос следующим образом: материя порождается удалением от абсолюта, внесением своего рода раскола в абсолют72. Абсолютное есть самопознание, а потому и создание самого себя; абсолютное в своем самопознании создает идеи и в этих идеях формирует самого себя. В этих идеях (потенциях) божественный абсолют созерцает самого себя. Идея есть "предметное" отражение абсолютного73, идея абсолютного сама абсолютна и в то же время как будто независима от него и потому свободна. Эта идея, являющаяся иным видом абсолютного, обретает в системе Шеллинга значение второго абсолюта. Здесь имеет место обычная для идеалистической диалектики ситуация: раздвоение субъекта в процессе самопознания, подобно тому, как разложилось "Я" Фихте на "Я" и "не-Я", в то время как с самого начала было сказано, что "Я" и "не-Я" – одно и то же. Идея абсолюта сама абсолютна, свободна и этим она удаляется, отрывается от абсолюта. Божество не есть причина этого удаления, ибо здесь вовсе не может быть речи о причине. Здесь имеет место самораздвоение (Selbstentzweiung) абсолютного. Если до сих пор все было в абсолюте – божестве, теперь в результате самораздвоения у нас есть существование вне абсолютного – божества. Чувственная действительность есть результат удаления от абсолютного, существование идеи вне божества. Это есть идея, в самом себе рассмотренная в своей независимости (Selbstheit)74. Ее существование есть не факт, а акт. Конечный чувственный мир, удаленный от божественного, все же есть идея и постольку дана гарантия его бесконечности. Высшая потенция чувственного мира есть "Я". Чувственный мир есть отраженный мир, отраженное абсолютное.75 На последней ступени своего развития чувственный мир возвышается до "Я". Человеческое "Я" есть самое удаленное от абсолютного, божественного. Но человеческое "Я" в своем самосознании узнает в самом себе божественное абсолютное. В наиболее удаленном от абсолютного пункте чувственная, оторванная от абсолютного, божества действительность возвращается к божеству76. Диалектический процесс описывает круг: 1) божество, 2) действительность вне божества, 3) возвращение в небожественной действительности к божеству. А весь процесс в своей целостности представляет собой процесс самопознания божества. Немецкий идеализм не есть лишь субъективный идеализм, несмотря на то, что некоторые исследователи именно так характеризовали кантовскую систему, а Шеллинг и Гегель – систему Фихте. Поэтому и идеалистическая диалектика не есть лишь метод, построенный на субъективном идеализме. Но один момент характерен для всего немецкого идеализма. В нем и им кончается высший диалектический синтез: это есть человеческое "Я", которое открывает в самом себе абсолютный дух, и тем самым, абсолютное, вышедшее из самого себя, в человеческом "Я" возвращается к самому себе. Божество, абсолют, абсолютный дух вне человека лишен сознания. Его сознание находится в нас и поскольку его действие состоит в его самопознании, очевидно, что основа его актуальности, т.е. его действительности, его существования находится в нас, сознательных людях.77

V. ВЫВОДЫ

§67. Оценка общего философского воззрения Шеллинга и в частности его диалектического метода будет дана во второй части: там будет поставлен вопрос о взаимоотношении учений Шеллинга и Гегеля. Предисловие к "Феноменологии" Гегеля представляет собой главным образом оценку метода Шеллинга.

Здесь мы коротко коснемся, с одной стороны, тех моментов, которыми Шеллинг обогатил диалектический метод, а, с другой, недостатков, присущих его диалектическому методу и вообще идеалистической диалектике. Диалектика Фихте представляет собой диалектику "Я", во всяком случае она не выходит за рамки "внешней диалектики" (äussere Dialektik), которая состоит в борьбе "Я" и предмета, понятия и объекта. В системе Фихте предмет не является конкретно сформированным и реальным. Реальная и конкретная природа представляет собой абстрактный скелет действительности. Шеллинг впервые попытался, правда во многих случаях неудачно и наивно, применить диалектический метод к природе, создав диалектическое естествознание.

Диалектика природы, эта главная и основная сторона диалектической системы, почти не существовала до Шеллинга.. Шеллинг создал не только основы для диалектики природы, но и впервые попытался изложить ее в систематическо-научной форме. Мы рассмотрели его натурфилософию только в общих чертах. В действительности в натурфилософии Шеллинга используются все достижения естествознания того времени; в ней рассматривается не только скелет природы, природа в общем, но и обращается внимание на каждое конкретное явление, каждый ее факт превращается ею в момент диалектической системы. Шеллинг вносит диалектический метод в биологию, психологию, физику, химию и впервые в истории философии и наук разрабатывает специально-научные вопросы на почве диалектического метода.

В этом плане, как мы позже убедимся, вторая часть гегелевской "Энциклопедии" отличается от натурфилософии Шеллинга почти только "чистотой" метода. Что касается содержания, Гегель здесь идет по проторенной Шеллингом дороге, привнеся немного нового и оригинального после натурфилософии Шеллинга.

С точки зрения разработки диалектического метода любопытны такие моменты, как понятия "Aufheben" и "Durchdringen". Последнее настолько четко представлено у Шеллинга, что в дальнейшем Гегель этот момент диалектического метода характеризует словами Шеллинга.

Еще в одном превзошел Шеллинг Фихте: это строгое различение рассудка и разума и связанная с ним своеобразная интерпретация формально-логического. Здесь Шеллинг приближается к Гегелю и создает основы для окончательного формулирования идеалистического диалектического метода.

С другой стороны, со всеми этими моментами в философии Шеллинга связаны и такие моменты, которые подрывают основы самого диалектического метода. Шеллинг, впервые внесший понятие динамического процесса в философию и диалектический метод, отрицает процессуальный характер процесса. Процесс стоит на месте, развитие неподвижно.

Содержание идеалистической диалектики, саморазвитие субъекта, самопознание, которое должно заключить в себе диалектическую борьбу, почти снимается понятием интеллектуальной интуиции.

Мы не можем остановиться на всех моментах, имеющих положительное или отрицательное значение для развития диалектического метода: в свое время мы уже отметили их. Здесь мы обратим внимание еще на один момент, в котором наиболее ярко видны исходный пункт идеалистической диалектики и ее основная ошибка.

Выше было сказано, что основа идеалистической диалектики во всем немецком идеализме, пожалуй, отчетливее всех представляется Шеллингом: по его мнению, принципом идеалистической диалектики может быть лишь "Я", неограниченное, единственное "Я"; все вне "Я" должно быть его проявлением.

Этот монистический принцип является необходимым условием диалектического метода. Как же создается из этого единственного вся действительность? Он не обладает никакой способностью, дающей ему возможность для создания действительности, за исключением способности самопознания. Но в процессе самопознания не может создаться действительность, ибо самопознание совершается в "Я" и для "Я". Шеллинг все же полагает, подобно Фихте, что в процессе самопознания единое "Я" делится на познающий субъект и познаваемый объект. Возникновение объекта есть предпосылка для создания всей действительности. Действительно, трудность состоит в создании первого объекта; как только будет создан этот первый объект, дальнейшая задача упрощается.

Фихте полагал, что рефлексии субъекта на самого себя достаточно для создания этого первого объекта. То же самое повторяет Шеллинг в первый период развития своей системы. Но в дальнейшем Шеллинг уже понимает, что объект и тем самым вся действительность не могут быть созданы только подобной рефлексией. В действительности, как мы убедились ранее, и Фихте не сумел создать природу только из субъекта. В системе Фихте, несомненно, мы имеем дело с двумя началами, с двумя абсолютами. Шеллинг же прямо заявляет: в божестве должен быть отличный от божества момент, абсолют обнаруживает в самом себе нечто, существенно отличное от него. Отличное от абсолюта в системе Шеллинга выступает в качестве второго начала. Этот дуалистический принцип исходного пункта философии Шеллинга дает о себе знать в различные периоды, различных системах и вопросах. Учение о полярности, дуализм, о котором говорит сам Шеллинг, представляет собой разновидность его основной мысли. В философии религии снова и своеобразно проявляется дуалистический принцип. Идея, которая должна представлять собой вид абсолюта, независима от абсолюта, свободна, сама абсолютна, и в то же время абсолют не может быть ее причиной. Нами уже было отмечено, что такая идея приобретает значение второго абсолютного. Самораздвоение, основной раскол в абсолютном, отрыв от абсолютного – все эти выражения действительно свидетельствуют об установлении двух абсолютов.

Два начала, имеющих место в системе Фихте, вновь повторяются в диалектике Шеллинга. Идеалистическая диалектика несомненно начинает с монизма, но в дальнейшем с необходимостью встает на дуалистическую точку зрения. Такова диалектика Канта, Фихте, Шеллинга. Этот основной недостаток не случаен, он характерен не только для учения Канта, Фихте и Шеллинга, но и является необходимым моментом всякой идеалистической системы, а постольку и диалектики Гегеля78.