PSYLIB® – Э. В. Ильенков. ДИАЛЕКТИЧЕСКАЯ ЛОГИКА

БИБЛИОТЕКА

Э.В.Ильенков

ДИАЛЕКТИЧЕСКАЯ ЛОГИКА

ОЧЕРКИ ИСТОРИИ И ТЕОРИИ

Второе издание, дополненное

М.: "Политиздат", 1984

Введение

Часть Первая.
КАК ВОЗНИКЛА И В ЧЕМ СОСТОИТ ПРОБЛЕМА

  1. О предмете логики
  2. Мышление как атрибут субстанции
  3. Логика и диалектика
  4. Принцип построения логики. Дуализм или монизм?
  5. Диалектика как логика
  6. Еще раз о принципе построения логики. Идеализм или материализм?

Часть Вторая.
НЕКОТОРЫЕ ВОПРОСЫ
МАРКСИСТСКО-ЛЕНИНСКОЙ ТЕОРИИ ДИАЛЕКТИКИ

I

  7. К вопросу о диалектико-материалистической критике объективного идеализма
  8. Материалистическое понимание мышления
  9. О совпадении логики с диалектикой и теорией познания материализма

II

  10. Логика "Капитала"
  11. Абстрактное и конкретное в диалектической логике
  12. Диалектическая взаимосвязь логического и исторического
  13. Противоречие как категория диалектической логики
  14. Проблема всеобщего в диалектике

Часть Третья.
ДИАЛЕКТИКА И СОВРЕМЕННОСТЬ

  15. Материализм воинствующий – значит диалектический
  16. Диалектика и мировоззрение

Заключение

Библиотека Фонда содействия развитию психической культуры (Киев)


PSYLIB® –

Примечания

Введение

  1. Гегель Г.В.Ф. Сочинения. – Москва, 1959, т. 4, с. 1.

  2. См.: там же, с. 2.

Очерк 1

  1. Ленин В.И. Полное собрание сочинений, т. 29, с. 314.

  2. Там же, с. 326.

  3. Бэкон Ф. Сочинения. – Москва, 1978, т. 2, с. 13.

  4. Декарт Р. Избранные произведения. – Москва, 1950, с. 271.

  5. Локк Д. Избранные философские произведения. – Москва, 1960, т. 1, с. 657.

  6. См.: Гоббс Т. Избранные произведения. – Москва, 1964, т. 2, с. 75.

  7. Локк Д. Избранные философские произведения, т. 1, с. 695.

  8. Лейбниц Г.В. Сочинения. – Москва, 1983, т. 2, с. 539.

  9. Там же.

  10. Маркс К., Энгельс Ф. Сочинения, т. 26, ч. III, с. 145-146.

Очерк 2

  1. Гегель Г.В.Ф. Сочинения. – Москва-Ленинград, 1935, т. 11, с. 285.

  2. Маркс К., Энгельс Ф. Сочинения, т. 29, с. 457. Эту мысль Маркс повторил и двадцать один год спустя в письме к М.М. Ковалевскому: "...необходимо... различать то, что какой-либо автор в действительности дает, и то, что дает только в собственном представлении. Это справедливо даже для философских систем: так, две совершенно различные вещи – то, что Спиноза считал краеугольным камнем в своей системе, и то, что в действительности составляет этот краеугольный камень" (Маркс К., Энгельс Ф. Сочинения, т. 34, с. 287).

  3. Маркс К., Энгельс Ф. Сочинения, т. 20, с. 350.

  4. Рассел Б. История западной философии. Москва, 1959, с. 597.

  5. Декарт Р. Избранные произведения, с. 301.

  6. Там же.

  7. Плеханов Г. В. Сочинения. – Москва-Ленинград, 1928, т. 11, с. 26.

  8. Спиноза Б. Избранные произведения Москва, 1957, т. 1, с. 366.

  9. Рассел Б. История западной философии, с. 596.

  10. Витгенштейн Л. Логико-философский трактат. М, 1958, с. 31.

  11. Спиноза Б. Избранные произведения, т. 1, с 400.

  12. Там же.

  13. Там же, с. 420.

  14. Там же.

  15. Там же, с. 435, 436.

  16. Там же, с. 435.

  17. Там же, с. 429.

  18. Там же, с. 614.

  19. Там же, с. 606.

Очерк 3

  1. Кант И. Сочинения, 6 т. Москва, 1964, т. 3, с. 625-626.

  2. Там же, с. 626.

  3. Гегель Г.В.Ф. Сочинения, 14 т. Москва, 1932, т. 10, с. 305.

  4. Кант И. Сочинения, т. 3, с. 83.

  5. Там же.

  6. Там же, с. 217-218.

  7. Там же, с. 217.

  8. Там же, с. 218.

  9. Там же, т. 4, ч. 1, с. 116.

  10. Там же, т. 3, с. 173.

  11. Там же.

  12. Там же, т. 4, ч. I, с. 123.

  13. Там же, т. 3, с. 197‑198.

  14. Там же, с. 211.

  15. Там же, с. 214.

  16. Там же, с. 176.

  17. Там же, с. 177.

  18. Там же, с. 176.

  19. Там же, с. 358.

  20. Там же, с. 358.

  21. Там же, с. 229.

  22. См.: Асмус В.Ф. Диалектика Канта. Москва, 1930, с. 126-127.

Очерк 4

  1. Фихте И.Г. Ясное, как солнце, сообщение широкой публике о подлинной сущности новейшей философии. Москва, 1937, с. 1.

  2. Carnap R. Logische Aufbau der Welt. Berlin-Schlachtensee, 1928, S. l.

  3. Ibid.

  4. Ibid., S.6

  5. Цит. по: Фихте И.Г. Ясное, как солнце..., с. 102.

  6. Там же, с. 103.

  7. Курсив мой. – Э. И.

  8. Фихте И.Г. Ясное, как солнце..., с. 94.

  9. Там же, с. 52.

  10. Курсив мой. – Э. И.

  11. Фихте И.Г. Сочинения. СПб., 1913, т. 1, с. 40.

  12. Кант И. Сочинения, в 6-ти т., т. 3, с. 258.

  13. Фихте И.Г. Факты сознания. СПб., 1914, с. 3.

  14. Новые идеи в философии. СПб., 1914, № 12, с. 124.

  15. Там же, с. 124.

  16. Там же, с. 89-90.

  17. Там же, с. 87.

  18. Там же, с. 81.

  19. Фихте И.Г. О назначении ученого. Москва, 1935, с. 65.

  20. Гейне Г. Собрание сочинений, в 10-ти т. Москва, 1958, т. 6, с. 131.

  21. Schelling F.W. Von der Weltseele. Hamburg, 1806, S. VI.

  22. Ibid., S. VII.

  23. Шеллинг Ф.В.Й. Система трансцендентального идеализма. Москва, 1936, с. 16.

  24. Там же, с. 15.

  25. Там же, с. 390.

Очерк 5

  1. Гегель Г.В.Ф. Энциклопедия философских наук. Москва, 1974, т. 1, с. 109.

  2. Маркс К., Энгельс Ф. Сочинения, т. 20, с. 84.

  3. Там же, с. 634-635.

  4. Гегель Г.В.Ф. Наука логики. Москва, 1970, т. 1, с. 103.

  5. Там же, с. 105.

  6. Гегель Г.В.Ф. Энциклопедия философских наук, т. 1, с. 110.

  7. Там же, с. 182.

  8. Тренделенбург А. Логические исследования. Москва, 1868, т. 1, с. 32.

  9. Ленин В.И. Полное собрание сочинений, т. 29. с. 250.

  10. Das Kapital von Karl Marx. Hamburg. 1887. В. 1. S. 21.

  11. См.: Гегель Г.В.Ф. Работы разных лет. В 2-х т. Москва, 1970, т. 1, с. 292.

  12. Ленин В.И. Полное собрание сочинений, т. 29, с. 86.

  13. Гегель Г.В.Ф. Энциклопедия философских наук, т. 1, с. 122.

  14. Там же, с. 85.

  15. Там же.

  16. Гегель Г.В.Ф. Энциклопедия философских наук, т. 1, с. 86.

  17. Кант И. Логика. Пг., 1915, с. 83.

  18. Гегель Г.В.Ф. Энциклопедия философских наук, т. 1, с. 96.

  19. Там же.

  20. Гегель Г.В.Ф. Энциклопедия философских наук, т. 1, с. 202.

  21. Там же, с. 202.

  22. Там же, с. 205.

  23. Там же, с. 210.

  24. Там же, с. 121.

  25. Там же, с. 120.

  26. Там же, с. 124.

  27. Там же, с. 154.

  28. Там же, с. 154-155.

  29. Маркс К., Энгельс Ф. Сочинения, т. 23, с. 86.

  30. Гегель Г.В.Ф. Энциклопедия философских наук, т. 1, с. 120-121.

Очерк 6

  1. Фейербах Л. Избранные философские произведения. Москва, 1955, т. 1, с. 127.

  2. Там же, т. 1, с. 517.

  3. Там же, с. 546.

  4. Там же, т. 1, с. 516.

  5. Там же, с. 213-214.

  6. Так сказать. – Ред.

  7. Всеобщих правил. – Ред.

  8. Фейербах Л. Сочинения. М-Л., 1926, т. 1, с. 13.

  9. Маркс К., Энгельс Ф. Сочинения, т. 42, с. 264.

  10. Маркс К., Энгельс Ф. Фейербах. Противоположность материалистического и идеалистического воззрений. Москва, 1966, с. 35.

Очерк 7

  1. Маркс К, Энгельс Ф. Сочинения, т. 42, с. 93.

  2. Гегель Г.В.Ф. Наука логики, т. 1, с. 82.

  3. Маркс К., Энгельс Ф. Сочинения, т. 49, с. 148.

  4. Там же, т. 23, с. 165.

  5. Там же.

Очерк 8

  1. Маркс К., Энгельс Ф. Сочинения, т. 23, с. 21.

  2. Маркс К., Энгельс Ф. Фейербах. Противоположность материалистического и идеалистического воззрений, с. 44.

  3. Там же, с. 52.

  4. Там же, с. 34.

  5. Там же, с. 36.

  6. Маркс К., Энгельс Ф. Сочинения, т. 42, с. 264.

  7. Там же, т. 46, ч. I, с. 28.

  8. См.: там же, т. 42, с. 123.

  9. Спиноза Б. Избранные произведения, 2 т. Т. 1, с. 352.

  10. Маркс К., Энгельс Ф. Сочинения, т. 23, с. 105. В русском переводе этого важного определения (ведь речь идет ни больше ни меньше как об идеальности формы стоимости вообще) допущена досадная неточность, из-за которой может возникнуть впечатление, будто цена, как и форма стоимости вообще, существует исключительно в воображении, в субъективном представлении человека, в его фантазирующей голове. Между тем, что видно из контекста абзаца, речь идет совсем о другом: о том, что в виде цены стоимость одного товара (скажем, холста) пред-ставлена, т.е. выражена, не непосредственно, а только через другой товар, посредством отношения его к денежному товару, к золоту. Иначе говоря, стоимость представлена не в голове, а в золоте. Цена и есть стоимость холста, представленная в известном количестве золота, выраженная через равенство с золотом, выявленная через отношение к нему. Такая форма проявления и именуется у Маркса "идеальной или представленной" (ideele oder vorgestellte Form), а не "существующей лишь в представлении".

    Немецкое слово "представлена" фигурирует тут не в субъективно-психологическом значении, а в том значении, которое и в русском, и в немецком языке связано со словом "представитель", "представительство". Эту этимологическую тонкость чрезвычайно важно иметь в виду, читая страницы "Капитала", трактующие о денежной форме представления стоимости, о форме выражения стоимости в золоте или в другом денежном товаре. Речь все время идет вовсе не о тех "представлениях", которые имеют товаровладельцы и экономисты, а о явлении стоимости в виде цены, об объективной форме проявления стоимости в сфере товарно-денежных отношений. Иллюзии, которые порождаются в "головах" агентов товарного производства объективной формой представления стоимости, Маркс анализирует в другом месте, где речь идет о товарном фетишизме.

  11. Там же, т. 40, ч. I, с. 134.

  12. Там же, с. 135.

  13. Там же, т. 23, с. 98.

  14. Там же, т. 13, с. 60-61.

  15. Там же, т. 46, ч. I, с. 131.

  16. См.: там же, т. 23, с. 140.

  17. Там же, т. 23, с. 189.

  18. Там же, т. 40, с. 232.

  19. Там же, т. 46, ч. II, с. 222.

  20. Там же, т. 20, с. 545.

  21. Там же, т. 23, с. 188.

  22. Там же, с. 190.

  23. Там же, т. 42, с. 92.

  24. Ленин В.И. Полное собрание сочинений, т. 29, с. 165.

Очерк 9

  1. Ленин В.И. Полное собрание сочинений, т. 29, с. 301.

  2. Там же, с. 92.

  3. Введенский А.И. Логика как часть теории познания. М.-Пг., 1923, с. 29.

  4. Ленин В.И. Полное собрание сочинений, т. 29, с. 156.

  5. Реннер К. Теория капиталистического хозяйства. М. 1926, с. XVIII-XIX.

  6. Ленин В.И. Полное собрание сочинений, т. 20, с. 193.

  7. Там же.

  8. Там же, с. 84.

  9. Гегель Г.В.Ф. Наука логики, т. 1. с. 88.

  10. Ленин В.И. Полное собрание сочинений, т. 29, с. 321.

  11. См .: Маркс К., Энгельс Ф. Сочинения, т. 20. с. 539.

  12. Ленин В.И. Полное собрание сочинений, т. 29, с. 85.

  13. Там же, с. 301.

  14. Там же, с. 298.

  15. Там же, с. 79.

  16. Там же, с. 301.

  17. Там же, с. 162

  18. Там же, с. 318.

Очерк 10

  1. 1Маркс К., Энгельс Ф. Сочинения, т. 13, с. 497-498.

  2. 2Там же, с. 497.

  3. 3Там же, т. 46, ч. I, с. 44-45.

  4. 4Там же, с. 42.

  5. 5Там же, т. 19, с. 384.

  6. 6Там же, т. 23, с. 71.

  7. 7Там же, с. 113.

  8. 8Там же, с. 113-114.

  9. 9Там же, с. 174.

  10. 10Там же, с. 177-178.

Очерк 11

  1. Маркс К., Энгельс Ф. Сочинения, т. 46, ч. 1, с. 37.

  2. Cм. там же, 37-38.

  3. Там же, с. 38.

  4. См.: Маркс К., Энгельс Ф. Фейербах. Противоположность материалистического и идеалистического воззрений, с. 42.

  5. Маркс К., Энгельс Ф. Сочинения, т. 13, с. 20.

  6. Там же, т. 23, с. 68.

  7. Там же.

  8. Там же, т. 46, ч. I, с. 107-108.

  9. Там же, т. 13, с. 107.

  10. Там же, с. 17.

  11. Там же, т. 23, с. 227.

Очерк 12

  1. Маркс К., Энгельс Ф. Сочинения, т. 46, ч. I, с. 37-38.

  2. Там же, с. 38.

  3. Там же, т. 13, с. 43.

  4. Там же, т. 13, с. 497.

  5. Там же, т. 46, ч. I, с. 449.

  6. Там же, с. 229.

  7. Там же, с. 220.

  8. Там же. с. 448.

  9. Там же, с. 199.

  10. Там же, с. 44.

  11. Там же, с. 199.

  12. Там же.

  13. Там же.

  14. Там же, с. 42-43.

Очерк 13

  1. Маркс К., Энгельс Ф. Сочинения, т. 26, ч. III, с. 81-82.

  2. Там же, с. 85.

  3. Там же.

  4. Там же, т. 26, ч. I, с. 64.

  5. Там же, т. 25, ч. I, с. 43.

  6. Там же, т. 23, с. 58.

Очерк 14

  1. Гегель Г.В.Ф. Сочинения, т. 10, с. 284-285.

  2. Маркс К., Энгельс Ф. Сочинения, т. 32. с. 45.

  3. Там же, т. 46, ч. I, с, 263-264.

  4. Там же, с. 437.

  5. Там же, т. 42, с. 265.

Очерк 15

  1. Ленин В.И. ПСС, т. 48, с. 232.

  2. Там же, т. 47, с. 151.

  3. Под знаменем марксизма, 1924, №2, с. 69.

  4. Ленин В.И. ПСС, т. 18, с. 363-304.

  5. Плеханов Г.В. Сочинения, т. 17, с. 99.

  6. Ленин В.И. ПСС, т. 18, с. 279, 281.

  7. Там же, т. 18, с. 471.

  8. Там же, с. 348.

  9. Берман Я.А. Диалектика в свете современной теории познания. М., 1908, с. 17.

  10. Ленин В.И. ПСС, т. 18, с. 355.

  11. Там же, с. 265-266.

  12. Там же, т. 45, с. 29.

  13. Там же, с. 29-30.

Очерк 16

  1. Маркс К., Энгельс Ф. Сочинения, т. 20, с. 35.

  2. Там же, т. 20, с. 549.

  3. См.: Ленин В.И. ПСС, т. 18, с. 355; т. 29, с. 521 и др.

  4. Там же, т. 26, с. 54-55.

  5. Семенов Н.Н. Наука и общество. Статьи и речи. Москва, 1981, с. 263-264.

  6. Маркс К., Энгельс Ф. Сочинения, т. 20, с. 145.

  7. Ленин В.И. ПСС, т. 29, с. 321.

  8. Там же, с. 131.


Введение

Задача создания Логики (с большой буквы), т.е. систематически развернутого изложения диалектики, понимаемой как логика и теория познания современного материализма, завещанная нам Владимиром Ильичем Лениным, приобрела в наши дни особую остроту. Отчетливо выраженный диалектический характер проблем, возникающих во всех сферах социальной действительности и научного познания, заставляет все яснее осознать, что только марксистско-ленинская диалектика способна быть методом научного познания и практической деятельности, активно помогать в теоретическом осмыслении экспериментально-фактических данных, в решении проблем, встающих в процессе научного исследования.

За последнее время написано немало работ, посвященных отдельным разделам, составным частям того целого, о котором мы все мечтаем. Многие из них вполне можно рассматривать как параграфы и даже главы будущей "Логики", как более или менее готовые блоки строящегося здания. Разумеется, чисто механически такие "блоки" в одно связать нельзя. А поскольку задача систематического изложения диалектической логики может быть решена только коллективными усилиями, необходимо определить хотя бы самые общие принципы совместной работы. В предлагаемых очерках мы попытаемся конкретизировать некоторые из исходных принципов такой работы.

В философии, как с легкой грустью заметил еще Гегель в своей "Феноменологии духа", чаще, чем в какой-либо другой науке, "впадают в иллюзию, будто в цели и в конечных результатах выражается сама суть дела, и даже в совершенной ее сущности, рядом с чем выполнение, собственно говоря, несущественно"1. Пока диалектику (диалектическую логику) рассматривают как простое орудие доказательства заранее принятого тезиса – безразлично, выставлен ли он сначала, как того требовали правила средневековых диспутов, или же обнаруживается лишь в конце рассуждения, чтобы создать иллюзию непредвзятости (дескать, вот что получилось, хотя мы этого и не предполагали), – она так и остается чем-то "несущественным". Превращенная в простое орудие доказательства заранее принятого (или заданного) тезиса, она становится софистикой, лишь внешне похожей на диалектику, но пустой по существу. И если верно, что не в "голых результатах" и не в "тенденции" движения мысли обретает свою жизнь подлинная диалектическая логика, а только в форме результата "вместе со своим становлением"2, то и в ходе изложения диалектики как логики следует считаться с этой истиной. При этом нельзя впадать и в другую крайность, делая вид, будто мы никакой цели, определяющей с самого начала способ и характер наших действий по ходу анализа проблемы, перед собой не ставим и пускаемся в плавание наобум. И ясно сказать о том, что представляет собой "предмет", в котором мы хотим обнаружить его внутренне необходимое членение, мы уж во всяком случае обязаны наперед.

В общем и целом наш "предмет" – мышление, и диалектическая логика имеет своей целью развернуть его научное изображение в тех необходимых его моментах и притом в той необходимой его последовательности, которые не зависят ни от воли нашей, ни от сознания. Логика обязана показать, как развивается мышление, если оно научно, если оно отражает, т.е. воспроизводит в понятиях существующий вне и независимо от сознания и воли предмет, иными словами, духовно репродуцирует его, реконструирует его саморазвитие, воссоздает его в логике движения понятий, чтобы воссоздать потом и на деле – в эксперименте, в практике. Логика и есть теоретическое изображение такого мышления.

Из сказанного ясно, что мышление мы понимаем как идеальный компонент реальной деятельности общественного человека, преобразующего своим трудом и внешнюю природу, и самого себя.

Диалектическая логика есть поэтому не только всеобщая схема деятельности, творчески преобразующей природу, но одновременно и всеобщая схема изменения любого естественно-природного и социально-исторического материала, в котором эта деятельность выполняется и объективными требованиями которого она всегда связана. Вот в чем, на наш взгляд, заключается подлинный смысл ленинского положения о тождестве (не о "единстве" только, а именно о тождестве, о совпадении) диалектики, логики и теории познания современного научного, т.е. материалистического, мировоззрения. Такой подход охватывает и то определение диалектики, которое дано Фридрихом Энгельсом (диалектика есть наука о всеобщих формах и законах всякого развития, общих мышлению с "бытием", т.е. с природным и социально-историческим развитием, а не о "специфически субъективных" законах и формах мышления).

Мы думаем, что именно так и можно соединить диалектику с материализмом и показать, что логика, ставшая диалектикой, является не только наукой "о мышлении", но и наукой о развитии всех вещей, как материальных, так и духовных. Понимаемая таким образом логика и может быть истинной наукой о мышлении, материалистической наукой об отражении движения мира в движении понятий. Иначе она неизбежно превращается из науки о мышлении в чисто техническую дисциплину, в описание действий с терминами языка, как и случилось с логикой в руках неопозитивистов.

Конкретизация выставленного выше общего определения логики должна, очевидно, заключаться в раскрытии входящих в него понятий, прежде всего понятия "мышление". Тут опять возникает чисто диалектическая трудность: полностью, т.е. конкретно, определить понятие и значит написать "Логику", ибо подлинное определение может быть дано отнюдь не в "дефиниции", а в "развертывании существа дела".

Ближайшим образом к понятию мышления примыкает и понятие самого понятия. Дать "дефиницию" и тут легко, но много ли в ней проку? Если мы под понятием склонны подразумевать не "знак", не "термин, определенный через другие термины", и не просто "отражение существенных признаков вещи" (ибо тут сразу же выступит на первый план смысл коварного слова "существенные"), а суть дела, то правильнее всего, как нам кажется, ограничиться в отношении дефиниций сказанным и приступить к рассмотрению этого самого "существа дела", начать с абстрактных, простых и по возможности бесспорных для каждого определений, чтобы прийти к "конкретному". В данном случае – к марксистско-ленинскому пониманию логики, ее конкретно развернутому "понятию".

Сказанным и определяется замысел и план работы. На первый взгляд может показаться, что она если и не полностью, то в значительной мере – историко-философское исследование. Но "исторические" коллизии осуществления "дела логики" для нас не самоцель, а лишь тот фактический материал, сквозь который постепенно проступают четкие контуры "логики дела", те самые контуры диалектики как логики, которые, критически скорректированные, материалистически переосмысленные Марксом, Энгельсом и Лениным, характеризуют и наше понимание этой науки.

<<< [image] ОГЛАВЛЕHИЕ [image] >>>
Библиотека Фонда содействия развитию психической культуры (Киев)


Часть Первая
КАК ВОЗНИКЛА И В ЧЕМ СОСТОИТ ПРОБЛЕМА

Очерк 1

О ПРЕДМЕТЕ ЛОГИКИ

Наиболее перспективным способом решения любой научной проблемы является исторический подход к ней. В нашем случае такой подход к тому же оказывается и весьма актуальным. Дело в том, что логикой ныне именуются учения, которые значительно расходятся в понимании границ предмета этой науки. Разумеется, каждое из них претендует не только и не столько на название, сколько на право считаться единственно современной ступенью в развитии мировой логической мысли. Вот почему и приходится поднимать историю вопроса.

Философия рождается в страстном полемическом диалоге с системой религиозно-мифологических взглядов на мир. Ее собственные позитивные воззрения складываются непосредственно в ходе критического переосмысления и преобразования того духовного материала, который был оставлен людям в наследство их предшествующим развитием. Естественно, что на первых порах она оказывается связанной рамками этого материала, находится в сильной, хотя и негативной зависимости от него.

Именно поэтому философия и выступает сначала вовсе не как особая наука, не как особая область знания, четко выделяющая предмет своего исследования, круг своих специальных проблем, а как "любовь к мудрости" или "мудрость вообще", – она рассматривает все, что попадает в поле зрения мыслящего существа. Ее предмет сливается с предметом мышления вообще, – это "мир в целом", без каких бы то ни было уточнений и ограничений. Философия выступает тут как синоним мировоззрения вообще. На этой стадии пока еще не приходится говорить о философии как об особой науке – по той простой причине, что нет еще других наук. Есть лишь слабые ростки математических, астрономических и медицинских знаний, вырастающие на почве практического опыта и ориентированные вполне прагматически. Неудивительно, что "философия" с самого начала включает в себя все эти немногочисленные зародыши научного познания и помогает им развиваться в своем лоне, стараясь освободить их от тех магически-знахарских наслоений, с которыми они переплетены в составе религиозно-мифологического мировоззрения. Развитие философии совпадает тут полностью и без остатка с развитием научного понимания окружающего мира.

Но именно поэтому в состав ее размышлений, естественно, попадает и все то, что впоследствии составит ее специальный предмет, то, что останется на ее долю, когда она, как король Лир, раздаст по кускам своё царство своим дочерям "положительным наукам": исследование универсальных закономерностей, в рамках которых существует и изменяется как "бытие", так и "мышление", как постигаемый космос, так и постигающая его душа.

Весьма характерно, что самое наличие таких законов, одинаково управляющих и космосом и "душой", для мыслителей того времени являлось чем-то само собой разумеющимся, столь же самоочевидным, как и существование окружающего мира.

На первый взгляд может показаться, что философия тогда вообще не касалась тех вопросов, которые впоследствии составят ее специальный предмет, и прежде всего вопроса об отношении "мышления к бытию", духа – к материи, сознания к действительности, идеального – к реальному. Но это лишь на первый взгляд.

Дело в том, что философия той эпохи не просто исследовала внешний мир, хотя, выступая как теоретическое мышление вообще, она действительно его исследовала, но делала это в ходе критического преодоления религиозно-мифологического миропонимания, в процессе полемики с ним, т.е. постоянно сопоставляя между собой две четко разграниченные друг с другом сферы: с одной стороны, внешний мир, каким она сама начинала его осознавать, а с другой стороны, мир, каким он был представлен в наличном, т.е. религиозно-мифологическом, сознании. Более того, ее собственные воззрения формировались именно как антитезы опровергаемых ею представлений.

Первый шаг философии – это именно критическое уразумение действительного отношения мира наличного сознания и воли к миру независимой от них реальности: к космосу, к природе, к "бытию".

В форме философии человек поэтому впервые начинает критически, как бы со стороны, наблюдать свою собственную деятельность по построению образов действительности, самый процесс осознания фактов, вокруг которых возникает спор. Философия, рождающаяся как орган критического отношения к любому высказанному мнению, с самого начала оказывается вынужденной искать путь к истине через рассмотрение противоречащих друг другу представлений. Иными словами, предметом специального рассмотрения оказываются все те общие представления и понятия, на которые опираются сталкивающиеся мнения. Предметом мышления выступает здесь не только "внешний мир" как таковой, но и сам способ его теоретического освоения, "мышление о самом мышлении", диалектически-противоречивое единство того и другого, отношение мышления к внешнему миру.

Развитие философии осуществляется в процессе выявления и разрешения противоречий теоретической мысли, ее отношения к своему предмету – природному и социальному бытию человека. Именно на данном пути история теоретической мысли подготовила почву для Аристотеля, этой подлинной вершины античной философии.

Если "греческая философия наметила все... те области знания, из коих должна сложиться теория познания и диалектика"1, то система Аристотеля – первая в своем роде сознательно проведенная попытка создать энциклопедическую сводку всей совокупности теоретических знаний. Первая попытка дать органический синтез всех предшествующих принципов оказалась в Греции и последней, она довела до полной четкости выражения внутреннюю несовместимость материализма и идеализма, диалектики и метафизики как принципов решения основной проблемы философской науки.

Поэтому не случайно учение Аристотеля послужило общим теоретическим истоком для нескольких, впоследствии принципиально разошедшихся направлений в философии. По той же причине каждая из сталкивающихся точек зрения на логику и на отношение логики к "онтологии" всегда имеет основания рассматривать учение Аристотеля как неразвитый прообраз самой себя, а его автора – как своего сторонника и прародителя. Каждая из точек зрения на эти вещи усматривает в системе Аристотеля в качестве "существенного" и "интересного" то, что в тенденции ведет к ней самой, а то, что ведет к противоположной точке зрения, расценивает как исторически отпавшую "шелуху"...

Так, известная – формальная – традиция в логике прямо считает Аристотеля отцом логики – а на самом деле лишь одного вполне определенного направления в учении о мышлении. С другой стороны, Аристотель есть столь же несомненный "отец" того направления в этой науке, которое приводит к гегелевскому пониманию логики как учения о всеобщих формах всего существующего, т.е. того направления, которое, согласно неоднократным свидетельствам классиков марксизма-ленинизма, послужило отправной точкой для диалектико-материалистического понимания логики.

У самого Аристотеля нигде и никогда не употребляется термин "логика" в том значении, которое ему было придано позже. И это отнюдь не терминологическая деталь. Дело в том, что в его концепции вообще нет места каким-то особым "формам мышления", которые представляли бы собой нечто отличное, с одной стороны, от всеобщих форм всего сущего, а с другой – от форм словесного выражения этого "сущего".

Принцип соответствия речи вещам – это основной принцип учения Аристотеля о "силлогизмах", изложенного в "Аналитиках", источник "ошибочных силлогизмов" он усматривает в несоблюдении этого требования. Если говорить о действительном составе аристотелевского учения о мышлении (о его логике в подлинном смысле слова), то оно отнюдь не сводится к учению о схемах связи терминов в высказывающей речи, в силлогических фигурах. Эти фигуры сами по себе, как чистые схемы связи терминов, имеют для него значение лишь риторических фигур. Все его исследовательское внимание направлено на выяснение тех условий, при которых эти схемы речи оказываются формами движения действительного "аналитического", "аподиктического" знания и доказательства, соответствующего вещам.

В мистифицированной форме Аристотель осуществляет не что иное, как исследование законов развития всей предшествующей ему духовной культуры греков, исследование тех коллизий и противоречий, в развертывании и разрешении которых и совершается всегда процесс теоретического познания действительности.

С этой точки зрения становится понятным известное ленинское замечание по поводу действительной ценности аристотелевской логики: "Логика Аристотеля есть запрос, искание, подход к логике Гегеля, – а из нее, из логики Аристотеля (который всюду, на каждом шагу ставит вопрос именно о диалектике), сделали мертвую схоластику, выбросив все поиски, колебания, приемы постановки вопросов"2.

И все же логика Аристотеля была только подходом к логике диалектической, ибо в учении выдающегося античного мыслителя действительно переплетаются не только различные, но и прямо взаимоисключающие точки зрения на мышление, на его формы, на отношение мышления к объективной реальности. Материалистический взгляд на отношение форм мышления к формам вещей у него то и дело уступает место идеалистическому взгляду на "разум" как на деятельность, направленную только на самое себя, онтологическое толкование форм мышления смешивается с формально-синтаксическим и даже грамматическим их пониманием, мышление рассматривается с точки зрения то его предметной истинности, то его чисто психологической формы и т.д. и т.п.

Термин "логика" применительно к науке о мышлении впервые был введен стоиками, выделившими под этим названием лишь ту часть действительного учения Аристотеля, которая согласовалась с их собственными представлениями о природе мышления. Само название "логика" производилось ими от греческого термина "логос" (который буквально означает "слово"), а указанная наука сближалась по предмету с грамматикой и риторикой. Средневековая схоластика, окончательно оформившая и узаконившая эту традицию, как раз и превратила логику в простой инструмент ("органон") ведения словесных диспутов, в орудие истолкования текстов "священного писания", в чисто формальный аппарат. В результате оказалось дискредитированным не только официальное толкование логики, но даже и самое ее название. Выхолощенная "аристотелевская логика" поэтому и утратила кредит в глазах всех выдающихся естествоиспытателей и философов нового времени. По той же причине большинство философов XVI-XVIII веков вообще избегает употреблять термин "логика" в качестве названия науки о мышлении, об интеллекте, о разуме. Это название даже не фигурирует в заглавиях выдающихся сочинений о мышлении. Достаточно напомнить "Рассуждение о методе", "Трактат об усовершенствовании интеллекта", "Разыскание истины", "Опыт о человеческом разуме", "Новые опыты о человеческом разуме" и т.д. и т.п.

Признание непригодности официальной, схоластически-формальной версии логики в качестве "органона" действительного мышления, развития научного знания – лейтмотив всей передовой философской мысли того времени. "Логика, которой теперь пользуются, скорее служит укреплению и сохранению заблуждений, имеющих своё основание в общепринятых понятиях, чем отысканию истины. Поэтому она более вредна, чем полезна"3, – констатирует Фрэнсис Бэкон. "...В логике ее силлогизмы и большая часть других ее наставлений скорее помогают объяснять другим то, что нам известно, или даже, как в искусстве Луллия, бестолково рассуждать о том, чего не знаешь, вместо того чтобы изучать это"4, – вторит ему Декарт. Локк полагает, что "силлогизм в лучшем случае есть лишь искусство вести борьбу при помощи того небольшого знания, какое есть у нас, не прибавляя к нему ничего"5.

Декарт и Локк считали необходимым отнести всю проблематику прежней логики в область риторики. Поскольку же логика сохраняется как особая наука, то она единодушно толкуется не как наука о мышлении, а как наука о правильном употреблении слов, имен, знаков. Томас Гоббс, например, развивает концепцию логики как исчисления слов-знаков6.

Подытоживая свой "Опыт о человеческом разуме", Локк так и определяет предмет и задачу логики: "Задача логики рассмотреть природу знаков, которыми ум пользуется для понимания вещей или для передачи своего знания другим". Он толкует логику как "учение о знаках", как семиотику7.

Поскольку объективная реальность толковалась представителями чисто механистического взгляда и на мир, и на мышление абстрактно-геометрически (т.е. единственно объективными и научными считались лишь чисто количественные характеристики), то принципы мышления в математическом естествознании сливались в их глазах с логическими принципами мышления вообще. Эта тенденция в законченной форме выступает у Гоббса.

Гораздо осторожнее подходят к делу Декарт и Лейбниц. Им также импонировала идея создания "всеобщей математики" вместо прежней, высмеянной и дискредитированной, логики. И они мечтали об учреждении "универсального языка", системы терминов, определенных строго и однозначно, а потому допускающих над собою чисто формальные операции.

Однако и Декарт, и Лейбниц, в отличие от Гоббса, прекрасно видели принципиальные трудности, стоявшие на пути осуществления этой идеи. Декарт понимал, что определения терминов в "универсальном языке" не могут быть продуктом полюбовного соглашения, а должны быть получены только в результате тщательного анализа простых идей, из которых, как из кирпичиков, складывается весь интеллектуальный мир людей; что сам точный язык "всеобщей математики" может быть лишь чем-то производным "от истинной философии". Только тогда удалось бы заменить мышление о вещах, данных в воображении (т.е., по тогдашней терминологии, в созерцании), вообще в реальном чувственно-предметном опыте людей, своего рода "исчислением терминов и утверждений" и сделать умозаключения столь же безошибочными, как и решения уравнений.

Присоединяясь в этом пункте к Декарту, Лейбниц категорически ограничивал область применения "всеобщей математики" лишь теми вещами, которые относятся к сфере действия "силы воображения". "Всеобщая математика" и должна представить, по его мысли, лишь, "так сказать, логику силы воображения". Но именно поэтому из ее ведения исключаются как вся метафизика, так и "лишь рассудку соразмерные вещи, как мысль и действие, так и область обычной математики". Весьма существенное ограничение! Мышление, во всяком случае, здесь остается за пределами компетенции "всеобщей математики".

Неудивительно, что Лейбниц с нескрываемой иронией относился к чисто номиналистической трактовке логики, изложенной у Локка, согласно которой логика понимается как особая наука о знаках. Лейбниц вскрывает трудности, связанные с таким пониманием логики. Прежде всего, констатирует он, "наука о рассуждении, составлении суждения, изобретении, по-видимому, очень отлична от знания этимологии слов и словоупотребления, которое есть нечто неопределенное и произвольное. Кроме того, объясняя слова, приходится делать экскурс в область самих наук, как это видно по словарям; с другой же стороны, нельзя заниматься науками, не давая в то же время определения терминов"8.

Поэтому вместо того разделения философии на три разные науки, которое Локк копирует у стоиков (логика, физика и этика), Лейбниц предпочитает говорить о трех разных аспектах, под которыми выступает одно и то же знание, одни и те же истины, – теоретическом (физика), практическом (этика) и терминологическом (логика). Прежней логике здесь соответствует просто терминологический аспект знания, или, по выражению Лейбница, систематизация знания по терминам в справочнике9. Разумеется, такая систематизация, даже самая лучшая, не есть наука о мышлении, ибо Лейбниц имел о мышлении более глубокое представление. А подлинное учение о мышлении он относил к метафизике, следуя в этом смысле терминологии и сути логики Аристотеля, а не стоиков.

Но почему же мышление должно исследоваться в рамках метафизики? Дело, конечно, не в указании на "ведомство", по которому "числится" теоретическое понимание мышления, а в определенном способе подхода к решению одной существенной философской проблемы. И заключается эта трудность, постоянно возникающая перед каждым теоретиком, в понимании того, как относятся друг к другу знание (совокупность понятий, теоретических построений, представлений) и его предмет, согласуется одно с другим или нет, соответствует ли понятиям, которыми оперирует человек, что-либо реальное, находящееся вне его сознания? И можно ли вообще это проверить? И если можно, то как?

Вопросы действительно сложнейшие. Утвердительный ответ на них, при всей его кажущейся очевидности, обосновать совсем не просто. А вот отрицательный, оказывается, можно подкрепить весьма вескими аргументами. Они таковы: поскольку предмет в процессе его осознания преломляется сквозь призму "специфической природы" органов восприятия и рассудка, постольку мы знаем любой предмет лишь в том виде, какой он приобрел в результате такого преломления. Бытие вещей вне сознания при этом вовсе не обязательно отвергать. Отвергается "лишь" одно – возможность проверить, таковы вещи "на самом деле", какими мы их знаем и осознаем, или же нет. Вещь, какой она дана в сознании, нельзя сравнить с вещью вне сознания, ибо невозможно сравнивать то, что есть в сознании, с тем, чего в сознании нет; нельзя сопоставлять то, что я знаю, с тем, чего я не знаю, не вижу, не воспринимаю, не осознаю. Прежде чем я смогу сравнивать своё представление о вещи с вещью, я должен эту вещь также осознать, т.е. также превратить в представление. В итоге я всегда сравниваю и сопоставляю лишь представление с представлением, хотя и думаю, что сравниваю представление с вещью.

Естественно, сравнивать и сопоставлять можно только однородные предметы. Бессмысленно сравнивать пуды с аршинами, а вкус бифштекса – с диагональю квадрата. И если нам все-таки захочется сравнить бифштекс с квадратом, то мы будем сравнивать уже не "бифштекс" и "квадрат", а два предмета, одинаково обладающие геометрической, пространственной формой. "Специфические" же свойства того и другого в сопоставлении вообще участвовать не могут.

"Каково расстояние между звуком А и столом? Вопрос этот лишен смысла. Когда мы говорим о расстоянии между двумя вещами, мы говорим о различии их положения в пространстве... мы объединяем их в одну категорию как предметы, существующие в пространстве, и только после того как мы их объединили sub specie spatii (под углом зрения пространства. – Ред.), мы их различаем как различные точки пространства. Их принадлежность к пространству есть единое в них"10.

Иными словами, когда хотят установить какое-либо отношение между двумя объектами, то сопоставляют всегда не те "специфические" качества, которые делают один объект "звуком А", а другой – "столом", "бифштексом" или "квадратом", а только те свойства, которые выражают нечто "третье", отличное от их бытия в качестве перечисленных вещей. Сопоставляемые вещи и рассматриваются как различные модификации этого "третьего", общего им всем свойства, как бы внутри него. Если же в природе двух вещей нет общего им обеим "третьего", то сами различия между ними становятся совершенно бессмысленными.

Внутри чего же соотносятся между собой такие объекты, как "понятие" ("мысль") и "вещь"? В каком особом "пространстве" они могут сопоставляться, сравниваться и различаться? Есть ли тут вообще то "третье", в котором они суть "одно и то же", несмотря на все свои непосредственно очевидные различия? Если такой общей субстанции, разными способами выражающейся и в мысли, и в вещи, нет, то между ними нельзя установить никакого внутренне необходимого соотношения. В лучшем случае можно "усмотреть" лишь внешнее отношение вроде того, какое когда-то устанавливали между расположением светил на небосклоне и событиями в личной жизни, т.е. отношение между двумя рядами совершенно разнородных событий, каждое из которых протекает по своим, сугубо специфическим законам. И тогда будет прав Витгенштейн, объявивший логические формы мистическими, невыразимыми.

Но в случае отношения между мыслью и действительностью встает еще одна дополнительная трудность. Известно, к чему могут привести и приводят поиски какой-то особой сущности, которая была бы и не мышлением, и не материальной действительностью, но в то же время составляла бы их общую субстанцию, то "третье", которое один раз проявлялось бы как мысль, а другой раз – как бытие. Ведь мысль и бытие суть понятия взаимоисключающие. То, что есть мысль, не есть бытие, и наоборот. Как же в таком случае их вообще можно сопоставить друг с другом? В чем вообще может быть основание их взаимодействия, то, в чем они суть "одно и то же"?

В обнаженно логической форме эта трудность была резко выражена Декартом. В общей же форме она – центральная проблема всякой философии вообще – проблема отношения мышления к вне и независимо от него существующей действительности, к миру вещей в пространстве и времени, проблема совпадения форм мышления с формами действительности, т.е. проблема истины, или, если воспользоваться традиционным философским языком, "проблема тождества мышления и бытия".

Для каждого ясно, что "мышление" и "вещи вне мышления" далеко не одно и то же. Чтобы понимать это, не надо быть философом. Каждый знает, что одно дело иметь сто рублей в кармане, а другое – только в своих мечтаниях, только в своем "мышлении". "Понятие", очевидно, есть лишь состояние того особого вещества, которое наполняет черепную коробку (как, далее, ни толкуй это вещество – как мозговую ткань или же как тончайший эфир "души", живущей там, как в квартире; как "структуру мозговой ткани" или же как формальную "структуру внутренней речи", в виде которой мышление осуществляется "внутри "головы"), а предмет находится вне головы, в пространстве за пределами головы, и представляет собою нечто совершенно иное, нежели "внутреннее состояние" мышления, мозга, речи и т.д.

Чтобы ясно понимать и учитывать столь самоочевидные вещи, вовсе не надо обладать умом Декарта. Однако надо обладать аналитической строгостью его ума, чтобы четко определить тот факт, что "мышление" и "мир вещей в пространстве" – не только и не просто "разные", но и прямо противоположные явления.

Тем более нужен ясный и последовательный интеллект Декарта, чтобы осознать получающуюся отсюда трудность, проблему: каким же образом эти два мира (т.е. мир понятий, мир "внутренних состояний мышления", с одной стороны, и мир вещей во внешнем пространстве – с другой) все-таки необходимо согласуются между собой?

Декарт выражает названное затруднение следующим образом. Если бытие вещей определяется через их протяженность и пространственно-геометрические формы вещей есть единственно объективные формы их бытия вне субъекта, то мышление никак не раскрывается через его описание в формах пространства. "Пространственная" характеристика мысли вообще не имеет никакого отношения к ее специфической природе. У Декарта такой взгляд имеет и следующее выражение: мышление и протяженность суть две различные субстанции, а субстанция есть то, что существует и определяется только через самое себя, а не через "другое". Ничего "общего", что можно было бы выразить в особом определении, между мышлением и протяженностью нет. Иначе говоря, в ряду определений мышления нет ни одного признака, который входил бы в определение протяженности и наоборот. Но если такого общего признака нет, невозможно и рационально умозаключить от мышления к бытию и наоборот, так как умозаключение требует "среднего термина", т.е. такого, который входил бы и в ряд определений мысли, и в ряд определений бытия вещей вне сознания, вне мысли. Мысль и бытие не могут вообще соприкасаться друг с другом, ибо в таком случае их граница (линия или хотя бы точка соприкосновения) как раз и была бы тем, что одновременно и разделяет и связывает их между собой.

Из-за отсутствия такой границы мысль не может "ограничивать" протяженную вещь, а вещь – идею, мысленное выражение. Они как бы свободно проникают, пронизывают друг друга, нигде не встречая границу. Мысль, как таковая, не способна взаимодействовать с протяженной вещью, а вещь – с мыслью, каждая вращается "внутри себя".

Сразу возникает проблема: как же связаны между собой в человеческом индивиде мысль и телесные отправления? Что они связаны – факт очевидный. Человек может осмысленно управлять своим пространственно определенным телом среди других таких же тел, его духовные импульсы превращаются в пространственные движения, а движения тел, вызывая изменения в человеческом организме (ощущения), преобразуются в мысленные образы. Значит, мысль и протяженное тело все-таки как-то взаимодействуют? Но как? В чем природа этого взаимодействия? Как они "определяют", т.е. "ограничивают", друг друга?

Как получается, что траектория, построенная мышлением в плане воображения, например кривая, начерченная в согласии с ее уравнением, оказывается конгруэнтной (совпадающей) с геометрическим контуром той же самой кривой в реальном пространстве? Значит, форма кривой в мышлении (т.е. в виде "значения" алгебраических знаков уравнения) тождественна соответствующей кривой в реальном пространстве, т.е. кривой, начерченной на бумаге, в пространстве вне головы. Это ведь одна и та же кривая, только один раз – в мышлении, а другой раз – в реальном пространстве. Поэтому, действуя в согласии с мышлением (понимаемым как смысл слов, знаков), я одновременно действую в строжайшем согласии с формой (в данном случае – с геометрическим контуром) вещи вне мышления.

Как может быть такое, если "вещь в мышлении" и "вещь вне мышления" не только "разные", но и абсолютно противоположные? А абсолютно противоположные как раз и означают: не имеющие между собою ничего "общего", ничего тождественного, ни одного определения, которое одновременно входило бы в качестве признака и в понятие "вещи вне мышления", и в понятие "вещи в мышлении", "мыслимой вещи"? Как же могут согласоваться между собою – и притом не случайно, а систематически и закономерно – два мира, не имеющие между собою абсолютно ничего "общего", "тождественного"? Тут-то и возникает проблема, вокруг которой крутится все картезианство – и сам Декарт, и Гейлинкс, и Мальбранш, и масса их последователей.

Мальбранш в свойственной ему остроумной манере выражает получающуюся здесь принципиальную трудность так: при осаде Вены турецкой армией защитники Вены видели, несомненно, лишь "трансцендентальных турок", однако убиты были турки самые настоящие... Трудность тут явная и для картезианской точки зрения на мышление абсолютно неразрешимая, ибо защитники Вены действовали, т.е. целились и стреляли, в согласии с тем образом турок, который они имели внутри своих мозгов, в согласии с "мыслимыми", с "трансцендентальными" турками и вычисленными в уме траекториями полета ядер, а попадали-то в турок реальных, в пространстве не только за пределами своего черепа, но и за пределами стен крепости...

Как же так получается и почему согласуются два мира, не имеющие между собою абсолютно ничего общего, – мир "мыслимый", мир в мышлении, и мир реальный, мир в пространстве? С нашей точки зрения" отвечают и Декарт, и Мальбранш, и Гейлинкс, это необъяснимо. Объяснить сей факт может только бог. Он и согласует между собой два противоположных мира. Понятие "бога" выступает тут в качестве "теоретической" конструкции, с помощью которой выражается очевидный, но совершенно непонятный факт единства, совпадения, "конгруэнтности", тождества, если угодно, явлений, которые по определению абсолютно противоположны... Бог – то "третье", что в качестве "опосредствующего звена" связывает и согласовывает "мышление" с "бытием", "душу" с "телом", "понятие" с "предметом", действия в плане знаков и слов с действиями в плане реальных геометрически определенных тел вне головы.

Прямо упершись в обнаженно диалектический факт, в тот именно, что "мышление" и "бытие вне мышления" суть абсолютные противоположности, находящиеся тем не менее между собою в согласии, в единстве, в неразрывной и необходимой взаимосвязи и взаимодействии (а стало быть, подчиняющиеся какому-то высшему – притом одному и тому же закону), картезианская школа капитулировала перед теологией и отнесла необъяснимый с ее точки зрения факт на счет бога, объявила "чудом", т.е. прямым вмешательством сверхъестественных сил в причинную цепь естественно-природных процессов.

Поэтому-то Декарт – творец аналитической геометрии – и не смог сколько-нибудь рационально объяснить причину, по которой алгебраическое выражение кривой с помощью уравнения "соответствует" ("в-себе-тождественно") пространственному образу этой кривой на чертеже. Без бога тут и в самом деле не обойтись, ибо действия со знаками и на основе знаков, в согласии с одними лишь знаками (с их математическим смыслом), т.е. действия в эфире "чистого мышления", не имеют, по Декарту, абсолютно ничего общего с реальными телесными действиями в сфере пространственно-определенных вещей, в согласии с их реальными контурами. Первые "чистые действия души" (или "мышления как такового"), а вторые – действия тела, повторяющие контуры (пространственно-геометрические очертания) внешних тел и потому целиком подчиненные законам "внешнего", пространственно-вещественного мира.

(Проблема эта и поныне стоит не менее остро в так называемой "философии математики". Если математические построения толкуются как "свободные" от всякой внешней обусловленности конструкции творческого интеллекта математиков, работающего исключительно по "логическим" правилам, – а сами математики вслед за Декартом частенько склонны толковать их именно так, – то становится совершенно загадочным и необъяснимым, почему же эмпирические факты, факты "внешнего опыта" то и дело согласуются, совпадают в своем математически-цифровом выражении с результатами, полученными путем чисто логических выкладок, "чистых" действий интеллекта? Абсолютно неясно. Только "бог" тут и может помочь.)

Иными словами, тождество указанных абсолютных противоположностей ("мышления", "души" и "протяженности", "тела") Декартом тоже признается в качестве фактического принципа – без него была бы невозможной (а не только необъяснимой) даже его идея аналитической геометрии, – но объясняется делом бога, способом его вмешательства во взаимоотношения "мышления и бытия", "души и тела". Причем бог в картезианской философии, а особенно у Мальбранша и Гейлинкса, может подразумеваться самый что ни на есть традиционный, махровый, католически-ортодоксальный, извне, с высот небесного трона, управляющий как "телами", так и "душами" людей, согласующий действия "душ" с действиями "тел".

Такова суть знаменитой психофизической проблемы, в которой нетрудно усмотреть специфически конкретную, а потому исторически ограниченную формулировку центральной проблемы философии. Следовательно, вопрос о теоретическом понимании мышления (логики), а отнюдь не о правилах оперирования словесными или иными знаками упирается в решение кардинальных проблем философии, метафизики, если выразиться несколько старомодно. А это предполагает овладение культурой подлинно теоретического мышления, представленной классиками философии, которые умели не только предельно четко ставить проблемы, но и решать их.


Очерк 2

МЫШЛЕНИЕ КАК АТРИБУТ СУБСТАНЦИИ

Огромную, далеко не до конца оцененную роль в развитии логики, в подготовке современного взгляда на предмет этой науки сыграл Спиноза. Как и Лейбниц, Спиноза высоко поднимался над механической ограниченностью естествознания своей эпохи. Ему также чуждо было стремление непосредственно универсализировать частные, пригодные лишь в пределах механистически-математического естествознания формы и методы мышления.

Логику, поскольку она сохраняется рядом с учением о субстанции, он толковал как прикладную дисциплину, по аналогии с медициной, так как ее заботой оказывается не изобретение искусственных правил, а согласование человеческого интеллекта с законами мышления, понимаемого как атрибут природного целого, лишь как "способ выражения" всеобщего "порядка и связи вещей". Попытку разработать логические проблемы на основе такого понимания и предпринял Спиноза.

Мышление он понимал неизмеримо более содержательно и, по существу, диалектически. И именно для истории диалектики фигура Спинозы представляет особенный интерес: он едва ли не единственный из великих мыслителей домарксистской эпохи, сумевший соединить блестящие образцы остродиалектической мысли с последовательно и неукоснительно проведенным через всю систему материалистическим принципом понимания мышления и его отношения к внешнему – в пространстве вне человеческой головы простирающемуся – миру. Влияние идей Спинозы на последующее развитие диалектической мысли вряд ли можно переоценить. "Быть спинозистом, это – существенное начало всякого философствования, – категорически сформулировал великий диалектик Гегель, – ...мышление необходимо должно было стать на точку зрения спинозизма"1.

Зато ортодоксально-религиозная схоластика в союзе с субъективно-идеалистической философией не перестает третировать Спинозу как "мертвую собаку". Элементарный анализ показывает, что основные принципы мышления Спинозы прямо противостоят по всем линиям тому пониманию мышления, которое развивает современный позитивизм. На Спинозе и поныне сталкиваются в остром антагонизме самые современные системы XX столетия. Это и обязывает нас особенно внимательно проанализировать теоретический состав его концепции, выявить в ней те принципы, которые, может быть в несколько иных формах выражения, и по сей день остаются драгоценнейшими принципами всякого научного мышления и, как таковые, весьма зло оспариваются современными нам противниками диалектического мышления.

В своё время Гегель заметил, что философия Спинозы очень проста и в целом ее легко понять. В самом деле, принципы мышления Спинозы, заключающие в себе существенное начало всякого философствования, то есть подлинный фундамент, на котором только и можно выстроить здание философии как науки, гениальны именно своей кристальной ясностью, чуждой всяких оговорок и двусмысленностей.

Однако выявить эти гениальные принципы не так легко, ибо они одеты в прочную броню формально-логических, дедуктивно-математических построений, составляющих "скорлупу" системы Спинозы, её, так сказать, защитный панцирь. Иначе говоря, действительная логика мышления Спинозы отнюдь не совпадает с формальной логикой следования его "аксиом", "теорем", "схолий" и их доказательств.

"Даже у философов, которые придали своим работам систематическую форму, как, например, у Спинозы, действительное внутреннее строение его системы совершенно отлично... от формы, в которой он ее сознательно представил"2, – писал К. Маркс.

Так что наша задача не может состоять в том, чтобы еще раз пересказать те теоретические основания, из которых Спиноза исходит в построении своего основного труда "Этики", и те следствия, которые он из них извлекает с помощью доказательства своим знаменитым "геометрическим способом". В таком случае было бы правильнее просто еще раз переписать самый текст "Этики". Наша задача – помочь читателю увидеть подлинный краеугольный камень его размышлений и показать, какие действительные и по сей день сохраняющие всю свою актуальность выводы из них следуют или могут следовать.

Сделать это можно лишь одним-единственным путем. А именно: показать ту реальную проблему, в которую уперлась мысль Спинозы, совершенно независимо от того, как он сам ее осознавал и в каких терминах выражал для себя и для других (то есть прояснить проблему на языке нашего, XX века), а уже затем проследить, какие действительные принципы (опять-таки независимо от собственных формулировок Спинозы) он кладет в основу решения проблемы. Тогда становится ясным, что Спинозе удалось найти единственно точную для своего века формулировку той действительной проблемы, которая остается огромной проблемой и в наши дни.

Проблема эта была сформулирована нами в предыдущем очерке. И Спиноза находит очень простое, и в своей простоте гениальное, – не только для его "темного" века, но и для нашего, просвещенного – решение: проблема неразрешима только потому, что она ложно поставлена. Не надо ломать голову над тем, как господь бог "соединяет" в один комплекс душу (мышление) и тело, представленные изначально (и по определению) как разные и даже противоположные, существующие якобы до акта такого "соединения", порознь друг от друга. (И, стало быть, могущие существовать и после их "разъединения", а это лишь другая формулировка тезиса о бессмертии души – одного из краеугольных камней христианской теологии и этики.) На самом деле такого положения попросту нет; потому нет и проблемы "соединения", "согласования".

Есть не два разных и изначально противоположных предмета исследования – тело и мышление, – а всего-навсего один-единственный предмет – мыслящее тело живого, реального человека, лишь рассматриваемое под двумя разными и даже противоположными аспектами или углами зрения. Живой, реальный мыслящий человек – единственное мыслящее тело, с которым мы знакомы, – не состоит из двух декартовских половинок – из "лишенного тела мышления" и из "лишенного мышления тела". По отношению к реальному человеку и то и другое – одинаково ложные абстракции. А из двух одинаково ложных абстракций уж конечно не слепишь реального мыслящего человека...

В этом и заключается подлинный "краеугольный камень" всей системы, очень простая истина, которую в целом легко понять.

Мыслит не особая душа, вселяемая богом в человеческое тело как во временное жилище (и непосредственно, как учил Декарт, в пространство "шишковидной железы" мозга), а самое тело человека. Мышление – такое же свойство, такой же способ существования тела, как и его протяженность, то есть как его пространственная конфигурация и положение среди других тел.

Эта простая и глубоко верная мысль выражена у Спинозы на языке его эпохи таким образом: мышление и протяженность не две особые субстанции, как учил Декарт, а лишь "два атрибута одной и той же субстанции"; не два особых предмета, могущие существовать отдельно, совершенно независимо один от другого, а лишь два разных и даже противоположных аспекта, под которыми выступает одно и то же, два разных способа существования, две формы проявления чего-то "третьего".

Что же это за "третье"? Реальная бесконечная природа, отвечает Спиноза. Именно она и простирается в пространстве, и "мыслит". Вся трудность картезианской метафизики получается оттого, что специфическое отличие реального мира от мира лишь воображаемого, мыслимого усматривается в протяженности, в пространственно-геометрической определенности. Между тем протяженность как таковая как раз и существует только в воображении, только в мышлении. Ведь как таковую ее вообще можно мыслить лишь в образе пустоты, то есть чисто негативно, как полное отсутствие всякой определенной геометрической формы. Приписывая природе только пространственно-геометрические свойства, ее и "мыслят несовершенным образом", как выражается Спиноза, то есть заранее отрицают за нею одно из ее собственных "совершенств". А потом спрашивают, каким же образом отнятое у природы "совершенство" опять присоединить к ней.

То же самое рассуждение относится и к мышлению. Мышление как таковое – такая же ложная абстракция, как и пустота. На деле оно лишь свойство, предикат, атрибут того же самого тела, которому принадлежат и пространственные определения. Иными словами, о мышлении как таковом можно сказать лишь очень немногое: оно не самостоятельно и отдельно от тел существующая реальность, а лишь способ их существования. Реально существуют не мышление и протяженность сами по себе, а только тела природы, увязанные цепями взаимодействия в безмерное и безграничное целое, обладающее и тем и другим.

Простым оборотом мысли Спиноза разрубает гордиев узел "психофизической проблемы", до сих пор мучающей своей мистической неразрешимостью массу теоретиков и школ в философии, психологии, физиологии высшей нервной деятельности и прочих смежных науках, вынужденных так или иначе касаться деликатной темы отношения мысли к телу, духовного к материальному, идеального к реальному и тому подобных сюжетов.

Спиноза показывает, что решить проблему невозможно только потому, что она абсолютно неверно поставлена и в такой постановке есть всего-навсего плод воображения.

Именно в человеке природа как раз самоочевиднейшим образом и совершает то самое действие, которое мы привыкли называть "мышлением". В человеке, в его лице мыслит сама природа, а вовсе не какое-то особое, извне вселяющееся в нее существо, начало или принцип. В человеке природа поэтому мыслит самое себя, осознает самое себя, ощущает самое себя, действует сама на себя. А "рассуждение", "сознание", "представление", "ощущение", "воля" и все другие особые действия, которые Декарт определял как "модусы мышления", есть просто разные способы обнаружения одного из неотъемлемых от природы в целом свойств, одного из ее собственных атрибутов.

Но если мышление всегда есть действие, совершаемое природным, стало быть пространственно-определенным, телом, то оно само есть действие, выраженное также и пространственно. Именно поэтому между мышлением и телесным действием нет и не может быть причинно-следственного отношения, которое искали картезианцы. Они не нашли его по той причине, что такого отношения в природе нет и быть не может; они искали то, чего на самом деле нет. А не может его быть просто потому, что мышление и тело вовсе не две разные, порознь существующие и потому могущие взаимодействовать вещи, а одна и та же вещь, только выраженная двумя разными способами или рассматриваемая в двух разных аспектах.

Между телом и мышлением существует не отношение причины – следствия, а отношение органа (то есть пространственно-организованного тела) со способом его собственного действия. Мыслящее тело не может вызывать изменений в мышлении, не может воздействовать на мышление, ибо его существование в качестве "мыслящего" и есть мышление. Если мыслящее тело бездействует, то оно уже не мыслящее тело, а просто тело. Если же оно действует, то никак не на мышление, ибо самое его действие представляет собой мышление.

Мышление как пространственно выраженное действие поэтому-то и не может отделяться от осуществляющего его тела в качестве особой – отличной от него – "субстанции", подобно тому как желчь отделяется от печени или пот от потовых желез. Мышление не продукт действия, а самое действие, рассматриваемое в момент его совершения, как, например, ходьба есть способ действия ног, "продуктом" которого оказывается пройденное пространство.

Продуктом или результатом мышления может быть исключительно пространственно выраженное, пространственно геометрически зафиксированное изменение в том или другом теле или же в его положении по отношению к другим телам. Нелепо тут говорить, что одно вызывает ("причиняет") другое. Мышление не вызывает пространственно выраженного изменения в теле, а существует через него (внутри него), как и наоборот: всякое, самое тончайшее изменение внутри этого тела, вызванное воздействием на него других тел, непосредственно выражается для него как некоторый сдвиг в его способе действия, то есть в мышлении.

Изложенная позиция чрезвычайно важна еще и потому, что она сразу же исключает всякую возможность толковать ее на вульгарно-материалистический, механистический лад, а именно отождествлять мышление с теми материальными процессами, которые имеют место внутри мыслящего тела (головы, мозговой ткани), понимая тем не менее, что мышление осуществляется именно через эти процессы.

Спиноза отчетливо осознает, что в виде структурно-пространственных изменений внутри мыслящего тела выражается и осуществляется вовсе не какое-то вне и независимо от них протекающее мышление, как и обратно, – в сдвигах мышления выражаются вовсе не "шевеления" того тела, внутри которого они возникают. Поэтому-то ни мышление нельзя понять через рассмотрение, пусть даже самое точное и тщательное, тех пространственно-геометрических сдвигов, в виде которых оно выражается внутри тела мозга, ни, наоборот, пространственно-геометрические изменения в ткани мозга – из самого детального рассмотрения состава идей, существующих в голове. Нельзя именно потому, что это – одно и то же, только выраженное двумя разными способами, постоянно повторяет Спиноза.

Пытаться объяснять одно через другое – значит попросту удваивать описание одного и того же, по-прежнему не понятого и непонятного факта. И хотя у нас имеется целых два, совершенно адекватных, эквивалентных друг другу, описания одного и того же события, самое событие осталось вне обоих описаний, как то "третье", то самое "одно и то же", которое по-прежнему не понятно, не объяснено. Ибо объяснять, соответственно понять, дважды описанное (один раз – на языке "физики мозга", а другой раз – на языке "логики идей") событие можно, лишь выявив и показав, так сказать, пальцем на причину, вызывающую описанное, но непонятое событие.

Беркли указывает как на причину на бога. То же делают Декарт, Мальбранш и Гейлинкс. Плоский, вульгарный материалист пытается все объяснить из чисто механических действий внешней вещи на органы чувств и на мозговую ткань. Он принимает за причину ту конкретную вещь, тот единичный предмет, который в данную минуту воздействовал на нашу телесную организацию, вызвал соответствующее изменение в нашем теле, которое мы и испытываем внутри себя, переживаем как своё мышление.

Отметая первое объяснение как капитуляцию философии перед религиозной теологической болтовней, Спиноза весьма критически относится и к поверхностно-материалистическому механистическому – объяснению причины мышления. Он прекрасно понимает, что это всего лишь "кусочек" объяснения, оставляющий во мраке те самые трудности, ради которых Декарту пришлось вводить в объяснение бога.

Да, чтобы объяснить событие, называемое нами "мышлением", вскрыть его действительную причину, надо включить его в ту цепь событий, внутри которой оно возникает с необходимостью, а не случайно.

Объявить причиной мышления отдельный, единичный, чувственно воспринимаемый факт, который нам в данное мгновение лезет в глаза, и даже всю массу таких фактов значит не объяснить ровно ничего. Ведь тот же самый факт оказывает своё воздействие (скажем, механическое или световое) и на камень. Однако в камне вовсе не возникает действия, определяемого нами как "мышление". Следовательно, в объяснение приходится включить и те причинно-следственные отношения, которые с необходимостью породили нашу собственную физическую организацию, способную – в отличие от камня – мыслить, то есть так преломлять внешние воздействия, так их трансформировать внутри себя, что они испытываются мыслящим телом вовсе не только как изменения, возникшие внутри него самого, а как внешние вещи, как формы вещей вне мыслящего тела...

Ведь если действие, произведенное на наш глаз световым пучком, отразившимся от луны, мыслящее существо воспринимает не просто как механическое раздражение внутри глаза, а как форму самой вещи, как лунный диск, висящий в пространстве вне глаза, то значит Я – мыслящее существо испытывает непосредственно не то воздействие, которое произвела на него внешняя вещь, а нечто совсем иное: форму (то есть пространственно-геометрическую конфигурацию) и положение этого внешнего тела, которое возникло внутри нас в результате механического или светового воздействия. Вот в чем и загадка, и вся суть мышления как способа действия мыслящего тела в отличие от тела немыслящего. Легко понять, как одно тело вызывает своим действием изменение в другом теле, это вполне объясняется через понятия физики. Трудно, а с точки зрения чисто физических (в эпоху Спинозы даже "чисто" механических, геометрических) понятий даже невозможно объяснить, как и почему мыслящее тело испытывает и воспринимает вызванное внешним телом действие внутри самого себя как внешнее тело, как его, а не свою собственную форму, конфигурацию и положение в пространстве.

Такова, в общем-то, загадка, над которой бились позднее и Лейбниц, и Фихте. А Спиноза находит вполне рациональное, хотя только общетеоретическое, решение. Он прекрасно понимает, что разрешить проблему полностью и до конца может лишь совершенно конкретное, в том числе анатомо-физиологическое, исследование тех материальных механизмов, с помощью которых мыслящее тело (мозг) умудряется производить воистину мистически непонятный (с точки зрения чисто геометрических понятий) фокус. Но что оно такой фокус производит – видит вещь, а не те сдвиги в частицах, которые внутри него эта вещь своим световым воздействием вызвала, – факт несомненный. Факт, требующий принципиального объяснения, в общей форме намечающего дальнейшие пути более конкретному изучению.

Что может тут категорически сказать философ, оставаясь философом и не превращаясь в физиолога, анатома или оптика? Причем сказать точно, не ударяясь в игру воображения, не пытаясь конструировать в фантазии те гипотетические механизмы, с помощью которых упомянутый фокус вообще "можно было бы осуществить"? Сказать, оставаясь на почве твердо установленных фактов, известных до и независимо от всякого конкретно-физиологического исследования внутренних механизмов мыслящего существа и не могущих быть ни опровергнутыми, ни поставленными под сомнение никаким дальнейшим копанием внутри глаза и черепа?

В данном, частном, хотя и очень характерном, случае встает и другая, более общая проблема: об отношении философии как особой науки к конкретным естественнонаучным исследованиям. Позицию Спинозы по интересующему нас вопросу принципиально невозможно объяснить, если исходить из того позитивистского представления, согласно которому все свои выдающиеся достижения философия всегда делала и делает только путем чисто эмпирического "обобщения успехов современного ей естествознания". Тогдашнее естествознание вообще не подозревало о наличии такой проблемы, а если и подозревало, то знало ее в той формулировке, которую выдавала и охраняла теология. Насчет "души" и вообще всего того, что так или иначе связано с "душевной", психической жизнью, естествоиспытатели той эпохи – даже такие великие, как Исаак Ньютон, – находились целиком в плену господствующих, то есть религиозно-теологических, иллюзий. "Духовную" и "душевную" жизнь они охотно отдавали на откуп церкви и покорно признавали ее авторитет. Они интересовались исключительно механическими характеристиками окружающего мира. А все, что чисто механически необъяснимо, то и не подлежит научному объяснению.

И если бы Спиноза в самом деле пытался строить свою философскую систему тем методом, который ему порекомендовал бы современный нам позитивизм, то нетрудно представить себе, что за "систему" он произвел бы на свет. Он только свел бы воедино те чисто механические и религиозно-мистические "общие идеи", которыми руководились в его время все (или почти все) естествоиспытатели. Спиноза очень ясно понял, что религиозно-теологическая мистика неизбежное дополнение чисто механистического (геометрически-математического) миропонимания, то есть точки зрения, которая считает единственно "объективными" свойствами реального мира лишь пространственно-геометрические формы и отношения тел. Спиноза тем и велик, что он не пошел на поводу у современного ему естествознания, то есть на поводу односторонне математического, механистического мышления корифеев тогдашней науки, а подверг этот способ мышления глубоко обоснованной критике с точки зрения специальных понятий философии как особой науки. Эту особенность мышления Спинозы отчетливо и категорически обозначил Фридрих Энгельс: "Нужно признать величайшей заслугой тогдашней философии, что, несмотря на ограниченность современных ей естественнонаучных знаний, она не сбилась с толку, что она, начиная от Спинозы и кончая великими французскими материалистами, настойчиво пыталась объяснить мир из него самого, предоставив детальное оправдание этого естествознанию будущего"3.

Поэтому-то Спиноза и вошел в историю науки как полноправный участник ее прогресса наряду с Галилеем и Ньютоном, а не как их эпигон, повторяющий за ними те "общие идеи", которые можно было извлечь из их работ. Он исследовал действительность под специально-философским углом зрения сам, а не "обобщал" результаты, готовые итоги чужих исследований, не сводил воедино "общие идеи современной науки" и характерные для нее "методы исследования". Он понимал, что такой путь ведет философию как науку в тупик, обрекает ее на роль обоза, везущего в хвосте наступающей армии ее же собственные "общие идеи и методы", включая все иллюзии и предрассудки, в этих идеях и методах заключенные...

Поэтому-то он и развил "общие идеи и методы мышления", до которых современное ему естествознание еще не доросло, и вооружил ими естествознание будущего, признавшего три столетия спустя его величие устами Эйнштейна, который писал, что хотел бы иметь арбитром в своем споре с Бором по поводу принципиальных проблем квантовой механики именно "старика Спинозу", а не Карнапа или Рассела, претендующих на роль "философов современной науки" и презрительно отзывающихся о философии Спинозы как об "устаревшей" точке зрения, "которую ни наука, ни философия в наше время принять не могут"4.

Гениальность решения вопроса об отношении мышления к миру тел в пространстве вне мышления (то есть вне головы человека), сформулированного Спинозой в виде тезиса о том, что "мышление и протяженность – это не две субстанции, а лишь два атрибута одной и той же субстанции", трудно переоценить. Такое решение сразу же отбрасывает всевозможные толкования и исследования мышления по логике спиритуалистических и дуалистических конструкций. Оно позволяет найти действительный выход как из тупика дуализма души и тела, так и из специфического тупика гегельянщины. Не случайно глубокую идею Спинозы смогли по достоинству оценить впервые лишь материалисты-диалектики Маркс и Энгельс. Даже Гегелю она оказалась не по зубам. В данном, решающем пункте он опять возвращается на точку зрения Декарта, к тезису о том, что "чистая", т.е. "бестелесно-непротяженная", мысль есть активная причина всех изменений, возникающих в "мыслящем теле человека" – в материи мозга, органов чувств, в языке, в поступках и их результатах, включая сюда и орудия труда и исторические события.

С точки же зрения Спинозы, мысль до и вне своего пространственного выражения в подходящей для этого материи просто не существует. Поэтому все фразы о мысли, которая сначала возникает, а уж потом подыскивает подходящий материал для своего воплощения, предпочитая тело человека с его мозгом как самый удобный и податливый материал, все фразы о том, что мысль сначала возникает, а уже потом "облекается в слова", в "термины" и "высказывания", а затем и в поступки, в дела и их продукты, – все подобные фразы, с точки зрения Спинозы, просто нелепы, или, что то же самое, просто атавизмы религиозно-теологического представления о "бестелесной душе" как об активной причине действий человеческого тела. Иными словами, единственной альтернативой спинозовскому пониманию оказывается представление, будто бы мысль может существовать где-то и как-то сначала вне тела мысли и независимо от него, а уж потом "выражать себя" в действиях этого тела.

Так что же такое мышление? Как найти верный ответна этот вопрос, то есть дать научное определение данному понятию, а не просто перечислить все те действия, которые мы объединяем по привычке под этим названием, – "рассуждение, волю, фантазию, и т.д.", – как сделал Декарт? Из позиции Спинозы вытекает одна совершенно четкая рекомендация: если мышление – способ действия мыслящего тела, то для того, чтобы определить мышление, мы и должны тщательно исследовать способ действий мыслящего тела в отличие от способа действий (от способа существования и движения) тела немыслящего. И ни в коем случае – не структуру или пространственное строение этого тела в бездействующем состоянии. Ибо мыслящее тело, когда оно бездействует, уже не есть мыслящее тело, тогда оно просто "тело".

Исследование тех материальных (пространственно-определенных) механизмов, с помощью которых осуществляется мышление внутри человеческого тела, то есть анатомо-физиологическое изучение мозга, разумеется, интереснейший научный вопрос, но и самый полный ответ на него не имеет никакого отношения к ответу на прямо поставленный вопрос: "что такое мышление?" Ибо тут спрашивают совсем о другом. Спрашивают не о том, как устроены ноги, способные ходить, а о том, что такое ходьба. Что такое мышление как действие, хотя и неотделимое от материальных механизмов, с помощью коих оно осуществляется, но вовсе не тождественное самим этим механизмам? В одном случае спрашивают об устройстве органа, а в другом – о той функции, которую он выполняет. Разумеется, "устройство" должно быть таково, чтобы оно могло осуществлять соответствующую функцию: ноги устроены так, чтобы могли ходить, но не так, чтобы они могли мыслить. Однако самое полное описание структуры органа, то есть описание его в бездействующем состоянии, не имеет никакого права выдавать себя за хотя бы приблизительное описание той функции, которую он выполняет, за описание того реального дела, которое он делает.

(Как это ни странно, но по сей день, через триста лет после Спинозы, находятся люди, не понимающие этой простой разницы и пытающиеся создать логику – науку о мышлении – на основе и в результате изучения "структур мозга", "структур языка", "формальных структур научной теории" и тому подобных "структур", то есть фиксированных в пространстве анатомо-физиологических, лингвистических, формально-логических или психологических условий и предпосылок процесса мышления или же его также пространственно-фиксированных результатов. Сам же процесс мышления, или "мышление как таковое", как процесс, протекающий в определенных условиях и приходящий к определенным результатам, остается за пределами такого подхода.)

Чтобы понять способ действий мыслящего тела, надо рассмотреть способ его активного, причинно-следственного взаимодействия с другими телами, как "мыслящими", так и "немыслящими", а не его внутреннее строение, не те пространственно-геометрические соотношения, которые существуют между клетками его тела, между органами, расположенными внутри его тела.

Кардинальное отличие способа действия мыслящего тела от способа движения любого другого тела, довольно ясно отмеченное, но не понятое Декартом и картезианцами, заключается в том, что мыслящее тело активно строит (конструирует) форму (траекторию) своего движения в пространстве сообразно с формой (с конфигурацией и положением) другого тела, согласовывая форму своего движения (своего действия) с формой этого другого тела, причем любого. Следовательно, собственная, специфическая форма действия мыслящего тела заключается в универсальности. В том самом свойстве, которое как раз Декарт и отметил в качестве главного отличия человеческого действия от действия копирующего его внешность автомата, то есть устройства, структурно приспособленного к тому или иному ограниченному кругу действий даже лучше, чем человек, но именно поэтому не могущего делать "все остальное".

Так, человеческая рука может совершать движение и по форме круга, и по форме квадрата, и по форме любой другой, сколь угодно замысловатой и причудливой геометрической фигуры, обнаруживая тем самым, что структурно-анатомически она заранее не предназначена к какому-либо одному из названных "действий" и именно потому способна совершать любое. Этим она отличается, скажем, от циркуля, который описывает окружность гораздо точнее, чем рука, но зато не может описать очертания треугольника или квадрата...

Человек – мыслящее тело – строит своё движение по форме любого другого тела. Он не дожидается, пока неодолимое сопротивление других тел заставит его свернуть с пути; мыслящее тело стремится обойти любое препятствие самой сложной формы. Способность активно строить своё собственное действие по форме любого другого тела, активно согласовывать форму своего движения в пространстве с формой и расположением всех других тел Спиноза и считает отличительным признаком мыслящего тела, специфической чертой того действия, которое называется "мышлением", "разумом".

Как таковая, эта способность имеет свои градации, уровни "совершенства", в человеке она проявляет себя в максимальной мере, во всяком случае, в гораздо большей мере, чем в любом другом из известных нам существ. Однако человек вовсе не отделен от низших существ той непереходимой гранью, которую прочертил между ними Декарт своим понятием "души". Действия животных, особенно высших, также подходят, хотя и в ограниченной степени, под спинозовское определение мышления.

Это очень важный пункт, рассмотрение которого представляет актуальный интерес. По Декарту, животное чистый автомат, то есть все его действия заранее предопределены готовым, телесно-врожденным устройством и расположением органов, находящихся внутри его тела. Они поэтому могут и должны быть на сто процентов объяснены по схеме: внешнее воздействие – движение внутренних частей тела – внешняя реакция. Последняя представляет собою действие (движение) тела, вызванное внешним воздействием, которое, в сущности, только трансформируется работой внутренних частей тела, протекающей также по жестко запрограммированной в их устройстве схеме. Тут полная аналогия с работой самодвижущегося механизма: нажатие кнопки – работа частей внутри механизма – движение его внешних частей. Такое объяснение исключает надобность в какой-либо бестелесной "душе" – все прекрасно объясняется и без ее вмешательства. Такова в общем и целом теоретическая схема рефлекса, которая в естествознании была реализована всерьез лишь двести лет спустя трудами И.М.Сеченова и И.П.Павлова.

Но вот к человеку эта схема неприменима, ибо тут, как прекрасно понимал уже сам Декарт, в цепь событий (в цепь: внешнее воздействие – работа внутренних телесных органов по готовой, структурно заложенной в них схеме – внешняя реакция) властно вмешивается, вклинивается, разрывая готовую цепь, а потом замыкая ее разорванные концы по-новому, каждый раз на иной лад, каждый раз в согласии с новыми, заранее не предусмотренными никакой готовой схемой условиями и обстоятельствами внешнего действия, дополнительное звено – "размышление". А "размышление" как раз и есть такое внешне никак не выраженное действие, которое направлено на перестройку самих схем преобразования исходного воздействия в ответную реакцию. Здесь тело имеет предметом своих действий само себя.

У человека механизмы "ответного действия" вовсе не включаются сразу же, как только "нажата соответствующая кнопка", как только он испытал воздействие извне. Прежде чем ответить, он задумывается, то есть не действует сразу по той или иной готовой схеме, как автомат или животное, а критически рассматривает схему предстоящих действий, выясняя, насколько она соответствует требованиям каждый раз новых условий, и активно корректируя, даже конструируя заново весь состав будущих действий, их схему в согласии с внешними обстоятельствами, с формами вещей.

А поскольку этих форм вещей и обстоятельств действий в принципе бесконечное количество, то и "душа" (т.е. "размышление") должна быть способной к бесконечному количеству действий. Но бесконечное количество действий невозможно предусмотреть заранее, в виде готовых телесно-запрограммированных схем. Мышление и есть способность активно строить и перестраивать схемы внешнего действия сообразно любому новому стечению обстоятельств, а не действовать по готовой схеме, как то делает автомат или любое неодушевленное тело.

"...В то время как разум является орудием универсальным, которое может служить при всякого рода обстоятельствах, эти ("телесные". – Э.И.) органы нуждаются в некотором особом расположении для выполнения каждого особого действия"5, – пишет Декарт. Поэтому-то он и не в состоянии представить себе орган мышления телесно, как структурно организованный в пространстве. Ибо в таком случае в нем пришлось бы предположить столько же готовых, структурно-запрограммированных схем действий, сколько вообще может встретиться внешних вещей, их сочетаний и обстоятельств на пути действия мыслящего тела, то есть в принципе бесконечное количество. "Отсюда явствует, что морально невозможно иметь достаточно органов в одной машине, чтобы они заставляли ее действовать во всех обстоятельствах жизни таким же образом, как нам позволяет действовать наш разум"6, то есть сообразуясь каждый раз заново с любыми, бесконечными по количеству условиями и обстоятельствами внешнего действия. (Словечко "морально", фигурирующее в этой фразе, вовсе не означает недопустимость "с точки зрения морали", "моральных принципов" и т.п., "моральное" во французском языке означает "духовное", "интеллектуальное" вообще.)

Спиноза учитывает те вполне резонные соображения, которые вынудили Декарта принять понятие "души". Но почему не предположить, что орган мышления, оставаясь вполне телесным и потому не способным иметь в себе схемы своих настоящих и будущих действий готовыми, врожденными ему вместе с его телесно-организованной структурой, способен активно строить их каждый раз заново, в согласии с формой и расположением "внешних вещей"? Почему не предположить, что мыслящая вещь устроена по-особому: не имея внутри себя ни одной готовой схемы действия, она именно поэтому действует в согласии с любой схемой, которую в данный момент диктуют ей формы и сочетания других, вне мыслящей вещи находящихся тел? Ведь в этом и заключаются реальная роль или функции мыслящей вещи, то единственное соответствующее фактам функциональное определение мышления, которое нельзя вывести из структурного анализа того органа, в котором и с помощью которого оно (мышление) осуществляется. Даже больше того, функциональное определение мышления как действия по форме любой другой вещи ориентирует и структурно-пространственное изучение мыслящей вещи, т.е., в частности, тела мозга. В мыслящей вещи надо выявить и открыть те самые структурные особенности, которые позволяют ей осуществлять свою специфическую функцию, то есть действовать не по схеме собственного устройства, а по схеме устройства и расположения всех других тел, включая сюда и своё собственное тело.

В таком виде и выступает отчетливо материалистический подход к исследованию мышления. Таково подлинно материалистическое функциональное определение мышления, или его определение как деятельной функции особым образом организованного тела природы, нацеливающее как логику (систему функциональных определений мышления), так и физиологию мозга (систему понятий, отражающих материальную структуру органа, в котором и с помощью которого эта функция осуществляется) на действительно научное исследование проблемы мышления и исключающее всякую возможность толковать мышление и вопрос о его отношении к мозгу по логике как спиритуалистических и дуалистических, так и вульгарно-механистических конструкций.

Чтобы понять мышление как функцию, то есть как способ действий мыслящей вещи в мире всех остальных вещей, надо выйти за пределы рассмотрения того, что и как происходит внутри мыслящего тела (будь то мозг человека или даже человек в целом, обладающий мозгом), и рассмотреть ту реальную систему, внутри которой эта функция осуществляется, – систему отношений: мыслящее тело и его предмет. Причем имеется в виду не какой-то единичный предмет, в согласии с формой которого построено в том или другом частном случае действие мыслящего тела, а любой предмет вообще и соответственно любое возможное "умное действие" или действие, согласное с формой его предмета.

Поэтому понять мышление можно только через исследование способа его действий в системе: мыслящее тело – природа в целом (у Спинозы – она же "субстанция", она же "бог"). Если же мы будем рассматривать систему меньшего объема и масштаба, то есть отношение мыслящего тела к сколь угодно широкой, но все-таки ограниченной сфере вещей и их форм, то мы и не поймем, что такое мышление вообще, мышление во всей полноте его возможностей, связанных с его природой, а поймем лишь тот ограниченный способ мышления, который имеет место в данном случае, и поэтому примем за научные определения мышления вообще лишь определения какого-то частного случая мышления, лишь "модуса" его, по терминологии Спинозы.

Ведь все дело заключается в том, что, "согласно природе", мыслящее тело вовсе не привязано своей структурно-анатомической организацией к какому-либо частному способу действия, к какой бы то ни было "частной форме" внешних тел. Оно связано с ними, но только актуально, в данный момент, а вовсе не изначально и не навсегда. Его способ действий имеет ярко выраженный универсальный характер, то есть постоянно расширяется, охватывая все новые и новые вещи и их формы, активно и пластично применяясь к ним.

Поэтому-то Спиноза и определяет мышление как "атрибут субстанции", а не как "модус", не как частный случай. Тем самым Спиноза и утверждает на языке своего века, что той единственной системой, внутри которой мышление имеет место с необходимостью, а не по случаю, является не единичное тело и даже не сколь угодно широкий круг таких же тел, а только и единственно природа в целом. Отдельное тело обладает мышлением лишь в силу того или иного стечения обстоятельств Пересечение и сочетание множества причинно-следственных цепей в одном случае может привести к появлению мыслящего тела, а в другом – просто тела, камня, дерева и т.п. Так что отдельное тело – даже человеческое обладает мышлением вовсе не с необходимостью. Только природе в целом с абсолютной необходимостью присущи "все ее совершенства", в том числе и мышление, хотя она и не реализует сие "совершенство" в каждом единичном теле, в каждый момент времени, в каждом из своих "модусов".

Эта точка зрения Спинозы, видимо, и дала Энгельсу основание ответить на вопрос Плеханова категорически и недвусмысленно. "Так, по-вашему, – спросил я, – старик Спиноза был прав, говоря, что мысль и протяжение не что иное, как два атрибута одной и той же субстанции?" "Конечно, – ответил Энгельс, – старик Спиноза был вполне прав"7.

Определение Спинозы означает следующее: в человеке мыслит та же самая материя, которая в других случаях (в других "модусах") только "простирается" в виде камня или любого другого "немыслящего тела", мышление и в самом деле нельзя отделить от мировой материи и противопоставить ей же самой в виде особого, бестелесного "духа", оно – ее собственное совершенство. Именно так и понимали Спинозу Гердер и Гете, Ламетри и Дидро, Маркс и Энгельс.

Такова общеметодологическая позиция, которая позднее позволила Ленину заявить, что в самом фундаменте материи резонно предположить свойство, родственное ощущению, хотя и не тождественное ему, – свойство отражения. Мышление и есть, согласно Ленину, высшая форма развития этого всеобщего и чрезвычайно существенного для материи свойства, то есть атрибута. И если отрицать за материей этот ее атрибут, то она сама будет мыслиться, как выразился бы Спиноза, "несовершенным образом", или, как писали Энгельс и Ленин, попросту неверно, односторонне-механистически. И тогда вы непременно впадаете в самое настоящее берклианство, в толкование природы как "комплекса моих ощущений", как абсолютно специфичных для "одушевленного существа" кирпичиков, из которых складывается весь мир представлений, то есть мир, как и каким мы его знаем... Ибо берклианство и есть абсолютно неизбежное дополнение и восполнение односторонне-механистического понимания природы, наказание за грех "несовершенного способа представления о субстанции"... Потому-то Спиноза и говорит, что субстанция, то есть всеобщая мировая материя, обладает вовсе не одним только свойством "простираться", а и еще многими другими столь же неотъемлемыми (неотделимыми от нее, хотя и отделимыми от любого "конечного" тела) свойствами, атрибутами, из коих мы, правда, знаем только два.

Спиноза неоднократно оговаривает, что мышление как атрибут недопустимо представлять себе по образу и подобию мышления человеческого. Атрибут есть всеобщее свойство субстанции. Оно является лишь основой всякого "конечного мышления", в том числе и человеческого, но ни в коем случае не тождественно последнему. Представлять себе мышление вообще по образу и подобию наличного человеческого мышления – его "модуса", частного случая – значит как раз представлять себе его неверно, так сказать, "по модели" его отнюдь не самого совершенного (хотя и самого совершенного из известных нам) образа.

С этим у Спинозы связана его глубокая теория истины и заблуждения, тщательно развитая и в "Этике", и в "Трактате об усовершенствовании разума", и в "Богословско-политическом трактате", и в многочисленных письмах.

Если способ действия мыслящего тела целиком определяется формой "другого" тела, а не собственной внутренней структурой, то возникает вопрос: как же быть с заблуждением? Вопрос этот вставал с особой остротой еще и потому, что в этике и теологии он выступал как проблема "греха" и "зла". Критика спинозизма со стороны теологов неизменно направлялась на этот пункт: учение Спинозы обессмысливает-де самое различие "добра и зла", "греха и праведности", "истины и заблуждения". В самом деле, чем тогда они различаются?

С точки зрения Спинозы, заблуждение (а стало быть, и "зло" и "грех") не есть характеристика идеи и действия по их собственному составу. Заблуждающийся человек тоже действует в строгом согласии с формой вещи, но вопрос в том, какова эта вещь. Если она "ничтожна", "несовершенна" сама по себе, то есть случайна, то способ действия, приспособленный к ней, также несовершенен. И если человек переносит такой способ действия на другую вещь, он и попадает впросак.

Заблуждение, следовательно, начинается только там, где ограниченно верному способу действий придается универсальное значение, там, где относительное принимают за абсолютное. Понятно, почему Спиноза столь невысоко расценивает действие по абстрактно-формальной аналогии, критически относится к формальному умозаключению, опирающемуся на абстрактную универсалию. В абстрактной "идее" зафиксировано то, что чаще всего "лезло в глаза". Но ведь это могут быть совершенно случайные свойство и форма вещи. И значит, чем более узкой была та сфера природного целого, с которой имел дело человек, тем больше мера заблуждения, тем меньше мера истины. По той же причине активность мыслящего тела находится в прямой пропорции к адекватности его идей. Чем пассивнее человек, тем сильнее власть ближайших, чисто внешних обстоятельств над ним, тем больше его способ действия определяется случайными формами вещей. И наоборот, чем активнее он расширяет сферу природы, определяющую его действия, тем точнее, истиннее его идеи. Поэтому самодовольная позиция обывателя и есть наихудший грех...

Мышление человека лишь в одном случае было бы максимально совершенным – тождественным мышлению как атрибуту субстанции, – если бы его действия активно сообразовывались бы со всеми теми условиями, которые им диктует бесконечная совокупность взаимодействующих вещей, их форм и сочетаний, то есть были бы построены в согласии с абсолютно всеобщей необходимостью природного целого, а не только с теми или иными ограниченными его формами. До этого, разумеется, реальному земному человеку очень и очень далеко. И потому в нем мышление как атрибут и реализуется лишь в очень ограниченной и "несовершенной" – конечной форме. И глупо строить себе представление о мышлении как атрибуте субстанции по образу и подобию конечного человеческого мышления. Наоборот, надо своё конечное мышление стараться строить по образу и подобию мышления вообще. Именно последнее и задает как бы идеальную модель, к которой человек может и должен приближаться, никогда не будучи в силах сравняться с нею по уровню "совершенства", стать "равным богу по силе и могуществу своего мышления"...

Вот почему идея субстанции с ее всеобъемлющей необходимостью выступает в качестве принципа постоянного совершенствования интеллекта. Каждая "конечная" вещь правильно понимается только в качестве "исчезающего момента" в лоне бесконечной субстанции; и ни одной из "частных форм", сколь бы часто они ни встречались, не следует придавать универсального значения.

Для раскрытия подлинно общих, истинно универсальных форм вещей, в согласии с которыми должно действовать "совершенное" мыслящее тело, требуются иной критерий и иной способ познания, нежели формальная абстракция. Идея субстанции образуется не путем отвлечения одинакового признака, который принадлежит и мышлению и протяженности. Абстрактно-общее между ними лишь существование вообще, то есть абсолютно пустое определение, никак не раскрывающее природу ни того, ни другого. Понять действительно общее (бесконечное, универсальное) отношение между мышлением и пространственно-геометрической реальностью, то есть прийти к идее субстанции, можно только через действительное понимание способа их взаимоотношения внутри природы. Все учение Спинозы как раз и раскрывает это "бесконечное" отношение.

Субстанция, таким образом, оказывается абсолютно необходимым условием, без допущения которого принципиально невозможно понять способ взаимодействия между мыслящим телом и тем миром, внутри которого оно действует в качестве мыслящего тела. Это глубоко диалектический момент. Только отправляясь от идеи субстанции, мыслящее тело может понять и самое себя, и ту действительность, внутри которой и с которой оно действует, о которой оно мыслит. Иначе мыслящее тело не может понять ни того, ни другого и вынуждено прибегать к идее посторонней силы, к теологически толкуемому "богу", к чуду. Поняв же способ своих действий (то есть мышление), мыслящее тело как раз и постигает субстанцию как абсолютно необходимое условие взаимодействия с внешним миром.

Описанный способ познания у Спинозы называется "интуитивным". Создавая адекватную идею о самом себе, то есть о форме своего собственного движения по контурам внешних предметов, мыслящее тело создает тем самым и адекватную идею о формах, контурах самих предметов. Ибо это одна и та же форма, один и тот же контур. В таком понимании интуиции нет абсолютно ничего похожего на субъективную интроспекцию. Как раз наоборот.

В устах Спинозы интуитивное познание – синоним рационального понимания мыслящим телом закономерности своих действий внутри природы. Отдавая себе рациональный отчет в том, что и как оно на самом деле делает, мыслящее тело образует одновременно и истинную идею о предмете своей деятельности.

Отсюда и вытекает последовательно материалистический вывод: "...правильное определение какой-либо вещи не заключает в себе и не выражает ничего, кроме природы определяемой вещи"8. Поэтому-то правильное определение (идея) может быть только одно, в отличие и в противоположность множеству и разнообразию единичных тел той же самой природы. Последние столь же реальны, сколь и единство (тождество) их "природы", выражаемой определением в "атрибуте мышления" и реальным разнообразием в "атрибуте протяжения". Разнообразие и множество явно понимаются тут как способы осуществления своей собственной противоположности тождества и единства их "природы". Таково отчетливо диалектическое понимание отношения между ними в отличие от плоскоэклектической формулы (часто выдаваемой за диалектику), согласно которой одинаково реально существуют "как единство, так и множество", "как тождество, так и различие". Ибо эклектическая псевдодиалектика, когда дело доходит до решения проблемы познания и "определения", благополучно приходит как раз к обратному (по сравнению со спинозовским) решению – к представлению о том, что "определение понятия" есть словесно зафиксированная форма выражения в сознании, в мысли реального, чувственно данного многообразия.

Разговор об объективном, вне головы существующем тождестве природы данного круга различных и противоположных единичных явлений сводится тем самым к разговору о чисто формальном единстве (то есть о сходстве, чисто внешнем тождестве) чувственно созерцаемых, эмпирически данных вещей, единичных фактов, формально подводимых под "понятие". Тогда исходной точкой оказывается не "тождество и единство" явлений, а именно "разнообразие и множество" единичных фактов, существующих якобы сначала совершенно "самостоятельно" один от другого и лишь затем чисто формально объединяемых, охватываемых, как веревкой, "единством понятия", "тождеством имени". Единственным результатом тут и оказывается тождество в сознании (а еще точнее, в имени) изначально разнородных фактов, чисто вербальное их "единство".

Отсюда нетрудно понять, почему недовольны Спинозой неопозитивисты. Они атакуют логический принцип его мышления: "Метафизика Спинозы является лучшим примером того, что можно назвать "логическим монизмом", а именно доктрины о том, что мир в целом есть единая субстанция, ни одна из частей которой не способна существовать самостоятельно. Первоначальной основой этого взгляда является убеждение о том, что каждое предложение имеет подлежащее и сказуемое, что ведет нас к заключению о том, что связи и множественность должны быть иллюзорными"9.

Альтернатива взгляду Спинозы действительно такова: любая "часть" мироздания не только "способна", но и должна существовать совершенно самостоятельно от всех других. Как постулирует другой авторитет того же направления, "мир есть совокупность фактов, а не вещей", в силу чего "мир распадается на факты", и при этом "любой факт может иметь место или не иметь места, а все остальное останется тем же самым"10.

Согласно "метафизике неопозитивизма", внешний мир, таким образом, должен рассматриваться как некое безмерное скопление, простое нагромождение абсолютно независимых друг от друга "атомарных" фактов, "правильное определение" каждого из них обязано быть абсолютно независимым от определения любого другого факта. Определение (описание) останется "правильным" даже при том условии, если бы "все остальное" вообще "не имело бы места". Иными словами, "научное рассмотрение мира" сводится к чисто формальному, словесно-вербальному объединению кучи разрозненных фактов путем подведения их под один и тот же термин, под одно и то же "общее". Последнее же толкуется лишь как "значение термина или знака". Оно всегда оказывается тут чем-то совершенно произвольным или же "установленным заранее по соглашению" – "конвенциональным"... Следовательно, "общее" (единство и тождество) как единственный результат "научно-логической" обработки "атомарных фактов" на самом-то деле вовсе не результат, а заранее, априори, до исследования – произвольно или конвенционально установленное значение термина.

Конечно же, позиция Спинозы несоединима с таким принципом "логического анализа" явлений, данных в созерцании и представлении. "Общее", "тождественное", "единое" для Спинозы вовсе не иллюзия, создаваемая лишь нашей речью (языком), ее "субъектно-предикатной структурой", а прежде всего действительная общая природа вещей. Она-то и должна найти своё словесное выражение в правильном определении понятия. Неверно также, что, по Спинозе, якобы "связи и множественность должны быть иллюзорными". Ни "связи и множественность", согласно Спинозе, не являются "иллюзорными" (как приписывает ему Рассел), ни "тождество и единство" не есть иллюзии, создаваемые лишь "субъектно-предикатной структурой" (как думает сам Рассел). И то и другое вполне реально, и то и другое существует в "боге", то есть в самой природе вещей, совершенно независимо от каких бы то ни было вербальных структур.

Беркли и Юм в своё время тоже атаковали прежде всего понятие субстанции, стараясь объявить его продуктом "нечестивого ума". Ибо тут действительно неумолимая альтернатива, два полярных и исключающих друг друга решения одного и того же вопроса – вопроса об отношении "мира в сознании" (в частности, в "правильном определении") к "миру вне сознания" (вне словесного "определения"). Тут уже приходится выбирать: либо природа, включая человека как ее "часть", должна пониматься по логике "концепции субстанции", либо ее надо толковать как комплекс моих ощущений.

Спиноза прекрасно знает все скептические доводы против возможности найти то единственно правильное определение вещи, которое мы имеем право посчитать за определение природы самой вещи, а не того специфического состояния и расположения органов внутри нас самих, в виде коего эта вещь представлена "внутри нас". Рассматривая различные варианты толкований одних и тех же вещей, Спиноза делает прямой вывод: "Все это достаточно показывает, что каждый судил о вещах сообразно с устройством своего собственного мозга или, лучше сказать, состояния своей способности воображения принимал за самые вещи"11. Иначе говоря, внутри себя, в виде представления, мы имеем вовсе не самую вещь и ее собственную форму, а только то внутреннее состояние, которое вызвало в нашем теле (в теле мозга) воздействие внешней вещи.

Поэтому в представлении, которое мы непосредственно имеем о внешнем мире, перепутаны и смешаны две совсем друг на друга не похожие вещи – форма нашего собственного тела и форма тол вне его. Наивный человек сразу же и некритически принимает сей гибрид за внешнюю вещь, а потому и судит о вещах сообразно тому специфическому состоянию, которое вызвано внутри его мозга и внутри органов его чувств совсем не похожим на это состояние внешним воздействием. Спиноза полностью учитывает аргумент картезианцев (позднее подхваченный и Беркли), что зубная боль вовсе не тождественна по геометрической форме зубоврачебному сверлу и даже геометрической форме тех изменений, которые оно производит внутри зуба и мозга. Мозг у каждого, кроме того, устроен и настроен по-разному, откуда и получается скептический вывод о множественности истин, об отсутствии истины, одной и той же для всех разумных существ. "Беспрестанно повторяется: "сколько голов, столько умов", "своего ума у каждого много", "в мозгах людей различий не меньше, чем во вкусах". Эти выражения достаточно показывают, что люди судят о вещах сообразно с устройством своего мозга и охотнее фантазируют о них, чем познают"12.

Задача же в том, чтобы познать и правильно определить самую вещь, ее собственную форму, а вовсе не способ, которым она представлена внутри нас самих, то есть в виде геометрических сдвигов в теле нашего собственного мозга, в его микроструктурах. Как же быть? Может быть, чтобы получить чистую форму вещи, надо просто "вычесть" из состава представления все то, что привносит в чистую форму вещи организация и способ действия нашего собственного тела, его органов чувств и мозга?

Но, во-первых, о том, как устроен наш мозг и что именно он привносит в состав представления о вещи, мы знаем так же мало, как и о самой внешней вещи. А во-вторых, вещь вообще не может быть дана нам иначе, как через те специфические изменения, которые она вызвала в нашем теле. Если мы "вычтем" все, что получается с вещью в ходе ее преломления через призмы нашего тела, органов чувств и мозга, мы и получим чистый нуль. "Внутри нас" не останется ничего, никакого представления вообще. Так что этим путем идти нельзя.

Однако как ни различно устроены тело и мозг человека по сравнению с любой другой вещью, они все же имеют друг с другом нечто общее, и именно на отыскание такового как раз и направлена деятельность разума, то есть активное действие нашего тела, которое мы и называем "мышлением".

Иными словами, адекватная идея есть всего лишь осознанное состояние нашего тела, тождественное по своей форме с вещью вне тела. Это можно представить себе вполне наглядно. Когда я с помощью руки описываю окружность на бумаге (в реальном пространстве), то мое тело приходит в состояние, вполне тождественное форме круга вне моего тела, в состояние активного действия по форме круга. Мое тело (моя рука) реально описывает окружность, и осознание этого состояния (то есть формы своего собственного действия по форме вещи) и есть идея, притом "адекватная".

И поскольку "человеческое тело нуждается для своего сохранения в весьма многих других телах, через которые оно беспрерывно как бы возрождается", поскольку оно "может весьма многими способами двигать и располагать внешние тела"13, постольку именно в действии человеческого тела по форме другого, внешнего тела Спиноза и видит ключ к разгадке всей проблемы. Поэтому "человеческая душа способна к восприятию весьма многого и тем способнее, чем в большее число различных состояний может приходить ее тело"14. Иначе говоря, чем более многочисленными и разнообразными способами оно умеет "двигать и располагать внешние тела", тем больше "общего" оно имеет с другими телами. Так, тело, способное находиться в состоянии движения по контуру круга, тем самым может приводить себя в состояние общее с состоянием и расположением всех круглых или движущихся по кругу внешних тел.

Обладая сознанием собственного состояния (действия по форме того или иного контура), я тем самым обладаю и совершенно точным сознанием (адекватной идеей) формы внешнего тела. Что, однако, происходит только там и тогда, когда я активно определяю себя, состояния своего тела, то есть его действия, в согласии с формой внешнего тела, а не сообразно устройству и расположению моего собственного тела и его "частей". Чем больше таких действий я умею совершать, тем совершеннее мое мышление, тем больше адекватных идей заключается в "душе" (как продолжает выражаться Спиноза, пользуясь привычным для его современников языком), или попросту в осознанных состояниях моего тела, ибо термин "душа" он расшифровывает на соседних страницах именно так.

Декартовский дуализм между миром внешних тел и внутренними состояниями человеческого тела исчезает как дым уже в самом исходном пункте объяснения. Он истолковывается как различие внутри одного и того же мира – мира тел, как различие по способу их существования ("действия"). "Специфическое устройство" человеческого тела и мозга тут впервые истолковывается не как барьер, отделяющий нас от мира вещей, вовсе на это тело не похожих, а, наоборот, как то самое свойство универсальности, которое позволяет мыслящему телу (в отличие от всех прочих) находиться в тех же самых состояниях, что и вещи, обладать общими с ним формами.

У самого Спинозы это выражено так: "Идея того, что общее и свойственно человеческому телу и некоторым из внешних тел, со стороны которых тело человеческое обыкновенно подвергается действиям, и что одинаково находится как в части каждого из этих тел, так и в целом, будет в душе также адекватна... Отсюда следует, что душа тем способнее ко многим адекватным восприятиям, чем более общего имеет ее тело с другими телами"15.

Отсюда следует также и то, что "существуют некоторые идеи или понятия, общие всем людям, так как... все тела имеют между собой нечто общее, что... должно быть всеми воспринимаемо адекватно, то есть ясно и отчетливо"16. Эти "общие идеи" ни в коем случае не могут быть истолкованы как специфические формы человеческого тела, лишь по ошибке принятые за формы внешних тел (как то выходило у картезианцев и позднее у Беркли), даже несмотря на то, что "человеческая душа воспринимает всякое внешнее тело как действительно (актуально) существующее только посредством идеи о состояниях своего тела"17.

Дело в том, что "состояния своего тела" вполне предметны, будучи действиями тела в мире тел же, а не результатом действия тел на что-то неоднородное с ними, на "бестелесное". Поэтому-то "имеющий тело, способное к весьма многим действиям, имеет душу, наибольшая часть которой вечна"18.

Так и выходит, что "чем больше познаем мы единичные вещи, тем больше мы познаем бога"19, то есть всеобщую, универсальную природу вещей, мировую материю; чем больше единичных вещей охватывает наше активнее действие и чем глубже и всестороннее мы определяем наше тело к действию по форме самих внешних тел, чем более активным компонентом в бесконечной цепи причинно-следственных отношений природного целого мы становимся, тем в большей мере увеличивается сила нашего мышления, тем меньше "от специфического устройства" нашего тела и мозга примешивается к "идеям", делая их "смутными и неадекватными" (идеями воображения, а не "интеллекта"). Чем наше тело активнее, тем оно универсальнее, тем меньше оно привносит "от себя", тем чище оно выявляет подлинную природу вещей. И чем пассивнее, тем больше сказывается в идеях устройство и расположение органов внутри нашего собственного тела – мозга, нервной системы, органов чувств и т.д.

Поэтому действительный состав психических действий (в том числе и логический состав мышления) определяется вовсе не структурой и расположением частей тела и мозга человека, а только внешними условиями универсально-человеческого действия в мире других тел. Здесь единственно верное функциональное – определение задает структурному анализу мозга точный ориентир, намечает общую цель и дает критерий, с помощью которого можно отличить структуры, обеспечивающие мышление внутри мозга, от тех, которые совершенно не относятся к процессу мышления, а заведуют, скажем, пищеварением, кровообращением и т.д.

Потому-то Спиноза и отзывается весьма иронически о всех современных ему "морфологических" гипотезах, в частности о гипотезе насчет особой роли "шишковидной железы" как преимущественного телесного органа "души". Тут он говорит: поскольку ты философ, не строй умозрительных гипотез насчет строения тела мозга, а предоставь исследование того, что происходит внутри мыслящего тела, врачу, анатому, физиологу. Они это сделают лучше, чем ты, покажут те пространственные структуры, которые обеспечивают мышление. Ты же, как философ, не только можешь, но и обязан разработать и для врача, и для анатома, и для физиолога не структурное, а функциональное определение мышления и обязан сделать это совершенно строго и точно, причем научно, а не прибегая к туманным представлениям о "бестелесной душе", о "боге" и т.п.

А функциональное определение мышления ты можешь найти в том случае, если не будешь копаться внутри мыслящего тела (мозга), а тщательно рассмотришь реальный состав предметных действий мыслящего тела среди других тел бесконечного по своему многообразию универсума. Внутри черепа ты не найдешь ни одного функционального определения мышления, ибо мышление есть функция внешнего предметного действия, активно определяемого по форме внешних вещей, а не по форме тела мозга. А посему ты должен исследовать вовсе не анатомию и физиологию мозга, а "анатомию и физиологию" того "тела", деятельной функцией коего на самом деле является мышление, т.е. "неорганического тела человека", "анатомию и физиологию" мира его культуры, мира тех "вещей", которые он производит и воспроизводит своей деятельностью.

Единственное "тело", которое мыслит с необходимостью, заключенной в его особой "природе" (то есть в его специфическом устройстве), – это вовсе не отдельный мозг и даже не целый человек с мозгом, с сердцем и с руками, со всеми анатомическими врожденными ему особенностями. С необходимостью мышлением обладает, по Спинозе, лишь субстанция. Мышление имеет своей необходимой предпосылкой и непременным условием (sine qua non) всю природу в целом.

Но и этого мало, добавил Маркс. По Марксу, с необходимостью мыслит только природа, достигшая стадии общественно производящего свою жизнь человека, природа, изменяющая и осознающая сама себя в лице человека или другого, подобного ему в указанном отношении (а не в форме носа или черепной коробки) существа, универсально изменяющего природу, как внешнюю, так и свою собственную. Тело меньшего масштаба и "структурной сложности" мыслить не будет. Труд – процесс изменения природы действием общественного человека – и есть "субъект", коему принадлежит "мышление" в качестве "предиката". А природа всеобщая материя природы – и есть его субстанция. Субстанция, ставшая в человеке субъектом всех своих изменений (causa sui), причиной самой себя.


Очерк 3

ЛОГИКА И ДИАЛЕКТИКА

Мы уже говорили, что наиболее прямым путем к созданию диалектической логики является умудренное историческим опытом "повторение пройденного", повторение дела Маркса, Энгельса, Ленина, критически-материалистическое переосмысление достижений, которыми в области Большой Логики человечество обязано немецкой классической философии конца XVIII – начала XIX века, тому поразительному по своей скорости процессу духовного созревания, который отмечен именами Канта, Фихте, Шеллинга, Гегеля.

"Дело логики" пережило здесь в кратчайшие исторические сроки невиданный со времен античности взлет, отмеченный и сам по себе столь напряженной внутренней диалектикой, что уже простое ознакомление с ним до сих пор воспитывает диалектическую мысль.

Прежде всего следует отметить, что именно в немецкой классической философии был ясно осознан и остро выражен тот факт, что все проблемы философии как особой науки так или иначе вращаются вокруг вопроса о том, что такое мышление и каковы его взаимоотношения с внешним миром. Понимание этого факта, вызревавшее уже и ранее в системах Декарта и Локка, Спинозы и Лейбница, здесь было превращено в сознательно установленную исходную точку всех исследований, в основной принцип критического переосмысления результатов предшествующего развития. Завершая в лице Канта более чем двухсотлетний цикл исследований, философия вступала в принципиально новый этап понимания и решения своих специальных проблем.

Потребность критически оглядеть и проанализировать пройденный путь диктовалась, конечно, не внутренними нуждами самой философии, не стремлением к завершенности и упорядоченности, хотя самими философами она и воспринималась именно так, а властным давлением внешних обстоятельств, кризисным, предреволюционным состоянием всей духовной культуры. Напряженный конфликт идей во всех сферах духовной жизни, от политики до естествознания, волей-неволей вовлеченного в идеологическую борьбу, все настойчивее побуждал философию докопаться наконец до самых корней и истоков происходящего, понять, где таится общая причина взаимной вражды между людьми и идеями, найти и указать людям разумный выход из создавшегося положения...

Кант был первым, кто попытался охватить в рамках единого понимания все основные противоборствующие принципы мышления эпохи, приближавшейся к своему катастрофическому крушению. Пытаясь объединить и примирить эти принципы внутри одной системы, он помимо своей воли только яснее обнажил существо проблем, неразрешимых с помощью испытанных, известных философии методов.

Фактическое положение вещей в науке рисуется перед Кантом в образе войны всех против всех, в образе того "естественного" состояния, которое он вслед за Гоббсом (но только уже в применении к науке) характеризует как состояние "бесправия и насилия". В таком состоянии научное мышление ("разум") "может отстоять свои утверждения и претензии или обеспечить их не иначе как посредством войны... В естественном состоянии конец спору кладет победа, которой хвалятся обе стороны и за которой большей частью следует лишь непрочный мир, устанавливаемый вмешавшимся в дело начальством..."1.

Иначе говоря, именно напряженная борьба между противоборствующими принципами, каждый из которых развивается в систему, претендующую на всеобщее значение и признание, как раз и составляет, по Канту, "естественное" состояние человеческого мышления. Кант озабочен вовсе не тем, чтобы раз и навсегда устранить подобное состояние из жизни разума, т.е. из науки, понимаемой как некоторое развивающееся целое, а лишь тем, чтобы найти наконец соответственно "разумный" способ разрешения возникающих внутри науки противоречий, дискуссий, споров, конфликтов и антагонизмов. Может ли разум сам, без помощи "начальства", преодолеть боль разлада? Эта ситуация и побуждает, как говорит Кант, "в конце концов искать спокойствия в какой-нибудь критике этого разума и в законодательстве, основывающемся на ней"2.

Состояние вечного конфликта идей, вражды между теоретиками представляется Канту следствием того обстоятельства, что "республика ученых" до сих пор не имеет единого, систематически разработанного и всеми признанного "законодательства", своего рода "конституции разума", которая позволила бы искать разрешение конфликтов не на пути войны "на уничтожение", а в сфере вежливо-академической дискуссии, в форме "процесса", где каждая партия чтит один и тот же "кодекс" логических основоположений и, признавая в противнике равно правомочную и равно ответственную перед ним сторону, остается не только критичной, но и самокритичной, всегда готовой признать свои собственные ошибки и прегрешения против логического устава. Этот идеал взаимоотношений между теоретиками маячит перед Кантом как цель всех его исследований.

Но тем самым в центр его внимания попадает прежде всего та область, которая традицией связывается с компетенцией логики. Между тем Канту было ясно, что существовавшая логика ни в коей мере не могла удовлетворить назревших потребностей, не могла послужить орудием анализа создавшейся ситуации. Само наименование "логика" к этому времени оказалось настолько дискредитированным, что Гегель имел полное основание говорить о всеобщем и полном пренебрежении к этой науке, которая на протяжении "веков и тысячелетий... столь же почиталась, сколь она теперь презирается"3. И только та глубокая реформа, которой логика была подвергнута в трудах классиков немецкой философии, возвратила уважение и достоинство самому названию науки о мышлении. Кант как раз и оказался первым, кто попытался специально поставить и решить проблему логики на пути критического анализа ее содержания и исторических судеб.

Прежде всего Кант задался целью выявить и подытожить те бесспорные, ни у кого не вызывающие сомнений истины, добытые традиционной логикой, хотя бы ими и пренебрегали за их банальность. Кант попытался, иными словами, в составе логики выявить те "инварианты", которые остались незатронутыми в ходе всех дискуссий о природе мышления, длившихся на протяжении столетий и даже тысячелетий, те положения, которые не ставил под сомнение никто: ни Декарт, ни Беркли, ни Спиноза, ни Лейбниц, ни Ньютон, ни Гюйгенс ни один теоретически мыслящий индивид. Выделив эти истины, Кант убедился, что их не так уж много: ряд совершенно общих положений, сформулированных, по существу, еще Аристотелем и его комментаторами.

Иного вывода Кант сделать и не мог: если отыскивать в логике лишь те положения, с которыми одинаково согласны все – и Спиноза, и Беркли, и рационалист-естествоиспытатель, и теологизирующий поп, а все их разногласия выносить за скобки, то внутри скобок мало что остается. Ничего, кроме тех совершенно общих представлений о мышлении, которые казались бесспорными для людей, мысливших в рамках сложившейся традиции. Кант получил, таким образом, чисто эмпирическое обобщение, гласящее, собственно, лишь то, что до сих пор ни один из теоретиков, занимавшихся мышлением, не оспаривал некоторого ряда утверждений. Верны ли, однако, эти положения сами по себе, или они суть лишь общераспространенные и общепринятые иллюзии, из данных утверждений не вычитаешь.

Да, все теоретики до сих пор мыслили (хотя бы только старались мыслить) в согласии с определенными правилами. Такова мораль, которую отсюда можно извлечь. Кант, однако, превращает чисто эмпирическое обобщение в теоретическое (т.е. во всеобщее и необходимое) суждение о предмете логики вообще, о законных границах ее предмета: "Границы же логики совершенно точно определяются тем, что она есть наука, обстоятельно излагающая и строго доказывающая одни только формальные правила всякого мышления..."4 "Формальные" означает здесь – совершенно независимо от того, как именно понимается мышление, его происхождение и цели, его отношения к другим способностям человека и к внешнему миру и т.д. и т.п., т.е. независимо от того, как решается вопрос о "внешних" условиях, внутри которых осуществляется мышление по правилам, независимо от метафизических, психологических, антропологических и прочих соображений.

Очертив таким образом границы логики ("своими успехами логика обязана определенности своих границ, благодаря которой она вправе и даже должна отвлечься от всех объектов познания и различий между ними..."5, Кант тщательно исследует ее принципиальные возможности. Компетенция ее оказывается весьма узкой. В силу указанной формальности она по необходимости оставляет без внимания различия сталкивающихся в дискуссии представлений и остается абсолютно нейтральной не только, скажем, в споре Лейбница с Юмом, но и в споре умного человека с дураком, если только дурак "правильно" излагает невесть откуда и как попавшее в его голову представление, пусть самое несуразное и нелепое. Ее правила таковы, что она обязана любой нелепице вынести логическое оправдание, лишь бы нелепица не противоречила себе самой. Согласная с самой собою глупость должна свободно проходить сквозь фильтры общей логики.

Кант специально подчеркивает, что "общая логика не содержит и не может содержать никаких предписаний для способности суждения"6, кроме как умения "подводить под правила, т.е. различать, подчинено ли нечто данному правилу... или нет"7. Поэтому самое твердое знание правил вообще (в том числе и правил общей логики) вовсе не гарантирует безошибочности их применения. Поскольку же "отсутствие способности суждения есть, собственно, то, что называют глупостью" и поскольку "против этого недостатка нет лекарства"8, постольку общая логика не может выступать не только в качестве "органона" (орудия, инструмента) действительного познания, но даже и в качестве "канона" его – в качестве критерия проверки готового знания.

Для чего же она в таком случае вообще нужна? Исключительно для проверки на правильность так называемых аналитических суждений, т.е., в конце концов, актов словесного изложения готовых, уже имеющихся в голове представлений, какими бы нелепыми и глупыми сами по себе эти представления ни были, констатирует Кант в полном согласии с Бэконом, Декартом и Лейбницем. Противоречие между понятием (т.е. строго определенным представлением) и опытом, фактами (их определениями) представляет собою ситуацию, по поводу которой общая логика высказываться не имеет права, ибо тут речь идет уже об акте подведения фактов под определения понятия, а не о раскрытии того смысла, который заранее в понятии заключен. (Например, если я убежден, что "все лебеди белы", то, увидев птицу, по всем признакам, кроме цвета, тождественную моему представлению о лебеде, я оказываюсь перед трудностью, разрешить которую общая логика мне помочь уже не может. Ясно одно, что под мое понятие "лебедь" эта птица не подводится без противоречия и я обязан сказать: она не лебедь. Если же я ее признаю лебедем, то противоречие между понятием и фактом превратится уже в противоречие между определениями понятия, ибо субъект суждения (лебедь) будет определен через два взаимоисключающих предиката – "белый" и "не белый". А это уже недопустимо и равносильно признанию, что мое исходное понятие было определено неправильно, что его надо изменить, дабы устранить противоречие.)

Так что всякий раз, когда возникает вопрос, подводится данный факт под данное понятие или нет, появление противоречия вовсе не может рассматриваться как показатель верности или неверности суждения. Суждение может оказаться верным именно потому, что противоречие в данном случае разрушает исходное понятие, обнаруживает его противоречивость, а значит, и ложность... Поэтому-то и нельзя бездумно применять критерий общей логики там, где речь идет об опытных суждениях, об актах подведения фактов под определения понятия, об актах конкретизации исходного понятия через данные опыта. Ведь в таких суждениях исходное понятие не просто разъясняется, а пополняется новыми определениями. Тут происходит синтез, присоединение определений, а не анализ, т.е. разъединение уже имеющегося определения на подробности.

Суждения опыта, все без исключения, имеют синтетический характер. Поэтому появление противоречия в составе такого суждения – естественно и неизбежно в процессе уточнения понятий в согласии с данными опыта.

Иначе говоря, для способности суждения общая логика не имеет права давать рекомендаций, ибо сия способность вправе подводить под определения понятия такие факты, которые этим определениям прямо и непосредственно противоречат.

Любое эмпирическое понятие всегда находится поэтому под угрозой опровержения со стороны опыта, со стороны первого же попавшегося на глаза факта. Следовательно, суждение чисто эмпирического характера, т.е. такое, где субъектом выступает эмпирически данный, чувственно созерцаемый предмет или объект (например, то же суждение о лебедях), верно и правильно лишь с обязательной оговоркой: "Белы все лебеди, до сих пор побывавшие в поле нашего опыта". Такое суждение бесспорно, ибо оно и не претендует на отношение к тем единичным вещам того же самого рода, которых мы еще не успели повидать. И дальнейший опыт вправе корректировать наши определения, менять предикаты суждения.

С подобными трудностями действительно постоянно сталкивается и всегда будет сталкиваться наше теоретическое познание.

Но если так, если наука развивается только через постоянное сопоставление понятий с фактами, через постоянный и никогда не завершающийся процесс разрешения вновь и вновь возникающего здесь конфликта, то сразу же остро встает проблема научно-теоретического понятия. Отличается ли научно-теоретическое обобщение (понятие), претендующее на всеобщность и необходимость, от любого эмпирически-индуктивного "обобщения"? (Сложности, здесь возникающие, остроумно обрисовал столетием позже Б. Рассел в виде забавной притчи: живет в курятнике курица, каждый день приходит хозяин, приносит ей зернышек поклевать, курица, несомненно, сделает отсюда вывод: появление хозяина связано с появлением зернышек. Но в один прекрасный день хозяин явится в курятник не с зернышками, а с ножом, чем убедительно и докажет курице, что ей не мешало бы иметь более тонкое представление о путях научного обобщения...)

Иначе говоря, возможны ли такие обобщения, которые, хотя и сделаны на основе лишь фрагментарного опыта относительно данного объекта, могут тем не менее претендовать на роль понятий, обеспечивающих научное предвидение, т.е. быть с гарантией "экстраполированы" и на будущий опыт относительно того же самого объекта (учитывая, разумеется, влияние всех разнообразных условий, внутри которых он может в будущем наблюдаться)? Возможны ли понятия, выражающие не только и не просто более или менее случайные общие признаки, могущие в другом месте и в другое время и отсутствовать, а самое "существо", самую "природу" данного рода объектов, закон их существования? Т.е. возможны ли такие определения, при отсутствии которых отсутствует (невозможен и немыслим) и сам объект данного понятия, а имеется уже другой объект, который именно поэтому не правомочен ни подтвердить, ни опровергать данного понятия? (Как, например, рассмотрение квадратов или треугольников не имеет никакого отношения к нашему пониманию свойств окружности или эллипса, поскольку в определения понятия "окружность" входят только такие предикаты, которые строго описывают границы данного рода фигур, границы, которые нельзя переступить, не переходя в другой род.) Понятие, стало быть, предполагает такие предикаты, устранить которые (без устранения самого объекта данного понятия) не может никакой будущий, "всякий возможный", по терминологии Канта, опыт.

Так и возникает кантовское различие чисто эмпирических и научно-теоретических обобщений. Определения понятий должны характеризоваться всеобщностью и необходимостью, т.е. должны быть заданы так, чтобы их не мог опровергнуть никакой будущий опыт.

Научно-теоретические обобщения и суждения, в отличие от чисто эмпирических, во всяком случае, претендуют на всеобщность и необходимость (как бы ни объяснять метафизические, психологические или антропологические основания такой претензии), на то, что они могут быть подтверждены опытом всех людей, находящихся в здравом уме, и не могут быть этим опытом опровергнуты. Иначе вся наука имела бы не больше цены, чем восклицания дурака из интернациональной притчи, который кстати и некстати произносит сентенции, уместные и оправданные лишь в строго оговоренных обстоятельствах ("таскать вам – не перетаскать" и т.п.), т.е. бездумно выдает суждение, применимое лишь к сугубо частному случаю, за абсолютно-всеобщее, верное в любом другом случае, в любых условиях места и времени...

Научно-теоретическое обобщение (и суждение, связующее два или более обобщения) обязано указать не только определение понятия, но и всю полноту условий его применимости, всеобщности и необходимости. Но тут-то и вся трудность. Можем ли мы категорически установить, что перечислили весь ряд необходимых условий? Можем ли мы быть уверены, что включили в этот ряд только действительно необходимые условия? А может быть, мы включили в него лишние, не безусловно необходимые?

Кант и этот вопрос оставляет открытым. И он прав, поскольку тут всегда таится возможность ошибки. В самом деле, сколько раз наука принимала частное за всеобщее. Во всяком случае, ясно, что "общая", т.е. чисто формальная, логика и тут не имеет права формулировать правило, позволяющее отличить просто общее от всеобщего; то, что наблюдалось до сих пор, от того, что будет наблюдаться и впредь, как бы долго ни продолжался наш опыт и какие бы широкие области фактов он ни охватывал. Для правил общей логики суждение типа "все лебеди белы" ровно ничем не отличается от суждений типа "все тела природы протяженны", ибо разница здесь заключается не в форме, а исключительно в содержании и происхождении понятий, входящих в состав суждения. Первое – эмпирично и сохраняет полную силу лишь по отношению к уже протекшему опыту (по терминологии Канта, оно верно лишь "апостериори"), второе же претендует на большее, на справедливость и по отношению к будущему, ко всякому возможному опыту относительно тел природы (в той же терминологии, оно верно "априори", заранее, до проверки опытом). Мы почему-то убеждены (а наука придает нашему убеждению характер аподиктического утверждения), что, сколько бы мы ни носились в просторах космоса и как бы глубоко в недра материи ни забрались, мы никогда и нигде не встретим "тела природы", опровергающего это наше убеждение, – "непротяженного тела".

Почему? Потому что непротяженных тел в природе быть не может? Отвечать так, полагает Кант, было бы неосмотрительно. Тут мы можем сказать только следующее: если даже в составе бесконечного универсума такие удивительные тела и существуют, то они, во всяком случае, в поле нашего зрения, в поле нашего опыта попасть никогда не смогут. А если и смогут, то и они будут восприняты нами как протяженные или же вообще никак не будут восприняты. Так уж устроены наши органы восприятия, что способны воспринимать вещи только под формой пространства, только как протяженные и продолжающиеся (под формой времени).

Может статься, что они и "сами по себе" (an sich) таковы, – этого Кант не считает возможным ни отрицать, ни утверждать. Но "для нас" они таковы и иными быть не могут, ибо в противном случае они вообще не могут быть включены в наш опыт, сделаться объектами опыта, а потому и послужить основанием для научных суждений и положений, для математики, физики, химии и других дисциплин.

Пространственно-временные определения вещей (способы их математического описания) тем самым и выводятся из-под угрозы опровержения со стороны всякого возможного опыта, ибо они как раз и верны при условии (или "под условиями") возможности самого этого опыта.

Как таковые, все теоретические положения (т.е. все суждения, связующие два и более определения) обретают всеобщий и необходимый характер и уже не нуждаются в подтверждении со стороны опыта. Поэтому-то все теоретические положения Кант и определяет как априорно-синтетические суждения. Именно в силу такого их характера мы и можем быть вполне уверены, что не только на нашей грешной земле, а и на любой другой планете 22 будет равно 4, а не 5 или 6, диагональ квадрата будет так же несоизмерима с его стороной, а в любом уголке Вселенной будут так же, как и в исследованном нами, соблюдаться законы Галилея, Ньютона и Кеплера. Ибо в составе таких положений связуются (синтезируются) только всеобщие и необходимые (в выше разъясненном смысле слова) определения, предикаты понятия.

Но если главной проблемой, с которой сталкивается наука, оказываются вовсе не аналитические, а как раз синтетические суждения, а общая логика правомочна судить лишь аналитическую правильность, то неизбежным становится вывод, что кроме общей логики должна существовать и специальная логика, имеющая дело лишь с теоретическим применением интеллекта, с правилами производства теоретических (по терминологии Канта, априорно-синтетических) суждений суждений, которые мы вправе расценивать как объективные. "...Если у нас есть основания считать суждение необходимо общезначимым... то мы должны признавать его и объективным, т.е. выражающим не только отношение восприятия к субъекту, но и свойство предмета; в самом деле, на каком основании суждения других должны были бы необходимо согласоваться с моим, если бы не было единства предмета, к которому все они относятся и которому они должны соответствовать, а потому согласоваться также и между собой"9.

Мы, правда, еще не знаем о предмете самом по себе, т.е. вне опыта всех людей вообще, но что в опыте всех настоящих и будущих людей, организованных так же, как и мы, он будет обязательно выглядеть точно так же (а потому любой человек может проверить справедливость нашего суждения) – за это теоретическое суждение обязано поручиться.

Отсюда Кант и делает вывод, что должна существовать логика (или, точнее, раздел логики), специально трактующая о принципах и правилах теоретического применения мышления или об условиях применения правил общей логики к решению специально-теоретических задач, к актам производства всеобщих, необходимых и тем самым объективных суждений. Такая логика уже не имеет права, в отличие от общей, игнорировать разницу между знаниями (представлениями) по их содержанию и происхождению. Она может и должна служить достаточным каноном (если не органоном) для мышления, претендующего на всеобщность и необходимость своих выводов, обобщений и положений. Кант присваивает ей название трансцендентальной логики, или логики истины.

В центре внимания здесь, естественно, оказывается проблема так называемых синтетических действий интеллекта, т.е. действий, посредством которых достигается новое знание, а не просто разъясняется уже имеющееся в голове представление. Понимая под синтезом вообще "присоединение различных представлений друг к другу и понимание их многообразия в едином акте познания"10, Кант тем самым придал синтезу роль и значение фундаментальной операции мышления, по существу и по времени предшествующей всякому анализу. Если анализ сводится к процессу разложения готовых представлений и понятий, то синтез как раз и выступает в качестве акта производства новых понятий. К этому акту, а значит, вообще к первоначальным, исходным формам работы мышления правила общей логики имеют весьма условное отношение.

В самом деле, говорит Кант, где рассудок ничего раньше не соединил, там ему нечего также и разлагать, поэтому "наши представления должны быть уже даны раньше всякого анализа их и ни одно понятие не может по содержанию возникнуть аналитически"11. Значит, первоначальными, фундаментальными логическими формами оказываются не принципы общей логики, не основоположения аналитических суждений (т.е. не закон тождества и запрет противоречия), а только всеобщие формы, схемы и способы соединения различных представлений в составе некоторого нового представления, схемы, обеспечивающие единство в многообразии, способы отождествления различного, объединения разнородного.

Так что, несмотря на формальный порядок своего изложения и вопреки ему, Кант, по существу, утверждает, что подлинно всеобщими – изначальными и фундаментальными – логическими формами являются вовсе не те формы, которые считались таковыми традиционной формальной логикой. Скорее они "второй этаж" логической науки и, стало быть, производны, вторичны и верны лишь постольку, поскольку согласуются с более всеобщими и важными, с положениями, касающимися синтеза определений в составе понятия и суждения.

Налицо полный переворот во взглядах на предмет логики как науки о мышлении. На этот пункт в изложениях кантовской теории мышления обычно не обращают достаточного внимания, хотя именно здесь он и оказывается подлинным родоначальником принципиально нового, диалектического этапа в развитии логики как науки. Кант впервые начинает видеть главные логические формы мышления в категориях, включая тем самым в состав предмета логики то, что вся предшествующая традиция относила к компетенции онтологии, метафизики и ни в коем случае не логики.

"Соединение представлений в сознании есть суждение. Следовательно, мыслить есть то же, что составлять суждения или относить представления к суждениям вообще. Поэтому суждения или только субъективны, когда представления относятся к сознанию в одном лишь субъекте и в нем соединяются, или же они объективны, когда представления соединяются в сознании вообще, т.е. необходимо. Логические моменты всех суждений суть различные возможные способы соединять представления в сознании. Если же они понятия, то они понятия о необходимом соединении представлений в сознании, стало быть, принципы объективно значимых суждений"12.

Категории и есть "принципы объективно значимых суждений". Именно потому, что прежняя логика отворачивала свой взгляд от исследования этих фундаментальных логических форм мышления, она и не могла не только помочь своими рекомендациями движению научно-теоретического знания, но и внутри своей собственной теории свести концы с концами. "Я никогда не удовлетворялся дефиницией суждения вообще, даваемой теми логиками, которые говорят, что суждение есть представление об отношении между двумя понятиями. Не вступая здесь в споры по поводу ошибочности этой дефиниции (хотя из нее возникли многие тяжелые последствия для логики)... я замечу только, что в этой дефиниции не указано, в чем состоит это отношение"13.

Кант четко поставил задачу понимания категорий как логических единиц, раскрытия их логических функций в процессе производства и обращения знания. Правда, как мы увидим ниже, к определениям категорий, заимствованным логикой у онтологии, он тоже не проявил почти никакого критического отношения. Однако задача была поставлена категориальные определения были поняты как логические (т.е. всеобщие и необходимые) схемы или принципы связывания представлений в составе "объективных" суждений.

Категории как раз и представляют собою те всеобщие формы (схемы) деятельности субъекта, посредством которых вообще становится возможным связный опыт, т.е. разрозненные восприятия фиксируются в виде знания. "...Так как опыт есть познание через связанные между собой восприятия, продолжает Кант, – то категории, суть условия возможности опыта и потому a priori применимы ко всем предметам опыта"14 (курсив мой. – Э.И.). Поэтому любое суждение, претендующее на всеобщее значение, всегда заключает в себе – в явном или неявном виде – категорию: "Мы не можем мыслить ни одного предмета иначе как с помощью категорий..."15

И если логика претендует на роль науки о мышлении, то она и должна развиваться именно как учение о категориях, как связная система категориальных определений мышления. Иначе она просто не имеет права называться наукой о мышлении. Таким образом, именно Кант (а не Гегель, как часто думают и говорят) увидел основное содержание логики в категориальных определениях знания, стал понимать логику прежде всего как систематическое изложение категорий всеобщих и необходимых понятий, характеризующих объект вообще, тех самых понятий, которые по традиции считались монопольным предметом исследования метафизики. Одновременно, что связано с самим существом кантовской концепции, категории суть не что иное, как универсальные формы (схемы) познавательной деятельности субъекта, чисто логические формы мышления, понимаемого не как индивидуально-психический акт, а как "родовая" деятельность человека, как безличный процесс развития науки, как процесс откристаллизовывания всеобще-научного знания в индивидуальном сознании.

Основоположником такого понимания логики Кант не без основания считает Аристотеля, того самого Аристотеля, которого средневековая традиция сделала ответственным за узкоформальное, на самом деле вовсе не принадлежащее ему понимание границ и компетенции логики. Кант, однако, упрекает Аристотеля в том, что тот не дал никакой "дедукции" (т.е. педантически-профессорского выведения и доказательства) своей таблицы категорий, а лишь просто выявил и подытожил те категории, которые уже функционировали в наличном сознании его эпохи. Поэтому-де аристотелевский перечень категорий страдает "эмпиричностью". К тому же, и этот упрек в устах Канта звучит еще более строго, Аристотель, не удовольствовавшись выяснением логической функции категорий, приписал им еще и "метафизическое значение", объявив их не только логическими, т.е. теоретико-познавательными, схемами деятельности ума, но и всеобщими формами бытия, всеобщими определениями мира вещей самих по себе, то бишь "гипостазировал" чистейшие логические схемы в виде метафизики, в виде универсальной теории объективности как таковой.

Основной грех Аристотеля, таким образом, Кант видит в том, что тот принял формы мышления за формы бытия и, таким образом, превратил логику в метафизику, в онтологию. Отсюда и задача: чтобы исправить ошибку Аристотеля, надо превратить метафизику в логику. Иными словами, сквозь перевертывающую призму своих исходных установок Кант все же рассмотрел действительное значение Аристотеля как "отца логики", понял, что таковым Аристотель является именно в качестве автора "Метафизики". Так Кант окончательно и навсегда обрубил корни той средневековой интерпретации и Аристотеля, и логики, которая видела логическое учение Стагирита только в текстах "Органона". Это противоестественное обособление логики от метафизики, принадлежащее на самом деле вовсе не Аристотелю, а стоикам и схоластам, в средние века приобрело силу предрассудка, а Кантом было снято, преодолено.

В "Критике чистого разума" Кант не дает своей системы категорий, а только ставит в общем виде задачу создания таковой, ибо для него "важна здесь не полнота системы, а только полнота принципов для системы..."16. Он и излагает не логику, а только самые общие принципы и контуры предмета логики в новом ее понимании, самые общие ее категории (количества, качества, отношения и модальности, каждая из которых далее конкретизируется в трех производных). Кант считает, что дальнейшая разработка системы логики в духе выявленных принципов уже не составляет особого труда: "...полный словарь этих понятий со всеми необходимыми пояснениями не только возможен, но и легко осуществим"17. Такую "задачу можно удовлетворительно решить, если взять какой-нибудь учебник онтологии и добавить, например, к категории причинности предикабилии силы, действия, страдания, к категории общения – предикабилии присутствия, противодействия, к категориям модальности – предикабилии возникновения, исчезновения, изменения и т.д."18.

Здесь опять, как и в случае с общей логикой, Кант обнаруживает абсолютную некритичность по отношению к теоретическому багажу прежней метафизики, к разработанным ею определениям категорий, поскольку задачу создания новой логики он сводил к весьма некритическому переосмыслению, к чисто формальному преобразованию прежней метафизики (онтологии) в логику. На практике это оборачивалось подчас лишь переименованием "онтологических" понятий в "логические". Но само выполнение поставленной Кантом задачи очень быстро привело к уразумению, что дело выполнить не так-то просто, что тут требуется не формальное, а весьма серьезное и доходящее до корней преобразование всей системы философии. Для самого же Канта это обстоятельство выступало еще неясно и неполно; диалектические противоречия прежней метафизики обнаружены им лишь частично – в виде знаменитых четырех антиномий чистого разума. Дело, однако, было начато.

Согласно Канту, категории – чисто логические формы, схемы деятельности интеллекта, связующего данные чувственного опыта (восприятий) в форме понятия, теоретического (объективного) суждения. Сами по себе категории пусты, и попытка использовать их не в качестве логических форм обобщения эмпирических данных, а как-то иначе ведет лишь к пустословию, к чисто вербальным словопрениям. Эту мысль Кант выражает на свой манер, утверждая, что категории ни в коем случае нельзя понимать как абстрактные определения вещей самих по себе, как они существуют вне сознания людей, за пределами опыта. Они всеобщим (абстрактно-всеобщим) образом характеризуют лишь мыслимый предмет, т.е. внешний мир, как и каким мы его необходимо мыслим, как и каким он предстает в сознании после преломления его через призму наших органов чувств и форм мышления. Посему трансцендентальная логика логика истины – и есть логика, и только логика, только учение о мышлении. Ее понятия (категории) абсолютно ничего не говорят нам о том, как обстоят дела в мире вне опыта, есть ли там, в мире "трансцендентного", внеопытного, причинность, необходимость и случай, качественные и количественные различия, разница вероятности и неизбежности наступления событий и т.д. и т.п. Этот вопрос Кант не считает возможным решить. Однако в том мире, какой дан нам в опыте, дело обстоит именно так, как рисует логика, а большего науке и не нужно.

Поэтому она везде и всегда обязана выяснять причины, законы, различать вероятное от абсолютно неизбежного, выяснять и выражать числом степень вероятности события и т.д. В мире, которым занимается наука, не должны присутствовать, даже в качестве гипотетически предположенных факторов, "непротяженные", или "вечные" (т.е. выведенные из-под власти категорий пространства и времени), факторы, "бестелесные" силы, абсолютно неизменные "сущности" и другие аксессуары прежней метафизики. Место старой онтологии должна заступить отныне не какая-то одна, пусть принципиально новая, просветленная критикой наука, а только вся совокупность реальных опытных наук – математики, механики, оптики, физики, химии, небесной механики (т.е. астрономии), геологии, антропологии, физиологии. Только все существующие (и могущие возникнуть в будущем) науки вместе, обобщая данные опыта с помощью категорий трансцендентальной логики, в состоянии решать ту задачу, которую монопольно брала на себя прежняя онтология.

Решать, подчеркивает, однако, Кант, но ни в коем случае не решить. Решить эту задачу не могут и они, она неразрешима по самому существу дела. И вовсе не потому, что опыт, на который опиралась бы такая картина мира в целом, никогда не закончен, не потому, что наука, развиваясь во времени, будет каждый день открывать все новые и новые области фактов и корректировать свои положения, никогда тем самым не достигая абсолютной законченности своей конструкции мира в понятиях. Если бы Кант рассуждал так, он был бы абсолютно прав. Но у Канта эта совершенно верная мысль приобретает несколько иную форму выражения и превращается в основополагающий тезис агностицизма, в утверждение, что невозможно вообще построить даже относительно удовлетворительную для данного момента времени единую научно обоснованную картину мира.

Дело в том, что любая попытка построить такую картину неизбежно рушится в самый момент осуществления, ибо ее тотчас же раскалывают трещины антиномий, имманентных противоречий – разрушительные силы диалектики. Искомая картина неизбежно будет внутри себя противоречива. А это для Канта равносильно тому, что ложна.

Почему так происходит? Ответом и является раздел "Критики чистого разума", посвященный анализу логической структуры разума как высшей синтетической функции человеческого интеллекта.

Оказывается, что за пределами компетенции как общей, так и трансцендентальной логики остается еще одна задача, с которой постоянно сталкивается научное познание, – задача теоретического синтеза всех отдельных "опытных" суждений в составе единой теории, развитой из единого общего принципа. Теперь предстоит обобщать, т.е. объединять, связывать, уже не чувственно созерцаемые, эмпирические факты, данные в живом созерцании, чтобы получить понятия, а сами понятия. Речь идет уже не о схемах синтеза чувственных данных в рассудке, а о единстве самого рассудка и продуктов его деятельности в составе теории, в составе системы понятий и суждений. Конечно, обобщение фактических данных с помощью понятия и обобщение понятий с помощью теории, с помощью идеи или всеобщего руководящего принципа совершенно разные операции. И правила тут должны быть иные.

Поэтому-то в логике Канта возникает еще один этаж, своего рода "металогика истины", ставящая под свой критический контроль и надзор уже не отдельные акты рассудочной деятельности, а весь рассудок в целом, так сказать Мышление с большой буквы. Мышление в его высших синтетических функциях, а не отдельные и частные операциональные схемы синтеза.

Стремление мышления к созданию единой, целостной теории не может и не хочет удовлетвориться простым агрегатом, простым нагромождением частных обобщений, а всегда старается свести их воедино, увязать друг с другом с помощью общих принципов. Законное стремление. И поскольку оно реализуется в действии и выступает тем самым как особая способность, Кант и называет его, в отличие от рассудка, разумом. Разум – тот же рассудок, только взявшийся за решение специальной задачи – за выяснение абсолютного единства во многообразии, за синтез всех своих схем и результатов их применения к опыту. Естественно, что и тут он действует по правилам логики. Но, решая указанную задачу, мышление, в точности соблюдающее все без исключения правила и нормы логики (как общей, так и трансцендентальной), все же с трагической неизбежностью приходит к противоречию, к саморазрушению. Кант тщательно показывает, что это происходит вовсе не вследствие неряшливости или недобросовестности тех или иных мыслящих индивидов, а как раз потому, что индивиды неукоснительно руководствуются требованиями логики, правда, там, где ее правила и нормы бессильны, неправомочны. Вступая в область разума, мышление вторгается в страну, где эти законы не действуют. Прежняя метафизика потому и билась целые тысячелетия в безвыходных противоречиях и распрях, что упрямо старалась разрешить свою задачу негодными средствами.

И Кант ставит перед собой задачу выявить и сформулировать специальные "правила", которым подчиняется способность (на деле оказывающаяся неспособностью) мышления организовать воедино, в составе целостной теоретической схемы, все отдельные обобщения и суждения опыта, установить законодательство разума. Разум, как высшая синтетическая функция интеллекта, "стремится довести синтетическое единство, которое мыслится в категориях, до абсолютно безусловного"19. В такой функции мышление стремится к полному выяснению тех условий, при которых каждое частное обобщение рассудка (каждое понятие и суждение) может считаться справедливым уже без дальнейших оговорок. Ведь только тогда обобщение будет полностью застраховано от опровержения новым опытом, т.е. от противоречия с другими столь же правильными обобщениями.

Претензия на абсолютно полный, безусловный синтез (перечень, ряд) определений понятия, а тем самым и условий, внутри которых эти определения безоговорочно верны, как раз и равносильна претензии на познание вещи самой по себе. В самом деле, если я рискую утверждать, что предмет А определяется предикатом Б в абсолютно полном своем объеме, а не только в той его части, которая побывала или хотя бы может побывать в сфере нашего опыта, то я снимаю со своего утверждения (суждения) то самое ограничение, которое установила трансцендентальная логика для всех опытных суждений. А именно: я не оговариваю уже, что оно верно только под условием, налагаемым нашими собственными формами опыта, нашими способами восприятия, схемами обобщения и т.д. Я начинаю думать, что суждение, приписывающее объекту А предикат Б, верно уже не только в условиях опыта, а и за его пределами, что оно относится к А не только как к предмету всякого возможного опыта, но и безотносительно к этому опыту, фиксирует А как сам по себе сущий предмет.

Это значит – снять с обобщения все обусловливающие его ограничения, в том числе и условия, налагаемые опытом. Но все условия снять нельзя, "так как абсолютная целокупность условий есть понятие, неприменимое в опыте, потому что никакой опыт не бывает безусловным..."20. Сей незаконный демарш мышления Кант именовал трансцендентным применением рассудка, т.е. попыткой утверждать, что вещи и сами по себе таковы, какими они предстают в научном мышлении, что те свойства и предикаты, которые мы за ними числим как за предметами всякого возможного опыта, принадлежат им и тогда, когда они существуют сами по себе и не превращаются в объекты чьего-либо опыта (восприятия, суждения и теоретизирования).

За трансцендентное применение рассудок и наказывается казнью противоречия, антиномии. Возникает логическое противоречие внутри самого рассудка, разрушающее его, раскалывающее саму форму мышления вообще. Логическое противоречие и есть для мышления индикатор, показывающий, что оно взялось за решение задач, для него вообще непосильных. Противоречие напоминает мышлению, что нельзя объять необъятное.

В состояние логического противоречия (антиномии) рассудок попадает здесь не только и даже не столько потому, что опыт всегда незавершен, не потому, что на основе части опыта делается обобщение, справедливое и для опыта в целом. Это-то как раз рассудок может и должен делать, иначе была бы невозможна никакая наука. Дело совсем в ином: при попытке произвести полный синтез всех теоретических понятий и суждений, сделанных на базе протекшего опыта, сразу же обнаруживается, что и сам уже протекший опыт был внутри себя антиномичен, если, конечно, брать его в целом, а не только тот или иной произвольно ограниченный его аспект или фрагмент, где, разумеется, противоречия избежать можно. И антиномичен протекший опыт уже потому, что он заключает в себе обобщения и суждения, синтезированные по схемам не только разных, но и прямо противоположных категорий.

В инструментарии рассудка, как показала трансцендентальная логика, имеются пары взаимно противоположных категорий, т.е. взаимно противонаправленных схем действий мышления. Например, существует не только категория тождества, нацеливающая интеллект на отыскание одинаковых, инвариантных определений в разных объектах, но и полярная ей категория различия, нацеливающая как раз на обратную операцию – на отыскание различий и вариаций в объектах, по видимости тождественных. Рядом с понятием необходимости имеется понятие случая и т.д. и т.п. Каждая категория имеет противоположную себе и несоединимую с нею без нарушения запрета противоречия категорию. Ведь ясно, что различие не есть тождество, или есть нетождество, а причина не есть следствие (есть неследствие). Правда, чисто формально и причина, и следствие подводятся под одну и ту же категорию – взаимодействие, но это значит только, что высшая, обнимающая их категория сама подчиняется закону тождества, т.е. игнорирует различия между ними.

И любое явление, данное в опыте, всегда можно осмыслить при помощи как одной, так и другой, прямо противоположной ей категориальной схемы. Если, например, я рассматриваю какой-то факт как следствие, то мой поиск направится на бесконечный ряд предшествующих данному факту явлений и обстоятельств, ибо за спиной каждого факта находится вся история Вселенной. Если же, наоборот, я захочу понять данный факт как причину, то я вынужден буду идти по цепочке следующих за ними во времени явлений и фактов, уходить от него все дальше и дальше вперед во времени, без надежды когда-нибудь к нему опять возвратиться... Тут два взаимно несовместимых и никогда не совпадающих друг с другом направления поиска, два пути исследования одного и того же факта. И им никогда не сойтись, ибо время в оба конца бесконечно и причинное объяснение будет все дальше уходить от взаимно удаляющегося от него в обратном направлении поиска следствий.

Таким образом, относительно любого предмета или объекта во Вселенной всегда могут быть высказаны две взаимоисключающие точки зрения, намечены два несходящихся пути исследования, а потому и развиты две теории, две концепции, каждая из которых создана в абсолютном согласии со всеми требованиями логики, как и со всеми относящимися к делу фактами (данными опыта), и которые тем не менее или, вернее, именно благодаря этому не могут быть связаны воедино в составе одной теории без того, чтобы внутри нее не сохранилось и не воспроизвелось то же самое логическое противоречие. И трагедия рассудка состоит в том, что он сам, взятый в целом, имманентно противоречив, содержа категории, каждая из которых столь же правомерна, сколь и другая, а сфера их применимости в рамках опыта не ограничена ничем, т.е. столь же широка, как и сам опыт. Поэтому всегда, и раньше, и теперь, и впредь, по поводу любого объекта неизбежно должны возникать и развиваться две (в пределе, конечно) взаимно противоположные теории, каждая из которых высказывает вполне логичную претензию на роль всеобщей, на справедливость по отношению ко всему опыту в целом.

Антиномии можно было бы ликвидировать только одним-единственным путем: выбросив из логики ровно половину ее законных категориальных схем синтеза, в каждой паре одну категорию объявить законной и правильной, а другую запретить для пользования в арсенале науки. Прежняя метафизика так и делала. Она, например, объявляла случайность чисто субъективным понятием, характеристикой нашего незнания причин явлений и тем самым превращала необходимость в единственно объективную категориальную схему суждения, что вело к признанию фатальной неизбежности любого, самого мельчайшего и нелепого факта и фактика.

Именно поэтому-то Гегель несколько позднее и назвал указанный метод мышления метафизическим. Он и в самом деле был характерен для прежней – докантовской метафизики, избавлявшей себя от внутренних противоречий за счет простого игнорирования ровно половины всех законных категорий мышления, половины схем суждения с объективным значением. Но при этом сразу же вырастает и требует решения роковой вопрос, а какую именно категорию из полярной пары предпочесть и сохранить и какую выбросить на свалку, объявить "субъективной иллюзией"? Здесь, показывает Кант, никакого объективного основания для выбора нет и быть не может. Решает чистый произвол, индивидуальная склонность. И потому обе метафизические системы равно оправданны (и та и другая проводит равно универсальный принцип) и равно субъективны, так как каждая из них отрицает противоположный ей объективный принцип.

Прежняя метафизика упрямо старалась организовать сферу разума на основе закона тождества и запрета противоречия в определениях. Задача принципиально невыполнимая. Ибо если категории рассматриваются как необходимо присущие некоторому субъекту всеобщие предикаты, то таким субъектом должна быть вещь сама по себе. Но категории, рассматриваемые как предикаты одного и того же субъекта суждения, оказываются противоречащими друг другу, и создается парадоксальная ситуация. И тогда суждение подпадает под запрет противоречия, который в кантовской редакции звучит так: "Ни одной вещи не присущ предикат, противоречащий ей..."21 Стало быть, если я определяю вещь самое по себе, через одну категорию, то я уже не имею права, не нарушая запрета, приписывать ей определения противоположной категории.

Вывод Канта таков: достаточно строгий анализ любой теории, претендующей на безусловно полный синтез всех определений (всех предикатов одной и той же вещи самой по себе), на безусловную справедливость своих утверждений, всегда обнаружит в ее составе более или менее искусно замаскированные антиномии.

Рассудок, просветленный критикой, т.е. сознающий свои законные права и не пытающийся залетать в запретные для него сферы трансцендентного, всегда будет стремиться к безусловно полному синтезу как к высшему идеалу научного знания, но никогда не позволит себе утверждать, что он такого синтеза уже достиг, что он наконец определил вещь самое по себе через полный ряд ее всеобщих и необходимых предикатов и тем самым дал полный перечень условий истинности ее понятия. Поэтому исконные теоретические противники, вместо того чтобы вести нескончаемую воину на уничтожение, должны учредить между собою нечто вроде мирного сосуществования, признавая равные права каждого на относительную истину, на относительно верный синтез. Они должны понять, что по отношению к предмету самому по себе они одинаково неправы, что каждый из них, поскольку он не нарушает запрета противоречия, обладает лишь половиной истины, оставляя другую ее половину противнику. С другой же стороны, оба они правы в том смысле, что рассудок в целом (т.е. разум) всегда имеет внутри себя не только разные, но и противоположные интересы, одинаково законные и равноправные. Одну теорию, например, занимают тождественные характеристики известного круга явлений, а другую – их различия (скажем, научные определения человека и животного, человека и машины, растения и животного). Любая из них преследует вполне законный, но частный интерес разума, и потому ни одна из них, взятая порознь, не раскрывает объективной картины вещи, как она существует вне и до сознания независимо от каждого из указанных интересов. И соединить такие теории в одну нельзя, не превращая антиномическое отношение между двумя теориями в антиномическое отношение между понятиями внутри одной теории, не разрушая дедуктивно-аналитической схемы ее понятий.

Что же должна дать научному познанию "критика разума"? Вовсе не способ раз и навсегда устранить диалектику из познания. Это невозможно и невыполнимо, ибо познание в целом всегда осуществляется через полемику, через борьбу противоположных принципов и интересов. А потому необходимо, чтобы борющиеся точки зрения в науке были в полной мере самокритичными, чтобы законное стремление неукоснительно провести свой принцип в исследовании фактов не превращалось бы в параноическое упрямство, в догматическую слепоту, мешающую усмотреть рациональное зерно в суждениях теоретического противника. Тогда критика противника превращается в средство совершенствования собственной теории, помогает более строго и четко оговаривать условия справедливости своих суждений и т.д. и т.п.

Таким образом, "критика разума" с его неизбежной диалектикой превращается у Канта в важнейший раздел логики, поскольку здесь формулируются предписания, могущие избавить мышление от косного догматизма, в который неизбежно впадает рассудок, предоставленный самому себе (т.е. мышление, знающее и соблюдающее правила общей и трансцендентальной логики и не подозревающее о коварных ямах и западнях диалектики), а также от естественно дополняющего такой догматизм скепсиса.

После такого расширения предмета логики, после включения в ее состав категориальных схем мышления и принципов построения теории (синтеза всех понятий), а также осмысления конструктивной и регулятивной роли и функции идей в движении познания эта наука впервые обрела законное право быть и называться наукой о мышлении, наукой о всеобщих и необходимых формах и закономерностях действительного мышления, обрабатывающего данные опыта, данные созерцания и представления. Вместе с тем в состав логики, притом в качестве важнейшего, увенчивающего всю логику раздела, была введена диалектика. Та самая диалектика, которая до Канта казалась либо "ошибкой", лишь болезненным состоянием интеллекта, либо результатом софистической недобросовестности или неряшливости отдельных лиц в процессе обращения с понятиями. Анализ Канта доказал, что диалектика – необходимая форма интеллектуальной деятельности, характерная как раз для мышления, занятого решением высших синтетических задач22, построением теории, претендующей на всеобщезначимость и тем самым (по Канту) на объективность. Кант, таким образом, отнял, по выражению Гегеля, у диалектики ее кажущуюся произвольность и показал абсолютную необходимость для теоретического мышления.

Поскольку именно высшие синтетические задачи выдвигались на первый план в науке данного периода, постольку проблема противоречия (диалектика определений понятия) и оказалась центральной проблемой логики как науки. И одновременно, поскольку сам Кант посчитал диалектическую форму мышления за симптом тщетности стремлений ученых понять (т.е. выразить в строгой системе научных понятий) положение вещей вне их собственного Я, вне сознания человека, постольку проблема скоро приобрела и непосредственно идеологическое значение. Конфликты между теориями, идеями и концепциями становились все напряженнее. Кантовская же "диалектика", собственно, не указывала никакого выхода, никакого пути разрешения идейных конфликтов. Она просто констатировала в общем виде, что конфликт идей естественное состояние науки, и советовала идейным противникам всюду искать ту иди иную форму компромисса по правилу – живи и жить давай другим, держись за свою правоту, но уважай и правоту другого, ибо вы оба, в конце концов, находитесь в плену субъективных интересов и объективная, общая для всех истина вам все равно недоступна...

Примириться с таким пессимистическим выводом и советом не захотела все-таки ни одна из действительно воинствующих теорий того времени, ортодоксия во всех сферах становилась все ожесточеннее по мере приближения революционной угрозы. Когда гроза грянула на деле, решение Канта перестало удовлетворять как ортодоксов, так и революционеров. Указанный поворот настроений отразился и в логике в виде критического отношения к непоследовательности, недоговоренности, половинчатости кантовского решения.

Ярче всех эти настроения выразились в личности Фихте, через нее "монистические" устремления эпохи к созданию единой теории, единого правосознания, единой системы всех основных понятий о жизни и мире ворвались и в сферу логики, в сферу понимания универсальных форм и закономерностей развивающегося мышления.


Очерк 4

ПРИНЦИП ПОСТРОЕНИЯ ЛОГИКИ

Дуализм или монизм?

Кант не принял тех усовершенствований, которые предложил к его теории мышления Фихте, на том основании, что фихтевские коррективы прямо ведут к требованию созвать снова ту самую единую метафизику, которую Кант объявил невозможной и обреченной на гибель от внутренних противоречий. Перед Фихте действительно маячил образ некоторой, пусть трансцендентальной (в кантовском смысле), но все же единой и непротиворечивой системы понятий, задающей главные принципы жизни для человечества. Диалектика диалектикой, а верная теория относительно самых важных в мире вещей должна быть все же одна-единственная: "...основатель этой системы со своей стороны убежден в том, что существует одна-единственная философия, подобно одной лишь единственной математике, и что, как только эта единственно возможная философия найдена и признана, не может больше возникнуть никаких новых, но что все предшествующие так называемые философии будут с этих пор рассматриваться лишь как попытки и предварительные работы..."1

И такая единственная система должна вопреки рекомендации Канта все же победить другую, противоположную ей. А для этого она должна быть по всем статьям "умнее" её, обязана, иными словами, внутри себя объяснить и истолковать другую систему и тем самым стать шире ее.

Положение же, которое Канту рисуется как вечно непреодолимое, – наличие двух одинаково верных и одновременно одинаково неверных теорий – для Фихте составляет лишь временное, переходное состояние духовной культуры, которое надлежит преодолеть, снять в составе единого и единственного миропонимания. А потому ту диалектику, которую Кант признает в масштабах всего развивающегося через дискуссию научного познания, Фихте хочет осуществить внутри одной научной системы. Последняя должна включить в себя противоположный ей принцип, истолковать его определенным образом и превратить в свой частный и производный – принцип.

Пусть единое миропонимание будет по-прежнему трансцендентальным, т.е. не будет ровно ничего говорить о том, каков мир сам по себе. Но для всех нормально мыслящих людей оно должно быть одним и тем же, необходимо всеобщим и в этом смысле – абсолютно объективным. Дуализм, который утверждается Кантом в качестве вечно неодолимого состояния духовной культуры, революционно настроенному Фихте кажется лишь проявлением робости и непоследовательности мысли в проведении своих принципов. Логика не может оправдывать разом две взаимоисключающие системы, и, если она это все-таки делает, значит, в ней самой не все в порядке.

И Фихте ищет и находит фундаментальную непоследовательность кантовского учения о мышлении в том исходном понятии, которое Кант сознательно положил в основу всех своих построений, в понятии "вещь в себе". Уже в самом этом понятии, а не в тех категориальных предикатах, которые могут быть вещи приписаны, заключается вопиющее противоречие, нарушается высшее основоположение всех аналитических суждений – запрет противоречия в определениях. Такое понятие, стало быть, нетерпимо в составе логично развитой системы-теории. В самом деле, в понятии "вещи, как она существует до и вне всякого возможного опыта" заключена не замеченная Кантом бессмыслица: сказать, что Я имею в сознании вещь вне сознания, все равно, что сказать: в кармане находятся деньги, находящиеся вне кармана...

Существует или не существует пресловутая "вещь в себе" об этом разговора тут нет. Но, что понятие таковой логически невозможно, Фихте убежден. Поэтому невозможно построить на таком фундаменте и систему понятий, ибо через сам фундамент теоретической конструкции Канта проходит трещина противоречия.

Вывод Фихте безупречен: мыслить вещь самое по себе значит мыслить немыслимое (с точки зрения запрета противоречия, разумеется), значит нарушать высшее основоположение всех аналитических суждений в ходе самого их обоснования. Он упрекал Канта в том, что тот в ходе обоснования своей системы логики показывает очень дурной пример обращения с правилами самой логики.

Вопрос был поставлен так: обязана ли сама логика как наука следовать тем самым принципам, которые она утверждает как абсолютно всеобщие для всякого правильного мышления, или же она вправе игнорировать их? Должна ли логика быть наукой среди других наук, или же она уподобляется, скорее, своенравному князьку, который диктует всем другим людям законы, обязательные для них, но не для него самого? Вопрос, казалось бы, чисто риторический. Но ведь, по Канту, выходит, что о вещах, данных в созерцании (т.е. в области всех частных наук), человек мыслит по одним правилам (по правилам логики истины), а о вещах, данных в мышлении, – по другим (в духе трансцендентальной диалектики). Неудивительно, что между рассудком и разумом, далее, и внутри самого разума появляются противоречия, трещины антиномий.

Но в таком случае с самого начала обессмысливается, т.е. делается противоречивым внутри себя, и самое понятие мышления, субъекта, Я. Все эти фундаментальные категории логики оказываются понятиями, обозначающими не только разные, но и прямо противоположные объекты мысли. Получается, что в каждом человеке, в каждом мыслящем индивиде, живут как бы два разных, постоянно полемизирующих между собою Я. Одно из них созерцает мир, а другое мыслит. Соответственно предполагаются и два разных мира: созерцаемый и мыслимый, хотя в непосредственном опыте, в реальной жизни они и сливаются в один.

В общем-то Кант к такому представлению и склоняется: самое Я – субъект мышления – для него тоже одна из "вещей в себе". Поэтому-то при попытке создать систему всех определений этого Я – логику как систему логических параметров мышления – такая система оказывается насквозь противоречивой, т.е. саморазрушающейся. В итоге, если следовать Канту, логику как науку вообще построить нельзя. При ее построении невозможно соблюсти те самые правила, которые она предписывает в качестве всеобщих и необходимых всем другим наукам.

Но тогда вообще нет мышления как одной и той же способности в различных ее применениях, а есть два разных субъекта, два разных Я, каждое из которых приходится рассматривать вне связи с другим, как два принципиально разнородных объекта, и тем не менее называть их одним и тем же именем.

Не говоря уже о том, что это приведет к нелепой путанице понятий (сам Кант вынужден был называть одно из Я феноменальным, а другое – ноуменальным), здесь совершенно обессмысливается сама идея логики как науки. Ведь все выводы, полученные из рассмотрения мышления о мышлении (как "вещи в себе", как ноумена), не будут иметь ровно никакого отношения к мышлению о вещах, данных в созерцании и представлении. Стало быть, все положения логики (т.е. мышления о мышлении) не будут иметь обязательной силы для мышления о вещах, т.е. для мышления естествоиспытателя-ученого.

Отсюда прямо и рождается центральная идея Фихте, идея общего наукоучения – теории, которая в отличие от кантовской логики должна излагать принципы, действительно значимые для любого применения мышления. Такая наука должна излагать законы и правила, равно обязательные и для мышления о мышлении, и для мышления о вещах. Мышление о мышлении – логика должна показывать любой другой науке образец и пример соблюдения принципов мышления (принципов научности) вообще. Эти принципы должны оставаться теми же самыми и в том случае, когда мышление направлено на явления в математике, в физике или антропологии, и в том случае, когда оно направлено на понятия, т.е. на самое себя.

Ведь понятие такой же объект научного изучения, как и любой другой предмет. Тем более что любой другой предмет мы знаем научно лишь постольку, поскольку он выражен в понятии, и никак иначе. Значит, определить понятие и определить предмет – выражения абсолютно тождественные.

Поэтому исходным принципом науки о науке у Фихте и выступает не противоположность вещи и сознания, объекта и его понятия, а противоположность внутри самого Я. Из двух разных, ничего общего не имеющих между собою дуалистически разрозненных половин не создашь единой, целостной системы. Нужен не дуализм, а монизм, не два исходных принципа, а лишь один. Ибо, где два разных изначальных принципа, там две разные науки, которые никогда не сольются в одну.

Фихте и толкует предмет и его понятие как две различные формы существования одного и того же Я, как результат саморазличения Я в себе самом. То, что кажется Канту предметом или "вещью в себе" (объектом понятия), есть на самом деле продукт бессознательной, нерефлектирующей деятельности Я, поскольку оно продуцирует силою воображения чувственно созерцаемый образ вещи. Понятие – продукт той же самой деятельности, но протекающей с сознанием хода и смысла собственных действий.

Поэтому изначальное тождество понятия и предмета, точнее, законов, по которым построен чувственно созерцаемый мир, и законов, по которым строится мыслимый мир, мир понятий, заключено уже в тождестве их субъекта, их происхождения. Я сначала продуцирует силою воображения некоторый продукт, а затем начинает его рассматривать как нечто отличное от самого себя, как объект понятия, как не-Я. На самом же деле под видом не-Я оно по-прежнему имеет дело лишь с самим собой, рассматривает самое себя как бы со стороны, как в зеркале, как вне себя находящийся объект.

Задача мышления, как такового, заключается, стало быть, в том, чтобы понять свои собственные действия по созданию образа созерцания и представления, сознательно репродуцировать то, что оно продуцировало ранее бессознательно, не отдавая себе ясного отчета в том, что и как оно делает. Поэтому законы и правила дискурсивного (сознательно повинующегося правилам) мышления и суть не что иное, как осознанные – выраженные в логических схемах – законы интуитивного мышления, т.е. творческой деятельности субъекта – Я , созидающего мир созерцаемых образов, мир, каким он дан в созерцании.

Только с такой точки зрения обретает рациональный смысл операция сопоставления понятия с его предметом. Фихте показывает, что ничем не опосредствованная противоположность между вещью самой по себе и ее понятием (дуализм) как раз и приводит Канта к полнейшему дуализму и внутри самого понятия, внутри системы понятий.

Фихте совершенно последовательно, со своей точки зрения, доказал, что отвергать принцип тождества объекта и его понятия как исходный принцип логики и логического мышления – значит отвергать и принцип тождества в его общей форме, в качестве логического постулата. Иными словами, если логика как наука считает принцип тождества и запрет противоречия (а последний есть всего-навсего лишь отрицательная переформулировка закона тождества) абсолютно непререкаемым условием правильности всякого мышления, то она должна проводить его и в самом понимании мышления, в определениях своего специфического предмета, каковым является как раз понятие.

В самом деле, в логике понятие и есть предмет изучения, логика должна разворачивать понятие понятия. Раз так, то уж где-где, а в логике понятие и его предмет полные синонимы, ибо любой другой предмет может интересовать логику лишь в той мере и постольку, в какой и поскольку он уже превращен в понятие, выражен в понятии. Ведь логика не имеет дела с чувственно созерцаемыми вещами.

Поэтому в логике, как в научной системе определений мышления, нет и не может быть места таким выражениям, как "вещь в себе", как "предмет до его выражения в понятии". Логика с такими предметами вообще не имеет дела, для нее они вещи трансцендентные, т.е. лежащие по ту сторону возможностей ее выражения, за границами ее компетенции. За этими границами начинается область сверхрассудочного постижения, веры, иррациональной интуиции и других способностей. Но в пределах науки они действовать неправомочны. И Фихте не желает иметь с ними дела, по крайней мере в границах науки о науке...

Такова суть фихтевской критики кантовской попытки создать логику как классически последовательный (с логической точки зрения) образец критики дуализма "справа", с позиции субъективного идеализма. Не случайно весь нынешний неопозитивизм слово в слово повторяет Фихте, аналогичным образом снимая вопрос об отношении понятия к внешнему объекту и заменяя его вопросом об отношении понятия к понятию же (об отношении понятия к самому себе). Последнее, естественно, и определяется как тождество "знака" (термин, занимающий место термина "понятие") и "обозначаемого" ("десигната"). Закон тождества (соответственно запрет противоречия) тогда сводится к тому, что один и тот же знак должен обозначать одно и то же, иметь одно и то же значение, смысл.

Так толкует принцип тождества, например, Р. Карнап. Он, как и Фихте, достаточно последователен, чтобы ясно понимать, что если ты принимаешь закон тождества в качестве неумолимой аксиомы правильного мышления, то ты обязан соблюдать его и в частном виде, в случае понятия и его предмета. Иначе он оказывается нарушенным в самом фундаменте логической конструкции. Предмет и понятие отождествлены поэтому Карнапом уже во второй строчке его труда "Logische Aufbau der Welt", уже в самом заголовке первого раздела – "Установление познавательно-логической системы предметов или понятий". Первый тезис: "Выражение "предмет" употребляется здесь в широком смысле, а именно по отношению ко всему тому, о чем можно образовать высказывание. Поэтому мы причисляем к "предметам" не только вещи, но свойства и отношения, состояния и процессы, и далее – действительное и недействительное..."2

В итоге Карнап и устанавливает: "Каждому понятию принадлежит один, и только один, предмет – его предмет (не путать с предметами, которые подводятся под понятие)"3. Поэтому-то и безразлично, как рассматривать определения понятия: как предикаты вещи, обозначаемой данным понятием, или же как определения-предикаты данного знака. Определить "понятие" то же самое, что определить его предмет, и наоборот определить предмет невозможно, иначе как перечислив предикаты понятия. "Мы можем пойти, однако, еще дальше и сказать прямо, не приводя дальнейших оснований, что понятие и его предмет суть одно и то же. Но это тождество совсем не означает субстанциализации понятия. Скорее наоборот – оно означает функционализацию предмета"4.

Налицо та же критика дуализма "справа". И неудивительно, что она повторяет классически продуманный образец. В качестве высшего постулата, аксиомы логики и логического мышления и тут фигурирует все тот же закон тождества. Однако уже без выхода в диалектику.

Вернемся, однако, к Фихте. Замыслив построить систему логики и "логического образа мира", он, естественно, входит в конфликт с концепцией своего учителя Канта. Канту его затея сразу показалась неприемлемой: "...я объявляю сим, что считаю фихтевское наукоучение совершенно несостоятельной системой. Ибо чистое наукоучение есть не более и не менее как только логика, которая не достигает со своими принципами материального момента познавания, но отвлекается от содержания этого последнего как чистая логика; стараться выковывать из нее некоторый реальный объект было бы напрасным, а потому и никогда не выполнимым трудом: и в таком случае, если только трансцендентальная философия состоятельна, неизбежен прежде всего переход к метафизике"5.

Попытку создать метафизику Кант отвергает с порога. Не потому, что она должна обрисовать мир вещей самих по себе, а только потому, что Фихте хочет создать логику, обеспечивающую при ее применения создание единой, не расколотой трещинами антиномий системы понятий, синтезирующей в себе все самые важные выводы и обобщения науки. А это-то, по Канту, и невыполнимо, независимо от того, как толкуется получившаяся система – объективно (материалистически) или субъективно (трансцендентально). Все равно невозможно. Поэтому-то Канту и показался обидным упрек в том, что он, Кант, "не создал системы", а только поставил задачу и вооружил науку важными (но неполно и непоследовательно проведенными) принципами, нужными для такого построения:

"...притязание подсунуть мне мысль, будто я хотел дать всего лишь пропедевтику к трансцендентальной философии, а не самое систему этой философии, мне непонятно"6.

Фихте стал настаивать, что системы философских понятий у Канта все-таки нет, а есть лишь совокупность соображений и принципов, нужных для ее построения, к тому же зараженных непоследовательностью. Спор поэтому перешел в новую плоскость: что такое система? Каковы принципы и критерии, позволяющие отличить систему научных понятий от совокупности суждений, каждое из которых само по себе, может быть, и верно, но одно с другими все-таки не связано?

Разъясняя своё понимание "системы", Фихте формулирует: "...мое изложение, каким и должно быть всякое научное изложение7, исходит из самого неопределенного и определяет его дальше на глазах у читателя; поэтому в дальнейшем объектам приписываются, конечно, совершенно другие предикаты, чем те, которые им приписывались вначале, и далее это изложение очень часто выставляет и развивает положение, которое оно затем опровергает, и таким путем оно посредством антитезиса движется вперед к синтезу. Окончательно определенный и истинный результат, которым оно завершается, получается здесь лишь в конце. Вы, правда, ищете лишь этого результата, а путь, посредством которого его находят, для вас не существует"8.

Система, таким образом, оказывается, по Фихте, результатом снятых противоречий. Вне системы они остаются неопосредованными и в качестве таковых отрицают друг друга. Поэтому-то у Канта системы нет, а есть неопосредованные развитием положения, которые он берет готовыми и тщетно старается их формально связать, что невозможно, ибо они уже заранее отрицают одно другое. У него целое возникало именно из кусочков, путем их последовательного объединения.

Противополагая свою позицию кантовской, Фихте имел полное право заявить: "...всеобщность, которую я утверждаю, ни в коем случае не возникла благодаря подведению многообразия под единство, а, скорее, наоборот, благодаря выведению бесконечно многообразного из схваченного одним взором единства"9. Исходная всеобщность, которая процессом своего собственного расчленения дифференцируется на многообразные частности, и должна быть установлена в составе научной системы прежде всего остального.

У Канта образ целого все же засветился сквозь те частности, из которых он был, как из кусочков, составлен. И теперь, после Канта, задача может состоять только в том, чтобы вновь вернуться от этого целого к частностям, чтобы критически их проверить и перепроверить, очистить от всего лишнего и случайного и сохранить в составе системы лишь те многообразные определения, которые с необходимостью требуются для сооружения, для конструкции целого. Целое (всеобщность) оказывается тут критерием для отбора частностей; надо теперь систематически, шаг за шагом развить всю систему частностей, исходя из одного-единственного принципа. Тогда мы получим науку, систему.

Иными словами, логика анализа философии Канта сразу же сосредоточила внимание Фихте на тех проблемах, которые в "Критике чистого разума" были объединены в разделе "Трансцендентальная диалектика", на проблемах полного синтеза понятий и суждений в составе теории, понятой как единая система. Здесь и обнаружилась "точка роста" логической науки. Фихте предпочел называть новую область исследования мышления "наукоучением", или "наукой о науке", – наукой о всеобщих формах и законах развития системы научных определений. Последние должны быть, разумеется, инвариантными для любой частной науки, будь то математика или физиология, небесная механика или антропология. Они должны определять любой объект, а значит, представлять собою систему всеобщих (универсальных) определений всякого возможного объекта научного изучения, его логические "параметры".

Следовательно, наука должна отдать себе ясный отчет в своих собственных действиях, достигнуть самосознания и выразить его через те же самые категории, через которые она осмысливает всё остальное – любой другой объект, данный в опыте. Наука о науке и есть система определений, контурно обрисовывающая любой возможный объект и одновременно структуру субъекта, этот объект конструирующего. А логические формы, в свою очередь, суть осознанные, абстрактно выраженные и выстроенные в систему формы разумного сознания вообще, т.е. не эмпирического сознания того или иного индивида, а лишь необходимые и всеобщие формы (схемы) деятельности всякого возможного существа, обладающего мышлением.

То же, что ранее называлось "логикой", есть лишь абстрактная схема этой всеобщей деятельности конструирования любого возможного объекта в сознании. И Фихте специально исследует и разъясняет своё понимание отношения между "наукой о науке" и "логикой". Последняя и оказывается лишь абстрактной схемой той самой деятельности, которая обрисовывается в первой. Поэтому "наукоучение, безусловно, не может быть доказано из логики, и ему нельзя предпосылать, как значимого, никакого логического положения, даже закона противоречия10; наоборот, всякое логическое положение и вся логика должны быть доказаны из наукоучения, – должно быть показано, что установленные в последнем формы суть действительно формы достоверного содержания в наукоучении. Таким образом, логика получает свою значимость от наукоучения, но не наукоучение от логики.

Далее, не наукоучение обусловливается и определяется логикой, но логика – наукоучением. Наукоучение не получает даже от логики свою форму, но имеет эту форму в себе самом и устанавливает ее только для возможного отвлечения через свободу. Наоборот, наукоучение обусловливает значимость и применимость логических положений"11.

Дело в том, что теоретическое "схематизирование" (т.е. операции, регулируемые логическими правилами и положениями) отнюдь не лишено необходимых и естественных предпосылок. Анализ их именно тогда становится насущно важным, когда мышление сталкивается с некоторым изменением, которое по самой сути дела есть соединение противоречаще-противоположных определений.

Здесь Фихте не расходится с Кантом, который прекрасно понимал, что изменение "предполагает один и тот же субъект как существующий с двумя противоположными определениями"12 и что в разные моменты времени одна и та же вещь может то обладать известным предикатом А, то утрачивать его быть не-A. Однако если предикат А может быть утрачен вещью без того, чтобы она перестала быть самою собою и превратилась в другую вещь (в объект другого понятия), то это значит, по Канту, что исчезнувший предикат не принадлежал к понятию данной вещи, не входил в число ее всеобщих и необходимых определений. В понятии (в отличие от эмпирически-общего представления) выражаются только абсолютно неизменные характеристики вещи, до изменений теории дела нет, – этот старинный предрассудок довлеет и над Кантом. Все изменения – дело эмпирического воззрения, а не теории. Теория, построенная по правилам логики, должна давать картину объекта, как бы изъятого из-под власти времени. Те определения, которые поток времени смывает с вещи, теория не имеет права вводить в число определений понятия. Поэтому понятие всегда защищено запретом противоречия.

Ну а как быть, если объект, изображаемый в теории (в виде теоретической схемы, построенной по правилам логики), начинает пониматься не как нечто абсолютно неизменное, а как нечто возникающее, хотя бы только в сознании, как у Фихте? Как быть с запретом противоречия, если логическая схема должна изображать именно процесс изменения, возникновения, становления вещи в сознании и силой сознания? Что делать, если сама логика понимается как абстрактная схема конструирования объекта на глазах читателя, т.е. как схема последовательного обогащения исходного понятия всё новыми и новыми предикатами, процесса, где сначала есть только А, а затем необходимо возникающее Б (которое, само собой понятно, не есть А или есть не-A) и, далее, В, Г, Д вплоть до Я? Ведь даже простое соединение А и Б есть соединение А и не-A. Или же Б всё-таки есть А?

Вывод Фихте: выбирайте одно из двух – либо запрет противоречия абсолютен, но тогда невозможен вообще никакой синтез, никакое единство различных определений, либо существуют развитие и синтез определений понятий, и они нарушают абсолютное требование запрета противоречий.

Фихте ищет иной, третий путь. Он исходит из того, что в созерцании (в деятельности по построению образа вещи) постоянно происходит то, что в понятии представляется невозможным, а именно соединение, синтез исключающих друг друга определений. Так, анализируя знаменитый парадокс Зенона и показывая, что любой конечный отрезок делим до бесконечности, Фихте заключает: "На этом примере вы видите, что в созерцании пространства действительно совершается то, что в понятии является невозможным и противоречивым"13.

Отсюда если вы в логическом выражении столкнулись с противоречием, то не спешите заявлять, что этого быть не может, а обратитесь к созерцанию, его права выше, чем права формальной логики. И если анализ акта созерцания покажет вам, что вы с необходимостью вынуждены переходить от одного определения к другому противоположному, чтобы присоединить его к первому, если вы увидите, что А с необходимостью превращается в не-A, то в данном случае вы обязаны будете пожертвовать требованием запрета противоречия. Вернее, сей запрет тут не может расцениваться как безоговорочное мерило истины.

Эту диалектику Фихте и демонстрирует на примере возникновения сознания, "полагания" не-Я деятельностью Я, различения человеком самого себя как мыслящего от самого же себя как мыслимого, как объекта мышления. Может человек осознавать сам себя, акты своего собственного сознания, своей собственной конструирующей деятельности? Очевидно, да. Он не только мыслит, но и мыслит о самом же мышлении, самый акт мысли превращает в объект. И такое занятие всегда называлось логикой.

Исходным в данном случае может быть, как было показано выше, только Я (Ich, das Selbst), понимаемое как субъект деятельности, производящей нечто отличное от самой себя, а именно продукт, фиксированный результат. Я, вначале равное самому себе (Я = Я) и рассматриваемое как нечто активное, творческое, созидающее, уже в самом себе содержит необходимость своего превращения в не-Я. Это мы видим и знаем непосредственно, из самонаблюдения. Ведь сознание вообще осуществляется лишь постольку, поскольку в нем возникает представление о чем-то ином, о не-Я, о вещи, об объекте. Пустого, не заполненного ничем сознания не бывает.

И превращение Я в не-Я происходит, конечно, совершенно независимо от изучения логических правил и до их изучения. Речь идет о естественно-прирожденном – "первом" – мышлении. Оно и есть прообраз логически-рефлектирующего мышления, которое в самом себе, в своей деятельности по конструированию образов вещей обнаруживает известную законосообразность, а затем выражает ее в виде ряда правил, в виде логики, чтобы впредь сознательно (свободно) им следовать и подчиняться.

Поэтому все логические правила должны быть выведены, извлечены путем анализа действительного мышления. Они, иными словами, имеют некий прообраз, с которым их можно сравнить и сопоставить. Такой подход в корне отличается от позиции Канта, согласно которой все логические основоположения и категории должны быть согласны лишь сами с собою, достаточно, чтобы в своих предикатах они не заключали противоречия. Кант поэтому постулирует законы и категории логики, а Фихте требует их выведения, демонстрации их всеобщности и необходимости.

Правда, на самое содержание логических форм и законов Фихте, так же как и Кант, прямо еще не покушается. Наоборот, он хочет доказать справедливость всех логических схем, известных докантовской и кантовской логике, показав строже условия их применимости. Но тем самым он их и ограничивает, устанавливая, что запрет противоречия полностью авторитарен лишь по отношению к одному определению, а внутри развивающейся системы постоянно происходит его снятие, так как каждое последующее определение отрицает предыдущее в качестве единственного и абсолютного.

Таким путем Фихте пытается вывести всю систему логических основоположений и "схем синтеза" (категорий), дабы понять их как последовательно включаемые в дело всеобщие схемы объединения опытных данных, как ступени или фазы производства понятия, процесса конкретизации исходного, еще не расчлененного понятия в ряды всеобщих и необходимых его предикатов-определений. В данном месте нет нужды выяснять, почему Фихте не удалась его затея дедукции всей системы логических категорий, почему ему не удалось превратить логику в строгую науку, в систему. Важна сама постановка проблемы, и последующая критика фихтеанской концепции направилась как раз на выяснение причин его неудачи, на анализ тех предпосылок, которые прямо стали поперек дороги его замыслу реформировать логику, вывести все ее содержание из исследования действительного мышления и на этом пути объединить в рамках одной и той же системы те категории, которые стоят в отношении непосредственного отрицания (формального противоречия) друг к другу и Канту представлялись антиномически несоединимыми, несводимыми в рамках одной непротиворечивой системы.

Шеллинга тоже с самого начала занимает прежде всего проблема системы знания, вернее, вопрос о неизбежно возникающей при попытках построить такую систему антиномичности. Трудность тут состоит исключительно в логически-систематическом изображении непосредственно (интуитивно) очевидного для каждого мыслящего существа факта, того именно, что мир един и что мышление, стремящееся к его систематическому изображению, само по себе тоже едино. Но логические правила и законы деятельности интеллекта таковы, что единый мир, преломленный сквозь них, раздваивается в глазах разума. И каждая из образовавшихся половин претендует на роль единственно верного, абсолютного и безусловного, логически-систематического изображения единого мира.

Как и Кант, Шеллинг видит выход уже не в плане логически-систематического конструирования определений, а в практическом осуществлении той системы, которая представляется человеческому духу наиболее достойной его, наиболее приемлемой для него, наиболее согласной с его прирожденными стремлениями. Формально-логически доказать, т.е. развернуть систему непротиворечивых доказательств, которой нельзя было бы противопоставить ей противоположную, невозможно. Такую систему приходится просто выбирать по непосредственному убеждению и неукоснительно ей следовать. Система, которую выбирает сам Шеллинг, выражена в принципе: "Мое назначение в критицизме – стремиться к неизменной самостности (Selbstheit), безусловной свободе, неограниченной деятельности"14. Эта система никогда не может быть закончена, она всегда "открыта" в будущее – таково понятие деятельности. Деятельность, закончившаяся, осуществленная, "окаменевшая" в своем продукте, уже не есть деятельность. В этих рассуждениях легко узнать гордый принцип Фихте. Именно деятельность есть то абсолютное и безусловное, что никогда не может и не должно закончиться созданием раз и навсегда откристаллизовавшейся системы; то абсолютно всеобщее, в котором, как в бесконечном пространстве, будут возникать всё новые и новые различия, дифференциации, особенности и частности, соответственно сливаться (отождествляться) прежде установленные, и так без конца. Такая форма критицизма, по Шеллингу, включает в себя догматизм как свой собственный момент, ибо утверждает тезис, согласно которому все здание духовной культуры человечества должно впредь строиться на ясно и категорически установленном фундаменте: на понимании того, что единственным субъектом всех возможных предикатов является Я – бесконечное творческое начало, живущее в каждом человеческом существе и свободно полагающее как самое себя, так и весь тот мир объектов, которые оно видит, созерцает и мыслит; что ни один уже достигнутый результат не имеет для Я силы абсолютного, "объективного" авторитета, силы догмы.

И если найдется противоположная система, рассматривающая человека как пассивную точку приложения заранее данных, внешне объективных сил, как пылинку в вихрях мировых стихий или как игрушку в руках бога и его представителей на земле, то эту догматическую систему, хотя бы она и была формально строго доказана и внутри себя непротиворечива, сторонник подлинного критицизма обязан опровергать вплоть до окончательной победы.

Шеллинг, как и Фихте, стоит за новый, критически "просветленный" догматизм: "Догматизм – таков результат всего нашего исследования – теоретически неопровержим, потому что он сам покидает теоретическую область, завершая свою систему практически. Таким образом, он опровержим практически, тем, что мы в себе реализуем абсолютно противоположную ему систему"15.

Практическая деятельность – вот то "третье", на чем, как на общей почве, сходятся все противоречащие друг другу системы. Здесь, а не в отвлечениях чистого разума и разгорается подлинный бой, который может и должен кончиться победой. Вот где доказательство того, что одна сторона, неукоснительно проводящая свой принцип, защищает не только свой, эгоистический частный интерес, но интерес, совпадающий со всеобщей тенденцией мироздания, т.е. с абсолютной и безусловной объективностью.

"В области Абсолютного (постигаемого чисто теоретически. – Э. И.) ни критицизм не мог следовать за догматизмом, ни этот не мог следовать за тем, ибо в ней для обоих возможно было лишь абсолютное утверждение утверждение, совершенно игнорировавшееся противоположной системой, ничего не решавшее для системы противоречащей. Лишь теперь, после того как оба они встретились друг с другом, ни один из них не может игнорировать другого, и если раньше (т.е. в чисто теоретически-логической сфере. – Э.И.) речь шла о спокойном, без всякого сопротивления добытом владении, то теперь уже владение их должно быть завоевано победой"16.

Вот тот пункт, который отделил Фихте и Шеллинга от Канта: духовная культура человечества не может вечно находиться в положении буриданова осла между двумя одинаково логичными системами представлений о самых важных в жизни вещах. Человечество вынуждено практически действовать, жить. А действовать в согласии сразу с двумя противоположными системами рекомендаций невозможно. Приходится выбирать одну и уж неукоснительно следовать ее принципам.

Правда, и сам Кант в позднейших сочинениях доказывал, что доводы практического разума все-таки должны склонить чашу весов в пользу одной системы против другой, хотя чисто теоретически эти системы и абсолютно равноправны. Но у Канта такой мотив проступает лишь в качестве одной из тенденций его мышления, а Фихте и Шеллинг превращают его в исходную точку всех своих размышлений. Отсюда и лозунг победы также и в теоретической сфере. Одна из сталкивающихся логических концепций всё же должна победить другую, ей противоположную, для чего она должна быть усилена доводами уже не чисто логического, тем более схоластического, свойства, а вооружена также и практическими (морально-эстетическими) преимуществами. Тогда ей обеспечена победа, а не просто право и возможность вести вечный академический спор.

Как и Фихте, Шеллинг видит главную проблему теоретической системы в синтетических суждениях и в их объединении: "Именно эта загадка гнетет критического философа. Основной вопрос его гласит: как возможны синтетические, а не как возможны аналитические суждения". "Самое понятное для него – как мы все определяем лишь согласно закону тождества, самое загадочное – как можем мы что-нибудь определять, выходя за пределы этого закона"17.

Сформулировано остро. В самом деле, любой элементарный акт синтеза определений в суждении – хотя бы А есть Б – уже требует выхода за пределы закона тождества, т.е. нарушения границ, установленных запретом противоречия в определениях. Ведь чем бы ни являлось присоединяемое Б, оно, во всяком случае, не есть А, есть не-A. Налицо логическое выражение того факта, что всякое новое знание разрушает строго узаконенные границы старого знания, опровергает, ревизует его.

Поэтому всякий догматизм, упрямо настаивающий на уже достигнутом, завоеванном знании, всегда и отвергает с порога любое новое знание на том единственном основании, что оно противоречит старому. А оно действительно формально противоречит, ибо аналитически не содержится там и не может быть "извлечено" из него никакими логическими ухищрениями. Оно должно быть присоединено к старому знанию, несмотря на то что формально ему противоречит.

Значит, подлинный синтез осуществляется не чисто теоретической способностью, строго повинующейся логическим правилам, а совсем иной способностью, которая не связана строгими ограничениями логических основоположений и даже вправе переступать их там, где испытывает в этом властную потребность. "Система знания есть необходимо или простой фокус, игра мысли... или она должна обрести реальность, не с помощью теоретической, но с помощью практической, не с помощью познающей, но с помощью продуктивной, реализующей способности, не через знание, а через действие..."18

У Канта такая продуктивная способность называется силой воображения (Einbildungskraft). Следуя Канту, Шеллинг и погружается в ее анализ, который выводит его на несколько иной путь, чем путь Фихте, на рельсы объективного идеализма. Последний не только мирится с тезисом о реальном существовании внешнего мира, но и строит теорию его познания, хотя у самого Шеллинга эта теория и оказывается чем-то всецело отличным от логики, а скорее, клонится к образу эстетики, к теории художественного эстетического постижения тайн мироздания. Для людей же науки Шеллинг оставляет в качестве инструмента для работы все ту же старинную логику, которую он сам, вслед за Фихте, объявил совершенно недостаточным орудием познания и оправдал лишь как канон внешней систематизации и классификации материала, полученного иными, нелогичными и даже алогичными способами.

Если Фихте задал классический образец критики Канта и его логики справа, с позиций последовательно проведенного субъективного идеализма, то в реформаторских устремлениях молодого Шеллинга явственно начинает просвечивать другой мотив.

В кругах, где вращался молодой Шеллинг и где созревала его мысль, господствовали несколько иные настроения, нежели те, которые индуцировали философию Фихте. Все помыслы Фихте сосредоточивались на той социально-психической революции, которую возбудили в умах события 1789-1793 годов. С событиями и проблемами тех лет и связан взлет его мысли, с падением революционной волны и его философия опустила крылья, а нового источника вдохновения он уже не нашел. Для Шеллинга же рожденный революцией пафос был лишь стадией, и на ней он выступал как единомышленник и даже как ученик Фихте. Однако, подобно тому, как силы грубой реальности заставили считаться с собой самых рьяных якобинцев, так и Шеллингу стало ясно, что настаивать на одной лишь бесконечной творческой мощи Я, на силе ее морального пафоса перед лицом упрямого внешнего мира – значит биться лбом о стенку непонимания, что и случилось в конце концов с Фихте.

Тесно связанный с кружком Гёте и литераторов-романтиков, Шеллинг с самого начала проявляет гораздо больший интерес, чем Фихте, с одной стороны, к природе (читай: к естествознанию), а с другой – к унаследованным, традиционным (по терминологии Канта и Фихте, к объективным) формам общественной жизни. Естествознание и искусство с самого начала составляют ту среду, которая формирует его ум, его исследовательские устремления.

Начинает, правда, Шеллинг с того же, что и Фихте: противоположность между субъектом и объектом у него также трактуется как противоположность внутри сознания человека, как противоположность между теми образами внешнего мира, которые человек производит "свободно", и теми образами того же мира, которые он продуцирует не свободно, бессознательно, повинуясь неизвестной ему принудительной силе необходимости. Так же как и Фихте, Шеллинг воюет с догматизмом (в образе которого для него сливаются как религиозная ортодоксия, приписывающая необходимость внешнему богу, так и философский материализм, приписывающий ее внешним вещам, "чистым объектам"). Критицизм для Шеллинга – синоним позиции, согласно которой объективные (всеобщие и необходимые) определения человеческой психики изначально присущи самой психике и обнаруживаются в ней в процессе ее деятельного самораскрытия.

Этим путем Шеллинг, вслед за Фихте, преодолевает дуализм концепции Канта. Однако у Фихте дуализм все же сохраняется и даже в еще более обостренном виде воспроизводится внутри его концепции. В самом деле, все кантовские антиномии сводятся им к одной-единственной – к противоречию между двумя половинами одного и того же Я. Одна из них бессознательно творит объективный мир образов по законам причинности, пространства и времени, другая перестраивает его в духе требований трансцендентального идеала, в согласии с требованиями "моральности".

По-прежнему в каждом человеке предполагается как бы два разных Я, неизвестно как и почему связанных между собой. И хотя Фихте объединяет оба Я в понятии деятельности, противоположность воспроизводится внутри Я снова в виде двух разных принципов деятельности. И по-прежнему открытым остается вопрос: в каком внутренне необходимом отношении находятся между собою обе половины человеческого Я? Есть ли у них общий корень, общий исток, общая "субстанция", из раздвоения которой с необходимостью возникают обе половины?

У Фихте решения не получается, несмотря на понятие деятельности. Мир необходимых представлений образуется внутри всех Я совершенно независимо от деятельности "лучшего" Я, до того как это последнее проснулось в человеке. "Лучшее" Я при своем пробуждении уже преднаходит в себе наличный мир. Со своей стороны, оно чистая форма практического разума или идеал – привходит в мир необходимо продуцированных представлений как бы со стороны, как неизвестно откуда взявшийся судия, приносящий с собою под мышкой критерий оценки и переоценки существующего, т.е. плодов прошлого труда Я.

Человеческое Я опять превращается в поле нескончаемой битвы двух разнородных начал. Абсолютное Я должно привести мир наличных представлений, разрозненных и несвязанных, даже противоречащих друг другу, к согласию с самим собою и друг с другом. А это опять-таки достижимо лишь в бесконечности. "...Полное согласие... человека с самим собой и, – чтобы он мог находиться в согласии с самим собой, – согласование всех вещей вне его с его необходимыми практическими понятиями о них, понятиями, определяющими, какими они должны быть"19, как формулирует Фихте суть проблемы, в существующем мире оказывается недостижимым.

Фихте избавился от кантовской формы антиномий, но воспроизвел их во всей их сохранности в виде противоречий внутри самого понятия "деятельность"... Проблема просто перенесена в сферу индивидуальной психики, а тем самым сделана окончательно неразрешимой. К такому выводу приходит Шеллинг и начинает вместе с молодым Гегелем искать выхода на ином пути. Постепенно, в ходе критики Фихте, вырисовываются основные контуры новой концепции.

Шеллинга и Гегеля всё более не удовлетворяют следующие "пункты" кантовско-фихтевской позиции.

Постановка всех конкретно-животрепещущих проблем эпохи в субъективно-психологической форме.

Вытекающая отсюда бессильная апелляция к "совести" и "долгу", ставящая философа в позу проповедника красивых и благородных, но неосуществимых фраз-лозунгов.

Толкование всего чувственно-эмпирического мира если и не как врага, то лишь как пассивного препятствия велениям "долга" и "идеала".

Абсолютное равнодушие ко всему, кроме чистой морали, в том числе к истории человечества и к природе, к естествознанию (что лежит в основании фихтеанства).

Бессилие категорического императива (идеала) побороть "эгоистические", "неморальные", "неразумные" мотивы поведения человека в обществе, равнодушие реальных земных людей к проповедям высокой морали (как легки на чаше весов все средства благодати, выработанные церковью и поддерживаемые схоластическими объяснениями, когда на противоположную чашу брошены страсти и сила обстоятельств, воспитания, примера и правительств... Вся история религии с начала христианской эры сводится лишь к доказательству того, что христианство может сделать людей добрыми только в том случае, если они уже добры, говорил молодой Гегель, имея в виду под "схоластическими объяснениями" всякие доводы, ориентированные на моральность, в том числе и в кантовско-фихтевской философии).

Принципиально непереходимое различие между сущим и должным, между необходимой и свободной деятельностью, между миром явлений и деятельной сущностью человека и т.д. и т.п.

Все это подводило к одному пункту: к уразумению того, что надо наконец найти тот самый "общий корень" у двух половин человеческого существа, из которого обе они вырастают и могут быть поняты. Лишь тогда человеческая личность предстанет перед нами не как пассивная точка приложения внешних сил (будь то природа или бог), т.е. не как объект, а как нечто самостоятельно действующее (das Selbst), как субъект.

Отсюда и рождается идея философии тождества. Как и всякая идея, она существует вначале лишь в виде гипотезы, в виде не реализованного еще в подробностях принципа, в духе которого и предстоит критически переработать всю массу наличного теоретического материала, в особенности имеющуюся налицо концепцию Канта и Фихте.

Первоначально молодой Шеллинг всего-навсего утверждает, что две половины человеческого существа, изображенные у Канта и Фихте (несмотря на все старания последних эти половины связать) как изначально разнородные по существу и происхождению, все же имеют "общий корень", т.е. где-то в глубине, в изначальном существе дела, сливаются в одном образе, прежде чем расщепиться и разойтись в споре, дискуссии, антиномии. Тезис Шеллинга гласит, что обе формы деятельности Я (бессознательную и сознательно свободную) нужно наконец всерьез понять как две ветви, вырастающие из одного и того же ствола, каковой необходимо прежде всего обнаружить и проследить его рост до развилки.

Ничего более конкретного и определенного сверх того, что такое тождество должно быть и есть, Шеллинг пока не утверждает. Он ничего не говорит о том, в чем именно надо видеть такое изначальное тождество. Характеристики его, по существу, негативны: это не сознание, но и не материя; не дух, но и не вещество; не идеальное, но и не реальное. Что же оно такое?

Здесь, по остроумному замечанию Г.Гейне, кончается "у г-на Шеллинга философия и начинается поэзия, я хочу сказать – глупость", "здесь г-н Шеллинг расстается с философским путем и стремится, посредством некоей мистической интуиции, достигнуть созерцания самого абсолюта; он стремится созерцать его в его средоточии, в его существе, где нет ничего идеального и где нет ничего реального – ни мысли, ни протяжения, ни субъекта, ни объекта, ни духа, ни материи, а есть... кто его знает что!"20

Почему же все-таки Шеллинг сворачивает здесь с пути философии, с пути мышления в строго очерченных определениях на путь поэзии, на путь метафор и своеобразного эстетического созерцания? Только потому, что логика, которую он знает и признает, не разрешает соединения противоположно-противоречащих предикатов в понятии одного и того же субъекта. Он, как и Кант, свято верует в то положение, что закон тождества и запрет противоречия абсолютно непереходимые для мышления в понятиях законы и что их нарушение равнозначно разрушению формы мышления вообще, формы научности. Здесь он мыслит в согласии с Фихте: все то, что в понятии невозможно (ибо противоречиво), становится возможным в созерцании.

Шеллинг полагает, что все действия, совершаемые человеком с сознанием, в согласии с правилами логики, достаточно полно и точно обрисованы в трансцендентальной философии Канта и Фихте. Эта часть философии кажется ему созданной раз и навсегда. Реформировать ее он вовсе не собирается, он только хочет расширить сферу действия ее принципов, хочет охватить ее принципами те области, которые выпали из сферы внимания Фихте, в частности естествознание.

Поворот к естествознанию здесь не случаен. Дело в том, что к нему прямо ведет попытка более подробно исследовать сферу бессознательной деятельности, т.е. того способа жизнедеятельности, который человек ведет до того и независимо от того, как он приступает к специальной рефлексии, сам себя превращает в предмет особого исследования и начинает специально размышлять о том, что и как происходит внутри него самого. Но все его действия на этой стадии (что вытекает и из точки зрения Канта), будучи подчинены условиям пространства, времени и причинности, подлежат ведению естественных наук. Иными словами, формы и способы бессознательной деятельности описываются научно именно через понятия физики, химии, физиологии, психологии и т.д.

Ведь бессознательная деятельность есть не что иное, как жизнь, способ существования органической природы, организма. Но в жизни организма (любой биологической особи) связаны воедино и механическое, и химическое, и электрическое движения, и поэтому организм может изучаться и механикой, и химией, и физикой, и оптикой. В живом организме природа сосредоточила все свои тайны и определения, дала их синтез. Однако после разложения организма на составные части остается непонятным все же самое главное – почему они связаны между собою именно так, а не иначе? Почему получается именно живой организм, а не груда его составных частей?

Для чисто механического подхода организм оказывается чем-то совершенно непостижимым, ибо принцип механизма соединение (последовательный синтез) готовых, заранее данных частей; живой же организм возникает не путем сложения частей в целое, а, наоборот, путем возникновения, порождения частей (органов) из некоторого вначале недифференцированного целого. Здесь целое предшествует своим собственным частям, выступает по отношению к ним как некоторая цель, которой все они служат. Здесь каждую часть можно понять только по ее роли и функции в составе целого, вне которого она просто не существует, во всяком случае, как таковая.

Проблема познания органической жизни ("имманентной телеологии") была проанализирована Кантом в "Критике способности суждения" как проблема целесообразности строения и функций живого организма. Но точка зрения трансцендентального идеализма заставила его утверждать, что, хотя мы с нашим рассудком и не можем понять организм иначе, чем с помощью понятия цели, тем не менее самому по себе организму никакой цели приписывать нельзя. Ибо цель предполагает сознание (а значит, весь аппарат трансцендентальной апперцепции), а животное и растение таковым не обладают.

Проблема жизни как раз и оказалась для Шеллинга тем камнем преткновения, который заставил его остановиться и критически пересмотреть некоторые понятия философии трансцендентального идеализма. Как и Кант, Шеллинг категорически возражает против вмешательства в естественнонаучное мышление сверхъестественных причин. На этом основании он решительно отвергает витализм представление о том, что в неорганическую природу (в мир механики, физики, химии) нисходит откуда-то извне некоторый "высший принцип", организующий физико-химические частицы в живое тело. Такого принципа вне сознания нет, утверждает Шеллинг вслед за автором "Критики способности суждения". Причины возникновения организма из неорганической природы естествоиспытатель обязан искать в составе самой природы. Жизнь должна быть полностью объяснена чисто физическим путем, без припутывания сюда какой бы то ни было внеприродной или сверхприродной силы. "Издавна существует предрассудок, будто организация и жизнь необъяснимы из принципов природы. Если в этом предрассудке заключается мысль, что происхождение органической природы физическим путем непостижимо, то это недоказанное утверждение не ведет ни к чему, кроме того, что вызывает малодушие исследователя... Мы бы сделали по крайней мере шаг к объяснению целесообразности, если бы можно было показать, что последовательный ряд всех органических существ явился результатом постепенного развития одной и той же организации..."21

Человек с его своеобразной организацией, способной осуществлять бессознательную деятельность, стоит на вершине пирамиды живых существ. И в таком случае мы имеем полное основание и право приписать природе самой по себе если и не цель в трансцендентальном смысле, то все же такую объективную характеристику, которая нашим рассудком (в силу его специфически трансцендентального устройства) воспринимается как цель, "в форме цели".

Что именно за характеристика, Шеллинг не считает возможным ответить. Во всяком случае, речь идет о заключенной в самой природе способности последовательного порождения все более и более сложных и высокоорганизованных живых существ, вплоть до человека, в котором просыпается "дух", сознание, возникают трансцендентальные механизмы, т.е. способность сознательно (свободно) воспроизводить все то, что в природе совершается бессознательно, без цели.

Но тогда природу надо мыслить не так, как ее мыслят до сих пор естествоиспытатели: математик плюс физик плюс оптик плюс химик плюс анатом, каждый из которых занимается только своим частным делом и даже не пытается связать результаты своего исследования с результатами исследования соседа. Ее следует мыслить как нечто изначально целое, в котором выделяются предметы частных наук. Поэтому картину целого надо не составлять, как из мозаики, из частных наук, а, наоборот, последние попытаться понять как последовательные ступени развития одного и того же целого, вначале нерасчлененного. Представление о природе как о целом, в полной мере свойственное древним грекам и Спинозе, Шеллинг и выдвигает как главный принцип, с помощью которого только и можно научно (без обращения к сверхъестественным факторам) разрешить антиномию между механизмом (т.е. чисто причинным объяснением) и организмом (т.е. "целесообразностью без сознания"). "Как только наше исследование восходит к идее природы как целого, тотчас же исчезает противоположность между механизмом и организмом, которая долго задерживала прогресс естествознания и долго будет препятствовать успеху нашего предприятия в глазах многих..."22

Шеллинг ищет выход в том, чтобы развить понятия механики и органической жизни из одного и того же подлинно всеобщего принципа, что и приводит его к идее представить природу как целое, в виде динамического процесса, в ходе которого каждая последующая ступень или фаза отрицает предыдущую, т.е. заключает в себе новую характеристику. Поэтому чисто формально (аналитически) определения высшей фазы процесса извлечь из определений низшей нельзя; тут-то как раз и совершается синтез, присоединение нового определения. Неудивительно, что, когда высшую фазу динамического процесса непосредственно ставят рядом с низшей фазой того же процесса, рассматривают их как два одновременно существующих "предмета" (а именно так они выглядят в эмпирическом созерцании, почему Шеллинг и определяет природу как "окаменевший интеллект"), они оказываются непосредственно противоречащими друг другу.

Стало быть, основная задача философии природы заключается как раз в том, чтобы проследить и показать, как в ходе динамического процесса возникают определения, прямо противоположные исходным. Иными словами, динамический процесс мыслим только как процесс постоянного порождения противоположностей, взаимно отрицающих друг друга определений одного и того же – природы как целого.

Шеллинг усматривает в этом основной универсальный закон природного целого, одинаково действующий в сфере и механики, и химии, и электромагнетизма, и органической жизни. Таков подлинно всеобщий (т.е. тождественный всем феноменам природы) закон раздвоения, поляризации исходного состояния. Отталкивание и притяжение масс в механике, северный и южный полюс в магнетизме, положительное и отрицательное электричество, кислоты и щелочи в химических реакциях – подобные примеры стекаются к Шеллингу со всех сторон, их вновь и вновь поставляют своими открытиями Вольта, Фарадей, Лавуазье. Самые разнообразные научные открытия воспринимаются как осуществление пророчества Шеллинга, и слава Шеллинга растет. У него появляются ученики среди врачей, геологов, физиков, биологов, и не случайно. Философия Шеллинга предложила форму мышления, потребность в которой уже остро назрела в лоне теоретического естествознания. Вдохновляемый успехом, Шеллинг продолжает интенсивно разрабатывать вскрытую им золотую жилу.

Но наиболее отчетливым и незамутненным описанный переход противоположностей друг в друга выступает как раз на стыке натурфилософии и трансцендентальной философии: здесь та грань, где из сферы бессознательного динамического процесса (из не-Я) возникает Я трансцендентально-духовная организация человека или, наоборот, из сознательной деятельности Я рождается объективное знание о не-Я. Этот взаимный, встречный переход определений Я в определения не-Я наиболее чисто и в самом общем виде демонстрирует действие универсального закона динамического процесса – акта превращения А в не-A, раздвоения, "дуализации" исходного недифференцированного вначале состояния.

Но как помыслить исходное, тождественное самому себе, абсолютное состояние, из поляризации которого возникает главный "дуализм" природного целого: Я и не-Я, свободно-сознательное творчество субъекта и вся огромная сфера "мертвой", застывше-окаменевшей творческой деятельности, мир объектов?

Тут-то и начинается специфически шеллинговское философствование. Оказывается, что исходное тождество помыслить, т.е. выразить в виде строго очерченного понятия, нельзя. При выражении в понятии оно сразу же выступает как антиномически раздвоенное. В понятии (в науке) тождество реализуется именно через его отсутствие, через противоположности, не имеющие между собой ничего формально-общего.

Мы подошли к очень важному пункту. Если Шеллинг называет свою систему философией тождества, то вовсе не потому, что она представляет собой систему определений, общих для Я и не-Я. Как раз наоборот, возможность такой системы понятий Шеллинг принципиально отвергает. Его философия и выступает в образе двух формально-несоединимых, формально-противоположных по всем своим определениям и тем не менее взаимно предполагающих одна другую систем понятий. Одна – система определений Я как такового (трансцендентальная философия). Другая – система сведенных воедино всеобщих определений объекта, не-Я (натурфилософия).

Первая раскрывает и описывает в виде формально-непротиворечивой конструкции специфически субъективные формы деятельности человека, которые ни в коем случае нельзя приписывать природе, вне и до человеческого сознания существующей. Вторая же, наоборот, старается раскрыть чистую объективность, старательно очищенную от всего того, что привносит в нее сознательно-волевая деятельность человека, нарисовать объект таким, каким он существует "до его вступления в сознание".

В пределах натурфилософии (теоретического естествознания) ученый-теоретик "ничего не опасается более, нежели вмешательства субъективного в этот род знания". В пределах же трансцендентальной философии (логики и теории познания) он, напротив, "боится более всего, как бы что-либо объективное не припуталось к чисто субъективному принципу знания"23.

В итоге если трансцендентальная философия построена так же правильно, как и натурфилософия, то в составе каждой из них нет и не может быть ни одного общего им обеим понятия, теоретического определения: ведь такое определение прямо нарушало бы оба высших основоположения логики – закон тождества и запрет противоречия. Оно одновременно выражало бы и объективное и субъективное, в его составе были бы непосредственно отождествлены противоположности. Поэтому две указанные науки и невозможно соединить формально в одну. Нельзя развить два ряда научных (формально правильных) определений из одного и того же понятия, ибо таковое было бы формально неправильным, недопустимым с точки зрения правил логики.

Посему философия в целом как одна наука невозможна. Отсюда Шеллинг и заключает, что философия в целом находит своё "завершение в двух основных науках, взаимно себя восполняющих и друг друга требующих, несмотря на свою противоположность в принципе и направленности"24. Какой-то "третьей" науки, в которой бы раскрывалось то общее, что имеют между собою мир в сознании и мир вне сознания, и которая была бы системой законов и правил, одинаково обязательных для того и другого миров, нет и быть не может. Такие законы и правила в принципе нельзя задать в виде науки, ибо она тогда была бы с самого начала построена на нарушении закона тождества.

Но общие миру и познанию законы все-таки есть, иначе вообще бессмысленным было бы говорить о познании, о согласии объективного с субъективным, было бы нонсенсом самое понятие истины как совпадения знания с его объектом. Следовательно, общие законы действуют, но не как директивно-обязательные правила, а как строго не формулируемые мотивы, родственные устремлениям поэта-художника, непосредственно переживающего свою кровнородственную связь и единство с познаваемым объектом, с природой. Художник-гений и природа творят по одним и тем же законам.

Тождество законов субъективного и объективного миров можно осуществить только в акте творчества. А творчество формальной схематизации не поддается, оно умирает, окаменевает в ней. Так и получается, что "абсолютно простое, тождественное не может быть схвачено или изложено другим при помощи описания, понятия здесь вообще беспомощны"25, здесь всесильно созерцание, вдохновенное наитие творческого прозрения, интеллектуальная и эстетическая интуиция. Поэтому систему Шеллинга и венчает, как вершина, философия искусства.

Таким образом, изначальное тождество есть факт, но не выразимый в понятии, есть исходная, но не определяемая через понятия предпосылка всякого понятия. Тождество как бы слагается из двух вечно несходящихся направлений исследования: из показа того, как объективное превращается в субъективное (это компетенция теоретического естествознания, тянущего свою ниточку от механики через химию к биологии и антропологии, т.е. к человеку), и показа того, как субъективное превращается в объективное (это компетенция трансцендентальной философии, исходящей из знания и его форм как из факта и доказывающей объективность, т.е. всеобщность и необходимость, знания).

Проблема, следовательно, начинает выглядеть так: друг против друга стоят две полярно противоположные по всем своим характеристикам сферы. Тождество их (факт их согласия – истина) осуществляется как раз через переход, превращение одной в другую. Но переход, самый момент перехода, иррационален и не может быть выражен через непротиворечивое понятие, ибо в этот-то момент как раз и совершается превращение А в не-A, их совпадение, тождество. Выразить его в понятии значит разрушить форму понятия.

Шеллинг прямо упирается тут в ограниченность кантовской логики, придающей закону тождества и запрету противоречия характер абсолютных условий самой возможности мышления в понятиях. Да, момент перехода противоположностей друг в друга не умещается в границы этих правил, ломает их. Шеллинг, соглашаясь с тем, что тут происходит саморазрушение формы мышления, фактически приходит к выводу, что подлинная истина не может быть схвачена и выражена через понятие. Поэтому в глазах Шеллинга не наука, а искусство предстает как высшая форма духовной деятельности.

Если правила общей логики абсолютны, то переход сознания в природу и обратно, через который и реализуется исконное тождество субъективного и объективного, остается невыразимым для понятия. И познание вновь и вновь вынуждено совершать прыжок, акт иррационального созерцания, поэтического схватывания абсолютной идеи, истины.

Иными словами, Шеллинг, начиная с совершенно справедливой констатации того факта, что логика в ее кантовском понимании как раз ставит неодолимую преграду попыткам понять, т.е. выразить в понятии, в строго очерченных определениях, факт превращения противоположностей друг в друга, делает шаг к отказу от логики вообще. У него даже не возникает мысли реформировать саму логику, чтобы сделать ее способной выразить то, что в созерцании выглядит как самоочевиднейший факт. Вместо того он ущербность и недостаточность имеющейся логики, принятую им за ущербность и деревянность мышления как такового, начинает восполнять, возмещать и компенсировать силой интеллектуальной и эстетической интуиции – абсолютно иррациональной способностью, которой ни научить, ни научиться нельзя. Эта магическая сила и должна соединить все то, что рассудок (мышление вообще) соединить не в состоянии, а способен только разорвать, разъединить, умертвить...

В своих собственных конструкциях, несмотря на массу смелых догадок и идей, сильно повлиявших на развитие естествознания всего XIX века и носивших, по существу, ярко выраженный диалектический характер, Шеллинг то и дело встает в позу боговдохновенного пророка, гения, храбро соединяющего понятия, которые современным ему естествоиспытателям казались изначально несоединяемыми. И если сам Шеллинг в молодости обладал достаточным тактом и грамотностью в области естественных наук, а потому то и дело попадал своей интуицией в точку, то его ученики и последователи, заимствовавшие у него голую схему без грамотности и без его личного таланта, довели его метод и манеру философствовать до карикатурного выражения, над которым позднее так едко издевался Гегель.

Деревянность кантовской логики была, однако, Шеллингом обнажена. И если он сам не поставил перед собой задачи реформировать логику в корне, то весьма основательно подготовил почву для Гегеля.

Логика как таковая в системе взглядов Шеллинга осталась лишь эпизодом, незначительным разделом трансцендентальной философии, схоластическим описанием правил чисто формального порядка, в согласии с которыми надлежит только оформлять – классифицировать и схематизировать знание, добытое иным путем, совсем иными способностями. Следовательно, логика для Шеллинга ни в коем случае не есть схема производства знания, а выступает как способ его словесно-терминологического описания "для других", его выражения через систему строго и непротиворечиво определенных терминов (их-то Шеллинг и называет "понятиями"). В конце концов ее рекомендации касаются лишь внешней, словесно-эксплицированной формы знания, и не более.

Сам же процесс производства, продуцирования знания, по существу, обеспечивается силой воображения, которую Шеллинг анализирует весьма внимательно и обстоятельно в виде разных форм интуиции. И здесь, в поле действия интуиции и воображения, он и обнаруживает диалектику как подлинную схему производящей, активно-субъективной способности человека познавать и переделывать мир образов и понятий науки...

Таким образом Шеллинг и утвердил диалектику в статусе подлинной теории научного познания, но зато оборвал все ее связи с логикой. Логику же его позиция возвращала опять в то жалкое состояние, в каком она существовала до попыток Канта и Фихте ее реформировать в согласии с потребностями времени.

После Шеллинга проблема состояла уже в том, чтобы соединить диалектику как подлинную схему развивающегося знания и логику как систему правил мышления вообще. В каком отношении стоят правила логики к действительным схемам (законам) развития познания? Являются ли они разными и не связанными между собою "вещами", или же логика есть просто осознанная и сознательно применяемая схема действительного развития науки? Если так, то тем более недопустимо оставлять ее в прежнем жалком виде. В этом пункте эстафету и принял Гегель.


Очерк 5

ДИАЛЕКТИКА КАК ЛОГИКА

Гегелевское решение вопроса о предмете логики сыграло в истории этой науки особую роль. И чтобы понять гегелевскую логику, мало только уяснить прямой смысл ее положений. Важнее и труднее рассмотреть сквозь причудливые обороты гегелевской речи тот реальный предмет, о котором на самом деле ведется разговор. Это и дает возможность понять Гегеля критически: восстановить для себя образ оригинала по его искаженному изображению. Научиться читать Гегеля материалистически, так, как читал и советовал его читать В.И. Ленин, – значит научиться критически сопоставить гегелевское изображение предмета с самим этим предметом, на каждом шагу прослеживая расхождения между копией и оригиналом.

Задача решалась бы просто, если бы читатель имел перед глазами два готовых объекта такого сопоставления – копию и оригинал. Копия налицо. Однако где оригинал? Принимать за таковой наличное логическое сознание естествоиспытателей нельзя – оно само подлежит проверке на предмет его логичности, предполагает именно критический анализ наличных логических форм с точки зрения их соответствия действительным потребностям развития науки. И для понимания действительных форм и законов теоретического познания гегелевская "Наука логики", несмотря на все ее связанные с идеализмом пороки, может дать больше, чем "логика науки".

Подлинная логика науки непосредственно нам не дана; ее еще нужно выявить, понять, а затем превратить в сознательно применяемый инструментарий работы с понятиями, в логический метод разрешения тех проблем, которые не поддаются рутинным логическим методам. Но если так, то критическое изучение "Науки логики" не может сводиться к простому сравнению ее положений с той логикой, которой сознательно руководствуются естествоиспытатели, считая ее безупречной и не подлежащей сомнению.

Так что сопоставление копии (науки логики) с оригиналом (с действительными формами и законами теоретического познания) оказывается достаточно трудной задачей. И трудность ее состоит в том, что гегелевское изображение предмета – в данном случае мышления – придется критически сопоставлять не с готовым, заранее известным прообразом его, а с предметом, контуры которого только впервые начинают прорисовываться в ходе критического преодоления идеалистических конструкций. Такая реконструкция осуществима, если ясно понято устройство той оптики, сквозь которую Гегель рассматривает предмет своего исследования. Эта искажающая, но вместе с тем и увеличивающая оптика (система фундаментальных принципов гегелевской логики) как раз и позволила ему увидеть, хотя бы и в идеалистически перевернутом виде, диалектику мышления. Ту самую логику, которая остается невидимой для философски невооруженного взора, для простого "здравого смысла".

Прежде всего важно ясно понять, какой реальный предмет исследует и описывает Гегель в своей "Науке логики", чтобы сразу же обрести критическую дистанцию по отношению к его изображению. "Что предмет логики есть мышление, с этим все согласны"1, – подчеркивает Гегель. А потому логика как наука совершенно естественно получает определение мышления о мышлении, или "мыслящего само себя мышления".

В приведенном определении и в выраженном им понимании нет еще ровно ничего ни специфически гегелевского, ни специфически идеалистического. Это просто-напросто традиционное представление о предмете логики как науки, доведенное до предельно четкого и категорического выражения. В логике предметом научного осмысления оказывается само же мышление, в то время как любая другая наука есть мышление о чем-то другом. Определяя логику как мышление о мышлении, Гегель совершенно точно указывает ее единственное отличие от любой другой науки.

Однако тут же возникает следующий вопрос, обязывающий к не менее ясному ответу: а что такое мышление? Само собой разумеется, отвечает Гегель (и с ним опять-таки приходится согласиться), что единственно удовлетворительным может быть только изложение сути дела, т.е. конкретно-развернутая теория, сама наука о мышлении, "наука логики", а не очередная "дефиниция". (Ср. слова Ф. Энгельса: "Наша дефиниция жизни, разумеется, весьма недостаточна... Все дефиниции имеют в научном отношении незначительную ценность. Чтобы получить действительно исчерпывающее представление о жизни, нам пришлось бы проследить все формы ее проявления, от самой низшей до наивысшей"2. И еще: "Дефиниции не имеют значения для науки, потому что они всегда оказываются недостаточными. Единственно реальной дефиницией оказывается развитие самого существа дела, а это уже не есть дефиниция"3.)

Однако в любой науке, а потому и в логике приходится все же предварительно обозначить, контурно очертить хотя бы самые общие границы предмета исследования, т.е. указать область фактов, которые в данной науке надлежит принимать во внимание. Иначе будет неясен критерий их отбора, а его роль станет исполнять произвол, считающийся только с теми фактами, которые подтверждают его обобщения, и игнорирующий все остальное как не имеющее якобы отношения к делу, к компетенции данной науки. И Гегель такое предварительное разъяснение дает, не утаивая от читателя, что именно он понимает под словом "мышление".

Этот пункт особенно важен. Совсем не случайно до сих пор основные возражения Гегелю, как справедливые, так и несправедливые, направляются как раз сюда. Неопозитивисты, например, единодушно упрекают Гегеля в том, что он-де недопустимо "расширил" предмет логики своим пониманием мышления, включив в сферу рассмотрения массу "вещей", которые мышлением в обычном и строгом смысле назвать никак нельзя: прежде всего понятия, относившиеся по традиции к метафизике, к онтологии, т.е. к науке о самих вещах, систему категорий – всеобщих определений действительности вне сознания, вне "субъективного мышления", понимаемого как психическая способность человека.

Если мышление понимать так, то неопозитивистский упрек Гегелю и в самом деле придется посчитать резонным. Гегель действительно понимает под мышлением нечто на первый взгляд загадочное, даже мистическое, когда говорит о мышлении, совершающемся где-то вне человека и помимо человека, независимо от его головы, о "мышлении как таковом", "чистом мышлении", и предметом логики считается именно такое "абсолютное", сверхчеловеческое мышление. Логику, согласно его определению, следует понимать даже как "изображение бога, каков он в своей вечной сущности до сотворения природы и какого бы то ни было конечного духа"4.

Подобные определения способны сбить с толку, с самого начала дезориентировать. Конечно же такого "мышления" как некоей сверхъестественной силы, творящей из себя и природу, и историю, и самого человека с его сознанием, нигде во Вселенной нет. Но тогда гегелевская логика есть изображение несуществующего предмета, выдуманного, чисто фантастического объекта? Как же в таком случае решать задачу критического переосмысления гегелевских построений? С чем, с каким реальным предметом придется сравнивать и сопоставлять вереницы его теоретических определений, чтобы отличить в них истину от заблуждений? С реальным мышлением человека? Но Гегель ответил бы, что в его "Науке логики" речь идет совсем о другом предмете и что если эмпирически очевидное человеческое мышление не таково, то это совсем не довод против его логики. Ведь лишь в том случае имеет смысл критика теории, если ее сравнивают с тем самым предметом, который в ней изображается, а не с чем-то иным. А с фактически протекающими в головах людей актами мышления сравнивать логику нельзя уже потому, что люди сплошь и рядом мыслят весьма нелогично. Даже элементарно нелогично, не говоря уже о логике более высокого порядка, о той самой, которую имеет в виду Гегель.

Поэтому, когда вы укажете логику, что реальное мышление человека протекает не так, как изображает его теория, он на это резонно ответит: тем хуже для этого мышления и не теорию тут надлежит приспосабливать к эмпирии, а реальное мышление постараться сделать логичным, привести его в согласие с логическими принципами.

Однако для логики как науки здесь возникает фундаментальная трудность. Если логические принципы допустимо сопоставлять только с логичным мышлением, то исчезает какая бы то ни была возможность проворить, а правильны ли они сами? Само собой понятно, что эти принципы всегда будут согласовываться с тем мышлением, которое заранее согласовано с ними. Но ведь такое положение и означает, что логические принципы согласуются лишь сами с собой, со своим собственным воплощением в эмпирических актах мышления. Для теории в данном случае создается весьма щекотливое положение. Логика имеет в виду только логически безупречное мышление, а логически неправильное мышление не довод против ее схем. Но логически безупречным она соглашается считать только такое мышление, которое в точности подтверждает ее собственные представления о мышлении, а любое уклонение от ее правил расценивает как факт, находящийся за рамками ее предмета, и потому рассматривает только как "ошибку", которую надо "исправить".

В любой другой науке подобная претензия вызвала бы недоумение. Что это, в самом деле, за теория, которая согласна принимать в расчет лишь такие факты, которые ее подтверждают, и не желает считаться с противоречащими фактами, хотя бы их были миллионы и миллиарды? А ведь именно такова традиционная позиция логики, представляющаяся ее адептам само собой разумеющейся и делающая логику абсолютно несамокритичной, с одной стороны, и неспособной к развитию – с другой.

Отсюда, кстати, возникает иллюзия Канта, согласно которой логика как теория давным-давно обрела вполне замкнутый, завершенный характер и не только не нуждается, а и не может по самой ее природе нуждаться в развитии своих положений. Как абсолютно точное изображение принципов и правил "мышления в понятиях" понимал кантовскую логику и Шеллинг.

Гегель усомнился в том обстоятельстве, что именно правила логики препятствуют пониманию процесса перехода понятия в предмет и обратно, субъективного в объективное (и вообще противоположностей друг в друга). Он усмотрел здесь не свидетельство органической ущербности мышления, а лишь ограниченность кантовского представления о нем. Кантовская логика – только ограниченно верная теория мышления. Подлинное мышление, реальный предмет логики как науки представляет собой на самом деле нечто иное. Поэтому надо привести теорию мышления в согласие с ее подлинным предметом.

Потребность критического пересмотра традиционной логики Гегель видит прежде всего в крайнем, бьющем в глаза несоответствии между теми принципами и правилами, которые Кант считает абсолютно всеобщими формами мышления, и теми реальными результатами, которые достигнуты человеческой цивилизацией в ходе ее развития: "Сравнение образов, до которых поднялись дух практического и религиозного миров и дух науки во всякого рода реальном и идеальном сознании, с образом, который носит логика (его сознание о своей чистой сущности), являет столь огромное различие, что даже при самом поверхностном рассмотрении не может не бросаться тотчас же в глаза, что это последнее сознание совершенно не соответствует тем взлетам и недостойно их"5.

Итак, наличные логические теории не соответствуют действительной практике мышления. Следовательно, мышление о мышлении (т.е. логика) отстало от мышления обо всем прочем, от мышления, которое реализуется как наука о внешнем мире, как сознание, зафиксированное в виде знания и вещей, созданных силою знания, в виде всего организма цивилизации. Выступая как мышление о мире, мышление достигло таких успехов, что рядом с ним мышление о мышлении оказывается чем-то совершенно несоизмеримым, убогим, ущербным и бедным. Если принять на веру, что человеческое мышление и в самом деле руководствовалось и руководствуется теми правилами, законами и основоположениями, совокупность которых составляет традиционную логику, то все успехи науки и практики становятся попросту необъяснимыми.

Отсюда и происходит тот парадокс, что человеческий интеллект, создавший современную культуру, останавливается в удивлении перед своим собственным созданием. Шеллинг и выразил это удивление "духа". Как раз тут и начинается расхождение Гегеля с Шеллингом.

Гегель считает, что правила, которыми "дух" руководствовался на самом деле, вопреки иллюзиям, которые он (в лице логиков по профессии) создавал на свой счет и излагал в виде учебников логики, можно и нужно выявить и изложить в форме понятия, вполне рационально, не сваливая всего до сих пор непонятного на "интуицию" – на способность, с самого начала представляющуюся чем-то совершенно иным, нежели мышление. Гегелевская постановка вопроса сыграла особую роль потому, что здесь впервые были подвергнуты самому тщательному анализу все основные понятия логической науки, и прежде всего понятие мышления.

На первый взгляд (из такого "первого взгляда" обычно и исходят, перенимая его из обиходного словоупотребления абсолютно некритически) мышление представляется одной из субъективно-психических способностей человека наряду с другими способностями: с созерцанием, ощущением, памятью, волей и т.д. и т.п. Под мышлением понимается особого рода деятельность, направленная, в отличие от практики, на изменение представлений, на перестройку тех образов, которые имеются в сознании индивида и непосредственно на словесно-речевое оформление этих представлений; последние, будучи выражены в речи (в слове, термине), называются понятиями. Когда человек изменяет не представления, а реальные вещи вне головы, это уже не считается мышлением, а, в лучшем случае, лишь действиями в согласии с мышлением, по законам и правилам, им диктуемым.

Мышление таким образом отождествляется с размышлением, с рефлексией, т.е. с психической деятельностью, в ходе которой человек отдает себе полный отчет в том, что и как он делает, осознает все те схемы и правила, по которым он действует. И тогда, само собой понятно, единственной задачей логики оказывается лишь упорядочение и классификация соответствующих схем и правил. Каждый отдельный человек и сам может обнаружить их в собственном сознании, ибо он и до всякого изучения логики вполне сознательно руководствовался ими (только, может быть, не систематически). Как справедливо констатирует Гегель, такая логика "не дала бы ничего такого, что не могло бы быть сделано так же хорошо и без нее. Прежняя логика в самом деле ставила себе эту задачу"6.

Все сказанное в полной мере относится и к Канту. Вот почему Гегель констатирует, что "кантовская философия не могла оказать никакого влияния на метод науки. Она оставляет совершенно неприкосновенными категории и метод обычного познания"7. Она лишь привела в порядок схемы наличного сознания, лишь выстроила их в систему (правда, упершись по ходу дела в факт противоречия различных схем друг другу). Так что кантовская логика предстает в качестве своего рода частной исповеди наличного сознания, его систематически изложенного самосознания, и не более того. А еще точнее, его самомнения – изложения того, что наличное мышление о самом себе думает. Но как о человеке опрометчиво судить по тому, что и как он сам о себе думает и говорит, так и о мышлении нельзя судить по его самомнению, гораздо полезнее посмотреть, что и как оно на самом деле делает, может быть, даже не отдавая себе в том правильного отчета.

Поставив вопрос так, Гегель оказался первым из логиков по профессии, решительно и сознательно отбросившим старинный предрассудок, согласно которому мышление предстает перед исследователем только в виде речи (внешней или внутренней, устной или письменной). Предрассудок неслучайный: мышление и в самом деле может посмотреть на самое себя как бы со стороны, как на отличный от самого себя предмет лишь постольку, поскольку оно себя выразило, воплотило в какой-то внешней форме. И то полностью сознательное мышление, которое имела в виду вся прежняя логика, и в самом деле предполагает язык, речь, слово как форму своего внешнего выражения. Иными словами, полного осознания схем своей собственной деятельности мышление достигает именно благодаря языку и в языке. (Указанное обстоятельство зафиксировано уже в самом названии логики, происходящем от греческого "логос" "слово".) Впрочем, о том же говорили не только Гегель и гегельянцы, но и некоторые из их принципиальных противников, например А.Тренделенбург, отмечавший, что традиционная (формальная) логика "осознала себя в языке и, во многих отношениях, может называться углубленной в себя грамматикой"8.

Заметим попутно, что все без исключения логические школы, прошедшие мимо гегелевской критики старой логики, этот древний предрассудок разделяют как ни в чем не бывало и до сих пор. Наиболее откровенно его исповедуют неопозитивисты, прямо отождествляющие мышление с языковой деятельностью, а логику – с анализом языка.

Между тем язык (речь) не единственная эмпирически наблюдаемая форма, в которой проявляет себя человеческое мышление. Разве в поступках человека, в ходе реального формирования окружающего мира, в делании вещей человек не обнаруживает себя как мыслящее существо? Разве мыслящим существом он выступает только в акте говорения? Вопрос, пожалуй, чисто риторический. Мышление, о котором говорит Гегель, обнаруживает себя в делах человеческих отнюдь не менее очевидно, чем в словах, в цепочках терминов, в кружевах словосочетаний. Более того, в реальных делах человек демонстрирует подлинный способ своего мышления гораздо более адекватно, чем в своих повествованиях об этих делах.

Но если так, то поступки человека, а стало быть, и результаты этих поступков, вещи, которые ими создаются, не только можно, но и нужно рассматривать как проявления его мышления, как акты опредмечивания его мысли, замыслов, планов, сознательных намерений. Гегель с самого начала требует исследовать мышление во всех формах его реализации. Мышление обнаруживает свою силу и деятельную энергию вовсе не только в говорении, но и во всем грандиозном процессе созидания культуры, всего предметного тела человеческой цивилизации, всего "неорганического тела человека" (Маркс), включая сюда орудия труда и статуи, мастерские и храмы, фабрики и государственные канцелярии, политические организации и системы законодательства.

Именно на этом основании Гегель и обретает право рассматривать внутри логики объективные определения вещей вне сознания, вне психики человеческого индивида, причем во всей их независимости от этой психики. Ничего мистического или идеалистическою здесь пока нет: имеются в виду формы ("определения") вещей, созданных деятельностью мыслящего человека. Иными словами, формы его мышления, воплощенные в естественно-природном материале, "положенные" в него человеческой деятельностью. Так, дом выглядит как воплощенный в камне замысел архитектора, машина – как выполненная в металле мысль инженера и т.п., а все колоссальное предметное тело цивилизации – как "мышление в его инобытии", в его чувственно-предметном воплощении. Соответственно и вся история человечества рассматривается как процесс "внешнего обнаружения" силы мысли, как процесс реализации идей, понятий, представлений, планов, замыслов и целей человека, как процесс опредмечивания логики, т.е. тех схем, которым подчиняется целенаправленная деятельность людей.

Понимание и тщательный анализ мышления в таком аспекте (исследование "деятельной стороны", как называет это обстоятельство Маркс в "Тезисах о Фейербахе") не есть еще идеализм. Более того, логика, идущая таким путем, как раз делает решающий шаг в направлении к настоящему – "умному" материализму, к пониманию того факта, что все без исключения логические формы суть отраженные в человеческом сознании и проверенные ходом тысячелетней практики всеобщие формы развития действительности вне мышления. Рассматривая мышление не только в его словесном обнаружении, но и в процессе его опредмечивания, Гегель отнюдь не выходит за пределы анализа мышления, за рамки предмета логики как особой науки. Он просто вводит в поле зрения логики ту реальную фазу процесса развития мышления, без понимания которой логика не могла и не может стать действительной наукой.

С точки зрения Гегеля, подлинным основанием для форм и законов мысли оказывается только совокупный исторический процесс интеллектуального развития человечества, понятый в его всеобщих и необходимых моментах. Предметом логики выступают уже не абстрактно-одинаковые схемы, которые можно обнаружить в каждом индивидуальном сознании, общие для каждого из таких сознаний, а история науки и техники, коллективно творимая людьми, процесс, вполне независимый от воли и сознания отдельного индивида, хотя и осуществляемый в каждом его звене именно сознательной деятельностью индивидов. Этот процесс, согласно Гегелю, включает в себя в качестве своей фазы и акт реализации мышления в предметном действии, а через действие – в формах вещей и событий вне сознания. Здесь Гегель, по словам В.И. Ленина, "подошел вплотную к материализму..."9.

Рассматривая мышление как реальный продуктивный процесс, выражающий себя не только в движении слов, но и в изменении вещей, Гегель впервые в истории логики смог поставить задачу специального анализа форм мышления, или анализа мышления со стороны формы. До него эта задача, как ни парадоксально, в логике не возникала и даже не могла возникать, на что, между прочим, обратил внимание в "Капитале" Маркс: "Стоит ли удивляться, что экономисты, всецело поглощенные вещественной стороной дела, проглядели формальный состав относительного выражения стоимости, если профессиональные логики до Гегеля упускали из виду даже формальный состав фигур суждения и заключения..."10.

Логики до Гегеля действительно фиксировали лишь те внешние схемы, в которых логические действия, суждения и заключения выступают в речи, т.е. как схемы соединения терминов, обозначающих общие представления. Однако логическая форма, выраженная в этих фигурах, – категория – оставалась вне сферы их исследования, ее понимание просто-напросто заимствовалось из метафизики, онтологии. Так случилось даже с Кантом, несмотря на то что он все же увидел в категориях именно принципы суждений ("с объективным значением").

Поскольку же логическая форма, о которой идет речь у Маркса, была понята как форма деятельности, одинаково хорошо осуществляющейся как в движении слов-терминов, так и в движении вещей, вовлеченных в работу мыслящего существа, постольку тут впервые лишь и возникла возможность специально проанализировать ее как таковую, абстрагируясь от особенностей ее выражения в том или другом частном материале (в том числе от тех, которые связаны со спецификой ее реализации в материи языка).

В "логосе", в разуме выражены в логическом аспекте (в отличие от психологически-феноменологического) одинаково вещание и вещь11 или, скорее, былина и быль. (Кстати, весьма характерный для Гегеля пример игры словами, игры, высвечивающей, однако, генетическое родство выражаемых этими словами представлений. Sage – сказывание, вещание, откуда "сага" легенда о подвигах, былина; Sache – емкое слово, означающее не столько единичную чувственно воспринимаемую вещь, сколько суть дела, положение вещей, существо вопроса, фактическое положение дел (вещей) – все, что есть или было на самом деле, быль.) Эта этимология используется в "Науке логики" для выражения очень важного оттенка мысли, который в ленинском переводе и в ленинской материалистической – интерпретации звучит так: "С этим введением содержания в логическое рассмотрение" предметом становятся не Dinge, a die Sache, der Begriff der Dinge (вещи, а суть, понятие вещей. – Ред.) не вещи, а законы их движения, материалистически"12.

Рассматриваемое как деятельность мыслящего существа в ее всеобщей форме, мышление и фиксируется в тех его схемах и моментах, которые остаются инвариантными, в каком бы особенном (частном) материале соответствующая деятельность ни выполнялась и какой бы продукт она в том или другом случае ни производила. Для гегелевской точки зрения совершенно безразлично, в чем именно осуществлена или осуществляется деятельность мышления – в артикулированных колебаниях воздушной среды и обозначающих их значках или же в любом другом естественно-природном веществе: "Во всяком человеческом созерцании имеется мышление. Мышление есть также всеобщее во всех представлениях, воспоминаниях и вообще в каждой духовной деятельности, во всяком хотении, желании и т.д. Все они представляют собой дальнейшие спецификации мышления. Если мы будем так понимать мышление, то оно выступит в совершенно ином свете, чем в том случае, когда мы только говорим: мы обладаем способностью мышления наряду с другими способностями, как, например, созерцанием, представлением, волей и т.д."13

Поэтому-то все универсальные схемы, прорисовывающиеся в деятельности мыслящего существа, в том числе и направленной на непосредственно созерцаемый или представляемый материал, должны рассматриваться как логические параметры мышления не в меньшей степени, чем схемы выражения мышления в языке, в виде фигур, известных старой логике. Мышление в широком смысле слова, как деятельность, изменяющая образы внешнего мира вообще, выраженные в словах (а не слова сами по себе), мышление, "которое деятельно во всем человеческом и сообщает всему человеческому его человечность"14, как способность, создающая знание в любых формах, в том числе в форме созерцаемых образов, и "проникающая" в них, а отнюдь не только субъективно-психический акт обращения со словами и есть предмет логики – науки о мышлении.

Мышление "выступает сначала не в форме мысли, а в форме чувства, созерцания, представления – в формах, которые должно отличать от мышления как формы"15. Форма мышления как таковая выступает перед нами только в ходе мышления о самом же мышлении, только в логике.

Но прежде чем человек начнет мыслить о мышлении, он уже должен мыслить, еще не отдавая себе отчета в тех логических схемах и категориях, в рамках которых протекает процесс его мышления, однако уже воплощая их в виде конкретных мыслей и понятий науки, техники, нравственности и пр. Мышление, таким образом, реализуется вначале как деятельность во всем многообразии своих внешних проявлений. Форма мышления тут еще "погружена" в материал конкретных мыслей, чувственных образов и представлений, "снята" в них и потому противостоит сознательному мышлению как форма внешней действительности. Иными словами, мышление и формы мышления вначале выглядят для мыслящего существа вовсе не формами его собственной деятельности (его "самости" – das Selbst), создающей некоторый продукт, а формами самого продукта: конкретного знания, образов и понятий, созерцания и представления, формами орудий труда, машин, государств и т.д. и т.п., а также формами осознанных целей, желаний, хотений и пр.

Прямо себя мышление "увидеть" не может иначе чем в зеркале собственных творений, в зеркале внешнего мира, каким мы его знаем благодаря деятельности мышления. Таким образом, мышление, каким оно выступает в логике, это то же самое мышление, которое реализовало себя в виде знания о мире, в виде науки, техники, искусства и нравственности. Однако по форме они далеко не одно и то же. Ибо "одно дело – иметь такие определяемые и проникнутые мышлением чувства и представления, и другое – иметь мысли, о таких чувствах и представлениях"16.

Невнимание к этому важнейшему различению и приводило старую логику к двоякой ошибке. С одной стороны, она фиксировала мышление только как "одну из субъективно-психических способностей индивида" и потому противопоставляла так понятому мышлению всю сферу "созерцания, представления и воли" как нечто такое, что находится вне мышления и не имеет с ним ничего общего, как вне мышления находящийся объект рефлексии. С другой же стороны, не различая двух указанных обнаружений силы мышления по форме, она не смогла и сказать, чем же форма мышления как таковая ("в-себе-и-для-себя") отличается от формы созерцания и представления, в виде которой та первоначально выступает и маскируется, и постоянно путала одну с другой: форму понятия принимала за форму созерцания, и наоборот.

Отсюда-то и получилось, что под видом понятия старая логика рассматривала всего-навсего любое представление, поскольку оно выражено в речи, в термине, т.е. образ созерцания, удержанный в сознании с помощью фиксирующей его речи. В итоге и самое понятие она ухватила только с той стороны, с какой оно действительно ничем не отличается от любого выраженного в речи представления или образа созерцания, лишь со стороны того абстрактно-общего, что и на самом деле одинаково свойственно и понятию, и представлению. Так и вышло, что за специфическую форму понятия она приняла форму абстрактного тождества, абстрактной всеобщности. Поэтому только она и смогла возвести закон тождества и запрет противоречия в определениях в ранг абсолютных основоположений, критериев формы мышления вообще.

На такой точке зрения застрял и Кант, который под понятием разумел любое общее представление, поскольку последнее фиксировано термином. Отсюда и его определение: "Понятие... есть общее представление или представление того, что обще многим объектам, следовательно – представление, могущее содержаться в различных объектах"17.

Гегель же требует от логики более серьезного и глубокого решения проблемы понятия и мышления в понятиях. Для него понятие – прежде всего синоним действительного понимания существа дела, а не просто выражение любого общего, любой одинаковости объектов созерцания. В понятии раскрывается подлинная природа вещи, а не ее сходство с другими вещами, и в нем должна поэтому находить своё выражение не только абстрактная общность (это лишь один момент понятия, роднящий его с представлением), а и особенность его объекта. Вот почему формой понятия оказывается диалектическое единство всеобщности и особенности, которое и раскрывается через разнообразные формы суждения и заключения, а в суждении выступает наружу. Неудивительно, что любое суждение ломает форму абстрактного тождества, представляет собою ее самоочевиднейшее отрицание. Его форма – А есть В (т.е. не-A).

Гегель четко отличает всеобщность, диалектически заключающую в себе, в своих определениях также и все богатство особенного и единичного, от простой абстрактной общности, одинаковости всех единичных объектов данного рода. Всеобщее понятие выражает собою действительный закон возникновения, развития и исчезновения единичных вещей. А это уже совсем иной угол зрения на понятие, гораздо более верный и глубокий, ибо, как показывает на массе случаев Гегель, подлинный закон (имманентная природа единичной вещи) далеко не всегда выступает на поверхности явлений в виде простой одинаковости, общего признака, в виде тождества. Если бы дело обстояло так, то ни в какой науке не было бы нужды. Невелик труд повсюду фиксировать эмпирически-общие признаки. Задача мышления совсем в другом.

Центральным понятием логики Гегеля поэтому и является конкретно-всеобщее, и его отличие от простой абстрактной всеобщности сферы представления Гегель блестяще иллюстрирует в своем знаменитом памфлете "Кто мыслит абстрактно?". Мыслить абстрактно – значит находиться в рабском подчинении силе ходячих словечек и штампов, односторонне-тощих определений, значит видеть в реальных, чувственно созерцаемых вещах лишь ничтожную долю их действительного содержания, лишь те их определения, которые уже "застыли" в сознании и функционируют в нем как готовые, как окаменевшие штампы. Отсюда и та "магическая сила" ходячих словечек и выражений, которые загораживают от мыслящего человека действительность, вместо того чтобы служить формой ее выражения.

В таком толковании логика только и становится действительно логикой познания единства во многообразии, а не схемой манипулирования с готовыми представлениями, логикой критичного и самокритичного мышления, а не способом некритической классификации и педантического схематизирования наличных ходячих представлений.

Исходя из такого рода предпосылок, Гегель пришел к выводу, что действительное мышление на самом деле протекает в иных формах и управляется иными законами, нежели те, которые имеющаяся логика считает единственными определениями мышления. Очевидно, что мышление надо исследовать как коллективную, кооперированную деятельность, в ходе которой индивид с его схемами сознательного мышления исполняет лишь частные функции. Но выполняя их, он одновременно постоянно вынужден осуществлять действия, никак не укладывающиеся в схемы обычной логики. Реально участвуя в общей работе, он все время подчиняется законам и формам всеобщего мышления, не осознавая их в этом качестве. Отсюда и получается та нелепая ситуация, когда подлинные формы и законы мышления воспринимаются и понимаются как некая внешняя необходимость, как внелогическая детерминация действий. И на том только основании, что они еще не выявлены и не осознаны логикой, не узаконены логическими трактатами.

Гегель, как нетрудно заметить, ведет критику традиционной логики и мышления, ей соответствующего, тем самым "имманентным способом", который как раз и составил одно из главных его завоеваний. А именно: утверждениям, правилам и основоположениям логики он противопоставляет не какие-то другие – противоположные – утверждения, правила и основоположения, а процесс практической реализации ее собственных принципов в реальном мышлении. Он показывает ей ее собственное изображение, указывая на те черты ее физиономии, которые она предпочитает не замечать, не осознавать. Гегель требует от мышления, согласно с логикой, только одного – неумолимой и бесстрашной последовательности в проведении выставленных принципов. И показывает, что именно последовательное проведение принципов (а не отступление от них) неизбежно, с неумолимой силой ведет к отрицанию самих принципов как односторонних, неполных и абстрактных.

Это – та самая критика рассудка с точки зрения самого же рассудка, которую начал Кант. И такая критика (самокритика) рассудка и описывающей его логики приводит к выводу, что "диалектика составляет природу самого мышления, что в качестве рассудка оно должно впадать в отрицание самого себя, в противоречие..."18. К аналогичному выводу, собственно, пришел уже Кант, и если до него логика могла быть несамокритичной по неведению, то теперь она может сохранить свои обветшавшие позиции только в том случае, если будет уже вполне сознательно отворачиваться от неприятных для нее фактов, только сделавшись сознательно несамокритичной.

Исторически неизбежный недостаток кантовской логики в том и состоит, что она педантично схематизировала и обрисовала тот способ мышления, который приводит к выявлению и к острой формулировке противоречий, заключенных в любом понятии, но не показала, как их можно и нужно логически разрешать, не сваливая эту трудную задачу на "практический разум", на "моральные постулаты" и прочие за пределами логики лежащие факторы и способности. Гегель же видит главную задачу, выросшую перед логикой после трудов Канта, Фихте и Шеллинга, именно в том, чтобы найти, выявить и указать мышлению способ умного и конкретного разрешения противоречий, в которые неизбежно впадает мышление, сознательно руководствующееся традиционной, чисто формальной логикой. В этом-то и заключается действительное отличие гегелевской концепции мышления и логики от всех предшествующих.

Старая логика, столкнувшись с логическим противоречием, которое она сама же произвела на свет именно потому, что строжайшим образом следовала своим принципам, всегда пятится перед ним, отступает назад, к анализу предшествующего движения мысли, и старается всегда отыскать там ошибку, неточность, приведшую к противоречию. Последнее, таким образом, становится для формально-логического мышления непреодолимой преградой на пути движения мысли вперед, на пути конкретного анализа существа дела. Потому-то и получается, что "мышление, потеряв надежду своими собственными силами разрешить противоречие, в которое оно само себя поставило, возвращается к тем разрешениям и успокоениям, которые дух получил в других своих формах"19. Иначе и быть не может, так как противоречие появилось не в результате ошибки, и никакой ошибки в предшествующем мышлении обнаружить в конце концов так и не удается. Приходится уходить еще дальше назад, в область неосмысленного созерцания, чувственного представления, эстетической интуиции, т.е. в область низших (по сравнению с мышлением в понятии) форм сознания, где противоречия действительно нет по той простой причине, что оно еще не выявлено и не выражено четко в строгом определении понятия и в языке... (Разумеется, никогда не вредно вернуться к анализу предшествующего хода рассуждения и проверить, не было ли там формальной ошибки. Такое тоже случается, и нередко. И здесь рекомендации формальной логики имеют вполне рациональный смысл и ценность. Может оказаться в результате проверки, что данное логическое противоречие действительно есть всего-навсего результат допущенной где-то ошибки или неряшливости. Этого случая Гегель, конечно, никогда не думал отрицать. Он имеет в виду, как и Кант, лишь те антиномии, которые проявляются в мышлении в результате самого "правильного" и безупречного в формальном отношении рассуждения.)

Гегель же полагает, что противоречие должно быть не только выявлено, но и разрешено. И разрешено тем же самым логическим мышлением, которое его выявило в процессе развития определений понятия.

Гегель по-иному трактует как происхождение, так и способ разрешения логических противоречий. Как и Кант, он понимает, что они возникают вовсе не в силу неряшливости или недобросовестности отдельных мыслящих лиц. В отличие от Канта он понимает, что противоречия могут и должны найти своё разрешение и не должны сохранять навсегда вид антиномий. Однако именно для того, чтобы мышление могло их разрешить, оно предварительно должно остро и четко их зафиксировать именно как антиномии, как логические противоречия, как действительные, а не мнимые противоречия в определениях.

А вот этому-то традиционная логика не только не учит, но и прямо мешает научиться. Поэтому она делает мышление, доверившееся ее рецептам, слепым и несамокритичным, приучая его упорствовать на догмах, на абстрактных "непротиворечивых" тезисах. Так что Гегель с полным правом определяет прежнюю, формальную логику как логику догматизма, как логику конструирования догматически-непротиворечивых внутри себя систем определений. Однако такая "непротиворечивость" покупается слишком дорогой ценой – ценой вопиющего противоречия с другими системами, столь же "логичными". Здесь-то обнаруживается еще более глубокое противоречие с конкретной полнотой действительности и истины. И оно рано или поздно все равно разрушит самую складную догматическую систему.

Диалектика, согласно Гегелю, и есть форма (или метод, схема) мышления, включающая в себя как процесс выяснения противоречий, так и процесс их конкретного разрешения в составе более высокой и глубокой стадии рационального познания того же самого предмета, на пути дальнейшего исследования существа дела, т.е. на пути развития науки, техники и "нравственности", всей той сферы, которая у него называется "объективным духом".

Такое понимание сразу же вызывает конструктивные сдвиги по всей системе логики. Если у Канта "диалектика" представляла собою лишь последнюю, третью часть логики (учения о формах рассудка и разума), где речь идет, собственно, о констатации логически неразрешимых антиномий теоретического познания, то у Гегеля дело выглядит совсем по-иному. Сфера логического распадается у него на три основных раздела, или аспекта, в ней выделяются три стороны:

  1. 1) абстрактная, или рассудочная,
  2. 2) диалектическая, или отрицательно разумная, и
  3. 3) спекулятивная, или положительно разумная.

Гегель специально подчеркивает, что названные три стороны "не составляют трех частей логики, а суть моменты всякого логически реального, т.е. всякого понятия или всего истинного вообще"20.

В эмпирической истории мышления (как и в любом данном исторически достигнутом его состоянии) эти три стороны выступают то и дело в форме либо трех последовательных "формаций", либо в виде трех разных и рядом стоящих систем логики. Отсюда и получается иллюзия, будто бы они могут быть обрисованы в виде трех разных, следующих друг за другом разделов (или "частей") логики.

Логику в целом, однако, нельзя получить путем простого соединения указанных трех сторон, каждая из которых берется в том самом виде, в каком она была развита в истории мышления. Тут требуется критическая переработка всех трех аспектов с точки зрения высших – исторически лишь позже всех достигнутых – принципов.

Гегель дает характеристику трех "моментов" логического мышления, которые должны войти в состав Логики:

1) "Мышление как рассудок не идет дальше неподвижной определенности и отличия последней от других определенностей; такую ограниченную абстракцию это мышление считает обладающей самостоятельным существованием"21. Отдельным (обособившимся) историческим воплощением этого "момента" в деятельности мышления выступает догматизм, а логически-теоретическим его самосознанием – "общая", т.е. чисто формальная, логика.

2) "Диалектический момент есть снятие такими конечными определениями самих себя и их переход в свою противоположность"22. Исторически этот момент выступает как скептицизм, т.е. как состояние, когда мышление, чувствуя себя растерянным среди противоположных, одинаково "логичных" и взаимно провоцирующих одна другую догматических систем, не в силах выбрать и предпочесть одну из них. Соответствующее стадии скептицизма логическое самосознание отлилось в кантовское понимание диалектики как состояния неразрешимости антиномий между догматическими системами. Скептицизм ("отрицательная диалектика" типа кантовской) исторически и по существу выше догматизма, ибо диалектика, заключающаяся в рассудке, здесь уже осознана, существует не только "в себе", но и "для себя".

3) "Спекулятивное, или положительно-разумное, постигает единство определений в их противоположности, то утвердительное, которое содержится в их разрешении и переходе"23. В систематической разработке этого последнего "момента", а соответственно и в критическом переосмыслении первых двух с точки зрения третьего Гегель и видит исторически назревшую в логике задачу, а потому и свою собственную миссию и цель своей работы.

Будучи критически переосмысленными в свете только теперь добытых принципов, эти "моменты" перестают быть самостоятельными частями логики и превращаются в три абстрактных аспекта одной и той же логической системы. Тогда создается логика, руководствуясь которой мышление уже в полной мере становится самокритичным и не рискует впасть ни в тупость догматизма, ни в бесплодие скептического нейтралитета.

Отсюда же вытекает и внешнее, формальное членение логики на: 1) учение о бытии, 2) учение о сущности и 3) учение о понятии и идее.

Деление логики на объективную (первые два раздела) и субъективную совпадает на первый взгляд со старым членением философии на онтологию и собственно логику. Но Гегель подчеркивает, что такое деление было бы весьма неточным и условным, так как в логике "противоположность между субъективным и объективным (в ее обычном значении) отпадает"24.

Гегелевская позиция в данном вопросе опять-таки требует тщательного комментария, так как и до сих пор поверхностная критика гегелевского понимания логики и ее предмета чаще всего сводится к тому, что гегелевская позиция игнорирует противоположность между субъективным и объективным (между мышлением и бытием) и потому-де софистически выдает специфически логические схемы мышления за онтологические определения вещей вне мышления и, наоборот, всеобщие определения действительности вне мышления за схемы логического процесса. Она-де совершает двойной грех: гипостазирует логические формы, а с другой стороны, логизирует действительность.

Если бы первородный грех гегельянства состоял действительно в простой и наивной слепоте по отношению к противоположности между мышлением и действительностью, между понятием и его предметом, то тогда кантовский дуализм был бы верхом философской премудрости. На самом деле заблуждение Гегеля далеко не столь просто и вовсе не характеризуется произведенной выше оценкой. Различие и, что еще важнее, противоречие (противоположность) между миром вещей вне сознания и миром мышления (миром в мышлении, в науке, в понятии) Гегель видел и осознавал куда острее, чем его наивные критики из числа кантианцев, и уж во всяком случае придавал этой противоположности куда более важное значение для логики, чем все вместе взятые позитивисты (которые специально в логике прямо отождествляют понятие и предмет понятия).

Дело совсем в ином, и иное понимание вопроса вытекает из специфически гегелевского понимания мышления, а стало быть, и гегелевского решения вопроса об отношении мышления к миру вещей.

Поэтому Гегель, формулируя программу критического преобразования логики как науки, ставит задачу привести логику (т.е. осознание мышлением всеобщих схем своей собственной работы) в соответствие с ее реальным предметом – с действительным мышлением, с его реально всеобщими формами и законами.

Последние существуют в мышлении вовсе не только и даже не столько как схемы и правила сознательного мышления, а как всеобщие схемы объективного мышления, реализующегося не столько как субъективно-психический акт, сколько как продуктивный процесс, созидающий науку, технику и нравственность.

Отстаивая так понятую объективность логических форм, Гегель, разумеется, во многом прав, и его критика субъективно-идеалистического толкования логического (Юма, Канта, Фихте) актуальна в борьбе против многих нынешних их последователей, в частности неопозитивистов. Наука и техника ("опредмеченная сила знания", как ее определяет и Маркс) в качестве социальных образований существуют и развиваются, конечно, вне сознания индивида. А иного сознания, кроме сознания индивида, по Гегелю, нет, не было и быть не может. И логические формы развития науки и техники действительно противостоят сознанию и воле индивида как вполне объективные, даже извне диктуемые ему рамки его индивидуально осуществляемых действий. "Согласно этим определениям, – пишет Гегель, – мысли могут быть названы объективными мыслями; причем к ним следует причислять также и формы, которые рассматриваются в обычной логике и считаются обыкновенно лишь формами сознательного мышления. Логика совпадает поэтому с метафизикой – наукой о вещах, постигаемых в мыслях..."25.

В таком понимании объективности формы мышления нет еще, конечно, ни грана специфически гегелевского, т.е. объективного, идеализма. Невозможно упрекнуть Гегеля и в том, что своим толкованием он якобы недозволительно раздвигает не только мышление, но и вещи. Как раз о вещах как таковых Гегель (и Кант тоже) вообще не говорит; он имеет в виду исключительно вещи, постигаемые в мыслях. Именно в этом смысле Гегель и утверждает, что в "логике мы понимаем мысли так, что они не имеют никакого другого содержания, кроме содержания, принадлежащего самому мышлению и порождаемого им"26. Иными словами, логика имеет в виду не вещи, а те их определения, которые положены деятельностью мышления.

Так что Гегель удерживается в рамках рассмотрения чистого мышления гораздо более строго и последовательно, чем предшествующая ему логика. Последнюю он справедливо упрекает как раз за то, что та не умела строго удерживаться в границах своего предмета и вводила в него не переваренный мышлением, не воспроизведенный деятельностью мышления материал.

Требование Гегеля включить в состав логики все категории (предмет прежней метафизики, онтологии) вовсе не означало выхода за границы мышления. Оно равнозначно требованию критически проанализировать те действия мышления, которые произвели на свет определения прежней метафизики, выявить те формы мышления, которые и логика, и метафизика применяли совершенно некритически, бессознательно, не отдавая себе ясного отчета в их составе. Для Гегеля не было сомнения в том, что "не надо пользоваться формами мышления, не подвергнув их исследованию", что "мы должны сделать предметом познания сами же формы мышления"27. Но такое исследование уже есть мышление, деятельность, протекающая в тех же самых формах, есть акт их применения. И если логику рассматривать как исследование (познание) форм мышления, то в таком исследовании, пишет Гегель, "должны соединиться друг с другом деятельность форм мышления и их критика. Формы мышления должны быть рассмотрены в себе и для себя, они представляют собой предмет и деятельность самого этого предмета. Они сами подвергают себя исследованию, сами должны определять свои границы и вскрывать свои недостатки. Тогда это будет та деятельность мышления, которую дальше мы рассмотрим особо как диалектику..."28.

Предметом логики тут оказываются те действительно всеобщие формы и закономерности, в рамках которых осуществляется коллективное сознание человечества. Процесс его развития, эмпирически реализуемый как история науки и техники, и выступает как то "целое", интересам которого в конце концов подчиняются все отдельные логические действия индивида.

И поскольку индивид принимает участие в общем деле, в работе всеобщего мышления, он все время вынужден будет совершать действия, диктуемые "интересами целого" и не укладывающиеся в схемы "общей" логики. И в своих действиях он, естественно, не будет отдавать себе отчета в логических понятиях, хотя эти действия будет совершать его же собственное мышление. Схемы (формы и законы) всеобщего мышления будут реализовываться через его психику бессознательно. (Не вообще "бессознательно", а без их осознания в логике, без выражения в логических понятиях и категориях.)

В связи с этим Гегель и вводит одно из своих важнейших различий между мышлением "самим по себе" ("an sich"), которое и составляет предмет, объект исследования в логике, и мышлением "для себя" ("für sich selbst"), т.е. мышлением, которое уже осознало схемы, принципы, формы и законы своей собственной работы и действует вполне сознательно в согласии с ними, отдавая себе полный и ясный отчет в том, что и как оно делает. Логика и есть сознание, выражение через понятия и категории тех законов и форм, в согласии с которыми протекает процесс мышления "самого по себе" ("аn sich"). В логике оно и становится для себя самого предметом.

Следовательно, мышление в логике должно стать "для себя самого" тем же самым, чем оно раньше было лишь "в себе". Поэтому-то Гегель и формулирует задачу – привести логику в согласие с ее действительным предметом, с действительным мышлением, с всеобщими формами и законами развития науки, техники и нравственности.

Иными словами, Гегель хочет сделать субъективное сознание мышления о себе самом тождественным его предмету – всеобщим и необходимым (объективным) формам и законам всеобщего (а не индивидуального) мышления. Это и значит, что в логике как высший принцип должен быть проведен принцип тождества субъективного и объективного, т.е. что подлинные формы и законы мышления должны быть изображены в логике точно, адекватно и правильно. Ничего большего принцип тождества субъекта и объекта не означает. Ибо и объектом, и субъектом в логике является одно и то же мышление, и речь идет о согласии, совпадении, тождестве этого мышления (как сознательно совершаемой деятельности) самому же себе как бессознательно осуществляемой продуктивной деятельности или как деятельности, протекавшей до сих пор с ложным сознанием своих собственных действий.

Отстаивая объективность логических форм, Гегель, разумеется, на голову выше (и ближе к материализму) всех тех, кто до сих пор упрекает его в "гипостазировании" логических форм, чтобы отстоять свою версию тождества мысли и предмета как чисто конвенциональный принцип, как принцип тождества знака и обозначаемого, понятия и того, что в нем мыслится. Гегель прав в своей критике субъективно-идеалистической версии логического и его объективности (как лишь согласия всех мыслящих индивидов, как только тождества, читай: одинаковости, тех схем, по которым работает каждое порознь взятое Я). Его критика бьет не только Канта, Фихте и Шеллинга, но и всех нынешних неопозитивистов.

(Кстати говоря, и Маркс определяет категории политической экономии как объективные формы мысли. "Это общественно значимые, следовательно объективные мыслительные формы..."29)

Таким образом, фраза о том, что для логики разницы между субъективным и объективным не существует, в устах Гегеля не означает ничего иного, кроме утверждения, что логика обязана внутри себя, внутри своей теории рассмотреть и увязать в одну систему действительно все логические схемы деятельности мысли, начиная от категорий и кончая фигурами суждения и заключения. В ее составе должны найти своё место как те схемы, которые до Канта считались определениями только вещей вне сознания, так и те, которые обычно считаются "специфическими" для сознания и не имеют якобы никакого отношения к вещам вне сознания.

Различие между категориальными схемами, задаваемыми в определениях категорий, и формально-логическими фигурами Гегель, конечно, и не думает отвергать. Но это различие он требует объяснить и раскрыть внутри самой логики, а не предполагать его заранее, некритически заимствуя из старой метафизики и соответственно логики. Он требует включить и те и другие в критически переосмысленном виде в логику. "Отношение таких форм, как понятие, суждение и умозаключение, к другим формам, как, например, причинность и т.д., может обнаружиться лишь в самой логике"30.

Гегель, таким образом, включает в логику вовсе не определения вещей, как они существуют вне сознания или же в немудрящем (обыденном) сознании, а исключительно те определения, которые выступают перед сознанием в науке, в теоретическом сознании, которые "положены" или сформулированы самим же мышлением. Поскольку же наука есть реализованная сила (способность) мышления, опредмеченный духовно-теоретический труд, постольку в определениях вещей Гегель и видит прежде всего "объективированные" определения мышления.

Поэтому требование включить в логику все категории равнозначно требованию критически проанализировать те действия мышления, которые опредмечены в понятиях старой метафизики, вскрыть логику мышления, реализованную ранее в виде различных "мировых схематик", а тем самым критически понять все те категории, которые прежняя логика перенимала у онтологических систем совершенно некритически.

Гегель выходит, таким образом, вовсе не за рамки предмета логики, а только за рамки представлений прежних логиков об этих рамках. Оставаясь в границах исследований мышления, и только мышления, он тем не менее внутри этих границ видит больше, чем все прежние логики, вместе взятые, видит те логические (всеобщие) схемы развивающегося мышления, которые прежняя логика вовсе не считала всеобщими и потому не вводила в состав теории. Логика тем самым оказывается нацеленной на отыскание и исследование объективных законов, управляющих субъективной деятельностью индивидов, и тех форм, в которых (хотят они того или не хотят, отдают себе в том отчет или нет) они вынуждены, поскольку вообще мыслят, выражать результаты своих усилий.

Вот в чем Гегель видит подлинную разницу между действительными законами мышления и теми правилами, которые прежняя логика возводила в ранг законов. Правила, в отличие от законов, человек может нарушать, что он и делает на каждом шагу, доказывая тем самым, что это – никакие не законы. Ибо закон нарушить невозможно: он составляет ту определенность предмета, которая не может отсутствовать без того, чтобы перестал существовать и сам предмет, в данном случае мышление.

Гегель и показывает, что действительное развитие определений, т.е. реальное движение мысли вперед даже в самых простых случаях, не говоря уже о процессе развития науки, техники и нравственности, совершается именно через нарушение (через снятие) всех тех правил, которые установлены для мышления прежней логикой, через их диалектическое отрицание. Но это отрицание правил, установленных мышлением для самого себя, в прежней логике ускользает от него самого, не осознается им и оказывается фактом, как бы вне мышления, но в нем же самом. Мышление имеет сей факт "в себе", но не "для себя".

Однако как только этот факт осознан как всеобщая и необходимая – логическая – форма мышления, он превращается также в факт сознания, в факт сознательного мышления, и последнее становится уже сознательно-диалектическим. Раньше оно было таковым только "в себе", т.е. вопреки своему собственному сознанию о себе самом. Теперь же оно сделалось "для себя самого" именно тем, что оно ранее было лишь "в себе".

Следовательно, предметом логики не могут быть лишь те формы, которые уже осознаны, уже заключаются в наличном сознании (в учебниках логики и метафизики). Готовыми эти формы ни брать, ни подвергать классификации нельзя. Их надо выявить в самом же ходе рассуждения о них, в ходе самого мышления о мышлении.

И когда Кант рассматривает формы мышления как некоторый готовый, уже изображенный (осознанный, осмысленный) предмет, то его логика представляет собою только некритическую классификацию ходячих представлений о мышлении.

Если же логика – наука, то она должна представлять собой критически-систематическое исследование, не берущее на веру ни одного определения, не проверенного мышлением. В таком исследовании критика форм мышления, известных сознательному мышлению, возможна и мыслима только как самокритика. Схемы, правила, формы, принципы и законы этого мышления подвергаются здесь критике не путем их сравнения с каким-то вне их лежащим предметом, а исключительно путем выявления той диалектики, которая в них же самих заключена и обнаруживается тотчас же, как только мы вообще начинаем мыслить, отдавая себе строгий и полный отчет в том, что и как мы при этом делаем.

На таком пути и должно осуществиться то самое тождество форм сознательного мышления с формами бессознательно совершаемых действий интеллекта, которым мышление необходимо подчиняется в ходе исторического процесса своей реализации в виде науки, техники, искусства и нравственности. Логика и есть не что иное, как правильное осознание тех форм и законов, в рамках которых протекает действительное мышление людей. Тождество мышления и мыслимого, как принцип логического развития и построения логики, ничего иного не означает.

Речь идет лишь о том, чтобы схемы сознательного мышления (т.е. процесса, протекающего в сознании отдельного человека) совпадали бы со схемами построения той науки, в движении которой он участвует, т.е. с "логикой", диктуемой ее содержанием. Если схема действий теоретика совпадает со схемой развития его науки, а стало быть, сама наука развивается через действия данного теоретика, Гегель и констатирует логичность его действий тождество его мышления с тем безличным, всеобщим процессом, который мы и называем развитием науки. Действия такого теоретика признаются логичными и в том случае, если они даже не совсем безупречны с точки зрения канонов старой логики.

Поэтому-то все категории (качества, количества, меры, причинности, вероятности, необходимости, общего, особенного и т.д. и т.п.) Гегель и начинает рассматривать совершенно по-новому. Для него они вовсе не наиболее общие определения вещей, данных в созерцании или в непосредственном опыте каждому индивиду, не непосредственно свойственные (т.е. прирожденные) каждому отдельному сознанию трансцендентальные схемы синтеза (а именно так их и трактовали Кант, Фихте и Шеллинг). В отдельном, изолированно взятом сознании, внутри отдельного Я эти формы мышления обнаружить невозможно. Там они содержатся в лучшем случае лишь "в себе", лишь в форме "инстинктообразных тенденций", никак до осознания не доведенных. Обнаруживаются же и демонстрируют свои определения категории только через исторически развивающееся научно-техническое и нравственное "совершенствование" рода человеческого, ибо только в нем, а не в опыте изолированного индивида мышление становится "для себя" тем, чем оно было "в себе".

В опыте же индивида категории проявляют себя (обнаруживаются в действии, в обработке данных восприятия) не во всей полноте и диалектической сложности их состава и связи, а только в абстрактных – односторонних – аспектах. Поэтому из анализа опыта отдельного индивида их извлечь на свет сознания и нельзя. Они обнаруживаются только через сложнейший процесс взаимодействия массы единичных сознаний, взаимно обрабатывающих и корректирующих друг друга в дискуссиях, спорах, столкновениях, т.е. через откровенно диалектический процесс, который, как огромный сепаратор, в конце концов отделяет чисто объективные схемы мышления от чисто субъективных (в смысле индивидуально-произвольных) схем действий и в итоге выкристаллизовывает систему определений всеобщего, безличного и безликого мышления вообще.

Поэтому категории представляют собой постепенно прорисовывающиеся в совокупном научном сознании человечества универсальные формы возникновения любого объекта в мышлении. Они – всеобщие определения объекта, как и каким он выглядит в глазах науки, в эфире "всеобщего мышления". Определениями вещи Гегель согласен называть только те, которые выработала наука, деятельное мышление. А потому они суть не что иное, как реализованные в конкретном материале формы мышления, определения мысли, воплощенные в предмете – в научном понятии о внешней вещи. Поэтому, и только поэтому, Гегель и говорит о тождестве мысли и предмета и определяет предмет как реализованное в чувственно-природном материале понятие.

Определения категорий, разумеется, могут выступать и как определения вещей в созерцании (в опыте) индивида. Но не всякого, а только такого, который в ходе своего образования усвоил исторический опыт человечества, "репродуцировал" в своем индивидуальном сознании пройденный человеческим мышлением путь, конечно, лишь в главных, решающих его чертах и схемах. Формами организации такого опыта (а его обрисовывает "Феноменология духа") и являются категории.

Они, таким образом, всеобщие формы реконструкции, репродукции в сознании индивида тех объектов, которые до него были созданы коллективными усилиями прошлых поколений мыслящих существ, силою их коллективного безличного – мышления. Повторяя индивидуально опыт человечества, сотворивший мир духовной и материальной культуры, окружающей его с колыбели, этот индивид и повторяет то, что сделал до него и для него "всеобщий дух", и, стало быть, действует по тем же самым законам и в тех же самых формах, что и безличный "всеобщий дух" человечества. Значит, категории выступают одновременно как всеобщие схемы научного образования единичного сознания, восходящего постепенно от нулевого уровня своей образованности на верхние этажи достигнутой на данный момент духовной культуры.

Объективно противостоящий индивиду мир духовной и материальной культуры, мир понятий науки, техники и нравственности и есть опредмеченное – реализованное в продукте – мышление человечества. А индивиду надо его распредметить, воспроизвести и присвоить те способы деятельности, которые там реализованы. В этом и состоит образование. В образованном сознании категории действительно выступают в виде активных форм деятельности мышления, форм переработки материала чувственных впечатлений в форму понятия. Когда индивид имеет их в своем опыте, делает их формами собственной деятельности, он и владеет ими, знает и осознает их как формы мышления. В противном случае они останутся лишь общими формами вещей, данных в созерцании и представлении, формами, противопоставленными мышлению в качестве существующих вне и независимо от него.

С этим и связан тот наивный фетишизм, который непосредственно принимает наличные понятия и представления науки о вещах, нормы морали и правосознания и тому подобные продукты мышления людей, опредметивших в них свою сознательную деятельность, за чисто объективные определения вещей самих по себе. Он принимает их за таковые только потому, что не знает, что они созданы не без участия мышления, тем более не знает, как они произведены мышлением. Он не может воспроизвести, повторить тот процесс мышления, который их произвел на свет, и потому, естественно, считает их вечными и неизменными определениями вещей самих по себе, выражением их сущности. И верит совершенно некритически, на слово, всему, что ему говорят об этих вещах от имени науки, государства, бога. Верит, что эти вещи не только выглядят так на сегодняшний день, в глазах мыслящего человека, но что они и на самом деле таковы.

В гегелевское понимание мышления (в состав предмета логики как науки), таким образом, с необходимостью включается также и процесс "опредмечивания мышления", т.е. процесс его чувственно-предметной, практической реализации, воплощения его в чувственно-природном материале, в мире чувственно созерцаемых вещей. Практика – процесс деятельности, изменяющей вещи в согласии с понятием, с планами, вызревшими в лоне мышления, – здесь начинает рассматриваться как столь же важная ступень развития познания, как и субъективно-психический акт рассуждения по правилам, выражающийся в виде речи.

Поскольку мышление внешне выражает себя ("sich entaüßert", "sich entfremdet", т.е. "отчуждает себя", "делает себя самого чем-то внешним себе самому" так можно передать по-русски эти гегелевские термины) не только в виде речи, но и в реальных действиях, в поступках людей, постольку о мышлении гораздо вернее можно судить "по плодам его", чем по тем представлениям, которые оно само о себе создает. Поэтому мышление, реализующее себя в действиях людей, и оказывается подлинным критерием правильности тех субъективно-психических актов, которые внешне выражают себя только в словах, в речах и книгах.


Очерк 6

ЕЩЕ РАЗ О ПРИНЦИПЕ ПОСТРОЕНИЯ ЛОГИКИ.
ИДЕАЛИЗМ ИЛИ МАТЕРИАЛИЗМ?

До сих пор мы говорили в основном о позитивных завоеваниях Гегеля, составивших эпоху в логике как науке. Коснемся теперь исторически неизбежных "издержек производства", связанных с идеализмом гегелевского понимания мышления, тех пороков гегелевской логики, преодоление которых возможно лишь на путях развития материалистической философии.

Исторически дело сложилось таким образом, что об "издержках производства" гегелевского идеализма первым в Германии всерьез заговорил Фейербах.

Как и всякий материалист, Фейербах борется против дуалистического противопоставления мышления бытию в качестве исходного принципа философии. Поэтому в ходе его рассуждений, естественно, воспроизводятся решающие аргументы Спинозы против картезианского дуализма. Правда, такое направление полемики приходится выделять путем анализа, так как Фейербах имел в виду не только дуализм в той чистой форме, в какой он представлен Кантом, но и философию Фихте, Шеллинга и Гегеля, т.е. систематически проведенную попытку преодолеть дуализм "справа", в форме идеалистического монизма. Однако Фейербах старается показать, что преодоление дуализма в данном случае неизбежно остается фиктивным, формальным, словесным, что идеализм вообще не покушается и не может покушаться на фундаментальные предпосылки кантовской системы. В Шеллинге и Гегеле он поэтому усматривает прежде всего непреодоленного Канта. "Философия Гегеля есть устранение противоречия между мышлением и бытием, как оно было высказано в особенности Кантом, но – заметьте себе! – это только устранение данного противоречия в пределах... одного элемента, в пределах мышления"1.

Так называемая философия абсолютного тождества есть на самом деле философия тождества мышления самому себе; между мышлением и бытием вне мышления по-прежнему зияет ничем не заполненная пропасть. Видимость решения проблемы достигается здесь только тем, что вместо действительного бытия повсюду подставляется мыслимое бытие, т.е. бытие в том виде, в каком оно уже выражено в мышлении. Поэтому под грандиозно глубокомысленной конструкцией гегелевской философии скрывается на самом деле пустая тавтология: мы мыслим окружающий мир так и таким, как и каким мы его мыслим.

Так что на деле никакого, а не только "абсолютного" тождества мышления и бытия шеллинговско-гегелевская философия не установила, ибо "бытие как таковое", свободное, самостоятельное, самодовлеющее бытие, вне мышления и независимо от мышления существующее, здесь попросту не принимается в расчет и остается чем-то всецело потусторонним и неопределенным.

Фундаментальный принцип кантовского дуализма, таким образом, остается нетронутым. Мыслящий дух с самого начала рассматривается как нечто абсолютно противоположное всему чувственному, телесному, материальному, как особое имматериальное существо, само в себе организованное и оформленное по имманентно-логическим законам и схемам, как нечто самостоятельное.

Гегелевская "Логика" и изображает мышление как деятельность такого сверх- и внеприродного субъекта, который вынужден затем извне вступать в особые отношения "опосредствования" с природой и человеком, чтобы формировать их по своему образу и подобию.

Вместе с тем такое представление о мыслящем духе с необходимостью предполагает, что природа и человек в качестве "противоположности" духа, в качестве объекта и материала его формирующей деятельности изображаются как нечто само по себе бесформенное, пассивное, глинообразное. Лишь в результате формирующей деятельности мыслящего духа природа и человек становятся тем, что они есть, приобретают известные всем конкретные формы. Причем в виде продукта деятельности духа здесь изображается фактически не что иное, как эмпирически очевидное положение дел в реальном мире, а вся сложная "магия опосредствования" служит лишь тому, чтобы вновь, под видом "дара божьего", возвратить природе и человеку те самые определения, которые предварительно у них же и были отобраны актом абстракции. Без такого предварительного "ограбления" природы и человека спиритуалистическая философия не могла бы приписать мыслящему духу ни одного самого тощенького определения.

Фейербах видит в таком толковании вопроса об отношении мышления и бытия прежде всего схоластически переодетую, "рационализированную" теологию. Абсолютный мыслящий дух спиритуализма, как и библейский бог, есть фантастическое существо, сконструированное из определений, отчужденных актом абстракции от человека. Мышление, о котором идет речь в гегелевской логике, на самом деле есть человеческое мышление, но абстрагированное от человека и ему же противопоставленное в качестве деятельности особого, вне него находящегося существа.

Исходя из такого в общем и целом совершенно правильного понимания коренных пороков гегелевского идеализма (а тем самым и идеализма вообще, поскольку гегелевская система самое последовательное выражение идеалистической точки зрения), Фейербах переосмысливает и самую постановку вопроса об отношении мышления к бытию. Невозможно, показывает Фейербах, спрашивать о том, как относится "мышление вообще" к "бытию вообще", ибо здесь уже предполагается, что мышление рассматривается в его отчужденной от человека форме как нечто самостоятельное, извне противостоящее бытию. Но ведь бытие, понимаемое не по-гегелевски, т.е. не как абстрактно-логическая категория, не как бытие в мышлении, а как реальный, чувственно-предметный мир природы и человека, уже включает в себя и мышление. Бытию принадлежат не только камни, деревья и звезды, но и мыслящее тело человека.

Таким образом, представлять себе бытие как нечто лишенное мышления – значит представлять его себе неверно, заранее исключать из него человека, способного мыслить. Это значит лишить бытие одного из важнейших его "предикатов", мыслить его себе "несовершенным образом". Приведенное рассуждение слово в слово повторяет ход мысли Спинозы, представляет собой его развернутую расшифровку, перевод на язык более современной философской терминологии.

Весь вопрос, стало быть, сводится к тому, чтобы решить, можно ли вообще отделять мышление от человека как материального, чувственно-предметного существа, чтобы фиксировать и рассматривать его с самого начала как нечто самостоятельное в противоположность всему телесному, чувственному, материальному, или же мышление следует понимать как неотделимое от человека свойство ("предикат"). Решающий аргумент в пользу материализма Фейербах усматривает в доводах естествознания, медицины и физиологии, в "медицинском аспекте человека". Материализм, опирающийся на медицину, и выступает "архимедовой точкой опоры в споре между материализмом и спиритуализмом, ибо в последнем счете здесь решается вопрос не о делимости или неделимости материи, а о делимости или неделимости человека, не о бытии или небытии бога, а о бытии или небытии человека, не о вечности или временности материи, а о вечности или временности человека, не о материи, рассеянной вне человека на небе и на земле, а о материи, сосредоточенной в человеческом черепе. Короче говоря: в этом споре, если только он не ведется безмозгло, речь идет только о голове человека. Он один составляет как источник, так и конечную цель этого спора"2.

Фейербах считает, что только таким путем основной вопрос философии ставится на твёрдую почву фактов и здесь, естественно, решается в пользу материализма.

Мышление есть деятельная функция живого мозга, от материи мозга неотделимая. И если имеется в виду материя мозга, то вообще нелепо спрашивать, как мышление "связано" с ней, как одно соединяется и "опосредствуется" с другим, ибо тут попросту нет "одного" и "другого", а есть одно и то же: реальное бытие живого мозга и есть мышление, а реальное мышление есть бытие живого мозга.

Этот факт, выраженный в философских категориях, раскрывается как "непосредственное единство души и тепа, которое не допускает никакого промежуточного звена между материальной и имматериальной сущностью, никакого различения или противопоставления их, то есть тот пункт, где материя мыслит и тело есть дух и где, наоборот, дух есть тело, а мышление есть материя..."3. Так понимаемое "тождество" мышления и бытия и должно составить, по Фейербаху, "аксиому истинной философии", т.е. факт, не требующий схоластических доказательств и "опосредствований".

Фейербах упрекает Шеллинга и Гегеля вовсе не за то, что они вообще признают единство ("тождество") мышления и бытия в мыслящем человеке, а за то, что они стараются изобразить его как результат "магии опосредствования противоположностей", как итоговое единство противоположностей, как продукт соединения бесплотного мыслящего духа с немыслящей плотью. Он упрекает их, таким образом, за то, что они стараются склеить изображение реального факта из двух одинаково ложных абстракций, идут от иллюзий к факту, от абстракций к действительности. Материалист же, повторяет Фейербах, должен идти как раз обратным путем, сделав своей исходной точкой непосредственно данный факт, чтобы из него объяснить возникновение тех ложных абстракций, которые идеалисты некритически принимают за факты.

Шеллинг и Гегель исходят из тезиса об изначальной противоположности бесплотной мысли и плоти без мысли, чтобы в итоге прийти к единству противоположностей. Это и есть ложный путь спиритуализма. Материалист же должен идти от фактического, непосредственного единства (нераздельности) человеческого индивида, чтобы понять и показать, как и почему в голове этого индивида возникает иллюзия о мнимой противоположности мышления и телесного бытия.

Иллюзия о противоположности мыслящего духа и плоти вообще, следовательно, чисто субъективный факт, т.е. факт, существующий только в голове человеческого индивида, факт чисто психологический. Возникает же эта иллюзия по совершенно естественной причине, а именно потому, что мыслящий мозг – такой же материальный, чувственный орган, как и любой другой орган человека.

Тут то же самое положение, что и с глазом – органом зрения. Если я с помощью глаза вижу звезду, то, само собой понятно, не могу одновременно видеть сам глаз; и наоборот, если я захочу рассмотреть глаз хотя бы в зеркале, я вынужден буду отвратить свой взор от звезд. Зрение вообще было бы невозможно, если бы вместе с объектом мне были бы видны все подробности устройства самого глаза, все те внутренние материальные условия, посредством которых осуществляется это зрение. Подобным же образом и "мозг не мог бы мыслить, если бы при процессе мышления объектами его сознания стали основания и условия мышления" – те самые материальные структуры и процессы, посредством которых мышление осуществляется в теле мозга. Как таковые, они становятся объектами только для физиологии и анатомии. Мозг как орган мышления структурно и функционально приспособлен как раз к тому, чтобы осуществлять деятельность, направленную на внешние объекты, чтобы мыслить не о себе, а о другом, о предметном. И совершенно естественно, что "в пылу своей деятельности, направленной на свой предмет, орган теряет себя, забывает о себе, отрицает себя"4. Отсюда и возникает иллюзия о полной независимости мышления от всего телесного, материального, в том числе и от мозга.

Но понятно, что иллюзия – вовсе не довод в пользу идеализма. Само по себе, независимо от неизбежных иллюзий, мышление всегда остается материальной деятельностью материального органа, материальным процессом. "...Что для меня, или субъективно, есть чисто духовный, нематериальный, нечувственный акт, то само по себе, или объективно, есть материальный, чувственный акт". "...В мозговом акте, как высочайшем акте, деятельность произвольная, субъективная, духовная и деятельность непроизвольная, объективная, материальная тождественны, неразличимы"5.

Таким образом, логика борьбы против дуализма и спиритуализма прямо заставляет Фейербаха высказать, по существу, диалектическое положение, признать, что живой мыслящий мозг является таким "предметом", в котором оказываются непосредственно тождественными противоположности: мышление и чувственно-предметное бытие, мыслящее и мыслимое, идеальное и реальное, духовное и материальное, субъективное и объективное. Мыслящий мозг такой своеобразный "предмет", который в философских категориях может быть правильно выражен только через непосредственное отождествление взаимоисключающих определений, через тезис, заключающий в своем составе единство противоположных категорий.

Правда, не справившись с диалектикой в ее общей форме, Фейербах часто колеблется, то и дело допуская такие определения, которые ему тут же приходится исправлять, дополнять и оговаривать, и в итоге его изложение становится несколько туманным и двусмысленным. Суть, однако, остается той же.

Именно потому, что мышление есть материальный процесс, материальная деятельность материального органа, направленная на материальные же объекты, продукты этой деятельности (мысли) можно соотносить, сравнивать и сопоставлять с "вещами в себе", с вещами вне мышления, что и делает каждый человек на каждом шагу без помощи опосредствующей деятельности бога или абсолютного духа. Понятие и образы существуют в том же самом пространстве и в том же самом времени, что и реальные вещи. И мыслит, и чувственно воспринимает окружающий мир один и тот же субъект, а именно человеческий индивид, тот же самый индивид, который реально живет, существует в качестве чувственно-предметного существа. Единству (нераздельности) этого субъекта соответствует и единство (нераздельность) объекта окружающего чувственно-предметного мира. Подобно тому как мыслящий и чувственно созерцающий человек – это один и тот же человек, а не два разных существа, координирующие свои взаимоотношения с помощью бога или абсолютного духа, так и мыслимый и чувственно созерцаемый мир – один и тот же (а именно реальный) мир, а не два разных мира, между которыми приходилось бы искать особый переход, опосредствование через божественное начало.

Именно поэтому определения мира в мышлении (логические определения) суть прямо и непосредственно определения чувственно созерцаемого мира. И нелепо задавать вопрос, в каком особом отношении система логических определений находится к чувственно данному миру, к миру в созерцании и представлении. Логическая система и есть не что иное, как выражение определенности чувственно созерцаемого мира. Мнимым, фиктивным оказывается и вопрос об отношении логики к метафизике. Нет такого отношения, ибо логика и метафизика суть непосредственно одно и то же. Универсальные определения мира в мышлении (логические определения, категории) суть не что иное, как выражение абстрактно-универсальной определенности вещей, данных в созерцании. И потому именно, что и мышление, и созерцание имеют дело с одним и тем же реальным миром.

И если под логикой разуметь не свод правил выражения мышления в речи, а науку о закономерностях развития действительного мышления, то под логическими формами как раз и следует понимать не абстрактные формы предложений и высказываний, а абстрактно-универсальные формы действительного содержания мышления, т.е. чувственно данного человеку реального мира. "Так называемые логические формы суждения и заключения не являются поэтому активными мыслительными формами, или ut ita dicam6 причинными условиями разума. Они предполагают метафизические понятия всеобщности, особенности, частности, целого и части, в качестве Regula de omni7, предполагают понятия необходимости, основания и следствия; они мыслимы только посредством этих понятий. Следовательно, они являются производными, выведенными, а не первоначальными мыслительными формами. Только метафизические отношения суть логические отношения, только метафизика, как наука о категориях, является истинной эзотерической логикой. Такова глубокая мысль Гегеля. Так называемые логические формы суть только абстрактные элементарнейшие формы речи; но речь – это не мышление, иначе величайшие болтуны должны были бы быть величайшими мыслителями"8.

Таким образом, Фейербах полностью соглашается с Гегелем в том, что логические формы и закономерности абсолютно тождественны метафизическим, хотя и понимает причину и основу этого обстоятельства совсем иначе, нежели идеалист Гегель. Здесь мы имеем дело с остро выраженной материалистической интерпретацией взаимоотношения законов и форм мышления и бытия. С материалистической точки зрения он гласит, что логические формы и закономерности суть не что иное, как осознанные универсальные формы и закономерности бытия, реального, чувственно данного человеку мира.

Вот за это-то неокантианцы типа Бернштейна и называли последовательный материализм "спиритуализмом наизнанку". Между тем фейербаховская трактовка взаимоотношения мышления и бытия остается верной и бесспорной для любого материалиста, в том числе и для марксиста. Конечно, только в самой общей форме, до тех пор пока речь идет о фундаменте логики и теории познания, а не о деталях самого здания, на этом фундаменте воздвигнутого. Поскольку же у Фейербаха далее начинается специфически антропологическая конкретизация общематериалистических истин, в его изложении появляются рассуждения, явно слабые не только по сравнению с марксистско-ленинским решением вопроса, но даже и по сравнению со спинозовской концепцией. Они-то и дали впоследствии повод вульгарным материалистам, позитивистам и даже неокантианцам усмотреть в Фейербахе своего предшественника и – пусть не до конца последовательного единомышленника.

Несколько более подробный анализ своеобразия фейербаховского толкования взаимоотношения мышления и бытия небезынтересен по двум причинам. Во-первых, потому, что это – материализм. Во-вторых, потому, что это – материализм без диалектики.

Материализм состоит в данном случае в категорическом признании того факта, что мышление есть способ деятельного существования материального тела, деятельность мыслящего тела в реальном пространстве и времени. Материализм выступает, далее, в признании тождества умопостигаемого и чувственно воспринимаемого мира. Наконец, материализм Фейербаха выражается в том, что субъектом мышления признается тот же самый человек, который живет в реальном мире, а не особое, вне мира витающее существо, созерцающее и осмысливающее мир "со стороны". Все это – аксиоматические положения материализма вообще. Следовательно, и диалектического материализма.

В чем же слабости позиции Фейербаха? В общем и целом они те же самые, что и слабости всего домарксовского материализма: прежде всего непонимание роли практической деятельности как деятельности, изменяющей природу. Ведь и Спиноза имеет в виду только движение мыслящего тела по готовым контурам природных тел и упускает из виду тот момент, который против Спинозы (а тем самым и вообще против всей им представляемой формы материализма) выставил Фихте. А именно тот факт, что человек (мыслящее тело) не движется по готовым, природой заданным формам и контурам, а активно творит новые формы, самой природе не свойственные, и движется вдоль них, преодолевая "сопротивление" внешнего мира.

"Главный недостаток всего предшествующего материализма включая и фейербаховский, – подчеркивает Маркс, заключается в том, что предмет, действительность, чувственность берется только в форме объекта, или в форме созерцания, а не как человеческая чувственная деятельность, практика, не субъективно... Фейербах хочет иметь дело с чувственными объектами, действительно отличными от мысленных объектов, но саму человеческую деятельность он берет не как предметную деятельность"9.

Отсюда и получается, что человек (субъект познания) рассматривается как пассивная сторона отношения "объект субъект", как определяемый член этого отношения. Человек тут вырывается из сплетения общественных отношений и превращается в изолированного индивида. Поэтому отношение "человек – окружающий мир" толкуется как отношение "индивид – все остальное". Под последним понимается все то, что находится вне индивидуального мозга и существует независимо от него. А ведь вне индивида и независимо от его воли и сознания существует не только природа, но и общественно-историческая среда, мир вещей, созданных трудом человека, и система отношений человека к человеку, складывающихся в процессе труда. Иными словами, вне индивида лежит не только природа сама по себе ("в себе"), но и очеловеченная, переделанная трудом природа. Для Фейербаха же окружающий мир, данный в созерцании, берется как исходный пункт, предпосылки которого не исследуются.

Поэтому, когда перед Фейербахом встает вопрос, где и как человек (мыслящее тело) находится в непосредственном единстве (контакте) с окружающим миром, он отвечает: в созерцании. В созерцании индивида, поскольку тут постоянно имеется в виду именно индивид. Вот где корень всех слабостей. Ибо в созерцании индивиду дан всегда продукт деятельности других индивидов, взаимодействующих между собой в процессе производства материальной жизни, те свойства и формы природы, которые уже ранее превращены в свойства и формы деятельности человека, ее предмета и продукта. "Природа как таковая", которую Фейербах хочет "созерцать", на самом-то деле лежит как раз вне поля его зрения. Ибо эта "предшествующая человеческой истории природа – не та природа, в которой живет Фейербах; это природа, которая, кроме разве отдельных австралийских коралловых островов новейшего происхождения, ныне нигде более не существует, а следовательно, не существует также и для Фейербаха"10.

Отвлекается Фейербах и от реальных сложностей социальных отношений между теорией и практикой, от разделения труда, которое "отчуждает" мышление (в виде науки) от большинства индивидов и превращает его в силу, не зависимую от них и вне их существующую. Поэтому он и в гегелевском обоготворении мышления (т.е. науки) и не видит ничего, кроме перепева религиозных иллюзий.


Часть Вторая
НЕКОТОРЫЕ ВОПРОСЫ
МАРКСИСТСКО-ЛЕНИНСКОЙ ТЕОРИИ ДИАЛЕКТИКИ

I

Очерк 7

К ВОПРОСУ
О ДИАЛЕКТИКО-МАТЕРИАЛИСТИЧЕСКОЙ КРИТИКЕ
ОБЪЕКТИВНОГО ИДЕАЛИЗМА

Чтобы преодолеть слабости, тем более пороки, той или иной философской системы, необходимо их понять. По отношению к Гегелю такого рода "понимание" и продемонстрировали классики марксизма. Тем самым и в вопросах логики они пошли значительно дальше как Гегеля, так и его материалистического антипода – Фейербаха.

Маркс, Энгельс и Ленин ясно показали и исторические заслуги Гегеля, и исторически обусловленную ограниченность его научных завоеваний. Они четко прочертили границы, через которые гегелевская диалектика перешагнуть не смогла, выявили те иллюзии, власть которых, несмотря на всю силу ума ее создателя, она была не в состоянии одолеть. Величие Гегеля, как и его ограниченность, целиком определяется тем, что он исчерпал возможность разработки диалектики на базе идеализма, в рамках тех аксиом, которые идеализм навязывает научному мышлению. Гегель независимо от своих намерений показал как на ладони, что идеализм приводит мышление в роковые тупики и обрекает даже диалектически просвещенную, даже до артистического уровня вышколенную в диалектическом отношении мысль на безвыходное круговращение внутри себя, на бесконечную процедуру "самовыражения", "самосознания". Для Гегеля (и именно потому, что он наиболее последовательный и нелицемерный идеалист, раскрывающий тем самым тайну всякого другого, непоследовательного и незавершенного идеализма) "бытие", т.е. вне и независимо от мышления существующий мир природы и истории, неизбежно превращается лишь в повод для демонстрации логического искусства, в неисчерпаемый резервуар "примеров", подтверждающих снова и снова все одни и те же школьные схемы и категории логики. Как ядовито заметил молодой Маркс, "дело логики" загораживает от Гегеля "логику дела".

Глубокие пороки гегелевской диалектики прямо связаны с идеализмом, в результате чего диалектика легко превращается в способ тонкой, логически изощренной апологетики всего существующего. Во все эти обстоятельства надлежит вглядеться попристальнее.

Гегель действительно противопоставляет человеку с его реальным мышлением безличное и безликое – "абсолютное" мышление как некую от века существующую силу, в согласии с которой протекает акт "божественного творения мира и человека". Логика и понимается Гегелем как "абсолютная форма", по отношению к которой реальный мир и реальное человеческое мышление оказываются чем-то, по существу, производным, вторичным, сотворенным.

Здесь и обнаруживается идеализм гегелевского понимания мышления, а именно специфически гегелевский объективный идеализм, превращающий мышление в некоего нового бога, в некую находящуюся вне человека и господствующую над ним сверхъестественную силу. Однако в этой специфически гегелевской иллюзии выразилась вовсе не просто некритически перенятый Гегелем у религии взгляд, не простой атавизм религиозного сознания, как полагал Фейербах, а гораздо более глубокие и серьезные обстоятельства.

Дело в том, что гегелевская концепция мышления представляет собою некритическое описание того реального положения вещей, которое складывается на почве узкопрофессиональной формы разделения общественного труда, а именно на почве отделения умственного труда от физического, от непосредственно-практической, чувственно-предметной деятельности, на почве превращения духовно-теоретического труда в особую, самостоятельную профессию.

При стихийно развивающемся разделении общественного труда с неизбежностью возникает то своеобразное перевертывание реальных отношений между человеческими индивидами и их собственными коллективными силами, сообща развиваемыми способностями, т.е. всеобщими (общественными) способами деятельности, которое получило в философии наименование отчуждения. В специфических условиях социальной действительности, а вовсе не только в фантазиях религиозных людей и философов-идеалистов всеобщие (коллективно осуществляемые) способы деятельности организуются в виде особых социальных институтов, конституируются в виде профессий, своего рода каст со своими особыми ритуалами, языком, традициями и прочими "имманентными" структурами, имеющими вполне безличный и безликий характер.

В итоге не отдельный человеческий индивид оказывается носителем, т.е. субъектом той или иной всеобщей способности (деятельной силы), а, наоборот, эта отчужденная и все более отчуждающая себя от него деятельная сила выступает как субъект, извне диктующий каждому индивиду способы и формы его жизнедеятельности. Индивид как таковой превращается тут в раба, в "говорящее орудие" отчужденных всеобщечеловеческих сил и способностей, способов деятельности, персонифицированных в виде денег, капитала и, далее, в виде государства, права, религии и т.д. и т.п.

Та же самая судьба постигает здесь и мышление. Оно тоже становится особой профессией, пожизненным уделом профессионалов-ученых, профессионалов духовно-теоретического труда. Наука и есть мышление, превращенное в известных условиях в особую профессию. При наличии всеобщего отчуждения мышление только в сфере науки (т.е. внутри касты ученых) и достигает высоты и уровня развития, необходимых для общества в целом, и в таком виде действительно противостоит большинству человеческих индивидов. И не только противостоит, но и диктует им, что и как они должны с точки зрения науки делать, что и как им надлежит думать и т.д. и т.п. Ученый, профессионал-теоретик вещает им ведь не от своего личного имени, а от имени Науки, от имени Понятия, от имени вполне всеобщей, коллективно-безличной силы, выступая перед остальными людьми как ее доверенный и полномочный представитель.

На такой почве и возникают все те специфические иллюзии профессионалов духовно-теоретического труда, которые свое наиболее осознанное выражение обретают именно в философии объективного идеализма – этого самосознания отчужденного мышления.

Дальнейшее уже не представляет особых трудностей для понимания. Легко заметить, что в своей логике Гегель в схоластически замаскированной форме совершенно точно выразил фундаментальную особенность человеческой жизнедеятельности: способность человека (как существа мыслящего) смотреть на самого себя как бы "со стороны", как на нечто "другое", как на особый предмет (объект), или, иными словами, превращать схемы своей собственной деятельности в объект ее же самой. (Это та самая особенность человека, которую молодой Маркс – и именно в ходе критики Гегеля – обозначил следующим образом: "Животное непосредственно тождественно со своей жизнедеятельностью. Оно не отличает себя от своей жизнедеятельности. Оно есть эта жизнедеятельность. Человек же делает самое свою жизнедеятельность предметом своей воли и своего сознания. Его жизнедеятельность сознательная. Это не есть такая определенность, с которой он непосредственно сливается воедино"1.)

Поскольку Гегель рассматривает названную особенность человеческой жизнедеятельности исключительно глазами логика, постольку он и фиксирует ее лишь в той мере, в какой она уже превратилась в схему мышления, в логическую схему, в правило, в согласии с которым человек более или менее сознательно строит свои частные действия (будь то в материале языка или в любом другом материале). Вещи и положение вещей (дел), находящихся вне сознания и воли индивида ("Dinge und Sache"), и фиксируются им поэтому исключительно как моменты, метаморфозы мышления (субъективной деятельности), реализованного и реализуемого в естественно-природном материале, включая сюда и органическое тело самого человека. Особенность человеческой жизнедеятельности, описанная выше словами Маркса, и выглядит в гегелевском изображении как осуществляемая человеком схема мышления, как логическая фигура.

Реальная картина человеческой жизнедеятельности получает здесь перевернутое, с ног на голову поставленное изображение. В действительности человек мыслит потому, что такова его реальная жизнедеятельность. Гегель же говорит наоборот: реальная человеческая жизнедеятельность такова потому, что человек мыслит в согласии с определенной схемой. Естественно, что все определения человеческой жизнедеятельности, а через нее и положения вещей вне головы человека фиксируются здесь лишь постольку, поскольку они "положены мышлением", выступают как результат мышления.

Естественно, ибо логика, специально исследующего мышление, интересует уже не вещь (или положение вещей) как таковая, как до, вне и независимо от человека с его деятельностью существующая реальность (последнюю рассматривает вовсе не он, логик, а физик или биолог, экономист или астроном), а вещь, как и какой она выглядит в глазах науки., т.е. в результате деятельности мыслящего существа, субъекта, в качестве продукта мышления, понимаемого как деятельность, специфическим продуктом которой и является понятие.

Так что Гегель "виновен" в том, что он остается "чистым" логиком даже там, где точка зрения логики уже недостаточна. Эта своеобразная профессиональная слепота логика обнаруживает себя прежде всего в рассмотрении практики, т.е. реальной чувственно-предметной деятельности человека.

Практика понимается здесь абстрактно, освещается лишь с той стороны, лишь в тех характеристиках, которыми она и в самом дело обязана мышлению, так как представляет собой акт реализации некоторого замысла, плана, идеи, понятия, той или иной заранее разработанной цели, и совершенно не анализируется как таковая в ее собственной, ни от какого мышления не зависящей детерминации, Соответственно и все результаты практической деятельности людей – вещи, созданные трудом человека, и исторические события с их последствиями – также принимаются в расчет лишь постольку, поскольку в них опредмечены те или иные мысли. В понимании исторического процесса в целом такая точка зрения представляет собою, само собой понятно, чистейший ("абсолютный") идеализм.

Однако можно ли упрекать логика за то, что он строжайшим образом абстрагируется от всего того, что не имеет отношения к предмету его специального исследования, и любой факт принимает во внимание лишь постольку, поскольку тот может быть понят как следствие, как форма обнаружения его предмета, предмета его науки – мышления. Упрекать логика-профессионала в том, что "дело логики" занимает его больше, чем "логика дела" (т.е. логика любой другой конкретной области человеческой деятельности), столь же нелепо, сколь нелепо корить химика за излишнее внимание к "делу химии"... Совсем другой смысл кроется в известных словах Маркса, сказанных по адресу Гегеля.

Беда узкого профессионала заключается вовсе не в строгом ограничении мышления рамками предмета данной науки, а в его неспособности ясно видеть связанные с этой ограниченностью пределы компетенции собственной науки. То же самое относится и к Гегелю, типичному профессионалу-логику. В качестве логика он прав, когда рассматривает и высказывание, и дело исключительно с точки зрения обнаруживающихся в них абстрактных схем мышления, когда логика любого дела интересует его лишь постольку, поскольку в нем обнаруживает себя деятельность мышления вообще. Мистицизм гегелевской логики и одновременно та ее коварная особенность, которую Маркс назвал "некритическим позитивизмом", начинаются там, где специальная точка зрения логика ex professo (по профессии) принимается и выдается за ту единственно научную точку зрения, с высоты которой только якобы и раскрывается "последняя", самая глубокая, самая сокровенная и самая важная истина, доступная вообще человеку и человечеству...

Вся мистика гегелевской концепции мышления в конечном счете сосредоточивается в одном пункте. Рассматривая все многообразие форм человеческой культуры как результат обнаружения действующей в человеке способности мыслить, Гегель утрачивает всякую возможность понять, а откуда же вообще взялась в человеке эта уникальная способность с ее схемами и правилами? Возводя мышление в ранг божественной силы и энергии, изнутри побуждающей человека к историческому творчеству, он просто-напросто выдает отсутствие ответа на этот резонный вопрос за единственно возможный на него ответ.

Для Гегеля чувственно-предметная деятельность миллионов людей, создающих своим трудом то тело культуры, самосознанием которого является научное мышление, остается вне поля зрения, кажется "предысторией" мышления. Поэтому внешний мир выглядит как "сырье" для производства понятия, как внешний материал, который нужно обработать посредством наличных понятий, чтобы они были конкретизированы.

Мышление, таким образом, превращается в единственно активную и творящую "силу", а внешний мир – в поле ее применения. Естественно, что если чувственно-предметная деятельность (практика) общественного человека изображена как следствие, как внешнее воплощение идей,планов и понятий, разработанных мышлением (т.е. лицами, занятыми умственным трудом), то ответ на вопрос, а откуда же берется мышление в голове теоретиков, как оно возникает, становится принципиально неразрешимым.

Мышление есть, существует, утверждает Гегель, и спрашивать о его возникновении из чего-то другого – значит задаваться праздным вопросом. Оно есть, оно действует в человеке и постепенно приходит к осознанию своих собственных действий, их схем и законов. Логика и есть самосознание этого ниоткуда и никогда не возникавшего "творческого начала", этой "бесконечной творческой мощи", этой "абсолютной формы". В человеке сия "творческая сила" лишь обнаруживает, опредмечивает, отчуждает себя, чтобы затем – в логике – познать самое себя как таковую, как всеобщую творческую силу. Таким образом, в виде логики, определяемой как система вечных и абсолютных схем всякой творческой деятельности, Гегель и обожествляет реальное человеческое мышление, его логические формы и закономерности.

В этом и заключается как сила, так и слабость его концепции мышления и логики. Сила – в том, что обожествляет он (т.е. фиксирует как от века и навек данные, как абсолютные) все же вполне реальные, вскрытые им в ходе изучения человеческой духовной и материальной культуры, логические формы и законы человеческого мышления. Слабость – в том, что логические формы и законы человеческого мышления он все-таки обожествляет, т.е. объявляет абсолютными, даже не разрешая ставить вопроса об их возникновении.

Дело в том, что идеализм, т.е. представление о мышлении как о всеобщей способности, которая лишь "пробуждается" в человеке к самосознанию, а не возникает в точном и строгом смысле на почве определенных, вне и независимо от него складывающихся условий, приводит к ряду абсолютно неразрешимых проблем и внутри самой логики.

Делая колоссальной важности шаг вперед в понимании логических форм мышления, Гегель останавливается на полпути и даже возвращается назад, как только перед ним встает вопрос о взаимоотношении чувственно-воспринимаемых форм воплощения деятельности духа (мышления), в которых дух становится для самого себя предметом рассмотрения. Так, Гегель отказывается признать слово (речь, язык) единственной формой "наличного бытия духа", внешнего обнаружения творческой силы мышления. И тем не менее продолжает считать его преимущественной, наиболее адекватной формой, в виде которой мышление противополагает себя самому себе.

"В начале было Слово" – в применении к человеческому мышлению (мыслящему духу человека) Гегель сохраняет библейское положение нетронутым, принимая его как нечто самоочевидное и делая его основоположением (аксиомой) всей дальнейшей конструкции, точнее, реконструкции развития мыслящего духа к самосознанию.

Мыслящий дух человека пробуждается впервые (т. в. противополагает себя всему остальному) именно в слове, через слово, как способность "наименовывания", а потому и оформляется прежде всего как "царство имен", названий. Слово и выступает как первая – и по существу, и по времени – "предметная действительность мысли", как исходная и непосредственная форма "бытия духа для себя самого".

Наглядно это выглядит так: один "конечный дух" (мышление индивида) в слове и через слово делает себя предметом для другого такого же "конечного духа". Возникнув из "духа" как определенным образом артикулированный звук, слово, будучи услышанным, опять превращается в "дух", в состояние мыслящего духа другого человека. Колебания воздушной среды (слышимое слово) и оказываются лишь чистым посредником между двумя состояниями духа, способом отношения духа к духу, или, выражаясь гегелевским языком, духа к самому себе.

Слово (речь) выступает здесь как первое орудие внешнего воплощения мышления, которое мыслящий дух создает "из себя", чтобы для самого себя (в образе другого мыслящего духа) стать предметом. Реальное же орудие труда – каменный топор или зубило, скребок или соха – начинает выглядеть как второе и вторичное – производное – орудие того же самого процесса опредмечивания, как чувственно-предметная метаморфоза мышления.

Таким образом, в слове Гегель видит ту форму наличного бытия мыслящего духа, в которой тот выявляет свою творчески созидающую силу (способность) раньше всего, до и независимо от реального формирования природы трудом. Последний лишь реализует то, что мыслящий дух открыл в самом себе в ходе проговаривания, в ходе диалога себя с самим собой. Но при таком освещении диалог оказывается лишь монологом мыслящего духа, лишь способом его "манифестации".

В "Феноменологии духа" вся история и начинается поэтому с анализа противоречия, возникающего между мышлением, поскольку последнее выразило себя в словах "здесь" и "теперь", и всем остальным, еще не выраженным в словах его же содержанием. "Наука логики" тоже предполагает эту схему, содержит в своем начале ту же самую, только неявно выраженную предпосылку. Предполагается и тут мышление, осознавшее и осознающее себя прежде всего в слове и через слово. Не случайно и завершение всей "феноменологической" и "логической" истории мыслящего духа состоит в возвращении к исходному пункту: своего абсолютно точного и незамутненного изображения мыслящий дух достигает, естественно, в печатном слове – в трактате по логике, в "Науке логики"...

Потому Гегель и утверждает в логике: "Формы мысли выявляются и отлагаются прежде всего в человеческом языке. В наше время мы должны неустанно напоминать, что человек отличается от животного именно тем, что он мыслит. Во все, что для человека становится чем-то внутренним, вообще представлением, во все, что он делает своим, проник язык, а все то, что он превращает в язык и выражает в языке, содержит, в скрытом ли, спутанном или более разработанном виде, некоторую категорию..."2

Здесь – самый глубокий корень гегелевского идеализма. Этим ходом мышление как деятельность, осуществляющаяся в голове именно в виде внутренней речи, и превращается в исходную точку для понимания всех явлений культуры, как духовной, так и материальной, в том числе всех исторических событий, социально-экономических и политических структур и пр. и пр. Тогда весь мир продуктов человеческого труда, вся история и начинает толковаться как процесс, вытекающий "из головы", "из силы мышления". Вся грандиозная концепция истории отчуждения (опредмечивания) творческой энергии мышления и обратного присвоения ею плодов своего труда (распредмечивания), начинающаяся со слова и в слове же замыкающая свои циклы, как раз и есть та история, схема которой изображена в "Науке логики".

Разгадка гегелевской концепции не так уж сложна. Основанием всей сложной схемы служит старинное представление, согласно которому человек сначала думает, а затем уже реально действует. Отсюда и схема: слово – дело – вещь (созданная долом) – снова слово (на этот раз словесно фиксированный отчет о содеянном). А далее – новый цикл по той же самой схеме, но на новой основе, благодаря чему все движение имеет форму не круга, а спирали, "круга кругов", каждый из которых, однако, и начинается, и заканчивается в одной и той же точке – в слове.

"Рациональное зерно" и одновременно мистифицирующий момент описанной схемы легче всего рассмотреть через аналогию (хотя это и больше чем просто аналогия) с теми метаморфозами, которые политэкономия выявила в анализе товарно-денежного обращения. Подобно тому как накопленный труд, зафиксированный в машинах, в средствах и продуктах труда, выступает здесь в образе капитала, в образе "самовозрастающей стоимости", сознательным "душеприказчиком" которой выступает отдельный капиталист, так и научное знание, т.е. накопленный духовный труд общества, выступает в образе Науки – такой же безличной и безликой анонимной силы. Отдельный же теоретик-профессионал функционирует как представитель "саморазвивающейся силы знания". Его социальная функция сводится к тому, чтобы быть единичным воплощением всеобщего духовного богатства, накопленного за столетия и тысячелетия духовного труда. Он выступает как одушевленное орудие процесса, совершающегося независимо от его единичного сознания и его единичной воли, – процесса приращения знания. Мыслит тут не он как таковой – "мыслит" Знание, вселившееся в его индивидуальную голову в процессе образования. Не он владеет понятием, а, скорее, Понятие владеет им, диктуя ему, куда он должен обращать свое исследовательское внимание, свою личную энергию, диктуя ему и способы, и формы его собственной деятельности в качестве теоретика.

Налицо то же самое перевертывание, что и в сфере материального производства, основанного на меновой стоимости, та же самая реальная мистификация отношений между всеобщим и единичным, при которой не абстрактно-всеобщее является стороной, свойством чувственно-конкретного (в данном случае живого человека), а, как раз наоборот, чувственно-конкретный, единичный человек оказывается лишь абстрактно-односторонним "воплощением" всеобщего (в данном случае Знания, Понятия, Науки). Здесь имеет место не просто аналогия с тем, что происходит в мире отношений, основанных на стоимости, а тот же самый социальный процесс, только в сфере духовного, а не материального производства. "Это извращение, – писал Маркс, – в силу которого чувственно-конкретное получает значение всего лишь формы проявления абстрактно-всеобщего, вместо того чтобы абстрактно-всеобщему быть свойством конкретного, характеризует выражение стоимости. Оно вместе с тем затрудняет его понимание. Когда я говорю: и римское право, и германское право есть право, то это совершенно понятно. Если же я скажу: право, эта абстракция осуществляет себя в римском праве и в германском праве, в этих конкретных правах, то связь становится мистической"3.

Так что гегелевский идеализм меньше всего плод религиозно ориентированного воображения. Он всего-навсего совершенно некритическое описание того реального положения вещей, на почве которого действует (мыслит) профессионал-теоретик, узкий специалист духовного труда. Формы гегелевской философии и есть те практически неизбежные иллюзии, которые он создает в своем собственном труде, иллюзии, которые питаются объективным положением данного труда в обществе, отражая это положение. Именно знание, доставшееся ему в ходе образования сразу же в форме понятий, т.е. в форме словесно-знакового выражения, является для него и началом (исходным пунктом) его специфической деятельности, и концом, специфической ее целью, подлинной "энтелехией".

Но использованная нами аналогия позволяет понять и еще одно обстоятельство: сам механизм описанного выше "переворачивания". Схема товарно-денежного обращения выражается, как известно, в формуле Т – Д – Т. Товар (Т) выступает тут и как начало, и как конец цикла, а деньги (Д) – как последующее звено его, как "метаморфоза товара". Но в определенной точке бесконечно замыкающегося на себе циклического движения Т – Д – Т – Д – Т – Д... и т.д. деньги перестают быть просто "посредником" – средством обращения товарных масс и обнаруживают вдруг загадочную способность к "самовозрастанию". Схематически, в формуле, этот феномен точнейшим образом выражается так: Д – Т – Д'. Товару же, подлинному исходному пункту всего процесса в целом, достается прежняя роль денег, роль посредника и средства мимолетной метаморфозы денег,в которую они воплощаются, чтобы совершить акт "самовозрастания". Деньги, обретшие столь таинственное свойство, и есть капитал,и в образе последнего стоимость получает "магическую способность творить стоимость в силу того, что сама она есть стоимость"; "она внезапно выступает как саморазвивающаяся, как самодвижущаяся субстанция, для которой товары и деньги суть только формы"4. В формуле Д – Т Д' стоимость предстает как "автоматически действующий субъект", как "субстанция-субъект" всего постоянно возвращающегося в свою исходную точку циклического движения; "стоимость становится здесь субъектом некоторого процесса, в котором она, постоянно меняя денежную форму на товарную и обратно, сама изменяет свою величину, отталкивает себя как прибавочную стоимость от себя самой как первоначальной стоимости, самовозрастает"5, и это происходит "на самом деле".

В "Науке логики" Гегель зафиксировал ту же ситуацию, только не в отношении стоимости, а в отношении знания (понятия, истины). Фактически он имеет дело с процессом накопления знания, ибо понятие и есть накопленное знание, так сказать, "постоянный капитал" мышления, который в науке всегда выступает в форме слова. А отсюда и представление о знании, аналогичное представлению о стоимости как о "самовозрастающей субстанции", как о "субстанции-субъекте".

Так что мы имеем дело вовсе не с горячечным бредом и выдумкой идеалиста. Это просто такое же некритическое описание реального процесса производства и накопления знания, каким является и политико-экономическая теория, бравшая за исходный пункт своего объяснения точно зафиксированный, но теоретически не понятый ею факт. Тот факт, что деньги, выступая как форма движения капитала, как исходный пункт и цель всего циклически возвращающегося к "самому себе" процесса, обнаруживают мистически загадочную способность самовозрастания, саморазвития. Факт, оставленный без объяснения, и становится мистически загадочным. Ему приписывается свойство, на самом-то деле принадлежащее совсем другому процессу, который выражается ("отражает себя") в его форме.

Маркс, раскрывая в "Капитале" тайну "самовозрастания стоимости" – тайну производства и накопления прибавочной стоимости, не по случайной прихоти, а намеренно и сознательно использует приведенную выше терминологию гегелевской логики.

Дело в том, что идеалистическая иллюзия, создаваемая Гегелем-логиком, имеет ту же самую природу, что и практически необходимые ("практически истинные") иллюзии, в сфере которых вращается сознание человека, насильно втянутого в непонятный для него, независимо от его сознания и воли совершающийся процесс производства и накопления прибавочной стоимости. Логическая и социально-историческая схема возникновения этих иллюзий объективно и субъективно одна и та же.

Для капиталиста определенная сумма денег (определенная стоимость, непременно выраженная в денежной форме) является исходным пунктом всей его дальнейшей деятельности в качестве капиталиста, а также его специфической деятельности. Откуда и как возникает первоначально эта денежная сумма вместо с ее магическими свойствами, его специально интересовать не может.

То же самое происходит и с профессионалом-теоретиком, с человеком, представляющим собою "персонифицированное" знание, науку, понятие. Для него знание, накопленное человечеством и притом зафиксированное в словесно-знаковой форме, выступает одновременно и как исходный пункт, и как цель его специальной работы. Его личное участие в процессе производства и накопления знания и заключается в том, чтобы приплюсовать к исходному понятию (к полученному им в ходе образования знанию) новые определения. Практика же – вне и независимо от него совершающийся процесс созидания вещей и сами вещи – его интересует главным образом как процесс овеществления и проверки теоретических выкладок, как процесс воплощения понятия, как фаза логического процесса. На практику теоретик неизбежно смотрит так, как смотрит драматург на спектакль, поставленный по его пьесе: его интересует, естественно, вопрос, насколько точно и полно воплощен его замысел, его идея и какие уточнения он должен внести в свой текст, чтобы на сцене этот замысел получил еще более адекватное воплощение...

Естественно, что с такой точки зрения понятие и начинает казаться "саморазвивающейся субстанцией", "автоматически действующим субъектом", "субъектом-субстанцией всех своих изменений", всех своих "метаморфоз".

Отсюда, из реальной формы жизнедеятельности профессионала-теоретика, и растут все те практически необходимые иллюзии насчет мышления и понятия, систематическое выражение которых представляет собой гегелевская "Наука логики". Гегелевская логика обрисовывает ту систему объективных форм мысли, в рамках которых вращается процесс расширенного воспроизводства понятия. Этот процесс в развитом виде никогда не начинается "с самого начала", а осуществляется как совершенствование уже наличных понятий, как преобразование уже накопленного теоретического знания, как его "приращение". Понятие здесь всегда уже предполагается в виде некоего плацдарма новых завоеваний, поскольку речь идет о расширении сферы познанного, а исходные понятия тут играют активнейшую роль.

Если фиксировать формы, которые расширяющееся, возрастающее знание попеременно принимает в своем кругообороте, то получаются такие определения: наука (накопленное знание) есть слова ("язык науки"); наука есть вещи, созданные на основе знания, – опредмеченная сила знания. Знание становится здесь субъектом некоторого процесса, в котором оно, постоянно меняя словесную форму на предметно-вещественную, изменяет свою величину, свои масштабы, отталкивает себя как прибавленное знание от себя самого как исходного знания, "саморазвивается". Ибо движение, в котором оно присоединяет к себе новое знание, есть его собственное движение, следовательно, его возрастание есть самовозрастание, самоуглубление, саморазвитие. Оно получило магическую способность творить знание в силу того, что само оно есть знание.

Поэтому тут, так же как в случае производства и накопления прибавочной стоимости, логические формы (реальные формы производства знания) начинают выглядеть как формы "саморазвития" знания. Тем самым они и мистифицируются. И состоит эта мистификация "всего-навсего" в том, что схема, выражающая моменты деятельности профессионала-теоретика, принимается и выдается за схему развития знания вообще.

Абсолютно та же мистификация, что и в политэкономии, анализируя которую Маркс подчеркивал, что его исследование начинается не с анализа стоимости, а с анализа товара.

С логической точки зрения это принципиально важно, ибо именно анализ товара разоблачает тайну рождения, возникновения стоимости, а затем и тайну ее проявления в деньгах, в денежной форме. В противном случае тайна рождения стоимости принципиально неразрешима.

Аналогичное происходит с понятием мышления в гегелевской схеме. Гегель фиксирует те моменты, которые действительно проходит процесс мышления в его развитой форме, в форме науки, как особой (обособившейся) сферы разделения общественного труда, и формула, которая отражает тут поверхность процесса, выглядит так: слово – дело – слово (С – Д – С), где под "словом" понимается словесно зафиксированное знание, знание в его всеобщей форме, в форме "языка науки", в виде формул, схем, символов и т.д. и т.п.

Действительно критическое преодоление гегелевской логики, бережно сохранившее все ее положительные результаты и очистившее их от мистики преклонения перед "чистым мышлением", перед "божественным понятием", оказалось под силу лишь Марксу и Энгельсу. Ни одна другая философская система после Гегеля справиться с нею "оружием критики" так и не смогла, так как ни одна из них не заняла позиции революционно-критического отношения к тем объективным условиям, которые питают иллюзии идеализма, т.е. к ситуации отчуждения реальных деятельных способностей человека от большинства индивидов, ситуации, внутри которой все всеобщие (общественные) силы, т.е. деятельные способности общественного человека, выступают как внешняя необходимость, как силы, независимые от большинства индивидов, господствующие над ними, монополизированные более или менее узкими группами, слоями и классами общества.

Единственный путь к действительному критическому преодолению гегелевской концепции мышления лежал только через революционно-критическое отношение к миру отчуждения, т.е. к миру товарно-капиталистических отношений. Только на этом пути объективно-идеалистические иллюзии гегелевской концепции могли быть действительно объяснены, а не просто обруганы "мистическим вздором", "атавизмом теологии" и прочими обидными, но ровно ничего не объясняющими эпитетами.


Очерк 8

МАТЕРИАЛИСТИЧЕСКОЕ ПОНИМАНИЕ МЫШЛЕНИЯ

После того что сделал Гегель, двигаться вперед можно было только в одном направлении – по пути к материализму, к ясному пониманию того факта, что все диалектические схемы и категории, выявленные в мышлении Гегелем, представляют собою отраженные коллективным сознанием человечества универсальные формы и законы развития внешнего, вне и независимо от мышления существующего реального мира. К материалистическому переосмыслению гегелевской диалектики и приступили уже в начале 40-х годов прошлого столетия Маркс и Энгельс, а материалистически переосмысленная диалектика выполнила для них роль логики развития материалистического мировоззрения.

Указанное движение выглядело как прямое продолжение рассуждений Фейербаха. Мыслят не Я, не Разум. Но мыслит и не мозг сам по себе. Мыслит человек с помощью мозга, притом в единстве с природой и контакте с нею. Изъятый из такого единства, он уже не мыслит. Здесь Фейербах и останавливается.

Но мыслит также и не человек в непосредственном единстве с природой, продолжает Маркс. Мыслит лишь человек, находящийся в единстве с обществом, с производящим свою материальную и духовную жизнь общественно-историческим коллективом. Человек, изъятый из сплетения общественных отношений, внутри и посредством которых он осуществляет свой человеческий контакт с природой (т.е. находится в человеческом единстве с ней), мыслит так же мало, как и мозг, изъятый из тела человека.

Так, и именно на пути развития логики, во весь рост встает проблема природы человеческого мышления, проблема идеального.

Идеальное – субъективный образ объективной реальности, т.е. отражение внешнего мира в формах деятельности человека, в формах его сознания и воли. Идеальное есть не индивидуально-психологический, тем более не физиологический факт, а факт общественно-исторический, продукт и форма духовного производства. Оно существует в многообразных формах общественного сознания и воли человека как субъекта общественного производства материальной и духовной жизни. По характеристике Маркса, "идеальное есть не что иное, как материальное, пересаженное в человеческую голову и преобразованное в ней"1.

Все многообразные формы решения проблемы идеального в истории философии тяготеют к двум полюсам – к материалистическому и идеалистическому. Домарксистский материализм, справедливо отвергая спиритуалистические и дуалистические представления об идеальном как об особой субстанции, противостоящей материальному миру, рассматривал идеальное как образ, как отражение одного материального тела в другом материальном теле, т.е. как атрибут, функцию особым образом организованной материи. Это общематериалистическое понимание природы идеального, составляющее существо линии Демокрита – Спинозы – Дидро Фейербаха, независимое от вариантов его конкретизации у отдельных материалистов, послужило отправной точкой и для марксистско-ленинского решения проблемы.

Слабые стороны домарксистского материализма, выступавшие у французских материалистов (особенно у Кабаниса, Ламетри) и позже у Фейербаха в виде тенденции и принявшие в середине XIX века самостоятельный образ так называемого вульгарного материализма (Бюхнер, Фохт, Молешотт и другие), были связаны с неисторическим, антропологически-натуралистическим пониманием природы человека и вели к сближению и в конечном счете к прямому отождествлению идеального с материальными нервно-физиологическими структурами мозга и их отправлениями. Старый материализм исходил из понимания человека как части природы, но, не доводя материализм до истории, не мог понять человека со всеми его особенностями как продукт труда, преобразующего и внешний мир, и самого человека. Идеальное в силу этого и не могло быть понято как образ внешнего мира, возникающий в мыслящем теле не в виде результата пассивного созерцания, а как продукт и форма активного преобразования природы трудом поколений, сменяющих друг друга в ходе исторического развития. Поэтому главное изменение, которое Маркс и Энгельс внесли в материалистическое понимание природы идеального, касалось прежде всего активной стороны отношений мыслящего человека к природе, т.е. того аспекта, который развивался преимущественно, по выражению Ленина, "умным" идеализмом линией Платона – Фихте – Гегеля и был абстрактно, односторонне выпячен ими.

Основной факт, на почве которого выросли классические системы объективного идеализма, – это независимость совокупной общественной культуры и форм ее организации от отдельного человека и, более широко, вообще превращение всеобщих продуктов общественного производства (как материального, так и духовного) в особую, противостоящую индивидам социальную силу, господствующую над их волей и сознанием. Именно по той причине, что "сама совместная деятельность возникает не добровольно, а стихийно", она и противостоит, а потому и "представляется данным индивидам не как их собственная объединенная сила, а как некая чуждая, вне их стоящая власть, о происхождении и тенденциях развития которой они ничего не знают; они, следовательно, уже не могут господствовать над этой силой, – напротив, последняя проходит теперь ряд собственных фаз и ступеней развития, не только не зависящих от воли и поведения людей, а, наоборот, направляющих эту волю и это поведение"2. Непосредственно власть общественного целого над индивидом обнаруживается и выступает в виде государства, политического строя общества, в виде системы моральных и правовых ограничении, норм общественного поведения и. далее, эстетических, логических и прочих нормативов и критериев. С требованиями и ограничениями, в них выраженными и общественно санкционируемыми, индивид с детства вынужден считаться гораздо более осмотрительно, чем с непосредственно воспринимаемым внешним обликом единичных вещей и ситуации или органически врожденными желаниями, влечениями и потребностями своего тела. Общественное целое и мистифицируется в "основоположениях" объективного идеализма.

Обнажая земную основу идеалистических иллюзий, Маркс и Энгельс писали: "Та сумма производительных сил, капиталов и социальных форм общения, которую каждый индивид и каждое поколение застают как нечто данное, есть реальная основа того, что философы представляли себе в виде "субстанции" и в виде "сущности человека", что они обожествляли и с чем боролись..."3

Между тем все без исключения общие образы рождаются не из всеобщих схем работы мышления и возникают вовсе не в акте пассивного созерцания не тронутой человеком природы, а формируются в процессе практически-предметного ее преобразования человеком, обществом. Они возникают и функционируют как формы общественно-человеческой детерминации целенаправленной воли отдельного лица, т.е. как формы активной деятельности. Причем общие образы откристаллизовываются в составе духовной культуры совершенно непреднамеренно и независимо от волн и сознания отдельных людей, хотя и посредством их деятельности. В созерцании же они выступают именно как формы вещей, созданных человеком, или как "печати", наложенные им на естественно-природный материал, как отчужденные во внешнем веществе формы целенаправленной воли.

С природой как таковой люди вообще имеют дело лишь в той мере, в какой она так или иначе вовлечена в процесс общественного труда, превращена в материал, в средство, в условие активной человеческой деятельности. Даже звездное небо, в котором человеческий труд реально пока ничего не меняет, становится предметом внимания и созерцания человека лишь там, где оно превращено обществом в средство ориентации во времени и пространстве, в "орудие" жизнедеятельности общественно-человеческого организма, в "орган" его тела, в его естественные часы, компас и календарь. Всеобщие формы, закономерности природного материала действительно проступают, а потому и осознаются именно в той мере, в какой этот материал уже реально превращен в строительный материал "неорганического тела человека", "предметного тела" цивилизации, и потому всеобщие формы "вещей в себе" выступают для человека непосредственно как активные формы функционирования его "неорганического тела".

Идеальное непосредственно существует только как форма (способ, образ) деятельности общественного человека (т.е. вполне предметного, материального существа), направленной во внешний мир. Поэтому, если говорить о материальной системе, функцией и способом существования которой выступает идеальное, то такой системой является только общественный человек в единстве с тем предметным миром, посредством которого он осуществляет свою специфически человеческую жизнедеятельность. Идеальное ни в коем случае не сводимо к состоянию той материи, которая находится под черепной крышкой индивида, т.е. мозга. Оно есть особая функция человека как субъекта общественно-трудовой деятельности, совершающейся в формах, созданных предшествующим развитием.

Между созерцающим и мыслящим человеком и природой самой по себе существует очень важное опосредствующее звено, через которое природа превращается в мысль, а мысль – в тело природы. Это – практика, труд, производство. Именно производство (в самом широком смысле слова) делает предмет природы предметом созерцания и мышления. "Даже предметы простейшей "чувственной достоверности" даны ему (человеку. – Э.И.) только благодаря общественному развитию, благодаря промышленности и торговым сношениям"4.

Поэтому-то, говорят Маркс и Энгельс, Фейербах и остается на точке зрения созерцания природы и "никогда не достигает понимания чувственного мира как совокупной, живой, чувственной деятельности составляющих его индивидов"5, не видит, что предмет его созерцания есть продукт совокупного человеческого труда. И чтобы выделить образы природы самой по себе, надо затратить несколько больше труда и усилий, чем простые усилия "незаинтересованного" созерцания.

В непосредственном же созерцании объективные черты "природы в себе" переплетены с теми чертами и формами, которые наложены на нее преобразующей деятельностью человека. И более того, все чисто объективные характеристики природного материала даны созерцанию сквозь тот образ, который природный материал приобрел в ходе и в результате деятельности общественного человека. Отсюда чисто объективная картина природы человеку раскрывается не в созерцании, а только через деятельность и в деятельности общественно производящего свою жизнь человека, общества. Мышление, задавшееся целью нарисовать образ природы самой по себе, должно это обстоятельство полностью учитывать. Ибо та же самая деятельность, которая преобразует (изменяет, а иногда и искажает) "подлинный образ" природы, только и может показать, каков он до и без "субъективных искажений". Следовательно, только практика способна разрешить вопрос, какие черты предмета, данного в созерцании, принадлежат самому предмету природы, а какие привнесены деятельностью человека, т.е. субъектом.

Поэтому "вопрос о том, обладает ли человеческое мышление предметной истинностью, – вовсе не вопрос теории, а практический вопрос. В практике должен доказать человек истинность, т.е. действительность и мощь, посюсторонность своего мышления, – записал Маркс во втором тезисе о Фейербахе. – Спор о действительности или недействительности мышления, изолирующегося от практики, есть чисто схоластический вопрос"6.

Здесь и заключается разрешение многих трудностей, стоявших и стоящих перед философией.

Анализируя вопрос об отношении производства к потреблению, т.е. политэкономическую, а отнюдь не психологическую проблему, Маркс сформулировал ее так: "И если ясно, что производство доставляет потреблению предмет в его внешней форме, то столь же ясно, что потребление полагает предмет производства идеально, как внутренний образ, как потребность, как влечение и как цель"7. Но потребление, как показывает Маркс, есть лишь внутренний момент производства, или само производство, поскольку оно создает не только внешний предмет, но и субъекта, способного производить и воспроизводить этот предмет, а затем потреблять его соответствующим образом. Иными словами, производство создает саму форму активной деятельности человека, или способность создавать предмет определенной формы и использовать его по назначению, т.е. по роли и функции в общественном организме. В виде активной, деятельной способности человека как агента общественного производства предмет как продукт производства существует идеально, т.е. как внутренний образ, как потребность, как побуждение и цель человеческой деятельности.

В природе самой по себе, в том числе и в природе человека как биологического существа, идеального нет. По отношению к естественно-природной организации человеческого тела оно имеет такой же внешний характер, как и по отношению к тому материалу, в котором оно реализуется, опредмечивается в виде чувственно воспринимаемой вещи. Так, форма кувшина, возникающего под руками гончара, не заключалась заранее ни в куске глины, ни в прирожденной анатомо-физиологической организации тела индивида, действующего в качестве гончара. Лишь поскольку человек тренирует органы своего тела на предметах, создаваемых человеком для человека, постольку он и становится носителем активных форм общественной деятельности, создающей соответствующие предметы.

Ясно, что идеальное, т.е. активная общественно-человеческая форма деятельности, непосредственно воплощено, или, как теперь любят говорить, "закодировано", в виде нервно-мозговых структур коры мозга, т.е. вполне материально. Но материальное бытие идеального не есть само идеальное, а только форма его выражения в органическом теле индивида. Идеальное само по себе – это общественно-определенная форма жизнедеятельности человека, соответствующая форме ее предмета и продукта. Пытаться объяснять идеальное из анатомо-физиологических свойств тела мозга – такая же нелепая затея, как и попытка объяснять денежную форму продукта труда из физико-химических особенностей золота. Материализм в данном случае заключается вовсе не в том, чтобы отождествить идеальное с теми материальными процессами, которые происходят в голове. Материализм здесь выражается и том, чтобы понять, что идеальное как общественно-определенная форма деятельности человека, создающей предмет той или иной формы, рождается и существует не в голове, а с помощью головы в реальной предметной деятельности человека как действительного агента общественного производства.

Поэтому и научные определения идеального получаются на пути материалистического анализа "анатомии и физиологии" общественного производства материальной и духовной жизни общества и ни в коем случае не анатомии и физиологии мозга как органа тела индивида. Именно мир продуктов человеческого труда в постоянно возобновляющемся акте его воспроизводства является, как говорил Маркс, "чувственно представшей перед нами человеческой психологией";та психологическая теория, для которой эта "раскрытая книга" человеческой психологии неизвестна, не может быть настоящей наукой8. Когда Маркс определяет идеальное как "материальное, пересаженное в человеческую голову и преобразованное в ней", он отнюдь не понимает эту "голову" натуралистически, естественнонаучно. Здесь имеется в виду общественно развитая голова человека, все формы деятельности которой, начиная с форм языка, его словарного запаса и синтаксического строя и кончая логическими категориями, суть продукты и формы общественного развития. Только будучи выражено в этих формах, внешнее, материальное превращается в общественный факт, в достояние общественного человека, т.е. в идеальное.

Непосредственно преобразование материального в идеальное состоит в том, что внешний факт выражается в языке – в "непосредственной действительности мысли" (Маркс). Но язык сам по себе есть столь же мало идеальное, как и нервно-физиологическая структура мозга. Он лишь форма выражения идеального, его вещественно-предметное бытие. Поэтому неопозитивизм (Витгенштейн, Карнап и другие), отождествляющий мышление (т.е. идеальное) с языком, с системой терминов и высказываний, совершает ту же самую натуралистическую ошибку, что и учения, отождествляющие идеальное со структурами и функциями мозговой ткани. Здесь также за идеальное принимается лишь форма его вещественного выражения. Материальное действительно "пересаживается" в человеческую голову,если оно, во-первых, выражено в непосредственно общезначимых формах языка (понимаемого в широком смысле слова, включая язык чертежей, схем, моделей и пр.) и, во-вторых, преобразовано в активную форму деятельности человека с реальным предметом (а не просто в "термин" или "высказывание" как вещественное тело языка). Иначе говоря, предмет оказывается идеализованным лишь там, где возникает способность активно воссоздать его, опираясь на язык слов и чертежей, способность превращать слово в дело, в вещь.

Это прекрасно понимал Спиноза. Недаром он связывал адекватные идеи, выражаемые словами языка, как раз с умением воспроизводить в реальном пространстве заданную словами форму. Именно отсюда он выводил различие между определением, выражающим существо дела, т.е. идеальный образ объекта, и номинально-формальной дефиницией, фиксирующей более или менее случайно выхваченное свойство объекта, его внешний признак. Например, круг можно определить как "фигуру, у которой линии, проведенные от центра к окружности, равны..." Однако такая дефиниция "совсем не выражает сущности круга, а только некоторое его свойство", к тому же свойство производное, вторичное. Другое дело, когда дефиниция будет заключать в себе "ближайшую причину" вещи. Тогда круг должен быть определен следующим образом: "...фигура, описываемая какой-либо линией, один конец которой закреплен, а другой подвижен..."9. Последняя дефиниция задает способ построения вещи в реальном пространстве. Здесь номинальное определение возникает вместе с реальным действием мыслящего тела по пространственному контуру объекта идеи. В таком случае человек и владеет адекватной идеей, т.е. идеальным образом вещи, а не только знаками, выраженными в словах. Это глубокое, притом материалистическое, понимание природы идеального. Идеальное существует там, где налицо способность воссоздать объект в пространстве, опираясь на слово, на язык, в сочетании с потребностью в объекте, плюс материальное обеспечение акта созидания.

Определение идеального сугубо диалектично. Это то, чего нет и что вместе с тем есть, что не существует в виде внешней, чувственно воспринимаемой вещи и вместе с тем существует как деятельная способность человека. Это бытие, которое, однако, равно небытию, или наличное бытие внешней вещи в фазе ее становления в деятельности субъекта, в виде его внутреннего образа, потребности, побуждения и цели. Именно поэтому идеальное бытие вещи и отличается от ее реального бытия, как и от тех телесно-вещественных структур мозга и языка, посредством которых оно существует "внутри" субъекта. От структур мозга и языка идеальный образ предмета принципиально отличается тем, что он – форма внешнего предмета. От внешнего же предмета идеальный образ отличается тем, что он опредмечен непосредственно не во внешнем веществе природы, а в органическом теле человека и в теле языка как субъективный образ. Идеальное есть, следовательно, субъективное бытие предмета, или его "инобытие", – бытие одного предмета в другом и через другое, как выражал такую ситуацию Гегель.

Идеальное как форма деятельности общественного человека существует там, где происходит, по выражению Гегеля, процесс "снятия внешности", т.е. процесс превращения тела природы в предмет деятельности человека, в предмет труда, а затем в продукт труда. То же самое можно выразить и по-другому: форма внешней вещи, вовлеченной в процесс труда, "снимается" в субъективной форме предметной деятельности; последняя же предметно фиксируется в субъекте в виде механизмов высшей нервной деятельности. А затем обратная очередь тех же метаморфоз – словесно выраженное представление превращается в дело, а через дело – в форму внешней, чувственно созерцаемой вещи, в вещь. Эти два встречных ряда метаморфоз реально замкнуты на цикл: вещь дело – слово – дело – вещь. В постоянно возобновляющемся циклическом движении только и существует идеальное, идеальный образ вещи.

Непосредственно идеальное осуществляется в символе и через символ, т.е. через внешнее, чувственно воспринимаемое, видимое или слышимое тело слова. Но данное тело, оставаясь самим собой, в то же время оказывается бытием другого тела и в качестве такового его "идеальным бытием",его значением, которое совершенно отлично от его непосредственно воспринимаемой ушами или глазами телесной формы. Слово как знак, как название не имеет ничего общего с тем, знаком чего оно является. Это "общее" обнаруживается только в акте превращения слова в дело, а через дело – в вещь (а затем и в обратном процессе), в практике и усвоении ее результатов.

Человек существует как человек, как субъект деятельности, направленной на окружающий мир и на самого себя, с тех пор и до тех пор, пока он активно производит свою реальную жизнь в формах, созданных им самим, его собственным трудом. И труд, реальное преобразование окружающего мира и самого себя, совершающееся в общественно развитых и общественно узаконенных формах, как раз и есть тот процесс – совершенно независимо от мышления начинающийся и продолжающийся, – внутри которого в качестве его метаморфозы рождается и функционирует идеальное, происходит идеализация действительности, природы и общественных отношений, рождается язык символов как внешнее тело идеального образа внешнего мира. Здесь – тайна идеального, и здесь же – ее разгадка.

Чтобы сделать понятнее как суть этой тайны, так и способ, которым ее разрешил Маркс, проанализируем типичнейший случай идеализации действительности, или акт рождения идеального, – политэкономический феномен цепы. "Цена, или денежная форма товаров, как и вообще их стоимостная форма, есть нечто, отличное от их чувственно воспринимаемой реальной телесной формы, следовательно форма лишь идеальная, существующая лишь в представлении"10. Прежде всего обратим внимание, что цена есть объективная категория, а не психофизиологический феномен. И однако, цена – "форма лишь идеальная". Именно в этом заключается материализм Марксова понимания цены. Идеализм же, напротив, состоит в утверждении, что цена, поскольку она форма лишь идеальная, существует только как субъективно-психический феномен. Последнее толкование цены дал не кто иной, как Беркли, выступавший не только как философ, но и как экономист.

Подвергая критике идеалистическое понимание денег, Маркс показал, что цена есть стоимость продукта труда человека, выраженная в деньгах, например в известном количестве золота. Но золото само по себе, от природы, не есть деньги. Деньгами оно оказывается лишь постольку, поскольку исполняет своеобразную общественную функцию – меры стоимости всех товаров и в качестве таковой функционирует в системе общественных отношений между людьми в процессе производства и обмена продуктов. Отсюда и идеальность формы цены. Золото в процессе обращения, оставаясь самим собой, тем не менее непосредственно оказывается формой существования и движения некоторого "другого", представляет и замещает в процессе товарно-денежного кругооборота это "другое", оказываясь его метаморфозой. "...В цене товар, во-первых, вступает в отношение к деньгам как к чему-то вне его сущему, а во-вторых, он сам идеально положен как деньги, так как деньги имеют отличную от него реальность... Наряду с реальными деньгами товар существует теперь как идеально положенные деньги"11. "После того как деньги реально положены как товар, товар идеально полагается как деньги"12.

Идеальное полагание, или полагание реального продукта как идеального образа другого продукта, совершается в процессе обращения товарных масс. Оно возникает как средство разрешения противоречий, вызревших в ходе процесса обращения, внутри него (а не внутри головы, хотя и не без помощи головы), как средство удовлетворения потребности, назревшей в товарном кругообороте. Потребность, выступающая в виде неразрешенного противоречия товарной формы, удовлетворяется, разрешается тем, что один товар "исторгается" из их равноправной семьи и превращается в непосредственно общественный эталон общественно необходимых затрат труда. Задача, как говорит Маркс, возникает тут вместе со средствами ее решения.

В реальном обмене уже до появления денег (до превращения золота в деньги) складывается такая ситуация: "Оборот товаров, в котором товаровладельцы обменивают свои собственные изделия на различные другие изделия и приравнивают их друг к другу, никогда не совершается без того, чтобы при этом различные товары различных товаровладельцев в пределах их оборотов не обменивались на один и тот же третий товар и не приравнивались ему как стоимости. Такой третий товар, становясь эквивалентом для других различных товаров, непосредственно приобретает всеобщую, или общественную, форму эквивалента..."13. Так и возникает возможность и необходимость выражать взаимно меновое отношение двух товаров через меновую стоимость третьего, причем последний непосредственно в реальный обмен уже не вступает, а служит только общей мерой стоимости реально обмениваемых товаров. И поскольку "третий товар", хотя он телесно в обмен не вступает, все же в акте обмена участвует, постольку он и присутствует здесь только идеально, т.е. в представлении, в уме товаровладельцев, в речи, на бумаге и т.д. Но тем самым он превращается в символ, именно в символ общественных отношений между людьми.

С этим обстоятельством и связаны все нелепые теории денег и стоимости, сводящие стоимость и ее формы к чистой символике, к названию отношений, к конвенциально или законодательно учреждаемому знаку. Названные теории по логике своего рождения и построения органически родственны (и схожи с ними, как близнецы) тем философско-логическим учениям, которые, не умея понять акта рождения идеального из процесса предметно-практической деятельности человека, в итоге объявляют формы выражения идеального в речи, в терминах и высказываниях конвенциональными феноменами, за которыми, однако, стоит нечто мистически неуловимое – то ли "переживание" неопозитивистов, то ли "экзистенция" экзистенциалистов, то ли интуитивно ухватываемая бестелесно-мистическая "эйдетическая сущность" Гуссерля. Маркс основательно раскрыл крайнюю бессодержательность и пустоту логики возникновения подобных теорий идеального и его сведения к символу, к знаку беспредметных отношений (или связей как таковых, связей без вещественного субстрата). "То обстоятельство, что товары в своих ценах превращаются в золото только идеально, а золото поэтому только идеально превращается в деньги, послужило причиной появления теории идеальной денежной единицы измерения. Так как при определении цены золото и серебро функционируют только как мысленно представляемое золото и серебро, только как счетные деньги, то стали утверждать, что названия фунт стерлингов, шиллинг, пенс, талер, франк и т.д. обозначают не весовые части золота, или серебра, или каким-либо иным образом овеществленный труд, а обозначают, наоборот, идеальные атомы стоимости"14. А далее уже легко было перейти к представлению, согласно которому цены товаров суть просто названия отношений или пропорций, чистые знаки.

Таким образом, объективные экономические явления превращаются в простые символы, за которыми скрывается воля как их субстанция, представление как "внутреннее переживание" индивидуального Я, толкуемого в духе Юма и Беркли. Точно по такой же схеме современные идеалисты в логике превращают термины и высказывания (словесную оболочку идеального образа предмета) в простые названия отношений, в которые ставит "переживания" единичного человека символизирующая деятельность языка. Логические отношения превращаются просто в названия связей (чего с чем – неизвестно).

Надо специально подчеркнуть, что идеальное превращение товара в золото, а тем самым золота в символ общественных отношений происходит и по времени, и по существу раньше, чем реальное превращение товара в деньги, т.е. в звонкую монету. Мерой стоимости товаров золото становится раньше, чем средством обращения, а значит, функционирует в качестве денег сначала чисто идеально. "Деньги приводят в обращение только такие товары, которые уже превращены в деньги идеально,не только в голове отдельного индивида, но и в представлении общества (непосредственно – сторон, участвующих в процессе купли и продажи)"15.

Это принципиально важный пункт марксистского понимания не только феномена цены, но и проблемы идеального, проблемы идеализации действительности вообще. Дело в том, что акт обмена всегда предполагает уже сложившуюся систему опосредствованных вещами отношений между людьми и выражается в том, что одна из чувственно воспринимаемых вещей "исторгается" из системы и, не переставая функционировать в ней в качестве отдельного, чувственно воспринимаемого тела, превращается в представителя любого другого тела,в чувственно воспринимаемое тело идеального образа. Оставаясь самой собою, "исторгнутая" вещь в то же время оказывается внешним воплощением другой вещи,но не ее чувственно воспринимаемого облика, а ее сути,т.е. закона ее существования внутри той системы, которая вообще создает анализируемую ситуацию. Данная вещь тем самым превращается в символ, значение которого все время остается вне его непосредственно воспринимаемого облика, в других чувственно воспринимаемых вещах и обнаруживается лишь через всю систему отношений других вещей к данной вещи или, наоборот, данной вещи – ко всем другим. Если же сию вещь реально изъять, "исторгнуть" из системы, она утрачивает свою роль – значение символа – и вновь превращается в обыкновенную чувственно воспринимаемую вещь наряду с другими такими же вещами.

Следовательно, ее существование и функционирование в качестве символа принадлежали не ей как таковой, а лишь той системе, внутри которой она приобретает свои свойства. Присущие вещи от природы свойства к ее бытию в качестве символа имеют поэтому слишком отдаленное косвенное отношение. Телесная, чувственно воспринимаемая оболочка, "тело" символа (тело той вещи, которая превращена в символ) для ее бытия в качестве символа является чем-то совершенно несущественным, мимолетным, временным; "функциональное бытие" такой вещи полностью поглощает, как выражается Маркс, ее "материальное бытие"16. И далее: материальное тело вещи приводится в согласие с ее функцией. В результате символ превращается в знак, т.е. в предмет, который сам по себе не значит уже ничего, а только представляет, выражает другой предмет. Диалектика превращения вещи в символ, а символа в знак и прослежена в "Капитале" на примере возникновения и эволюции денежной формы стоимости.

Функциональное существование символа заключается именно в том, что он представляет не себя, а другое и выступает средством, орудием выявления сути других чувственно воспринимаемых вещей,т.е. их всеобщего, общественно-человеческого значения, их роли и функции внутри общественного организма. Иными словами, функция символа состоит как раз в том, чтобы быть телом идеального образа внешней вещи, точнее, закона ее существования, всеобщего. Символ, изъятый из реального процесса обмена веществ между общественным человеком и природой, перестает вообще быть и символом, телесной оболочкой идеального образа. Из его тела улетучивается "душа", ибо таковой была именно предметная деятельность общественного человека, осуществлявшая обмен веществ между очеловеченной и девственной природой.

Без идеального образа человек вообще не может осуществлять обмен веществ с природой, а индивид не может оперировать вещами, вовлеченными в процесс общественного производства. Идеальный же образ требует для своего осуществления вещественного материала, в том числе языка. Поэтому труд рождает потребность в языке, а затем и сам язык.

Когда человек действует с символом или со знаком, а не с предметом, опираясь на символ и знак, он и действует не в идеальном, а лишь в словесном плане. Очень часто случается, что вместо того, чтобы с помощью термина раскрыть действительную суть вещи, индивид видит только сам термин с его традиционным значением, видит только символ, его чувственно воспринимаемое тело. В таком случае языковая символика из могучего орудия реального действия с вещами превращается в фетиш, загораживающий своим телом ту реальность, которую она представляет. И тогда вместо того, чтобы понимать и сознательно изменять внешний мир сообразно его всеобщим законам, выраженным в виде идеального образа, человек начинает видеть и изменять лишь словесно-терминологическое выражение и думает при этом, что он изменяет сам мир.

В фетишизации словесного бытия идеального Маркс и Энгельс уличили левогегельянскую философию эпохи ее разложения. Такая фетишизация словесного бытия и вместе с тем системы общественных отношений, которую оно представляет, оказывается абсолютно неизбежным финалом всякой философии, не понимающей, что идеальное рождается и воспроизводится только процессом предметно-практической деятельности общественного человека и что в этом процессе оно только и существует. В противном случае как раз и возникает та или иная форма фетишизации и внешнего мира, и символики.

Данное, налично сложившееся состояние общественных отношений, с одной стороны, и наличное выражение их в языке, терминологии и синтаксических структурах – с другой, начинают казаться такими же "святыми", как идолы для дикаря, как крест для христианина, т.е. единственно возможными воплощениями идеального, его подлинным, хотя и несколько искаженным земными условиями, обликом. Самое комическое заключается в том, что любая разновидность фетишизации словесно-символического существования идеального не схватывает самого идеального как такового. Она фиксирует результаты человеческой деятельности, но не самую деятельность. Поэтому она схватывает не само идеальное, а только его отчужденные во внешних предметах или в языке, застывшие продукты. И неудивительно: идеальное, как форма человеческой деятельности, и существует только в деятельности, а не в ее результатах, ибо деятельность и есть постоянное, длящееся отрицание наличных, чувственно воспринимаемых форм вещей, их изменение, их снятие в новых формах, протекающее по всеобщим закономерностям, выраженным в идеальных формах. Когда предмет создан, потребность общества в нем удовлетворена, а деятельность угасла в ее продукте, умерло и самое идеальное.

Идеальный образ, скажем, хлеба возникает в представлении голодного человека или пекаря. В голове сытого человека, занятого строительством дома, не возникает идеальный хлеб. Но, если взять общество в целом, в нем всегда наличествует и идеальный хлеб, и идеальный дом, и любой идеальный предмет, с которым имеет дело человек в процессе производства и воспроизводства своей материальной жизни. Вследствие этого в человеке идеализована вся природа, а не только та ее часть, которую он непосредственно производит и воспроизводит или утилитарно потребляет. Без постоянно возобновляющейся идеализации реальных предметов человеческой жизнедеятельности, без превращения их в идеальное, а тем самым и без символизации человек вообще не может быть деятельным субъектом общественного производства.

Идеальное всегда выступает как продукт и форма человеческого труда, целенаправленного преобразования природного материала и общественных отношений, совершаемого общественным человеком. Идеальное есть только там, где есть индивид, совершающий свою деятельность в формах, заданных ему предшествующим развитием человечества. Наличием идеального плана деятельности человек и отличается от животного. "...Самый плохой архитектор от наилучшей пчелы с самого начала отличается тем, что, прежде чем строить ячейку из воска, он уже построил ее в своей голове. В конце процесса труда получается результат, который уже в начале этого процесса имелся в представлении человека, т.е. идеально"17.

Надо еще раз отметить, что если понимать голову натуралистически, т.е. как материальный орган тела отдельного индивида, то никакой принципиальной разницы между архитектором и пчелой не окажется. Ячейка из воска, которую лепит пчела, тоже имеется "заранее", в виде формы деятельности насекомого, запрограммированной в ее нервных узлах. В этом смысле продукт деятельности пчелы тоже задан "идеально", до его реального осуществления. Однако формы деятельности животного прирождены ему, унаследованы вместе со структурно-анатомической организацией тела. Форма деятельности, которую мы можем обозначить как идеальное бытие продукта, никогда не отделяется от тела животного иначе как в виде некоего реального продукта. Принципиальное отличие деятельности человека от деятельности животного состоит именно в том, что ни одна форма этой деятельности, ни одна способность не наследуется вместе с анатомической организацией тела. Все формы деятельности (деятельные способности) передаются здесь только через формы предметов, созданных человеком для человека. Поэтому индивидуальное усвоение человечески-определенной формы деятельности, т.е. идеального образа ее предмета и продукта, превращается в особый процесс, не совпадающий с предметным формированием природы. Отсюда сама форма деятельности человека превращается для человека в особый предмет, в предмет особой деятельности.

И если выше идеальное определялось как форма деятельности человека, то такое определение было, строго говоря, неполным. Оно характеризовало идеальное лишь по его предметно обусловленному содержанию. Но идеальное есть лишь там, где сама форма деятельности, соответствующая форме внешнего предмета, превращается для человека в предмет, с которым он может действовать особо, не трогая и не изменяя до поры до времени реального предмета. Человек, и только человек, перестает "сливаться" с формой своей жизнедеятельности, он отделяет ее от себя и, ставя перед собой, превращает в представление. Так как внешняя вещь вообще дана человеку лишь постольку, поскольку она вовлечена в процесс его деятельности, в результате в представлении – образ вещи всегда сливается с образом той деятельности, внутри которой функционирует эта вещь.

Здесь и заключена гносеологическая основа отождествления вещи с представлением, реального – с идеальным, т.е. гносеологический корень идеализма любого вида и оттенка. Правда, само по себе опредмечивание формы деятельности, в результате которого создается возможность принять се за форму вещи и, наоборот, форму вещи – за продукт и форму субъективной деятельности, за идеальное, еще не есть идеализм. Этот реальный факт превращается в ту или иную разновидность идеализма или фетишизма лишь на почве определенных социальных условий, конкретнее, на почве стихийного разделения труда, где форма деятельности навязывается индивиду насильно, независимыми от него и непонятными ему социальными процессами. Овеществление социальных форм человеческой деятельности, характерное для товарного производства (товарный фетишизм), совершенно аналогично религиозному отчуждению деятельных человеческих способностей в представлении о богах. Подобная аналогия осознается достаточно ясно уже в пределах объективно-идеалистического взгляда на природу идеального. Так, молодой Маркс, еще будучи левогегельянцем, отмечал, что все древние боги обладали таким же "действительным существованием", как и деньги. "Разве не властвовал древний Молох? Разве Аполлон Дельфийский не был действительной силой в жизни греков? Здесь даже критика Канта ничего поделать по может. Если кто-нибудь представляет себе, что обладает сотней талеров, если это представление не есть для него произвольное, субъективное представление, если он верит в него, – то для него эти сто воображаемых талеров имеют такое же значение, как сто действительных... Действительные талеры имеют такое же существование, как воображаемые боги. Разве действительный талер существует где-либо, кроме представления, правда, общего или, скорее, общественного представления людей?"18

Однако подлинная природа этой аналогии была раскрыта Марксом позже, лишь на основе материалистического понимания природы и денег, и религиозных образов. "Схожесть" товарного фетишизма и религиозного отчуждения коренится в действительной связи общественных представлений людей с их реальной деятельностью, с формами практики, в активной роли идеального образа (представления). Человек способен изменять форму своей деятельности (пли идеальный образ внешней вещи), не трогая до поры до времени самой вещи. Но только потому, что он может отделить от себя идеальный образ, опредметить его и действовать с ним, как с вне себя существующим предметом. Вспомним еще раз о примере с архитектором, приводимом Марксом. Архитектор строит дом не просто в голове, а с помощью головы, в плане представления на ватмане, на плоскости чертежной доски. Он тем самым изменяет свое внутреннее состояние, вынося его вовне и действуя с ним как с отличным от себя предметом. Изменяя таковой, он потенциально изменяет и реальный дом, т.е. изменяет его идеально, в возможности. Это значит, что архитектор изменяет один чувственно воспринимаемый предмет вместо другого.

Иными словами, деятельность в плане представления, изменяющая идеальный образ предмета, есть также чувственно-предметная деятельность, преобразующая чувственно воспринимаемый облик той вещи, на которую она направлена. Только вещь-то здесь изменяется особая; она лишь опредмеченное представление, или форма деятельности человека, зафиксированная как вещь. Это обстоятельство и создает возможность смазывать принципиальное философско-гносеологическое различие между материальной деятельностью и деятельностью теоретика и идеолога, непосредственно изменяющего лишь словесно-знаковое опредмечивание идеального образа.

Человек не может передать другому человеку идеальное как таковое, как чистую форму деятельности. Можно хоть сто лет наблюдать за действиями живописца или инженера, стараясь перенять способ их действий, форму их деятельности, но таким путем можно скопировать только внешние приемы их работы и ни в коем случае не сам идеальный образ, не самую деятельную способность. Идеальное как форма субъективной деятельности усваивается лишь посредством активной же деятельности с предметом и продуктом этой деятельности, т.е. через форму ее продукта, через объективную форму вещи, через ее деятельное распредмечивание. Идеальный образ предметной действительности поэтому и существует только как форма (способ, образ) живой деятельности, согласующаяся с формой ее предмета, но не как вещь, но как вещественно фиксированное состояние или структура.

Идеальное и есть не что иное, как совокупность осознанных индивидом всеобщих форм человеческой деятельности, определяющих как цель и закон волю и способность индивидов к деянию. Само собой понятно, что индивидуальная реализация идеального образа всегда связана с тем или иным отклонением, или, точнее, с конкретизацией этого образа, с его корректировкой в соответствии с конкретными условиями, новыми общественными потребностями, особенностями материала и т.д. А значит, предполагает способность сознательно сопоставлять идеальный образ с реальной действительностью, еще не идеализованной. В данном случае идеальное выступает для индивида как особый предмет, который он может целенаправленно изменять в согласии с требованиями (потребностями) деятельности. Напротив, если идеальный образ усвоен индивидом лишь формально, как жесткая схема и порядок операций, без понимания его происхождения и связи с реальной (не идеализованной) действительностью, индивид оказывается неспособным относиться к такому образу критически, т.е. как к особому, отличному от себя предмету. И тогда он как бы сливается с ним, не может поставить его перед собой как предмет, сопоставимый с действительностью, и изменить его в согласии с нею. В данном случае, собственно говоря, не индивид действует с идеальным образом, а, скорее, догматизированный образ действует в индивиде и посредством его. Здесь не идеальный образ оказывается деятельной функцией индивида, а, наоборот, индивид – функцией образа, господствующего над его сознанием и волей как извне заданная формальная схема, как отчужденный образ, как фетиш, как система непререкаемых правил, неизвестно откуда взятых. Такому сознанию как раз и соответствует идеалистическое понимание природы идеального.

И наоборот, материалистическое понимание оказывается естественным для человека коммунистического общества, где культура не противостоит индивиду как нечто извне заданное ему, самостоятельное и чужое, а является формой его собственной активной деятельности. В коммунистическом обществе, как показал Маркс, становится непосредственно очевидным тот факт, который в условиях буржуазного общества выявляется лишь путем теоретического анализа, рассеивающего неизбежные здесь иллюзии, что все формы культуры суть только формы деятельности самого человека. "Все, что имеет прочную форму, как, например. продукт и т.д., выступает в этом движении лишь как момент, как мимолетный момент... Условия и предметные воплощения процесса производства сами в одинаковой мере являются его моментами, а в качестве его субъектов выступают только индивиды, но индивиды в их взаимоотношениях, которые они как воспроизводят, так и производят заново. Здесь перед нами их собственный постоянный процесс движения, в котором они обновляют самих себя в такой же мере, в какой они обновляют создаваемый ими мир богатства"19.

Последовательно материалистическое понимание мышления, естественно, кардинальным образом меняет и подход к узловым проблемам логики, в частности к истолкованию природы логических категорий. Прежде всего Маркс и Энгельс установили, что индивиду в его созерцании дан не просто и не прямо внешний мир, каков он есть сам по себе, а лишь в процессе его изменения человеком и что, стало быть, как сам созерцающий человек, так и созерцаемый мир суть продукты истории.

Соответственно и формы мышления, категории были поняты не как простые абстракции от неисторически понимаемой чувственности, а прежде всего как отраженные в сознании всеобщие формы чувственно-предметной деятельности общественного человека. Реальный, предметный эквивалент логических форм был усмотрен но просто в абстрактно-общих контурах объекта, созерцаемого индивидом, а в формах активной деятельности человека, преобразующего природу сообразно своим целям: "...существеннейшей и ближайшей основой человеческого мышления является как раз изменение природы человеком, а не одна природа как таковая, и разум человека развивался соответственно тому, как человек научался изменять природу"20. Субъектом мышления здесь оказывался уже индивид в сплетении общественных отношений, общественно-определенный индивид, все формы жизнедеятельности которого даны не природой, а историей, процессом становления человеческой культуры.

Следовательно, формы человеческой деятельности (и отражающие их формы мышления) складываются в ходе истории независимо от воли и сознания отдельных лиц, которым они противостоят как формы исторически развивавшейся системы культуры. Последняя же развивается вовсе не по законам психологии, так как развитие общественного сознания не простая арифметическая сумма психических процессов, а особый процесс, в общем и целом управляемый законами развития материальной жизни общества. А они ни только но зависят от воли и сознания отдельных лиц, но, наоборот, активно обусловливают волю и сознание. Отдельный индивид всеобщие формы человеческой деятельности в одиночку не вырабатывает и не может выработать, какой бы силой абстракции он ни обладал, а усваивает их готовыми в ходе своего приобщения к культуре, вместе с языком и выраженными в нем знаниями.

Поэтому психологический анализ акта отражения внешнего мира в отдельной человеческой голове не может стать способом разработки логики. Индивид мыслит лишь постольку, поскольку он уже усвоил всеобщие (логические) определения, исторически сложившиеся до него и совершенно независимо от него. А развитие человеческой культуры, цивилизации психология как наука не исследует, справедливо рассматривая его как независимую от индивида предпосылку.

И если фиксация Гегелем этих фактов привела его к идеализму, то Маркс и Энгельс, усмотрев реальный (предметный) прообраз логических определений и законов в конкретно-всеобщих формах и законах предметной деятельности общественного человека, отсекли всякую возможность субъективистского толкования самой деятельности. Человек воздействует на природу не извне, "веществу природы он сам противостоит как сила природы"21, и потому предметная деятельность человека в каждом своем звене связана и опосредствована объективными, естественными закономерностями. Человек "пользуется механическими, физическими, химическими свойствами вещей для того, чтобы в соответствии со своей целью применить их как орудия воздействия на другие вещи... Так данное самой природой становится органом его деятельности, органом, который он присоединяет к органам своего тела, удлиняя таким образом, вопреки библии, естественные размеры последнего"22. В этом как раз и заключается секрет универсальности человеческой деятельности, которую идеализм выдает за следствие разума, действующего в человеке: "Практически универсальность человека проявляется именно в той универсальности, которая всю природу превращает в его неорганическое тело, поскольку она служит, во-первых, непосредственным жизненным средством для человека, а во-вторых, материей, предметом и орудием его жизнедеятельности. Природа есть неорганическое тело человека, а именно – природа в той мере, в какой сама она не есть человеческое тело"23.

Поэтому законы человеческой деятельности и есть прежде всего законы того естественного материала, из которого построено "неорганическое тело человека", предметное тело цивилизации; законы движения и изменения предметов природы, превращенных в органы человека, в моменты процесса производства материальной жизни общества.

В труде (производстве) человек заставляет один предмет природы воздействовать на другой предмет той же природы, сообразно их собственным свойствам и закономерностям существования, и вся "хитрость" его деятельности состоит именно в умении "посредствовать" предмет с предметом. Маркс и Энгельс доказали, что логические формы и законы деятельности человека суть следствие (отражение) действительных, ни от какого мышления не зависящих законов предметно-человеческой деятельности – практики во всем ее объеме и развитии. Практика же, понятая материалистически, предстала как процесс, в движении которого каждый предмет, в него вовлеченный, функционирует (ведет себя) сообразно своим собственным закономерностям, выявляя в происходящих с ним изменениях собственную форму и меру.

Таким образом, практика человечества есть совершенно конкретный (особенный) и в то же время всеобщий процесс. Она включает в себя как свои абстрактные моменты все другие формы и виды движения материи и совершается в согласии с их законами. Поэтому общие законы изменения природы человеком оказываются и общими законами изменения самой природы, выявляемыми деятельностью человека, а не чуждыми ей предписаниями, диктуемыми извне. Всеобщие законы изменения природы человеком – это и есть всеобщие законы природы, в согласии с которыми человек только и может успешно ее изменять. Будучи осознанными, они и выступают как законы разума, как логические законы. Их "специфика" заключается как раз в их универсальности, т.е. в том, что они – законы не только субъективной деятельности (как законы физиологии выстой нервной деятельности или языка) и не только объективной реальности (как законы физики или химии), а законы, одинаково управляющие движением и объективной реальности, и субъективной человеческой жизнедеятельности. (Это, конечно, вовсе не означает, что мышление не обладает вообще никакой "спецификой", достойной изучения. Мышление как особый процесс, обладающий специфически отличающими его от движения объективной реальности чертами, т.е. как одна из психофизиологических способностей человеческого индивида, подлежит, разумеется, самому тщательному изучению в психологии, физиологии высшей нервной деятельности, но не в логике.) В субъективном сознании они и выступают как полномочный "представитель" прав объекта, как его всеобщий идеальный образ: "Законы логики суть отражения объективного в субъективном сознании человека"24.


Очерк 9

О СОВПАДЕНИИ ЛОГИКИ С ДИАЛЕКТИКОЙ
И ТЕОРИЕЙ ПОЗНАНИЯ МАТЕРИАЛИЗМА

Как и всякая другая наука, логика занимается выяснением и систематизацией объективных, от воли и сознания людей не зависящих форм и закономерностей, в рамках которых протекает человеческая деятельность, как материально-предметная, так и духовно-теоретическая. Ее предмет – объективные законы субъективной деятельности.

Подобное понимание совершенно неприемлемо для традиционной логики, поскольку в нем соединяется с ее точки зрения несоединимое: утверждение и его отрицание. А и не-A, противоположные предикаты. Ведь субъективное не есть объективное, и наоборот. Но для традиционной логики оказывается неприемлемым положение дел в действительном мире и в постигающей его науке, ибо здесь как раз сплошь и рядом переход, становление, превращение вещей и процессов (a том числе в собственную противоположность) оказывается сутью дела.

Маркс и Энгельс показали, что наука и практика, совершенно независимо от сознательно усвоенных логических представлений, развиваются в согласии с теми всеобщими закономерностями, которые были обрисованы диалектической традицией в философии. Это может происходить (и фактически происходит), даже если каждый отдельный представитель науки, участвующий в ее общем прогрессе, сознательно руководствуется недиалектическими представлениями о мышлении. Наука в целом, через столкновения взаимно провоцирующих и корректирующих друг друга недиалектических воззрений, развивается все же в согласии с логикой более высокого типа и порядка.

Теоретик, которому посчастливилось наконец найти конкретное решение затянувшегося спора, объективно вынужден мыслить диалектически. Подлинная логическая необходимость пробивает здесь себе дорогу вопреки сознанию теоретика, вместо того чтобы осуществляться целенаправленно и свободно. Поэтому оказывается, что крупнейшие теоретики, через мышление которых на деле пролегает столбовая дорога развития науки, как правило, руководствуются все же диалектическими традициями в логике. Так. Эйнштейн многим обязан Спинозе, Гейзенберг – Платону и т.д.

Исходя из такого понимания, Маркс, Энгельс и Ленин установили, что именно диалектика, и только диалектика, есть действительная логика, в согласии с которой совершается прогресс современного мышления. Именно она и действует в "точках роста" современной науки, хотя бы этот факт и не сознавался в полной мере самими представителями науки. Вот почему логика как наука совпадает (сливается) не только с диалектикой, но и с теорией познания материализма. "В "Капитале" применена к одной науке логика, диалектика и теория познания [не надо 3-х слов: это одно и то же] материализма..."1 категорически сформулировал Ленин.

Вопрос о соотношении логики, теории познания и диалектики образует стержень всех специально-философских размышлений Ленина, который вновь и вновь возвращается к нему, с каждым разом все отчетливее и категоричнее формулируя его понимание и решение.

В ленинских размышлениях, особенно возникших в ходе критического переосмысления гегелевских построений, четко выделяются две темы. Во-первых, взаимоотношение между логикой и гносеологией и, во-вторых, понимание диалектики как науки, в составе которой только и находят свое научно-теоретическое разрешение проблемы, по традиции обособлявшиеся от нее в виде логики и теории познания. Реконструкция тех соображений, которые позволили Ленину столь категорично сформулировать позицию современного материализма (т.е. марксизма), очень важна по той причине, что в нашей литературе единодушной интерпретации ленинских положений до сих пор не установилось.

Хотя непосредственным предметом критического анализа, документированного "Философскими тетрадями", является прежде всего гегелевская концепция, было бы, конечно, ошибочным видеть в этом документе лишь критический комментарий к сочинениям Гегеля. Ленина занимает, разумеется, не Гегель сам по себе, а реальное содержание проблем, сохранивших свое актуальное значение и по сей день. Иными словами, в форме критического анализа гегелевской концепции Ленин осуществляет рассмотрение современного ему положения дел в философии, сопоставляет и оценивает способы постановки и решения ее кардинальных проблем. Совершенно естественно, что на первый план выступает проблема научного познания, вокруг которой – и чем дальше, тем отчетливее – вращается вся мировая философская мысль конца XIX – начала XX века. Именно так и обрисовывает Ленин целевую установку своих исследований: "Тема логики. Сравнить с "гносеологией" ныне"2.

Кавычки, в которые взято слово "гносеология", тут совсем не случайны. Дело в том, что обособление ряда старых философских проблем в особую философскую науку (безразлично, признают ли ее затем единственной формой научной философии или же только одним из многих разделов философии) представляет собою факт недавнего происхождения. Сам этот термин входит в обиход только к концу XIX столетия в качестве обозначения особой науки, особой области исследований, которая в составе классических философских систем сколько-нибудь четко не выделялась, не конституировалась не только в особую науку, но даже в особый раздел. Хотя было бы, конечно, очевидной нелепостью утверждать, будто познание вообще и научное познание в частности сделалось предметом особо пристального внимания только с появлением "гносеологии".

Конституирование гносеологии в особую науку и исторически, и по существу связано с широким распространением неокантианства, которое на протяжении последней трети XIX столетия становится наиболее влиятельным направлением философской мысли буржуазной Европы и превращается в официально признанную школу профессорско-университетской философии сначала в Германии, а затем во всех тех районах мира, откуда по традиции ездили в германские университеты люди, надеявшиеся получить там серьезную профессионально-философскую подготовку. Своим распространением неокантианство обязано было не в последнюю очередь традиционной славе своей страны как родины Канта, Фихте, Шеллинга и Гегеля.

Своеобразной чертой неокантианства было, разумеется, вовсе не открытие познания как центральной философской проблемы, а та специфическая форма ее постановки, которая, несмотря на все разногласия между различными ответвлениями школы, сводится к следующему: "...учение о знании, выясняющее условия, благодаря которым становится возможным бесспорно существующее знание, и в зависимости от этих условий устанавливающее границы, до которых может простираться какое бы то ни было знание и за которыми открывается область одинаково недоказуемых мнений, принято называть "теорией познания" или "гносеологией"... Конечно, теория познания наряду с только что указанной задачей вправе поставить себе еще и другие – дополнительные. Но, если она хочет быть наукой, имеющей смысл, то прежде всего она должна заниматься выяснением вопроса о существовании или несуществовании границ знания..."3

Русский неокантианец А. Введенский, которому принадлежит приведенное определение, точно и четко указывает особенности науки, которую "принято называть" гносеологией в литературе неокантианского направления и всех тех школ, которые возникли под его преобладающим влиянием. Можно привести десятки аналогичных формулировок, принадлежащих классикам неокантианства: Риккерту, Вундту, Кассиреру, Виндельбанду, а также представителям его "дочерних" ответвлений (например, Шуппе, Файхингеру и т.п.).

Задача теории познания, следовательно, усматривается в установлении "границ познания", которые отделяют сферу принципиально познаваемого от сферы принципиально непознаваемого, запредельного, "трансцендентного", т.е. в переводе на русский язык – потустороннего. Эти границы полагаются вовсе не ограниченностью человеческого опыта в пространстве и времени (в таком случае расширение "сферы опыта" постоянно расширяло бы эти границы, и вопрос сводился бы просто к различению между уже познанным и еще не познанным, но в принципе познаваемым), а вечной и неизменной природой тех психофизиологических особенностей человека, через которые, как сквозь призму, до неузнаваемости преломляются все внешние воздействия. Вот эти-то "специфические механизмы", посредством которых человеку только и дан внешний мир, как раз и составляют "границу", за которой лежит принципиально непознаваемое. И этим принципиально непознаваемым оказывается не что иное как вне сознания человека находящийся реальный мир, каким он является "до его вступления в сознание". Другими словами, "гносеология" выделяется этой традицией в особую науку только на том основании, что априори допускается тезис, согласно которому человеческое познание не есть познание внешнего (вне сознания существующего) мира, а есть лишь процесс упорядочения, организации, систематизации фактов "внутреннего опыта", т.е., в конце концов, психофизиологических состояний человеческого организма, совершенно непохожих на состояния и события внешнего мира.

Это означает, что любая наука, будь то физика или политическая экономия, математика или история, ровно ничего не говорит и не может нам говорить о том, как именно обстоят дела во внешнем мире. Они описывают лишь те ряды фактов, которые возникают внутри нас самих, ряды психофизиологических феноменов, которые воспринимаются нами как внешние факты.

Ради специального доказательства этого тезиса и была создана особая наука – "гносеология", занимающаяся исключительно "внутренними условиями" познания и тщательно очищающая их от какой бы то ни было зависимости от влияния "внешних условий", и прежде всего от такого "условия", как наличие внешнего мира с его объективными закономерностями.

"Гносеология", таким образом, выделилась в особую науку, противопоставленную "онтологии" (или "метафизике"), вовсе не как дисциплина, исследующая реальный ход человеческого познания окружающего мира, как раз наоборот, она родилась как доктрина, постулирующая, что все без исключения формы познания есть не формы познания окружающего мира, а лишь специфические схемы устройства "субъекта познания".

С точки зрения этой "теории познания" любая попытка толковать наличное знание как знание (понимание) окружающего мира – это недопустимая "метафизика", "онтологизация" чисто субъективных форм деятельности, иллюзорное отнесение определении субъекта к "вещам в себе", к миру вне сознания.

Под "метафизикой" или "онтологией" тут имеется в виду не столько особая наука "о мире в целом", универсальная мировая схематика, сколько вся совокупность реальных, так называемых "положительных" наук – и физика, и химия, и биология, и политическая экономия, и история и т.д. Так что основной пафос неокантианского "гносеологизма" оказывается направленным как раз против идеи научного мировоззрения, научного миропонимания, реализующегося в самих реальных науках. "Научное мировоззрение", согласно этому воззрению, есть нелепость, нонсенс, поскольку "наука" (читай: вся совокупность естественных и общественных наук) вообще ничего не знает и не говорит о мире вне сознания. Поэтому под уничижительным названием "метафизика" неокантианцы отвергают именно мировоззренческое значение закономерностей, вскрываемых и формулируемых физикой, химией, биологией, политэкономией, историей и т.д. С их точки зрения, ни метафизика не может быть "наукой", ни, наоборот, наука (читай опять: совокупность всех наук) не может и не имеет права играть роль "метафизики", т.е. претендовать на объективное (в материалистическом смысле этого слова) значение своих утверждений. Мировоззрение поэтому и не может быть научным, ибо мировоззрение есть связная совокупность представлений о мире, внутри которого человек живет, действует и мыслит, а наука не в состоянии связать в единое мировоззренческое целое завоевания, не впадая при этом в неразрешимые для нее трудности, в противоречия. Это якобы окончательно и бесповоротно доказал уже Кант.

Из данных науки мировоззрение построить нельзя, ибо те самые принципы познания, которые являются условиями возможности всякого научного синтеза представлений в понятии, в суждении и умозаключении, т.е. категории, оказываются одновременно и условиями невозможности достижения полного синтеза всех научных представлений в составе связной, единой и непротиворечивой картины мира. А это на языке кантианцев и значит: мировоззрение, построенное на научных принципах (или просто: научное мировоззрение), принципиально невозможно. В составе научного мировоззрения – и не случайно, не из-за недостатка сведений, а с необходимостью, заключенной в самой природе мышления, выраженной категориальными схемами, – всегда остаются трещины противоречий, раскалывающие мировоззрение на куски, не соединимые друг с другом без вопиющего нарушения высшего принципа всех аналитических суждений запрета противоречия в научных определениях.

Соединить, связать разрозненные фрагменты научной картины мира в высшее единство человек может только одним путем: нарушив свои собственные высшие принципы. Или, что одно и то же, сделав принципами синтеза ненаучные схемы сцепления представлений в связное целое, поскольку последние неподсудны запрету противоречия. Таковы принципы веры, одинаково научно недоказуемые и научно неопровержимые постулаты, аксиомы, принимаемые исключительно по иррациональной склонности, по симпатии, по совести и т.д. и т.п. Только вера способна синтезировать фрагменты знания в единую картину в тех точках, где все попытки проделать такую процедуру средствами науки обречены на провал. Отсюда – специфичный для всего кантианства лозунг соединения науки и веры, логических принципов построения научной картины мира и иррациональных (логически недоказуемых и неопровержимых) установок, компенсирующих органически встроенное в интеллект бессилие осуществить высший синтез знаний.

В свете изложенного и можно понять смысл кантианской постановки вопроса об отношении логики и теории познания. Логика как таковая всеми кантианцами толкуется как часть теории познания. Иногда этой "части" придается главное значение, и она почти поглощает целое (например, в версии Когена и Наторпа, Кассирера и Риккерта, Введенского и Челпанова), иногда ей отводится более скромное и подчиненное другим "частям" теории познания положение, но логика всегда – "часть". Теория познания шире, ибо шире ее задача, поскольку рассудок не единственная, хоть и важнейшая, способность, перерабатывающая материал ощущений, восприятий и представлений в форму знания, в понятия и систему понятий, в науку. Поэтому логика в кантианской трактовке никогда не покрывает всею поля проблем теории познания; за ее пределами остается анализ процессов, осуществляемых другими способностями, – тут и восприятие, и интуиция, и память, и воображение, и многое другое. Логика как теория дискурсивного мышления, движущегося в строгих определениях и в строгом согласии с правилами, ясно осознаваемыми и формулируемыми, решает задачи теории познания лишь частично, лишь через анализ своего, выделенного из всего комплекса познавательных способностей предмета. Однако при этом основная задача теории познания остается высшей задачей также и логики: установление границ познания, выяснение внутренней ограниченности возможностей мышления в ходе построения мировоззрения.

Поэтому к познанию реального мира "вещей в себе" логика не имеет ни малейшего касательства, ни малейшего отношения. Она применима лишь к уже осознанным (с ее участием или без него) вещам, т.е. к психическим феноменам человеческой культуры. Ее специальная задача – строгий анализ уже имеющихся образов сознания (трансцендентальных предметов), т.е. их разложение на простые составляющие, выражаемые строго определенными терминами, и обратная операция синтез, или связывание составляющих в сложные системы определений (понятий, систем понятий, теорий) по опять же строго установленным правилам.

Логика и должна доказать, что реальное дискурсивное мышление не способно вывести познание за пределы наличного сознания, перешагнуть грань, отделяющую "феноменальный" мир от мира "вещей в себе", которого мышление, если оно логично, не может и не имеет права даже касаться. Так что мышлению даже внутри границ познания отведена, в свою очередь, ограниченная область применения, в пределах которой правила логики законны и обязательны.

Уже по отношению к образам восприятия как таковым, к ощущениям, к представлениям, к фантомам мифологизирующего сознания, включая сюда представление о боге, о бессмертии души и т.п., законы и правила логики неприменимы. Они, конечно, служат и должны служить как бы ситом, которым названные образы сознания задерживаются на границах научного знания. И только. Судить, верны ли эти образы сами по себе, играют они позитивную или негативную роль в составе духовной культуры, мышление, ориентирующееся на логику, не имеет ни возможности, ни права. Стало быть, нет и не может быть рационально обоснованной, научно выверенной позиции по отношению к любому образу сознания, если он возник до и независимо от специально-логической деятельности ума, до и вне науки. В специфических границах науки, очерчиваемых логикой, присутствие таких образов недопустимо. За ее пределами их существование суверенно, неподсудно рассудку и понятию и потому нравственно и гносеологически неприкосновенно.

Учитывая особенности кантианского толкования отношения логики и гносеологии, можно понять то пристальное внимание, которое Ленин проявляет к гегелевскому решению той же проблемы. В гегелевском понимании вопроса логика целиком и полностью, без иррационального остатка, покрывает собою все поле проблем познания, не оставляет за пределами своих границ ни образов созерцания, ни образов фантазии. Она включает их рассмотрение в качестве внешних (в чувственно воспринимаемом материале осуществленных) продуктов деятельной силы мышления, ибо они – то же самое мышление, только опредмеченное не в словах, суждениях и умозаключениях, а в чувственно противостоящих индивидуальному сознанию вещах (поступках, событиях и т.д.). Логика целиком и без остатка сливается здесь с теорией познания потому, что все остальные познавательные способности рассматриваются как виды мышления, как мышление, еще не достигшее адекватной формы выражения, еще не созревшее до нее.

Здесь мы как будто сталкиваемся с крайним выражением абсолютного идеализма Гегеля, согласно которому весь мир, а не только познавательные способности, интерпретируется как отчужденное (опредмеченное) и еще не пришедшее к самому себе мышление. И разумеется, с этим Ленин, как последовательный материалист, не может согласиться. Однако, что весьма примечательно, Ленин формулирует отношение к гегелевскому решению очень осторожно: "В таком понимании логика совпадет с теорией познания. Это вообще очень важный вопрос"4.

Вопрос этот действительно все более и более отчетливо выступает перед Лениным как "очень важный". Дело в том, что кантианское – общераспространенное в то время – понимание логики как части теории познания вовсе не оставалось отвлеченной философско-теоретической конструкцией. Кантианская теория познания определяла границы компетенции науки вообще, оставляя за ее пределами, объявляя "трансцендентными" для логического мышления, т.е. для теоретического познания и решения, самые острые проблемы мировоззренческого плана. Но в таком случае не только допустимым, но и необходимым становилось соединение научного исследования с верой в составе мировоззрения. Именно под флагом кантианства как раз и хлынула в социалистическое движение ревизионистская струя, начало которой положили Э. Бернштейн и К. Шмидт. Кантианская теория познания тут прямо ориентировала на "соединение" (а реально – на разжижение) "строго научного мышления" (мышление Маркса и Энгельса, по Бернштейну, не было строго научным, так как его испортила туманная гегелевская диалектика) с "этическими ценностями", с недоказуемой и неопровержимой верой в абстрактные постулаты "добра", "совести", "любви к ближнему", ко всему "роду человеческому" без изъятия и т.д. и т.п.

Колоссальный вред, нанесенный проповедью "высших ценностей" рабочему движению, заключался, разумеется, не в разговорах о том, что совесть – это хорошо, а бессовестность – плохо и что любовь к роду человеческому предпочтительнее ненависти к оному. В таком случае эта проповедь ровно ничем не отличалась бы от воскресных проповедей, звучавших в любой церквушке. Принципиальный вред кантианской идеи соединения науки с системой "высших" этических ценностей заключался в том, что она ориентировала саму теоретическую мысль на совершенно иные пути, нежели те, на которых развивалось учение Маркса и Энгельса. Она намечала и для социал-демократических теоретиков свою, кантианскую стратегию научного исследования, смещала представления о магистральной линии развития теоретической мысли, о тех путях, на которых можно и нужно искать научное решение реальных проблем современности. Кантианская теория познания прямо ориентировала теоретическую мысль не на анализ материальных, экономических отношений между людьми, которые образуют фундамент всей пирамиды общественных отношений, а на построение надуманных "этических" конструкций, абсолютно бесполезных (если не вредных) для рабочего движения.

Ориентация теоретической мысли не на логику "Капитала", а на морально-беллетристическое обыгрывание второстепенных производных пороков буржуазного строя, и главным образом во вторичных, надстроечных его этажах, приводила к тому, что решающие, доминирующие тенденции новой, империалистической стадии развития капитализма ускользали от взора теоретиков II Интернационала. И не потому, что они были обделены талантом, а именно в силу мелкобуржуазной классовой ориентации и ложной гносеологической позиции.

Судьба Р.Гильфердинга и Г.Кунова в этом отношении очень характерна. Политэкономия Маркса, поскольку ее пытались разрабатывать не с помощью диалектики, а с помощью "новейших" логических средств, с неизбежностью вырождалась в поверхностное классифицирующее описание современных экономических явлений, т.е. в их совершенно некритическое приятие, в апологию. Такой путь прямиком вел к К.Реннеру с его "Теорией капиталистического хозяйства", этой библии правого социализма, которая в отношении метода мышления и логики исследования уже прямо ориентируется на вульгарно-позитивистскую гносеологию. Вот философское кредо Реннера: "..."Капитал" Маркса, написанный в отдаленную от нас эпоху, отличающийся по способу мышления и изложения от современного способа и не доведенный до конца, представляет с каждым новым десятилетием все большие трудности для читателя... Манера изложения немецких философов стала для нас чуждой. Маркс уходит своими корнями в эпоху по преимуществу философскую. Современная наука не только в описании явлений, но и в теоретическом исследовании пользуется не дедуктивным, а индуктивным методом; она исходит из фактов опыта, непосредственно наблюдаемых, систематизирует их и затем постепенно возводит на ступень абстрактных понятий. Поколению, привыкшему именно так мыслить и читать, первый раздел основного произведения Маркса представляет непреодолимые трудности"5.

Ориентация на "современную науку", на "современную манеру мышления", уже начиная с Бернштейна, оказывалась на деле ориентацией на модные идеалистические и агностические интерпретации "современной науки", на юмистско-берклианскую и кантианскую гносеологию. Ленин это обстоятельство видел совершенно ясно. Буржуазная философия начиная с середины XIX века откровенно пятилась "назад к Канту" и еще далее к Юму и Беркли, и логика Гегеля, несмотря на весь ее абсолютный идеализм, отчетливее и отчетливее вырисовывалась как высшая точка развития всей домарксистской философии в области логики, понимаемой как теория познания.

Ленин неоднократно подчеркивал, что вперед от Гегеля можно было двигаться лишь по пути материалистического переосмысления его достижений, ибо абсолютный идеализм Гегеля действительно исчерпал все возможности идеализма как принципа понимания мышления, познания, научного сознания. Но по такому пути в силу известных, вне науки лежавших обстоятельств смогли пойти только Маркс и Энгельс. Для буржуазной философии он был заказан, и лозунг "назад к Канту" был властно продиктован тем страхом, который внушали идеологам буржуазии социальные перспективы, открывшиеся с высоты диалектического взгляда на мышление. Со времени появления материалистического взгляда на историю Гегель воспринимался буржуазным сознанием не иначе как "духовный отец" марксизма. И в этом заключена немалая доля истины, так как Маркс и Энгельс раскрыли подлинный смысл, "земное содержание" главного завоевания Гегеля – диалектики, продемонстрировав не только созидательно-творческую, но и революционно-разрушительную силу ее принципов, понимаемых как принципы рационального отношения человека к миру.

Почему же Ленин, воюя против абсолютного идеализма, становился все же на сторону Гегеля как раз в том пункте, где идеализм как будто именно и превращается в абсолютный. Ведь понимание логики как науки, охватывающей своими принципами не только человеческое мышление, но и реальный мир вне сознания, связано с панлогизмом, с трактовкой форм и законов реального мира как отчужденных форм мышления, а самого мышления – как абсолютной силы и мощи, организующей мир?

Дело в том, что Гегель был и остается единственным мыслителем до Маркса, который в логику сознательно ввел на правах критерия истины, критерия правильности тех операций, которые человек проделывает в словесно-знаковой форме, практику. Логика отождествляется у Гегеля с теорией познания именно потому, что практика человека (реализация целей "духа" в естественно-природном материале) вводится как фаза в логический процесс, рассматривается как мышление в его внешним обнаружении, в ходе проверки его результатов через непосредственный контакт с "вещами в себе".

Ленин особенно тщательно следит за развертыванием соответствующих мыслей Гегеля. "...Практика человека и человечества есть проверка, критерий объективности познания. Такова ли мысль Гегеля? К этому надо вернуться"6, – пишет он. И, вернувшись, записывает уже уверенно и вполне категорически: "...несомненно, практика стоит у Гегеля, как звено, в анализе процесса познания и именно как переход к объективной ("абсолютной", по Гегелю) истине. Маркс, следовательно, непосредственно к Гегелю примыкает, вводя критерий практики в теорию познания: см. тезисы о Фейербахе"7.

Выступая как практический акт, мышление включает в свое движение вещи вне сознания,и тогда оказывается, что "вещи в себе" подчиняются диктату мыслящего человека и послушно движутся и изменяются по законам и схемам, продиктованным его мышлением. Таким образом, согласно логическим схемам, движется не только "дух", а и мир "вещей в себе". Следовательно, логика оказывается именно теорией познания также и вещей, а не только теорией самопознания духа.

Формулируя "рациональное зерно" концепции Гегеля о предмете логики, Ленин пишет: "Логика есть учение не о внешних формах мышления, а о законах развития "всех материальных, природных и духовных вещей", т.е. развития всего конкретного содержания мира и познания его, т.е. итог, сумма, вывод истории познания мира"8.

Такой формулировки, более того, такого понимания предмета логики у самого Гегеля нет. Поэтому Ленин не просто передает "своими словами" мысль Гегеля, а материалистически перерабатывает ее. Собственный текст Гегеля, в котором Ленин обнаруживает "рациональное зерно" гегелевского понимания логики, звучит отнюдь не так. Вот он: "Непременная основа, понятие, всеобщее, которое и есть сама мысль, поскольку только при слове "мысль" можно отвлечься от представления, – это всеобщее нельзя рассматривать лишь как безразличную форму при некотором содержании. Но эти мысли обо всех природных и духовных вещах (только эти слова и входят в ленинскую формулировку. – Э.И.),само субстанциальное содержание,представляют собой еще такое содержание, которое заключает в себе многообразные определенности и еще имеет в себе различие души и тела, понятия и соотносимой с ним реальности; более глубокой основой служит душа, взятая сама по себе, чистое понятие – сердцевина предметов, их простой жизненный пульс, равно как и жизненный пульс самого субъективного мышления о них. Задача и состоит в том, чтобы осознать эту логическую природу, которая одушевляет дух, движет и действует в нем"9.

Разница между формулировками Гегеля и Ленина принципиальна. Ибо ни о каком "развитии природных вещей" у Гегеля речи нет и даже быть не может. Поэтому грубо ошибочно мнение, будто бы определение логики как науки о законах развития "всех материальных, природных и духовных вещей" есть лишь переданная Лениным или даже просто процитированная им мысль Гегеля. Ничего подобного. Это собственная мысль Ленина,сформулированная им по ходу критического чтения гегелевских пассажей.

Логика и есть теория познания Гегеля по той причине, что наука о мышлении выводится им из исследования истории познания "духом" самого себя, а тем самым и мира природных вещей, поскольку последние рассматриваются как моменты логического процесса, как отчужденные в природный материал схемы мышления, понятия.

Логика и есть теория познания марксизма, но уже по другой причине – потому, что сами формы деятельности "духа" (категории и схемы логики) выводятся из исследования истории познания и практики человечества, т.е. из процесса, в ходе которого мыслящий человек (точнее, человечество) познает и преобразует материальный мир. Логика с такой точки зрения и не может быть ничем иным, кроме теории, выясняющей всеобщие схемы развития познания и преобразования материального мира общественным человеком. Как таковая, она и есть теория познания;всякое иное определение задач теории познания неизбежно приводит к той или другой версии кантианского представления.

Согласно Ленину, логика и теория познания ни в коем случае не две разные науки. Еще менее логику можно определить как часть теории познания. Поэтому в состав логических определений мышления и входят исключительно всеобщие, познанные в ходе тысячелетнего развития научной культуры и проверенные на объективность в горниле общественно-человеческой практики категории и законы (схемы) развития объективного мира вообще, схемы, общие и естественно-природному, и общественно-историческому развитию. Будучи отражены в общественном сознании, в духовной культуре человечества, они и выступают в роли активных логических форм работы мышления, а логика представляет собою систематически-теоретическое изображение универсальных схем, форм и законов развития и природы, и общества, и самого мышления.

Но в таком понимании логика (т.е. материалистическая теория познания) полностью и без остатка сливается с диалектикой. И опять-таки налицо не две разные, хотя и "тесно связанные" одна с другой, науки, а одна и та же наука. Одна и по предмету, и по составу своих понятий. И это не "сторона дела", а "суть дела", подчеркивает Ленин. Иначе говоря, если логика не понимается одновременно как теория познания, то она не понимается верно.

Так что логика (теория познания) и диалектика находятся, по Ленину, в отношении полного тождества, полного совпадения по предмету и по составу категорий. У диалектики нет предмета, отличного от предмета теории познания (логики), так же как у логики (теории познания) нет объекта изучения, который отличался бы от предмета диалектики. И там и тут речь идет о всеобщих, универсальных формах и законах развития вообще, отражаемых в сознании именно в виде логических форм и законов мышления через определения категорий. Именно потому, что категории, как схемы синтеза опытных данных в понятии, имеют вполне объективное значение, такое же значение имеет и переработанный с их помощью "опыт", т.е. наука, научная картина мира, научное мировоззрение.

"Диалектика и есть теория познания (Гегеля и) марксизма: вот на какую "сторону" дела (это не "сторона" дела, а суть дела) не обратил внимания Плеханов, не говоря уже о других марксистах"10, – записывает Ленин в своем фрагменте "К вопросу о диалектике", в котором он подытоживает огромную работу по материалистически-критической переработке гегелевской концепции логики, проделанную им на протяжении нескольких лет напряженного труда. И этот категорический, вряд ли допускающий иное, нежели буквальное, толкование, вывод приходится рассматривать не как случайно брошенную фразу, а как действительное резюме всего ленинского понимания проблемы отношения диалектики, логики и теории познания современного материализма.

В свете изложенного несостоятельными (и уж никак не вяжущимися с ленинским пониманием) оказываются попытки толковать отношение диалектики, логики и теории познания в составе марксизма так, что диалектика превращается в особую онтологию, трактующую о "чистых формах бытия", а логика и теория познания – в особые науки, хоть и связанные с диалектикой, но не сливающиеся с ней и посвященные исключительно "специфическим" формам отражения указанной онтологии в сознании людей: одна (гносеология) "специфическим" формам познания, а другая (логика) "специфическим" формам дискурсивного мышления.

Представление, будто логика отличается от диалектики как особенное от всеобщего и потому исследует как раз ту "специфику" мышления, от которой диалектика отвлекается, основывается на простом недоразумении, на забвении того факта, что "специфичность" форм и законов мышления заключается как раз в их универсальности.

Логику как науку интересуют вовсе не "специфические черты" мышления физика или химика, экономиста или языковеда, а лишь те всеобщие (инвариантные) формы и законы, в рамках которых протекает мышление любого человека, любого теоретика. В том числе и самого логика по профессии, специально мыслящего о мышлении. Потому-то, с точки зрения материализма, логика и исследует те формы и законы, которые одинаково управляют и мышлением о внешнем мире, и мышлением о самом же мышлении, и тем самым является наукой о всеобщих формах и закономерностях мышления и действительности. Так что фраза о том, что логика обязана изучать не только всеобщие (общие мышлению с бытием) формы движения мышления, но также и "специфические" его формы, фактически игнорирует исторически сложившееся разделение труда между логикой и психологией, лишая психологию ее предмета, а на логику взваливая непосильную для нее задачу.

Понимать логику как науку, отличную от диалектики (хотя и тесно связанную с нею), – значит понимать неверно, не материалистически и логику, и диалектику. Ибо логика, искусственно обособленная от диалектики, неизбежно превращается в описание чисто субъективных приемов и операций, т.е. форм действий, зависящих от воли и сознания людей, от особенностей материала, а потому перестает быть объективной наукой. Диалектика же, противопоставленная процессу развития знаний (мышления) в виде учения о "мире в целом", в виде "мировой схематики", столь же неизбежно превращается в набор чрезвычайно общих утверждений обо всем на свете и ни о чем в частности (вроде того, что "всё в природе и обществе взаимно связано", что "всё развивается" и даже "через противоречия" и т.д.).

Понимаемая так диалектика привязывается затем к реальному процессу познания чисто формально, через примеры, "подтверждающие" вновь и вновь одни и те же общие положения. Но ясно, что такое формальное накладывание общего на единичное ни на йоту не углубляет понимания ни общего, ни единичного, и диалектика превращается в мертвую схему. Ленин поэтому справедливо рассматривал превращение диалектики в сумму примеров как неизбежное следствие непонимания диалектики как логики и теории познания материализма.

Будучи наукой о всеобщих формах и закономерностях, в рамках которых протекает любой – как объективный, так и субъективный – процесс, логика представляет собою строго очерченную систему специальных понятий (логических категорий), отражающих последовательные стадии ("ступеньки") становления любого конкретного целого (соответственно процесса его духовно-теоретической репродукции). Последовательность развития категорий в составе теории имеет объективный характер, т.е. не зависит от воли и сознания людей. Она диктуется прежде всего объективной последовательностью развития теоретических знаний, покоящихся на эмпирической основе11, в виде которых в сознании людей отражается, в свою очередь, объективная последовательность реального исторического процесса, очищенная от нарушающих его случайностей и от исторической формы.

Непосредственно, таким образом, логические категории "суть ступеньки выделения, т.е. познания мира, узловые пункты в сети, помогающие познавать ее и овладевать ею"12. Разъясняя это понимание, Ленин намечает общую последовательность развития логических категорий: "Сначала мелькают впечатления, затем выделяется нечто, – потом развиваются понятия качества... (определения вещи или явления) и количества. Затем изучение и размышление направляют мысль к познанию тождества различия – основы – сущности versus явления, – причинности etc. Все эти моменты (шаги, ступени, процессы) познания направляются от субъекта к объекту, проверяясь практикой и приходя через эту проверку к истине..."13 "...Таков действительно общий ход всего человеческого познания (всей науки) вообще. Таков ход и естествознания и политической экономии [и истории]"14. "Движение научного познания – вот суть"15, выражаемая категориями логики.

Логические категории суть ступеньки (шаги) познания, развертывающего объект в его необходимости, в естественной последовательности фаз его собственного становления, а вовсе не искусственное "пособие" человека, извне применяемое к объекту наподобие детских формочек для песка. Поэтому не только определения каждой из логических категорий имеют объективный характер, т.е. определяют объект, а не только форму субъективной деятельности, но и последовательность, в которой эти категории выступают в теории мышления, имеет столь же принудительный для воли и сознания характер. Нельзя строго научно, на объективном основании определить необходимость или цель до и независимо от научного же определения тождества и различия, качества и меры и т. д., так же как нельзя научно понять капитал или прибыль, если раньше не проанализированы их "простые составляющие" – товар и деньги, так же как невозможно понять сложные соединения органической химии, если неизвестны (не выделены путем анализа) составляющие их химические элементы.

Намечая план систематической разработки категорий логики, Ленин отмечает: "Если Marх не оставил "Логики" (с большой буквы), то он оставил логику "Капитала", и это следовало бы сугубо использовать по данному вопросу"16. Причем выделить из движения политэкономической теории лежащие в ее основе логические категории можно, только опираясь на лучшие (диалектические) традиции в развитии логики как науки. "Нельзя вполне понять "Капитала" Маркса и особенно его I главы, не проштудировав и не поняв всей Логики Гегеля"17. И далее: "У Маркса в "Капитале" сначала анализируется самое простое, обычное, основное, самое массовидное, самое обыденное, миллиарды раз встречающееся, отношение буржуазного (товарного) общества: обмен товаров. Анализ вскрывает в этом простейшем явлении (в этой "клеточке" буржуазного общества) все противоречия (respective [соответственно. – Ред.] зародыши всех противоречий) современного общества. Дальнейшее изложение показывает нам развитие (и рост и движение) этих противоречий и этого общества, в Σ [сумме. Ред.] его отдельных частей, от его начала до его конца. Таков же должен быть метод изложения (respective изучения) диалектики вообще (ибо диалектика буржуазного общества у Маркса есть лишь частный случай диалектики)"18.


II

Очерк 10

ЛОГИКА "КАПИТАЛА"

Логика, примененная Марксом при создании "Капитала", является исторически и по существу результатом критического преодоления (переосмысления) гегелевской логики с позиций материализма. Тем самым Маркс примыкает к той традиции в понимании логики, ее предмета и задач, которая составляла рациональное зерно немецкой классической философии, и особенно философии Гегеля, – к традиции, согласно которой основным содержанием логики становятся не столько "внешние формы мышления", коими только и занималась старая формальная логика, сколько, и прежде всего, всеобщие (универсальные) формы и закономерности развития "всех материальных, природных и духовных вещей", выражаемые в категориях диалектики. С этим и связано то положение, что логика "Капитала" и есть диалектика как самое полное и глубокое учение о развитии, а диалектика и есть логика, т.е. учение, которое единственно и решает вопрос о том, что такое мышление, каковы его формы и каковы закономерности, управляющие его развитием. Поэтому изложить существо логики "Капитала" – значит изложить материалистическую диалектику во всем объеме ее развитого содержания, развернуть систематически изображение категорий диалектики не только со стороны их объективного содержания (т.е. содержания, независимого не только от мышления, но и от человека вообще), но и со стороны той активной роли, которую эти категории играют в процессе теоретического познания, со стороны их логической функции.

Основным принципом логики, применяемой в "Капитале", является принцип соответствия мышления действительности. Это обязывает рассматривать мышление не "само по себе", т.е. в отрыве от действительности, а в процессе ее превращения в мысль. Действительность поэтому является важнейшей и притом специфической для логики категорией. В мышлении человек отдает самому себе отчет в способе и характере своих познавательных действий, держит процесс отражения под контролем категорий, логических форм, выражающих универсальные формы всего существующего, формы действительности, как внутренне расчлененного "единства во многообразии" (т.е. "конкретности"). Именно поэтому без категорий, выражающих универсальные формы и закономерности действительности, нельзя вообще ни понять, ни выразить "специфики мышления", а логика, замыкающаяся в рассмотрении так называемой "специфики мышления", т.е. рассматривающая мышление "само по себе", вне его отношения к действительности, в итоге не схватывает как раз искомой "специфики", подменяя логический аспект исследования психологическим, феноменологическим, описательно-историческим или лингвистическим рассмотрением.

Логика "Капитала" предполагает в то же время, что соответствие сознания с действительностью достигается через сложный диалектически противоречивый процесс развития понятий, категорий и выражается через форму восхождения от абстрактного к конкретному. Способ (метод) восхождения от абстрактного к конкретному – это прежде всего сознательное выражение того закона, которому всегда и везде подчинялось и подчиняется развитие теоретического познания действительности как единого, связанного во всех своих проявлениях целого, как объективного "единства во многообразии", находящегося в процессе возникновения, становления и развития. Будучи открыт философией в качестве "естественного закона" развития теории, путь восхождения от абстрактного к конкретному был использован Марксом при разработке политической экономии как важнейший методологический принцип развития определений. Основные черты этого метода (или логики развития определений), примененного в "Капитале", обрисованы Энгельсом в следующих словах: "При этом методе мы исходим из первого и наиболее простого отношения, которое исторически, фактически находится перед нами, следовательно, в данном случае из первого экономического отношения, которое мы находим. Это отношение мы анализируем. Уже самый факт, что это есть отношение, означает, что в нем есть две стороны, которые относятся друг к другу. Каждую из этих сторон мы рассматриваем отдельно; из этого вытекает характер их отношения друг к другу, их взаимодействие. При этом обнаруживаются противоречия, которые требуют разрешения. Но так как мы здесь рассматриваем не абстрактный процесс мышления, который происходит только в наших головах, а действительный процесс, некогда совершавшийся или все еще совершающийся, то и противоречия эти развиваются на практике и, вероятно, нашли свое разрешение. Мы проследим, каким образом они разрешались, и найдем, что это было достигнуто установлением нового отношения, две противоположные стороны которого нам надо будет развить и т.д."1

Главное достоинство логики "Капитала" заключается в том, что процесс выведения категорий совершается в ходе анализа последовательного ряда фактов, в ходе движения мысли от факта к факту по пути систематического углубления понимания их универсальной взаимосвязи. Последовательность перехода от анализа одного к анализу другого фактически данного отношения при этом не произвольна (каковой она неизбежно становится при односторонне-индуктивном способе обобщения) и в то же время не формальна (каковой она становится при односторонне-дедуктивном выведении определений из априорно выставленных всеобщих аксиоматических определений).

Логику "Капитала" отличает непосредственное соединение (совпадение) индукции и дедукции, т.е. анализа фактов с анализом понятий. В общем и целом последовательность движения мысли от факта к факту (соответственно от определения к определению) обусловливается здесь историей становления и развития того конкретного целого, которое в данном случае выступает предметом исследования. Характеризуя способ логического "выведения" определений, примененных Марксом к разработке политической экономии, Энгельс указывал, что "этот метод в сущности является не чем иным, как тем же историческим методом, только освобожденным от исторической формы и от мешающих случайностей. С чего начинает история, с того же должен начинаться и ход мыслей, и его дальнейшее движение будет представлять собой не что иное, как отражение исторического процесса в абстрактной и теоретически последовательной форме; отражение исправленное, но исправленное соответственно законам, которые дает сам действительный исторический процесс..."2

Вместе с тем Маркс категорически предупреждал, что неправильно было бы развивать категории в той последовательности, "в которой они исторически играли решающую роль" и которая представляется естественной последовательностью исторического развития. Дело в том, что в науке воспроизводится не история "вообще", а только история той конкретно-исторической сферы действительности, которая непосредственно сделана объектом анализа, в данном случае – история одной, а именно капиталистической, общественно-экономической формации. Поэтому "речь идет не о том положении, которое экономические отношения исторически занимают в различных следующих одна за другой формах общества"3, а только о том месте, которое они занимают в становлении одной, исследуемой общественной формы производства. Это место и роль отдельных категорий диктуется не "логическими" соображениями, а самим характером исторического процесса, его собственной диалектикой. Дело в том, что возникновение и развитие новой общественной формы начинается не на пустом месте, а всегда на почве, созданной предшествующим развитием. Новое общество всегда имеет своей исторической предпосылкой "производственные отношения всех тех погибших форм общества, из обломков и элементов которых оно было построено. Некоторые еще не преодоленные остатки этих обломков и элементов продолжают влачить существование внутри буржуазного общества, а то, что в прежних формах общества имелось лишь в виде намека, развилось здесь до полного значения и т.д."4

Каждая новая форма производства (как и каждое новое историческое образование в природе, в обществе, в мышлении) всегда имеет свое конкретно-историческое "начало", которое возникает во времени позже, чем его исторические предпосылки, а затем превращает эти предпосылки в зависимые от себя формы, меняя их место и роль в соответствии со своими требованиями. Поэтому место и роль таких категорий, как "торговый капитал" или "рента", могут быть поняты лишь после того, как понята "прибавочная стоимость", и ни в коем случае не наоборот, хотя во времени прибавочная стоимость возникла позже их. В категории капиталистического способа производства эти и подобные им категории превратились лишь тогда, когда процесс производства прибавочной стоимости вовлек указанные формы в свою орбиту и подчинил их себе.

Таким образом, "исправление" исторической последовательности развития определенных категорий совершается в "Капитале" вовсе не в угоду "логическим" соображениям, а в соответствии с теми законами, которые дает сам действительный исторический процесс возникновения и вызревания исследуемой конкретно-исторической формы производства. Данное положение имеет всеобщий, то есть логический, смысл, и относится не только к исследованию капиталистической формы производства и даже не только к исследованию общественно-исторических явлений. Оно разрешает, на материале частного случая, всеобщую проблему логики как науки – проблему "начала" логического исследования и последовательности его дальнейшего движения.

Если в "Капитале" анализ начинается с товарной формы, то это отражает в логическом плане особенность исследуемого "целого", тот факт, что только капиталистическая формация превращает товар во всеобщую экономическую определенность продукта. Сама по себе взятая, товарная форма продукта труда не связана непременно с капиталистической организацией общественного производства. В качестве частной экономической формы она свойственна и другим общественно-экономическим формациям. Однако ни в какой другой системе отношений производства эта форма по становится всеобщим условием (и столь же всеобщим следствием) всех других форм производства, обмена и потребления – "клеточкой" целого. В данном же случае товар составляет то "простейшее непосредственное бытие", которое лежит в основании всех остальных элементов системы. Отсюда конкретные теоретические определения этой формы оказываются абстрактно-всеобщими определениями любой другой формы, развивающейся на ее основе, – самым "простым" и "абстрактным" определением исследуемого целого, всего развитого организма экономики капитализма.

С точки зрения логики важно, что абстрактно-всеобщее определение любой из особенных форм экономики образуется не путем формальной абстракции (отвлечения одинакового) от особенностей всех элементов системы, а через конкретный анализ одной особенной формы, через отражение особенности товара. "Если приходится анализировать "товар" – эту простейшую экономическую конкретность, – то надо оставить в стороне все отношения, не имеющие ничего общего с данным объектом анализа" – указывает Маркс5.

Товар, будучи "началом" всего процесса капиталистического воспроизводства, одновременно оказывается той элементарной формой, к которой постоянно возвращается движение всех элементов производства, то есть "концом", следствием совокупного движения системы. Ни капитал, ни рабочая сила не могут функционировать в качестве элементов системы, не превращаясь постоянно, в каждом цикле снова в товар. Поэтому товар и кажется не только "началом", но и "целью" всего циклического обмена веществ капиталистически организованного производства. Всеобщее теоретическое определение системы в целом и отражает как "начало", так и "конечную цель" ее движения, а не просто абстрактно-общий признак всех элементов, всех особенных форм бытия данного целого.

В данном пункте явственно вырисовывается принципиальное отличие логики "Капитала" от традиционной формальной логики в той части, которая касается отношения всеобщего к особенному и единичному. Всеобщее понимается здесь не как абстрактно-общее, а как конкретное теоретическое отражение закона. Всеобщее в логике "Капитала" отражает не абстрактное тождество всех явлений друг другу, а конкретное тождество (единство) этих явлений в составе конкретного целого, системы явлений, развившейся на одной и той же основе.

Конкретно-всеобщее единство явлений в составе системы включает в себя не только различия, но и противоположность этих явлений друг другу. Это диалектически противоречивое тождество, осуществляющееся через переход, через превращение противоположностей друг в друга. Конкретно-всеобщее, в противоположность абстрактно-всеобщему, содержит в себе взаимоисключающие и одновременно взаимопредполагающие определения, постоянно возникающие в движении и этим же движением постоянно разрешаемые.

Так, в условиях товарной формы производства два товара, столкнувшиеся в обмене, должны по необходимости играть противоположные роли: "...один товар – тот, стоимость которого выражается, – непосредственно играет роль лишь потребительной стоимости, а другой товар – тот, в котором стоимость выражается, – непосредственно играет роль лишь меновой стоимости"6. Каждый из них не в состоянии играть обе роли сразу, одновременно, ибо эти роли исключают друг друга. Тем не менее реальный обмен предполагает, что каждый из них и измеряет свою стоимость в другом, и служит материалом для ее измерения, то есть играет обе роли сразу. В этом диалектическом соединении противоположных экономических форм внешне выражается не что иное, как скрытая в каждом из них внутренняя противоположность потребительной стоимости и стоимости. В отношении товара к товару проявляется диалектически противоречивое отношение товара к самому себе, т.е. внутреннее противоречие формы стоимости. Это противоречие простой формы стоимости и служит "логическим основанием" перехода от анализа товара к анализу денежной формы стоимости, что выражается теоретически в развитии понятия стоимости. "...Процесс обмена товаров заключает в себе противоречащие и исключающие друг друга отношения. Развитие товара не снимает этих противоречий, но создает форму для их движения"7. Новая форма развития и движения противоречий – деньги. "Таков и вообще тот метод, при помощи которого разрешаются действительные противоречия. Так, например, в том, что одно тело непрерывно падает на другое и непрерывно же удаляется от последнего, заключается противоречие. Эллипсис есть одна из форм движения, в которой это противоречие одновременно и осуществляется и разрешается"8.

Маркс подчеркивает тем самым универсальный (логический) характер описанного хода мысли, хода развития теоретических определений в согласии с развитием противоречий действительного движения. Противоречие здесь выступает уже не как свидетельство "неправильности", "ошибки" (как его толковала старая, недиалектическая логика), а как важнейший логический принцип и форма развития определений, как принцип логического перехода от факта к факту. Этот принцип только и обеспечивает объективность перехода от категории к категории, т.е. согласие развития определений с развитием действительности.

Так, анализ товарного обращения приводит к противоречию, которое не может быть устранено формальными средствами – за счет "уточнения понятий" – именно потому, что оно отражает действительное противоречие данной сферы капиталистического производства. Действительность "разрешает" это противоречие путем порождения повой формы экономических отношений, которая становится новой формой движения выявленного противоречия. Теоретическое мышление, воспроизводящее действительность, должно, по Марксу, двигаться согласно той же логике. Определения, полученные в анализе товарного обращения, сталкиваются в противоречии, как только через них выражается факт производства прибавочной стоимости. "Как ни вертись, а факт остается фактом: если обмениваются эквиваленты, то не возникает никакой прибавочной стоимости, и если обмениваются неэквиваленты, тоже не возникает никакой прибавочной стоимости",9 – формулирует Маркс итог анализа стоимости. Это значит: объективное исследование законов товарного обращения показало, что последнее не заключает в себе условий, при которых возможен очевидный, бесспорный и всеобщий факт – возрастание стоимости капитала. Тем самым мысль направляется на поиск того недостающего условия, при котором обращение товаров превращается в фазу производства прибавочной стоимости. Это искомое условие, этот реальный факт должен, с одной стороны, соответствовать всем тем условиям, которые выявлены ранее, т.е. должен подчиняться всем законам обращения товаров. С другой стороны, он превращает обращение товаров в его собственную противоположность, в фазу производства новой стоимости.

Маркс так формулирует задачу: прибавочная стоимость возможна без нарушения закона стоимости (как всеобщего закона всей системы) лишь при условии, если в действительности удастся найти новый факт, если "посчастливится открыть в пределах сферы обращения, т.е. на рынке, такой товар, сама потребительная стоимость которого обладала бы оригинальным свойством быть источником стоимости, – такой товар, действительное потребление которого было бы овеществлением труда, а следовательно, созданием стоимости"10. Иными словами, в решающем пункте "дедукции" Маркс обращается к эмпирии. На языке старой логики это значит, что дедуктивный ход мышления прерывается индуктивным, а индуктивное рассмотрение рождает недостающее для дедукции звено, заполняя пробел в логическом движении мысли.

Единственный товар, который одновременно и "подводится" под закон стоимости, и – без какого бы то ни было его "нарушения" – делает возможным и необходимым прямо противоречащий ему факт (прибавочную стоимость), – это рабочая сила. Потребление этого своеобразного товара есть одновременно производство товара вообще, т.е. стоимости. Снова обнаруживается совпадение противоположных определений как важнейшая логическая характеристика понятия. Здесь, как и везде при диалектическом развитии определений, теоретическое ("логическое") противоречие, парадокс оказывается формой постановки вопроса, проблемы, подлежащей конкретному разрешению путем исследования эмпирического материала. Движение мысли по фактам становится целенаправленным, строго последовательным, дедуктивным, а переход от одной категории к другой – не произвольным, а объективно обусловленным. Такая дедукция возможна только потому, что в качестве ее основания лежит не абстрактно-общее определение, а конкретно-общее понятие, заключающее в себе единство противоположных определений.

В свете этого положения очевидна еще одна особенность дедукции категорий в "Капитале". Каждая последующая конкретная категория предстает как форма разрешения тех противоречий, которые были выявлены анализом в составе предшествующих ей категорий, и выступает как процесс усложнения той цепи опосредствующих звеньев, тех "метаморфоз", через которые должны проходить два первоначально выявленных полюса стоимости в процессе их взаимного превращения. Становление системы отношений (и выражающих их категорий) и предстает как процесс нарастания "напряжения" между двумя полюсами исходной категории. Путь взаимного превращения противоположностей товарной формы (т.е. потребительной стоимости и меновой стоимости) становится все длиннее и сложнее, все запутаннее. Взаимно тяготеющие друг к другу полюсные формы выражения стоимости все время остаются, однако, крайними точками, между которыми возникают все новые и новые формы отношений.

Таким образом, все особенные отношения и выражающие их категории предстают в ходе анализа как различия, возникающие внутри одной и той же конкретно-всеобщей субстанции – капиталистически организованного труда, как конкретные формы этой организации, как ее "модификации". Сама категория субстанции (в данном случае ею оказывается труд, притом не просто труд, а исторически определенная его форма) выступает как внутренне противоречивая категория, заключающая в себе необходимость порождения все новых "модусов", особенных форм своего развития и проявления. Любое понятие, и исходное, и каждое последующее, характеризуется поэтому как конкретное единство противоположных определений, а не как слепое абстрактно-общее, не как простое отражение "одинаковости" ряда явлений. Всеобщее, т.е. закон, осуществляется в действительности (а потому и в логике понятий, эту действительность отражающей) через конкретное единство, т.е. через переход, через превращение противоположностей друг в друга. В силу этого всеобщее раскрывается через диалектически противоречивое единство (тождество) необходимости и случайности (например, в анализе отношения стоимости и цен), сущности и явления (прибавочная стоимость и прибыль), качественных и количественных характеристик (конкретный и абстрактный труд) и т.д.

Иными словами, логику "Капитала" составляет вся система категорий логики, т.е. универсальных определений природы, общества и самого мышления, понимаемых в их диалектически противоречивом единстве, в их переходах. Диалектика как учение о развитии через противоречия – это и есть логика "Капитала". Поэтому систематическое изложение логики "Капитала" и совпадает с систематическим изложением материалистической диалектики.


Очерк 11

АБСТРАКТНОЕ И КОНКРЕТНОЕ В ДИАЛЕКТИЧЕСКОЙ ЛОГИКЕ

Категории абстрактного и конкретного нуждаются в особо тщательном рассмотрении уже по той причине, что с ними связано понимание того "правильного в научном отношении"1 метода, с помощью которого разработана вся экономическая теория Маркса, вся система ее понятий. Уже в методологическом "Введении" 1857 года Маркс определил "метод восхождения от абстрактного к конкретному" как тот правильный – ибо единственно возможный – способ мышления, которым осуществляется теоретическое (научное) отражение действительности в голове человека2.

Само собой ясно, что верно понять существо этого метода научно-теоретического воспроизведения действительности можно только при условии, если сами категории абстрактного и конкретного понимаются именно так, как понимал их Маркс. Их ни в коем случае нельзя понимать в том значении, которое они обрели в "естественном языке" (а на самом деле перешли в него из языка средневековой схоластики и недиалектической философии XVII-XVIII столетий).

Прежде всего следует установить, что категории абстрактного и конкретного – это типичные логические категории, категории диалектики как логики, универсальные категории. В них выражены всеобщие формы развития и природы, и общества, и мышления. Это понятия, в которых запечатлена не специфика мышления по сравнению с действительностью и не специфика действительности по отношению к мышлению, а, как раз наоборот, момент единства (тождества) в движении этих противоположностей.

Поэтому конкретное в словаре Маркса (в словаре диалектической логики вообще) и определяется как "единство во многообразии". Здесь конкретное не означает чувственно воспринимаемую вещь, наглядно представляемое событие, зрительный образ и т.д. и т.п. Конкретное означает здесь вообще "сращенное" – в согласии с этимологией этого латинского слова – и потому может употребляться в качестве определения и отдельной вещи, и целой системы вещей, равно как в качестве определения и понятия (истины и пр.), и системы понятий.

То же самое относится и к абстрактному, которое и опять-таки в согласии с простой этимологией определяется как отвлеченное, как извлеченное, как обособленное, "вынутое", "изъятое" вообще. Безразлично откуда, как и кем, безразлично в какой форме зафиксированное – в виде ли слова, в виде ли наглядного чертежа-схемы или даже в виде единичной вещи вне головы, вне сознания. Нагляднейший чертеж может быть абстрактнейшим изображением некоторой сложной системы вещей-явлений, некоторого конкретного. Абстрактное понимается как один из ясно очерчивающихся моментов конкретного – как частичное, односторонне неполное (потому всегда по необходимости ущербное) проявление конкретного, отделившееся или отделенное от него, относительно самостоятельное образование, мнимонезависимый его момент.

С таким пониманием абстрактного и связаны все те случаи употребления этого термина у Маркса: "абстрактный труд", "абстрактный индивид", "абстрактная форма буржуазного способа производства", "абстрактная форма богатства", "абстрактное, одностороннее отношение", "чистота (абстрактная определенность), с которой выступают в древнем мире торговые народы", "нельзя сказать, что абстрактная форма кризиса есть причина кризиса" и т.д. и т.п. Во всех этих – и многих других – выражениях абстрактное выступает как определение объекта рассмотрения, как предметное определение "бытия", а не просто как специфическая форма его отражения в сознании, в мышлении.

Поэтому проблема отношения абстрактного к конкретному ни в коем случае не ставится и не решается у Маркса как проблема отношения "мысленного" к "чувственно воспринимаемому" или "теоретического" к "эмпирическому". Здесь она отчетливо выступает как проблема внутреннего расчленения и объекта исследования, и его образа в мышлении (в виде логически разработанной системы строго очерченных понятий и их определений). Иными словами, и абстрактное, и конкретное непосредственно понимаются как формы движения мысли, воспроизводящей некоторое объективно расчлененное целое.

Такой взгляд на отношение конкретного к абстрактному (и соответствующее словоупотребление) у Маркса не случаен – он органически связан с пониманием им вопроса об отношении мышления к действительности вообще, с диалектико-материалистическим взглядом на "отношение мысли к объективности", на отношение понятия к образу созерцания и представления.

Отождествление конкретного с единичной вещью, данной в созерцании или хотя бы в воображении, – это не просто терминологически-конвенциональная особенность известного направления в логике. Толкование конкретного как единичного (как "индивида данного класса, вида или рода") прямо вытекает из вполне определенного номиналистически-эмпирического понимания мышления. Задача теоретического исследования, согласно этому пониманию, сводится к отыскиванию того общего, одинакового, которым обладают все без изъятия индивиды определенного класса, определенного множества. Общее как таковое существует в самих вещах лишь в виде сходства, наблюдаемого между всеми индивидами, лишь как частичное свойство каждого индивида. По-иному общее здесь не понимается. Это в конце концов лишь значение (или смысл) того или иного термина, имени, знака; само по себе – абстрактно, т.е. отдельно от индивидов, это значение существует лишь в голове, лишь в сознании, лишь внутри существа, одаренного сознанием и речью, и ни в коем случае не вне его. Исходным пунктом для эмпиризма в любой его разновидности (и материалистической, и идеалистической) был, есть и остается индивид как таковой. А объединение таких индивидов в классы, виды, роды, множества и подмножества есть уже продукт деятельности мышления. С этим связано (и исторически, и по существу дела) представление, согласно коему абстрактное существует только в сфере сознания, только как значение общего термина, а на самом деле существуют только индивиды с их сходствами и различиями; каждый такой индивид и есть единственно конкретное.

На этой гносеологической основе возникает и соответствующее понимание логики – как системы правил, обеспечивающих построение внутренне непротиворечивой иерархии понятий, в вершине которой ставится самое общее (соответственно самое бедное определениями и потому самое "богатое" по числу обнимаемых им индивидов), а в фундаменте – безбрежное море индивидов. Получается пирамида, вершина которой – абстрактное как таковое, а основание – конкретное как таковое. Но конкретное в этом понимании неизбежно выглядит как нечто совершенно неопределенное – по количеству, по качеству, по любым другим логическим рубрикам, как множество неповторимых фактов. Это логически невыразимое конкретное можно только чувственно переживать в данный миг и в данной точке, и именно в тот самый миг и в той самой точке, в которых оказался столь же неповторимый "конкретный" субъект "переживания" – человеческий индивид.

Эта тенденция, имеющая своим истоком средневековый номинализм, тянется через системы Локка, Беркли, Кондильяка, Дж.С.Милля, а ныне, представленная в разных ее оттенках неопозитивизмом ("методологический солипсизм" Карнапа), неизбежно приходит в конце концов к отождествлению конкретного с индивидуальным "переживанием", а абстрактного – с чистой "формой мышления", т.е. со значением общего термина, "знака" языка, которое, естественно, оказывается чисто конвенциальным, т.е. устанавливаемым по произволу и по узаконивающему этот произвол соглашению.

Беда этой концепции заключается в том, что она вынуждена в конце концов допускать существование некоторых "абстрактных объектов", понимаемых как чисто логические "конструкты". Никакого "конкретного объекта", соответствующего этим понятиям (терминам), с подобной точки зрения допустить нельзя – в чувственном опыте (в переживании) отдельного индивида такие объекты не встречаются. Индивид может их только "мыслить", т.е. вынужден их принимать как чисто вербальный феномен.

Но так как именно из таких "абстрактных объектов" строятся представления о действительности, то в итоге оказывается, что "конкретное" (т.е. отдельное чувственное переживание) есть лишь субъективная форма их проявления. Оказывается, иными словами, что общее есть нечто более прочное и устойчивое, нежели отдельное единичное, и последовательный номиналистический эмпиризм благополучно возвращается к представлениям "реализма" – к представлению о некоем общем (Абстрактном), которое имеет статус Объекта, существующего в некоем безличном Мышлении как логически необходимая форма мышления вообще...

У Маркса никакой нужды в таком понятии, как "абстрактный объект", никогда не возникало в силу четкости его материалистического взгляда на научно-теоретическое воспроизведение (отражение) действительности, которая всегда, во-первых, конкретна (т.е. представляет собой внутренне расчлененное на объективно выделяющиеся в ней различные – четко обособленные друг от друга – абстрактные моменты), а во-вторых, абстрактна в том смысле, что эти выделенные моменты не сливаются в ней в некое неразличенное аморфное "многообразие вообще". Объект (предмет) науки научного мышления – всегда представляет собой, по Марксу, диалектическое единство абстрактного и конкретного единство тождества и различия всех его моментов – сторон, форм существования, форм его саморазличения.

Эмпирически-номиналистическая логика со своим толкованием абстрактного и конкретного неизбежно спотыкается о диалектику любого действительно научного понятия. Понятие стоимости именно потому и оказалось камнем преткновения для всей классической буржуазной политической экономии, что эта последняя в отношении способов мышления, способов образования понятий сознательно ориентировалась на гносеологию Локка, на его понимание отношения между абстрактным и конкретным, в частности. В понятии стоимости теоретическая мысль прямо наталкивалась на ситуацию, которая, будучи выражена через логические категории локковской гносеологии, начинает выглядеть как откровенно мистическая, начинает явно свидетельствовать в пользу "реализма", в пользу гегелевского – а не локковского представления о соотношении всеобщего с особенным и единичным (чувственно воспринимаемым). Абстрактно-всеобщее становится формирующим принципом, активным началом, которое лишь "воплощается" в отдельных чувственно воспринимаемых телах, чтобы совершить процесс своего самовозрастания, своего саморазличения.

Совершенно верно, если под конкретным понимать единичное чувственно воспринимаемое тело, то научно понимаемая действительность начинает свидетельствовать в пользу идеалистического взгляда на роль и функцию абстрактно-всеобщего в деле организации и управления движением "конкретных" тел, чувственно воспринимаемых единичных событий. Стоимость вообще – этот "абстрактный" объект – управляет движением вещей и людей, определяет их судьбу со всеми ее метаморфозами... Единичный товар и единичный человек имеет здесь ровно столько значения, сколько ему придает процесс самовозрастания и саморазличения стоимости, этого Абстракта.

Маркс был единственным теоретиком, которому удалось путем анализа этой "мистической" ситуации не только защитить честь материализма, что бессилен был сделать поверхностно-эмпирический материализм, но и показать, что эта ситуация на самом деле свидетельствует в пользу такого материализма, который видит "рациональное зерно" гегелевского взгляда на соотношение абстрактного и конкретного.

Мистическое покрывало спадает со стоимости только в том случае, если под конкретным начинают понимать не отдельные чувственно воспринимаемые случаи "стоимостей" – отдельные товарные тела, а исторически развившуюся и потому органически расчлененную внутри себя систему товарно-денежных отношений между людьми, некоторую совокупность общественных отношений производства – данное, исторически определенное "единство по многообразии" или "многообразие в единстве". Иными словами, мистика исчезает только при условии, если исходным пунктом исследования действительности делаются но разрозненные чувственно воспринимаемые индивиды, а некоторое целое, некоторая система явлений. Тогда и только тогда материализму удается отстоять свои права и свои понятия, т.е. справиться и с "реализмом", и со специфической "гегельянщиной" – показать, что стоимость со всеми ее загадочно-мистическими свойствами есть на самом деле всего лишь абстрактная форма существования конкретного объекта, его одностороннее проявление и выражение, а не наоборот.

Здесь действует иная логика, исходным пунктом которой выступает конкретное как некоторое многообразно расчлененное внутри себя целое, данное созерцанию и представлению (воображению) и более или менее четко обрисованное в своих контурах предварительно разработанными понятиями, а не аморфное и неопределенное в своих границах "множество" единичных явлений, вещей, людей, объектов, "атомарных фактов" и тому подобных эмпирических эрзацев конкретного, из коих затем стараются извлечь актом абстрагирования некоторые общие, одинаковые "признаки". Не множество и не многообразие, а единство многообразия, т.е. единое во всех своих частных и особенных проявлениях целое, оказывается, с точки зрения Маркса, объектом деятельности мышления. И это целое должно "витать перед нашим представлением как предпосылка"3 всех специально теоретических операций.

По этой причине все отдельные ("абстрактные") определения, вырабатываемые путем анализа, с самого начала и до конца понимаются именно как односторонние определения конкретного объекта, выражающие соответственно абстрактные формы существования этого объекта.

И если мистифицирующему выражению "абстрактный объект" ("абстрактный предмет") все-таки придать какой-то смысл, то только смысл однобоко-ущербной, мнимо-самостоятельной формы существования конкретного объекта, какой-нибудь фазы его развития, смысл фрагмента конкретного объекта.

Только в свете этой логики и исчезает туман вокруг стоимости, этого "абстрактного объекта", понятого как специфическая, свойственная лишь данной системе, данному конкретному объекту форма проявления, форма обнаружения всесторонней взаимозависимости всех ее элементов (вещей и людей), которые узкоэмпирическому взору кажутся самостоятельными и независимыми друг от друга.

Маркс отмечал, что именно эта всесторонняя и совершенно конкретная зависимость между мнимонезависимыми элементами (а мышление эмпирика некритически принимает эту мнимую независимость за реальную) и выступает в сознании эмпирика как мистически непонятная и неожиданная для него власть абстрактно-всеобщего над единичным (для него "конкретным").

Уже в "Немецкой идеологии" было показано, что все без исключения "абстракты" существуют в качестве самостоятельных объектов только в представлении, только в воображении. В реальности же абстрактно-всеобщее существует только как сторона, как момент, как форма проявления "взаимной зависимости индивидов"4. И только бреши в понимании реальных форм этой зависимости приводят к представлению, будто рядом с эмпирическим миром, состоящим из единичных чувственно воспринимаемых индивидов, существует еще и особый умопостигаемый мир. Маркс показал, что допущение такого умопостигаемого мира – мира особых "абстрактных объектов" – это неизбежное наказание за неполноту, за ущербность и односторонность (за "абстрактность") эмпирического понимания действительности.

Эмпирик типа Локка или Витгенштейна, кладущий в основание своего взгляда ложное представление о независимых друг от друга единичных пещах или "атомарных фактах", фиксирует затем столь же эмпирически очевидный факт их зависимости друг от друга уже не в виде эмпирически прослеживаемых отношений между ними в лоне того или другого целого, а в виде абстрактов. Иными словами, в виде Абстракта, "воплощающегося" в единичных своих проявлениях, сознание эмпирика фиксирует то самое целое, играющее определяющую роль по отношению к своим частям, от которого он вначале сознательно абстрагировался как от "мнимого объекта", выдуманного-де устаревшей "философской метафизикой". На деле же ситуация всесторонней взаимозависимости отдельных – лишь мнимонезависимых друг от друга – элементов целого есть та реальная ситуация, которую давно выразила в своих категориях рационалистическая философия, традиция Спинозы – Лейбница – Фихте – Гегеля, традиция, противостоящая узкоэмпирическому (из "индивида" и из "индивидного концепта" исходящему) взгляду на мышление.

Признание определяющей роли целого по отношению к его частям – точка зрения, исходящая из целого и приходящая затем к пониманию частей этого целого, – и была всегда той почвой, на которой вырастала диалектика. А противоположный взгляд, основанный на представлении о том, что сначала существуют самостоятельные, совершенно независимые один от другого индивиды, которые затем лишь объединяются в те или иные (более или менее случайные по отношению к их "внутренней природе") комплексы, нимало от этого объединения не изменяясь, – этот взгляд всегда был и остается той почвой, на которой никакая диалектика появиться не может.

Иллюзия, будто отдельные – "конкретные" – явления суть различные способы воплощения некоторого абстрактно-всеобщего, возникает при вполне определенных условиях. Когда в некоторое целое увязаны конкретные люди или вещи, непосредственно друг от друга не зависящие, якобы вполне самостоятельные и обособленные, живущие "сами по себе", "атомизированно", как это имеет место в товарном производстве, объективно-реальное, т.е. конкретно-всеобщее, целостное образование (органическое целое), представляется лишь результатом взаимодействия изначально независимых друг от друга частичек, атомов. Реальная взаимозависимость предстает в соответственно мнимой форме – в форме некоторого Абстракта, извне диктующего им способ их объединения в целое. Это получается потому, и только потому, что в каждой из таких частичек не была усмотрена та определенность, которая и делала их с самого начала частичками именно этого конкретного целого. Как раз от данной конкретной определенности и была совершена абстракция.

Иными словами, в рассмотрении каждой отдельной детали сознательно были опущены те самые ее особенности, в силу которых она и исполняет с самого начала свою – строго определенную – роль, функцию. Это значит, что каждая деталь и была определена абстрактно, и именно акт абстракции и устранил из нее то самое главное, то самое существенное, что и делает ее деталью данного конкретного целого, ту ее определенность, которой она обязана конкретному целому. И как раз эта опущенная вначале определенность и вылезает потом в виде извне привходящего Абстракта.

Со стоимостью именно так и получается. "Труд, который представлен в меновой стоимости, предполагается как труд обособленного отдельного лица"5, т.е. предполагается таким, каким он на самом деле не был и быть не может. Ибо он с самого начала был и все время оставался общественным трудом, неравно разделенным между разными лицами. Эти разные лица только мнят себя изначально обособленными, на деле же тот вид работы, которой каждый из них занимается, был навязан им стихийно сложившимся – и потому непонятным для них – целым, конкретно-всеобщим расчленением общего дела на ряд частичных и частных операций.

И если исходной точкой рассмотрения была сделана фикция, т.е. представление об изначальной независимости деталей друг от друга, то реальная зависимость, с самого начала овеществленная в них, но сознательно игнорировавшаяся, постигается тоже как фикция, как особый Абстракт. В конкретном составе деталей она не была зафиксирована. Поэтому ее привносят задним числом извне.

Отсюда и получается, что всесторонняя зависимость индивидов друг от друга осуществляется через свою собственную противоположность – через самостоятельность частных, разобщенных и никак заранее не "притертых" друг к другу актов труда. Это и выражается таким образом, что "частный труд становится формой своей противоположности, т.е. трудом в непосредственно общественной форме"6. Или, другими словами, "конкретный труд становится здесь формой проявления своей противоположности, абстрактно человеческого труда"7. Здесь выражено вполне реальное положение вещей, а именно: всесторонняя зависимость всех индивидов друг от друга, т.е. общественный характер труда каждого из них. Конкретно-всеобщее взаимодействие "деталей" и предстает в виде абстрактно-всеобщего – в мистическом облике абстрактного объекта – стоимости.

Все выворачивается наизнанку, ставится с ног на голову, получает превратный вид. А на самом деле то, что называется по старинке конкретным трудом, давным-давно перестало быть "конкретным". Попадая в сложившуюся историческую систему отношений, характерных для огромной машины капиталистического способа производства, конкретный индивид начинает функционировать в ней именно в той роли, которую она ему определила, – в роли "винтика", в роли стандартно-абстрактной детали. Его деятельность становится в буквальном и точном смысле абстрактной ущербно-однобокой и схематичной.

Именно потому, что его деятельность, как и деятельность каждого его соседа, сделалась тут реально-абстрактной деятельностью, она и оказалась накрепко привязанной к другой столь же абстрактной деятельности. Захваченный в сети вещной зависимости, этот абстрактный индивид неизбежно попадает также и в сети иллюзий относительно своего собственного бытия. "Эти вещные отношения зависимости в противоположность личным, – говорит Маркс, – и выступают так (вещное отношение зависимости это не что иное, как общественные отношения, самостоятельно противостоящие по видимости независимым индивидам, т.е. их производственные отношения друг с другом, ставшие самостоятельными по отношению к ним самим), что над индивидами теперь господствуют абстракции, тогда как раньше они зависели друг от друга"8.

Индивиды, опутанные по рукам и ногам сетями этих вещных зависимостей, т.е. силами той самой подлинной конкретности своих взаимных отношений, которую они не видят, не понимают, не сознают, продолжают мнить себя "конкретными" индивидами, хотя вовлекший их в свое течение процесс давно уже превратил каждого из них в крайне абстрактного индивида, в исполнителя частных или частичных операций – в ткача, портного, токаря или изготовителя "абстрактных полотен". Все остальные "конкретные" качества индивида, кроме чисто профессиональных, с точки зрения процесса в целом становятся чем-то совершенно несущественным и безразличным, ненужным и потому атрофируются в том, кто их ранее имел, и не формируются в том, кто их еще не обрел (с этим и связан тот самый знаменитый феномен отчуждения, который приводит к обезличиванию индивида, к утрате им личностного отношения и к другим индивидам, и к миру вообще, к превращению индивида в безличную, полностью стандартизованную фигуру, в схему, в абстрактный образ).

И если такому – мнимоконкретному, а на самом деле сведенному к абстрактно-одностороннему и схематичному образу – индивиду кажется, что над ним и над его судьбой обрели власть некие безличные Абстракты, Абстрактные Объекты, которые и управляют им как рабом, как марионеткой, то на самом деле, как показал лишь Маркс, его привязывает к другим индивидам именно его собственная абстрактность.

Конкретно-всеобщая зависимость, увязывающая этих индивидов в единое целое, и осуществляется как необходимость восполнения одного абстрактного индивида другим, столь же (но по-иному) абстрактным индивидом, и только их полная совокупность составляет единственно реальную здесь конкретность человеческого существования. Индивид и в самом деле раб абстракции, но не мистического, вне его витающего Абстракта, а частичности, ущербности, одноаспектности, стандартной безликости своей собственной жизнедеятельности.

В детальном анализе объективной диалектики превращения "конкретного труда" (и индивида, его осуществляющего) в "абстрактный труд" (и индивида, соответствующего этой форме труда) и была развеяна мистика стоимости, этого Абстракта, якобы воплощающегося в чувственно-конкретном теле вещи и человека.

Для человека, не знакомого с диалектической логикой, абстрактное – синоним мыслимого, синоним понятия; отсюда очень логично получается взгляд, будто над миром – по крайней мере над социальным миром – господствует Понятие, Идея, Мысль. Поэтому эмпирик, фыркающий на "гегельянщину" в логике, и оказывается в итоге рабом самых фундаментальных заблуждений идеализма сразу же, как только сталкивается с фактом зависимости частей и частностей в составе некоторого органического целого – с фактом определяющей роли этого целого по отношению к своим частям. "Абстракты", "абстрактные объекты", "энтелехии" и прочая мистическая чепуха – совершенно неизбежный для логики эмпиризма финал. Неизбежный, ибо абстрактно-всеобщие определения целого не могут быть получены в качестве абстрактных определений каждого отдельно взятого элемента этого целого, в качестве абстракций, в которых представлены общие всем без исключения элементам (т.е. каждому из них) свойства, признаки. Они находятся совсем не в этом ряду, выступают скорее через различия (и противоположности) единичных фактов, а не через общее в них.

Поэтому попытка "оправдать" любое абстрактно-всеобщее определение некоторой конкретной системы единичных фактов (явлений, вещей, людей – индивидов вообще) в качестве абстрактно-общего всем индивидам (т.е. каждому из них) определения и заходит каждый раз в тупик. В таком качестве эти определения попросту не "верифицируются" и даже, наоборот, убедительно опровергаются. Но поскольку без них без таких абстрактно-всеобщих определений – становится невозможной вообще какая бы то ни была теоретическая схема понимания конкретных фактов, постольку их вынужден принимать и самый упрямый эмпирик. Он и принимает их скрепя сердце под титулом "фикций, хотя и необходимых".

Маркс и Энгельс в полемике с такого сорта теоретиками всегда были вынуждены популярно разъяснять, что стоимость это не "абстрактный объект", существующий отдельно от "эмпирически-очевидных фактов", а абстрактная определенность конкретного объекта (т.е. всей совокупности производственных отношений между людьми, опосредствованных вещами). Стоимость – абстрактно-всеобщее определение конкретного целого – являет себя в каждом отдельном "примере" стоимости, по существу, диалектическим способом через различия, доходящие до противоположности и прямого противоречия между отдельными "случаями"; она представлена в разных единичных товарах далеко не равным образом – не одинаковым "признаком" или "совокупностью одинаковых признаков". Совсем не так; в одном товаре представлен один абстрактный момент, а в другом товаре – другой, прямо ему противоположный. Один товар находится в "относительной форме", а другой в "эквивалентной". И анализ противоречий формы стоимости, эмпирически выступающих в виде противоположных друг другу (логически исключающих друг друга) образов – сначала в виде раздвоения товарного мира на товары и деньги, а потом на капитал и рабочую силу и т.д. и т.п. – как раз и составляет весь смысл марксового исследования.

Уже в первой фазе эволюции форм стоимости Маркс обнаруживает диалектику абстрактного и конкретного, т.е. ситуацию, при которой "конкретный", т.е. совершенно частный и частичный вид труда, является представителем "абстрактного труда", труда вообще. Оказывается, что "абстрактный труд" представлен одним – частным и частичным – видом труда, например портняжеством, реализованным в его изделии – сюртуке. Абстрактность выступает здесь как синоним частности, т.е. особенности и даже единичности.

И дело принципиально не меняется, когда эту роль начинает исполнять золото, а стало быть, труд золотоискателя. И в этом случае совершенно "конкретный" вид труда со всеми его телесно-обусловленными особенностями начинает выступать как труд вообще, как "абстрактный труд", не утрачивая при этом ни одного признака своей телесности, своей особенности. Золото и оказывается в итоге полномочным представителем абстракта, начинает представлять его именно через свою особенную конкретно-природную телесность, а представленный им абстракт (абстрактно-всеобщее) сливается (отождествляется) с одним чувственно воспринимаемым, "конкретным" образом. Золото и делается зеркалом, отражающим каждому другому товару его стоимость. А суть заключается в том, что оно тоже всего-навсего частный случай овеществленного труда, созидающего частичный (абстрактный) продукт. Поэтому "золото есть материальное бытие абстрактного богатства"9 – богатство вообще, абстрактное богатство как таковое, в чистом виде.

И что самое главное, такое сведение любого "конкретного" вида труда и его продукта к "абстрактному труду" совершилось вовсе не в теоретизирующей голове, а в реальности экономического процесса. "Это сведение представляется абстракцией, однако, это такая абстракция, которая в общественном процессе производства происходит ежедневно" и потому "есть не большая, но в то же время и по менее реальная абстракция, чем превращение всех органических тел в воздух"10.

Приравнивание любого "конкретного" продукта к золоту этому "абстрактному образу", этой "материализованной абстракции" – и выдает тайну, скрытую от ума эмпирика, а именно воочию демонстрирует ту истину, что каждый "конкретный" вид труда в действительности давно превращен в "абстрактный труд" и что суть его заключается вовсе не в том, что он создает холст, сюртук или книги, а в том, что он производит стоимость, этот абстракт. В данном плане каждый отдельный труд и производит абстрактное и как таковой он сам абстрактен. В самом точном, прямом и строгом смысле этого логического понятия. Конкретное же (конкретный продукт) созидается только многообразно расчлененным совокупным трудом людей, только совокупностью бесчисленного множества отдельных – абстрактных – работ, объединенных вокруг общего дела стихийными силами рыночных отношений.

Загадка стоимости, мистически неразрешимая для эмпирика с его логикой, решается, таким образом, просто и без всякой мистики. Каждый отдельный вид труда вовсе не есть, согласно марксовому пониманию, "чувственно конкретное воплощение Абстракта", этого вне его витающего призрака. Дело в том, что он сам, несмотря на всю свою чувственно-телесную "конкретность", несамостоятелен, стандартно-схематичен, обезличенно-прост, т.е. сведен к несложному повторяющемуся, механически заученному движению, и потому требует не ума и развитой индивидуальности, а только рабского послушания абстрактному стандарту, штампу, схеме. И эта его собственная абстрактность отражается в золотом зеркале.

Золото в своей роли всеобщего эквивалента – лучший пример "абстрактного предмета": это отдельный, крайне бедный, крайне ущербный, крайне убогий по сравнению с остальным богатством предметного мира, узкоопределенный и "очищенный" от всего остального реальный предмет, который обретает значение "всеобщего образа богатства" только через свое отношение к бесчисленным телам товарного мира. А вовсе не особый – умопостигаемый в противоположность чувственно воспринимаемому – идеально-бестелесный, невидимый и неосязаемый "логический конструкт".

Конкретный предмет – это многообразно расчлененный внутри себя, богатый определениями, исторически оформившийся целостный объект, подобный не отдельному изолированному атому, а, скорее, живому организму, общественно-экономической формации и аналогичным образованиям. Это не единичная чувственно переживаемая вещь, событие, факт или человек, тем более не "переживание" их единичным же индивидом. Вот почему Маркс так часто и употребляет понятие органического целого, организма (или тотальности) в качестве синонима конкретного.

Если исходить из такого понимания абстрактного и конкретного, то, само собой понятно, способ восхождения от абстрактного к конкретному – и никак не обратный ему способ – оказывается не только правильным в научном отношении, но и вообще "единственно возможным" способом мышления в науке. И это потому, что марксизм вообще стоит не на точке зрения сведения сложного к простому, а на точке зрения выведения сложного из простых составляющих его моментов. Поэтому только форма восхождения от абстрактного к конкретному соответствует диалектическому пониманию действительности – объективной, многообразно расчлененной внутри себя конкретности, и притом в ее историческом развитии.

Иным способом и невозможно воспроизвести в движении понятий, логически реконструировать исторически понимаемое целое, т.е. конкретный предмет анализа. Этот способ есть единственно адекватный аналог процессу исторически закономерного формирования любой конкретности – процессу ее саморазвития, процессу ее саморазличения, совершенствующемуся через развертывание противоречий, вначале, естественно, неразвернутых, скрытых и потому для эмпирического взора незаметных, неразличимых.

В способе восхождения от абстрактного к конкретному и находят свое диалектическое единство (доведенное до тождества) такие "противоположности", как анализ и синтез, индукция и дедукция – те самые методы, которые логика эмпиризма зафиксировала в их абстрактной противоположности друг к другу и потому превратила в безжизненные и беспомощные схемы.

Дело вовсе не обстоит так, будто в научном мышлении сначала осуществляется анализ и индукция, а уже потом начинается стадия синтеза и дедукции – стадия построения "дедуктивной теории" на базе "индуктивных обобщений". Это чистейшая фантазия, отражающая, впрочем, исторически-эмпирическую видимость, возникающую на поверхности познавательного процесса. Это лишь психологически оправдываемая схема.

Несколько более глубокий анализ того же самого процесса, доведенный до его логической схемы, показывает, что всегда и везде любое самое простенькое индуктивное обобщение предполагает довольно-таки внятное соображение, на основе которого из безбрежного моря эмпирически данных фактов выделяется тот или иной ограниченный их круг (класс, определенное множество), от которого затем и делается абстрактный сколок, извлекается некоторое общее определение.

Не выделив сколько-нибудь четко определенный и ограниченный круг единичных фактов, никакого обобщения сделать вообще нельзя. Однако круг этот очерчивается на основе некоторого абстрактно-общего соображения, только не "эксплицированного" или, по-русски говоря, явно в точных терминах не выраженного, но обязательно присутствующего "имплицитно", т.е. скрыто, как "подразумеваемое", как "интуитивно очевидное" и т.д.

Поэтому движение, которое эмпирику кажется движением от эмпирических фактов к их абстрактному обобщению, на самом деле есть движение от прямо и четко не выраженного абстрактно-общего представления о фактах к терминологически обработанному (и по-прежнему столь же абстрактному) представлению. С абстрактного он начинает, абстрактным же и кончает. Начинает с "научно не эксплицированного" и приходит к "эксплицированному" выражению исходного, т.е. интуитивно принятого ненаучного и донаучного представления, остающегося после этой операции столь же абстрактным, как и раньше.

История любой науки это обстоятельство может продемонстрировать настолько явственно, что задним числом его замечает любой сторонник индуктивного метода. Поэтому он и сталкивается post factum с тем неприятным для него обстоятельством, что любому отдельному индуктивному обобщению в сознании всегда предшествует некая "априорная установка" – некое абстрактно-расплывчатое представление, некоторый критерий отбора единичных фактов, из которых затем извлекаются путем абстракции "общие признаки", фиксируемые "общим понятием" (а на деле лишь термином, выражающим исходное интуитивное представление).

Само собой ясно, что к этому исходному абстрактно-общему представлению, поскольку оно в ясных терминах не выражено, эмпирик со своей логикой вынужден относиться вполне некритически. Ведь логика эмпиризма вообще приспособлена (в качестве науки о знаках, о "знаковых каркасах" и тому подобных вещах) к анализу действительности лишь постольку, поскольку эта действительность уже нашла свое выражение в языке. К действительности, какова она есть сама по себе, т.е. до и вне ее языкового выражения, данная логика вообще не знает, как подступиться. Это-де относится уже к ведомству "интуиции", "прагматического интереса", "моральной установки" и тому подобных иррациональных способов приобщения к движению вещей.

В итоге "рациональное" оказывается на поверку лишь словесно-знаковым оформлением исходной иррационально-мистической – невесть откуда взявшейся сферы сознания. Поэтому движение, которое вначале представлялось эмпирику воспарением от чувственно данного к абстрактному (к "умопостигаемому"), оказывается бесконечным хождением от абстрактного к абстрактному же, круговерчением в сфере абстракций. Чувственные же данные оказываются при этом лишь совершенно внешним поводом для чисто формальных операций, проделываемых над абстрактным.

Совершенно неопределенное внутри себя, аморфное и безграничное (и количественно, и качественно) море "конкретных данных" играет здесь поэтому роль лишь пассивной глины, из коей формальная схема "языка науки" выкраивает те или иные абстрактные конструкты и конструкции. А далее из таких абстрактов начинают – чисто дедуктивно – возводить иерархически организованные и "непротиворечивые" системы терминов, пирамиды "понятий".

Нельзя, разумеется, отрицать, что процесс выработки представлений путем выделения того общего, что имеют между собой единичные вещи и факты, исторически предшествует научному мышлению и в этом смысле является предпосылкой для способа восхождения от абстрактного к конкретному. Но данная предпосылка созревает задолго до науки вообще. Конечно же язык возникает раньше, чем наука. Наука при своем рождении уже застает огромное количество разработанных общих и общепонятных терминов, каждый из которых обозначает более или менее четко оформившееся абстрактное представление.

Наука как таковая сразу начинает с критического переосмысления всех этих абстрактных представлений, с их методической систематизации, классификации и т.д., т.е. ее заботой с самого начала становится выработка понятий. Понятие (что хорошо понимала рационалистическая философия, как материалистическая, так и идеалистическая) есть нечто большее, нежели просто абстрактно-общее, зафиксированное термином, нежели значение общего термина.

Поэтому уже Гегель четко сформулировал важное положение диалектической логики, согласно которому абстрактная всеобщность (абстрактная одинаковость, тождество) – это лишь форма общего представления. Формой понятия Гегель назвал конкретную всеобщность, некоторое логически выраженное единство многих абстрактных определений. Материалистически интерпретируя этот взгляд, Маркс и установил, что только восхождение от абстрактного к конкретному есть специфичный для научно-теоретического мышления способ переработки материала созерцания и представления в понятия.

Логически переход от некритически-эмпирического (описания явлений, данных в созерцании, к их критически-теоретическому пониманию и выражается как переход от абстрактной всеобщности представления к конкретной всеобщности (т.е. к единству определений) понятия. Например, уже донаучное сознание способно отметить то обстоятельство, что любой товар на рынке можно рассматривать двояко: и как потребительную, и как меновую стоимости. Каждый крестьянин знал, что хлеб можно съесть, а можно и обменять, продать. Но в каком отношении друг к другу находятся эти два одинаково абстрактных образа товара? Донаучное сознание в общей форме этим совершенно не интересуется. Напротив, уже первые шаги научного анализа товара в возникающей политической экономии направлены на уяснение той связи, которая существует между различными – и одинаково абстрактными – сторонами, аспектами, значениями понятий "товар", "стоимость" вообще.

Простое – формальное – "единство", выражаемое суждением: товар есть, с одной стороны, меновая стоимость, а с другой – потребительная стоимость, – еще ни на миллиметр не выводит нас за пределы ходячих абстрактных представлений. Формула "с одной стороны – с другой стороны" вообще еще не формула мышления в понятиях. Здесь всего-навсего поставлены в формальную – грамматическую – связь два по-прежнему абстрактных, т.е. никак по существу не увязанных между собой, общих представления.

Теоретическое же понимание (понятие) стоимости заключается в том, что потребительная стоимость вещи, фигурирующей на рынке в качестве товара, есть не что иное, как форма выражения ее меновой стоимости или, точнее, просто стоимости. Тем самым совершается переход от абстрактного (т.е. двух одинаково абстрактных представлений) к конкретному (т.е. логически выраженному единству абстрактных представлений – к понятию).

Способ восхождения от абстрактного к конкретному – это и есть способ научно-теоретической переработки данных созерцания и представления в понятия, способ движения мысли от одного фактически фиксируемого явления (в его строго абстрактном, определенном выражении) к другому фактически данному явлению (опять же в его строго абстрактном, определенном выражении).

Это ни в коем случае не чисто формальная процедура, совершаемая над готовыми "абстракциями", не "классификация", не "систематизация" и не "дедуктивное выведение" их. Это осмысление эмпирически данных фактов, явлений, совершающееся последовательно и методически. Ибо понять, т.е. отразить в понятии, ту или иную сферу явлений – значит поставить эти явления в надлежащую связь, проследить объективно необходимые их взаимоотношения, взаимозависимости.

Это-то и совершается в восхождении от абстрактного к конкретному – последовательное прослеживание связи частностей ("абстрактных моментов") друг с другом, объективно выделяющихся в составе целого. Это и есть движение от частного к общему – от частного, понимаемого как частичное, неполное, фрагментарное отражение целого, к общему, понимаемому как общая (взаимная) связь, сцепление этих частностей в составе конкретно-определенного целого, как совокупность объективно необходимых и объективно синтезированных различных частей.

Необходимой предпосылкой такого движения мысли является непременное осознание – вначале очень общее и нерасчлененное – того целого, в рамках которого аналитически выделяются его абстрактные моменты. Этим логика Маркса – в качестве диалектической логики принципиально отличается от логики дурного эмпиризма. Абстрактно обрисованное целое (а не неопределенное море единичных фактов), постоянно витающее в представлении как предпосылка всех последовательно совершаемых актов анализа, в итоге предстает в сознании как внутренне расчлененное целое, т.е. как конкретно понятое целое, как верно отраженная конкретность.

Анализ при этом совпадает с синтезом, вернее, совершается через него, через свою собственную противоположность, в каждом отдельном акте мышления (осмысливания). Анализ и синтез не протекают изолированно друг от друга, как это всегда получается при односторонне формальном понимании процесса теоретического мышления ("сначала анализ, а потом синтез"; "сначала индукция, а потом уже дедуктивное построение"). Ибо части целого (его "абстрактные моменты") выделяются аналитическим способом именно в той объективно обоснованной последовательности, которая выражает их генетически прослеживаемую связь, их сцепление между собой, т.е. их синтетическое единство, и каждый акт анализа непосредственно представляет собой шаг по пути синтеза – по пути выявления связи между частями целого. Анализ и синтез (как и индукция с дедукцией) не два разных, распадающихся во времени акта, а один и тот же акт мышления в своих внутренне неразрывных аспектах.

В науке дело ведь не обстоит так (хотя такое очень часто и случается), будто мы сначала бездумно разлагаем целое, а потом стараемся опять собрать его из этих разрозненных частей. Такой способ "анализа" и последующего "синтеза" подобает более ребенку, ломающему игрушку без надежды снова "сделать как было", чем теоретику.

Теоретический анализ с самого начала производится с осторожностью, чтобы не разорвать связи между отдельными элементами исследуемого целого, а, как раз наоборот, выявить их, проследить. Неосторожный же анализ (утративший образ целого как свою исходную предпосылку и цель) всегда рискует разрознить предмет на такие составные части, которые для него совершенно неспецифичны и из которых поэтому снова собрать целое невозможно, так же как невозможно, разрезав тело на куски, снова, склеив, оживить его.

Каждая порознь взятая абстракция, выделяемая путем анализа, должна сама по себе ("в себе и для себя" – в своих определениях) быть по существу конкретной. Конкретность целого в ней не должна гаснуть и устраняться. Наоборот, именно эта конкретность в ней и должна находить свое простое, свое всеобщее выражение.

Таковы именно все абстракции "Капитала", начиная с простейшего, с абстрактнейшего определения всей совокупности общественных отношений, называемой капитализмом, вплоть до самых конкретных форм этих отношений, выступающих на поверхности явлений и потому только и фиксируемых сознанием эмпирика.

Эмпирик и эти конкретные формы отношений, вроде прибыли, процента, дифференциальной ренты и тому подобных категорий, фиксирует столь же абстрактно, т.е. не постигая и не отражая в определениях их внутреннего членения, их состава, а тем самым и неверно.

Та последовательность, в которой мышление, восходящее от абстрактного (определения целого) к конкретному (связно-расчлененному определению, к системе абстрактных определений), производит свои действия, диктуется вовсе не соображениями удобства, простоты или легкости, а единственно объективным способом расчленения исследуемого целого. Стоимость – прибавочная стоимость – прибыль процент – заработная плата – рента и далее различные формы ренты – это схема последовательного распадения, "разветвления" вначале объективно нерасчлененной формы, той формы взаимоотношений между людьми через вещи, в которой все последующие формы находятся как бы в растворе и еще не выкристаллизовались из первоначально однородной "субстанции".

Нельзя понять – выразить в понятии – существо прибыли, если предварительно не понято существо прибавочной стоимости, а эту последнюю, если отсутствует строго развитое понятие стоимости. "...Легко понять норму прибыли, если известны законы прибавочной стоимости. В обратном порядке невозможно понять ni l'un, ni l'autre ни того, ни другого]"11. Речь идет именно о понимании, об отражении в понятии, ибо просто описать, т.е. выразить в абстрактных терминах и определениях, разумеется, можно и в обратном, и в каком угодно другом порядке.

Понять, т.е. отразить, воспроизвести внутреннее членение предмета в движении понятий, нельзя иным путем, кроме последовательного восхождения от абстрактного к конкретному, от анализа простых, небогатых определениями форм развития исследуемого целого к анализу сложных, производных, генетически вторичных образований.

Этот порядок восхождения, повторяем, диктуется вовсе не особенностями устройства мыслящей головы или сознания, а единственно тем реальным порядком последовательности, в котором развиваются одна за другой соответствующие формы конкретного целого. Дело вовсе не в том, что сознанию легче сначала отразить и зафиксировать простое, а потом уже сложное. Ничего подобного здесь нет. Даже наоборот, как раз то, что анализ выявляет как чрезвычайно сложное, эмпирическому сознанию, барахтающемуся на поверхности непонятного для него процесса, и кажется самым простым, самоочевидным: например, то обстоятельство, что капитал дарует процент, земля обеспечивает ренту, а труд вознаграждается зарплатой. И наоборот, теоретическое изображение простого – абстрактно-всеобщих определений стоимости – эмпирику с его сознанием представляется умопомрачительно сложным построением, головоломной спекуляцией в стиле Гегеля. Субъективно как раз стоимость самая абстрактная категория политической экономии представляет наибольшие трудности, и именно потому, что объективно это самая простая, самая абстрактная и всеобщая форма взаимоотношений всего капиталистического целого.

Вот почему способ восхождения от абстрактного к конкретному – это не субъективно-психологический прием, с помощью которого легче понять предмет, а та единственно возможная логическая последовательность, которая только и позволяет отразить (воспроизвести, репродуцировать) в движении понятий объективный процесс саморазвития исследуемого объекта, тот самый процесс саморазличения, в ходе которого возникает, становится, оформляется и разнообразится внутри себя любое органическое целое, любая исторически становящаяся система внутренне взаимодействующих явлений, любая конкретность.

По этой причине способ восхождения от абстрактного к конкретному не только можно, но и непременно нужно рассматривать как универсальный метод мышления в науке вообще, т.е. как всеобщую форму (способ) развития понятий, а вовсе не только и не столько как специфический прием, специально приспособленный к нуждам разработки теории прибавочной стоимости. "Капитал" дал образец – до сих пор непревзойденный – сознательного следования этому методу, он продемонстрировал его эвристическую силу, его способность справиться с диалектическими трудностями, возникающими в ходе научно-теоретического познания, с противоречием всеобщего (т.е. закона) и особенных форм проявления этого самого закона.

Только этот способ мышления, отправляющийся от абстрактно-всеобщего определения исследуемого объекта и последовательно, шаг за шагом прослеживающий все основные всеобщие зависимости, характеризующие в своей совокупности это целое уже конкретно, приводит в конце концов к развитой системе всеобще-теоретических понятий, отражающей то живое, саморазвивающееся целое, которое с самого начала было выделено как объект анализа и "витало в воображении" как предпосылка и одновременно как цель работы мышления.

Данный способ по существу органически связан с историческим, с генетическим представлением о предмете научного мышления и самого этого мышления. Это прежде всего логическая форма изображения (отражения) исторического, исторически понимаемой действительности. Однако и само понимание исторического здесь предполагается гораздо более тонкое, нежели свойственное диалектически необразованному мышлению и соответствующим ему логическим и гносеологическим концепциям.


Очерк 12

ДИАЛЕКТИЧЕСКАЯ ВЗАИМОСВЯЗЬ
ЛОГИЧЕСКОГО И ИСТОРИЧЕСКОГО

Вопрос об отношении логического к историческому, или, как он сформулирован у Маркса, об отношении научного развития к действительному развитию, был непосредственно связан с необходимостью материалистически обосновать способ восхождения от абстрактного к конкретному. Если теоретическая реконструкция действительности осуществляется именно способом восхождения от абстрактного к конкретному, то сразу же встает вопрос о том, на что же должна ориентироваться теория, определяя последовательность этого восхождения, порядок выведения определений, понятий, категорий.

Логическое воспроизведение действительности способом восхождения от абстрактного к конкретному отражает – самой последовательностью своих шагов – реальную историческую последовательность тех фаз, которые проходит во времени изучаемый действительный процесс – процесс рождения, становления, расцвета и умирания конкретного объекта. Для материалиста логическое есть понятое (в понятиях выраженное) историческое; в этом заключается суть их отношений.

Вместе с тем сам принцип совпадения логического порядка категорий с порядком исторического развития соответствующих им явлений невозможно реализовать в исследовании без ясного понимания диалектичности отношения между этими порядками, без учета того обстоятельства, что такое совпадение (тождество) осуществляется через различие, что оно есть тождество (совпадение) противоположностей типичный случай диалектического тождества. Без уяснения заключающейся здесь диалектики нельзя верно понять, а потому и применить Марксов способ восхождения от абстрактного к конкретному.

Именно по этой причине Маркс прежде всего и обращает внимание на факт диалектически противоречивого отношения между логическим и историческим, на тот факт, что эти два порядка вовсе не накладываются друг на друга прямо и даже, более того, представляются то и дело прямо обратными. В логическом изображении исторический порядок развития нередко как бы перевертывается, выворачивается наизнанку, как и, наоборот, история демонстрирует совсем иную последовательность развития, нежели логическое следование категорий.

При всех различиях, которые можно выявить между логическим и историческим – между историей развития мысли и историей развития ее предмета, именно история есть тот первообраз, по которому так или иначе, сознательно или невольно равняется логическое развитие. В этом, а вовсе не в простом отличении порядка мыслительного процесса от порядка исторического процесса заключается суть того решения проблемы, которое характерно для Маркса.

История, но только понятая диалектически, вооружает теоретика объективным ориентиром, с помощью которого можно дать верное логическое изображение предмета, добиться того, чтобы это логическое стало действительным, а не мнимым, изображением объекта в его развитии, а не в статике.

Известно, что Маркс упрекал Гегеля в том, что он, будучи идеалистом, "впал в иллюзию, понимая реальное как результат себя в себе синтезирующего, в себя углубляющегося и из самого себя развивающегося мышления, между тем как метод восхождения от абстрактного к конкретному есть лишь тот способ, при помощи которого мышление усваивает себе конкретное, воспроизводит его как духовно конкретное"1. "Однако это ни в коем случае но есть процесс возникновения самого конкретного"2, – заключает Маркс.

Из приведенного текста нередко делают вывод, будто Маркс основной грех гегелевской концепции усматривал именно в идее совпадения порядка развития категорий в мыслящей голове с последовательностью процесса возникновения самого конкретного и что, стало быть, материализм состоит именно в том, чтобы четко развести эти два порядка последовательности и понять, что процесс мышления протекает по одним законам, а реальный исторический процесс – по другим. Так делает, например, Л.Альтюссер в своем исследовании "Читать "Капитал"". Согласно его выводам, Маркс разрешил проблему отношения между логическим и историческим в плане отличения мыслительного процесса от реального процесса. Но если оставаться в плане только этого различения, то оказывается, точнее, начинает казаться, что Маркс никакого вообще устойчивого соотношения двух порядков развития не устанавливает, а просто констатирует, что в одних случаях они совпадают, а в других – не совпадают; отсюда прямо следует вывод, что теоретик, определяя последовательность логического развития категорий, может и должен вообще ориентироваться не на историю изучаемого предмета, а только в лучшем случае на его "концептуальную историю", на историю его теоретического воспроизведения, на историю той науки, которую он представляет. Ориентиром для теоретика в этом случае выступает не сама по себе история, а лишь история концептуального аппарата, история трансформаций системы понятий, или, как называет эту систему понятий сам Альтюссер, "концептуального, абстрактно-формального объекта" – "объекта познания" в отличие от объекта реального.

Совершенно очевидно, что отличие мыслительного процесса (т.е. "логического") от реального процесса (от "исторического" в его объективном смысле) Марксом проводится достаточно четко. Отличать их, разумеется, нужно, уже хотя бы для того, чтобы не принять одно за другое – историю понятий в головах предшественников за реальную историю предмета, в этих головах преломляющуюся. Отличие важное, ибо теоретики то и дело – примеры можно привести из любой области знания – рассматривают проблему в сложной форме, прежде чем разрешают ее в элементарной форме, "так же, как историческое развитие всех наук приводит к их действительным исходным пунктам лишь через множество перекрещивающихся и окольных путей. В отличие от других архитекторов, наука не только рисует воздушные замки, но и возводит отдельные жилые этажи здания, прежде чем заложить его фундамент"3.

Это так. Однако позиция Маркса ни в коем случае не сводится к такому отличению, к простому пониманию того факта, что эти процессы разные, и только. При такой интерпретации проблема отношения логического развития к историческому развитию и в самом деле была бы просто-напросто снята с повестки дня, превратилась бы в псевдопроблему, ибо между просто разными (разнородными) вещами или процессами бессмысленно искать хоть какую-либо теоретически (логически) значимую – закономерную – связь или соотношение.

Историю мысли, историю понятий (историю "концептуального, абстрактно-формального объекта") постичь вне ее критического сопоставления с действительной историей нельзя. В лучшем случае ее можно лишь некритически описать, пересказать, разделяя при этом все ее иллюзии о себе. И наоборот: невозможно проникнуть в действительную логику развития объекта, понять его реальный генезис иначе как через критическое преодоление той системы понятий, которая выработана всей предшествующей наукой и потому сама представляет собой исторический продукт. Любая новая теория возникает только через критическое преодоление имеющейся теории того же самого предмета. Она никогда не возникает на голом месте, без теоретических предпосылок, и "сведение критических счетов" с предшественниками для Маркса вовсе не было побочным, второстепенной важности занятием, а было той единственно возможной формой, в которой только и может быть осуществлен действительно критический анализ объекта. "Капитал" совсем не случайно имеет своим подзаголовком "Критика политической экономии", и четвертый том этого сочинения, т.е. "Теории прибавочной стоимости", не случайный привесок к первым трем томам.

Теоретический анализ фактов и критическое рассмотрение истории мысли – два неразрывных аспекта исследования, две неотделимые друг от друга стороны дела – логического воспроизведения исследуемого целого способом восхождения от абстрактного к конкретному. Именно поэтому, как засвидетельствовал Энгельс, вопрос о способе анализа фактов выступал одновременно и как вопрос о выборе способа критики предшествующих теорий: "Критику политической экономии, даже согласно выработанному (диалектическому. – Ред.) методу, можно было проводить двояким образом: исторически или логически"4.

В обоих случаях – как при логическом, так и при историческом способе критического анализа – категории, выработанные предшествующим развитием мысли (т.е. понятия, созданные историческим развитием науки), сопоставляются с реальными историческими фактами. В этом отношении никакого различия между историческим и логическим ходом анализа нет и не может быть. Разница есть, но она в другом. При так называемом историческом способе эти категории подвергаются критике через сопоставление с теми самыми исторически определенными фактами, путем обобщения коих они и возникли. Скажем, если бы Маркс предпочел именно исторический способ критики концепций Смита и Рикардо, то он должен был бы сопоставлять их с теми самыми фактами и экономическими ситуациями, которые видели и изучали Смит и Рикардо, – с явлениями конца XVIII – начала XIX века, с уже пройденной фазой исторического становления капиталистической формации.

При логическом же способе, который в силу ряда соображений и выбрал Маркс, классические категории трудовой теории стоимости непосредственно сопоставлялись не с теми фактами, которые они когда-то отразили, а с фактами, наблюдаемыми на современной Марксу, т.е. на более высокой и зрелой, стадии развития того же исторического процесса.

У логического способа целый ряд преимуществ. Во-первых, развитая стадия эмпирически обнаруживает гораздо более остро и отчетливо все те тенденции, которые в более ранний период разглядеть было трудно. Так, все то, что в начале XIX века можно было разглядеть только под микроскопом, к середине века стало видимым и для невооруженного глаза. Например, кризисы, которые самого Рикардо почти еще не беспокоили. Иными словами, логический способ критики категорий позволяет рассматривать каждое явление именно в той точке, в которой оно достигает полного и зрелого выражения. Во-вторых, этот способ дает – в качестве непосредственного результата – критически-теоретическое понимание современных фактов и проблем, в то время как исторический способ теоретически прояснял бы лишь вчерашний день капиталистического развития, а понимание современности пришлось бы добывать особо, потом. Тем более что готовой, сколько-нибудь достоверно изученной истории капитализма в литературе просто не существовало, и ее пришлось бы разрабатывать самому, что затянуло бы работу весьма надолго. Современные же Марксу факты были перед глазами и при необходимости могли быть проверены сколь угодно и тщательно и подробно (Маркс не раз запрашивал у Энгельса подробности организации учета на капиталистическом предприятии, детали бухгалтерского дела и пр.).

Может возникнуть сомнение: насколько справедливо подвергать критике вчерашнего теоретика с его понятиями с точки зрения сегодняшних фактов – фактов, которые тот не видел и не мог иметь в виду? Легко опровергнуть, скажем, атомистику Демокрита с помощью данных, полученных на синхрофазотроне. Даст ли, однако, эта критика хоть что-нибудь для понимания как теории Демокрита, так и строения атома?

Такой упрек логическому способу критики оправдан, если стать в логике (в теории познания) на точку зрения неопозитивизма, который делает фундаментом своих теоретических построений неопределенное "множество фактов". Тогда действительно возникает вопрос, какое право мы имеем сравнивать обобщения, полученные на основе одних фактов, с другими фактами, которые этими обобщениями не охватывались и вообще не могли охватываться.

Упрек отпадает, однако, если фундаментальной предпосылкой теоретического построения делается не множество единичных фактов, а нечто конкретное, некоторое целое, данное созерцанию и представлению как развивающаяся "историческая тотальность". В этом случае мы вправе говорить о том, что теоретики прошлого имели дело с тем же самым целым, только в другой, в низшей фазе его исторической зрелости. Такой взгляд существенно меняет дело. В этом случае мы обретаем вполне законное право логически анализировать теорию, созданную десятки, а может быть, и сотни лет назад, критически сопоставляя ее с фактической картиной действительности, созерцаемой нами сегодня.

Старая теория и ее категории, будучи сопоставлены с конкретностью, данной ныне на более высокой ступени ее исторического развития, будут, естественно, истолкованы как первоначально контурное, односторонне абстрактное изображение этой самой конкретности. Поэтому старая теория, а точнее, ее "рациональное зерно", выверенное временем, может быть включено в более конкретное понимание на правах его абстрактного момента. При этом отбрасывается лишь представление, будто это старое понимание заключало в себе полную (конкретную) истину. Новая теория накладывает на него свои ограничения и тем самым превращает "рациональное зерно" прежнего понимания в частный случай более общего (более конкретного) понимания того же целого.

При этом положения, в свое время казавшиеся безусловными (т.е. всеобщими) характеристиками предмета, оказываются всего лишь относительно верными его характеристиками верными при ограничениях и условиях, понятых лишь позднее. Типичным случаем такого соотношения между старой и новой теорией может служить отношение между механикой Ньютона и механикой Эйнштейна, что находит свое формальное выражение в математическом аппарате ("принцип соответствия").

Очевидно, что более развитая теория, заключающая в себе более конкретное понимание, оказывается тем самым и более общим – понимание явственно эволюционирует в направлении все более охватывающего (общего) и в то же время все более конкретного отражения одного и того же объекта, в направлении конкретно-всеобщего понимания.

Надо отметить, что в описанной ситуации легко выделяются два возможных случая, два варианта отношения логического к историческому.

Первый: реальный объект исследования остается тем же самым в буквальном смысле этого слова, а наука о нем (понимание его) развивается достаточно быстро. Этот случай характерен для естественных наук – для физики, химии, астрономии и т.п. Знание здесь эволюционирует настолько быстро, в такие исторические сроки, за которые предмет сам по себе измениться хоть сколько-нибудь существенно не успевает. И Птолемей, и Коперник, и Галилей, и Гершель, и О.Шмидт исследовали один и тот же объект на той же самой исторической ступени его эволюции, а строение атома в наши дни осталось тем же самым, что и во времена Эпикура. Теория совершает стремительное развитие на фоне неизменного (в рамках тех же сроков) объекта. Здесь применение логического способа критики предшественников оказывается не только справедливым, но и единственно возможным, это тот самый случай, который принципиально был учтен уже гегелевской логикой.

Второй: сам по себе объект науки развивается достаточно быстро, так что последовательные стадии его исторической зрелости сменяют одна другую, иногда даже на глазах одного поколения, вследствие чего эволюция науки уже сама по себе отражает эволюцию объекта. Здесь различные стадии развития знания отражают различные же фазы исторической зрелости его предмета, фиксируют крупные исторические сдвиги в его "структуре". Это характерно для общественно-исторических дисциплин. В данном случае отношение логического к историческому выглядит несколько сложнее, нежели в первом. Развивается не только знание, не только система понятий ("концептуальный объект"), но и реальный предмет этого знания, исторически конкретное целое.

Принципиально дело, однако, не меняется. Наука все же исследует один и тот же предмет, хотя и на разных ступенях его исторической зрелости. Если это другой предмет, то нужна и другая наука.

Теория (т.е. логическое, систематически развитое понимание предмета в отличие от простого описания его) отражает ведь именно всеобщие, инвариантные формы и законы исторического существования своего объекта – те его конкретные формы и законы, которые продолжают характеризовать данный предмет на всем протяжении времени от рождения до его гибели. Эти конкретно-всеобщие, т.е. конкретно-исторические, "параметры" объекта и есть, собственно, то, что единственно и интересует теоретическую мысль. К тому же такие явления (и соответствующие им эмпирические обобщения), которые наблюдаются на ранней ступени исторической зрелости, но бесследно исчезают на более поздних стадиях, уже тем самым доказывают, что они вовсе и не принадлежат к числу конкретно-всеобщих моментов существования этого объекта науки. Сам исторический процесс развития предмета существенно облегчает задачу теоретика, поскольку постепенно стирает с облика конкретного те его случайные, исторически преходящие черты, которые лишь загораживают его необходимо-всеобщие "параметры". Здесь акт абстрагирования – акт различения конкретно-всеобщего от чисто случайного и неважного – проделывает за теоретика сам исторический процесс. Высшая стадия исторической зрелости воочию демонстрирует "чистую и незамутненную истину" низших стадий развития.

"Анатомия человека – ключ к анатомии обезьяны". А но наоборот, как представляется на первый взгляд, ибо намеки на высшее можно уверенно разглядеть в составе низших форм лишь в том случае, если это высшее уже само по себе известно. В строении низших форм оно загорожено, заслонено и "искажено" настолько, что его там заметить невооруженным взглядом нельзя. Там оно, естественно, выступает в качестве несущественной, побочной и малозначительной детали, хотя в перспективе как раз оно и заключает в себе – в перевернутом виде – контуры целого.

Именно по данной причине логический способ анализа и истории мысли, и истории ее предмета оказывается у Маркса ведущим методом критического выявления конкретно-всеобщих (конкретно-исторических) определений.

Это отнюдь не означает, что исторический способ осуществления той же задачи им игнорировался. Напротив, Маркс прибегает к нему везде, где только возможно, обрисовывая те исторические обстоятельства, которые вызвали такие, а не какие-нибудь иные сдвиги в головах теоретиков, в системе их понятий. И все же исторический способ критики понятий и действительных отношений, в них выраженных, играет у него побочную роль, роль вспомогательного средства, роль проверочной инстанции для логического способа.

Категории, развитые и Петти, и Локком, и Смитом, и Рикардо, т.е. десятилетиями и даже столетиями ранее, сопоставляются с фактами, наблюдаемыми на исторически высшей стадии развития товарного общества. И это сопоставление высвечивает в них как относительно верное, так и относительно неверное гораздо яснее, нежели это смог сделать исторический способ их критики.

Совпадение (тождество) логического порядка развития понятий с историческим порядком развития соответствующих им объективных форм существования исследуемого объекта всегда понималось Марксом не как изначально данное и готовое их отношение, а как результат длительного и трудного развития теоретической мысли, а тем самым и как цель, на которую ориентировано мышление теоретика, осуществляющего логический процесс. Диалектический характер этого совпадения (тождества) обнаруживается в том, что та подлинная историческая последовательность, которая служит прообразом последовательности категорий в системе, развиваемой способом восхождения от абстрактного к конкретному, не дана теоретику непосредственно, до и вне логического движения мысли, а только ходом такого движения и выявляется.

Это вытекает из того простого обстоятельства, что даже самое поверхностное рассмотрение истории возникновения и развития любого предмета уже предполагает более или менее четко осознанное представление о том, что такое этот самый предмет. Иначе вообще нельзя решить – относится ли тот или иной исторический факт к истории данного предмета или нет, принимать его во внимание или оставить в покое. Скажем, если под капиталом понимать накопленный труд вообще, то, само собой понятно, час рождения капитала нужно видеть там, где дикарь стал пользоваться обтесанной дубиной. Тогда, вполне логично, капитал предстанет как явление, исторически предшествующее тем же деньгам и товару. Естественно, что и логическая последовательность рассмотрения этих категорий окажется соответствующей: капитал в такой системе окажется категорией более простой (абстрактной), нежели товар вообще, который будет определен как продукт капитала, как исторически позднейшее, а потому и логически более конкретное экономическое явление. Иными словами, теоретически ложное понимание капитала автоматически поведет к ложному, псевдоисторическому представлению о порядке генезиса интересующего нас предмета. Уже само исходное представление, с которым мы приступим в данном случае к рассмотрению истории предмета, было неисторическим, даже антиисторическим. Главное, стало быть, в том, чтобы логическое систематически-теоретическое – понимание сути дела было уже само по себе ("в себе и для себя") исторически конкретным, т.е. выражало бы уже в своих определениях исторические границы существования отражаемого им предмета.

Это обстоятельство хорошо прослеживается в "Капитале". К историческому описанию процесса рождения капитала Маркс, как известно, приступает лишь в главе 24 – лишь после того, как посвятил двадцать три главы логическому анализу капитала как исторически конкретного явления и как понятия, ему соответствующего. Ответ на вопрос об исторических обстоятельствах рождения капиталистических отношений дается лишь после того (и на основе того), как найден четкий ответ на вопрос: что такое капитал? В обратном порядке невозможно дать научный ответ ни на тот, ни на другой вопрос.

Таким образом, вопрос об отношении логического к историческому обращается в вопрос: почему и как логический анализ может давать и дает конкретно-историческое понимание сути дела даже в том случае, если история (т.е. "прошлое, лежащее позади исследуемой системы") вообще не рассматривается, а рассматривается только настоящее, сложившееся положение вещей. Не рассматривается потому, что это прошлое либо плохо известно с чисто фактической стороны, либо вовсе недоступно эмпирическому прослеживанию, как, например, в космогонии. Астроному даны многообразные сосуществующие в пространстве объекты, а не процесс их рождения во времени; однако космогония рассматривает – и по праву – эти объекты как одновременно данные последовательные стадии эволюции одной и той же космической материи и старается – логически реконструировать картину их следования во времени, вывести один объект из другого, поставить их в историко-генетический ряд. С той же самой ситуацией сталкивается ныне и физика элементарных частиц. При этом трудности создания единой теории элементарных частиц во многом, по-видимому, кроются в неясности представлений об отношении логически-теоретического следования к историко-генетическому ряду. Частица А превращается в частицу Б, а частица Б – в частицу В, и обратно в частицу А, и т.д. и т.п. Какая же из них – А или Б – проще структурно и старше генетически? И можно ли вообще ставить этот вопрос? На этот счет в физике ясности пока не достигнуто.

Все дело, стало быть, заключается в том, чтобы исторически понять эмпирически данное в настоящий момент положение вещей. А для этого вовсе не обязательно забираться в глубину веков и исследовать в деталях прошлое, тонущее во мраке этой глубины. Скорее наоборот, логически правильное понимание настоящего приоткрывает тайну его рождения, его прошлого. "...Для того чтобы раскрыть законы буржуазной экономики, нет необходимости писать действительную историю производственных отношений. Однако правильное рассмотрение и выведение этих производственных отношений как исторически сложившихся отношений всегда приводят к таким первым уравнениям, которые – подобно эмпирическим числам, например, в естествознании – указывают на прошлое, существовавшее до этой системы. Эти указания наряду с правильным пониманием современности дают в таком случае также и ключ к пониманию прошлого..."5

На чем же основывается – в объективном смысле – эта способность логического анализа настоящего давать историческое по существу понимание этого настоящего, а через него – прошлого, т.е. реального генезиса, породившего это настоящее? Естественно, что данная особенность логического развития понятий, способа восхождения от абстрактного к конкретному может быть объяснена и объективно оправдана лишь в том случае, если допустить, что само настоящее (т.е. исторически высшая фаза развития конкретного) в самом себе – в своем развитии – содержит свое прошлое и обнаруживает его в каком-то измененном, "снятом" виде.

Иначе говоря, проблема оборачивается следующим образом: в каком закономерном отношении находятся друг к другу исторический процесс становления конкретности и его результатов. Или, другими словами, в каком закономерном отношении находятся друг к другу результат некоторого исторического процесса и его собственные исторические предпосылки и условия? Здесь сразу же на первый план выступает диалектика марксового понимания истории в его радикальном отличии от точки зрения плоского эволюционизма, этой наиболее живучей разновидности псевдоисторизма.

Дело в том, что история понимается Марксом не как плавный процесс роста, не как процесс нагромождения все новых и новых этажей на основе одного и того же неизменяющегося при этом фундамента, а как процесс органического преобразования одной конкретности в другую, следующую за ней более высокую и развитую конкретность. В реальной истории в противоположность эмпирически-плоскому представлению о ней одно целое сменяет другое целое, и при этом более высокая фаза развития строится всегда из материала, созданного предшествующим развитием. Любая новая конкретность возникает таким путем, что, разрушая предшествующую себе конкретность, она всегда строит себя из "обломков" своей предшественницы, другого строительного материала у нее нет. "Сама эта органическая система как совокупное целое имеет свои предпосылки, и ее развитие в направлении целостности состоит именно в том, чтобы подчинить себе все элементы общества или создать из него еще недостающие ей органы... Становление системы такой целостностью образует момент ее, системы, процесса, ее развития"6.

В каждый данный момент времени (в том числе и в высшей фазе своей исторической зрелости) любое конкретное целое (данная тотальность) активно воспроизводит все те необходимые предпосылки и условия своего рождения, которые она получила вначале в виде "обломков" предшествующей ей тотальности. И напротив, разрушает без остатка, погружает в реку времен все те "обломки", которые не были необходимы для ее рождения.

Возникает типично диалектическая ситуация: все действительно необходимые исторические предпосылки рождения данной системы выступают в структуре развитой, вставшей на свои собственные ноги системы как следствия, как продукты и результаты ей специфического движения. В ходе анализа буржуазного общества Маркс делает общелогический вывод: "Если в законченной буржуазной системе каждое экономическое отношение предполагает другое в буржуазно-экономической форме и таким образом каждое положенное есть вместе с тем и предпосылка, то это имеет место в любой органической системе"7.

Система как бы "замыкается в себе" и тем самым перестает быть несамостоятельным отростком своей исторической предшественницы. Она начинает функционировать по своим собственным циклам – "полагать" все необходимые условия своего собственного рождения и развития, своего специфического, конкретно-исторического бытия.

Такое "оборачивание" чисто исторических предпосылок возникновения в конкретно-исторические условия бытия данного конкретного целого, превращение предпосылки в следствие, которое становится тем отчетливее, чем более зрелую форму развития мы рассматриваем, и лежит в основе того таинственного факта, что логическое развитие понятий обнажает и тайну исторического рождения исследуемого предмета, хотя сам этот процесс рождения непосредственно и не исследуется.

Именно таково отношение капитала к товару и к деньгам. "Эти предпосылки, которые первоначально выступали в качестве условий становления капитала и поэтому еще не могли вытекать из его деятельности как капитала, теперь являются результатами его собственного осуществления, полагаемой им действительности, являются не условиями возникновения капитала, а результатами его бытия"8.

Здесь и образуется тот самый "порочный круг", в виде которого в сознании неисторически мыслящих экономистов отражается конкретно-историческое отношение между капиталом и стоимостью, т.е. теоретически выраженной сутью товара и денег. "Поэтому экономисты неизбежно рассматривают в одних случаях капитал в качестве творца стоимости, в качестве источника последней, а в других – предполагают стоимость для объяснения образования капитала, а сам капитал изображают всего лишь как сумму стоимостей в некоторой определенной функции"9.

И выбраться из этого порочного круга, внутри которого понятие стоимости определяется через понятие капитала, а понятие капитала – через понятие стоимости, невозможно, не становясь вполне сознательно и радикально на точку зрения историзма, в точном и полном значении этого слова. Без принципа историзма само восхождение от абстрактного к конкретному лишается ориентира и критерия, становится неясно, какое же именно понятие надо логически развить раньше, а какое позже, какое считать абстрактным, а какое более конкретным.

Здесь задачу решить может только непосредственное эмпирико-историческое исследование, опирающееся на "логические" соображения. История и показывает, что стоимость (т.е. товар и деньги) не только может, но и должна в ходе восхождения от абстрактного к конкретному быть понята раньше, чем капитал. Они в истории реально существовали гораздо раньше, нежели вообще появился хоть какой-то намек на специфически капиталистическое развитие, – существовали как частные и побочные формы других, ныне отживших свое формаций.

Другое дело капитал в точном значении этого слова. Ни возникнуть, ни просуществовать хотя бы мгновение, ни тем более активно функционировать он не мог бы раньше, чем возникли и развились его предпосылки – товарные отношения и деньги, те самые "обломки" предшествующих формаций, без наличия которых он немыслим и невозможен. Здесь "историческое" соображение прямо включается в "логическое" движение мысли и даже определяет его последовательность.

Для теоретического понимания такой категории, как деньги, это принципиально важно. Ведь логический анализ денег у экономистов опирался непосредственно на факты денежного обращения, каким оно выступает на поверхности развитого буржуазного общества. Эмпирически наблюдаемое здесь движение денег выражает поэтому вовсе не только и даже не столько природу денег как таковых, сколько природу другого предмета, исторически более позднего, а потому и логически более конкретного, – капитала. Для того чтобы понять деньги как таковые, как чистую и абстрактную предпосылку капитала с его определениями, необходимо строго абстрагироваться от всего того, что привносит в движение денег капитал, и абстрактно выразить определения денежной формы как таковой.

Иными словами, в деньгах необходимо выделить те определения формы, которые сохранились бы и в том случае, если бы капитал вообще исчез с лица земли или даже никогда не появлялся. По отношению к деньгам это единственно верный путь абстрагирования. По отношению же к капиталу такое отвлечение было бы абсолютно ложным капитал без денег, до денег и вне денег немыслим и невозможен. Об этом недвусмысленно и говорит история.

Рикардо же постоянно путал определения денег как таковых с определениями финансового капитала, осуществляющего в деньгах свое движение, т.е. с определениями, которые к природе денег как таковых абсолютно никакого отношения не имеют. И это прямое последствие неисторичности его взгляда.

Именно в ходе критики подобных взглядов буржуазных экономистов Маркс и вырабатывал свое логическое по форме и историческое по существу дела понимание категорий буржуазной политической экономии – развивал понятия в согласии с тем порядком, в котором осуществлялся исторический процесс саморазвития исследуемого конкретного целого. Процесс, при котором постоянно происходит "перевертывание" исторически предшествующего в логически последующее и, наоборот, исторически позднейшего экономического образования в исходный пункт дальнейшего исторического "самопорождения" системы.

Купеческий (торговый) капитал исторически возник гораздо раньше капитала промышленного и даже явился одной из предпосылок его рождения, одним из самых действенных факторов так называемого первоначального накопления. Однако развитие повело к тому, что эта форма капитала – и чем дальше, тем больше – превращалась в побочную форму, в обслуживающий орган капитала промышленного, в форму перераспределения прибавочной стоимости, созданной в промышленности.

Как отмечает Маркс, логическое развитие понятий не может слепо ориентироваться на так называемую естественную последовательность событий во времени, прослеживаемую на поверхности явлений. "...Было бы неосуществимым и ошибочным трактовать экономические категории в той последовательности, в которой они исторически играли решающую роль. Наоборот, их последовательность определяется тем отношением, в котором они находятся друг к другу в современном буржуазном обществе, причем это отношение прямо противоположно тому, которое представляется естественным или соответствует последовательности исторического развития"10.

Из этого, разумеется, не следует, будто логическое развитие вообще должно забыть про "исторический порядок", прослеживаемый как последовательность явлений во времени. Слова Маркса имеют лишь в виду, что порядок "восхождения" в логическом ряду не может просто и некритически повторять ту последовательность, которая лишь кажется, лишь представляется естественной, а на самом деле вовсе не такова. Подлинная последовательность исторического процесса, выражаемая теоретическим мышлением, везде служит для Маркса важнейшим ориентиром и критерием правильности "логического порядка". Вместе с тем видимость или кажимость, о которой здесь идет речь, это тоже не просто продукт ошибок в наблюдении; она возникает не в сознании экономистов, а на реальной поверхности исторического процесса, которую это сознание и воспроизводит. Дело в том, что "если в теории понятие стоимости предшествует понятию капитала"11, т.е. развитое понятие капитала предполагает развитое же понятие стоимости, то это вполне точно отражает и генетическую последовательность, поскольку в виду имеется история капитализма, т.е. история конкретного объекта, а не история вообще.

В рамках истории капитализма, истории формирования данной системы отношений между людьми, "логический" ряд совпадает с "историческим", поскольку первый лишь отражает, теоретически реконструирует второй. В истории же вообще капиталу предшествует не стоимость вообще, а другая конкретно-историческая система отношений производства, в которой стоимость представляет собой лишь абстрактное (в смысле частичности и фрагментарности) отношение, одно из отношений, вплетающихся в эту другую систему. "В истории этой системе предшествуют другие системы, образующие материальную основу для менее совершенного развития стоимости"12.

Иными словами, все элементы стоимостного отношения уже налицо, но выступают они пока еще как абстрактные моменты системы, предшествующей капитализму. Абстрактны они здесь также и в том прямом смысле, что функционируют столь же часто отдельно друг от друга, как и в связи: "...меновая стоимость здесь играет лишь побочную роль по сравнению с потребительной стоимостью"13, а потребительная стоимость может функционировать и без всякой связи с меновой. Эти моменты хотя и существуют уже, но еще не сплелись в неразрывный и конкретный образ, который предполагается развитым понятием стоимости.

Ясно, однако, что, чем чаще потребительная стоимость начинает производиться не ради себя, а ради меновой, т.е. чем чаще начинает превращаться в форму проявления стоимости, тем более широкая и прочная база создается для возникновения капитала. Здесь отчетливо выступает тот существенный момент, что развитие формы стоимости подготавливает условие рождения капитала.

Именно поэтому стоимость и исторически представляет собой то абстрактно-всеобщее условие, при котором только и может реализоваться не развитая еще конкретность возникающее капиталистическое отношение между производителями. Стоимость и исторически должна развиться раньше, чем возникает капитал.

Другое дело, что именно капитал превращает стоимость в реально-всеобщее отношение, в конкретно-историческую всеобщую категорию, развивая полностью те моменты, которые до него хотя и существуют, но существуют порознь друг от друга, абстрактно (в качестве отдельных моментов, в качестве сторон, фрагментов, "кусочков" исторически предшествующей капитализму системы).

Если же дело понять таким образом, что логическое развитие должно воспроизводить исключительно "структуру законченного целого", "ставшую конкретность", без всякого отношения к проблеме ее исторического генезиса, то и само логическое развитие упрется в тупик.

Действительно, в развитой, в уже сложившейся, в уже "замкнувшейся в себе" буржуазной системе капитал предполагает стоимость, но и стоимость предполагает капитал. И выхода из этого круга, точнее входа в него обнаружить здесь уже нельзя. Разорвать логический круг и показать, что проще, "абстрактнее", беднее определениями все же стоимость, может только реальная, но отнюдь не "концептуальная" история, не история теоретических систем и ее логический анализ. Ибо в истории науки более позднее и сложное отношение то и дело оказывается предметом внимания раньше, чем более простое, и простое изображается поэтому как следствие своего собственного порождения.

В итоге и получается та мистическая ситуация, когда в теории сын порождает отца, дух порождает материю, а капитал производит стоимость. Чисто логически, без обращения к реальной временной последовательности эту мистику преодолеть невозможно. Чисто логически она построена безупречно: человека делает отцом именно рождение сына, стоимость делается реально-всеобщим (и именно поэтому абстрактно-простейшим определением всей системы, т.е. исходным понятием буржуазной экономики) именно и только в результате рождения капитала. В другой же системе стоимость является не простым и не всеобщим отношением целого, а всего-навсего частичным, особенным и побочным продуктом социального организма, абстрактно-частичным образом (феноменом) этой системы и одновременно абстрактно-всеобщим образом системы новой, только еще возникающей. И поскольку теоретика интересует с самого начала историческая последовательность развития этой новой системы, стоимость с самого начала и рассматривается как абстрактно-всеобщее условие ее дальнейшей эволюции, как ее всеобщая предпосылка, а не как абстрактно-частичный (т.е. более или менее случайный) продукт отмирающей, разрушающейся системы.

Иными словами, в логических определениях стоимости выражается (отражается) именно ее конкретно-историческая роль в процессе реального становления капитализма. Но, повторяем, не история вообще, которая в таком абстрактно-неопределенном понимании и в самом деле превращается в словесную фикцию, во фразу об "истории".

Все отличия логически-мыслительного процесса от процесса реально-исторического – процесса мышления от процесса в бытии – ни в малой степени не колеблют того положения, что логическое есть не что иное, как верно понятое историческое. Или: историческое, схваченное и выраженное в понятии, и есть логически верное отражение реальности в мышлении.

Самой своей последовательностью процесса восхождения от абстрактного к конкретному логическое отражает, т.е. воспроизводит, в форме понятий подлинный исторический порядок генезиса исследуемого конкретно-исторического целого – порядок его "самопорождения", его самодвижения, порядок саморазличений, возникающих в структуре первоначально неразвитой конкретности, в составе того самого целого, которое вначале "витает в представлении" как совокупность одновременно существующих, рядоположенных элементов. Логическое мышление развертывает эти сосуществующие элементы во временной ряд, совпадающий с подлинной, а не мнимой последовательностью исторического становления, рождения, расцвета и саморазрушения исследуемой конкретности.

Это понимание вплотную подводит пас к проблеме противоречия как движущей силы и мышления, и той исторической действительности, которая этим мышлением воспроизводится. Любое конкретное целое только тогда и понимается как исторически саморазличающееся целое, когда выявляется имманентный ему принцип саморазличения противоречие, затаившееся уже в исходной, в самой абстрактной форме его конкретно-исторического бытия. Нет этого – не достигается и историческое понимание, а исследуемое целое изображается ложно, как застывшая "структура". Естественно, что все прошлое при этом изображается так же ложно – лишь как последовательный ряд ступенек, которые ведут к настоящему, фиксируемому как своего рода цель, в направлении которой бессознательно действовала предшествующая история.

Любая прошлая эпоха с таких позиций неизбежно начинает рассматриваться абстрактно – лишь с точки зрения тех тенденций, которые ведут к сегодняшнему положению вещей, т.е. как "не до конца оформившееся настоящее". Эта очень часто встречающаяся абстракция возникает, как показал Маркс, не случайно. "Так называемое историческое развитие покоится вообще на том, что последняя по времени форма рассматривает предыдущие формы как ступени к самой себе и всегда понимает их односторонне, ибо лишь весьма редко и только при совершенно определенных условиях она бывает способна к самокритике..."14

Это значит, что критически-революционное отношение к настоящему, к сложившемуся исторически положению вещей условие, без которого нет и не может быть подлинно объективного, исторического подхода также и к прошлому. Несамокритичность же эпохи к себе самой как раз и выражается в том, что настоящее представляется без противоречий, составляющих пружину дальнейшего развития. При таком абстрактно-самодовольном "самосознании" все предшествующее развитие и в самом деле начинает рисоваться как процесс приближения к некоторому идеально-предельному состоянию, каковым мнит себя это настоящее. В результате любой образ прошлого освещается лишь в тех абстрактных чертах, которые удается представить как "намеки" или "зародыши" сегодняшнего положения вещей. Все остальное начинает казаться "несущественным", и в разряд этого "несущественного" как раз и попадают те конкретно-исторические противоречия, которые эту пройденную ступень и породили, и разрушили. Так, история, понятая односторонне-эволюционистски, превращается в естественное и неизбежное дополнение к апологетическому воззрению на настоящее. Мышление замыкается в круг, из которого нет выхода ни в подлинно научное понимание прошлого, ни тем более в научно обоснованное предвидение будущего.

Марксу удалось разорвать этот заколдованный круг не только благодаря строгости теоретический мысли, но и благодаря своему революционно-критическому отношению к современной ему действительности. Современное состояние и действительности, и ее отражения в понятиях рассматривается Марксом не как застывшая "структура", а прежде всего как очередная преходящая фаза. Такой подход и создает совершенно особый – диалектико-материалистический угол зрения на прошлое, на историю. Пройденные этапы истории уже не кажутся лишь "ступенями вызревания настоящего", они понимаются как своеобразные исторические этапы, как фазы всеобщего исторического процесса, каждая из которых возникла когда-то на развалинах ей предшествующей, пережила эпоху своей молодости своей зрелости и, наконец, пору заката, подготовив тем самым предпосылки для рождения следующей эпохи с ее новыми, специфически присущими ей противоречиями.

Каждая фаза развития (в природе, обществе и мышлении) и постигается, таким образом, в ее собственных противоречиях и закономерностях, вместе с ней рождающихся и вместе с ней исчезающих. При этом исчезновение понимается здесь не просто как смерть, отрицание, а как "снятие", как отрицание с удержанием исторически выработанного предшествующей фазой строительного материала новой эпохи. В таком понимании и заключается отличительная особенность действительно исторического подхода к вещам. В таком виде историзм логического метода анализа современности свойствен в полной мере только материалистической диалектике.


Очерк 13

ПРОТИВОРЕЧИЕ КАК КАТЕГОРИЯ ДИАЛЕКТИЧЕСКОЙ ЛОГИКИ

Противоречие как конкретное единство взаимоисключающих противоположностей есть подлинное ядро диалектики, ее центральная категория. На этот счет среди марксистов не может быть двух мнений. Однако сразу же возникает немало трудностей, как только речь заходит о "субъективной диалектике", о диалектике как логике мышления. Если любой объект есть живое противоречие, то какой должна быть мысль (суждение об объекте), его выражающая. Может ли и должно ли объективное противоречие найти отражение в мышлении и в какой форме?

Противоречие в теоретических определениях предмета – это прежде всего факт, который постоянно воспроизводится движением науки и не отрицается ни диалектиком, ни метафизиком, ни материалистом, ни идеалистом. Вопрос, по которому спорят, заключается в другом: каково отношение противоречия в мышлении к объекту? Другими словами, возможно ли оно в истинном мышлении?

Логик-метафизик во что бы то ни стало старается доказать неприменимость диалектического закона о совпадении противоположностей, доходящем до их тождества, к самому процессу мышления. Иногда такие логики готовы даже признать, что предмет в согласии с диалектикой может сам по себе быть внутренне противоречив. В предмете противоречие есть, а в мысли его быть не должно. Признать справедливость закона, составляющего ядро диалектики, в отношении логического процесса метафизик уже никак не может себе позволить. Запрет противоречия превращается в абсолютный формальный критерий истины, в априорный канон, в верховный принцип логики.

Эту позицию некоторые логики стараются обосновать ссылками на практику науки. Любая наука, если она столкнулась с противоречием в определениях предмета, всегда старается разрешить его. Не поступает ли она в таком случае согласно рецептам метафизики, которая всякое противоречие в мышлении считает чем-то нетерпимым, таким, от чего во что бы то ни стало следует избавиться? Метафизик в логике так и толкует подобные моменты в развитии науки. Наука-де всегда старается избавиться от противоречий, а вот в диалектике метафизик усматривает обратное намерение.

Рассматриваемое мнение основывается на непонимании, вернее, просто на незнании того важного исторического факта, что диалектика как раз и рождается там, где метафизическое мышление (т.е. мышление, нс знающее и не желающее знать иной логики, кроме формальной) окончательно запутывается в логических противоречиях. Да и произвело их на свет оно именно потому, что упрямо и последовательно соблюдало запрет какого бы то ни было противоречия в определениях. Диалектика как логика есть средство разрешения таких противоречий. Так что нет ничего нелепее, чем обвинять диалектику в стремлении нагромоздить противоречия. Неразумно видеть причину болезни в появлении врача. Вопрос может состоять лишь в одном: успешно или нет излечивает диалектика от тех противоречий, в которые впало мышление именно в результате строжайшей метафизической диеты, запрещающей всякое противоречие, и если успешно, то как именно?

Обратимся к анализу наглядного примера, типичного случая того, как горы логических противоречий были произведены на свет именно с помощью абсолютизированной формальной логики, а рационально разрешены с помощью логики диалектической. Мы имеем в виду историю политической экономии, историю разложения рикардовской школы и возникновения экономической теории Маркса. Выход из тупика теоретических парадоксов и антиномий, в которые уперлась названная школа, был найден только Марксом, и найден как раз с помощью диалектики.

То, что теория Рикардо была насквозь логически противоречивой, открыл вовсе не Маркс. Это прекрасно видели и Мальтус, и Сисмонди, и Мак-Куллох, и Прудон. Но только Маркс смог понять действительный характер противоречий трудовой теории стоимости. Рассмотрим, вслед за Марксом, одно из них, самое типичное и острое, – антиномию закона стоимости и закона средней нормы прибыли.

Закон стоимости Смита и Рикардо устанавливает, что живой человеческий труд есть единственный источник и субстанция стоимости, – утверждение, бывшее огромным шагом вперед по пути к объективной истине. Но прибыль – тоже стоимость. При попытке же выразить ее теоретически, т.е. через закон стоимости, получается явное логическое противоречие. Дело в том, что прибыль – новая, вновь созданная стоимость, точнее, ее часть. Это – абсолютно верное аналитическое определение. А новую стоимость производит только новый труд. Но как же тогда быть с совершенно очевидным эмпирическим фактом, что величина прибыли вовсе не определяется количеством затраченного на ее производство живого труда. Она зависит исключительно от величины капитала в целом и ни в коем случае не от величины той его части, которая идет на заработную плату. Даже еще парадоксальнее: прибыль тем больше, чем меньше живого труда участвует при ее производстве.

Закон средней нормы прибыли, устанавливающий зависимость размера прибыли от величины капитала в целом, и закон стоимости, устанавливающий, что только живой труд производит новую стоимость, становятся в теории Рикардо в отношение прямого противоречия. Тем не менее оба закона определяют один и тот же предмет (прибыль). Эту антиномию со злорадством отметил Мальтус.

Здесь-то и заключалась проблема, абсолютно не разрешимая с помощью формальной логики. И если мысль пришла к антиномии, к логическому противоречию, то диалектику в данном случае винить трудно. Ни Рикардо, ни Мальтус о ней и понятия не имели. Оба знали только локковскую теорию познания и соответствующую ей (а именно формальную) логику. Каноны последней были для них бесспорными и единственными. Всеобщий закон (в данном случае закон стоимости) эта логика оправдывает только в том случае, если он показан как непосредственно общее эмпирическое правило, под которое подводятся без противоречия все без исключения факты.

Обнаружилось, что такого отношения между законом стоимости и формами его собственного проявления как раз и нет. Прибыль, как только ее пытаются выразить теоретически, т.е. понять через закон стоимости, вдруг оказывается нелепым противоречием. Если закон стоимости всеобщ, то прибыль принципиально невозможна. Своим существованием она опровергает абстрактную всеобщность закона стоимости, закона своего существования.

Рикардо заботился прежде всего о соответствии теоретических суждений предмету. Он трезво и даже цинично выражал реальное положение дел, и естественно, что последнее, чреватое неразрешимыми антагонизмами, и в мышлении предстает как система конфликтов, антагонизмов, логических противоречий. Это обстоятельство свидетельствовало об объективности теории Рикардо.

Когда же его ученики и последователи делают главной своей заботой уже не столько соответствие теории предмету, сколько согласование выработанных теоретических определений с требованиями формально-логической последовательности, с канонами формального единства теории, тогда и начинается разложение трудовой теории стоимости. Маркс пишет о Джемсе Милле: "То, к чему он стремится, – это формально логическая последовательность. С него "поэтому" и начинается разложение рикардианской школы"1.

В действительности, как показал Маркс, всеобщий закон стоимости находится в отношении взаимоисключающего противоречия с эмпирической формой своего собственного проявления – с законом средней нормы прибыли. Таково реальное противоречие реального объекта. И ничего удивительного нет в том, что при попытке прямо и непосредственно подвести один закон под другой получается нелепое логическое противоречие. Когда же все-таки продолжают предпринимать попытки непосредственно и без противоречия согласовывать стоимость и прибыль, то и получают проблему, по словам Маркса, "гораздо более неразрешимую, чем квадратура круга... Это просто попытка представить существующим то, чего нет"2.

Метафизически мыслящий теоретик, столкнувшись с таким парадоксом, неизбежно толкует его как результат ошибок, допущенных мыслью ранее, при выработке и формулировке всеобщего закона. Естественно, что и разрешение парадокса он ищет на пути чисто формального анализа теории, на пути уточнения понятий, исправления выражений и т.п. По поводу такого подхода к решению вопроса Маркс пишет: "Противоречие между общим законом и более развитыми конкретными отношениями здесь хотят разрешить не путем нахождения посредствующих звеньев, а путем прямого подведения конкретного под абстрактное и путем непосредственного приспособления конкретного к абстрактному. И этого хотят достигнуть с помощью словесной фикции, путем изменения vera rerum vocabula (правильных наименований вещей. – Ред.). (Перед нами, действительно, "спор о словах", но он является спором "о словах" потому, что реальные противоречия, не получившие реального разрешения, здесь пытаются разрешить с помощью фраз.)"3

Если всеобщий закон противоречит эмпирически-общему положению вещей, то эмпирик сразу видит выход в том, чтобы изменить формулировку всеобщего закона с таким расчетом, чтобы эмпирически-общее непосредственно подводилось под нее. На первый взгляд так оно и должно быть: если мысль противоречит фактам, то следует изменить мысль, привести ее в соответствие с общим, непосредственно данным на поверхности явлений. На самом деле такой путь теоретически ложен, а именно на нем рикардианская школа приходит к полному отказу от трудовой теории стоимости. Теоретически выявленный Рикардо всеобщий закон приносится в жертву грубой эмпирии, а грубый эмпиризм уже неизбежно превращается в "ложную метафизику, в схоластику, которая делает мучительные усилия, чтобы вывести неопровержимые эмпирические явления непосредственно, путем простой формальной абстракции, из общего закона или же чтобы хитроумно подогнать их под этот закон"4.

Формальная логика и абсолютизирующая ее метафизика знают только два пути разрешения противоречий в мышлении. Первый путь состоит в том, чтобы подогнать всеобщий закон под непосредственно общее, эмпирически очевидное. Здесь, как мы видели, происходит утрата понятия стоимости. Второй путь заключается в том, чтобы представить внутреннее противоречие, выразившееся в мышлении в виде логического противоречия, как внешнее противоречие двух вещей, каждая из которых сама по себе непротиворечива. Эта процедура и называется сведением внутреннего противоречия к противоречию "в разных отношениях или в разное время".

Второй путь избрала так называемая "профессорская форма разложения теории". Не объясняется прибыль из стоимости без противоречия? Ну и что же! Не нужно упорствовать в односторонности, нужно допустить, что прибыль в действительности происходит не только из труда, но и из многих других факторов. Нужно принять во внимание и роль земли, и роль машин, и роль спроса и предложения, и многое, многое другое. Дело, мол, не в противоречиях, а в полноте... Так рождается знаменитая триединая формула вульгарной политической экономии: "Капитал – процент, земля – рента, труд – заработная плата". Логического противоречия, правда, здесь нет, но зато есть простая нелепость, подобная "желтому логарифму", как едко замечает Маркс. Логическое противоречие исчезло, но вместе с ним исчез и теоретический подход к вещам.

Вывод очевиден: не всякий способ разрешения противоречий приводит к развитию теории. Два перечисленных способа означают такое "разрешение" противоречий, которое тождественно превращению теории в беспросветную эмпирическую эклектику. Ибо теория вообще существует только там, где есть сознательное и принципиально проведенное стремление понять все особенные явления как необходимые модификации одной и той же всеобщей конкретной субстанции, в данном случае субстанции стоимости – живого человеческого труда.

Единственным теоретиком, которому удалось разрешить логические противоречия рикардианской теории так, что получилось не разложение, а действительное развитие трудовой теории стоимости, был Маркс. В чем же заключается его диалектико-материалистический способ разрешения антиномии? Прежде всего следует констатировать, что реальные противоречия, выявленные Рикардо, в системе Маркса не исчезают. Более того, они предстают здесь как необходимые противоречия самого объекта, а вовсе не как результат ошибочности мысли, неточностей в определениях и т.п. В первом томе "Капитала", например, доказывается, что прибавочная стоимость есть исключительный продукт той части капитала, которая затрачена на заработную плату, превратилась в живой труд, т.е. переменного капитала. Положение из третьего тома, однако, гласит: "Как бы то ни было, в итоге оказывается, что прибавочная стоимость возникает одновременно из всех частей вложенного капитала"5.

Между первым и вторым положением развита целая система, целая цепь опосредствующих звеньев, тем не менее между ними сохранилось отношение взаимоисключающего противоречия, подпадающего под запрет формальной логики. Именно поэтому вульгарные экономисты после выхода в свет третьего тома "Капитала" с торжеством заявляли, что Маркс не выполнил своих обещаний, что антиномии трудовой теории стоимости остались им не разрешенными и что, следовательно, весь "Капитал" есть не более как спекулятивно-диалектический фокус.

Всеобщее, таким образом, и в "Капитале" противоречит своему особенному проявлению, и противоречие между ними не исчезает оттого, что между ними развита целая цепь опосредствующих звеньев. Напротив, как раз это и доказывает, что антиномии трудовой теории стоимости – вовсе не логические (т.е. чисто субъективные, из неряшливости или нечеткости определений вытекающие), а реальные противоречия объекта, правильно выраженные Рикардо, хотя и не понятые им. В "Капитале" антиномии трудовой теории стоимости вовсе не упраздняются как нечто субъективное. Они здесь оказываются понятыми, т.е. снятыми в составе более глубокого и конкретного теоретического исследования. Иными словами, они сохранены, но утратили характер логических противоречий, превратились в абстрактные моменты конкретного понимания экономической действительности. И неудивительно: любая конкретная развивающаяся система заключает в своем составе противоречие как принцип своего саморазвития и как форму, в которую отливается развитие.

Итак, сопоставим понимание стоимости метафизиком Рикардо и диалектиком Марксом. Рикардо, как известно, не дал анализа стоимости по ее форме. Его абстракция стоимости, с одной стороны, неполна, с другой – формальна и именно потому неверна. В чем ко Маркс видит полноту и содержательность анализа стоимости, которых недостает Рикардо?

Прежде всего в том, что стоимость есть живое, конкретное противоречие. Рикардо показал стоимость только со стороны ее субстанции, т.е. принял труд как субстанцию стоимости. Что касается Маркса, то он, если воспользоваться выражением из гегелевской "Феноменологии духа", понял стоимость не только как субстанцию, но и как субъект. Стоимость предстала как субстанция-субъект всех развитых форм и категорий политической экономии. Отсюда и начинается сознательная диалектика в данной науке. Ибо "субъект" в понимании Маркса (в данном случае он пользуется терминологией "Феноменологии духа") есть реальность, разворачивающаяся через свои внутренние противоречия.

Присмотримся поближе к марксову анализу стоимости. Непосредственно исследуется прямой, безденежный обмен товара на товар. В обмене, в ходе которого один товар замещается другим, стоимость только проявляется, но ни в коем случае не создается. Проявляется она так: один товар играет роль относительной стоимости, а другой, противостоящий ему, – роль эквивалента. При этом "один и тот же товар в одном и том же выражении стоимости не может принимать одновременно обе формы. Более того: последние полярно исключают друг друга"6.

Метафизик, несомненно, обрадуется, прочитав такое: две взаимоисключающие экономические формы не могут совместиться одновременно в одном товаре. Но можно ли сказать, что Маркс отвергает возможность совпадения взаимоисключающих определений в объекте и его понимании? Как раз наоборот. Дело в том, что речь пока и не идет о понятии стоимости, о стоимости как таковой. Приведенный отрывок венчает анализ формы обнаружения стоимости. Сама же стоимость остается пока таинственной и теоретически не выраженной сущностью каждого из товаров. На поверхности явлений она предстает действительно так, что видны две абстрактно-односторонние формы ее обнаружения. Но сама стоимость не совпадает ни с какой-либо одной из них, ни с их механическим единством. Она есть нечто третье, нечто более глубоко лежащее. Холст как товар в отношении к своему владельцу предстает только в относительной форме стоимости. В том же самом отношении холст не может быть одновременно и эквивалентом.

Однако так дело выглядит только с абстрактно-односторонней точки зрения. Ведь владелец холста абсолютно равноправен владельцу сюртука, а с позиции последнего рассматриваемое отношение оказывается прямо противоположным. Так что мы имеем вовсе не "два разных отношения", а одно конкретное объективное отношение, взаимное отношение двух товаровладельцев. И с конкретной точки зрения каждый из двух товаров – и холст, и сюртук – взаимно измеряют друг в друге свою стоимость и взаимно же служат материалом, в котором она измеряется. Иными словами, каждый из них предполагает, что в другом товаре осуществлена эквивалентная форма стоимости, та самая форма, в которой другой товар находиться не может уже потому, что он находится в относительной.

Иначе говоря, реально совершающийся обмен предполагает, что каждый из двух взаимно соотносящихся в нем товаров принимает на себя сразу обе экономические формы обнаружения стоимости: он и измеряет свою стоимость, и служит материалом для выражения стоимости другого товара. И если с абстрактно-односторонней точки зрения каждый из них находится только в одной форме, выступает как относительная стоимость в одном отношении и как эквивалент в другом, то с конкретной точки зрения, т.е. на самом деле, каждый из товаров одновременно и притом внутри одного и того же отношения находится в обеих взаимоисключающих формах выражения стоимости. Если два товара взаимно не признали друг друга эквивалентами, то обмена попросту не происходит. Если же обмен произошел, то, значит, в каждом из двух товаров совместились обе полярно исключающие формы стоимости.

Что же получается, скажет метафизик, выходит, что Маркс противоречит сам себе? То говорит, что две полярные формы выражения стоимости не могут совместиться в одном товаре, то утверждает, что в реальном обмене они все-таки как-то совмещаются? Ответ таков: конкретное рассмотрение вещи опровергает результат, полученный при абстрактно-одностороннем подходе к ней, показывает его как неистинный. Истина же товарного обмена заключается в том, что в нем реализуется отношение, невозможное с точки зрения абстрактно-одностороннего взгляда.

В виде рассмотренного противоречия, как показывает Марксов анализ, обнаруживается что-то иное, а именно абсолютное содержание каждого из товаров, его стоимость, внутреннее противоречие стоимости и потребительной стоимости. Другими словами, в противоречии внешнего порядка лишь проявляется скрытое в каждой из взаимоотносящихся вещей (товаров) внутреннее противоречие.

Стоимость здесь предстает как внутреннее отношение товара к самому себе, внешним образом обнаруживающееся через отношение к другому товару. Другой товар играет лишь роль зеркала, в котором отражается внутренне противоречивая природа товара, выражающего свою стоимость. Говоря философским языком, внешнее противоречие предстает лишь как явление, а отношение к другому товару как опосредствованное через это отношение – отношение товара к самому себе. Внутреннее отношение и есть стоимость как экономическое содержание каждого из взаимно соотносящихся товаров.

Метафизик всегда старается свести внутреннее отношение к внешнему. Для него противоречие "в одном отношении" показатель абстрактности знания, показатель смешения разных планов абстракции и т.п., а внешнее противоречие – синоним "конкретности" знания. Для Маркса, наоборот, если предмет предстал в мышлении лишь как внешнее противоречие, то это показатель односторонности, поверхностности знания. Значит, вместо внутреннего противоречия удалось уловить лишь внешнюю форму его обнаружения. Диалектика всегда обязывает за отношением к другому видеть скрытое за ним отношение к самому себе, внутреннее отношение вещи.

Так что разница между диалектикой и метафизикой вовсе не состоит в том, что первая признает только внутренние противоречия, а вторая – только внешние. Метафизика действительно старается всегда свести внутреннее противоречие к противоречию "в разных отношениях", отрицая объективное значение за внутренним противоречием. Диалектика же отнюдь не сводит одно к другому. Она признает объективность и тех и других. Дело не в сведении внешнего противоречия к внутреннему, а в том, чтобы из внутреннего вывести внешнее и тем самым понять и то и другое в их объективной необходимости. Причем диалектика не отрицает того факта, что внутреннее противоречие всегда проявляется в виде внешнего противоречия.

Непосредственное совпадение взаимно исключающих друг друга экономических определений (стоимости и потребительной стоимости) в каждом из двух столкнувшихся в обмене товаров и есть истинное теоретическое выражение сущности простого товарного обмена. Такая сущность и есть стоимость. Понятие стоимости (в отличие от внешней формы ее обнаружения в акте обмена) характеризуется с логической стороны тем, что она предстает как непосредственное противоречие, совпадение двух полярно исключающих друг друга форм экономического бытия.

Таким образом, в реальном акте обмена осуществляется то, что с точки зрения абстрактного (формально-логического) рассудка представляется невозможным, – отождествление противоположностей. Таково теоретическое выражение того реального факта, что прямой товарный обмен не может совершаться гладко, без коллизий, без конфликтов, без противоречий и кризисов. Дело в том, что прямой товарный обмен не в состоянии выразить общественно необходимую меру затраты труда в разных отраслях общественного производства, т.е. стоимость. Поэтому-то стоимость в пределах простой товарной формы и остается неразрешенной и неразрешимой антиномией. Здесь товар и должен и не может находиться в обеих полярных формах выражения стоимости, а следовательно, реальный обмен по стоимости невозможен. Но он все-таки происходит, а следовательно, обе полярные формы стоимости как-то совмещаются в каждом товаре. Антиномия безвыходная. И заслуга Маркса состоит как раз в том, что он понял и теоретически выразил ее.

Поскольку обмен через рынок остается единственной и всеобщей формой общественного обмена веществ, постольку антиномия стоимости находит свое решение в движении самого товарного рынка. Он сам создаст средства разрешения своих собственных противоречий. Так рождаются деньги. Обмен становится не непосредственным, а опосредствованным – через деньги. И совпадение взаимоисключающих экономических форм в товаре как будто прекращается, поскольку оно расщепляется на два "разных отношения": на акт продажи (превращения потребительной стоимости в стоимость) и на акт покупки (превращения стоимости в потребительную стоимость). Два антиномически взаимоисключающих по своему экономическому содержанию акта уже не совпадают непосредственно, а совершаются в разное время и в разных местах рынка.

Антиномия на первый взгляд кажется разрешенной по всем правилам формальной логики. Но сходство тут чисто внешнее. На самом деле антиномия вовсе не исчезла, а лишь приняла новую форму своего выражения. Деньги вовсе не становятся абсолютно чистой стоимостью, а товар – столь же чистой потребительной стоимостью. И товар, и деньги по-прежнему чреваты внутренним противоречием, которое самым явным образом обнаруживается, правда, только в кризисах. Но тем сильнее оно дает себя почувствовать.

"Только товар – деньги", – говорит товаровладелец в то время, когда это противоречие не проявляется на поверхности. "Только деньги – товар", – вопит он прямо противоположным образом во время кризиса, опровергая свое собственное абстрактное суждение. Теоретическое же, конкретное мышление Маркса показывает, что внутренняя противоположность экономических определений денег существует в каждый миг, даже тогда, когда она не проявляется очевидным, наглядным образом.

В теоретических определениях денег полностью сохраняется выявленная ранее антиномия стоимости, она и здесь составляет "простую сущность" и товара, и денег, хотя на поверхности явлений и оказывается погашенной, распавшейся на два "разных отношения". Последние, как и при прямом обмене товара на товар, составляют внутреннее единство, сохраняющееся во всей его остроте и напряженности и в товаре, и в деньгах, а следовательно, и в теоретических определениях того и другого. Стоимость по-прежнему остается внутренне противоречивым отношением товара к самому себе, которое, правда, на поверхности обнаруживается уже не через прямое отношение к другому такому же товару, а через отношение к деньгам. Деньги же выступают как то средство, с помощью которого осуществляется взаимное, встречное превращение двух первоначально выявленных полюсов выражения стоимости (стоимости и потребительной стоимости).

Анализ форм стоимости, проделанный Марксом, дает мышлению общую ориентацию при исследовании любой формы экономической связи. В самом деле, как товарный рынок находит относительное разрешение своих объективных противоречий в рождении денег, так и теоретические определения денег в "Капитале" служат средством относительного разрешения теоретического противоречия, выявленного в анализе простой формы стоимости. В пределах простой формы антиномия стоимости остается неразрешимой и фиксируется мышлением в виде противоречия в понятии. Единственно верное логическое разрешение антиномии состоит в прослеживании того, как она разрешается объективно, на практике, в ходе самого движения товарного рынка. В открытии той новой реальности, которая развилась в силу невозможности разрешить первоначально выявленное объективное противоречие, и заключается движение исследующей мысли.

Объективная реальность всегда развивается через возникновение внутри нее конкретного противоречия, которое и находит свое разрешение в порождении новой, более высокой и сложной формы развития. Внутри исходной формы развития противоречие неразрешимо. Будучи выражено в мышлении, оно, естественно, выступает как противоречие в определениях понятия, отражающего исходную стадию развития. И это не только правильная, но единственно правильная форма движения исследующей мысли, хотя в ней и имеется противоречие. Такого рода противоречие в определениях разрешается не путем уточнения понятия, отражающего данную форму развития, а путем дальнейшего исследования действительности, путем отыскания той другой, новой, высшей формы развития, в которой исходное противоречие находит свое фактическое разрешение.

Старая логика не случайно обходила такую важную логическую форму, как "вопрос". Ведь реальные вопросы, реальные проблемы, возникающие в движении исследующей мысли, всегда вырастают перед мышлением в виде противоречий в определении в теоретическом выражении фактов. Конкретное противоречие, возникшее в мышлении, и ориентирует на дальнейшее и притом целенаправленное рассмотрение фактов, на отыскание и анализ именно тех фактов, которых недостает для решения проблемы, для разрешения данного теоретического противоречия.

И если в теоретическом выражении действительности противоречие возникло с необходимостью из самого хода исследования, то оно не есть так называемое логическое противоречие, хотя и обладает формальными признаками такового, а есть логически правильное выражение действительности. И наоборот, логическим противоречием, которого не должно быть в теоретическом исследовании, приходится признать противоречие терминологически-семантического происхождения и свойства. Такого рода противоречия в определениях и обязан выявлять формальный анализ. Здесь формально-логический запрет противоречия полноправен. Строго говоря, он касается употребления терминов, a не процесса движения понятий. Последнее – предмет диалектической логики. Но здесь господствует другой закон – закон единства, совпадения противоположностей, притом совпадения, доходящего до их тождества. Именно он составляет ядро диалектики как логики мышления, следующего за развитием действительности.


Очерк 14

ПРОБЛЕМА ВСЕОБЩЕГО В ДИАЛЕКТИКЕ

Категория всеобщего в составе диалектической логики занимает чрезвычайно важное место. Что такое всеобщее? Буквально, по смыслу слова – общее всем. Всем индивидам, в виде необозримого множества которых представляется на первый взгляд мир, внутри которого мы живем и о котором говорим. Вот, пожалуй, и все, что можно сказать о всеобщем бесспорного, всеми одинаково понимаемого.

Даже не касаясь философских разногласий по поводу всеобщего, можно заметить, что сам термин "общее" (тем более "всеобщее") в живом языке применяется весьма неоднозначно и относится не только к разным, не совпадающим друг с другом, но и к прямо противоположным, друг друга исключающим предметам. Существует целый спектр значений данного термина, крайние из которых вряд ли совместимы. Общим, хотя бы только для двух, не говоря уже о всех, называется и то, что принадлежит к составу каждого из них (как двуногость или смертность и Сократу, и Гаю, как скорость и электрону, и поезду) и не может существовать отдельно от соответствующих индивидов, в виде отдельной "вещи", и то, что существует именно вне индивидов, в виде особого индивида: общий предок, общее – одно на двоих (на всех) – поле, общая автомашина или кухня, общий друг или знакомый и т.д. и т.п.

Очевидно, что одно и то же слово – один и тот же знак служит для обозначения отнюдь не одного и того же.

Но тогда возникает вполне резонный вопрос: а нельзя ли отыскать нечто общее между двумя крайними – исключающими друг друга – значениями слова "общее", равно легализованными жизнью в живом языке, отыскать основание расхождения между ними? Согласно толкованию, узаконенному формально-логической традицией в качестве "единственно правильного", нельзя выявить такой общий признак, который входил бы в определение и того и другого значения термина "общее". Тем не менее ясно, что речь идет о словах-родственниках, которые, подобно людям-родственникам, хотя и не имеют между собой ничего общего, все же с одинаковым правом носят одно и то же фамильное имя...

Такое соотношение между терминами естественного языка зафиксировал Витгенштейн в качестве достаточно типичного. Черчилль-A имеет с Черчиллем-В фамильное сходство в признаках а, b, с; Черчилль-В разделяет с Черчиллем-С признаки b, c, d; у Черчилля-D уже всего-навсего один-единственный общий ему с Черчиллем-A признак, а Черчилль-E с Черчиллем-A уже и одного не имеет, у них нет ничего общего, кроме имени. И кроме общего предка, добавим мы.

Однако образ общего предка, родоначальника, нельзя реконструировать путем абстрагирования тех, и только тех, общих признаков, которые генетически сохранены всеми его потомками. Таких признаков тут просто нет. А общность имени, фиксирующая общность происхождения, налицо.

Та же ситуация с самим термином "общее". Изначальное значение этого слова тоже нельзя восстановить путем чисто формального соединения признаков, объединяющих в одну семью, в один род, все термины-потомки, ибо, продолжая аналогию, Черчилля-A пришлось бы представить как индивида, который был одновременно и брюнетом и блондином, и верзилой и карликом, и курносым и горбоносым, и т.д. и т.п.

Но тут аналогия, пожалуй, и кончается, так как положение с терминами-родственниками несколько иное. Предок тут, как правило, не умирает, а продолжает жить рядом со всеми своими потомками как индивид наряду с другими индивидами, и вопрос сводится к тому, чтобы среди наличных особенных индивидов обнаружить того, кто родился раньше, а потому мог породить остальных.

В числе признаков общего предка, продолжающего жить среди своих потомков, приходится предположить способность порождать нечто себе самому противоположное – способность порождать и верзилу (по отношению к себе), и, наоборот, карлика (опять же по отношению к себе). Следовательно, общий предок вполне может быть представлен как индивид среднего роста, с прямым носом и пепельно-серыми волосами, т.е. "совмещать" в себе – хотя бы в потенции противоположные определения, содержать в себе – как бы в состоянии раствора или смеси – и то и другое, прямо противоположное... Так, серый цвет вполне можно представить себе в качестве смеси черного с белым, т.е. в качестве белого и черного одновременно. Ничего несовместимого со "здравым смыслом", который неопозитивисты любят приглашать к себе в союзники против диалектической логики, тут нет.

Между тем именно здесь обозначаются две несовместимые позиции в логике, в том числе и в понимании общего (всеобщего), – позиция диалектики и законченно формальное понимание. Последнее не желает впускать в логику идею развития, органически – и по существу, и по происхождению – связанную с понятием субстанции, т.е. принцип генетической общности явлений, представляющихся на первый взгляд совершенно разнородными (поскольку абстрактно-общих признаков между ними обнаружить не удается).

Гегель видел именно тут пункт расхождения, развилку путей диалектического (по его терминологии, "спекулятивного") и чисто формального мышления. Аристотель, по мнению Гегеля, совершенно правильно отметил, "что мы не должны искать души, которая была бы тем, что составило бы общее всем трем душам, и не соответствовала бы ни одной из этих душ в какой бы то ни было определенной и простой форме. Это – глубокое замечание, и этим отличается подлинно спекулятивное мышление от чисто формально логического мышления (курсив мой. – Э. И.). Среди фигур точно так же только треугольник и другие определенные фигуры, как, например, квадрат, параллелограмм и т.д., представляют собою нечто действительное, ибо общее в них, всеобщая фигура (точнее, "фигура вообще". – Э. И.), есть пустое создание мысли, есть лишь абстракция. Напротив, треугольник есть первая фигура, истинно всеобщее, которое встречается также и в четырехугольнике и т.д., как сведенная к простейшей определенности фигура. Таким образом, с одной стороны, треугольник стоит наряду с квадратом, пятиугольником и т.д., но, с другой стороны, – в этом сказывается великий ум Аристотеля – он есть подлинно всеобщая фигура (точнее, "фигура вообще". – Э. И.)... Аристотель, таким образом, хочет сказать следующее: пустым всеобщим является то, что само не существует, или само не есть вид. На деле всякое всеобщее реально как особенное, единичное, как сущее для другого. Но вышеуказанное всеобщее так реально, что оно само без дальнейшего изменения есть свой первый вид. В своем дальнейшем развитии оно принадлежит не этой ступени, а высшей"1.

Если взглянуть с такой точки зрения на проблему определения общего как универсальной (логической) категории, на проблему теоретической реконструкции общего предка семьи родственных значений, не имеющих как будто ничего общего, то появляется некоторая надежда ее решить.

Совершенно ясно, что конкретное (эмпирически очевидное) существо связи, объединяющей различных индивидов в некоторое "одно", в общее множество, полагается и выражается отнюдь не в абстрактно-общем для них признаке, не в том определении, которое одинаково свойственно и тому и другому. Скорее такое единство (или общность) создается тем признаком, которым один индивид обладает, а другой нет. И отсутствие известного признака привязывает одного индивида к другому гораздо крепче, чем одинаковое наличие его у обоих...

Два абсолютно одинаковых индивида, каждый из которых обладает тем же самым набором знаний, привычек, склонностей и т.д., были бы друг для друга абсолютно неинтересны, не нужны. Это было бы попросту удвоенное одиночество. Всеобщее отнюдь не то многократно повторенное в каждом отдельно взятом единичном предмете сходство, которое представляется в виде общего признака и фиксируется знаком. Оно прежде всего закономерная связь двух (или более) особенных индивидов, которая превращает их в моменты одного и того же конкретного, реального, а отнюдь не только номинального единства. И последнее гораздо резоннее представлять как совокупность различных особенных моментов, нежели в виде неопределенного множества безразличных друг к другу единиц. Всеобщее выступает тут как закон или принцип связи таких деталей в составе некоторого целого – тотальности, как предпочитал выражаться вслед за Гегелем Маркс. Здесь требуется не абстракция, а анализ.

Если возвратиться к вопросу о генетической общности тех различных (и противоположных) значений, которые термин "общее" обрел в эволюции живого языка, то вопрос, видимо, сводится к тому, чтобы распознать среди них то, которое можно с уверенностью посчитать за значение-родоначальника, а затем проследить, почему и как исходное, первое по времени и непосредственно простое по существу значение расширилось настолько, что стало охватывать и нечто противоположное, нечто такое, что поначалу вовсе не имелось в виду. Поскольку наших далеких предков трудно заподозрить в склонности к изобретению "абстрактных объектов" и "конструктов", исходным, видимо, логичнее считать то значение, которое термин "общее" и до сих пор сохранил в составе выражений типа "общий предок" или "общее поле". В пользу чего, кстати, свидетельствуют и филологические изыскания. Маркс с удовлетворением констатировал: "Но что сказал бы старик Гегель, если бы узнал на том свете, что общее [Allgemeine] означает у германцев и скандинавских народов не что иное, как общинную землю, а частное [Sundre, Besondre] – не что иное, как выделившуюся из этой общинной земли частную собственность [Sondereigen]"2.

Если иметь в виду этот изначально простой, "подлинно-всеобщий", как сказал бы Гегель, смысл слов, то в представлении, согласно которому общее (всеобщее) предшествует и по существу, и по времени единичному, отдельному, частному, обособленному, нельзя обнаружить и намека на ту рафинированную мистику, в цвет которой окрашено соответствующее представление у неоплатоников и в христианской средневековой схоластике, где всеобщее сделалось синонимом мысли, с самого начала рассматриваемой как слово, как "логос", как нечто бестелесное, спиритуализованное, чисто духовное. Напротив, всеобщее в его первоначальном смысле отчетливо выступает в сознании, а потому и в выражающем его языке как синоним вполне телесной субстанции, в образе воды, огня, крохотных однородных частичек ("неделимых") и т.д. и т.п. Такое представление можно посчитать наивным (хотя оно на деле далеко не столь уж наивно), грубо чувственным, "слишком материалистическим", но мистики тут пет даже в тенденции, даже и в помине...

Совершенно несуразным поэтому выглядит то обвинение, которое постоянно выдвигают против материализма его противники, обвинение в замаскированном платонизме, который будто бы неразрывно связан с тезисом об объективной реальности всеобщего. Разумеется, если с самого начала принимать (а почему – неизвестно) взгляд, согласно которому всеобщее есть мысль, и только мысль, то "скрытыми платониками" окажутся не только Маркс и Спиноза, но и Фалес с Демокритом.

Отождествление всеобщего с мыслью, как исходный тезис всякой системы философского идеализма, приходится расценить как совершенно бездоказательно принятую аксиому, как чистейший предрассудок, унаследованный от средневековья. Живучесть этого предрассудка не случайна. Связана она с той действительно огромной ролью, которую в становлении духовной культуры играло и играет слово и словесная "экспликация" мысли. Тут-то и возникает иллюзия, будто всеобщее имеет свое наличное бытие (свою реальность) только в виде "логоса", в виде значения слова, термина, знака языка. Поскольку философское сознание, специально рефлектирующее по поводу всеобщего, имеет с ним дело с самого начала в его вербальном выражении, догма о тождестве всеобщего и смысла (значения) слова и начинает казаться естественной предпосылкой и почвой, на которой оно стоит, воздухом, которым оно дышит, чем-то самоочевидным.

Заметим попутно, что описанный предрассудок, почитаемый за абсолютную истину современным неопозитивизмом, казался таковой же и столь нелюбезному неопозитивистам Гегелю. Гегель тоже искренне полагал, что материализм в качестве философской системы принципиально невозможен по той причине, что философия – наука о всеобщем, а всеобщее есть мысль, именно мысль и только мысль, и не может быть ничем иным... Правда, у Гегеля было то огромное преимущество перед позднейшими адептами этого предрассудка, что он значительно более содержательно понимал самое мышление. Так что именно Гегель основательно подорвал престиж предрассудка, состоящего в отождествлении мышления с речью. Однако же окольным путем он возвращается в плен к нему, поскольку считает слово если и не единственной формой наличного бытия мысли, то все же сохраняет за ним значение первой – и во времени, и по существу – формы ее бытия. Гегель, и это вообще для него характерно, сначала разрушает старый предрассудок, а потом восстанавливает его во всех правах с помощью хитроумнейшего диалектического аппарата.

То радикально-материалистическое переосмысление достижений гегелевской логики (диалектики), которое осуществили Маркс, Энгельс и Ленин, связано с утверждением объективной реальности всеобщего, но отнюдь не в духе Платона и Гегеля. А в смысле закономерной связи материальных явлений, в смысле закона их сцепления в составе некоторого целого, в составе саморазвивающейся тотальности, все компоненты которой "родственны" по существу дела не в силу того, что все они обладают одним и тем же признаком, а в силу единства генезиса, в силу того, что все они имеют общего предка, или, выражаясь точнее, возникли в качестве многообразных модификаций одной и той же субстанции, имеющей вполне материальный (т.е. независимый от мысли и слова) характер.

Поэтому однородные явления отнюдь не непременно обладают "фамильным сходством" как единственным основанием для зачисления в один род. Всеобщее в них внешним образом может выражаться столь же хорошо и в виде различий, даже противоположностей, делающих особенные явления дополняющими друг друга компонентами целого, некоторого вполне реального "ансамбля", "органической тотальности", а не аморфного множества единиц, зачисленных сюда на основании более или менее случайного признака. С другой же стороны, то всеобщее, которое обнаруживает себя именно в особенностях, в индивидуальных характеристиках всех без исключения компонентов целого, существует и само по себе как особенное наряду с другими – производными от него особенными индивидами. Здесь нет ровно ничего мистического: отец часто очень долго живет рядом со своими сыновьями. А если его в наличии и нет, то он, разумеется, когда-то был, т.е. в категории "наличного бытия" непременно должен мыслиться. Генетически понимаемое всеобщее существует вовсе не только в эфире абстракции, не только в стихии слова и мысли, и его существование вовсе не упраздняет и не умаляет реальности его модификаций, производных и зависимых от него особенных индивидов.

В марксовом анализе капитала кратко обрисованное нами понятие всеобщего играет важнейшую методологическую роль. "Капитал, поскольку мы рассматриваем его здесь как такое отношение, которое надлежит отличать от стоимости и денег, есть капитал вообще, т.е. совокупность тех определений, которые отличают стоимость как капитал от нее же как простой стоимости или денег. Стоимость, деньги, обращение и т.д., цены и т.д. предполагаются данными, равно как и труд и т.д. Но мы не имеем еще здесь дела ни с какой-нибудь особой формой капитала, ни с отдельным капиталом, отличающимся от других отдельных капиталов, и т.д. Мы присутствуем при процессе его возникновения. Этот диалектический процесс возникновения капитала есть лишь идеальное выражение того действительного движения, в котором возникает капитал. Позднейшие отношения надлежит рассматривать как развитие этого зародыша. Необходимо, однако, фиксировать ту определенную форму, в которой капитал выступает в том или ином конкретном пункте. Иначе получится путаница"3.

Здесь отчетливо зафиксировано то же самое отношение между стоимостью и капиталом, которое Гегель в приведенной нами выше выдержке обнаруживает между треугольником и квадратом, пятиугольником и т.д., и притом в двояком смысле. Во-первых, понятие стоимости вообще ни в коем случае не определяется здесь через совокупность тех абстрактно-общих признаков, которые можно при желании обнаружить в составе всех особенных видов стоимости (т.е. и товара, и рабочей силы, и капитала, и ренты, и процента, и т.д. и т.п.), а добывается путем строжайшего анализа одного-единственного, вполне специфического и реально существующего отношения между людьми – отношения прямого обмена одного товара на другой. В анализе такой сведенной к простейшей форме стоимостной реальности и выявляются те всеобщие определения стоимости, которые потом, на более высоких ступенях развития и его анализа, встречаются (воспроизводятся) как абстрактно-всеобщие определения и денег, и рабочей силы, и капитала.

Во-вторых, если речь идет об определении капитала вообще, то и тут, как специально отмечает Маркс, следует считаться со следующим принципиальным обстоятельством, которое "имеет характер более логический, чем экономический". "...Капитал вообще сам обладает реальным существованием, отличным от особенных, реальных капиталов. Это признано обычной политической экономией, хотя и не понято ею, и образует весьма важный момент ее учения о выравнивании [прибылей] и т.д. Например, капитал в этой всеобщей форме, хотя он и принадлежит отдельным капиталистам, образует, в своей элементарной форме капитала, тот капитал, который накопляется в банках или распределяется посредством банков, тот капитал, который, как говорит Рикардо, распределяется достойным удивления образом в соответствии с потребностями производства. Он, этот капитал в его всеобщей форме, образует также, посредством займов и т.д., некий общий уровень для различных стран. Поэтому если, например, для капитала вообще законом является то, что для увеличения своей стоимости он должен полагать себя двояко и в этой двоякой форме должен двояким образом увеличивать свою стоимость, то, скажем, капитал некоторой особенной нации, являющейся, в противоположность другой нации, представителем капитала par excellence (по преимуществу. – Ред.), должен даваться взаймы третьей нации, чтобы иметь возможность увеличивать свою стоимость. Двоякое полагание, отношение к самому себе как к чему-то чужому в этом случае становится чертовски реальным. Поэтому общее, являясь, с одной стороны, всего лишь мыслимой differentia specifica (специфической отличительной чертой. – Ред.), вместе с тем представляет собой некоторую особенную реальную форму наряду с формой особенного и единичного". "Так обстоит дело и в алгебре, – продолжает Маркс. – Например, a, b, c представляют собой числа вообще, в общем виде; но кроме того это – целые числа в противоположность числам a/b, b/c, c/b, c/a, b/a и т.д., которые, однако, предполагают эти целые числа как всеобщие элементы"4.

Разумеется, аналогия не доказательство. Она в данном случае лишь наглядно иллюстрирует уже изложенную мысль. Но и тут ею можно воспользоваться, чтобы напомнить о важном оттенке диалектического понимания всеобщности. Всеобщим в данном случае выступает опять-таки совершенно определенное, хотя и в общей форме, число – a, b, c. Оно-то и есть число вообще, в его элементарной форме, сведенное к его простейшей определенности, но без окончательной утраты особенности, в то время как формальное понимание числа вообще, не имеющего наличного бытия в виде особенного вида чисел, есть лишь название, а не понятие, в котором всеобщее выражено в его специфической природе.

Правда, в математике, где в силу специфики ее абстракций абстрактно-всеобщее совпадает с конкретно-всеобщим, число вообще получается и в том случае, если произвести формальную операцию отвлечения (извлечения) одинакового между всеми видами чисел. Причем a, b, c и т.д. входят в состав других видов чисел именно в виде a, b, c и т.д., т.е. остаются теми же самыми независимо от того, в состав какого другого знакового образования они войдут. За пределами алгебры дело, однако, обстоит не так просто, и всеобщее вовсе не обязательно присутствует в своих модификациях (в своих собственных развитых формах) в том же самом виде, что и в элементарном, простейшем случае. Впрочем, это происходит и в математике: треугольник в квадрате или пятиугольнике как таковой не сохраняется, хотя и может быть выявлен анализом.

Ситуацию диалектического отношения между всеобщим и особенным, индивидуальным, в силу которой всеобщее принципиально невозможно выявить в составе особенных индивидов путем формальной абстракции (путем выявления одинакового, тождественного в них), нагляднее всего можно продемонстрировать на примере теоретических трудностей, связанных с понятием "человек", с определением сущности человека, решение которых было найдено Марксом, опиравшимся как раз на диалектическое понимание проблемы всеобщего. "...Сущность человека не есть абстракт, присущий отдельному индивиду. В своей действительности она есть совокупность всех общественных отношений"5, – афористически формулирует свое понимание Маркс в "Тезисах о Фейербахе".

Здесь отчетливо прочитывается не только социологический, но и логический принцип мышления Маркса. В переводе на язык логики афоризм Маркса означает: всеобщие определения, выражающие сущность рода, – будь то род человеческий или любой иной, – бесполезно искать в ряду тех абстрактно-общих признаков, которыми обладает каждый отдельно взятый представитель данного рода. Сущность человеческой природы вообще можно выявить только через научно-критический анализ "всей совокупности", "всего ансамбля" социально-исторических отношений человека к человеку, через конкретное исследование закономерностей, в русле которых в действительности протекал и протекает процесс рождения эволюции как человеческого общества в целом, так и индивида.

Отдельный индивид лишь постольку является человеком в точном и строгом смысле слова, поскольку он реализует – и именно своей индивидуальностью – ту или иную совокупность исторически развившихся способностей (специфически человеческих способов жизнедеятельности), тот или иной фрагмент до и независимо от него оформившейся культуры, усваиваемой пм в процессе воспитания становления человеком). С такой точки зрения человеческую личность можно по праву рассматривать как единичное воплощение культуры, т.е. всеобщего в человеке.

Так понимаемая всеобщность представляет собою вовсе не немую родовую "одинаковость" индивидов, а реальность, внутри себя многократно и многообразно расчлененную на особенные (отдельные) сферы, взаимно друг друга дополняющие, друг от друга, по существу, зависящие и потому сцепленные воедино узами общности происхождения не менее прочно и не менее гибко, чем органы тела биологической особи, развившиеся из одной и той же яйцеклетки. Иначе говоря, теоретико-логическое определение конкретной всеобщности человеческого существования может состоять единственно в раскрытии той необходимости, с которой развиваются друг из друга и во взаимодействии друг с другом различные формы специфически человеческой жизнедеятельности, общественно-человеческие способности и соответствующие им потребности.

В полном согласии с данными антропологии, этнографии и археологии материалистическое понимание сущности человека усматривает всеобщую форму человеческого существования в труде, в непосредственном преобразовании природы (как внешней, так и своей собственной), которое производит общественный человек с помощью им же самим созданных орудий. Поэтому-то Маркс с такой симпатией и относится к знаменитому определению Франклина, гласящему, что человек это существо, производящее орудия труда. Производящее орудия труда – и уже только потому существо мыслящее, говорящее, сочиняющее музыку, подчиняющееся моральным нормам и т.д. и т.п.

Определение человека вообще как существа, производящего орудия труда, и является характернейшим примером, на котором нагляднее всего проступает марксистское понимание всеобщего как конкретно-всеобщего, а также его отношения к особенному и единичному. С точки зрения канонов формальной логики это определение чересчур конкретно чтобы быть всеобщим. Под него прямо не подведешь таких несомненных представителей рода человеческого, как Моцарт или Лев Толстой, Рафаэль или Кант.

Формально определение относится только к узкому кругу индивидов – к рабочим машиностроительных заводов или мастерских. Даже рабочие, машин (орудий) не производящие, а только ими пользующиеся, в рамки такого определения формально не войдут. Поэтому старая логика по праву расценит указанное определение не как всеобщее, а как сугубо особенное определение, как определение не человека вообще, а частной профессии.

Всеобщее (конкретно-всеобщее) противостоит чувственно данному многообразию особенных индивидов прежде всего не в качестве умственного отвлечения, а в качестве их собственной субстанции, в качестве конкретной формы их взаимодействия. Как таковое, оно и воплощает, заключает в себе, в своей конкретной определенности все богатство особенного и единичного, и не только как возможность, но и как необходимость развертывания.

Описанное понимание всеобщего и путей его научного осознания вовсе не является монопольным достоянием философской диалектики. Наука в ее действительном историческом развитии всегда более или менее последовательно исходит из подобного понимания всеобщего. Часто вопреки тем сознательным логическим установкам, которые исповедуют ее представители.

Реальность всеобщего – закон, но закон в его реальности (что доказывает, в частности, и современное естествознание, например физика микромира) не осуществляется как некоторое абстрактное правило, которому неукоснительно подчинялось бы движение каждой отдельно взятой единичной частицы, а только как тенденция, обнаруживающая себя в поведении более или менее сложного ансамбля единичных явлений, через нарушение, через отрицание всеобщего в каждом отдельном (единичном) его проявлении... И мышлению волей-неволей приходится с этим обстоятельством считаться.

Всеобщие определения стоимости (закона стоимости) в "Капитале" вырабатываются Марксом в ходе анализа одной и именно исторически первой и потому логически простейшей стоимостной конкретности – прямого обмена одного товара на другой, при строжайшем отвлечении от всех других особенных (развившихся на ее основе) форм – от денег, прибыли, ренты и т.д. Недостаток анализа стоимости у Рикардо Маркс видит как раз в том, что тот при рассмотрении проблемы стоимости в ее общей форме "не может забыть прибыли". Потому-то абстракция Рикардо и оказывается неполной.

Маркс же добывает решение проблемы в общей форме потому, что все позднейшие образования – и не только прибыль, но даже и деньги – предполагаются в начале анализа еще не существующими. Анализируется только прямой, безденежный обмен. Сразу же видно, что такое возведение единичного во всеобщее принципиально отличается от акта простой формальной абстракции. Здесь вовсе не отбрасываются, как нечто несущественное, особенности простой товарной формы, специфически отличающие ее от прибыли, ренты, процента и прочих особенных видов стоимости. Как раз наоборот, теоретическое выражение этих особенностей и совпадает с определением стоимости в ее общей форме.

Неполнота же и связанная с нею формальность абстракции Рикардо состоит именно в том, что она образована, с одной стороны, при неспособности отвлечься от существования иных, развитых видов стоимости, а с другой стороны, путем отвлечения от особенностей прямого товарного обмена. Общее тут и берется в итоге совершенно изолированно от особого, отдельного, перестает быть его теоретическим выражением. Этим и отличается диалектическое понимание всеобщего от чисто формального.

Но не менее важно и отличие диалектико-материалистического его понимания от той интерпретации, которую получило всеобщее в идеалистической диалектике Гегеля. Четко обозначить таковое важно по той причине, что в западной литературе слишком часто ставят знак равенства между пониманием всеобщего у Гегеля и у Маркса. Между тем ортодоксально гегелевское толкование всеобщего, несмотря на все его диалектические достоинства, в одном решающем и принципиальном пункте, а вовсе не в деталях смыкается с тем самым метафизическим взглядом, авторитет и влияние которого сам же Гегель так сильно подорвал. Особенно явственно такое "смыкание" обнаруживается в конкретных применениях принципов гегелевской логики к анализу реальных земных проблем.

Дело в следующем. Когда Гегель поясняет свое "спекулятивное" понимание всеобщего в противоположность "чисто формальному" на примере с геометрическими фигурами (толкуя треугольник как "фигуру вообще"), то на первый взгляд может показаться, что здесь заключена в готовом виде та логическая схема, которая позволила Марксу справиться с проблемой всеобщего определения стоимости. И действительно, отличие подлинной всеобщности от чисто формального отвлечения Гегель как будто бы видит в том, что подлинно всеобщее само существует в виде особенного, т.е. как эмпирически наличная, во времени и в пространстве (вне головы человека) данная и в созерцании воспринимаемая реальность.

Однако сам Гегель настойчиво предупреждает, что отношение между всеобщим, особенным и единичным ни в коем случае нельзя уподоблять отношению между математическими (в том числе геометрическими) образами и что такое уподобление имеет значение лишь образной аналогии, столь же искажающей, сколь и проясняющей существо дела. Геометрический образ, как, впрочем, и любой другой, плох, по Гегелю, тем, что он слишком "обременен веществом чувственности", и потому представляет лишь известную аллегорию понятия, не более. Подлинное же всеобщее, которое он толкует исключительно как Понятие с большой буквы, как чистую логическую категорию, следует мыслить уже совершенно очищенным от всех остатков "вещества чувственности", "чувственной материи", как рафинированно бестелесную схему деятельности "духа". Гегель и материалистов упрекал именно за то, что они-де своим толкованием всеобщего, по существу, ликвидируют его как таковое, превращают его в "особенное в ряду других особенных", в нечто ограниченное в пространстве и во времени, в нечто "конечное", тогда как всеобщее должно специфически отличаться формой "внутренней завершенности" и "бесконечности".

Всеобщее как таковое, в его строгом и точном значении, и существует, по Гегелю, исключительно в эфире "чистого мышления" и ни в коем случае не в пространстве и во времени внешней действительности. В сфере последней мы имеем дело только с рядами особенных отчуждений, воплощений, ипостасей "подлинно всеобщего".

Вот почему для гегелевской логики совершенно неприемлемым, логически неправильным было бы определение человека как существа, производящего орудия. Для гегельянца-ортодокса, как и для любого представителя критикуемой им формальной логики (очень примечательное единодушие!), определение Франклина и Маркса чересчур конкретно, чтобы быть всеобщим. В производстве орудий труда Гегель видит не основу всего человеческого в человеке, а лишь одно, хотя и важное, проявление его мыслящей природы. Иными словами, идеализм гегелевского толкования всеобщего приводит к тому же самому результату, что и столь нелюбезное ему метафизическое толкование.

Так что гегелевская логика, несмотря на все своп преимущества перед логикой формальной, не могла и не может быть взята на вооружение материалистически ориентированной наукой без весьма существенных коррективов, без радикального устранения всех следов идеализма. Ведь идеализм вовсе не остается чем-то "внешним" для логики, он ориентирует и самую логическую последовательность мышления. Если Гегель, например, говорит о переходах противоположных категорий (в том числе всеобщего и особенного), то и тут схема рассмотрения получает однонаправленный характер. В гегелевской схеме, скажем, не может иметь места тот переход, который обнаруживает в определениях стоимости Маркс: превращение единичного во всеобщее. У Гегеля лишь всеобщее имеет привилегию отчуждаться в формах особенного и единичного, а единичное всегда оказывается тут продуктом, частным и потому бедным по составу "модусом" всеобщности...

Реальная история экономических (рыночных) отношений свидетельствует, однако, в пользу Маркса, показывающего, что форма стоимости отнюдь не всегда была всеобщей формой организации производства. Всеобщей она сделалась, а до поры до времени (и весьма долго) оставалась частным, от случая к случаю имевшим место отношением между людьми и вещами в производстве. Всеобщей формой взаимоотношений между компонентами производства стоимость (товарную форму продукта) сделал лишь капитализм. И такой переход единичного и случайного во всеобщее отнюдь не редкость в истории, а, скорее, даже правило. В истории всегда происходит так, что явление, которое впоследствии становится всеобщим, вначале возникает именно как единичное исключение из правила, как аномалия, как нечто частное и частичное.

В свете этого и следует понимать то переосмысление, которому подверглось диалектически-гегелевское понимание всеобщего у Маркса и Ленина. Сохраняя все намеченные Гегелем диалектические моменты, материализм углубляет и расширяет его понимание, превращая категорию всеобщего в важнейшую категорию логики конкретного исследования конкретных, исторически развивающихся явлений.

Всеобщее заключает, воплощает в себе все богатство частностей не как "идея", а как вполне реальное особенное явление, имеющее тенденцию стать всеобщим и развивающее "из себя" – силою своих внутренних противоречий – другие столь же реальные явления, другие особенные формы действительного движения. И никакой мистики платоновско-гегелевского толка тут нет и следа.


Часть Третья.
ДИАЛЕКТИКА И СОВРЕМЕННОСТЬ

Очерк 15

МАТЕРИАЛИЗМ ВОИНСТВУЮЩИЙ – ЗНАЧИТ ДИАЛЕКТИЧЕСКИЙ

Известно, как настойчиво подчеркивал В.И.Ленин ту мысль, что в современных условиях материализм без диалектики – не столько "сражающийся", сколько сражаемый, а диалектика без материализма – чисто словесное искусство выворачивания наизнанку общепринятых понятий, утверждений, терминов, издавна известное под именем софистики. И только материалистическая диалектика, только диалектический материализм, только органическое соединение диалектики с материализмом вооружают мышление способностью и умением строить объективно-истинный образ окружающего мира, способностью и умением переделывать этот мир в согласии с объективными закономерностями и тенденциями его собственного развития.

Еще в первом десятилетии нашего века в полемике с эмпириокритицизмом, той "реакционной философией", которая претендовала на роль "философии современного естествознания" и "всей современной науки", Ленин четко обрисовал свое – позитивное – понимание всех решающих проблем, поставленных перед марксистской философией событиями современной эпохи – эпохи грандиозных революций во всех сферах человеческой жизни: и в экономике, и в политике, и в науке, и в технике. Необходимо было четко, ясно, недвусмысленно сказать и партии, и стране, и всему международному рабочему движению, что именно большевизм как стратегическая и тактическая линия в революции имеет своим теоретическим основанием философию Маркса и Энгельса и именно поэтому большевизм является прямым продолжением дела основоположников марксизма и в области политики, и в области политической экономии, и в области философии.

На этом приходится настаивать по той причине, что содержание острополемической книги "Материализм и эмпириокритицизм" иногда интерпретируется слишком узко и однобоко и тем самым неверно. И не только открытыми врагами революционного марксизма, а и некоторыми его "друзьями". Так, Роже Гароди (и не он один, и не он первый) в своей книжке "Ленин" снисходительно признает за "Материализмом и эмпириокритицизмом" заслугу изложения азов материализма вообще, для марксистского материализма совершенно-де неспецифичных и якобы не имеющих прямого отношения к "диалектике", и только. "Диалектикой", согласно Гароди, Ленин стал впервые будто бы интересоваться лишь позднее – лишь в пору "Философских тетрадей" – и тогда якобы изменил свое отношение к материализму и к идеализму, существенно ограничив прерогативы принципа отражения. А это уже прямая неправда и по отношению к ленинскому пониманию диалектики.

На это приходится сказать, что своего отношения к идеализму Ленин никогда но менял. Идеализм в его глазах всегда был и оставался смертельным врагом революционного движения и научного прогресса, и врагом тем более опасным, чем тщательнее он маскируется под друга и союзника.

Суть идеализма остается одной и той же – безразлично, связывается ли он с "богом" или "абсолютным духом", "комплексом ощущений" или системой форм "социально-организованного опыта". В любом случае это "комплекс идей, порожденных тупой придавленностью человека и внешней природой и классовым гнетом, – идей, закрепляющих эту придавленность, усыпляющих классовую борьбу"1, разъяснял Ленин Максиму Горькому, очарованному в то время богдановской философией.

Идеализм в любом его варианте – от теологического до "позитивно-научного" – Ленин всегда ставил в один ряд с самыми отвратительными порождениями общественного строя, основанного на эксплуатации человека человеком. "Опиум народа", "духовная сивуха" – это не только красочные метафоры. Это – точное и емкое выражение социальной сути дела. "Духовная сивуха", точно так же как сивуха вполне материальная, одурманивает сознание человека, лишает его трезвой ясности, создает в его голове идейно-психический механизм адаптации (таким образом по-русски приспособления) к любым, в том числе самым нечеловеческим, условиям.

Именно поэтому так яростно ненавидел коммунист-революционер Ленин "духовную сивуху" любого сорта, любой марки – от сладенько-христианской до "подсахаренной и подкрашенной" усилиями "богостроителей" и "богоискателей".

Многим и тогда (а иным и по сей день) остался непонятным тот накал непримиримости, то негодование, которые вызвал у него коллективный поход (коллективный труд) Базарова Богданова – Луначарского – Бермана – Гельфонда – Юшкевича Суворова "Очерки по философии марксизма", сочинение, навсегда переименованное им в "Очерки "против" философии марксизма". Книга, по определению Ленина, "нелепая, вредная, филистерская, поповская вся, от начала до конца, от ветвей до корня, до Маха и Авенариуса"2.

Даже среди ближайшего окружения Ленина эта его яростная реакция возбудила недоумение. "Момент критический. Революция идет на убыль. Стоит вопрос о какой-то крутой перемене тактики, а в это время Ильич погрузился в Национальную библиотеку, сидит там целыми днями и в результате пишет философскую книгу"3, – вспоминал впоследствии М.Н.Покровский.

Быстрота, с которой был написан и подготовлен к печати текст "Материализма и эмпириокритицизма", и сила теоретического удара, как и яростная, все сметающая с пути страстность литературного стиля книги, объясняются одним: в ту пору Ленин оказался едва ли не единственным революционным марксистом, до конца осознавшим все то колоссальное значение, какое имеет и будет иметь философия диалектического материализма для судеб социалистической революции, социального и научного прогресса. В том числе и в первую голову для действительно научной разработки стратегии и тактики предстоящей политической борьбы, для конкретного анализа всех, и прежде всего объективных материальных, экономических, условий ее развертывания.

Головы, зараженные махистской инфекцией, для такой работы делаются абсолютно непригодными. Именно в этом заключался колоссальный вред для революции этой разновидности "духовной сивухи". Все опасности такой идейной диверсии в тылы революционного марксизма не сумели разглядеть "лидеры" тогдашней социал-демократии, официальные "хранители" теоретического наследства Маркса и Энгельса. Каутский, вообще к философии равнодушный, нимало не был обеспокоен тем, что его журнал ("Neue Zeit") постепенно превращался в орган пропаганды позитивистских пошлостей, печатая все подряд, без разбора. Плеханов же, хотя и прекрасно понимал философскую беспомощность и реакционность взглядов Богданова и его друзей, не увидел все же главного – той реальной почвы, в которую глубоко уходило своими корнями их специально-философское невежество, непроходимой философской темноты громадного большинства современных естествоиспытателей, включая самых крупных.

Мах, Оствальд, Пирсон, Дюгем, Пуанкаре, Ферворн, Гельмгольц, Герц – все это были звезды первой величины в небе тогдашнего естествознания. Это про них, а не про заштатных провинциальных путаников в науке Ленин счел необходимым прямо и без вредной в этом случае дипломатии сказать: "Ни единому из этих профессоров, способных давать самые ценные работы в специальных областях химии, истории, физики, нельзя верить ни в едином слове, раз речь заходит о философии. Почему? По той же причине, по которой ни единому профессору политической экономии, способному давать самые цепные работы в области фактических, специальных исследований, нельзя верить ни в одном слове, раз речь заходит об общей теории политической экономии. Ибо эта последняя – такая же партийная наука в современном обществе, как и гносеология"4.

Острая и беспощадно-откровенная констатация этого факта – вот в чем было решающее преимущество ленинского анализа феномена махизма-богдановщины перед плехановской критикой.

Плеханов понимал, что "особенный вред грозят принести нам такие философские учения, которые, будучи идеалистическими по всему своему существу, в то же время выдают себя за последнее слово естествознания..."5

В этом он на сто процентов был прав. И Ленин был совершенно согласен с тем, что за "последнее слово естествознания" махисты выдают свою философию не по праву, что это иллюзия, самообман и демагогия чистейшей воды. Но иллюзия – увы – далеко не беспочвенная. Иллюзия того же самого сорта, что и все остальные натуралистические иллюзии буржуазного сознания. Это объективно обусловленная видимость, кажимость, в результате которой чисто социальные (т.е. исторически возникшие и исторически преходящие) свойства вещей принимаются за их естественно-природные (потому и за вечные) качества и определения самих этих вещей – за их естественнонаучные характеристики...

В этом – а не в персональной философской наивности Богданова – сила иллюзии, во власть которой он попал, чего Плеханов не увидел. Это увидел только Ленин.

Российские – и отнюдь не только российские – ученики Маха всерьез верили, что их философия и есть "философия современного естествознания", "естествознания XX века", и вообще "науки нашей эпохи", "всей современной науки", что ее отличают от "ортодоксально-плехановской" именно "методы точной или, так называемой, "положительной" науки" (слова из "Очерков по (!) философии марксизма"). Поэтому они и видели свою задачу в том, чтобы переориентировать революционный марксизм на "естественнонаучный метод" и на его применение к анализу социальных явлений.

"У Маха многому можно научиться. А в наше бурное время, в нашей залитой кровью стране особенно дорого то, чему он учит всего больше: спокойная неуклонность мысли, строгий объективизм метода, беспощадный анализ всего принятого на веру, беспощадное истребление всех идолов мысли", – на каждом шагу декламирует Богданов со своими друзьями.

Поэтому какой бы формально-безупречной ни была плехановская критика махизма как терминологически переодетого берклианства, она на Богданова и его почитателей не производила ровно никакого впечатления. С некоторых пор они стали всерьез верить в то, что все написанное на эту тему Марксом и Энгельсом представляет собою "семантически-неточное" выражение их собственной философии. Все высказывания Маркса и Энгельса "устарели"-де, потому что они выражены на устаревшем языке, в лексиконе той философской традиции, в атмосфере которой формировалось в молодости их мышление. Все это-де просто-напросто словесный сор в их наследии – "словесные побрякушки" гегелевско-фейербахианского пустословия, и не больше. Так они пишут и про "материю", и про "противоречие".

От всего этого словесного сора нужно поэтому "подлинную" философию Маркса и Энгельса очистить, а ее "рациональное зерно" изложить на языке современной науки – в терминологии Маха, Оствальда, Пирсона, Пуанкаре и других корифеев современною естествознания. Все, что там "научно", будет-де сохранено. Плеханов же с этой точки зрения выглядел как ретроград, не желающий принимать во внимание успехи и достижения современного естествознания и те научные методы, с помощью которых эти успехи достигаются, как консерватор, упрямо маринующий устаревшие словесные фетиши. Свою философию махисты и изображали как критически ("эмпириокритически") очищенную от словесного сора "подлинную" философию Маркса и Энгельса.

Разоблачая эту иллюзию, "Вл.Ильин" противопоставил ей последовательно марксистское понимание того реального отношения, в котором стоит философия вообще к развитию естествознания и наук исторического цикла.

Прежде всего он устанавливает: не всему тому, что говорится и пишется от имени "современной науки", можно и нужно слепо верить. От многого из того сама же наука завтра и откажется, поставив "философию" в неловкое положение. Легковерие тут – в деле "философского обобщения данных современной науки" – совершенно противопоказано для серьезной философии.

Особенно же осторожно следует относиться ко всему тому, что думали и писали естествоиспытатели и обществоведы о "логике и теории познания" современной им науки – в той области, где они специалистами никак называться не могут. Именно тут – в "гносеологии" – как раз "ни единому слову" их верить нельзя, недопустимо.

Пытаясь сформулировать сознательно практикуемые ими в своей области методы и приемы в общей форме, они вынуждены пользоваться уже не своей естественнонаучной терминологией и фразеологией, а специально-гносеологической, специально-философской. И тут-то чаще всего и получается конфуз, ибо даже самые крупные и умные из них пользовались этой терминологией как дилетанты, заимствуя ее, как правило, не из лучшей и действительно современной философии, а из той модной, пошлой, казенной "профессорской", которая считалась и почиталась в их кругах общепринятой, "сама собой разумеющейся"...

Так и рождалось явление на первый взгляд "невозможное": блестящий и прогрессивнейший в своей области физик (химик, биолог, электротехник и т.д.) и он же – мелкий, пошлый и реакционнейший гносеолог, философ. Эрнст Мах – типичнейший образчик такого парадоксального сочетания.

Ничего удивительного и непонятного в этом парадоксе нет, ибо "вся обстановка, в которой живут эти люди, отталкивает их от Маркса и Энгельса, бросает в объятия пошлой казенной философии", и в итоге "на самых выдающихся теоретиках сказывается полнейшее незнакомство с диалектикой"6, их неумение выразить суть "научных методов" своей собственной работы в понятиях и терминах действительно научной диалектико-материалистической – гносеологии и логики.

Это не вина естествоиспытателей, а их большая беда. Вина же целиком лежит на тех специалистах-философах, которые тотчас же подхватывают именно такие философски-некорректные высказывания естествоиспытателей и спешат использовать их в качестве строительного материала для сооружения своих философских конструкций, для "подтверждения" их "научности".

Ленин поэтому проводит четкую принципиальную грань между логически-гносеологическим самосознанием такого естествоиспытателя и тем употреблением, которое делает из него философ.

Одно дело, когда фразу "материя исчезла" произносит физик, – именно физик, и очень крупный, ее впервые и произнес. В его устах это гносеологически-некорректное, философски-неряшливое словесное выражение действительного факта, действительного шага вперед на пути познания физической реальности, о которой здесь только и идет речь. Совсем другое – та же фраза в устах подхватившего ее представителя "профессорской философии". Тут она уже не описание (хотя бы и неточное) реального естественнонаучного факта, а выражение стопроцентной идеалистической философской лжи, иллюзии и фикции, которой на самом деле не соответствует вообще никакой реальный факт ни в объективном мире, ни в познании его.

В таком (и в любом подобном) случае задача философа-марксиста состоит, по Ленину, в том, чтобы выявить реальный факт, плохо и неясно выраженный в словах естествоиспытателя, и выразить его в философски-корректном, гносеологически-безупречном языке, сделать этот факт философски-прозрачным для самого же естествоиспытателя, помочь ему осознать этот факт правильно.

Совсем иное отношение Ленина к тому специалисту-философу, который делает свой бизнес именно на неточности, на беззаботности или легковерии ученого-нефилософа, на философской "приблизительности" его выражений. Это – отношение к смертельному врагу, сознательно спекулирующему на неосведомленности естествоиспытателя в области "гносеологии". Тут и тон разговора другой.

Клеймить такого естествоиспытателя как идеалиста столь же неумно и недостойно, как недостойно (и вредно для революции) публично позорить забитого и неграмотного крестьянина, молящего "боженьку" о ниспослании дождя, обзывая его идейным пособником помещичье-бюрократического строя, идеологом реакции.

"...Идеалистические философы ловят малейшую ошибку, малейшую неясность в выражении у знаменитых естествоиспытателей, чтобы оправдать свою подновленную защиту фидеизма"7. И не только ловят, а и активно провоцируют этих естествоиспытателей на такого рода ошибки. Они безбожно льстят им, почтительно цитируя их неосторожные заявления, внушая им мысль, будто любой крупный естествоиспытатель автоматически является и высшим авторитетом в философии, в теории познания и в логике научного познания – именно в той области, которую он знает плохо, непрофессионально, понаслышке, с чужих слов, из вторых, а то и из десятых рук.

С радостью и почтением повторяя эти ошибки и "неясности в выражении", философ-позитивист и создает иллюзию, будто не он сам же и вносит, активно внедряет их в естествознание, а выносит, извлекает их оттуда. Старый, до дна разоблаченный Лениным и всем давно надоевший иллюзионистский трюк, и видимость новизны придает ему только каждый раз заново изобретаемая терминология.

Именно отсюда – из стремления выдать неточное за якобы точное – и рождается весь тот нелепый жаргон, которым позитивисты XX века упорно стараются вытеснить и заменить веками отшлифованную терминологию, возникшую в русле лучших традиций классической философии, на которой именно поэтому и предпочитали выражать свои философские взгляды Маркс и Энгельс.

Ленин беспощадно издевается над пристрастием позитивистов к изобретению "новых словечек" – всех этих "интроекций" и "принципиальных координаций", "трансцензусов" и "эмпириосимволов", "ноталов", "секуралов" и "фиденциалов". Тогда эта манера только еще входила (вернее, вводилась) в моду, но Ленин посчитал необходимым специально с нею разделаться. Он показал, что единственный ее смысл в том, чтобы придать тривиальным идеалистическим пошлостям вид глубокомыслия и "научности".

Над этим не грех бы задуматься нынешним авторам, которые настойчиво стараются "обогатить" лексикон диалектико-материалистической теории познания и логики всякого рода "эпистемологическими постулатами" да еще и мечтают в свете (а лучше сказать, в темноте) подобных прецизно-верифицированных концептов" уточнить теоретические определения понятий материалистической диалектики, ее категорий, сделать их "более эффективными и эвристичными"...

Пополнять словарный запас и синтаксис языка марксистско-ленинской философии, делая его все более богатым, гибким, выразительным, т.е. все более точным в отношении тончайших оттенков мысли, – дело конечно же необходимое. Этому искусству нужно учиться, и не только у Маркса, Энгельса, Ленина, у классиков естествознания, а и у Герцена и Белинского, у Пушкина и Льва Толстого. Однако это – совсем иное, нежели та педантическая регламентация "языка науки", которая приводит к результату как раз обратному, делая этот язык уже не только беспросветно-однообразным и скучно-серым, но и окончательно непонятным для непосвященного в тайны позитивистской иероглифики, в секреты ее особых "кодов" и шифров.

Внешне копируя формальные особенности специального языка математики и лингвистики, физики и биологии, философы-позитивисты создают иллюзию "понятности" языка своей философии для представителей этих наук. Но естествоиспытатели не всегда замечают, что заимствованные у них термины при этом теряют всю свою конкретность и превращаются в словесные пустышки, сохраняя, однако, вид и славу "строго-научной определенности и однозначности". Ложь и демагогия чистейшей воды. И Ленин эту ложь до конца разоблачает: "Богданов занимается вовсе не марксистским исследованием, а переодеванием уже раньше добытых этим исследованием результатов в наряд биологической и энергетической терминологии"8. Навешивание биологических и энергетических ярлыков ("обмен веществ", "ассимиляция и дезассимиляция", "энергетический баланс", "энтропия" и т.д.) на такие конкретно-исторические явления, как кризис, классовая борьба или революция, – это конечно же пустая игра в словесный бисер, абсолютно ничего нового ни к пониманию кризиса, ни к пониманию обмена веществ не прибавляющая. Но почему же в таком случае Ленин реагирует столь остро и гневно?

Потому что ею занимаются вместо конкретно-научного исследования. И еще потому, что такая игра создает иллюзию, будто бы с помощью естественнонаучных понятий достигается "более глубокое" и более "философское" постижение тех самых явлений, о которых идет речь в политической экономии, социально-исторической теории.

Но это уже не просто невинная забава. Это уже полная философско-логическая дезориентация исследователя, как политэконома, так и биолога. Первый перестает заниматься своим делом, а второй начинает заниматься делом не своим, и тоже в ущерб своему собственному. И оба производят уже не научные знания, а лишь псевдонаучные абстракции, которые и выдаются за философские обобщения.

При таком понимании философского обобщения оказывается, по существу, безразличным, переводятся ли новые естественнонаучные данные разных наук на специальный язык какой-либо одной из них, принимаемый за универсальный (например, физики), или же они пересказываются на традиционном языке самой философии: и в первом и во втором случае конкретное содержание этих данных испаряется. Поэтому уроки критики позитивистского толкования роли философии, ее отношения к естествознанию Ленин учитывал и в "Философских тетрадях" при разработке своей концепции диалектики как логики и теории познания современного материализма.

Способ изложения (и разработки) диалектики как "суммы примеров", иллюстрирующих готовые, уже заранее известные диалектические законы и категории, по сути дела, столь же бесплоден, как и богдановский перевод готовых выводов теории прибавочной стоимости на язык биологии и физики. И не менее вреден, если его практикуют не для популяризации общих формул диалектики, а вместо ее творческой разработки как философской науки.

Ни философии, ни естествознанию такой "подстрочный" перевод естественнонаучных данных на язык философии никакой пользы не приносит. А вред приносит, так как создает и питает иллюзии, будто философия не наука, а всего-навсего абстрактный сколок с готовых, некритически пересказанных на абстрактно-философском языке конкретных данных современного ей естествознания, и не более. Но тем самым и сама материалистическая диалектика переосмысливается (извращается в ее сути) на типично позитивистский манер. А поскольку такая "диалектика" естествоиспытателю и даром не нужна, она в его глазах и превращается в пустое словотворчество, в абстрактную беллетристику, в искусство подводить под абстрактно-универсальные схемы все что угодно, в том числе и любую модную чепуху. Это и дискредитирует философию в глазах естествоиспытателя, приучает его глядеть на нее свысока, пренебрежительно и тем самым подрывает ленинскую идею союза диалектико-материалистической философии с естествознанием.

Сведение диалектики к сумме примеров, взятых напрокат из какой-либо одной или из разных областей знания, чрезвычайно облегчало махистам задачу ее дискредитации. (Этого, кстати, тоже не понимал Плеханов.) "Не нужно, однако, быть особенно глубоким знатоком "Капитала", – утверждал один из них, чтобы видеть, что все эти схоластические схемы у Маркса играют исключительную роль философской формы, наряда, в который он облекает свои, добытые чисто индуктивным путем, обобщения..."9 Диалектика и толкуется Берманом как нечто вроде шапки, снятой с чужой головы и напяленной на "позитивное" мышление Маркса, не имеющего с этой "философской надстройкой" ничего общего. Поэтому-то марксизм и надлежит как можно тщательнее очистить от "диалектики", то бишь от гегелевской фразеологии, заменив ее на "научную", добытую "чисто индуктивным путем" из результатов "современной науки".

Такое понимание "философского обобщения" и вызывает у Ленина возмущение и гнев. Философия, построенная из подобных "обобщений", неизбежно превращается в тяжелый обоз, который тащится в хвосте естествознания и лишь тормозит его движение вперед. С путей революционного марксизма на кривые дороги поповщины свернуло интеллектуальную "энергию" Богданова и его друзей именно позитивистское понимание философии как связной совокупности последних, "наиболее общих" выводов из "положительного" познания, прежде всего из естествознания.

Поверхностно-позитивистское толкование философии, ее предмета, ее роли и функций в составе развивающегося мировоззрения – научного мировоззрения – и было аксиоматичным для всех друзей Богданова. Философия для них – это "попытка дать единую картину бытия" (А.Богданов), "всеобщую теорию бытия" (С.Суворов) или совокупность "проблем, составляющих истинный объект философии, именно вопросов о том, что такое мир как целое" (Я.Берман). "Голубая мечта" всех махистов – создать подобную философию, цель всех их прочих стараний.

С этой нелепой мечтой Ленин не считает даже возможным всерьез спорить, он ядовито над нею издевается: "Так. Так. "Всеобщая теория бытия" вновь открыта С.Суворовым после того, как ее много раз открывали в самых различных формах многочисленные представители философской схоластики. Поздравляем русских махистов с новой "всеобщей теорией бытия"! Будем надеяться, что следующий свой коллективный труд они посвятят всецело обоснованию и развитию этого великого открытия!"10

Обрисованное представление о философии неизменно вызывает у Ленина гнев, раздражение, насмешку. Ни малейшего компромисса с позитивистами Ленин в этом пункте и в намеке не допускал. Вместе с тем он считал очень важным и нужным просвещать читателя относительно новейших научных данных физики и химии о строении материи, то есть предлагать ему как раз обобщенную сводку всех новейших научных знаний, всех современных достижений естествознания и техники. Однако философией Ленин никогда и нигде это почтенное занятие не считал и не называл. Более того, его прямо возмущало, когда оно предлагалось вместо философии марксизма, да еще под титулом "новейшей философии"...

Ленин абсолютно четко и недвусмысленно ставит вопрос о взаимоотношении "формы" материализма и его "сути", о недопустимости отождествления первого со вторым. "Форму" материализма составляют те конкретно-научные представления о строении материи (о "физическом", "об атомах и электронах") и те натурфилософские обобщения этих представлений, которые неизбежно оказываются исторически ограниченными, изменчивыми, подлежащими пересмотру самим естествознанием. "Суть" же материализма составляет признание объективной реальности, существующей независимо от человеческого познания и отображаемой им.Творческое развитие диалектического материализма на основе "философских выводов из новейших открытий естествознания" Ленин видит не в пересмотре этого положения и не в увековечении представлений естествоиспытателей о природе, о "физическом" с помощью натурфилософских обобщений, а в углублении понимания "отношения познания к физическому миру", которое связано с этими новыми представлениями о природе. Диалектическое понимание взаимоотношения "формы" и "сути" материализма, а следовательно, и взаимоотношения "онтологии" и "гносеологии" и составляет "дух диалектического материализма". "Следовательно, – пишет Ленин, резюмируя подлинно научную трактовку вопроса о творческом развитии диалектического материализма, – ревизия "формы" материализма Энгельса, ревизия его натурфилософских положений не только не заключает в себе ничего "ревизионистского" в установившемся смысле слова, а, напротив, необходимо требуется марксизмом. Махистам мы ставим в упрек отнюдь не такой пересмотр, а их чисто ревизионистский прием – изменять сути материализма под видом критики формы его..."11

Беспощадно бичуя позитивистское представление о философии, Ленин последовательно, по всем пунктам противопоставляет ему то ее понимание, которое откристаллизовалось в трудах Маркса и Энгельса, и развивает это понимание дальше.

Философия в системе марксистского (диалектико-материалистического) мировоззрения существует и развивается совсем не ради конструирования глобально-космических систем абстракций, в "царской водке" которых без остатка растворяются все и всяческие различия и противоположности (в частности, между биологией и политической экономией), а как раз наоборот – ради действительно научного, действительно конкретного исследования конкретных проблем науки и жизни, ради действительного приращения научного понимания истории и природы. Философия в системе взглядов Маркса и Энгельса и служит такому конкретному познанию природы и истории. Всеобщность и конкретность в ней не исключают, а предполагают друг друга.

Материализм этой философии и обнаруживается в том, что она ориентирует научное мышление на все более точное постижение явлений природы и истории во всей их объективности, во всей их конкретности, диалектической противоречивости, во всей их независимости от воли и сознания людей. "Философия" же в ее позитивистском варианте задает научному мышлению как раз обратную ориентацию. Она нацеливает мышление человека на сочинение "предельных абстракций", в "нейтральном" лоне коих гаснут все различия, все противоположности, все противоречия. И в материи, и в сознании, и в отношении между материей и сознанием. И это – прямое следствие идеализма ее гносеологических аксиом. Ведь и "элементы мира", и тектологические "структуры организации", и "логические каркасы", и "абстрактные объекты", "системы вообще", и "бог", и "абсолютный дух" – все это лишь разные псевдонимы, скрывающие одно и то же идеалистически-мистифицированное сознание человека.

Главное звено всей стратегии похода махистов против философии марксизма составляла попытка рассечь живое единство материалистической диалектики как теории развития и как теории познания и логики, сначала обособить "онтологию" от "гносеологии", а затем и противопоставить их друг другу, умертвив тем самым существо диалектики как философской науки. Расчет здесь был прост: при таком рассечении материалистическое миропонимание легче всего было отождествить с какой-либо конкретной и исторически ограниченной естественнонаучной "картиной мира", с "физическим", и приписать на этой основе всему материализму пороки и просчеты этой "онтологии". С другой стороны, ту же операцию можно было бы проделать и с материалистической "гносеологией", отождествив ее с какой-либо новейшей естественнонаучной концепцией "психического". Отождествление философии с обобщенной сводкой научных данных как раз и позволяло изобразить дело так, будто естествознание само по себе рождает идеализм. Уничтожить своеобразие философии, ее подхода к явлениям, ее системы понятий – это и значило приписать идеализм самому естествознанию. Ленин до корней разоблачает эти замыслы, предметно показывая, в чем состоит "материалистический основной дух" современного естествознания, рождающего диалектический материализм.

По Ленину, философскому обобщению (а следовательно, и введению в систему философского знания) подлежат отнюдь не последние результаты естествознания сами по себе, "позитивные данные" как таковые, но именно развитие научных знаний, диалектический процесс все более глубокого и всестороннего, конкретного постижения диалектических процессов материального мира, ибо не исключено, что уже завтра естествознание само будет расценивать эти результаты "негативно". Осмысливая с позиций диалектико-материалистической философии революцию в естествознании, Ленин и делает обобщающие выводы о том, что объективное содержание научных знаний можно фиксировать и оценить лишь с позиций диалектико-материалистической теории познания, раскрывающей диалектику объективной, абсолютной и относительной истины, что "онтология" столь же неразрывно связана с гносеологией, как и категории, выражающие диалектическую природу истины, с объективной диалектикой. Включить "негативное" в понимание "позитивного", не утратив при этом единство противоположностей (в чем, собственно, и состоит диалектика), невозможно без "гносеологического" подхода к "онтологии" научных знаний. Подлинно научное философское обобщение и должно состоять, по Ленину, в "диалектической обработке" всей истории развития познания и практической деятельности, в осмыслении достижений науки в целостном историческом контексте этого развития. Именно с этих позиций и подходил Ленин к вопросу о взаимоотношении философии и естествознания и в "Материализме и эмпириокритицизме", и в "Философских тетрадях", и в статье "О значении воинствующего материализма". Позитивисты же как раз и рассчитывали дискредитировать материализм, вырвав его истины из этого исторического контекста.

С аналогичных позиций позитивизм рассматривал (и рассматривает) и гносеологию. Его замысел заключается в том, чтобы противопоставить гносеологию как "строгую и точную" науку материалистической диалектике как философской науке и подвергнуть критике диалектику в свете этой "гносеологии". Этот замысел отразился уже в самом названии книги Я.Бермана "Диалектика в свете современной теории познания". По сути же дела, это никакая не теория познания. Это опять-таки совокупность "последних данных" исследований в области психологии, психофизиологии, физиологии органов чувств, позднее – математической логики, лингвистики и т.д. Осмысление и использование этих данных в отрыве от "онтологии", от всеобщих законов развития природы и общества и сулило возможность противопоставления такой "гносеологии" диалектике.

Ленин четко показывает несовместимость схоластической "гносеологии" махистов с подлинно научной теорией познания – теорией действительного исследования действительного мира действительным человеком (а не выдуманным "гносеологическим субъектом"), действительной логикой развития науки, действительной логикой производства и накопления объективной истины.

Ее реальный предмет – весь исторически (диалектически) развивающийся процесс объективного познания материального мира (мира естественно-природных и социально-исторических явлений) общественным человеком, процесс отражения этого мира в сознании человека и человечества. Процесс, результатом и абсолютной целью которого является объективная истина. Процесс, осуществляемый миллиардами людей, сотнями сменяющих друг друга поколений. Процесс, на каждом шагу проверяемый практикой, экспериментом, фактами, осуществляющийся в результатах всей совокупности конкретных ("положительных") наук и материально воплощающийся не только и даже не столько в нейрофизиологических механизмах мозга, а и в виде техники, промышленности, в виде реальных социально-политических завоеваний, сознательно осуществляемых революционными силами под руководством своего политического и интеллектуального авангарда партии.

Логика как философская наука о мышлении и понимается Лениным как учение о тех объективных (не зависящих ни от воли, ни от сознания человека) всеобщих и необходимых законах, которым подчиняется одинаково как развитие природы и общества, так и развитие всего совокупного знания человечества, а не только мышление, понимаемое как субъективно-психический процесс, совершающийся в глубинах мозга и психики, ибо специфические законы мышления исследуются вовсе не в философии, не в диалектике, а в психологии, физиологии высшей нервной деятельности и т.д. Эти всеобщие законы действуют в познании с силой объективной необходимости, отдаем ли мы себе отчет в этом или нет, пробивают себе в конечном счете дорогу и в индивидуальном мышлении. Поэтому законы мышления в пределе, в тенденции и совпадают с законами развития вообще, а логика и теория познания – с теорией развития. Логика же, по Богданову (Маху, Карнапу, Попперу), есть отображение субъективных "приемов", "способов", "правил", сознательно применяемых мышлением, не отдающим себе научного отчета в тех глубинных закономерностях, которые лежат в основе познания.

Задачу диалектики как логики и теории познания материализма Ленин и видел в том, чтобы сделать эти всеобщие законы достоянием сознания каждого мыслящего человека, научить мыслить диалектически.

И если теорию познания и логику (теорию мышления) понимать так – по-ленински, т.е. диалектико-материалистически, – то нет никаких оснований опасаться, что последовательное проведение идеи совпадения диалектики с логикой и теорией познания приведет к "недооценке" мировоззренческого значения философии, ее "онтологического" (то бишь объективного) "аспекта". Бояться этого – значит понимать гносеологию не по Ленину, а по Маху и Богданову, а логику – по Карнапу или Попперу, т.е. как науки, замыкающиеся в изучении фактов сознания, его специфики, "феноменов сознания как такового" (безразлично-индивидуального или "коллективно-организованного") и принимающие во внимание внешний мир лишь постольку, поскольку он уже представлен в этом сознании...

Ленин в начале века как раз и был тем единственным марксистом, который понял и оценил все огромное мировоззренческое значение гносеологии и логики. Значение, которого не поняли, не оценили тогда ни Каутский, ни даже Плеханов, не говоря уже о других марксистах.

Махисты читали "Капитал" (даже переводили его на русский язык), но они не заметили, что в ходе развития понятий этого научного труда "применена" вполне определенная теория познания, вполне определенная логика мышления материалистическая диалектика. И не заметили по очень простой причине – потому что само представление о "теории познания" заимствовали у Маха.

Подлинной теорией и логикой научного познания Маркса и Энгельса является материалистическая (и только материалистическая!) диалектика как наука о всеобщих законах развития природы, общества и человеческого мышления.

В работе "О значении воинствующего материализма" Ленин завещал философам-марксистам задачу "следить за вопросами, которые выдвигает новейшая революция в области естествознания". Без решения этой задачи воинствующий материализм "не может быть ни в коем случае ни воинствующим, ни материализмом"12.

Союз философов с естествоиспытателями, по мысли Ленина, может быть прочным и добровольным только при том условии, если он взаимно плодотворен и взаимно же исключает всякую попытку диктата, навязывания готовых выводов как со стороны философии, так и со стороны современного естествознания. Такой союз, такое добровольное сотрудничество в деле познания мира возможны только при ленинском понимании диалектики.

Одновременно Ленин подчеркивал, что "без солидного философского обоснования никакие естественные науки, никакой материализм не может выдержать борьбы против натиска буржуазных идей и восстановления буржуазного миросозерцания"13.

В этих условиях философ-марксист не имеет права утешать себя тем, что физика (и все естествознание в целом) "все равно", мол, стихийно (то есть нехотя, пятясь "задом") движется по рельсам диалектического мышления, по пути диалектико-материалистического осознания (отражения) объективной реальности, не отдавая себе в том правильного отчета, а довольствуясь неправильным – тем, которое ей подсовывают позитивисты.

И тут (а не только в политике) всякое преклонение перед стихийностью движения вперед, всякое умаление сознательности и ее огромного значения для прогресса означает на деле усиление реакционно-идеалистического сознания и его влияния на "стихию", в конечном счете, на увеличение гносеологической путаницы в головах естествоиспытателей.

Ленин и доказывает, что если естествоиспытатель не владеет материалистической диалектикой вполне сознательно, т.е. именно так, как владели ею Маркс и Энгельс, то он неизбежно, при всем его стихийном влечении к ней, будет то и дело сползать, съезжать, соскальзывать в идеализм, в болото квазинаучной поповщины (позитивизма) каждый раз, когда перед ним будет вырастать факт (система фактов), заключающий в своем составе диалектическую трудность, диалектическое противоречие, а стало быть, и в составе правильного его отражения в понятии, в системе понятий.

И пока он будет видеть в диалектическом противоречии не правильную форму отражения объективной реальности в сознании, а только иллюзию, порождаемую "спецификой сознания как такового", специфическими свойствами мозга или "языка", он не освободится до конца от позорного рабства в плену идеализма и поповщины.

Разумеется, естествоиспытатель и при этом останется активным участником "революции в естествознании", научно-технической революции. Логика фактов в конце концов его из болота вывезет. Но с какими издержками?

Примерно с теми же самыми, полную картину которых явило миру участие русских махистов в революционном движении. Это и леваческие (объективно не подготовленные, а потому обреченные на провал) акции, и неизбежно следующие за ними панические ретирады на давно оставленные рубежи, и полная растерянность в условиях диалектически напряженных ситуаций, и пролеткультовская карикатура на "культурную революцию", и вред, нанесенный экономике страны влиянием богдановской "теории равновесия", и многое-многое другое.

Революция есть революция, происходит ли она в социально-политическом "организме" огромной страны или в "организме" современного развивающегося естествознания. Логика революционного мышления, логика революции и там и тут одна и та же. И называется эта логика материалистической диалектикой. Поэтому, а не почему-нибудь еще и не надо тут двух разных слов – а не только двух (тем более трех) разных наук, – это одно и то же: материалистическая диалектика, она же логика и она же теория познания марксизма-ленинизма.


Очерк 16

ДИАЛЕКТИКА И МИРОВОЗЗРЕНИЕ

В дискуссиях о том, как следует разрабатывать и излагать теорию диалектики, вопрос о соотношении диалектики и мировоззрения всплывает регулярно, хотя, казалось бы, в классической марксистско-ленинской литературе он решен давно, недвусмысленно и исчерпывающе.

Всмотримся внимательнее, в каком именно контексте возникает необходимость снова и снова возвращаться к обсуждению этого вопроса, чтобы выявить, где же именно таятся те неясности, которые делают возможным возникновение разных точек зрения. Вопрос ведь и в самом деле слишком важный, чтобы мириться с неясностями и двусмысленностями в его освещении и понимании, – даже в том случае, если эти неясности касаются не существа дела, а всего-навсего терминологии. Ведь несогласованность терминологии разнобой в употреблении таких "терминов", как мировоззрение и диалектика, – очень сильно мешает серьезному и деловому обсуждению вопроса по существу. И, хотя забота об "уточнении названий" не является ни панацеей, ни даже сколько-нибудь действенным лекарством, излечивающим теоретическую мысль от противоречий, разногласий и дискуссий, она может принести известную пользу на стадии прояснения действительных противоречий.

Прежде всего следует заметить, что вопрос этот нельзя ни решить, ни даже поставить в абстрактно общей, внеисторической форме – как вопрос об отношении "мировоззрения вообще" к "диалектике вообще". Стало быть, самое тщательное уточнение соответствующих терминов мало что даст для разумения существа тех споров, которые возникают ныне вокруг вопроса о том, какой вид должна иметь научно-материалистическая теория диалектики, поскольку она понимается и разрабатывается как неотъемлемая составная часть научно-материалистического мировоззрения.

Классики марксизма-ленинизма никогда и нигде не возлагали на философию обязанность строить из результатов "положительных наук" некую обобщенную картину-систему "мира в целом". Еще меньше оснований приписывать им взгляд, согласно которому такая "философия" – и только она – должна вооружить людей мировоззрением. Научное мировоззрение, согласно Энгельсу, заключается и воплощается не в системе отвлеченных философских положений, а в "самих реальных науках", в системе реальных научных знаний.

Любую попытку воздвигать над (или "рядом" с) положительными науками еще и особую науку о "всеобщей связи вещей" Энгельс безоговорочно расценивает как затею в лучшем случае излишнюю и бесполезную. В лучшем случае. А обычно, как показал и продолжает показывать опыт, такая "философия" неизбежно превращается в тяжелый балласт, в гири на ногах науки и активно мешает реальным наукам двигаться вперед, поскольку, будучи обобщенным описанием сегодняшних результатов исследования, она всякий шаг науки за пределы этих результатов, естественно, рассматривает как покушение на свои собственные построения, как их расшатывание и "ревизию", в то время как никаким пересмотром действительных положений научной диалектико-материалистической – философии тут и не пахнет...

С другой же стороны такая позитивистски-ориентированная – философия остается, как правило, вполне безучастной и снисходительной там, где происходит действительная ревизия устоев философского материализма и философской диалектики, и даже поощряет эту ревизию в тех случаях, когда она производится под флагом выводов "из современного естествознания", там, где "новейшее открытие" в физике или в астрономии (а оно для позитивиста всегда имеет значение высшего критерия "философских" истин) непосредственно не согласуется с утверждениями диалектико-материалистической философии.

Открыли физики тот факт, что атом не является последней, неделимой далее частицей мировой материи, и сразу же возникает умозаключение – "материя исчезла", "нет больше материи", а есть лишь исторически меняющиеся "комплексы ощущений", "сгустки энергии" и т.д. и т.п. Построили машину, внутри которой происходит преобразование одних высказываний в другие высказывания, одних сочетаний знаков в другие сочетания знаков, – и сразу же появляются те, кто усматривает в этом опровержение всего того, что философия диалектического материализма говорила ранее о "мышлении", об "интеллекте".

А в основе лежит все то же самое представление о философии как о совокупности "наиболее общих обобщений", как о "системе" таких наиболее общих выводов из развития естествознания (чаще всего) или из развития наук социально-экономического цикла (это уже пореже). Энгельс отметал с порога всякую болтовню о необходимости сооружать рядом с действительно научным мировоззрением (т.е. рядом со связной совокупностью реальных – "положительных" – научных знаний о мире) еще и особой – философской – картины мира: "Если схематику мира выводить не из головы, а только при помощи головы из действительного мира, если принципы бытия выводить из того, что есть, – то для этого нам нужна не философия, а положительные знания о мире и о том, что в нем происходит; то, что получается в результате такой работы, также не есть философия, а положительная наука"1.

Из этого видно, что Энгельс отвергает не самое по себе идею создания обобщенно схематизированной картины мира, вовсе нет. Наоборот, он исходит как раз из того обстоятельства, что всякое научное изображение (идет ли речь об отдельной науке или о всей совокупности наук, о Науке с большой буквы) представляет собою так или иначе схематизированное отображение окружающего мира. Именно поэтому он и настаивает на том, что создание обобщенной системы представлений о мире под силу лишь всей совокупности "реальных", положительных наук, выясняющих свои взаимные связи и переходы в составе единого, целостного миропонимания и тем самым вооружающих людей уразумением универсальной связи вещей и знаний об этих вещах, показывая и доказывая эту связь как в целом, так и в частностях.

Совершенно очевидно, что возлагать решение этой задачи задачи научного познания вообще – на плечи какой-либо одной науки, будь то физика или химия, математика или философия, было бы по меньшей мере наивно.

И когда Конт, Дюринг или их запоздалый последователь мнит, будто философия – в отличие от других наук, обреченных на бесконечное копание в частностях и подробностях, – призвана рисовать мир как "единое, связное целое", компенсируя тем самым "врожденный" недостаток "частных наук", то, с точки зрения Энгельса, эта претензия не заслуживает иного отношения, кроме насмешки.

Невозможно не заметить, что Энгельс нигде и никогда не называет положительные науки – физику, химию, биологию или политэкономию – "частными", ибо уже самое употребление такого предиката предполагает, что кроме "частных" наук должна существовать некая "всеобщая наука", "наука о целом".

Если какая-то наука нацелена исключительно на познание "частностей", никак не связанных по существу ни между собою, ни с другой категорией таких "частностей", то это в лучшем случае характеризует ее историческую незрелость. Если же она в подобных "частностях" выявляет некоторый закон, то это и означает, что она в конечном видит бесконечное, в отдельном – всеобщее, в преходящем – вечное. "Всякое истинное познание природы есть познание вечного, бесконечного, и поэтому оно по существу абсолютно"2.

Хорошенькое "научное" мировоззрение мы бы имели, если бы оно состояло из "частных" наук, которые исследуют одни "частности" без связи, и "философии", которая, напротив, рисует нам связь без тех "частностей", которые она связывает... Это разделение науки на две категории – на исследование вещей без их взаимных отношений и на исследование отношений без вещей – как раз и лежит в основе позитивистского представления о роли и функции философии в составе "научного мировоззрения".

И та "поправка", которой некоторые авторы пытаются смягчить нелепость такого представления, – поправка, состоящая в том, что "частным" наукам вменяется обязанность выяснять "частные и особенные" связи вещей, не трогая "всеобщих", "универсальных" связей между ними (это-де прерогатива "философии"), дела нисколько не меняет. Подобный взгляд обрекает "частные" науки на ущербное существование, поскольку, по существу, запрещает им доискиваться до диалектики в составе своего предмета, запрещает им диалектически разворачивать понимание этого предмета под тем предлогом, что иначе для "философии" не останется работы. В этом именно и заключается вред представления о философии как об особой науке о "мире в целом".

Именно поэтому Энгельс и расценивает затею создания философской картины – системы мира в целом – не просто как пустопорожнюю, но и как антинаучную, как антидиалектическую затею, активно препятствующую проникновению диалектики в головы и в теории самих "положительных" ученых, т.е. естествоиспытателей и историков. Диалектику в природе не только может, но и обязано вскрывать полностью и без остатка само естествознание, так же как диалектику общественно-исторического процесса выясняет и способна выяснять вся совокупность общественных наук политэкономия, теория государства и права, психология и т.д.и т.п.

Не менее категоричен в оценке позитивистского толкования места и роли философии в составе современного научного мировоззрения и Ленин3. Острота и недвусмысленность реакции Ленина объясняется прежде всего тем, что затеи с созданием "всеобщих теорий бытия" возникали в это время не как пустопорожние забавы, а как прямые антитезы энгельсовскому пониманию диалектики как науки, тому самому пониманию, которое Ленин последовательно отстаивал в полемике с ревизионистами.

Не может быть никакого сомнения в том, что Ленин, настаивая на понимании диалектики как логики и теории познания "современного материализма" и отметая с порога все разговоры о "всеобщих теориях бытия", отстаивал и подлинную суть позиции Энгельса, изложенной в "Анти-Дюринге", поскольку эту позицию позитивисты как раз и старались всячески фальсифицировать именно в духе "всеобщей теории бытия", чтобы затем противопоставить ей свою – "новую" всеобщую теорию бытия, "новую" мировую схематику, соответствующую-де новейшим достижениям науки.

Суть такого взгляда на диалектику заключается в стремлении создать философскую картину мира путем извлечения "наиболее общих обобщений" из результатов современной науки. Эта "наука" якобы и будет удовлетворять цели выработать философское мировоззрение, т.е. составить возможно более полное, охватывающее всю совокупность явлений представление о мире.

Именно в полемике с подобными толкованиями "диалектики" Ленин и формулирует понимание действительной точки зрения Маркса и Энгельса на этот вопрос:

"Диалектический материализм "не нуждается ни в какой философии, стоящей над прочими науками". От прежней философии остается "учение о мышлении и его законах формальная логика и диалектика". А диалектика, в понимании Маркса и согласно также Гегелю, включает в себя то, что ныне зовут теорией познания, гносеологией..."4

Кажется, трудно сказать яснее. Научное мировоззрение, т.е. совокупность научных представлений о природе, обществе и человеческом мышлении, как таковое не может быть построено силами одной лишь "философии", а только дружными усилиями всех "реальных" наук, включая, разумеется, и научную философию.

Если "прежняя философия" взвалила на свои плечи задачу, посильную только всему научному познанию, и то в перспективе, то единственным оправданием ее претензий была историческая неразвитость других наук. Но "как только перед каждой наукой ставится требование выяснить свое место во всеобщей связи вещей и знаний о вещах, какая-либо особая наука об этой всеобщей связи становится излишней", неустанно повторяет Энгельс и в "Анти-Дюринге", и в "Диалектике природы", и в "Людвиге Фейербахе", прямо связывая это понимание с самой сутью материализма.

Совершенно бесспорно, что ясная и недвусмысленная позиция Энгельса, изложенная выше его собственными словами, была аксиоматически-исходной и для Ленина во всех его дискуссиях с людьми типа Бермана и Богданова, Юшкевича и Луначарского, Базарова и Суворова, во что бы то ни стало старавшимися соорудить внутри марксистского научно-материалистического мировоззрения очередную "всеобщую теорию бытия", особое – "философское" "мировоззрение", поскольку действительное мировоззрение Маркса и Энгельса, изложенное в "Капитале" и "Анти-Дюринге", в "Восемнадцатом брюмера Луи Бонапарта" и "Критике Готской программы", их никак не удовлетворяло и никакого "цельного мировоззрения" они в этих трудах вычитать не могли... "Мировоззрение" им виделось исключительно в виде особой науки, стоящей над прочими "частными" и посему неполноценными – науками.

Отсюда и органическое непонимание этими людьми диалектики как логики и теории познания – как действительной логики развития научного мировоззрения, как теории познания мира человеком, – познания, осуществляемого вовсе не "философией", а всеми реальными науками в содружестве с научно-материалистической философией, понимаемой по Энгельсу.

Для Бермана, Богданова и прочих путаников "марксизм" до их прихода был "неполон" – в нем, по их мнению, недоставало как "общей теории бытия", так и "теории познания", "гносеологии". Совершенно естественно, ибо в "диалектике" все эти люди видели исключительно ряд предельно общих формул, перенятых-де Марксом и Энгельсом у Гегеля, формул, касающихся "общих принципов развития" ("развития вообще") и ничего более.

Тот факт, что Маркс и Энгельс вовсе не ограничивались выражением согласия с некоторыми "общими формулами" гегелевской диалектики, а применяли диалектику (материалистически преобразованную гегелевскую диалектику, как не перестает подчеркивать Ленин) на каждом шагу, – и именно в ходе исследования совершенно конкретных научных проблем – проблем политической экономии, истории, политики и права, точно так же как и в анализе острейших классовых конфликтов и событий текущей политической борьбы, – этот факт для таких теоретиков, как Берман и Богданов, будто бы вовсе не существовал. По их мнению, "Капитал", например, есть не более как совокупность обобщений, полученных "чисто индуктивным путем", а "диалектика" к этим обобщениям привязана, мол, лишь задним числом, лишь в качестве фразеологии, лишь в качестве неадекватных оборотов речи, в качестве неуклюжих форм гегелевского языка.

Заранее отрицая за диалектикой значение логики мышления, логики развития понятий в любой конкретной сфере научного познания и практики, они и толковали эту диалектику как пассивное и необязательное "дополнение" к научному анализу, лишь как "язык", на котором зачем-то, и неизвестно зачем, Маркс и Энгельс выражали некоторые "позитивные результаты" своего изучения политической экономии и истории.

Ленин же видит в диалектике прежде всего универсальный метод, активную форму мышления Маркса и Энгельса, действительную логику развития понятий в ходе конкретного исследования тех конкретных областей действительности, которыми непосредственно занимались основоположники коммунистического мировоззрения, а вовсе не совокупность "наиболее общих обобщений", делаемых задним числом.

Поэтому-то Ленин и подчеркивает, что суть материалистической диалектики заключается не в том, что она есть совокупность "наиболее общих утверждений" относительно "мира в целом", а в том, что она есть логика развития научного мировоззрения, реализованного Марксом и Энгельсом в виде научно-материалистического понимания конкретных законов развития общества на определенной конкретно-исторической стадии его развития – в виде научной политической экономии "Капитала", в виде конкретно сформулированных принципов стратегии и тактики борьбы пролетариата, в виде теоретического понимания закономерностей революционного процесса преобразования капиталистического общества в социалистическое (в виде того, что Ленин называет "научным социализмом"). В этих совершенно конкретных – результатах теоретического исследования, осуществленного с помощью диалектики как метода исследования, и заключается научно-материалистическое мировоззрение Маркса и Энгельса, мировоззрение, постоянно развивающееся и уточняемое с каждым новым шагом исследования конкретной исторической действительности, с каждым новым открытием в любой области природы и истории. В этом именно видел Ленин суть материалистической диалектики.

Согласно Ленину, она состоит в том, что диалектика и есть логика и теория познания. И поскольку речь идет о том, чтобы изложить теорию диалектики в виде особой, отдельной науки, то – в полном согласии с Энгельсом формулирует Ленин – именно материализм обязывает понимать и разрабатывать эту теорию как логику развития всего научного мировоззрения, всего научного познания мира человеком, осуществляемого лишь дружными усилиями всех наук.

Ведь нетрудно понять, что, взваливая на плечи философии как особой отдельной науки задачу научного незнания вообще, ей не оставляют ни сил, ни времени для решения ее специальной задачи, для выполнения ее специфической функции в развитии научного мировоззрения для разработки диалектики как логики этого развития.

И поскольку "свято место пусто не бывает", в эту брешь сразу же врываются мутные воды всевозможных чуждых материализму модных течений, коими мечтают заполнить "пробелы" в разработке целостного марксистско-ленинского мировоззрения...

Ведь сколько таких попыток "дополнить" марксистскую философию якобы недостающими ей разделами было сделано в XX веке! А все потому, что явно недостаточно разрабатывалась диалектика как логика и теория познания, т.е. диалектика в ее ленинском понимании. Потому что испуганное воображение ряда философов усматривало в этом направлении научной разработки диалектики "недооценку мировоззренческого аспекта диалектики".

Трудно ответить лучше, чем это сделал академик Н.Н.Семенов: "Некоторые философы выражают иногда опасение: как-де можно рассматривать марксистско-ленинскую философию как Логику, теорию познания? А не поведет ли это к утрате мировоззренческого значения марксистской философии, к умалению ее роли и даже к "отрыву философии от естествознания"? Если Логику понимать действительно по-ленински, то этого не надо бояться. Совсем наоборот: ведь все наши науки, вся наша культура развиваются с помощью мышления, основанного на человеческой практике, и потому наука о мышлении играет свою первостепенную роль в развитии научного миропонимания"5.

Несомненно одно: люди, упрекающие вышеизложенное понимание в "недооценке мировоззренческого значения философии" просто-напросто публично признаются в том, что они сами понимают "мышление" на какой-то странный, совсем не материалистический манер – как некую чисто субъективную способность, не имеющую никакого отношения к реальному миру, к природе и обществу, к действительному познанию законов развития природы и общества.

Если же исходить из того понимания мышления, которое развернуто в трудах Энгельса и Ленина, то такой упрек попросту нелеп, ибо мышление в его реальности и есть не что иное, как процесс отражения природы и общества, осуществляемый совокупными усилиями всех наук, и именно поэтому законы логики представляют собою не что иное, как отраженные в человеческой голове (и проверенные тысячелетиями человеческой практики) всеобщие законы естественно-природного и общественно-исторического развития.

Это обстоятельство и выражается формулой, согласно которой диалектика и есть учение о тех всеобщих законах, которым одинаково подчиняется как развитие мышления, так и развитие действительности (т.е. природы и общества), "наука о всеобщих законах движения и развития природы, человеческого общества и мышления"6. А не только "мышление", понимаемое как субъективно-психический процесс, осуществляющийся в глубинах мозга и психики человеческого индивида.

"Мышление" для философии (для диалектики как особой науки) – это прежде всего знание в полном объеме его развития, знание в его становлении, т.е. процесс исторического развития реального знания (естествознания и наук об истории).

Формула, определяющая диалектику как учение о всеобщих законах развития и действительности, и мышления (а не только "мышления", равно как и не только "действительности"), выражает, таким образом, очень важную "сторону дела". Однако совершенно неправомерно было бы видеть в этой формуле основное определение предмета диалектики как особой, отдельной науки.

Из контекста, в котором Энгельс формулирует это определение, видно совершенно ясно – это именно определение диалектики вообще, обнимающее собою не только материалистическую, марксистскую диалектику, но и любую другую историческую форму развития этой науки. В этой формуле как таковой еще вовсе не выражены исторические различия, существующие между различными вариантами этого учения, в том числе и различие между марксистской и гегелевской диалектикой, между материалистическим и идеалистическим толкованием "всеобщих законов действительности и мышления". Эти всеобщие (инвариантные и для истории, и для мышления как субъективно-психического процесса) законы одинаково признаются и исследуются и там и здесь, потому-то и гегелевская диалектика – тоже диалектика, т.е. историческая ступень развития "учения о всеобщих законах развития природы, истории и мышления".

Специфика же марксистской диалектики заключается в том, что эта диалектика – материалистическая. А это значит, что всеобщие законы мышления понимаются ею как отраженные научным пониманием и проверенные тысячелетиями человеческой практики всеобщие законы природы и истории. В том-то и все дело, в этом-то и специфическое отличие марксистской диалектики от гегелевской и всякой иной.

В гегелевском варианте дело обстоит как раз наоборот и всеобщие законы движения и развития выглядят как проецированные в природу и историю законы мышления, логические схемы "саморазвития мысли".

Итак, конкретизация определения диалектики вообще (всякой диалектики), превращающая это определение в "специфическое" определение марксистской – и только марксистской – диалектики, состоит как раз в четком указании на тот факт, что законы мышления (логические законы, законы развития познания мира человеком) суть отраженные, т.е. познанные и практикой проверенные, законы развития самой действительности, законы развития природы и общественно-исторических событий.

В этом же заключается, соответственно, и специфическое определение предмета марксистской диалектики как особой науки (а не только как метода, применяемого к любому предмету во Вселенной, – эти два смысла слова "диалектика" ни в коем случае путать нельзя).

Как особая, отдельная наука, стоящая не "над" другими науками, а рядом с ними, как полноправная наука, имеющая свой предмет, диалектика и есть наука о процессе отражения предмета мира (природы и истории) в человеческом мышлении. Наука о законах превращения действительности в мысль (т.е. о законах познания, о законах высшей формы отражения), а мысли – в действительность (т.е. о законах практической реализации понятий, теоретических представлений – в естественно-природном материале и в истории).

Теория и практика (т.е. отражение и действие на основе отражения) и связываются, таким образом, в один процесс, управляемый одними и теми же, и именно диалектическими, законами, законами логики, теоретического познания и практической деятельности.

Поэтому диалектика и выступает как логика, как наука о теоретическом и практическом овладении, освоении мира общественным человеком. В этом и заключается ее первостепенное, огромное мировоззренческое значение, роль и функция, а не в сочинении "всеобщих теорий бытия", не в попытках решить задачу, которая посильна только всей совокупности "реальных наук".

Поэтому справедливо будет сказать, что мировоззренческое значение ее "недооценивают" как раз те теоретики, которые принципиально не проводят энгельсовско-ленинское понимание диалектики как логики и теории познания мира человеком, как науки о законах развития всего научного мировоззрения, т.е. всего человеческого мышления, реализующего себя в науке и практических делах.

Подчеркивая эту суть диалектики, Ленин писал: "Диалектика и есть теория познания (Гегеля и) марксизма: вот на какую "сторону" дела (это не "сторона" дела, а суть дела) не обратил внимания Плеханов, не говоря уже о других марксистах"7.

В центре внимания Ленина находится "собственно диалектика, как философская наука", как особая наука со своим исторически сложившимся предметом, со своей специфической системой понятий и соответствующей ей терминологией, "языком". Речь идет, таким образом, о диалектике как особой науке. Не о задаче применения диалектики к разработке других областей знания, будь то политическая экономия или физика, психология или математика, а о разработке самого аппарата диалектики, т.е. о системе ее специальных понятий, категорий.

Здесь такое же положение, как и с математикой: одно дело – применение математических средств к обработке данных физики или экономики, а другое – теоретическая разработка ее собственного аппарата, который потом может и должен применяться в любой другой области, и тем успешнее, чем строже он разработан сам по себе. Стоит эти две задачи спутать – и в решении их обоих возникнет путаница, причем дело нисколько не изменится оттого, что именно применение математического аппарата приводит рано или поздно к необходимости его собственного совершенствования.

Точно так же и диалектика впитывает в себя жизненные соки действительности только через процесс ее применения к решению уже не специально-философских проблем или, точнее, не только специально-философских проблем, но и проблем другой области знания, что вовсе не означает, однако, что применение диалектики автоматически совпадает с развитием ее собственного теоретического аппарата. Успехи и неудачи применения категориального аппарата науки должны быть освоены и осмыслены в уже имеющихся, исторически сложившихся специальных понятиях этой науки, только тогда и становится ясно, нуждаются ли они в коррективах или нет.

Может случиться (и это бывает довольно часто), что появляется необходимость не в "усовершенствовании" исторически разработанных категорий, а всего-навсего в грамотном "применении" их. Так, нередко приходится слышать, что категории классической диалектики устарели, что их нужно радикально переработать, привести в согласие с "новейшими достижениями науки". А на поверку сплошь и рядом оказывается, что устарели не определения категорий, а то поверхностное представление о них, из которого в данном случае исходят.

Прежде чем "развивать" категории диалектики на основе "достижений современной науки" (сама по себе эта задача и благородная, и философски оправданная, и необходимая), следует сначала ясно понять, что именно нужно развивать, иначе говоря, уяснить то действительное содержание логических категорий, которое откристаллизовалось в результате более двухтысячелетнего развития философии как особой науки, специально занимавшейся этим делом. В отношении научного определения логических категорий философия имеет специальный длительный опыт, включающий в себя как успехи, так и неудачи, как завоевания, так и поражения, причем анализ неудач и поражений философии в этом деле не менее ценен, чем анализ путей, которые приводили ее к цели. Важность такого подхода к разработке теорий диалектики и определяется тем, что диалектика есть наука со своим исторически сложившимся аппаратом понятий и что этот аппарат есть итог, результат и вывод длительного процесса развития особой науки, особой области знания – философии.

И если даже помнить о том, что по существу своему диалектика есть итог, вывод, резюме "всей истории познания", а не только истории философии, тем не менее у последней по сравнению с историей любой другой науки сохраняется важнейшее преимущество: она есть история возникновения и развития тех самых категорий, в которых должна выразиться итоговая работа по обобщению опыта всех других наук – история логических категорий, категорий диалектики.

К философско-диалектическому обобщению любой другой области знания, к "диалектической обработке истории человеческой мысли, науки и техники"8 (в чем и должно состоять, по Ленину, "продолжение дела Гегеля и Маркса") нельзя даже приступить, предварительно не отдав себе ясного отчета в содержании всех тех понятий, которые и возникли, и развивались, и веками отшлифовывались именно в русле философии, в коллизиях ее специфической истории. Поэтому-то критический анализ истории всех ее специальных понятий и выступает как необходимая предпосылка всей остальной работы по диалектическому обобщению развития любой науки, истории всех других областей знания. Иначе говоря, прежде чем делать "философские обобщения" в области других наук, надо уже обладать серьезнейшей специально-философской грамотностью, т.е. критическим пониманием истории своей собственной науки, обладать всем выработанным предшественниками опытом "философского обобщения".

В противном случае это будет не "диалектическая обработка" истории других наук, а просто-напросто некритический пересказ того, что наблюдается на поверхности научно-исторического процесса, того, что думают и говорят о себе, о своей науке сами экономисты, физики, психологи... И дело ничуть не изменится, если этот некритический пересказ будет производиться с использованием философской терминологии, с помощью "философских" оборотов речи. Простой перевод истин физики или химии на "язык" философии – далеко еще не то "философское обобщение" достижений других областей знания, на которое нацеливал Ленин.

И утверждение ленинизма в философии состоит в последовательной разработке категорий диалектики как логики и теории познания, ибо в этом заключается ее мировоззренческое значение – ее роль логики развития современного научно-материалистического мировоззрения.


Заключение

Мы не ставили здесь задачу систематического изложения марксистско-ленинской логики. Такая задача не по плечу одному человеку и вряд ли осуществима в рамках одной книги. Мы старались лишь осветить ряд условий и предпосылок для дальнейшей работы в этом направлении, считая, что она должна быть коллективной.

Однако мы думаем, что только при учете сформулированных выше условий такая работа может быть успешной, т.е. привести к созданию капитального труда, который с полным правом будет носить одно из трех названий: "Логика", "Диалектика", "Теория познания" (современного материалистического – мировоззрения), а своим эпиграфом иметь ленинские слова: "...не надо 3-х слов: это одно и то же..."

Разумеется, и создание "Логики", понимаемой как система категорий, составит только этап. Следующим шагом должна быть реализация логической системы в конкретном научном исследовании. Ибо окончательный продукт всей работы в области философской диалектики – решение конкретных проблем конкретных наук. Достигнуть этого "окончательного продукта" философия одна не может. Тут требуется союз диалектики и конкретно-научных исследований, понимаемый и реализуемый как деловое сотрудничество философии и естествознания, философии и социально-исторических областей знания. Но, чтобы быть полноправной сотрудницей конкретно-научного знания, диалектика "обязана" предварительно развернуть систему своих специфически философских понятий, с точки зрения которых она могла бы проявлять силу критического различия по отношению к фактически данному мышлению и к сознательно практикуемым методам.

Нам кажется, что именно такое понимание и соответствует ленинским идеям как в области философской диалектики, так и в плане взаимоотношений между философской диалектикой и остальными отраслями научного знания. Нам представляется, что только при таком понимании логика становится полноправной сотрудницей других наук, а не служанкой их и не верховной надсмотрщицей, не "наукой наук", венчающей их систему как очередная разновидность "абсолютной истины". Понимаемая как логика, философская диалектика становится необходимой составной частью научно-материалистического мировоззрения и уже не претендует на монопольную реализацию мировоззрения, на монополию в отношении "мира в целом". Научное мировоззрение может нарисовать только вся система современных наук. Эта система включает в себя философскую диалектику и без ее участия не может претендовать ни на полноту, ни на научность.

Научное мировоззрение, в составе которого нет философии, логики и теории познания, такой же нонсенс, как и "чистая" философия, которая полагает, что она-то и есть мировоззрение, взваливая на свои плечи задачу, решение которой под силу только всему комплексу наук. Философия и есть логика развития мировоззрения, его, по выражению Ленина, "живая душа".